Использование справки
Справка состоит из панелей «Навигация» (слева) и «Тематический раздел» (справа).
Чтобы найти информацию и отобразить ее в панели «Тематический раздел», используйте таблицу сведений, ключевые слова и функцию полнотекстового поиска в панели «Навигация».

Поиск темы
Выберите одну из следующих вкладок в панели «Навигация».

Вкладка [Содержание]
На данной вкладке отображаются заголовки Контекстной справки. Дважды щелкните значок книги, чтобы отобразить заголовки тем. Щелкните заголовок нужной темы для вывода на экран ее описания.

Вкладка [Указатель]
Отображение списка [Указатель]. Введите слово в строку [Введите ключевое слово для поиска] или просмотрите список с помощью прокрутки. Дважды щелкните в указателе заголовок нужной темы для вывода на экран ее описания.

Вкладка [Поиск]
Можно найти все темы, в описании которых присутствует определенное слово или фраза. Введите слово или фразу в строку [Искать следующие слова] и щелкните [Разделы]. Дважды щелкните заголовок нужной темы для вывода на экран ее описания.


Диалоговое окно [Добавление нового сетевого порта] 1

Выберите метод определения принтера, затем нажмите кнопку [Далее].
Если выбранный метод не позволяет определить принтер, выберите другой метод.

[Метод определения принтера]
Принтеры, которые могут взаимодействовать через сеть, определяются с помощью перечисленных ниже методов.
• | [IP-адрес] | : | Определение принтера путем ввода IP-адреса.
• | [MAC-адрес] | : | Определение принтера путем ввода MAC-адреса.
• | [Автоматическое определение] | : | Определение принтеров, способных взаимодействовать через сеть. Выберите принтер, который связан с портом.

[Остановить]
Прекращение процесса определения принтера.

[Обновить]
Повторное определение принтера. Если принтер, который нужно установить, не отображается в списке, нажмите [Обновить].
Убедитесь, что питание принтера включено. На отображение принтера в списке может потребоваться несколько минут.


Диалоговое окно [Добавление нового сетевого порта] 2

Отметьте выбранный принтер, затем нажмите кнопку [Добавить].
При нажатии кнопки [Назад] происходит возврат к диалоговому окну [Добавление нового сетевого порта] 1.


Диалоговое окно [Добавление нового сетевого порта] 3

Добавление нового порта завершено.
Проверьте имя порта и модели принтера.

[Изменение имени порта]
Щелкните здесь, если нужно изменить имя порта на какое-либо другое.

[Готово]
Процесс завершен. Для проверки операции выполните печать с помощью диалогового окна свойств принтера.


Диалоговое окно [Изменение имени порта]

Имя порта принтера можно изменить.
Есть принтеров несколько, имеет смысл изменить имя порта на легко запоминаемое.

[Имя порта]
Служит для ввода имени порта. Введите имя порта длиной до 21 символа.
К началу имени порта всегда добавляется «CNMFNP_ ».

ПРИМЕЧАНИЕ

  • Перечисленные ниже символы вводить нельзя.
    \ / : , ; * ? " < > | пробел

[ОК]
Служит для изменения параметров, введенных в поле [Имя порта].

[Отмена]
Служит для возврата к диалоговому окну [Добавление нового сетевого порта] 3 без изменения имени порта.


Диалоговое окно [Конфигурация порта]

Можно изменить конфигурацию выбранного порта.

[Имя порта]
Служит для отображения имени выбранного порта.

[IP-адрес]
Отображает IP-адрес выбранного порта.

[Тип протокола]
Служит для выбора протокола.

[Номер порта]
Служит для ввода номера порта, который будет использоваться.
Если номер порта принтера изменится, необходимо будет изменить также номер порта.