HP LaserJet Pro MFP M225, M226

Takuu- ja lakiopas

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus- ja käyttöoikeustiedot

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CF484-90950

    Edition 1, 10/2014

    Tavaramerkkitietoja

    ENERGY STAR® ja ENERGY STAR® -merkki ovat Yhdysvalloissa rekisteröityjä merkkejä.


Huolto ja tuki

  • Hewlett-Packardin rajoitetun takuun lauseke
  • HP:n Premium Protection -takuu: LaserJet-värikasetin rajoitettu takuu
  • HP ja muut kuin HP-tarvikkeet
  • HP:n väärennösten vastainen Web-sivusto
  • Värikasettiin tallennetut tiedot
  • Käyttöoikeussopimus
  • Customer Self Repair -takuupalvelu
  • Asiakastuki


Huolto ja tuki

Hewlett-Packardin rajoitetun takuun lauseke

HP-TUOTE
RAJOITETUN TAKUUN KESTOAIKA
HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw
Yhden vuoden rajoitettu takuu

HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

HP-tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä.

HP:n rajoitettu takuu on voimassa kaikissa niissä maissa/kaikilla niillä alueilla tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa/sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

TÄMÄN TAKUULAUSEKKEEN EHDOT EIVÄT POISSULJE, RAJOITA TAI MUUTA LAINSÄÄDÄNNÖN TAKAAMAA KULUTTAJANSUOJAA PAITSI SILTÄ OSIN KUIN LAKI SALLII TÄLLAISEN OIKEUKSIEN POISSULKEMISEN, RAJOITTAMISEN TAI MUUTTAMISEN.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdistynyt Kuningaskunta, Irlanti ja Malta
  • Itävalta, Belgia, Saksa ja Luxemburg
  • Belgia, Ranska ja Luxemburg
  • Italia
  • Espanja
  • Tanska
  • Norja
  • Ruotsi
  • Portugali
  • Kreikka ja Kypros
  • Unkari
  • Tšekki
  • Slovakia
  • Puola
  • Bulgaria
  • Romania
  • Belgia ja Alankomaat
  • Suomi
  • Slovenia
  • Kroatia
  • Latvia
  • Liettua
  • Viro


Huolto ja tuki

Yhdistynyt Kuningaskunta, Irlanti ja Malta

    The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country is as follows:

    United Kingdom: Hewlett-Packard Ltd Cain Road Bracknell GB-Berks RG12 1HN

    Eire: Hewlett-Packard Ireland Limited, 63-74 Sir John Rogerson's Quay, Dublin 2

    Malta: Hewlett-Packard International Trade B.V. Malta Branch, 48, Amery Street, Sliema SLM 1701, MALTA

    You may have additional statutory rights against the seller based on your purchase agreement. Those rights are not in any way affected by this HP Limited Warranty.


Huolto ja tuki

Itävalta, Belgia, Saksa ja Luxemburg

    Als Anlage finden Sie die Namen und Adressen der jeweiligen HP Gesellschaft, die in Ihrem Land die HP Herstellergarantie gewährt.

    Deutschland: Hewlett-Packard GmbH, Herrenberger Straße 140, D-71034 Böblingen

    Österreich: Hewlett-Packard Ges.m.b.H., Wienerbergstrasse 41, A-1120 Wien

    Luxemburg: Hewlett-Packard Luxembourg SCA, Vegacenter 75, Parc d'Activités Capellen, L-8308 Capellen

    Belgien: Hewlett-Packard Belgium BVBA/SPRL, Hermeslaan 1A, B-1831 Brüssel

    Deutschland und Österreich

    Über die Herstellergarantie hinaus haben Sie gegebenenfalls Mängelansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese Herstellergarantie nicht eingeschränkt werden.

    Luxemburg

    Über die Herstellergarantie hinaus haben Sie gegebenenfalls gesetzliche Ansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese Herstellergarantie nicht eingeschränkt werden. Insbesondere werden für Verbraucher folgende gesetzliche Bestimmungen von der Herstellergarantie nicht berührt: Gesetz vom 21. April 2004 bezüglich der Vertragsmässigkeit von Verbrauchsgütern und gesetzliche Bestimmungen des Zivilgesetzbuches bezüglich der Garantie. Die gesetzliche Garantie nach dem Gesetz vom 21. April 2004 ist auf zwei Jahren ab der Lieferung des Verbrauchgutes befristet.

    Belgien

    Sie haben gegebenenfalls zusätzliche Ansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese HP Herstellergarantie nicht eingeschränkt werden.


Huolto ja tuki

Belgia, Ranska ja Luxemburg

    Vous trouverez, ci-après, les coordonnées de l’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP dans votre pays.

    France:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP.

    En particulier, si vous êtes un consommateur domicilié en France (départements et territoires d’outre-mer (DOM-TOM) inclus dans la limite des textes qui leur sont applicables), le vendeur reste tenu à votre égard des défauts de conformité du bien au contrat et des vices rédhibitoires dans les conditions prévues aux articles 1641 à 1649 du Code civil.

    Code de la consommation:

    « Art. L. 211-4. - Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

    Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité. »

    « Art. L. 211-5. - Pour être conforme au contrat, le bien doit :

    1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle ;

    - présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage ;

    2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté. »

    « Art. L.211-12. – L’action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien. »

    Code civil:

    « Code civil Article 1641 : Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l’usage auquel on la destine, ou qui diminuent tellement cet usage, que l’acheteur ne l’aurait pas acquise, ou n’en aurait donné qu’un moindre prix, s’il les avait connus. »

    « Code civil Article 1648 : L’action résultant des vices rédhibitoires doit être intentée par l’acquéreur dans un délai de deux ans à compter de la découverte du vice. »

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard France SAS, 1 Avenue du Canada 91947 LES ULIS

    Belgique:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP.

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard Belgium BVBA/SPRL, Hermeslaan 1A, B-1831 Belgique

    Luxembourg:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP. En particulier, si vous êtes un consommateur la présente garantie fabricant HP ne fait pas obstacle à l’application des dispositions de la loi du 21 avril 2004 relative à la garantie de conformité et des dispositions du Code civil relatives à la garantie. La durée de la garantie légale en vertu de la loi du 21 avril 2004 est de deux ans à compter de la délivrance du bien.

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard Luxembourg SCA, Vegacenter 75, Parc d'Activités Capellen, L-8308 Capellen


Huolto ja tuki

Italia

    In allegato il cliente troverà i nomi e gli indirizzi delle Società del Gruppo HP che prestano i servizi in Garanzia (garanzia di buon funzionamento e garanzia convenzionale) in Italia.

    Italia: Hewlett-Packard Italiana S.r.L., Via G. Di Vittorio 9, 20063 Cernusco sul Naviglio

    Oltre alla Garanzia del Produttore, e in modo indipendente dalla stessa, il Consumatore potrà far valere i propri diritti di legge nei confronti del venditore tra cui il diritto di chiedere, nei primi 24 mesi dalla data di acquisto del prodotto, la riparazione gratuita o la sostituzione del prodotto non conforme al contratto ai sensi dell’art. 130 del Codice del Consumo (Dlgs. 206/2005) laddove ne ricorrano le condizioni.


Huolto ja tuki

Espanja

    Adjunto puede encontrar el nombre y dirección de las entidades HP que ofrecen la Garantía Limitada de HP (garantía comercial adicional del fabricante) en su país.

    España Hewlett-Packard Española S.L.U. C/Vicente Aleixandre 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

    La garantía comercial adicional de HP (Garantía Limitada de HP) no afecta a los derechos que usted, como consumidor, pueda tener frente al vendedor por la falta de conformidad del producto con el contrato de compraventa. Dichos derechos son independientes y compatibles con la garantía comercial adicional de HP y no quedan afectados por ésta.

    De conformidad con los mismos, si durante un plazo de dos años desde la entrega del producto aparece alguna falta de conformidad existente en el momento de la entrega, el consumidor y usuario tiene derecho a exigir al vendedor la reparación del producto, su sustitución, la rebaja del precio o la resolución del contrato de acuerdo con lo previsto en el Título V del Real Decreto Legislativo 1/2007. Salvo prueba que demuestre lo contrario, se presumirá que las faltas de conformidad que se manifiesten en los seis meses posteriores a la entrega del producto ya existían cuando el producto se entregó.

    Únicamente cuando al consumidor y usuario le resulte imposible o le suponga una carga excesiva dirigirse al vendedor por la falta de conformidad con el contrato podrá reclamar directamente al fabricante con el fin de obtener la sustitución o reparación.


Huolto ja tuki

Tanska

    Vedhæftet finder De navn og adresse på de HP-selskaber, som yder HP’s mangeludbedring i Danmark.

    Danmark: Hewlett-Packard A/S, Engholm Parkvej 8, DK-3450, Allerød

    Herudover kan De have opnået rettigheder overfor sælger af HP’s produkter i henhold til Deres købsaftale. HP’s regler om mangeludbedring begrænser ikke sådanne rettigheder.


Huolto ja tuki

Norja

    Vedlagt finner du navn og adresse på de HP-selskaper som svarer for fabrikkgarantien i Norge.

    Norge: Hewlett-Packard Norge AS, Østensjøveien 32, 0667 OSLO, Norge

    Utover dette kan du ha oppnådd rettigheter gjennom kjøpsavtalen med selgeren av ditt HP-produkt dersom du er en forbruker etter norsk forbrukerkjøpslov. Slike rettigheter innskrenkes ikke av fabrikkgarantien. Den lengste absolutte reklamasjonsretten er 5 år for produkter som ved vanlig bruk er ment å vare vesentlig lengre enn 2 år (med de begrensninger som følger av norsk lovgivning og rettspraksis). Overfor selgeren kan det reklameres på ytelsen som helhet selv om garantien kun dekker deler av ytelsen som er kjøpt. Reklamasjonsretten kan tapes dersom det ikke reklameres innen rimelig tid, også innenfor den absolutte reklamasjonsperioden.


Huolto ja tuki

Ruotsi

    Av bilagda förteckning framgår namn och adress till det HP-företag som svarar för HPs begränsade garanti (fabriksgaranti) i Sverige.

    Sverige: Hewlett-Packard Sverige AB, SE-169 85 Stockholm

    Ni kan utöver denna fabriksgaranti även ha tillkommande lagstadgade rättigheter, som följer av Ert avtal med säljaren av produkten. Dessa rättigheter inskränks inte av fabriksgarantin.


Huolto ja tuki

Portugali

    Anexa à presente declaração encontra-se uma lista das empresas HP de entre as quais consta o nome e morada da empresa responsável pela prestação da Garantia Limitada HP (garantia do fabricante) no seu país.

    Portugal: Hewlett-Packard Portugal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, 2780-730 Paco de Arcos, P-Oeiras

    Além da referida garantia do fabricante prestada pela HP, poderá também beneficiar, nos termos da legislação local em vigor, de outros direitos legais relativos à garantia, ao abrigo do respectivo Contrato de Compra e Venda.

    A presente garantia não representará quaisquer custos adicionais para o consumidor. A presente garantia limitada não afeta os direitos dos consumidores constantes de leis locais imperativas, como seja o Decreto-Lei 67/2003, de 8 de Abril, com a redação que lhe foi dada pelo Decreto-Lei 84/2008, de 21 de Maio.


Huolto ja tuki

Kreikka ja Kypros

    Συνημμένα αναφέρονται οι επωνυμίες και οι διευθύνσεις των εταιρειών της ΗΡ που παρέχουν την Περιορισμένη Εγγύηση της ΗΡ (εγγύηση κατασκευαστή) στην χώρα σας. Η εγγύηση κατασκευαστή δεν περιορίζει τα επιπλέον νόμιμα δικαιώματα που μπορεί να έχετε έναντι του πωλητή, όπως αυτά καθορίζονται στην σύμβαση αγοράς του προϊόντος.

    Ελλάδα /Κύπρος: Hewlett-Packard Hellas Ε.Π.Ε., Βορείου Ηπείρου 76,151 25 ΜΑΡΟΥΣΙ


Huolto ja tuki

Unkari

    Ön az alábbiakban megtalálja azon HP vállalatok nevét és címét, amelyek az egyes országokban biztosítják a HP mint gyártó által vállalt Korlátozott Jótállást.

    Hungary: - Hewlett-Packard Magyarország Kft, H-1117 Budapest, Alíz utca 1.

    - Hewlett-Packard Informatikai Kft, H-1117 Budapest, Alíz utca 1.

    A HP Korlátozott Jótállásán túlmenően Önt a HP terméket Önnek értékesítő kereskedővel szemben megilletik a helyi kötelezően alkalmazandó és eltérést nem engedő jogszabályok által biztosított szavatossági és jótállási jogok. Az Önre vonatkozó, kötelezően alkalmazandó és eltérést nem engedő jogszabályban biztosított jogait a HP Korlátozott Jótállási nyilatkozata nem korlátozza.


Huolto ja tuki

Tšekki

    V příloze jsou uvedeny názvy a adresy společností skupiny HP, které poskytují omezenou záruku HP (záruku výrobců) ve Vaší zemi.

    Česká republika: Hewlett Packard s.r.o., Vyskočilova 1/1410, 140 21 Praha 4

    Pokud máte na základě konkrétní kupní smlouvy vůči prodávajícímu práva ze zákona přesahující záruku vyznačenou výrobcem, pak tato práva nejsou uvedenou zárukou výrobce dotčena.


Huolto ja tuki

Slovakia

    V prílohe sú uvedené mená a adresy spoločností skupiny HP, ktoré zabezpečujú plnenia z obmedzenej záruky HP (záruka výrobcu) vo vašej krajine.

    Slovenská republika: Hewlett-Packard Slovakia, s.r.o., Galvaniho 7, 820 02 Bratislava

    Pokiaľ máte na základe vašej kúpnej zmluvy voči predávajúcemu práva zo zákona presahujúce záruku výrobcu, také práva nie sú uvedenou zárukou výrobcu dotknuté.


Huolto ja tuki

Puola

    W załączeniu przedstawiamy nazwy i adresy jednostek HP, odpowiedzialnych za wykonanie ograniczonej gwarancji HP w Państwa kraju.

    Polska: Hewlett-Packard Polska Sp. z o.o., Szturmowa 2a, 02-678 Warszawa wpisana do rejestru przedsiębiorców w Sadzie Rejonowym dla m. st. Warszawy, XIII Wydział Gospodarczy, pod numerem KRS 0000016370, E0001100WZ, kapitał zakładowy 475 000 PLN. NIP 527-020-51-28

    HP informuje, że na podstawie umowy sprzedaży mogą Państwu przysługiwać wobec sprzedawcy ustawowe prawa niezależne w stosunku do udzielanej, ograniczonej gwarancji HP. Gwarancja HP nie wyłącza, nie ogranicza ani nie zawiesza uprawnień kupującego wynikających z niezgodności towaru z umową.


Huolto ja tuki

Bulgaria

    Долу ще намерите името и адреса на дружеството във Вашата страна, отговорно за предоставянето на Гаранционната поддръжка в рамките на Ограничената Гаранция предоставяна от Хюлет-Пакард /HP.

    Хюлет-Пакард България ЕООД, с ЕИК 121909024, със седалище и адрес на управление: София 1766, р-н Младост, ул. Околовръстен път № 258

    Вие имате допълнителни законови права пред продавача на продукта в съответствие с договора Ви за покупко-продажба. Тези права по-никакъв начин не се ограничават от Ограничената Гаранция предоставяна от HP.

    При необходимост, моля да се обърнете към продавача на продукта.


Huolto ja tuki

Romania

    Mai jos am inclus numele si adresa entitatii HP care este responsabila cu indeplinirea obligatiilor aferente Garantiei Producatorului HP in tara dvs.

    Romănia: Hewlett-Packard Romănia SRL, Bd. Lascăr Catargiu nr. 47-53, Europe House Business Center, Et 3, Sector 1, Bucureşti

    Aveti drepturi legale suplimentare impotriva vanzatorului pe baza contractului de achizitie. Aceste drepturi nu sunt afectate de Garantia Producatorului HP. Va rugam sa contactati vanzatorul.


Huolto ja tuki

Belgia ja Alankomaat

    Als bijlage ontvangt u hierbij een lijst met daarop de naam en het adres van de HP vestiging in uw land waar u terecht kunt voor de HP fabrieksgarantie.

    Nederland: Hewlett-Packard Nederland BV, Startbaan 16, 1187 XR Amstelveen

    België: Hewlett-Packard, BVBA/SPRL, P.O.

    Naast deze fabrieksgarantie kunt u op basis van nationale wetgeving ten opzichte van uw verkoper rechten ontlenen aan de verkoopovereenkomst. De HP-fabrieksgarantie laat de wettelijke rechten onder de toepasselijke nationale wetgeving ongemoeid.


Huolto ja tuki

    Oheisesta luettelosta löydätte yhteystiedot valmistajan takuusta vastaavaan HP:n edustajaan maassanne.

    Suomi: Hewlett-Packard Oy, Piispankalliontie, FIN - 02200 Espoo

    Teillä voi olla oikeus esittää takuun lisäksi vaatimuksia myös lain nojalla. Valmistajan takuu ei rajoita lakiin perustuvia oikeuksianne.


Huolto ja tuki

Slovenia

    V prilogi vam pošiljamo imena in naslove HP-jevih skupin, pri katerih lahko v svoji državi uveljavljate HP-jevo omejeno garancijo (garancijo proizvajalca).

    Slovenija: Hewlett - Packard d.o.o.,Tivolska cesta 48, 1000 Ljubljana, Slovenija

    Poleg garancije proizvajalca imate lahko na osnovi nakupne pogodbe tudi z zakonom predpisane pravice do prodajalca, ki jih ne omejuje ta garancija proizvajalca.


Huolto ja tuki

Kroatia

    Naziv i adresa HP–ovog subjekta koji je odgovoran za ispunjenje HP-ovog Ograničenog jamstva u Vašoj zemlji su:

    Hewlett-Packard d.o.o.

    Radnička cesta 41

    10000 Zagreb

    01/60 60 200

    Na temelju svog kupoprodajnog ugovora, možete imati dodatna zakonska prava u odnosu na prodavatelja. Ovo HP-ovo Ograničeno jamstvo ni na koji način ne utječe na ta dodatna prava.


Huolto ja tuki

Latvia

    Pielikumā ir norādīti to HP uzņēmumu nosaukumi un adreses, kas sniedz HP ierobežoto servisa nodrošinājumu (ražotāja servisa nodrošinājumu) jūsu valstī.

    Latvija: Hewlett-Packard SIA, Duntes iela 17a, Rīga, LV-1005, Latvija

    Papildus ražotāja servisa nodrošinājumam likumdošanas aktos jums var būt paredzētas citas uz pirkuma līgumu balstītas pret pārdevēju izmantojamas tiesības, kas netiek ierobežotas ar šo ražotāja servisa nodrošinājumu.


Huolto ja tuki

Liettua

    Pridedami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) Jūsų šalyje, pavadinimai ir adresai.

    Lietuva: UAB „Hewlett-Packard“, V. Gerulaičio g. 1, LT-08200 Vilnius

    Pagal taikytinus vartojimo prekių pardavimą reglamentuojančius nacionalinius teisės aktus, jūs taip pat turite įstatymų galios teises. Gamintojo garantija jūsų įstatymų galią turinčių teisių jokiu būdu neapriboja ir joms poveikio neturi.


Huolto ja tuki

Viro

    Lisatud on nende HP üksuste nimed ja aadressid, kes teie riigis HP müügigarantiid teostavad.

    Eesti: HP Oy Eesti Filiaal, A.H. Tammsaare tee 47, EE-11316 Tallinn

    Lisaks HP müügigarantiile võib teil olla nõudeid müüja vastu seoses ostu lepingutingimustele mittevastavusega. Käesolev HP müügigarantii ei piira teie nimetatud õigusi.


Huolto ja tuki

HP:n Premium Protection -takuu: LaserJet-värikasetin rajoitettu takuu

    Tämän HP-tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

    Tämä takuu ei kata sellaisia tuotteita, jotka on (a) täytetty uudelleen, kunnostettu, valmistettu uudelleen tai joita on käsitelty jotenkin väärin eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai tulostimen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

    Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

    YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

    HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

    TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Huolto ja tuki

HP ja muut kuin HP-tarvikkeet

    Hewlett-Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia.

    HUOMAUTUS:

    Muun valmistajan kuin HP:n toimittaman värikasetin tai uudelleentäytetyn värikasetin käyttö ei vaikuta HP:n tulostintuotteita koskevaan asiakastakuuseen tai asiakkaan kanssa tehtävän HP-tukipalvelusopimuksen ehtoihin. Jos kuitenkin laitteen virhetoiminto tai vahingoittuminen johtuu muun valmistajan kuin HP:n värikasetin tai uudelleentäytetyn värikasetin käytöstä, HP laskuttaa normaalin aika- ja materiaalihinnastonsa mukaan laitteen huollosta kyseisen virhetoiminnon tai vahingoittumisen vuoksi.


Huolto ja tuki

HP:n väärennösten vastainen Web-sivusto

    Siirry osoitteeseen www.hp.com/go/anticounterfeit, jos olet asentanut HP:n värikasetin ja ohjauspaneelissa on ilmoitus, että kasetti ei ole HP:n. HP auttaa määrittämään tuotteen aitouden ja etsii ratkaisun ongelmaan.

    Muun kuin aidon HP‑värikasetin voi tunnistaa seuraavien merkkien avulla:

    ●
    Tarvikkeiden tilasivun mukaan laitteeseen on asennettu jonkin muun valmistajan tarvike.
    ●
    Värikasetin käyttämisessä on paljon ongelmia.
    ●
    Kasetti ei ole samannäköinen kuin yleensä (esimerkiksi pakkaus on erilainen kuin HP:n pakkaus).


Huolto ja tuki

Värikasettiin tallennetut tiedot

    Tässä laitteessa käytettävissä HP-värikaseteissa on muistisiru, joka avustaa laitteen toimintaa.

    Lisäksi muistisiru kerää rajoitetun määrän tietoa laitteen käytöstä, mukaan lukien seuraavat tiedot: päivämäärä, jolloin värikasetti asennettiin; päivämäärä, jolloin värikasettia viimeksi käytettiin; värikasetilla tulostettu sivumäärä, sivun peittoaste, käytetyt tulostustilat, mahdolliset tulostusvirheet ja laitemalli. Nämä tiedot auttavat HP:tä suunnittelemaan tulevia malleja asiakkaiden tulostustarpeita vastaaviksi.

    Värikasetin muistisirusta kerättyjä tietoja ei voi käyttää asiakkaan, värikasetin käyttäjän tai tietyn laitteen tunnistamiseen.

    HP kerää näytteen kaikista HP:n ilmaiseen palautus- ja kierrätyspalveluun (HP Planet Partners: www.hp.com/recycle) palautettujen värikasettien muistisiruista. Näytteeseen koottujen muistisirujen tiedot luetaan ja niitä käytetään HP:n tulevien tuotteiden kehittämiseen. Myös värikasetin kierrätyksessä auttavilla HP:n kumppaneilla voi olla pääsy näihin tietoihin.

    Värikasetin omaavalla kolmannella osapuolella voi olla pääsy muistisirun sisältämään nimettömään tietoon.


Huolto ja tuki

Käyttöoikeussopimus

    LUE SEURAAVAT EHDOT HUOLELLISESTI ENNEN TÄMÄN OHJEMISTOTUOTTEEN KÄYTTÄMISTÄ: Tämä Käyttöoikeussopimus on (a) sinun (joko sinun itsesi tai edustamasi yhteisön) ja (b) Hewlett-Packard Companyn (”HP”) välinen sopimus, joka koskee ohjelmistotuotteen (”Ohjelmisto”) käyttöä. Tätä Käyttöoikeussopimusta ei sovelleta, jos sinun ja HP:n tai HP:n käyttämien toimittajien välillä on solmittu erillinen käyttöoikeussopimus Ohjelmistosta, mukaan lukien online-dokumentaatioon sisältyvä käyttöoikeussopimus. Ilmaus ”Ohjelmisto” voi sisältää (i) tietovälineet, (ii) käyttöoppaan ja muut painotuotteet sekä (iii) online-dokumentaation tai sähköisen dokumentaation (yhteisesti ”Käyttäjädokumentaatio”).

    OHJELMISTOA KOSKEVAT OIKEUDET MYÖNNETÄÄN VAIN SILLÄ EHDOLLA, ETTÄ HYVÄKSYT KAIKKI TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHDOT. OHJELMISTON ASENTAMINEN, KOPIOIMINEN, LATAAMINEN TAI MUU KÄYTTÖ ON OSOITUS TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHTOJEN HYVÄKSYMISESTÄ. JOS ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, ÄLÄ ASENNA, LATAA TAI MUUTOIN KÄYTÄ TÄTÄ OHJELMISTOA. JOS OLET OSTANUT OHJELMISTON, MUTTA ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, PALAUTA OHJELMISTO OSTOPAIKKAAN 14 PÄIVÄN KULUESSA, JOLLOIN OSTOHINTA PALAUTETAAN SINULLE. JOS OHJELMISTO ON ASENNETTU TAI SISÄLTYY TOISEEN HP-TUOTTEESEEN, VOIT PALAUTTAA KÄYTTÄMÄTTÖMÄN TUOTTEEN KOKONAISUUDESSAAN.

    1.
    KOLMANNEN OSAPUOLEN OHJELMISTO. Ohjelmisto saattaa sisältää HP:n omistamien ohjelmistojen (”HP:n ohjelmisto”) lisäksi muiden valmistajien käyttöoikeudenalaisia ohjelmistoja (”Kolmannen osapuolen ohjelmisto” ja ”Kolmannen osapuolen käyttöoikeussopimus”). Jos sinulla on Kolmannen osapuolen ohjelmiston käyttöoikeussopimus, se on vastaavan Kolmannen osapuolen käyttöoikeussopimuksen ehtojen alainen. Kolmannen osapuolen käyttöoikeussopimus on yleensä tiedostossa, kuten license.txt- tai readme-tiedostossa. Ota yhteys HP:n tukeen, jos et löydä Kolmannen osapuolen käyttöoikeussopimusta. Jos Kolmannen osapuolen käyttöoikeussopimukset sisältävät avoimen lähdekoodin lisenssejä (esimerkiksi GNU General Public License) ja vastaava lähdekoodi ei sisälly Ohjelmistoon, katso HP:n verkkosivustosta (hp.com) tuotetuen sivuilta, kuinka voit saada kyseiset lähdekoodit.
    2.
    KÄYTTÖOIKEUSSOPIMUKSEN OIKEUDET. Käyttöoikeussopimus antaa sinulle seuraavat oikeudet sillä ehdolla, että kaikkia tämän käyttöoikeussopimuksen ehtoja noudatetaan:
    a.
    Käyttö. HP myöntää sinulle luvan käyttää yhtä HP:n ohjelmiston kopiota. ”Käyttö” tarkoittaa HP:n ohjelmiston asentamista, kopioimista, säilyttämistä, lataamista, suorittamista, näyttämistä tai muuta käyttöä. HP:n ohjelmiston muokkaaminen ja HP:n ohjelmiston käyttöoikeuden myöntämis- tai hallintaominaisuuksien poistaminen käytöstä on kielletty. Jos HP tarjoaa tämän Ohjelmiston Käyttöä varten kuvantamis- tai tulostustuotteen mukana (esimerkiksi jos Ohjelmisto on tulostinohjain, laiteohjelmisto tai lisäosa), HP:n ohjelmistoa saa käyttää ainoastaan kyseisen tuotteen kanssa (”HP-tuote”). Käytön lisärajoituksia voi olla käyttöoppaissa. HP:n ohjelmiston osien erottaminen Käyttöä varten on kielletty. Sinulla ei ole oikeutta jakaa HP:n ohjelmistoa.
    b.
    Kopioiminen. Kopiointioikeus tarkoittaa, että HP:n ohjelmistosta voi tehdä arkistointi- tai varmuuskopioita, mikäli kukin kopio sisältää kaikki alkuperäisen HP:n ohjelmiston omistajan ilmoitukset ja mikäli kutakin kopiota käytetään vain varmuuskopiointitarkoituksiin.
    3.
    PÄIVITYKSET. Jotta voit Käyttää HP:n ohjelmistoa, jonka HP tarjoaa päivityksenä tai täydennyksenä (yhteisnimityksenä ”Päivitys”), on sinun ensin saatava käyttöoikeus alkuperäiseen HP:n ohjelmistoon, jonka HP määrittää päivityskelpoiseksi. Jos Päivitys korvaa alkuperäisen HP:n ohjelmiston, alkuperäistä HP:n ohjelmistoa ei saa enää käyttää. Tätä käyttöoikeussopimusta sovelletaan kaikkiin Päivityksiin, ellei HP toimita muita ehtoja Päivityksen mukana. Jos tämä käyttöoikeussopimus ja muut ehdot ovat keskenään ristiriidassa, muut ehdot ovat voimassa.
    4.

    SIIRTÄMINEN

    a.
    Siirtäminen kolmannelle osapuolelle. HP:n ohjelmiston alkuperäinen loppukäyttäjä voi siirtää HP:n ohjelmiston toiselle loppukäyttäjälle kerran. Siirto sisältää kaikki osat, median, käyttöoppaat, tämän käyttöoikeussopimuksen ja, jos saatavilla, aitoustodistuksen. Siirto ei saa olla epäsuora siirto, esimerkiksi konsignaatio. Ennen siirtoa loppukäyttäjä, joka vastaanottaa siirrettävän Ohjelmiston, hyväksyy tämän käyttöoikeussopimuksen. HP:n ohjelmiston siirron yhteydessä käyttöoikeussopimuksesi päättyy automaattisesti.
    b.
    Rajoitukset. HP:n ohjelmiston vuokraaminen tai lainaaminen on kielletty. HP:n ohjelmiston kaupallinen osituskäyttö tai toimistokäyttö on kielletty. HP:n ohjelmiston alikäyttöoikeuden myöntäminen, luovutus tai muu siirtäminen muulla kuin tässä käyttöoikeussopimuksessa määritetyllä tavalla on kielletty.
    5.
    OMISTUSOIKEUDET. Kaikki Ohjelmiston ja Käyttöoppaiden immateriaalioikeudet omistaa HP tai sen toimittajat. Immateriaalioikeudet on suojattu laeilla, mukaan lukien sovellettavissa olevilla tekijänoikeus-, liikesalaisuus-, patentti- ja tavaramerkkilaeilla. Tuotteen tunnustietojen, tekijänoikeusilmoituksen ja omistajan rajoitusten poistaminen Ohjelmistosta on kielletty.
    6.
    TAKAISINMALLINNUSTA KOSKEVA RAJOITUS. HP:n ohjelmiston takaisinmallinnus, takaisin kääntäminen ja purkaminen osiin on kielletty muulla kuin sovellettavan lain oikeuttamalla tavalla ja vain sovellettavan lain sallimissa rajoissa.
    7.
    SUOSTUMUS TIETOJEN KÄYTTÖÖN. HP ja sen tytäryhtiöt voivat kerätä ja käyttää antamiasi teknisiä tietoja koskien (i) Ohjelmiston tai HP:n tuotteen Käyttöä tai (ii) Ohjelmistoon tai HP:n tuotteeseen liittyvien tukipalvelujen toimittamista. Kaikki tällaiset tiedot ovat HP:n yksityisyydensuojakäytännön alaisia. HP ei käytä näitä tietoja tavalla, joka yksilöi sinut muutoin kuin siinä määrin, mikä on tarpeellista Käytön parantamista tai tukipalvelujen tarjoamista varten.
    8.
    VASTUUNRAJOITUKSET. Huolimatta aiheutuneista vahingoista HP:n ja sen toimittajien, jotka kuuluvat tämän käyttöoikeussopimuksen piiriin, kokonaisvastuu ja tämän käyttöoikeussopimuksen sinulle sallimat korvaukset ovat enimmillään Tuotteesta maksamasi hinta tai 5 Yhdysvaltain dollaria. SOVELLETTAVAN LAIN SALLIMISSA RAJOISSA HP TAI SEN TOIMITTAJAT EIVÄT MISSÄÄN TAPAUKSESSA OLE VASTUUSSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA, EPÄSUORISTA TAI SEURANNAISISTA VAHINGOISTA (MUKAAN LUKIEN TULOJEN TAI TIETOJEN MENETYS, LIIKETOIMINNAN KESKEYTYMINEN, HENKILÖKOHTAISET VAHINGOT TAI YKSITYISYYDEN MENETYS), JOTKA LIITTYVÄT MILLÄÄN TAVALLA OHJELMISTON KÄYTTÖÖN TAI OHJELMISTON KÄYTTÖKELVOTTOMUUTEEN, VAIKKA HP:TÄ JA SEN TOIMITTAJIA OLISI VAROITETTU VAHINGON MAHDOLLISUUDESTA JA VAIKKA YLLÄ MAINITUN OIKEUSKEINON KESKEINEN TARKOITUS EI TOTEUTUISI. Jotkut valtiot tai hallintoalueet eivät salli satunnaisten tai seurannaisten vahinkojen pois sulkemista tai rajoitusta, joten yllä mainitut rajoitukset ja pois sulkemiset eivät ehkä päde sinuun.
    9.
    YHDYSVALTOJEN VALTIONHALLINNON KÄYTTÄJÄT. Ohjelmisto on täysin kehitetty yksityisillä varoilla. Koko Ohjelmisto on kaupallinen tietokoneohjelmisto sovellettavien hankintasäännösten merkityksessä. Säännösten kohtien US FAR 48 CFR 12.212 ja DFAR 48 CFR 227.7202 mukaan Ohjelmiston käyttö, toisintaminen ja paljastaminen Yhdysvaltojen valtionhallinnon tai sen alihankkijoiden toimesta on yksinomaan tässä käyttöoikeussopimuksessa määritettyjen ehtojen alaista lukuun ottamatta säännöksiä, jotka ovat sovellettavien pakollisten liittovaltion lakien vastaisia.
    10.
    VIENTILAKIEN NOUDATTAMINEN. Käyttäjän tulee noudattaa kaikkia lakeja, sääntöjä ja määräyksiä, (i) joita sovelletaan Ohjelmiston vientiin ja tuontiin, tai (ii) jotka rajoittavat Ohjelmiston käyttöä, mukaan lukien ydinaseiden ja kemiallisten ja biologisten aseiden proliferaatioon liittyvät rajoitukset.
    11.
    OIKEUKSIEN PIDÄTYS. HP ja sen toimittajat pidättävät kaikki oikeudet, joita tämä käyttöoikeussopimus ei sinulle erityisesti myönnä.

    © 2009 Hewlett-Packard Development Company, L.P.

    Rev. 04/09


Huolto ja tuki

Customer Self Repair -takuupalvelu

    HP:n tuotteissa on käytetty monia asiakkaan asennettavia Customer Self Repair (CSR) -osia, joiden avulla voidaan lyhentää korjausaikaa ja yksinkertaistaa viallisten osien vaihtoa. Jos vianmäärityksen aikana käy ilmi, että korjaamisessa voidaan käyttää osaa, jonka asiakas voi vaihtaa, HP lähettää kyseisen osan asiakkaalle. CSR-osat on jaettu kahteen luokkaan: 1) Osat, jotka asiakkaan on vaihdettava itse. Jos asiakas pyytää HP:tä vaihtamaan tällaiset osat, asiakasta laskutetaan tämän palvelun aiheuttamista matka- ja työkustannuksista. 2) Osat, joita asiakkaan ei välttämättä tarvitse vaihtaa itse. Myös nämä osat on suunniteltu asiakkaan itse vaihdettaviksi. Jos asiakas kuitenkin pyytää HP:tä vaihtamaan nämä osat, vaihto voidaan tehdä ilman lisäkustannuksia tuotteelle määritetyn takuuhuoltotyypin ehtojen mukaan.

    Osien saatavuuden ja asiakkaan maantieteellisen sijainnin mukaan CSR-osat pyritään toimittamaan seuraavana arkipäivänä. Kun etäisyys ei ole liian pitkä, osat voidaan toimittaa samana päivänä tai neljän tunnin sisällä lisämaksua vastaan. Jos tarvitset lisäohjeita, voit soittaa HP:n tekniseen tukeen. HP toimittaa korvaavan CSR-osan mukana ilmoituksen siitä, onko viallinen osa palautettava HP:lle. Jos viallinen osa on palautettava HP:lle, asiakkaan on lähetettävä viallinen osa HP:lle ilmoitetussa ajassa, tavallisesti viiden (5) arkipäivän kuluessa. Viallisen osan mukana on palautettava toimituksen mukana seuranneet, osaa koskevat asiakirjat. Jos et palauta viallista osaa, HP saattaa laskuttaa vaihto-osasta. HP maksaa vaihdettavan osan kaikki lähetys- ja palautuskustannukset ja valitsee käytettävän kuljetustavan.


Huolto ja tuki

Asiakastuki

    Puhelintuki maassasi/alueellasi
    Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
    Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
    Internet-tuki vuorokauden ympäri
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Tilaa lisää HP:n palvelu- tai huoltosopimuksia
    www.hp.com/go/carepack
    Rekisteröi laite
    www.register.hp.com


Ympäristönsuojeluohjelma

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Palautus- ja kierrätysohjeet
  • Tulostusmateriaali
  • Rajoitukset
  • Kotitalouskäytössä olleiden laitteiden hävittäminen
  • Elektroniikkalaitteiden kierrätys
  • Kemikaalit
  • Ainetaulukko (Kiina)
  • SEPA Ecolabel: käyttäjän tiedot (Kiina)
  • RoHS-lausunto (Intia)
  • Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)
  • RoHS-lausunto (Ukraina)
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • EPEAT
  • Lisätietoja


Ympäristönsuojeluohjelma

Ympäristönsuojelu

    Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Ympäristönsuojeluohjelma

Otsonintuotanto

    Laitteen otsonipäästöt ilmaan on mitattu käyttäen yleisesti tunnustettua menetelmää.* Mallintamalla päästötiedot yleisen toimistomallin altistumisskenaarion** mukaan HP on pystynyt määrittämään, ettei tulostuksen aikana muodostuva otsonin määrä ole merkittävä eikä ylitä voimassa olevia sisäilman laatustandardeja tai ohjeita.

    * Tulostustoimintoja sisältävien toimistolaitteiden ympäristömerkintöjen myöntämisperusteiden määrittämisessä käytettävä päästöjenmääritysmenetelmä; RAL-UZ 171 – BAM, heinäkuu 2012.

    ** Perustuu otsonipitoisuuden mittaamiseen, kun laitteella tulostetaan 2 tuntia päivässä käyttäen HP:n tulostusmateriaaleja 32 neliömetrin huoneessa, jonka ilma vaihtuu 0,72 kertaa tunnissa.


Ympäristönsuojeluohjelma

Tehonkulutus

    Energiankulutus laskee merkittävästi Valmis- ja Lepotila -tilassa, mikä säästää luonnonvaroja ja rahaa vaikuttamatta tämän tuotteen erinomaiseen suorituskykyyn. ENERGY STAR® -logolla merkityt Hewlett-Packardin tulostus- ja kuvankäsittelylaittet ovat Yhdysvaltain ympäristönsuojeluviraston antamien kuvankäsittelylaitteita koskevien ENERGY STAR -määritysten mukaisia. ENERGY STAR -määritysten mukaisissa kuvankäsittelytuotteissa on seuraava merkki:

    ENERGY STAR® -merkintä

    Lisätietoja ENERGY STAR -määritysten mukaisista malleista on seuraavassa sivustossa:

    www.hp.com/go/energystar


Ympäristönsuojeluohjelma

Väriaineen kulutus

    EconoMode-tila säästää väriainetta, mikä voi pidentää värikasetin käyttöikää. HP ei suosittele EconoMode-toiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.


Ympäristönsuojeluohjelma

Paperinkulutus

    Tämän tuotteen manuaalinen/automaattinen kaksipuolinen tulostus ja n/sivu-tulostus (useita sivuja yhdelle arkille) voivat vähentää tarvittavan paperin määrää ja säästää näin luonnonvaroja.


Ympäristönsuojeluohjelma

Muovit

    Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


Ympäristönsuojeluohjelma

HP LaserJet -tulostustarvikkeet

    HP LaserJet -värikasettien kierrättäminen on helppoa ilmaisen HP Planet Partners -kierrätysohjelman kautta. Monikieliset ohjelmatiedot ja palautusohjeet ovat jokaisessa uudessa HP LaserJet värikasetti- ja tarvikepakkauksessa. Voit suojella ympäristöä lisää palauttamalla useita kasetteja kerralla yhden sijasta.

    HP on sitoutunut tuottamaan edistyksellisiä laatutuotteita ja -palveluja, jotka säästävät ympäristöä suunnittelusta ja valmistuksesta jakeluun, käyttöön ja kierrätykseen. Kun osallistut HP:n Planet Partners -kierrätysohjelmaan, takaamme, että HP LaserJet -värikasettisi kierrätetään asianmukaisesti. Otamme niistä talteen arvokkaat muovi- ja metalliosat uusia tuotteita varten ja samalla vähennämme kaatopaikoille päätyvän jätteen määrää merkittävästi. Koska kasettia käytetään myöhemmin uusissa tuotteissa, sitä ei palauteta sinulle. Kiitos, että toimit ympäristönsuojelun hyväksi!

    HUOMAUTUS:

    Palautustarrojen avulla voidaan palauttaa vain alkuperäisiä HP LaserJet -värikasetteja. Palautustarroja ei tule käyttää HP:n mustekasettien, muiden kuin HP:n valmistamien tulostuskasettien, uudelleentäytettyjen tai uusiokasettien palauttamiseen tai takuupalautuksiin. Lisätietoja HP-mustekasettien kierrätyksestä on osoitteessa http://www.hp.com/recycle.


Ympäristönsuojeluohjelma

Palautus- ja kierrätysohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdysvallat ja Puerto Rico
  • Palautukset muualla kuin Yhdysvalloissa


Ympäristönsuojeluohjelma

Yhdysvallat ja Puerto Rico

Uuden HP LaserJet -värikasetin pakkauslaatikon sisältämää tarraa käytetään yhden tai usean tyhjän HP LaserJet -värikasetin palautukseen kierrätystä varten. Toimi seuraavien ohjeiden mukaisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Usean kasetin palauttaminen
  • Yhden kasetin palautus
  • Lähettäminen


Ympäristönsuojeluohjelma

Usean kasetin palauttaminen

    1.
    Pakkaa jokainen HP LaserJet -värikasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä laatikot yhteen vanteilla tai pakkausteipillä. Paketti saa painaa enintään 31 kg.
    3.
    Käytä yhtä valmiiksi maksettua palautustarraa.

    TAI

    1.
    Käytä omaa tarkoitukseen sopivaa laatikkoa tai pyydä ilmainen keräyslaatikko osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445 (laatikkoon mahtuu 31 kg HP LaserJet -värikasetteja).
    2.
    Käytä yhtä valmiiksi maksettua palautustarraa.


Ympäristönsuojeluohjelma

Yhden kasetin palautus

    1.
    Pakkaa HP LaserJet -värikasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä palautustarra pakkauslaatikon etupuolelle.


Ympäristönsuojeluohjelma

Lähettäminen

Käytä Yhdysvalloissa ja Puerto Ricossa HP LaserJet -värikasettien kierrätykseen laitteen mukana toimitettua maksettua, osoitteellista toimitustarraa. Voit käyttää UPS-tarraa antamalla paketin UPS-lähetille seuraavan kerran, kun lähetät tai vastaanotat lähetyksen, tai viemällä sen UPS:n palvelupisteeseen. (UPS-noudoista peritään normaali maksu.) Löydät paikallisen UPS-palvelupisteen soittamalla numeroon 1-800-PICKUPS tai käymällä osoitteessa www.ups.com.

Jos palautat kasetteja FedEx-tarralla Yhdysvalloissa, anna paketti postinkantajalle tai FedEx-lähetille. (FedEx-noudoista peritään normaali maksu.) Voit myös jättää pakatut värikasetit mihin tahansa postiin Yhdysvalloissa tai mihin tahansa FedEx-palvelupisteeseen. Löydät lähimmän postitoimiston Yhdysvalloissa soittamalla numeroon 1-800-ASK-USPS tai käymällä osoitteessa www.ups.com. Löydät lähimmän FedEx-palvelupisteen Yhdysvalloissa soittamalla numeroon 1-800-GOFEDEX tai käymällä osoitteessa www.fedex.com.

Saat lisätietoja tai voit tilata lisää palautustarroja tai -laatikoita osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445. Tiedot voivat muuttua ilman ennakkoilmoitusta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Alaska ja Havaiji


Ympäristönsuojeluohjelma

Alaska ja Havaiji

    Älä käytä UPS-merkintää. Kysy lisätietoja ja ohjeita numerosta 1-800-340-2445. Yhdysvaltain postilla ja HP:lla on erityissopimus, jonka puitteissa posti kuljettaa Alaskan ja Havaijin palautuskasetit maksutta.


Ympäristönsuojeluohjelma

Palautukset muualla kuin Yhdysvalloissa

    Jos haluat osallistua HP:n Planet Partners -palautus- ja kierrätysohjelmaan, sinun tarvitsee vain noudattaa kierrätysoppaan ohjeita (löydät oppaan ostamasi tarvikkeen pakkauksesta) tai käydä osoitteessa www.hp.com/recycle. Valitsemalla oman maasi/alueesi saat lisätietoja HP LaserJet -tulostustarvikkeista.


Ympäristönsuojeluohjelma

Tulostusmateriaali

    Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet -tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Ympäristönsuojeluohjelma

Rajoitukset

    Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

    Tässä HP-tuotteessa on paristo, joka voi vaatia erikoiskäsittelyä, kun tuote poistetaan käytöstä. Hewlett-Packardin tähän tuotteeseen toimittamat paristot:

    HP LaserJet Pro MFP M225, M226
    Tyyppi
    Litium-hiili-monofluoridi
    Paino
    0,8 g
    Sijainti
    Pääpiirilevy
    Käyttäjän irrotettavissa
    Ei

    Lisätietoja kierrätyksestä on osoitteessa www.hp.com/recycle. Lisäksi voit ottaa yhteyttä paikallisviranomaisiin tai Electronics Industries Allianceen: www.eiae.org.


Ympäristönsuojeluohjelma

Kotitalouskäytössä olleiden laitteiden hävittäminen

    EU:n jätesymboli

    Tämä symboli merkitsee, että laitetta ei saa hävittää muiden kotitalousjätteiden mukana. Sen sijaan sinun on suojattava ihmisten terveyttä ja ympäristöä toimittamalla käytöstä poistettu laite sähkö- tai elektroniikkajätteen kierrätyspisteeseen. Lisätietoja saat jätehuoltopalvelusta tai osoitteesta www.hp.com/recycle.


Ympäristönsuojeluohjelma

Elektroniikkalaitteiden kierrätys

    HP kehottaa asiakkaitaan kierrättämään käytetyt elektroniikkalaitteet. Lisätietoja kierrätysohjelmista on osoitteessa www.hp.com/recycle.


Ympäristönsuojeluohjelma

Kemikaalit

    HP on sitoutunut antamaan asiakkaille tietoja tuotteidemme sisältämistä kemikaaleista tarvittaessa lakivaatimusten (kuten REACH (Euroopan parlamentin ja Eurooppa-neuvoston säädös EC No 1907/2006 noudattamiseksi). Tämän tuotteen kemikaaliraportti on osoitteessa www.hp.com/go/reach.


Ympäristönsuojeluohjelma

Ainetaulukko (Kiina)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Ympäristönsuojeluohjelma

SEPA Ecolabel: käyttäjän tiedot (Kiina)

    中国环境标识认证产品用户说明

    噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

    如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

    如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

    您可以使用再生纸，以减少资源耗费。


Ympäristönsuojeluohjelma

RoHS-lausunto (Intia)

    This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Ympäristönsuojeluohjelma

Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Ympäristönsuojeluohjelma

RoHS-lausunto (Ukraina)

    Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Ympäristönsuojeluohjelma

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

    Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) käyttöturvallisuustiedot (Material Safety Data Sheets, MSDS) ovat saatavissa HP:n Web-sivustosta osoitteesta www.hp.com/go/msds.


Ympäristönsuojeluohjelma

EPEAT

    Useat HP:n tuotteet on suunniteltu täyttämään EPEAT-ympäristöluokituksen vaatimukset. EPEAT on kattava ympäristöluokitusjärjestelmä, joka auttaa tunnistamaan ympäristöystävälliset elektroniset laitteet. Lisätietoja EPEAT-luokituksesta on osoitteessa www.epeat.net. Lisätietoja HP:n EPEAT-rekisteröidyistä tuotteista on osoitteessa www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Ympäristönsuojeluohjelma

Lisätietoja

    Lisätietoja näistä ympäristöä koskevista aiheista:

    ●
    Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
    ●
    HP:n ympäristösitoumus
    ●
    selvitys HP:n ympäristönhoitojärjestelmästä
    ●
    HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
    ●
    Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

    Käy osoitteessa www.hp.com/go/environment.


Säädöksiä koskevat tiedot

  • Vaatimustenmukaisuusvakuutus
  • Vaatimustenmukaisuusvakuutus
  • Turvallisuustiedotteet
  • Puhelinliikennetuotteita (fakseja) koskevat lisämääräykset
  • Lisäilmoitukset langattomille tuotteille


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology
    R&D (Shanghai) Co., LTD
    Asiak.nro: SHNGC-1302-00-rel.1.0
    Valmistajan osoite:
    Rakennus 6, No. 690 BiBo Road, ZhangJiang, Shanghai, Kiina
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Pro MFP M225dn / HP LaserJet Pro MFP M225rdn / HP LaserJet Pro MFP M226dn
    Säännösten mukaiset mallinumerot:2)
    SHNGC-1302-00
    Sisältää seuraavat:
    BOISB-1102-00 – (US-faksimoduuli LIU)
    BOISB-1102-01 – (EURO-faksimoduuli LIU)
    Laitteen lisävarusteet
    Kaikki
    Väriainekasetit:
    CF283A, CC388A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR 22:2008 / EN 55022:2010 - Luokka B1)
    EN 61000-3-2:2006 + A1:2009 + A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 5
    GB9254-2008, GB17625.1-2012
    Puhelinverkko:4)
    ES 203 021; FCC Title 47 CFR, osa 683)
    Energian käyttö:
    Asetus (EY) N:o 1275/2008
    EN50564:2011
    RoHS:
    EN50581:2012
    Täydentäviä tietoja:
    Tämä tuote täyttää R&TTE-direktiivin 1999/5/EY, EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY, ekologista suunnittelua koskevan direktiivin 2009/125/EY sekä RoHS-direktiivin 2011/65/EU mukaiset vaatimukset, mistä sille on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Tällä tuotteella on säännöstenmukainen mallinumero, jotta tuote voidaan tunnistaa säännösten vaatimalla tavalla. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3.
    Laitteeseen on sovellettu lisäksi eri kohdemaissa/-alueilla sovellettavia tietoliikennehyväksyntöjä ja -standardeja.
    4.
    Tämä laite käyttää analogista faksin lisälaitemoduulia, jonka säännösten mukainen mallinumero on BOISB-1102-00 (US-LIU) tai BOISB-1102-01 (EURO LIU) myyntimaan/-alueen teknisten vaatimusten ja säännösten mukaisesti.
    Shanghai, Kiina
    Syyskuu 2013
    Yhteystiedot vain viranomaisia varten:
    Eurooppa:
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen, Saksa www.hp.eu/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology
    R&D (Shanghai) Co., LTD
    Asiak.nro: SHNGC-1302-01-rel.1.0
    Valmistajan osoite:
    Rakennus 6, No. 690 BiBo Road, ZhangJiang, Shanghai, Kiina
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Pro MFP M225dw / HP LaserJet Pro MFP M226dw
    Säännösten mukaiset mallinumerot:2)
    SHNGC-1302-01
    Sisältää seuraavat:
    BOISB-1102-00 – (US-faksimoduuli LIU)
    BOISB-1102-01 – (EURO-faksimoduuli LIU)
    SDGOB-1291 – (radiomoduuli)
    Laitteen lisävarusteet
    Kaikki
    Väriainekasetit:
    CF283A, CC388A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR 22:2008 / EN 55022:2010 - Luokka B1)
    EN 61000-3-2:2006 + A1:2009 + A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 5
    GB9254-2008, GB17625.1-2012
    Radio5):
    EN 301 489-1:V1.9.2 / EN 301 489-17:V2.1.1
    EN 300 328: V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    IEC 62311:2007 / EN62311:2008
    Puhelinverkko:4)
    ES 203 021; FCC Title 47 CFR, osa 683)
    Energian käyttö:
    Asetus (EY) N:o 1275/2008
    EN50564:2011
    RoHS:
    EN50581:2012
    Täydentäviä tietoja:
    Tämä tuote täyttää R&TTE-direktiivin 1999/5/EY, EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY, ekologista suunnittelua koskevan direktiivin 2009/125/EY sekä RoHS-direktiivin 2011/65/EU mukaiset vaatimukset, mistä sille on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Tällä tuotteella on säännöstenmukainen mallinumero, jotta tuote voidaan tunnistaa säännösten vaatimalla tavalla. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3.
    Laitteeseen on sovellettu lisäksi eri kohdemaissa/-alueilla sovellettavia tietoliikennehyväksyntöjä ja -standardeja.
    4.
    Tämä laite käyttää analogista faksin lisälaitemoduulia, jonka säännösten mukainen mallinumero on BOISB-1102-00 (US-LIU) tai BOISB-1102-01 (EURO LIU) myyntimaan/-alueen teknisten vaatimusten ja säännösten mukaisesti.
    5.
    Tämä tuote käyttää radiomoduulilaitetta, jonka säännöstenmukainen mallinumero on SDGOB-1291 ja jota tarvitaan niiden maiden/alueiden teknisten säännösten mukaisten vaatimusten täyttämiseen, joissa/joilla tätä tuotetta myydään.
    Shanghai, Kiina
    Syyskuu 2013
    Yhteystiedot vain viranomaisia varten:
    Eurooppa:
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen, Saksa www.hp.eu/certificates
    USA Contact:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Säädöksiä koskevat tiedot

Turvallisuustiedotteet

Tämä osa sisältää tiedot seuraavista aiheista:

  • FCC:n säännökset
  • Laserturvallisuus
  • Canada – Industry Canada ICES-003 Compliance Statement
  • VCCI-ilmoitus (Japani)
  • Virtajohtoon liittyvät ohjeet
  • Virtajohtoa koskeva ilmoitus (Japani)
  • EMC-lausunto (Korea)
  • Laser‑ilmoitus Suomea varten
  • GS-merkintä (Saksa)
  • Euraasian vaatimustenmukaisuus (Valko-Venäjä, Kazakstan, Venäjä)


Säädöksiä koskevat tiedot

FCC:n säännökset

    Tämä laite on testattu ja sen on todettu noudattavan FCC:n sääntöjen 15. osan mukaisia B-luokan digitaalilaitteen raja-arvoja. Nämä rajat on suunniteltu antamaan kohtuullinen suoja haitallista häiriötä vastaan asennettaessa laite asuinympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radiotaajuista energiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Mikään ei kuitenkaan takaa, ettei tietyissä asennuksissa voisi aiheutua häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio- tai televisiolähetysten vastaanottoon, mikä voidaan todeta kytkemällä ja katkaisemalla laitteen virta, käyttäjän kannattaa yrittää häiriöiden korjaamista seuraavassa esitetyillä tavoilla:

    ●
    Muuta vastaanottoantennin suuntaa tai paikkaa.
    ●
    Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
    ●
    Kytke laite eri virtapiiriin kuin vastaanotin.
    ●
    Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
    HUOMAUTUS:

    Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

    FCC:n sääntöjen 15. osan mukaisten B-luokan digitaalilaitteen raja-arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttöä.


Säädöksiä koskevat tiedot

Laserturvallisuus

    Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

    VAROITUS!

    Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Säädöksiä koskevat tiedot

Canada – Industry Canada ICES-003 Compliance Statement

    CAN ICES-3(B)/NMB-3(B)


Säädöksiä koskevat tiedot

VCCI-ilmoitus (Japani)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Virtajohtoon liittyvät ohjeet

    Tarkista, että virtalähteen jännite vastaa laitteelle sopivaa jännitettä. Laitteelle sopiva jännite on merkitty laitteen tarraan. Laitteen käyttämä jännite on joko 110-127 VAC tai 220–240 VAC ja 50/60 Hz.

    Kytke virtajohto laitteeseen ja maadoitettuun pistorasiaan.

    HUOMIO:

    Älä käytä muuta kuin laitteen mukana toimitettua virtajohtoa. Muutoin laite voi vahingoittua.


Säädöksiä koskevat tiedot

Virtajohtoa koskeva ilmoitus (Japani)

    Japanilaista virtajohtoa koskeva ilmoitus


Säädöksiä koskevat tiedot

EMC-lausunto (Korea)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Laser‑ilmoitus Suomea varten

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

    Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Säädöksiä koskevat tiedot

GS-merkintä (Saksa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.

    Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Säädöksiä koskevat tiedot

Euraasian vaatimustenmukaisuus (Valko-Venäjä, Kazakstan, Venäjä)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Puhelinliikennetuotteita (fakseja) koskevat lisämääräykset

Tämä osa sisältää tiedot seuraavista aiheista:

  • EU:n televiestintää koskeva ilmoitus
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Vietnamin kiinteän/langattoman tietoliikenneyhteyden merkintä ICTQC-tyyppihyväksytyille tuotteille


Säädöksiä koskevat tiedot

EU:n televiestintää koskeva ilmoitus

    Tämä tuote on tarkoitettu kytkettäväksi Euroopan talousalueen (ETA) maiden/alueiden analogiseen PSTN (Public Switched Telecommunication Networks) -verkkoon.

    Tuote täyttää Euroopan unionin R-TTE-direktiivin 1999/5/EY (liite II) vaatimukset, ja siinä on vastaava CE-vaatimustenmukaisuusmerkintä.

    Lisätietoja on tämän käyttöoppaan vaatimustenmukaisuusvakuutusta käsittelevässä osassa.

    Eri maiden/alueiden PSTN-verkkojen välisisten erojen vuoksi tuotteen ehdotonta toimintavarmuutta PSTN-verkon kaikissa päätepisteissä ei voida taata. Tuotteen verkkoyhteensopivuus vaihtelee asiakkaan PSTN-verkkokytkennän valmisteluvaiheessa määrittämien asetusten oikeellisuuden mukaan. Seuraa käyttöoppaan ohjeita.

    Jos verkkoyhteensopivuusongelmia ilmenee, ota yhteyttä laitteen toimittajaan tai tuotteen käyttömaan/-alueen Hewlett-Packardin tukipalveluun.

    Tuotteen kytkeminen PSTN-päätepisteeseen saattaa edellyttää paikallisen PSTN-operaattorin lisävaatimusten täyttämistä.


Säädöksiä koskevat tiedot

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Säädöksiä koskevat tiedot

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the toner cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Säädöksiä koskevat tiedot

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Säädöksiä koskevat tiedot

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    HUOMIO:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0B.

    This product meets the applicable Industry Canada technical specifications. / Le présent matériel est conforme aux specifications techniques applicables d’Industrie Canada.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). / L’indice d’équivalence de la sonnerie (IES) sert à indiquer le nombre maximal de terminaux qui peuvent être raccordés à une interface téléphonique. La terminaison d’une interface peut consister en une combinaison quelconque de dispositifs, à la seule condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excède pas cinq.

    The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Säädöksiä koskevat tiedot

Vietnamin kiinteän/langattoman tietoliikenneyhteyden merkintä ICTQC-tyyppihyväksytyille tuotteille

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Lisäilmoitukset langattomille tuotteille

Tämä osa sisältää tiedot seuraavista aiheista:

  • FCC-vaatimustenmukaisuusilmoitus — Yhdysvallat
  • Australian ilmoitus
  • Brasilian ANATEL-ilmoitus
  • Kanadan ilmoitukset
  • Altistuminen radiotaajuiselle säteilylle (Kanada)
  • Euroopan unionin säädösten mukainen ilmoitus
  • Huomautus käyttäjille Ranskassa
  • Huomautus käyttäjille Venäjällä
  • Meksikon ilmoitus
  • Taiwanin ilmoitus
  • Korean ilmoitus
  • Vietnamin kiinteän/langattoman tietoliikenneyhteyden merkintä ICTQC-tyyppihyväksytyille tuotteille


Säädöksiä koskevat tiedot

FCC-vaatimustenmukaisuusilmoitus — Yhdysvallat

    Exposure to radio frequency radiation

    HUOMIO:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    HUOMIO:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Säädöksiä koskevat tiedot

Australian ilmoitus

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Säädöksiä koskevat tiedot

Brasilian ANATEL-ilmoitus

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Säädöksiä koskevat tiedot

Kanadan ilmoitukset

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Säädöksiä koskevat tiedot

Altistuminen radiotaajuiselle säteilylle (Kanada)
    VAROITUS!

    Altistuminen radiotaajuiselle säteilylle. Tämän laitteen säteilyn lähtöteho alittaa Industry Canadan radiotaajuiselle säteilylle altistumisen raja-arvot. Laitetta on kuitenkin käytettävä niin, että ihminen on mahdollisimman vähän kosketuksissa laitteen kanssa normaalissa käyttötilanteessa.

    Jotta Industry Canadan radiotaajuiselle säteilylle altistumisen raja-arvot eivät ylittyisi, ihmisten tulisi pysytellä vähintään 20 cm:n etäisyydellä antennista.


Säädöksiä koskevat tiedot

Euroopan unionin säädösten mukainen ilmoitus

    Tämän tuotteen televiestintätoimintoa saa käyttää seuraavissa EU- ja EFTA-maissa/-alueilla:

    Alankomaat, Belgia, Bulgaria, Espanja, Islanti, Irlanti, Italia, Itävalta, Kreikka, Kypros, Latvia, Liechtenstein, Liettua, Luxemburg, Malta, Norja, Portugali, Puola, Ranska, Romania, Ruotsi, Saksa, Slovakian tasavalta, Slovenia, Suomi, Sveitsi, Tanska, Tšekin tasavalta, Unkari, Viro ja Yhdistynyt kuningaskunta.


Säädöksiä koskevat tiedot

Huomautus käyttäjille Ranskassa

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Säädöksiä koskevat tiedot

Huomautus käyttäjille Venäjällä

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Säädöksiä koskevat tiedot

Meksikon ilmoitus

    Aviso para los usuarios de México

    “La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

    Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Säädöksiä koskevat tiedot

Taiwanin ilmoitus

    Taiwanin tiedote langattomasta käytöstä


Säädöksiä koskevat tiedot

Korean ilmoitus

    Taiwanin tiedote langattomasta käytöstä


Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

HUOMAUTUS:
●
Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
●
Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
●
Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
●
Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

    Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäimet

    Ohjeen katseluohjelman sulkeminen.
    ALT+F4
    Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin.
    ALT+SARKAIN
    Asetukset-valikon näyttäminen.
    ALT+V
    Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot.
    ALT+V ja paina sitten I
    Selausruudun näyttäminen ja piilottaminen.
    ALT+V ja paina sitten I
    Ohjeaiheen tulostaminen.
    ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
    Palaaminen edelliseen aiheeseen.
    ALT+NUOLI VASEMMALLE tai ALT+V ja paina sitten T
    Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut).
    ALT+NUOLI OIKEALLE tai ALT+V ja paina sitten E
    Korostuksen käyttäminen etsinnässä.
    ALT+V ja paina sitten K
    Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana).
    F5 tai ALT+V ja paina sitten P
    Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun).
    ALT+V ja paina sitten O
    Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen).
    ALT+V ja paina sitten S
    Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille.
    ALT+V ja paina sitten 1 tai 2
    Vuorotteleminen selaus- ja aiheikkunan välillä.
    F6
    Ohjeaiheen selaaminen.
    YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
    Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen.
    SARKAIN

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Sisältö-välilehden pikanäppäimet

    Sisältö-välilehden näyttäminen.
    ALT+I
    Kirjan tai kansion avaaminen ja sulkeminen.
    PLUSMERKKI (+) ja MIINUSMERKKI (-) tai VASEN NUOLI ja OIKEA NUOLI
    Ohjeaiheen valitseminen.
    YLÄNUOLI ja ALANUOLI
    Valitun ohjeaiheen näyttäminen.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Hakemisto-välilehden pikanäppäimet

    Hakemisto-välilehden näyttäminen.
    ALT+H
    Etsittävän avainsanan kirjoittaminen.
    Paina ALT+W ja kirjoita sana.
    Avainsanan valitseminen luettelosta.
    YLÄNUOLI ja ALANUOLI
    Valitun lisäohjeaiheen näyttäminen.
    ALT+Y

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Etsi-välilehden pikanäppäimet

    Etsi-välilehden näyttäminen.
    ALT+E
    Etsittävän avainsanan kirjoittaminen.
    Paina ALT+W ja kirjoita sana.
    Etsinnän aloittaminen.
    ALT+A
    Ohjeaiheen valitseminen tulosluettelosta.
    ALT+T ja sitten YLÄNUOLI ja ALANUOLI
    Valitun ohjeaiheen näyttäminen.
    ALT+Y
    Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
    Avainsanan etsiminen aiemman haun tulosluettelosta.
    ALT+U
    Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run."
    ALT+M
    Etsiminen vain ohjeaiheiden otsikoista.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Suosikit-välilehden pikanäppäimet

    Suosikit-välilehden näyttäminen.
    ALT+S
    Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon.
    ALT+L
    Ohjeaiheen valitseminen Suosikit-luettelosta.
    ALT+P ja sitten YLÄNUOLI ja ALANUOLI
    Valitun ohjeaiheen näyttäminen.
    ALT+Y
    Valitun ohjeaiheen poistaminen luettelosta.
    ALT+P

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Oppaan tehokas käyttäminen

    Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

    ●
    Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
    ●
    Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
    ●
    Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
    ●
    Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
    ●
    Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
    ●
    Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen löytäminen

    Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

    ●
    Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
    ●
    Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
    ●
    Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
    HUOMAUTUS:

    Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheiden suosikkiluettelon luominen

    1.
    Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
    2.
    Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
    HUOMAUTUS:
    ●
    Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
    ●
    Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
    ●
    Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen kopioiminen

    1.
    Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
    2.
    Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
    3.
    Avaa asiakirja, johon haluat kopioida aiheen.
    4.
    Siirrä kohdistin kohtaan, johon haluat tiedot.
    5.
    Valitse Muokkaa-valikosta Liitä.
    HUOMAUTUS:

    Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Nykyisen ohjeen aiheen tulostaminen

    Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

    HUOMAUTUS:

    Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Aiheen löytäminen työkalurivin painikkeita käyttämällä

    Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

    ●
    Takaisin näyttää viimeksi katsellun aiheen.
    ●
    Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
    ●
    Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
    ●
    Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
    ●
    Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
    ●
    Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
    ●
    Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
    HUOMAUTUS:

    Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

Valikkokomentojen pikavalintojen käyttäminen

    Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

    Komento
    Kuvaus
    Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
    Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
    Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
    Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
    Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
    Tulosta aihe

    HUOMAUTUS:

    Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com