HP LaserJet Pro MFP M225, M226

Poradnik dotyczący gwarancji oraz przepisów

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Polski

Znak towarowy i prawo autorskie

    Prawa autorskie i licencja

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

    Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

    Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

    Numer katalogowy: CF484-90962

    Edition 1, 10/2014

    Znaki handlowe

    ENERGY STAR® i ENERGY STAR® są znakami zastrzeżonymi w USA.


Obsługa i pomoc techniczna

  • Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard
  • Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety z tonerem LaserJet
  • Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów
  • Witryna sieci Web firmy HP dotycząca zapobieganiu fałszerstwom
  • Dane zapisane w kasecie z tonerem
  • Umowa licencyjna dla użytkownika końcowego (EULA)
  • Gwarancja dotycząca samodzielnej naprawy przez klienta
  • Obsługa klienta


Obsługa i pomoc techniczna

Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

PRODUKT HP
OKRES OGRANICZONEJ GWARANCJI
HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw
Roczna ograniczona gwarancja

Firma HP gwarantuje użytkownikowi końcowemu, że urządzenia i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez okres podany powyżej, licząc od daty zakupu. Jeżeli firma HP zostanie powiadomiona o tego typu usterkach w okresie gwarancyjnym, według własnego uznania przeprowadzi naprawę lub wymianę produktu uznanego za wadliwy. Produkty zamienne mogą być fabrycznie nowe lub stanowić funkcjonalny odpowiednik nowych produktów.

Firma HP gwarantuje, że oprogramowanie firmy HP nie przestanie wykonywać instrukcji programowych przez podany powyżej okres, licząc od daty zakupu, z powodu wad materiałowych i produkcyjnych, pod warunkiem poprawnej instalacji i użytkowania. Jeśli firma HP otrzyma w czasie trwania okresu gwarancyjnego powiadomienie o takich wadach, wymieni oprogramowanie, które nie wykonuje instrukcji programowych z powodu tych wad.

Firma HP nie gwarantuje, że działanie produktów HP będzie nieprzerwane i wolne od błędów. Jeśli firma HP nie będzie w stanie wykonać naprawy lub wymienić produktu objętego gwarancją w akceptowalnym terminie, użytkownik będzie uprawniony do otrzymania zwrotu pieniędzy w wysokości ceny zakupu, pod warunkiem bezzwłocznego zwrotu produktu.

Produkty firmy HP mogą zawierać części odnowione, które są funkcjonalnym odpowiednikiem nowych lub zostały sporadycznie wykorzystane.

Gwarancja nie obejmuje usterek powstałych w wyniku: (a) niewłaściwej lub nieodpowiedniej konserwacji lub kalibracji, (b) korzystania z oprogramowania, interfejsów, elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego używania, (d) używania w warunkach, które nie odpowiadają warunkom opisanym w specyfikacjach lub (e) nieprawidłowego miejsca użytkowania i niewłaściwej konserwacji.

W ZAKRESIE DOPUSZCZALNYM PRZEZ OBOWIĄZUJĄCE LOKALNIE PRZEPISY PRAWA POWYŻSZA GWARANCJA JEST JEDYNĄ PRZYSŁUGUJĄCĄ GWARANCJĄ I NIE JEST UDZIELANA ŻADNA INNA WYRAŹNA ANI DOROZUMIANA GWARANCJA, PISEMNA BĄDŹ USTNA. FIRMA HP W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEJ DOROZUMIANEJ GWARANCJI PRZYDATNOŚCI DO SPRZEDAŻY, ODPOWIEDNIEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach, stanach lub prowincjach ograniczenia dotyczące czasu obowiązywania gwarancji dorozumianej są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach. Niniejsza gwarancja daje nabywcy określone prawa, a ponadto mogą mu przysługiwać także inne prawa w zależności od kraju/regionu, stanu lub prowincji.

Ograniczona gwarancja firmy HP obowiązuje we wszystkich krajach/regionach i miejscach, gdzie znajdują się punkty pomocy technicznej firmy HP oraz gdzie firma HP sprzedaje ten produkt. Poziom świadczonych usług gwarancyjnych może się różnić w zależności od lokalnych standardów. Firma HP nie zmieni formy, zastosowania lub funkcji produktu w celu umożliwienia korzystania z niego w kraju/regionie, na terenie którego nie przewidziano korzystania z tego produktu z powodów prawnych lub zgodności z normami.

W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI ZARADCZE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI ZARADCZYMI PRZYSŁUGUJĄCYMI UŻYTKOWNIKOWI. Z WYJĄTKIEM OPISANYCH POWYŻEJ SYTUACJI FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH, ANI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU. W niektórych krajach/regionach, stanach lub prowincjach wykluczenia lub ograniczenia odpowiedzialności za szkody przypadkowe lub wynikowe są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach.

WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYKLUCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRZYSŁUGUJĄCYCH NABYWCY PRAW, LECZ STANOWIĄ DODATEK DO OBOWIĄZUJĄCYCH PRZEPISÓW PRAWNYCH DOTYCZĄCYCH SPRZEDAŻY TEGO PRODUKTU.

Sekcja ta zawiera informacje na następujące tematy:

  • Wielka Brytania, Irlandia i Malta
  • Austria, Belgia, Niemcy i Luksemburg
  • Belgia, Francja i Luksemburg
  • Włochy
  • Hiszpania
  • Dania
  • Norwegia
  • Szwecja
  • Portugalia
  • Grecja i Cypt
  • Węgry
  • Czechy
  • Słowacja
  • Polska
  • Bułgaria
  • Rumunia
  • Belgia i Holandia
  • Finlandia
  • Słowenia
  • Chorwacja
  • Łotwa
  • Litwa
  • Estonia


Obsługa i pomoc techniczna

Wielka Brytania, Irlandia i Malta

    The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country is as follows:

    United Kingdom: Hewlett-Packard Ltd Cain Road Bracknell GB-Berks RG12 1HN

    Eire: Hewlett-Packard Ireland Limited, 63-74 Sir John Rogerson's Quay, Dublin 2

    Malta: Hewlett-Packard International Trade B.V. Malta Branch, 48, Amery Street, Sliema SLM 1701, MALTA

    You may have additional statutory rights against the seller based on your purchase agreement. Those rights are not in any way affected by this HP Limited Warranty.


Obsługa i pomoc techniczna

Austria, Belgia, Niemcy i Luksemburg

    Als Anlage finden Sie die Namen und Adressen der jeweiligen HP Gesellschaft, die in Ihrem Land die HP Herstellergarantie gewährt.

    Deutschland: Hewlett-Packard GmbH, Herrenberger Straße 140, D-71034 Böblingen

    Österreich: Hewlett-Packard Ges.m.b.H., Wienerbergstrasse 41, A-1120 Wien

    Luxemburg: Hewlett-Packard Luxembourg SCA, Vegacenter 75, Parc d'Activités Capellen, L-8308 Capellen

    Belgien: Hewlett-Packard Belgium BVBA/SPRL, Hermeslaan 1A, B-1831 Brüssel

    Deutschland und Österreich

    Über die Herstellergarantie hinaus haben Sie gegebenenfalls Mängelansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese Herstellergarantie nicht eingeschränkt werden.

    Luxemburg

    Über die Herstellergarantie hinaus haben Sie gegebenenfalls gesetzliche Ansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese Herstellergarantie nicht eingeschränkt werden. Insbesondere werden für Verbraucher folgende gesetzliche Bestimmungen von der Herstellergarantie nicht berührt: Gesetz vom 21. April 2004 bezüglich der Vertragsmässigkeit von Verbrauchsgütern und gesetzliche Bestimmungen des Zivilgesetzbuches bezüglich der Garantie. Die gesetzliche Garantie nach dem Gesetz vom 21. April 2004 ist auf zwei Jahren ab der Lieferung des Verbrauchgutes befristet.

    Belgien

    Sie haben gegebenenfalls zusätzliche Ansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese HP Herstellergarantie nicht eingeschränkt werden.


Obsługa i pomoc techniczna

Belgia, Francja i Luksemburg

    Vous trouverez, ci-après, les coordonnées de l’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP dans votre pays.

    France:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP.

    En particulier, si vous êtes un consommateur domicilié en France (départements et territoires d’outre-mer (DOM-TOM) inclus dans la limite des textes qui leur sont applicables), le vendeur reste tenu à votre égard des défauts de conformité du bien au contrat et des vices rédhibitoires dans les conditions prévues aux articles 1641 à 1649 du Code civil.

    Code de la consommation:

    « Art. L. 211-4. - Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

    Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité. »

    « Art. L. 211-5. - Pour être conforme au contrat, le bien doit :

    1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle ;

    - présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage ;

    2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté. »

    « Art. L.211-12. – L’action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien. »

    Code civil:

    « Code civil Article 1641 : Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l’usage auquel on la destine, ou qui diminuent tellement cet usage, que l’acheteur ne l’aurait pas acquise, ou n’en aurait donné qu’un moindre prix, s’il les avait connus. »

    « Code civil Article 1648 : L’action résultant des vices rédhibitoires doit être intentée par l’acquéreur dans un délai de deux ans à compter de la découverte du vice. »

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard France SAS, 1 Avenue du Canada 91947 LES ULIS

    Belgique:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP.

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard Belgium BVBA/SPRL, Hermeslaan 1A, B-1831 Belgique

    Luxembourg:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP. En particulier, si vous êtes un consommateur la présente garantie fabricant HP ne fait pas obstacle à l’application des dispositions de la loi du 21 avril 2004 relative à la garantie de conformité et des dispositions du Code civil relatives à la garantie. La durée de la garantie légale en vertu de la loi du 21 avril 2004 est de deux ans à compter de la délivrance du bien.

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard Luxembourg SCA, Vegacenter 75, Parc d'Activités Capellen, L-8308 Capellen


Obsługa i pomoc techniczna

Włochy

    In allegato il cliente troverà i nomi e gli indirizzi delle Società del Gruppo HP che prestano i servizi in Garanzia (garanzia di buon funzionamento e garanzia convenzionale) in Italia.

    Italia: Hewlett-Packard Italiana S.r.L., Via G. Di Vittorio 9, 20063 Cernusco sul Naviglio

    Oltre alla Garanzia del Produttore, e in modo indipendente dalla stessa, il Consumatore potrà far valere i propri diritti di legge nei confronti del venditore tra cui il diritto di chiedere, nei primi 24 mesi dalla data di acquisto del prodotto, la riparazione gratuita o la sostituzione del prodotto non conforme al contratto ai sensi dell’art. 130 del Codice del Consumo (Dlgs. 206/2005) laddove ne ricorrano le condizioni.


Obsługa i pomoc techniczna

Hiszpania

    Adjunto puede encontrar el nombre y dirección de las entidades HP que ofrecen la Garantía Limitada de HP (garantía comercial adicional del fabricante) en su país.

    España Hewlett-Packard Española S.L.U. C/Vicente Aleixandre 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

    La garantía comercial adicional de HP (Garantía Limitada de HP) no afecta a los derechos que usted, como consumidor, pueda tener frente al vendedor por la falta de conformidad del producto con el contrato de compraventa. Dichos derechos son independientes y compatibles con la garantía comercial adicional de HP y no quedan afectados por ésta.

    De conformidad con los mismos, si durante un plazo de dos años desde la entrega del producto aparece alguna falta de conformidad existente en el momento de la entrega, el consumidor y usuario tiene derecho a exigir al vendedor la reparación del producto, su sustitución, la rebaja del precio o la resolución del contrato de acuerdo con lo previsto en el Título V del Real Decreto Legislativo 1/2007. Salvo prueba que demuestre lo contrario, se presumirá que las faltas de conformidad que se manifiesten en los seis meses posteriores a la entrega del producto ya existían cuando el producto se entregó.

    Únicamente cuando al consumidor y usuario le resulte imposible o le suponga una carga excesiva dirigirse al vendedor por la falta de conformidad con el contrato podrá reclamar directamente al fabricante con el fin de obtener la sustitución o reparación.


Obsługa i pomoc techniczna

Dania

    Vedhæftet finder De navn og adresse på de HP-selskaber, som yder HP’s mangeludbedring i Danmark.

    Danmark: Hewlett-Packard A/S, Engholm Parkvej 8, DK-3450, Allerød

    Herudover kan De have opnået rettigheder overfor sælger af HP’s produkter i henhold til Deres købsaftale. HP’s regler om mangeludbedring begrænser ikke sådanne rettigheder.


Obsługa i pomoc techniczna

Norwegia

    Vedlagt finner du navn og adresse på de HP-selskaper som svarer for fabrikkgarantien i Norge.

    Norge: Hewlett-Packard Norge AS, Østensjøveien 32, 0667 OSLO, Norge

    Utover dette kan du ha oppnådd rettigheter gjennom kjøpsavtalen med selgeren av ditt HP-produkt dersom du er en forbruker etter norsk forbrukerkjøpslov. Slike rettigheter innskrenkes ikke av fabrikkgarantien. Den lengste absolutte reklamasjonsretten er 5 år for produkter som ved vanlig bruk er ment å vare vesentlig lengre enn 2 år (med de begrensninger som følger av norsk lovgivning og rettspraksis). Overfor selgeren kan det reklameres på ytelsen som helhet selv om garantien kun dekker deler av ytelsen som er kjøpt. Reklamasjonsretten kan tapes dersom det ikke reklameres innen rimelig tid, også innenfor den absolutte reklamasjonsperioden.


Obsługa i pomoc techniczna

Szwecja

    Av bilagda förteckning framgår namn och adress till det HP-företag som svarar för HPs begränsade garanti (fabriksgaranti) i Sverige.

    Sverige: Hewlett-Packard Sverige AB, SE-169 85 Stockholm

    Ni kan utöver denna fabriksgaranti även ha tillkommande lagstadgade rättigheter, som följer av Ert avtal med säljaren av produkten. Dessa rättigheter inskränks inte av fabriksgarantin.


Obsługa i pomoc techniczna

Portugalia

    Anexa à presente declaração encontra-se uma lista das empresas HP de entre as quais consta o nome e morada da empresa responsável pela prestação da Garantia Limitada HP (garantia do fabricante) no seu país.

    Portugal: Hewlett-Packard Portugal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, 2780-730 Paco de Arcos, P-Oeiras

    Além da referida garantia do fabricante prestada pela HP, poderá também beneficiar, nos termos da legislação local em vigor, de outros direitos legais relativos à garantia, ao abrigo do respectivo Contrato de Compra e Venda.

    A presente garantia não representará quaisquer custos adicionais para o consumidor. A presente garantia limitada não afeta os direitos dos consumidores constantes de leis locais imperativas, como seja o Decreto-Lei 67/2003, de 8 de Abril, com a redação que lhe foi dada pelo Decreto-Lei 84/2008, de 21 de Maio.


Obsługa i pomoc techniczna

Grecja i Cypt

    Συνημμένα αναφέρονται οι επωνυμίες και οι διευθύνσεις των εταιρειών της ΗΡ που παρέχουν την Περιορισμένη Εγγύηση της ΗΡ (εγγύηση κατασκευαστή) στην χώρα σας. Η εγγύηση κατασκευαστή δεν περιορίζει τα επιπλέον νόμιμα δικαιώματα που μπορεί να έχετε έναντι του πωλητή, όπως αυτά καθορίζονται στην σύμβαση αγοράς του προϊόντος.

    Ελλάδα /Κύπρος: Hewlett-Packard Hellas Ε.Π.Ε., Βορείου Ηπείρου 76,151 25 ΜΑΡΟΥΣΙ


Obsługa i pomoc techniczna

Węgry

    Ön az alábbiakban megtalálja azon HP vállalatok nevét és címét, amelyek az egyes országokban biztosítják a HP mint gyártó által vállalt Korlátozott Jótállást.

    Hungary: - Hewlett-Packard Magyarország Kft, H-1117 Budapest, Alíz utca 1.

    - Hewlett-Packard Informatikai Kft, H-1117 Budapest, Alíz utca 1.

    A HP Korlátozott Jótállásán túlmenően Önt a HP terméket Önnek értékesítő kereskedővel szemben megilletik a helyi kötelezően alkalmazandó és eltérést nem engedő jogszabályok által biztosított szavatossági és jótállási jogok. Az Önre vonatkozó, kötelezően alkalmazandó és eltérést nem engedő jogszabályban biztosított jogait a HP Korlátozott Jótállási nyilatkozata nem korlátozza.


Obsługa i pomoc techniczna

Czechy

    V příloze jsou uvedeny názvy a adresy společností skupiny HP, které poskytují omezenou záruku HP (záruku výrobců) ve Vaší zemi.

    Česká republika: Hewlett Packard s.r.o., Vyskočilova 1/1410, 140 21 Praha 4

    Pokud máte na základě konkrétní kupní smlouvy vůči prodávajícímu práva ze zákona přesahující záruku vyznačenou výrobcem, pak tato práva nejsou uvedenou zárukou výrobce dotčena.


Obsługa i pomoc techniczna

Słowacja

    V prílohe sú uvedené mená a adresy spoločností skupiny HP, ktoré zabezpečujú plnenia z obmedzenej záruky HP (záruka výrobcu) vo vašej krajine.

    Slovenská republika: Hewlett-Packard Slovakia, s.r.o., Galvaniho 7, 820 02 Bratislava

    Pokiaľ máte na základe vašej kúpnej zmluvy voči predávajúcemu práva zo zákona presahujúce záruku výrobcu, také práva nie sú uvedenou zárukou výrobcu dotknuté.


Obsługa i pomoc techniczna

Polska

    W załączeniu przedstawiamy nazwy i adresy jednostek HP, odpowiedzialnych za wykonanie ograniczonej gwarancji HP w Państwa kraju.

    Polska: Hewlett-Packard Polska Sp. z o.o., Szturmowa 2a, 02-678 Warszawa wpisana do rejestru przedsiębiorców w Sadzie Rejonowym dla m. st. Warszawy, XIII Wydział Gospodarczy, pod numerem KRS 0000016370, E0001100WZ, kapitał zakładowy 475 000 PLN. NIP 527-020-51-28

    HP informuje, że na podstawie umowy sprzedaży mogą Państwu przysługiwać wobec sprzedawcy ustawowe prawa niezależne w stosunku do udzielanej, ograniczonej gwarancji HP. Gwarancja HP nie wyłącza, nie ogranicza ani nie zawiesza uprawnień kupującego wynikających z niezgodności towaru z umową.


Obsługa i pomoc techniczna

Bułgaria

    Долу ще намерите името и адреса на дружеството във Вашата страна, отговорно за предоставянето на Гаранционната поддръжка в рамките на Ограничената Гаранция предоставяна от Хюлет-Пакард /HP.

    Хюлет-Пакард България ЕООД, с ЕИК 121909024, със седалище и адрес на управление: София 1766, р-н Младост, ул. Околовръстен път № 258

    Вие имате допълнителни законови права пред продавача на продукта в съответствие с договора Ви за покупко-продажба. Тези права по-никакъв начин не се ограничават от Ограничената Гаранция предоставяна от HP.

    При необходимост, моля да се обърнете към продавача на продукта.


Obsługa i pomoc techniczna

Rumunia

    Mai jos am inclus numele si adresa entitatii HP care este responsabila cu indeplinirea obligatiilor aferente Garantiei Producatorului HP in tara dvs.

    Romănia: Hewlett-Packard Romănia SRL, Bd. Lascăr Catargiu nr. 47-53, Europe House Business Center, Et 3, Sector 1, Bucureşti

    Aveti drepturi legale suplimentare impotriva vanzatorului pe baza contractului de achizitie. Aceste drepturi nu sunt afectate de Garantia Producatorului HP. Va rugam sa contactati vanzatorul.


Obsługa i pomoc techniczna

Belgia i Holandia

    Als bijlage ontvangt u hierbij een lijst met daarop de naam en het adres van de HP vestiging in uw land waar u terecht kunt voor de HP fabrieksgarantie.

    Nederland: Hewlett-Packard Nederland BV, Startbaan 16, 1187 XR Amstelveen

    België: Hewlett-Packard, BVBA/SPRL, P.O.

    Naast deze fabrieksgarantie kunt u op basis van nationale wetgeving ten opzichte van uw verkoper rechten ontlenen aan de verkoopovereenkomst. De HP-fabrieksgarantie laat de wettelijke rechten onder de toepasselijke nationale wetgeving ongemoeid.


Obsługa i pomoc techniczna

Finlandia

    Oheisesta luettelosta löydätte yhteystiedot valmistajan takuusta vastaavaan HP:n edustajaan maassanne.

    Suomi: Hewlett-Packard Oy, Piispankalliontie, FIN - 02200 Espoo

    Teillä voi olla oikeus esittää takuun lisäksi vaatimuksia myös lain nojalla. Valmistajan takuu ei rajoita lakiin perustuvia oikeuksianne.


Obsługa i pomoc techniczna

Słowenia

    V prilogi vam pošiljamo imena in naslove HP-jevih skupin, pri katerih lahko v svoji državi uveljavljate HP-jevo omejeno garancijo (garancijo proizvajalca).

    Slovenija: Hewlett - Packard d.o.o.,Tivolska cesta 48, 1000 Ljubljana, Slovenija

    Poleg garancije proizvajalca imate lahko na osnovi nakupne pogodbe tudi z zakonom predpisane pravice do prodajalca, ki jih ne omejuje ta garancija proizvajalca.


Obsługa i pomoc techniczna

Chorwacja

    Naziv i adresa HP–ovog subjekta koji je odgovoran za ispunjenje HP-ovog Ograničenog jamstva u Vašoj zemlji su:

    Hewlett-Packard d.o.o.

    Radnička cesta 41

    10000 Zagreb

    01/60 60 200

    Na temelju svog kupoprodajnog ugovora, možete imati dodatna zakonska prava u odnosu na prodavatelja. Ovo HP-ovo Ograničeno jamstvo ni na koji način ne utječe na ta dodatna prava.


Obsługa i pomoc techniczna

Łotwa

    Pielikumā ir norādīti to HP uzņēmumu nosaukumi un adreses, kas sniedz HP ierobežoto servisa nodrošinājumu (ražotāja servisa nodrošinājumu) jūsu valstī.

    Latvija: Hewlett-Packard SIA, Duntes iela 17a, Rīga, LV-1005, Latvija

    Papildus ražotāja servisa nodrošinājumam likumdošanas aktos jums var būt paredzētas citas uz pirkuma līgumu balstītas pret pārdevēju izmantojamas tiesības, kas netiek ierobežotas ar šo ražotāja servisa nodrošinājumu.


Obsługa i pomoc techniczna

Litwa

    Pridedami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) Jūsų šalyje, pavadinimai ir adresai.

    Lietuva: UAB „Hewlett-Packard“, V. Gerulaičio g. 1, LT-08200 Vilnius

    Pagal taikytinus vartojimo prekių pardavimą reglamentuojančius nacionalinius teisės aktus, jūs taip pat turite įstatymų galios teises. Gamintojo garantija jūsų įstatymų galią turinčių teisių jokiu būdu neapriboja ir joms poveikio neturi.


Obsługa i pomoc techniczna

Estonia

    Lisatud on nende HP üksuste nimed ja aadressid, kes teie riigis HP müügigarantiid teostavad.

    Eesti: HP Oy Eesti Filiaal, A.H. Tammsaare tee 47, EE-11316 Tallinn

    Lisaks HP müügigarantiile võib teil olla nõudeid müüja vastu seoses ostu lepingutingimustele mittevastavusega. Käesolev HP müügigarantii ei piira teie nimetatud õigusi.


Obsługa i pomoc techniczna

Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety z tonerem LaserJet

    Firma HP gwarantuje, że ten produkt jest wolny od wad materiałowych i produkcyjnych.

    Ta gwarancja nie obejmuje produktów, które (a) były odnawiane, przerabiane lub w inny sposób nieprawidłowo użytkowane, (b) działają nieprawidłowo z powodu niewłaściwego użytkowania, niewłaściwego przechowywania lub używania w otoczeniu nieodpowiadającym warunkom opisanym w specyfikacjach lub (c) uległy zużyciu w wyniku normalnej eksploatacji.

    Aby skorzystać z usług gwarancyjnych, należy zwrócić produkt w miejscu zakupu (wraz z opisem problemu i próbkami wydruków) lub skontaktować się z działem obsługi klienta firmy HP. Firma HP, według własnego uznania, przeprowadzi wymianę lub zwróci koszty zakupu produktu uznanego za wadliwy.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) ANI INNE SZKODY, WYNIKAJĄCE Z UMOWY, NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

    WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Obsługa i pomoc techniczna

Polityka firmy HP odnośnie materiałów eksploatacyjnych innych producentów

    Firma Hewlett-Packard nie zaleca używania kaset z tonerem innych producentów, zarówno nowych, jak i z odzysku.

    UWAGA:

    W przypadku drukarek HP używanie kaset z tonerem ponownie napełnianych lub pochodzących od innego producenta nie narusza warunków gwarancji ani zasad pomocy technicznej oferowanej nabywcy. Jednocześnie zastrzega się, że w przypadku gdy awaria lub uszkodzenia spowodowane będą stosowaniem kasety dopełniania z tonerem innego producenta, firma HP pobierze za naprawę urządzenia sumę zgodną ze standardowymi stawkami dotyczącymi czasu naprawy i użytych materiałów.


Obsługa i pomoc techniczna

Witryna sieci Web firmy HP dotycząca zapobieganiu fałszerstwom

    Przejdź do witryny www.hp.com/go/anticounterfeit, jeśli po zainstalowaniu kasety z tonerem HP na panelu sterowania zostanie wyświetlona informacja, że nie jest ona oryginalna. Firma HP pomoże ustalić, czy kaseta jest oryginalnym produktem firmy HP, i podjąć kroki zmierzające do rozwiązania problemu.

    Kaseta z tonerem może nie być oryginalnym produktem firmy HP, jeśli występują następujące objawy:

    ●
    Strona stanu materiałów wskazuje, że zainstalowano materiały producenta innego niż HP.
    ●
    Kaseta z tonerem jest źródłem wielu problemów.
    ●
    Kaseta wygląda inaczej niż zazwyczaj (na przykład opakowanie różni się od oryginalnego opakowania firmy HP).


Obsługa i pomoc techniczna

Dane zapisane w kasecie z tonerem

    Kasety z tonerem HP stosowane w tym urządzeniu zawierają układy pamięci ułatwiające obsługę urządzenia.

    Ponadto układy gromadzą ograniczony zestaw informacji dotyczący korzystania z urządzenia, który może obejmować następujące aspekty: data pierwszej instalacji kasety z tonerem, data ostatniego użycia kasety, liczba stron wydrukowanych przy użyciu kasety z tonerem, rodzaje drukowanych stron, użyte tryby drukowania, ewentualne zaistniałe błędy drukowania oraz model urządzenia. Te informacje są wykorzystywane przez firmę HP przy opracowywaniu przyszłych produktów, aby jeszcze lepiej spełniać potrzeby klientów dotyczące drukowania.

    Dane zgromadzone w układach pamięci kaset z tonerem nie zawierają informacji, które mogłyby być wykorzystane do identyfikacji nabywcy lub użytkownika kasety z tonerem albo należącego do niego urządzenia.

    Firma HP zbiera wyrywkowo układy pamięci z kaset z tonerem zwracanych w ramach bezpłatnego programu zwrotu i utylizacji zużytych urządzeń HP (program HP Planet Partners: www.hp.com/recycle). Zebrane w ten sposób układy pamięci są odczytywane i badane w celu udoskonalenia przyszłych produktów HP. Dostęp do tych danych mogą mieć także partnerzy firmy HP zajmujący się recyklingiem kaset z tonerem.

    Wszelkie osoby trzecie posiadające kasety z tonerem mogą mieć dostęp do anonimowych informacji zawartych w układach pamięci.


Obsługa i pomoc techniczna

Umowa licencyjna dla użytkownika końcowego (EULA)

    PONIŻSZE INFORMACJE NALEŻY UWAŻNIE PRZECZYTAĆ PRZED UŻYCIEM NINIEJSZEGO OPROGRAMOWANIA: Niniejsza Umowa licencyjna użytkownika końcowego („EULA”) jest umową pomiędzy (a) Użytkownikiem (osobą fizyczną lub osobą prawną, której jest on przedstawicielem) oraz (b) firmą Hewlett-Packard Company („HP”). Umowa ta określa warunki korzystania z oprogramowania („Oprogramowanie”). Ta umowa licencyjna nie ma zastosowania, jeżeli obowiązuje oddzielna umowa licencyjna na Oprogramowanie zawarta przez Użytkownika z firmą HP lub jej dostawcami, w tym umowa licencyjna dołączona do dokumentacji elektronicznej. Termin „Oprogramowanie” oznacza (i) związane z oprogramowaniem nośniki, (ii) podręcznik użytkownika i inne materiały drukowane oraz (iii) dokumentację dostępną w Internecie lub w postaci elektronicznej (wspólnie nazywaną „Dokumentacją użytkownika”).

    PRAWA DO OPROGRAMOWANIA SĄ UDZIELANE TYLKO I WYŁĄCZNIE W PRZYPADKU ZGODY NA WSZYSTKIE WARUNKI NINIEJSZEJ LICENCJI. INSTALACJA, KOPIOWANIE, POBIERANIE LUB UŻYWANIE OPROGRAMOWANIA W INNY SPOSÓB ŚWIADCZY O ZGODZIE UŻYTKOWNIKA NA WARUNKI UMOWY LICENCYJNEJ. W PRZYPADKU NIEZAAKCEPTOWANIA TYCH WARUNKÓW LICENCJI NIE ZEZWALA SIĘ NA INSTALACJĘ I POBIERANIE OPROGRAMOWANIA LUB UŻYWANIE GO W INNY SPOSÓB. JEŻELI OPROGRAMOWANIE ZOSTAŁO ZAKUPIONE, ALE UŻYTKOWNIK NIE AKCEPTUJE NINIEJSZEJ LICENCJI, NALEŻY ZWRÓCIĆ OPROGRAMOWANIE W MIEJSCU JEGO ZAKUPU W CELU OTRZYMANIA ZWROTU CENY ZAKUPU; JEŻELI OPROGRAMOWANIE JEST ZAINSTALOWANE W INNYM PRODUKCIE HP LUB UDOSTĘPNIONE WRAZ Z TAKIM PRODUKTEM, UŻYTKOWNIK MOŻE ZWRÓCIĆ CAŁY, NIEUŻYWANY PRODUKT.

    1.
    OPROGRAMOWANIE INNYCH FIRM. W skład Oprogramowania, oprócz firmowego oprogramowania HP (zwanego dalej „Oprogramowaniem HP”), może także wchodzić oprogramowanie na licencji innych producentów (zwane dalej „Oprogramowaniem innego producenta” i „Licencją innego producenta”). Licencja na wszelkie Oprogramowanie innego producenta jest udzielana Użytkownikowi na warunkach określonych w odpowiedniej Licencji innego producenta. Licencja innego producenta znajduje się na ogół w pliku o nazwie „license.txt” lub „readme”. Jeśli Użytkownik nie może znaleźć Licencji innego producenta, winien skontaktować się z działem pomocy technicznej HP. Jeśli Licencja innego producenta obejmuje licencje zapewniające dostępność kodu źródłowego (takie jak Ogólna licencja publiczna GNU), a odpowiedni kod źródłowy nie został dołączony do Oprogramowania, należy sprawdzić strony poświęcone pomocy technicznej do produktu w serwisie internetowym HP (hp.com), aby się dowiedzieć, jak uzyskać taki kod źródłowy.
    2.
    PRAWA LICENCYJNE. Użytkownik będzie mieć następujące prawa przy założeniu, że będzie przestrzegać wszystkich warunków niniejszej Umowy EULA:
    a.
    Użytkowanie. Firma HP udziela licencji na użytkowanie jednego egzemplarza niniejszego Oprogramowania HP. „Użytkowanie” oznacza instalowanie, kopiowanie, przechowywanie, ładowanie, wykonywanie, wyświetlanie lub używanie w inny sposób Oprogramowania HP. Użytkownik nie może modyfikować Oprogramowania HP ani wyłączać żadnej z funkcji licencyjnych lub kontrolnych Oprogramowania HP. Jeśli Oprogramowanie jest dostarczane przez HP w celu Użytkowania wraz z produktem do przetwarzania obrazu lub drukowania (np. jeśli Oprogramowanie jest sterownikiem drukarki, oprogramowaniem układowym lub modułem dodatkowym), Oprogramowanie HP może być używane tylko z takim produktem (zwanym dalej „Produktem HP”). Dodatkowe ograniczenia dotyczące Użytkowania mogą występować w Dokumentacji użytkownika. Użytkownik nie może oddzielać elementów składowych Oprogramowania HP w celu ich Użytkowania. Użytkownik nie ma prawa do dystrybucji Oprogramowania HP.
    b.
    Kopiowanie. Prawo do kopiowania oznacza, że Użytkownik może tworzyć kopie archiwalne lub zapasowe Oprogramowania HP przy założeniu, że każda kopia zawiera wszystkie firmowe uwagi dołączane do oryginalnego Oprogramowania HP i jest używana tylko w celu tworzenia kopii zapasowych.
    3.
    AKTUALIZACJE. Aby móc Użytkować Oprogramowanie HP dostarczone przez HP jako uaktualnienie, aktualizacja lub uzupełnienie (zwane dalej łącznie „Aktualizacją”), Użytkownik musi najpierw uzyskać licencję na oryginalne Oprogramowanie HP określone przez HP jako uprawnione do Aktualizacji. W zakresie, w jakim Aktualizacja zastępuje oryginalne Oprogramowanie HP, Użytkownik nie może już dłużej używać takiego Oprogramowania HP. Niniejsza Umowa EULA dotyczy każdej Aktualizacji, chyba że HP dostarczy wraz z Aktualizacją inne warunki. W przypadku konfliktu między niniejszą Umową EULA a takimi innymi warunkami rozstrzygające znaczenie mają te ostatnie.
    4.

    PRZEKAZYWANIE.

    a.
    Przekazywanie innemu podmiotowi. Początkowy użytkownik Oprogramowania HP może jednorazowo przekazać Oprogramowanie HP innemu użytkownikowi. Przekazać należy wszystkie elementy składowe, nośniki, Dokumentację użytkownika, niniejszą Umowę EULA oraz, w razie potrzeby, Certyfikat autentyczności. Przekazanie nie może nastąpić w sposób pośredni, na przykład przesyłką. Przed przekazaniem użytkownik odbierający przekazywane Oprogramowanie musi wyrazić zgodę na warunki niniejszej Umowy EULA. W chwili przekazania Oprogramowania HP licencja Użytkownika natychmiast wygasa.
    b.
    Ograniczenia. Użytkownik nie może wynajmować, wydzierżawiać ani wypożyczać Oprogramowania HP ani używać tego oprogramowania w celach komercyjnego udostępniania na określony czas lub na użytek biurowy. Użytkownik nie może udzielać sublicencji na Oprogramowanie HP, cedować go ani w inny sposób przekazywać, poza przypadkami w wyraźny sposób określonymi w niniejszej Umowie EULA.
    5.
    PRAWA WŁASNOŚCI. Wszystkie prawa własności intelektualnej do Oprogramowania i Dokumentacji użytkownika są własnością HP lub jego dostawców i są chronione prawnie, w tym obowiązującymi prawami autorskimi, przepisami dotyczącymi tajemnicy handlowej i znaków towarowych oraz prawem patentowym. Użytkownik nie może usuwać z Oprogramowania żadnych oznaczeń identyfikujących produkt, informacji o prawach autorskich ani informacji o ograniczeniach wynikających z praw własności.
    6.
    OGRANICZENIA DOTYCZĄCE ODTWARZANIA KODU ŹRÓDŁOWEGO. Użytkownik nie może odtwarzać kodu źródłowego, dekompilować ani dezasemblować Oprogramowania HP z wyjątkiem sytuacji, gdy jest to dopuszczane przez obowiązujące prawo, i tylko w takim zakresie.
    7.
    ZGODA NA UŻYWANIE DANYCH. HP i jego podmioty stowarzyszone mogą gromadzić i wykorzystywać informacje techniczne dostarczane przez Użytkownika w związku z (i) Używaniem przez niego Oprogramowania lub Produktu HP lub ze (ii) świadczeniem usług pomocy technicznej do Oprogramowania lub Produktu HP. Wszystkie takie informacje będą chronione zgodnie z zasadami HP dotyczącymi ochrony danych osobowych. HP nie będzie wykorzystywać takich informacji w sposób, który doprowadzi do identyfikacji Użytkownika, poza przypadkami, gdy będzie to niezbędne w celu ułatwienia Użytkowania lub świadczenia usług pomocy technicznej.
    8.
    OGRANICZENIE ODPOWIEDZIALNOŚCI. Niezależnie od szkód poniesionych przez Użytkownika, całkowity zakres odpowiedzialności HP i jego dostawców w związku z niniejszą Umową EULA oraz jedyne zadośćuczynienie wynikające z niniejszej Umowy EULA ogranicza się do kwoty faktycznie zapłaconej przez Użytkownika za Produkt lub kwoty 5 USD, zależnie od tego, która z tych kwot jest większa. W MAKSYMALNYM ZAKRESIE DOPUSZCZANYM PRZEZ OBOWIĄZUJĄCE PRAWO HP ANI JEGO DOSTAWCY NIE BĘDĄ W ŻADNYM PRZYPADKU PONOSIĆ ODPOWIEDZIALNOŚCI ZA JAKIEKOLWIEK SZKODY NADZWYCZAJNE, PRZYPADKOWE, POŚREDNIE LUB NASTĘPCZE (W TYM ZA SZKODY W POSTACI UTRATY ZYSKÓW, UTRATY DANYCH, ZAKŁÓCEŃ W DZIAŁALNOŚCI BIZNESOWEJ, URAZÓW CIAŁA LUB UTRATY PRYWATNOŚCI) ZWIĄZANE W JAKIKOLWIEK SPOSÓB Z UŻYWANIEM LUB BRAKIEM MOŻLIWOŚCI UŻYWANIA OPROGRAMOWANIA, NAWET JEŚLI HP LUB KTÓRYKOLWIEK Z JEGO DOSTAWCÓW ZOSTAŁ POWIADOMIONY O MOŻLIWOŚCI TAKICH SZKÓD I NAWET JEŚLI OPISANE WYŻEJ ZADOŚĆUCZYNIENIE NIE SPEŁNIA SWOJEGO ZASADNICZEGO CELU. Niektóre stany lub inne jurysdykcje nie zezwalają na wyłączenie lub ograniczenie odpowiedzialności za szkody przypadkowe lub następcze, tak więc powyższe ograniczenie lub wyłączenie może nie dotyczyć Użytkownika.
    9.
    KLIENCI Z ADMINISTRACJI PUBLICZNEJ STANÓW ZJEDNOCZONYCH. Oprogramowanie opracowano wyłącznie z wykorzystaniem funduszy prywatnych. Całość Oprogramowania stanowi komercyjne oprogramowanie komputerowe w rozumieniu odpowiednich przepisów dotyczących zakupów publicznych. Tym samym na mocy przepisów US FAR 48 CFR 12.212 i DFAR 48 CFR 227.720 użytkowanie, kopiowanie i ujawnianie Oprogramowania przez Administrację Publiczną Stanów Zjednoczonych lub jej podwykonawców podlega wyłącznie warunkom określonym w niniejszej Umowie EULA, z wyjątkiem postanowień pozostających w sprzeczności ze stosownymi i obowiązkowymi przepisami federalnymi.
    10.
    ZGODNOŚĆ Z PRZEPISAMI EKSPORTOWYMI. Użytkownik będzie przestrzegał wszystkich praw, zasad i przepisów (i) dotyczących eksportu i importu Oprogramowania lub (ii) ograniczających Używanie Oprogramowania, w tym ograniczeń dotyczących rozpowszechniania broni jądrowej, chemicznej lub biologicznej.
    11.
    ZASTRZEŻENIE PRAW. HP i jego dostawcy zastrzegają sobie wszelkie prawa, których nie udzielono Użytkownikowi wyraźnie na mocy niniejszej Umowy EULA.

    © 2009 Hewlett-Packard Development Company, L.P.

    Wer. 04/09


Obsługa i pomoc techniczna

Gwarancja dotycząca samodzielnej naprawy przez klienta

    Produkty HP zbudowano z użyciem wielu elementów do samodzielnej naprawy przez klienta (CSR) w celu zminimalizowania czasu naprawy i zwiększenia elastyczności w dokonywaniu wymiany uszkodzonych elementów. Jeśli podczas diagnozowania firma HP stwierdzi, że możliwe jest dokonanie naprawy z użyciem elementów do samodzielnej naprawy przez klienta, dostarczy tę część do wymiany bezpośrednio do użytkownika. Istnieją dwie kategorie elementów CSR: 1) Elementy, dla których samodzielna naprawa jest obowiązkowa. Jeśli użytkownik poprosi firmę HP o wymianę tych części, pobrana zostanie opłata za podróż i pracę pracowników serwisu. 2) Elementy, dla których samodzielna naprawa jest opcjonalna. Te elementy są również przeznaczone do samodzielnej naprawy przez klienta. Jeśli jednak użytkownik poprosi firmę HP o ich wymianę, może ona zostać dokonana bez żadnych dodatkowych kosztów, zgodnie z rodzajem usługi gwarancyjnej dla danego produktu.

    W zależności od dostępności i możliwości lokalizacyjnych elementy CSR mogą zostać dostarczone w ciągu jednego dnia roboczego. W przypadku określonych możliwości lokalizacyjnych za dodatkową opłatą możliwa jest dostawa w ciągu tego samego dnia lub czterech godzin. Jeśli potrzebna jest pomoc, należy zadzwonić do centrum pomocy technicznej HP, aby uzyskać telefoniczną pomoc pracownika serwisu. W materiałach dostarczonych z elementem CSR wyszczególnione jest, czy wadliwy element należy zwrócić do firmy HP. W przypadku gdy konieczny jest zwrot wadliwego elementu do firmy HP, należy tego dokonać w określonym przedziale czasu, który wynosi z reguły pięć (5) dni roboczych. Uszkodzony element należy zwrócić wraz z dokumentacją, używając dołączonych opakowań transportowych. Niedostarczenie uszkodzonego elementu może spowodować naliczenie przez firmę HP opłaty za element wymienny. W przypadku samodzielnej naprawy firma HP poniesie wszystkie koszty związane z dostarczeniem nowego i zwrotem starego elementu oraz dokona wyboru firmy kurierskiej.


Obsługa i pomoc techniczna

Obsługa klienta

    Uzyskaj pomoc telefoniczną w swoim kraju/regionie
    Przygotuj nazwę produktu, numer seryjny, datę zakupu i opis problemu.
    Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
    Uzyskiwanie całodobowej pomocy przez Internet
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Pobieranie narzędzi, sterowników i informacji elektronicznych
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Zamawianie dodatkowych usług i umów serwisowych w firmie HP
    www.hp.com/go/carepack
    Rejestrowanie urządzenia
    www.register.hp.com


Program zgodności produktu z zasadami ochrony środowiska

  • Ochrona środowiska naturalnego
  • Wytwarzanie ozonu
  • Zużycie mocy
  • Zużycie toneru
  • Zużycie papieru
  • Tworzywa sztuczne
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Instrukcje dotyczące zwrotu i odzysku materiałów
  • Papier
  • Ograniczenia dotyczące materiałów
  • Utylizacja niepotrzebnego sprzętu przez użytkowników
  • Recykling sprzętu elektronicznego
  • Substancje chemiczne
  • Tabela materiałów (Chiny)
  • Informacje dla użytkowników produktów oznaczonych etykietą SEPA (Chiny)
  • Oświadczenie dotyczące dyrektywy RoHS (Indie)
  • Ograniczenia dotyczące substancji niebezpiecznych (Turcja)
  • Oświadczenie dotyczące dyrektywy RoHS (Ukraina)
  • Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)
  • EPEAT
  • Więcej informacji


Program zgodności produktu z zasadami ochrony środowiska

Ochrona środowiska naturalnego

    Firma Hewlett-Packard Company jest zaangażowana w wytwarzanie produktów wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby posiadały cechy minimalizujące wpływ na środowisko naturalne.


Program zgodności produktu z zasadami ochrony środowiska

Wytwarzanie ozonu

    Ilość ozonu emitowanego przez to urządzenie zmierzono zgodnie z ogólnie uznaną metodą pomiaru*. Po zastosowaniu tych wartości dla ogólnego modelu narażenia podczas wykonywania prac biurowych** stwierdzono, że nie występują przekroczenia norm wydzielania ozonu podczas drukowania, które zostały określone dla jakości powietrza wewnątrz pomieszczeń.

    * Metoda badawcza służąca do określenia emisji przez urządzenia drukujące na papierze w odniesieniu do kryteriów przyznawania etykiety „bezpieczne dla środowiska” urządzeniom biurowym z funkcją drukowania; RAL-UZ 171 — BAM, czerwiec 2012.

    ** Na podstawie poziomu koncentracji ozonu podczas drukowania z użyciem materiałów eksploatacyjnych HP przez 2 godziny dziennie w pomieszczeniu o kubaturze 32 metrów sześciennych, z wydajnością wentylacji na poziomie 0,72/h.


Program zgodności produktu z zasadami ochrony środowiska

Zużycie mocy

    Zużycie energii jest dużo niższe, gdy urządzenie działa w trybie gotowości lub Tryb uśpienia. Umożliwia to ochronę zasobów naturalnych i pozwala na oszczędzanie pieniędzy przy zachowaniu normalnej wydajność produktu. Urządzenia do drukowania i obróbki obrazu firmy Hewlett-Packard są oznaczone logo ENERGY STAR® i spełniają normy amerykańskiej Agencji Ochrony Środowiska (EPA) dla urządzeń do obróbki obrazu. Poniższe oznaczenie występuje wyłącznie na urządzeniach do obróbki obrazu spełniających wymagania normy ENERGY STAR:

    Logo ENERGY STAR®

    Dodatkowe informacje dotyczące modeli urządzeń do obróbki obrazu zgodnych z normą ENERGY STAR można znaleźć na stronie:

    www.hp.com/go/energystar


Program zgodności produktu z zasadami ochrony środowiska

Zużycie toneru

    W trybie ekonomicznym spada zużycie tonera, co wydłuża okres eksploatacji kasety z tonerem. Firma HP nie zaleca korzystania z trybu ekonomicznego przez cały czas. W takim przypadku toner może nie zostać wykorzystany w całości, gdyż istnieje możliwość wcześniejszego zużycia się części mechanicznych kasety z tonerem. Jeśli jakość druku zacznie się pogarszać i stanie się nie do zaakceptowania, należy rozważyć wymianę kasety z tonerem.


Program zgodności produktu z zasadami ochrony środowiska

Zużycie papieru

    Funkcja ręcznego lub automatycznego druku dwustronnego i drukowania wielu stron na jednym arkuszu umożliwia oszczędzanie papieru i tym samym ochronę zasobów naturalnych.


Program zgodności produktu z zasadami ochrony środowiska

Tworzywa sztuczne

    Elementy z tworzyw sztucznych ważące powyżej 25 gramów posiadają oznaczenia zgodne z międzynarodowymi standardami ułatwiające ich identyfikację w celu ponownego przetworzenia po zakończeniu eksploatacji urządzenia.


Program zgodności produktu z zasadami ochrony środowiska

Materiały eksploatacyjne do drukarki HP LaserJet

    Dzięki programowi HP Planet Partners zwracanie i utylizacja zużytych kaset z tonerem HP LaserJet są bardzo proste i bezpłatne. Informacje o programie i odpowiednie instrukcje w wielu wersjach językowych są dołączone do każdej nowej kasety z tonerem i opakowania materiałów eksploatacyjnych. Przesyłanie jednorazowo większej liczby zużytych kaset bardziej pomaga ograniczyć negatywny wpływ na środowisko niż przesyłanie każdej kasety pojedynczo.

    Firma HP jest zaangażowana w tworzenie innowacyjnych, wysokiej jakości produktów i usług w sposób zgodny z zasadami ochrony środowiska, począwszy od projektowania i produkcji, poprzez dystrybucję i obsługę, aż po odzysk materiałów. Uczestnictwo w programie HP Planet Partners zapewnia prawidłowe odzyskiwanie materiałów z kaset z tonerem dla urządzeń HP LaserJet przez przetwarzanie ich w sposób umożliwiający odzyskanie tworzyw sztucznych i metali przeznaczonych do wytwarzania nowych produktów i zapobiegający składowaniu milionów ton odpadów na wysypiskach. Ponieważ ta kaseta zostanie zutylizowana i wykorzystana w nowych materiałach, nie zostanie zwrócona klientowi. Dziękujemy za postępowanie w sposób przyczyniający się do ochrony środowiska naturalnego!

    UWAGA:

    Należy posłużyć się tą nalepką zwrotną tylko do zwrotu oryginalnych kaset z tonerem HP LaserJet. Nie należy używać tej nalepki do kaset atramentowych firmy HP, kaset firm innych niż HP, ponownie napełnianych ani przerabianych kaset lub zwrotów gwarancyjnych. Aby uzyskać więcej informacji na temat programu recyklingu kaset atramentowych firmy HP, odwiedź witrynę http://www.hp.com/recycle.


Program zgodności produktu z zasadami ochrony środowiska

Instrukcje dotyczące zwrotu i odzysku materiałów

Sekcja ta zawiera informacje na następujące tematy:

  • Stany Zjednoczone i Portoryko
  • Zwroty poza terenem Stanów Zjednoczonych


Program zgodności produktu z zasadami ochrony środowiska

Stany Zjednoczone i Portoryko

Nalepka dostarczona w opakowaniu kasety z tonerem dla urządzeń HP LaserJet umożliwia zwrot i odzysk materiałów z co najmniej jednej kasety z tonerem dla urządzeń HP LaserJet po zakończeniu jej eksploatacji. Należy postępować zgodnie z instrukcjami podanymi poniżej.

Sekcja ta zawiera informacje na następujące tematy:

  • Zwrot wielu kaset (więcej niż jednej kasety)
  • Zwrot pojedynczej kasety
  • Wysyłka


Program zgodności produktu z zasadami ochrony środowiska

Zwrot wielu kaset (więcej niż jednej kasety)

    1.
    Zapakuj każdą kasetę z tonerem dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Połącz pudełka przy użyciu opaski lub taśmy do pakowania. Paczka może ważyć do 31 kg (70 funtów).
    3.
    Użyj jednej opłaconej z góry nalepki transportowej.

    LUB

    1.
    Użyj własnego opakowania lub zamów bezpłatne opakowanie zbiorcze pod adresem www.hp.com/recycle lub pod numerem 1-800-340-2445 (mieści do 31 kg (70 funtów) kaset z tonerem do urządzeń HP LaserJet).
    2.
    Użyj jednej opłaconej z góry nalepki transportowej.


Program zgodności produktu z zasadami ochrony środowiska

Zwrot pojedynczej kasety

    1.
    Zapakuj każdą kasetę z tonerem dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Umieść nalepkę transportową z przodu pudełka.


Program zgodności produktu z zasadami ochrony środowiska

Wysyłka

W Stanach Zjednoczonych i Portoryko do zwrotów kaset z tonerem HP LaserJet w celu recyklingu służą opłacone, zaadresowane etykiety wysyłkowe znajdujące się opakowaniu. Aby skorzystać z etykiety UPS, należy przekazać opakowanie pracownikowi firmy UPS przy następnej dostawie lub odbiorze, bądź dostarczyć je do autoryzowanego punktu firmy UPS. Za zamówiony odbiór typu UPS Ground zostanie pobrana standardowa opłata za odbiór. Informacje o lokalizacji najbliższego autoryzowanego punktu firmy UPS można uzyskać, telefonując pod numer 1-800-PICKUPS lub odwiedzając stronę www.ups.com.

W przypadku zwrotu z wykorzystaniem nalepki firmy FedEx należy przekazać paczkę pracownikowi firmy U.S. Postal Service lub FedEx przy następnej dostawie lub odbiorze. (Za odbiór typu FedEx Ground zostanie pobrana standardowa opłata za odbiór). Zapakowane kasety z tonerem można też dostarczyć do dowolnej placówki U.S. Post Office albo centrum spedycyjnego lub punktu obsługi FedEx. Adres najbliższego punktu U.S. Post Office można uzyskać, telefonując pod numer 1-800-ASK-USPS lub odwiedzając stronę www.usps.com. Adres najbliższego centrum spedycyjnego/punktu obsługi FedEx można uzyskać, telefonując pod numer 1-800-GOFEDEX lub odwiedzając stronę www.fedex.com.

Aby uzyskać więcej informacji bądź zamówić dodatkowe nalepki lub opakowania zbiorcze, należy przejść do witryny www.hp.com/recycle lub zadzwonić pod numer 1-800-340-2445. Informacje mogą ulec zmianie bez powiadomienia.

Sekcja ta zawiera informacje na następujące tematy:

  • Dla mieszkańców Alaski i Hawajów


Program zgodności produktu z zasadami ochrony środowiska

Dla mieszkańców Alaski i Hawajów

    Nie należy używać etykiety UPS. Więcej informacji i instrukcji pod numerem telefonu 1-800-340-2445. Firma U.S. Postal Services zapewnia gratisowy odbiór kaset drukujących na obszarze Alaski i Hawajów.


Program zgodności produktu z zasadami ochrony środowiska

Zwroty poza terenem Stanów Zjednoczonych

    Aby wziąć udział w programie HP Planet Partners umożliwiającym zwrot i odzyskiwanie materiałów, należy postępować według prostych instrukcji podanych w instrukcji recyklingu materiałów (znajdującej się wewnątrz opakowania z nowymi materiałami eksploatacyjnymi) lub przejść do witryny www.hp.com/recycle. Aby uzyskać informacje na temat zwrotu materiałów eksploatacyjnych do urządzeń HP LaserJet, należy wybrać odpowiedni kraj/region.


Program zgodności produktu z zasadami ochrony środowiska

Papier

    W tym urządzeniu można wykorzystywać papier z makulatury, jeśli spełnia on parametry przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. To urządzenie może wykorzystywać papier z makulatury zgodnie z normą EN12281:2002.


Program zgodności produktu z zasadami ochrony środowiska

Ograniczenia dotyczące materiałów

    To urządzenie firmy HP nie zawiera rtęci.

    Ten produkt firmy HP zawiera baterię, która może wymagać specjalnego sposobu pozbycia się jej po zużyciu. Baterie umieszczone w tym produkcie lub dostarczone przez firmę Hewlett-Packard, to:

    HP LaserJet Pro MFP M225, M226
    Rodzaj
    Fluorkowo-węglowo-litowa
    Waga
    0,8 g
    Lokalizacja
    Na płycie formatyzatora
    Wyjmowane przez użytkownika
    Nie

    Informacje dotyczące recyklingu można uzyskać w witrynie sieci Web www.hp.com/recycle, od lokalnych władz lub w witrynie organizacji Electronics Industries Alliance, pod adresem: www.eiae.org.


Program zgodności produktu z zasadami ochrony środowiska

Utylizacja niepotrzebnego sprzętu przez użytkowników

    znak zużycia EU

    Ten symbol oznacza, że produktu nie należy wyrzucać wraz z innymi odpadami z gospodarstw domowych. Za ochronę zdrowia ludzkiego i środowiska ponosi odpowiedzialność użytkownik poprzez dostarczenie zużytego urządzenia do wyznaczonego punktu odbioru zużytych produktów elektrycznych i elektronicznych. Aby uzyskać więcej informacji, skontaktuj się z firmą zajmującą się utylizacją opadów lub odwiedź witrynę: www.hp.com/recycle.


Program zgodności produktu z zasadami ochrony środowiska

Recykling sprzętu elektronicznego

    Firma HP zachęca klientów do recyklingu zużytego sprzętu elektronicznego. Aby uzyskać więcej informacji na temat programów recyklingu, odwiedź witrynę: www.hp.com/recycle.


Program zgodności produktu z zasadami ochrony środowiska

Substancje chemiczne

    Firma HP jest zobowiązana do przekazywania swoim klientom informacji na temat substancji chemicznych obecnych w jej produktach, zgodnie z takimi wymaganiami prawnymi, jak REACH (Rozporządzenie (WE) nr 1907/2006 Parlamentu Europejskiego i Rady). Raport dotyczący informacji chemicznych dla tego produktu można znaleźć pod adresem: www.hp.com/go/reach.


Program zgodności produktu z zasadami ochrony środowiska

Tabela materiałów (Chiny)

    Tabela substancji (Chiny)


Program zgodności produktu z zasadami ochrony środowiska

Informacje dla użytkowników produktów oznaczonych etykietą SEPA (Chiny)

    中国环境标识认证产品用户说明

    噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

    如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

    如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

    您可以使用再生纸，以减少资源耗费。


Program zgodności produktu z zasadami ochrony środowiska

Oświadczenie dotyczące dyrektywy RoHS (Indie)

    This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program zgodności produktu z zasadami ochrony środowiska

Ograniczenia dotyczące substancji niebezpiecznych (Turcja)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program zgodności produktu z zasadami ochrony środowiska

Oświadczenie dotyczące dyrektywy RoHS (Ukraina)

    Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program zgodności produktu z zasadami ochrony środowiska

Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

    Arkusz danych dotyczących bezpieczeństwa materiałów zawierających substancje chemiczne (np. toner) można uzyskać w witrynie firmy HP pod adresem www.hp.com/go/msds.


Program zgodności produktu z zasadami ochrony środowiska

EPEAT

    Wiele produktów HP zaprojektowano pod kątem zgodności z certyfikatem EPEAT. EPEAT to kompleksowy system oceny wpływu na środowisko, który pomaga w określeniu, które urządzenia elektroniczne są bezpieczniejsze dla środowiska. Aby uzyskać więcej informacji na temat certyfikatu EPEAT, przejdź na stronę www.epeat.net. Aby uzyskać informacje na temat produktów HP spełniających wymogi EPEAT, zobacz dokument www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program zgodności produktu z zasadami ochrony środowiska

Więcej informacji

    Informacje na temat powyższych zagadnień dotyczących środowiska znajdują się w następującej dokumentacji:

    ●
    Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP
    ●
    Informacje dotyczące zaangażowania firmy HP w ochronę środowiska
    ●
    System zarządzania ochroną środowiska firmy HP
    ●
    Program zwrotów i odzysku zużytych urządzeń firmy HP
    ●
    Arkusz danych dotyczących bezpieczeństwa materiałów

    Odwiedź witrynę www.hp.com/go/environment.


Informacje dotyczące przepisów

  • Deklaracja zgodności
  • Deklaracja zgodności
  • Oświadczenia dotyczące środków bezpieczeństwa
  • Oświadczenia dodatkowe dotyczące urządzeń telekomunikacyjnych (faksów)
  • Dodatkowe oświadczenia dotyczące urządzeń bezprzewodowych


Informacje dotyczące przepisów

Deklaracja zgodności

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology
    R&D (Shanghai) Co., LTD
    Nr DoC: SHNGC-1302-00-rel.1.0
    Adres producenta:
    Building 6, No. 690 BiBo Road, ZhangJiang, Szanghaj, Chiny
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Pro MFP M225dn / HP LaserJet Pro MFP M225rdn / HP LaserJet Pro MFP M226dn
    Oznaczenie prawne modelu:2)
    SHNGC-1302-00
    Obejmuje:
    BOISB-1102-00 (moduł faksu US LIU)
    BOISB-1102-01 (moduł faksu EURO LIU)
    Opcje produktu:
    Wszystkie
    Kasety z tonerem:
    CF283A, CC388A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    Zgodność elektromagnetyczna:
    CISPR 22:2008 / EN 55022:2010 — Klasa B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC rozdział 47 CFR, część 15 klasa B / ICES-003, wydanie 5
    GB9254-2008, GB17625.1-2012
    Telecom:4)
    ES 203 021; FCC Rozdział 47 CFR, Część 683)
    Zużycie energii:
    Przepis (WE) nr. 1275/2008
    EN50564:2011
    RoHS:
    EN50581:2012
    Informacje dodatkowe:
    Niniejszy produkt spełnia wymagania dyrektywy R&TTE 1999/5/WE, dyrektywy EMC 2004/108/WE, dyrektywy dotyczącej niskiego napięcia 2006/95/WE, dyrektywy Ecodesign 2009/125/WE i dyrektywy RoHS 2011/65/UE i jako taki posiada oznaczenie CE [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względu na przepisy temu produktowi został przypisany urzędowy numer modelu. Tego numeru nie należy mylić z nazwą marketingową produktu ani z numerami produktu.
    3.
    Ponadto w niniejszym produkcie zostały zastosowane standardy i zezwolenia telekomunikacyjne właściwe dla krajów/regionów docelowych.
    4.
    To urządzenie używa analogowego modułu faksu, którego numer przydzielony dla celów prawnych to: BOISB-1102-00 (US-LIU), BOISB-1102-01 (EURO LIU) według wymagań urzędów normujących w krajach/regionach, w których urządzenie będzie sprzedawane.
    Szanghaj, Chiny
    Wrzesień 2013 r.
    Kontakt tylko w sprawach dotyczących przepisów:
    Europa:
    Lokalne biuro sprzedaży i obsługi Hewlett-Packard lub Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen, Niemcy, www.hp.eu/certificates
    USA:
    Menedżer ds. przepisów obowiązujących dla urządzeń, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacje dotyczące przepisów

Deklaracja zgodności

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology
    R&D (Shanghai) Co., LTD
    Nr DoC: SHNGC-1302-01-rel.1.0
    Adres producenta:
    Building 6, No. 690 BiBo Road, ZhangJiang, Szanghaj, Chiny
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Pro MFP M225dw / HP LaserJet Pro MFP M226dw
    Oznaczenie prawne modelu:2)
    SHNGC-1302-01
    Obejmuje:
    BOISB-1102-00 (moduł faksu US LIU)
    BOISB-1102-01 (moduł faksu EURO LIU)
    SDGOB-1291 – (moduł radiowy)
    Opcje produktu:
    Wszystkie
    Kasety z tonerem:
    CF283A, CC388A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 +A1/ EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62479:2010 / EN 62479:2010
    GB4943-2011
    Zgodność elektromagnetyczna:
    CISPR 22:2008 / EN 55022:2010 — Klasa B1)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC rozdział 47 CFR, część 15 klasa B / ICES-003, wydanie 5
    GB9254-2008, GB17625.1-2012
    Radio5):
    EN 301 489-1:V1.9,2 / EN 301 489-17:V2.1.1
    EN 300 328: V1.7.1
    Norma FCC 47 CFR, rozdział 15, podrozdział C (paragraf 15.247) / IC: RSS-210
    IEC 62311:2007 / EN62311:2008
    Telecom:4)
    ES 203 021; FCC Rozdział 47 CFR, Część 683)
    Zużycie energii:
    Przepis (WE) nr. 1275/2008
    EN50564:2011
    RoHS:
    EN50581:2012
    Informacje dodatkowe:
    Niniejszy produkt spełnia wymagania dyrektywy R&TTE 1999/5/WE, dyrektywy EMC 2004/108/WE, dyrektywy dotyczącej niskiego napięcia 2006/95/WE, dyrektywy Ecodesign 2009/125/WE i dyrektywy RoHS 2011/65/UE i jako taki posiada oznaczenie CE [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względu na przepisy temu produktowi został przypisany urzędowy numer modelu. Tego numeru nie należy mylić z nazwą marketingową produktu ani z numerami produktu.
    3.
    Ponadto w niniejszym produkcie zostały zastosowane standardy i zezwolenia telekomunikacyjne właściwe dla krajów/regionów docelowych.
    4.
    To urządzenie używa analogowego modułu faksu, którego numer przydzielony dla celów prawnych to: BOISB-1102-00 (US-LIU), BOISB-1102-01 (EURO LIU) według wymagań urzędów normujących w krajach/regionach, w których urządzenie będzie sprzedawane.
    5.
    Niniejsze urządzenie wykorzystuje moduł radiowy, któremu ze względu na przepisy prawne obowiązujące w krajach/regionach, w których będzie on sprzedawany przydzielono urzędowy numer produktu SDGOB-1291.
    Szanghaj, Chiny
    Wrzesień 2013 r.
    Kontakt tylko w sprawach dotyczących przepisów:
    Europa:
    Lokalne biuro sprzedaży i obsługi Hewlett-Packard lub Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen, Niemcy, www.hp.eu/certificates
    USA:
    Menedżer ds. przepisów obowiązujących dla urządzeń, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacje dotyczące przepisów

Oświadczenia dotyczące środków bezpieczeństwa

Sekcja ta zawiera informacje na następujące tematy:

  • Przepisy FCC
  • Bezpieczeństwo lasera
  • Kanada — Oświadczenie o zgodności z normą ICES-003 dotyczącą przemysłu kanadyjskiego
  • Oświadczenie VCCI (Japonia)
  • Instrukcje dotyczące kabla zasilającego
  • Oświadczenie o kablu zasilającym (Japonia)
  • Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)
  • Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii
  • Oświadczenie GS (Niemcy)
  • Euroazjatycka Zgodność (Białoruś, Kazachstan, Rosja)


Informacje dotyczące przepisów

Przepisy FCC

    Niniejsze wyposażenie zostało poddane testom, stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy B, zgodnie z częścią 15 zasad FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami przy stosowaniu urządzenia w pomieszczeniach. Urządzenie to wytwarza, używa i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie ono zainstalowane i nie będzie używane zgodnie z instrukcją, może zakłócać sygnały radiowe. Nie ma jednak gwarancji, że wspomniane zakłócenia nie wystąpią w danej instalacji. Jeżeli sprzęt ten powoduje szkodliwe zakłócenia w odbiorze radiowym lub telewizyjnym, co można stwierdzić przez wyłączenie i włączenie sprzętu, zachęca się użytkownika do próby usunięcia zakłóceń w jeden lub więcej z podanych sposobów:

    ●
    Zmiana pozycji lub lokalizacji anteny odbiorczej.
    ●
    Zwiększenie odległości pomiędzy sprzętem a odbiornikiem.
    ●
    Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.
    ●
    Skonsultowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.
    UWAGA:

    Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP, mogą spowodować utratę uprawnień do obsługi niniejszego urządzenia przez użytkownika.

    W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych kabli przesyłania danych.


Informacje dotyczące przepisów

Bezpieczeństwo lasera

    Centrum Urządzeń Medycznych i Ochrony Radiologicznej (CDRH), przy Amerykańskiej Agencji ds. Żywności i Leków 1 sierpnia 1976 roku wprowadził przepisy dotyczące produktów laserowych. Przepisom tym podlegają urządzenia sprzedawane na terenie Stanów Zjednoczonych. Niniejsze urządzenie jest oznaczone certyfikatem produktów laserowych „klasy 1”, zgodnie ze standardem wydanym przez Amerykański Departament Zdrowia (U.S. Department of Health and Human Services – DHHS) według ustawy o kontroli promieniowania (Radiation Control for Health and Safety Act) z roku 1968. Ponieważ promieniowanie emitowane z wnętrza urządzenia jest izolowanie dzięki odpowiednim zabezpieczeniom zewnętrznym, nie istnieje możliwość wydostania się promienia laserowego na zewnątrz w trakcie normalnego korzystania z urządzenia.

    OSTRZEŻENIE!

    Używanie regulatorów, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszym podręczniku użytkownika może narazić użytkownika na szkodliwe promieniowanie.


Informacje dotyczące przepisów

Kanada — Oświadczenie o zgodności z normą ICES-003 dotyczącą przemysłu kanadyjskiego

    CAN ICES-3(B)/NMB-3(B)


Informacje dotyczące przepisów

Oświadczenie VCCI (Japonia)

    oświadczenie VCCI dla Japonii


Informacje dotyczące przepisów

Instrukcje dotyczące kabla zasilającego

    Upewnij się, że źródło zasilania jest odpowiednie do napięcia zasilania urządzenia. Napięcie zasilania jest podane na etykiecie produktu. Stosuje się napięcie 110-127 V lub 220-240 V prądu przemiennego przy 50/60 Hz.

    Podłącz kabel zasilający do urządzenia i do uziemionego gniazda prądu przemiennego.

    OSTROŻNIE:

    Aby zapobiec uszkodzeniu produktu, używaj wyłącznie kabla zasilającego dostarczonego wraz z nim.


Informacje dotyczące przepisów

Oświadczenie o kablu zasilającym (Japonia)

    Oświadczenie o kablu zasilającym w Japonii


Informacje dotyczące przepisów

Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)

    Oświadczenie o kompatybilności elektromagnetycznej


Informacje dotyczące przepisów

Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

    Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacje dotyczące przepisów

Oświadczenie GS (Niemcy)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.

    Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Informacje dotyczące przepisów

Euroazjatycka Zgodność (Białoruś, Kazachstan, Rosja)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacje dotyczące przepisów

Oświadczenia dodatkowe dotyczące urządzeń telekomunikacyjnych (faksów)

Sekcja ta zawiera informacje na następujące tematy:

  • Deklaracja operacji telekomunikacyjnych dla Europy
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Oznaczenie przewodów/sieci bezprzewodowej Vietnam Telecom dla zaaprobowanych produktów typu ICTQC


Informacje dotyczące przepisów

Deklaracja operacji telekomunikacyjnych dla Europy

    Niniejszy produkt jest przeznaczony do podłączania do analogowych sieci PSTN (Public Switched Telecommunication Networks, publiczne komutowane sieci telefoniczne) w krajach/regionach Europejskiego Obszaru Ekonomicznego.

    Produkt spełnia wymogi dyrektywy R&TTE Directive 1999/5/EC (aneks II) Unii Europejskiej i został odpowiednio oznakowany symbolem CE.

    Aby uzyskać więcej szczegółowych informacji, należy zapoznać się z deklaracją zgodności producenta zamieszczoną w innej sekcji tego podręcznika.

    Jednak z powodu różnic między poszczególnymi krajowymi/regionalnymi sieciami PSTN, nie można zagwarantować prawidłowej pracy urządzenia w każdym punkcie końcowym sieci PSTN. Zgodność sieci zależy od prawidłowych ustawień wybranych przez klienta podczas przygotowywania połączenia z siecią. Należy postępować zgodnie z instrukcjami podanymi w podręczniku użytkownika.

    W przypadku pojawienia się problemów ze zgodnością sieci należy skontaktować się z dostawcą sprzętu lub punktem pomocy firmy Hewlett-Packard w kraju/regionie, w którym urządzenie jest używane.

    Podłączenie do punktu przyłączeniowego sieci PSTN może być związane z koniecznością spełnienia dodatkowych wymagań ustalonych przez lokalnego operatora PSTN.


Informacje dotyczące przepisów

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacje dotyczące przepisów

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the toner cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacje dotyczące przepisów

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacje dotyczące przepisów

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    OSTROŻNIE:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0B.

    This product meets the applicable Industry Canada technical specifications. / Le présent matériel est conforme aux specifications techniques applicables d’Industrie Canada.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). / L’indice d’équivalence de la sonnerie (IES) sert à indiquer le nombre maximal de terminaux qui peuvent être raccordés à une interface téléphonique. La terminaison d’une interface peut consister en une combinaison quelconque de dispositifs, à la seule condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excède pas cinq.

    The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informacje dotyczące przepisów

Oznaczenie przewodów/sieci bezprzewodowej Vietnam Telecom dla zaaprobowanych produktów typu ICTQC

    Znak Vietnam Telecom


Informacje dotyczące przepisów

Dodatkowe oświadczenia dotyczące urządzeń bezprzewodowych

Sekcja ta zawiera informacje na następujące tematy:

  • Oświadczenie dotyczące zgodności z normą FCC — USA
  • Oświadczenie (Australia)
  • Oświadczenie ANATEL (Brazylia)
  • Oświadczenie (Kanada)
  • Wystawienie na działanie promieniowania o częstotliwości radiowej (Kanada)
  • Informacja prawna dla krajów/regionów UE
  • Informacje dotyczące użycia we Francji
  • Informacje dotyczące użycia w Rosji
  • Oświadczenie dla Meksyku
  • Oświadczenie (Tajwan)
  • Oświadczenie (Korea)
  • Oznaczenie przewodów/sieci bezprzewodowej Vietnam Telecom dla zaaprobowanych produktów typu ICTQC


Informacje dotyczące przepisów

Oświadczenie dotyczące zgodności z normą FCC — USA

    Exposure to radio frequency radiation

    OSTROŻNIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OSTROŻNIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacje dotyczące przepisów

Oświadczenie (Australia)

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacje dotyczące przepisów

Oświadczenie ANATEL (Brazylia)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacje dotyczące przepisów

Oświadczenie (Kanada)

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacje dotyczące przepisów

Wystawienie na działanie promieniowania o częstotliwości radiowej (Kanada)
    OSTRZEŻENIE!

    Wystawienie na działanie promieniowania o częstotliwości radiowej. Emitowana moc tego urządzenia jest niższa od ograniczeń dotyczących częstotliwości radiowej określonych w przepisach Industry Canada. Jednakże urządzenie powinno być używane w taki sposób, aby kontakt z człowiekiem w trakcie jego normalnego działania był jak najmniejszy.

    Aby uniknąć przekroczenia limitów wyznaczonych przez Industry Canada, nie należy się zbliżać do anten na mniej niż human 20 cm.


Informacje dotyczące przepisów

Informacja prawna dla krajów/regionów UE

    Funkcja telekomunikacyjna niniejszego urządzenia może być wykorzystywana w krajach/regionach UE i EFTA.

    Austria, Belgia, Bułgaria, Cypr, Czechy, Dania, Estonia, Finlandia, Francja, Niemcy, Grecja, Węgry, Islandia, Irlandia, Włochy, Łotwa, Lichtenstein, Litwa, Luksemburg, Malta, Holandia, Norwegia, Polska, Portugalia, Rumunia, Słowacja, Słowenia, Hiszpania, Szwecja, Szwajcaria i Wielka Brytania.


Informacje dotyczące przepisów

Informacje dotyczące użycia we Francji

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacje dotyczące przepisów

Informacje dotyczące użycia w Rosji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacje dotyczące przepisów

Oświadczenie dla Meksyku

    Aviso para los usuarios de México

    “La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

    Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Informacje dotyczące przepisów

Oświadczenie (Tajwan)

    Oświadczenie o łączności bezprzewodowej (Tajwan)


Informacje dotyczące przepisów

Oświadczenie (Korea)

    Oświadczenie o łączności bezprzewodowej (Tajwan)


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

UWAGA:
●
Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
●
Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
●
W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
●
Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

    Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla Podglądu Pomocy

    Aby zamknąć Podgląd Pomocy.
    ALT+F4
    Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami.
    ALT+TAB
    Aby wyświetlić menu Opcje.
    ALT+O
    Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność.
    ALT+O, a następnie klawisz I
    Aby ukryć lub pokazać okienko nawigacyjne.
    ALT+O, a następnie klawisz K
    Aby wydrukować temat.
    ALT+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
    Aby przejść wstecz do poprzedniego tematu.
    ALT+STRZAłKA W LEWO lub ALT+O, a następnie klawisz W
    Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony).
    ALT+STRZAłKA W PRAWO lub ALT+O, a następnie klawisz D
    Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu.
    ALT+O, a następnie klawisz R
    Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web).
    F5 lub ALT+O, a następnie klawisz O
    Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy).
    ALT+O, a następnie klawisz S
    Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony).
    ALT+O, a następnie klawisz A
    Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web.
    ALT+O, a następnie klawisz 1 lub 2
    Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu.
    F6
    Aby przewinąć tekst tematu.
    STRZAłKA W GóRę i STRZAłKA W Dółlub PAGE UP i PAGE DOWN
    Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego.
    TAB

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Spis treści

    Aby wyświetlić kartę Spis treści.
    ALT+S
    Aby otworzyć i zamknąć książkę lub folder.
    ZNAK PLUS (+) i ZNAK MINUS (-) lub STRZAłKA W LEWO i STRZAłKA W PRAWO
    Aby zaznaczyć temat.
    STRZAłKA W GóRę i STRZAłKA W Dół
    Aby wyświetlić zaznaczony temat.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Indeks

    Aby wyświetlić kartę Indeks.
    ALT+I
    Aby wpisać słowo kluczowe do wyszukania.
    ALT+L, a następnie wpisz słowo
    Aby zaznaczyć słowo kluczowe na liście.
    STRZAłKA W GóRę i STRZAłKA W Dół
    Aby wyświetlić skojarzony temat.
    ALT+T

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Wyszukiwanie

    Aby wyświetlić kartę Wyszukiwanie.
    ALT+K
    Aby wpisać słowo kluczowe do wyszukania.
    ALT+L, a następnie wpisz słowo
    Aby rozpocząć wyszukiwanie.
    ALT+M
    Aby zaznaczyć temat na liście wyników.
    ALT+W, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
    Aby wyświetlić zaznaczony temat.
    ALT+T
    Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
    Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania.
    ALT+U
    Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run".
    ALT+M
    Aby przeszukać tylko tytuły tematów.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Klawisze skrótów dla karty Ulubione

    Aby wyświetlić kartę Ulubione.
    ALT+N
    Aby dodać aktualnie wyświetlany temat do listy Ulubione.
    ALT+D
    Aby zaznaczyć temat na liście Ulubione.
    ALT+P, a następnie STRZAłKA W GóRęi STRZAłKA W Dół
    Aby wyświetlić zaznaczony temat.
    ALT+L
    Aby usunąć zaznaczony temat z listy.
    ALT+U

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z informacji pomocy

    Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

    ●
    Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
    ●
    Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
    ●
    Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
    ●
    W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
    ●
    Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
    ●
    Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematu pomocy

    W oknie Navigation (Nawigacja) kliknij następujące karty:

    ●
    Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
    ●
    Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
    ●
    Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
    UWAGA:

    Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Tworzenie listy ulubionych tematów pomocy

    1.
    Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
    2.
    Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
    UWAGA:
    ●
    Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
    ●
    Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
    ●
    Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Kopiowanie tematu pomocy

    1.
    W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
    2.
    Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
    3.
    Otwórz dokument, do którego chcesz skopiować temat.
    4.
    Umieść kursor w miejscu, w którym mają się pojawić informacje.
    5.
    W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
    UWAGA:

    Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Drukowanie bieżącego tematu pomocy

    Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

    UWAGA:

    W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

    Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

    ●
    Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
    ●
    Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
    ●
    Next (Kolejny) wyświetla kolejny temat spisu treści.
    ●
    Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
    ●
    Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
    ●
    Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
    ●
    Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
    UWAGA:

    Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z poleceń menu podręcznego

    Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

    Polecenie
    Opis
    Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
    Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
    Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
    Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
    Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
    Drukuje dany temat.

    UWAGA:

    Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com