HP LaserJet Pro MFP M225, M226

Záruka a právny sprievodca

HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M225, M226

 Slovenčina

Informácie o obchodných známkach a autorských právach

    Autorské práva a licencia

    © 2014 Copyright Hewlett-Packard Development Company, L.P.

    Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

    Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

    V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

    Číslo publikácie: CF484-90966

    Edition 1, 10/2014

    Obchodné známky príslušných spoločností

    ENERGY STAR® a označenie ENERGY STAR® sú značky registrované v USA.


Služba a podpora

  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na kazety s tonerom LaserJet
  • Politika spoločnosti HP ohľadom spotrebného materiálu od iných výrobcov
  • Webová lokalita HP zameraná na boj proti falzifikátom
  • Údaje uložené na kazete s tonerom
  • Licenčná zmluva pre koncového používateľa
  • Záručná služba opravy zo strany zákazníka
  • Podpora zákazníkov


Služba a podpora

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

PRODUKT HP
TRVANIE OBMEDZENEJ ZÁRUKY
HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw
Jednoročná obmedzená záruka

Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené kráľovstvo, Írsko a Malta
  • Rakúsko, Belgicko, Nemecko a Luxembursko
  • Belgicko, Francúzsko a Luxembursko
  • Taliansko
  • Španielsko
  • Dánsko
  • Nórsko
  • Švédsko
  • Portugalsko
  • Grécko a Cyprus
  • Maďarsko
  • Česká republika
  • Slovensko
  • Poľsko
  • Bulharsko
  • Rumunsko
  • Belgicko a Holandsko
  • Fínsko
  • Slovinsko
  • Chorvátsko
  • Lotyšsko
  • Litva
  • Estónsko


Služba a podpora

Spojené kráľovstvo, Írsko a Malta

    The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country is as follows:

    United Kingdom: Hewlett-Packard Ltd Cain Road Bracknell GB-Berks RG12 1HN

    Eire: Hewlett-Packard Ireland Limited, 63-74 Sir John Rogerson's Quay, Dublin 2

    Malta: Hewlett-Packard International Trade B.V. Malta Branch, 48, Amery Street, Sliema SLM 1701, MALTA

    You may have additional statutory rights against the seller based on your purchase agreement. Those rights are not in any way affected by this HP Limited Warranty.


Služba a podpora

Rakúsko, Belgicko, Nemecko a Luxembursko

    Als Anlage finden Sie die Namen und Adressen der jeweiligen HP Gesellschaft, die in Ihrem Land die HP Herstellergarantie gewährt.

    Deutschland: Hewlett-Packard GmbH, Herrenberger Straße 140, D-71034 Böblingen

    Österreich: Hewlett-Packard Ges.m.b.H., Wienerbergstrasse 41, A-1120 Wien

    Luxemburg: Hewlett-Packard Luxembourg SCA, Vegacenter 75, Parc d'Activités Capellen, L-8308 Capellen

    Belgien: Hewlett-Packard Belgium BVBA/SPRL, Hermeslaan 1A, B-1831 Brüssel

    Deutschland und Österreich

    Über die Herstellergarantie hinaus haben Sie gegebenenfalls Mängelansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese Herstellergarantie nicht eingeschränkt werden.

    Luxemburg

    Über die Herstellergarantie hinaus haben Sie gegebenenfalls gesetzliche Ansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese Herstellergarantie nicht eingeschränkt werden. Insbesondere werden für Verbraucher folgende gesetzliche Bestimmungen von der Herstellergarantie nicht berührt: Gesetz vom 21. April 2004 bezüglich der Vertragsmässigkeit von Verbrauchsgütern und gesetzliche Bestimmungen des Zivilgesetzbuches bezüglich der Garantie. Die gesetzliche Garantie nach dem Gesetz vom 21. April 2004 ist auf zwei Jahren ab der Lieferung des Verbrauchgutes befristet.

    Belgien

    Sie haben gegebenenfalls zusätzliche Ansprüche gegenüber Ihrem Verkäufer aus dem Kaufvertrag, die durch diese HP Herstellergarantie nicht eingeschränkt werden.


Služba a podpora

Belgicko, Francúzsko a Luxembursko

    Vous trouverez, ci-après, les coordonnées de l’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP dans votre pays.

    France:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP.

    En particulier, si vous êtes un consommateur domicilié en France (départements et territoires d’outre-mer (DOM-TOM) inclus dans la limite des textes qui leur sont applicables), le vendeur reste tenu à votre égard des défauts de conformité du bien au contrat et des vices rédhibitoires dans les conditions prévues aux articles 1641 à 1649 du Code civil.

    Code de la consommation:

    « Art. L. 211-4. - Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

    Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité. »

    « Art. L. 211-5. - Pour être conforme au contrat, le bien doit :

    1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle ;

    - présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage ;

    2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté. »

    « Art. L.211-12. – L’action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien. »

    Code civil:

    « Code civil Article 1641 : Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l’usage auquel on la destine, ou qui diminuent tellement cet usage, que l’acheteur ne l’aurait pas acquise, ou n’en aurait donné qu’un moindre prix, s’il les avait connus. »

    « Code civil Article 1648 : L’action résultant des vices rédhibitoires doit être intentée par l’acquéreur dans un délai de deux ans à compter de la découverte du vice. »

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard France SAS, 1 Avenue du Canada 91947 LES ULIS

    Belgique:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP.

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard Belgium BVBA/SPRL, Hermeslaan 1A, B-1831 Belgique

    Luxembourg:

    En vertu de votre contrat d’achat, il se peut que vous disposiez de droits légaux supplémentaires à l’encontre de votre vendeur. Ceux-ci ne sont aucunement affectés par la présente garantie du fabricant HP. En particulier, si vous êtes un consommateur la présente garantie fabricant HP ne fait pas obstacle à l’application des dispositions de la loi du 21 avril 2004 relative à la garantie de conformité et des dispositions du Code civil relatives à la garantie. La durée de la garantie légale en vertu de la loi du 21 avril 2004 est de deux ans à compter de la délivrance du bien.

    L’entité HP responsable de l'exécution de la garantie fabricant relative à votre matériel HP est : Hewlett-Packard Luxembourg SCA, Vegacenter 75, Parc d'Activités Capellen, L-8308 Capellen


Služba a podpora

Taliansko

    In allegato il cliente troverà i nomi e gli indirizzi delle Società del Gruppo HP che prestano i servizi in Garanzia (garanzia di buon funzionamento e garanzia convenzionale) in Italia.

    Italia: Hewlett-Packard Italiana S.r.L., Via G. Di Vittorio 9, 20063 Cernusco sul Naviglio

    Oltre alla Garanzia del Produttore, e in modo indipendente dalla stessa, il Consumatore potrà far valere i propri diritti di legge nei confronti del venditore tra cui il diritto di chiedere, nei primi 24 mesi dalla data di acquisto del prodotto, la riparazione gratuita o la sostituzione del prodotto non conforme al contratto ai sensi dell’art. 130 del Codice del Consumo (Dlgs. 206/2005) laddove ne ricorrano le condizioni.


Služba a podpora

Španielsko

    Adjunto puede encontrar el nombre y dirección de las entidades HP que ofrecen la Garantía Limitada de HP (garantía comercial adicional del fabricante) en su país.

    España Hewlett-Packard Española S.L.U. C/Vicente Aleixandre 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

    La garantía comercial adicional de HP (Garantía Limitada de HP) no afecta a los derechos que usted, como consumidor, pueda tener frente al vendedor por la falta de conformidad del producto con el contrato de compraventa. Dichos derechos son independientes y compatibles con la garantía comercial adicional de HP y no quedan afectados por ésta.

    De conformidad con los mismos, si durante un plazo de dos años desde la entrega del producto aparece alguna falta de conformidad existente en el momento de la entrega, el consumidor y usuario tiene derecho a exigir al vendedor la reparación del producto, su sustitución, la rebaja del precio o la resolución del contrato de acuerdo con lo previsto en el Título V del Real Decreto Legislativo 1/2007. Salvo prueba que demuestre lo contrario, se presumirá que las faltas de conformidad que se manifiesten en los seis meses posteriores a la entrega del producto ya existían cuando el producto se entregó.

    Únicamente cuando al consumidor y usuario le resulte imposible o le suponga una carga excesiva dirigirse al vendedor por la falta de conformidad con el contrato podrá reclamar directamente al fabricante con el fin de obtener la sustitución o reparación.


Služba a podpora

Dánsko

    Vedhæftet finder De navn og adresse på de HP-selskaber, som yder HP’s mangeludbedring i Danmark.

    Danmark: Hewlett-Packard A/S, Engholm Parkvej 8, DK-3450, Allerød

    Herudover kan De have opnået rettigheder overfor sælger af HP’s produkter i henhold til Deres købsaftale. HP’s regler om mangeludbedring begrænser ikke sådanne rettigheder.


Služba a podpora

Nórsko

    Vedlagt finner du navn og adresse på de HP-selskaper som svarer for fabrikkgarantien i Norge.

    Norge: Hewlett-Packard Norge AS, Østensjøveien 32, 0667 OSLO, Norge

    Utover dette kan du ha oppnådd rettigheter gjennom kjøpsavtalen med selgeren av ditt HP-produkt dersom du er en forbruker etter norsk forbrukerkjøpslov. Slike rettigheter innskrenkes ikke av fabrikkgarantien. Den lengste absolutte reklamasjonsretten er 5 år for produkter som ved vanlig bruk er ment å vare vesentlig lengre enn 2 år (med de begrensninger som følger av norsk lovgivning og rettspraksis). Overfor selgeren kan det reklameres på ytelsen som helhet selv om garantien kun dekker deler av ytelsen som er kjøpt. Reklamasjonsretten kan tapes dersom det ikke reklameres innen rimelig tid, også innenfor den absolutte reklamasjonsperioden.


Služba a podpora

Švédsko

    Av bilagda förteckning framgår namn och adress till det HP-företag som svarar för HPs begränsade garanti (fabriksgaranti) i Sverige.

    Sverige: Hewlett-Packard Sverige AB, SE-169 85 Stockholm

    Ni kan utöver denna fabriksgaranti även ha tillkommande lagstadgade rättigheter, som följer av Ert avtal med säljaren av produkten. Dessa rättigheter inskränks inte av fabriksgarantin.


Služba a podpora

Portugalsko

    Anexa à presente declaração encontra-se uma lista das empresas HP de entre as quais consta o nome e morada da empresa responsável pela prestação da Garantia Limitada HP (garantia do fabricante) no seu país.

    Portugal: Hewlett-Packard Portugal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, 2780-730 Paco de Arcos, P-Oeiras

    Além da referida garantia do fabricante prestada pela HP, poderá também beneficiar, nos termos da legislação local em vigor, de outros direitos legais relativos à garantia, ao abrigo do respectivo Contrato de Compra e Venda.

    A presente garantia não representará quaisquer custos adicionais para o consumidor. A presente garantia limitada não afeta os direitos dos consumidores constantes de leis locais imperativas, como seja o Decreto-Lei 67/2003, de 8 de Abril, com a redação que lhe foi dada pelo Decreto-Lei 84/2008, de 21 de Maio.


Služba a podpora

Grécko a Cyprus

    Συνημμένα αναφέρονται οι επωνυμίες και οι διευθύνσεις των εταιρειών της ΗΡ που παρέχουν την Περιορισμένη Εγγύηση της ΗΡ (εγγύηση κατασκευαστή) στην χώρα σας. Η εγγύηση κατασκευαστή δεν περιορίζει τα επιπλέον νόμιμα δικαιώματα που μπορεί να έχετε έναντι του πωλητή, όπως αυτά καθορίζονται στην σύμβαση αγοράς του προϊόντος.

    Ελλάδα /Κύπρος: Hewlett-Packard Hellas Ε.Π.Ε., Βορείου Ηπείρου 76,151 25 ΜΑΡΟΥΣΙ


Služba a podpora

Maďarsko

    Ön az alábbiakban megtalálja azon HP vállalatok nevét és címét, amelyek az egyes országokban biztosítják a HP mint gyártó által vállalt Korlátozott Jótállást.

    Hungary: - Hewlett-Packard Magyarország Kft, H-1117 Budapest, Alíz utca 1.

    - Hewlett-Packard Informatikai Kft, H-1117 Budapest, Alíz utca 1.

    A HP Korlátozott Jótállásán túlmenően Önt a HP terméket Önnek értékesítő kereskedővel szemben megilletik a helyi kötelezően alkalmazandó és eltérést nem engedő jogszabályok által biztosított szavatossági és jótállási jogok. Az Önre vonatkozó, kötelezően alkalmazandó és eltérést nem engedő jogszabályban biztosított jogait a HP Korlátozott Jótállási nyilatkozata nem korlátozza.


Služba a podpora

Česká republika

    V příloze jsou uvedeny názvy a adresy společností skupiny HP, které poskytují omezenou záruku HP (záruku výrobců) ve Vaší zemi.

    Česká republika: Hewlett Packard s.r.o., Vyskočilova 1/1410, 140 21 Praha 4

    Pokud máte na základě konkrétní kupní smlouvy vůči prodávajícímu práva ze zákona přesahující záruku vyznačenou výrobcem, pak tato práva nejsou uvedenou zárukou výrobce dotčena.


Služba a podpora

Slovensko

    V prílohe sú uvedené mená a adresy spoločností skupiny HP, ktoré zabezpečujú plnenia z obmedzenej záruky HP (záruka výrobcu) vo vašej krajine.

    Slovenská republika: Hewlett-Packard Slovakia, s.r.o., Galvaniho 7, 820 02 Bratislava

    Pokiaľ máte na základe vašej kúpnej zmluvy voči predávajúcemu práva zo zákona presahujúce záruku výrobcu, také práva nie sú uvedenou zárukou výrobcu dotknuté.


Služba a podpora

Poľsko

    W załączeniu przedstawiamy nazwy i adresy jednostek HP, odpowiedzialnych za wykonanie ograniczonej gwarancji HP w Państwa kraju.

    Polska: Hewlett-Packard Polska Sp. z o.o., Szturmowa 2a, 02-678 Warszawa wpisana do rejestru przedsiębiorców w Sadzie Rejonowym dla m. st. Warszawy, XIII Wydział Gospodarczy, pod numerem KRS 0000016370, E0001100WZ, kapitał zakładowy 475 000 PLN. NIP 527-020-51-28

    HP informuje, że na podstawie umowy sprzedaży mogą Państwu przysługiwać wobec sprzedawcy ustawowe prawa niezależne w stosunku do udzielanej, ograniczonej gwarancji HP. Gwarancja HP nie wyłącza, nie ogranicza ani nie zawiesza uprawnień kupującego wynikających z niezgodności towaru z umową.


Služba a podpora

Bulharsko

    Долу ще намерите името и адреса на дружеството във Вашата страна, отговорно за предоставянето на Гаранционната поддръжка в рамките на Ограничената Гаранция предоставяна от Хюлет-Пакард /HP.

    Хюлет-Пакард България ЕООД, с ЕИК 121909024, със седалище и адрес на управление: София 1766, р-н Младост, ул. Околовръстен път № 258

    Вие имате допълнителни законови права пред продавача на продукта в съответствие с договора Ви за покупко-продажба. Тези права по-никакъв начин не се ограничават от Ограничената Гаранция предоставяна от HP.

    При необходимост, моля да се обърнете към продавача на продукта.


Služba a podpora

Rumunsko

    Mai jos am inclus numele si adresa entitatii HP care este responsabila cu indeplinirea obligatiilor aferente Garantiei Producatorului HP in tara dvs.

    Romănia: Hewlett-Packard Romănia SRL, Bd. Lascăr Catargiu nr. 47-53, Europe House Business Center, Et 3, Sector 1, Bucureşti

    Aveti drepturi legale suplimentare impotriva vanzatorului pe baza contractului de achizitie. Aceste drepturi nu sunt afectate de Garantia Producatorului HP. Va rugam sa contactati vanzatorul.


Služba a podpora

Belgicko a Holandsko

    Als bijlage ontvangt u hierbij een lijst met daarop de naam en het adres van de HP vestiging in uw land waar u terecht kunt voor de HP fabrieksgarantie.

    Nederland: Hewlett-Packard Nederland BV, Startbaan 16, 1187 XR Amstelveen

    België: Hewlett-Packard, BVBA/SPRL, P.O.

    Naast deze fabrieksgarantie kunt u op basis van nationale wetgeving ten opzichte van uw verkoper rechten ontlenen aan de verkoopovereenkomst. De HP-fabrieksgarantie laat de wettelijke rechten onder de toepasselijke nationale wetgeving ongemoeid.


Služba a podpora

Fínsko

    Oheisesta luettelosta löydätte yhteystiedot valmistajan takuusta vastaavaan HP:n edustajaan maassanne.

    Suomi: Hewlett-Packard Oy, Piispankalliontie, FIN - 02200 Espoo

    Teillä voi olla oikeus esittää takuun lisäksi vaatimuksia myös lain nojalla. Valmistajan takuu ei rajoita lakiin perustuvia oikeuksianne.


Služba a podpora

Slovinsko

    V prilogi vam pošiljamo imena in naslove HP-jevih skupin, pri katerih lahko v svoji državi uveljavljate HP-jevo omejeno garancijo (garancijo proizvajalca).

    Slovenija: Hewlett - Packard d.o.o.,Tivolska cesta 48, 1000 Ljubljana, Slovenija

    Poleg garancije proizvajalca imate lahko na osnovi nakupne pogodbe tudi z zakonom predpisane pravice do prodajalca, ki jih ne omejuje ta garancija proizvajalca.


Služba a podpora

Chorvátsko

    Naziv i adresa HP–ovog subjekta koji je odgovoran za ispunjenje HP-ovog Ograničenog jamstva u Vašoj zemlji su:

    Hewlett-Packard d.o.o.

    Radnička cesta 41

    10000 Zagreb

    01/60 60 200

    Na temelju svog kupoprodajnog ugovora, možete imati dodatna zakonska prava u odnosu na prodavatelja. Ovo HP-ovo Ograničeno jamstvo ni na koji način ne utječe na ta dodatna prava.


Služba a podpora

Lotyšsko

    Pielikumā ir norādīti to HP uzņēmumu nosaukumi un adreses, kas sniedz HP ierobežoto servisa nodrošinājumu (ražotāja servisa nodrošinājumu) jūsu valstī.

    Latvija: Hewlett-Packard SIA, Duntes iela 17a, Rīga, LV-1005, Latvija

    Papildus ražotāja servisa nodrošinājumam likumdošanas aktos jums var būt paredzētas citas uz pirkuma līgumu balstītas pret pārdevēju izmantojamas tiesības, kas netiek ierobežotas ar šo ražotāja servisa nodrošinājumu.


Služba a podpora

Litva

    Pridedami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) Jūsų šalyje, pavadinimai ir adresai.

    Lietuva: UAB „Hewlett-Packard“, V. Gerulaičio g. 1, LT-08200 Vilnius

    Pagal taikytinus vartojimo prekių pardavimą reglamentuojančius nacionalinius teisės aktus, jūs taip pat turite įstatymų galios teises. Gamintojo garantija jūsų įstatymų galią turinčių teisių jokiu būdu neapriboja ir joms poveikio neturi.


Služba a podpora

Estónsko

    Lisatud on nende HP üksuste nimed ja aadressid, kes teie riigis HP müügigarantiid teostavad.

    Eesti: HP Oy Eesti Filiaal, A.H. Tammsaare tee 47, EE-11316 Tallinn

    Lisaks HP müügigarantiile võib teil olla nõudeid müüja vastu seoses ostu lepingutingimustele mittevastavusega. Käesolev HP müügigarantii ei piira teie nimetatud õigusi.


Služba a podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na kazety s tonerom LaserJet

    Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

    Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

    Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Služba a podpora

Politika spoločnosti HP ohľadom spotrebného materiálu od iných výrobcov

    Spoločnosť Hewlett-Packard nemôže odporúčať opätovné používanie nových alebo upravených kaziet s tonerom od iných výrobcov.

    POZNÁMKA:

    Použitie inej kazety s tonerom, než kazety s tonerom HP alebo jej znovu naplnenie sa netýka záruky poskytnutej zákazníkovi a ani dohody o poskytnutí HP podpory zákazníkovi. Avšak, ak kvôli použitu znovu naplnenej kazete s tonerom, alebo inej ako od HP vznikne závada, alebo poškodenie, HP poskytne štandardný čas a materiál na opravu produktu pre konkrétnu závadu, alebo poškodenie.


Služba a podpora

Webová lokalita HP zameraná na boj proti falzifikátom

    Ak nainštalujete kazetu s tonerom HP a na ovládacom paneli sa zobrazí hlásenie, že jej výrobcom nie je spoločnosť HP, prejdite na adresu www.hp.com/go/anticounterfeit. Spoločnosť HP vám pomôže zistiť, či je kazeta originálna, a podnikne kroky na vyriešenie problému.

    Nasledujúce situácie môžu signalizovať, že kazeta s tonerom nie je pôvodnou kazetou s tonerom od spoločnosti HP:

    ●
    Stránka so stavom spotrebného materiálu informuje o tom, že bol nainštalovaný spotrebný materiál od iného výrobcu ako HP.
    ●
    Pri používaní kazety s tonerom sa vyskytuje mnoho problémov.
    ●
    Kazeta sa líši od bežnej kazety (napríklad jej balenie sa líši od balenia výrobkov spoločnosti HP).


Služba a podpora

Údaje uložené na kazete s tonerom

    Kazety s tonerom HP používané u tohto produktu obsahujú pamäťový čip, ktorý pomáha pri prevádzke zariadenia.

    Okrem toho pamäťový čip zbiera limitovaný súbor informácií o používaní produktu, ktoré môžu zahŕňať nasledovné údaje: dátum prvotnej inštalácie kazety s tonerom, dátum posledného použitia kazety s tonerom, počet strán vytlačených kazetou s tonerom, pokrytie stránky, použité režimy tlače, výskyt tlačových chýb a model zariadenia. Vďaka týmto informáciám môže spoločnosť HP navrhovať budúce produkty, ktoré dokonale spĺňajú požiadavky našich zákazníkov na kvalitu tlače.

    Zozbierané údaje z pamäťového čipu kazety s tonerom neobsahujú informácie, na základe ktorých by bolo možné priradiť konkrétny produkt alebo kazetu s tonerom k danému zákazníkovi alebo používateľovi.

    Spoločnosť HP zhromažďuje vzorky z pamäťových čipov kaziet s tonerom, ktoré boli vrátené v rámci programu bezplatného návratu a recyklácie HP (partneri HP Planet: www.hp.com/recycle). Pamäťové čipy z tohto zberu sa načítavajú a študujú s cieľom zdokonaliť budúce produkty od spoločnosti HP. Partneri spoločnosti HP, ktorí pomáhajú recyklovať túto kazetu s tonerom, môžu mať tiež prístup k týmto údajom.

    Každá externá spoločnosť, ktorá disponuje touto kazetou s tonerom, môže získať prístup k anonymným informáciám na pamäťovom čipe.


Služba a podpora

Licenčná zmluva pre koncového používateľa

    PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

    PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

    1.
    SOFTVÉR TRETÍCH STRÁN. Pojem Softvér môže okrem vlastného softvéru spoločnosti HP („Softvér HP“) zahŕňať aj softvér v licencii tretích strán („Softvér tretích strán“ a „Licencia tretích strán“). Akýkoľvek Softvér tretích strán je predmetom zmluvných podmienok príslušnej Licencie tretích strán. Licencia tretích strán sa zvyčajne nachádza v súbore „licencia.txt“ alebo súbore „readme“. Ak nemôžete nájsť Licenciu tretích strán, obráťte sa na podporu spoločnosti HP. Ak Licencie tretích strán obsahujú licencie, ktoré poskytujú prístup k zdrojovému kódu Softvéru (napríklad verejná licencia GNU) a príslušný zdrojový kód nie je zahrnutý v Softvéri, navštívte webovú stránku podpory produktov spoločnosti HP (hp.sk), kde získate viac informácií o tom, ako daný zdrojový kód získať.
    2.
    Práva licencie Splnením všetkých podmienok uvedených v tejto licenčnej zmluve koncového používateľa vám z nej vyplývajú nasledujúce práva:
    a.
    Použitie. Spoločnosť HP vám poskytuje licenciu na používanie jednej kópie Softvéru HP. „Použitie“ znamená inštalovanie, kopírovanie, ukladanie, načítavanie, spúšťanie, zobrazovanie a ďalšie používanie Softvéru HP. Softvér HP nesmiete upravovať ani vypínať ktorúkoľvek z jeho licenčných či ovládacích funkcií. Ak je Softvér dodaný spoločnosťou HP určený na použitie s tlačiarenským alebo zobrazovacím produktom (ak je Softvérom napríklad ovládač tlačiarne, firmvér alebo doplnok), Softvér HP môžete použiť iba s príslušným produktom („Produkt HP“). Ďalšie obmedzenia týkajúce sa použitia môžete nájsť v používateľskej dokumentácii. Pri používaní Softvéru HP nesmiete oddeľovať jeho súčasti. Nemáte právo distribuovať Softvér HP.
    b.
    Kopírovanie. Právo kopírovania znamená, že môžete vytvárať archívne alebo záložné kópie Softvéru HP, ak každá z nich obsahuje úplné originálne vyhlásenia o vlastníctve Softvéru HP a je určená výlučne na záložné účely.
    3.
    AKTUALIZÁCIE. Ak chcete použiť Softvér HP dodaný spoločnosťou HP ako inováciu, aktualizáciu či doplnok (spoločne „Aktualizácia“), musíte mať licenciu na originálny Softvér HP, ktorý spoločnosť HP určila ako vhodný na Aktualizáciu. Ak Aktualizácia nahradí originálny Softvér HP, takýto Softvér HP už nesmiete ďalej používať. Táto licenčná zmluva koncového používateľa sa vzťahuje na každú Aktualizáciu, ak s ňou neboli dodané iné zmluvné podmienky spoločnosti HP. V prípade rozporu medzi nimi a touto licenčnou zmluvou koncového používateľa platia zmluvné podmienky dodané s Aktualizáciou.
    4.

    PRENOS.

    a.
    PRENOS TRETÍM STRANÁM. Pôvodný koncový používateľa Softvéru HP môže vykonať jednorazový prenos Softvéru HP inému koncovému používateľovi. Akýkoľvek prenos musí obsahovať všetky súčasti, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a Certifikát pravosti (ak je k dispozícii). Prenos nesmie byť nepriamy, ako napríklad konsignácia. Koncový používateľ, ktorý prijíma prenášaný Softvér, musí pred prenosom súhlasiť s touto licenčnou zmluvou. Po prenose Softvéru HP automaticky skončí platnosť vašej licencie.
    b.
    Obmedzenia. Softvér HP nesmiete prenajať, poskytnúť na lízing, požičať ani ho používať na komerčné delenie času či úradné účely. Nesmiete udeľovať sublicencie, priraďovať ani prenášať Softvér HP inak, než je výlučne uvedené v tejto licenčnej zmluve koncového používateľa.
    5.
    VLASTNÍCKE PRÁVA. Všetky práva duševného vlastníctva v Softvéri a používateľskej dokumentácii vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonom vrátane zákonov o autorských právach, obchodnom tajomstve, patentoch a ochranných známkach. Zo Softvéru nesmiete odstrániť žiadne identifikačné údaje produktu, upozornenie o autorských právach či obmedzenia vlastníctva.
    6.
    OBMEDZENIA TÝKAJÚCE SA SPäTNEJ ANALÝZY. Nesmiete rozoberať, dekompilovať ani spätne analyzovať Softvér HP okrem prípadov, kedy je takáto činnosť výslovne povolená príslušnými právnymi predpismi.
    7.
    SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a k nej pričlenené spoločnosti môžu zbierať a použiť technické informácie, ktoré im poskytnete v súvislosti s (i) používaním Softvéru alebo Produktu HP alebo (ii) poskytnutím služieb podpory spojených so Softvérom či Produktom HP. Všetky takéto informácie sú predmetom Zásad ochrany osobných údajov spoločnosti HP. Spoločnosť HP nepoužije tieto informácie spôsobom, ktorý by určil vašu totožnosť, len v rozsahu potrebnom na zlepšenie vášho používania a poskytovania služieb podpory.
    8.
    Obmedzenie zodpovednosti. Napriek akýmkoľvek škodám, ktoré vám vzniknú, celková zodpovednosť spoločnosti HP a jej dodávateľov a vaše výhradné odškodnenie sú v rámci tejto licenčnej zmluvy obmedzené maximálne do výšky sumy, ktorú ste zaplatili za Produkt, alebo do výšky 5 USD. V maximálnom rozsahu, ktorý povoľuje príslušný právny poriadok, SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ NIESŤ ZODPOVEDNOSŤ ZA AKÉKOĽVEK ŠPECIÁLNE, NÁHODNÉ, NEPRIAME ANI NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKOV, ÚDAJOV ALEBO PRERUŠENIA PODNIKOVEJ ČINNOSTI) VZNIKNUTÉ V DÔSLEDKU POUŽÍVANIA TOHTO SOFTVÉRU ALEBO NESCHOPNOSTI HO POUŽIŤ AJ NAPRIEK TOMU, AK BOLI SPOLOČNOSŤ HP A JEJ DODÁVATELIA UPOZORNENÍ O MOŽNOSTI VÝSKYTU TÝCHTO ŠKÔD A AK odškodnenie uvedené vyššie nesplní svoj základný účel. Obmedzenia a vylúčenia uvedené vyššie sa nevzťahujú na krajiny/regióny, ktorých právne predpisy nepovoľujú vylúčenie zodpovednosti za náhodné a následné škody.
    9.
    ZÁKAZNÍCI VLÁDY SPOJENÝCH ŠTÁTOV. Softvér bol vytvorený výlučne zo súkromných prostriedkov. Všetok Softvér je obchodný počítačový softvér v zmysle platných nariadení o obstarávaní. Na základe zákonov US FAR 48 CFR 12.212 a DFAR 48 CFR 227.7202 je používanie, rozmnožovanie a zverejňovanie tohto Softvéru vládou Spojených štátov a jej subdodávateľmi alebo na účely vlády USA a jej subdodávateľov výlučne predmetom podmienok uvedených v tejto licenčnej zmluve koncového používateľa okrem ustanovení, ktoré sú v rozpore s platnými povinnými federálnymi zákonmi.
    10.
    DODRŽIAVANIE ZÁKONOV O EXPORTE. Zaväzujete sa dodržiavať všetky zákony, pravidlá a nariadenia (i) vzťahujúce sa na export a import Softvéru alebo (ii) obmedzujúce Použitie Softvéru vrátane akýchkoľvek obmedzení týkajúcich sa šírenia nukleárnych, chemických a biologických zbraní.
    11.
    VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám nie sú výlučne udelené touto licenčnou zmluvou.

    © 2009 Hewlett-Packard Development Company, L.P.

    Rev. 04/09


Služba a podpora

Záručná služba opravy zo strany zákazníka

    Produkty spoločnosti HP sú navrhnuté s mnohými dielmi opraviteľnými zo strany zákazníka (CSR), aby sa minimalizoval čas opravy a umožnila sa lepšia flexibilita vo vykonávaní výmeny chybných dielov. Ak počas diagnostického obdobia spoločnosť HP identifikuje, že oprava sa dá dosiahnuť použitím dielu CSR, dodá ho priamo k vám, aby ste ho vymenili. Existujú dve kategórie dielov CSR: 1) Diely, pri ktorých je oprava zo strany zákazníka povinná. Ak požiadate spoločnosť HP, aby vymenila tieto diely, budú vám pri tejto službe spoplatnené výdavky za cestu a prácu. 2) Diely, pri ktorých je oprava zo strany zákazníka voliteľná. Tieto diely sú tiež navrhnuté pre opravu zo strany zákazníka. Ak však potrebujete, aby ich spoločnosť HP vymenila za vás, môže sa to vykonať bez akéhokoľvek dodatočného spoplatňovania v rámci typu záručnej služby, ktorá sa vzťahuje na váš produkt.

    V závislosti od dostupnosti a toho, či je to geograficky možné, sa diely CSR dodajú nasledujúci pracovný deň. Ak je to geograficky možné, za dodatočný poplatok sa môže poskytovať služba dodávky v rovnaký deň alebo do štyroch hodín. Ak je potrebná asistencia, môžete zavolať do centra technickej podpory spoločnosti HP a technik vám pomôže cez telefón. Spoločnosť HP uvádza v materiáloch dodaných s náhradným dielom CSR, či sa daný diel musí vrátiť spoločnosti HP. V prípadoch, kedy sa požaduje, aby ste chybný diel vrátili spoločnosti HP, musíte dodať chybný diel späť spoločnosti HP v rámci definovaného časového obdobia, ktoré je bežne päť (5) pracovných dní. Chybný diel sa musí vrátiť s príslušnou dokumentáciou v dodanom prepravnom materiáli. V prípade, že nevrátite chybnú časť, môže sa stať, že spoločnosť HP vám spoplatní náhradný diel. Pri oprave zo strany zákazníka bude spoločnosť HP platiť všetky poplatky spojené s dodaním a vrátením dielu a vyberie kuriérsku spoločnosť/dopravcu, ktorý sa na tento účel použije.


Služba a podpora

Podpora zákazníkov

    Získajte telefonickú podporu vo svojej krajine/oblasti
    Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
    Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
    Získajte 24-hodinovú internetovú podporu
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
    www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
    Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
    www.hp.com/go/carepack
    Zaregistrujte svoj produkt
    www.register.hp.com


Program ekologického dohľadu nad výrobkami

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálov
  • Likvidácia odpadových zariadení používateľmi
  • Recyklácia elektronického hardvéru
  • Chemické látky
  • Tabuľka susbtancií (Čína)
  • Informácie pre používateľov na ekologickom štítku SEPA (Čína)
  • Obmedzenie vo vyhlásení o nebezpečných látkach (India)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)
  • Vyhlásenie o obmedzení používania nebezpečných látok(Ukrajina)
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • EPEAT
  • Ďalšie informácie


Program ekologického dohľadu nad výrobkami

Ochrana životného prostredia

    Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Program ekologického dohľadu nad výrobkami

Produkcia ozónu

    Vzduchom prenášané emisie ozónu pre tento produkt sú namerané podľa všeobecne uznávanej metódy*. Keď sa tieto údaje o emisiách použijú na „štandardný model pôsobenia emisií v kancelárii“**, spoločnosť HP je schopná určiť, že sa počas tlače nevytvorí žiadne značné množstvo ozónu, ktoré presahuje akékoľvek normy alebo usmernenia týkajúce sa kvality ovzdušia v interiéri.

    * Testovacia metóda na určenie emisií z tlačových zariadení v súvislosti s udeľovaním ekologického označenia pre kancelárske zariadenia s funkciou tlače, RAL-UZ 171 – BAM z júla 2012

    ** Na základe koncentrácie ozónu pri tlači 2 hodiny denne v miestnosti s objemom 32 kubických metrov s mierou ventilácie 0,72 výmeny vzduchu za hodinu so spotrebným tlačovým materiálom od spoločnosti HP


Program ekologického dohľadu nad výrobkami

Spotreba energie

    Spotreba energie výrazne klesá v režime Pripravené alebo v režime V režime spánku, čo šetrí prírodné zdroje a peniaze bez vplyvu na výkon produktu. Zariadenie spoločnosti Hewlett-Packard označené logom ENERGY STAR® spĺňa špecifikácie americkej agentúry Environmental Protection Agency určené pre zariadenia na tvorbu obrazu. Produkty spĺňajúce tieto špecifikácie sú označené týmto znakom ENERGY STAR:

    Značka ENERGY STAR®

    Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:

    www.hp.com/go/energystar


Program ekologického dohľadu nad výrobkami

Spotreba tonera

    Ekonomický režim využíva menej toneru, čo môže predĺžiť životnosť kazety s tonerom. Spoločnosť HP neodporúča používať ekonomický režim dlhodobo. Pri trvalom používaní možnosti Ekonomický režim sa môžu mechanické časti kazety s tonerom opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu kazety s tonerom.


Program ekologického dohľadu nad výrobkami

Spotreba papiera

    Funkcia manuálnej/automatickej obojstrannej tlače tohto produktu (tlač na obe strany) a tlač viacerých strán na jeden hárok papiera znižuje spotrebu papiera a nároky na prírodné zdroje.


Program ekologického dohľadu nad výrobkami

Plasty

    Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Program ekologického dohľadu nad výrobkami

Spotrebný materiál tlačiarne HP LaserJet

    Kazety s tonerom HP LaserJet sa dajú po použití jednoducho vrátiť a recyklovať (bezplatne), a to prostredníctvom programu HP Planet Partners. Viacjazyčné informácie a pokyny k programu sa pribaľujú ku každej novej kazete s tonerom HP LaserJet a k baleniam spotrebného materiálu. Ešte viac pomôžete obmedziť zaťaženie životného prostredia, keď vrátite viacero kaziet súčasne namiesto ich samostatného dodania.

    Spoločnosť HP sa zaviazala poskytovať nápadité, vysoko kvalitné výrobky a služby, ktoré berú ohľad na životné prostredie od ich návrhu a výroby až po distribúciu, používanie zákazníkom a recykláciu. Keď sa zúčastníte na programe HP Planet Partners, zaisťujeme vám, že vaše kazety s tonerom pre laserové tlačiarne značky HP sa správne recyklujú a spracujú, aby sa opätovne získali plasty a kovy pre nové produkty, čím sa presmerujú milióny ton odpadu zo skládok odpadov. Keďže kazeta sa recykluje a používa na výrobu nových materiálov, nebude vám vrátená. Ďakujeme vám, že myslíte na životné prostredie!

    POZNÁMKA:

    Návratný štítok použite iba na vrátenie originálnych kaziet s tonerom HP LaserJet. Nepoužívajte tento štítok na vrátenie atramentových kaziet HP, kaziet od iných spoločností ako HP, znovu naplnených alebo prerobených kaziet ani na vrátenie súčastí v rámci záručného servisu. Informácie o recyklácii atramentových kaziet HP nájdete na lokalite http://www.hp.com/recycle.


Program ekologického dohľadu nad výrobkami

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Program ekologického dohľadu nad výrobkami

Spojené štáty a Portoriko

Štítok vložený v krabici s kazetou s tonerom HP LaserJet použite pri vrátení a recyklácii jedného alebo viacerých kaziet s tonerom HP LaserJet po ich spotrebovaní. Postupujte podľa príslušných pokynov uvedených nižšie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Program ekologického dohľadu nad výrobkami

Viacnásobné vrátenie (viac ako jednej kazety)

    1.
    Každú kazetu s tonerom HP LaserJet zabaľte do pôvodnej krabice a obalu.
    2.
    Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
    3.
    Použite jeden predplatený prepravný štítok.

    ALEBO

    1.
    Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) kaziet s tonerom pre laserové tlačiarne HP).
    2.
    Použite jeden predplatený prepravný štítok.


Program ekologického dohľadu nad výrobkami

Vrátenie jednotlivých kaziet

    1.
    Tlačovú kazetu HP LaserJet zabaľte do pôvodného vrecka a škatule.
    2.
    Prepravný štítok umiestnite na prednú časť krabice.


Program ekologického dohľadu nad výrobkami

Preprava

Pri vracaní kaziet s tonerom na území USA a Portorika za účelom recyklácie používajte predplatené zasielacie menovky s vopred vyplnenou adresou, ktoré sú obsiahnuté v škatuli. Ak chcete použiť menovku UPS, odovzdajte balík vodičovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. (Vyžiadané vyzdvihnutie službou UPS Ground sa bude spoplatňovať bežnou sadzbou na vyzdvihnutie.) Ak chcete zistiť, kde sa nachádza miestne stredisko preberania UPS, volajte na číslo 1-800-PICKUPS alebo navštívte lokalitu www.ups.com.

Ak balík vraciate s menovkou FedEx, odovzdajte balík buď kuriérovi americkej poštovej služby alebo vodičovi FedEx pri nasledujúcej dodávke alebo vyzdvihnutí. (Vyžiadané vyzdvihnutie službou FedEx Ground sa bude spoplatňovať bežnou sadzbou na vyzdvihnutie.) Zabalené kazety s tonerom môžete tiež odovzdať na ľubovoľnej americkej pošte, prípadne v dodacom stredisku alebo pobočke FedEx. Adresu najbližšej americkej pošty získate na čísle 1-800-ASK-USPS alebo webovej lokalite www.usps.com. Adresu najbližšieho dodacieho strediska/pobočky FedEx získate na čísle 1-800-GOFEDEX alebo webovej lokalite www.fedex.com.

Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov alebo škatúľ na hromadné vracanie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre obyvateľov Aljašky a Havajských ostrovov


Program ekologického dohľadu nad výrobkami

Pre obyvateľov Aljašky a Havajských ostrovov

    Nepoužívajte označenie UPS. Informácie a pokyny vám budú poskytnuté na tel. čísle 1-800-340-2445. Spoločnosť U.S. Postal Services poskytuje služby bezplatnej prepravy vracaných kaziet po dohode s pobočkami HP na Aljaške a Havajských ostrovoch.


Program ekologického dohľadu nad výrobkami

Vrátenia mimo USA

    Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Program ekologického dohľadu nad výrobkami

Papier

    Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Program ekologického dohľadu nad výrobkami

Obmedzenia materiálov

    Tento produkt spoločnosti HP neobsahuje ortuť.

    Tento produkt obsahuje batériu, ktorá po skončení svojej životnosti môže vyžadovať osobitnú manipuláciu. Batérie dodané spoločnosťou Hewlett-Packard alebo obsiahnuté v tomto produkte majú tieto vlastnosti:

    HP LaserJet Pro MFP M225, M226
    Typ
    Carbon monofluoride lithium (Lítium monofluoridu uhlíka)
    Hmotnosť
    0,8 g
    Umiestnenie
    On formatter board (Na formátovacej doske)
    Vymeniteľnosť používateľom
    No (Bez)

    Viac informácií o recyklácii získate na webovej lokalite www.hp.com/recycle, prípadne sa obráťte na miestne úrady alebo na organizáciu Electronics Industries Alliance (Asociácia elektronického priemyslu): www.eiae.org.


Program ekologického dohľadu nad výrobkami

Likvidácia odpadových zariadení používateľmi

    Odpadový symbol EÚ

    Tento symbol znamená, že produkt sa nesmie likvidovať s ostatným komunálnym odpadom. Mali by ste chrániť ľudské zdravie a životné prostredie odovzdaním odpadového zariadenia na zbernom mieste určenom na recykláciu odpadových elektrických a elektronických zariadení. Ďalšie informácie získate od miestnych služieb likvidácie komunálneho odpadu alebo na stránke: www.hp.com/recycle.


Program ekologického dohľadu nad výrobkami

Recyklácia elektronického hardvéru

    Spoločnosť HP zákazníkov vyzýva k recyklácii použitého elektronického hardvéru. Ďalšie informácie o programoch recyklácie nájdete na stránke www.hp.com/recycle.


Program ekologického dohľadu nad výrobkami

Chemické látky

    Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Program ekologického dohľadu nad výrobkami

Tabuľka susbtancií (Čína)

    Tabuľka substancií (Čína)


Program ekologického dohľadu nad výrobkami

Informácie pre používateľov na ekologickom štítku SEPA (Čína)

    中国环境标识认证产品用户说明

    噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

    如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

    如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

    您可以使用再生纸，以减少资源耗费。


Program ekologického dohľadu nad výrobkami

Obmedzenie vo vyhlásení o nebezpečných látkach (India)

    This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program ekologického dohľadu nad výrobkami

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program ekologického dohľadu nad výrobkami

Vyhlásenie o obmedzení používania nebezpečných látok(Ukrajina)

    Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program ekologického dohľadu nad výrobkami

Hárok s údajmi o bezpečnosti materiálu (MSDS)

    Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať na webovej stránke spoločnosti HP www.hp.com/go/msds.


Program ekologického dohľadu nad výrobkami

EPEAT

    Mnoho produktov od spoločnosti HP je vyrobených tak, aby spĺňali normu EPEAT. EPEAT je komplexné environmentálne hodnotenie, ktoré umožňuje identifikovať ekologickejšie elektronické zariadenia. Ďalšie informácie o norme EPEAT nájdete na stránke www.epeat.net. Ďalšie informácie o produktoch od spoločnosti HP zaregistrovaných v systéme EPEAT nájdete na stránke www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program ekologického dohľadu nad výrobkami

Ďalšie informácie

    Ďalšie informácie o týchto ekologických témach:

    ●
    Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
    ●
    Ekologické záväzky spoločnosti HP
    ●
    Systém environmentálneho manažmentu spoločnosti HP
    ●
    Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
    ●
    Hárky s údajmi o bezpečnosti materiálu

    Navštívte lokalitu www.hp.com/go/environment.


Regulačné informácie

  • Vyhlásenie o zhode
  • Vyhlásenie o zhode
  • Vyhlásenia o bezpečnosti
  • Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty
  • Doplnkové vyhlásenia pre bezdrôtové produkty


Regulačné informácie

Vyhlásenie o zhode

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1
    Názov výrobcu:
    Hewlett-Packard Information Technology
    R&D (Šanghaj) Co., LTD
    Č. VoZ: SHNGC-1302-00-rel.1,0
    Adresa výrobcu:
    Building 6, No. 690 BiBo Road, ZhangJiang, Šanghaj, Čína
    prehlasuje, že produkt
    Názov produktu:
    HP LaserJet Pro MFP M225dn, HP LaserJet Pro MFP M225rdn alebo HP LaserJet Pro MFP M226dn
    Regulačné číslo modelu:2)
    SHNGC-1302-00
    Vrátane:
    BOISB-1102-00 – (Americký faxový modul LIU)
    BOISB-1102-01 – (Európsky faxový modul LIU)
    Možnosti produktu:
    Všetko
    Kazety tonera:
    CF283A, CC388A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2005 +A1/EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)
    IEC 62479:2010/EN 62479:2010
    GB4943-2011
    EMC:
    CISPR 22:2008/EN 55022:2010 – Trieda B1)
    EN 61000-3-2:2006 + A1:2009 + A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC, titul 47, CFR, časť 15, trieda B/ICES-003, výtlačok 5
    GB9254-2008, GB17625.1-2012
    Telecom:4)
    ES 203 021; FCC titul 47 CFR, časť 683)
    Spotreba energie:
    Nariadenie (EC) č. 1275/2008
    EN50564:2011
    RoHS:
    EN50581:2012
    Doplnkové informácie:
    Výrobok týmto spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice o ekodizajne 2009/125/ES, smernice RoHS 2011/65/EU a podľa toho nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvoma podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a (2) zariadenie musí byť schopné prijať akékoľvek rušenie vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1.
    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
    2.
    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto číslo netreba zamieňať s názvom výrobku ani produktovým číslom.
    3.
    Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/regióny určenia.
    4.
    Tento produkt používa modul analógového faxového príslušenstva, pre ktorý platí regulačné číslo modelu BOISB-1102-00 (americký modul LIU), BOISB-1102-01 (európsky modul LIU), ktoré sa vyžadujú na splnenie technických regulačných požiadaviek v krajinách/oblastiach predaja tohto produktu.
    Šanghaj, Čína
    September 2013
    Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:
    V Európe:
    Vaše miestne predajné a servisné stredisko HP alebo spoločnosť Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen, Nemecko www.hp.eu/certificates
    V USA:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Regulačné informácie

Vyhlásenie o zhode

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1
    Názov výrobcu:
    Hewlett-Packard Information Technology
    R&D (Šanghaj) Co., LTD
    Č. VoZ: SHNGC-1302-01-rel.1,0
    Adresa výrobcu:
    Building 6, No. 690 BiBo Road, ZhangJiang, Šanghaj, Čína
    prehlasuje, že produkt
    Názov produktu:
    HP LaserJet Pro MFP M225dw alebo HP LaserJet Pro MFP M226dw
    Regulačné číslo modelu:2)
    SHNGC-1302-01
    Vrátane:
    BOISB-1102-00 – (Americký faxový modul LIU)
    BOISB-1102-01 – (Európsky faxový modul LIU)
    SDGOB-1291 – (Rádiový modul)
    Možnosti produktu:
    Všetko
    Kazety tonera:
    CF283A, CC388A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2005 +A1/EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)
    IEC 62479:2010/EN 62479:2010
    GB4943-2011
    EMC:
    CISPR 22:2008/EN 55022:2010 – Trieda B1)
    EN 61000-3-2:2006 + A1:2009 + A2:2009
    EN 61000-3-3:2008
    EN 55024:2010
    FCC, titul 47, CFR, časť 15, trieda B/ICES-003, výtlačok 5
    GB9254-2008, GB17625.1-2012
    Rádio5):
    EN 301 489-1:V1.9.2 alebo EN 301 489-17:V2.1.1
    EN 300 328: V1.7.1
    FCC, titul 47, CFR, časť 15, podtrieda C (oddiel 15.247)/IC: RSS-210
    IEC 62311:2007/EN62311:2008
    Telecom:4)
    ES 203 021; FCC titul 47 CFR, časť 683)
    Spotreba energie:
    Nariadenie (EC) č. 1275/2008
    EN50564:2011
    RoHS:
    EN50581:2012
    Doplnkové informácie:
    Výrobok týmto spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice o ekodizajne 2009/125/ES, smernice RoHS 2011/65/EU a podľa toho nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvoma podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a (2) zariadenie musí byť schopné prijať akékoľvek rušenie vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1.
    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
    2.
    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto číslo netreba zamieňať s názvom výrobku ani produktovým číslom.
    3.
    Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/regióny určenia.
    4.
    Tento produkt používa modul analógového faxového príslušenstva, pre ktorý platí regulačné číslo modelu BOISB-1102-00 (americký modul LIU), BOISB-1102-01 (európsky modul LIU), ktoré sa vyžadujú na splnenie technických regulačných požiadaviek v krajinách/oblastiach predaja tohto produktu.
    5.
    Tento produkt používa zariadenie s rádiovým modulom, ktorého číslo regulačného modelu je SDGOB-1291, a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.
    Šanghaj, Čína
    September 2013
    Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:
    V Európe:
    Vaše miestne predajné a servisné stredisko HP alebo spoločnosť Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, D-71034 Böblingen, Nemecko www.hp.eu/certificates
    V USA:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Regulačné informácie

Vyhlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledujúcich témach

  • Smernice komisie FCC
  • Bezpečnosť laserového zariadenia
  • Kanada – vyhlásenie organizácie Industry Canada o súlade s normou ICES-003
  • Vyhlásenie VCCI (Japonsko)
  • Pokyny pre napájací kábel
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMC (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Označenie zhody pre eurázijské krajiny (Bielorusko, Kazachstan, Rusko)


Regulačné informácie

Smernice komisie FCC

    Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

    ●
    zmenou orientácie alebo presunutím antény prijímača,
    ●
    zväčšením vzdialenosti medzi zariadením a prijímačom,
    ●
    pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
    ●
    konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
    POZNÁMKA:

    Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

    Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Bezpečnosť laserového zariadenia

    Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

    VAROVANIE!

    Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Kanada – vyhlásenie organizácie Industry Canada o súlade s normou ICES-003

    CAN ICES-3(B)/NMB-3(B)


Regulačné informácie

Vyhlásenie VCCI (Japonsko)

    vyhlásenie VCCI pre Japonsko


Regulačné informácie

Pokyny pre napájací kábel

    Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 110 – 127 V alebo 220 – 240 V, 50/60 Hz.

    Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

    UPOZORNENIE:

    Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

    Japonské vyhlásenie o sieťovom elektrickom kábli


Regulačné informácie

Vyhlásenie EMC (Kórea)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

    Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.

    Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Regulačné informácie

Označenie zhody pre eurázijské krajiny (Bielorusko, Kazachstan, Rusko)

    HP © 2014 Hewlett-Packard Development Company, L.P. http://www.hp.com


Regulačné informácie

Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie EÚ o telekomunikačnej prevádzke
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Označenie schválených káblových alebo bezdrôtových telekomunikačných zariadení typu ICTQC pre Vietnam


Regulačné informácie

Vyhlásenie EÚ o telekomunikačnej prevádzke

    Tento produkt je určený na pripojenie k analógovým verejným sieťam (PSTN) v krajinách/regiónoch Európskeho hospodárskeho priestoru (EHP).

    Spĺňa požiadavky smernice EÚ o rádiových a koncových telekomunikačných zariadeniach CE 1999/5/EC (Dodatok II) a má príslušné označenie CE.

    Podrobnejšie informácie nájdete vo Vyhlásení o zhode vydanom výrobcom v inej časti tejto príručky.

    V dôsledku rozdielov medzi jednotlivými národnými sieťami PSTN nemôže produkt úplne zaručiť spoľahlivú prevádzku vo všetkých koncových bodoch siete PSTN. Kompatibilita siete závisí od správneho nastavenia vybratého zákazníkom pri príprave pripojenia k sieti PSTN. Postupujte podľa pokynov v používateľskej príručke.

    Ak sa vyskytnú problémy s kompatibilitou siete, obráťte sa na dodávateľa vybavenia alebo technickú podporu spoločnosti Hewlett-Packard v krajine/regióne prevádzky.

    Pripojenie ku koncovému bodu siete PSTN môže vyžadovať dodatočné úpravy, ktoré nastaví miestny prevádzkovateľ siete PSTN.


Regulačné informácie

New Zealand Telecom Statements

    The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

    This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

    This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

    This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Regulačné informácie

Additional FCC statement for telecom products (US)

    This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

    The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

    This equipment uses the following USOC jacks: RJ11C.

    An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

    If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

    The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

    If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

    The customer can do the following repairs: Replace any original equipment that came with the device. This includes the toner cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Regulačné informácie

Telephone Consumer Protection Act (US)

    The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Regulačné informácie

Industry Canada CS-03 requirements

    Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

    UPOZORNENIE:

    Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0B.

    This product meets the applicable Industry Canada technical specifications. / Le présent matériel est conforme aux specifications techniques applicables d’Industrie Canada.

    Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). / L’indice d’équivalence de la sonnerie (IES) sert à indiquer le nombre maximal de terminaux qui peuvent être raccordés à une interface téléphonique. La terminaison d’une interface peut consister en une combinaison quelconque de dispositifs, à la seule condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excède pas cinq.

    The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Regulačné informácie

Označenie schválených káblových alebo bezdrôtových telekomunikačných zariadení typu ICTQC pre Vietnam

    Označenie telekomunikačných výrobkov pre Vietnam


Regulačné informácie

Doplnkové vyhlásenia pre bezdrôtové produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké
  • Vyhlásenie pre Austráliu
  • Vyhlásenie agentúry ANATEL pre Brazíliu
  • Vyhlásenia pre Kanadu
  • Vystavenie rádiofrekvenčnej radiácii (Kanada)
  • Regulačná poznámka pre Európsku úniu
  • Poznámka k používaniu vo Francúzsku
  • Poznámka k používaniu v Rusku
  • Vyhlásenie pre Mexiko
  • Vyhlásenie pre Taiwan
  • Vyhlásenie pre Kóreu
  • Označenie schválených káblových alebo bezdrôtových telekomunikačných zariadení typu ICTQC pre Vietnam


Regulačné informácie

Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké

    Exposure to radio frequency radiation

    UPOZORNENIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    UPOZORNENIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Regulačné informácie

Vyhlásenie pre Austráliu

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Regulačné informácie

Vyhlásenie agentúry ANATEL pre Brazíliu

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Regulačné informácie

Vyhlásenia pre Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Regulačné informácie

Vystavenie rádiofrekvenčnej radiácii (Kanada)
    VAROVANIE!

    Vystavenie rádiofrekvenčnej radiácii. Vyžarovaný výstupný výkon tohto zariadenia je pod úrovňou limitov vystavenia rádiofrekvencii stanovených ministerstvom priemyslu Kanady (Industry Canada). Zariadenie by sa však malo používať takým spôsobom, aby bola pravdepodobnosť ľudského kontaktu počas normálnej prevádzky minimalizovaná.

    Aby bolo možné zabrániť prekročeniu limitov vystavenia rádiofrekvencii stanovených ministerstvom priemyslu Kanady (Industry Canada), ľudia by sa nemali k anténam približovať viac ako do vzdialenosti 20 cm(.


Regulačné informácie

Regulačná poznámka pre Európsku úniu

    Telekomunikačné funkcie tohto produktu sa môžu používať v nasledujúcich krajinách/oblastiach EÚ a EZVO:

    Belgicko, Bulharsko, Cyprus, Česká republika, Dánsko, Estónsko, Fínsko, Francúzsko, Grécko, Holandsko, Island, Írsko, Lichtenštajnsko, Litva, Lotyšsko, Luxembursko, Maďarsko, Malta, Nemecko, Nórsko, Poľsko, Portugalsko, Rakúsko, Rumunsko, Slovensko, Slovinsko, Spojené kráľovstvo, Španielsko, Švajčiarsko, Švédsko a Taliansko.


Regulačné informácie

Poznámka k používaniu vo Francúzsku

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Regulačné informácie

Poznámka k používaniu v Rusku

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Regulačné informácie

Vyhlásenie pre Mexiko

    Aviso para los usuarios de México

    “La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

    Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Regulačné informácie

Vyhlásenie pre Taiwan

    Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Regulačné informácie

Vyhlásenie pre Kóreu

    Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:
●
Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
●
Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
●
Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
●
Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.
HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

    Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

    Zatvorenie Zobrazovača pomocníka.
    ALT+F4
    Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami.
    ALT+TAB
    Zobrazenie ponuky Options (Možnosti).
    ALT+O
    Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania.
    ALT+O a potom stlačte I
    Skrytie alebo ukázanie okna Navigation.
    ALT+O a potom stlačte T
    Vytlačenie témy.
    ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
    Presunutie späť na predošlú tému.
    ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
    Presun dopredu na nasledovnú tému (ak ste ju už pozerali).
    ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
    Zapnutie alebo vypnutie zvýraznenia pri hľadaní.
    ALT+O a potom stlačte O
    Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku).
    F5 alebo ALT+O a potom stlačte R
    Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému).
    ALT+O a potom stlačte H
    Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky).
    ALT+O a potom stlačte S
    Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok.
    ALT+O a potom stlačte 1 alebo 2
    Prepínanie medzi oknami Navigation a Topic.
    F6
    Posúvanie cez tému.
    ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
    Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation.
    KARTA

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

    Zobrazenie karty Contents (Obsah).
    ALT+C
    Otvorenie a zatvorenie knihy alebo priečinka.
    ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
    Vybratie témy.
    ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie vybratej témy.
    ENTER

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

    Zobrazenie karty Index.
    ALT+N
    Napísanie kľúčového slova, ktoré sa má hľadať.
    ALT+W a potom napísať slovo
    Vybratie kľúčového slova zo zoznamu.
    ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie súvisiacej témy.
    ALT+D

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

    Zobrazenie karty Search (Hľadanie).
    ALT+S
    Napísanie kľúčového slova, ktoré sa má hľadať.
    ALT+W a potom napísať slovo
    Začatie hľadania.
    ALT+L
    Vybratie témy zo zoznamu výsledkov.
    ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie vybratej témy.
    ALT+D
    Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
    Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania.
    ALT+U
    Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť".
    ALT+M
    Hľadanie len v názvoch tém.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

    Zobrazenie karty Favorites (Obľúbené položky).
    ALT+I
    Pridanie aktuálne zobrazenej témy do zoznamu Favorites.
    ALT+A
    Vybratie témy zo zoznamu Favorites.
    ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
    Zobrazenie vybratej témy.
    ALT+D
    Odstránenie vybratej témy zo zoznamu.
    ALT+R

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky

HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

    Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

    ●
    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
    ●
    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
    ●
    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
    ●
    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
    ●
    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
    ●
    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

    V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

    ●
    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
    ●
    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
    ●
    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
    POZNÁMKA:

    Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

    1.
    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
    2.
    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
    POZNÁMKA:
    ●
    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
    ●
    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
    ●
    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).
    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

    1.
    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
    2.
    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
    3.
    Otvorte dokument, do ktorého chcete skopírovať tému.
    4.
    Nastavte kurzor na miesto, kde sa má informácia objaviť.
    5.
    V menu Upraviť kliknite na Prilepiť.
    POZNÁMKA:

    Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

    Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

    POZNÁMKA:

    Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

    Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

    ●
    Back (Naspäť) zobrazuje poslednú prezeranú tému.
    ●
    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
    ●
    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
    ●
    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
    ●
    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
    ●
    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
    ●
    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
    POZNÁMKA:

    Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

    V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

    Príkaz
    Popis
    Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
    V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
    Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
    Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
    Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
    Vytlačí sa téma.

    POZNÁMKA:

    Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.

    HP © Hewlett-Packard Development Company, L.P. http://www.hp.com