HP LaserJet Pro MFP M435nw

Garancia és jogi tudnivalók

HP © 2013 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Pro MFP M435nw

 Magyar

Védjegy- és szerzői jogi információ

    Szerzői jog és licenc

    © 2013 Copyright Hewlett-Packard Development Company, L.P.

    Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

    A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

    A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

    Cikkszám: A3E42-90915

    Edition 1, 9/2013

    Védjegyek

    Az ENERGY STAR® és az ENERGY STAR® jelölés az Egyesült Államokban bejegyzett védjegy.


Szerviz és támogatás

Szerviz és támogatás
  • A Hewlett-Packard korlátozott garancia nyilatkozata
  • A HP Premium Jótállás: A LaserJet festékkazetta korlátozott garancianyilatkozata
  • A HP álláspontja a nem HP által gyártott kellékekre vonatkozóan
  • A HP hamisításellenes webhelye
  • A festékkazettán tárolt adatok
  • Végfelhasználói licencszerződés
  • OpenSSL
  • A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás
  • Ügyfélszolgálat


Szerviz és támogatás

A Hewlett-Packard korlátozott garancia nyilatkozata

    HP TERMÉK
    A KORLÁTOZOTT GARANCIA IDŐTARTAMA
    HP LaserJet Pro MFP M435nw
    Egyéves helyszíni garancia

    A HP garantálja a végfelhasználónak, hogy a HP hardver és tartozékok a vásárlás időpontjától a fent jelzett időtartamig anyag- és gyártási hibáktól mentesek lesznek. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, saját belátása szerint kijavítja vagy kicseréli a hibás készüléket. A cserekészülék lehet új vagy teljesítményét tekintve az újhoz hasonló készülék.

    A HP garantálja, hogy a HP által biztosított szoftver nem fog anyagából vagy megmunkálásából eredően meghibásodni a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben helyesen telepíti és használja azt. Amennyiben a HP értesítést kap arról, hogy a garanciaidőszakon belül a fent említett okokból származó hiba lépett fel, a HP kicseréli a szoftvert.

    A HP nem garantálja, hogy a HP készülékek működése hibáktól és megszakításoktól mentes lesz. Ha a HP nem képes ésszerű időn belül megjavítani vagy kicserélni készülékeit úgy, hogy azok megfeleljenek a jótállási nyilatkozatban foglalt feltételeknek, akkor a készülék haladéktalan visszaküldése esetén a vásárló jogosult a vételár azonnali visszatérítésére.

    A HP készülékek tartalmazhatnak újragyártott, az újéval azonos teljesítményű, esetlegesen korábban használt részegységeket.

    A garancia nem vonatkozik a (a) nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a készüléknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/térségenként, államonként és tartományonként változó jogokkal is rendelkezhet.

    A HP korlátozott garanciája minden olyan országban/térségben érvényes, ahol a HP támogatást biztosít ehhez a készülékhez, és értékesíti azt. A garancia-szolgáltatás hatásköre az egyes országokban/térségekben érvényben lévő jogi szabályozásnak megfelelően változhat. A HP nem fogja a készülék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a készüléket.

    A HELYI JOGI SZABÁLYOZÁS ÁLTAL MEGHATÁROZOTT MÉRTÉKBEN KIZÁRÓLAG E GARANCIA NYILATKOZATBAN LEÍRT JOGORVOSLATOKRA VAN LEHETŐSÉG. A FENTI GARANCIANYILATKOZATBAN KIFEJEZETT FELELŐSSÉGET KIVÉVE A HP ÉS SZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET AZ ADATVESZTÉSBŐL EREDŐ, KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES (BELEÉRTVE A HASZON ELMARADÁSÁBÓL VAGY AZ ADATVESZTÉSBŐL EREDŐ KÁROKAT) VAGY BÁRMELY MÁS KÁRÉRT, SEM SZERZŐDÉS, MAGÁNVÉTEK VAGY BÁRMILYEN MÁS JOGALAPRA VALÓ HIVATKOZÁSSAL. Egyes országokban/térségekben, államokban vagy tartományokban a véletlen vagy következményes károk kizárása vagy korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

    A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN készülék ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és támogatás

A HP Premium Jótállás: A LaserJet festékkazetta korlátozott garancianyilatkozata

    A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

    A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a terméket a szokásos használat során megrongálták.

    A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

    AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

    A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és támogatás

A HP álláspontja a nem HP által gyártott kellékekre vonatkozóan

    A Hewlett-Packard Company nem javasolja a nem HP festékkazetták használatát, függetlenül attól, hogy azok újak vagy felújítottak.

    MEGJEGYZÉS:

    HP nyomtatótermékek esetén nem HP gyártmányú festékkazetta vagy újratöltött festékkazetta használata nem befolyásolja sem a vásárló felé vállalt garanciát, sem a vásárlóval kötött HP támogatási szerződést. Azonban ha a készülék hibája vagy károsodása nem HP gyártmányú vagy újratöltött festékkazetta használatából ered, a HP a készülék szervizelésekor a normál óradíjat és anyagköltséget számítja fel.


Szerviz és támogatás

A HP hamisításellenes webhelye

    Ha egy HP festékkazetta telepítésekor a kezelőpanelen megjelenő üzenetben az olvasható, hogy a kazetta nem HP gyártmányú, látogasson el a www.hp.com/go/anticounterfeit weboldalra. A HP segítséget nyújt a kazetta eredetiségének megállapításához, és lépéseket tesz a probléma megoldása érdekében.

    Az alábbi esetekben a festékkazetta valószínűleg nem eredeti HP gyártmányú:

    ●
    A kellékállapot-oldal azt jelzi, hogy nem HP gyártmányú kellék van telepítve.
    ●
    Gyakran tapasztal problémát a kazettával kapcsolatban.
    ●
    Ha a kazetta nem úgy néz ki, ahogy általában szokott (például a csomagolás eltér a HP-csomagolástól).


Szerviz és támogatás

A festékkazettán tárolt adatok

    A készülékhez használt HP festékkazetták tartalmaznak egy memóriachipet, amely segíti a készülék működtetését.

    Ezenkívül a memóriachip részben a készülék használatára vonatkozó információkkal is rendelkezik, amelyek között szerepelhet: a festékkazetta első üzembe helyezésének dátuma, a nyomtatókazetta utolsó használatának dátuma, a nyomtatókazettával kinyomtatott oldalak száma, az oldalak fedéssűrűsége, az alkalmazott nyomtatási módok, az esetlegesen jelentkező nyomtatási hibák, illetve a készülék típusszáma. Ezek az információk segítenek abban, hogy a HP a felhasználók nyomtatási igényeinek megfelelően fejleszthesse újabb termékeit.

    A tonerkazetta memóriachipjén található adatok alapján nem lehet azonosítani a vásárlót, a felhasználót vagy az adott készüléket.

    A HP a díjmentes visszajuttatási és újrahasznosítási program során visszaküldött festékkazettákon található memóriachipeket mintavételezéshez használja (HP Planet Partners: www.hp.com/recycle). A mintavételből használt memóriachipek adatait a HP az újabb termékek fejlesztése céljából tanulmányozza. A festékkazetta újrahasznosításában résztvevő HP partnerek szintén hozzáférhetnek ezekhez az adatokhoz.

    Minden olyan külső fél, amelynek birtokába kerül a festékkazetta, hozzáférhet a memóriachipen található anonim adatokhoz.


Szerviz és támogatás

Végfelhasználói licencszerződés

    A SZOFTVER HASZNÁLATBA VÉTELE ELŐTT OLVASSA EL FIGYELMESEN: A jelen végfelhasználói licencszerződés („EULA”) jogi megállapodás (a) Ön (mint természetes vagy jogi személy) és (b) a Hewlett-Packard Company („HP”) között a jelen EULA kíséretében kapott szoftvertermék („Szoftver”) használatának tárgyában. Jelen Végfelhasználói licencszerződés nem érvényes, ha Ön és a HP, illetve Ön és a HP szoftvert szolgáltató beszállítói között külön licencszerződés van érvényben, beleértve az online dokumentációkban szereplő licencszerződéseket is. A „Szoftver” kifejezés alatt értendők (i) a szoftverhez társuló adathordozók, (ii) a felhasználói útmutató és egyéb nyomtatott anyagok, valamint (iii) az „online” vagy elektronikus dokumentáció (gyűjtőnéven a „Felhasználói dokumentáció”) is.

    A SZOFTVERTERMÉKRE VONATKOZÓ JOGOK BIZTOSÍTÁSÁNAK AZ A FELTÉTELE, HOGY ÖN A JELEN LICENCSZERZŐDÉS MINDEN RENDELKEZÉSÉT ÉS KIKÖTÉSÉT ELFOGADJA. A SZOFTVERTERMÉK TELEPÍTÉSÉVEL, MÁSOLÁSÁVAL, LETÖLTÉSÉVEL VAGY EGYÉB MÓDON TÖRTÉNŐ HASZNÁLATÁVAL ELFOGADJA, HOGY A VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS FELTÉTELEI ÖNRE KÖTELEZŐ ÉRVÉNYŰEK. HA ÖN NEM ÉRT EGYET A FELTÉTELEKKEL, NE TELEPÍTSE, NE TÖLTSE LE, ÉS MÁS MÓDON SE HASZNÁLJA A SZOFTVERTERMÉKET. HA MEGVÁSÁROLTA A SZOFTVERT, DE NEM ÉRT EGYET A LICENCSZERZŐDÉSSEL, A TELJES VÉTELÁR VISSZATÉRÍTÉSE ÉRDEKÉBEN JUTTASSA VISSZA A SZOFTVERT TIZENNÉGY NAPON BELÜL ARRA A HELYRE, AHOL BESZEREZTE. HA A SZOFTVER EGY MÁSIK HP TERMÉKRE VAN TELEPÍTVE, VAGY AZZAL EGYÜTT SZEREZTE BE, A TELJES, MÉG NEM HASZNÁLT TERMÉKET IS VISSZAJUTTATHATJA.

    1.
    HARMADIK FÉLTŐL SZÁRMAZÓ SZOFTVER. A Szoftver a HP tulajdonában álló szoftveren („HP szoftver”) kívül harmadik féltől származó szoftverek licencét is tartalmazhatja („Harmadik féltől származó szoftver” és „Harmadik fél licence”). Bármely, harmadik féltől származó szoftver licencére a megfelelő Harmadik fél licencének használati feltételei vonatkoznak. A Harmadik fél licence általában a „license.txt” vagy a „readme” fájlban olvasható. Ha nem találja a Harmadik fél licencét, lépjen kapcsolatba a HP terméktámogatásával. Ha a Harmadik fél licencei a forráskódhoz való hozzáférés licencét tartalmazzák (pl GNU General Public License) és a hivatkozott forráskódot a Szoftver nem tartalmazza, akkor a forráskód megszerzéséhez látogasson el a HP webhelyén (hp.com) a terméktámogatással foglalkozó részhez.
    2.
    LICENCCEL KAPCSOLATOS JOGOK. Amennyiben betartja az EULA (végfelhasználói licencszerződés) valamennyi feltételét és előírását, Ön az alábbi jogokkal rendelkezik:
    a.
    Használat. A HP feljogosítja Önt ezen HP Szoftver egy példányának a használatára. A „Használat” a HP Szoftver telepítését, másolatának elkészítését, tárolását, betöltését, futtatását, megjelenítését és egyéb használatát jelenti. A HP Szoftver módosítása, annak licencelési vagy ellenőrzési funkciójának letiltása tilos. Ha a HP által biztosított Szoftvert képfeldolgozási vagy nyomtatási eszközzel vásárolta (például ha a szoftver nyomtatóillesztő-program, firmver vagy bővítmény), akkor a HP Szoftvert csak azzal a készülékkel („HP Készülék”) szabad használni. A Használatra vonatkozó további korlátozásokat a Felhasználói Dokumentáció tartalmazza. A Használt HP Szoftver összetevőit különválasztani tilos. Ön nem rendelkezik a HP Szoftver terjesztési jogaival.
    b.
    Másolás. A másolási jog a HP Szoftver archiválására és biztonsági mentésének elkészítésére vonatkozik feltéve, hogy minden másolat tartalmazza a HP Szoftver összes szerzői jogi megjegyzését és csak biztonsági másolatként szolgál.
    3.
    FRISSÍTÉSEK. A HP által frissítésként, javításként vagy kiegészítésként (a továbbiakban: „Frissítés”) biztosított HP Szoftver használatához és a Frissítés jogosultságához Önnek rendelkeznie kell a HP által kiadott eredeti HP Szoftver licencével. Amilyen mértékben a Frissítés felülírja az eredeti HP Szoftvert, Ön már nem használhatja az eredeti HP Szoftvert. Ez az EULA az összes Frissítésre vonatkozik, kivéve ha a HP a Frissítéssel egyéb használati feltételeket is meghatároz. Ezen EULA és az egyéb használati feltételek értelmezésének ütközése esetén az egyéb feltételek az irányadóak.
    4.

    TOVÁBBADÁS.

    a.
    Továbbadás harmadik fél számára. A HP Szoftver eredeti felhasználója egy alkalommal jogosult a HP Szoftvert egy másik felhasználó számára továbbadni. A továbbadás során a szoftver összes összetevőjét (hordozó, Felhasználói Dokumentáció, ezen EULA, és ha lehetséges, a Eredetiségi Tanúsítvány) tovább kell adni. A továbbadás nem lehet közvetett átadás, például bizományos értékesítés. A továbbadást megelőzően az átadott Szoftvert fogadó fél elfogadja ezen EULA feltételeit. A HP Szoftver továbbadása során az Ön licencének érvényessége automatikusan megszűnik.
    b.
    Korlátozások. A HP Szoftver kölcsönzése, bérbeadása, illetve megosztott kereskedelmi és irodai használata tilos. Ön nem jogosult a HP Szoftver licencének továbbadására, hozzárendelésére vagy továbbadására, kivéve az ebben az EULA-ban említett eseteket.
    5.
    TULAJDONJOGOK. A Szoftver és a Felhasználói Dokumentáció minden szellemi tulajdonjogával a HP vagy annak beszállítói rendelkeznek. Ezeket törvény védi, beleértve az alkalmazható szerzői jogokat, az ipari titoktartásra, szabványokra és védjegyekre vonatkozó törvényeket. Ön nem távolíthatja el a Szoftverből a termékazonosítókat, szerzői jogi megjegyzéseket vagy a tulajdonjogi korlátozásokat.
    6.
    VISSZAFEJTÉSRE VONATKOZÓ KORLÁTOZÁSOK. A HP Szoftver visszafejtése, dekódolása vagy szétbontása tilos, kivéve és csakis az alkalmazható jogszabályok által biztosított jogok mértékében.
    7.
    AZ ADATOK HASZNÁLATÁNAK JÓVÁHAGYÁSA. A HP és leányvállalatai technikai adatokat gyűjthetnek és használhatnak fel a (i) Szoftver vagy a HP Készülék Ön általi használata során, illetve (ii) a Szoftverrel vagy a HP Készülékkel kapcsolatos terméktámogatási szolgáltatás során. Minden ilyen jellegű információ megfelel a HP adatvédelmi irányelveinek. A HP nem használja ezen adatokat az Ön személyes azonosítására alkalmas formában, kivéve a terméktámogatás fejlesztése érdekében szükséges mértékben.
    8.
    FELELŐSSÉG KORLÁTOZÁSA. Az elszenvedett kár mértékétől függetlenül a HP és a HP beszállítóinak teljes felelőssége az EULA értelmében, valamint az EULA által biztosított kizárólagos jogorvoslat összege az Ön által a Termékért kifizetett összeg, illetve 5 USD összeg közül a nagyobb összeg. AZ ALKALMAZHATÓ TÖRVÉNYEK ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKIG A HP VAGY BESZÁLLÍTÓI SEMMILYEN KÖRÜLMÉNYEK KÖZÖTT NEM FELELŐSEK AZOKÉRT A KÜLÖNLEGES, VÉLETLENSZERŰ, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁROKÉRT (BELEÉRTVE A HASZON ELMARADÁSÁT, AZ ADATOK ELVESZTÉSÉT, AZ ÜZLETMENET MEGSZAKADÁSÁT, A SZEMÉLYI SÉRÜLÉSEKET VAGY A SZEMÉLYISÉGI JOGOK MEGSÉRTÉSÉT), AMELYEK A SZOFTVER BÁRMINEMŰ HASZNÁLATÁBÓL VAGY A NEM MEGFELELŐ HASZNÁLATBÓL EREDNEK, MÉG AKKOR SEM, HA AZ ILYEN KÁROK LEHETŐSÉGÉRŐL A HP VAGY ANNAK LEÁNYVÁLLALATAI TÁJÉKOZTATÁST KAPTAK, VAGY HA A FENTI JOGORVOSLAT NEM ÉRI EL EREDETI CÉLJÁT. Néhány államban vagy egyéb törvényhozási területen nem fogadható el a véletlenszerű vagy következményes károk felelősségének elhárítása vagy korlátozása, ezért a fenti korlátozás esetleg Önre nem vonatkozik.
    9.
    AZ USA KORMÁNYZATÁNAK VÁSÁRLÓI. A szoftver teljes mértékben magánköltségen készült. Minden Szoftver kereskedelmi célú, számítógépen használt szoftvernek minősül az alkalmazható beszerzési szabályozásoknak megfelelően. Ennek megfelelően az US FAR 48 CFR 12.212 és a DFAR 48 CFR 227.7202 jogszabályok szerint a Szoftver használata, másolása és közzététele az USA Kormánya által vagy számára, illetve az USA Kormányának alvállalkozója számára esetén az ebben a Végfelhasználói licencszerződésben leírt használati feltételek az irányadóak kivéve azon rendelkezéseket, amelyek a kötelezően alkalmazandó szövetségi törvényekbe ütköznek.
    10.
    MEGFELELÉS AZ EXPORTÁLÁSSAL KAPCSOLATOS TÖRVÉNYEKNEK. Ön betartja az összes törvényt, jogszabályt és szabályozást (i) a Szoftver exportálására vagy importálására vonatkozóan vagy a (ii) Szoftver Használatára vonatkozó korlátozásokat, beleértve a nukleáris, a vegyi vagy a biológiai fegyverekre vonatkozó törvényeket.
    11.
    A JOGOK FENNTARTÁSA. A HP és beszállítói minden jogot fenntartanak, amelyet ezen EULA kifejezetten nem biztosít az Ön számára.

    © 2009 Hewlett-Packard Development Company, L.P.

    2009/04. vált.


Szerviz és támogatás

OpenSSL

    Ez a termék tartalmazza azt a szoftvert, amelyet az OpenSSL Project fejlesztett ki, az OpenSSL Toolkit programban való használat céljára (http://www.openssl.org/)

    E SZOFTVERT AZ OpenSSL PROJECT OLYAN ÁLLAPOTBAN NYÚJTJA, „AHOGYAN VAN”, ÉS MINDENFÉLE KIFEJEZETT VAGY VÉLELMEZETT GARANCIAVÁLLALÁST, BELEÉRTVE, DE NEM CSAK ERRE KORLÁTOZVA AZ ELADHATÓSÁGRA, AZ ADOTT CÉLRA VALÓ FELHASZNÁLHATÓSÁGRA VONATKOZÓ GARANCIÁT, ELHÁRÍTANAK. AZ OpenSSL SEMMI ESETRE SEM FELELŐS AZOKÉRT A KÖZVETLEN, KÖZVETETT, VÉLETLENSZERŰ, KÜLÖNLEGES, PÉLDÁT MUTATÓ VAGY KÖVETKEZMÉNYES KÁROKÉRT (BELEÉRTVE DE NEM CSAK ERRE KORLÁTOZVA A HELYETTESÍTŐ TERMÉKEK VAGY SZOLGÁLTATÁSOK BESZERZÉSÉT,

    A HASZNÁLHATÓSÁG, AZ ADATOK ELVESZTÉSÉT VAGY A HASZON ELMARADÁSÁT, ILLETVE AZ ÜZLET MEGZAVARÁSÁT) BÁRMI OKOZTA IS EZEKET, SEMMIFÉLE FELELŐSSÉGI ELMÉLET ALAPJÁN, SEM SZERZŐDÉSBEN FOGLALTAK, SEM KÖZVETLEN FELELŐSSÉG, SEM KÁROKOZÁS FOLYTÁN (BELEÉRTVE A GONDATLANSÁGOT ÉS EGYEBEKET), AMELYEK BÁRMI MÓDON E SZOFTVER HASZNÁLATÁBÓL KÖVETKEZNEK BE, MÉG AKKOR SEM, HA AZ ILYEN KÁROK LEHETŐSÉGÉRŐL TÁJÉKOZTATÁST KAPTAK.

    A termék Eric Young (eay@cryptsoft.com) által írt titkosítási szoftvert is tartalmaz. Ez a termék Tim Hudson (tjh@cryptsoft.com) által megírt szoftvert tartalmaz.


Szerviz és támogatás

A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

    A HP készülékek számos olyan alkatrészt tartalmaznak, amelyek a fogyasztó által végzett javítási (Customer Self Repair - CSR) lehetőség figyelembevételével készülnek, ezáltal biztosítva a lehető leggyorsabb javítást, illetve a rugalmasabb eljárást a hibás alkatrészek cseréjében. Ha a diagnosztika során a HP megállapítja, hogy a javítás elvégezhető egy CSR alkatrész használatával, akkor azt az alkatrészt kiszállítja közvetlenül Önnek, hogy elvégezhesse a cserét. A CSR alkatrészeknek két kategóriája van: 1) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás kötelező. Ha azt kéri, hogy a HP cserélje ki ezeket az alkatrészeket, akkor Önnek kell kifizetnie a szervizeléssel járó utazási költséget és munkadíjat. 2) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás opcionális. Ezek az alkatrészek szintén a fogyasztó által végzett javítási lehetőség figyelembevételével készülnek. Ha azt kéri, hogy a HP végezze el a cserét, akkor az adott készülékhez tartozó garanciális szolgáltatás igénylése nem fog további költséget jelenteni.

    Az adott CSR alkatrész elérhetősége esetén, illetve a földrajzi körülményeknek megfelelően a szállítás a következő munkanapon fog megtörténni. Amennyiben a földrajzi körülmények engedik, többletdíj felszámítása mellett lehetőség van az aznapi vagy a négy órán belüli szállítás igénylésére is. Ha segítségre van szüksége, hívja a HP technikai támogatási központot, ahol telefonos tanácsadást kaphat egy technikus szakembertől. A HP a csere CSR alkatrésszel együtt szállított dokumentációban kiköti, hogy kéri-e a hibás alkatrész visszajuttatását. Ha a HP kéri a hibás alkatrész visszajuttatását, akkor Önnek egy meghatározott időn belül - ami normál esetben öt (5) munkanap - vissza kell azt szállíttatnia. A hibás alkatrésszel együtt az ahhoz tartozó dokumentációt is vissza kell küldeni a kapott szállítási csomagban. A hibás alkatrész visszaküldésének elmulasztása esetén a HP Önre háríthatja a csere költségeit. A fogyasztó által végzett javítás esetén a HP fizeti a szállítás és az alkatrész-visszajuttatás összes költségét, valamint megnevezi a szállítást végző szolgáltatót is.


Szerviz és támogatás

Ügyfélszolgálat

    Telefonos ügyfélszolgálat az Ön országában/térségében
    Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
    Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
    24 órás internetes támogatás igénybevétele
    www.hp.com/support/ljMFPM435nw
    Segédprogramok, illesztőprogramok és elektronikus információk letöltése
    www.hp.com/go/ljMFPM435nw_software
    További HP javítási vagy karbantartási szerződések megrendelése
    www.hp.com/go/carepack
    A termék regisztrálása
    www.register.hp.com


Termékjellemzők

Termékjellemzők
  • Fizikai adatok
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Környezeti specifikációk


Termékjellemzők

Fizikai adatok

    Fizikai adatok
    Termék
    Magasság
    Mélység
    Szélesség
    Súly
    M435nw
    418 mm
    455 mm
    530 mm
    22 kg


Termékjellemzők

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

    Az aktuális információkért lásd: www.hp.com/support/ljMFPM435nw.

    VIGYÁZAT!

    A hálózati feszültséggel szembeni követelmények annak az országnak/térségnek felelnek meg, ahol a készülék forgalomba kerül. Ne változtassa meg az üzemi feszültséget. Ez árthat a készüléknek, és érvénytelenítheti a készülékre vonatkozó garanciát.


Termékjellemzők

Környezeti specifikációk

    Az üzemelési környezettel szembeni követelmények
    Környezet
    Javasolt
    Megengedett
    Hőmérséklet
    17°–25°C
    10° és 32,5° C között
    Relatív páratartalom
    30% – 70% relatív páratartalom (RH)
    10–80%-os relatív páratartalom
    Tengerszint feletti magasság
    Nem alkalmazható
    0-3048 m


Az előírásokra vonatkozó információk

Az előírásokra vonatkozó információk
  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Megfelelőségi nyilatkozat
  • Biztonságtechnikai nyilatkozatok
  • A vezeték nélküli eszközökhöz kapcsolódó további nyilatkozatok


Az előírásokra vonatkozó információk

FCC-előírások

    Ez a készülék a „A” osztályú digitális eszközökre vonatkozó határértékek tesztje során teljesítette az FCC-szabályzat 15. részében foglalt feltételeket. Ezek a határértékek megfelelő védelmet nyújtanak a káros interferenciával szemben, ha a készüléket általános célú környezetben üzemeltetik. A készülék rádiófrekvenciás energiát állít elő, használ, illetve sugározhat. Ha az üzembe helyezés és a használat nem az útmutatónak megfelelően történik, káros interferenciát okozhat a rádiókommunikációban. A készülék lakóterületen való üzemeltetése valószínűleg káros interferenciát okoz, mely esetben a felhasználónak a saját költségén orvosolnia kell az interferenciát.

    MEGJEGYZÉS:

    Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

    Olyan árnyékolt illesztőkábelt használjon, amely az FCC-szabályok 15. cikkelye szerint megfelel a „A” osztály előírásainak.


Az előírásokra vonatkozó információk

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Visszajuttatási és újrahasznosítási tudnivalók
  • Papír
  • Anyagkorlátozások
  • Leselejtezett berendezések ártalmatlanítása
  • Elektronikus hardverek újrahasznosítása
  • Vegyi anyagok
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Az előírásokra vonatkozó információk

Környezetvédelem

    A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. A nyomtatót több szempontból is úgy tervezték, hogy a lehető legkisebb hatással legyen a környezetre.


Az előírásokra vonatkozó információk

Ózonkibocsátás

    A készülék nem termel mérhető mennyiségű ózongázt (O3).


Az előírásokra vonatkozó információk

Energiafogyasztás

    Az energiafogyasztás Alvó vagy Automatikus kikapcsolás üzemmódban jelentősen csökken, ami kíméli a környezetet, és pénzmegtakarítást jelent, de nem befolyásolja a készülék teljesítményét. Az ENERGY STAR® logóval ellátott Hewlett-Packard nyomtatási és képkezelési berendezés megfelel az Amerikai Környezetvédelmi Hivatal képkezelő berendezésekre vonatkozó ENERGY STAR specifikációinak. Az ENERGY STAR minősítésű képkezelési termékeken az alábbi jelzés látható:

    ENERGY STAR® jelzés

    Az ENERGY STAR előírásoknak megfelelő képkezelési eszközökről további információ a következő helyen található:

    www.hp.com/go/energystar


Az előírásokra vonatkozó információk

Festékfelhasználás

    Az EconoMode üzemmód kevesebb festéket használ, ami növelheti a festékkazetta élettartamát. A HP nem javasolja az EconoMode üzemmód folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a festékkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a festékkazetta cseréjét.


Az előírásokra vonatkozó információk

Papírfelhasználás

    E készülék manuálisan beállítható vagy opcionális, automatikus duplex (kétoldalas nyomtatási) jellemzőjével és N-szeres nyomtatási képességével (több oldal nyomtatása egy oldalra) csökkenthető a papírfogyasztás, s ezáltal a természeti erőforrások használata is.


Az előírásokra vonatkozó információk

Műanyagok

    A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


Az előírásokra vonatkozó információk

HP LaserJet nyomtatási kellékek

    A HP LaserJet festékkazetták használat után egyszerűen és díjmentesen leadhatók a HP Planet Partners újrahasznosítási program keretein belül. Többnyelvű programinformáció és utasítások találhatóak valamennyi HP LaserJet festékkazetta és kellék csomagjában. Ön is segíthet csökkenteni a környezetvédelmi költségeket, ha egyszerre több kazettát küld vissza, nem pedig egyenként küldi azokat.

    A HP elkötelezett abban, hogy innovatív, minőségi termékeket és szolgáltatásokat nyújtson, mindezt környezettudatos módon, a termék tervezésétől és előállításától kezdve a terjesztésen, felhasználáson keresztül egészen az újrahasznosításig. Amikor Ön részt vesz a HP „Planet Partners” programjában, garantáljuk, hogy az Ön HP LaserJet festékkazettákat a környezetvédelmi előírásoknak megfelelően hasznosítjuk újra, új termékekhez felhasználva a műanyagokat és fémeket, ezáltal több millió tonnányi hulladéktól óvva meg a Földet. Mivel a visszaküldött festékkazettát újrahasznosítjuk és új termékekben használjuk fel, a festékkazettát nem juttatjuk vissza Önnek. Köszönjük, hogy környezeti szempontból felelősen gondolkodik!

    MEGJEGYZÉS:

    A visszaküldési címkét csak eredeti HP LaserJet festékkazetták visszaküldéséhez használja. HP tintasugaras nyomtatópatronok, nem HP festékkazetták, újratöltött vagy felújított festékkazetták visszaküldésére, illetve garanciális visszaküldésre ne használja a címkét. További információ a HP tintasugaras nyomtatópatronok újrahasznosításáról: http://www.hp.com/recycle.


Az előírásokra vonatkozó információk

Visszajuttatási és újrahasznosítási tudnivalók

Ez a rész a következő témakörökkel foglalkozik:

  • Egyesült Államok és Puerto Rico
  • Visszajuttatás az Egyesült Államokon kívül


Az előírásokra vonatkozó információk

Egyesült Államok és Puerto Rico

A HP LaserJet festékkazetta dobozában mellékelt címke egy vagy több HP LaserJet festékkazetta visszajuttatására és újrahasznosítására szolgál. Kérjük, vegye figyelembe az alábbi tudnivalókat.

Ez a rész a következő témakörökkel foglalkozik:

  • Többszörös visszajuttatás (több kazetta)
  • Egy termék visszajuttatása
  • Szállítás


Az előírásokra vonatkozó információk

Többszörös visszajuttatás (több kazetta)

    1.
    Minden HP LaserJet festékkazettát az eredeti dobozába és tasakjába csomagoljon vissza.
    2.
    Pántoló- vagy ragasztószalaggal erősítse egymáshoz a dobozokat. A csomag legfeljebb 31 kg-ot nyomhat.
    3.
    A csomagot egyszeri, előre fizetett szállítójeggyel küldje.

    VAGY

    1.
    Használjon a célnak megfelelő saját dobozt, vagy kérjen ingyenes, ömlesztett áru összegyűjtésére alkalmas dobozt innen: www.hp.com/recycle, vagy hívja ezt a számot: 1-800-340-2445 (legfeljebb 31 kg súlyú HP LaserJet festékkazettához).
    2.
    A csomagot egyszeri, előre fizetett szállítójeggyel küldje.


Az előírásokra vonatkozó információk

Egy termék visszajuttatása

    1.
    Csomagolja vissza a HP LaserJet festékkazettát az eredeti dobozába és tasakjába.
    2.
    Helyezze a szállítójegyet a doboz tetejére.


Az előírásokra vonatkozó információk

Szállítás

Az Egyesült Államok és Puerto Rico területén a HP LaserJet festékkazetták újrahasznosítási célból történő visszaküldéséhez használja a dobozban található, díjmentesített és előre megcímzett szállítási címkét. Ha szeretné a UPS címkét használni a visszaküldéshez, adja át a csomagot a UPS alkalmazottjának a következő kézbesítés vagy átvétel alkalmával, vagy vigye azt egy hivatalos UPS-leadóközpontba. (A kért UPS-begyűjtés normál tarifa szerint kerül elszámolásra.) A legközelebbi UPS-leadóközpont címének kiderítéséért hívja az 1-800-PICKUPS számot, vagy látogasson el a www.ups.com weboldalra.

Ha a visszaküldéshez FedEx-címkét használ, adja át a csomagot a U.S. Postal Service vagy a FedEx alkalmazottjának a következő kézbesítés vagy átvétel alkalmával. (A kért FedEx-begyűjtés normál tarifa szerint kerül elszámolásra.) Leadhatja a becsomagolt festékkazettá(ka)t bármely U.S. Post Office, illetve FedEx szállítási központban is. A legközelebbi U.S. Post Office címének kiderítéséért hívja az 1-800-ASK-USPS számot, vagy látogasson el a www.usps.com weboldalra. A legközelebbi FedEx szállítási központ címének kiderítéséért hívja az 1-800-GOFEDEX számot, vagy látogasson el a www.fedex.com weboldalra.

További tájékoztatásért vagy a nagy tételben való visszaküldéshez szükséges további címkék és dobozok rendelése céljából nézze meg ezt a weboldalt: www.hp.com/recycle vagy hívja az 1-800-340-2445 telefonszámot. Ezek az információk előzetes figyelmeztetés nélkül változhatnak.

Ez a rész a következő témakörökkel foglalkozik:

  • Alaszka és Hawaii állam lakói számára


Az előírásokra vonatkozó információk

Alaszka és Hawaii állam lakói számára

    Ne használja a UPS-címkét. Információkért és utasításokért hívja az 1-800-340-2445 telefonszámot. A U.S. Postal Services a HP-vel kötött megállapodás értelmében költségtérítési kötelezettség nélkül kínál festékkazetta-visszaszállítási szolgáltatást Alaszka és Hawaii államokban.


Az előírásokra vonatkozó információk

Visszajuttatás az Egyesült Államokon kívül

    A HP „Planet Partners” programjában való részvételhez egyszerűen kövesse az egyszerű újrahasznosítási utasításokat (amelyeket az új kellék csomagolásában talál) vagy keresse fel ezt a weboldalt: www.hp.com/recycle. A HP LaserJet-nyomtatókellékek visszajuttatására vonatkozó információ ügyében válassza ki saját országát/térségét.


Az előírásokra vonatkozó információk

Papír

    A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Az előírásokra vonatkozó információk

Anyagkorlátozások

    Ez a HP termék nem tartalmaz higanyadalékot.

    Ez a HP termék olyan akkumulátort tartalmaz, amely speciális kezelést igényelhet az élettartama végén. A Hewlett-Packard által ezzel a termékkel szállított vagy ahhoz kínált akkumulátorok az alábbiakat tartalmazzák:

    HP LaserJet Pro MFP M435nw
    Típus
    Szén-fluorid lítium
    Súly
    0,8 g
    Hely
    Formázókártyán
    Felhasználó által eltávolítható
    Nem

    Ha érdeklődik az újrahasznosítás iránt, látogasson el a www.hp.com/recycle címre, forduljon helyi hivatalos képviselőnkhöz, vagy látogasson el az Elektronikus Iparágak Szövetségének honlapjára, a következő címre: www.eiae.org.


Az előírásokra vonatkozó információk

Leselejtezett berendezések ártalmatlanítása

    EU hulladék jel

    Ez a szimbólum azt jelenti, hogy a terméket nem szabad háztartási hulladékként kezelni. Az egészség és a környezet megóvása érdekében a leselejtezett berendezést adja le olyan gyűjtőhelyen, ahol az elektromos és elektronikus hulladékokat gyűjtik. További információért forduljon a lakossági hulladékgyűjtőhöz, vagy keresse fel a következő webhelyet: www.hp.com/recycle.


Az előírásokra vonatkozó információk

Elektronikus hardverek újrahasznosítása

    A HP a használt elektronikus hardverek újrahasznosítására bíztatja vásárlóit. További információ az újrahasznosítási programokról: www.hp.com/recycle.


Az előírásokra vonatkozó információk

Vegyi anyagok

    A HP elkötelezett aziránt, hogy termékei vásárlói számára információkat bocsásson rendelkezésre a termékeiben felhasznált vegyi anyagokról, ahogyan az az olyan jogszabályoknak való megfelelés érdekében is szükséges, mint például a REACH (az Európai Parlament és Tanács 1907/2006/EC rendelete). Erre a termékre vonatkozó vegyianyag-jelentés az alábbi helyen található meg: www.hp.com/go/reach.


Az előírásokra vonatkozó információk

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

    A vegyszert tartalmazó kellékekre (pl. a tonerre) vonatkozó anyagbiztonsági adatlapok (MSDS) a HP weblapján érhetők el: www.hp.com/go/msds vagy itt: www.hp.com/hpinfo/community/environment/productinfo/safety.


Az előírásokra vonatkozó információk

További információk

    A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

    ●
    A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
    ●
    A HP környezetvédelmi kötelezettségvállalása;
    ●
    A HP környezetbarát kezelési rendszere;
    ●
    A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
    ●
    Az anyagbiztonsági adatlapok.

    Látogasson el a www.hp.com/go/environment vagy a www.hp.com/hpinfo/globalcitizenship/environment webhelyre.


Az előírásokra vonatkozó információk

Megfelelőségi nyilatkozat

    Megfelelőségi nyilatkozat
    Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően
    Gyártó neve:
    Hewlett-Packard Information Technology
    R&D (Shanghai) Co., LTD
    Dokumentum száma: SHNGC-1201-00-rel4
    A gyártó címe:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, Kína
    kijelenti, hogy az alábbi készülék:
    Termék megnevezése:
    HP LaserJet Pro MFP M435nw
    Hatósági azonosítási típusszám:2)
    SHNGC-1201-00
    Mellékelt tartozék:
    SDGOB-1191 – (Rádiómodul)
    Termékopciók:
    Mind
    Festékkazetták:
    CZ192A
    megfelel a következő készülékspecifikációknak:
    BIZTONSÁG:
    IEC 60950-1:2005 +A1:2009 / EN60950-1: 2006 +A11:2009 +A1:2010 +A12:2011
    IEC 60825-1:2007 / EN 60825-1:2007 (1. osztályú lézer/LED termék)
    IEC 62479:2010 / EN 62479:2010
    GB4943.1-2011
    EMC:
    CISPR22:2008/ EN55022:2010 - A osztály1) 4)
    EN 61000-3-2:2006 +A1:2009 +A2:2009
    EN 61000-3-3:2008
    EN 55024:1998 +A1:2000 +A2:2003
    FCC cím 47 CFR, 15. rész A osztály / ICES-003, 4. kiadás
    GB9254-2008, GB17625.1-2003
    Rádió:3)
    EN 301 489-1:V1.8.1 (2008-04)/ EN 301 489-17:V2.1.1 (2009-05)
    EN 300 328: V1.7.1 (2006-10)
    FCC 47 CFR, 15. rész, C alfejezet (15.247 szakasz) / IC: RSS-210
    IEC 62311: 2007 / EN62311: 2008
    RoHS
    EN5081:2012
    Kiegészítő információ:
    A termék eleget tesz a rádióberendezésekről és távközlő végberendezésekről szóló 1999/5/EK számú irányelv, az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv, az alacsony feszültségre vonatkozó 2006/95/EK számú irányelv, valamint a veszélyes anyagok használatának korlátozásáról szóló RoHS 2011/65/EU számú irányelv követelményeinek, és ennek megfelelően viseli a CE [image] jelzést.
    A készülék megfelel az FCC-szabályozás 15. részében leírtaknak. A készülék működése megfelel az alábbi két feltételnek: (1) a készülék nem okoz káros interferenciát, és (2) a készülék működését nem zavarják az egyéb készülékek által okozott interferenciák, beleértve a nem megfelelő működést eredményező interferenciát is.
    1.
    A termék tesztelése tipikus konfigurációjú Hewlett-Packard személyi számítógépes rendszereken történt.
    2.
    A termék szabályozási célokra hatósági modellszámot kapott. Ez a szám eltér a marketingnevekben szereplő számtól és a termékszám(ok)tól.
    3.
    Ez a termék SDGOB-1191 hatósági azonosítási típusszámmal rendelkező rádiómodult használ, hogy megfeleljen a műszaki előírásoknak a termék forgalmazása szerinti országokban/térségekben.
    4.
    A termék megfelel az EN55022 és a CNS13438 A osztály követelményeinek, amelyre a következő használati feltételek vonatkoznak: „Figyelem – „A” osztályú termék. Otthoni környezetben a készülék okozhat rádiófrekvenciás zavarokat, amely esetben a felhasználónak megfelelő lépéseket kell tennie.”
    Shanghai, Kína
    2013. február 20.
    Csak szabályozási kérdésekkel kapcsolatban a kapcsolattartó:
    Európai felelős:
    A helyi Hewlett-Packard értékesítési és szerviziroda vagy: Hewlett-Packard GmbH, HQ-TRE, Herrenberger Straße 140, 71034 Böblingen, Germany www.hp.eu/certificates
    USA-beli felelős:
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Az előírásokra vonatkozó információk

Biztonságtechnikai nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • VCCI statement (Japan)
  • Utasítások a tápkábel használatához
  • EMC nyilatkozat (Kína)
  • Tápkábelre vonatkozó japán nyilatkozat
  • EMC-nyilatkozat (Korea)
  • EMI nyilatkozat (Tajvan)
  • Lézerbiztonsági nyilatkozat Finnország számára
  • GS nyilatkozat (Németország)
  • Anyagtáblázat (Kína)
  • A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)
  • Veszélyes anyagokra vonatkozó korlátozás (Ukrajna)
  • Eurázsiai megfelelőség (Belorusszia, Kazahsztán, Oroszország)


Az előírásokra vonatkozó információk

Lézerbiztonsági nyilatkozat

    Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

    FIGYELEM!

    Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Az előírásokra vonatkozó információk

Kanadai DOC-szabályozás

    Complies with Canadian EMC Class A requirements.

    « Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Az előírásokra vonatkozó információk

VCCI statement (Japan)

    Japanese VCCI statement


Az előírásokra vonatkozó információk

Utasítások a tápkábel használatához

    Ellenőrizze, hogy a készülék tápellátása megfelel-e a készülék feszültségbesorolásának. A feszültségbesorolás a készülék termékcímkéjén található. A készülék fogyasztása 220-240 VAC és 50/60 Hz.

    Csatlakoztassa a tápkábelt a készülékhez és egy földelt tápaljzathoz.

    VIGYÁZAT!

    A készülék károsodásának elkerülése érdekében csak a készülékhez kapott tápkábelt használja.


Az előírásokra vonatkozó információk

EMC nyilatkozat (Kína)

    EMC nyilatkozat (Kína)

    HP © 2013 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

Tápkábelre vonatkozó japán nyilatkozat

    Japanese power cord statement


Az előírásokra vonatkozó információk

EMC-nyilatkozat (Korea)

    HP © 2013 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

EMI nyilatkozat (Tajvan)

    HP © 2013 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

Lézerbiztonsági nyilatkozat Finnország számára

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Pro MFP M435nw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Pro MFP M435nw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

    Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Az előírásokra vonatkozó információk

GS nyilatkozat (Németország)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.

    Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Az előírásokra vonatkozó információk

Anyagtáblázat (Kína)

    HP © 2013 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Az előírásokra vonatkozó információk

Veszélyes anyagokra vonatkozó korlátozás (Ukrajna)

    Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Az előírásokra vonatkozó információk

Eurázsiai megfelelőség (Belorusszia, Kazahsztán, Oroszország)

    HP © 2013 Hewlett-Packard Development Company, L.P. http://www.hp.com


Az előírásokra vonatkozó információk

A vezeték nélküli eszközökhöz kapcsolódó további nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • FCC megfelelőségi nyilatkozat – Egyesült Államok
  • Ausztráliai nyilatkozat
  • Brazíliai ANATEL nyilatkozat
  • Kanadai nyilatkozatok
  • 5 GHz-en működő termékek - Industry of Canada
  • Rádiófrekvenciás behatás (Kanada)
  • Európai uniós jogi szabályozással kapcsolatos nyilatkozat
  • Franciaországi használattal kapcsolatos nyilatkozat
  • Oroszországi használattal kapcsolatos nyilatkozat
  • Mexikói nyilatkozat
  • Tajvani biztonsági nyilatkozat
  • Koreai nyilatkozat
  • Vietnam Telecom vezetékes/vezeték nélküli jelzés az ICTQC típusnak megfelelő termékekhez


Az előírásokra vonatkozó információk

FCC megfelelőségi nyilatkozat – Egyesült Államok

    Exposure to radio frequency radiation

    VIGYÁZAT!

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VIGYÁZAT!

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Az előírásokra vonatkozó információk

Ausztráliai nyilatkozat

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Az előírásokra vonatkozó információk

Brazíliai ANATEL nyilatkozat

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Az előírásokra vonatkozó információk

Kanadai nyilatkozatok

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Az előírásokra vonatkozó információk

5 GHz-en működő termékek - Industry of Canada
    VIGYÁZAT!

    Az IEEE 802.11a vezeték nélküli LAN használata beltérre korlátozott az 5,15 - 5,25 GHz frekvenciatartományban való működése miatt. Az Industry Canada az IEEE 802.11a vezeték nélküli LAN használatát beltérre javasolja a szintén 5,15 - 5,25 GHz frekvenciatartományban működő mobil műhold rendszerek miatt a veszélyes interferenciák elkerülésére. Az 5,25 - 5,35 GHz és 5,65 - 5,85 GHz frekvenciatartományok elsődlegesen a nagy teljesítményű radarok számára vannak fenntartva. Ezek a radarállomások interferenciát okozhatnak és/vagy károsíthatják az eszközt.


Az előírásokra vonatkozó információk

Rádiófrekvenciás behatás (Kanada)
    FIGYELEM!

    Rádiófrekvenciás behatás A készülék sugárzott kimeneti teljesítménye az Industry Canada által megállapított rádiófrekvenciás behatási korlát alatt van. Ennek ellenére célszerű a készüléket úgy használni, hogy a normális működés során az emberi érintkezés valószínűsége minimális legyen.

    Az Industry Canada által megállapított rádiófrekvenciás behatási korlát túllépésének elkerülésére ne tartózkodjon 20 cm-nél közelebb az antennákhoz.


Az előírásokra vonatkozó információk

Európai uniós jogi szabályozással kapcsolatos nyilatkozat

    A termék telekommunikációs funkciói a következő EU és EFTA országokban/térségekben használhatók:

    Ausztria, Belgium, Bulgária, Ciprus, Cseh Köztársaság, Dánia, Észtország, Finnország, Franciaország, Németország, Görögország, Magyarország, Izland, Írország, Olaszország, Litvánia, Liechtenstein, Litvánia, Luxemburg, Málta, Hollandia, Norvégia, Lengyelország, Portugália, Románia, Szlovákia, Szlovénia, Spanyolország, Svédország, Svájc és Egyesült Királyság.


Az előírásokra vonatkozó információk

Franciaországi használattal kapcsolatos nyilatkozat

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Az előírásokra vonatkozó információk

Oroszországi használattal kapcsolatos nyilatkozat

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Az előírásokra vonatkozó információk

Mexikói nyilatkozat

    Aviso para los usuarios de México

    “La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

    Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Az előírásokra vonatkozó információk

Tajvani biztonsági nyilatkozat

    Tajvani vezeték nélküli nyilatkozat


Az előírásokra vonatkozó információk

Koreai nyilatkozat

    Tajvani vezeték nélküli nyilatkozat


Az előírásokra vonatkozó információk

Vietnam Telecom vezetékes/vezeték nélküli jelzés az ICTQC típusnak megfelelő termékekhez

    Vietnami telekommunikációs jelzés


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.

http://www.hp.com


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.

http://www.hp.com


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab

http://www.hp.com


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter

http://www.hp.com


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M

http://www.hp.com


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R

http://www.hp.com


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O

http://www.hp.com


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata

http://www.hp.com


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.

http://www.hp.com


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.

http://www.hp.com


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.

http://www.hp.com


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.

http://www.hp.com


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.

http://www.hp.com


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.

http://www.hp.com


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.

http://www.hp.com