HP LaserJet Pro MFP M225, M226

Záruka a právny sprievodca


HP LaserJet Pro MFP M225, M226

Informácie o obchodných známkach a autorských právach

Autorské práva a licencia

© Copyright 2015 HP Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Edition 1, 11/2015

Obchodné známky príslušných spoločností

ENERGY STAR® a označenie ENERGY STAR® sú značky registrované v USA.


Služba a podpora

  • Vyhlásenie o obmedzenej záruke spoločnosti HP
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na kazety s tonerom LaserJet
  • Politika spoločnosti HP ohľadom spotrebného materiálu od iných výrobcov
  • Webová lokalita HP zameraná na boj proti falzifikátom
  • Údaje uložené na kazete s tonerom
  • Licenčná zmluva pre koncového používateľa
  • Záručná služba opravy zo strany zákazníka
  • Podpora zákazníkov


Služba a podpora

Vyhlásenie o obmedzenej záruke spoločnosti HP

PRODUKT HP | TRVANIE OBMEDZENEJ ZÁRUKY
HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw | Jednoročná obmedzená záruka

Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty dostane upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP dostane počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu alebo ktoré mohli byť náhodne použité.

Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU SÚ VYŠŠIE UVEDENÉ ZÁRUKY EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ANI PODMIENKA, ČI UŽ V PÍSANEJ, ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ANI IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ANI PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/regióny, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/regiónu, štátu alebo provincie.

Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/regióne alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie ani funkcie produktu, aby sa mohlo prevádzkovať v krajine/regióne, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM VYHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ANI ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ANI INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/regióny, štáty alebo provincie neumožňujú vylúčenie ani obmedzenie náhodných ani následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ANI NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené kráľovstvo, Írsko a Malta
  • Rakúsko, Belgicko, Nemecko a Luxembursko
  • Belgicko, Francúzsko a Luxembursko
  • Taliansko
  • Španielsko
  • Dánsko
  • Nórsko
  • Švédsko
  • Portugalsko
  • Grécko a Cyprus
  • Maďarsko
  • Česká republika
  • Slovensko
  • Poľsko
  • Bulharsko
  • Rumunsko
  • Belgicko a Holandsko
  • Fínsko
  • Slovinsko
  • Chorvátsko
  • Lotyšsko
  • Litva
  • Estónsko
  • Rusko


Služba a podpora

Spojené kráľovstvo, Írsko a Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Služba a podpora

Rakúsko, Belgicko, Nemecko a Luxembursko

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP PPS Austria GmbH., Wienerbergstrasse 41, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Služba a podpora

Belgicko, Francúzsko a Luxembursko

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Služba a podpora

Taliansko

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Služba a podpora

Španielsko

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Služba a podpora

Dánsko

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Služba a podpora

Nórsko

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Služba a podpora

Švédsko

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Služba a podpora

Portugalsko

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Služba a podpora

Maďarsko

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Služba a podpora

Česká republika

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Služba a podpora

Slovensko

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Služba a podpora

Poľsko

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Služba a podpora

Rumunsko

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 6 Dimitrie Pompeiu Boulevard, Building E, 2nd floor, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Služba a podpora

Belgicko a Holandsko

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Služba a podpora

Fínsko

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Služba a podpora

Slovinsko

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Služba a podpora

Chorvátsko

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Služba a podpora

Lotyšsko

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Služba a podpora

Litva

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Služba a podpora

Estónsko

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Služba a podpora

Rusko

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Služba a podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na kazety s tonerom LaserJet

Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Služba a podpora

Politika spoločnosti HP ohľadom spotrebného materiálu od iných výrobcov

Spoločnosť HP nemôže odporúčať opätovné používanie nových alebo upravených kaziet s tonerom od iných výrobcov.

POZNÁMKA:Použitie inej kazety s tonerom, než kazety s tonerom HP alebo jej znovu naplnenie sa netýka záruky poskytnutej zákazníkovi a ani dohody o poskytnutí HP podpory zákazníkovi. Avšak, ak kvôli použitu znovu naplnenej kazete s tonerom, alebo inej ako od HP vznikne závada, alebo poškodenie, HP poskytne štandardný čas a materiál na opravu produktu pre konkrétnu závadu, alebo poškodenie.


Služba a podpora

Webová lokalita HP zameraná na boj proti falzifikátom

Ak nainštalujete kazetu s tonerom HP a na ovládacom paneli sa zobrazí hlásenie, že jej výrobcom nie je spoločnosť HP, prejdite na adresu www.hp.com/go/anticounterfeit. Spoločnosť HP vám pomôže zistiť, či je kazeta originálna, a podnikne kroky na vyriešenie problému.

Nasledujúce situácie môžu signalizovať, že kazeta s tonerom nie je pôvodnou kazetou s tonerom od spoločnosti HP:

  • •

    Stránka so stavom spotrebného materiálu informuje o tom, že bol nainštalovaný spotrebný materiál od iného výrobcu ako HP.

  • •

    Pri používaní kazety s tonerom sa vyskytuje mnoho problémov.

  • •

    Kazeta sa líši od bežnej kazety (napríklad jej balenie sa líši od balenia výrobkov spoločnosti HP).


Služba a podpora

Údaje uložené na kazete s tonerom

Kazety s tonerom HP používané u tohto produktu obsahujú pamäťový čip, ktorý pomáha pri prevádzke zariadenia.

Okrem toho pamäťový čip zbiera limitovaný súbor informácií o používaní produktu, ktoré môžu zahŕňať nasledovné údaje: dátum prvotnej inštalácie kazety s tonerom, dátum posledného použitia kazety s tonerom, počet strán vytlačených kazetou s tonerom, pokrytie stránky, použité režimy tlače, výskyt tlačových chýb a model zariadenia. Vďaka týmto informáciám môže spoločnosť HP navrhovať budúce produkty, ktoré dokonale spĺňajú požiadavky našich zákazníkov na kvalitu tlače.

Zozbierané údaje z pamäťového čipu kazety s tonerom neobsahujú informácie, na základe ktorých by bolo možné priradiť konkrétny produkt alebo kazetu s tonerom k danému zákazníkovi alebo používateľovi.

Spoločnosť HP zhromažďuje vzorky z pamäťových čipov kaziet s tonerom, ktoré boli vrátené v rámci programu bezplatného návratu a recyklácie HP (partneri HP Planet: www.hp.com/recycle). Pamäťové čipy z tohto zberu sa načítavajú a študujú s cieľom zdokonaliť budúce produkty od spoločnosti HP. Partneri spoločnosti HP, ktorí pomáhajú recyklovať túto kazetu s tonerom, môžu mať tiež prístup k týmto údajom.

Každá externá spoločnosť, ktorá disponuje touto kazetou s tonerom, môže získať prístup k anonymným informáciám na pamäťovom čipe.


Služba a podpora

Licenčná zmluva pre koncového používateľa

PRED ZAČATÍM POUŽÍVANIA TOHTO SOFTVÉROVÉHO VYBAVENIA SI DÔKLADNE PREČÍTAJTE NASLEDUJÚCE INFORMÁCIE: Táto licenčná zmluva koncového používateľa („EULA“) je zmluva medzi (a) vami (jednotlivec alebo jeden subjekt) a (b) spoločnosťou HP, Inc. („HP“), ktorá upravuje používanie akéhokoľvek softvérového produktu nainštalovaného vo vašom produkte HP alebo sprístupneného spoločnosťou HP s cieľom umožniť používanie tohto softvéru s vaším produktom HP („produkt HP“), ak takéto používanie neupravuje samostatná licenčná zmluva uzatvorená medzi vami a spoločnosťou HP alebo dodávateľmi jej produktov. Iný softvér môže obsahovať zmluvu EULA vo svojej dokumentácii online. Výraz „softvérový produkt“ označuje počítačový softvér vrátane prípadných pridružených médií, tlačených materiálov a dokumentácie online alebo v elektronickej podobe.

Súčasťou dodávky produktu HP môže byť dodatok alebo doplnenie tejto zmluvy EULA.

PRÁVA TÝKAJÚCE SA SOFTVÉROVÉHO PRODUKTU SA POSKYTUJÚ LEN V PRÍPADE, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI A POŽIADAVKAMI TEJTO LICENČNEJ ZMLUVY KONCOVÉHO POUŽÍVATEĽA. INŠTALOVANÍM, KOPÍROVANÍM, PREBRATÍM ALEBO INÝM POUŽÍVANÍM SOFTVÉROVÉHO PRODUKTU VYJADRUJETE SVOJ ZÁVÄZNÝ SÚHLAS S PODMIENKAMI UVEDENÝMI V TEJTO ZMLUVE EULA. AK S TÝMITO LICENČNÝMI PODMIENKAMI NESÚHLASÍTE, VAŠÍM JEDINÝM NÁPRAVNÝM PROSTRIEDKOM JE VRÁTENIE NEPOUŽITÉHO PRODUKTU V ÚPLNOM STAVE (HARDVÉR A SOFTVÉR) DO 14 DNÍ – V TAKOM PRÍPADE DOSTANETE FINANČNÚ NÁHRADU V SÚLADE S PODMIENKAMI POSKYTOVANIA FINANČNÝCH NÁHRAD, KTORÉ PLATIA V MIESTE ZAKÚPENIA PRODUKTU.

  • 1.

    UDELENIE LICENCIE. Spoločnosť HP vám udeľuje nasledujúce práva pod podmienkou, že splníte všetky podmienky a požiadavky tejto zmluvy EULA:

    • a.

      Použitie. Softvérový produkt môžete použiť v jednom počítači („váš počítač“). Ak ste softvérový produkt získali prostredníctvom siete internet a pôvodná licencia umožňovala jeho použitie vo viacerých počítačoch, softvérový produkt môžete inštalovať a používať iba v týchto počítačoch. Nesmiete oddeľovať jednotlivé súčasti softvérového produktu s cieľom použiť ich vo viacerých počítačoch. Nemáte právo distribuovať softvérový produkt. Softvérový produkt smiete načítať do dočasnej pamäte vášho počítača (RAM) na účely používania tohto produktu.

    • b.

      Uloženie. Softvérový produkt smiete kopírovať do lokálnej pamäte alebo na ukladacie zariadenie produktu HP.

    • c.

      Kopírovanie. Smiete vytvárať archívne alebo záložné kópie softvérového produktu pod podmienkou, že kópia obsahuje všetky pôvodné upozornenia týkajúce sa vlastníctva softvérového produktu a jej použitie sa obmedzuje výlučne na záložné účely.

    • d.

      Vyhradenie práv. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám nie sú výlučne udelené touto licenčnou zmluvou.

    • e.

      Voľne šíriteľný softvér. Bez ohľadu na podmienky a požiadavky tejto zmluvy EULA platí, že pre udeľovanie licencie na používanie akýchkoľvek častí softvérového produktu v podobe softvéru, ktorý nie je vlastníctvom spoločnosti HP alebo ho šíria v rámci verejnej licencie tretie strany („voľne šíriteľný softvér“), platia podmienky a požiadavky softvérovej licenčnej zmluvy dodávanej spoločne s daným voľne šíriteľným softvérom, či už v podobe samostatnej zmluvy, štandardnej licencie alebo elektronických licenčných podmienok odsúhlasených v čase prevzatia produktu. Používanie voľne šíriteľného programu z vašej strany v plnej miere upravujú podmienky a požiadavky takejto licencie.

    • f.

      Riešenie na obnovu. Akékoľvek riešenie na obnovu softvéru poskytované s vaším produktom HP alebo určené na použitie s ním, či už v podobe riešenia určeného na inštaláciu na pevný disk, riešenia na obnovu s možnosťou spúšťania z externého média (napr. disketa, disk CD alebo DVD), príp. porovnateľného riešenia dodaného v akejkoľvek inej podobe, je dovolené používať výlučne na obnovenie obsahu pevného disku produktu HP, ku ktorému bolo riešenie na obnovu pôvodne zakúpené. Ak riešenie na obnovu obsahuje softvér, ktorý je súčasťou ktoréhokoľvek operačného systému od spoločnosti Microsoft, používanie takéhoto softvéru upravujú podmienky licenčnej zmluvy spoločnosti Microsoft.

  • 2.

    INOVÁCIE. Ak chcete použiť softvérový produkt, ktorý má charakter inovácie, najskôr musíte získať licenciu na používanie pôvodného softvérového produktu s nárokom na inováciu zo strany spoločnosti HP. Po vykonaní inovácie už viac nesmiete používať pôvodný softvérový produkt, na základe ktorého vznikol nárok na vykonanie inovácie. Používaním softvérového produktu zároveň udeľujete spoločnosti HP povolenie na automatický prístup k vášmu produktu HP, keď je produkt pripojený na internet, s cieľom vykonať kontrolu verzie alebo stavu určitých softvérových produktov a umožniť jej automaticky preberať a inštalovať inovácie alebo aktualizácie daných softvérových produktov vo vašom produkte HP v záujme zaistenia distribúcie nových verzií alebo aktualizácií potrebných na zachovanie funkčnosti, výkonu alebo zabezpečenia softvéru HP a vášho produktu HP, ako aj v záujme zefektívnenia poskytovania podpory a ďalších služieb pre používateľa. V určitých prípadoch a v závislosti od typu inovácie alebo aktualizácie budete dostávať upozornenia (napr. v podobe kontextových správ) s výzvou na vykonanie inovácie alebo aktualizácie.

  • 3.

    DOPLNKOVÝ SOFTVÉR. Táto zmluva EULA sa vzťahuje na aktualizácie alebo doplnky pre pôvodný softvérový produkt poskytované spoločnosťou HP, ak spoločnosť HP pre aktualizáciu alebo doplnok neposkytne iné podmienky. V prípade rozporu medzi týmito podmienkami budú prednostne platiť podmienky doručené spolu s aktualizáciou alebo doplnkom.

  • 4.

    PRENÁŠANIE.

    • a.

      Tretia strana. Pôvodný používateľ softvérového produktu smie jedenkrát preniesť softvérový produkt k inému koncovému používateľovi. Akýkoľvek prenos musí obsahovať všetky súčasti, médiá, tlačené materiály, túto zmluvu EULA a Certifikát pravosti (ak je k dispozícii). Prenos nesmie byť nepriamy, ako napríklad konsignácia. Koncový používateľ, ktorý prijíma prenášaný produkt, musí pred prenosom vyjadriť súhlas so všetkými podmienkami uvedenými v zmluve EULA. Po prenose softvérového produktu sa platnosť vašej licencie automaticky skončí.

    • b.

      Obmedzenia. Softvérový produkt nesmiete prenajať, poskytnúť na lízing, požičať ani používať na komerčné zdieľanie medzi viacerými používateľmi či úradné účely. Nesmiete udeľovať sublicencie, priraďovať ani prenášať licencie či samotný softvérový produkt s výnimkou prípadov výslovne uvedených v tejto zmluve EULA.

  • 5.

    VLASTNÍCKE PRÁVA. Všetky práva na duševné vlastníctvo vzťahujúce sa na softvérový produkt a používateľskú dokumentáciu sú majetkom spoločnosti HP alebo jej dodávateľov a sú chránené zákonom vrátane (okrem iného) zákona o autorských právach, obchodných tajomstvách a ochranných známkach, ktoré platia v USA, ako aj ďalšími platnými zákonmi a ustanoveniami vyplývajúcimi z medzinárodných zmlúv. Zo softvérového produktu nesmiete odstraňovať žiadne identifikačné údaje produktu, upozornenia týkajúce sa autorských práv či informácie o obmedzení vlastníctva.

  • 6.

    OBMEDZENIA TÝKAJÚCE SA REVERZNÉHO INŽINIERSTVA. Na softvérový produkt nesmiete aplikovať postupy reverzného inžinierstva, spätnej analýzy a hĺbkovej analýzy jednotlivých súčastí s výnimkou rozsahu povoleného v rámci platných zákonov, a to bez ohľadu na toto obmedzenie, prípadne rozsahu výslovne uvedeného v tejto zmluve EULA.

  • 7.

    DOBA PLATNOSTI. Táto zmluva EULA zostáva v účinnosti až do ukončenia alebo odmietnutia. Účinnosť tejto zmluvy EULA sa ukončí aj v prípade výskytu situácií uvedených v inej časti tejto zmluvy EULA alebo v prípade nesplnenia ktorejkoľvek z podmienok a požiadaviek tejto zmluvy EULA z vašej strany.

  • 8.

    SÚHLAS SO ZHROMAŽĎOVANÍM A POUŽÍVANÍM ÚDAJOV.

    • a.

      Spoločnosť HP bude používať súbory cookie a iné webové technológie s cieľom zhromažďovať anonymné technické informácie týkajúce sa softvéru HP a vášho produktu HP. Tieto údaje sa použijú na poskytovanie inovácií, príslušnej podpory a ďalších služieb v súlade s informáciami uvedenými v časti 2. Spoločnosť HP bude taktiež zhromažďovať aj osobné informácie vrátane adresy IP alebo ďalších informácií umožňujúcich jedinečnú identifikáciu vášho produktu HP, ako aj údaje, ktoré poskytnete počas registrácie vášho produktu HP. Popri poskytovaní inovácií, príslušnej podpory a ďalších služieb sa tieto údaje použijú aj na zasielanie marketingovej komunikácie (výlučne s vaším výslovným súhlasom, ak to vyžadujú platné zákony).

      Odsúhlasením týchto podmienok a požiadaviek zároveň vyjadrujete súhlas aj so zhromažďovaním a používaním anonymných a osobných údajov zo strany spoločnosti HP, jej pobočiek a pridružených spoločností v rozsahu povolenom platnými zákonmi a spôsobom opísaným v tejto zmluve EULA, ako aj v zásadách ochrany osobných údajov spoločnosti HP: www8.hp.com/sk/sk/privacy/privacy.html?jumpid=reg_r1002_usen_c-001_title_r0001

    • b.

      Zhromažďovanie a používanie údajov tretími stranami. Dodávanie určitých softvérových programov, ktoré sú súčasťou vášho produktu HP, ako aj samostatných licencií k týmto programom zabezpečujú tretie strany („softvér tretích strán“). Softvér tretích strán môže byť nainštalovaný a funkčný vo vašom produkte HP dokonca aj v prípade, že tento softvér nemienite aktivovať alebo kúpiť. Softvér tretích strán môže zhromažďovať a odosielať technické informácie o vašom systéme (napr. adresa IP, jedinečný identifikátor zariadenia, nainštalovaná verzia softvéru a pod.), ako aj ďalšie systémové údaje. Tretie strany používajú tieto údaje s cieľom identifikovať atribúty technických systémov a overiť si, či je vo vašom systéme nainštalovaná najaktuálnejšia verzia softvéru. Ak nechcete, aby softvér tretích strán zhromažďoval tieto technické informácie alebo vám automaticky posielal aktualizácie verzií, pred pripojením na internet tento softvér odinštalujte.

  • 9.

    VYLÚČENIE ZÁRUK. SPOLOČNOSŤ HP A DODÁVATELIA JEJ PRODUKTOV DODÁVAJÚ SOFTVÉROVÝ PRODUKT „V PÔVODNOM STAVE“ A SO VŠETKÝMI PRÍPADNÝMI CHYBAMI V PLNOM ROZSAHU POVOLENOM PLATNÝMI ZÁKONMI A TÝMTO VYLUČUJÚ AKÉKOĽVEK ĎALŠIE RUČENIA, ZÁRUKY A PODMIENKY, ČI UŽ VÝSLOVNÉ, ODVODENÉ ALEBO VYPLÝVAJÚCE ZO ZÁKONA VRÁTANE (OKREM INÉHO) ZÁRUK VÝHRADNÉHO MAJETKOVÉHO A DUŠEVNÉHO VLASTNÍCTVA, AKÝCHKOĽVEK ODVODENÝCH ZÁRUK, POVINNOSTÍ, RUČENÍ ALEBO PODMIENOK PREDAJNOSTI, DOSTATOČNEJ KVALITY, VHODNOSTI NA KONKRÉTNY ÚČEL A ZÁRUKY ABSENCIE VÍRUSOV V SÚVISLOSTI SO SOFTVÉROVÝM PRODUKTOM. Niektoré štáty a právne poriadky nepovoľujú vylúčenie odvodených záruk alebo obmedzenia trvania odvodených záruk, vylúčenie uvedené vyššie sa na vás teda nemusí vzťahovať v plnej miere.

    V AUSTRÁLII A NA NOVOM ZÉLANDE SA NA DODANIE SOFTVÉRU VZŤAHUJÚ ZÁRUKY, KTORÉ AUSTRÁLSKE A NOVOZÉLANDSKÉ ZÁKONY NA OCHRANU SPOTREBITEĽOV NEUMOŽŇUJÚ VYLÚČIŤ. SPOTREBITELIA V AUSTRÁLII MAJÚ NÁROK NA VÝMENU PRODUKTU ALEBO FINANČNÚ NÁHRADU V PRÍPADE VÝSKYTU KRITICKÉHO ZLYHANIA, RESP. NA KOMPENZÁCIU V PRÍPADE STRATY ALEBO POŠKODENIA INÉHO TYPU, KTORÉ SA DALI V PRIMERANEJ MIERE PREDVÍDAŤ. SPOTREBITELIA V AUSTRÁLII MAJÚ ZÁROVEŇ NÁROK NA OPRAVU ALEBO VÝMENU SOFTVÉRU V PRÍPADE NEVYHOVUJÚCEJ KVALITY, AK V DÔSLEDKU CHYBY NEDÔJDE KU KRITICKÉMU ZLYHANIU. SPOTREBITELIA NA NOVOM ZÉLANDE KUPUJÚCI TOVAR NA OSOBNÉ ALEBO DOMÁCE POUŽITIE A SPOTREBU, TEDA NIE NA OBCHODNÉ ÚČELY („SPOTREBITELIA NA NOVOM ZÉLANDE“), MAJÚ NÁROK NA OPRAVU, VÝMENU ALEBO FINANČNÚ NÁHRADU V PRÍPADE ZLYHANIA, RESP. NA KOMPENZÁCIU V PRÍPADE STRATY ALEBO POŠKODENIA INÉHO TYPU, KTORÉ SA DALI V PRIMERANEJ MIERE PREDVÍDAŤ.

  • 10.

    OBMEDZENIE ZODPOVEDNOSTI. V súlade s miestnymi zákonmi a bez ohľadu na výšku škôd, ktoré vám môžu vzniknúť, platí, že celková zodpovednosť spoločnosti HP a jej dodávateľov a vaše výhradné odškodnenie za všetky spomenuté problémy sú v rámci tejto zmluvy EULA obmedzené maximálne do výšky sumy, ktorú ste zaplatili za softvérový produkt, alebo do výšky 5 USD, pričom platí vyššia z týchto dvoch súm. V PLNOM ROZSAHU POVOLENOM PLATNÝMI ZÁKONMI PLATÍ, ŽE SPOLOČNOSŤ HP A DODÁVATELIA JEJ PRODUKTOV V ŽIADNOM PRÍPADE NEPONESÚ ZODPOVEDNOSŤ ZA AKÉKOĽVEK OSOBITNÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY VRÁTANE (OKREM INÉHO) NÁHRADY ŠKÔD V DÔSLEDKU STRATY ZISKOV ALEBO DÔVERNÝCH ČI INÝCH INFORMÁCIÍ, NARUŠENIA CHODU PODNIKU, ZRANENIA OSÔB, STRATY SÚKROMIA, KTORÁ VYPLÝVA Z NEMOŽNOSTI POUŽÍVANIA SOFTVÉROVÉHO PRODUKTU ALEBO S ŇOU AKÝMKOĽVEK SPÔSOBOM SÚVISÍ, RESP. V PRÍPADE VÝSKYTU INÝCH SKUTOČNOSTÍ SÚVISIACICH S AKÝMIKOĽVEK ĎALŠÍMI USTANOVENIAMI TEJTO ZMLUVY EULA, A TO AJ V PRÍPADE, ŽE SPOLOČNOSŤ HP ALEBO DODÁVATELIA JEJ PRODUKTOV BOLI UPOZORNENÍ NA MOŽNOSŤ VÝSKYTU TAKÝCHTO ŠKÔD, DOKONCA AJ VTEDY, AK NÁPRAVNÝ PROSTRIEDOK NESPLNÍ SVOJ ZÁKLADNÝ ÚČEL. Niektoré štáty a právne poriadky nepovoľujú vylúčenie alebo obmedzenie náhodných či následných škôd, obmedzenie alebo vylúčenie uvedené vyššie sa na vás teda nemusí vzťahovať.

  • 11.

    ZÁKAZNÍCI Z RADOV VLÁDY USA. V súlade s federálnymi nariadeniami o obstarávaní (FAR) 12.211 a 12.212 platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sa poskytujú vláde USA v rámci štandardnej komerčnej licencie spoločnosti HP.

  • 12.

    ZABEZPEČENIE SÚLADU SO ZÁKONMI UPRAVUJÚCIMI VÝVOZ. Ste povinní zabezpečiť súlad so všetkými zákonmi a nariadeniami USA a iných krajín („zákony upravujúce vývoz“) s cieľom uistiť sa, že v prípade softvérového produktu nedôjde k (1) vývozu, či už priamemu alebo nepriamemu, ktorý by bol v rozpore so zákonmi upravujúcimi vývoz, alebo (2) použitiu na akékoľvek účely, ktoré sú zakázané zákonmi upravujúcimi vývoz, vrátane šírenia jadrových, chemických alebo biologických zbraní.

  • 13.

    SPÔSOBILOSŤ A SPLNOMOCNENIE NA UZATVORENIE ZMLUVY. Potvrdzujete, že ste dosiahli zákonom stanovený vek plnoletosti v krajine vášho trvalého pobytu a že (v prípade potreby) máte náležité splnomocnenie od svojho zamestnávateľa na uzatvorenie tejto zmluvy.

  • 14.

    PLATNÉ ZÁKONY. Táto zmluva EULA sa riadi zákonmi krajiny, v ktorej bolo zariadenie zakúpené.

  • 15.

    CELÁ ZMLUVA. Táto zmluva EULA (vrátane akýchkoľvek dodatkov alebo doplnení tejto zmluvy EULA, ktoré sú súčasťou dodávky produktu HP) predstavuje celú zmluvu uzavretú medzi vami a spoločnosťou HP v súvislosti so softvérovým produktom, pričom nahrádza všetky predchádzajúce aj súčasné vyjadrenia, návrhy a námietky v ústnej aj písomnej podobe, ktoré sa týkajú softvérového produktu alebo akýchkoľvek ďalších predmetných skutočností uvedených v tejto zmluve EULA. V prípade rozporu medzi podmienkami akýchkoľvek zásad alebo programov poskytovania služieb podpory spoločnosti HP a podmienkami uvedenými v tejto zmluve EULA budú prednostne platiť podmienky uvedené v tejto zmluve EULA.

© Copyright 2015 HP Development Company, L.P.

Informácie uvedené v tomto dokumente sa môžu zmeniť bez predchádzajúceho upozornenia. Všetky ďalšie názvy produktov spomenuté v tomto dokumente môžu byť ochrannými známkami príslušných spoločností. Jediné záruky na produkty a služby spoločnosti HP v rozsahu povolenom platnými zákonmi sú záruky uvedené vo vyhláseniach o výslovných zárukách, ktoré sa dodávajú spolu s týmito produktmi a službami. Žiadne informácie uvedené v tomto dokumente sa nesmú interpretovať ako ďalšia záruka. V rozsahu povolenom platnými zákonmi spoločnosť HP nenesie zodpovednosť za technické a redakčné chyby či neúplné informácie v tomto dokumente.

Prvé vydanie: august 2015


Služba a podpora

Záručná služba opravy zo strany zákazníka

Produkty spoločnosti HP sú navrhnuté s mnohými dielmi opraviteľnými zo strany zákazníka (CSR), aby sa minimalizoval čas opravy a umožnila sa lepšia flexibilita vo vykonávaní výmeny chybných dielov. Ak počas diagnostického obdobia spoločnosť HP identifikuje, že oprava sa dá dosiahnuť použitím dielu CSR, dodá ho priamo k vám, aby ste ho vymenili. Existujú dve kategórie dielov CSR: 1) Diely, pri ktorých je oprava zo strany zákazníka povinná. Ak požiadate spoločnosť HP, aby vymenila tieto diely, budú vám pri tejto službe spoplatnené výdavky za cestu a prácu. 2) Diely, pri ktorých je oprava zo strany zákazníka voliteľná. Tieto diely sú tiež navrhnuté pre opravu zo strany zákazníka. Ak však potrebujete, aby ich spoločnosť HP vymenila za vás, môže sa to vykonať bez akéhokoľvek dodatočného spoplatňovania v rámci typu záručnej služby, ktorá sa vzťahuje na váš produkt.

V závislosti od dostupnosti a toho, či je to geograficky možné, sa diely CSR dodajú nasledujúci pracovný deň. Ak je to geograficky možné, za dodatočný poplatok sa môže poskytovať služba dodávky v rovnaký deň alebo do štyroch hodín. Ak je potrebná asistencia, môžete zavolať do centra technickej podpory spoločnosti HP a technik vám pomôže cez telefón. Spoločnosť HP uvádza v materiáloch dodaných s náhradným dielom CSR, či sa daný diel musí vrátiť spoločnosti HP. V prípadoch, kedy sa požaduje, aby ste chybný diel vrátili spoločnosti HP, musíte dodať chybný diel späť spoločnosti HP v rámci definovaného časového obdobia, ktoré je bežne päť (5) pracovných dní. Chybný diel sa musí vrátiť s príslušnou dokumentáciou v dodanom prepravnom materiáli. V prípade, že nevrátite chybnú časť, môže sa stať, že spoločnosť HP vám spoplatní náhradný diel. Pri oprave zo strany zákazníka bude spoločnosť HP platiť všetky poplatky spojené s dodaním a vrátením dielu a vyberie kuriérsku spoločnosť/dopravcu, ktorý sa na tento účel použije.


Služba a podpora

Podpora zákazníkov

Získajte telefonickú podporu vo svojej krajine/oblasti Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému. | Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
Získajte nepretržitú podporu online a preberajte softvérové pomôcky a ovládače | www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP | www.hp.com/go/carepack
Zaregistrujte svoj produkt |


Program ekologického dohľadu nad výrobkami

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Papier
  • Obmedzenia materiálov
  • Likvidácia odpadových zariadení používateľmi (EÚ a India)
  • Recyklácia elektronického hardvéru
  • Informácie o recyklácii hardvéru v Brazílii
  • Chemické látky
  • Údaje o napájaní produktu podľa nariadenia komisie Európskej únie 1275/2008
  • Obmedzenie vo vyhlásení o nebezpečných látkach (India)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)
  • Vyhlásenie o obmedzení používania nebezpečných látok(Ukrajina)
  • Tabuľka susbtancií (Čína)
  • Informácie pre používateľov na ekologickom štítku SEPA (Čína)
  • Predpis týkajúci sa zavádzania čínskeho energetického štítka na tlačiareň, fax a kopírku
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • EPEAT
  • Ďalšie informácie


Program ekologického dohľadu nad výrobkami

Ochrana životného prostredia

Spoločnosť HP sa zaväzuje poskytovať kvalitné produkty spôsobom, ktorý nie je škodlivý pre životné prostredie. Tento produkt bol navrhnutý s niekoľkými vlastnosťami, ktoré minimalizujú jeho negatívny vplyv na životné prostredie.


Program ekologického dohľadu nad výrobkami

Produkcia ozónu

Vzduchom prenášané emisie ozónu pre tento produkt sú namerané podľa všeobecne uznávanej metódy*. Keď sa tieto údaje o emisiách použijú na „štandardný model pôsobenia emisií v kancelárii“**, spoločnosť HP je schopná určiť, že sa počas tlače nevytvorí žiadne značné množstvo ozónu, ktoré presahuje akékoľvek normy alebo usmernenia týkajúce sa kvality ovzdušia v interiéri.

* Testovacia metóda na určenie emisií z tlačových zariadení v súvislosti s udeľovaním ekologického označenia pre kancelárske zariadenia s funkciou tlače, RAL-UZ 171 – BAM z júla 2012

** Na základe koncentrácie ozónu pri tlači 2 hodiny denne v miestnosti s objemom 32 kubických metrov s mierou ventilácie 0,72 výmeny vzduchu za hodinu so spotrebným tlačovým materiálom od spoločnosti HP


Program ekologického dohľadu nad výrobkami

Spotreba energie

Spotreba energie výrazne klesá v režime Pripravené alebo v režime spánku, čím sa šetria prírodné zdroje a peniaze bez toho, aby sa ovplyvnil vysoký výkon tohto produktu. Zariadenia od spoločnosti HP na tlač a spracovanie obrázkov označené logom ENERGY STAR® spĺňajú technické parametre ENERGY STAR pre zariadenia na spracovanie obrázkov stanovené Úradom Spojených štátov pre ochranu životného prostredia. Produkty na spracovanie obrázkov spĺňajúce technické parametre ENERGY STAR sú označené nasledujúcou značkou:

Značka ENERGY STAR®

Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:


Program ekologického dohľadu nad výrobkami

Spotreba tonera

Ekonomický režim využíva menej toneru, čo môže predĺžiť životnosť tlačovej kazety. Spoločnosť HP neodporúča používať ekonomický režim dlhodobo. Pri trvalom používaní možnosti Ekonomický režim sa môžu mechanické časti tlačovej kazety opotrebovať, skôr ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tlačovej kazety.


Program ekologického dohľadu nad výrobkami

Spotreba papiera

Funkcia duplexnej (manuálnej alebo automatickej) tlače a schopnosť tejto tlačiarne tlačiť viac strán na jeden hárok umožňuje znížiť spotrebu papiera, čím sa znižujú požiadavky na prírodné zdroje.


Program ekologického dohľadu nad výrobkami

Plasty

Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Program ekologického dohľadu nad výrobkami

Spotrebný materiál tlačiarne HP LaserJet

Originálny spotrebný materiál HP bol navrhnutý s ohľadom na životné prostredie. Spoločnosť HP zjednodušuje šetrenie zdrojov a papiera pri tlači. A po skončení tlače umožňujeme jednoduchú a bezplatnú recykláciu.1

Všetky kazety HP vrátené prostredníctvom programu HP Planet Partners prechádzajú viacfázovým recyklačným procesom, pri ktorom sa materiály separujú a spracúvajú tak, aby sa dali použiť ako suroviny v nových originálnych kazetách HP a výrobkov určených na každodenné používanie. Žiadne originálne kazety HP vrátené prostredníctvom programu HP Planet Partners sa nikdy neodosielajú na skládku a spoločnosť HP nikdy znova neplní ani opätovne nepredáva originálne kazety HP.

Ak sa chcete zapojiť do programu HP Planet Partners zameraného na vracanie a recykláciu kaziet, navštívte stránku www.hp.com/recycle . Vyberte si svoju krajinu/región a získajte informácie o spôsobe vrátenia tlačového spotrebného materiálu HP. Viacjazyčné informácie a pokyny k programu sa pribaľujú ku každej novej tlačovej kazete pre tlačiarne HP LaserJet.

1 Dostupnosť programu sa líši. Ďalšie informácie nájdete na adrese www.hp.com/recycle.


Program ekologického dohľadu nad výrobkami

Papier

Tento výrobok môže používať recyklovaný a ľahký papier (EcoFFICIENT™), ak papier spĺňa nariadenia definované v Príručke pre tlačové médiá používané v tlačiarňach HP LaserJet. Tento výrobok je vhodný na používanie recyklovaného a ľahkého papiera (EcoFFICIENT™) podľa normy EN12281:2002.


Program ekologického dohľadu nad výrobkami

Obmedzenia materiálov

Tento produkt spoločnosti HP neobsahuje ortuť.

Ak tento výrobok spoločnosti HP obsahuje batériu, môže vyžadovať zvláštne zaobchádzanie po skončení životnosti.

HP LaserJet Pro MFP M225, M226
Typ | Carbon monofluoride lithium (Lítium monofluoridu uhlíka)
Hmotnosť | 0,8 g
Umiestnenie | On formatter board (Na formátovacej doske)
Vymeniteľnosť používateľom | No (Bez)

Viac informácií o recyklácii získate na webovej lokalite www.hp.com/recycle, prípadne sa obráťte na miestne úrady alebo na organizáciu Electronics Industries Alliance (Asociácia elektronického priemyslu): www.eiae.org.


Program ekologického dohľadu nad výrobkami

Likvidácia odpadových zariadení používateľmi (EÚ a India)

Odpadový symbol EÚ

Tento symbol znamená, že produkt sa nesmie likvidovať s ostatným komunálnym odpadom. Mali by ste chrániť ľudské zdravie a životné prostredie odovzdaním odpadového zariadenia na zbernom mieste určenom na recykláciu odpadových elektrických a elektronických zariadení. Ďalšie informácie získate od miestnych služieb likvidácie komunálneho odpadu alebo na stránke: www.hp.com/recycle.


Program ekologického dohľadu nad výrobkami

Recyklácia elektronického hardvéru

Spoločnosť HP zákazníkov vyzýva k recyklácii použitého elektronického hardvéru. Ďalšie informácie o programoch recyklácie nájdete na stránke www.hp.com/recycle.


Program ekologického dohľadu nad výrobkami

Informácie o recyklácii hardvéru v Brazílii

Symbol recyklácie hardvéru v Brazílii

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Program ekologického dohľadu nad výrobkami

Chemické látky

Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Program ekologického dohľadu nad výrobkami

Údaje o napájaní produktu podľa nariadenia komisie Európskej únie 1275/2008

Údaje o výkone produktu vrátane spotreby produktu zapojeného v sieti v pohotovostnom režime, ak sú sú pripojené všetky káblové sieťové porty a aktivované všetky bezdrôtové sieťové porty, nájdete v časti P14 Ďalšie informácie výrobku – IT ECO Declaration (Ekologické vyhlásenie o IT) na stránke www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Program ekologického dohľadu nad výrobkami

Obmedzenie vo vyhlásení o nebezpečných látkach (India)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Program ekologického dohľadu nad výrobkami

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Program ekologického dohľadu nad výrobkami

Vyhlásenie o obmedzení používania nebezpečných látok(Ukrajina)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Program ekologického dohľadu nad výrobkami

Tabuľka susbtancií (Čína)

Tabuľka substancií (Čína)

http://www.hp.com http://www.compaq.com


Program ekologického dohľadu nad výrobkami

Informácie pre používateľov na ekologickom štítku SEPA (Čína)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Program ekologického dohľadu nad výrobkami

Predpis týkajúci sa zavádzania čínskeho energetického štítka na tlačiareň, fax a kopírku

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Program ekologického dohľadu nad výrobkami

Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať na webovej stránke spoločnosti HP www.hp.com/go/msds.


Program ekologického dohľadu nad výrobkami

EPEAT

Mnoho produktov od spoločnosti HP je vyrobených tak, aby spĺňali normu EPEAT. EPEAT je komplexné environmentálne hodnotenie, ktoré umožňuje identifikovať ekologickejšie elektronické zariadenia. Ďalšie informácie o norme EPEAT nájdete na stránke www.epeat.net. Ďalšie informácie o produktoch od spoločnosti HP zaregistrovaných v systéme EPEAT nájdete na stránke www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Program ekologického dohľadu nad výrobkami

Ďalšie informácie

Ďalšie informácie o týchto ekologických témach:

  • •

    Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP

  • •

    Ekologické záväzky spoločnosti HP

  • •

    Systém environmentálneho manažmentu spoločnosti HP

  • •

    Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP

  • •

    Hárky s údajmi o bezpečnosti materiálu

Navštívte stránku www.hp.com/go/environment.

Navštívte tiež stránku www.hp.com/recycle.


Regulačné informácie

  • Vyhlásenie o zhode
  • Vyhlásenie o zhode
  • Vyhlásenia o normách
  • Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty
  • Doplnkové vyhlásenia pre bezdrôtové produkty


Regulačné informácie

Vyhlásenie o zhode

Vyhlásenie o zhode

podľa normy ISO/IEC 17050-1 a EN 17050-1

Názov výrobcu:

HP Inc.

Č. VoZ: SHNGC-1302-00-rel.2,0

Adresa výrobcu:

Hewlett-Packard Information Technology R&D (Šanghaj) Co., Ltd.

Building 6, No. 690 BiBo Road, ZhangJiang, Šanghaj, Čína

vyhlasuje, že produkt

Názov produktu:

HP LaserJet Pro MFP M225dn, HP LaserJet Pro MFP M225rdn alebo HP LaserJet Pro MFP M226dn

Regulačné číslo modelu:2)

SHNGC-1302-00

Vrátane:

BOISB-1102-00 – (Americký faxový modul LIU)

BOISB-1102-01 – (Európsky faxový modul LIU)

Možnosti produktu:

Všetko

Kazety tonera:

CF283A, CC388A

je v súlade s nasledujúcimi Technickými údajmi zariadenia:

BEZPEČNOSŤ:

IEC 60950-1:2005 +A1/EN60950-1:2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)

IEC 62479: 2010/EN62479: 2010

GB4943-2011

EMC:

CISPR 22:2008/EN 55022:2010 – Trieda B1)

EN 61000-3-2:2006 + A1:2009 + A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC, titul 47, CFR, časť 15, trieda B/ICES-003, výtlačok 5

GB9254-2008, GB17625.1-2012

Telecom:4)

ES 203 021; FCC titul 47 CFR, časť 683)

Spotreba energie:

Nariadenie (EC) č. 1275/2008

EN50564:2011, IEC 62301:2011

RoHS:

EN50581:2012

Doplnkové informácie:

Výrobok týmto spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice o ekodizajne 2009/125/ES, smernice RoHS 2011/65/EU a podľa toho nesie označenie CE [image].

Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvoma podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a (2) zariadenie musí byť schopné prijať akékoľvek rušenie vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.

  • 1.

    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov HP.

  • 2.

    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.

  • 3.

    Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/regióny určenia.

  • 4.

    Tento produkt používa analógový faxový modul, ktorého čísla regulačného modelu sú BOISB-1102-00 (US-LIU) alebo BOISB-1102-01 (EURO-LIU), a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.

Šanghaj, Čína

1. november 2015

Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:

V Európe:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Nemecko www.hp.eu/certificates

V USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501


Regulačné informácie

Vyhlásenie o zhode

Vyhlásenie o zhode

podľa normy ISO/IEC 17050-1 a EN 17050-1

Názov výrobcu:

HP Inc.

Č. VoZ: SHNGC-1302-01-rel.3,0

Adresa výrobcu:

Hewlett-Packard Information Technology R&D (Šanghaj) Co., Ltd.

Building 6, No. 690 BiBo Road, ZhangJiang, Šanghaj, Čína

vyhlasuje, že produkt

Názov produktu:

HP LaserJet Pro MFP M225dw, HP LaserJet Pro MFP M226dw

Regulačné číslo modelu:2)

SHNGC-1302-01

Vrátane:

BOISB-1102-00 – (Americký faxový modul LIU)

BOISB-1102-01 – (Európsky faxový modul LIU)

SDGOB-1291 – (Rádiový modul)

Možnosti produktu:

Všetko

Kazety tonera:

CF283A, CC388A

je v súlade s nasledujúcimi Technickými údajmi zariadenia:

BEZPEČNOSŤ:

IEC 60950-1:2005 +A1/EN60950-1:2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)

IEC 62479:2010/EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008/EN 55022:2010 – Trieda B1)

EN 61000-3-2:2006 + A1:2009 + A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC, titul 47, CFR, časť 15, trieda B/ICES-003, výtlačok 5

GB9254-2008, GB17625.1-2012

Rádio5):

EN 301 489-1:V1.9.2 / EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC, titul 47, CFR, časť 15, podtrieda C (oddiel 15.247)/IC: RSS-210

IEC 62311:2007/EN62311:2008

Telecom:4)

ES 203 021; FCC titul 47 CFR, časť 683)

Spotreba energie:

Nariadenie (EC) č. 1275/2008

EN50564:2011, IEC 62301:2011

RoHS:

EN50581:2012

Doplnkové informácie:

Výrobok týmto spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice o ekodizajne 2009/125/ES, smernice RoHS 2011/65/EU a podľa toho nesie označenie CE [image].

Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvoma podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a (2) zariadenie musí byť schopné prijať akékoľvek rušenie vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.

  • 1.

    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov HP.

  • 2.

    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.

  • 3.

    Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/regióny určenia.

  • 4.

    Tento produkt používa analógový faxový modul, ktorého čísla regulačného modelu sú BOISB-1102-00 (US-LIU) alebo BOISB-1102-01 (EURO-LIU), a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.

  • 5.

    Tento produkt používa zariadenie s rádiovým modulom, ktorého číslo regulačného modelu je SDGOB-1291, a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.

Šanghaj, Čína

1. november 2015

Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:

V Európe:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Nemecko www.hp.eu/certificates

V USA:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, USA 650-857-1501


Regulačné informácie

Vyhlásenia o normách

V tejto časti nájdete informácie o nasledujúcich témach

  • Smernice komisie FCC
  • Kanada – vyhlásenie organizácie Industry Canada o súlade s normou ICES-003
  • Vyhlásenie VCCI (Japonsko)
  • Vyhlásenie EMC (Kórea)
  • Pokyny pre napájací kábel
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Bezpečnosť laserového zariadenia
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Označenie zhody pre eurázijské krajiny (Bielorusko, Kazachstan, Rusko)


Regulačné informácie

Smernice komisie FCC

Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

  • •

    zmenou orientácie alebo presunutím antény prijímača,

  • •

    zväčšením vzdialenosti medzi zariadením a prijímačom,

  • •

    pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,

  • •

    konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.

POZNÁMKA:Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Kanada – vyhlásenie organizácie Industry Canada o súlade s normou ICES-003

CAN ICES-3(B)/NMB-3(B)


Regulačné informácie

Vyhlásenie VCCI (Japonsko)

vyhlásenie VCCI pre Japonsko

http://www.hp.com http://www.compaq.com


Regulačné informácie

Vyhlásenie EMC (Kórea)

http://www.hp.com http://www.compaq.com


Regulačné informácie

Pokyny pre napájací kábel

Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 110 – 127 V alebo 220 – 240 V, 50/60 Hz.

Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

UPOZORNENIE:Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Japonské vyhlásenie o sieťovom elektrickom kábli

http://www.hp.com http://www.compaq.com


Regulačné informácie

Bezpečnosť laserového zariadenia

Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

VAROVANIE!Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Regulačné informácie

Označenie zhody pre eurázijské krajiny (Bielorusko, Kazachstan, Rusko)

http://www.hp.com http://www.compaq.com


Regulačné informácie

Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie EÚ o telekomunikačnej prevádzke
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • Označenie schválených káblových alebo bezdrôtových telekomunikačných zariadení typu ICTQC pre Vietnam
  • Označenie telekomunikačných zariadení pre Japonsko


Regulačné informácie

Vyhlásenie EÚ o telekomunikačnej prevádzke

Tento produkt je určený na pripojenie k analógovým verejným sieťam (PSTN) v krajinách/regiónoch Európskeho hospodárskeho priestoru (EHP).

Spĺňa požiadavky smernice EÚ o rádiových a koncových telekomunikačných zariadeniach CE 1999/5/EC (Dodatok II) a má príslušné označenie CE.

Podrobnejšie informácie nájdete vo Vyhlásení o zhode vydanom výrobcom v inej časti tejto príručky.

V dôsledku rozdielov medzi jednotlivými národnými sieťami PSTN nemôže produkt úplne zaručiť spoľahlivú prevádzku vo všetkých koncových bodoch siete PSTN. Kompatibilita siete závisí od správneho nastavenia vybratého zákazníkom pri príprave pripojenia k sieti PSTN. Postupujte podľa pokynov v používateľskej príručke.

Ak sa vyskytnú problémy s kompatibilitou siete, obráťte sa na dodávateľa vybavenia alebo oddelenie pomoci spoločnosti HP v príslušnej krajine/regióne.

Pripojenie ku koncovému bodu siete PSTN môže vyžadovať dodatočné úpravy, ktoré nastaví miestny prevádzkovateľ siete PSTN.


Regulačné informácie

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Regulačné informácie

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the toner cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Regulačné informácie

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Regulačné informácie

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

UPOZORNENIE:Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0B.

This product meets the applicable Industry Canada technical specifications. / Le présent matériel est conforme aux specifications techniques applicables d’Industrie Canada.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). / L’indice d’équivalence de la sonnerie (IES) sert à indiquer le nombre maximal de terminaux qui peuvent être raccordés à une interface téléphonique. La terminaison d’une interface peut consister en une combinaison quelconque de dispositifs, à la seule condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excède pas cinq.

The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Regulačné informácie

Označenie schválených káblových alebo bezdrôtových telekomunikačných zariadení typu ICTQC pre Vietnam

Označenie telekomunikačných výrobkov pre Vietnam

http://www.hp.com http://www.compaq.com


Regulačné informácie

Označenie telekomunikačných zariadení pre Japonsko

Označenie telekomunikačných výrobkov pre Japonsko

A08-0138004


Regulačné informácie

Doplnkové vyhlásenia pre bezdrôtové produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké
  • Vyhlásenie pre Austráliu
  • Vyhlásenie agentúry ANATEL pre Brazíliu
  • Vyhlásenia pre Kanadu
  • Produkty s 5 GHz prevádzkou podľa normy ministerstva priemyslu Kanady (Industry Canada)
  • Vystavenie rádiofrekvenčnej radiácii (Kanada)
  • Regulačná poznámka pre Európsku úniu
  • Upozornenie týkajúce sa používania v Japonsku
  • Poznámka k používaniu v Rusku
  • Vyhlásenie pre Mexiko
  • Vyhlásenie pre Taiwan
  • Vyhlásenie pre Kóreu
  • Označenie schválených káblových alebo bezdrôtových telekomunikačných zariadení typu ICTQC pre Vietnam


Regulačné informácie

Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké

Exposure to radio frequency radiation

UPOZORNENIE:The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

UPOZORNENIE:Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by HP may invalidate its authorized use.


Regulačné informácie

Vyhlásenie pre Austráliu

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Regulačné informácie

Vyhlásenie agentúry ANATEL pre Brazíliu

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Regulačné informácie

Vyhlásenia pre Kanadu

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Regulačné informácie

Produkty s 5 GHz prevádzkou podľa normy ministerstva priemyslu Kanady (Industry Canada)

UPOZORNENIE:Pri použití bezdrôtovej siete LAN IEEE 802.11a je tento produkt kvôli prevádzke v rozsahu frekvencie 5,15 až 5,25 GHz obmedzený na vnútorné používanie. Ministerstvo priemyslu Kanady (Industry Canada) vyžaduje, aby sa tento produkt kvôli rozsahu frekvencie 5,15 GHz až 5,25 GHz používal vo vnútri s cieľom znížiť pravdepodobnosť škodlivého rušenia kanálov mobilných satelitných systémov. Vysokovýkonný radar je stanovený ako primárny používateľ pásiem 5,25 až 5,35 GHz a 5,65 až 5,85 GHz. Tieto rádiolokačné stanice môžu spôsobovať rušenie a môžu dokonca spôsobiť aj poškodenie zariadenia.


Regulačné informácie

Vystavenie rádiofrekvenčnej radiácii (Kanada)

VAROVANIE!Vystavenie rádiofrekvenčnej radiácii. Vyžarovaný výstupný výkon tohto zariadenia je pod úrovňou limitov vystavenia rádiofrekvencii stanovených ministerstvom priemyslu Kanady (Industry Canada). Zariadenie by sa však malo používať takým spôsobom, aby bola pravdepodobnosť ľudského kontaktu počas normálnej prevádzky minimalizovaná.

Aby bolo možné zabrániť prekročeniu limitov vystavenia rádiofrekvencii stanovených ministerstvom priemyslu Kanady (Industry Canada), ľudia by sa nemali k anténam približovať viac ako do vzdialenosti 20 cm(.


Regulačné informácie

Regulačná poznámka pre Európsku úniu

Telekomunikačné funkcie tohto produktu sa môžu používať v nasledujúcich krajinách/oblastiach EÚ a EZVO:

Belgicko, Bulharsko, Cyprus, Česká republika, Dánsko, Estónsko, Fínsko, Francúzsko, Grécko, Holandsko, Island, Írsko, Lichtenštajnsko, Litva, Lotyšsko, Luxembursko, Maďarsko, Malta, Nemecko, Nórsko, Poľsko, Portugalsko, Rakúsko, Rumunsko, Slovensko, Slovinsko, Spojené kráľovstvo, Španielsko, Švajčiarsko, Švédsko a Taliansko.


Regulačné informácie

Upozornenie týkajúce sa používania v Japonsku

Japonské vyhlásenie o bezdrôtových zariadeniach

http://www.hp.com http://www.compaq.com


Regulačné informácie

Poznámka k používaniu v Rusku

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Regulačné informácie

Vyhlásenie pre Mexiko

Aviso para los usuarios de México

“La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


Regulačné informácie

Vyhlásenie pre Taiwan

Vyhlásenie o bezdrôtových zariadeniach pre Taiwan

http://www.hp.com http://www.compaq.com


Regulačné informácie

Vyhlásenie pre Kóreu

Vyhlásenie o bezdrôtových zariadeniach pre Taiwan

http://www.hp.com http://www.compaq.com


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:

  • •

    Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.

  • •

    Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.

  • •

    Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.

  • •

    Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | ALT+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | ALT+TAB
Zobrazenie ponuky Options (Možnosti). | ALT+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | ALT+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | ALT+O a potom stlačte T
Vytlačenie témy. | ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | ALT+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo ALT+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | ALT+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | ALT+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | ALT+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | KARTA


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | ALT+C
Otvorenie a zatvorenie knihy alebo priečinka. | ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
Vybratie témy. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ENTER


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

Zobrazenie karty Index. | ALT+N
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie súvisiacej témy. | ALT+D


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | ALT+S
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Začatie hľadania. | ALT+L
Vybratie témy zo zoznamu výsledkov. | ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | ALT+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | ALT+M
Hľadanie len v názvoch tém. | ALT+R


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | ALT+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | ALT+A
Vybratie témy zo zoznamu Favorites. | ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Odstránenie vybratej témy zo zoznamu. | ALT+R


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • •

    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.

  • •

    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.

  • •

    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.

  • •

    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.

  • •

    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.

  • •

    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • •

    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.

  • •

    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.

  • •

    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.

POZNÁMKA: Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

  • 1.

    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.

  • 2.

    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).

POZNÁMKA:

  • •

    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).

  • •

    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).

  • •

    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

  • 1.

    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).

  • 2.

    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.

  • 3.

    Otvorte dokument, do ktorého chcete skopírovať tému.

  • 4.

    Nastavte kurzor na miesto, kde sa má informácia objaviť.

  • 5.

    V menu Upraviť kliknite na Prilepiť.

POZNÁMKA: Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

POZNÁMKA: Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • •

    Back (Naspäť) zobrazuje poslednú prezeranú tému.

  • •

    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.

  • •

    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.

  • •

    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.

  • •

    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.

  • •

    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.

  • •

    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.

POZNÁMKA: Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz | Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky). | V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky). | Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť). | Vytlačí sa téma.

POZNÁMKA: Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.