HP LaserJet Pro MFP M225, M226

คู่มือการรับประกันและกฎหมาย


HP LaserJet Pro MFP M225, M226

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© Copyright 2015 HP Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

Edition 1, 11/2015

การรับรองเครื่องหมายการค้า

ENERGY STAR® และเครื่องหมาย ENERGY STAR® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกา


บริการและการสนับสนุน

  • ประกาศการรับประกันแบบจำกัดของ HP
  • การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับผงหมึก LaserJet
  • นโยบายของ HP เกี่ยวกับอุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP
  • เว็บไซต์ต่อต้านสินค้าปลอมของ HP
  • ข้อมูลที่เก็บบนตลับผงหมึก
  • ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย
  • บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง
  • การสนับสนุนลูกค้า


บริการและการสนับสนุน

ประกาศการรับประกันแบบจำกัดของ HP

ผลิตภัณฑ์ของ HP | ระยะของการรับประกันแบบจำกัด
HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw | การรับประกันหนึ่งปี

HP รับประกันกับท่านซึ่งอยู่ในฐานะลูกค้าที่เป็นผู้ใช้ปลายทางว่า ฮาร์ดแวร์และอุปกรณ์เสริมของ HP จะปราศจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หลังจากวันที่ซื้อเป็นเวลาตามที่ระบุไว้ หาก HP ได้รับแจ้งในระยะเวลาการรับประกันว่ามีข้อบกพร่อง HP จะพิจารณาซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ซึ่งพิสูจน์แล้วว่ามีข้อบกพร่อง ผลิตภัณฑ์ที่เปลี่ยนให้อาจจะเป็นผลิตภัณฑ์ใหม่หรือมีประสิทธิภาพเสมือนใหม่

HP รับประกันกับท่านว่า ภายในช่วงเวลาที่กำหนดไว้ข้างต้น หลังจากวันที่ซื้อ ซอฟต์แวร์ของ HP จะไม่ล้มเหลวในการทำงานตามคำสั่งของโปรแกรม ด้วยสาเหตุจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หากได้รับการติดตั้งและใช้งานอย่างเหมาะสม หาก HP ได้รับแจ้งถึงข้อบกพร่องดังกล่าวในช่วงเวลาการประกัน HP จะเปลี่ยนซอฟต์แวร์ซึ่งไม่ปฏิบัติงานตามคำสั่งของโปรแกรม อันเป็นสาเหตุของความบกพร่องดังกล่าว

HP มิได้รับประกันว่าการใช้งานผลิตภัณฑ์ของ HP จะไม่เกิดข้อขัดข้องหรือข้อผิดพลาดใดๆ หาก HP ไม่สามารถซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ให้ท่านใหม่ในระยะเวลาอันควรตามที่ได้รับประกันไว้ หากท่านนำผลิตภัณฑ์มาคืนโดยทันที ท่านจะมีสิทธิรับเงินคืนตามราคาที่ชำระไป

ผลิตภัณฑ์ของ HP อาจมีชิ้นส่วนที่ได้รับการผลิตซ้ำใหม่ ซึ่งมีประสิทธิภาพเทียบเท่าชิ้นส่วนใหม่ หรืออาจเป็นชิ้นส่วนที่ผ่านการใช้งานโดยบังเอิญมาก่อน

การรับประกันไม่ได้นำมาใช้กับการชำรุดที่เป็นผลมาจาก (ก) การดูแลรักษาหรือการตรวจสอบที่ไม่เหมาะสมหรือไม่เพียงพอ (ข) ซอฟต์แวร์ ส่วนต่อประสาน ชิ้นส่วน หรืออุปกรณ์ใช้สิ้นเปลืองซึ่งไม่ได้เป็นผลิตภัณฑ์ของ HP (ค) การดัดแปลงที่ไม่ได้รับอนุญาตหรือการใช้งานผิดวัตถุประสงค์ (ง) การใช้งานที่อยู่นอกเหนือข้อกำหนดรายละเอียดด้านสิ่งแวดล้อมของเครื่องพิมพ์ดังที่แจ้งไว้ หรือ (จ) การจัดเตรียมที่ตั้งผลิตภัณฑ์หรือการดูแลรักษาไม่เหมาะสม

ภายใต้กฎหมายในท้องถิ่น การรับประกันข้างต้นนั้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่น ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา ไม่ว่าจะโดยชัดแจ้งหรือโดยนัย เกี่ยวกับคุณค่าการเป็นสินค้า คุณภาพที่ขึ้นอยู่กับความพึงพอใจ และความเหมาะสมตามวัตถุประสงค์อย่างหนึ่งอย่างใด บางประเทศ/พื้นที่ รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อจำกัดเกี่ยวกับระยะเวลาการรับประกัน ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน การรับประกันที่จำกัดนี้ให้สิทธิทางกฎหมายบางประการแก่ท่าน และท่านอาจมีสิทธิอื่นๆ อีกซึ่งต่างกันไปตามประเทศ/พื้นที่, รัฐ หรือจังหวัด

การรับประกันแบบจำกัดของ HP มีผลบังคับใช้ในทุกประเทศ/พื้นที่หรือสถานที่ซึ่ง HP มีฝ่ายสนับสนุนผลิตภัณฑ์ดังกล่าว และ HP ได้วางจำหน่ายผลิตภัณฑ์ดังกล่าว ระดับของการให้บริการตามการรับประกันที่ท่านได้รับอาจต่างกันไปตามมาตรฐานในท้องถิ่น HP จะไม่แก้ไขรูปแบบ ความเหมาะสม หรือหน้าที่ของผลิตภัณฑ์เพื่อให้สามารถทำงานได้ในประเทศ/พื้นที่ที่มีเจตนาไม่ดำเนินการตามกฎหมายหรือข้อบังคับ

ตามขอบเขตของกฎหมายท้องถิ่นที่ระบุไว้นั้น การชดใช้ค่าเสียหายในประกาศการรับประกันนี้เป็นการชดใช้สำหรับท่านเพียงผู้เดียวและเป็นการชดใช้เฉพาะ นอกเหนือจากที่ระบุไว้ข้างต้นนี้ HP หรือซัพพลายเออร์ไม่ขอรับผิดชอบการตกหล่นของข้อมูลทั้งโดยทางตรง กรณีพิเศษ โดยบังเอิญ เป็นผลสืบเนื่อง (รวมถึงการสูญเสียกำไรหรือข้อมูล) หรือความเสียหายอื่นตามที่ระบุไว้ในสัญญา การละเมิดหรืออื่นๆ ไม่ว่าในกรณีใด บางประเทศ/พื้นที่, รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดเกี่ยวกับความเสียหายโดยเหตุบังเอิญหรือโดยผลสืบเนื่อง ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน

ข้อความรับประกันที่ปรากฏอยู่ในข้อกำหนดนี้ ไม่ได้เป็นการยกเว้น จำกัด หรือดัดแปลง หากแต่เป็นส่วนเพิ่มเติมของข้อกำหนดเรื่องสิทธิ ซึ่งใช้บังคับการขายผลิตภัณฑ์นี้ให้กับท่าน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สหราชอาณาจักร, ไอร์แลนด์ และมอลตา
  • ออสเตรีย, เบลเยียม, เยอรมนี และลักเซมเบิร์ก
  • เบลเยียม, ฝรั่งเศส และลักเซมเบิร์ก
  • อิตาลี
  • สเปน
  • เดนมาร์ก
  • นอร์เวย์
  • สวีเดน
  • โปรตุเกส
  • กรีซและไซปรัส
  • ฮังการี
  • สาธารณรัฐเช็ก
  • สโลวาเกีย
  • โปแลนด์
  • บัลแกเรีย
  • โรมาเนีย
  • เบลเยียมและเนเธอร์แลนด์
  • ฟินแลนด์
  • สโลวีเนีย
  • โครเอเชีย
  • ลัตเวีย
  • ลิทัวเนีย
  • เอสโตเนีย
  • รัสเซีย


บริการและการสนับสนุน

สหราชอาณาจักร, ไอร์แลนด์ และมอลตา

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


บริการและการสนับสนุน

ออสเตรีย, เบลเยียม, เยอรมนี และลักเซมเบิร์ก

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP PPS Austria GmbH., Wienerbergstrasse 41, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


บริการและการสนับสนุน

เบลเยียม, ฝรั่งเศส และลักเซมเบิร์ก

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


บริการและการสนับสนุน

อิตาลี

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


บริการและการสนับสนุน

สเปน

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


บริการและการสนับสนุน

เดนมาร์ก

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


บริการและการสนับสนุน

นอร์เวย์

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


บริการและการสนับสนุน

สวีเดน

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


บริการและการสนับสนุน

โปรตุเกส

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


บริการและการสนับสนุน

ฮังการี

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


บริการและการสนับสนุน

สาธารณรัฐเช็ก

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


บริการและการสนับสนุน

สโลวาเกีย

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


บริการและการสนับสนุน

โปแลนด์

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


บริการและการสนับสนุน

โรมาเนีย

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 6 Dimitrie Pompeiu Boulevard, Building E, 2nd floor, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


บริการและการสนับสนุน

เบลเยียมและเนเธอร์แลนด์

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


บริการและการสนับสนุน

ฟินแลนด์

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


บริการและการสนับสนุน

สโลวีเนีย

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


บริการและการสนับสนุน

โครเอเชีย

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


บริการและการสนับสนุน

ลัตเวีย

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


บริการและการสนับสนุน

ลิทัวเนีย

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


บริการและการสนับสนุน

เอสโตเนีย

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


บริการและการสนับสนุน

รัสเซีย

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


บริการและการสนับสนุน

การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับผงหมึก LaserJet

ผลิตภัณฑ์ HP นี้ได้รับการรับประกันว่าปราศจากข้อบกพร่องด้านวัสดุและฝีมือการผลิต

การรับประกันนี้ไม่มีผลต่อผลิตภัณฑ์ที่ (ก) มีการเติม ผลิตซ้ำ หรือดัดแปลงแก้ไขในทางหนึ่งทางใด (ข) เกิดปัญหาจากการใช้งานผิดประเภท การเก็บรักษาไม่ถูกต้อง หรือมีการใช้งานนอกเหนือจากข้อมูลจำเพาะในด้านสภาพแวดล้อมการใช้งานสำหรับผลิตภัณฑ์เครื่องพิมพ์ หรือ (ค) มีการสึกหรอจากการใช้งานตามปกติ

ในการรับบริการตามเงื่อนไขประกัน โปรดส่งคืนผลิตภัณฑ์นี้ไปยังสถานที่ซื้อ (พร้อมคำอธิบายปัญหาอย่างเป็นลายลักษณ์อักษร และตัวอย่างของงานพิมพ์) หรือติดต่อฝ่ายบริการลูกค้าของ HP HP สามารถเลือกที่จะเปลี่ยนแทนผลิตภัณฑ์ที่พิสูจน์แล้วว่ามีข้อบกพร่อง หรือคืนเงินให้ตามราคาที่ซื้อ

ภายในขอบเขตที่กฎหมายอนุญาต การรับประกันข้างต้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา เป็นไปโดยชัดเจนหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันหรือเงื่อนไขโดยนัยเกี่ยวกับคุณค่าการเป็นสินค้า ความพึงพอใจ และความเหมาะสมต่อวัตถุประสงค์อย่างหนึ่งอย่างใดโดยเฉพาะ

ภายในขอบเขตที่กฎหมายกำหนด HP หรือซัพพลายเออร์ของ HP จะไม่มีส่วนรับผิดชอบต่อความเสียหายทั้งทางตรง กรณีพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลจากเหตุการณ์อื่น (รวมถึงการสูญเสียผลกำไรหรือข้อมูล) หรือความเสียหายอื่นใด ไม่ว่าจะเกิดขึ้นจากสัญญา การละเมิดหรือเงื่อนไขอื่นก็ตาม

เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


บริการและการสนับสนุน

นโยบายของ HP เกี่ยวกับอุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP

HP ไม่แนะนำให้ใช้ตลับผงหมึกที่ไม่ใช่ของ HP ไม่ว่าจะเป็นของใหม่หรือนำมาผลิตใหม่

หมายเหตุ:สำหรับผลิตภัณฑ์เครื่องพิมพ์ของ HP การใช้ตลับผงหมึกที่ไม่ใช่ของ HP หรือตลับผงหมึกแบบเติมไม่มีผลต่อการรับประกันลูกค้าหรือสัญญาการสนับสนุนของ HP กับลูกค้า อย่างไรก็ตาม หากเครื่องพิมพ์ขัดข้องหรือชำรุดเสียหายอันเนื่องมาจากการใช้ตลับผงหมึกที่ไม่ใช่ของ HP หรือตลับผงหมึกแบบเติม HP จะคิดค่าเวลาและวัสดุมาตรฐานในการให้บริการเครื่องพิมพ์สำหรับเหตุขัดข้องและชำรุดเสียหาย


บริการและการสนับสนุน

เว็บไซต์ต่อต้านสินค้าปลอมของ HP

ไปที่ www.hp.com/go/anticounterfeit เมื่อคุณติดตั้งตลับผงหมึกของ HP แล้วข้อความบนแผงควบคุมระบุว่าตลับหมึกนั้นไม่ใช่ของ HP ทาง HP จะช่วยตรวจสอบว่าตลับหมึกดังกล่าวเป็นของแท้หรือไม่ พร้อมทั้งจะดำเนินขั้นตอนต่างๆ เพื่อแก้ปัญหา

ตลับผงหมึกของคุณอาจไม่ใช่ตลับผงหมึก HP ของแท้ หากคุณสังเกตเห็นสิ่งต่อไปนี้

  • •

    หน้าแสดงสถานะอุปกรณ์สิ้นเปลืองแสดงว่ามีการติดตั้งอุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP

  • •

    คุณพบปัญหามากมายเกี่ยวกับตลับหมึกที่ใช้งานอยู่

  • •

    ตลับหมึกพิมพ์มีลักษณะต่างไปจากปกติ (ตัวอย่างเช่น บรรจุภัณฑ์ไม่เหมือนบรรจุภัณฑ์ของ HP)


บริการและการสนับสนุน

ข้อมูลที่เก็บบนตลับผงหมึก

ตลับผงหมึก HP ที่ใช้กับเครื่องพิมพ์นี้มีชิพหน่วยความจำซึ่งช่วยในการทำงานของเครื่องพิมพ์

นอกจากนี้ ชิพหน่วยความจำยังรวบรวมชุดข้อมูลที่จำกัดเกี่ยวกับการใช้เครื่องพิมพ์ ซึ่งอาจรวมถึงข้อมูลต่อไปนี้: วันที่ติดตั้งตลับผงหมึกครั้งแรก วันที่ที่ใช้งานตลับผงหมึกครั้งล่าสุด จำนวนหน้าที่พิมพ์โดยใช้ตลับผงหมึกนี้ พื้นที่การพิมพ์ โหมดการพิมพ์ที่ใช้ ข้อผิดพลาดในการพิมพ์ที่เกิดขึ้น และรุ่นเครื่องพิมพ์ ข้อมูลนี้จะช่วย HP ในการออกแบบเครื่องพิมพ์ในอนาคตเพื่อตอบสนองความต้องการในการพิมพ์ของลูกค้า

ข้อมูลที่รวบรวมได้จากชิพหน่วยความจำตลับผงหมึกนั้นไม่มีข้อมูลที่สามารถระบุตัวลูกค้า หรือผู้ใช้ตลับผงหมึกหรือเครื่องพิมพ์ของผู้ใช้

HP สุ่มตัวอย่างชิพหน่วยความจำจากตลับผงหมึกที่ส่งกลับมาตามโปรแกรมส่งคืนโดยไม่มีค่าใช้จ่ายและการรีไซเคิลของ HP (HP Planet Partners: www.hp.com/recycle) HP จะนำชิพหน่วยความจำจากการสุ่มตัวอย่างนี้มาศึกษาเพื่อปรับปรุงเครื่องพิมพ์ HP ต่อไปในอนาคต คู่ค้า HP ซึ่งมีส่วนช่วยเหลือในการรีไซเคิลตลับผงหมึกนี้อาจมีสิทธิ์เข้าใช้ข้อมูลนี้ด้วย

บริษัทอื่นที่เป็นเจ้าของตลับผงหมึกมีสิทธิ์เข้าใช้ข้อมูลที่ไม่ระบุชื่อในชิพหน่วยความจำ


บริการและการสนับสนุน

ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย

อ่านอย่างระมัดระวังก่อนที่จะใช้อุปกรณ์ซอฟต์แวร์นี้: ข้อตกลงการอนุญาตใช้งานสำหรับผู้ใช้ ('EULA') นี้คือสัญญาตามกฎหมายระหว่าง (a) คุณ (บุคคลหรือนิติบุคคล) และ (b) HP Inc. ('HP') ซึ่งจะควบคุมการใช้ผลิตภัณฑ์ซอฟต์แวร์ใดๆ ที่ติดตั้งหรือจัดให้หาโดย HP สำหรับใช้กับผลิตภัณฑ์ HP ของคุณ ('ผลิตภัณฑ์ HP') ที่ไม่ได้อยู่ภายใต้ข้อตกลงการอนุญาตใช้งานแยกต่างหากระหว่างคุณและ HP หรือซัพพลายเออร์ ซอฟต์แวร์อื่นๆ อาจมี EULA ในในเอกสารออนไลน์ คำว่า 'ผลิตภัณฑ์ซอฟต์แวร์' หมายถึงซอฟต์แวร์คอมพิวเตอร์ และอาจรวมถึงสื่อบันทึกที่เกี่ยวข้อง สิ่งพิมพ์ และเอกสาร 'ออนไลน์' หรืออิเล็กทรอนิกส์

การแก้ไขหรือเอกสารเพิ่มเติมสำหรับ EULA นี้อาจมาพร้อมกับผลิตภัณฑ์ HP

สิทธิ์ในผลิตภัณฑ์ซอฟต์แวร์ได้รับการเสนอให้เฉพาะภายใต้เงื่อนไขที่ว่าคุณได้ยอมรับข้อกำหนดและเงื่อนไขทั้งหมดของ EULA นี้ โดยการติดตั้ง การทำสำเนา การดาวน์โหลด หรือการใช้ผลิตภัณฑ์ซอฟต์แวร์ คุณได้ยอมรับที่จะผูกพันโดยข้อกำหนดของ EULA นี้ หากคุณไม่ยอมรับข้อกำหนดการอนุญาตใช้งานเหล่านี้ แนวทางการแก้ไขประการเดียวสำหรับคุณคือการส่งคืนผลิตภัณฑ์ที่ไม่ได้ใช้งานทั้งหมด (ฮาร์ดแวร์และซอฟต์แวร์) ภายใน 14 วัน เพื่อขอรับเงินคืนภายใต้นโยบายขอรับเงินคืนของสถานที่ที่คุณซื้อ

  • 1.

    การให้การอนุญาตใช้งาน HP ให้สิทธิ์คุณดังต่อไปนี้ตราบใดที่คุณปฏิบัติตามข้อกำหนดและเงื่อนไขทั้งหมดของ EULA นี้:

    • a.

      การใช้งาน คุณสามารถใช้ผลิตภัณฑ์ซอฟต์แวร์บนคอมพิวเตอร์เครื่องเดียว ('คอมพิวเตอร์ของคุณ') หากคุณได้รับผลิตภัณฑ์ซอฟต์แวร์ผ่านอินเทอร์เน็ต และได้รับอนุญาตสำหรับการใช้งานบนคอมพิวเตอร์มากกว่าหนึ่งเครื่องอยู่แล้ว คุณสามารถติดตั้งและใช้ผลิตภัณฑ์ซอฟต์แวร์บนคอมพิวเตอร์ดังกล่าวเท่านั้น คุณต้องไม่แยกส่วนคอมโพเนนต์ของผลิตภัณฑ์ซอฟต์แวร์สำหรับการใช้บนคอมพิวเตอร์มากกว่าหนึ่งเครื่อง คุณไม่มีสิทธิ์แจกจ่ายผลิตภัณฑ์ซอฟต์แวร์ คุณสามารถโหลดผลิตภัณฑ์ซอฟต์แวร์ไว้ในหน่วยความจำชั่วคราว (RAM) ของคอมพิวเตอร์ของคุณสำหรับวัตถุประสงค์การใช้ผลิตภัณฑ์ซอฟต์แวร์

    • b.

      การจัดเก็บ คุณสามารถทำสำเนาผลิตภัณฑ์ซอฟต์แวร์ไว้ในหน่วยความจำภายในหรืออุปกรณ์จัดเก็บข้อมูลของผลิตภัณฑ์ HP

    • c.

      การทำสำเนา คุณสามารถทำสำเนาผลิตภัณฑ์ซอฟต์แวร์เพื่อการจัดเก็บหรือการสำรอง โดยสำเนาต้องมีคำประกาศเรื่องกรรมสิทธิ์ของผลิตภัณฑ์ซอฟต์แวร์เดิมทั้งหมด และใช้เพื่อการสำรองเท่านั้น

    • d.

      การสงวนสิทธิ์ HP และซัพพลายเออร์ของ HP ขอสงวนสิทธิ์ทั้งหมดที่ไม่ได้ให้ไว้แก่คุณใน EULA นี้อย่างชัดแจ้ง

    • e.

      ฟรีแวร์ โดยไม่คำนึงถึงข้อกำหนดและเงื่อนไขของ EULA นี้ ทั้งหมดหรือบางส่วนของผลิตภัณฑ์ซอฟต์แวร์ซึ่งเป็นซอฟต์แวร์ที่ไม่ใช่กรรมสิทธิ์ของ HP หรือซอฟต์แวร์ที่จัดหาให้ภายใต้การอนุญาตสาธารณะโดยบุคคลที่สาม ('ฟรีแวร์') อนุญาตให้คุณใช้งานภายใต้ข้อกำหนดและเงื่อนไขของข้อตกลงการอนุญาตใช้งานซอฟต์แวร์ที่มาพร้อมกับฟรีแวร์ดังกล่าว ไม่ว่าจะในรูปแบบของข้อตกลงแบบสมบูรณ์ ใบอนุญาตใช้งานแบบย่อ หรือข้อกำหนดการอนุญาตใช้งานแบบอิเล็กทรอนิกส์ที่ยอมรับในขณะที่ดาวน์โหลด การใช้ฟรีแวร์ของคุณจะอยู่ภายใต้ข้อกำหนดและเงื่อนไขของใบอนุญาตดังกล่าว

    • f.

      โซลูชันการกู้คืน โซลูชันการกู้คืนซอฟต์แวร์ใดๆ ที่มาพร้อมกับ/สำหรับผลิตภัณฑ์ HP ของคุณ ไม่ว่าจะในรูปแบบของโซลูชันแบบฮาร์ดดิสก์ไดรฟ์ โซลูชันการกู้คืนแบบสื่อบันทึกภายนอก (เช่น ฟลอปปี้ดิสก์ ซีดี หรือดีวีดี) หรือโซลูชันเทียบในรูปแบบอื่นๆ สามารถใช้สำหรับการเรียกคืนฮาร์ดดิสก์ของผลิตภัณฑ์ HP ที่มาพร้อมกับ/สำหรับโซลูชันการกู้คืนที่ซื้อไว้เดิมเท่านั้น การใช้ซอฟต์แวร์ระบบปฏิบัติการ Microsoft ใดๆ ที่มีอยู่ในโซลูชันการกู้คืนดังกล่าวจะอยู่ภายใต้ข้อตกลงการอนุญาตใช้งานของ Microsoft

  • 2.

    การอัปเกรด ในการใช้ผลิตภัณฑ์ซอฟต์แวร์ที่ระบุว่าเป็นการอัปเกรด คุณต้องได้รับอนุญาตใช้งานสำหรับผลิตภัณฑ์เดิมที่ HP ระบุไว้ว่ามีสิทธิ์อัปเกรดก่อน หลังจากการอัปเกรด คุณไม่สามารถใช้ผลิตภัณฑ์ซอฟต์แวร์เดิมที่เป็นฐานสำหรับการได้รับสิทธิ์อัปเกรดอีกต่อไป โดยการใช้ผลิตภัณฑ์ซอฟต์แวร์ คุณยอมรับว่า HP สามารถเข้าถึงผลิตภัณฑ์ HP ของคุณโดยอัตโนมัติเมื่อเชื่อมต่อกับอินเทอร์เน็ตเพื่อตรวจสอบเวอร์ชันและสถานะของผลิตภัณฑ์ซอฟต์แวร์บางอย่างและอาจดาวน์โหลดและติดตั้งอัปเกรดและอัปเดตผลิตภัณฑ์ซอฟต์แวร์ดังกล่าวบนผลิตภัณฑ์ HP ของคุณโดยอัตโนมัติเพื่อให้เวอร์ชันใหม่ หรืออัปเดตที่จำเป็นเพื่อรักษาการทำงาน ประสิทธิภาพ หรือความปลอดภัยของซอฟต์แวร์ HP และผลิตภัณฑ์ HP ของคุณ และอำนวยความสะดวกในการให้การสนับสนุนหรือบริการอื่นๆ ที่มอบให้คุณ ในบางกรณี และขึ้นอยู่กับประเภทของอัปเกรดหรืออัปเดต คุณจะได้รับแจ้ง (ผ่านป๊อปอัปหรือวิธีอื่น) ซึ่งต้องให้คุณเริ่มการอัปเกรดหรืออัปเดต

  • 3.

    ซอฟต์แวร์เพิ่มเติม EULA นี้ใช้กับอัปเดตหรือส่วนเพิ่มเติมของผลิตภัณฑ์ซอฟต์แวร์เดิมที่จัดหาให้โดย HP ยกเว้น HP จัดหาข้อกำหนดอื่นให้มาพร้อมกับอัปเดตหรือส่วนเพิ่มเติม ในกรณีที่มีข้อขัดแย้งระหว่างข้อกำหนดดังกล่าว ข้อกำหนดอื่นจะมีผลใช้บังคับที่เหนือกว่า

  • 4.

    การโอน

    • a.

      บุคคลที่สาม ผู้ใช้ผลิตภัณฑ์ซอฟต์แวร์คนแรกสามารถโอนผลิตภัณฑ์ซอฟต์แวร์ให้กับผู้ใช้คนอื่นได้หนึ่งครั้ง การโอนใดๆ ต้องประกอบด้วยส่วนคอมโพเนนต์ทั้งหมด, สื่อบันทึก, สิ่งพิมพ์, EULA นี้ และใบรับรองความเป็นของแท้ หากมี การโอนต้องไม่ใช่การโอนโดยอ้อม เช่น การส่งมอบ ก่อนที่จะโอน ผู้ใช้ที่ได้รับผลิตภัณฑ์ที่โอนจะต้องยอมรับข้อกำหนด EULA ทั้งหมด เมื่อมีการโอนผลิตภัณฑ์ซอฟต์แวร์ การอนุญาตใช้งานของคุณจะสิ้นสุดลงโดยอัตโนมัติ

    • b.

      ข้อจำกัด คุณต้องไม่เช่า ให้เช่า หรือให้ยืมผลิตภัณฑ์ซอฟต์แวร์ หรือใช้ผลิตภัณฑ์ซอฟต์แวร์เพื่อการใช้แบบไทม์แชริงเพื่อการค้าหรือการใช้ของสำนักงาน คุณต้องไม่ให้อนุญาตช่วง โอนสิทธิ หรือโอนใบอนุญาตผลิตภัณฑ์ซอฟต์แวร์ ยกเว้นจะมีการระบุไว้ใน EULA นี้อย่างชัดแจ้ง

  • 5.

    สิทธิ์ในกรรมสิทธิ์ สิทธิ์ในทรัพย์สินทางปัญญาทั้งหมดในผลิตภัณฑ์ซอฟต์แวร์และเอกสารผู้ใช้เป็นของ HP หรือซัพพลายเออร์ และได้รับความคุ้มครองตามกฎหมาย รวมถึงแต่ไม่จำกัดเพียงกฎหมายลิขสิทธิ์ ความลับทางการค้า และเครื่องหมายการค้าของสหรัฐอเมริกา ตลอดจนกฎหมายที่บังคับใช้และบทบัญญัติตามสนธิสัญญาระหว่างประเทศ/พื้นที่อื่นๆ คุณต้องไม่ลบข้อมูลระบุผลิตภัณฑ์ ประกาศเรื่องลิขสิทธิ์ หรือข้อจำกัดเรื่องกรรมสิทธิ์ออกจากผลิตภัณฑ์ซอฟต์แวร์

  • 6.

    ข้อจำกัดเกี่ยวกับการทำวิศวกรรมย้อนกลับ คุณต้องไม่ทำวิศวกรรมย้อนกลับ แปลกลับ หรือถอดรหัสผลิตภัณฑ์ซอฟต์แวร์ ยกเว้นและตามขอบเขตของสิทธิ์ในการดำเนินการดังกล่าวภายใต้กฎหมายที่บังคับใช้เท่านั้นโดยไม่คำนึงถึงข้อจำกัดนี้ หรือระบุไว้ใน EULA นี้อย่างชัดแจ้ง

  • 7.

    ข้อกำหนด EULA นี้จะมีผลบังคับใช้ยกเว้นถูกยกเลิกหรือปฏิเสธ EULA นี้จะสิ้นสุดตามเงื่อนไขที่กำหนดไว้ในที่อื่นใน EULA นี้ หรือหากคุณไม่ปฏิบัติตามข้อกำหนดหรือเงื่อนไขของ EULA นี้

  • 8.

    ความยินยอมให้รวบรวม/ใช้ข้อมูล

    • a.

      HP จะใช้คุกกี้และเครื่องมือเทคโนโลยีเว็บอื่นๆ เพื่อรวบรวมข้อมูลทางด้านเทคนิคที่ไม่ระบุชื่อซึ่งเกี่ยวข้องกับซอฟต์แวร์ของ HP และผลิตภัณฑ์ HP ของคุณ ข้อมูลนี้จะถูกใช้เพื่อให้อัปเกรดและการสนับสนุนที่เกี่ยวข้อง หรือบริการอื่นๆ ตามที่อธิบายไว้ในส่วนที่ 2 HP จะรวบรวมข้อมูลส่วนตัวที่มีอินเทอร์เน็ตโปรโตคอลแอดเดรสของคุณ หรือข้อมูลระบุตัวตนเฉพาะอื่นที่เกี่ยวข้องกับผลิตภัณฑ์ HP ของคุณ และข้อมูลที่คุณให้ไว้ในการลงทะเบียนผลิตภัณฑ์ HP ของคุณ นอกจากการให้อัปเกรดและการสนับสนุนที่เกี่ยวข้อง หรือบริการอื่นๆ ข้อมูลนี้จะใช้สำหรับการส่งการสื่อสารทางการตลาดให้กับคุณ (ด้วยความยินยอมอย่างชัดเจนของคุณในแต่ละกรณีตามกฎหมายที่บังคับใช้)

      ตามขอบเขตที่อนุญาตโดยกฎหมายที่บังคับใช้ โดยการยอมรับข้อกำหนดและเงื่อนไขเหล่านี้ คุณยินยอมให้ HP บริษัทสาขา และบริษัทในเครือรวบรวมและใช้ข้อมูลที่ไม่ระบุชื่อและข้อมูลส่วนตัวตามที่อธิบายไว้ใน EULA นี้ และอธิบายเพิ่มเติมไว้ในนโยบายความเป็นส่วนตัวของ HP: www8.hp.com/us/en/privacy/privacy.html?jumpid=reg_r1002_usen_c-001_title_r0001

    • b.

      การรวบรวม/ใช้บุคคลที่สาม โปรแกรมซอฟต์แวร์บางอย่างที่รวมอยู่ในผลิตภัณฑ์ HP จัดหาให้คุณและอนุญาตให้คุณใช้งานแยกต่างหากโดยผู้ให้บริการบุคคลที่สาม (“ซอฟต์แวร์บุคคลที่สาม”) ซอฟต์แวร์บุคคลที่สามอาจติดตั้งและทำงานบนผลิตภัณฑ์ HP ของคุณแม้ว่าคุณไม่ได้เลือกเปิดใช้งาน/ซื้อซอฟต์แวร์ดังกล่าว ซอฟต์แวร์บุคคลที่สามอาจรวบรวมและส่งข้อมูลทางเทคนิคเกี่ยวกับระบบของคุณ (เช่น IP แอดเดรส ตัวระบุอุปกรณ์เฉพาะ เวอร์ชันซอฟต์แวร์ที่ติดตั้ง ฯลฯ) และข้อมูลระบบอื่นๆ บุคคลที่สามจะใช้ข้อมูลนี้เพื่อระบุแอททริบิวต์ระบบทางเทคนิค และตรวจสอบว่าซอฟต์แวร์เวอร์ชันล่าสุดติดตั้งในระบบของคุณแล้ว หากคุณไม่ต้องการให้ซอฟต์แวร์บุคคลที่สามรวบรวมข้อมูลทางเทคนิคนี้ หรือส่งอัปเดตเวอร์ชันให้คุณโดยอัตโนมัติคุณควรถอนการติดตั้งซอฟต์แวร์ก่อนเชื่อมต่อกับอินเทอร์เน็ต

  • 9.

    ข้อสงวนสิทธิ์การรับประกัน ตามขอบเขตที่อนุญาตโดยกฎหมายที่บังคับใช้ HP และซัพพลายเออร์จัดหาผลิตภัณฑ์ซอฟต์แวร์ให้ตามสภาพ “ที่เป็นอยู่” และอาจเกิดข้อผิดพลาดขึ้นได้ ดังนั้นจึงขอปฏิเสธการรับประกัน ประกัน และเงื่อนไขอื่นๆ ทั้งหมดไม่ว่าจะโดยชัดแจ้ง โดยนัย หรือตามที่กฎหมายกำหนด รวมถึงแต่ไม่จำกัดเพียงการรับประกันกรรมสิทธิ์และการไม่ละเมิดสิทธิ์ การรับประกันโดยนัย หน้าที่ รับประกัน หรือเงื่อนไขของความสามารถในการขาย คุณภาพที่น่าพอใจ หรือความเหมาะสมกับวัตถุประสงค์เฉพาะ และการปราศจากไวรัสทั้งหมดที่เกี่ยวข้องกับผลิตภัณฑ์ซอฟต์แวร์ บางรัฐ/เขตอำนาจศาลไม่อนุญาตให้ยกเว้นการรับประกันโดยนัยหรือจำกัดระยะเวลาของการรับประกันโดยนัย ดังนั้นข้อสงวนสิทธิ์ข้างต้นอาจไม่มีผลบังคับใช้กับคุณทั้งหมด

    ในออสเตรเลียและนิวซีแลนด์ ซอฟต์แวร์มาพร้อมกับการรับประกันที่ไม่สามารถยกเว้นได้ภายใต้กฎหมายผู้บริโภคของออสเตรเลียและนิวซีแลนด์ ผู้บริโภคในออสเตรเลียมีสิทธิ์สำหรับการเปลี่ยนหรือขอรับเงินคืนสำหรับความบกพร่องในสาระสำคัญ และการชดเชยสำหรับการสูญเสียหรือความเสียหายที่สามารถคาดการณ์ได้ตามสมควร ผู้บริโภคในออสเตรเลียยังมีสิทธิ์รับการซ่อมแซมซอฟต์แวร์หรือเปลี่ยนหากคุณภาพไม่เป็นที่ยอมรับ และความบกพร่องนั้นไม่ถึงขนาดเป็นความบกพร่องในสาระสำคัญ ผู้บริโภคในนิวซีแลนด์ที่ซื้อสินค้าสำหรับการใช้ส่วนตัว ภายในบ้าน หรือภายในครัวเรือน หรือเพื่อการบริโภค และไม่ใช่วัตถุประสงค์ทางธุรกิจ ('ผู้บริโภคในนิวซีแลนด์') มีสิทธิ์ได้รับการซ่อมแซม เปลี่ยน รับเงินคืนสำหรับความบกพร่อง และการชดเชยสำหรับการสูญเสียหรือความเสียหายที่สามารถคาดการณ์ได้ตามสมควรอื่นๆ

  • 10.

    การจำกัดความรับผิด ภายใต้กฎหมายท้องถิ่น โดยไม่คำนึงถึงความเสียหายที่คุณอาจประสบ ความรับผิดทั้งหมดของ HP และซัพพลายเออร์ภายใต้ข้อกำหนดของ EULA นี้ และการแก้ไขสำหรับคุณโดยเฉพาะสำหรับข้อความข้างต้นจะจำกัดตามจำนวนที่มากกว่าระหว่างจำนวนเงินที่คุณจ่ายแยกต่างหากสำหรับผลิตภัณฑ์ซอฟต์แวร์หรือ 5.00 ดอลลาร์สหรัฐฯ ตามขอบเขตที่อนุญาตโดยกฎหมายที่บังคับใช้ HP หรือซัพพลายเออร์จะไม่รับผิดต่อความเสียหายจำเพาะ เนื่องมาจากการผิดสัญญา โดยอ้อม หรือผลสืบเนื่อง (รวมถึงแต่ไม่จำกัดเพียงความเสียหายสำหรับการสูญเสียกำไร หรือข้อมูลลับหรือข้อมูลอื่น สำหรับการหยุดชะงักของธุรกิจ สำหรับการบาดเจ็บของบุคคล สำหรับการสูญเสียความเป็นส่วนตัวที่เกิดจากหรือเกี่ยวกับการใช้หรือไม่สามารถจะใช้ผลิตภัณฑ์ซอฟต์แวร์ หรือเกี่ยวข้องกับข้อกำหนดใดๆ ของ EULA นี้ แม้ว่า HP หรือซัพพลายเออร์จะได้รับแจ้งถึงความเป็นไปได้ของความเสียหายดังกล่าวก็ตาม และแม้ว่าการแก้ไขเยียวยาจะไม่เป็นไปตามวัตถุประสงค์ที่สำคัญ บางรัฐ/เขตอำนาจศาลไม่อนุญาตให้ยกเว้นหรือจำกัดความเสียหายเนื่องมาจากการผิดสัญญาหรือผลสืบเนื่อง ดังนั้นข้อจำกัดหรือการยกเว้นข้างต้นอาจไม่มีผลบังคับใช้กับคุณ

  • 11.

    ลูกค้าที่เป็นหน่วยงานรัฐของประเทศสหรัฐฯ ยึดหลักตาม FAR 12.211 และ 12.212, ซอฟต์แวร์คอมพิวเตอร์เชิงพาณิชย์ เอกสารซอฟต์แวร์คอมพิวเตอร์ และข้อมูลทางเทคนิคสำหรับสินค้าเชิงพาณิชย์อนุญาตให้หน่วยงานรัฐของประเทศสหรัฐใช้งานภายใต้ใบอนุญาตเชิงพาณิชย์มาตรฐานของ HP

  • 12.

    การปฏิบัติตามกฎหมายการส่งออก คุณต้องปฏิบัติตามกฎหมายและกฎระเบียบทั้งหมดของสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ ("กฎหมายการส่งออก") เพื่อให้แน่ใจว่าผลิตภัณฑ์ซอฟต์แวร์ไม่ได้ (1) ส่งออกโดยตรงหรือโดยอ้อมละเมิดกฎหมายการส่งออก หรือ (2) ใช้สำหรับวัตถุประสงค์ใดๆ ที่ห้ามโดยกฎหมายการส่งออก รวมถึงแต่ไม่จำกัดเพียงการแพร่ขยายอาวุธนิวเคลียร์ เคมี หรือชีวภาพ

  • 13.

    ความสามารถและอำนาจในการทำสัญญา คุณรับรองว่าคุณเป็นผู้ที่บรรลุนิติภาวะแล้วตามกฎหมายในรัฐที่คุณพำนักอยู่ และหากเป็นไปได้ คุณได้รับอนุญาตจากนายจ้างของคุณให้ทำสัญญานี้

  • 14.

    กฎหมายที่บังคับใช้ EULA นี้อยู่ภายใต้กฎหมายของประเทศ/พื้นที่ที่มีการซื้ออุปกรณ์

  • 15.

    ข้อตกลงทั้งหมด EULA นี้ (รวมทั้งเอกสารเพิ่มเติมหรือการแก้ไขสำหรับ EULA นี้ที่มาพร้อมกับผลิตภัณฑ์ HP) เป็นข้อตกลงทั้งหมดระหว่างคุณและ HP เกี่ยวข้องกับผลิตภัณฑ์ซอฟต์แวร์ และจะมีผลทดแทนการสื่อสาร ข้อเสนอ และการนำเสนอด้วยคำพูดหรือลายลักษณ์อักษรทั้งหมดก่อนหน้านี้หรือในเวลาเดียวกันเกี่ยวข้องกับผลิตภัณฑ์ซอฟต์แวร์หรือเนื้อหาอื่นใดที่ครอบคลุมโดย EULA นี้ ในกรณีที่ข้อกำหนดของนโยบายหรือโปรแกรมใดๆ ของ HP สำหรับบริการสนับสนุนขัดแย้งกับข้อกำหนดของ EULA นี้ ข้อกำหนดของ EULA นี้จะมีผลใช้บังคับ

© สงวนลิขสิทธิ์ 2015 HP Development Company, L.P.

อาจมีการเปลี่ยนแปลงข้อมูลในเอกสารนี้ โดยไม่แจ้งให้ทราบล่วงหน้า ชื่อผลิตภัณฑ์อื่นทั้งหมดที่กล่าวถึงในที่นี้อาจเป็นเครื่องหมายการค้าของบริษัทที่เป็นเจ้าของ ตามขอบเขตที่อนุญาตโดยกฎหมายที่บังคับใช้ การรับประกันผลิตภัณฑ์และบริการของ HP จะอยู่ในหนังสือรับประกันที่มาพร้อมกับผลิตภัณฑ์และบริการนี้เท่านั้น โดยไม่มีสิ่งใดที่ถือได้ว่าเป็นการรับประกันเพิ่มเติม ตามขอบเขตที่อนุญาตโดยกฎหมายที่บังคับใช้ HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือด้านเนื้อหา หรือข้อความที่ไม่ครบถ้วนในเอกสารนี้

ฉบับที่หนึ่ง: สิงหาคม 2015


บริการและการสนับสนุน

บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง

ผลิตภัณฑ์ HP ได้รับการออกแบบมาให้ใช้ชิ้นส่วนที่ลูกค้าสามารถซ่อมแซมได้ด้วยตนเอง (CSR) เพื่อลดระยะเวลาในการซ่อมแซมและเพิ่มความยืดหยุ่นในการเปลี่ยนชิ้นส่วนที่มีข้อบกพร่อง หากในระหว่างช่วงวินิจฉัย HP สรุปว่าควรทำการซ่อมแซมโดยใช้ชิ้นส่วน CSR ทาง HP จะจัดส่งชิ้นส่วนนั้นเพื่อให้คุณทำการเปลี่ยนด้วยตนเอง ชิ้นส่วน CSR มีสองประเภท ได้แก่ 1) ชิ้นส่วนที่ต้องให้ลูกค้าเปลี่ยนด้วยตนเอง หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนเหล่านี้ คุณจะต้องชำระค่าเดินทางและค่าแรงในการให้บริการ 2) ชิ้นส่วนที่ลูกค้าสามารถเลือกเปลี่ยนเองหรือไม่ก็ได้ ชิ้นส่วนเหล่านี้ออกแบบมาให้ลูกค้าสามารถเปลี่ยนเองได้เช่นกัน อย่างไรก็ตาม หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนดังกล่าว ทาง HP อาจเปลี่ยนชิ้นส่วนให้โดยไม่คิดค่าใช้จ่ายใดๆ เพิ่มเติม ทั้งนี้ขึ้นอยู่กับประเภทของการรับประกันที่กำหนดไว้สำหรับผลิตภัณฑ์ของคุณ

ชิ้นส่วน CSR อาจถูกจัดส่งให้คุณในวันทำการถัดไปโดยขึ้นอยู่กับสถานที่และการมีชิ้นส่วนที่พร้อมจะจัดส่ง การจัดส่งชิ้นส่วนในวันเดียวกันหรือภายใน 4 ชั่วโมงจะมีค่าบริการเพิ่มโดยขึ้นอยู่กับเงื่อนไขด้านสถานที่ หากคุณต้องการความช่วยเหลือเพิ่มเติม โปรดติดต่อศูนย์บริการด้านเทคนิคของ HP และช่างเทคนิคของเราจะให้คำแนะนำทางโทรศัพท์แก่คุณ HP จะเป็นผู้กำหนดเมื่อส่งวัสดุพร้อมชิ้นส่วน CSR สำรองว่าจะต้องส่งชิ้นส่วนที่ชำรุดบกพร่องกลับคืนให้ทาง HP หรือไม่ ในกรณีที่ต้องมีการส่งคืนชิ้นส่วนที่บกพร่องให้กับ HP คุณจะต้องจัดส่งชิ้นส่วนดังกล่าวคืนแก่ HP ภายในระยะเวลาที่กำหนด ซึ่งโดยปกติคือห้า (5) วันทำการ ชิ้นส่วนที่ชำรุดจะต้องส่งคืนพร้อมกับเอกสารประกอบของชิ้นส่วนนั้นในบรรจุภัณฑ์ขนส่งที่มีให้ HP จะเรียกเก็บค่าใช้จ่ายจากคุณในส่วนของชิ้นส่วนทดแทน หากคุณไม่ส่งคืนชิ้นส่วนที่ชำรุดให้กับ HP ตามเงื่อนไขการรับประกันแบบให้ลูกค้าซ่อมแซมด้วยตนเอง HP จะออกค่าใช้จ่ายในส่วนค่าจัดส่งและการส่งคืนชิ้นส่วนทั้งหมด และจะกำหนดเองว่าจะใช้บริการบริษัทขนส่งใด


บริการและการสนับสนุน

การสนับสนุนลูกค้า

ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของคุณ เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม | หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
รับการสนับสนุนทางอินเทอร์เน็ต 24 ชั่วโมง และดาวน์โหลดยูทิลิตีซอฟต์แวร์และไดรเวอร์ | www.hp.com/support/ljMFPM225, www.hp.com/support/ljMFPM226
สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP | www.hp.com/go/carepack
ลงทะเบียนเครื่องพิมพ์ของคุณ |


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

  • การคุ้มครองสิ่งแวดล้อม
  • การก่อก๊าซโอโซน
  • การสิ้นเปลืองพลังงาน
  • การใช้ผงหมึก
  • การใช้กระดาษ
  • พลาสติก
  • อุปกรณ์สิ้นเปลืองของ HP LaserJet
  • กระดาษ
  • ข้อจำกัดของวัสดุ
  • การกำจัดอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ (ยุโรปและอินเดีย)
  • การรีไซเคิลฮาร์ดแวร์อิเล็กทรอนิกส์
  • ข้อมูลการรีไซเคิลฮาร์ดแวร์ของบราซิล
  • สารเคมี
  • ข้อมูลพลังงานผลิตภัณฑ์ตาม European Union Commission Regulation 1275/2008 (กฎระเบียบของสหภาพยุโรปฉบับที่ 1275/2008)
  • ประกาศการจำกัดการใช้สารอันตราย (อินเดีย)
  • ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)
  • ประกาศการจำกัดการใช้สารอันตราย (ยูเครน)
  • ตารางสสาร (จีน)
  • ข้อมูลสำหรับผู้ใช้เกี่ยวกับ SEPA Ecolabel (ประเทศจีน)
  • ข้อกำหนดในการปรับใช้เครื่องหมายการใช้พลังงานของจีนสำหรับเครื่องพิมพ์ โทรสาร และเครื่องถ่ายเอกสาร
  • เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)
  • EPEAT
  • สำหรับข้อมูลเพิ่มเติม


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การคุ้มครองสิ่งแวดล้อม

HP มุ่งมั่นที่จะจัดหาผลิตภัณฑ์ที่มีคุณภาพและเป็นมิตรต่อสิ่งแวดล้อม โดยได้รับการออกแบบมาให้มีคุณสมบัติที่ช่วยลดผลกระทบต่อสิ่งแวดล้อม


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การก่อก๊าซโอโซน

การทำลายก๊าซโอโซนในอากาศสำหรับเครื่องพิมพ์นี้ได้รับการวัดตามวิธีการที่ได้รับการยอมรับโดยทั่วไป* และเมื่อข้อมูลการปล่อยมลพิษเหล่านี้มีผลกับ 'สถานการณ์จำลองการสัมผัสแบบจำลองสำหรับสำนักงานทั่วไป'** HP สามารถตรวจสอบได้ว่าไม่มีปริมาณโอโซนที่ตรวจพบได้ซึ่งถูกสร้างขึ้นในระหว่างการพิมพ์ที่เกินมาตรฐานหรือแนวทางคุณภาพอากาศในอาคารในปัจจุบัน

* วิธีการทดสอบสำหรับการตรวจหาการปล่อยก๊าซจากอุปกรณ์ที่เป็นเอกสารโดยคำนึงถึงการตัดสินให้ฉลากสิ่งแวดล้อมสำหรับอุปกรณ์สำนักงานที่มีฟังก์ชั่นการพิมพ์ RAL-UZ 171 – BAM กรกฏาคม 2012

** พิจารณาจากความเข้มข้นของโอโซนเมื่อพิมพ์ 2 ชั่วโมงต่อวันในห้องขนาด 32 ลูกบาศก์เมตร โดยมีอัตราการระบายอากาศเปลี่ยนแปลงไป 0.72 ต่อชั่วโมง ด้วยวัสดุการพิมพ์ของ HP


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การสิ้นเปลืองพลังงาน

การใช้พลังงานจะลดลงอย่างเห็นได้ชัดขณะที่อยู่ในโหมดพร้อม สลีป หรือปิด ซึ่งช่วยประหยัดทรัพยากรธรรมชาติและประหยัดเงินโดยไม่ส่งผลกระทบต่อประสิทธิภาพที่ดีเยี่ยมของสแกนเนอร์ อุปกรณ์พิมพ์และอุปกรณ์เกี่ยวกับภาพของ HP ที่มีเครื่องหมายโลโก้ ENERGY STAR® มีคุณสมบัติตรงตามข้อกำหนด ENERGY STAR สำหรับอุปกรณ์เกี่ยวกับภาพของกรมคุ้มครองสิ่งแวดล้อมแห่งสหรัฐอเมริกา (U.S. Environmental Protection Agency) เครื่องหมายดังต่อไปนี้จะปรากฏบนผลิตภัณฑ์เกี่ยวกับภาพที่ตรงตามคุณสมบัติของ ENERGY STAR

เครื่องหมาย ENERGY STAR®

ข้อมูลเพิ่มเติมเกี่ยวกับรุ่นของอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR มีอยู่ที่:


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การใช้ผงหมึก

โหมด EconoMode จะใช้ผงหมึกน้อยกว่าการใช้งานโหมดอื่น ซึ่งจะช่วยให้ใช้งานตลับหมึกพิมพ์ได้ยาวนานขึ้น แต่ HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา เพราะหากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับหมึกพิมพ์ หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาเปลี่ยนตลับหมึกพิมพ์ใหม่


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การใช้กระดาษ

คุณสมบัติการพิมพ์สองด้าน (ด้วยตนเองและอัตโนมัติ) และความสามารถในการพิมพ์แบบ N-up (พิมพ์หลายหน้าบนกระดาษด้านเดียว) ของเครื่องพิมพ์นี้ สามารถลดปริมาณการใช้กระดาษ และความต้องการในการใช้ทรัพยากรธรรมชาติ


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

พลาสติก

ชิ้นส่วนพลาสติกที่มีน้ำหนักเกิน 25 กรัมจะระบุด้วยเครื่องหมายตามมาตรฐานสากล ซึ่งทำให้สามารถแยกประเภทพลาสติกต่างๆ เพื่อนำไปรีไซเคิลเมื่อพลาสติกเหล่านี้หมดอายุการใช้งาน


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

อุปกรณ์สิ้นเปลืองของ HP LaserJet

อุปกรณ์สิ้นเปลืองแท้ของ HP ออกแบบมา โดยคำนึงถึงสภาพแวดล้อม โดยทาง HP จะช่วยประหยัดทรัพยากรและกระดาษ เมื่อมีการพิมพ์ และเมื่อคุณใช้งานเสร็จแล้ว เราก็จะช่วยอำนวยความสะดวกในการรีไซเคิลอุปกรณ์นั้น โดยไม่คิดค่าใช้จ่ายใดๆ ทั้งสิ้น1

ตลับหมึก HP ทั้งหมดที่ส่งคืนให้ HP Planet Partners จะเข้าสู่กระบวนการรีไซเคิลหลายขั้นตอน ซึ่งจะมีการแยกและทำความสะอาดวัสดุ เพื่อนำไปใช้เป็นวัตถุดิบในตลับหมึกของแท้และผลิตภัณฑ์ในชีวิตประจำวันของ HP ชิ้นใหม่ ตลับหมึก HP ของแท้ที่มีการส่งคืนผ่าน HP Planet Partners จะไม่มีการนำไปทิ้งไว้ที่หลุมฝังกลบ และ HP จะไม่มีการเติมหมึก หรือนำตลับหมึก HP ของแท้กลับมาขายใหม่เป็นอันขาด

ในการเข้าร่วมโปรแกรม HP Planet Partners เพื่อการส่งคืนและรีไซเคิลวัสดุนี้ ให้เข้าไปที่ www.hp.com/recycle เลือกประเทศ/พื้นที่ของท่าน เพื่อดูข้อมูลเกี่ยวกับวิธีการส่งคืนอุปกรณ์สิ้นเปลืองการพิมพ์ของ HP โดยในหีบห่อบรรจุตลับผงหมึกพิมพ์ HP LaserJet ใหม่ทุกชิ้นจะมีข้อมูลและคำแนะนำเกี่ยวกับโปรแกรมนี้ในภาษาต่างๆ รวมมาด้วย

1 การเปิดให้บริการโปรแกรมนี้จะมีความแตกต่างกันไปในแต่ละพื้นที่ สำหรับข้อมูลเพิ่มเติม โปรดเข้าไปที่www.hp.com/recycle


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

กระดาษ

เครื่องพิมพ์นี้สามารถใช้กระดาษรีไซเคิลและกระดาษน้ำหนักเบา (EcoFFICIENT ™) หากกระดาษนั้นตรงตามคำแนะนำที่กำหนดไว้ในHP LaserJet Printer Family Print Media Guide (คู่มือสื่อการพิมพ์ของเครื่องพิมพ์ในตระกูล HP LaserJet) ผลิตภัณฑ์นี้เหมาะที่จะใช้งานกับกระดาษรีไซเคิลและกระดาษน้ำหนักเบา (EcoFFICIENT ™) ที่เป็นไปตาม EN12281:2002


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ข้อจำกัดของวัสดุ

ในผลิตภัณฑ์ HP นี้ไม่มีปรอทเพิ่มเติม

หากผลิตภัณฑ์ HP นี้มีแบตเตอรี่ ก็ต้องได้รับการจัดการเป็นพิเศษเมื่อหมดอายุใช้งาน

HP LaserJet Pro MFP M225, M226
ประเภท | คาร์บอน โมโนฟลูออไรด์ ลิเธียม
น้ำหนัก | 0.8 กรัม
สถานที่ | บนแผงตัวฟอร์แมต
ส่วนที่ผู้ใช้ถอดออกได้ | ไม่

สำหรับข้อมูลการรีไซเคิล คุณสามารถไปที่ www.hp.com/recycle หรือติดต่อกับเจ้าหน้าที่ในพื้นที่ของคุณหรือ Electronics Industries Alliance: www.eiae.org


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การกำจัดอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ (ยุโรปและอินเดีย)

สัญลักษณ์การทิ้งขยะใน EU

สัญลักษณ์นี้หมายถึง อย่าทิ้งผลิตภัณฑ์ของคุณรวมกับขยะในครัวเรือนอื่นๆ นอกจากนี้ คุณควรช่วยรักษาสภาพแวดล้อมและสุขภาพของเพื่อนมนุษย์ด้วยการนำอุปกรณ์ที่ไม่ใช้แล้วไปทิ้งที่จุดรวบรวมขยะที่กำหนดเพื่อรีไซเคิลอุปกรณ์ไฟฟ้าและอุปกรณ์อิเล็กทรอนิกส์ที่ไม่ใช้แล้ว สำหรับข้อมูลเพิ่มเติม โปรดติดต่อศูนย์บริการกำจัดของเสียภายในครัวเรือน หรือไปที่: www.hp.com/recycle


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

การรีไซเคิลฮาร์ดแวร์อิเล็กทรอนิกส์

HP สนับสนุนให้ลูกค้ารีไซเคิลฮาร์ดแวร์อิเล็กทรอนิกส์ที่ผ่านการใช้งานมาแล้ว สำหรับข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรมการรีไซเคิล โปรดเข้าไปที่ www.hp.com/recycle


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ข้อมูลการรีไซเคิลฮาร์ดแวร์ของบราซิล

สัญลักษณ์การรีไซเคิลฮาร์ดแวร์ของบราซิล

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

สารเคมี

HP มุ่งมั่นที่จะให้ข้อมูลแก่ลูกค้าเกี่ยวกับสารเคมีต่างๆ ในผลิตภัณฑ์ของเราเพื่อปฏิบัติตามตามข้อกำหนดด้านกฎหมายต่างๆ เช่น REACH (Regulation EC No 1907/2006 of the European Parliament and the Council) รายงานข้อมูลสารเคมีของผลิตภัณฑ์นี้อยู่ที่: www.hp.com/go/reach


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ข้อมูลพลังงานผลิตภัณฑ์ตาม European Union Commission Regulation 1275/2008 (กฎระเบียบของสหภาพยุโรปฉบับที่ 1275/2008)

สำหรับข้อมูลด้านพลังงานของผลิตภัณฑ์ รวมถึงการใช้พลังงานของผลิตภัณฑ์ในการสแตนด์บายเครือข่าย หากพอร์ตเครือข่ายแบบใช้สายทั้งหมดเชื่อมต่ออยู่ และพอร์ตเครือข่ายไร้สายทั้งหมดเปิดใช้งาน โปรดดูส่วน P14 ‘ข้อมูลเพิ่มเติม’ ของคำแถลง IT ECO ของผลิตภัณฑ์ที่ www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ประกาศการจำกัดการใช้สารอันตราย (อินเดีย)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ประกาศการจำกัดการใช้สารอันตราย (ยูเครน)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ตารางสสาร (จีน)

http://www.hp.com http://www.compaq.com


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ข้อมูลสำหรับผู้ใช้เกี่ยวกับ SEPA Ecolabel (ประเทศจีน)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

ข้อกำหนดในการปรับใช้เครื่องหมายการใช้พลังงานของจีนสำหรับเครื่องพิมพ์ โทรสาร และเครื่องถ่ายเอกสาร

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

ขอรับแผ่นข้อมูลเพื่อความปลอดภัยในการใช้วัสดุ (MSDS) สำหรับอุปกรณ์สิ้นเปลืองที่มีสารเคมีเป็นส่วนประกอบ (ตัวอย่างเช่น ผงหมึก) ได้โดยคลิกเว็บไซต์ของ HP ที่ www.hp.com/go/msds


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

EPEAT

เครื่องพิมพ์ของ HP หลายรายการมีการออกแบบให้ตรงตามมาตรฐาน EPEAT EPEAT เป็นระดับคะแนนด้านสิ่งแวดล้อมที่ครอบคลุม ซึ่งช่วยระบุอุปกรณ์อิเล็กทรอนิกส์ที่เป็นมิตรกับสิ่งแวดล้อม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ EPEAT โปรดไปที่ www.epeat.net สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเครื่องพิมพ์ที่ลงทะเบียน EPEAT ของ HP โปรดไปที่ www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf


แผนการควบคุมผลิตภัณฑ์มิให้ทำลายสิ่งแวดล้อม

สำหรับข้อมูลเพิ่มเติม

ในการขอข้อมูลเกี่ยวกับสภาพแวดล้อมเหล่านี้:

  • •

    ข้อมูลเกี่ยวกับสภาพแวดล้อมของผลิตภัณฑ์สำหรับผลิตภัณฑ์ชนิดนี้และผลิตภัณฑ์ HP อื่นๆ ที่เกี่ยวข้อง

  • •

    ความมุ่งมั่นในการรักษาสิ่งแวดล้อมของ HP

  • •

    ระบบการจัดการด้านสิ่งแวดล้อมของ HP

  • •

    โปรแกรมการรีไซเคิลและการส่งคืนผลิตภัณฑ์ที่หมดอายุของ HP

  • •

    เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ

เยี่ยมชมที่ www.hp.com/go/environment

นอกจากนี้ ให้เข้าไปที่www.hp.com/recycle


ข้อมูลเกี่ยวกับข้อบังคับ

  • ประกาศว่าด้วยความสอดคล้อง
  • ประกาศว่าด้วยความสอดคล้อง
  • ข้อความแสดงข้อกำหนด
  • ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)
  • ประกาศเพิ่มเติมสำหรับผลิตภัณฑ์ไร้สาย


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศว่าด้วยความสอดคล้อง

ประกาศเกี่ยวกับการทำตามข้อบังคับ

ตาม ISO/IEC 17050-1 และ EN 17050-1

ชื่อผู้ผลิต:

HP Inc.

DoC#: SHNGC-1302-00-rel.2.0

ที่อยู่ผู้ผลิต:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.

Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China

ประกาศว่าผลิตภัณฑ์นี้

ชื่อผลิตภัณฑ์:

HP LaserJet Pro MFP M225dn / HP LaserJet Pro MFP M225rdn / HP LaserJet Pro MFP M226dn

หมายเลขรุ่นตามข้อบังคับ:2)

SHNGC-1302-00

รวมถึง:

BOISB-1102-00 – (US-Fax Module LIU)

BOISB-1102-01 – (EURO-Fax Module LIU)

ตัวเลือกของผลิตภัณฑ์:

All

ตลับผงหมึก:

CF283A, CC388A

ตรงกับข้อกำหนดของผลิตภัณฑ์ดังต่อไปนี้:

ความปลอดภัย:

IEC 60950-1:2005 +A1 / EN60950-1:2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (Class 1 Laser/LED Product)

IEC 62479: 2010 / EN62479: 2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 - Class B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 5

GB9254-2008, GB17625.1-2012

Telecom:4)

ES 203 021; FCC Title 47 CFR, Part683)

การใช้พลังงาน:

หมายเลขข้อกำหนด (EC) 1275/2008

EN50564:2011, IEC 62301:2011

RoHS:

EN50581:2012

ข้อมูลเพิ่มเติม:

ผลิตภัณฑ์นี้เป็นไปตามข้อกำหนดของ R&TTE Directive 1999/5/EC, EMC Directive 2004/108/EC และ Low Voltage Directive 2006/95/EC, Ecodesign Directive 2009/125/EC, RoHS Directive 2011/65/EU และมีเครื่องหมาย CE [image] ตามข้อกำหนด

อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การทำงานจะขึ้นอยู่กับเงื่อนไขสองข้อต่อไปนี้: (1) อุปกรณ์นี้ต้องไม่ก่อให้เกิดการรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับสัญญาณรบกวนใดๆ ที่อาจเกิดขึ้นได้ โดยรวมถึงสัญญาณรบกวนที่อาจทำให้การทำงานของอุปกรณ์ไม่สมบูรณ์

  • 1.

    ผลิตภัณฑ์นี้ได้รับการทดสอบกับระบบคอมพิวเตอร์ส่วนบุคคลของ HP ที่กำหนดค่าตามมาตรฐาน

  • 2.

    เพื่อวัตถุประสงค์ด้านการกำหนดข้อบังคับ ผลิตภัณฑ์นี้จึงมีหมายเลขรุ่นตามข้อบังคับ ต้องไม่สับสนหมายเลขนี้กับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์

  • 3.

    การอนุมัติและมาตรฐาน Telecom ที่เหมาะสมสำหรับประเทศ/พื้นที่เป้าหมายจะมีผลต่อผลิตภัณฑ์นี้ นอกเหนือจากที่ได้ระบุทางด้านบน

  • 4.

    ผลิตภัณฑ์นี้ใช้โมดูลอุปกรณ์เสริมโทรสารอะนาล็อก ซึ่งมีหมายเลขรุ่นตามข้อบังคับคือ BOISB-1102-00 (US LIU) หรือ BOISB-1102-01 (EURO LIU) เพื่อให้เป็นไปตามข้อกำหนดทางข้อบังคับด้านเทคนิค สำหรับประเทศ/พื้นที่ที่จะจำหน่ายผลิตภัณฑ์นี้

เซี่ยงไฮ้, จีน

1 พฤศจิกายน 2015

สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น โปรดติดต่อ:

ที่ติดต่อในยุโรป:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Germany www.hp.eu/certificates

ที่ติดต่อในสหรัฐอเมริกา:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, U.S.A. 650-857-1501


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศว่าด้วยความสอดคล้อง

ประกาศเกี่ยวกับการทำตามข้อบังคับ

ตาม ISO/IEC 17050-1 และ EN 17050-1

ชื่อผู้ผลิต:

HP Inc.

DoC#: SHNGC-1302-01-rel.3.0

ที่อยู่ผู้ผลิต:

Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.

Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China

ประกาศว่าผลิตภัณฑ์นี้

ชื่อผลิตภัณฑ์:

HP LaserJet Pro MFP M225dw, HP LaserJet Pro MFP M226dw

หมายเลขรุ่นตามข้อบังคับ:2)

SHNGC-1302-01

รวมถึง:

BOISB-1102-00 – (US-Fax Module LIU)

BOISB-1102-01 – (EURO-Fax Module LIU)

SDGOB-1291 – (Radio Module)

ตัวเลือกของผลิตภัณฑ์:

All

ตลับผงหมึก:

CF283A, CC388A

ตรงกับข้อกำหนดของผลิตภัณฑ์ดังต่อไปนี้:

ความปลอดภัย:

IEC 60950-1:2005 +A1 / EN60950-1:2006 +A11:2009 +A1:2010 +A12:2011

IEC 60825-1:2007 / EN 60825-1:2007 (Class 1 Laser/LED Product)

IEC 62479:2010 / EN 62479:2010

GB4943-2011

EMC:

CISPR 22:2008 / EN 55022:2010 - Class B1)

EN 61000-3-2:2006 +A1:2009 +A2:2009

EN 61000-3-3:2008

EN 55024:2010

FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 5

GB9254-2008, GB17625.1-2012

วิทยุ5):

EN 301 489-1:V1.9.2 / EN 301 489-17:V2.2.1

EN 300 328: V1.8.1

FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210

IEC 62311:2007 / EN62311:2008

Telecom:4)

ES 203 021; FCC Title 47 CFR, Part683)

การใช้พลังงาน:

หมายเลขข้อกำหนด (EC) 1275/2008

EN50564:2011, IEC 62301:2011

RoHS:

EN50581:2012

ข้อมูลเพิ่มเติม:

ผลิตภัณฑ์นี้เป็นไปตามข้อกำหนดของ R&TTE Directive 1999/5/EC, EMC Directive 2004/108/EC, Low Voltage Directive 2006/95/EC และ Ecodesign Directive 2009/125/EC, RoHS Directive 2011/65/EU และมีเครื่องหมาย CE [image] ตามข้อกำหนด

อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การทำงานจะขึ้นอยู่กับเงื่อนไขสองข้อต่อไปนี้: (1) อุปกรณ์นี้ต้องไม่ก่อให้เกิดการรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับสัญญาณรบกวนใดๆ ที่อาจเกิดขึ้นได้ โดยรวมถึงสัญญาณรบกวนที่อาจทำให้การทำงานของอุปกรณ์ไม่สมบูรณ์

  • 1.

    ผลิตภัณฑ์นี้ได้รับการทดสอบกับระบบคอมพิวเตอร์ส่วนบุคคลของ HP ที่กำหนดค่าตามมาตรฐาน

  • 2.

    เพื่อวัตถุประสงค์ด้านการกำหนดข้อบังคับ ผลิตภัณฑ์นี้จึงมีหมายเลขรุ่นตามข้อบังคับ ต้องไม่สับสนหมายเลขนี้กับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์

  • 3.

    การอนุมัติและมาตรฐาน Telecom ที่เหมาะสมสำหรับประเทศ/พื้นที่เป้าหมายจะมีผลต่อผลิตภัณฑ์นี้ นอกเหนือจากที่ได้ระบุทางด้านบน

  • 4.

    ผลิตภัณฑ์นี้ใช้โมดูลอุปกรณ์เสริมโทรสารอะนาล็อก ซึ่งมีหมายเลขรุ่นตามข้อบังคับคือ BOISB-1102-00 (US LIU), BOISB-1102-01 (EURO LIU) เพื่อให้เป็นไปตามข้อกำหนดทางข้อบังคับด้านเทคนิค สำหรับประเทศ/พื้นที่ที่จะจำหน่ายผลิตภัณฑ์นี้

  • 5.

    ผลิตภัณฑ์นี้ใช้โมดูลวิทยุซึ่งหมายเลขรุ่นข้อบังคับคือ SDGOB-1291 ตามที่จำเป็น เพื่อให้เป็นไปตามข้อบังคับสำหรับประเทศ/พื้นที่ที่จะจำหน่ายผลิตภัณฑ์นี้

เซี่ยงไฮ้, จีน

1 พฤศจิกายน 2015

สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น โปรดติดต่อ:

ที่ติดต่อในยุโรป:

HP Deutschland GmbH, HP HQ-TRE, 71025 Boeblingen, Germany www.hp.eu/certificates

ที่ติดต่อในสหรัฐอเมริกา:

HP Inc., 1501 Page Mill Road, Palo Alto 94304, U.S.A. 650-857-1501


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อความแสดงข้อกำหนด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อกำหนดของ FCC
  • แคนาดา - คำประกาศด้านการปฏิบัติตามมาตรฐาน ICES-003 ของประเทศแคนาดาในภาคอุตสาหกรรม
  • ประกาศ VCCI (ญี่ปุ่น)
  • ประกาศ EMC (เกาหลี)
  • คำแนะนำเกี่ยวกับสายไฟ
  • ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)
  • ความปลอดภัยในการใช้แสงเลเซอร์
  • ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์
  • ประกาศ GS (เยอรมนี)
  • การปฏิบัติตามข้อบังคับของยูเรเซีย (เบลารุส, คาซัคสถาน, รัสเซีย)


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดของ FCC

อุปกรณ์นี้ได้รับการทดสอบและพบว่าอยู่ภายในขีดจำกัดสำหรับอุปกรณ์ดิจิตอลคลาส B วรรค 15 ในข้อบังคับของ FCC ข้อบังคับเหล่านี้มุ่งที่จะให้การป้องกันตามสมควรเกี่ยวกับอันตรายจากการรบกวนต่างๆ สำหรับการติดตั้งในที่พักอาศัย อุปกรณ์นี้สามารถกำเนิด หรือใช้ หรือแพร่กระจายพลังงานคลื่นวิทยุได้ หากไม่ได้รับการติดตั้งและใช้งานตามคำแนะนำ อาจก่อให้เกิดสัญญาณรบกวนที่เป็นอันตราย อย่างไรก็ตาม ไม่มีการรับประกันว่าการรบกวนดังกล่าวจะไม่เกิดขึ้นในการติดตั้งกรณีใดๆ หากอุปกรณ์ทำให้เกิดการรบกวนอย่างรุนแรงต่อเครื่องรับวิทยุหรือโทรทัศน์ ซึ่งสามารถสังเกตได้เมื่อเปิดและปิดสวิตช์ที่ตัวเครื่อง ผู้ใช้ควรลองแก้ไขการรบกวนด้วยวิธีดังต่อไปนี้

  • •

    หันเสาอากาศไปทิศอื่น หรือเปลี่ยนที่ตั้งของเสาอากาศ

  • •

    วางอุปกรณ์และเครื่องรับสัญญาณวิทยุให้ห่างกันมากกว่าเดิม

  • •

    เสียบปลั๊กของอุปกรณ์เข้ากับแหล่งจ่ายไฟที่อยู่คนละวงจร กับแหล่งจ่ายไฟของเครื่องรับสัญญาณวิทยุ

  • •

    ปรึกษาผู้แทนจำหน่ายหรือช่างเทคนิคที่มีประสบการณ์ด้านวิทยุ/โทรทัศน์

หมายเหตุ:การเปลี่ยนแปลงหรือปรับเปลี่ยนใดๆ ที่มีต่อเครื่องพิมพ์ซึ่งไม่ได้รับการอนุมัติโดยชัดแจ้งจาก HP อาจเป็นเหตุให้สิทธิของผู้ใช้ ในการใช้งานอุปกรณ์นี้สิ้นสุดลง

เพื่อให้เป็นไปตามขีดจำกัดในประเภท B วรรค 15 ของข้อบังคับ FCC ท่านจะต้องใช้สายเคเบิลอินเตอร์เฟซที่มีฉนวนหุ้ม


ข้อมูลเกี่ยวกับข้อบังคับ

แคนาดา - คำประกาศด้านการปฏิบัติตามมาตรฐาน ICES-003 ของประเทศแคนาดาในภาคอุตสาหกรรม

CAN ICES-3(B)/NMB-3(B)


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ VCCI (ญี่ปุ่น)

ประกาศ VCCI สำหรับญี่ปุ่น

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EMC (เกาหลี)

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำเกี่ยวกับสายไฟ

ตรวจให้แน่ใจว่าแหล่งจ่ายไฟเพียงพอสำหรับอัตรากระแสไฟฟ้าของเครื่องพิมพ์ อัตรากระแสไฟฟ้าอยู่บนฉลากของเครื่องพิมพ์ เครื่องพิมพ์ใช้กระแสไฟฟ้า 110-127 Vac หรือ 220-240 Vac และ 50/60 Hz

เสียบสายไฟระหว่างเครื่องพิมพ์และช่องต่อกระแสไฟฟ้าสลับที่มีสายดิน

ข้อควรระวัง:ในการป้องกันความเสียหายต่อเครื่องพิมพ์ ใช้สายไฟที่ให้มากับเครื่องพิมพ์เท่านั้น


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

ความปลอดภัยในการใช้แสงเลเซอร์

ศูนย์อุปกรณ์และอนามัยทางรังสีวิทยา (CDRH) ขององค์การอาหารและยาแห่งสหรัฐฯ ได้ออกข้อบังคับสำหรับอุปกรณ์เลเซอร์ซึ่งผลิตตั้งแต่วันที่ 1 สิงหาคม 1976 โดยผลิตภัณฑ์ที่วางขายในสหรัฐฯ จะต้องปฏิบัติตาม เครื่องพิมพ์นี้ได้รับการรับรองว่าเป็นผลิตภัณฑ์ที่ใช้แสงเลเซอร์ “Class 1” ตามมาตรฐานการแผ่รังสี (Radiation Performance Standard) ของ U.S. Department of Health and Human Services (DHHS) ตามพระราชบัญญัติแห่งปี ค.ศ. 1968 ว่าด้วยการควบคุมการแผ่รังสีเพื่อสุขภาพและความปลอดภัย เนื่องจากรังสีที่เกิดภายในเครื่องพิมพ์จะถูกจำกัดอยู่ในตัวเครื่องและฝาครอบเครื่องภายนอกซึ่งมีการป้องกันเป็นอย่างดีแล้ว ดังนั้นแสงเลเซอร์จะไม่สามารถออกมาจากเครื่องได้ในระหว่างการทำงานตามปกติ

คำเตือน!การควบคุม การเปลี่ยนแปลง หรือการปฏิบัติตามขั้นตอนอื่นนอกเหนือจากที่ระบุไว้ในคู่มือผู้ใช้ฉบับนี้อาจส่งผลให้ได้รับรังสีซึ่งก่อให้เกิดอันตราย


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet Pro MFP M225dn, M225dw, M225rdn, M226dn, M226dw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ GS (เยอรมนี)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


ข้อมูลเกี่ยวกับข้อบังคับ

การปฏิบัติตามข้อบังคับของยูเรเซีย (เบลารุส, คาซัคสถาน, รัสเซีย)

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประกาศ EU ว่าด้วยการดำเนินงานด้านโทรคมนาคม
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements
  • เครื่องหมายแสดงระบบสายไฟ/ไร้สายของ Vietnam Telecom สำหรับเครื่องพิมพ์ที่ได้รับอนุญาตประเภท ICTQC
  • Japan Telecom Mark


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EU ว่าด้วยการดำเนินงานด้านโทรคมนาคม

ผลิตภัณฑ์นี้มีความมุ่งหมายเพื่อให้เชื่อมต่อกับ Public Switched Telecommunication Networks (PSTN) แบบอะนาล็อกของประเทศ/พื้นที่ของเขตเศรษฐกิจยุโรป (European Economic Area, EEA)

ผลิตภัณฑ์นี้สอดคล้องกับข้อกำหนด EU R&TTE 1999/5/EC (เอกสารแนบท้าย II) และมีเครื่องหมาย CE ที่แสดงความสอดคล้องกันกำกับอย่างเหมาะสม

สำหรับรายละเอียดเพิ่มเติม โปรดดูที่หัวข้อคำประกาศเรื่องความเข้ากัน (Declaration of Conformity) ที่ออกโดยผู้ผลิตในส่วนอื่นของคู่มือนี้

อย่างไรก็ตาม เนื่องจากมีความแตกต่างระหว่าง PSTNs ของแต่ละเขต ผลิตภัณฑ์ดังกล่าวอาจไม่ได้ให้การรับประกันแบบไม่มีเงื่อนไขสำหรับการทำงานที่ได้ผลในทุกๆจุดหมายปลายทางของ PSTN ความเข้ากันได้ของเครือข่ายขึ้นกับการตั้งค่าที่ถูกต้องที่ลูกค้าเลือกเพื่อเตรียมการเชื่อมต่อไปยัง PSTN โปรดปฏิบัติตามคำแนะนำที่ปรากฏในคู่มือผู้ใช้

หากคุณประสบปัญหาการใช้งานร่วมกันของเครือข่าย โปรดติดต่อซัพพลายเออร์อุปกรณ์ของคุณ หรือฝ่ายช่วยเหลือของ HP ในประเทศ/พื้นที่ที่ใช้งาน

การเชื่อมต่อกับจุดหมายปลายทางของ PSTN อาจขึ้นอยู่กับข้อกำหนดเพิ่มเติมที่ผู้ให้บริการ PSTN ในท้องที่กำหนดขึ้น


ข้อมูลเกี่ยวกับข้อบังคับ

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


ข้อมูลเกี่ยวกับข้อบังคับ

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the toner cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


ข้อมูลเกี่ยวกับข้อบังคับ

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


ข้อมูลเกี่ยวกับข้อบังคับ

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

ข้อควรระวัง:Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0B.

This product meets the applicable Industry Canada technical specifications. / Le présent matériel est conforme aux specifications techniques applicables d’Industrie Canada.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). / L’indice d’équivalence de la sonnerie (IES) sert à indiquer le nombre maximal de terminaux qui peuvent être raccordés à une interface téléphonique. La terminaison d’une interface peut consister en une combinaison quelconque de dispositifs, à la seule condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excède pas cinq.

The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


ข้อมูลเกี่ยวกับข้อบังคับ

เครื่องหมายแสดงระบบสายไฟ/ไร้สายของ Vietnam Telecom สำหรับเครื่องพิมพ์ที่ได้รับอนุญาตประเภท ICTQC

เครื่องหมาย Vietnam telecom

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

Japan Telecom Mark

Japan telecom mark

A08-0138004


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเพิ่มเติมสำหรับผลิตภัณฑ์ไร้สาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประกาศเกี่ยวกับความสอดคล้อง FCC—สหรัฐฯ
  • ประกาศของออสเตรเลีย
  • ประกาศ ANATEL ของบราซิล
  • ประกาศของแคนาดา
  • ผลิตภัณฑ์ที่มีการทำงาน 5 GHz Industry of Canada
  • การได้รับรังสีความถี่คลื่นวิทยุ (แคนาดา)
  • ประกาศข้อบังคับของสหภาพยุโรป
  • ประกาศสำหรับการใช้งานในประเทศญี่ปุ่น
  • ประกาศสำหรับการใช้งานในรัสเซีย
  • ประกาศของเม็กซิโก
  • ประกาศของไต้หวัน
  • ประกาศของเกาหลี
  • เครื่องหมายแสดงระบบสายไฟ/ไร้สายของ Vietnam Telecom สำหรับเครื่องพิมพ์ที่ได้รับอนุญาตประเภท ICTQC


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับความสอดคล้อง FCC—สหรัฐฯ

Exposure to radio frequency radiation

ข้อควรระวัง:The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

ข้อควรระวัง:Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by HP may invalidate its authorized use.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของออสเตรเลีย

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ ANATEL ของบราซิล

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของแคนาดา

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


ข้อมูลเกี่ยวกับข้อบังคับ

ผลิตภัณฑ์ที่มีการทำงาน 5 GHz Industry of Canada

ข้อควรระวัง:เมื่อใช้ LAN ไร้สาย IEEE 802.11a ผลิตภัณฑ์นี้ถูกจำกัดสำหรับการใช้ภายในอาคารเท่านั้น เนื่องจากการทำงานในช่วงความถี่ 5.15 ถึง 5.25 GHz Industry Canada กำหนดให้ใช้ผลิตภัณฑ์นี้ภายในอาคารสำหรับช่วงความถี่ 5.15 GHz ถึง 5.25 GHz เพื่อลดโอกาสเกิดสัญญาณรบกวนที่เป็นอันตรายต่อระบบโทรศัพท์เคลื่อนที่ผ่านดาวเทียมที่ใช้ช่องสัญญาณร่วมกัน เรดาร์กำลังสูงได้รับจัดสรรให้เป็นผู้ใช้หลักสำหรับช่วงความถี่ 5.25 ถึง 5.35 GHz และ 5.65 ถึง 5.85 GHz สถานีเรดาร์เหล่านี้อาจทำให้เกิดสัญญาณรบกวนและ/หรือความเสียหายกับอุปกรณ์นี้ได้


ข้อมูลเกี่ยวกับข้อบังคับ

การได้รับรังสีความถี่คลื่นวิทยุ (แคนาดา)

คำเตือน!การได้รับรังสีความถี่คลื่นวิทยุ พลังงานที่แผ่ออกมาของอุปกรณ์นี้ต่ำกว่าข้อจำกัดการได้รับรังสีความถี่คลื่นวิทยุของ Industry Canada อย่างไรก็ตาม ควรใช้อุปกรณ์นี้ในลักษณะที่มีโอกาสสัมผัสกับมนุษย์น้อยที่สุดระหว่างการใช้งานตามปกติ

เพื่อหลีกเลี่ยงโอกาสที่จะเกินข้อกำหนดการได้รับรังสีความถี่คลื่นวิทยุของ Industry Canada ระยะห่างของผู้ใช้กับเสาอากาศควรไม่น้อยกว่า 20 ซม.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศข้อบังคับของสหภาพยุโรป

ฟังก์ชันโทรคมนาคมของผลิตภัณฑ์นี้อาจใช้ในประเทศ/พื้นที่ EU และ EFTA ดังต่อไปนี้:

ออสเตรีย เบลเยียม บัลแกเรีย ไซปรัส สาธารณรัฐเช็ก เดนมาร์ก เอสโทเนีย ฟินแลนด์ ฝรั่งเศส เยอรมนี กรีซ ฮังการี  ไอซ์แลนด์ ไอร์แลนด์ อิตาลี ลัตเวีย ลิคเทนสไตน์ ลิธัวเนีย ลักเซมเบิร์ก มอลตา เนเธอร์แลนด์ นอร์เวย์ โปแลนด์  โปรตุเกส โรมาเนีย สาธารณรัฐสโลวัก สโลเวเนีย สเปน สวีเดน สวิตเซอร์แลนด์ และสหราชอาณาจักร


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศสำหรับการใช้งานในประเทศญี่ปุ่น

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศสำหรับการใช้งานในรัสเซีย

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของเม็กซิโก

Aviso para los usuarios de México

“La operación de este equipo está sujeta a las siguientes dos condiciones: (1) es posible que este equipo o dispositivo no cause interferencia perjudicial y (2) este equipo o dispositivo debe aceptar cualquier interferencia, incluyendo la que pueda causar su operación no deseada."

Para saber el modelo de la tarjeta inalámbrica utilizada, revise la etiqueta regulatoria de la impresora.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของไต้หวัน

http://www.hp.com http://www.compaq.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศของเกาหลี

http://www.hp.com http://www.compaq.com


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ:

  • •

    ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์

  • •

    ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น

  • •

    ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6

  • •

    กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกาเครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | ALT+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | ALT+TAB
ในการแสดงผลเมนู Options | ALT+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการเปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | ALT+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | ALT+O และกด T
ในการพิมพ์หัวข้อ | ALT+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | ALT+ลูกศรซ้าย หรือ ALT+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | ALT+ลูกศรขวา หรือ ALT+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | ALT+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่านมีลิงค์สู่เว็บเพจ) | F5 หรือ ALT+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | ALT+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่านกำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | ALT+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏเมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | ALT+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือกทั้งหมดที่อยู่บนแถบ Navigation | TAB


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | ALT+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ENTER


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | ALT+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | ALT+D


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | ALT+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | ALT+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | ALT+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหาก่อนหน้านี้ | ALT+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | ALT+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | ALT+R


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | ALT+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | ALT+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | ALT+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | ALT+R


การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • •

    เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่

  • •

    เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู

  • •

    หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1

  • •

    ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้

  • •

    สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้

  • •

    ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • •

    สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้

  • •

    สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่

  • •

    หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น

หมายเหตุ: คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  • 1.

    ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย

  • 2.

    คลิกที่แถบ Favorites จากนั้นคลิก Add

หมายเหตุ:

  • •

    เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display

  • •

    หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Currenttopic

  • •

    วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการคัดลอกหัวข้อความช่วยเหลือ

  • 1.

    ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก SelectAll

  • 2.

    คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด

  • 3.

    เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้

  • 4.

    วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ

  • 5.

    จากเมนู Edit ให้คลิก Paste

หมายเหตุ: หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ: หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • •

    Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู

  • •

    Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้

  • •

    Next แสดงหัวข้อถัดไปของสารบัฏ

  • •

    Previous แสดงหัวข้อก่อนหน้าของสารบัฏ

  • •

    Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่

  • •

    Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้

  • •

    Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ

หมายเหตุ: แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การดูข้อมูลความช่วยเหลือแบบ HTML

การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง | คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก OpenAll | เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก CloseAll | ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print | พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ: ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล