إضافة طابعات على شبكات IP كبيرة

إذا كنت تقوم بإضافة طابعات (أو أجهزة متعددة الوظائف) عبر جهاز توجيه أو عبّارة (على غير الشبكة المحلية)، فقد يكون تعريف الطابعات خلال هذه الأداة المساعدة أمراً عسيرًا:

  • قد يتعذر تمرير عنوان جهاز الطابعة أو عنوان MAC الخاص بها أو عنوان المحطة من خلال أجهزة التوجيه.
  • في حالة وجود عدة طابعات جديدة على الشبكة المحلية، فإن استخدام عنوان IP الافتراضي (192،0،0،192) لتعريف طابعة لن يضمن تحديد الطابعة الصحيحة. حدد عنوان الجهاز لتعريف الطابعة الصحيحة.

لاستخدام هذه الأداة المساعدة في إعداد الطابعة، قم بعمل ما يلي:

  1. قم بتنفيذ أحد الإجراءات التالية:
    • انقل الطابعة فعليًا إلى الشبكة المحلية الخاصة بالكمبيوتر، أو
    • استخدم هذه الأداة المساعدة على كمبيوتر متصل بالشبكة المحلية التي تتصل بها الطابعة.
  2. قم بتعريف الطابعة من خلال هذه الأداة المساعدة وقم بتهيئة معلمات IP التي تتوافق وموضع الطابعة النهائي على الشبكة. إذا كنت في حاجة إلى العثور على عنوان MAC، فيمكنك العثور عليه من خلال طباعة صفحة تهيئة (اختبار) (من الطابعة أو ملقم طباعة خارجي) للتأكد من تحديد عنوان MAC أو عنوان الجهاز الصحيح.
  3. أعد الطابعة (أو ملقم الطباعة الخارجي HP Jetdirect) إلى موضعها النهائي على الشبكة إذا احتاج الأمر لذلك.
  4. لتثبيت هذه الطابعة على أجهزة كمبيوتر أخرى، نفذ أحد الإجراءات التالية:
    • بالنسبة لأجهزة الكمبيوتر أو الملقمات الأخرى التي ستطبع مباشرة على هذه الطابعة، استخدم هذه الأداة المساعدة في تهيئة كل كمبيوتر أو ملقم، أو
    • بالنسبة لعملاء Windows الذين سيطبعون على هذه الطابعة من خلال نظام مشترك، استخدم الأداة المساعدة "إضافة طابعة" من المجلد "الطابعات" بنظام العميل، أو استخدم برنامج تثبيت طابعة مشتركة تم إنشاؤه لهذه الطابعة.

لمزيد من المعلومات:

معجم مصطلحات الطباعة على الشبكة


إعدادات الطابعة

تُمكنك شاشة إعدادات الطابعة من تحديد الإعدادات لطابعة غير متصلة بالشبكة.

يمكنك إدخال عنوان واحد فقط أو أكثر من العناوين التالية للطابعة، ثم انقر فوق التالي. سيؤدي إدخال أكثر من عنوان واحد إلى ضمان توصيل المنفذ الذي تم إنشاؤه بالطابعة المحددة.

  • اسم مضيف IP. يعد اسم مضيف IP اسماً مألوفاً (سهل التعريف) يمكن استخدامه بدلاً من عنوان IP الخاص بالطابعة.
  • عنوان الجهاز. يعمل عنوان جهاز الشبكة المحلية LAN (والذي يطلق عليه أيضًا "عنوان المحطة" أو عنوان MAC) على تعريف جهاز بشكل فريد.
  • عنوان IP أو (IPv4). يعرف عنوان IP (بروتوكول الإنترنت) كل جهاز على شبكة TCP/IP تعريفًا فريدًا. وفي أغلب الأحوال يتم تعيينه من قبل مسئول الشبكة. يمكن استخدام هذه الأداة المساعدة لتكوين إعدادات IPv4 يدوياً على الجهاز.

ملاحظة: لإعداد طابعات غير موجودة على الشبكة المحلية، انظر إضافة الطابعات على شبكات IP الكبيرة.

لمزيد من المعلومات:


الطابعات التي تم العثور عليها

تتيح لك شاشة الطابعات التي تم العثور عليها تحديد الطابعة التي تم اكتشافها على الشبكة المحلية أو الحصول على معلومات إضافية حول خيارات الإعدادات الخاصة بتثبيت الشبكة، أو USB، أو بالطابعات التي تم توصيلها بشكل متوازي.

  • تثبيت طابعة شبكة تم اكتشافها. حدد الطابعة المطلوبة من قائمة كافة الطابعات (أو الأجهزة متعددة الوظائف) التي تم اكتشافها على الشبكة المحلية وانقر فوق التالي. انقر فوق الزر البحث مرة أخرى لإجراء بحث آخر عن الطابعات الموجودة على الشبكة.
  • المساعدة في العثور على طابعة. حدد هذا الخيار في حالة عدم عرض الطابعة المطلوبة في القائمة أو في حالة رغبتك في تثبيت طابعة ما يتم توصيلها مباشرةً بجهاز الكمبيوتر باستخدام كبل USB أو كبل متوازي. بالنسبة لطابعات الشبكة، سيوفر هذا الخيار خيارات بحث إضافية مثل البحث عن طابعة ما بواسطة عنوان IP.

ملاحظة: لإعداد الطابعات غير الموجودة على الشبكة المحلية، انظر إضافة الطابعات على شبكات IP الكبيرة.

تم تعريف الطابعات الموجودة في القائمة على أساس الحقول التالية. قد يكون "عنوان الجهاز" هو أسهل طريقة للتعرف على الطابعة:

الطراز يقوم بتعريف طراز الطابعة (على سبيل المثال طراز HP LaserJet 5000 Series). يتم عرض غير معروف إذا تعذر التعرف على الطراز، أو تم إيقاف تشغيل الطابعة، أو إذا لم تكن هناك طابعة متصلة. بالنسبة لملقمات الطباعة HP Jetdirect الخارجية، يتم عرض ما يلي في حالة اتصال طابعة وتعذر تعريفها:
  • المتوازي: طابعة راسمة Centronics
  • USB (أحادي الاتجاه): جهاز طرفي أحادي الاتجاه
  • USB (ثنائي الاتجاه): جهاز طرفي ثنائي الاتجاه
عنوان الجهاز | (ويطلق عليه أيضًا عنوان المحطة أو عنوان MAC). يعمل على تعريف جهاز على الشبكة المحلية تعريفًا فريدًا. وقد يتم إلحاق رقم المنفذ (منفذ 1، منفذ 2، منفذ 3) بالنسبة لطابعات HP وملقمات الطباعة HP Jetdirect الخارجية التي تحتوي على منافذ متعددة للطابعات. ويتم إدراج هذا العنوان بصفحة تكوين (اختبار) ملقم الطباعة.
عنوان IP (بروتوكول الإنترنت) يقوم بتعريف جهاز على شبكة TCP/IP تعريفًا فريدًا كما يتم تعيينه من قبل مسئول الشبكة. إذا كان للطابعة كلاً من عنوان IPv4 و IPv6، يتم عرض عنوان IPv4 فقط. أما إذا كان للطابعة عنوان IPv6 فقط، لن يتم سرد العنوان في هذا العمود، إلا أن IPv6 سيظهر في العمود.

ملاحظة: في حالة تشغيل ملقم الطباعة HP Jetdirect بدون تكوينه مع IP صالح له خلال دقيقتين، فسيتم تعيين عنوان IP تلقائي (169.254.x.x) أو عنوان IP الافتراضي (192.0.0.192) تلقائيًا. تنصح شركة HP بتغيير عنوان IP الافتراضي. في حالة وجود العديد من الطابعات بنفس العنوان الافتراضي، افحص عنوان الجهاز لتعريف الطابعة الصحيحة.

اسم مضيف IP | اسم مضيف IP هو اسم مألوف (يسهل تعريفه) ويمكن استخدامه بدلاً من عنوان IP الخاص بالطابعة. ويمكن استخدامه عند إعداد ملقم الاسم على الشبكة لتخصيص أسماء المضيف لعناوين IP المتوافقة معها. وعند تعيين اسم المضيف وتكوينه على الطابعة (مثل، printer1.marketing.com)، يمكنك تحديد اسم المضيف لتعريف الطابعة.

ملاحظة: في حالة قطع إدخال أحد الحقول ورغبتك في عرض الحقل بأكمله، قم بتغيير حجم عرض الحقل. ولتغيير حجم عرض الحقل، ضع المؤشر عند الحد الخاص برأس الحقل ثم انقر بالماوس مع السحب.

لمزيد من الإرشادات حول طباعة صفحة تكوين الشبكة، انظر الوثائق الواردة مع الطابعة.

إذا كانت الطابعة محمية بواسطة "اسم مجموعة SNMP" أو كلمة مرور Jetdirect، ستظهر مطالبة بإدخال "اسم المجموعة" أو كلمة المرور.

لمزيد من المعلومات:


بروتوكولات الشبكة

تأتي بروتوكولات الشبكة مصاحبة لنظام التشغيل Windows ويجب تثبيتها قبل تثبيت الطابعة.

لمزيد من المعلومات انظر المراجع المصاحبة لنظام التشغيل Windows.


تعريف الطا

في حالة عدم تمكن برنامج الإعداد من اكتشاف الطابعة الخاصة بك على الشبكة، برجاء التحقق مما يلي:

  • تأكد من توصيل الطابعة وتشغيلها بشكل صحيح.
  • تحقق من وجود جدار حماية مُمَكّْن على جهاز الكمبيوتر الخاص بك. في حالة تمكين جدار حماية ما على جهاز الكمبيوتر، قد يتسبب ذلك في منع برنامج التثبيت من اكتشاف الطابعة. قم بتعطيل جدار الحماية مؤقتًا على جهاز الكمبيوتر قبل متابعة عملية التثبيت. إذا كان لديك جدار حماية مُمكن (مثل ZoneAlarm©, BlackICE© وغيرهم)، انظر وثائق مورد جدار الحماية للحصول على إرشادات حول كيفية تعطيل جدار الحماية. توصي شركة HP بضرورة تثبيت ما يلي على جهاز الكمبيوتر: (1) جهاز يعمل على توفير جدار الحماية فيما بين إنترنت وجهاز الكمبيوتر، على سبيل المثال "عبارة" و (2) برنامج مُحدث يُستخدم في اكتشاف الفيروسات وتعقبها على جهاز الكمبيوتر.
    • معلومات إضافية حول جدران الحماية

بمجرد التحقق من العناصر المدرجة أعلاه، حدد أسلوباً واحداً مما يلي للبحث عن الطابعة:

  • البحث في قائمة الطابعات المكتشفة. يمكنك التحديد من قائمة الطابعات المتاحة التي تم اكتشافها على الشبكة المحلية. عند النقر فوق التالي، تقوم الأداة المساعدة بالبحث عن الطابعات المتصلة بالشبكة وتعرضها في قائمة. ويمكنك بعد ذلك تحديد الطابعة التي تريدها من القائمة.

  • تحديد طابعة حسب العنوان. يمكنك البحث عن طابعة معينة حسب عنوانها. عند قيامك بالنقر فوق التالي، ستظهر لك مطالبة بتعريف الطابعة حسب عنوان جهاز LAN، أو عنوان IP، أو اسم مضيف IP.

  • إدخال الإعدادات لطابعة غير متصلة بالشبكة. حدد هذا الخيار في حالة تكوين منفذ لطابعة غير متصلة بالشبكة. لمزيد من المعلومات حول هذا الخيار، راجع الوثائق المتوفرة مع الطابعة.

لمزيد من المعلومات:


لم يتم العثور على الطابعة

تعذر على معالج الإعداد الاتصال بالطابعة.

في حالة وجود جدار حماية ممكنًا على جهاز الكمبيوتر هذا، فقد يتسبب ذلك في منع برنامج التثبيت من اكتشاف الطابعة. قم بتعطيل جدار الحماية مؤقتًا على جهاز الكمبيوتر هذا قبل متابعة عملية التثبيت.

إذا كان لديك برنامج جدار حماية ممكنًا (مثل ZoneAlarm©، وBlackICE©، وSygate Security Agent©، وNorton Personal Firewall© وغيره)، انظر مراجع مورد جدار الحماية للحصول على إرشادات حول كيفية تعطيل جدار الحماية.

بمجرد أن يتم تعطيل جدار حماية البرامج، فإن HP توصي بضرورة تثبيت ما يلي على الكمبيوتر:

  • جهاز خاص بتوفير حماية جدار الحماية فيما بين إنترنت وجهاز الكمبيوتر، على سبيل المثال عبارة.
  • برنامج محدث لاكتشاف وتعقب الفيروسات على جهاز الكمبيوتر.

للحصول على معلومات عامة حول استكشاف أخطاء الاتصالات وإصلاحها، الرجاء الرجوع إلى الوثائق التي جاءت بصحبة طابعتك وقم بزيارة موقع الدعم على ويب في العنوان http://www.hp.com/support.

تتسبب جدران الحماية كثيراً في حدوث مشاكل في الاتصالات. إذا كان هناك جدار حماية ممكناً على جهاز كمبيوتر متصل بشبكة، فقد تحدث المشاكل التالية:

خلال عملية تثبيت البرنامج:

  • لن يتمكن برنامج تثبيت طابعة HP من تحديد موقع طابعة HP الموجودة على الشبكة. ستظهر رسالة خطأ تفيد بأن برنامج الإعداد لم يتمكن من اكتشاف أية طابعات على الشبكة. لمنع حدوث هذه المشكلة، قم بتعطيل جدار الحماية بشكل مؤقت أثناء تثبيت برنامج طابعة HP. قم بمراجعة وثائق مورد برنامج جدار الحماية للحصول على إرشادات حول كيفية تعطيل جدار الحماية.

بعد عملية تثبيت البرنامج:

  • في حالة تغيير عنوان IP الخاص بطابعة HP، لن يتمكن الكمبيوتر من الاتصال بطابعة HP. ستفشل كافة مهام الطباعة والمسح الضوئي وإرسال الفاكس عبر الكمبيوتر ونقل الصور وستشير حالة المنتج إلى قطع الاتصال بطابعة HP. من الطبيعي حدوث بعض التغييرات لعنوان IP في بعض الأحيان وذلك داخل بيئة شبكات الاتصال المنزلية. في حالة تعطيل جدار الحماية يتم إرسال العنوان الجديد إلى الكمبيوتر، مما يسمح للكمبيوتر وطابعة HP باستمرار الاتصال. لتجنب حدوث هذا، قم بتعطيل جدار الحماية أما إذا كنت مستخدمًا محترفًا معتادًا على العمل في بيئة الشبكات، يمكنك عندئذ اختيار استخدام عنوان IP ثابت. للحصول على اقتراحات حول كيفية تكوين الطابعة مع عنوان IP ثابت، راجع موقع HP على العنوان التالي http://www.hp.com/support.
  • إذا كان لديك جهاز HP all-in-one، لن تتمكن من استخدام فتحات بطاقات الذاكرة الموجودة عليه لنقل الملفات إلى الكمبيوتر الخاص بك. والسبب في ذلك تعذر الوصول إلى الملفات الموجودة على بطاقة الصور من محرك الشبكة المعين أو من برنامج نقل الصور.

للحصول على المزيد من المعلومات حول جدران الحماية يمكنك الانتقال إلى موقع HP على ويب.

كيفية تعطيل جدار حماية Windows على نظام التشغيل Windows Vista:

  1. انقر فوق ابدأ > الشبكة.
  2. انقر بزر الماوس الأيمن فوق الشبكة ثم حدد خصائص.
  3. انقر فوق جدار حماية Windows الموجود في الزاوية السفلى اليمنى.
  4. حدد 'Turn Windows Firewall on/off (تشغيل/ إيقاف تشغيل جدار حماية Windows).'
  5. حدد 'متابعة' من مربع الحوار "التحكم في وصول المستخدم".
  6. حدد الخيار 'إيقاف تشغيل' لتعطيل جدار الحماية، ثم انقر فوق 'موافق.' أصبح جدار حماية Windows الآن معطلاً.

كيفية "تعطيل جدار حماية للاتصال بإنترنت (ICF) على نظام التشغيل Windows XP":

  1. على شريط المهام بأسفل الشاشة، انقر فوق ابدأ، ثم انقر فوق لوحة التحكم.
  2. انقر فوق فئة اتصالات شبكة الاتصال وإنترنت_ (إذا لم تكن اتصالات شبكة الاتصال وإنترنت مرئية، انقر فوق التبديل إلى طريقة عرض الفئة ضمن لوحة التحكم في الجانب الأيمن من إطار لوحة التحكم).
  3. انقر فوق اتصالات شبكة الاتصال.
  4. انقر بزر الماوس الأيمن فوق طلب هاتفي أو LAN أو إنترنت عالي السرعة حسب طريقة الاتصال التي تستخدمها للاتصال بإنترنت، ثم انقر فوق خصائص من قائمة السياق.
  5. على علامة التبويب خيارات متقدمة، ضمن جدار حماية اتصال إنترنت، قم بإلغاء تحديد حماية جهاز الكمبيوتر أو الشبكة أو تعطيله، ثم انقر فوق موافق. أصبح جدار حماية Windows XP الآن معطلاً.
  6. انقر فوق التالي في معالج الإعداد للاستمرار في عملية تثبيت الطابعة.
  7. لتمكين جدار حماية اتصال إنترنت بعد تثبيت الطابعة مباشرة، اتبع الخطوات أعلاه إلى أن تصل إلى الخيار حماية جهاز الكمبيوتر أو الشبكة. بعد ذلك، قم بإعادة تحديد خيار حماية جهاز الكمبيوتر أو الشبكة.

ملاحظة: تأكد من إعادة تمكين جدار حماية Windows بعد اكتمال التثبيت.


مسرد المصطلحات

ا ب ت ث ج ح خ د ذ ر ز س ش ص ض ط ظ ع غ ف ق ك ل م ن هـ و ي
A To Z

-A to Z-

WEP
يعد WEP هو معيار الأمان الأصلي المستخدم في شبكات Wi-Fi من أجل تشفير كم المعلومات على شبكة الاتصال اللاسلكية. يوفر WEP أمانً وذلك من خلال تشفير البيانات المرسلة عبر موجات الراديو من جهاز لاسلكي إلى جهاز لاسلكي آخر مع جعل البيانات غير مفهومة لأي شخص غير مصرح له. ولا يستطيع التواصل مع الطابعة سوى الأجهزة التي تشترك مع الطابعة في نفس إعدادات WEP فقط.

WPA-شخصي (اتصال Wi-Fi محمي)
هو معيار أمان مُحسن لشبكات Wi-Fi والذي يوفر حماية للبيانات وتحكم في الوصول للشبكة الاتصال.

أعلى المستند

-ا-

اسم الشبكة
اسم الشبكة عبارة عن سلسلة من الأحرف الأبجدية الرقمية الحساسة لحالة الأحرف والتي توفر وسيلة التحكم الأساسي في الوصول إلى الشبكة اللاسلكية. يعرف اسم الشبكة أيضاً باسم "معرّف الخدمة المحدد"، أو "SSID."

اسم الطابعة
أدخل اسماً لطابعتك باستخدام اصطلاحات تسمية الطابعة المناسبة. وسيستخدم هذا الاسم في تعريف رمز الطابعة لهذه الطابعة في مجلد الطابعات بنظام التشغيل. لعرض مجلد الطابعات، انقر فوق ابدأ على سطح المكتب في نظام Windows. حدد إعدادات، ثم انقر فوق الطابعات.

اسم المنفذ
يظهر مربع الحوار "اسم المنفذ" في Windows NT وWindows 2000 فقط. حيث يظهر مربع الحوار هذا فقط في حالة عدم تحديد الخيار "استخدام اسم المنفذ الافتراضي" في مربع الحوار "تعيين وضع اتصالات شبكة الاتصال"، وتم تحديد وضع اتصال IP.

يمكنك تحديد اسم منفذ الشبكة ليتم إنشاؤه للطابعة الجاري تثبيتها. ويستخدم اسم المنفذ لتعريف المنفذ في خصائص الطابعة.

يصل طول أسماء المنافذ الصالحة إلى 63 حرفًا ويمكن أن تحتوي على أية أحرف. ويلزم أن يكون اسم المنفذ فريداً على جهاز الكمبيوتر. ويتم عرض اسم المنفذ بشاشة الملخص وفي صفحة الاختبار.

اسم مجموعة SNMP
اسم مجموعة SNMP بمثابة كلمة مرور يتعين تقديمها عند استخدام SNMP لتغيير تهيئة الطابعة. إذا كانت الطابعة (الجهاز متعدد الإمكانات) المحددة محمية باسم مجموعة SNMP أو كلمة مرور Jetdirect، فستظهر مطالبة لك باسم المجموعة. يصل عدد أحرف أسماء المجموعات الصالحة إلى 255 حرف.
ملاحظة: ستظهر مطالبة فقط عند تعيين اسم مجموعة SNMP غير افتراضي. من الممكن أن يقوم مسئول الشبكة بتعيين اسم مجموعة SNMP باستخدام تطبيق إدارة (مثل HP Web Jetadmin) أو أي أدوات أخرى.

اسم مضيف IP
اسم مضيف IP اسم يسهل تعريفه ويمكن استخدامه بدلاً من عنوان IP الخاص بالطابعة. ويمكن استخدامه عند إعداد ملقم الاسم على الشبكة لتخصيص أسماء المضيف لعناوين IP المتوافقة معها. وعند تعيين اسم المضيف وتهيئته على الطابعة (مثل، printer1.marketing.com )، يمكنك تحديد اسم المضيف لتعريف الطابعة.

اصطلاحات التسمية، الاسم المشترك
استناداً إلى توصيات شركة Microsoft، تقتصر الأسماء على أحرف ASCII 7 بت (أول 127 حرف). غير مسموح بوجود مسافات. اتبع الإرشادات التالية:

  • استخدم الأحرف الكبيرة من A إلى Z
  • استخدم لأحرف الصغيرة من a إلى z
  • الأرقام من 0 إلى 9
  • استخدم الأحرف الخاصة المحدودة: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

اصطلاحات التسمية، الطابعة
عند تسمية الطابعة (أو جهاز متعدد الإمكانات)، اتبع الإرشادات التالية:

  • لا ينبغي أن يزيد الاسم عن 31 حرفًا
  • استخدم الأحرف الكبيرة من A إلى Z
  • استخدم لأحرف الصغيرة من a إلى z
  • الأرقام من 0 إلى 9
  • تجنب استخدام الأحرف التي تقل قيم ASCII الخاصة بها عن 32 أو تزيد على 127
  • لا تستخدم الفواصل (،)

الشبكة الفرعية
جزء من الشبكة يشترك في عنوان عام. تعرف الشبكات الفرعية في شبكات TCP/IP بأنها جميع الأجهزة التي تحتوي كافة عناوين IP الخاصة بها على نفس البادئة. فمثلا تعتبر كل الأجهزة التي تبدأ عناوين IP الخاصة بها بالأرقام 100,100,100 جزءاً من نفس الشبكة الفرعية. وتقسيم الشبكة إلى شبكات فرعية أمر مفيد لأسباب أمنية وأسباب أخرى متعلقة بجودة الأداء. يتم تقسيم شبكات IP باستخدام قناع الشبكة الفرعية.

الشبكة المحلية
الشبكة المحلية هي شبكة لا تزيد عن أجهزة التوجيه أو العبّارات. إذا كان الكمبيوتر والطابعة (أو الجهاز متعدد الإمكانات) متصلين بشبكة محلية، فإنهما يتصلان بنفس الجزء من كابل الشبكة.

الطباعة من العميل إلى الملقم
تقوم أجهزة الكمبيوتر الخاصة بالعملاء بإرسال مهام الطباعة إلى أجهزة الكمبيوتر المخصصة الخاصة بالملقمات والتي تتحكم في استخدام كل طابعة (أو جهاز متعدد الإمكانات).

العبّارة
العبارة هي جهاز توجيه أو كمبيوتر يصل شبكتين غير متماثلتين (مثل بروتوكولات الاتصال أو تنسيق البيانات أو البنيات أو التصميمات المختلفة). عند تقسيم الشبكات إلى شبكات فرعية، غالباً ما يتم استخدام العبّارات لفصل الشبكات الفرعية عن بعضها البعض للتحكم في كم المعلومات على الشبكة.
بالنسبة لشبكات TCP/IP، تتم تهيئة كل جهاز على الشبكة في الغالب بعنوان IP الخاص بأقرب عبّارة. في حالة عدم تواجد عبّارات على الشبكة، يتم استخدام عنوان IP الخاص بالكمبيوتر.
لمزيد من المعلومات، انظر إضافة طابعات على شبكات IP الكبيرة.
لمزيد من المعلومات عن الشبكات اللاسلكية، انظر نقطة الوصول اللاسلكي (WAP).

العبّارة الافتراضية
انظر العبّارة.

المرجع اللاسلكي
المرجع اللاسلكي عبارة عن مجموعة من إعدادات الشبكة اللاسلكية التي تنطبق على شبكة لاسلكية معينة. فعلى سبيل المثال، من الممكن أن تحتوي بطاقة LAN اللاسلكية على مرجع واحد لشبكة المنزل وآخر لشبكة المكتب. عند تثبيت جهاز على الشبكة، تأكد من تحديد المرجع الصحيح.

المصادقة
تعتبر عملية المصادقة من وسائل حماية الشبكات اللاسلكية. تستخدم الأجهزة في الشبكة التي تستخدم المصادقة مفتاحًا مشتركًا ككلمة مرور وتتصل فقط بالأجهزة التي تعرف هذا المفتاح. وعكس WEP، لا تقوم عملية المصادقة بتشفير البيانات المرسلة بين الأجهزة اللاسلكية. ومع ذلك من الممكن استخدام المصادقة مع التشفير. ومن الممكن أن تتماثل مفاتيح المصادقة مع مفاتيح WEP.

إعادة التشغيل البارد
قبل إعادة التشغيل البارد، يوصى بطباعة صفحة اختبار للطابعة وملقم الطباعة Jetdirect.

لإعادة تعيين ملقمات الطباعة HP Jetdirect الخارجية على إعدادات المصنع الافتراضية، افصل سلك التيار، ثم اضغط على زر Test (اختبار) بملقم الطباعة أثناء إعادة توصيل سلك التيار. انتظر حتى تتم إعادة تشغيل ملقم الطباعة.

لإعادة تشغيل ملقمات الطباعة HP Jetdirect الداخلية، قم بإجراء عملية إعادة تشغيل بارد للطابعة (أو الجهاز متعدد الإمكانات) وانتظر حتى يتم إعادة تشغيل ملقم الطباعة. (بالنسبة لأغلب طرازات طابعة HP LaserJet، اضغط على زر Go (انتقال) بلوحة تحكم الطابعة أثناء تشغيل الطابعة. أما عن الطابعات الأخرى، فراجع دلائل استخدام الطابعة).

تنبيه: قد تؤدي إعادة تعيين الطابعة إلى مسح كل إعدادات الطابعة.

إعدادات المصنع الافتراضية، HP Jetdirect
انظر إعادة التشغيل البارد.

أعلى المستند

-ب-

برامج التشغيل
انظر برنامج تشغيل الطابعة أو PCL أو PostScript.

برنامج تشغيل الطابعة
برنامج يتحكم في الطابعة. عند طباعة أحد المستندات، يتولى برنامج تشغيل الطابعة تغذية البيانات للطابعة باستخدام أوامر التحكم الصحيحة. وتحتوي أغلب أنظمة التشغيل الحديثة على برامج تشغيل لأكثر أنواع الطابعات شيوعاً، ويتعين تثبيتها قبل استخدام الطابعة. كما يتاح لك أيضًا تنزيل برامج التشغيل المحدّثة من موقع الويب الخاص بالشركة المصنعة للطابعة. راجع PCL أو PostScript.

برنامج تشغيل الطابعة PCL
مناسب للطباعة بوجه عام. وهو الأفضل بالنسبة لأغلب تطبيقات معالجة النصوص وجداول البيانات وتطبيقات العروض التقديمية، مثل Word Excel وPowerPoint.

برنامج تشغيل الطابعة PostScript
مناسب للطباعة المتخصصة. وهو الأفضل بالنسبة للنشر المكتبي والتطبيقات المصممة للتعامل مع كم كبير من الصور مثل Photoshop وPageMaker وFrameMaker.

بروتوكول ARP
بروتوكول تحليل العنوان. بروتوكول ARP عبارة عن بروتوكول TCP/IP يستخدم في تحليل عنوان IP إلى عنوان مادي (يسمى عنوان DLC)، مثل عنوان Ethernet. يقوم المضيف الذي يرغب في الحصول على عنوان مادي ببث طلب ARP عبر شبكة TCP/IP. ثم يقوم المضيف الموجود على الشبكة والذي يحتوي على عنوان IP المطلوب بالرد بعنوان الجهاز المادي الخاص به.

بروتوكول BootP
يستخدم بروتوكول Bootstrap في تنزيل عنوان IP تلقائيًا ومعلمات TCP/IP أخرى من ملقم الشبكة. عند تشغيل الطابعة (أو الجهاز متعدد الإمكانات)، يقوم ملقم الطباعة HP Jetdirect ببث طلب تشغيل. وفي حالة إعداد ملقم BootP على نحو سليم، فإنه يقوم بنقل المعلمات إلى ملقم الطباعة Jetdirect عبر الشبكة. انظر أيضًا بروتوكول DHCP.

بروتوكول DHCP
بروتوكول تهيئة المضيف الحيوي. يشبه بروتوكول BootP في أنه يقوم تلقائياً بتنزيل عنوان IP من ملقم الشبكة، ولكن ملقم DHCP يحتفظ بعناوين IP التي يقوم بتخصيصها بشكل حيوي للأجهزة التي تقدم الطلبات ويزود ملقم الطباعة بعنوان IP واحد فقط. وعندما يتم إيقاف تشغيل الطابعة (أو الجهاز متعدد الإمكانات) وإعادة تشغيلها، فإنه ليس هناك ما يضمن تخصيص نفس عنوان IP لملقم الطباعة Jetdirect في كل الأوقات، وذلك على الرغم من محاولة ملقم DHCP تحقيق ذلك.

أعلى المستند

-ت-

أعلى المستند

-ث-

أعلى المستند

-ج-

جهاز التوجيه
بالنسبة للشبكات اللاسلكية، انظر نقطة الوصول اللاسلكي (WAP).

أعلى المستند

-ح-

أعلى المستند

-خ-

خدمات NDS
خدمات دليل Novell. خدمات NDS عبارة عن قاعدة بيانات علائقية تقوم بتنظيم موارد الشبكة محليًا مثل الكائنات في بنية شجرية متدرجة. وبافتراض أن لديك الصلاحيات المناسبة، يمكنك الوصول إلى موارد الشبكة بغض النظر عن موقعها الفعلي. ولقد تم تصميم NDS بحيث تحل محل ربط Novell.

أعلى المستند

-د-

أعلى المستند

-ذ-

أعلى المستند

-ر-

أعلى المستند

-ز-

أعلى المستند

-س-

أعلى المستند

-ش-

شبكة Adhoc (شبكة اتصال جهاز إلى جهاز)
تعد شبكة اتصال جهاز إلى جهاز عبارة عن اتصال جهازين لاسلكيين أو أكثر بدون استخدام محطة أساسية مركزية أو نقطة وصول لاسلكية (WAP).

وربما يسوء أداء هذه الأنواع من الشبكات عند وجود أكثر من ستة أجهزة على الشبكة.

شبكة اتصال نظير إلى نظير
راجع شبكة Adhoc ( شبكة اتصال جهاز إلى جهاز).

شبكة الاتصال اللاسلكية (البنية الأساسية)
تتكون شبكة الاتصال اللاسلكية من أجهزة متصلة باستخدام محطة أساسية مركزية أو نقطة وصول لاسلكية (WAP) للاستفادة من الخدمات التجارية أو العامة.

أعلى المستند

-ص-

صيغة المرور
سلسلة من الأحرف المستخدمة في إنشاء شبكة اتصال Wi-Fi محمي (WPA)

أعلى المستند

-ض-

أعلى المستند

-ط-

طباعة صفحة اختبار HP Jetdirect
لطباعة صفحة اختبار HP Jetdirect، انظر دليل تثبيت جهاز HP Jetdirect في مراجع الطابعة للحصول على الإرشادات. بالنسبة لملقمات الطباعة HP Jetdirect الخارجية، اضغط على زر Test (اختبار) على ملقم الطباعة.

أعلى المستند

-ظ-

أعلى المستند

-ع-

عنوان IP
عنوان بروتوكول الإنترنت. يعرف عنوان IP كل جهاز على شبكة TCP/IP تعريفـًا فريدًا ويقوم بتعيينه مسئول الشبكة.
عند تشغيل ملقم الطباعة HP Jetdirect لم يتم تخصيص عنوان IP صالح له خلال دقيقتين، سيتم تعيين عنوان IP افتراضي (192،0،0،192) تلقائيًا. وقد لا يكون عنوان IP الافتراضي صالحاً لشبكة معينة ولكن يمكن استخدامه لتعريف طابعة جديدة (أو جهاز متعدد الإمكانات). ولكن يجب تعيين عنوان IP صالح لسلامة التشغيل والعمل على شبكة TCP/IP. في حالة وجود العديد من الطابعات بنفس العنوان الافتراضي، افحص عنوان الجهاز لتعريف الطابعة الصحيحة.

عنوان الجهاز
انظر عنوان جهاز LAN أو عنوان MAC أو عنوان المحطة

عنوان جهاز LAN أو عنوان MAC أو عنوان المحطة
عنوان الجهاز والذي يعرف كذلك باسم عنوان التحكم في الوصول إلى الوسائط (MAC)أو عنوان المحطة عبارة عن عنوان على مستوى الارتباط يقوم بتعريف كل عقدة أو جهاز على الشبكة تعريفـًا فريدًا. وكما هو محدد بواسطة معايير شبكة IEEE 802.3، يتكون هذا العنوان من رقم سداسي عشري مكون من 12 رقم (على سبيل المثال 001083123ABC). يتم تعيين عنوان الجهاز من قبل الشركة المنتجة.
تقوم شركة HP بتخصيص عنوان جهاز فريد لكل ملقم طباعة HP Jetdirect. ومن الممكن تحديد عنوان الجهاز الخاص بملقم الطباعة HP Jetdirect من خلال طباعة صفحة اختبار HP Jetdirect. وبالنسبة لملقمات الطباعة HP Jetdirect الخارجية، يكون العنوان مطبوعـًا على لاصق متصل بملقم الطباعة.

أعلى المستند

-غ-

أعلى المستند

-ف-

أعلى المستند

-ق-

قناع الشبكة الفرعية
يعتبر قناع الشبكة الفرعية وسيلة لتقسيم شبكة TCP/IP إلى شبكات فرعية (في حالة استخدام ميزة التقسيم إلى شبكات فرعية). يتيح التقسيم الفرعي للشبكات استخدام الشبكات الكبيرة بصورة أكثر فعالية. يماثل شكل قناع الشبكة الفرعية شكل عنوان IP: س.س.س.س حيث تمثل س أي رقم من 0 إلى 255. وفي حالة عدم تعيين قناع شبكة فرعية، يتم استخدام قناع الشبكة الفرعية المخصص للكمبيوتر.
عند تطبيق قناع الشبكة الفرعية على عنوان IP، فإنه يقوم بتحديد الجزء المستخدم من عنوان IP في تعريف الشبكة/الشبكة الفرعية، بالإضافة إلى الجزء المستخدم في تعريف عقد المضيف الفردية.

أعلى المستند

-ك-

كابل USB
إن كابل الناقل التسلسلي العالمي (USB) من الخيارات العامة لتوصيل الكابل المباشر.

كلمة مرور Jetdirect
يقوم مسئول الشبكة بتخصيص كلمة مرور Jetdirect لمنع الوصول إلى معلمات التهيئة على ملقم الطباعة HP Jetdirect. يتم تخصيص كلمات مرور Jetdirect باستخدام تطبيق إدارة الشبكة (مثل HP Web Jetadmin) أو أدوات أخرى.

أعلى المستند

-ل-

أعلى المستند

-م-

متطلبات الدعم

  • النظام:
    • نظام التشغيل: أنظمة Windows 95/98 أو Windows Me أو Windows NT 4.0 أو Windows 2000
      أو Windows XP لشبكات Microsoft: يجب تشغيل بروتوكولات Microsoft IP وخدمات العميل.
  • عرض الفيديو
    • دقة الشاشة: VGA (640 x 480) بحد أدنى
    • الألوان: 256 بحد أدنى
    ملاحظة: أثناء اكتشاف الطابعة، من الممكن أن تحدث اختلافات ملحوظة في الأداء وذلك حسب سرعة النظام وحجم الشبكة
  • الطابعات
    • يتعين توصيل الطابعات بالشبكة من خلال ملقم طباعة HP Jetdirect مدعمة. للحصول على قائمة بحلول وملقمات الطباعة HP Jetdirect المدعمة في الوقت الحالي، ارجع إلى موقع HP على شبكة الويب (http://www.hp.com/go/support).
    • يمكن استخدام أداة التثبيت المساعدة مع كل من طابعات HP والطابعات الأخرى طالما أن برامج تشغيل الطابعة متوافقة مع برنامج مراقب المنفذ الذي تستخدمه هذه الأداة المساعدة وكانت تدعم تنسيق ملفات تثبيت الطابعة (.INF) من شركة Microsoft.
  • المشاركة
    • يدعم هذا المعالج مشاركة الطابعة فقط في أنظمة Windows XP أو Windows NT 4.0 أو Windows 2000.
    • يتعين تمكين خدمة الملقم في النظام لمشاركة الطابعة.

محور الشبكة اللاسلكية
انظر نقطة الوصول اللاسلكي (WAP).

مستشعر PING مستشعر الوصول للمواقع بإرسال الحزم
مستشعر PING أداة مساعدة لتحديد مدى إمكانية الوصول إلى عنوان IP معين. وهي تعمل من خلال إرسال حزمة بيانات إلى عنوان معين وانتظار الرد. يستخدم مستشعر PING بشكل رئيسي في حل مشكلات اتصالات الإنترنت. وهناك العديد من أدوات PING المساعدة المجانية والتجريبية المتاحة للاستخدام على أجهزة الكمبيوتر الشخصية.

مشاركة الطابعة
تتيح مشاركة الطابعة لمستخدمي الشبكة الآخرين الطباعة على هذه الطابعة من خلال هذا الكمبيوتر. تدعم أداة التثبيت المساعدة هذه إمكانية مشاركة الطابعة في نظام Windows 2000 وWindows NT 4.0. يتعين تمكين خدمة الملقم في النظام لمشاركة الطابعة. ويجب عليك تحديد أحد الخيارات التالية:

  • غير مشترك: حدد هذا الخيار لإعداد الكمبيوتر للطباعة نظير إلى نظير إذا لم تكن ترغب في وصول مستخدمي الشبكة الآخرين إلى الطابعة خلال هذا الكمبيوتر.
  • مشاركة باسم: حدد هذا الخيار لإعداد هذا الكمبيوتر كملقم لطباعة عميل-ملقم. سيكون مسموحاً لعملاء إرسال مهام الطباعة إلى الطابعة من خلال الكمبيوتر.

مفتاح WEP
يعتبر مفتاح WEP أو "مفتاح التشفير" سلسلة من الأحرف الأبجدية الرقمية أو الأرقام السداسية العشرية. بعد إنشاء مفتاح WEP، يجب عليك تذكره أو تخزينه في موضع آمن. فقد لا يكون بوسعك استرداده في حالة فقدانه. يتراوح طول مفتاح WEP بين 64 بت و128 بت. ويتم تحديد أول 24 بت من المفتاح تلقائياً. وأثناء إنشاء مفتاح WEP، يقوم الشخص الذي يقوم بإنشائه بتحديد وحدات البت الباقية (40 بت في حالة المفتاح بطول 64 بت، أو 104 بت في حالة المفتاح بطول 128 بت).
لإنشاء مفتاح WEP، أدخل ما يلي وفقًا لحالة مفتاح WEP وهل هو مفتاح أبجدي رقمي أو سداسي عشري وعدد وحدات البت التي يتكون منها:

النوع | عدد وحدات البت | أدخل سلسلة من...
الأحرف الأبجدية الرقمية | 64 | خمسة أحرف أبجدية رقمية
 | 128 | ثلاثة عشر حرفـًا أبجديـًا رقميـًا
أرقام سداسية عشرية | 64 | عشرة أرقام سداسية عشرية
 | 128 | ستة وعشرون رقمًا سداسيًا عشريًا

ملف CAB
ملف الخزانة. يتخذ ملف CAB الامتداد .cab وهو ملف منفرد يتم إنشاؤه ليضم عدداً من الملفات المضغوطة.

ملف INF
يتخذ ملف INF الامتداد .inf ويضم معلومات حول الجهاز. ويقدم معلومات لبرنامج التثبيت تتضمن اسم الجهاز والملفات التي يتعين نسخها وموضع النسخ.

ملقم الاسم
ملقم الاسم عبارة عن كمبيوتر على الشبكة يتم استخدامه في تخصيص (أو تحديد) عناوين IP لأسماء الأجهزة المضيفة (أسماء الكمبيوتر أو ملقم الطباعة) بعناوين IP. ملقم نظام أسماء المجالات (DNS) وملقم خدمة أسماء الإنترنت (WINS) في نظام Windows أمثلة على ملقمات الأسماء.

ملقم الطباعة
انظر ملقم الطباعة HP Jetdirect.

ملقم الطباعة Jetdirect
انظر ملقم الطباعة HP Jetdirect.

ملقم الطباعة HP Jetdirect
ملقمات الطباعة HP Jetdirect من ملحقات الشبكة التي تنتجها Hewlett-Packard لتوصيل الطابعة مباشرة بالشبكة. توفر اتصالات الشبكة المباشرة مرونة للمواقع وأداء أعلى للطابعة (أو الجهاز متعدد الإمكانات).
تستخدم بطاقات ملقمات الطباعة HP Jetdirect الداخلية مع طابعات HP التي تضم فتحات إدخال/إخراج. كما يمكن استخدام بعض ملقمات الطباعة HP Jetdirect الخارجية مع أية طابعة تحتوي على منفذ متواز تقريباً، بينما يتاح استخدام ملقمات الطباعة HP Jetdirect الأخرى مع أية طابعة تضم منفذ USB. يدعم نوعا ملقمي الطباعة كل أنماط توصيل الشبكات والبروتوكولات الشائع استخدامها.

أعلى المستند

-ن-

نقطة الوصول اللاسلكي (WAP)
نقطة الوصول اللاسلكي (WAP) جهاز تتصل من خلاله الأجهزة (مثل أجهزة الكمبيوتر والطابعات) الموجودة على الشبكة اللاسلكية ببعضها البعض. وتعرف أيضا نقطة WAP باسم "المحطة الأساسية."

أعلى المستند

-هـ-

أعلى المستند

-و-

وضع الاتصال
يصف وضع الاتصال نوع الشبكة والبروتوكول المستخدم (TCP/IP) في الطباعة على هذه الطابعة.

أعلى المستند

-ي-

أعلى المستند


ملاحظة حول جدران الحماية

اكتشاف جدار حماية

لتتمكن من الاتصال عبر جدار حماية Windows، يقوم برنامج التثبيت بإضافة نفسه إلى قائمة استثناءات تطبيقات جدار الحماية وفقًا لمواصفات Microsoft. مما يسمح لبرنامج التثبيت بالاتصال بالطابعات الموجودة على الشبكة لتثبيتها.

انقر فوق التالي للبحث عن طابعات على الشبكة ولمتابعة عملية التثبيت. حلافًا لذلك انقر فوق إلغاء الأمر لإنهاء برنامج الإعداد.

إذا كان لديك برنامج جدار حماية ممكنًا (مثل ZoneAlarm©، وBlackICE©، وSygate Security Agent©، وNorton Personal Firewall© وغيره)، انظر مراجع مورد جدار الحماية للحصول على إرشادات حول كيفية تعطيل جدار الحماية.

بمجرد أن يتم تعطيل جدار حماية البرامج، فإن HP توصي بضرورة تثبيت ما يلي على الكمبيوتر:

  • جهاز خاص بتوفير حماية جدار الحماية فيما بين إنترنت وجهاز الكمبيوتر، على سبيل المثال عبارة.
  • برنامج محدث لاكتشاف وتعقب الفيروسات على جهاز الكمبيوتر.

للحصول على معلومات عامة حول استكشاف أخطاء الاتصالات وإصلاحها، الرجاء الرجوع إلى الوثائق التي جاءت بصحبة طابعتك وقم بزيارة موقع الدعم على ويب في العنوان http://www.hp.com/support.

تتسبب جدران الحماية كثيراً في حدوث مشاكل في الاتصالات. إذا كان هناك جدار حماية ممكناً على جهاز كمبيوتر متصل بشبكة، فقد تحدث المشاكل التالية:

خلال عملية تثبيت البرنامج:

  • لن يتمكن برنامج تثبيت طابعة HP من تحديد موقع طابعة HP الموجودة على الشبكة. ستظهر رسالة خطأ تفيد بأن برنامج الإعداد لم يتمكن من اكتشاف أي طابعات على الشبكة. لمنع حدوث هذه المشكلة، قم بتعطيل جدار الحماية بشكل مؤقت أثناء تثبيت برنامج طابعة HP. قم بمراجعة وثائق مورد برنامج جدار الحماية للحصول على إرشادات حول كيفية تعطيل جدار الحماية.

بعد عملية تثبيت البرنامج:

  • في حالة تغيير عنوان IP الخاص بطابعة HP ، لن يتمكن الكمبيوتر من الاتصال بطابعة HP. ستفشل كافة مهام الطباعة والمسح الضوئي وإرسال الفاكس عبر الكمبيوتر ونقل الصور وستشير حالة المنتج إلى قطع الاتصال بطابعة HP. من الطبيعي حدوث بعض التغييرات لعنوان IP في بعض الأحيان وذلك داخل بيئة شبكات الاتصال المنزلية. في حالة تعطيل جدار الحماية يتم إرسال العنوان الجديد إلى الكمبيوتر، مما يسمح للكمبيوتر وطابعة HP باستمرار الاتصال. لتجنب حدوث هذا، قم بتعطيل جدار الحماية أما إذا كنت مستخدمًا محترفًا معتادًا على العمل في بيئة الشبكات، يمكنك عندئذ اختيار استخدام عنوان IP ثابت. للحصول على اقتراحات حول كيفية تكوين الطابعة مع عنوان IP ثابت، راجع موقع HP على العنوان التالي http://www.hp.com/support.
  • إذا كان لديك جهاز HP all-in-one، لن تتمكن من استخدام فتحات بطاقات الذاكرة الموجودة عليه لنقل الملفات إلى الكمبيوتر الخاص بك. والسبب في ذلك تعذر الوصول إلى الملفات الموجودة على بطاقة الصور من محرك الشبكة المعين أو من برنامج نقل الصور.

للحصول على المزيد من المعلومات حول جدران الحماية يمكنك الانتقال إلى موقع HP على ويب.

كيفية تعطيل جدار حماية Windows على نظام التشغيل Windows Vista:

  1. انقر فوق ابدأ > الشبكة.
  2. انقر بزر الماوس الأيمن فوق الشبكة ثم حدد خصائص.
  3. انقر فوق جدار حماية Windows الموجود في الزاوية السفلى اليمنى.
  4. حدد 'Turn Windows Firewall on/off (تشغيل/ إيقاف تشغيل جدار حماية Windows).'
  5. حدد 'متابعة' من مربع الحوار "التحكم في وصول المستخدم".
  6. حدد الخيار 'إيقاف تشغيل' لتعطيل جدار الحماية، ثم انقر فوق 'موافق.' أصبح جدار حماية Windows الآن معطلاً.

كيفية "تعطيل جدار حماية للاتصال بإنترنت (ICF) على نظام التشغيل Windows XP":

  1. على شريط المهام بأسفل الشاشة، انقر فوق ابدأ، ثم انقر فوق لوحة التحكم.
  2. انقر فوق فئة اتصالات شبكة الاتصال وإنترنت_ (إذا لم تكن اتصالات شبكة الاتصال وإنترنت مرئية، انقر فوق التبديل إلى طريقة عرض الفئة ضمن لوحة التحكم في الجانب الأيمن من إطار لوحة التحكم).
  3. انقر فوق اتصالات شبكة الاتصال.
  4. انقر بزر الماوس الأيمن فوق طلب هاتفي أو LAN أو إنترنت عالي السرعة حسب طريقة الاتصال التي تستخدمها للاتصال بإنترنت، ثم انقر فوق خصائص من قائمة السياق.
  5. على علامة التبويب خيارات متقدمة، ضمن جدار حماية اتصال إنترنت، قم بإلغاء تحديد حماية جهاز الكمبيوتر أو الشبكة أو تعطيله، ثم انقر فوق موافق. أصبح جدار حماية Windows XP الآن معطلاً.
  6. انقر فوق التالي في معالج الإعداد للاستمرار في عملية تثبيت الطابعة.
  7. لتمكين جدار حماية اتصال إنترنت بعد تثبيت الطابعة مباشرة، اتبع الخطوات أعلاه إلى أن تصل إلى الخيار حماية جهاز الكمبيوتر أو الشبكة. بعد ذلك، قم بإعادة تحديد خيار حماية جهاز الكمبيوتر أو الشبكة.

ملاحظة: تأكد من إعادة تمكين جدار حماية Windows بعد اكتمال التثبيت.