Добавяне на принтери в големи IP мрежи

Ако добавяте принтери (или многофункционални устройства) през маршрутизатор (рутер) или мрежов шлюз (т. е. не във вашата локална мрежа), разпознаването на принтерите с тази помощна програма може да бъде трудно:

  • Маршрутизаторите може да не препращат хардуерния адрес, MAC адреса или адреса на станцията на принтера.
  • Ако имате няколко нови принтера в локалната мрежа, ползването на IP адреса по подразбиране (192.0.0.192) за разпознаване на принтера не гарантира, че ще бъде избран точният принтер. Проверете хардуерния адрес, за да разпознаете точния принтер.

За да използвате тази помощна програма за инсталиране на принтер, направете следното:

  1. Направете едно от следните неща:
    • Физически преместете принтера в локалната мрежа на вашия компютър или
    • Ползвайте тази помощна програма на компютър, свързан към локалната мрежа на вашия принтер.
  2. Разпознайте принтера с тази помощна програма и конфигурирайте IP параметрите, които съответстват на окончателното положение на принтера в мрежата. Ако трябва да намерите MAC адреса, можете да го направите, като отпечатате страница с настройките (пробна) (или от принтера, или от външен принтерен сървър), за да бъдете сигурни, че избирате точния MAC или хардуерен адрес.
  3. Ако е необходимо, върнете принтера (или външния принтерен сървър HP Jetdirect) в окончателното му положение в мрежата.
  4. За да инсталирате този принтер на други компютри, направете едно от следните неща:
    • За други компютри или сървъри, които ще печатат направо на този принтер, ползвайте тази помощна програма, за да конфигурирате всеки компютър или сървър или
    • За Windows клиенти, които ще печатат на този принтер през споделена система, ползвайте помощната програма „Добавяне на принтер“ в папката „Принтери“ или споделена програма за инсталиране на принтер, създадена за този принтер.

За повече информация:

Речник на термините в мрежовия печат


Информация за защитните стени

Разпозната защитна стена

За да може да комуникира през защитната стена на Windows Firewall, програмата за инсталиране сама се добавя към списъка на изключенията в защитната стена съгласно спецификациите на Microsoft. Така програмата може да комуникира с принтерите в мрежата при инсталацията.

Щракнете върху Напред, за да търсите принтери в мрежата и да продължите с инсталацията. В противен случай щракнете върху Отказ, за да излезете от инсталиращата програма.

Ако имате включена защитна стена (например ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© и др.), вижте в документацията на производителя на вашата защитна стена за указания как да забраните защитната стена.

Когато софтуерната защитна стена е забранена, HP силно препоръчва следните неща да бъдат инсталирани в компютъра:

  • Хардуерно устройство, което осигурява защитна стена между Интернет и компютъра, например мрежов шлюз.
  • Актуализирана програма за разпознаване на вируси.

За обща информация по отстраняване на неизправности в комуникацията вижте документацията към вашия принтер и посетете уебсайта за поддръжка на адрес http://www.hp.com/support.

Защитните стени често създават проблеми с комуникацията. Ако има включена защитна стена на компютър, свързан в мрежа, могат да възникнат следните проблеми:

По време на инсталиране на софтуер:

  • Инсталиращата програма за принтер HP може да не успее да намери принтера HP в мрежата. Съобщение за грешка ще изпише, че инсталиращата програма не е успяла да намери никакви принтери в мрежата. За да предотвратите този проблем, временно забранете защитната стена по време на инсталиране на софтуера на принтера HP. Направете справка с документацията на производителя на вашата защитна стена за указания как се забранява защитната стена.

След инсталиране на софтуер:

  • Ако IP адресът на принтера HP се промени, компютърът ще изгуби връзка с принтера HP. Нито една задача за печат, сканиране, компютърен факс и прехвърляне на изображения няма да се изпълни, а състоянието на продукта ще сочи, че принтерът HP не е свързан. В домашна мрежа е нормално понякога IP адресът да се променя. Ако софтуерната защитна стена не е включена, новият адрес се изпраща към компютъра, което позволява връзката между компютъра и принтера HP да продължи. За да предотвратите този проблем, забранете защитната стена или ако сте напреднал потребител, запознат с работата в мрежа, можете да изберете да ползвате статичен IP адрес. За предложения как да конфигурирате принтера със статичен IP адрес, вижте уебсайта на HP на адрес http://www.hp.com/support.
  • Ако имате многофункционален продукт HP, няма да можете да ползвате слотовете за карти с памет на многофункционалния продукт, за да прехвърляте файлове в компютъра. Това е така, защото файловете на картата със снимки няма да могат да се ползват от добавеното мрежово устройство или софтуера за прехвърляне на изображения.

За повече информация по защитните стени можете да отидете в уебсайта на HP.

Как се забранява защитната стена на Windows в Windows Vista:

  1. Щракнете върху Старт > Мрежа.
  2. Щракнете с десния бутон върху Мрежа и изберете Свойства.
  3. Щракнете върху Защитна стена на Windows в долния ляв ъгъл.
  4. Изберете „Включване и изключване на защитната стена на Windows“.
  5. Изберете „Продължи“ в диалоговия прозорец за контрол на потребителския достъп.
  6. Изберете опцията „Изключена“, за да забраните защитната стена, а след това щракнете върху „OK“. Защитната стена на Windows е вече забранена.

Как се забранява защитната стена за Интернет (ICF) в Windows XP:

  1. В лентата на задачите в долната част на екрана щракнете върху Старт, а след това върху Контролен панел.
  2. Щракнете върху категорията Мрежови и Интернет връзки. (Ако Мрежови и Интернет връзки не се вижда, щракнете върху Превключване в изглед „Категория“ под Контролен панел от лявата страна на прозореца на контролния панел.)
  3. Щракнете върху Мрежови връзки.
  4. Щракнете с десния бутон върху комутируемата връзка, връзката по LAN или високоскоростен Интернет, която ползвате за връзка с Интернет, а след това щракнете върху Свойства от контекстното меню.
  5. На раздела Разширени под Защитна стена на Интернет връзка откажете избора или забранете Защити моя компютър или мрежа, а след това щракнете върху OK. Защитната стена на Windows XP вече е забранена.
  6. Щракнете върху Напред в съветника за инсталация, за да продължите инсталирането на принтера.
  7. За да включите Защитна стена на Интернет връзка след като принтерът бъде инсталиран, извършете изброените по-горе стъпки до опцията Защити моя компютър или мрежа. След това изберете отново опцията Защити моя компютър или мрежа.

Забележка: След като инсталацията приключи задължително включете отново защитната стена на Windows.


Мрежови протоколи

Мрежовите протоколи са включени в Windows и трябва да се инсталират, преди да се инсталира принтерът.

Вижте в документацията към Windows за повече информация.


Намерени принтери

Екранът Намерени принтери ви позволява да изберете намерен в локалната мрежа принтер или да ползвате допълнителни опции за настройки за инсталиране на принтери, свързани в мрежата, по USB или паралелен кабел.

  • Инсталирайте открит мрежов принтер. Изберете желания принтер от списъка с всички принтери (или многофункционални устройства), открити в локалната мрежа, и щракнете върху Напред. Щракнете върху бутона Търсене отново, за да търсите отново принтери в мрежата.
  • Помогни ми да намеря принтера. Изберете тази опция, ако желаният от вас мрежов принтер не е в списъка или ако желаете да инсталирате принтер, който ще бъде свързан направо към компютъра с USB или паралелен кабел. За мрежови принтери тази опция ще ви даде допълнителни опции за търсене, като например търсене на принтер по неговия IP адрес.

Забележка: За да инсталирате принтери, които не са в локалната мрежа, вижте Добавяне на принтери в големи IP мрежи.

Принтерите в списъка се разпознават по следните полета. Хардуерният адрес е може би най-лесният начин да се разпознае принтерът:

Модел Обозначава модела на принтера (например серия HP LaserJet 5000). Непознат се показва, ако моделът не може да бъде разпознат, принтерът е изключен или няма свързан принтер. За външни принтерни сървъри HP Jetdirect се показва следното, ако принтерът е свързан, но не може да се разпознае:
  • Паралелен: Centronics принтер/плотер
  • USB (еднопосочен): еднопосочно периферно устройство
  • USB (двупосочен): двупосочно периферно устройство
Хардуерен адрес | (Нарича се също адрес на станцията или MAC адрес). Еднозначно обозначава устройство в локалната мрежа. За принтери HP и външни принтерни сървъри HP Jetdirect, които имат повече от един порт за принтер, може да се прибави и номер на порт (порт 1, порт 2, порт 3). Този адрес е посочен на страницата с настройките (пробна) на принтерния сървър.
IP адрес (Интернет протокол). Еднозначно обозначава устройство в TCP/IP мрежа и се задава от мрежов администратор. Ако даден принтер има и IPv4, и IPv6 адрес, само IPv4 ще се покаже. Ако даден принтер има само IPv6 адрес, адресът няма да се покаже в тази графа, а вместо това в нея ще има „IPv6“.

Забележка: Когато един принтерен сървър HP Jetdirect е включен, но не е конфигуриран с валиден IP адрес в рамките на две минути, се задава или автоматичен IP адрес (169.254.x.x), или IP адрес по подразбиране (192.0.0.192). HP препоръчва IP адресът по подразбиране да се промени. Ако има повече от един принтер с един и същи адрес по подразбиране, проверете хардуерния адрес, за да разпознаете точния принтер.

IP име на хост | IP името на хост е разбираемо (или лесно за разпознаване) име, което може да се ползва вместо IP адреса на принтера. То може да се ползва, когато сървър на имена в мрежата е бил настроен да задава имена на хостове към съответните им IP адреси. Ако име на хост е зададено и конфигурирано за дадения принтер (например printer1.marketing.com), можете да изберете името на хоста, за да посочите принтера.

Забележка: Ако данните в някое поле са съкратени, а вие желаете да видите цялото поле, разширете полето. За да го разширите, поставете курсора в границата на заглавието на полето, а след това я преместете с натиснат бутон на мишката.

За указания за отпечатване на страница с настройките на мрежата вижте документацията към принтера.

Ако избран принтер е защитен с SNMP име на общността или парола Jetdirect, ще получите искане за въвеждане на името на общността или паролата.

За повече информация:


Настройки на принтера

Екранът Настройки на принтера ви позволява да посочите настройките за принтер, който не е свързан в мрежата.

Можете да въведете един или повече от следните адреси за принтера, а след това щракнете върху Напред. Въвеждането на повече от един адрес ще гарантира, че създаденият порт ще бъде свързан с посочения принтер.

  • IP име на хост. IP името на хост е разбираемо (или лесно за разпознаване) име, което може да се ползва вместо IP адреса на принтера.
  • Хардуерен адрес. Хардуерният адрес в локалната мрежа (наричан също адрес на станцията или MAC адрес) еднозначно обозначава дадено устройство.
  • IP адрес (IPv4). IP (интернет протокол) адресът еднозначно обозначава всяко устройство в една TCP/IP мрежа. Той обикновено се задава от мрежов администратор. Тази помощна програма може да се ползва само за ръчно конфигуриране на IPv4 настройки на устройството.

Забележка: За да инсталирате принтери, които не са в локалната мрежа, вижте Добавяне на принтери в големи IP мрежи.

За повече информация:


Принтерът не е намерен

Съветникът за инсталация няма връзка с принтера.

Ако в този компютър има включена защитна стена, това може да попречи на програмата за инсталиране да разпознае принтера. Временно забранете защитната стена в този компютър, преди да продължите с инсталацията.

Ако имате включена защитна стена (например ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© и др.), вижте в документацията на производителя на вашата защитна стена за указания как да забраните защитната стена.

Когато софтуерната защитна стена е забранена, HP силно препоръчва следните неща да бъдат инсталирани в компютъра:

  • Хардуерно устройство, което осигурява защитна стена между интернет и компютъра, например мрежов шлюз.
  • Актуализирана програма за разпознаване на вируси.

За обща информация по отстраняване на неизправности в комуникацията вижте документацията към вашия принтер и посетете уебсайта за поддръжка на адрес http://www.hp.com/support.

Защитните стени често създават проблеми с комуникацията. Ако има включена защитна стена на компютър, свързан в мрежа, могат да възникнат следните проблеми:

По време на инсталиране на софтуер:

  • Инсталиращата програма за принтер HP може да не успее да намери принтера HP в мрежата. Съобщение за грешка ще изпише, че инсталиращата програма не е успяла да намери никакви принтери в мрежата. За да предотвратите този проблем, временно забранете защитната стена по време на инсталиране на софтуера на принтера HP. Направете справка с документацията на производителя на вашата защитна стена за указания как се забранява защитната стена.

След инсталиране на софтуер:

  • Ако IP адресът на принтера HP се промени, компютърът ще изгуби връзка с принтера HP. Нито една задача за печат, сканиране, компютърен факс и прехвърляне на изображения няма да се изпълни, а състоянието на продукта ще сочи, че принтерът HP не е свързан. В домашна мрежа е нормално понякога IP адресът да се променя. Ако софтуерната защитна стена не е включена, новият адрес се изпраща към компютъра, което позволява връзката между компютъра и принтера HP да продължи. За да предотвратите този проблем, забранете защитната стена или ако сте напреднал потребител, запознат с работата в мрежа, можете да изберете да ползвате статичен IP адрес. За предложения как да конфигурирате принтера със статичен IP адрес, вижте уебсайта на HP на адрес http://www.hp.com/support.
  • Ако имате многофункционален продукт HP, няма да можете да ползвате слотовете за карти с памет на многофункционалния продукт, за да прехвърляте файлове в компютъра. Това е така, защото файловете на картата със снимки няма да могат да се ползват от добавеното мрежово устройство или софтуера за прехвърляне на изображения.

За повече информация по защитните стени можете да отидете в уебсайта на HP.

Как се забранява защитната стена на Windows в Windows Vista:

  1. Щракнете върху Старт > Мрежа.
  2. Щракнете с десния бутон върху Мрежа и изберете Свойства.
  3. Щракнете върху Защитна стена на Windows в долния ляв ъгъл.
  4. Изберете „Включване и изключване на защитната стена на Windows“.
  5. Изберете „Продължи“ в диалоговия прозорец за контрол на потребителския достъп.
  6. Изберете опцията „Изключена“, за да забраните защитната стена, а след това щракнете върху „OK“. Защитната стена на Windows е вече забранена.

Как се забранява защитната стена за Интернет (ICF) в Windows XP:

  1. В лентата на задачите в долната част на екрана щракнете върху Старт, а след това върху Контролен панел.
  2. Щракнете върху категорията Мрежови и Интернет връзки. (Ако Мрежови и Интернет връзки не се вижда, щракнете върху Превключване в изглед „Категория“ под Контролен панел от лявата страна на прозореца на контролния панел.)
  3. Щракнете върху Мрежови връзки.
  4. Щракнете с десния бутон върху комутируемата връзка, връзката по LAN или високоскоростен Интернет, която ползвате за връзка с Интернет, а след това щракнете върху Свойства от контекстното меню.
  5. На раздела Разширени под Защитна стена на Интернет връзка откажете избора или забранете Защити моя компютър или мрежа, а след това щракнете върху OK. Защитната стена на Windows XP вече е забранена.
  6. Щракнете върху Напред в съветника за инсталация, за да продължите инсталирането на принтера.
  7. За да включите Защитна стена на Интернет връзка след като принтерът бъде инсталиран, извършете изброените по-горе стъпки до опцията Защити моя компютър или мрежа. След това изберете отново опцията Защити моя компютър или мрежа.

Забележка: След като инсталацията приключи задължително включете отново защитната стена на Windows.


Разпознаване на принтер

Ако програмата за инсталиране не успя да намери вашия принтер в мрежата, проверете следните неща:

  • Проверете дали принтерът е правилно свързан и включен.
  • Проверете дали имате включена защитна стена в компютъра. Ако в компютъра има включена защитна стена, това може да попречи на програмата за инсталиране да разпознае принтера. Временно забранете защитната стена в компютъра, преди да продължите с инсталацията. Ако имате включена защитна стена (например ZoneAlarm©, BlackICE© и др.), вижте в документацията на производителя на защитната стена за указания как се забранява защитната стена. HP силно препоръчва следните неща да бъдат инсталирани в компютъра: (1) хардуерно устройство, което осигурява защитна стена между Интернет и компютъра, например мрежов шлюз, и (2) актуализирана програма за разпознаване на вируси.

    • Повече информация за защитните стени

След като направите посочените по-горе проверки, изберете един от следните методи, за да потърсите вашия принтер:

  • Изберете от списъка с намерени принтери. Можете да изберете от списък с наличните принтери, намерени в локалната мрежа. Когато щракнете върху Напред, помощната програма търси мрежови принтери и ги показва в списък. След това можете да изберете желания принтер от списъка.

  • Посочете принтер по адрес. Можете да намерите конкретен принтер по неговия адрес. Когато щракнете върху Напред, ще получите указание или да посочите неговия хардуерен LAN адрес, IP адрес или IP име на хост.

  • Въведете настройките за принтер, който не е в мрежата. Изберете тази опция, ако конфигурирате порт за принтер, който не е свързан в мрежата. За повече информация за тази опция вижте документацията към вашия принтер.

За повече информация:


Речник

А Б В Г Д Е Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ь Ю Я

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-А-

В началото на документа

-Б-

Безжичен профил
Един безжичен профил е сбор от настройки за безжичната мрежа, който се прилага към конкретна безжична мрежа. Например една карта за безжична локална мрежа може да има един профил за домашната мрежа и друг профил за мрежата в офиса. Когато инсталирате устройство в дадена мрежа, трябва да изберете подходящия профил.

Безжична мрежа (инфраструктура)
Една безжична мрежа се състои от устройства, които се свързват през централизирана базова станция или точка за безжичен достъп за ползване на търговски или публични услуги.

Начало на документа

-В-

Начало на документа

-Г-

Начало на документа

-Д-

Драйвери
Вижте Драйвер на принтер, PCL или PostScript.

Драйвер за принтер
Програма, която управлява принтер. Когато отпечатвате документ, драйверът за принтера поема задачата да подава данни към принтера с правилните управляващи команди. Повечето съвременни операционни системи се доставят с драйвери за най-популярните типове принтери, но тези драйвери трябва да бъдат инсталирани, преди да се ползва принтерът. Можете също така да изтеглите последните драйвери от уебсайта на производителя на принтера. Вижте PCL или PostScript.

Начало на документа

-Е-

Начало на документа

-Ж-

Начало на документа

-З-

Начало на документа

-И-

Изисквания за поддръжка

  • Система:
    • Операционна система: системи Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 или Windows XP
      За мрежи на Microsoft: протоколът Microsoft IP и клиентските услуги трябва да работят.
  • Видеодисплей
    • Разделителна способност на екрана: VGA (640 x 480) минимум
    • Цветове: 256 минимум

Забележка: По време на откриването на принтер могат да възникнат значителни промени в бързодействието в зависимост от скоростта на системата и големината на мрежата.

  • Принтери
    • Принтерите трябва да бъдат свързани в мрежата през поддържан принтерен сървър HP Jetdirect. За списък с текущо поддържаните принтерни сървъри и решения HP Jetdirect вижте уебсайта на HP ( http://www.hp.com/go/support).
    • Помощната програма за инсталиране може да се ползва както с принтери на HP, така и с други принтери, стига драйверите на принтерите да са съвместими със софтуера Port Monitor, който се ползва от тази помощна програма и да поддържат формата на Microsoft за файла за инсталиране на принтер (.INF).
  • Съвместно използване
    • Този съветник поддържа съвместно използване на принтер само в Windows XP, Windows NT 4.0 или Windows 2000.
    • Услугата сървър трябва да бъде включена в системата за съвместно използване на принтера.

Име на порт
Диалоговият прозорец за име на порт се появява само в Windows NT и Windows 2000. Този диалогов прозорец се появява само ако на Use default port name (Ползвай името на порт по подразбиране) няма отметка в диалоговия прозорец Set Network Communication Mode (Задаване на режима на мрежова комуникация) и ако е избран режим на комуникация IP.

Можете да посочите името на мрежовия порт, който ще се създаде за принтера, който се инсталира. Името на порта се ползва за обозначаване на порта в свойствата на принтера.

Валидните имена на портове са с дължина до 63 символа и могат да се състоят от всякакви символи. Името на порта трябва да бъде еднозначно в компютъра. Името на порта се показва на резюмиращия екран и на пробната страница.

Име на принтера
Въведете име за вашия принтер, като спазвате условията за наименуване на принтер. Това име ще се ползва за обозначаване на иконата на принтера в папката за принтери на вашата система. За да се покаже папката за принтери, щракнете върху Старт на работния плот на Windows, изберете Настройки, а след това щракнете върху Принтери.

Начало на документа

-Й-

Начало на документа

-K-

Кодова фраза
Поредица от символи, използвани за създаване на мрежа Wi-Fi Protected Access (безжична със защитен достъп) (WPA).

Концентратор за безжична мрежа
Вижте Точка за безжичен достъп.

Начало на документа

-Л-

Локална мрежа
Една локална мрежа е мрежа, която не излиза извън маршрутизаторите или шлюзовете. Ако вашият компютър и принтер (или многофункционалното устройство) са свързани към локална мрежа, значи са свързани към един и същи мрежов кабелен сегмент.

Начало на документа

-М-

Маршрутизатор (рутер)
За безжична мрежа вижте Точка за безжичен достъп.

Маска на подмрежа
Маската на подмрежата е механизмът, който се ползва за разделяне на една мрежа на подмрежи (ако се ползват подмрежи). Ползването на подмрежи позволява по-ефикасно ползване на голяма мрежа. Форматът на маската на подмрежата е подобен на IP адреса: n.n.n.n, където n е число от 0 до 255. Ако няма зададена маска на подмрежа, обикновено се ползва маската на подмрежата, зададена на вашия компютър.
Когато се прилага към IP адрес, маската на подмрежата посочва частта от IP адреса, която се ползва за обозначаване на мрежата/подмрежата, и частта, която се ползва за обозначаване на отделните хост възли.

Мрежа „от компютър до компютър“
Вижте Мрежа „компютър към компютър“.

Мрежа „компютър към компютър“ („adhoc“ мрежа)
Една мрежа „компютър към компютър” представлява 2 или повече безжични устройства, свързани без централизирана базова станция или точка за безжичен достъп.

Работата в такива мрежи може да се влоши, ако в мрежата са свързани повече от шест устройства.

Мрежово име
Едно мрежово име е буквено-цифров низ от символи с различаване на главни и малки букви, който осигурява основен контрол на достъпа в една безжична мрежа. Мрежовото име се нарича също „service set identifier (идентификатор на набор услуги)“ или „SSID“.

Начало на документа

-Н-

Начало на документа

-О-

Отпечатване на пробна страница на HP Jetdirect
За отпечатване на пробна страница на HP Jetdirect вижте ръководството на HP Jetdirect за инсталиране на хардуера или документацията на принтера за указания. За външни принтерни сървъри HP Jetdirect натиснете и отпуснете бутона Test (Тест) на принтерния сървър.

Начало на документа

-П-

Парола за Jetdirect
Една парола за Jetdirect се задава от мрежов администратор, за да ограничи достъпа до конфигурационните параметри на принтерния сървър HP Jetdirect. Паролите за Jetdirect се задават с приложение за управление на мрежата (например HP Web Jetadmin) или други инструменти.

Печатане клиент-сървър
Клиентските компютри изпращат задачи за печат към специализираните сървъри, които контролират ползването на всеки принтер или многофункционално устройство.

Подмрежа
Част от мрежа, която ползва общ компонент на адрес. При TCP/IP мрежи подмрежите се дефинират като всички устройства, чиито IP адреси имат един и същи префикс. Например всички устройства с IP адреси, които започват с 100.100.100. ще бъдат част от една и съща подмрежа. Разделянето на мрежа на подмрежи е полезно както от съображение за сигурност, така и от съображения за бързодействие. IP мрежите се разделят по маска на подмрежа.

Принтерен сървър Jetdirect
Вижте Принтерен сървър HP Jetdirect.

Принтерен сървър HP Jetdirect
Принтерните сървъри HP Jetdirect са допълнителни мрежови устройства на Hewlett-Packard, които свързват принтерите директно към мрежата. Директните връзки към мрежата позволяват гъвкавост на местоположението и максимална производителност на принтера (или многофункционалното устройство).
Вътрешните карти за принтерен сървър HP Jetdirect се ползват с принтери HP, които имат входно-изходни слотове. Някои външни принтерни сървъри HP Jetdirect могат да се ползват с почти всеки принтер, който има паралелен порт, докато други принтерни сървъри HP Jetdirect могат да се ползват с почти всеки принтер с USB порт. И двата типа принтерни сървъри поддържат всички популярни мрежови топологии и протоколи.

Принтерен сървър
Вижте Принтерен сървър HP Jetdirect.

Начало на документа

-Р-

Режим на комуникация
Режимът на комуникация описва типа на мрежата и протокола (TCP/IP), които ще се ползват за печатане на този принтер.

Начало на документа

-С-

Студено рестартиране
Преди студено рестартиране се препоръчва да отпечатате пробна страница за вашия принтер и принтерен сървър Jetdirect.

За да върнете външните принтерни сървъри HP Jetdirect към фабричните настройки, изключете захранващия кабел, а след това натиснете бутона Test (Тест) на принтерния сървър, като в същото време включите отново захранващия му кабел. Изчакайте принтерния сървър да се инициализира повторно.

За да рестартирате вътрешните принтерни сървъри HP Jetdirect, направете студено рестартиране на принтера (или многофункционално устройство) и изчакайте принтерния сървър да се инициализира повторно. (При повечето модели принтери HP LaserJet натиснете бутона Go (Старт) на контролния панел на принтера, когато включвате захранването. За другите принтери вижте ръководствата им.)

ВНИМАНИЕ: Рестартирането на принтера може да изтрие всички негови настройки.

Съвместно използване на принтер
Съвместното използване на принтер позволява на други потребители на мрежата да печатат на този принтер през този компютър. Тази помощна програма за инсталиране поддържа съвместно използване на принтер само в Windows 2000 и Windows NT 4.0. Услугата сървър трябва да бъде включена в системата за съвместно използване на принтера. Трябва да изберете една от следните опции:

  • Несподелен: Изберете тази опция, за да настроите този компютър за печат „от компютър до компютър“, ако не искате другите потребители в мрежата да използват принтера през този компютър.
  • Споделен като: Изберете тази опция, за да настроите този компютър като сървър за печат клиент-сървър. Мрежовите клиенти ще могат да изпращат задачи за печат към принтера през този компютър.

Сървър на имена
Един сървър на имена е компютър в мрежата, който свързва („открива“) имена на хостове (имена на компютри или принтерни сървъри) с IP адреси. Сървър на Domain Name System (Система за имена на домейни) (DNS) и сървър на Windows Internet Name Service (Услуга за имена в интернет на Windows) (WINS) са примери за сървъри на имена.

Начало на документа

-Т-

Точка за безжичен достъп
Една точка за безжичен достъп е устройство, през което други устройства (например компютри и принтери) от една безжична мрежа се свързват помежду си. Точката за безжичен достъп се нарича и „базова станция“.

Начало на документа

-У-

Удостоверяване
Удостоверяването е стратегия за сигурност в безжичните мрежи. В мрежа с удостоверяване устройствата ползват споделен ключ и общуват само с устройства, които знаят ключа. За разлика от WEP удостоверяването не шифрова данните, които се изпращат между безжичните устройства. Въпреки това удостоверяването може да се ползва заедно с WEP. Ключовете за удостоверяване и WEP ключовете могат да бъдат идентични.

Условия за наименуване, принтер
Когато наименувате принтер (или многофункционалното устройство), спазвайте следните принципи:

  • Не повече от 31 символа дължина
  • Букви от A до Z, главни
  • Букви от a до z, малки
  • Цифри от 0 до 9
  • Избягвайте символи с ASCII кодове, по-малки от 32 или по-големи от 127
  • Не ползвайте запетаи (,)

Условия за наименуване, име на споделено място
Според препоръките на Microsoft имената се съставят само от 7-битови ASCII (първите 127) символи. Интервали не се допускат. Спазвайте следните принципи:

  • Букви от A до Z, главни
  • Букви от a до z, малки
  • Цифри от 0 до 9
  • Само някои специални символи: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Начало на документа

-Ф-

Фабрични настройки, HP Jetdirect
Вижте Студено рестартиране.

Начало на документа

-Х-

Хардуерен адрес
Вижте Хардуерен адрес в локална мрежа, MAC адрес или адрес на станцията

Хардуерен адрес в локална мрежа, MAC адрес или адрес на станцията
Един хардуерен адрес, известен също като Media Access Control (MAC, контрол на достъпа до носителя) или адрес на станцията, е адрес на ниво връзка, който еднозначно обозначава всеки възел или устройство в мрежата. Според дефиницията на мрежовите стандарти IEEE 802.3 той се състои от 12-цифрово шестнайсетично число (например 001083123ABC). Хардуерният адрес се задава от производителя на устройството.
HP задава на всеки принтерен сървър HP Jetdirect еднозначен хардуерен адрес. Можете да разберете хардуерния адрес на вашия принтерен сървър HP Jetdirect, като отпечатате пробна страница HP Jetdirect. За външни принтерни сървъри HP Jetdirect адресът е изписан също и на етикет, поставен върху принтерния сървър.

Начало на документа

-Ц-

Начало на документа

-Ч-

Начало на документа

-Ш-

Шлюз
Един шлюз представлява маршрутизатор или компютър, който свързва две разнородни мрежи (например такива с различни комуникационни протоколи, форматиране на данните, структури или архитектури). Когато мрежите се разделят на подмрежи, шлюзовете често се ползват за изолиране на една подмрежа от друга, за да контролират мрежовия трафик.
В TCP/IP мрежи всяко мрежово устройство често се конфигурира с IP адреса на най-близкия шлюз. Ако в мрежата няма шлюзове, се ползва IP адресът на вашия компютър.
За повече информация вижте Добавяне на принтери в големи IP мрежи.
За безжична мрежа вижте Точка за безжичен достъп.

Шлюз по подразбиране
Вижте Шлюз.

Начало на документа

-Щ-

Начало на документа

-Ъ-

Начало на документа

-Ь-

Начало на документа

-Ю-

Начало на документа

-Я-

Начало на документа

-А-

„Adhoc“ мрежа („компютър към компютър“)
Мрежата „компютър към компютър“ представлява 2 или повече безжични устройства, свързани без централизирана базова станция или точка за безжичен достъп.

ARP
(Address Resolution Protocol) Протокол за откриване на адреси. Протоколът ARP е TCP/IP протокол, който превръща един IP адрес във физически адрес (наричан DLC адрес), какъвто е например Ethernet адресът. Хост, който желае да получи физически адрес, разпраща ARP заявка в TCP/IP мрежата. След това хостът от мрежата, който има IP адреса от заявката, отговаря със своя физически хардуерен адрес.

Начало на документа

-B-

BootP
Протокол за първоначално зареждане, който се ползва за автоматично изтегляне на IP адрес и други параметри на TCP/IP от мрежов сървър. Когато принтерът (или многофункционалното устройство) бъдат включени, принтерният сървър HP Jetdirect разпраща заявка за първоначално зареждане. Ако има правилно инсталиран BootP сървър, той изпраща параметрите до принтерния сървър Jetdirect по мрежата. Вижте също DHCP.

Начало на документа

-C-

CAB файл
Файл „кантонерка“. Един CAB има разширение .cab и представлява отделен файл, в който се съхраняват повече компресирани файлове.

Начало на документа

-D-

DHCP
Протокол за динамично конфигуриране на хост. Прилича на BootP по това, че автоматично изтегля IP адрес от мрежов сървър. DHCP сървърът обаче поддържа набор от IP адреси, които задава динамично на устройствата, които изпращат заявки, и само временно дава IP адрес на принтерния сървър. Когато принтерът (или многофункционалното устройство) бъде изключен и включен отново, няма гаранция, че един принтерен сървър Jetdirect ще получи отново същия IP адрес, макар че DHCP сървърът ще се опита да го направи.

Начало на документа

-E-

Начало на документа

-F-

Начало на документа

-G-

Начало на документа

-H-

Начало на документа

-I-

INF файл
Един INF файл има разширение .inf и съдържа информация за устройство. Той казва на програмата за инсталиране какво е името на устройството и кои файлове трябва да се копират и къде.

IP адрес
Адрес за интернет протокола. Един IP адрес еднозначно обозначава всяко устройство в една TCP/IP мрежа и обикновено се задава от мрежов администратор. Най-новите принтерни сървъри HP Jetdirect поддържат както IPv4, така и IPv6 адреси.
Когато един принтерен сървър Jetdirect бъде включен, той обикновено се опитва да се конфигурира с валиден IP адрес от мрежов сървър. Ако не може да се получи валиден IP адрес, тогава ще се зададе автоматично адрес по подразбиране. Ако повече от едно устройство бъдат конфигурирани с един и същ адрес по подразбиране, проверете хардуерния адрес в локалната мрежа (MAC), за да обозначите точното устройство.

IP име на хост
IP името на хост е разбираемо (или лесно за разпознаване) име, което може да се ползва вместо IP адреса на принтера. То може да се ползва, когато сървър на имена в мрежата е бил настроен да задава имена на хостове към съответните им IP адреси. Ако име на хост е зададено и конфигурирано за дадения принтер (например printer1.marketing.com), можете да изберете името на хоста, за да посочите принтера.

IPv4
IPv4 е версия 4 на интернет протокола. IPv4 адресите се състоят от 32 бита, зададени като десетични числа с точки, например 192.168.100.250. Ако валиден IPv4 не е зададен от мрежов сървър, тогава принтерният сървър Jetdirect ще си зададе сам или локален/автоматичен IP адрес (169.254.x.x), или адрес по подразбиране (192.0.0.192), в зависимост от мрежата.

IPv6
IPv6 е разширена версия на интернет протокола, която може евентуално да замени IPv4, но може да съществува и заедно с IPv4. IPv6 адресите са с дължина 128 бита и стойностите им са посочени в шестнайсетични числа, разделени с двоеточия, например 2001:0DB8:0000:0000:0000:0000:1428:57AB. По тази причина за известно време IPv6 адресите ще могат да поемат все по-големия брой устройства, свързвани към мрежите. За разлика от IPv4 на принтерния сървър могат да се зададат повече от един IPv6 адреса. Макар че локалният IPv6 адрес по подразбиране се задава автоматично, IPv6 адрес по маршрутизатор,по сървър и ръчен адрес също могат да се задават.

Начало на документа

-J-

Начало на документа

-K-

Начало на документа

-L-

Начало на документа

-M-

Начало на документа

-N-

NDS
Novell Directory Services (Справочни услуги на Novell). NDS е релационна база данни, която логически организира мрежовите ресурси като обекти в една йерархична дървовидна структура. Ако имате съответните права, можете да ползвате тези мрежови ресурси независимо от физическото местоположение. NDS е предназначена да замени „Novell bindery“.

Начало на документа

-O-

Начало на документа

-P-

PCL драйвер за принтер
Добър за печат с общо предназначение. Най-добър за повечето приложения за текстообработка, електронни таблици и презентации като Word, Excel и PowerPoint.

PING
Packet Internet Groper. PING е помощна програма, която открива дали даден IP адрес е достъпен. Тя действа, като изпраща пакет до конкретния адрес и очаква отговор. PING се ползва основно за отстраняване на неизправности по интернет връзки. Има много напълно безплатни и безплатни за определен период помощни програми PING за персонални компютри.

PostScript драйвер за принтер
Добър за специализиран печат. Най-добър за настолни издателски системи и приложения със засилено използване на графики като Photoshop, PageMaker и FrameMaker.

Начало на документа

-Q-

Начало на документа

-R-

Начало на документа

-S-

SNMP име на общност
SNMP името на общност е парола, която трябва да се въведе, когато се ползва SNMP за промяна на конфигурацията на принтера. Ако избран принтер (или многофункционално устройство) е защитен с SNMP име на общността или парола Jetdirect, ще получите искане за въвеждане на името на общността. Валидните имена на общността са с дължина до 255 символа.
Забележка: Ще получите искане само когато е зададено нестандартно SNMP име на общността. SNMP името на общността може да се зададе от мрежов администратор с приложение за управление (например HP Web Jetadmin) или други инструменти.

Начало на документа

-T-

Начало на документа

-U-

USB кабел
Кабелът за Universal Serial Bus (Универсална серийна шина) (USB) е често използвана опция за директна кабелна връзка.

Начало на документа

-V-

Начало на документа

-W-

WEP
Първоначалният стандарт за защита, използван в Wi-Fi мрежите за шифроване на трафика в безжичната мрежа. WEP осигурява защита, като шифрова данните, изпращани по радиовълните от едно безжично устройство до друго безжично устройство, като данните стават неразбираеми за подслушвачите. Само устройства, ползващи едни и същи WEP настройки като принтера, ще могат да се свързват с принтера.

WEP ключ
Един WEP ключ – или „шифроващ ключ“ – представлява поредица от буквено-цифрови символи или шестнайсетични цифри. След създаването на WEP ключ трябва да го запомните или да го съхраните на сигурно място. Може да не успеете да намерите един WEP ключ, ако го изгубите. WEP ключът е с дължина 64 или 128 бита. Първите 24 бита от ключа се осигуряват автоматично. При създаването на WEP ключ лицето, създаващо ключа, осигурява оставащите битове (40 бита при 64-битов ключ или 104 бита при 128-битов ключ).
За да създадете WEP ключ, въведете следното в зависимост от това дали WEP ключът е буквено-цифров, или шестнайсетичен и колко бита съдържа:

Тип | Бита | Въведете низ от...
буквено-цифров | 64 | Пет буквено-цифрови символа
 | 128 | Тринайсет буквено-цифрови символа
шестнайсетичен | 64 | Десет шестнайсетични цифри
 | 128 | Двайсет и шест шестнайсетични цифри

WPA-Personal (Wi-Fi Protected Access (защитен достъп))
Подобрен стандарт за защита за Wi-Fi мрежи, който осигурява сериозна защита на данните и контрол на достъпа до мрежата.

Начало на документа

-X-

Начало на документа

-Y-

Начало на документа

-Z-

Начало на документа