Addició d'impressores a grans xarxes IP

Si esteu afegint impressores (o dispositius multifuncionals) per mitjà d'un encaminador o passarel·la (no a la xarxa local), pot ser difícil identificar les impressores utilitzant aquesta utilitat:

  • Potser els encaminadors no suportin l'adreça de maquinari, MAC o d'estació de la impressora.
  • Si teniu diverses impressores noves a la xarxa local, i utilitzeu l'adreça IP per defecte (192.0.0.192) per identificar una impressora, és possible que la impressora seleccionada no sigui la correcta. Activeu l'opció Adreça de maquinari per identificar la impressora correcta.

Per utilitzar aquesta utilitat per instal·lar una impressora, continueu de la manera següent:

  1. Feu una de les accions següents:
    • Desplaceu físicament la impressora a la xarxa local de l'ordinador, o bé
    • Utilitzeu aquesta utilitat a un ordinador connectat a la xarxa local de la impressora.
  2. Identifiqueu la impressora per mitjà de la utilitat i configureu els paràmetres IP que coincideixen amb els de la ubicació de xarxa final de la impressora. Si us cal conèixer l'adreça MAC, podeu trobar-la imprimint una pàgina de configuració (de prova) (des de la impressora o des del servidor d'impressió extern) per assegurar-vos que seleccioneu l'adreça MAC o del maquinari correcta.
  3. Si és necessari, torneu a desplaçar la impressora (o el servidor d'impressió extern d'HP Jetdirect) a la seva ubicació de xarxa final.
  4. Per instal·lar la impressora en altres ordinadors, feu una de les accions següents:
    • Per altres ordinadors o servidors que imprimiran directament a aquesta impressora, utilitzeu aquesta utilitat per configurar cada ordinador o servidor, o bé
    • Per als clients del Windows que imprimiran a aquesta impressora a través d'un sistema compartit, utilitzeu la utilitat d'addició d'impressores del sistema que es troba a la carpeta Impressores, o bé un programa d'instal·lació d'impressores compartit creat per a la impressora.

Per a més informació:

Glossari de termes d'impressió en xarxa


Avís sobre tallafocs

S'ha detectat un tallafoc

Per tal de comunicar-se mitjançant el tallafoc del Windows, l'instal•lador s'afegeix a la llista d'excepcions de l'aplicació del tallafoc per especificacions de Microsoft. Això permet que l'instal•lador es comuniqui amb les impressores de la xarxa per a la instal•lació.

Feu clic a Endavant per a cercar les impressores de la xarxa i continuar amb la instal•lació. Altrament, feu clic a Anul•la per sortir de l'instal•lador.

Si hi ha un tallafoc habilitat (com ara ZoneAlarm©, BlackICE©, Sygate Security Agent© i Norton Personal Firewall©), consulteu la documentació del proveïdor del tallafoc per obtenir instruccions sobre com inhabilitar-lo.

Quan el tallafoc del programari estigui inhabilitat, HP recomana que s'instal·lin els components següents:

  • Un dispositiu de maquinari que proporcioni protecció de tallafoc entre la xarxa Internet i l'ordinador, com ara una passarel·la.
  • Un programa de detecció de virus actualitzat.

Per obtenir informació general sobre la solució de problemes de comunicació, vegeu la documentació subministrada amb la impressora i visiteu el lloc web d'assistència tècnica: http://www.hp.com/support.

Sovint, els tallafocs causen problemes de comunicació. Si un tallafoc està habilitat en un ordinador connectat en xarxa, poden produir-se els problemes següents:

Durant la instal·lació del programari:

  • L'instal·lador d'impressores d'HP no podrà localitzar la impressora HP a la xarxa. Un missatge d'error indicarà que el programa d'instal·lació no ha pogut detectar cap impressora a la xarxa. Per evitar aquest problema, inhabiliteu temporalment el tallafoc durant la instal·lació del programari de la impressora HP. Consulteu la documentació del proveïdor del tallafoc per obtenir instruccions sobre com inhabilitar el tallafoc.

Després de la instal·lació del programari:

  • Si modifiqueu l'adreça IP de la impressora HP, l'ordinador no podrà establir la comunicació amb la impressora HP. Tots els treballs d'impressió, escaneig, enviament de faxos i transferència d'imatges fallaran i l'estat del producte indicarà que la impressora HP està desconnectada. En un entorn de xarxa domèstica, és normal que de vegades l'adreça IP canviï. Si el tallafoc del programari no està habilitat, la nova adreça s'envia a l'ordinador; això permetrà que l'ordinador i la impressora HP puguin continuar comunicant-se. Per evitar aquest problema, inhabiliteu el tallafoc; si sou un usuari experimentat familiaritzat amb les connexions en xarxa, podeu utilitzar una adreça IP estàtica. Per obtenir suggeriments sobre com configurar la impressora amb una adreça IP estàtica, aneu al lloc web d'HP http://www.hp.com/support.
  • Si teniu un dispositiu HP Tot en Un, no podreu utilitzar les ranures de targeta de memòria del dispositiu per transferir fitxers a l'ordinador. Això passa perquè no es pot accedir als fitxers de la targeta fotogràfica des de la unitat de xarxa assignada o el programari de transferència d'imatges.

Per obtenir més informació sobre els tallafocs, visiteu el lloc web d'HP.

Com s'inhabilita el tallafoc del Windows al Windows Vista:

  1. Feu clic a Start (Inici) > Network (Xarxa).
  2. Feu clic amb el botó dret del ratolí a Network (Xarxa) i seleccioneu Properties (Propietats).
  3. Feu clic a Windows Firewall (Tallafoc del Windows) a l'angle inferior esquerre.
  4. Seleccioneu Turn Windows Firewall on/off (Activa/desactiva el tallafoc del Windows).
  5. Seleccioneu Continue (Continua) al diàleg User Access Control (Control d'accés d'usuari).
  6. Seleccioneu l'opció Off (Desactiva) per inhabilitar el tallafoc i, seguidament, feu clic a OK (D'acord). Ara el tallafoc del Windows està inhabilitat.

Com s'inhabilita el tallafoc de la connexió a Internet (ICF) al Windows XP:

  1. A la barra de tasques ubicada a la part inferior de la pantalla, premeu Inici i, a continuació, escolliu Tauler de control.
  2. Premeu la categoria Connexions de xarxa i Internet. (Si la categoria Connexions de xarxa i Internet no és visible, premeu Canvia a la visualizació per categories, a Tauler de control, a la part esquerra de la finestra del tauler de control.)
  3. Premeu Connexions de la xarxa.
  4. Feu clic amb el botó dret del ratolí a la connexió Marcatge directe, LAN o Internet d'alta velocitat que feu servir per connectar-vos a Internet, i després premeu Propietats al menú contextual.
  5. A la fitxa Avançades, que es troba a Tallafoc de la connexió a Internet, desactiveu o inhabiliteu l'opció Protect my computer or network (Protegeix el meu ordinador o la meva xarxa), i finalment premeu D'acord. Ara el tallafoc del Windows XP està inhabilitat.
  6. Premeu Endavant a l'Auxiliar d'instal·lació per continuar amb la instal·lació de la impressora.
  7. Per habilitar el Tallafoc de la connexió a Internet una vegada instal·lada la impressora, seguiu els passos que s'indiquen a l'opció Protect my computer or network (Protegeix el meu ordinador o la meva xarxa). A continuació, torneu a seleccionar l'opció Protect my computer or network (Protegeix el meu ordinador o la meva xarxa).

Nota: No us oblideu de tornar a habilitar el tallafoc del Windows quan hagi acabat la instal·lació.


Glossari

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adreça de maquinari
Vegeu Adreça de maquinari LAN, adreça MAC o adreça d'estació.

Adreça de maquinari LAN, adreça MAC o adreça d'estació
L'adreça de maquinari, també anomenada adreça de control d'accés al mitjà (Media Access Control, MAC) o adreça d'estació, és una adreça de nivell d'enllaç que identifica únicament cada node o dispositiu d'una xarxa. Com defineixen els estàndards de xarxa IEEE 802.3, consta d'un número hexadecimal de 12 dígits (per exemple, 001083123ABC). L'adreça de maquinari és assignada pel proveïdor del dispositiu.
HP assigna a cada servidor d'impressió d'HP Jetdirect una adreça de maquinari exclusiva. Podeu determinar l'adreça de maquinari del servidor d'impressió d'HP Jetdirect imprimint una pàgina de prova d'HP Jetdirect. Per als servidors d'impressió externs d'HP Jetdirect, l'adreça també s'inclou a una etiqueta adjuntada al servidor d'impressió.

Adreça IP
Adreça del protocol d'Internet. Una adreça IP identifica de forma exclusiva cada dispositiu d’una xarxa TCP/IP i normalment és gestionada per un administrador de la xarxa. Els servidors d’impressió HP Jetdirect recents admeten tant adreces IPv4 com IPv6.
Quan s'engega un servidor d’impressió Jetdirect, normalment intenta configurar-se automàticament amb una adreça IP vàlida d'un servidor de xarxa. Si no es pot assignar una adreça IP vàlida, se n'assignarà automàticament una predeterminada. Si es configuren diversos dispositius amb la mateixa adreça predeterminada, comproveu l’adreça de maquinari LAN (MAC) per identificar el dispositiu correcte.

ARP
Protocol de resolució d'adreces. ARP és un protocol TCP/IP utilitzat per convertir una adreça IP en una adreça física (anomenada adreça DLC), com ara una adreça Ethernet. Un sistema principal que vol obtenir una adreça física transmet una sol·licitud ARP a la xarxa TCP/IP. El sistema principal de la xarxa que té l'adreça IP en la sol·licitud contesta amb la seva adreça de maquinari física.

Autenticació
L'autenticació és una estratègia de seguretat d'una xarxa sense cables. En una xarxa amb autenticació, els dispositius fan servir una clau compartida com a contrasenya i es comuniquen únicament amb dispositius que coneixen la clau. A diferència de WEP, l'autenticació no encripta les dades enviades entre els dispositius sense cables. No obstant això, l'autenticació es pot emprar en conjunció amb WEP. Les claus d'autenticació i de WEP poden ser idèntiques.

Al principi del document

-B-

BootP
Protocol bootstrap utilitzat per descarregar automàticament una adreça IP i altres paràmetres TCP/IP des d'un servidor de xarxa. Quan s'engega la impressora (o el dispositiu Tot en Un), el servidor d'impressió d'HP Jetdirect transmet una sol·licitud d'arrencada. Si un servidor BootP ha estat configurat correctament, transmet els paràmetres al servidor d'impressió Jetdirect a través de la xarxa. Vegeu també DHCP.

Al principi del document

-C-

Cable USB
Un cable USB (Universal Serial Bus, Bus sèrie universal) és una opció de cable de connexió directa comuna.

Clau WEP
Una clau WEP, o una "clau d'encriptació", és una seqüència de caràcters alfanumèrics o dígits hexadecimals. Després de la creació d'una clau WEP, cal recordar-la o emmagatzemar-la en una ubicació segura. Pot ser que no pugueu recuperar la clau WEP si la perdeu o oblideu. Una clau WEP té 64 o 128 bits. Els primers 24 bits de la clau s'assignen automàticament. En crear la clau WEP, l'usuari responsable de la seva creació proporciona els bits restants (40 bits en el cas d'una clau de 64 bits, o 104 bits en el cas d'una clau de 128 bits).
Per crear una clau WEP, introduïu el següent segons si la clau WEP és alfanumèrica o hexadecimal i el nombre de bits que conté:

Tipus | Bits | Introduïu una cadena de...
alfanumèric | 64 | Cinc caràcters alfanumèrics
 | 128 | Tretze caràcters alfanumèrics
hexadecimal | 64 | Deu dígits hexadecimals
 | 128 | Vint-i-sis dígits hexadecimals

Compartiment d'impressores
Permet a altres usuaris de la xarxa imprimir a aquesta impressora a través de l'ordinador. Aquesta utilitat d'instal·lació admet el compartiment d'impressores només al Windows 2000 i Windows NT 4.0. El servei del servidor ha d'estar habilitat al sistema per al compartiment d'impressores. Cal seleccionar una de les opcions següents:

  • No compartida: Seleccioneu aquesta opció per configurar l'ordinador per a la impressió d'igual a igual si no voleu que altres usuaris de la xarxa puguin accedir a la impressora a través de l'ordinador.
  • Compartir com a: Escolliu aquesta opció per configurar l'ordinador com a servidor per a la impressió client-servidor. Els clients de la xarxa tindran permís per enviar treballs d'impressió a la impressora a través de l'ordinador.

Concentrador de xarxa sense cables
Vegeu Punt d'accés sense cables (WAP).

Contrasenya Jetdirect
Contrasenya assignada per un administrador de la xarxa per restringir l'accés als paràmetres de configuració del servidor d'impressió d'HP Jetdirect. Les contrasenyes Jetdirect s'assignen fent servir una aplicació d'administració de xarxa (com ara HP Web Jetadmin) o unes altres eines.

Controlador de la impressora
Programa que controla una impressora. Sempre que imprimiu un document, el controlador de la impressora s'habilita, enviant dades a la impressora amb les ordres de control correctes. La majoria dels sistemes operatius inclouen controladors d'impressora per als tipus d'impressores més comuns, encara que cal instal·lar-los abans d'utilitzar la impressora. També podeu descarregar controladors actualitzats des de la pàgina web del proveïdor de la impressora. Vegeu PCL o PostScript.

Controlador de la impressora PCL
Recomanable per a la impressió en general. Idoni per a les aplicacions de processament de textos, full de càlcul i presentacions, com per exemple Word, Excel i PowerPoint.

Controlador de la impressora PostScript
Recomanable per a la impressió especialitzada. Idoni per a les aplicacions d'autoedició i tractament de gràfics, com ara Photoshop, PageMaker i FrameMaker.

Controladors
Vegeu Controlador de la impressora, PCL o PostScript.

Convencions en els noms, impressora
Per anomenar una impressora (o un dispositiu Tot en Un), seguiu aquests passos:

  • El nom no pot contenir més de 31 caràcters.
  • És possible utilitzar les lletres d'A a Z (només majúscules).
  • És possible utilitzar les lletres d'a a z (només minúscules).
  • Cal utilitzar números de 0 a 9.
  • És necessari evitar caràcters amb valors ASCII inferiors a 32 o superiors a 127.
  • No utilitzeu comes (,).

Convencions en els noms, nom de compartiment
Segons les recomanacions de Microsoft, els noms només podran contenir caràcters ASCII de 7 bits (els primers 127). Els espais no estan permesos. Seguiu aquestes instruccions:

  • És possible utilitzar les lletres d'A a Z (només majúscules).
  • És possible utilitzar les lletres d'a a z (només minúscules).
  • Cal utilitzar números de 0 a 9.
  • Cal fer servir caràcters especials limitats: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Al principi del document

-D-

DHCP
(Dynamic Host Configuration Protocol) Protocol de configuració dinàmica de sistema principal. Semblant a BootP, descarrega automàticament una adreça IP des d'un servidor de xarxa. No obstant això, un servidor DHCP manté un grup d'adreces IP que assigna dinàmicament a dispositius que ho sol·liciten i proporciona només una adreça IP al servidor d'impressió. Cada cop que s'apaga la impressora (o el dispositiu Tot en Un) i es torna a engegar, no es pot garantir que a un servidor d'impressió Jetdirect s'assignarà la mateixa adreça IP en el futur, encara que el servidor DHCP tornarà a intentar-ho.

Al principi del document

-E-

Encaminador
Per a una xarxa sense cables, vegeu Punt d'accés sense cables (WAP).

Al principi del document

-F-

Fitxer CAB
Fitxer d'arxivador. Un fitxer CAB té l'extensió .cab i és un únic fitxer creat per contenir un número de fitxers comprimits.

Fitxer INF
Un fitxer INF té l'extensió .inf i conté informació sobre un dispositiu. Indica al programa d'instal·lació el nom del dispositiu, i els fitxers que s'han de copiar i la seva pròxima ubicació.

Frase d'accés
Sèrie de caràcters que s'utilitza per crear una xarxa d'accés protegit Wi-Fi (WPA).

Al principi del document

-G-

Al principi del document

-H-

Al principi del document

-I-

Impressió client-servidor
Els ordinadors client envien treballs d'impressió a ordinadors servidor dedicats que controlen la utilització de cada impressora (o dispositiu Tot en Un).

Impressió d'una pàgina de prova d'HP Jetdirect
Per imprimir una pàgina de prova d'HP Jetdirect, consulteu la guia d'instal·lació del maquinari d'HP Jetdirect o la documentació de la impressora per obtenir instruccions. Per als servidors d'impressió externs d'HP Jetdirect, premeu i deixeu anar el botó de prova del servidor d'impressió.

IPv4
IPv4 és la versió 4 del protocol d’Internet. Les adreces IPv4 es componen de 32 bits especificats en notació decimal amb punt, per exemple 192.168.100.250. Si no s’assigna una adreça IPv4 vàlida mitjançant un servidor de la xarxa, el servidor d’impressió Jetdirect s’autoassignarà una adreça IP automàtica/d’enllaç local (169.254.x.x) o bé una adreça heretada predeterminada (192.0.0.192), en funció de la xarxa.

IPv6
IPv6 és una versió millorada del protocol d’Internet que pot acabar substituint la IPv4, tot i que pot coexistir amb aquesta. Les adreces IPv6 tenen una llargària de 128 bits i els valors s’especifiquen mitjançant notació hexadecimal amb dos punts, per exemple 2001:0DB8:0000:0000:0000:0000:1428:57AB. Per tant, les adreces IPv6 podran sostenir el nombre creixent de dispositius connectats a xarxes durant un temps. A diferència de la IPv4, poden assignar-se diverses adreces IPv6 al servidor d’impressió. Encara que s’assigni automàticament una adreça IPv6 d’enllaç local per defecte, també poden assignar-se adreces IPv6 manuals, basades en encaminador i en servidor.

Al principi del document

-J-

Al principi del document

-K-

Al principi del document

-L-

Al principi del document

-M-

Màscara de subxarxa
Mecanisme utilitzat per dividir una xarxa TCP/IP en subxarxes (si s'utilitza el procediment de subxarxa). El procediment de subxarxa permet optimitzar el rendiment d'una gran xarxa. El format d'una màscara de subxarxa és semblant a una adreça IP: n.n.n.n, on n és un número de 0 a 255. Si no s'ha assignat una màscara de subxarxa, normalment s'utilitza la màscara de subxarxa assignada a l'ordinador.
Quan s'aplica a una adreça IP, la màscara de subxarxa especifica la part de l'adreça IP utilitzada per identificar la xarxa/subxarxa, i la part utilitzada per identificar els nodes de sistema principal individuals.

Mode de comunicació
El mode de comunicació descriu el tipus de xarxa i protocol (TCP/IP) que s'utilitzaran per imprimir a aquesta impressora.

Al principi del document

-N-

NDS
Serveis de directori Novell. NDS és una base de dades relacional que organitza de manera lògica els recursos de xarxa com a objectes en una estructura d'arbre jeràrquica. Suposant que tingueu els drets apropiats, podeu accedir a aquests recursos de xarxa independentment de la seva ubicació física. NDS va ser dissenyada per substituir la base de dades Novell Bindery.

Nom de comunitat (SNMP Community Name)
Un nom de comunitat (SNMP Set Community Name) és una contrasenya que heu d'introduir quan utilitzeu SNMP per modificar la configuració de la impressora. Si una impressora seleccionada (o un dispositiu Tot en Un) està protegida per un nom de comunitat SNMP Community Name o una contrasenya Jetdirect, se us demanarà que introduïu el nom de comunitat. Els noms de comunitat vàlids no poden tenir més de 255 caràcters.
Nota: Se us demanarà únicament si el nom de comunitat assignat (SNMP Set Community Name) no és el nom predeterminat. L'administrador de la xarxa pot assignar un nom de comunitat (SNMP Set Community Name) mitjançant una aplicació d'administració (com ara HP Web Jetadmin) o altres eines.

Nom de la impressora
Introduïu un nom per a la impressora utilitzant les convencions en els noms d'impressora apropiades. Aquest nom s'utilitzarà per identificar la icona de la impressora corresponent a la carpeta Impressores del sistema. Per visualitzar la carpeta Impressores, premeu Inici a l'escriptori del Windows, seleccioneu Configuració i després escolliu Impressores.

Nom de port
El quadre de diàleg Nom de port apareix només al Windows NT i Windows 2000. Aquest quadre de diàleg es visualitza únicament si el quadre de verificació "Utilitza el nom de port per defecte" no està activat al quadre de diàleg Establir mode de comunicació de xarxa, i si el mode de comunicació IP està seleccionat.

Nom del sistema principal IP
Nom amical (o fàcil d'identificar) que pot utilitzar-se en lloc de l'adreça IP de la impressora. Es pot emprar quan s'ha configurat un servidor de noms a la xarxa per assignar noms de sistemes principals a les adreces IP corresponents. Si heu assignat i configurat un nom del sistema principal a la impressora (per exemple, impressora1.marqueting.com), podeu especificar el nom del sistema principal per identificar la impressora.

Nom de xarxa
Cadena de caràcters alfanumèrica que distingeix majúscules de minúscules i proporciona control d'accés bàsic a una xarxa sense cables. Un nom de xarxa també s'anomena "identificador de conjunt de serveis" o "SSID".

Al principi del document

-O-

Al principi del document

-P-

Paràmetres predeterminats de fàbrica, HP Jetdirect
Vegeu Reinicialització en fred.

Passarel·la
Encaminador o ordinador que connecta dues xarxes diferents (per exemple, protocols de comunicació, formatatge de dades, estructures o arquitectures distintes). Quan les xarxes es divideixen en subxarxes, les passarel·les s'utilitzen normalment per aïllar una subxarxa d'una altra i controlar així el trànsit de xarxa.
En xarxes TCP/IP, cada dispositiu de xarxa es configura sovint amb l'adreça IP de la passarel·la més propera. Si no existeix cap passarel·la a la xarxa, normalment s'utilitza l'adreça IP de l'ordinador.
Si us cal més informació, vegeu Addició d'impressores a grans xarxes IP.
Si voleu obtenir informació addicional sobre una xarxa sense cables, vegeu Punt d'accés sense cables (WAP).

Passarel·la per defecte
Vegeu Passarel·la.

Perfil sense cables
Conjunt dels paràmetres de xarxa sense cables que s'apliquen a una xarxa sense cables en particular. Per exemple, una targeta LAN sense cables pot contenir un perfil per a una xarxa domèstica i un altre perfil per a una xarxa d'oficina. Quan instal·leu un dispositiu a una xarxa, assegureu-vos de seleccionar el perfil adequat.

PING
(Packet Internet Groper) Cerca d'adreces d'Internet. PING és una utilitat que permet determinar si és possible accedir a una adreça IP específica. Envia un paquet a l'adreça específica i espera la resposta. PING es fa servir principalment per solucionar problemes a les connexions d'Internet. Existeix una gran varietat d'utilitats PING de programari lliure i de prova disponibles per a ordinadors personals.

Podeu especificar el nom del port de xarxa per a la impressora que voleu instal·lar. El nom de port s'utilitza per identificar el port a les propietats de la impressora.

Els noms de port vàlids han de tenir almenys 63 caràcters i admeten tots els caràcters. El nom de port de l'ordinador ha de ser exclusiu. El nom de port s'indica a la pantalla de resum i a la pàgina de prova.

Punt d'accés sense cables (WAP)
Dispositiu per mitjà del qual els dispositius (per exemple, ordinadors i impressores) d'una xarxa sense cables poden comunicar-se entre ells. Un WAP també s'anomena "estació base".

Al principi del document

-Q-

Al principi del document

-R-

Reinicialització en fred
Abans d'una reinicialització en fred, és recomanable imprimir una pàgina de prova per a la impressora i el servidor d'impressió Jetdirect.

Per restaurar els paràmetres predeterminats de fàbrica dels servidors d'impressió externs d'HP Jetdirect, desconnecteu el cable d'alimentació i, a continuació, premeu el botó de prova del servidor d'impressió mentre torneu a connectar el cable. Espereu que el servidor d'impressió torni a inicialitzar-se.

Per reinicialitzar els servidors d'impressió interns d'HP Jetdirect, efectueu una reinicialització en fred de la impressora (o el dispositiu Tot en Un) i espereu que el servidor d'impressió torni a inicialitzar-se. (Per a la majoria de models d'impressora d'HP LaserJet, premeu el botó d'execució que hi ha al quadre de comandament de la impressora mentre restaureu l'alimentació. Per a la resta d'impressores, vegeu els manuals d'impressora corresponents.)

ATENCIÓ: El procés de reinicialització de la impressora pot esborrar tots els paràmetres de la impressora.

Requisits de suport

  • Sistema:
    • Sistema operatiu: sistemes Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 o Windows XP
      Per a xarxes Microsoft: s'ha d'estar executant el protocol IP i els serveis client de Microsoft.
  • Pantalla de vídeo
    • Resolució de pantalla: VGA (640 x 480) com a mínim
    • Colors: 256 com a mínim
    Nota: Durant la detecció de la impressora, poden produir-se variacions de rendiment significatives segons la velocitat del sistema i la mida de la xarxa.
  • Impressores
    • Les impressores han d'estar connectades a la xarxa per mitjà d'un servidor d'impressió d'HP Jetdirect compatible. Per obtenir una llista de les solucions i els servidors d'impressió d'HP Jetdirect compatibles actualment, consulteu la pàgina web d'HP (http://www.hp.com/go/support).
    • La utilitat d'instal·lació es pot utilitzar amb impressores d'HP i que no siguin d'HP sempre que el controladors de la impressora siguin compatibles amb el programari Monitor de port que fa servir aquesta utilitat i admetin el format de fitxer d'instal·lació d'impressores Microsoft (.INF).
  • Compartiment
    • L'Auxiliar admet el compartiment d'impressores només al Windows XP, Windows NT 4.0 o Windows 2000.
    • El servei del servidor ha d'estar habilitat al sistema per al compartiment d'impressores.

Al principi del document

-S-

Servidor d'impressió
Vegeu Servidor d'impressió d'HP Jetdirect.

Servidor de noms
Ordinador d'una xarxa que s'utilitza per assignar (o resoldre) noms de sistema principal (noms d'ordinador o servidors d'impressió) amb adreces IP. Un servidor DNS (Domain Name System, Sistema de noms de domini) i un servidor WINS (Windows Internet Name Service, Servei de noms Internet del Windows) són exemples de servidors de noms.

Servidor d'impressió d'HP Jetdirect
Els servidors d'impressió d'HP Jetdirect són accessoris de xarxa de Hewlett-Packard que connecten impressores directament a una xarxa. Les connexions directes de xarxa garanteixen una flexibilitat d'ubicació i un rendiment màxim de la impressora (o del dispositiu Tot en Un).
Les targetes del servidors d'impressió interns d'HP Jetdirect s'utilitzen amb impressores d'HP que tenen ranures d'entrada/sortida. Alguns servidors d'impressió externs d'HP Jetdirect poden utilitzar-se amb la majoria d'impressores que integren un port paral·lel, mentre que altres servidors d'impressió d'HP Jetdirect poden utilitzar-se amb la majoria d'impressores que tenen un port USB. Els dos tipus de servidors d'impressió admeten els protocols i topologies de xarxa més comuns.

Servidor d'impressió Jetdirect
Vegeu Servidor d'impressió d'HP Jetdirect.

Subxarxa
Part d'una xarxa que comparteix un component d'adreça comú. En xarxes TCP/IP, podeu definir les subxarxes com la resta de dispositius les adreces IP dels quals tenen el mateix prefix. Per exemple, tots els dispositius amb adreces IP que comencen amb 100.100.100. formaran part de la mateixa subxarxa. La divisió d'una xarxa en subxarxes resulta útil per motius de seguretat i rendiment. Les xarxes IP poden dividir-se mitjançant una màscara de subxarxa.

Al principi del document

-T-

Al principi del document

-U-

Al principi del document

-V-

Al principi del document

-W-

WEP
Estàndard de seguretat original utilitzat a les xarxes Wi-Fi per encriptar el tràfic de la xarxa sense cables. WEP proporciona seguretat encriptant les dades enviades a través d'ones de ràdio des d'un dispositiu sense cables a un altre, amb la qual cosa s'aconsegueix que les dades siguin inintel·ligibles per als intrusos. Només els dispositius que comparteixen els mateixos paràmetres WEP que la impressora podran comunicar-s'hi.

WPA Personal (accés protegit Wi-Fi)
Estàndard de seguretat millorat per a les xarxes Wi-Fi que proporcionen un alt nivell de protecció de les dades i el control de l'accés a la xarxa.

Al principi del document

-X-

Xarxa ad hoc (xarxa de dispositiu a dispositiu)
Una xarxa de dispositiu a dispositiu està formada per dos o més dispositius sense cables que es connecten sense necessitat d'una estació base centralitzada o un punt d'accés sense cables (WAP).

El rendiment d'aquest tipus de xarxes pot empitjorar si la xarxa consta de més de sis dispositius.

Xarxa d'igual a igual
Vegeu Xarxa de dispositiu a dispositiu.

Xarxa de dispositiu a dispositiu (ad hoc)
Una xarxa de dispositiu a dispositiu està formada per dos o més dispositius sense cables que es connecten sense necessitat d'una estació base centralitzada o un punt d'accés sense cables (WAP).

Xarxa local
Xarxa que no travessa encaminadors o passarel·les. Si l'ordinador i la impressora (o el dispositiu Tot en Un) estan connectats a una xarxa local, també estan connectats al mateix segment de cable de xarxa.

Xarxa sense cables (infraestructura)
Està formada per dispositius que es connecten mitjançant una estació base centralitzada, també anomenada punt d'accés sense cables (WAP), per utilitzar serveis comercials o públics.

Al principi del document

-Y-

Al principi del document

-Z-

Al principi del document


Identificació d'impressora

Si el programa d’instal·lació no ha pogut detectar la impressora a la xarxa, comproveu el següent:

  • Assegureu-vos que la impressora estigui ben connectada i engegada.
  • Comproveu si teniu un tallafoc habilitat a l’ordinador. Si heu habilitat un tallafoc a l’ordinador, aquest programa podria impedir a l'instal·lador de detectar la impressora. Inhabiliteu temporalment el tallafoc de l’ordinador abans de continuar amb la instal·lació. Si hi ha un tallafoc habilitat (com per exemple ZoneAlarm©, BlackICE©, etc.), consulteu la documentació del proveïdor del tallafoc per obtenir instruccions sobre com inhabilitar-lo. HP recomana que instal·leu els components següents a l’ordinador: (1) Un dispositiu de maquinari que proporcioni protecció de tallafoc entre Internet i l’ordinador, com ara una passarel·la, i (2) un programa de detecció de virus actualitzat.

    • Més informació sobre els tallafocs

Una vegada hagueu comprovat els punts anteriors, seleccioneu un dels mètodes següents per cercar la impressora:

  • Selecció des d'una llista d'impressores detectades. Podeu seleccionar des d'una llista d'impressores disponibles detectades a la xarxa local. Quan premeu Endavant, la utilitat cerca les impressores de xarxa i les visualitza en una llista. Podeu escollir la impressora que vulgueu a la llista.

  • Especificar una impressora per adreça. Podeu trobar una impressora específica per la seva adreça. Quan premeu Endavant, se us demana d'identificar la impressora per l'adreça de maquinari LAN, l'adreça IP o el nom del sistema principal IP corresponent.

  • Introduir els paràmetres per a una impressora que no estigui connectada a la xarxa. Seleccioneu aquesta opció si configureu un port per a una impressora que no estigui connectada a la xarxa. Per obtenir més informació sobre aquesta opció, consulteu la documentació inclosa amb la impressora.

Per a més informació:


Impressores trobades

La pantalla Impressores trobades us permet seleccionar una impressora detectada a la xarxa local o obtenir opcions de configuració addicionals per instal·lar impressores connectades en xarxa, per USB o en paral·lel.

  • Instal·lació d’una impressora de xarxa detectada. Seleccioneu la impressora que vulgueu de la llista d’impressores (o de dispositius multifuncionals) detectats a la xarxa local i feu clic a Endavant. Feu clic al botó Torna a cercar per realitzar una altra cerca d’impressores a la xarxa.
  • Ajuda’m a trobar la impressora. Seleccioneu aquesta opció si la impressora de xarxa que voleu no apareix a la llista o si voleu instal·lar una impressora que es connectarà directament a l’ordinador amb un cable USB o paral·lel. Per a les impressores de xarxa, aquesta opció proporcionarà opcions de cerca addicionals com ara cercar una impressora per l’adreça IP.

Nota: Per configurar impressores que no es troben a la xarxa local, vegeu Addició d'impressores a grans xarxes IP.

Les impressores que es troben a la llista s'identifiquen per mitjà dels camps següents. L'adreça de maquinari pot resultar molt útil per detectar la impressora:

Model Identifica el model de la impressora (per exemple, HP LaserJet sèrie 5000). L'opció Desconeguda apareix si el model no ha pogut ser detectat, si la impressora es troba apagada o si no existeix cap impressora connectada. Per a servidors d'impressió externs HP Jetdirect, es mostra el següent si hi ha una impressora connectada però no s'ha pogut identificar:
  • Paral·lel: Impressora/traçador Centronics
  • USB (unidireccional): Perifèric unidireccional
  • USB (bidireccional): Perifèric bidireccional
Adreça de maquinari | Anomenada també adreça d'estació o adreça MAC. Identifica de forma exclusiva un dispositiu a la xarxa local. Per a impressores HP i servidors d'impressió externs HP Jetdirect que tenen diversos ports d'impressora, és possible afegir un número de port (Port 1, Port 2, Port 3). Aquesta adreça apareix identificada a la pàgina de configuració (prova) del servidor d'impressió.
Adreça IP Protocol d’Internet. Identifica de forma exclusiva un dispositiu d’una xarxa TCP/IP i és assignada per un administrador de la xarxa. Si una impressora disposa d’adreça IPv4 i IPv6, només es mostrarà l’adreça IPv4. Si una impressora només disposa d’una adreça IPv6, l’adreça no apareixerà en aquesta columna, sinó a la columna "IPv6".

Nota: Si engegueu un servidor d’impressió HP Jetdirect i no el configureu amb una adreça IP vàlida en dos minuts, s’assigna automàticament una adreça IP automàtica (169.254.x.x) o una adreça IP per defecte (192.0.0.192). HP recomana que es canviï l’adreça IP predeterminada. Si hi ha diverses impressores amb la mateixa adreça predeterminada, comproveu l'adreça de maquinari per identificar la impressora correcta.

Nom del sistema principal IP | Es tracta d'un nom fàcil d'identificar o recordar que pot utilitzar-se en lloc de l'adreça IP de la impressora. Es pot emprar quan s'ha configurat un servidor de noms a la xarxa per assignar noms de sistemes principals a les adreces IP corresponents. Si heu assignat i configurat un nom del sistema principal a la impressora (per exemple, impressora1.màrqueting.com), podeu especificar el nom del sistema principal per identificar la impressora.

Nota: Si una entrada del camp està truncada i voleu visualitzar el camp sencer, canvieu l'amplada del camp. Per fer-ho, col·loqueu el cursor a l'extrem de l'encapçalament del camp, i premeu i arrossegueu.

Per obtenir instruccions sobre com imprimir una pàgina de configuració de xarxa, vegeu la documentació subministrada amb la impressora.

Si una impressora seleccionada està protegida per un nom de comunitat SNMP o una contrasenya Jetdirect, se us demanarà que introduïu el nom de comunitat o la contrasenya.

Per a més informació:


No s'ha trobat la impressora

Si heu activat un tallafoc al PC, aquest programa podria impedir a l'instal·lador de detectar la impressora. Inhabiliteu temporalment el tallafoc del PC abans de continuar amb la instal·lació.

Si hi ha un tallafoc habilitat (com ara ZoneAlarm©, BlackICE©, Sygate Security Agent© i Norton Personal Firewall©), consulteu la documentació del proveïdor del tallafoc per obtenir instruccions sobre com inhabilitar-lo.

Quan el tallafoc del programari estigui inhabilitat, HP recomana que s'instal·lin els components següents:

  • Un dispositiu de maquinari que proporcioni protecció de tallafoc entre la xarxa Internet i l'ordinador, com ara una passarel·la.
  • Un programa de detecció de virus actualitzat.

Per obtenir informació general sobre la solució de problemes de comunicació, vegeu la documentació subministrada amb la impressora i visiteu el lloc web d'assistència tècnica: http://www.hp.com/support.

Sovint, els tallafocs causen problemes de comunicació. Si un tallafoc està habilitat en un ordinador connectat en xarxa, poden produir-se els problemes següents:

Durant la instal·lació del programari:

  • L'instal·lador d'impressores d'HP no podrà localitzar la impressora HP a la xarxa. Un missatge d'error indicarà que el programa d'instal·lació no ha pogut detectar cap impressora a la xarxa. Per evitar aquest problema, inhabiliteu temporalment el tallafoc durant la instal·lació del programari de la impressora HP. Consulteu la documentació del proveïdor del tallafoc per obtenir instruccions sobre com inhabilitar el tallafoc.

Després de la instal·lació del programari:

  • Si modifiqueu l'adreça IP de la impressora HP, l'ordinador no podrà establir la comunicació amb la impressora HP. Tots els treballs d'impressió, escaneig, enviament de faxos i transferència d'imatges fallaran i l'estat del producte indicarà que la impressora HP està desconnectada. En un entorn de xarxa domèstica, és normal que de vegades l'adreça IP canviï. Si el tallafoc del programari no està habilitat, la nova adreça s'envia a l'ordinador; això permetrà que l'ordinador i la impressora HP puguin continuar comunicant-se. Per evitar aquest problema, inhabiliteu el tallafoc; si sou un usuari experimentat familiaritzat amb les connexions en xarxa, podeu utilitzar una adreça IP estàtica. Per obtenir suggeriments sobre com configurar la impressora amb una adreça IP estàtica, aneu al lloc web d'HP http://www.hp.com/support.
  • Si teniu un dispositiu HP Tot en Un, no podreu utilitzar les ranures de targeta de memòria del dispositiu per transferir fitxers a l'ordinador. Això passa perquè no es pot accedir als fitxers de la targeta fotogràfica des de la unitat de xarxa assignada o el programari de transferència d'imatges.

Per obtenir més informació sobre els tallafocs, visiteu el lloc web d'HP.

Com s'inhabilita el tallafoc del Windows al Windows Vista:

  1. Feu clic a Start (Inici) > Network (Xarxa).
  2. Feu clic amb el botó dret del ratolí a Network (Xarxa) i seleccioneu Properties (Propietats).
  3. Feu clic a Windows Firewall (Tallafoc del Windows) a l'angle inferior esquerre.
  4. Seleccioneu Turn Windows Firewall on/off (Activa/desactiva el tallafoc del Windows).
  5. Seleccioneu Continue (Continua) al diàleg User Access Control (Control d'accés d'usuari).
  6. Seleccioneu l'opció Off (Desactiva) per inhabilitar el tallafoc i, seguidament, feu clic a OK (D'acord). Ara el tallafoc del Windows està inhabilitat.

Com s'inhabilita el tallafoc de la connexió a Internet (ICF) al Windows XP:

  1. A la barra de tasques ubicada a la part inferior de la pantalla, premeu Inici i, a continuació, escolliu Tauler de control.
  2. Premeu la categoria Connexions de xarxa i Internet. (Si la categoria Connexions de xarxa i Internet no és visible, premeu Canvia a la visualització per categories, a Tauler de control, a la part esquerra de la finestra del tauler de control.)
  3. Premeu Connexions de la xarxa.
  4. Feu clic amb el botó dret del ratolí a la connexió Marcatge directe, LAN o Internet d'alta velocitat que feu servir per connectar-vos a Internet, i després premeu Propietats al menú contextual.
  5. A la fitxa Avançades, que es troba a Tallafoc de la connexió a Internet, desactiveu o inhabiliteu l'opció Protect my computer or network (Protegeix el meu ordinador o la meva xarxa), i finalment premeu D'acord. Ara el tallafoc del Windows XP està inhabilitat.
  6. Premeu Endavant a l'Auxiliar d'instal·lació per continuar amb la instal·lació de la impressora.
  7. Per habilitar el Tallafoc de la connexió a Internet una vegada instal·lada la impressora, seguiu els passos que s'indiquen a l'opció Protect my computer or network (Protegeix el meu ordinador o la meva xarxa). A continuació, torneu a seleccionar l'opció Protect my computer or network (Protegeix el meu ordinador o la meva xarxa).

Nota: No us oblideu de tornar a habilitar el tallafoc del Windows quan hagi acabat la instal·lació.


Paràmetres de la impressora

La pantalla Paràmetres de la impressora permet especificar paràmetres per a una impressora que no estigui connectada a la xarxa.

Podeu introduir una o més de les adreces següents per a la impressora; a continuació, feu clic a Endavant. La introducció de més d’una adreça us ajudarà a assegurar-vos que el port creat es connecti a la impressora especificada.

  • Nom del sistema principal IP. Es tracta d'un nom fàcil d'identificar o recordar que es pot utilitzar en lloc de l'adreça IP de la impressora.
  • Adreça de maquinari. Una adreça de maquinari LAN (també anomenada adreça d'estació o adreça MAC) identifica un dispositiu de forma exclusiva.
  • Adreça IP (IPv4). Una adreça IP (Protocol d'Internet) identifica de forma exclusiva cada dispositiu d'una xarxa TCP/IP. Normalment l’assigna un administrador de la xarxa. Aquesta utilitat només es pot utilitzar per configurar manualment paràmetres IPv4 al dispositiu.

Nota: Per configurar impressores que no es troben a la xarxa local, consulteu Addició d'impressores a grans xarxes IP.

Per a més informació:


Protocols de xarxa

Els protocols de xarxa s'inclouen amb el sistema operatiu Windows i cal instal·lar-los abans d'instal·lar la impressora.

Consulteu la documentació subministrada amb el Windows per obtenir més informació.