Nalezené tiskárny

Dialogové okno Nalezené tiskárny slouží k výběru tiskárny zjištěné v místní síti nebo k získání dalších informací o možnostech instalace tiskáren připojených přes síť, port USB nebo paralelní port.

  • Nainstalovat zjištěnou síťovou tiskárnu. Vyberte ze seznamu tiskáren (nebo multifunkčních zařízení) požadovanou tiskárnu zjištěnou v místní síti a klepněte na tlačítko Další. Chcete-li znovu hledat tiskárny v síti, klepněte na tlačítko Opakovat hledání.
  • Pomoc při vyhledání tiskárny. Tuto možnost vyberte, pokud požadovaná síťová tiskárna není uvedena v seznamu nebo chcete instalovat tiskárnu připojenou přímo k počítači kabelem USB nebo paralelním kabelem. U síťových tiskáren tato možnost nabídne další možnosti hledání, například hledání tiskárny podle IP adresy.

Poznámka: Nastavení tiskáren, které nejsou umístěny v místní síti, je popsáno v části Přidávání tiskáren v rozsáhlých sítích IP.

Tiskárny jsou v seznamu určeny pomocí následujících polí. Nejjednodušším způsobem určení tiskárny je Hardwarová adresa:

Model Určuje model tiskárny (například HP LaserJet 5000 Series). Pokud model nelze určit, tiskárna je vypnuta nebo není připojena žádná tiskárna, systém zobrazí údaj Neznámý. Je-li k externímu tiskovému serveru HP Jetdirect připojena tiskárna, kterou nelze určit, systém zobrazí následující údaj:
  • Paralelní: Tiskárna/plotr Centronics
  • USB (jednosměrně): Jednosměrné periferní zařízení
  • USB (obousměrně): Obousměrné periferní zařízení
Hardwarová adresa | (také Adresa stanice nebo Adresa MAC). Jednoznačně určuje zařízení v místní síti. U tiskáren HP a externích tiskových serverů HP Jetdirect s více tiskovými porty může být připojeno číslo portu (Port 1, Port 2, Port 3). Tato adresa je uvedena na konfigurační (zkušební) stránce tiskového serveru.
Adresa IP (Internet Protocol) Jednoznačně identifikuje zařízení v síti TCP/IP (přiděluje ji správce sítě). Pokud má tiskárna adresu IPv4 i IPv6 , je zobrazena pouze adresa IPv4. Pokud má tiskárna pouze adresu IPv6, není v tomto sloupci zobrazena adresa, ale údaj 'IPv6'.

Poznámka: Pokud není pro tiskový server HP Jetdirect do dvou minut po zapnutí nakonfigurována platná adresa IP, je automaticky přidělena automatická adresa IP (169.254.x.x) nebo výchozí adresa IP (192.0.0.192). Společnost HP doporučuje výchozí adresu IP změnit. Pokud existuje více tiskáren se stejnou výchozí adresou, určete správnou tiskárnu pomocí pole Hardwarová adresa.

Název hostitele IP | Název hostitele IP je snadno identifikovatelný název, který můžete použít místo adresy IP. Lze ho použít, pokud v síti existuje server názvů převádějící názvy hostitelů na odpovídající IP adresy. Pokud byl tiskárně přidělen a nakonfigurován název hostitele (například tisk1.marketing.com), můžete tiskárnu určit pomocí názvu hostitele.

Poznámka: Pokud je údaj v poli zkrácen a chcete zobrazit celé pole, změňte jeho šířku. Chcete-li změnit velikost pole, umístěte ukazatel na okraj záhlaví pole, klepněte a okraj přesuňte.

Pokyny k vytištění konfigurační stránky sítě najdete v dokumentaci dodané s tiskárnou.

Pokud je vybraná tiskárna chráněna názvem komunity SNMP nebo heslem Jetdirect, budete požádáni o jeho zadání.

Další informace:

Slovníček pojmů síťového tisku


Nastavení tiskárny

Dialogové okno Nastavení tiskárny slouží k zadání nastavení tiskárny, která není umístěna v síti.

Můžete zadat jednu nebo více z následujících adres tiskárny a klepnout na tlačítko Další. Zadáním více než jedné adresy zajistíte, že bude vytvořený port připojen k zadané tiskárně.

  • Název hostitele IP. Název hostitele IP je snadno identifikovatelný název, který můžete použít místo adresy IP.
  • Hardwarová adresa. Hardwarová adresa v síti LAN (také Adresa stanice nebo Adresa MAC) jednoznačně určuje zařízení.
  • Adresa IP (IPv4). Adresa IP (Internet Protocol) jednoznačně určuje každé zařízení v síti TCP/IP. Obvykle ji přiděluje správce sítě. Pomocí tohoto nástroje lze v zařízení ručně konfigurovat pouze nastavení IPv4.

Poznámka: Nastavení tiskáren, které nejsou umístěny v místní síti, je popsáno v části Přidávání tiskáren v rozsáhlých sítích IP.

Další informace:


Přidávání tiskáren v rozsáhlých sítích IP

Pokud tiskárny (nebo víceúčelové zařízení) přidáváte přes směrovač nebo bránu (ne v místní síti), identifikace tiskáren pomocí tohoto programu může být obtížná:

  • Směrovače nemusí předat příslušnou hardwarovou adresu (MAC) nebo adresu stanice.
  • Je-li v místní síti více nových tiskáren, použití výchozí adresy IP (192.0.0.192) pro identifikaci tiskárny nezaručí zvolení správné tiskárny. Správnou tiskárnu označuje její hardwarová adresa.

Chcete-li použít tento program k instalaci tiskárny, postupujte takto:

  1. Proveďte jeden z následujících kroků:
    • Tiskárnu fyzicky přemístěte do místní sítě svého počítače.
    • Použijte tento program na počítači připojeném k místní síti tiskárny.
  2. Proveďte určení tiskárny pomocí tohoto programu a nastavte parametry IP tak, aby odpovídaly konečnému umístění tiskárny v síti. Potřebujete-li zjistit adresu MAC, vytiskněte konfigurační (zkušební) stránku (buď z tiskárny nebo externího tiskového serveru). Na této stránce si můžete ověřit správnost volby hardwarové adresy (MAC).
  3. Je-li třeba, vraťte tiskárnu (nebo externí tiskový server HP Jetdirect) na konečné místo v síti.
  4. Chcete-li instalovat tiskárnu na ostatních počítačích, proveďte jeden z následujících kroků:
    • Ostatní počítače či servery, které budou na tiskárnu tisknout přímo, konfigurujte samostatně pomocí tohoto programu.
    • Pro klienty Windows, kteří budou na tuto tiskárnu tisknout prostřednictvím systému sdílení, použijte systémový program klienta Přidat tiskárnu ve složce Tiskárny nebo použijte instalační program sdílené tiskárny, který byl pro tiskárnu vytvořen.

Další informace:


Síťové protokoly

Síťové protokoly jsou dodávány se systémem Windows a musí být nainstalovány před instalací tiskárny.

Další informace naleznete v dokumentaci dodávané se systémem Windows.


Slovníček

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adresa IP
Adresa internetového protokolu. Adresa IP jedinečně identifikuje každé zařízení v síti TCP/IP je je většinou spravována správcem systému. Nejnovější tiskové servery HP Jetdirect podporují adresy IPv4 a IPv6.
Pokud je tiskový server Jetdirect zapnutý, snaží si sám nastavit platnou adresu IP&nbsp;ze síťového serveru. Pokud nelze přiřadit platnou adresu IP, bude automaticky přiřazena výchozí adresa. Pokud má více zařízení nastavenu stejnou výchozí adresu, zkontrolujte adresu hardware sítě LAN (MAC), abyste mohli identifikovat správné zařízení.

ARP
(Address Resolution Protocol). ARP je protokol TCP/IP používaný k převádění adres IP na fyzické adresy (nazývané adresy DLC), jako je například adresa Ethernet. Hostitel požadující získání fyzické adresy odešle požadavek ARP do sítě TCP/IP. Hostitel v síti, který má požadovanou adresu IP, jako odpověď odešle vlastní fyzickou hardwarovou adresu.

Na začátek dokumentu

-B-

Bezdrátová síť (infrastruktura)
Bezdrátová síť se skládá ze zařízení propojených pomocí centralizované základnové stanice nebo pomocí bezdrátového přístupového bodu (WAP) k použití v komerčních nebo veřejných službách.

Bezdrátový přístupový bod (WAP)
Bezdrátový přístupový bod (WAP) je zařízení, pomocí něhož spolu komunikují zařízení (například počítače a tiskárny) v infrastruktuře bezdrátové sítě. Bod WAP se také označuje jako “základnová stanice”.

Bezdrátový síťový rozbočovač
Viz Bezdrátový přístupový bod (WAP).

BootP
Protokol Bootstrap používaný pro automatické načtení adresy IP a dalších parametrů TCP/IP ze síťového serveru. Po zapnutí tiskárny (nebo zařízení All-in-One) odešle tiskový server HP Jetdirect požadavek boot. Je-li server BootP správně nastaven, prostřednictvím sítě odešle parametry na tiskový server Jetdirect. Viz také DHCP.

Brána
Brána je směrovač nebo počítač, který spojuje dvě sítě různého typu (například sítě s různými komunikačními protokoly, rozdílným formátováním dat, strukturami nebo architekturou). Jsou-li sítě rozděleny do podsítí, brány se často používají k izolování jedné sítě od druhé za účelem řízení provozu sítě.
Na sítích TCP/IP je na každém zařízení sítě obvykle nakonfigurována adresa IP nejbližší brány. Pokud na síti nejsou žádné brány, používá se obvykle IP adresa vašeho počítače.
Více informací naleznete v části Přidávání tiskáren k rozsáhlým sítím IP.
Informace o bezdrátové síti, viz Bezdrátový přístupový bod (WAP).

Na začátek dokumentu

-C-

CAB, soubor
Soubor Cabinet. Soubor CAB má příponu .cab a jedná se o jeden soubor obsahující několik komprimovaných souborů.

Na začátek dokumentu

-D-

DHCP
Dynamic Host Configuration Protocol. Protokol DHCP je podobný protokolu BootP, protože umožňuje automatické načtení IP adresy ze síťového serveru. Servery DHCP však udržují fond adres IP, které se dynamicky přiřazují zařízením odesílajícím požadavky, a tiskovému serveru adresy IP pouze zapůjčují. Vždy když tiskárnu (nebo zařízení All-in-One) vypnete a zapnete, může se stát, že tiskovému serveru Jetdirect bude přiřazena jiná adresa IP, i když se o to server DHCP pokusí.

Na začátek dokumentu

-E-

Na začátek dokumentu

-F-

Na začátek dokumentu

-G-

Na začátek dokumentu

-H-

Hardwarová adresa
Viz Hardwarová adresa LAN, MAC nebo adresa stanice

Hardwarová adresa LAN, MAC nebo adresa stanice
Hardwarová adresa se nazývá také adresa MAC (Media Access Control) nebo adresa stanice a je to adresa na úrovni spojení, která jednoznačně určuje každý uzel nebo zařízení v síti. Podle norem pro sítě IEEE 802.3 je tvořena dvanáctimístným šestnáctkovým číslem (například 001083123ABC). Hardwarová adresa je přiřazována výrobcem zařízení.
Společnost HP přiřazuje každému tiskovému serveru HP Jetdirect jedinečnou hardwarovou adresu. Hardwarovou adresu tiskového serveru HP Jetdirect lze zjistit vytisknutím zkušební stránky HP Jetdirect. V případě externích tiskových serverů HP Jetdirect je tato adresa také uvedena na štítku, který se nachází na tiskovém serveru.

Heslo Jetdirect
Heslo Jetdirect je přiděleno správcem sítě z důvodu omezení přístupu ke konfiguračním parametrům tiskového serveru HP Jetdirect. Hesla Jetdirect jsou přiřazována správcem sítě pomocí aplikace pro správu (například HP Web Jetadmin) nebo jiných nástrojů.

Na začátek dokumentu

-I-

INF, soubor
Soubor INF má příponu .inf a obsahuje informace o zařízení. Instalačnímu programu poskytne informace o názvu zařízení a souborech, které je třeba zkopírovat na určené místo.

IPv4
Adresa IPv4 je čtvrtou verzí internetového protokolu. Adresa IPv4 se skládá z 32 bitů zadaných desítkovým zápisem s tečkami, například 192.168.100.250. Pokud je platná adresa IP není přiřazena síťovým serverem, tiskový server Jetdirect si v závislosti na síti přiřadí adresu link-local nebo automatickou adresu IP (169.254.x.x) anebo výchozí zděděnou adresu (192.0.0.192).

IPv6
Adresa IPv6 je rozšířenou verzí internetového protokolu, která může nahradit adresu IPv4, ale může s ní také současně existovat. Adresy IPv6 jsou dlouhé128 bitů a hodnoty jsou zadány v hexadecimálním zápisu s dvojtečkami, například 2001:0DB8:0000:0000:0000:0000:1428:57AB. Z toho důvodu budou adresy IPv6 schopné po určitou dobu unést růst počtu zařízení připojujících se k síti. Narozdíl od adres IPv4, tiskovému serveru lze přiřadit více adres IPv6. Pokud je automaticky přiřazena adresa link-local IPv6, lze také přiřadit adresy založené na routeru nebo serveru a manuální adresy IPv6.

Na začátek dokumentu

-J-

Na začátek dokumentu

-K-

Klíč WEP
Klíč WEP neboli “šifrovací klíč” je řetězec alfanumerických nebo šestnáctkových znaků. Po vytvoření klíče WEP si tento klíč musíte zapamatovat nebo si jej uložit na bezpečném místě. Případná ztráta klíče WEP bude pravděpodobně nenávratná. Klíč WEP má délku buď 64, nebo 128 bitů. Prvních 24 bitů klíče je vyplněno automaticky. Při vytváření klíče WEP osoba vytvářející klíč zadá zbývající bity (40 bitů v případě 64bitového klíče nebo 104 bitů v případě 128bitového klíče).
Chcete-li vytvořit klíč WEP, zadejte následující parametry v závislosti na jeho délce a na tom, zda je klíč alfanumerický nebo šestnáctkový:

Typ | Bity | Zadávaný řetězec
alfanumerický | 64 | pět alfanumerických znaků
 | 128 | třináct alfanumerických znaků
šestnáctkový | 64 | deset šestnáctkových číslic
 | 128 | dvacet šest šestnáctkových číslic

Konvence pro používání názvů, název sdílení
Na základě doporučení společnosti Microsoft jsou názvy omezeny na znaky 7bitové sady ASCII (prvních 127 znaků). Mezery nejsou povoleny. Postupujte podle těchto pravidel:

  • Velká písmena A až Z.
  • Malá písmena a až z.
  • Číslice 0 až 9.
  • Omezené zvláštní znaky: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Konvence pro používání názvů, tiskárna
Při pojmenování tiskárny (nebo zařízení All-in-One) se řiďte těmito pokyny:

  • Nepoužívejte název delší než 31 znaků.
  • Velká písmena A až Z.
  • Malá písmena a až z.
  • Číslice 0 až 9.
  • Nepoužívejte znaky, které mají hodnotu ASCII menší než 32 nebo větší než 127.
  • Nepoužívejte znak čárky (,).

Na začátek dokumentu

-L-

Na začátek dokumentu

-M-

Maska podsítě
Maska podsítě je mechanismus používaný k rozdělení sítě TCP/IP na podsítě (pokud se systém podsítí používá). Rozdělení na podsítě umožňuje efektivnější využití rozsáhlé sítě. Formát masky podsítě je podobný formátu adresy IP: n.n.n.n, kde n je číslo od 0 do 255. Pokud nebyla přiřazena maska podsítě, používá se většinou maska podsítě přiřazená počítači.
Použije-li se maska podsítě na adresu IP, vyznačí část adresy IP použitou k určení sítě či podsítě a část použitou k určení jednotlivých hostitelských uzlů.

Místní síť
Místní síť je počítačová síť, která nesahá za směrovače nebo brány. Pokud jsou počítač a tiskárna (nebo zařízení All-in-One) zapojeny do místní sítě, potom jsou zapojeny ke stejnému kabelovému segmentu sítě.

Na začátek dokumentu

-N-

Nastavení od výrobce, HP Jetdirect
Viz Studený reset.

Název hostitele IP
Název hostitele IP je jednoduchý, snadno rozpoznatelný název, který lze použít místo adresy IP tiskárny. Lze jej použít, pokud názvový server v síti byl nastaven tak, aby přiřazoval názvy hostitelů k odpovídajícím adresám IP. Pokud byl tiskárně přidělen a nakonfigurován název hostitele (například tiskarna1.marketing.com), lze jej použít k určení tiskárny.

Název komunity SNMP
Název komunity SNMP představuje heslo, které je nutné zadat v případě změny konfigurace tiskárny pomocí protokolu SNMP. Jestliže byla vybraná tiskárna (nebo zařízení All-in-One) chráněna názvem komunity SNMP nebo heslem Jetdirect, budete vyzváni k zadání názvu komunity. Platné názvy komunity mají délku až 255 znaků.
Poznámka: Budete vyzváni pouze v případě, že byl přiřazen nestandardní název komunity pro nastavení objektu SNMP. Název komunity pro nastavení objektu SNMP může být přiřazen správcem sítě pomocí aplikace pro správu (například HP Web Jetadmin) nebo jiných nástrojů.

Název portu
Dialog Název portu se objevuje v systému Windows NT a Windows 2000. Tento dialog se zobrazí, jen pokud políčko “Použít výchozí název portu” není zaškrtnuto v dialogovém okně Režim síťové komunikace a je-li zvolen komunikační režim IP.

Pro instalovanou tiskárnu lze zadat název síťového portu, který se má vytvořit. Název portu označuje port v dialogovém okně vlastnosti tiskárny.

Platné názvy portů mohou obsahovat nejvýše 63 libovolných znaků. Název portu na počítači musí být jednoznačný. Název portu se zobrazuje na přehledové obrazovce a zkušební stránce.

Název sítě
Název sítě je alfanumerický řetězec znaků, v němž se rozlišují velká a malá písmena a který poskytuje základní řízení přístupu k bezdrátové síti. Název sítě se označuje také jaké “SSID” (service set identifier).

Název tiskárny
Zadejte název tiskárny podle příslušné konvence pro pojmenování tiskáren. Tento název bude v systému použit k označení ikony tiskárny ve složce Tiskárny. Pokud chcete zobrazit složku Tiskárny, klepněte na tlačítko Start na Pracovní ploše systému Windows, vyberte položku Nastavení a klepněte na položku Tiskárny.

Názvový server
Názvový server je počítač v síti, který se používá k mapování neboli přeložení názvů hostitelů (názvů počítačů nebo tiskových serverů) na adresy IP. Příkladem názvových serverů jsou server DNS (Domain Name System) a server WINS (Windows Internet Name Service).

NDS
Novell Directory Services. NDS je relační databáze, která logicky uspořádává síťové prostředky jako objekty do hierarchické stromové struktury. Pokud máte příslušná oprávnění, můžete k těmto zdrojům sítě přistupovat nezávisle na jejich fyzickém umístění. Databáze NDS byla vytvořena jako náhrada databáze Novell Bindery.

Na začátek dokumentu

-O-

Ověřovací fráze
Řada znaků používaná k vytváření sítí Wi-Fi Protected Access (EPA).

Ověřování
Ověřování představuje způsob zabezpečení bezdrátové sítě. V síti využívající ověřování používají zařízení sdílený klíč jako heslo a komunikují pouze s těmi zařízeními, která klíč znají. Ověřování, narozdíl od klíče WEP, nešifruje data posílaná mezi bezdrátovými zařízeními. Ověřování a šifrování WEP je ale možné používat současně. Ověřovací klíč a klíč WEP mohou být totožné.

Ovladač postskriptové tiskárny
Vhodný pro speciální tiskové úlohy. Nejvhodnější pro aplikace DTP a grafické aplikace jako Photoshop, PageMaker a FrameMaker.

Ovladač tiskárny
Program, který řídí tiskárnu. Při tisku dokumentu ovladač tiskárny převezme řízení tiskárny a odesílá data do tiskárny s příslušnými řídícími příkazy. Většina moderních operačních systémů se dodává s ovladači pro nejběžnější typy tiskáren; jejich instalaci je však třeba provést před vlastním použitím tiskárny. Aktualizované verze ovladačů lze také získat na internetových stránkách výrobce tiskárny. Viz PCL nebo PostScript.

Ovladač tiskárny PCL
Vhodný pro běžné tiskové úlohy. Nejvhodnější pro použití s textovými a tabulkovými procesory a aplikacemi pro tvorbu prezentací jako například Word, Excel a PowerPoint.

Ovladače
Viz Ovladač tiskárny, PCL nebo PostScript.

Na začátek dokumentu

-P-

Podsíť
Část sítě, která sdílí společné části adresy. V sítích TCP/IP jsou podsítě definované jako všechna zařízení, jejichž adresy IP mají shodnou předponu. Například všechna zařízení s adresami IP, které začínají na 100.100.100. by byla součástí stejné podsítě. Rozdělení sítě do podsítí je vhodné z hlediska bezpečnosti i efektivity. Sítě IP jsou rozděleny pomocí masek podsítí.

PING
(Packet Internet Groper). Nástroj PING slouží ke zjištění dosažitelnosti určité adresy IP. Odesílá pakety na určenou adresu a čeká na odpověď. PING se většinou používá při řešení problémů s připojením na Internet. Pro osobní počítače je k dispozici mnoho freewarových a sharewarových programů PING.

Požadavky na systém

  • Systém:
    • Operační systém: Systémy Windows 95/98, Windows ME, Windows NT 4.0, Windows 2000 nebo Windows XP
      Pro sítě Microsoft: Musí být spuštěny protokoly Microsoft IP a služby klienta.
  • Grafická karta
    • Rozlišení obrazovky: minimálně VGA (640 x 480)
    • Barvy: minimálně 256 barev

Poznámka: Při rozpoznávání tiskárny může dojít k podstatným odchylkám výkonnosti v závislosti na rychlosti systému a velikosti sítě.

  • Tiskárny
    • Tiskárny musí být připojeny k síti prostřednictvím podporovaného tiskového serveru HP Jetdirect. Seznam aktuálně podporovaných tiskových serverů HP Jetdirect a příslušných řešení naleznete na následující internetové adrese společnosti HP ( http://www.hp.com/go/support).
    • Tento instalační program může být použit pro tiskárny HP i tiskárny od jiných výrobců, pokud jsou ovladače tiskáren kompatibilní s programem Port Monitor, který používá instalační program, a pokud podporují formát souboru pro instalaci tiskárny (.INF) společnosti Microsoft.
  • Sdílení
    • Tento průvodce podporuje sdílení tiskáren jen v systémech Windows XP, Windows NT 4.0 a Windows 2000.
    • Ke sdílení tiskáren je nutné v systému aktivovat službu serveru.

Profil bezdrátového nastavení
Profil bezdrátového nastavení je souborem všech nastavení bezdrátové sítě, která se vztahují k dané bezdrátové síti. Například karta bezdrátové sítě LAN může mít jeden profil pro domácí síť a jiný profil pro síť v kanceláři. Při instalaci zařízení do sítě nezapomeňte zvolit správný profil.

Na začátek dokumentu

-Q-

Na začátek dokumentu

-R-

Režim komunikace
Režim komunikace popisuje typ sítě a protokol (TCP/IP), který bude použit k tisku na této tiskárně.

Na začátek dokumentu

-S-

Sdílení tiskáren
Sdílení tiskáren umožňuje dalším uživatelům sítě tisknout na dané tiskárně prostřednictvím tohoto počítače. Tento instalační program podporuje sdílení tiskáren pouze v systémech Windows 2000 a Windows NT 4.0. Ke sdílení tiskáren je nutné v systému aktivovat službu serveru. Musíte vybrat jednu z následujících možností:

  • Nesdílet: Vyberte tuto možnost, pokud chcete nastavit počítač pro tisk typu peer-to-peer a pokud nechcete, aby další uživatelé sítě měli přístup k tiskárně přes tento počítač.
  • Sdílet jako::: Vyberte tuto možnost, pokud chcete nastavit tento počítač jako server pro tisk typu klient-server. Klienti sítě budou moci zasílat tiskové úlohy na tiskárnu prostřednictvím tohoto počítače.

Síť Adhoc (Síť zařízení-zařízení)
Síť zařízení-zařízení propojuje 2 a více bezdrátových zařízení bez použití centralizované základnové stanice nebo bezdrátového přípojného bodu (WAP).

Výkon takových sítí se sníží, je-li do sítě zapojeno více než šest zařízení.

Síť peer-to-peer
Viz Síť zařízení-zařízení.

Síť zařízení-zařízení (Adhoc)
Síť zařízení-zařízení propojuje 2 a více bezdrátových zařízení bez použití centralizované základnové stanice nebo bezdrátového přípojného bodu (WAP).

Směrovač
Pro bezdrátovou síť, viz Bezdrátový přístupový bod (WAP).

Studený reset
Před provedením studeného restartu doporučujeme na tiskárně a tiskovém serveru Jetdirect vytisknout zkušební stránku.

Obnovení nastavení od výrobce na externím tiskovém serveru HP Jetdirect: Odpojte napájecí šňůru a stiskněte tlačítko Test na tiskovém serveru a současně připojte napájecí šňůru. Počkejte, dokud se neprovede opětovná inicializace tiskového serveru.

Chcete-li obnovit nastavení interního tiskového serveru HP Jetdirect, proveďte studený reset tiskárny (nebo zařízení All-in-One) a počkejte na opětovnou inicializaci tiskového serveru. (U většiny modelů tiskáren HP LaserJet je nutné při zapnutí hlavního vypínače stisknout na ovládacím panelu tiskárny tlačítko Pokračovat. Informace o dalších tiskárnách naleznete v příslušných příručkách.)

UPOZORNĚNí: Resetování tiskárny pravděpodobně smaže všechna nastavení tiskárny.

Na začátek dokumentu

-T-

Tisk klient-server
Klientské počítače odesílají tiskové úlohy vyhrazeným serverovým počítačům, které řídí využití jednotlivých tiskáren (nebo zařízení All-in-One).

Tisk zkušební stránky HP Jetdirect
Informace o tisku zkušební stránky HP Jetdirect najdete v příručce pro instalaci hardwaru HP Jetdirect nebo v dokumentaci k tiskárně. U externích tiskových serverů HP Jetdirect stiskněte a uvolněte tlačítko Test na tiskovém serveru.

Tiskový server
Viz Tiskový server HP Jetdirect.

Tiskový server HP Jetdirect
Tiskový server HP Jetdirect je síťové příslušenství od společnosti Hewlett-Packard připojující tiskárny přímo do sítě. Přímá síťová připojení zajišťují flexibilitu místa a maximální výkon tiskáren (nebo zařízení All-in-One).
Karty interních tiskových serverů HP Jetdirect se používají s tiskárnami HP s výstupními a vstupními zásuvkami. Některé externí tiskové servery HP Jetdirect lze použít s téměř každou tiskárnou vybavenou paralelním portem, zatímco jiné tiskové servery HP Jetdirect lze použít téměř s jakoukoli tiskárnou vybavenou portem USB. Oba typy tiskových serverů podporují běžné síťové topologie a protokoly.

Tiskový server Jetdirect
Viz Tiskový server HP Jetdirect.

Na začátek dokumentu

-U-

USB, kabel
Kabel USB (Universal Serial Bus) je běžným prostředkem k přímému připojení.

Na začátek dokumentu

-V-

Výchozí brána
Viz Brána.

Na začátek dokumentu

-W-

WEP
Původní bezpečnostní standard používaný v sítích Wi-Fi k šifrování provozu v bezdrátové síti. Klíč WEP (Wired Equivalent Privacy) zajišťuje bezpečnost šifrováním dat vysílaných v podobě rádiových vln z jednoho bezdrátového zařízení do druhého, takže jsou data při odposlouchávání nesrozumitelná. S tiskárnou budou moci komunikovat pouze zařízení, která sdílí stejné nastavení WEP, jaké má tiskárna.

WPA-Personal (Wi-Fi Protected Access)
Vylepšený bezpečnostní standard pro sítě Wi-Fi, který poskytuje vysokou ochranu dat a řízení přístupu k síti.

Na začátek dokumentu

-X-

Na začátek dokumentu

-Y-

Na začátek dokumentu

-Z-

Na začátek dokumentu


Tiskárna nebyla nalezena

Průvodce instalací nemůže navázat komunikaci s tiskárnou.

Pokud je v tomto počítači zapnuta brána firewall, možná brání instalačnímu programu v nalezení tiskárny. Než budete v instalaci pokračovat, bránu firewall v tomto počítači dočasně vypněte.

Pokud máte zapnutou bránu firewall (například ZoneAlarm©, BlackICE©, Sygate Security Agent© nebo Norton Personal Firewall© atd.), najděte pokyny k vypnutí brány firewall v dokumentaci od výrobce.

Pokud je softwarová brána firewall neaktivní, společnost HP důrazně doporučuje nainstalovat do počítače následující prvky:

  • hardwarové zařízení, které poskytuje ochranu typu firewall mezi Internetem a počítačem, například bránu,
  • aktuální antivirový program.

Obecné informace o řešení obecných potíží s komunikací najdete v dokumentaci dodané s tiskárnou a na webovém serveru podpory na adrese http://www.hp.com/support.

Potíže s komunikací často působí brány firewall. Pokud je v počítači v síti zapnuta brána firewall, může dojít k následujícím potížím:

Během instalace softwaru:

  • Instalační program tiskárny HP nenajde tiskárnu HP v síti. Chybová zpráva uvádí, že software nenašel v síti žádné tiskárny. Chcete-li se těmto potížím vyhnout, během instalace tiskového softwaru HP dočasně vypněte bránu firewall. Pokyny k vypnutí brány firewall najdete v dokumentaci od výrobce brány firewall.

Po instalaci softwaru:

  • Pokud se změní IP adresa tiskárny HP, nebude počítač schopen s tiskárnou komunikovat. Všechny úlohy tisku, snímání, faxování z počítače a přenosu obrázků selžou a stav produktu bude hlásit, že je tiskárna HP odpojena. V prostředí domácí sítě se IP adresy běžně občas změní. Pokud není zapnuta softwarová brána firewall, bude nová adresa odeslána do počítače a počítač a tiskárna HP budou pokračovat v komunikaci. Můžete se tomu vyhnout tak, že vypnete bránu firewall. Pokud jste zkušeným uživatelem v oboru sítí, můžete místo toho používat statické IP adresy. Tipy ke konfiguraci tiskárny se statickou IP adresou najdete na webovém serveru HP na adrese http://www.hp.com/support.
  • Pokud používáte univerzální zařízení HP, není možné ze slotů pro paměťové karty v univerzálním zařízení HP přenášet soubory do počítače. Soubory na paměťové kartě totiž nejsou přístupné z namapované síťové jednotky a nemá k nim přístup ani software pro přenos snímků.

Další informace o branách firewall najdete na webovém serveru HP.

Vypnutí brány firewall systému Windows Vista:

  1. Klepněte na možnost Start > Síť.
  2. Klepněte pravým tlačítkem myši na možnost Síť a zvolte možnost Vlastnosti.
  3. Klepněte na možnost Brána firewall systému Windows v levé spodní části.
  4. Zvolte možnost „Zapnout nebo vypnout bránu firewall systému Windows“.
  5. V dialogovém okně Řízení přístupu uživatele zvolte možnost „Pokračovat“.
  6. Možností „Vypnout“ vypněte bránu firewall a klepněte na tlačítko „OK“. Brána firewall systému Windows je nyní vypnuta.

Vypnutí brány firewall pro připojení k Internetu (ICF) v systému Windows XP:

  1. Na hlavním panelu ve spodní části obrazovky klepněte na tlačítko Start a klepněte na možnost Ovládací panely.
  2. Klepněte na kategorii Připojení k síti a Internetu._(Pokud kategorii Připojení k síti a Internetu nevidíte, klepněte na možnost Přepnout do zobrazení podle kategorií v části Ovládací panely v levé straně okna Ovládací panely.)
  3. Klepněte na možnost Síťová připojení.
  4. Klepněte pravým tlačítkem myši na spojení Telefonické, LAN nebo Vysokorychlostní Internet používané pro připojení k Internetu, a v místní nabídce klepněte na možnost Vlastnosti.
  5. Na kartě Upřesnit v části Brána firewall pro připojení k Internetu zrušte zaškrtnutí políčka Chránit počítač a síť a klepněte na tlačítko OK. Brána firewall systému Windows XP je nyní vypnuta.
  6. Klepnutím na tlačítko Další v průvodci instalací pokračujte v instalaci tiskárny.
  7. Pro zapnutí funkce Brána firewall pro připojení k Internetu po nainstalování tiskárny použijte dříve uvedený postup až po krok Chránit počítač a síť. Poté znovu zaškrtněte možnost Chránit počítač a síť.

Poznámka: Po dokončení instalace nezapomeňte bránu firewall systému Windows opět zapnout.


Upozornění k branám firewall

Byla zjištěna brána firewall

Kvůli zajištění komunikace přes bránu firewall systému Windows se instalační program přidá do seznamu výjimek brány firewall (podle specifikací společnosti Microsoft). To mu při instalaci zajistí komunikaci s tiskárnami v síti.

Klepnutím na tlačítko Další vyhledáte tiskárny v síti a můžete pokračovat v instalaci. Klepnutím na tlačítko Storno instalaci ukončíte.

Pokud máte zapnutou bránu firewall (například ZoneAlarm©, BlackICE©, Sygate Security Agent© nebo Norton Personal Firewall© atd.), najděte pokyny k vypnutí brány firewall v dokumentaci od výrobce.

Pokud je softwarová brána firewall neaktivní, společnost HP důrazně doporučuje nainstalovat do počítače následující prvky:

  • hardwarové zařízení, které poskytuje ochranu typu firewall mezi Internetem a počítačem, například bránu,
  • aktuální antivirový program.

Obecné informace o řešení obecných potíží s komunikací najdete v dokumentaci dodané s tiskárnou a na webovém serveru podpory na adrese http://www.hp.com/support.

Potíže s komunikací často působí brány firewall. Pokud je v počítači v síti zapnuta brána firewall, může dojít k následujícím potížím:

Během instalace softwaru:

  • Instalační program tiskárny HP nenajde tiskárnu HP v síti. Chybová zpráva uvádí, že software nenašel v síti žádné tiskárny. Chcete-li se těmto potížím vyhnout, během instalace tiskového softwaru HP dočasně vypněte bránu firewall. Pokyny k vypnutí brány firewall najdete v dokumentaci od výrobce brány firewall.

Po instalaci softwaru:

  • Pokud se změní IP adresa tiskárny HP, nebude počítač schopen s tiskárnou komunikovat. Všechny úlohy tisku, snímání, faxování z počítače a přenosu obrázků selžou a stav produktu bude hlásit, že je tiskárna HP odpojena. V prostředí domácí sítě se IP adresy běžně občas změní. Pokud není zapnuta softwarová brána firewall, bude nová adresa odeslána do počítače a počítač a tiskárna HP budou pokračovat v komunikaci. Můžete se tomu vyhnout tak, že vypnete bránu firewall. Pokud jste zkušeným uživatelem v oboru sítí, můžete místo toho používat statické IP adresy. Tipy ke konfiguraci tiskárny se statickou IP adresou najdete na webovém serveru HP na adrese http://www.hp.com/support.
  • Pokud používáte univerzální zařízení HP, není možné ze slotů pro paměťové karty v univerzálním zařízení HP přenášet soubory do počítače. Soubory na paměťové kartě totiž nejsou přístupné z namapované síťové jednotky a nemá k nim přístup ani software pro přenos snímků.

Další informace o branách firewall najdete na webovém serveru HP.

Vypnutí brány firewall systému Windows Vista:

  1. Klepněte na možnost Start > Síť.
  2. Klepněte pravým tlačítkem myši na možnost Síť a zvolte možnost Vlastnosti.
  3. Klepněte na možnost Brána firewall systému Windows v levé spodní části.
  4. Zvolte možnost „Zapnout nebo vypnout bránu firewall systému Windows“.
  5. V dialogovém okně Řízení přístupu uživatele zvolte možnost „Pokračovat“.
  6. Možností „Vypnout“ vypněte bránu firewall a klepněte na tlačítko „OK“. Brána firewall systému Windows je nyní vypnuta.

Vypnutí brány firewall pro připojení k Internetu (ICF) v systému Windows XP:

  1. Na hlavním panelu ve spodní části obrazovky klepněte na tlačítko Start a klepněte na možnost Ovládací panely.
  2. Klepněte na kategorii Připojení k síti a Internetu._(Pokud kategorii Připojení k síti a Internetu nevidíte, klepněte na možnost Přepnout do zobrazení podle kategorií v části Ovládací panely v levé straně okna Ovládací panely.)
  3. Klepněte na možnost Síťová připojení.
  4. Klepněte pravým tlačítkem myši na spojení Telefonické, LAN nebo Vysokorychlostní Internet používané pro připojení k Internetu, a v místní nabídce klepněte na možnost Vlastnosti.
  5. Na kartě Upřesnit v části Brána firewall pro připojení k Internetu zrušte zaškrtnutí políčka Chránit počítač a síť a klepněte na tlačítko OK. Brána firewall systému Windows XP je nyní vypnuta.
  6. Klepnutím na tlačítko Další v průvodci instalací pokračujte v instalaci tiskárny.
  7. Pro zapnutí funkce Brána firewall pro připojení k Internetu po nainstalování tiskárny použijte dříve uvedený postup až po krok Chránit počítač a síť. Poté znovu zaškrtněte možnost Chránit počítač a síť.

Poznámka: Po dokončení instalace nezapomeňte bránu firewall systému Windows opět zapnout.


Určení tiskárny

Pokud instalační program nenalezl tiskárnu v síti, zkontrolujte následující body.

  • Zkontrolujte, zda je tiskárna řádně připojena a zapnuta.
  • Zkontrolujte, zda je v počítači zapnuta brána firewall. Pokud je v tomto počítači aktivní brána firewall, může instalačnímu programu bránit ve zjištění tiskárny. Před pokračováním v instalaci dočasně vypněte bránu firewall v počítači. Pokud je zapnuta brána firewall (například ZoneAlarm©, BlackICE©,atd.), nahlédněte do dokumentace dodavatele brány firewall a přečtěte si pokyny k vypnutí brány firewall. Společnost HP důrazně doporučuje nainstalovat do počítače následující prvky: (1) Hardwarové zařízení, které poskytuje ochranu typu firewall mezi Internetem a počítačem, například bránu a (2) aktuální program pro zjišťování virů.

    • Další informace o branách firewall

Po zkontrolování uvedených položek vyberte jeden z následujících způsobů hledání tiskárny:

  • Vybrat ze seznamu zjištěných tiskáren. Slouží k vybrání ze seznamu dostupných tiskáren zjištěných v místní síti. Po klepnutí na tlačítko Další nástroj vyhledá síťové tiskárny a zobrazí jejich seznam. Poté můžete vybrat požadovanou tiskárnu ze seznamu.

  • Určit tiskárnu pomocí adresy. Slouží k vyhledání určité tiskárny pomocí adresy. Po klepnutí na tlačítko Další budete požádáni o identifikaci tiskárny zadáním hardwarové adresy LAN, adresy IP nebo názvu hostitele IP.

  • Zadat nastavení pro tiskárnu, která není v síti. Tuto možnost vyberte, pokud konfigurujete port pro tiskárnu, která není připojena k síti. Další informace k této možnosti naleznete v dokumentaci dodané s tiskárnou.

Další informace: