Bemærkning om firewalls

Der er blevet fundet en firewall

For at kunne kommunikere gennem Windows Firewall, tilføjes installationsprogrammet ifølge Microsoft-specifikationer til listen over programundtagelser for firewallen. Dette gør det muligt for installationsprogrammet at kommunikere med printere på netværket under installationen.

Klik på Næste for at søge efter printere på netværket og fortsætte med installationen. I modsat fald skal du klikke på Annuller for at afslutte installationen.

Hvis en firewall er aktiveret (som f.eks. ZoneAlarm©, BlackICE©, Sygate Security Agent© eller Norton Personal Firewall©, osv.), finder du instruktioner for, hvordan firewallprogrammet deaktiveres, i leverandørens produktdokumentationen.

Når firewallsoftwaren er deaktiveret, anbefaler HP stærkt, at følgende er installeret på computeren:

  • En hardwareenhed, der sørger for firewallbeskyttelse mellem internettet og computeren, som f.eks. en gateway.

  • Et opdateret virusidentifikationsprogram.

Du kan finde generelle oplysninger om kommunikationsfejlfinding i dokumentationen, der fulgte med din printer, og på support-webstedet på http://www.hp.com/support.

Firewallprogrammer forårsager ofte kommunikationsproblemer. Hvis en firewall er aktiveret på en netværkscomputer, kan følgende problemer opstå:

Under programinstallation:

  • Installationsprogrammet til HP-printeren kan ikke finde HP-printeren på netværket. En fejlmeddelelse viser, at installationsprogrammet ikke kunne finde nogen printere på netværket. For at forhindre, at dette problem opstår, skal du deakivere din firewall midlertidigt, mens HP-printerprogrammet installeres. Se leverandørens produktinformation for oplysninger om, hvordan firewallprogrammet deaktiveres.

Efter programinstallation:

  • Hvis HP-printerens IP-adresse ændres, kan computeren ikke kommunikere med HP-printeren. Alle udskrivnings-, scannings-, PC fax- og billedoverførselsopgaver vil mislykkes, og produktstatus vil vise, at HP-printeren ikke er tilkoblet. I et hjemmenetværksmiljø er det normalt, at IP-adressen af og til ændres. Hvis firewallprogrammet ikke er aktiveret, sendes den nye adresse til computeren, hvilket betyder, at computeren og HP-printeren fortsat kommunikerer. For at undgå, at kommunikationen mellem de to enheder abrydes, skal du deaktivere firewallprogrammet, eller hvis du er en avanceret bruger, der er vant til at håndtere netværk, kan du vælge at bruge en fast IP-adresse i stedet. Du kan finde forslag til, hvordan du kan konfigurere din printer med en fast IP-adresse, på HPs websted på http://www.hp.com/support.

  • Hvis du har en HP all-in-one (alt-i-en), kan du ikke anvende enhedens slots til hukommelseskort til at overføre filer til din computer. Det skyldes, at filerne på fotokortet ikke er tilgængelige for det tilføjede netværksdrev eller billedoverførselsprogrammet.

Du kan finde flere oplysninger om firewallprogrammer på HPs websted.

Sådan deaktiveres Windows Firewall i Windows Vista:

  1. Klik på Start > Netværk.
  2. Højreklik på Netværk og vælg Egenskaber.
  3. Klik på Windows Firewall i nederste venstre hjørne.
  4. Vælg 'Windows Firewall slået til/fra.'
  5. Vælg 'Fortsæt' i dialogboksen Brugeradgangskontrol.
  6. Vælg indstillingen 'Slået fra' for at deaktivere firewallprogrammet, og klik derefter på 'OK'. Windows Firewall er nu deaktiveret.

Sådan deaktiveres Firewall til internetforbindelse i Windows XP:

  1. Klik på Start på proceslinjen i bunden af skærmen og klik derefter på Kontrolpanel.
  2. Klik på kategorien Netværks- og Internetforbindelser. (Hvis Netværks- og Internetforbindelser ikke vises, skal du klikke på Skift til kategorivisning under Kontrolpanel i venstre side af vinduet Kontrolpanel).
  3. Klik på Netværksforbindelser.
  4. Højreklik på den modem-, LAN- eller højhastigheds-internetforbindelse, du anvender til at få forbindelse til internettet, og klik derefter på Egenskaber i genvejsmenuen.
  5. Fjern markeringen i eller deaktiver Beskyt computer eller netværk under fanen Avanceret under Firewall til internetforbindelse, og klik derefter på OK. Firewall til Windows XP er nu deaktiveret.

  6. Klik på Næste i guiden Installation for at fortsætte med printerinstallationen.
  7. For at aktivere Firewall til internetforbindelse, når printeren er installeret, skal du følge ovenstående trin indtil indstillingen Beskyt computer eller netværk. Vælg derefter indstillingen Beskyt computer eller netværk.

Bemærk: Husk at genaktivere Windows Firewall, når installationen er gennemført.


Fundne printere

På skærmen Fundne printere kan du vælge en printer, der er fundet på det lokale netværk, eller vælge flere konfigurationsindstillinger for netværksinstallationen eller printere, der er tilsluttet en USB- eller parallelport.

  • Installer en fundet netværksprinter. Vælg den ønskede printer på listen over alle de printere (eller multifunktionsenheder), der er fundet på det lokale netværk, og klik på Næste. Klik på knappen Søg igen for at udføre endnu en søgning efter printere på netværket.
  • Hjælp mig med at finde min printer. Vælg denne indstilling, hvis den ønskede netværksprinter ikke står på listen, eller du vil installere en printer, der skal tilsluttes computeren direkte via et USB- eller parallelkabel. For netværksprintere giver denne indstilling flere søgemuligheder som f.eks. søgning efter en printer ved hjælp af dens IP-adresse.

Bemærk! Hvis du skal konfigurere printere, der findes på det lokale netværk, skal du læse Tilføjelse af printere på store IP-netværk.

Printere på listen identificeres ved hjælp af følgende felter. Hardwareadressen kan være den nemmeste måde at identificere printeren på:

Model Identificerer printermodellen (f.eks. HP LaserJet 5000 Series). Ukendt vises, hvis modellen ikke kunne identificeres, hvis printeren er slukket, eller hvis der ikke er tilsluttet en printer. Ved eksterne HP Jetdirect-printerservere vises følgende, hvis en printer er tilsluttet, men ikke kunne identificeres:
  • Parallel: Centronics-printer/-plotter
  • USB (envejs): Ekstern envejsenhed
  • USB (tovejs): Ekstern tovejsenhed
Hardwareadresse | (også kaldet en stationsadresse eller MAC-adresse). Identificerer entydigt en enhed på det lokale netværk. For HP-printere og eksterne HP Jetdirect-printerservere, der har flere printerporte, kan der tilføjes et portnummer (Port 1, Port 2, Port 3). Denne adresse er vist på printserverens konfigurationsside (testside).
IP-adresse (Internetprotokol) Identificerer entydigt en enhed på et TCP/IP-netværk og tildeles af en netværksadministrator. Hvis en printer både har en IPv4- og IPv6-adresse, er det kun IPv4-adressen, der vises. Hvis en printer kun har en IPv6-adresse, vises adressen ikke i denne kolonne, men der vil stå 'IPv6' i kolonnen.

Bemærk! Hvis en HP Jetdirect-printerserver tændes og ikke er konfigureret med en gyldig IP-adresse i løbet af to minutter, tildeles enten en Auto-IP-adresse (169.254.x.x) eller en standard-IP-adresse (192.0.0.192) automatisk. HP anbefaler, at standard-IP-adressen ændres. Hvis der er flere printere med standardadressen, kan du kontrollere hardwareadressen for at identificere den korrekte printer.

IP-værtsnavn | Et IP-værtsnavn er et brugervenligt navn (dvs. nemt at identificere), som kan bruges i stedet for printerens IP-adresse. Det kan bruges, når der er konfigureret en navneserver på netværket, som knytter værtsnavnene til deres tilsvarende IP-adresser. Hvis der er tilknyttet og konfigureret et værtsnavn på printeren (f.eks. printer1.marketing.com), kan du angive værtsnavnet for at identificere printeren.

Bemærk! Hvis indholdet af et felt afkortes, og du vil se hele feltet, skal du justere feltbredden. Du kan ændre størrelsen ved at anbringe markøren på kanten af feltoverskriften og derefter klikke og trække med musen.

Hvis du ønsker oplysninger om udskrivning af en netværkskonfigurationsside, skal du læse dokumentationen til printeren.

Hvis en valgt printer er beskyttet af et SNMP-gruppenavn eller en Jetdirect-adgangskode, bliver du bedt om at angive gruppenavnet eller adgangskoden.

Yderligere oplysninger:

Ordliste over termer i forbindelse med netværksudskrivning


Identificer printer

Hvis installationsprogrammet ikke kan finde printeren på netværket, skal du kontrollere følgende:

  • Sørg for, at printeren er korrekt tilsluttet og tændt.
  • Undersøg, om en firewall er aktiveret på din computer. Hvis en firewall er aktiveret på din computer, kan den forhindre installationsprogrammet i at finde printeren. Deaktiver midlertidigt firewallen på computeren, før du fortsætter med installationen. Hvis du har en aktiveret firewall (f.eks. ZoneAlarm©, BlackICE© osv.), skal du læse vejledningen til firewallen for at finde ud af, hvordan du kan deaktivere firewallen. HP anbefaler kraftigt, at følgende er installeret på din computer: (1) En hardwareenhed, der yder firewallbeskyttelse mellem internettet og din computer, f.eks. en gateway og (2) et opdateret antivirusprogram.

    • Yderligere oplysninger om firewall

Når du har kontrolleret ovenstående punkter, skal du benytte en af følgende metoder til at søge efter printeren:

  • Foretag et valg på en liste over registrerede printere. Du kan foretage et valg på en liste over tilgængelige printere, der er registreret på det lokale netværk. Når du klikker på Næste, søger programmet efter netværksprintere og viser dem på en liste. Du kan derefter vælge den ønskede printer på listen.

  • Angiv en printer ved hjælp af adresse. Du kan finde en bestemt printer ved hjælp af dens adresse. Når du klikker på Næste, bliver du bedt om at identificere printeren ved hjælp af enten dens LAN-hardwareadresse, dens IP-adresse eller dens IP-værtsnavn.

  • Angiv indstillinger for en printer, der ikke er på netværket. Vælg denne indstilling, hvis du skal konfigurere en port til en printer, der ikke har forbindelse til netværket. Yderligere oplysninger om denne indstilling findes i dokumentationen til printeren.

Yderligere oplysninger:


Netværksprotokoller

Netværksprotokollerne følger med Windows og skal installeres, inden printeren installeres.

Se den dokumentation, der fulgte med Windows, hvis du vil have yderligere oplysninger.


Ordliste

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Æ Ø Å

-A-

Adgangskode
En række tegn, der anvendes til at oprette et netværk med Wi-Fi-beskyttet adgang (WPA).

Ad hoc-netværk (Enhed til enhed-netværk)
Et enhed til enhed-netværk består af to eller flere trådløse enheder, der opretter forbindelse ved hjælp af en central basisstation eller et trådløst adgangspunkt (WAP).

Ydelsen på disse netværk kan blive reduceret, hvis der er mere end seks enheder på netværket.

ARP
Address Resolution Protocol. En ARP er en TCP/IP-protokol, der bruges til at konvertere en IP-adresse til en fysisk adresse (kaldet en DLC-adresse), f.eks. en Ethernet-adresse. En vært, der forsøger at få en fysisk adresse, udsender en ARP-anmodning til TCP/IP-netværket. Værten på det netværk, der har IP-adressen i anmodningen, svarer derefter med den fysiske hardwareadresse.

Tilbage til toppen

-B-

BootP
BootP er en bootstrapprotokol, der bruges til automatisk at hente en IP-adresse og andre TCP/IP-parametre fra en netværksserver. Når printeren (eller All-in-one-enheden) er tændt, udsender HP Jetdirect-printserveren en bootanmodning. Hvis en BootP-server er blevet konfigureret korrekt, overfører den parametrene til Jetdirect-printserveren via netværket. Se også DHCP.

Tilbage til toppen

-C-

CAB-fil
Kabinetfil. En CAB-fil har filtypenavnet .cab og er en enkelt fil, der er oprettet til at indeholde et antal komprimerede filer.

Tilbage til toppen

-D-

DHCP
Dynamic Host Configuration Protocol. Ligner BootP på den måde, at den automatisk henter en IP-adresse fra en netværksserver. DHCP-servere vedligeholder imidlertid en pulje af IP-adresser, som de tildeler dynamisk til enheder, der anmoder om det, og udlåner kun en IP-adresse til printserveren. Når der slukkes og tændes for printeren (eller All-in-one-enheden), er der ingen garanti for, at en Jetdirect-printserver tildeles den samme IP-adresse efter længere tid, selvom DHCP-servere forsøger at gøre dette.

Drivere
Se Printerdriver, PCL eller PostScript.

Tilbage til toppen

-E-

Enhed til enhed-netværk (Ad hoc)
Et enhed til enhed-netværk består af to eller flere trådløse enheder, der opretter forbindelse ved hjælp af en central basisstation eller et trådløst adgangspunkt (WAP).

Tilbage til toppen

-F-

Fabriksstandardindstillinger, HP Jetdirect
Se Genstart.

Tilbage til toppen

-G-

Gateway
En gateway er en router eller computer, der forbinder to uens netværk (f.eks. forskellige kommunikationsprotokoller, dataformatering, strukturer eller arkitekturer). Når netværk er opdelt i undernet, bruges gateways ofte til at isolere et undernet fra et andet for at styre netværkstrafik.
På TCP/IP-netværk konfigureres hver netværksenhed ofte med IP-adressen på den nærmeste gateway. Hvis der ikke findes en gateway på netværket, anvendes typisk computerens IP-adresse.
Yderligere oplysninger finder du i Tilføjelse af printere på store IP-netværk.
Ved trådlløse netværk, se Trådløst adgangspunkt (WAP).

Genstart
Før en genstart anbefales det, at du udskriver en testside for printeren og Jetdirect-printserveren.

Du kan nulstille de eksterne HP Jetdirect-printservere til fabriksstandardindstillingerne ved at tage netledningen ud og derefter trykke på knappen Test på printserveren, mens netledningen sættes i igen. Vent på, at printeren geninitialiseres.

Du kan nulstille interne HP Jetdirect-printservere ved at genstarte printeren (eller All-in-One-enheden) og vente på, at printserveren geninitialiseres. Ved de fleste HP LaserJet-printermodeller skal du trykke på knappen Go på printerens kontrolpanel, mens du tænder for strømmen. Ved andre printere skal du se i printervejledningen.)

ADVARSEL! Nulstilling af printeren kan slette alle printerindstillinger.

Godkendelse
Godkendelse er en sikkerhedsstrategi til trådløse netværk. På et netværk med godkendelse bruger enheder en delt nøgle som adgangskode og kommunikerer kun med enheder, som kender nøglen. I modsætning til WEP krypterer godkendelse ikke de data, der sendes mellem trådløse enheder. Godkendelse kan dog bruges sammen med WEP. Godkendelsesnøgler og WEP-nøgler kan være identiske.

Tilbage til toppen

-H-

Hardwareadresse
Se LAN-hardware-, MAC- eller stationsadresse

HP Jetdirect-printserver
HP Jetdirect-printservere er netværkstilbehør fra Hewlett-Packard, der tilslutter printere direkte til et neværk. Direkte netværksforbindelser giver fleksibilitet i placeringen og maksimal ydeevne fra printeren (eller All-in-one-enheden).
Interne HP Jetdirect-printserverkort bruges sammen med HP-printere, der har input/output-stik. Nogle eksterne HP Jetdirect-printservere kan bruges sammen med næsten alle printere, der har en parallelport, mens andre HP Jetdirect-printservere kan bruges sammen med næsten enhver printer, der har en USB-port. Begge typer printservere understøtter de mest almindelige netværkstopologier og -protokoller.

Tilbage til toppen

-I-

INF-fil
En INF-fil har filtypenavnet .inf og indeholder oplysninger om en enhed. Den fortæller installationsprogrammet, hvad enheden hedder, og hvilke filer der skal kopieres hvorhen.

IP-adresse
Internetprotokol-adresse. En IP-adresse identificerer hver enkelt enhed i et TCP/IP-netværk entydigt og administreres typisk af en netværksadministrator. Nyere HP Jetdirect-printerservere understøtter både IPv4- og IPv6-adresser. Når en Jetdirect-printerserver tændes, forsøger den normalt at konfigurere sig selv med en gyldig IP-adresse fra en netværksserver. Hvis der ikke kan tilknyttes en gyldig IP-adresse, tilknyttes der i stedet automatisk en standardadresse. Hvis flere enheder konfigureres med den samme standardadresse, kan du kontrollere LAN-hardware-adressen (MAC) for at identificere den korrekte enhed.

IP-værtsnavn
Et IP-værtsnavn er et brugervenligt (eller letgenkendeligt) navn, der kan bruges i stedet for printerens IP-adresse. Det kan bruges, når en navneserver på netværket er angivet til at omsætte værtsnavne til deres tilsvarende IP-adresser. Hvis et værtsnavn er blevet tildelt og konfigureret på printeren (f.eks, printer1.marketing.com), kan du angive det værtsnavn, der skal identificere printeren.

IPv4
IPv4 er version 4 af internetprotokollen. IPv4-adresser består af 32 bits angivet med punktumsepareret decimalnotation, f.eks. 192.168.100.250. Hvis der ikke tilknyttes en gyldig IPv4-adresse af en netværksserver, knytter Jetdirect-printerserveren afhængigt af netværket sig selv til enten en link-local/Auto-IP-adresse (169.254.x.x) eller en ældre standardadresse (192.0.0.192).

IPv6
IPv6 er en forbedret version af internetprotokollen, der med tiden muligvis kommer til at erstatte IPv4, men som kan sameksistere med IPv4. IPv6-adresser er 128 bits lange, og værdierne angives med kolon-hexadecimal notation, f.eks. 2001:0DB8:0000:0000:0000:0000:1428:57AB. Således vil IPv6-adresser være i stand til at håndtere væksten i antallet af netværksenheder i lang tid fremover. I modsætning til IPv4 kan der knyttes flere IPv6-adresser til printerserveren. En standard link-local IPv6-adresse tilknyttes automatisk, men router-baserede, server-baserede og manuelt tilknyttede IPv6-adresser kan også bruges.

Tilbage til toppen

-J-

Jetdirect-adgangskode
En Jetdirect-adgangskode tildeles af en netværksadministrator for at begrænse adgangen til konfigurationsparametre på HP Jetdirect-printserveren. Jetdirect-adgangskoder tildeles ved hjælp af et netværksstyringsprogram (f.eks. HP Web Jetadmin) eller andre hjælpeprogrammer.

Jetdirect-printerserver
Se HP Jetdirect-printerserver.

-K-

Kommunikationstilstand
Kommunikationstilstanden beskriver den type netværk og protokol (TCP/IP), der bruges til at udskrive til denne printer.

Klient/server-udskrivning
Klientcomputere sender udskriftsjob til dedikerede servercomputere, der styrer brugen af hver printer (eller All-in-One-enhed).

Tilbage til toppen

-L-

LAN-hardware-, MAC- eller stationsadresse
En hardwareadresse, også kaldet en MAC-adresse (Media Access Control) eller stationsadresse, er en adresse på linkniveau, der entydigt identificerer hver node eller enhed på netværket. Som defineret i IEEE 802.3-netværksstandarderne består den af et 12-cifret, hexadecimalt tal (f.eks. 001083123ABC). Hardwareadressen tildeles af enhedens forhandler.
HP tildeler hver HP Jetdirect-printserver en entydig hardwareadresse. Du kan fastslå hardwareadressen på din HP Jetdirect-printserver ved at udskrive en HP Jetdirect-testside. Ved eksterne HP Jetdirect-printservere er adressen også inkluderet på en etiket, som sidder på printserveren.

Lokalt netværk
Et lokalt netværk er et netværk, der ikke går over routere eller gateways. Hvis computeren og printeren (eller All-in-One-enheden) er tilsluttet til et lokalt netværk, er de tilsluttet til det samme netværkskabelsegment.

Tilbage til toppen

-M-

Tilbage til toppen

-N-

Navneserver
En navneserver er en computer på netværket, der bruges til at tilknytte (eller løse) værtsnavne (computer- eller printservernavne) med IP-adresser. En DNS-server (Domain Name System) og en WINS-server (Windows Internet Name Service) er eksempler på navneservere.

Navngivningskonventioner, printer
Når du navngiver en printer (eller All-in-One-enhed), skal du følge disse retningslinjer:

  • Ikke mere end 31 tegn langt
  • Bogstaverne A til Z, store bogstaver
  • Bogstaverne a til z, små bogstaver
  • Tallene 0 til 9
  • Undgå tegn med ASCII-værdier, der er lavere end 32 eller højere end 127
  • Brug ikke komma (,)

Navngivningskonventioner, delenavn
På anbefaling af Microsoft begrænses navne til 7-bit ASCII-tegn (de første 127 tegn). Mellemrum er ikke tilladt. Følg disse retningslinjer:

  • Bogstaverne A til Z, store bogstaver
  • Bogstaverne a til z, små bogstaver
  • Tallene 0 til 9
  • Begrænsede specialtegn: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

NDS
Novell Directory Services. NDS er en relationsdatabase, som organiserer netværksressourcer logisk som objekter i en hierarkisk træstruktur. Forudsat du har de rette rettigheder, kan du få adgang til disse netværksressourcer uanset deres fysiske placering. NDS er udviklet til at erstatte Novell-bindingen.

Netværksnavn
Et netværksnavn er en alfanumerisk tegnstreng, hvor der skelnes mellem store og små bogstaver. Navnet giver grundlæggende adgangskontrol til et trådløst netværk. Et netværksnavn kaldes også en "service set identifier" eller "SSID".

Tilbage til toppen

-O-

Tilbage til toppen

-P-

PCL-printerdriver
God til almindelig udskrivning. Egner sig bedst til de fleste programmer til tekstbehandling, regneark og præsentation (f.eks. Word, Excel og PowerPoint).

Peer-to-peer-netværk
Se Enhed til enhed-netværk.

Personlig WPA-nøgle (Wi-Fi-beskyttet adgang)
En forbedret sikkerhedsstandard for Wi-Fi-netværk, som giver god databeskyttelse og styring af netværksadgangen.

PING
Packet Internet Groper. PING er et hjælpeprogram, der bruges til at afgøre, om der er adgang til en bestemt IP-adresse. Det fungerer ved at sende en pakke til den angivne adresse og vente på et svar. PING bruges primært til fejlfinding i forbindelse med Internetforbindelser. Der findes mange tilgængelige PING-hjælpeprogrammer som freeware og shareware til pc'er.

Portnavn
Dialogboksen Portnavn vises kun under Windows NT og Windows 2000. Denne dialogboks vises kun, hvis afkrydsningsfeltet "Brug standardportnavn" ikke er markeret i dialogboksen Indstilling af netværkskommunikationsmodus, og hvis IP-kommunikationsmodusen er valgt.

Du kan specificere navnet på den netværksport, som skal oprettes til den printer, der installeres. Portnavnet bruges til at identificere porten i printeregenskaberne.

Gyldige portnavne er op til 63 tegn lange og kan bestå af ethvert tegn. Portnavnet skal være entydigt på pc'en. Portnavnet vises på opsummeringsskærmbilledet og på testsiden.

PostScript-printerdriver
God til specialudskrivning. Egner sig bedst til desktop publishing og grafiktunge programmer (f.eks. Photoshop, PageMaker og FrameMaker).

Printerdeling
Printerdeling giver andre netværksbrugere mulighed for at udskrive til denne printer via denne computer. Dette installationsprogram understøtter kun printerdeling under Windows 2000 og Windows NT 4.0. Servertjenesten skal aktiveres på systemet for at gøre printerdeling muligt. Du skal vælge en af følgende indstillinger:

  • Ikke delt: Vælg denne indstilling, hvis du vil konfigurere denne computer til peer-to-peer-udskrivning, men du ikke vil have, at andre netværksbrugere skal have adgang til printeren via denne computer.
  • Delt som:: Vælg denne indstilling for at konfigurere denne computer som server til klient/server-udskrivning. Netværksklienter skal kunne sende udskriftsjob til printeren via denne computer.

Printerdriver
Et program, der styrer en printer. Når du udskriver et dokument, tager printerdriveren over og indfører data i printeren med de korrekte kontrolkommandoer. De fleste moderne operativsystemer leveres sammen med printerdrivere til de mest almindelige typer printere, men du skal installere dem, før du kan bruge printeren. Du kan også hente opdaterede printerdrivere fra printerproducentens Websted. Se PCL eller PostScript.

Printernavn
Indtast et printernavn, der overholder de rette printernavngivningskonventioner. Dette navn bruges til at identificere printerikonet for denne printer i mappen Printere på systemet. Du kan vise mappen Printere ved at klikke på Start på skrivebordet i Windows, klikke på Indstillinger og derefter klikke på Printere.

Printerserver
Se HP Jetdirect-printerserver.

Tilbage til toppen

-Q-

Tilbage til toppen

-R-

Router
Ved et trådløst netværk, se Trådløst adgangspunkt (WAP).

Tilbage til toppen

-S-

SNMP-gruppenavn
Et SNMP-sætgruppenavn er en adgangskode, der skal anvendes, når SNMP bruges til at foretage ændringer i printerkonfigurationen. Hvis en valgt printer (eller All-in-One-enhed) er blevet beskyttet af et SNMP-gruppenavn eller en Jetdirect-adgangskode, bliver du bedt om at angive gruppenavnet. Gyldige gruppenavne må ikke overstige 255 tegn.
Bemærk! Du bliver kun bedt om det, når der er tildelt et SNMP-sætgruppenavn, der ikke er standard. SNMP-sætgruppenavnet kan tildeles af en netværksadministrator ved hjælp af et styringsprogram (f.eks. HP Web Jetadmin) eller andre hjælpeprogrammer.

Standardgateway
Se Gateway.

Supportkrav

  • System:
    • Operativsystem: Windows 95/98-, Windows Me, Windows NT 4.0, Windows 2000- eller Windows XP-systemerne
      For Microsoft-netværk: Microsoft IP-protokollerne og klientservicetjenesten skal køre.
  • Videoskærm
    • Skærmopløsning: VGA (640 x 480) minimum
    • Farver: 256 minimum
    Bemærk! Under registrering af printeren kan der forekomme betydelige variationer i ydeevnen afhængigt af systemets hastighed og netværkets størrelse.
  • Printere
    • Printere skal tilsluttes netværket via en understøttet HP Jetdirect-printserver. En liste over aktuelt understøttede HP Jetdirect-printservere og -løsninger finder du på HPs Websted ( http://www.hp.com/go/support).
    • Installationshjælpeprogrammet kan både bruges sammen med HP-printere og printere fra en anden producent, såfremt printerdriverne er kompatible med den portovervågningssoftware, der bruges af hjæpeprogrammet, og understøtter Microsoft-filformatet til printerinstallation (.INF).
  • Deling
    • Denne guide understøtter kun printerdeling på Windows XP, Windows NT 4.0 og Windows 2000.
    • Servertjenesten skal aktiveres på systemet for at gøre printerdeling muligt.

Tilbage til toppen

-T-

Trådløst adgangspunkt (WAP)
Et trådløst adgangspunkt er en enhed, der anvendes af enheder som f.eks. computere og printere på et trådløst netværk til at kommunikere med hinanden. Et WAP kaldes også en "basisstation".

Trådlåst netværk (infrastruktur)
Et trådløst netværk består af enheder, der er forbundet med hinanden ved hjælp af en central basisstation eller et trådløst adgangspunkt (WAP) med henblik på at benytte kommercielle eller offentlige tjenester.

Trådløs netværkshub
Se Trådløst adgangspunkt (WAP).

Trådløs profil
En trådløs profil er en samling indstillinger for trådløse netværk, der gælder for en bestemt type trådløst netværk. F.eks. kan et trådløst LAN-kort have én profil for et hjemmenetværk og en anden profil for et kontornetværk. Sørg for at vælge den korrekte profil, når der installeres en enhed på et netværk.

Tilbage til toppen

-U-

Udskrivning af en HP Jetdirect-testside
Hvis du vil udskrive en HP Jetdirect-testside, skal du se installationsvejledningen til HP Jetdirect-hardwaren eller printerens dokumentation for at få vejledning. Ved eksterne HP Jetdirect-printservere skal du trykke på og slippe Test-knappen på printserveren.

Undernet
En del af et netværk, der deler en fælles adressekomponent. På TCP/IP-netværk defineres undernet som alle enheder, hvis IP-adresser har samme præfiks. F.eks. er de enheder, hvis IP-adresse starter med 100.100.100., en del af samme undernet. Opdeling af et netværk i undernetværk er praktisk både af sikkerhedsmæssige og ydelsesmæssige årsager. IP-netværk opdeles ved hjælp af en undernetmaske.

Undernetmaske
Undernetmasken er den mekanisme, der bruges til at opdele et TCP/IP-netværk i undernet (hvis der anvendes undernet). Undernet giver mulighed for en mere effektiv brug af et stort netværk. Formen på en undernetmaske ligner en IP-adresse: n.n.n.n, hvor n er et tal fra 0 til 255. Hvis der ikke er blevet tildelt en undernetmaske, vil den undernetmaske, som er tildelt din computer, normalt blive anvendt.
Når undernetmasken anvendes på en IP-adresse, angiver masken den del af IP-adressen, der normalt bruges til at identificere netværket/undernettet, samt den del, der bruges til at identificere de enkelte værtsnoder.

USB-kabel
Et USB-kabel (Universal Serial Bus) er en almindelig løsning til direkte tilslutning.

Tilbage til toppen

-V-

Tilbage til toppen

-W-

WEP
Den oprindelige sikkerhedsstandard, der anvendes i Wi-Fi-netværk til at kryptere den trådløse netværkstrafik. WEP giver sikkerhed ved at kryptere data, der sendes via radiobølger fra en trådløs enhed til en anden, og dermed gøre dataene uforståelige for uvedkommende. Kun enheder, der har de samme WEP-indstillinger som printeren, er i stand til at kommunikere med printeren.

WEP-nøgle
En WEP-nøgle, eller en "krypteringsnøgle", er en sekvens bestående af alfanumeriske tegn eller hexadecimale cifre. Du skal huske WEP-nøglen, når du har oprettet den, eller du skal lagre den et sikkert sted. Du kan muligvis ikke genfinde WEP-nøglen, hvis du mister den. En WEP-nøgle er enten 64 eller 128 bit lang. De første 24 bit gives automatisk. Ved oprettelse af en WEP-nøgle skal den person, som opretter nøglen, angive de resterende bit (40 bit ved en nøgle på 64 bit, eller 104 bit ved en nøgle på 128 bit).
For at oprette en WEP-nøgle skal du indtaste følgende afhængig af, om WEP-nøglen er alfanumerisk eller hexadecimal og alt efter hvor mange bit, den indeholder:

Type | Bit | Indtast en streng af...
alfanumerisk | 64 | 5 alfanumeriske tegn
 | 128 | 13 alfanumeriske tegn
hexadecimal | 64 | 10 hexadecimale cifre
 | 128 | 26 hexadecimale tegn

Tilbage til toppen

-X-

Tilbage til toppen

-Y-

Tilbage til toppen

-Z-

Tilbage til toppen

-Æ-

Tilbage til toppen

-Ø-

Tilbage til toppen

-Å-

Tilbage til toppen


Printeren blev ikke fundet

Printer blev ikke fundet

Guiden Installation kan ikke kommunikere med printeren.

Hvis en firewall er aktiveret på denne pc, er det måske den, der forhindrer installationsprogrammet i at finde printeren. Deaktiver firewallprogrammet på pc’en midlertidigt, før du fortsætter med at installere.

Hvis en firewall er aktiveret (som f.eks. ZoneAlarm©, BlackICE©, Sygate Security Agent© eller Norton Personal Firewall©, osv.), finder du instruktioner for, hvordan firewallprogrammet deaktiveres, i leverandørens produktdokumentationen.

Når firewallsoftwaren er deaktiveret, anbefaler HP stærkt, at følgende er installeret på computeren:

  • En hardwareenhed, der sørger for firewallbeskyttelse mellem internettet og computeren, som f.eks. en gateway.

  • Et opdateret virusidentifikationsprogram.

Du kan finde generelle oplysninger om kommunikationsfejlfinding i dokumentationen, der fulgte med din printer, og på support-webstedet på http://www.hp.com/support.

Firewallprogrammer forårsager ofte kommunikationsproblemer. Hvis en firewall er aktiveret på en netværkscomputer, kan følgende problemer opstå:

Under programinstallation:

  • Installationsprogrammet til HP-printeren kan ikke finde HP-printeren på netværket. En fejlmeddelelse viser, at installationsprogrammet ikke kunne finde nogen printere på netværket. For at forhindre, at dette problem opstår, skal du deakivere din firewall midlertidigt, mens HP-printerprogrammet installeres. Se leverandørens produktinformation for oplysninger om, hvordan firewallprogrammet deaktiveres.

Efter programinstallation:

  • Hvis HP-printerens IP-adresse ændres, kan computeren ikke kommunikere med HP-printeren. Alle udskrivnings-, scannings-, PC fax- og billedoverførselsopgaver vil mislykkes, og produktstatus vil vise, at HP-printeren ikke er tilkoblet. I et hjemmenetværksmiljø er det normalt, at IP-adressen af og til ændres. Hvis firewallprogrammet ikke er aktiveret, sendes den nye adresse til computeren, hvilket betyder, at computeren og HP-printeren fortsat kommunikerer. For at undgå, at kommunikationen mellem de to enheder abrydes, skal du deaktivere firewallprogrammet, eller hvis du er en avanceret bruger, der er vant til at håndtere netværk, kan du vælge at bruge en fast IP-adresse i stedet. Du kan finde forslag til, hvordan du kan konfigurere din printer med en fast IP-adresse, på HPs websted på http://www.hp.com/support.

  • Hvis du har en HP all-in-one (alt-i-en), kan du ikke anvende enhedens slots til hukommelseskort til at overføre filer til din computer. Det skyldes, at filerne på fotokortet ikke er tilgængelige for det tilføjede netværksdrev eller billedoverførselsprogrammet.

Du kan finde flere oplysninger om firewallprogrammer på HPs websted.

Sådan deaktiveres Windows Firewall i Windows Vista:

  1. Klik på Start > Netværk.
  2. Højreklik på Netværk og vælg Egenskaber.
  3. Klik på Windows Firewall i nederste venstre hjørne.
  4. Vælg 'Windows Firewall slået til/fra.'
  5. Vælg 'Fortsæt' i dialogboksen Brugeradgangskontrol.
  6. Vælg indstillingen 'Slået fra' for at deaktivere firewallprogrammet, og klik derefter på 'OK'. Windows Firewall er nu deaktiveret.

Sådan deaktiveres Firewall til internetforbindelse i Windows XP:

  1. Klik på Start på proceslinjen i bunden af skærmen og klik derefter på Kontrolpanel.
  2. Klik på kategorien Netværks- og Internetforbindelser. (Hvis Netværks- og Internetforbindelser ikke vises, skal du klikke på Skift til kategorivisning under Kontrolpanel i venstre side af vinduet Kontrolpanel).
  3. Klik på Netværksforbindelser.
  4. Højreklik på den modem-, LAN- eller højhastigheds-internetforbindelse, du anvender til at få forbindelse til internettet, og klik derefter på Egenskaber i genvejsmenuen.
  5. Fjern markeringen i eller deaktiver Beskyt computer eller netværk under fanen Avanceret under Firewall til internetforbindelse, og klik derefter på OK. Firewall til Windows XP er nu deaktiveret.

  6. Klik på Næste i guiden Installation for at fortsætte med printerinstallationen.
  7. For at aktivere Firewall til internetforbindelse, når printeren er installeret, følger du skridtene ovenfor indtil indstillingen Beskyt computer eller netværk. Genvælg derefter indstillingen Beskyt computer eller netværk.

Bemærk: Husk at genaktivere Windows Firewall, når installationen er gennemført.


Printerindstillinger

På skærmen Printerindstillinger kan du angive indstillinger for en printer, der ikke er på netværket.

Du kan angive en eller flere af følgende adresser for printeren og derefter klikke på Næste. Angivelse af mere end én adresse er med til at sikre, at den oprettede port bliver tilsluttet den angivne printer.

  • IP-værtsnavn. Et IP-værtsnavn er et brugervenligt navn (dvs. nemt at identificere), som kan bruges i stedet for printerens IP-adresse.
  • Hardwareadresse. En LAN-hardwareadresse (også kaldet en stationsadresse eller MAC-adresse) identificerer entydigt en enhed.
  • IP-adresse (IPv4). En IP-adresse (internetprotokol) identificerer entydigt en enhed på et TCP/IP-netværk. Den tildeles normalt af en netværksadministrator. Dette program kan kun bruges til manuel konfiguration af IPv4-indstillinger på enheden.

Bemærk! Hvis du skal konfigurere printere, der findes på det lokale netværk, skal du læse Tilføjelse af printere på store IP-netværk.

Yderligere oplysninger:


Tilføjelse af printere på store IP-netværk

Hvis du tilføjer printere (eller multifunktionsenheder) på tværs af en router eller gateway (ikke det lokale netværk), kan det være svært at identificere printere ved hjælp af dette hjælpeprogram:

  • Routere sender muligvis ikke printerens hardware-, MAC- eller stationsadresse videre.
  • Hvis du har flere nye printere på det lokale netværk, vil brug af standard IP-adressen (192.0.0.192) til at identificere en printer ikke garantere, at den korrekte printer er valgt. Kontroller hardwareadressen for at identificere den korrekte printer.

Følg disse retningslinjer for at bruge dette hjælpeprogram til at opstille en printer:

  1. Gør ét af følgende:
    • Flyt printeren fysisk på computerens lokale netværk, eller
    • Brug dette hjælpeprogram på en computer, som er forbundet med printerens lokale netværk.
  2. Identificer printeren via dette hjælpeprogram, og konfigurer de IP-parametre, der passer til printerens endelige netværksplacering. Hvis du har brug for at kende MAC-adressen, kan du finde den ved at udskrive en konfigurationsside (testside) enten fra printeren eller fra den eksterne printserver for at sikre, at du vælger den korrekte MAC- eller hardwareadresse.
  3. Sæt om nødvendigt printeren (eller den eksterne HP Jetdirect-printserver) tilbage til dens endelige netværksplacering.
  4. Gør ét af følgende for at installere denne printer på andre computere:
    • Benyt dette hjælpeprogram til at konfigurere hver computer eller server for andre computere eller servere, som skal udskrive direkte til denne printer, eller
    • For Windows-klienter, der udskriver til denne printer via et fælles system, skal du bruge klientsystemets hjælpeprogram Tilføj printer i mappen Printere eller bruge et installationsprogram til en fælles printer, der er oprettet til denne printer.

Yderligere oplysninger: