Anmerkungen zu Firewalls

Firewall erkannt

Um durch die Windows Firewall hindurch kommunizieren zu können, fügt sich das Installationsprogramm entsprechend der Microsoft-Spezifikationen selbsttätig der Firewall-Ausnahmenliste für Programme hinzu. Auf diese Weise kann das Installationsprogramm mit Druckern im Netzwerk kommunizieren, um sie zu installieren.

Klicken Sie auf Weiter, um nach Druckern in Ihrem Netzwerk zu suchen und mit der Installation fortzufahren. Klicken Sie andernfalls auf Abbrechen, um das Installationsprogramm zu beenden.

Falls auf Ihrem Computer eine Firewall aktiviert ist (z. B. ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© usw.), finden Sie in der Dokumentation des Herstellers eine Anleitung zum Deaktivieren der Firewall.

Wenn die Softwarefirewall deaktiviert ist, sollte nach der dringenden Empfehlung von HP Folgendes auf Ihrem Computer installiert sein:

  • Ein Hardwaregerät, das Firewallschutz zwischen dem Internet und Ihrem Computer bietet, wie ein Gateway.
  • Ein aktuelles Virenerkennungsprogramm.

Allgemeine Informationen zur Kommunikationsfehlerbehebung finden Sie in der mit Ihrem Drucker gelieferten Dokumentation sowie auf der Support-Website http://www.hp.com/support.

Firewalls verursachen häufig Kommunikationsprobleme. Wenn eine Firewall auf einem vernetzten Computer aktiviert ist, können folgende Schwierigkeiten auftreten:

Während der Softwareinstallation:

  • Das HP Druckerinstallationsprogramm kann den HP Drucker im Netzwerk nicht finden. In einer Fehlermeldung wird mitgeteilt, dass das Setup-Programm keine Drucker im Netzwerk erkennen konnte. Zur Vermeidung dieses Problems sollten Sie während der HP Druckersoftwareinstallation vorübergehend Ihre Firewall deaktivieren. Anweisungen zur Deaktivierung der Firewall finden Sie in der Dokumentation des jeweiligen Herstellers.

Nach der Softwareinstallation:

  • Wenn sich die IP-Adresse des HP Druckers ändert, ist Ihr Computer nicht in der Lage, mit dem HP Drucker zu kommunizieren. Alle Druck-, Scan-, PC-Fax- und Bildübertragungsaufträge schlagen fehl, und für den Produktstatus wird angegeben, dass der HP Drucker nicht angeschlossen ist. In einer privaten Netzwerkumgebung ist es normal, dass sich die IP-Adresse gelegentlich ändert. Wenn die Softwarefirewall nicht aktiviert ist, wird die neue Adresse an den Computer gesendet, so dass Computer und HP Drucker weiterhin miteinander kommunizieren können. Deaktivieren Sie zur Vermeidung dieses Problems Ihre Firewall. Als erfahrener Benutzer, der mit Netzwerkbetrieb vertraut ist, können Sie stattdessen auch festlegen, dass eine statische IP-Adresse verwendet wird. Vorschläge zur Konfiguration Ihres Druckers mit einer statischen IP-Adresse finden Sie auf der HP Website unter http://www.hp.com/support.
  • Bei einem HP All-in-One-Gerät können Sie die Speicherkartensteckplätze des HP All-in-One-Geräts nicht zur Übertragung von Dateien auf Ihren Computer verwenden. Der Grund dafür liegt darin, dass über das zugeordnete Netzlaufwerk oder die Bildübertragungssoftware nicht auf die Dateien der Fotokarte zugegriffen werden kann.

Weitere Informationen zu Firewalls finden Sie auf der HP Website.

So deaktivieren Sie die Windows-Firewall in Windows Vista:

  1. Klicken Sie auf Start > Netzwerk.
  2. Klicken Sie mit der rechten Maustaste auf Netzwerk, und wählen Sie Eigenschaften.
  3. Klicken Sie unten links auf Windows-Firewall.
  4. Wählen Sie die Option Windows-Firewall ein- oder ausschalten.
  5. Wählen Sie im Dialogfeld Benutzerzugriffssteuerung die Option Weiter.
  6. Wählen Sie die Option Inaktiv, um die Firewall zu deaktivieren, und klicken Sie anschließend auf OK. Die Windows-Firewall ist jetzt deaktiviert.

So deaktivieren Sie die Windows-Firewall unter Windows XP:

  1. Klicken Sie auf der Taskleiste am unteren Bildschirmrand auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie auf die Kategorie Netzwerk- und Internetverbindungen. (Wenn Netzwerk- und Internetverbindungen nicht angezeigt wird, klicken Sie auf die Option Zur Kategorieansicht wechseln auf der linken Seite des Fensters "Systemsteuerung" unter Systemsteuerung).
  3. Klicken Sie auf Netzwerkverbindungen.
  4. Klicken Sie mit der rechten Maustaste auf die DFÜ-, LAN- oder Hochgeschwindigkeits-Internetverbindung, mit der Sie eine Verbindung zum Internet herstellen. Klicken Sie anschließend im Kontextmenü auf Eigenschaften.
  5. Deaktivieren Sie auf der Registerkarte Erweitert unter Windows-Firewall über die Schaltfläche Einstellungen die Windows XP-Firewall.
  6. Klicken Sie im Setup-Assistenten auf Weiter, um mit der Druckerinstallation fortzufahren.
  7. Um die Windows-Firewall nach der Druckerinstallation wieder zu aktivieren, folgen Sie den oben genannten Anweisungen zum Aufrufen des Dialogfelds für die Windows-Firewall. Aktivieren Sie die Windows-Firewall über die Schaltfläche Einstellungen anschließend erneut.

Hinweis: Vergessen Sie nicht, die Windows-Firewall nach Abschluss der Installation wieder zu aktivieren.


Drucker bestimmen

Wenn das Setup-Programm Ihren Drucker im Netzwerk nicht finden konnte, überprüfen Sie bitte Folgendes:

  • Vergewissern Sie sich, dass der Drucker tatsächlich korrekt angeschlossen und eingeschaltet ist.
  • Überprüfen Sie, ob auf Ihrem Computer eine Firewall aktiv ist. Wenn auf Ihrem Computer eine Firewall aktiviert ist, könnte dies verhindern, dass das Installationsprogramm den Drucker erkennt. Deaktivieren Sie die Firewall auf Ihrem Computer vorübergehend, bevor Sie mit der Installation fortfahren. Wenn eine Firewall aktiviert ist (wie z. B. ZoneAlarm©, BlackICE©,etc.), lesen Sie bitte in der Dokumentation des Herstellers nach, wie die Firewall deaktiviert werden kann. HP empfiehlt dringend, Folgendes auf dem Computer zu installieren: (1) Ein Hardwaregerät, das Firewallschutz zwischen dem Internet und Ihrem Computer bietet, wie z. B. ein Gateway, und (2) ein aktuelles Virenerkennungsprogramm.

    • Weitere Informationen zu Firewalls

Wenn Sie die oben aufgeführten Punkte überprüft haben, wählen Sie eine der folgenden Vorgehensweisen, um nach Ihrem Drucker zu suchen:

  • Aus der Liste der ermittelten Drucker auswählen. Sie können ein Gerät aus der Liste der verfügbaren Drucker, die im Netz gefunden wurden, auswählen. Wenn Sie auf Weiter klicken, sucht das Dienstprogramm nach Netzwerkgeräten und zeigt diese in einer Liste an. Sie können den gewünschten Drucker dann aus der Liste auswählen.

  • Drucker über Adresse angeben. Sie können einen bestimmten Drucker anhand seiner Adresse suchen. Wenn Sie auf Weiter klicken, werden Sie aufgefordert, den Drucker anhand seiner LAN-Hardwareadresse, der IP-Adresse oder des IP-Hostnamens zu suchen.

  • Einstellungen für einen Drucker außerhalb des Netzwerks eingeben. Wählen Sie diese Option, wenn Sie einen Anschluss für ein Gerät konfigurieren, das nicht an das Netzwerk angeschlossen ist. Weitere Informationen zu dieser Option finden Sie in der Dokumentation zu Ihrem Drucker.

Weitere Informationen:

Glossar zum Netzwerkdrucken


Drucker gefunden

Im Dialogfeld Drucker gefunden können Sie einen im lokalen Netzwerk erkannten Drucker auswählen oder zusätzliche Setup-Optionen für die Installation von Netzwerk-, USB- oder parallel angeschlossenen Druckern aufrufen.

  • Erkannten Netzwerkdrucker installieren. Wählen Sie den gewünschten Drucker aus der Liste aller im lokalen Netzwerk gefundenen Drucker (oder Multifunktionsgeräte) aus, und klicken Sie auf Weiter. Klicken Sie auf die Schaltfläche Erneut suchen, um eine neue Suche nach Druckern im Netzwerk zu starten.
  • Hilfe zum Suchen des Druckers Wählen Sie diese Option, wenn der gewünschte Netzwerkdrucker nicht in der Liste enthalten ist oder Sie einen Drucker installieren möchten, der über ein USB- oder ein paralleles Kabel direkt mit Ihrem Computer verbunden ist. Für Netzwerkdrucker bietet diese Option zusätzliche Suchoptionen, wie z. B. die Suche anhand der IP-Adresse des Druckers.

Hinweis: Informationen zum Einrichten von Druckern außerhalb des lokalen Netzwerks erhalten Sie unter Drucker in großen IP-Netzwerken hinzufügen.

Drucker in der Liste sind durch die folgenden Felder gekennzeichnet. Das Gerät lässt sich wahrscheinlich am einfachsten über die Hardwareadresse identifizieren.

Modell Dieses Feld gibt das Druckermodell an (z. B. HP LaserJet 5000 Serie). Wenn das Modell nicht ermittelt werden konnte, der Drucker ausgeschaltet oder überhaupt nicht angeschlossen ist, erscheint dort der Eintrag Unbekannt. Bei externen HP Jetdirect Druckerservern wird Folgendes angezeigt, wenn ein Drucker angeschlossen ist, jedoch nicht erkannt wird:
  • Parallel: Centronics-Drucker/Plotter
  • USB (unidirektional): Unidirektionales Peripheriegerät
  • USB (bidirektional): Bidirektionales Peripheriegerät
Hardwareadresse | (auch als physikalische Adresse oder MAC-Adresse bezeichnet). Identifiziert ein Gerät im lokalen Netzwerk eindeutig. Bei HP Druckern und externen HP Jetdirect Druckservern mit mehreren Druckeranschlüssen kann an die Adresse eine Anschlussnummer (Port 1, Port 2, Port 3) angehängt werden. Diese Adresse ist auf der Konfigurationsseite (Testseite) des Druckservers aufgeführt.
IP-Addresse Die IP (Internet Protocol)-Adresse dient zur eindeutigen Identifizierung eines Geräts in einem TCP/IP-Netzwerk und wird vom Netzwerkadministrator vergeben. Wenn ein Drucker über eine IPv4- und eine IPv6-Adresse verfügt, wird nur die IPv4-Adresse aufgeführt. Wenn ein Drucker nur eine IPv6-Adresse besitzt, wird nicht die Adresse, sondern 'IPv6' in der Spalte aufgeführt.

Hinweis: Wenn ein HP Jetdirect Druckserver eingeschaltet ist und nicht innerhalb von zwei Minuten mit einer gültigen IP-Adresse konfiguriert wird, wird automatisch entweder eine Auto-IP-Adresse (169.254.x.x) oder eine Standard-IP-Adresse (192.0.0.192) zugewiesen. HP empfiehlt, die Standard-IP-Adresse zu ändern. Wenn es mehrere Drucker mit derselben Standardadresse gibt, können Sie den gewünschten Drucker über die Hardwareadresse ermitteln.

IP-Hostname | Ein IP-Hostname ist ein einfach zu identifizierender Name, der anstelle der IP-Adresse des Druckers verwendet werden kann. Er kann verwendet werden, wenn ein Namensserver im Netzwerk so eingerichtet ist, dass Hostnamen ihren entsprechenden IP-Adressen zugeordnet werden. Wenn ein Hostname auf dem Drucker zugewiesen und konfiguriert wurde (z. B. drucker1.marketing.com), können Sie den Hostnamen angeben, um den Drucker zu identifizieren.

Hinweis: Wenn ein Feldeintrag abgeschnitten ist und Sie das gesamte Feld sehen möchten, brauchen Sie nur seine Breite zu verändern. Hierzu setzen Sie den Cursor an den rechten Rand der Feldüberschrift und ziehen die Begrenzung bei gedrückt gehaltener Maustaste nach rechts.

Anleitungen zum Ausdruck einer Netzwerkkonfigurationsseite finden Sie in der mitgelieferten Dokumentation Ihres Druckers.

Wenn ein ausgewählter Drucker durch einen SNMP-Community-Namen oder ein Jetdirect-Kennwort geschützt wird, werden Sie zur Eingabe des Community-Namens oder Kennworts aufgefordert.

Weitere Informationen:


Drucker in großen IP-Netzwerken hinzufügen

Beim Hinzufügen von Druckern (oder Multifunktionsgeräten) über einen Router oder ein Gateway (also von Geräten, die sich nicht in Ihrem lokalen Netzwerk befinden) kann dieses Dienstprogramm Probleme bei der Druckererkennung haben:

  • Die Hardware-, MAC- oder physikalische Adresse des Druckers wird von den Routern oftmals nicht weitergegeben.
  • Wenn im lokalen Netzwerk mehrere neue Drucker vorhanden sind, ist nicht gewährleistet, dass bei Verwendung der IP-Standardadresse (192.0.0.192) zur Identifizierung des Geräts der richtige Drucker gewählt wird. Überprüfen Sie die Hardwareadresse, um den richtigen Drucker zu ermitteln.

Um einen Drucker mit diesem Dienstprogramm richtig zu konfigurieren, gehen Sie wie folgt vor:

  1. Führen Sie einen der folgenden Schritte aus:
    • Entfernen Sie den Drucker physikalisch aus dem lokalen Netzwerk Ihres Computers.
    • Führen Sie dieses Dienstprogramm auf einem Computer aus, der an das lokale Netzwerk des Druckers angeschlossen ist.
  2. Lassen Sie den Drucker vom Dienstprogramm ermitteln und konfigurieren Sie die IP-Parameter so, dass sie dem endgültigen Platz des Druckers im Netzwerk entsprechen. Sie können bei Bedarf die MAC-Adresse herausfinden, indem Sie eine Konfigurationsseite bzw. Testseite (entweder vom Drucker oder vom externen Druckserver aus) drucken, um sicherzustellen, dass Sie die korrekte MAC- oder Hardwareadresse gewählt haben.
  3. Stellen Sie den Drucker (oder den externen HP Jetdirect Druckserver) ggf. wieder an seinem endgültigen Standort im Netzwerk auf.
  4. Um diesen Drucker auf anderen Computern zu installieren, führen Sie einen der folgenden Schritte aus:
    • Andere Computer oder Server, die den Drucker direkt benutzen sollen, können Sie mit Hilfe dieses Dienstprogramms konfigurieren.
    • Für Windows-Clients, die den Drucker über ein freigegebenes System nutzen, verwenden Sie das Dienstprogramm "Neuer Drucker" im Ordner "Drucker" auf dem Client oder ein für den Drucker erstelltes Installationsprogramm für freigegebene Drucker.

Siehe auch:


Drucker nicht gefunden

Der Setup-Assistent kann nicht mit dem Drucker kommunizieren.

Auf diesem PC wurde eine Firewall aktiviert. Möglicherweise kann das Installationsprogramm den Drucker deshalb nicht erkennen. Deaktivieren Sie die Firewall vorübergehend auf diesem PC, bevor Sie mit der Installation fortfahren.

Falls auf Ihrem Computer eine Firewall aktiviert ist (z. B. ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© usw.), finden Sie in der Dokumentation des Herstellers eine Anleitung zum Deaktivieren der Firewall.

Wenn die Softwarefirewall deaktiviert ist, sollte nach der dringenden Empfehlung von HP Folgendes auf Ihrem Computer installiert sein:

  • Ein Hardwaregerät, das Firewallschutz zwischen dem Internet und Ihrem Computer bietet, wie ein Gateway.
  • Ein aktuelles Virenerkennungsprogramm.

Allgemeine Informationen zur Kommunikationsfehlerbehebung finden Sie in der mit Ihrem Drucker gelieferten Dokumentation sowie auf der Support-Website http://www.hp.com/support.

Firewalls verursachen häufig Kommunikationsprobleme. Wenn eine Firewall auf einem vernetzten Computer aktiviert ist, können folgende Schwierigkeiten auftreten:

Während der Softwareinstallation:

  • Das HP Druckerinstallationsprogramm kann den HP Drucker im Netzwerk nicht finden. In einer Fehlermeldung wird mitgeteilt, dass das Setup-Programm keine Drucker im Netzwerk erkennen konnte. Zur Vermeidung dieses Problems sollten Sie während der HP Druckersoftwareinstallation vorübergehend Ihre Firewall deaktivieren. Anweisungen zur Deaktivierung der Firewall finden Sie in der Dokumentation des jeweiligen Herstellers.

Nach der Softwareinstallation:

  • Wenn sich die IP-Adresse des HP Druckers ändert, ist Ihr Computer nicht in der Lage, mit dem HP Drucker zu kommunizieren. Alle Druck-, Scan-, PC-Fax- und Bildübertragungsaufträge schlagen fehl, und für den Produktstatus wird angegeben, dass der HP Drucker nicht angeschlossen ist. In einer privaten Netzwerkumgebung ist es normal, dass sich die IP-Adresse gelegentlich ändert. Wenn die Softwarefirewall nicht aktiviert ist, wird die neue Adresse an den Computer gesendet, so dass Computer und HP Drucker weiterhin miteinander kommunizieren können. Deaktivieren Sie zur Vermeidung dieses Problems Ihre Firewall. Als erfahrener Benutzer, der mit Netzwerkbetrieb vertraut ist, können Sie stattdessen auch festlegen, dass eine statische IP-Adresse verwendet wird. Vorschläge zur Konfiguration Ihres Druckers mit einer statischen IP-Adresse finden Sie auf der HP Website unter http://www.hp.com/support.
  • Bei einem HP All-in-One-Gerät können Sie die Speicherkartensteckplätze des HP All-in-One-Geräts nicht zur Übertragung von Dateien auf Ihren Computer verwenden. Der Grund dafür liegt darin, dass über das zugeordnete Netzlaufwerk oder die Bildübertragungssoftware nicht auf die Dateien der Fotokarte zugegriffen werden kann.

Weitere Informationen zu Firewalls finden Sie auf der HP Website.

So deaktivieren Sie die Windows-Firewall in Windows Vista:

  1. Klicken Sie auf Start > Netzwerk.
  2. Klicken Sie mit der rechten Maustaste auf Netzwerk, und wählen Sie Eigenschaften.
  3. Klicken Sie unten links auf Windows-Firewall.
  4. Wählen Sie die Option Windows-Firewall ein- oder ausschalten.
  5. Wählen Sie im Dialogfeld Benutzerzugriffssteuerung die Option Weiter.
  6. Wählen Sie die Option Inaktiv, um die Firewall zu deaktivieren, und klicken Sie anschließend auf OK. Die Windows-Firewall ist jetzt deaktiviert.

So deaktivieren Sie die Windows-Firewall unter Windows XP:

  1. Klicken Sie auf der Taskleiste am unteren Bildschirmrand auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie auf die Kategorie Netzwerk- und Internetverbindungen. (Wenn Netzwerk- und Internetverbindungen nicht angezeigt wird, klicken Sie auf die Option Zur Kategorieansicht wechseln auf der linken Seite des Fensters "Systemsteuerung" unter Systemsteuerung).
  3. Klicken Sie auf Netzwerkverbindungen.
  4. Klicken Sie mit der rechten Maustaste auf DFÜ-, LAN- oder Hochgeschwindigkeits-Internetverbindung, mit der Sie eine Verbindung zum Internet herstellen. Klicken Sie anschließend im Kontextmenü auf Eigenschaften.
  5. Deaktivieren Sie auf der Registerkarte Erweitert unter Windows-Firewall über die Schaltfläche Einstellungen die Windows XP-Firewall.
  6. Klicken Sie im Setup-Assistenten auf Weiter, um mit der Druckerinstallation fortzufahren.
  7. Um die Windows-Firewall nach der Druckerinstallation wieder zu aktivieren, folgen Sie den oben genannten Anweisungen zum Aufrufen des Dialogfelds für die Windows-Firewall. Aktivieren Sie die Windows-Firewall über die Schaltfläche Einstellungen anschließend erneut.

Hinweis: Vergessen Sie nicht, die Windows-Firewall nach Abschluss der Installation wieder zu aktivieren.


Druckereinstellungen

Im Dialogfeld Druckereinstellungen können Sie die Einstellungen für einen Drucker angeben, der nicht an das Netzwerk angeschlossen ist.

Sie können eine oder mehrere der folgenden Adressen für den Drucker eingeben und anschließend auf Weiter klicken. Das Eingeben von mehr als einer Adresse erhöht die Sicherheit, dass der erstellte Anschluss mit dem gewünschten Drucker verbunden wird.

  • IP-Hostname. Ein IP-Hostname ist ein leicht zu identifizierender Name, der anstelle der IP-Adresse verwendet werden kann.
  • Hardwareadresse. Durch die LAN-Hardwareadresse (auch physikalische oder MAC-Adresse genannt) wird ein Gerät eindeutig identifiziert.
  • IP Addresse (IPv4). Die IP (Internet Protocol)-Adresse dient zur eindeutigen Identifizierung eines Geräts in einem TCP/IP-Netzwerk. Sie wird normalerweise vom Netzwerkadministrator vergeben. Dieses Dienstprogramm dient nur zur manuellen Konfiguration von IPv4-Einstellungen auf dem Gerät.

Hinweis: Informationen zum Einrichten von Druckern außerhalb des lokalen Netzwerks erhalten Sie unter Drucker in großen IP-Netzwerken hinzufügen.

Weitere Informationen:


Glossar

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Ad hoc-Netzwerk (Netzwerk von Gerät zu Gerät)
Ein Netzwerk von Gerät zu Gerät besteht aus 2 oder mehreren drahtlosen Geräten, die ohne die Verwendung einer zentralisierten Basisstation oder eines Wireless Access Point (WAP) angeschlossen werden.

Die Leistung solcher Netzwerke kann sich verschlechtern, wenn mehr als sechs Geräte an das Netzwerk angeschlossen sind.

Anschlussname
Das Dialogfeld "Anschlussname" wird nur in Windows NT und Windows 2000 angezeigt. Es wird nur dann angezeigt, wenn "Standardanschlussname verwenden" im Dialogfeld "Netzwerk-Kommunikationsmodus festlegen" nicht aktiviert und der IP-Kommunikationsmodus ausgewählt ist.

Sie können den Namen des Netzwerkanschlusses angeben, der für den zu installierenden Drucker erstellt werden soll. Dieser Anschlussname wird für die Identifizierung des Anschlusses in den Druckereigenschaften verwendet.

Gültige Anschlussnamen sind bis zu 63 Zeichen lang und können beliebige Zeichen enthalten. Der Anschlussname muss eindeutig auf dem PC sein. Der Anschlussname wird in der Zusammenfassung und auf der Testseite angezeigt.

ARP
Address Resolution Protocol. ARP (Address Resolution Protocol) ist ein TCP/IP-Protokoll, das zum Umwandeln einer IP-Adresse in eine physikalische Adresse (auch als DLC-Adresse bezeichnet) wie z.B. einer Ethernet-Adresse verwendet wird. Ein Host, der eine physikalische Adresse erhalten möchte, sendet eine ARP-Anforderung auf dem TCP/IP-Netzwerk rund. Der Host in dem Netzwerk mit der angeforderten IP-Adresse antwortet dann mit seiner physikalischen Hardwareadresse.

Authentifizierung
Authentifizierung ist eine Sicherheitsstrategie für drahtlose Netzwerke. In einem Netzwerk mit Authentifizierung verwenden Geräte einen gemeinsamen Schlüssel als Kennwort und kommunizieren nur mit Geräten, die den Schlüssel kennen. Im Gegensatz zu WEP verschlüsselt Authentifizierung keine Daten, die zwischen drahtlosen Geräten übermittelt werden. Authentifizierung kann jedoch in Verbindung mit WEP angewandt werden. Authentifizierungsschlüssel und WEP-Schlüssel können identisch sein.

Zurück zum Anfang

-B-

Benennungskonventionen, Drucker
Für die Benennung eines Druckers (oder All-in-One-Geräts) gelten die folgenden Richtlinien:

  • Nicht länger als 31 Zeichen
  • Buchstaben A bis Z (Großbuchstaben)
  • Buchstaben a bis z (Kleinbuchstaben)
  • Ziffern 0 bis 9
  • Vermeiden Sie ASCII-Zeichen unter 32 und über 127.
  • Verwenden Sie keine Kommata (,).

Benennungskonventionen, Freigabename
Auf Grundlage der Microsoft-Empfehlungen sind die Namen auf den 7-Bit-ASCII-Satz (die ersten 127 Zeichen) beschränkt. Leerzeichen sind nicht zulässig. Es gelten die folgenden Richtlinien:

  • Buchstaben A bis Z (Großbuchstaben)
  • Buchstaben a bis z (Kleinbuchstaben)
  • Ziffern 0 bis 9
  • Bestimmte Sonderzeichen: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

BootP
ist ein Bootstrap-Protokoll, mit dem sich eine IP-Adresse und andere TCP/IP-Parameter automatisch von einem Netzwerkserver herunterladen lassen. Bei eingeschaltetem Drucker (oder All-in-One-Gerät) wird vom HP Jetdirect Druckserver eine Boot-Anforderung rundgesendet. Wenn ein BootP-Server richtig eingerichtet ist, überträgt er die Parameter über das Netzwerk an den Jetdirect Druckserver. Siehe auch DHCP.

Zurück zum Anfang

-C-

CAB-Datei
Cabinet-Datei. Eine CAB (Cabinet)-Datei hat die Dateierweiterung .cab und ist eine einzelne Datei, die zum Speichern einer Vielzahl von komprimierten Dateien erstellt wurde.

Client-Server-Drucken
Client-Computer senden Druckaufträge zu dedizierten Server-Computern, die die Nutzung jedes Druckers (oder All-in-One-Geräts) steuern.

Zurück zum Anfang

-D-

DHCP
Dynamic Host Configuration-Protokoll. Ähnlich wie BootP dient auch das DHCP zum automatischen Herunterladen einer IP-Adresse von einem Netzwerkserver. Ein DHCP-Server verwaltet jedoch eine Gruppe von IP-Adressen, die anfordernden Geräten dynamisch zugewiesen werden. Dem Druckserver wird nur eine IP-Adresse geliehen. Wenn der Drucker (oder das All-in-One-Gerät) aus- und wieder eingeschaltet wird, gibt es keine Garantie dafür, dass der Jetdirect Druckserver immer wieder dieselbe IP-Adresse erhält, obwohl der DHCP-Server sich darum bemühen wird.

Drahtloser Netzwerk-Hub
Siehe Wireless Access Point (WAP).

Drahtloses Netzwerk (Infrastruktur)
Ein drahtloses Netzwerk besteht aus Geräten, die über eine zentralisierte Basisstation oder einen Wireless Access Point (WAP) die Verbindung zu kommerziellen oder öffentlichen Services herstellen.

Drahtloses Profil
Ein drahtloses Profil ist eine Sammlung von drahtlosen Netzwerk-Einstellungen, die auf ein bestimmtes drahtloses Netzwerk zutreffen. Z.B. kann eine drahtlose LAN-Karte über ein Profil für ein Home-Netzwerk und ein weiteres Profil für ein Office-Netzwerk verfügen. Vergewissern Sie sich beim Anschließen eines Gerätes an ein Netzwerk, dass Sie das richtige Profil ausgewählt haben.

Drucken einer HP Jetdirect Testseite
Anweisungen zum Ausdruck einer HP Jetdirect Testseite finden Sie in der Installationsanleitung für die HP Jetdirect Hardware oder in der Dokumentation Ihres Druckers. Bei externen HP Jetdirect Druckservern drücken Sie einige Sekunden lang die Test-Taste auf dem Druckserver.

Druckerfreigabe
Druckerfreigabe bedeutet, dass andere Netzwerkbenutzer über diesen Computer Druckdaten an den Drucker senden können. Dieses Installationsprogramm unterstützt die Druckerfreigabe nur unter Windows 2000 und Windows NT 4.0. Der Serverdienst muss in dem System für die Druckerfreigabe aktiviert sein. Sie müssen eine der folgenden Optionen auswählen:

  • Nicht freigeben: Markieren Sie diese Option, wenn der Computer für den Peer-to-Peer-Druck eingerichtet werden soll und Sie nicht möchten, dass andere Netzwerkbenutzer über diesen Computer Zugang zum Drucker haben.
  • Freigeben als: Markieren Sie diese Option, wenn der Computer als Server für den Client-Server-Druck eingerichtet werden soll. In diesem Fall sind die Clients berechtigt, über diesen Computer Druckaufträge an den Drucker zu übermitteln.

Druckername
Beachten Sie beim Eingeben eines Namens für den Drucker die Benennungskonventionen für den Drucker. Dieser Name wird für das Druckersymbol verwendet, das im Ordner "Drucker" Ihres Systems hinzugefügt wird. Zur Anzeige des Ordners "Drucker" öffnen Sie auf dem Windows-Desktop das Startmenü und klicken erst auf Einstellungen und dann auf Drucker.

Druckertreiber
Ein Programm, das einen Drucker steuert. Wenn Sie ein Dokument drucken, übernimmt der Druckertreiber die Steuerung und lädt die Daten mit den richtigen Steuerbefehlen in den Drucker. Die meisten modernen Betriebssysteme enthalten Druckertreiber für die meisten Druckertypen. Sie müssen diese jedoch installieren, bevor Sie den Drucker nutzen können. Sie können auch aktualisierte Treiber von der Website des Druckerherstellers herunterladen. Siehe PCL oder PostScript.

Druckserver
Siehe HP Jetdirect Druckserver.

Zurück zum Anfang

-E-

Zurück zum Anfang

-F-

Zurück zum Anfang

-G-

Gateway
Ein Gateway ist ein Router oder Computer, der zwei inkompatible Netzwerke (die z.B. unterschiedliche Kommunikationsprotokolle, Datenformatierung, Strukturen oder Architekturen verwenden) miteinander verbindet. Bei der Untergliederung von Netzwerken in Subnetze setzt man Gateways häufig zur Isolierung eines Subnetzes von anderen Subnetzen ein, um den Netzwerkverkehr zu steuern.
Bei TCP/IP-Netzwerken sind die einzelnen Netzwerkgeräte oft mit der IP-Adresse des nächsten Gateways konfiguriert. Wenn es im Netzwerk keine Gateways gibt, wird meist die IP-Adresse des Computers verwendet.
Weitere Informationen finden Sie unter Drucker in großen IP-Netzwerken hinzufügen.
Informationen zum drahtlosen Netzwerk finden Sie unter Wireless Access Point (WAP).

Zurück zum Anfang

-H-

Hardwareadresse
Siehe LAN-Hardware-, MAC- oder physikalische Adresse

HP Jetdirect Druckserver
Der HP Jetdirect Druckserver ist ein Netzwerkzubehör von Hewlett-Packard, mit dem sich Drucker direkt an ein Netzwerk anschließen lassen. Direkte Netzwerkverbindungen ermöglichen Flexibilität bei der Platzierung und eine maximale Performance des Druckers (oder All-in-One-Geräts).
Interne HP Jetdirect Druckserverkarten werden in HP Druckern mit Ein-/Ausgabe-Steckplätzen verwendet. Einige externe HP Jetdirect Druckserver können für fast jeden Drucker mit Parallelanschluss verwendet werden, während andere HP Jetdirect Druckserver für fast jeden Drucker mit USB-Anschluss verwendet werden können. Beide Typen von Druckservern unterstützen alle gängigen Netzwerktopologien und -protokolle.

Zurück zum Anfang

-I-

INF-Datei
Eine INF-Datei hat die Dateierweiterung .inf und enthält Informationen zu einem Gerät. Die INF-Datei teilt dem Installationsprogramm mit, wie das Gerät heißt und welche Dateien wohin kopiert werden müssen.

IP-Adresse
Internet Protocol-Adresse. Eine IP-Adresse dient zur eindeutigen Identifizierung aller Geräte auf einem TCP/IP-Netzwerk und wird in der Regel von einem Netzwerkadministrator verwaltet. Neuere HP Jetdirect Druckserver unterstützen sowohl IPv4- als auch IPv6-Adressen.
Wenn ein HP Jetdirect Druckserver eingeschaltet wird, versucht er in der Regel, sich selbst mit einer gültigen IP-Adresse von einem Netzwerkserver zu konfigurieren. Falls keine gültige IP-Adresse zugewiesen werden kann, wird automatisch eine Standardadresse zugewiesen. Sind mehrere Geräte mit derselben Standardadresse konfiguriert, sollten Sie zur Identifizierung des richtigen Geräts die LAN-Hardware (MAC)-Adresse nachsehen.

IP-Hostname
Ein IP-Hostname ist ein benutzerfreundlicher (weil leicht zu merkender) Name, der anstelle der IP-Adresse verwendet werden kann. Voraussetzung hierfür ist, dass im Netzwerk ein Namensserver eingerichtet wurde, der zu einem angegebenen Hostnamen die zugehörige IP-Adresse ermittelt. Wenn einem Drucker ein Hostname zugeordnet und dieser entsprechend konfiguriert wurde (z.B. drucker1.marketing.com), können Sie diesen Hostnamen zur Identifizierung des Druckers verwenden.

IPv4
IPv4 ist die Version 4 des Internetprotokolls. IPv4-Adressen bestehen aus 32 Bits, die in Dezimalschreibweise mit Punkt dargestellt werden, z. B. 192.168.100.250. Wenn keine gültige IPv4-Adresse von einem Netzwerkserver zugewiesen wird, weist sich der HP Jetdirect Druckserver selbst je nach Netzwerk eine Link-Local-/Auto-IP-Adresse (169.254.x.x) oder eine Standard-Legacy-Adresse (192.0.0.192) zu.

IPv6
IPv6 stellt eine verbesserte Version des Internetprotokolls dar, das in Zukunft die Version IPv4 möglicherweise ersetzen wird, aber auch neben IPv4 verwendet werden kann. IPv6-Adressen sind 128 Bits lang und die Werte werden in hexadezimaler Notation mit Doppelpunkt angegeben, z. B. 2001:0DB8:0000:0000:0000:0000:1428:57AB. Auf diese Weise können IPv6-Adressen mit dem Zuwachs an Geräten, die an Netzwerke angeschlossen werden, vorerst mithalten. Anders als bei IPv4 können mehrere IPv6-Adressen dem Druckserver zugewiesen werden. Während eine Link-Local-IPv4-Adresse automatisch zugewiesen wird, können auch Router-basierte, Server-basierte und manuelle IPv6-Adressen zugewiesen werden.

Zurück zum Anfang

-J-

Jetdirect Druckserver
Siehe HP Jetdirect Druckserver.

Jetdirect Kennwort
Ein Jetdirect Kennwort wird von einem Netzwerkadministrator zugewiesen, um den Zugriff auf Konfigurationsparameter auf dem HP Jetdirect Druckserver zu beschränken. Jetdirect Kennwörter werden mit einer Netzwerkverwaltungsanwendung (z.B. HP Web Jetadmin) oder anderen Tools zugewiesen.

Zurück zum Anfang

-K-

Kaltneustart
Vor einem Kaltneustart sollten Sie eine Testseite für Ihren Drucker und Jetdirect-Druckserver drucken.

Um externe HP Jetdirect Druckserver auf die werkseitigen Standardeinstellungen zurückzusetzen, müssen Sie das Netzkabel ziehen. Halten Sie dann die Test-Taste auf dem Bedienfeld des Druckservers gedrückt, während Sie das Netzkabel wieder einstecken. Warten Sie, bis der Druckserver neu initialisiert wurde.

Um interne HP Jetdirect Druckserver zurückzusetzen, führen Sie einen Kaltneustart Ihres Druckers (oder All-in-One-Geräts) durch und warten, bis der Druckserver neu initialisiert wurde. (Bei den meisten HP LaserJet Druckermodellen halten Sie dazu beim Einschalten die Start-Taste auf dem Bedienfeld des Druckers gedrückt. Lesen Sie für andere Drucker in den entsprechenden Handbüchern nach.)

ACHTUNG: Beim Zurücksetzen des Druckers werden u.U. alle Druckereinstellungen gelöscht.

Kommunikationsmodus
Der Kommunikationsmodus beschreibt den Typ des Netzwerks und des Protokolls (TCP/IP), die zum Drucken auf diesem Drucker verwendet werden.

Zurück zum Anfang

-L-

LAN-Hardware-, MAC- oder physikalische Adresse
Eine Hardware-Adresse, auch Media Access Control (MAC)- oder physikalische Adresse genannt, ist eine Adresse auf Ebene der Sicherungsschicht, die jeden Knoten und jedes Gerät im Netzwerk eindeutig kennzeichnet. Laut Definition in den IEEE-802.3-Netzwerkspezifikationen besteht diese Adresse aus einer zwölfstelligen Hexadezimalzahl (z.B. 001083123ABC). Die Hardwareadresse wird vom Gerätehersteller vergeben.
HP weist jedem HP Jetdirect Druckserver eine eindeutige Hardwareadresse zu. Um zu sehen, welche Hardwareadresse Ihr HP Jetdirect Druckserver hat, drucken Sie einfach eine HP Jetdirect Testseite. Bei den externen HP Jetdirect Druckservern steht die Adresse auch auf einem Etikett, das am Druckserver angebracht ist.

Lokales Netzwerk
Ein lokales Netzwerk ist ein Netzwerk, dessen Ausdehnung nicht über die Router oder Gateways hinausgeht. Wenn Ihr Computer und Drucker (oder All-in-One-Gerät) an ein lokales Netzwerk angeschlossen sind, dann sind sie mit demselben Netzwerkkabelsegment verbunden.

Zurück zum Anfang

-M-

Zurück zum Anfang

-N-

Namensserver
Ein Namensserver ist ein Computer im Netzwerk, der die Hostnamen den zugehörigen IP-Adressen zuordnet (man spricht hier auch von Adressenauflösung). Beispiele für Namensserver sind der DNS (Domain Name Service)-Server und der WINS (Windows Internet Name Service)-Server.

NDS
Novell Directory Services. NDS ist eine relationale Datenbank, in der die Netzwerkressourcen als Objekte in einer hierarchischen Verzeichnisstruktur logisch angeordnet sind. Mit der entsprechenden Berechtigung ist ein Zugriff auf diese Netzwerkressourcen unabhängig von ihrem physischen Standort möglich. NDS wurde als Nachfolger der Novell-Bindery entwickelt.

Netzwerkname
Ein Netzwerkname ist eine alphanumerische Zeichenfolge (Groß- und Kleinschreibung muss beachtet werden), die eine grundlegende Kontrolle über den Zugriff auf ein drahtloses Netzwerk ermöglicht. Ein Netzwerkname wird auch "Service Set Identifier" oder "SSID" genannt.

Netzwerk von Gerät zu Gerät (Ad hoc)
Ein Netzwerk von Gerät zu Gerät besteht aus 2 oder mehreren drahtlosen Geräten, die ohne die Verwendung einer zentralisierten Basisstation oder eines Wireless Access Point (WAP) angeschlossen werden.

Zurück zum Anfang

-O-

Zurück zum Anfang

-P-

Passphrase
Eine Reihe von Zeichen, die für das Erstellen eines Wi-Fi Protected Access (WPA)-Netzwerks verwendet werden.

PCL-Druckertreiber
Empfohlen für allgemeine Druckvorgänge. Eignet sich am besten für die meisten Textverarbeitungs-, Tabellenkalkulations- und Präsentationsprogramme wie Word, Excel und PowerPoint.

Peer-to-Peer-Netzwerk
Siehe Netzwerk von Gerät zu Gerät.

PING
Packet Internet Groper. PING ist ein Dienstprogramm, mit dem Sie bestimmen können, ob eine bestimmte IP-Adresse erreichbar ist. Dazu sendet es ein Paket an die angegebene Adresse und wartet dann auf eine Antwort. PING wird vornehmlich zur Fehlerbehebung bei Internetverbindungen verwendet. Es gibt zahlreiche Freeware- und Shareware-PING-Dienstprogramme für PCs.

PostScript-Druckertreiber
Empfohlen für aufwändige Druckvorgänge. Eignet sich am besten für Desktop-Publishing- und grafikintensive Anwendungen wie Photoshop, PageMaker und FrameMaker.

Zurück zum Anfang

-Q-

Zurück zum Anfang

-R-

Router
Informationen zu einem drahtlosen Netzwerk finden Sie auch unter Wireless Access Point (WAP).

Zurück zum Anfang

-S-

SNMP-Community-Name
Ein SNMP-Community-Name ist ein Kennwort, das eingegeben werden muss, wenn die Druckerkonfiguration mit SNMP geändert wird. Wenn ein ausgewählter Drucker (oder ein All-in-One-Gerät) durch einen SNMP-Community-Namen oder ein Jetdirect Kennwort geschützt wird, werden Sie zur Eingabe des Community-Namens aufgefordert. Gültige Community-Namen sind bis zu 255 Zeichen lang.
Hinweis: Sie werden nur dann zur Eingabe aufgefordert, wenn ein nicht standardmäßiger SNMP-Community-Name zugewiesen wurde. Der SNMP-Community-Name kann von einem Netzwerkadministrator mit einer Verwaltungsanwendung (z.B. HP Web Jetadmin) oder anderen Tools zugewiesen werden.

Standard-Gateway
Siehe Gateway.

Subnetz
Ein Teil eines Netzwerks, der eine gemeinsame Adresskomponente verwendet. In TCP/IP-Netzwerken umfassen Subnetze alle Geräte, deren IP-Adressen dasselbe Präfix haben. Beispielsweise gehören alle Geräte mit IP-Adressen, die mit 100.100.100. beginnen, zum selben Subnetz. Die Unterteilung eines Netzwerks in Subnetze ist aus Sicherheits- und Performancegründen vorteilhaft. IP-Netzwerke werden unter Verwendung einer Subnetzmaske unterteilt.

Subnetzmaske
Mit einer Subnetzmaske wird ein TCP/IP-Netzwerk in verschiedene Subnetze aufgeteilt (sofern eine Subnetzeinrichtung verwendet wird). Durch die Einrichtung von Subnetzen kann ein großes Netzwerk effizienter genutzt werden. Das Format der Subnetzmaske ist ähnlich wie das der IP-Adresse: n.n.n.n, wobei n für eine Zahl zwischen 0 und 255 steht. Wenn keine Subnetzmaske zugeordnet wurde, wird in der Regel die Subnetzmaske des Computers genommen.
Durch die Subnetzmaske wird festgelegt, welcher Teil der IP-Adresse das Netzwerk/Subnetz und welcher Teil die einzelnen Hosts beschreibt.

Systemanforderungen

  • System:
    • Betriebssystem: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 oder Windows XP
      Für Microsoft-Netzwerke müssen das Microsoft IP-Protokoll und die Client-Dienste ausgeführt werden.
  • Bildschirmanzeige
    • Bildschirmauflösung: mind. VGA (640 x 480)
    • Farben: mind. 256

Hinweis: Während der Ermittlung des Druckers können je nach Geschwindigkeit des Systems und Größe des Netzwerks erhebliche Leistungsschwankungen auftreten.

  • Drucker
    • Die Drucker müssen über einen unterstützten HP Jetdirect Druckserver an das Netzwerk angeschlossen sein. Eine Liste der derzeit unterstützten HP Jetdirect Druckserver und Lösungen finden Sie auf der HP Website ( http://www.hp.com/go/support).
    • Das Installationsprogramm ist sowohl für HP als auch Nicht-HP Drucker geeignet, solange die Druckertreiber mit der vom Dienstprogramm verwendeten Anschlussüberwachungssoftware kompatibel sind und das Microsoft-Dateiformat für die Druckerinstallation (.INF) unterstützen.
  • Freigabe
    • Dieser Assistent unterstützt die Druckerfreigabe nur auf Windows XP, Windows NT 4.0 und Windows 2000.
    • Der Serverdienst muss in dem System für die Druckerfreigabe aktiviert sein.

Zurück zum Anfang

-T-

Treiber
Siehe Druckertreiber, PCL oder PostScript.

Zurück zum Anfang

-U-

USB-Kabel
Ein Universal Serial Bus (USB)-Kabel ist ein gängiges Direktverbindungskabel.

Zurück zum Anfang

-V-

Zurück zum Anfang

-W-

WEP
Der ursprüngliche Sicherheitsstandard für Wi-Fi-Netzwerke, um drahtlosen Netzwerkverkehr zu verschlüsseln. WEP bietet Sicherheit, indem Daten, die über Funkwellen zwischen drahtlosen Geräten gesendet werden, verschlüsselt werden, wodurch die Daten gegen Missbrauch geschützt sind. Nur Geräte, die die gleichen WEP-Einstellungen wie der Drucker verwenden, können mit dem Drucker kommunizieren.

WEP-Schlüssel
Ein WEP-Schlüssel, auch "Verschlüsselungsschlüssel" genannt, ist eine Zeichenfolge von alphanumerischen Zeichen oder Hexadezimalzahlen. Nach der Erstellung eines WEP-Schlüssels müssen Sie sich diesen merken oder ihn an einem sicheren Ort speichern. Bei Verlust des WEP-Schlüssels finden Sie ihn möglicherweise nicht wieder. Ein WEP-Schlüssel ist entweder 64 oder 128 Bit lang. Die ersten 24 Bit des Schlüssels werden automatisch zur Verfügung gestellt. Bei der Erstellung des WEP-Schlüssels stellt die Person, die den Schlüssel erstellt, die übrigen Bit zur Verfügung (40 Bit bei einem 64-Bit-Schlüssel, oder 104 Bit bei einem 128-Bit-Schlüssel).
Geben Sie Folgendes ein, um einen WEP-Schlüssel zu erstellen, abhängig davon, ob der WEP-Schlüssel alphanumerisch oder hexadezimal ist, und von der Anzahl seiner Bits:

Typ | Bits | Zeichenfolge
Alphanumerisch | 64 | Fünf alphanumerische Zeichen
 | 128 | Dreizehn alphanumerische Zeichen
Hexadezimal | 64 | Zehn Hexadezimalzahlen
 | 128 | Sechsundzwanzig Hexadezimalzahlen

Werkseitige Standardeinstellungen, HP Jetdirect
Siehe Kaltneustart.

Wireless Access Point (WAP)
Ein Wireless Access Point (WAP) ist ein Gerät, über das Geräte (z.B. Computer und Drucker) in einem drahtlosen Netzwerk miteinander kommunizieren. Ein WAP wird auch "Base Station" genannt.

WPA-Persönlich (Wi-Fi Protected Access)
Ein verbesserter Sicherheitsstandard für Wi-Fi-Netzwerke, der guten Datenschutz und gute Netzwerkzugriffssteuerung bietet.

Zurück zum Anfang

-X-

Zurück zum Anfang

-Y-

Zurück zum Anfang

-Z-

Zurück zum Anfang


Netzwerk-Protokolle

Netzwerk-Protokolle werden mit Windows mitgeliefert und müssen vor der Installation des Druckers installiert werden.

Weitere Informationen finden Sie in der von Windows mitgelieferten Dokumentation.