Αναγνώριση εκτυπωτή

Εάν το πρόγραμμα εγκατάστασης δεν μπόρεσε να εντοπίσει τον εκτυπωτή σας στο δίκτυο, ελέγξτε τα παρακάτω:

  • Βεβαιωθείτε ότι ο εκτυπωτής είναι σωστά συνδεδεμένος και ενεργοποιημένος.
  • Ελέγξτε εάν έχετε ενεργοποιήσει κάποιο τείχος προστασίας στον υπολογιστή σας. Εάν έχετε ενεργοποιήσει κάποιο τείχος προστασίας στον υπολογιστή σας, αυτό μπορεί να εμποδίζει το πρόγραμμα εγκατάστασης να εντοπίσει τον εκτυπωτή. Πριν συνεχίσετε με την εγκατάσταση, απενεργοποιήστε προσωρινά το τείχος προστασίας στον υπολογιστή σας. Εάν έχετε ενεργοποιήσει κάποιο τείχος προστασίας (όπως, για παράδειγμα, ZoneAlarm©, BlackICE©,κλπ.), ανατρέξτε στο υλικό τεκμηρίωσης του κατασκευαστή του τείχους προστασίας για οδηγίες σχετικά με την απενεργοποίησή του. Η HP συνιστά ανεπιφύλακτα να εγκαταστήσετε στον υπολογιστή σας τα παρακάτω: (1) Μια συσκευή υλικού που παρέχει τείχος προστασίας μεταξύ του Internet και του υπολογιστή σας, όπως για παράδειγμα μια πύλη, και (2) ένα ενημερωμένο πρόγραμμα προστασίας από ιούς.

    • Περισσότερες πληροφορίες για τα τείχη προστασίας

Αφού επιβεβαιώσετε τα παραπάνω, επιλέξτε μία από τις παρακάτω μεθόδους για να αναζητήσετε τον εκτυπωτή σας:

  • Επιλογή από τη λίστα των εκτυπωτών που εντοπίστηκαν. Μπορείτε να επιλέξετε από μια λίστα με διαθέσιμους εκτυπωτές, που έχουν εντοπιστεί στο τοπικό δίκτυο. Όταν κάνετε κλικ στο κουμπί Επόμενο, το βοηθητικό πρόγραμμα αναζητά εκτυπωτές δικτύου και τους εμφανίζει σε μια λίστα. Στη συνέχεια, μπορείτε να επιλέξετε τον εκτυπωτή που θέλετε από τη λίστα.

  • Ορισμός εκτυπωτή μέσω διεύθυνσης. Μπορείτε να βρείτε έναν συγκεκριμένο εκτυπωτή με βάση την διεύθυνσή του. Όταν κάνετε κλικ στο κουμπί Επόμενο, θα σας ζητηθεί να κάνετε αναγνώριση του εκτυπωτή με βάση τη διεύθυνση υλικού LAN, τη διεύθυνση ΙΡ ή το όνομα κεντρικού υπολογιστή ΙΡ.

  • Καταχώρηση ρυθμίσεων για εκτυπωτή που δεν βρίσκεται στο δίκτυο. Επιλέξτε αυτή την επιλογή, εάν διαμορφώνετε μια θύρα για εκτυπωτή που δεν είναι συνδεδεμένος στο δίκτυο. Για περισσότερες πληροφορίες για αυτή την επιλογή, ανατρέξτε στο υλικό τεκμηρίωσης που συνόδευε τον εκτυπωτή σας.

Για περισσότερες πληροφορίες:

Γλωσσάριo όρων εκτύπωσης μέσω δικτύου


Γλωσσάριο

Α Β Γ Δ E Ζ Η Θ Ι Κ Λ M N Ξ O Π P Σ Τ Υ Φ X Ψ Ω

A-M N-Z (Αγγλική αλφάβητος)

-A-

Απαιτήσεις συστήματος

  • Σύστημα:
    • Λειτουργικό σύστημα: Συστήματα Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 ή Windows XP
      Για δίκτυα       Microsoft: Πρέπει να λειτουργεί το πρωτόκολλο Microsoft IP και οι υπηρεσίες των προγραμμάτων-πελατών.
  • Απεικόνιση βίντεο
    • Ανάλυση οθόνης: Τουλάχιστον VGA (640 x 480)
    • Χρώματα: Τουλάχιστον 256

Σημείωση: Κατά τη διάρκεια της αναζήτησης του εκτυπωτή, η απόδοση μπορεί να παρουσιάσει σημαντικές διακυμάνσεις, ανάλογα με την ταχύτητα του συστήματος και το μέγεθος του δικτύου.

  • Εκτυπωτές
    • Οι εκτυπωτές πρέπει να συνδέονται με το δίκτυο μέσω ενός υποστηριζόμενου διακομιστή εκτύπωσης Jetdirect της HP. Εάν θέλετε να αποκτήσετε λίστα με τους υποστηριζόμενους διακομιστές εκτύπωσης Jetdirect της HP και τις υπάρχουσες λύσεις, επισκεφθείτε την τοποθεσία της HP στο web ( http://www.hp.com/go/support).
    • Το βοηθητικό πρόγραμμα εγκατάστασης μπορεί να χρησιμοποιηθεί τόσο με εκτυπωτές της HP όσο και με εκτυπωτές άλλων κατασκευαστών υπό την προϋπόθεση ότι τα προγράμματα οδήγησης των εκτυπωτών είναι συμβατά με το λογισμικό Port Monitor, το οποίο χρησιμοποιείται από το συγκεκριμένο βοηθητικό πρόγραμμα και ότι υποστηρίζουν τη μορφή των αρχείων εγκατάστασης εκτυπωτών της Microsoft (.INF).
  • Κοινή χρήση
    • Αυτός ο οδηγός υποστηρίζει την κοινή χρήση εκτυπωτών μόνο σε περιβάλλον Windows XP, Windows NT 4.0 ή Windows 2000.
    • Για να είναι δυνατή η κοινή χρήση του εκτυπωτή, πρέπει να έχει ενεργοποιηθεί η υπηρεσία διακομιστή του συστήματος.

Αρχείο CAB
Αρχείο αρχειοθήκης. Ένα αρχείο CAB έχει επέκταση .cab και είναι ένα και μόνο αρχείο που δημιουργείται για τη φύλαξη ενός αριθμού συμπιεσμένων αρχείων.

Αρχείο INF
Τα αρχεία INF έχουν επέκταση ".inf" και περιέχουν πληροφορίες σχετικά με συσκευές. Λένε στο πρόγραμμα εγκατάστασης ποιο είναι το όνομα της συσκευής και ποια είναι τα αρχεία που πρέπει να αντιγραφούν, καθώς και τη θέση στην οποία πρέπει να αντιγραφούν.

Ασύρματο δίκτυο (υποδομή)
Ένα ασύρματο δίκτυο αποτελείται από συσκευές που συνδέονται μέσω ενός κεντρικού σταθμού βάσης ή σημείου ασύρματης πρόσβασης (WAP) για τη χρήση εμπορικών ή δημόσιων υπηρεσιών.

Ασύρματο προφίλ
Ένα ασύρματο προφίλ είναι μια συλλογή ρυθμίσεων ασύρματου δικτύου που αφορούν ένα συγκεκριμένο ασύρματο δίκτυο. Για παράδειγμα, μια κάρτα ασύρματου LAN μπορεί να έχει ένα προφίλ για ένα οικιακό δίκτυο και ένα άλλο προφίλ για ένα δίκτυο γραφείου. Όταν κάνετε εγκατάσταση μιας συσκευής σε ένα δίκτυο, φροντίστε να επιλέξετε το κατάλληλο προφίλ.

Αρχή του εγγράφου

-Β-

Αρχή του εγγράφου

-Γ-

Αρχή του εγγράφου

-Δ-

Διακομιστής εκτύπωσης Jetdirect της HP
Οι διακομιστές εκτύπωσης Jetdirect της HP είναι εξαρτήματα δικτύου Hewlett-Packard τα οποία χρησιμοποιούνται για την απευθείας σύνδεση εκτυπωτών σε ένα δίκτυο. Οι απευθείας συνδέσεις με το δίκτυο παρέχουν ευελιξία σε επίπεδο θέσης και εξασφαλίζουν τη μέγιστη απόδοση του εκτυπωτή (ή της πολυλειτουργικής συσκευής [All-in-One]).
Οι κάρτες εσωτερικών διακομιστών εκτύπωσης Jetdirect της HP χρησιμοποιούνται με εκτυπωτές της HP που διαθέτουν υποδοχές εισόδου/εξόδου. Ορισμένοι εξωτερικοί διακομιστές εκτύπωσης Jetdirect της HP μπορούν να χρησιμοποιηθούν με όλους σχεδόν τους εκτυπωτές που διαθέτουν παράλληλη θύρα, ενώ ορισμένοι άλλοι διακομιστές εκτύπωσης Jetdirect της HP μπορούν να χρησιμοποιηθούν με όλους σχεδόν τους εκτυπωτές που διαθέτουν υποδοχή USB. Και οι δύο τύποι διακομιστών εκτύπωσης υποστηρίζουν όλες τις διαδεδομένες τοπολογίες και τα πρωτόκολλα δικτύου.

Διακομιστής εκτύπωσης Jetdirect
Δείτε Διακομιστής εκτύπωσης Jetdirect της HP.

Διακομιστής εκτύπωσης
Δείτε Διακομιστής εκτύπωσης Jetdirect της HP.

Διακομιστής ονομάτων
Ο διακομιστής ονομάτων είναι ένας υπολογιστής σε ένα δίκτυο, ο οποίος χρησιμοποιείται για την αντιστοίχηση (ή την επίλυση) ονομάτων κεντρικών υπολογιστών (ονόματα υπολογιστών ή διακομιστών εκτύπωσης) σε διευθύνσεις IP. Οι διακομιστές DNS (Σύστημα ονομάτων τομέα) και οι διακομιστές WINS (Υπηρεσία ονομάτων Internet των Windows) αποτελούν παραδείγματα διακομιστών ονομάτων.

Διανομέας ασύρματου δικτύου
Δείτε Σημείο ασύρματης πρόσβασης (WAP).

Διεύθυνση IP
Διεύθυνση πρωτοκόλλου Internet. Μια διεύθυνση IP αναγνωρίζει με μοναδικό τρόπο κάθε συσκευή σε ένα δίκτυο TCP/IP και εκχωρείται από το διαχειριστή του δικτύου. Τα τελευταία μοντέλα των διακομιστών εκτύπωσης Jetdirect της HP υποστηρίζουν τόσο τις IPv4 όσο και τις IPv6 διευθύνσεις.
Όταν ένας διακομιστής εκτύπωσης Jetdirect τίθεται σε λειτουργία, προσπαθεί να κάνει μόνος του τις διαμορφώσεις του με μία έγκυρη διεύθυνση IP από έναν διακομιστή δικτύου. Εάν δεν είναι δυνατή η εκχώρηση μιας έγκυρης διεύθυνσης IP, τότε εκχωρείται αυτομάτως μια προεπιλεγμένη διεύθυνση. Εάν υπάρχουν πολλοί εκτυπωτές με την προεπιλεγμένη διεύθυνση, ελέγξτε τη διεύθυνση υλικού LAN (MAC) για να κάνετε αναγνώριση του σωστού εκτυπωτή.

Διεύθυνση υλικού LAN, MAC ή σταθμού
Η διεύθυνση υλικού, γνωστή επίσης ως διεύθυνση Media Access Control (Έλεγχος πρόσβασης στα μέσα) (MAC) ή ως διεύθυνση σταθμού, είναι μια διεύθυνση σε επίπεδο σύνδεσης, η οποία αναγνωρίζει με μοναδικό τρόπο κάθε κόμβο ή συσκευή του δικτύου. Όπως ορίζεται από τα πρότυπα δικτύου IEEE 802.3, αποτελείται από έναν δεκαεξαδικό αριθμό 12 ψηφίων (για παράδειγμα, 001083123ABC). Η διεύθυνση υλικού εκχωρείται από τον προμηθευτή της συσκευής.
Η HP εκχωρεί σε κάθε διακομιστή εκτύπωσης Jetdirect της HP μια μοναδική διεύθυνση υλικού. Μπορείτε να ορίσετε τη διεύθυνση υλικού του διακομιστή εκτύπωσης Jetdirect της HP εκτυπώνοντας τη δοκιμαστική σελίδα HP Jetdirect. Όσον αφορά τους εξωτερικούς διακομιστές εκτύπωσης Jetdirect της HP, η διεύθυνση περιλαμβάνεται και σε μια ετικέτα που υπάρχει στον διακομιστή εκτύπωσης.

Διεύθυνση υλικού
Δείτε Διεύθυνση υλικού LAN, MAC ή σταθμού

Δίκτυο adhoc (Δίκτυο μεταξύ ομότιμων συσκευών)
Ένα δίκτυο μεταξύ ομότιμων συσκευών είναι 2 ή περισσότερες ασύρματες συσκευές που συνδέονται χωρίς τη χρήση ενός κεντρικού σταθμού βάσης ή ενός σημείου ασύρματης πρόσβασης (WAP).

Η απόδοση αυτού του τύπου δικτύων μπορεί να υποβαθμιστεί αν στο δίκτυο περιλαμβάνονται περισσότερες από έξι συσκευές.

Δίκτυο μεταξύ ομότιμων συσκευών (adhoc)
Ένα δίκτυο μεταξύ ομότιμων συσκευών είναι 2 ή περισσότερες ασύρματες συσκευές που συνδέονται χωρίς τη χρήση ενός κεντρικού σταθμού βάσης ή ενός σημείου ασύρματης πρόσβασης (WAP).

Δίκτυο μεταξύ ομότιμων υπολογιστών
Δείτε Δίκτυο μεταξύ ομότιμων συσκευών.

Δρομολογητής
Για ένα ασύρματο δίκτυο, δείτε Σημείο ασύρματης πρόσβασης (WAP).

Αρχή του εγγράφου

-Ε-

Εκτύπωση μέσω διακομιστών-πελατών
Οι υπολογιστές-πελάτες στέλνουν εκτυπώσεις σε υπολογιστές αφοσιωμένων διακομιστών, οι οποίοι ελέγχουν τη χρήση κάθε εκτυπωτή (ή πολυλειτουργικής συσκευής [All-in-One]).

Εκτύπωση της δοκιμαστικής σελίδας HP Jetdirect
Εάν θέλετε να εκτυπώσετε τη δοκιμαστική σελίδα HP Jetdirect, ανατρέξτε για οδηγίες στον οδηγό εγκατάστασης υλικού HP Jetdirect ή στην τεκμηρίωση του εκτυπωτή σας. Όσον αφορά τους εξωτερικούς διακομιστές εκτύπωσης Jetdirect της HP, πατήστε και αφήστε το κουμπί δοκιμής στον διακομιστή εκτύπωσης.

Έλεγχος ταυτότητας
Ο έλεγχος ταυτότητας είναι μια στρατηγική ασφαλείας των ασυρμάτων δικτύων. Σε ένα δίκτυο με έλεγχο ταυτότητας, οι συσκευές χρησιμοποιούν ένα κοινόχρηστο κλειδί ως κωδικό πρόσβασης και επικοινωνούν μόνο με συσκευές που γνωρίζουν το κλειδί. Σε αντίθεση με το WEP, με τον έλεγχο ταυτότητας δεν γίνεται κρυπτογράφηση των δεδομένων που μεταβιβάζονται από τη μια ασύρματη συσκευή στην άλλη. Ωστόσο, ο έλεγχος ταυτότητας μπορεί να χρησιμοποιηθεί σε συνδυασμό με το WEP. Τα κλειδιά ελέγχου ταυτότητας και τα κλειδιά WEP μπορεί να είναι πανομοιότυπα.

Επαναφορά εν ψυχρώ
Πριν κάνετε επαναφορά εν ψυχρώ, συνιστάται να εκτυπώσετε μια δοκιμαστική σελίδα για τον εκτυπωτή και το διακομιστή εκτύπωσης Jetdirect.

Για να επαναφέρετε εξωτερικούς διακομιστές εκτύπωσης Jetdirect της HP στις εργοστασιακές τους ρυθμίσεις, αποσυνδέστε το καλώδιο τροφοδοσίας και, στη συνέχεια και πατήστε το κουμπί δοκιμής του διακομιστή εκτύπωσης, επανασυνδέοντας ταυτόχρονα το καλώδιο τροφοδοσίας. Περιμένετε την επανεκκίνηση του διακομιστή εκτύπωσης.

Για να επαναφέρετε εσωτερικούς διακομιστές εκτύπωσης Jetdirect της HP, εκτελέστε επαναφορά εν ψυχρώ του εκτυπωτή (ή της πολυλειτουργικής συσκευής [All-in-One]) και περιμένετε την επανεκκίνηση του διακομιστή εκτύπωσης. (Στα περισσότερα μοντέλα εκτυπωτών LaserJet της HP, αυτό που πρέπει να κάνετε είναι να πατήσετε το κουμπί συνέχειας στον πίνακα ελέγχου του εκτυπωτή, πατώντας ταυτόχρονα το διακόπτη λειτουργίας του εκτυπωτή. Για άλλους εκτυπωτές, ανατρέξτε στο εγχειρίδιο του εκτυπωτή.)

ΠΡΟΣΟΧΗ: Η επαναφορά του εκτυπωτή μπορεί να διαγράψει όλες τις ρυθμίσεις του.

Εργοστασιακές ρυθμίσεις, HP Jetdirect
Δείτε Επαναφορά εν ψυχρώ.

Αρχή του εγγράφου

-Ζ-

Αρχή του εγγράφου

-Η-

Αρχή του εγγράφου

-Θ-

Αρχή του εγγράφου

-Ι-

Αρχή του εγγράφου

-Κ-

Καλώδιο USB
Ένα καλώδιο ενιαίου σειριακού διαύλου (USB) είναι μια συνηθισμένη επιλογή καλωδίου για απευθείας σύνδεση.

Κατάσταση επικοινωνίας
Η κατάσταση επικοινωνίας περιγράφει τον τύπο του δικτύου και το πρωτόκολλο (TCP/IP) που θα χρησιμοποιηθούν για την εκτύπωση μέσω αυτού του εκτυπωτή.

Κλειδί WEP
Ένα κλειδί WEP, ή “κλειδί κρυπτογράφησης”, είναι μια αλληλουχία αλφαριθμητικών χαρακτήρων ή δεκαεξαδικών ψηφίων. Αφού δημιουργήσετε ένα κλειδί WEP, πρέπει να το θυμάστε ή να το αποθηκεύσετε σε ασφαλές σημείο. Ίσως να μην μπορείτε να ανακτήσετε το κλειδί WEP αν το χάσετε. Ένα κλειδί WEP έχει μήκος 64 ή 128 bit. Τα πρώτα 24 bit του κλειδιού παρέχονται αυτόματα. Όταν δημιουργείται το κλειδί WEP, το άτομο που δημιουργεί το κλειδί παρέχει τα υπόλοιπα (40 bit στην περίπτωση κλειδιού 64-bit ή 104 bit στην περίπτωση κλειδιού 128-bit).
Για να δημιουργήσετε ένα κλειδί WEP, καταχωρήστε τα παρακάτω, ανάλογα με το αν το κλειδί WEP είναι αλφαριθμητικό ή δεκαεξαδικό και με το πλήθος bit που περιλαμβάνει:

Τύπος | Bit | Καταχωρήστε μια συμβολοσειρά από...
Αλφαριθμητικός | 64 | Πέντε αλφαριθμητικούς χαρακτήρες
 | 128 | Δεκατρείς αλφαριθμητικούς χαρακτήρες
Δεκαεξαδικός | 64 | Δέκα δεκαεξαδικά ψηφία
 | 128 | Είκοσι έξι δεκαεξαδικά ψηφία

Κοινή χρήση εκτυπωτή
Η κοινή χρήση εκτυπωτή επιτρέπει σε άλλους χρήστες του δικτύου να κάνουν εκτυπώσεις από αυτόν τον εκτυπωτή μέσω του συγκεκριμένου υπολογιστή. Αυτό το βοηθητικό πρόγραμμα εγκατάστασης υποστηρίζει την κοινή χρήση εκτυπωτών μόνο στα Windows 2000 και στα Windows NT 4.0. Για να είναι δυνατή η κοινή χρήση του εκτυπωτή, πρέπει να έχει ενεργοποιηθεί η υπηρεσία διακομιστή του συστήματος. Πρέπει να ενεργοποιήσετε μια από τις ακόλουθες επιλογές:

  • Μη κοινόχρηστος: Ενεργοποιήστε αυτήν την επιλογή για να ρυθμίσετε το συγκεκριμένο υπολογιστή για εκτύπωση μεταξύ ομότιμων, εάν δεν επιθυμείτε να έχουν άλλοι χρήστες του δικτύου πρόσβαση στον εκτυπωτή μέσου του συγκεκριμένου υπολογιστή.
  • Κοινόχρηστος ως: Ενεργοποιήστε αυτήν την επιλογή για να ρυθμίσετε το συγκεκριμένο εκτυπωτή ως διακομιστή για εκτύπωση μέσω διακομιστών-πελατών. Με αυτόν τον τρόπο, θα είναι δυνατή η αποστολή εκτυπώσεων από τους υπολογιστές-πελάτες του δικτύου στον εκτυπωτή μέσω του συγκεκριμένου υπολογιστή.

Κωδικός πρόσβασης Jetdirect
Ο κωδικός πρόσβασης Jetdirect εκχωρείται από το διαχειριστή δικτύου με σκοπό τον περιορισμό της πρόσβασης σε παραμέτρους διαμόρφωσης στον διακομιστή εκτύπωσης Jetdirect της HP. Η εκχώρηση των κωδικών πρόσβασης Jetdirect γίνεται μέσω εφαρμογών διαχείρισης δικτύου (όπως η εφαρμογή Web Jetadmin της HP) ή άλλων εργαλείων.

Αρχή του εγγράφου

-Λ-

Αρχή του εγγράφου

-Μ-

Μάσκα Subnet
Η μάσκα subnet είναι ο μηχανισμός που χρησιμοποιείται για το διαχωρισμό ενός δικτύου TCP/IP σε subnet (εάν χρησιμοποιείται η μέθοδος διαχωρισμού σε subnet). Ο διαχωρισμός σε subnet παρέχει τη δυνατότητα αποτελεσματικότερης χρήσης μεγάλων δικτύων. Η μορφή της μάσκας subnet είναι παρόμοια με αυτήν της διεύθυνσης IP: n.n.n.n , όπου n είναι ένας αριθμός από το 0 έως το 255. Εάν δεν έχει γίνει εκχώρηση μάσκας subnet, χρησιμοποιείται συνήθως η μάσκα subnet που έχει εκχωρηθεί στον υπολογιστή σας.
Η μάσκα subnet, όταν εφαρμόζεται σε μια διεύθυνση IP, ορίζει το τμήμα της διεύθυνσης IP που χρησιμοποιείται για την αναγνώριση του δικτύου/subnet, καθώς και το τμήμα που χρησιμοποιείται για την αναγνώριση επιμέρους κεντρικών κόμβων.

Αρχή του εγγράφου

-Ν-

Αρχή του εγγράφου

-Ξ-

Αρχή του εγγράφου

-Ο-

Όνομα δικτύου
Ένα όνομα δικτύου είναι μια αλφαριθμητική συμβολοσειρά χαρακτήρων με διάκριση μεταξύ πεζών και κεφαλαίων που παρέχει βασικό έλεγχο πρόσβασης σε ένα ασύρματο δίκτυο. Ένα όνομα δικτύου είναι γνωστό και ως “αναγνωριστικό συνόλου υπηρεσιών” (service set identifier ή “SSID”).

Όνομα εκτυπωτή
Εισαγάγετε το όνομα του εκτυπωτή σας χρησιμοποιώντας τις κατάλληλες συμβάσεις απόδοσης ονομάτων σε εκτυπωτές. Αυτό το όνομα θα χρησιμοποιηθεί για την αναγνώριση του εικονιδίου του συγκεκριμένου εκτυπωτή στο φάκελο "Εκτυπωτές" του συστήματός σας. Για να εμφανίσετε το φάκελο "Εκτυπωτές", κάντε κλικ στο κουμπί Έναρξη στην επιφάνεια εργασίας των Windows και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις και κάντε κλικ στην επιλογή Εκτυπωτές.

Όνομα θύρας
Το παράθυρο "Όνομα θύρας" εμφανίζεται μόνο στα Windows NT και στα Windows 2000. Αυτό το παράθυρο διαλόγου εμφανίζεται μόνο εφόσον δεν έχει ενεργοποιηθεί η επιλογή "Χρήση προεπιλεγμένου ονόματος θύρας" στο παράθυρο διαλόγου "Ρύθμιση κατάστασης επικοινωνίας δικτύου" και έχει επιλεγεί η κατάσταση επικοινωνίας IP.

Μπορείτε να ορίσετε το όνομα της θύρας δικτύου που θα δημιουργηθεί για τον εκτυπωτή που εγκαθίσταται. Το όνομα θύρας χρησιμοποιείται για την αναγνώριση της θύρας στις ιδιότητες του εκτυπωτή.

Έγκυρα θεωρούνται τα ονόματα θύρας που περιλαμβάνουν έως 63 χαρακτήρες και αποτελούνται από οποιουσδήποτε χαρακτήρες. Το όνομα θύρας πρέπει να είναι μοναδικό στον υπολογιστή σας. Το όνομα θύρας εμφανίζεται στην οθόνη σύνοψης και στη δοκιμαστική σελίδα.

Όνομα κεντρικού υπολογιστή IP
Το όνομα κεντρικού υπολογιστή IP είναι ένα εύκολα αναγνωρίσιμο όνομα, το οποίο μπορεί να χρησιμοποιηθεί αντί τις διεύθυνσης IP του εκτυπωτή. Μπορεί να χρησιμοποιηθεί στην περίπτωση που ένας διακομιστής ονομάτων του δικτύου έχει ρυθμιστεί ώστε να αντιστοιχίζει τα ονόματα κεντρικών υπολογιστών στις αντίστοιχες διευθύνσεις IP. Εάν έχει εκχωρηθεί και διαμορφωθεί όνομα κεντρικού υπολογιστή στον εκτυπωτή (όπως για παράδειγμα printer1.marketing.com), μπορείτε να ορίσετε το όνομα κεντρικού υπολογιστή για να κάνετε αναγνώριση του εκτυπωτή.

Όνομα κοινότητας SNMP
Το όνομα κοινότητας συνόλου SNMP είναι ένας κωδικός πρόσβασης, ο οποίος πρέπει να παρέχεται όταν χρησιμοποιείται σύνολο SNMP για την αλλαγή της διαμόρφωσης του εκτυπωτή. Εάν ο επιλεγμένος εκτυπωτής (ή η πολυλειτουργική συσκευή [All-in-One]) προστατεύεται από όνομα κοινότητας SNMP ή από κωδικό πρόσβασης Jetdirect, θα σας ζητηθεί να δώσετε το όνομα κοινότητας. Έγκυρα θεωρούνται τα ονόματα κοινότητας που περιλαμβάνουν έως 255 χαρακτήρες.
Σημείωση: Θα σας ζητηθεί να δώσετε το όνομα κοινότητας, μόνο εάν έχει εκχωρηθεί μη προεπιλεγμένο όνομα κοινότητας συνόλου SNMP. Η εκχώρηση του ονόματος κοινότητας συνόλου SNMP γίνεται από το διαχειριστή του δικτύου μέσω εφαρμογών διαχείρισης (όπως η εφαρμογή HP Web Jetadmin) ή άλλων εργαλείων.

Αρχή του εγγράφου

-Π-

Πρόγραμμα οδήγησης εκτυπωτή PCL
Χρήσιμο για συνηθισμένες εκτυπώσεις. Ιδανικό για τις περισσότερες εφαρμογές επεξεργασίας κειμένου, υπολογιστικού φύλλου και παρουσιάσεων, όπως τα Word, Excel και PowerPoint.

Πρόγραμμα οδήγησης εκτυπωτή PostScript
Χρήσιμο για εξειδικευμένες εκτυπώσεις. Ιδανικό για εφαρμογές επιτραπέζιων εκδοτικών συστημάτων και εφαρμογών απαιτητικών στη χρήση γραφικών όπως τα Photoshop, PageMaker και FrameMaker.

Πρόγραμμα οδήγησης εκτυπωτή
Ένα πρόγραμμα που ελέγχει τον εκτυπωτή. Κάθε φορά που θέλετε να εκτυπώσετε ένα έγγραφο, το πρόγραμμα οδήγησης του εκτυπωτή είναι αυτό που αναλαμβάνει τη διαδικασία, τροφοδοτώντας τον εκτυπωτή με δεδομένα μέσω των κατάλληλων εντολών ελέγχου. Τα πιο σύγχρονα λειτουργικά συστήματα περιλαμβάνουν προγράμματα οδήγησης για τους πιο κοινούς τύπους εκτυπωτών, αλλά πρέπει να εγκαθίστανται πριν τεθεί σε χρήση ο εκτυπωτής. Μπορείτε επίσης να κάνετε λήψη ενημερωμένων προγραμμάτων οδήγησης από την τοποθεσία του κατασκευαστή του εκτυπωτή στο web. Δείτε Πρόγραμμα οδήγησης εκτυπωτή PCL ή Πρόγραμμα οδήγησης εκτυπωτή PostScript.

Προγράμματα οδήγησης
Δείτε Πρόγραμμα οδήγησης εκτυπωτή, PCL ή PostScript.

Προεπιλεγμένη πύλη
Δείτε Πύλη.

Πύλη
Η πύλη είναι ένας δρομολογητής ή ένας υπολογιστής που συνδέει δύο ανόμοια δίκτυα (όπως για παράδειγμα διαφορετικά πρωτόκολλα επικοινωνίας, δεδομένα διαφορετικής μορφοποίησης, διαφορετικές δομές ή αρχιτεκτονικές). Όταν τα δίκτυα διακρίνονται σε subnet, χρησιμοποιούνται συχνά πύλες για την απομόνωση του ενός subnet από το άλλο με σκοπό τον έλεγχο της κυκλοφορίας του δικτύου.
Στα δίκτυα TCP/IP, η διαμόρφωση κάθε συσκευής δικτύου γίνεται συνήθως με τη διεύθυνση IP της πλησιέστερης πύλης. Εάν δεν υπάρχουν πύλες στο δίκτυο, χρησιμοποιείται συνήθως η διεύθυνση IP του υπολογιστή σας.
Για περισσότερες πληροφορίες, δείτε Προσθήκη εκτυπωτών σε μεγάλα δίκτυα IP.
Για ασύρματα δίκτυα, δείτε Σημείο ασύρματης πρόσβασης (WAP).

Αρχή του εγγράφου

-Ρ-

Αρχή του εγγράφου

-Σ-

Σημείο ασύρματης πρόσβασης (WAP)
Ένα σημείο ασύρματης πρόσβασης (Wireless Access Point ή WAP) είναι μια συσκευή μέσω της οποίας επικοινωνούν μεταξύ τους συσκευές (όπως υπολογιστές και εκτυπωτές) σε ένα ασύρματο δίκτυο. Τα WAP ονομάζονται και "σταθμοί βάσης".

Συμβάσεις απόδοσης ονομάτων, εκτυπωτής
Εάν θέλετε να αποδώσετε όνομα σε έναν εκτυπωτή (ή μια πολυλειτουργική συσκευή [All-in-One]), ακολουθήστε τις παρακάτω οδηγίες:

  • Το μήκος πρέπει να περιορίζεται στους 31 χαρακτήρες
  • Τα λατινικά γράμματα A έως Z, μόνο κεφαλαία
  • Τα λατινικά γράμματα a έως z, πεζά
  • Οι αριθμοί από το 0 έως το 9
  • Αποφύγετε τους χαρακτήρες με τιμές ASCII μικρότερες από 32 ή μεγαλύτερες από 127
  • Μη χρησιμοποιείτε κόμματα (,)

Συμβάσεις απόδοσης ονομάτων, όνομα κοινόχρηστου εκτυπωτή
Σύμφωνα με τις συστάσεις της Microsoft, τα ονόματα περιορίζονται σε χαρακτήρες ASCII 7-bit (οι πρώτοι 127). Δεν επιτρέπεται η χρήση διαστημάτων. Ακολουθήστε τις παρακάτω οδηγίες:

  • Τα λατινικά γράμματα A έως Z, μόνο κεφαλαία
  • Τα λατινικά γράμματα a έως z, πεζά
  • Οι αριθμοί από το 0 έως το 9
  • Περιορισμένοι ειδικοί χαρακτήρες: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Αρχή του εγγράφου

-Τ-

Τοπικό δίκτυο
Το τοπικό δίκτυο είναι ένα δίκτυο που δεν επεκτείνεται πέρα από δρομολογητές ή πύλες. Εάν ο υπολογιστής και ο εκτυπωτής σας (ή η πολυλειτουργική συσκευή σας [All-in-One]) συνδέονται με τοπικό δίκτυο, σημαίνει ότι συνδέονται με το ίδιο τμήμα του καλωδίου του δικτύου.

Αρχή του εγγράφου

-Υ-

Αρχή του εγγράφου

-Φ-

Φράση πρόσβασης
Μια σειρά χαρακτήρων που χρησιμοποιούνται για τη δημιουργία ενός δικτύου Wi-Fi Protected Access (WPA).

Αρχή του εγγράφου

-Χ-

Αρχή του εγγράφου

-Ψ-

Αρχή του εγγράφου

-Ω-

Αρχή του εγγράφου

-A-M-

ARP
Πρωτόκολλο επίλυσης διευθύνσεων (Address Resolution Protocol). Ένα ARP είναι ένα πρωτόκολλο TCP/IP το οποίο χρησιμοποιείται για τη μετατροπή διευθύνσεων IP σε φυσικές διευθύνσεις (που ονομάζονται διευθύνσεις DLC), όπως οι διευθύνσεις Ethernet. Ένας κεντρικός υπολογιστής που θέλει να αποκτήσει μια φυσική διεύθυνση εκπέμπει μια αίτηση ARP στο δίκτυο TCP/IP. Ο κεντρικός υπολογιστής του δικτύου που έχει τη διεύθυνση IP που περιλαμβάνεται στην αίτηση απαντά με τη φυσική διεύθυνση υλικού του.

BootP
Πρωτόκολλο Bootstrap το οποίο χρησιμοποιείται για την αυτόματη λήψη διευθύνσεων IP και άλλων παραμέτρων TCP/IP από διακομιστές δικτύου. Μόλις τίθεται σε λειτουργία ο εκτυπωτής (ή κάποια πολυλειτουργική συσκευή [All-in-One]), ο διακομιστής εκτύπωσης Jetdirect της HP εκπέμπει αίτηση εκκίνησης. Εάν ο διακομιστής BootP έχει ρυθμιστεί σωστά, μεταδίδει τις παραμέτρους στον διακομιστή εκτύπωσης Jetdirect μέσω του δικτύου. Δείτε επίσης DHCP.

DHCP
Dynamic Host Configuration Protocol (πρωτόκολλο δυναμικής διαμόρφωσης κεντρικών υπολογιστών). Πρωτόκολλο το οποίο όπως και το πρωτόκολλο BootP κάνει αυτόματη λήψη διευθύνσεων IP από διακομιστές δικτύου. Ωστόσο, ένας διακομιστής DHCP διατηρεί ένα σύνολο διευθύνσεων IP τις οποίες εκχωρεί δυναμικά στις συσκευές από τις οποίες αποστέλλονται αιτήσεις, δανείζοντας μόνο μία διεύθυνση IP στο διακομιστή εκτύπωσης . Όποτε ο εκτυπωτής (ή η πολυλειτουργική συσκευή [All-in-One]) τίθεται εκτός λειτουργίας και αμέσως μετά σε λειτουργία, δεν υπάρχει καμία εγγύηση ότι θα εκχωρείται διαρκώς η ίδια διεύθυνση IP στο διακομιστή εκτύπωσης Jetdirect, παρόλο που ο διακομιστής DHCP θα επιχειρήσει να κάνει κάτι τέτοιο.

IPv4

To IPv4 είναι η έκδοση 4 του Πρωτοκόλλου Internet. Οι διευθύνσεις IPv4 έχουν μήκος 32 bit και οι τιμές τους αναγράφονται με τη μορφή αριθμών χωρισμένων με μία τελεία, π.χ. 192.168.100.250. Εάν δεν εκχωρηθεί μία έγκυρη διεύθυνση IPv4 από έναν διακομιστή δικτύου, τότε ο διακομιστής εκτύπωσης Jetdirect θα εκχωρήσει στον εαυτό του είτε μία διεύθυνση τοπικής σύνδεσης/αυτόματου IP (169.254.x.x) είτε μία προεπιλεγμένη ιδιόκτητη διεύθυνση (192.0.0.192), ανάλογα με το δίκτυο.

IPv6

To IPv6 είναι μια βελτιωμένη έκδοση του Πρωτοκόλλου Internet η οποία ενδεχομένως να αντικαταστήσει τελικά την έκδοση IPv4, αλλά μπορεί να συνυπάρχει με την IPv4. Οι διευθύνσεις IPv6 έχουν μήκος 128 bit και οι τιμές τους αναγράφονται με δεκαεξαδική μορφή, π.χ. 2001:0DB8:0000:0000:0000:0000:1428:57AB. Έτσι, οι διευθύνσεις IPv6 είναι ικανές να υποστηρίζουν την αύξηση του αριθμού των συσκευών που συνδέονται σε δίκτυα. Σε αντίθεση με τις διευθύνσεις IPv4, είναι δυνατή η εκχώρηση πολλαπλών διευθύνσεων IPv6 στο διακομιστή εκτύπωσης. Παρόλο που μία προεπιλεγμένη διεύθυνση IPv6 τοπικής σύνδεσης εκχωρείται αυτομάτως, μπορείτε επίσης να εκχωρήσετε διευθύνσεις IPv6 μη αυτόματα με βάση το δρομολογητή ή το διακομιστή.

Αρχή του εγγράφου

-N-Z-

NDS
Novell Directory Services (Υπηρεσίες καταλόγου Novell). Το NDS είναι μια σχεσιακή βάση δεδομένων, η οποία οργανώνει λογικά τους πόρους δικτύου ως αντικείμενα σε μια ιεραρχική δεντρική δομή. Λαμβάνοντας ως δεδομένο ότι κατέχετε τα απαιτούμενα δικαιώματα, μπορείτε να έχετε πρόσβαση σε αυτούς του πόρους δικτύου, ανεξάρτητα από τη φυσική τους κατάσταση. Η NDS σχεδιάστηκε με σκοπό να αντικαταστήσει το Novell bindery.

PING
Packet Internet Groper. To PING είναι ένα βοηθητικό πρόγραμμα μέσω του οποίου μπορεί να ελεγχθεί η δυνατότητα πρόσβασης σε συγκεκριμένες διευθύνσεις IP. Λειτουργεί με την αποστολή ενός πακέτου στη διεύθυνση που έχει οριστεί και αναμένει απάντηση. Το PING χρησιμοποιείται κυρίως για την αντιμετώπιση προβλημάτων σχετικά με συνδέσεις Internet. Υπάρχουν πολλά βοηθητικά προγράμματα PING μηδενικού ή χαμηλού κόστους (freeware και shareware) που παρέχονται για χρήση σε προσωπικούς υπολογιστές.

Subnet
Τμήμα ενός δικτύου το οποίο κάνει κοινή χρήση ενός κοινού στοιχείου διεύθυνσης. Στα δίκτυα TCP/IP, τα subnet ορίζονται ως όλες οι συσκευές των οποίων οι διευθύνσεις IP έχουν το ίδιο πρόθεμα. Για παράδειγμα, όλες οι συσκευές των οποίων η διεύθυνση IP ξεκινά με τον αριθμό 100.100.100., πρέπει να ανήκουν στο ίδιο subnet. Ο διαχωρισμός ενός δικτύου σε subnet είναι χρήσιμος τόσο σε επίπεδο ασφάλειας όσο και απόδοσης. Τα δίκτυα IP χωρίζονται μέσω μιας μάσκας subnet.

WEP
Το αρχικό πρότυπο ασφαλείας που χρησιμοποιόταν σε δίκτυα Wi-Fi για κρυπτογράφηση της κυκλοφορίας δεδομένων σε ασύρματα δίκτυα. Το WEP παρέχει ασφάλεια με την κρυπτογράφηση όσων δεδομένων στέλνονται με ραδιοκύματα από μία ασύρματη συσκευή σε μια άλλη, καθιστώντας αδύνατη την υποκλοπή των δεδομένων από τρίτους. Μόνο όσες συσκευές έχουν τις ίδιες ρυθμίσεις WEP με τον εκτυπωτή θα μπορούν να επικοινωνούν μαζί του.

WPA-προσωπικό (προστατευμένη πρόσβαση Wi-Fi)
Ένα βελτιωμένο πρότυπο ασφαλείας για δίκτυα Wi-Fi που παρέχει ισχυρή προστασία δεδομένων και έλεγχό πρόσβασης στο δίκτυο.

Αρχή του εγγράφου


Εκτυπωτές που βρέθηκαν

Η οθόνη Εκτυπωτές που βρέθηκαν σας δίνει τη δυνατότητα να επιλέξετε έναν εκτυπωτή που βρέθηκε στο τοπικό δίκτυο ή να έχετε επιπλέον επιλογές ρύθμισης για την εγκατάσταση εκτυπωτών σε δίκτυο, με σύνδεση USB ή με παράλληλη σύνδεση.

  • Εγκατάσταση εκτυπωτή δικτύου που βρέθηκε. Επιλέξτε τον εκτυπωτή που θέλετε από τη λίστα με όλους τους εκτυπωτές (ή τις συσκευές πολλαπλών χρήσεων) που εντοπίστηκαν στο τοπικό δίκτυο και κάντε κλικ στο κουμπί Επόμενο. Κάντε κλικ στο κουμπί Επανάληψη αναζήτησης για να πραγματοποιήσετε νέα αναζήτηση για εκτυπωτές στο δίκτυο.
  • Βοήθεια για τον εντοπισμό εκτυπωτή. Επιλέξτε αυτή την επιλογή, εάν ο εκτυπωτής δικτύου που θέλετε δεν συμπεριλαμβάνεται στη λίστα ή εάν θέλετε να εγκαταστήσετε έναν εκτυπωτή που θα συνδεθεί απευθείας με τον υπολογιστή σας μέσω καλωδίου USB ή παράλληλου καλωδίου. Για εκτυπωτές δικτύου, η επιλογή αυτή προσφέρει επιπλέον επιλογές αναζήτησης, όπως αναζήτηση εκτυπωτή με βάση τη διεύθυνση ΙΡ.

Σημείωση: Για να εγκαταστήσετε εκτυπωτές που δεν βρίσκονται στο τοπικό δίκτυο, δείτε Προσθήκη εκτυπωτών σε μεγάλα δίκτυα IP.

Οι εκτυπωτές που περιλαμβάνονται στη λίστα αναγνωρίζονται από τα παρακάτω πεδία. Η διεύθυνση υλικού ενδέχεται να είναι ο πιο απλός τρόπος αναγνώρισης του εκτυπωτή:

Μοντέλο Αναγνωρίζει το μοντέλο του εκτυπωτή (για παράδειγμα, HP LaserJet 5000 Series). Εάν δεν είναι δυνατή η αναγνώριση του μοντέλου, εάν ο εκτυπωτής είναι απενεργοποιημένος ή εάν δεν υπάρχει συνδεδεμένος εκτυπωτής, θα εμφανιστεί η ένδειξη Άγνωστο. Για τους εξωτερικούς διακομιστές εκτύπωσης Jetdirect της HP, εάν υπάρχει συνδεδεμένος εκτυπωτής αλλά δεν μπορεί να εντοπιστεί, εμφανίζεται η παρακάτω ένδειξη:
  • Παράλληλη: Εκτυπωτής/Σχεδιαστής Centronics
  • Σύνδεση USB (μονής κατεύθυνσης): Περιφερειακό μονής κατεύθυνσης
  • Σύνδεση USB (διπλής κατεύθυνσης): Περιφερειακό διπλής κατεύθυνσης
Διεύθυνση υλικού | (ονομάζεται επίσης και διεύθυνση σταθμού ή διεύθυνση MAC). Αναγνωρίζει με μοναδικό τρόπο μια συσκευή στο τοπικό δίκτυο. Για εκτυπωτές HP και εξωτερικούς διακομιστές εκτύπωσης HP με πολλαπλές θύρες εκτυπωτών, μπορεί να αναφέρεται και ένας αριθμός θύρας (Θύρα 1, Θύρα 2, Θύρα 3). Η διεύθυνση αυτή αναφέρεται στην σελίδα ρυθμίσεων (δοκιμαστική σελίδα) του διακομιστή εκτύπωσης.
Διεύθυνση IP (Πρωτόκολλο Internet) Αναγνωρίζει μοναδικά μια συσκευή σε δίκτυο TCP/IP και εκχωρείται από τον διαχειριστή δικτύου. Εάν ένας εκτυπωτής έχει δύο διευθύνσεις, IPv4 και IPv6, θα εμφανιστεί μόνο η διεύθυνση IPv4. Εάν ένας εκτυπωτής έχει μόνο διεύθυνση IPv6, στη στήλη δεν θα εμφανιστεί η διεύθυνση αλλά η ένδειξη 'IPv6'.

Σημείωση: Όταν ενεργοποιείται ένας διακομιστής εκτύπωσης Jetdirect της HP και δεν γίνεται ρύθμιση των παραμέτρων του με έγκυρη διεύθυνση ΙΡ μέσα σε δύο λεπτά, τότε εκχωρείται αυτόματα είτε μια αυτόματη διεύθυνση ΙΡ (169.254.x.x) είτε μια προεπιλεγμένη διεύθυνση IP (192.0.0.192). Η ΗP συνιστά να αλλάζετε την προεπιλεγμένη διεύθυνση IP . Εάν υπάρχουν πολλαπλοί εκτυπωτές με την ίδια προεπιλεγμένη διεύθυνση, ελέγξτε τη διεύθυνση υλικού για να αναγνωρίσετε το σωστό εκτυπωτή.

Όνομα κεντρικού υπολογιστή ΙΡ | Ένα όνομα κεντρικού υπολογιστή ΙΡ είναι ένα φιλικό (ή εύκολα αναγνωρίσιμο) όνομα που μπορεί να χρησιμοποιηθεί στη θέση της διεύθυνσης ΙΡ του εκτυπωτή. Μπορεί να χρησιμοποιηθεί όταν έχει οριστεί στο δίκτυο ένας διακομιστής ονομάτων που αντιστοιχίζει τα ονόματα κεντρικού υπολογιστή με τις αντίστοιχες διευθύνσεις IP. Εάν έχει εκχωρηθεί και ρυθμιστεί στον εκτυπωτή ένα όνομα κεντρικού υπολογιστή, (για παράδειγμα, printer1.marketing.com), μπορείτε να προσδιορίσετε αυτό το όνομα κεντρικού υπολογιστή για να εντοπίσετε τον εκτυπωτή.

Σημείωση: Εάν μια εισαγωγή πεδίου δεν εμφανίζεται ολόκληρη και θέλετε να δείτε ολόκληρο το πεδίο, αναπροσαρμόστε το πλάτος του. Για να το αναπροσαρμόσετε, τοποθετήστε το δείκτη του ποντικιού στο όριο της επικεφαλίδας του πεδίου και στη συνέχεια, κάντε κλικ και σύρετε.

Για οδηγίες σχετικά με την εκτύπωση σελίδας ρυθμίσεων δικτύου, δείτε το υλικό τεκμηρίωσης που συνόδευε τον εκτυπωτή.

Εάν ένας επιλεγμένος εκτυπωτής προστατεύεται από όνομα κοινότητας SNMP ή κωδικό πρόσβασης Jetdirect, θα σας ζητηθεί να εισάγετε το όνομα κοινότητας ή τον κωδικό πρόσβασης.

Για περισσότερες πληροφορίες:

Γλωσσάριο όρων εκτύπωσης μέσω δικτύου


Ο εκτυπωτής δεν βρέθηκε

Ο οδηγός εγκατάστασης δεν μπορεί να επικοινωνήσει με τον εκτυπωτή.

Εάν σε αυτόν τον υπολογιστή έχει ενεργοποιηθεί τείχος προστασίας, ίσως δεν επιτρέπει στο πρόγραμμα εγκατάστασης να εντοπίσει τον εκτυπωτή. Απενεργοποιήστε προσωρινά το τείχος προστασίας σε αυτόν τον υπολογιστή πριν συνεχίσετε την εγκατάσταση.

Εάν έχετε ενεργοποιημένο ένα άλλο τείχος προστασίας (όπως το ZoneAlarm©, το BlackICE©, το Sygate Security Agent©, το Norton Personal Firewall©, κ.λπ.), ανατρέξτε στην τεκμηρίωση του προμηθευτή του για οδηγίες σχετικά με το πώς να το απενεργοποιήσετε.

Όταν απενεργοποιείται το τείχος προστασίας λογισμικού, η HP συνιστά ανεπιφύλακτα την εγκατάσταση των εξής στον υπολογιστή:

  • Ένα τείχος προστασίας με τη μορφή συσκευής υλικού που παρέχει προστασία ανάμεσα στο Internet και τον υπολογιστή, όπως μια πύλη.
  • Ένα ενημερωμένο πρόγραμμα προστασίας από ιούς.

Για γενικές πληροφορίες αντιμετώπισης προβλημάτων επικοινωνίας, ανατρέξτε στην τεκμηρίωση που συνοδεύει τον εκτυπωτή και επισκεφτείτε την τοποθεσία υποστήριξης στο web, στη διεύθυνση http://www.hp.com/support.

Τα τείχη προστασίας δημιουργούν πολλές φορές προβλήματα επικοινωνίας. Εάν ένα τείχος προστασίας είναι ενεργοποιημένο σε έναν υπολογιστή συνδεδεμένο σε δίκτυο, μπορεί να προκύψουν τα εξής προβλήματα:

Κατά τη διάρκεια της εγκατάστασης λογισμικού:

  • Το πρόγραμμα εγκατάστασης εκτυπωτή HP δεν θα είναι σε θέση να εντοπίσει τον εκτυπωτή HP στο δίκτυο. Θα εμφανιστεί ένα μήνυμα σφάλματος που θα σας ενημερώνει ότι το πρόγραμμα εγκατάστασης δεν εντόπισε κανέναν εκτυπωτή στο δίκτυο. Για να αποφύγετε αυτό το πρόβλημα, απενεργοποιήστε προσωρινά το τείχος προστασίας κατά τη διάρκεια εγκατάστασης του λογισμικού εκτυπωτή HP. Ανατρέξτε στην τεκμηρίωση του προμηθευτή του τείχους προστασίας για οδηγίες σχετικά με τον τρόπο απενεργοποίησής του.

Μετά την εγκατάσταση του λογισμικού:

  • Εάν η διεύθυνση IP του εκτυπωτή HP αλλάξει, ο υπολογιστής δεν θα μπορεί να επικοινωνήσει με τον εκτυπωτή HP. Όλες οι εργασίες εκτύπωσης, σάρωσης, φαξ μέσω υπολογιστή και μεταφοράς εικόνων θα αποτύχουν και η κατάσταση του προϊόντος θα υποδεικνύει ότι ο εκτυπωτής HP είναι αποσυνδεδεμένος. Σε περιβάλλον οικιακού δικτύου, είναι φυσιολογικό η διεύθυνση IP μερικές φορές να αλλάζει. Εάν το τείχος προστασίας λογισμικού δεν είναι ενεργοποιημένο, η νέα διεύθυνση στέλνεται στον υπολογιστή και έτσι ο υπολογιστής μπορεί να συνεχίσει να επικοινωνεί με τον εκτυπωτή HP. Για να αποφύγετε αυτό το πρόβλημα, απενεργοποιήστε το τείχος προστασίας ή αν είστε έμπειρος χρήστης εξοικειωμένος με τα δίκτυα, μπορείτε να επιλέξετε να χρησιμοποιήσετε μια στατική διεύθυνση IP. Για προτάσεις σχετικά με τον τρόπο ρύθμισης του εκτυπωτή με στατική διεύθυνση IP, επισκεφτείτε την τοποθεσία web της HP στη διεύθυνση http://www.hp.com/support.
  • Εάν διαθέτετε συσκευή HP all-in-one, δεν θα μπορείτε να χρησιμοποιήσετε τις υποδοχές κάρτας μνήμης στη συσκευή HP all-in-one για να μεταφέρετε αρχεία στον υπολογιστή. Αυτό συμβαίνει επειδή δεν θα είναι δυνατή η πρόσβαση των αρχείων της κάρτας φωτογραφιών από αντιστοιχισμένο δίσκο δικτύου ή από το λογισμικό μεταφοράς εικόνων.

Για περισσότερες πληροφορίες σχετικά με τα τείχη προστασίας μπορείτε να μεταβείτε στην τοποθεσία web της HP.

Πώς να απ ενεργοποιήσετε το τείχος προστασίας των Windows στα Windows Vista:

  1. Κάντε κλικ στο Έναρξη > Δίκτυο.
  2. Κάντε δεξί κλικ στο Δίκτυο και επιλέξτε Ιδιότητες.
  3. Κάντε κλικ στο Τείχος προστασίας των Windows στην κάτω αριστερή γωνία.
  4. Επιλέξτε Ενεργοποίηση ή απενεργοποίηση του τείχους προστασίας των Windows.
  5. Επιλέξτε Συνέχεια στο παράθυρο διαλόγου για τον έλεγχο πρόσβασης χρήστη.
  6. Επιλέξτε Απενεργοποίηση για να απενεργοποιήσετε το τείχος προστασίας και κάντε κλικ στο OK. Το τείχος προστασίας των Windows έχει απενεργοποιηθεί.

Πώς να απενεργοποιήσετε το τείχος προστασίας σύνδεσης Internet (Internet Connection Firewall ή ICF) στα Windows XP:

  1. Στη γραμμή εργασιών στο κάτω μέρος της οθόνης σας, κάντε κλικ στο κουμπί Έναρξη και κατόπιν στην επιλογή Πίνακας Ελέγχου.
  2. Κάντε κλικ στην κατηγορία Συνδέσεις δικτύου και Internet. (Εάν η επιλογή Συνδέσεις δικτύου και Internet δεν είναι ορατή, κάντε κλικ στην επιλογή Αλλαγή σε προβολή κατηγοριών στην περιοχή Πίνακας Ελέγχου στο αριστερό τμήμα του παραθύρου του Πίνακα Ελέγχου.)
  3. Κάντε κλικ στην επιλογή Συνδέσεις δικτύου.
  4. Κάντε δεξί κλικ στην κατηγορία Κλήση, Σύνδεση τοπικού δικτύου ή Internet υψηλής ταχύτητας (High-Speed Internet) στη σύνδεση που χρησιμοποιείτε για να συνδεθείτε στο Internet και κάντε κλικ στην επιλογή Ιδιότητες του μενού συντόμευσης.
  5. Στην καρτέλα Για προχωρημένους, στην περιοχή Τείχος προστασίας σύνδεσης στο Internet, καταργήστε την επιλογή ή απενεργοποιήστε το πλαίσιο ελέγχου Προφύλαξη του υπολογιστή και του δικτύου μου και κάντε κλικ στο κουμπί OK. Το τείχος προστασίας των Windows XP έχει απενεργοποιηθεί.
  6. Κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε την εγκατάσταση του εκτυπωτή.
  7. Για να ενεργοποιήσετε το Τείχος προστασίας σύνδεσης στο Internet αφού εγκατασταθεί ο εκτυπωτής, ακολουθήστε τα παραπάνω βήματα μέχρι την εμφάνιση της επιλογής Προφύλαξη του υπολογιστή και του δικτύου μου. Στη συνέχεια επιλέξτε ξανά Προφύλαξη του υπολογιστή και του δικτύου μου.

Σημείωση: Μην παραλείψετε να επανενεργοποιήσετε το τείχος προστασίας των Windows όταν ολοκληρωθεί η εγκατάσταση.


Προσθήκη εκτυπωτών σε μεγάλα δίκτυα IP

Εάν η προσθήκη εκτυπωτών (ή πολυλειτουργικών συσκευών) γίνεται μέσω δρομολογητή ή πύλης (που δεν βρίσκεται στο τοπικό δίκτυό σας), η αναγνώριση των εκτυπωτών μέσω αυτού του βοηθητικού προγράμματος μπορεί να αποδειχθεί δύσκολη:

  • Οι δρομολογητές ίσως να μην μεταδίδουν τη διεύθυνση υλικού του εκτυπωτή, τη διεύθυνση MAC ή τη διεύθυνση σταθμού.
  • Εάν έχετε πολλούς καινούργιους εκτυπωτές στο τοπικό δίκτυο, η χρήση της προεπιλεγμένης διεύθυνσης IP (192.0.0.192) για την αναγνώριση ενός εκτυπωτή δεν αποτελεί εγγύηση για το ότι θα επιλεγεί ο σωστός εκτυπωτής. Ελέγξτε τη Διεύθυνση υλικού για να κάνετε αναγνώριση του σωστού εκτυπωτή.

Εάν θέλετε να χρησιμοποιήσετε το συγκεκριμένο βοηθητικό πρόγραμμα για να ρυθμίσετε έναν εκτυπωτή, εφαρμόστε τις ακόλουθες οδηγίες:

  1. Κάντε ένα από τα παρακάτω:
    • Μεταφέρετε φυσικά τον εκτυπωτή στο τοπικό δίκτυο του υπολογιστή σας, ή
    • Χρησιμοποιήστε αυτό το βοηθητικό πρόγραμμα σε έναν υπολογιστή που είναι συνδεδεμένος με το τοπικό δίκτυο του εκτυπωτή σας.
  2. Κάντε αναγνώριση του εκτυπωτή μέσω αυτού του βοηθητικού προγράμματος και διαμορφώστε τις παραμέτρους IP έτσι ώστε να συμφωνούν με την τελική θέση του εκτυπωτή στο δίκτυο. Εάν θέλετε να μάθετε τη διεύθυνση MAC, μπορείτε να εκτυπώσετε τη σελίδα διαμόρφωσης (δοκιμαστική σελίδα) (είτε μέσω του εκτυπωτή είτε μέσω του εξωτερικού διακομιστή εκτύπωσης) για να βεβαιωθείτε ότι η διεύθυνση MAC ή η διεύθυνση υλικού που θα επιλέξετε είναι η σωστή.
  3. Εάν είναι απαραίτητο, επαναφέρετε τον εκτυπωτή (ή τον εξωτερικό διακομιστή εκτύπωσης Jetdirect της HP) στην τελική θέση του στο δίκτυο.
  4. Εάν θέλετε να εγκαταστήσετε το συγκεκριμένο εκτυπωτή και σε άλλους υπολογιστές, κάντε ένα από τα παρακάτω:
    • Όσον αφορά άλλους υπολογιστές ή διακομιστές που θα εκτυπώνουν απευθείας στο συγκεκριμένο εκτυπωτή, χρησιμοποιήστε αυτό το βοηθητικό πρόγραμμα για να διαμορφώσετε κάθε υπολογιστή ή διακομιστή, ή
    • Όσον αφορά τα προγράμματα-πελάτες των Windows που θα εκτυπώνουν σε αυτόν τον εκτυπωτή μέσω κοινόχρηστου συστήματος, χρησιμοποιήστε το βοηθητικό πρόγραμμα "Προσθήκη εκτυπωτή" του συστήματος-πελάτη που βρίσκεται στο φάκελο "Εκτυπωτές" ή χρησιμοποιήστε το πρόγραμμα εγκατάστασης κοινόχρηστου εκτυπωτή που έχει δημιουργηθεί για το συγκεκριμένο εκτυπωτή.

Για περισσότερες πληροφορίες:

Γλωσσάριο όρων εκτύπωσης μέσω δικτύου


Πρωτόκολλα δικτύου

Τα πρωτόκολλα δικτύου περιλαμβάνονται στα Windows και πρέπει να εγκατασταθούν πριν την εγκατάσταση του εκτυπωτή.

Για περισσότερες πληροφορίες ανατρέξτε στην τεκμηρίωση που συνοδεύει τα Windows.


Ρυθμίσεις εκτυπωτή

Η οθόνη Ρυθμίσεις εκτυπωτή σας δίνει τη δυνατότητα να καθορίσετε ρυθμίσεις για έναν εκτυπωτή που δεν είναι στο δίκτυο.

Μπορείτε να εισάγετε μία ή περισσότερες από τις ακόλουθες διευθύνσεις για τον εκτυπωτή, και στη συνέχεια να κάνετε κλικ στο κουμπί Επόμενο. Εισάγοντας παραπάνω από μία διευθύνσεις, διασφαλίζετε ότι η θύρα που δημιουργείται θα συνδεθεί με τον συγκεκριμένο εκτυπωτή.

  • Όνομα κεντρικού υπολογιστή IP. Ένα όνομα κεντρικού υπολογιστή ΙΡ είναι ένα φιλικό (ή εύκολα αναγνωρίσιμο) όνομα που μπορεί να χρησιμοποιηθεί στη θέση της διεύθυνσης ΙΡ του εκτυπωτή.
  • Διεύθυνση υλικού. Μια διεύθυνση υλικού LAN (ονομάζεται επίσης και διεύθυνση σταθμού ή διεύθυνση MAC) αναγνωρίζει με μοναδικό τρόπο μια συσκευή.
  • Διεύθυνση ΙP (IPv4). Μια διεύθυνση IP (Πρωτόκολλο Internet) αναγνωρίζει με μοναδικό τρόπο κάθε συσκευή σε ένα δίκτυο TCP/IP. Συνήθως εκχωρείται από τον διαχειριστή δικτύου. Το βοηθητικό αυτό πρόγραμμα μπορεί να χρησιμοποιηθεί μόνο για την διαμόρφωση των ρυθμίσεων IPv4 στη συσκευή.

Σημείωση: Για να εγκαταστήσετε εκτυπωτές που δεν βρίσκονται στο τοπικό δίκτυο, δείτε Προσθήκη εκτυπωτών σε μεγάλα δίκτυα IP.

Για περισσότερες πληροφορίες:

Γλωσσάριο όρων εκτύπωσης μέσω δικτύου


Σημείωση για το τείχος προστασίας

Εντοπίστηκε τείχος προστασίας

Προκειμένου να επικοινωνεί μέσα από το τείχος προστασίας των Windows, το πρόγραμμα εγκατάστασης προστίθεται στη λίστα εξαιρούμενων εφαρμογών του τείχους προστασίας, σύμφωνα με τις προδιαγραφές της Microsoft. Έτσι, το πρόγραμμα εγκατάστασης μπορεί να επικοινωνεί με εκτυπωτές στο δίκτυο για εγκατάσταση.

Κάντε κλικ στο Επόμενο για να αναζητήσετε εκτυπωτές στο δίκτυό σας και να συνεχίσετε την εγκατάσταση. Διαφορετικά, κάντε κλικ στο Άκυρο για να βγείτε από το πρόγραμμα εγκατάστασης.

Εάν έχετε ενεργοποιημένο ένα άλλο τείχος προστασίας (όπως το ZoneAlarm©, το BlackICE©, το Sygate Security Agent©, το Norton Personal Firewall©, κ.λπ.), ανατρέξτε στην τεκμηρίωση του προμηθευτή του για οδηγίες σχετικά με το πώς να το απενεργοποιήσετε.

Όταν απενεργοποιείται το τείχος προστασίας λογισμικού, η HP συνιστά ανεπιφύλακτα την εγκατάσταση των εξής στον υπολογιστή:

  • Ένα τείχος προστασίας με τη μορφή συσκευής υλικού που παρέχει προστασία ανάμεσα στο Internet και τον υπολογιστή, όπως μια πύλη.
  • Ένα ενημερωμένο πρόγραμμα προστασίας από ιούς.

Για γενικές πληροφορίες αντιμετώπισης προβλημάτων επικοινωνίας, ανατρέξτε στην τεκμηρίωση που συνοδεύει τον εκτυπωτή και επισκεφτείτε την τοποθεσία υποστήριξης στο web, στη διεύθυνση http://www.hp.com/support.

Τα τείχη προστασίας δημιουργούν πολλές φορές προβλήματα επικοινωνίας. Εάν ένα τείχος προστασίας είναι ενεργοποιημένο σε έναν υπολογιστή συνδεδεμένο σε δίκτυο, μπορεί να προκύψουν τα εξής προβλήματα:

Κατά τη διάρκεια της εγκατάστασης λογισμικού:

  • Το πρόγραμμα εγκατάστασης εκτυπωτή HP δεν θα είναι σε θέση να εντοπίσει τον εκτυπωτή HP στο δίκτυο. Θα εμφανιστεί ένα μήνυμα σφάλματος που θα σας ενημερώνει ότι το πρόγραμμα εγκατάστασης δεν εντόπισε κανέναν εκτυπωτή στο δίκτυο. Για να αποφύγετε αυτό το πρόβλημα, απενεργοποιήστε προσωρινά το τείχος προστασίας κατά τη διάρκεια εγκατάστασης του λογισμικού εκτυπωτή HP. Ανατρέξτε στην τεκμηρίωση του προμηθευτή του τείχους προστασίας για οδηγίες σχετικά με τον τρόπο απενεργοποίησής του.

Μετά την εγκατάσταση του λογισμικού:

  • Εάν η διεύθυνση IP του εκτυπωτή HP αλλάξει, ο υπολογιστής δεν θα μπορεί να επικοινωνήσει με τον εκτυπωτή HP. Όλες οι εργασίες εκτύπωσης, σάρωσης, φαξ μέσω υπολογιστή και μεταφοράς εικόνων θα αποτύχουν και η κατάσταση του προϊόντος θα υποδεικνύει ότι ο εκτυπωτής HP είναι αποσυνδεδεμένος. Σε περιβάλλον οικιακού δικτύου, είναι φυσιολογικό η διεύθυνση IP μερικές φορές να αλλάζει. Εάν το τείχος προστασίας λογισμικού δεν είναι ενεργοποιημένο, η νέα διεύθυνση στέλνεται στον υπολογιστή και έτσι ο υπολογιστής μπορεί να συνεχίσει να επικοινωνεί με τον εκτυπωτή HP. Για να αποφύγετε αυτό το πρόβλημα, απενεργοποιήστε το τείχος προστασίας ή αν είστε έμπειρος χρήστης εξοικειωμένος με τα δίκτυα, μπορείτε να επιλέξετε να χρησιμοποιήσετε μια στατική διεύθυνση IP. Για προτάσεις σχετικά με τον τρόπο ρύθμισης του εκτυπωτή με στατική διεύθυνση IP, επισκεφτείτε την τοποθεσία web της HP στη διεύθυνση http://www.hp.com/support.
  • Εάν διαθέτετε συσκευή HP all-in-one, δεν θα μπορείτε να χρησιμοποιήσετε τις υποδοχές κάρτας μνήμης στη συσκευή HP all-in-one για να μεταφέρετε αρχεία στον υπολογιστή. Αυτό συμβαίνει επειδή δεν θα είναι δυνατή η πρόσβαση των αρχείων της κάρτας φωτογραφιών από αντιστοιχισμένο δίσκο δικτύου ή από το λογισμικό μεταφοράς εικόνων.

Για περισσότερες πληροφορίες σχετικά με τα τείχη προστασίας μπορείτε να μεταβείτε στην τοποθεσία web της HP.

Πώς να απ ενεργοποιήσετε το τείχος προστασίας των Windows στα Windows Vista:

  1. Κάντε κλικ στο Έναρξη > Δίκτυο.
  2. Κάντε δεξί κλικ στο Δίκτυο και επιλέξτε Ιδιότητες.
  3. Κάντε κλικ στο Τείχος προστασίας των Windows στην κάτω αριστερή γωνία.
  4. Επιλέξτε Ενεργοποίηση ή απενεργοποίηση του τείχους προστασίας των Windows.
  5. Επιλέξτε Συνέχεια στο παράθυρο διαλόγου για τον έλεγχο πρόσβασης χρήστη.
  6. Επιλέξτε Απενεργοποίηση για να απενεργοποιήσετε το τείχος προστασίας και κάντε κλικ στο OK. Το τείχος προστασίας των Windows έχει απενεργοποιηθεί.

Πώς να απενεργοποιήσετε το τείχος προστασίας σύνδεσης Internet (Internet Connection Firewall ή ICF) στα Windows XP:

  1. Στη γραμμή εργασιών στο κάτω μέρος της οθόνης σας, κάντε κλικ στο κουμπί Έναρξη και κατόπιν στην επιλογή Πίνακας Ελέγχου.
  2. Κάντε κλικ στην κατηγορία Συνδέσεις δικτύου και Internet. (Εάν η επιλογή Συνδέσεις δικτύου και Internet δεν είναι ορατή, κάντε κλικ στην επιλογή Αλλαγή σε προβολή κατηγοριών στην περιοχή Πίνακας Ελέγχου στο αριστερό τμήμα του παραθύρου του Πίνακα Ελέγχου.)
  3. Κάντε κλικ στην επιλογή Συνδέσεις δικτύου.
  4. Κάντε δεξί κλικ στην κατηγορία Κλήση, Σύνδεση τοπικού δικτύου ή Internet υψηλής ταχύτητας (High-Speed Internet) στη σύνδεση που χρησιμοποιείτε για να συνδεθείτε στο Internet και κάντε κλικ στην επιλογή Ιδιότητες του μενού συντόμευσης.
  5. Στην καρτέλα Για προχωρημένους, στην περιοχή Τείχος προστασίας σύνδεσης στο Internet, καταργήστε την επιλογή ή απενεργοποιήστε το πλαίσιο ελέγχου Προφύλαξη του υπολογιστή και του δικτύου μου και κάντε κλικ στο κουμπί OK. Το τείχος προστασίας των Windows XP έχει απενεργοποιηθεί.
  6. Κάντε κλικ στο κουμπί Επόμενο για να συνεχίσετε την εγκατάσταση του εκτυπωτή.
  7. Για να ενεργοποιήσετε το Τείχος προστασίας σύνδεσης στο Internet αφού εγκατασταθεί ο εκτυπωτής, ακολουθήστε τα παραπάνω βήματα μέχρι την εμφάνιση της επιλογής Προφύλαξη του υπολογιστή και του δικτύου μου. Στη συνέχεια επιλέξτε ξανά Προφύλαξη του υπολογιστή και του δικτύου μου.

Σημείωση: Μην παραλείψετε να επανενεργοποιήσετε το τείχος προστασίας των Windows όταν ολοκληρωθεί η εγκατάσταση.