Añadir impresoras en redes IP grandes

Si desea añadir impresoras (o dispositivos multifunción) a través de un direccionador o una puerta de enlace (no en la red de área local), podría resultar difícil identificar las impresoras mediante esta utilidad:

  • Es posible que los direccionadores no transmitan la dirección del hardware, la dirección MAC o la dirección de la estación.
  • Si tiene varias impresoras nuevas en la red local, el hecho de utilizar la dirección IP predeterminada (192.0.0.192) para identificar una impresora no garantiza que se seleccione la impresora correcta. Compruebe la dirección de hardware para identificar la impresora correcta.

Si desea usar esta utilidad para configurar una impresora:

  1. Realice una de las siguientes acciones:
    • Mueva físicamente la impresora a la red local del equipo, o bien,
    • Utilice esta utilidad en un equipo que se encuentre conectado a la misma red local que la impresora.
  2. Identifique la impresora mediante esta utilidad y configure los parámetros IP para que coincidan con la ubicación final que tendrá la impresora en la red. Puede averiguar la dirección MAC imprimiendo una página (de prueba) de configuración (desde la impresora o el servidor de impresión externo) para verificar que haya seleccionado la dirección MAC o de hardware correcta.
  3. Si es necesario, vuelva a instalar la impresora (o el servidor de impresión HP Jetdirect externo) en su ubicación definitiva en la red.
  4. Para instalar la impresora en otros equipos:
    • En el caso de otros equipos o servidores que imprimirán directamente en esta impresora, puede emplear esta utilidad para configurarlos, o bien,
    • En el caso de los clientes Windows que imprimirán en esta impresora a través de un sistema compartido, puede emplear la utilidad Añadir impresora, que se encuentra en la carpeta Impresoras del sistema cliente, o puede utilizar el programa para la instalación de impresoras compartidas creado para esta impresora.

Para obtener más información:

Glosario de términos relacionados con la impresión en red


Aviso sobre Firewall

Firewall detectado

Para comunicarse a través del Firewall de Windows, el instalador se agrega a la lista de excepciones de aplicaciones del firewall, de acuerdo con las especificaciones de Microsoft. Esto permite que el instalador se comunique con las impresoras en la red para efectuar las instalaciones.

Haga clic en Siguiente para buscar impresoras en su red y continuar con la instalación. O haga clic en Cancelar para salir del instalador.

Si tiene activado un firewall (por ejemplo, ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall©, etc.), consulte la documentación de su fabricante para obtener información sobre cómo desactivarlo.

Si se desactiva el firewall de software, HP recomienda encarecidamente instalar en el equipo los siguientes elementos:

  • Un dispositivo de hardware que actúe como firewall de protección entre Internet y el equipo, como por ejemplo un gateway.
  • Un programa actualizado de detección de virus.

Si desea obtener información general sobre la solución de problemas de comunicación, consulte la documentación suministrada con la impresora y visite el sitio web de soporte técnico http://www.hp.com/support.

Los firewalls suelen causar problemas de comunicación. Si un firewall está activado en un equipo en red, pueden producirse los siguientes problemas:

Durante la instalación del software:

  • El programa de instalación de la impresora HP no podrá ubicar la impresora HP en la red. Aparecerá un mensaje de error para indicarle que el programa de instalación no pudo detectar ninguna impresora en la red. Para evitar este problema, desactive temporalmente el firewall durante la instalación del software de la impresora HP. Consulte los documentos del fabricante del firewall para obtener instrucciones sobre cómo desactivarlo.

Después de la instalación del software:

  • Si cambia la dirección IP de la impresora HP, el equipo no podrá comunicarse con ella. Se producirá un error durante todos los trabajos de impresión, exploración, fax electrónico y transferencia de imágenes, y el estado del producto indicará que la impresora HP está desconectada. En un entorno de red doméstica, es normal que la dirección IP cambie en algún momento. Si el firewall de software está desactivado, la nueva dirección se envía al equipo. De este modo, se mantiene la comunicación entre el equipo y la impresora HP. Para evitar este problema, desactive el firewall o, si usted es un usuario avanzado con conocimiento de redes, tiene la opción de utilizar una dirección IP estática. Para obtener consejos sobre cómo configurar la impresora con una dirección IP estática, consulte el sitio web de Hewlett-Packard http://www.hp.com/support.
  • Si tiene un dispositivo HP Todo-en-uno, no podrá utilizar las ranuras de tarjeta de memoria del dispositivo para transferir archivos a su equipo. Esto se debe a que ni la unidad de red conectada ni el software de transferencia de imágenes tienen acceso a los archivos de la tarjeta fotográfica.

Para obtener información adicional sobre firewalls puede visitar el sitio web de HP.

Cómo desactivar el Firewall de Windows en Windows Vista:

  1. Haga clic en Inicio > Red.
  2. Haga clic con el botón derecho en Red y seleccione Propiedades.
  3. Haga clic en Firewall de Windows, en el extremo inferior izquierdo.
  4. Seleccione 'Activar o desactivar Firewall de Windows'.
  5. Seleccione 'Continuar' en el diálogo de Control de cuentas de usuario.
  6. Seleccione la opción 'Desactivado' para desactivar el firewall, luego haga clic en 'Aceptar'. Ahora el Firewall de Windows está desactivado.

Cómo desactivar el Servidor de seguridad de conexión a Internet (ICF) en Windows XP:

  1. En la barra de tareas en la parte inferior de su pantalla, haga clic en Inicio, y luego haga clic en Panel de control.
  2. Haga clic en la categoría Conexiones de red e Internet. Si Conexiones de red e Internet no está visible, haga clic en Cambiar a vista por categorías en el Panel de control, a la izquierda de la ventana del Panel de control.
  3. Haga clic en Conexiones de red.
  4. Haga clic con el botón derecho en la conexión Acceso telefónico, LAN o Internet de alta velocidad que utilice para conectarse a Internet y, a continuación, haga clic en Propiedades en el menú de contexto.
  5. En la ficha Opciones avanzadas, en Servidor de seguridad de conexión a Internet, quite la selección o desactive Proteger mi equipo o mi red, y a continuación haga clic en Aceptar. El Firewall de Windows XP está desactivado.
  6. Haga clic en Siguiente en el asistente de configuración para continuar con la instalación de la impresora.
  7. Para activar el Servidor de seguridad de conexión a Internet una vez que la impresora esté instalada, siga los pasos anteriores hasta la opción Proteger mi equipo o mi red. A continuación, vuelva a seleccionar la opción Proteger mi equipo o mi red.

Nota: Asegúrese de volver a activar el Firewall de Windows cuando haya finalizado la instalación.


Configuración de impresora

Configuración de la impresora

La pantalla Configuración de la impresora le permite especificar la configuración de una impresora que no está en la red.

Puede escribir una o más de las siguientes direcciones para la impresora y entonces hacer clic en Siguiente. El ingreso de más de una dirección ayudará a garantizar que el puerto creado se conecte a la impresora especificada.

  • Nombre de host IP. Un nombre de host IP es un nombre fácil de identificar que puede usarse en lugar de la dirección IP de la impresora.
  • Dirección de hardware (MAC). Una dirección de hardware de LAN (también llamada dirección de estación o dirección MAC) identifica de forma exclusiva a un dispositivo.
  • Dirección IP (IPv4). Una dirección IP (Protocolo de Internet) identifica un dispositivo de forma exclusiva en una red TCP/IP. Habitualmente es asignado por un administrador de red. Esta utilidad sólo puede usarse para configurar manualmente ajustes IPv4 en el dispositivo.

Nota: Para configurar impresoras que no están localizadas en la red local, consulte Añadir impresoras en redes IP grandes.

Para obtener más información:

Glosario de términos de impresión en red


Glosario

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

archivo CAB
Archivo contenedor. Un archivo CAB tiene la extensión .cab y es un archivo único creado para incluir varios archivos comprimidos.

Archivo INF
Este tipo de archivo tiene la extensión .inf y contiene información acerca de un dispositivo. Informa al programa de instalación cuál es el nombre del dispositivo, cuáles son los archivos que deben copiarse y dónde.

ARP
Protocolo de resolución de dirección. El ARP es un protocolo TCP/IP que se utiliza para convertir una dirección IP en una dirección física (denominada dirección DLC), como una dirección de Ethernet. Cuando un dispositivo Host quiere obtener una dirección física envía una solicitud ARP a la red TCP/IP. Luego, el dispositivo Host de la red que tenga la dirección IP solicitada responde enviando su dirección de hardware física.

Autenticación
La autenticación es una estrategia de seguridad para redes inalámbricas. En una red con autenticación, los dispositivos utilizan una clave compartida como contraseña y se comunican únicamente con los dispositivos que conocen dicha clave. A diferencia del cifrado WEP, la autenticación no cifra los datos que se envían entre dispositivos inalámbricos. No obstante, la autenticación puede utilizarse en combinación con el cifrado WEP. Las claves de autenticación y las claves WEP pueden ser idénticas.

Principio del documento

-B-

BootP
Protocolo bootstrap que se utiliza para obtener automáticamente una dirección IP y otros parámetros TCP/IP de un servidor de red. Cuando se enciende la impresora (o dispositivo All-in-One), el servidor de impresión HP Jetdirect envía una solicitud de boot. Si hay un servidor BootP configurado, éste transmitirá los parámetros al servidor de impresión Jetdirect a través de la red. Consulte también DHCP.

Principio del documento

-C-

Cable USB
Un cable de Bus Serie Universal (USB) es una opción de cable común para la conexión directa.

Clave WEP
Una clave WEP, o “clave de cifrado”, es una secuencia de caracteres alfanuméricos o dígitos hexadecimales. Cuando cree una clave WEP, deberá recordarla de memoria o guardarla en un lugar seguro. Es posible que no pueda recuperar la clave WEP si la pierde. Una clave WEP tiene una longitud de 64 o 128 bits. Los primeros 24 bits de la clave se proporcionan automáticamente. La persona que crea la clave WEP debe proporcionar el resto de los bits (40 bits en el caso de las claves de 64 bits o 104 bits en el caso de las de 128 bits).
Para crear una clave WEP, introduzca la siguiente información, según si la clave WEP es alfanumérica o hexadecimal y según la cantidad de bits que contiene:

Tipo | Bits | Introduzca una cadena de...
Alfanumérico | 64 | Cinco caracteres alfanuméricos
 | 128 | Trece caracteres alfanuméricos
Hexadecimal | 64 | Diez dígitos hexadecimales
 | 128 | Veintiséis dígitos hexadecimales

Configuración predeterminada de fábrica, HP Jetdirect
Consulte Reinicio en frío.

Contraseña de Jetdirect
Contraseña que asigna el administrador de la red para restringir el acceso a los parámetros de configuración del servidor de impresión HP Jetdirect. Las contraseñas de Jetdirect se asignan mediante algún programa administrador de redes (como HP Web Jetadmin) u otras herramientas.

Controlador de impresora
Programa que controla una impresora. En la impresión de un documento, el controlador de la impresora envía los datos a la impresora mediante los comandos de control correspondientes. La mayoría de los sistemas operativos se suministran con controladores de impresora que sirven para los tipos de impresoras más habituales; sólo hay que instalarlos antes de utilizar la impresora. En el sitio Web del fabricante de la impresora encontrará los controladores más recientes. Consulte PCL o PostScript.

Controlador de impresora PCL
Adecuado para impresiones de todo tipo. Ideal para aplicaciones de procesadores de textos, hojas de cálculo y presentaciones, como Word, Excel y PowerPoint.

Controladores
Consulte Controlador de impresora, PCL o PostScript.

Convenciones de asignación de nombres: Impresora
Para asignar un nombre a una impresora (o dispositivo All-in-One), siga estas reglas:

  • El nombre puede incluir un máximo de 31 caracteres.
  • Letras de la A a la Z, mayúsculas, excluida la Ñ.
  • Letras de la a a la z, minúsculas, excluida la ñ.
  • Números del 0 al 9.
  • Evite caracteres con valores ASCII inferiores a 32 y superiores a 127.
  • No utilice comas (,).

Convenciones de asignación de nombres: Nombre de recurso compartido
Según recomendaciones de Microsoft, los nombres están limitados a caracteres ASCII de 7 bits (los primeros 127). No se permiten espacios. Siga estas reglas:

  • Letras de la A a la Z, mayúsculas, excluida la Ñ.
  • Letras de la a a la z, minúsculas, excluida la ñ.
  • Números del 0 al 9.
  • Determinados caracteres especiales: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ].

Principio del documento

-D-

DHCP
Protocolo de configuración dinámica de host. Es parecido a BootP, dado que también obtiene automáticamente la dirección IP por medio de un servidor de red. No obstante, un servidor DHCP mantiene un conjunto de direcciones IP que se asignan en forma dinámica a los dispositivos que las solicitan y presta sólo una dirección IP al servidor de impresión. Cuando la impresora (o dispositivo All-in-One) se apaga y se vuelve a encender, no existe garantía alguna de que el servidor de impresión Jetdirect tenga asignada la misma dirección IP, aunque el servidor DHCP lo intentará.

Direccionador
Para una red inalámbrica, consulte Punto de acceso inalámbrico (WAP).

Dirección de hardware
Consulte Dirección de hardware de una red LAN, dirección MAC o dirección de estación.

Dirección de hardware en la LAN, dirección MAC o dirección de estación
Una dirección de hardware, también denominada dirección MAC (Control de acceso a medios) o de estación, es una dirección a nivel de enlace que identifica de forma unívoca cada nodo o dispositivo de la red. Tal como lo definen las normas de red IEEE 802.3, esta dirección consiste en un número hexadecimal de 12 dígitos (por ejemplo, 001083123ABC). El proveedor del dispositivo es quien asigna la dirección de hardware.
HP asigna a cada servidor de impresión HP Jetdirect una dirección de hardware exclusiva. Puede averiguar la dirección de hardware de su servidor de impresión HP Jetdirect imprimiendo una página de prueba de HP Jetdirect. En el caso de los servidores de impresión externos HP Jetdirect, la dirección también figura en una etiqueta adherida al servidor de impresión.

Dirección IP
Dirección del Protocolo de Internet. La dirección IP, que es asignada por el administrador de la red, identifica de forma unívoca a cada uno de los dispositivos de una red TCP/IP. Consiste en un número de cuatro bytes (32 bits) con el formato n.n.n.n, donde n es un número entre 0 y 255, normalmente asignado por el administrador de red.
Al encender un servidor de impresión HP Jetdirect, si éste no obtiene una dirección IP válida en los dos primeros minutos, se le asignará automáticamente una dirección IP predeterminada (192.0.0.192). Esta dirección IP predeterminada podría no ser válida para una red determinada, aunque puede utilizarse para identificar una nueva impresora (o dispositivo All-in-One). Sin embargo, para que el dispositivo funcione correctamente en una red TCP/IP es preciso asignarle una dirección IP válida. Si hay varias impresoras que poseen la dirección predeterminada, fíjese en el campo Dirección de hardware para identificar la impresora correcta.

Principio del documento

-E-

Estación nodal de red inalámbrica
Consulte Punto de acceso inalámbrico (WAP).

Principio del documento

-F-

Frase clave
Es un conjunto de caracteres que se utiliza para crear una red de acceso protegido Wi-Fi (WPA).

Principio del documento

-G-

Principio del documento

-H-

Principio del documento

-I-

Impresión cliente-servidor
Los equipos cliente envían trabajos de impresión a un servidor dedicado que controla el funcionamiento de cada una de las impresoras (o dispositivos All-in-One).

Impresión de una página de prueba de HP Jetdirect
Si desea imprimir una página de prueba de HP Jetdirect, encontrará más instrucciones en la guía de instalación del hardware HP Jetdirect o en la documentación de su impresora. En el caso de los servidores de impresión externos HP Jetdirect, presione y libere el botón de prueba del servidor de impresión.

Principio del documento

-J-

Principio del documento

-K-

Principio del documento

-L-

Principio del documento

-M-

Máscara de subred
La máscara de subred es el mecanismo que se utiliza para dividir una red TCP/IP en subredes (si se utiliza esta función). La división en subredes permite mejorar la eficacia de una red grande. La forma de una máscara de subred es similar a una dirección IP: n.n.n.n, donde n es un número entre 0 y 255. Normalmente, si no se ha asignado ninguna máscara de subred, se utilizará la que se haya asignado a su equipo.
Cuando se aplica a una dirección IP, la máscara de subred especifica la parte de la dirección IP que sirve para identificar la red o subred, así como la parte que sirve para identificar los diferentes nodos de Host.

Modo de comunicación
El modo de comunicación describe el tipo de red y el protocolo (TCP/IP) que se utilizará con la impresora.

Principio del documento

-N-

NDS
Servicios de directorio Novell. NDS es una base de datos relacional que organiza los recursos de la red en forma lógica como objetos de una estructura de árbol con diferentes jerarquías. Si dispone de los derechos correspondientes, podrá acceder a estos recursos de la red independientemente de cuál sea su ubicación física. NDS fue concebido para sustituir las bases de datos de seguridad Novell.

Nombre de comunidad SNMP
Un nombre de comunidad SNMP establecido es una contraseña que se debe proporcionar cuando se utiliza SNMP para realizar un cambio en la configuración de la impresora. Si una impresora seleccionada (o dispositivo All-in-One) está protegida por un Nombre de comunidad SNMP o una contraseña de Jetdirect, el sistema solicita dicho nombre de comunidad. Los nombres de comunidad válidos pueden tener una longitud máxima de 255 caracteres.
Nota: El sistema sólo pregunta el nombre de comunidad si se ha asignado un Nombre de comunidad SNMP establecido no predeterminado. El administrador de la red puede asignar el Nombre de comunidad SNMP establecido, utilizando un programa de administración (como HP Web Jetadmin) u otras herramientas.

Nombre de Host IP
Se trata de un nombre fácil de identificar que puede utilizarse en lugar de la dirección IP de la impresora. Puede emplearse cuando el servidor de nombres de la red se ha configurado para establecer una correlación entre los nombres de Host y sus correspondientes direcciones IP. Una vez que se ha asignado y configurado un nombre de Host en la impresora (por ejemplo, printer1.marketing.com), se puede utilizar dicho nombre de Host para identificarla.

Nombre de la impresora
Introduzca un nombre para la impresora siguiendo las convenciones de asignación de nombres que correspondan. Este nombre se utilizará para identificar el icono de la impresora en la carpeta Impresoras del sistema. Para abrir la carpeta Impresoras, haga clic en Inicio en el escritorio de Windows, seleccione Configuración y, a continuación, Impresoras.

Nombre de puerto
El cuadro de diálogo Nombre de puerto sólo aparece en Windows NT y Windows 2000, y únicamente si no está marcada la opción “Utilizar nombre de puerto predeterminado” en el cuadro de diálogo Establecer modo de comunicación de red y si está seleccionado el modo de comunicación IP.

Puede especificar el nombre del puerto de red que se va a crear para la impresora que se está instalando. El nombre del puerto se utiliza para identificar el puerto en las propiedades de la impresora.

Los nombres de puerto válidos tienen una longitud máxima de 63 caracteres y pueden utilizar todo tipo de caracteres. El nombre del puerto debe ser exclusivo en cada equipo. El nombre del puerto aparece en la pantalla de resumen y en la página de prueba.

  • No compartida: Seleccione esta opción para configurar el equipo en modo de impresión de igual a igual si no desea que los demás usuarios de la red puedan acceder a la impresora a través de este equipo.
  • Compartida como: Seleccione esta opción para configurar este equipo como servidor para la impresión cliente-servidor. Los clientes de la red podrán enviar sus trabajos a la impresora a través de este equipo.

Nombre de red (SSID)
Un nombre de red es una cadena de caracteres alfanuméricos, con distinción de mayúsculas y minúsculas, que proporciona control de acceso básico a una red inalámbrica. El nombre de red se denomina también “identificador de conjunto de servicios” o “SSID”.

Principio del documento

-O-

Principio del documento

-P-

Perfil inalámbrico
Un perfil inalámbrico es una recopilación de configuraciones de red inalámbrica que se aplica a una red inalámbrica en particular. Por ejemplo, una tarjeta de LAN inalámbrica puede tener un perfil para una red doméstica y otro perfil para una red de pequeña oficina. Al instalar un dispositivo en una red, debe asegurarse de que selecciona el perfil adecuado.

PING
Packet Internet Groper. PING es una utilidad empleada para determinar si una dirección IP determinada es accesible. Lo que hace es enviar un paquete a la dirección especificada y esperar una respuesta. Esta utilidad se utiliza principalmente para resolver problemas con las conexiones a Internet. Existe un gran número de utilidades PING de freeware y shareware para equipos personales.

Puerta de enlace
Se trata de un direccionador o un equipo que funciona como enlace entre dos redes de características diferentes (por ejemplo, diferentes protocolos de comunicación, formatos de datos, estructuras o arquitecturas). Cuando las redes se encuentran divididas en subredes, las puertas de enlace se suelen utilizar para aislar las subredes con el objeto de controlar el tráfico de la red.
En las redes TCP/IP, cada dispositivo de la red está configurado con la dirección IP de la puerta de enlace más próxima. Si en la red no hay puertas de enlace, normalmente se utiliza la dirección IP del equipo.
Si desea más información, consulte Añadir impresoras en redes IP grandes.
Para una red inalámbrica, consulte Punto de acceso inalámbrico (WAP).

Puerta de enlace predeterminada
Consulte Puerta de enlace.

Punto de acceso inalámbrico (WAP)
Un punto de acceso inalámbrico (WAP) es un dispositivo a través del cual los dispositivos (como, por ejemplo, equipos e impresoras) de una red inalámbrica se comunican entre sí. Un WAP se denomina también “estación base”.

Principio del documento

-Q-

Principio del documento

-R-

Red Adhoc (Red de comunicación Dispositivo a Dispositivo)
Red de comunicación directa entre dos o más dispositivos conectados entre sí sin una estación base centralizada o un punto de acceso inalámbrico (WAP).

El rendimiento de estos tipos de redes puede disminuir si hay más de seis dispositivos en la red.

Red de comunicación Dispositivo a Dispositivo (Adhoc)
Red de comunicación directa entre dos o más dispositivos conectados entre sí sin una estación base centralizada o un punto de acceso inalámbrico (WAP).

Red de igual a igual
Consulte Red de comunicación Dispositivo a Dispositivo.

Red inalámbrica (Infraestructura)
Una red inalámbrica está compuesta por varios dispositivos conectados entre sí mediante una estación base centralizada o un punto de acceso inalámbrico (WAP) para uso comercial o público.

Red local
Una red local es una red que no se extiende más allá de los direccionadores o de las puertas de enlace. Si el equipo y la impresora (o dispositivo All-in-One) están conectados a una red local, los dos estarán conectados al mismo segmento de cable de la red.

Reinicio en frío
Antes de reiniciar el equipo en frío, se recomienda imprimir una página de prueba en la impresora y el servidor de impresión Jetdirect.

Para restablecer la configuración predeterminada de fábrica de los servidores de impresión externos HP Jetdirect, desconecte el cable de alimentación y, luego, pulse el botón de prueba del servidor de impresión mientras vuelve a conectar el cable de alimentación. Espere a que el servidor de impresión se reinicie.

Para reiniciar servidores de impresión internos HP Jetdirect, lleve a cabo un reinicio en frío de la impresora (o dispositivo multifunción) y espere a que el servidor de impresión vuelva a inicializarse. (En la mayoría de las impresoras HP LaserJet, debe presionar el botón “Go” (Continuar) en el panel de control de la impresora mientras la enciende. En el caso de las impresoras de otros fabricantes, consulte el manual correspondiente.)

PRECAUCIÓN: Si reinicia la impresora, se podría borrar la configuración.

Requisitos de soporte

  • Sistema
    • Sistema operativo: sistemas Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 o Windows XP.
      En el caso de redes de Microsoft: deben ejecutarse el protocolo Microsoft IP y los servicios de cliente.
  • Pantalla
    • Resolución de la pantalla: VGA (640 x 480) mínimo
    • Colores: 256 como mínimo
    Nota: Mientras se estén detectando las impresoras, pueden producirse importantes variaciones en el rendimiento del sistema, según la velocidad del sistema y el tamaño de la red.
  • Impresoras
    • Las impresoras deben estar conectadas a la red a través de un servidor de impresión HP Jetdirect compatible. Para obtener una lista de las soluciones y los servidores de impresión HP Jetdirect compatibles, consulte el sitio Web de HP (http://www.hp.com/go/support).
    • La utilidad de instalación puede emplearse con impresoras HP y de otros fabricantes, siempre que los controladores de impresora sean compatibles con el software que esta utilidad emplea para comprobar los puertos y admitan el formato de archivo de instalación de impresoras (.INF) de Microsoft.
  • Compartir
    • Este asistente sólo permite compartir impresoras en Windows XP, Windows NT 4.0 y Windows 2000.
    • Para compartir impresoras, el servicio de servidores debe estar habilitado.

Principio del documento

-S-

Servidor de impresión
Consulte Servidores de impresión HP Jetdirect.

Servidor de impresión Jetdirect
Consulte Servidor de impresión HP Jetdirect.

Servidor de nombres
Un servidor de nombres es un equipo de la red que se utiliza para correlacionar (o resolver) nombres de Host (nombres de equipo o servidores de impresión) con direcciones IP. Los servidores DNS (Sistema de nombre de dominio) y los servidores WINS (Servicio de Windows para nombres de Internet) son ejemplos de servidores de nombres.

Servidores de impresión HP Jetdirect
Los servidores de impresión HP Jetdirect son accesorios de red de Hewlett-Packard que sirven para conectar las impresoras directamente a una red. La conexión directa a una red permite que la impresora (o dispositivo All-in-One) pueda colocarse en diferentes lugares de la red y también ayuda a optimizar su rendimiento.
Las tarjetas de servidor de impresión HP Jetdirect interno se utilizan con las impresoras HP que tienen ranuras de entrada/salida. Algunos servidores de impresión HP Jetdirect externos pueden utilizarse con prácticamente cualquier impresora que disponga de un puerto paralelo, mientras que otros servidores de impresión HP Jetdirect pueden utilizarse con prácticamente cualquier impresora que disponga de un puerto USB. Ambos tipos de servidor de impresión son compatibles con todas las topologías y protocolos de red más comunes.

Subred
Parte de la red que comparte un componente de dirección común. En las redes TCP/IP, subredes son todos los dispositivos cuyas direcciones IP tienen el mismo prefijo. Por ejemplo, todos los dispositivos con direcciones IP que empiezan con 100.100.100. forman parte de la misma subred. Dividir una red en subredes resulta útil tanto por motivos de seguridad como de rendimiento. Las redes IP se dividen mediante una Máscara de subred.

Principio del documento

-T-

Principio del documento

-U-

Principio del documento

-V-

Principio del documento

-W-

WEP
Estándar original de seguridad utilizado en las redes Wi-Fi para cifrar el tráfico de la red inalámbrica. El estándar WEP proporciona seguridad mediante el cifrado de los datos que se envían a través de las ondas de radio de un dispositivo inalámbrico a otro para que los curiosos no puedan leerlos. Sólo podrán comunicarse con la impresora los dispositivos que tengan la misma configuración WEP que la impresora.

WPA-Personal (Acceso protegido por Wi-Fi)
Estándar mejorado para redes Wi-Fi que permite proteger los datos y acceder a la red de forma segura.

Principio del documento

-X-

Principio del documento

-Y-

Principio del documento

-Z-

Principio del documento


Identificar impresora

Si la configuración no fue capaz de detectar su impresora en la red, por favor verifique lo siguiente:

  • Asegúrese de que la impresora esté conectada correctamente y encendida.
  • Verifique si tiene activado un firewall en su equipo. Si tiene un firewall activado en su equipo, esto puede evitar que el instalador detecte la impresora. Desactive temporalmente el firewall en su equipo antes de continuar la instalación. Si tiene un firewall activado (como por ejemplo ZoneAlarm©, BlackICE©, etc.), verifique la documentación del proveedor de su firewall para obtener instrucciones acerca de cómo desactivar el firewall. HP recomienda encarecidamente que tenga instalado en su equipo lo siguiente: (1) Un dispositivo de hardware que provea protección de firewall entre Internet y su equipo, como un gateway, y (2) un programa de detección de virus actualizado.

    • Más información sobre firewalls

Una vez que haya verificado los elementos anteriores, seleccione uno de los siguientes métodos para localizar su impresora:

  • Seleccionar en una lista de impresoras detectadas. Puede seleccionarla a partir de una lista de impresoras disponibles detectadas en la red local. Al hacer clic en Siguiente, la utilidad busca las impresoras en la red y las muestra en una lista. Entonces, puede seleccionar la impresora deseada en la lista.

  • Especificar una impresora por la dirección. Puede encontrar una impresora específica a través de su dirección. Al hacer clic en Siguiente, se le solicita que identifique la impresora ya sea por su dirección de hardware en la LAN, su dirección IP o su nombre de host IP.

  • Introducir la configuración de una impresora que no se encuentra en la red. Seleccione esta opción si está configurando un puerto para una impresora que no esté conectada a la red. Para obtener más información sobre esta opción, vea la documentación que acompaña a su impresora.

Para obtener más información:

Glosario de términos de impresión en red


Impresoras encontradas

La pantalla Impresoras encontradas le permite seleccionar una impresora descubierta en la red local u obtener opciones de configuración adicionales para instalar impresoras conectadas en red, mediante USB o un puerto paralelo.

  • Instalación de una impresora descubierta en la red. Seleccione la impresora deseada a partir de la lista de todas las impresoras (o dispositivos multifunción) descubiertas en la red local y haga clic en Siguiente. Haga clic en el botón Buscar de nuevo para realizar una nueva búsqueda de impresoras en la red.
  • Ayuda para encontrar mi impresora. Seleccione esta opción si la impresora en red no está en la lista o si desea instalar una impresora que será conectada directamente a su equipo usando un cable USB o paralelo. Para impresoras en red, esta opción suministrará opciones de búsqueda adicionales como la búsqueda de una impresora mediante su dirección IP.

Nota: Para configurar impresoras que no están localizadas en la red local, consulte Añadir impresoras en redes IP grandes.

Las impresoras de la lista se identifican mediante los siguientes campos. La dirección de hardware debería ser la forma más fácil de identificar la impresora:

Modelo Identifica el modelo de la impresora (por ejemplo HP LaserJet 5000). La leyenda Desconocido aparece si el modelo no pudo identificarse, si la impresora está apagada o si no hay impresoras conectadas. Para los servidores de impresión externos HP Jetdirect, si una impresora está conectada pero no pudo identificarse, aparece lo siguiente:
  • Paralela: Impresora/Plotter Centronics
  • USB (unidireccional): Periférico unidireccional
  • USB (bidireccional): Periférico bidireccional
Dirección de hardware | También llamada dirección de estación o dirección MAC. Identifica un dispositivo en una red local de forma exclusiva. Para las impresoras HP y los servidores de impresión externos HP Jetdirect que tienen varios puertos de impresora, puede adicionarse un número de puerto (Puerto 1, Puerto 2, Puerto 3). Esta dirección está listada en la página de configuración (prueba) del servidor de impresión.
Dirección IP (Protocolo de Internet) Identifica un dispositivo de forma exclusiva en una red TCP/IP y es asignada por un administrador de red. Si una impresora tiene una dirección IPv4 y una dirección IPv6, sólo se mostrará la dirección IPv4. Si una impresora tiene sólo una dirección IPv6, la dirección no será listada en esta columna. Sólo aparecerá 'IPv6' en la columna.

Nota: Cuando se enciende un servidor de impresión HP Jetdirect y no se configura con una dirección IP válida en dos minutos, se le asignará automáticamente una dirección Auto-IP (169.254.x.x) o una dirección IP predeterminada (192.0.0.192). HP recomienda que se cambie la dirección IP predeterminada. Si hay varias impresoras con la misma dirección predeterminada, verifique la dirección de hardware para identificar la impresora correcta.

Nombre de host | Un nombre de host IP es un nombre fácil de identificar que puede usarse en lugar de la dirección IP de la impresora. Puede usarse cuando se ha configurado un nombre de servidor en la red para asignar los nombres de host a sus direcciones IP correspondientes. Si se asignó un nombre de host y se lo configuró en la impresora (por ejemplo impresora1.marketing.com), puede especificar el nombre de host para identificar la impresora.

Nota: Si una entrada de campo está cortada y desea ver el campo completo, redimensione el ancho del campo. Para ello, coloque el cursor en el límite de la cabecera del campo, haga clic y arrástrelo.

Para obtener instrucciones sobre cómo imprimir una página de configuración de red, vea la documentación que acompaña a su impresora.

Si una impresora seleccionada ha sido protegida por un nombre de comunidad SNMP o una contraseña Jetdirect, se le solicitará el nombre de comunidad o la contraseña.

Para obtener más información:

Glosario de términos de impresión en red


No se encontró la impresora

El asistente de instalación no puede establecer la comunicación con la impresora.

Si hay un firewall habilitado en este equipo, es posible que ello impida que el programa de instalación detecte la impresora. Desactive temporalmente el firewall del PC antes de continuar con la instalación.

Si tiene activado un firewall (por ejemplo, ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall©, etc.), consulte la documentación de su fabricante para obtener información sobre cómo desactivarlo.

Si se desactiva el firewall de software, HP recomienda encarecidamente instalar en el equipo los siguientes elementos:

  • Un dispositivo de hardware que actúe como firewall de protección entre Internet y el equipo, como por ejemplo un gateway.
  • Un programa actualizado de detección de virus.

Si desea obtener información general sobre la solución de problemas de comunicación, consulte la documentación suministrada con la impresora y visite el sitio web de soporte técnico http://www.hp.com/support.

Los firewalls suelen causar problemas de comunicación. Si un firewall está activado en un equipo en red, pueden producirse los siguientes problemas:

Durante la instalación del software:

  • El programa de instalación de la impresora HP no podrá ubicar la impresora HP en la red. Aparecerá un mensaje de error para indicarle que el programa de instalación no pudo detectar ninguna impresora en la red. Para evitar este problema, desactive temporalmente el firewall durante la instalación del software de la impresora HP. Consulte los documentos del fabricante del firewall para obtener instrucciones sobre cómo desactivarlo.

Después de la instalación del software:

  • Si cambia la dirección IP de la impresora HP, el equipo no podrá comunicarse con ella. Se producirá un error durante todos los trabajos de impresión, exploración, fax electrónico y transferencia de imágenes, y el estado del producto indicará que la impresora HP está desconectada. En un entorno de red doméstica, es normal que la dirección IP cambie en algún momento. Si el firewall de software está desactivado, la nueva dirección se envía al equipo. De este modo, se mantiene la comunicación entre el equipo y la impresora HP. Para evitar este problema, desactive el firewall o, si usted es un usuario avanzado con conocimiento de redes, tiene la opción de utilizar una dirección IP estática. Para obtener consejos sobre cómo configurar la impresora con una dirección IP estática, consulte el sitio web de Hewlett-Packard http://www.hp.com/support.
  • Si tiene un dispositivo HP Todo-en-uno, no podrá utilizar las ranuras de tarjeta de memoria del dispositivo para transferir archivos a su equipo. Esto se debe a que ni la unidad de red conectada ni el software de transferencia de imágenes tienen acceso a los archivos de la tarjeta fotográfica.

Para obtener información adicional sobre firewalls puede visitar el sitio web de HP.

Cómo desactivar el Firewall de Windows en Windows Vista:

  1. Haga clic en Inicio > Red.
  2. Haga clic con el botón derecho en Red y seleccione Propiedades.
  3. Haga clic en Firewall de Windows, en el extremo inferior izquierdo.
  4. Seleccione 'Activar o desactivar Firewall de Windows'.
  5. Seleccione 'Continuar' en el diálogo de Control de cuentas de usuario.
  6. Seleccione la opción 'Desactivado' para desactivar el firewall, luego haga clic en 'Aceptar'. Ahora el Firewall de Windows está desactivado.

Cómo desactivar el Servidor de seguridad de conexión a Internet (ICF) en Windows XP:

  1. En la barra de tareas en la parte inferior de su pantalla, haga clic en Inicio, y luego haga clic en Panel de control.
  2. Haga clic en la categoría Conexiones de red e Internet. Si Conexiones de red e Internet no está visible, haga clic en Cambiar a vista por categorías en el Panel de control, a la izquierda de la ventana del Panel de control.
  3. Haga clic en Conexiones de red.
  4. Haga clic con el botón derecho en la conexión Acceso telefónico, LAN o Internet de alta velocidad que utilice para conectarse a Internet y, a continuación, haga clic en Propiedades en el menú de contexto.
  5. En la ficha Opciones avanzadas, en Servidor de seguridad de conexión a Internet, quite la selección o desactive Proteger mi equipo o mi red, y a continuación haga clic en Aceptar. El Firewall de Windows XP está desactivado.
  6. Haga clic en Siguiente en el asistente de configuración para continuar con la instalación de la impresora.
  7. Para activar el Servidor de seguridad de conexión a Internet una vez que la impresora esté instalada, siga los pasos anteriores hasta la opción Proteger mi equipo o mi red. A continuación, vuelva a seleccionar la opción Proteger mi equipo o mi red.

Nota: Asegúrese de volver a activar el Firewall de Windows cuando haya finalizado la instalación.


Protocolos de red

Los protocolos de red se incluyen en Windows y deben instalarse antes de instalar la impresora.

Consulte la documentación suministrada con Windows para obtener más información.