Leitud printerid

Leitud printerid kuva laseb valida kohalikust võrgust leitud printeri ja pakub lisavõimalusi võrgu-, USB- ja paralleelühendusega printerite paigaldamiseks.

  • Paigalda leitud võrguprinter. Valige kõigi kohalikust võrgust leitud printerite (või multifunktsionaalsete seadmete) loendist soovitud printer ja klõpsake Edasi. Klõpsake nuppu Otsi uuesti, et viia läbi uus võrguprinterite otsing.
  • Aita printerit otsida. Valige see suvand, kui loendis pole soovitud võrguprinterit või kui te soovite paigaldada printerit, mis ühendatakse USB või paralleel kaabliga otse arvuti külge. Võrguprinterite puhul pakub see suvand otsimiseks lisavõimalusi, nt printeri otsimine IP-aadressi järgi.

Märkus: et seadistada printereid, mis ei asu kohalikus võrgus, vt Printerite lisamine suurtesse IP-võrkudesse.

Loendis asuvaid printereid tuvastatakse järgmiste väljade järgi. Riistvara-aadress on kõige lihtsam viis printeri tuvastamiseks:

Mudel Tuvastab printeri mudeli (nt HP LaserJet 5000 Series). Kui mudelit ei olnud võimalik tuvastada, printer oli välja lülitatud või ühtegi printerit pole ühendatud, kuvatakse Tundmatu. Kui printer on ühendatud, aga seda pole võimalik tuvastada, kuvatakse HP Jetdirect väliste printserverite puhul järgmine:
  • Paralleel: Centronicsi printer/plotter
  • USB (ühesuunaline): ühesuunaline välis
  • USB (kahesuunaline): kahesuunaline välis
Riistvara-aadress | (nimetatakse ka jaama aadressiks või MAC-aadressiks). Annab seadmele kohalikus võrgus kordumatu tuvastustunnuse. HP printerite ja HP Jetdirecti väliste printserverite puhul, millel on mitu printeriporti, võib olla lisatud pordi number (Port 1, Port 2, Port 3). See aadress on kirjas printserveri häälestus- e. testilehele.
IP-aadress (Internetiprotokoll) Annab seadmele TCP/IP võrgus kordumatu tuvastustunnuse, määratakse võrguhalduri poolt. Kui printeril on nii IPv4 kui ka IPv6 aadress, näidatakse ainult IPv4 aadressi. Kui printeril on ainult IPv6 aadress, siis aadressi tulbas ei kuvata, ilmub vaid märge "IPv6".

Märkus: Kui HP Jetdirecti printserver sisse lülitatakse, kuid ei saa kahe minuti jooksul kehtivat IP-aadressi, määratakse sellele automaatselt Auto-IP aadress (169.254.x.x) või vaikimisi seatud IP-aadress (192.0.0.192). HP soovitab vaikimisi seatud IP-aadressi muutmist. Kui sama vaikeaadressiga on mitu printerit, kontrollige õige printeri leidmiseks riistvara-aadressi.

IP-hostinimi | IP-hostinimi on kasutajasõbralik (ehk lihtsalt tuvastatav) nimi, mida saab kasutada printeri IP-aadressi asemel. Seda saab kasutada siis, kui võrgus on seadistatud nimeserver, mis vastendab hostinimesid IP-aadressidega. Kui printerile on määratud ja konfigureeritud hostinimi (nt printer1.marketing.com), saab printeri tuvastamiseks sisestada hostinime.

Märkus: Kui välja kirje on lühendatud ja te soovite näha kogu välja, suurendate välja laiust. Suuruse muutmiseks asetage kursor välja pealkirja servale, klõpsake ja lohistage.

Võrgu häälestuslehekülje printimise juhised leiate printeri dokumentatsioonist.

Kui valitud printer on kaitstud SNMP kogukonnanime või Jetdirecti salasõnaga, ilmub kogukonnanime või salasõna sisestamise aken.

Lisainfot leiate:

Võrguprinterite terminite sõnastikust


Märkus tulemüüride kohta

Tulemüür leitud

Selleks, et pidada sidet Windowsi tulemüüri kaudu, lisab installer end Microsofti spetsifikatsioonide tulemüürirakenduste erandite loendisse. See lubab installeril olla installimise ajal printeriga võrguühenduses.

Võrgus olevate printerite otsimiseks ja installimise jätkamiseks klõpsake nuppu Edasi. Installerist väljumiseks klõpsake nuppu Loobu.

Kui teil on töötav tulemüür (nt ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© vms), järgige tulemüüri väljalülitamiseks juhiseid, mille leiate tulemüüri edasimüüja antud dokumentatsioonist.

Kui tulemüüritarkvara deaktiveeritakse, soovitab HP tungivalt paigaldada oma arvutisse järgnev:

  • Riistvaraseade, mis tekitab tulemüüri Interneti ja arvuti vahele, näiteks lüüsisõlm.
  • Ajakohastatud viirustõrjeprogramm.

Üldist infot kommunikatsiooni vealahenduse kohta leiate printeri dokumentatsioonist või külastades võrgutoe kodulehekülge aadressil http://www.hp.com/support.

Tulemüürid põhjustavad sageli kommunikatsioonihäireid. Kui võrguühendusega arvutil on töötav tulemüür , võivad esineda järgmised probleemid:

Tarkvara installeerimise ajal:

  • HP printeri paigaldaja ei suuda leida võrgust HP printerit. Ilmub veateade, mis ütleb, et käivitusprogramm ei leidnud võrgust ühtki printerit. Probleemi ennetamiseks deaktiveerige HP printeri tarkvara installeerimise ajaks ajutiselt tulemüür. Tulemüüri deaktiveerimise juhendid leiate edasimüüja tarnitud dokumentatsioonist.

Pärast tarkvara installeerimist:

  • Kui HP printeri IP-aadress muutub, ei suuda arvuti enam HP printeriga suhelda. Kõik printimis-, skaneerimis-, arvutifaksi- ja pildiedastustööd ebaõnnestuvad ning toote oleku järgi on HP printer ühendamata. Koduvõrgukeskkonnas on tavaline, et IP-aadress aeg-ajalt muutub. Kui arvutil pole töötavat tulemüüri, saadetakse arvutile uus aadress, mis laseb arvutil ja HP printeril suhtlemist jätkata . Selle probleemi ennetamiseks deaktiveerige tulemüür. Võrguasjatundjad võivad valida ka staatilise IP-aadressi. Juhendid printerile staatilise IP määramise kohta leiate HP koduleheküljelt aadressil http://www.hp.com/support.
  • Kui teil on HP multifunktsionaalne seade, ei saa te failide printerist arvutisse edastamiseks kasutada seadmel asuvaid mälukaardipilusid. See tuleneb sellest, fotokaardi failid ei ole vastendatud võrgukettalt või pildiedastustarkvarast kättesaadavad.

Täpsemat infot tulemüüride kohta saate HP koduleheküljelt.

Kuidas deaktiveerida Windowsi tulemüüri Windows Vista operatsioonisüsteemis:

  1. Klõpsake Start > Võrk.
  2. Tehke parem hiireklõps klahvil Võrk ja valige Omadused.
  3. Klõpsake alumises vasakus nurgas klahvil Windowsi tulemüür.
  4. Valige 'Lülita Windowsi tulemüür sisse/välja.'
  5. Valige kasutaja pääsuloa dialoogiaknas 'Jätka'.
  6. Tulemüüri deaktiveerimiseks valige 'Välja' suvand, seejärel klõpsake 'OK.' Windowsi tulemüür on nüüd deaktiveeritud.

Kuidas deaktiveerida internetiühenduse tulemüüri (ICF-i) Windows XP operatsioonisüsteemis:

  1. Klõpsake ekraani alumises servas oleval tegumiribal Start ja seejärel Juhtpaneel.
  2. Klõpsake kategooriale Võrgu- ja Interneti-ühendused. (Kui valikut Võrgu- ja internetiühendused pole näha, klõpsake Lülita kategooria vaatele, mis asub Juhtpaneeli all juhtpaneeli akna vasakus servas.)
  3. Klõpsake võrguühendused.
  4. Tehke parem hiireklõps Sissehelistamise, Kohtvõrgu või Lairibaühenduse valikul vastavalt sellele, mida te internetiühendusel kasutate, seejärel klõpsake kontekstimenüüs Omadused.
  5. Tühistage või deaktiveerige Täiustatud sakist Internetiühenduse tulemüür valiku all valik Kaitse arvutit või võrku ja klõpsake OK. Windows XP tulemüür on nüüd deaktiveeritud.
  6. Printeri installeerimise jätkamiseks klõpsake käivitusviisardis Järgmine.
  7. Et internetiühenduse tulemüüri pärast printeri installeerimist uuesti aktiveerida, korrake üleval kirjeldatud samme kuni valikuni Kaitse arvutit või võrku. Seejärel tähistage uuesti Kaitse arvutit või võrku suvand.

Märkus: ärge unustage Windowsi tulemüüri pärast installeerimist uuesti aktiveerimast.


Printeri seaded

Printeri seadete kuva võimaldab seadistada printerit, mis ei asu võrgus.

Võite printerile sisestada ühe või mitu alljärgnevat aadressi ja klõpsata siis Edasi. Rohkem kui ühe aadressi sisestamisel aitab tagada, et loodud port on ühenduses määratud printeriga.

  • IP-hostinimi. IP-hostinimi on kasutajasõbralik (ehk lihtsalt tuvastatav) nimi, mida saab kasutada printeri IP-aadressi asemel.
  • Riistvara-aadress. LAN riistvara-aadress (nimetatakse ka jaama aadressiks või MAC-aadressiks) annab seadmele kordumatu tuvastustähise.
  • IP-aadress (IPv4) . IP (internetiprotokolli) aadress annab igale seadmele TCP/IP võrgus kordumatu tuvastustähise. Tavaliselt määrab selle võrguhaldur. Seda utiliiti saab kasutada üksnes seadme Ipv4 seadete käsitsi konfigureerimiseks.

Märkus: Et seadistada printereid, mis ei asu kohalikus võrgus, vt Printerite lisamine suurtesse IP-võrkudesse.

Lisainfot leiate:


Printerit ei leitud

Käivitusviisard ei suuda printeriga suhelda.

Kui arvutil on töötav tulemüür, võib see paigaldajal printeri leidmist takistada. Enne paigaldamise jätkamist lülitage arvuti tulemüür ajutiselt välja.

Kui teil on töötav tulemüür (nt ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© vms), järgige tulemüüri väljalülitamiseks juhiseid, mille leiate tulemüüri edasimüüja antud dokumentatsioonist.

Kui tulemüüritarkvara deaktiveeritakse, soovitab HP tungivalt paigaldada oma arvutisse järgnev:

  • Riistvaraseade, mis tekitab tulemüüri interneti ja arvuti vahele, näiteks lüüsisõlm.
  • Ajakohastatud viirustõrjeprogramm.

Üldist infot kommunikatsiooni vealahenduse kohta leiate printeri dokumentatsioonist või külastades võrgutoe kodulehekülge aadressil http://www.hp.com/support.

Tulemüürid põhjustavad sageli kommunikatsioonihäireid. Kui võrguühendusega arvutil on töötav tulemüür , võivad esineda järgmised probleemid:

Tarkvara installeerimise ajal:

  • HP printeri paigaldaja ei suuda leida võrgust HP printerit. Ilmub veateade, mis ütleb, et käivitusprogramm ei leidnud võrgust ühtki printerit. Probleemi ennetamiseks deaktiveerige HP printeri tarkvara installeerimise ajaks ajutiselt tulemüür. Tulemüüri deaktiveerimise juhendid leiate edasimüüja tarnitud dokumentatsioonist.

Pärast tarkvara installeerimist:

  • Kui HP printeri IP-aadress muutub, ei suuda arvuti enam HP printeriga suhelda. Kõik printimis-, skaneerimis-, arvutifaksi- ja pildiedastustööd ebaõnnestuvad ning toote oleku järgi on HP printer ühendamata. Koduvõrgukeskkonnas on tavaline, et IP-aadress aeg-ajalt muutub. Kui arvutil pole töötavat tulemüüri, saadetakse arvutile uus aadress, mis laseb arvutil ja HP printeril suhtlemist jätkata . Selle probleemi ennetamiseks deaktiveerige tulemüür. Võrguasjatundjad võivad valida ka staatilise IP-aadressi. Juhendid printerile staatilise IP määramise kohta leiate HP koduleheküljelt aadressil http://www.hp.com/support.
  • Kui teil on HP multifunktsionaalne seade, ei saa te failide printerist arvutisse edastamiseks kasutada seadmel asuvaid mälukaardipilusid. See tuleneb sellest, fotokaardi failid ei ole vastendatud võrgukettalt või pildiedastustarkvarast kättesaadavad.

Täpsemat infot tulemüüride kohta saate HP koduleheküljelt.

Kuidas deaktiveerida Windowsi tulemüüri Windows Vista operatsioonisüsteemis:

  1. Klõpsake Start > Võrk.
  2. Tehke parem hiireklõps klahvil Võrk ja valige Omadused.
  3. Klõpsake alumises vasakus nurgas klahvil Windowsi tulemüür.
  4. Valige 'Lülita Windowsi tulemüür sisse/välja.'
  5. Valige kasutaja pääsuloa dialoogiaknas 'Jätka'.
  6. Tulemüüri deaktiveerimiseks valige 'Välja' suvand, seejärel klõpsake 'OK.' Windowsi tulemüür on nüüd deaktiveeritud.

Kuidas deaktiveerida internetiühenduse tulemüüri (ICF-i) Windows XP operatsioonisüsteemis:

  1. Klõpsake ekraani alumises servas oleval tegumiribal Start ja seejärel Juhtpaneel.
  2. Klõpsake kategooriale Võrgu- ja internetiühendused. (Kui valikut Võrgu- ja internetiühendused pole näha, klõpsake Lülita kategooria vaatele, mis asub Juhtpaneeli all juhtpaneeli akna vasakus servas.)
  3. Klõpsake võrguühendused.
  4. Tehke parem hiireklõps Sissehelistamise, Kohtvõrgu või Lairibaühenduse valikul vastavalt sellele, mida te internetiühendusel kasutate, seejärel klõpsake kontekstimenüüs Omadused.
  5. Tühistage või deaktiveerige Täiustatud sakist Internetiühenduse tulemüür valiku all valik Kaitse arvutit või võrku ja klõpsake OK. Windows XP tulemüür on nüüd deaktiveeritud.
  6. Printeri installeerimise jätkamiseks klõpsake käivitusviisardis Järgmine.
  7. Et internetiühenduse tulemüüri pärast printeri installeerimist uuesti aktiveerida, korrake üleval kirjeldatud samme kuni valikuni Kaitse arvutit või võrku. Seejärel tähistage uuesti Kaitse arvutit või võrku suvand.

Märkus: ärge unustage Windowsi tulemüüri pärast installeerimist uuesti aktiveerimast.


Printerite lisamine suurtesse IP-võrkudesse

Kui lisate printereid (või multifunktsionaalseid seadmeid) üle ruuteri või võrguvärava (mitte kohalikku võrku), võib printerite tuvastamine olla raskendatud:

  • Ruuterid ei pruugi edastada printeri riistvara- e. MAC- või jaama aadressi.
  • Kui kohalikus võrgus on mitmeid uusi printereid, ei taga vaikimisi määratud IP-aadressi (192.0.0.192) kasutamine printeri valikul seda, et valitakse õige printer. Kontrollige õige printeri tuvastamiseks riistvara-aadressi.

Et seadistada printerit selle utiliidi abil, tehke nii, nagu järgnevalt kirjeldatud:

  1. Tehke üks järgmistest toimingutest:
    • Viige printer füüsiliselt oma arvutiga samasse kohtvõrku või
    • kasutage seda utiliiti oma printeriga samasse kohtvõrku ühendatud arvutil.
  2. Tuvastage utiliidi kaudu printer ja konfigureerige IP-parameetrid, mis sobivad printeri lõpliku võrguasukohaga. Kui tahate teada saada MAC-aadressi, printige välja konfiguratsioonilehekülg (testleht) (kas printerist või välise printserveriga), et veenduda, kas valitud MAC- e. riistvara-aadress on õige.
  3. Vajadusel viige printer (või HP Jetdirecti väline printserver) tagasi oma lõplikku võrguasukohta.
  4. Selle printeri paigaldamiseks teiste arvutite juurde tehke üks järnevatest toimingutest:
    • Arvutite ja serverite puhul, mis prindivad otse sellesse printerisse, kasutage konfigureerimiseks seda utiliiti, või
    • Windowsi klientide puhul, mis prindivad sellesse printerisse ühiskasutuse süsteemi kaudu, kasutage klientsüsteemi utiliiti "Lisa printer", mis asub kaustas "Printerid", või kasutage selle printeri jaoks loodud ühiskasutusega printeri installimise programmi.

Lisainfot leiate:


Sõnastik

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhoc võrk (Seadmelt seadmele võrk)
Seadmelt seadmele võrk on 2 või enama traadita seadme ühendus ilma kesktugijaama või traadita pääsupunktita (WAP-ta).

Selliste võrguliikide jõudlus võib halveneda, kui võrgus on üle kuue seadme.

Alamvõrgu mask
Alamvõrgu mask on mehhanism, mida kasutatakse TCP/IP võrgu jagamiseks alamvõrkudesse (kui kasutatakse alamvõrgustamist). Alamvõrgustamine võimaldab suure võrgu tõhusamat kasutamist. Alamvõrgu maski kuju sarnaneb IP-aadressi omale: n.n.n.n, kus n on arv vahemikust 0-255. Kui alamvõrgu maski ei ole määratud, kasutatakse tavaliselt teie arvutile määratud alamvõrgu maski.
IP-aadressile rakendatult määrab alamvõrgu mask IP-aadressi selle osa, mida kasutatakse võrgu/alamvõrgu määratlemiseks ning selle osa, mida kasutatakse üksikute hostisõlmede määratlemiseks.

Alamvõrk
Võrgu osa, mil on ühine aadressikomponent. TCP/IP võrkudes määratletakse alamvõrgud seadmetena, mille IP-aadressidel on sama prefiks. Näiteks, seadmed IP-a adressidega, mille algus on 100.100.100. , oleksid sama alamvõrgu osa. Võrgu jagamine alamvõrkudeks on kasulik nii turvalisuse kui jõudluse eesmärgil. IP võrke jaotatakse alamvõrgu maski abil.

ARP
Aadressiteisenduse protokoll. ARP on TCP/IP protokoll, mida kasutatakse IP-aadressi teisendamiseks füüsiliseks aadressiks (ehk DLC aadressiks), näiteks Etherneti aadressiks. Host, kes soovib saada füüsilist aadressi, edastab TCP/IP võrku ARP-i päringu. Võrgu host, millel on päringus toodud IP-aadress, vastab vastab siis oma füüsilise riistvara aadressiga.

Autentimine
Autentimine on traadita võrgu turvastrateegia. Autentimisega võrgus kasutavad seadmed salasõnana ühisvõtit ja suhtlevad ainult seda võtit tundvate seadmetega. Erinevalt WEP-st ei krüpti autentimine traadita seadmete vahel saadetavaid andmeid. Autentimist saab siiski koos WEP-ga kasutada. Autentimisvõtmed ja WEP võtmed võivad olla ühesugused.

Dokumendi algus

-B-

BootP
Buudiprotokoll, mida kasutatakse IP-aadressi ja muude parameetrite automaatseks allalaadimiseks võrguserverist. Kui printer (või kombiseade) on sisse lülitatud, edastab prindiserver HP Jetdirect buudipäringu. Kui BootP server on õigesti paigaldatud, saadab ta parameetrid üle võrgu Jetdirecti prindiserverisse. Vt. ka DHCP.

Dokumendi algus

-C-

CAB fail
CAB faili laiendiks on .cab ja see on üks fail, mis on loodud mitme tihendatud faili hoidmiseks.

Dokumendi algus

-D-

DHCP
Dünaamilise hostikonfiguratsiooni protokoll. Sarnane BootP-le ses mõttes, et laadib IP-aadressi automaatselt võrguserverist alla. DHCP server peab aga puuli IP-aadressidest, mida ta määrab päringu saatnud seadmetele dünaamiliselt, ja prindiserverile laenab ta ainult IP-aadressi. Kui printer (või kombiseade) välja ja uuesti sisse lülitatakse, ei ole kunagi mingit garantiid, et Jetdirecti prindiserverile määratakse uuesti sama IP-aadress, ehkki DHCP server püüab seda teha.

Draiverid
Vt. Printeridraiver, PCL või PostScript.

Dokumendi algus

-E-

Dokumendi algus

-F-

Dokumendi algus

-G-

Dokumendi algus

-H-

HP Jetdirect katselehekülje printimine
HP Jetdirect katselehekülje printimiseks vaadake juhiseid HP Jetdirect riistvara installimise juhendist või printeri dokumentatsioonist. HP Jetdirect väliste prindiserverite puhul vajutage ja vabastage prindiserveril nupp Katse.

HP Jetdirecti prindiserver
HP Jetdirecti prindiserverid on Hewlett-Packardi võrgutarvikud, mille kaudu ühendatakse printerid otse võrku. Vahetu võrguühendus võimaldab asukoha valimisel paindlikkust ja tagab printeri (või kombiseadme) maksimaalse jõudluse.
HP Jetdirect sisemisi prindiserveri kaarte kasutatakse koos HP printeritega, millel on olemas sisend/väljundpilud. Mõnd HP Jetdirecti välist prindiserverit saab kasutada koos peaaegu kõikide paralleelporti omavate printeritega, teisi HP Jetdirecti prindiservereid saab aga kasutada peaaegu kõikide USB pordiga printeritega. Mõlemat tüüpi prindiserverid toetavad kõiki levinud võrgutopoloogiaid ja protokolle.

Dokumendi algus

-I-

(INF fail)
INF faili laiendiks on .inf ja ta sisaldab seadet puudutavat teavet. Ta teatab installimisprogrammile seadme nime ning milliseid faile tuleb kuhu kopeerida.

IP-aadress
Interneti protokolli aadress. IP-aadress määratleb unikaalselt iga seadme TCP/IP võrgus ja seda haldab harilikult võrguadministraator. Hilisemad HP Jetdirecti prindiserverid toetavad nii IPv4 kui IPv6 aadresse.
Kui Jetdirecti prindiserver on sisse lülitatud, proovib ta tavaliselt konfigureerida end võrguserverist saadud kehtiva IP-aadressiga. Kui kehtivat IP-aadressi ei saa määrata, määratakse automaatselt vaikeaadress. Kui mitu eadet on konfigureeritud sama vaikeaadressiga, kontrollige õige seadme tuvastamiseks võrguriistvara (MAC-) aadressi.

IP-hostinimi
IP-hostinimi on kasutajasõbralik (ehk lihtsalt tuvastatav) nimi, mida saab kasutada printeri IP-aadressi asemel. Seda saab kasutada juhul, kui võrgu nimeserver on seadistatud vastendama hostinimesid neile vastavate IP-aadressidega. Kui printerile on määratud ja konfigureeritud hostinimi (näiteks printer1.marketing.com), saate sisestada printeri tuvastamiseks hostinime.

IPv4
IPv4 on Interneti-protokolli versioon 4. IPv4 aadressid koosnevad 32 bitist, mis on esitatud punktaadressina, näiteks 192.168.100.250. Kui kehtivat IPv4 aadressi ei määra võrguserver, määrab Jetdirecti prindiserver olenevalt võrgust ise endale kas lüli-koht- või automaatse IP-aadressi (169.254.x.x) või vaikimisi pärandaadressi (192.0.0.192).

IPv6
IPv6 on Interneti-protokolli täiustatud versioon, mis võib lõpuks asendada IPv4, kuid saab IPv4-ga koos eksisteerida. IPv6 aadresside pikkuseks on 128 bitti ja nende väärtused esitatakse kooloniga kuueteistkümnendnoteeringus, näiteks 2001:0DB8:0000:0000:0000:0000:1428:57AB. Seega jätkub üha rohkemate võrku ühendavate seadmete jaoks mõneks ajaks IPv6 aadresse. Erinevalt IPv4-st võib prindiserverile määrata mitu IPv6 aadressi. Ehkki vaikimisi lüli-koht IPv6 aadress määratakse automaatselt, saab määrata ka marsruuteripõhiseid, serveripõhiseid ja käsitsi IPv6 aadresse.

Dokumendi algus

-J-

Jetdirect prindiserver
Vt. HP Jetdirect prindiserver.

Jetdirecti salasõna
Jetdirecti salasõna määrab võrguadministraator, et piirata juurdepääsu prindiserveri HP Jetdirect konfiguratsiooniparameetritele. Jetdirecti salasõnad määratakse võrguhaldusrakenduse (näiteks HP Web Jetadmini) või muude tööriistade abil.

Dokumendi algus

-K-

Klient-Server printimine
Klientarvutid saadavad prinditööd sihtotstarbelistesse serverarvutitesse, mis juhivad kõigi printerite (või kombiseadmete) kasutamist.

Kohtvõrk
Kohtvõrk on võrk, mis ei ulatu marsruuteritest või lüüsidest väljapoole. Kui teie arvuti ja printer (või kombiseade) on ühendatud kohtvõrku, on nad ühendatud sama võrgukaabli segmendiga.

Külmlähtestus
Enne külmlähtestust on soovitav printida katselehekülg printeri ja Jetdirect prindiserveri jaoks.

HP Jetdirect väliste prindiserverite lähtestamiseks tehase vaikeseadetele, ühendage voolujuhe lahti ning vajutage siis nuppu Test prindiserveril, samal ajal voolujuhet taasühendades. Oodake prindiserveri taashäälestumist.

HP Jetdirect sisemiste prindiserverite lähtestamiseks tehke oma printeril (või autonoomsel seadmel) külmlähtestus ja oodake prindiserveri taashäälestumist. (Enamiku HP LaserJet printeri mudelite puhul vajutage nuppu Go printeri juhtpaneelil ajal, mil te voolu sisse lülitate. Muude printerite puhul, vt. printeri juhendit.)

ETTEVAATUST: Printeri lähtestamine võib kustutada printeri kõik seaded.

Dokumendi algus

-L-

Võrguriistvara, MAC- ehk jaama aadress
R iistvara- mida nimetatakse ka meediapöörduse juhtimise (MAC-) või jaama aadressiks, on lülitaseme aadress, mis määratleb unikaalselt iga võrgu sõlme või seadme. Nagu on määratud IEEE 802.3 võrgustandarditega, koosneb see 12-kohalisest kuueteistkümnendarvust (näiteks 001083123ABC). Riistvara-aadressi määrab seadme müüja.
HP määrab igale HP Jetdirecti prindiserverile unikaalse riistvara-aadressi. Oma HP Jetdirecti prindiserveri riistvara-aadressi saate kindlaks teha, kui prindite HP Jetdirecti katselehekülje. HP Jetdirecti väliste prindiserverite puhul on aadress kirjas ka prindiserverile kinnitatud sildil.

Lüüs
Lüüs on marsruuter või arvuti, mis ühendab kaks erinevat võrku (näiteks erinevad sideprotokollid, andmevormindus, struktuurid või arhitektuurid). Kui võrgud on jaotatud alamvõrkudeks, kasutatakse lüüse sageli ühe alamvõrgu isoleerimiseks teisest, et võrguliiklust reguleerida.
TCP/IP võrkudes kasutatakse iga võrguseadme konfigureerimisel sageli lähima lüüsi IP-aadressi. Kui võrgus puuduvad lüüsid, kasutatakse harilikult teie arvuti IP-aadressi.
Lisateavet vt. Printerite lisamine suurtes IP võrkudes .
Traadita võrgu puhul vt. Traadita pääsupunkt (WAP) .

Dokumendi algus

-M-

Marsruuter
Traadita võrgu jaoks, vt. Traadita pääsupunkt (WAP) .

Dokumendi algus

-N-

NDS
Novelli kataloogiteenused. NDS on relatsioonandmebaas, mis organiseerib loogiliselt võrguressursse objektidena hierarhilises puustruktuuris. Eeldusel, et teil on vastavad õigused, saate te ligipääsu nendele võrguressurssidele olenemata nende füüsilisest asukohast. NDS loodi Novelli köitla asendamiseks.

Nimereeglid, printer
Printerile (või kombiseadmele) nime andmisel järgige järgmisi juhiseid:

  • Pikkus mitte üle 31 tähemärgi
  • Suurtähed A-Z
  • Väiketähed a-z
  • Numbrid 0-9
  • Hoiduge märkidest, mille ASCII-kood on alla 32 või üle 127.
  • Ärge kasutage komasid (,)

Nimereeglid, ühisnimi
Microsofti soovituste kohaselt tohib nimedes kasutada 7-bitiseid ASCII-koodi märke (esimest 127 märki). Tühikud ei ole lubatud. Järgige neid juhiseid:

  • Suurtähed A-Z
  • Väiketähed a-z
  • Numbrid 0-9
  • Keelatud erimärgid: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Nimeserver
Nimeserver on võrguarvuti, mida kasutatakse hostinimede (arvuti või prindiserveri nimede) vastendamiseks IP-aadressidega (ehk aadressiteisenduseks). Nimeserverite näideteks on domeeninimeserver (DNS-server) ja Windowsi Interneti-nimeteenuse server (WINS-server).

Dokumendi algus

-O-

Dokumendi algus

-P-

Partnervõrk
Vt. Seadmelt seadmele võrk.

Pääsufraas
Tähemärkide jada, mida kasutatakse Wi-Fi kaitstud ligipääsuga (WPA) võrgu loomisel.

PCL-printeridraiver
Sobib üldotstarbeliseks printimiseks. Parim enamiku tekstitöötluse, arvutustabelite ja esitlusrakenduste jaoks, näiteks Wordi, Exceli ja PowerPointi jaoks.

PING
Võrgustiku pakettsond. PING on utiliit, mille abil selgitatakse välja, kas konkreetne IP-aadress on ligipääsetav. See toimib nii, et määratud aadressil saadetakse pakett ja oodatakse vastust. PING-i kasutatakse põhiliselt Interneti-ühenduste veaotsinguks. Personaalarvutite jaoks on saadavalt palju vaba- ja jaosvaralisi PING-i utiliite.

Pordi nimi
Pordinime dialoog ilmub ainult Windows NT´s ja Windows 2000´s. See dialoog ilmub ainult juhul, kui dialoogis "Seadista võrgusiderežiim" ei ole märgitud ruut "Kasuta vaikimisi pordi nime" ning kui valitakse IP siderežiim.

Te saate määrata installitava printeri jaoks loodava võrgupordi nime. Pordinime kasutatakse printeri atribuutides pordi tuvastamiseks.

Õiged pordinimed on kuni 63 märgi pikkused ja koosnevad suvalistest märkidest. Pordinimi peab olema teie arvutis unikaalne. Pordinimi kuvatakse kokkuvõttekuval ja katseleheküljel.

PostScript-printeridraiver
Hea spetsialiseeritud printimiseks. Parim kompaktkirjastamiseks ja intensiivselt graafikat kasutavate rakenduste jaoks (näiteks Photoshop, PageMaker ja FrameMaker).

Printeridraiver
Printerit juhtiv programm. Alati, kui te dokumenti prindite, tegeleb sellega printeridraiver, söötes andmed printerile õigete juhtimiskäskudega. Kaasaegseimate operatsioonisüsteemidega kaasnevad levinuimate printeritüüpide draiverid, kuid teil tuleb need enne printeri kasutamist installida. Te saate ka alla laadida uuendatud draiverid printeritootja veebilehelt. Vt. PCL või PostScript.

Printeri nimi
Sisestage oma printerile nimi, kasutades sobivaid printerinime andmise reegleid.. Seda nime kasutatakse selle printeri printeriikooni tuvastamiseks teie süsteemi kaustas Printerid. Kausta Printerid kuvamiseks klõpsake oma Windowsi töölaual valikut Start, valige Sätted ning seejärel klõpsake valikut Printerid.

Printeri ühiskasutus
Printeri ühiskasutus võimaldab teistel võrgukasutajatel printida selle arvuti kaudu sellesse printerisse. See installiutiliit toetab printeri ühiskasutust ainult Windows 2000 ja Windows NT 4.0 puhul. Printeri ühiskasutuseks peab süsteemis olema aktiveeritud serveriteenus. Te peate valima ühe järgmistest variantidest:

  • (Pole ühiskasutuses): Valige see suvand selle arvuti seadistamiseks partnerprintimiseks, kui te ei soovi teiste võrgukasutajate ligipääsu printerile selle arvuti kaudu.
  • Ühiskasutuses::: valige see suvand, et seadistada see arvuti klient-server-printimise serveriks. Võrguklientidel lubatakse selle arvuti kaudu printimistöid printerisse saata.

Prindiserver
Vt. HP Jetdirect prindiserver.

Dokumendi algus

-Q-

Dokumendi algus

-R-

Riistvara-aadress
Vt. võrguriistvara, MAC- ehk jaama aadress

Dokumendi algus

-S-

Seadmelt seadmele võrk (Adhoc)
Seadmelt seadmele võrk on 2 või enama traadita seadme ühendus ilma kesktugijaama või Traadita pääsupunktita (WAP-ta).

Siderežiim
Siderezhiim kirjeldab võrgu ja protokoll (TCP/IP) tüüpi, mida kasutatakse sellel printeril printimiseks.

SNMP kogukonnanimi
SNMP seadistatud kogukonnanimi on salasõna, mis tuleb esitada, kui printeri konfiguratsiooni muutmiseks kasutatakse SNMP-d. ui valitud printer (või kombiseade) on kaitstud SNMP kogukonnanime õi Jetdirecti salasõnaga, küsitakse teilt kogukonnanime. Lubatavate kogukonnanimede pikkuseks on kuni 255 märki.
Märkus: teilt küsitakse seda ainult siis, kui on määratud vaikenimest erinev SNMP seadistatud kooskonna nimi. SNMP seadistatud kooskonna nime saab määrata võrguadministraator kas haldusrakenduse (näiteks HP Web Jetadmini) või muude tööriistade abil.

Dokumendi algus

-T-

Tehase vaikeseaded, HP Jetdirect
Vt. Külmlähtestus.

Traadita pääsupunkt (WAP)
Traadita pääsupunkt (WAP) on seade, mille kaudu on traadita võrgus olevad seadmed (näiteks arvutid ja printerid) üksteisega ühenduses. WAP-i teine nimetus on "tugijaam."

Traadita võrk (infrastruktuur)
Traadita võrk koosneb seadmetest, mis loovad ühenduse kesktugijaama või traadita pääsupunkti (WAP-i) kaudu, et kasutad äri- või avalikke teenuseid.

Traadita profiil
Traadita profiil on traadita võrgu seadete kogum, mida rakendatakse teatud traadita võrgu puhul. Näiteks saab traadita võrgu kaardil olla üks profiil koduvõrgu ja teine kontorivõrgu jaoks. Seadme võrku paigaldamisel valige kindlasti sobiv profiil.

Traadita võrgu jaotur
Vt. Traadita pääsupunkt (WAP) .

Tuginõuded

  • Süsteem:
    • Operatsioonisüsteem: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000, või Windows XP süsteemid
      Microsofti võrkude jaoks: Microsofti IP-protokoll ja klientteenused peavad töötama.
  • Videokuvar
    • Ekraanilahutus: VGA (640 x 480) miinimum
    • Värvid: 256 miinimum

Märkus: printeri leidmise käigus võib sõltuvalt süsteemikiirusest ja võrgu suurusest aset leida olulisi jõudluserisusi.

  • Printerid
    • Printerid tuleb ühendada võrku toetatava HP Jetdirecti prindiserveri kaudu. Praegu toetatavate HP Jetdirecti prindiserverite ja -lahenduste nimekirja leiate HP veebisaidilt ( http://www.hp.com/go/support).
    • Installimise utiliiti võib kasutada nii HP ja mitte-HP printerite puhul seni, kuni printeri draiverid ühilduvad pordimonitori tarkvaraga, mida see utiliit kasutab, ning toetavad Microsoft printeri installimise faili vormingut (.INF).
  • Ühiskasutus
    • See viisard toetab printeri ühiskasutust ainult Windows XP, Windows NT 4.0 või Windows 2000 puhul.
    • Printeri ühiskasutuseks peab süsteemis olema aktiveeritud serverteenus.

Dokumendi algus

-U-

USB kaabel
9.0pt;font-family:Arial;mso-ansi-language:EN-US'>
Universaalse jadasiini (USB) kaabel on levinud otseühenduse kaabli variant.

Dokumendi algus

-V-

Võrgunimi
Võrgunimi on tähelis-numbriline tõstutundlik märgijada, mis tagab traadita võrgu põhilise ligipääsukontrolli. Võrgunime nimetatakse ka “mestiidendiks” või “SSID-ks”.

Vaikelüüs
Vt. Lüüs.

Dokumendi algus

-W-

WEP
Originaalturvastandard, mida kasutatakse Wi-Fi võrkudes traadita võrguliikluse krüptimiseks. WEP annab turvalisuse, krüptides raadiolainetega ühelt traadita seadmelt teisele saadetud andmed, muutes need pealtkuulajaile kättesaamatuks. Selle printeriga suudavad kommunikeeruda vaid seadmed, millel on samad WEP seaded kui printeril.

WEP key
WEP võti või “krüptimisvõti,” on tähtnumbriliste tähemärkide või kuueteistkümnendnumbrite jada. Pärast WEP võtme loomist peate selle meelde jätma või hoidma seda turvalises paigas. Kui te WEP võtme kaotate, ei saa te seda enam otsida. WEP võtme pikkus on kas 64 või 128 bitti. Võtme esimesed 24 bitti antakse automaatselt. WEP võtit luues annab seda loov isik ülejäänud bitid (40 bitti 64-bitise võtme puhul või 104 bitti 128-bitise võtme puhul).
WEP-i võtme loomiseks sisestage järgmised andmed sõltuvalt sellest, kas WEP võti on tähelis-numbriline või kuueteistkümnendkujul, ning mitu bitti see sisaldab:

Tüüp | Bitid | Sisestage string...
tähtnumbriline | 64 | Viis tähtnumbrilist tähemärki
 | 128 | Kolmteist tähtnumbrilist tähemärki
kuueteistkümnendiline | 64 | Kümme kuueteistkümnendnumbrit
 | 128 | Kakskümmend kuus kuueteistkümnendnumbrit

WPA-isiklik (Wi-Fi kaitstud ligipääs)
Wi-Fi võrkude täiustatud turvastandard, mis annab kindla andmekaitse ja võrgule ligipääsu kontrolli.

Dokumendi algus

-X-

Dokumendi algus

-Y-

Dokumendi algus

-Z-

Dokumendi algus


Tuvasta printer

Kui käivitusprogramm ei leidnud võrgust teie printerit, kontrollige järgnevaid asjaolusid:

  • Kontrollige, et printer on korralikult ühendatud ja sisse lülitatud.
  • Kontrollige, kas arvutil on töötav tulemüür. Töötav tulemüür võib paigaldajal printeri leidmist takistada. Enne paigaldamise jätkamist lülitage tulemüür ajutiselt välja. Kui teil on töötav tulemüür (nt ZoneAlarm©, BlackICE©vms), järgige tulemüüri väljalülitamiseks juhiseid, mille leiate tulemüüri edasimüüja antud dokumentatsioonist. HP soovitab tungivalt paigaldada oma arvutisse järgnev: (1) riistvaraseade, mis tekitab tulemüüri Interneti ja arvuti vahele, näiteks lüüsisõlm, ja (2) ajakohastatud viirustõrjeprogramm.

    • Lisainfo tulemüüride kohta

Kui olete ülaltoodut kontrollinud, valige printeri otsimiseks üks järgmistest meetoditest:

  • Valimine tuvastatud printerite loendist. Teile antakse valiku tegemiseks kohalikus võrgust tuvastatud saadaolevate printerite loend. Kui klõpsate Edasi, asub utiliit võrguprintereid otsima ja kuvab need loendisse. Seejärel saate loendist soovitud printeri valida.

  • Printeri määramine aadressiga. Kindla printeri võib leida ka aadressi järgi. Kui klõpsate Edasi, lastakse teil printerit määrata kas võrguriistvara aadressi, IP-aadressi või IP-hostinime järgi.

  • Sisestage võrguühenduseta printeri seaded. Valige see suvand, kui konfigureerite võrguga mitte ühendatud printeri porti. Rohkem infot selle suvandi kohta leiate printeri dokumentatsioonist.

Lisainfot leiate:


Võrguprotokollid

Võrguprotokollid tulevad kaasa Windowsiga ning need tuleb installeerida enne printeri paigaldamist.

Täpsemat informatsiooni saate Windowsi dokumentatsioonist.