Huomautus palomuureista

Palomuuri havaittu

Jotta asennusohjelma voi luoda yhteyden Windowsin palomuurin läpi, se lisää itsensä palomuurin sovellusten poikkeusluetteloon Microsoftin määritysten mukaisesti. Näin asennusohjelma saa yhteyden verkossa oleviin kirjoittimiin asennusta varten.

Napsauttamalla Seuraava voit etsiä kirjoittimia verkosta ja jatkaa asennusta. Muussa tapauksessa lopeta asennus napsauttamalla Peruuta.

Jos käytössä on palomuuri (esimerkiksi ZoneAlarm©, BlackICE©, Sygate Security Agent© tai Norton Personal Firewall©), ohjeet sen poistamiseksi käytöstä ovat palomuuriohjelman käyttöoppassa.

Kun palomuuriohjelmisto on poistettu käytöstä, HP suosittelee, että asennat tietokoneeseen

  • laitteen, joka huolehtii palomuurisuojauksesta Internetin ja tietokoneen välillä, esimerkiksi yhdyskäytävän
  • ajan tasalla olevan virustorjuntaohjelman.

Yleisiä tietoliikenteen vianmääritystietoja on tulostimen käyttöoppaissa sekä Web-tukisivustossa osoitteessa http://www.hp.com/support.

Palomuurit aiheuttavat usein tiedonsiirto-ongelmia. Jos palomuuri on käytössä verkkoon liitetyssä tietokoneessa, saattaa ilmetä seuraavia ongelmia:

Ohjelmiston asennuksen aikana:

  • HP-tulostimen asennusohjelma ei löydä HP-tulostinta verkosta. Virheilmoitus ilmoittaa, että asennusohjelma ei löytänyt verkosta tulostimia. Voit estää ongelman poistamalla palomuurin väliaikaisesti käytöstä HP-tulostimen ohjelmiston asennuksen ajaksi. Palomuurin käytöstä poistamisohjeet ovat palomuurin käyttöoppaassa.

Ohjelmiston asennuksen jälkeen:

  • Jos HP-tulostimen IP-osoite muuttuu, tietokoneen ja HP-tulostimen välinen yhteys ei toimi. Kaikki tulostus-, skannaus-, tietokonefaksi- ja kuvansiirtotyöt epäonnistuvat ja saat ilmoituksen, että HP-tulostimeen ei saada yhteyttä. Kotiverkossa on täysin normaalia, että IP-osoite muuttuu silloin tällöin. Jos palomuuriohjelmisto ei ole käytössä, uusi osoite lähetetään tietokoneeseen, jolloin tietokoneen ja HP-tulostimen välinen yhteys toimii taas. Voit estää tämän ongelman poistamalla palomuurin käytöstä tai valitsemalla kiinteän IP-osoitteen, jos verkkoasiat ovat sinulle tuttuja. Kiinteän IP-osoitteen määrittämisohjeita on HP:n web-sivustossa osoitteessa http://www.hp.com/support.
  • Jos käytössäsi on HP:n all-in-one-laite, et voi siirtää tiedostoja tietokoneeseen all-in-one-laitteen muistikorttipaikkojen avulla. Tämä johtuu siitä, että valokuvakortin tiedostoja ei voida käyttää verkkoasemalta tai kuvankäsittelyohjelmasta.

Lisätietoja palomuureista on HP:n Web-sivustossa.

Windowsin palomuurin poistaminen käytöstä Windows Vistassa:

  1. Valitse Käynnistä > Verkko.
  2. Napsauta hiiren kakkospainikkeella Verkko, ja valitse Ominaisuudet.
  3. Valitse vasemmasta alakulmasta Windowsin palomuuri.
  4. Valitse Ota Windowsin palomuuri käyttöön tai poista se käytöstä.
  5. Valitse Käytönvalvonta-valintaikkunasta Jatka.
  6. Poista palomuuri käytöstä valitsemalla Ei käytössä, ja valitse OK. Nyt Windowsin palomuuri on poistettu käytöstä.

Internet-yhteyden palomuurin (ICF) poistaminen käytöstä Windows XP:ssä:

  1. Valitse näytön alaosassa olevasta tehtäväpalkistaKäynnistä, ja valitse valikosta sitten Ohjauspaneeli.
  2. Valitse Verkko- ja Internet-yhteydet. (Jos Verkko- ja Internet-yhteydet -vaihtoehtoa ei ole näkyvissä, valitse Ohjauspaneeli -valintaikkunan vasemmasta laidasta Vaihda luokiteltuun näkymään.)
  3. Valitse Verkkoyhteydet.
  4. Napsauta hiiren kakkospainikkeella yhteyttä, jonka Internet-yhteyden palomuurin haluat poistaa käytöstä (puhelinverkkoyhteys, lähiverkko tai nopea Internet-yhteys), ja valitse pikavalikosta sitten Ominaisuudet.
  5. Poista Suojaa tätä tietokonetta ja verkkoa -asetuksen valinta Lisäasetukset-välilehden Internet-yhteyden palomuuri -kohdasta, ja valitse OK. Nyt Windows XP:n palomuuri on poistettu käytöstä.
  6. Jatka tulostimen asennusta valitsemalla ohjatussa asennuksessa vaihtoehto Seuraava.
  7. Voit ottaa Internet-yhteyden palomuurin käyttöön tulostimen asentamisen jälkeen siirtymällä Suojaa tätä tietokonetta ja verkkoa -asetuksen kohtaan edellä olevien ohjeiden mukaisesti. Palauta sen jälkeen Suojaa tätä tietokonetta ja verkkoa -asetuksen valinta.

Huomaa: Muista ottaa Windowsin palomuuri uudelleen käyttöön, kun asennus on valmis.


Kirjoittimen asetukset

Kirjoittimen asetukset -näytöllä voidaan määrittää asetukset sellaiselle kirjoittimelle, joka ei ole verkossa.

Voit antaa kirjoittimelle vähintään yhden alla mainituista osoitteista. Valitse sitten Seuraava. Useamman kuin yhden osoitteen antaminen auttaa takaamaan, että luotu portti yhdistetään yksilöityyn kirjoittimeen.

  • IP-isäntänimi. IP-isäntänimi on helposti tunnistettava käyttäjäystävällinen nimi, jota voi käyttää kirjoittimen IP-osoitteen sijaan.
  • Laiteosoite. LAN-laiteosoite (eli asemaosoite tai MAC-osoite) toimii laitteen yksilöllisenä tunnisteena.
  • IP-osoite (IPv4). IP (Internet Protocol) -osoite määrittää erikseen jokaisen laitteen TCP/IP-verkossa. IP-osoitteen määrittää yleensä verkon ylläpitäjä. Tätä apuohjelmaa voi käyttää vain laitteen IPv4-asetusten manuaaliseen määrittämiseen.

Huomaa: Jos haluat asentaa kirjoittimia, jotka eivät sijaitse paikallisverkossa, katso Kirjoittimien lisääminen suuriin IP-verkkoihin.

Lisätietoja:

Verkkotulostussanasto


Kirjoittimia löytyi

Kirjoittimia löytyi -näytössä luetellaan kaikki kirjoittimet (tai monitoimilaitteet), jotka löytyvät paikallisverkosta. Näytössä on myös lisävalintoja verkko-, USB- tai rinnakkaisporttikirjoittimien asennukseen.

  • Havaitun verkkokirjoittimen asennus. Valitse haluamasi kirjoitin paikallisverkosta löytyneiden kirjoittimien (tai monitoimilaitteiden) luettelosta ja napsauta Seuraava. Suorita toinen kirjoittimien haku verkosta valitsemalla Etsi uudelleen.
  • Auta löytämään kirjoitin. Valitse tämä vaihtoehto, jos haluamaasi verkkokirjoitinta ei löydy luettelosta tai jos haluat asentaa kirjoittimen, joka kytketään tietokoneeseen suoraan USB- tai rinnakkaiskaapelilla. Verkkokirjoittimille tämä vaihtoehto antaa hakuun lisävalintoja, kuten kirjoittimen etsiminen IP-osoitteen avulla.

Huomaa: Jos haluat asentaa kirjoittimia, jotka eivät sijaitse paikallisverkossa, katso Kirjoittimien lisääminen suuriin IP-verkkoihin.

Luettelossa olevat kirjoittimet tunnistetaan seuraavista kentistä. Kirjoitin voi olla helpompi tunnistaa laiteosoitteen avulla:

Malli Kertoo kirjoittimen mallin (esimerkiksi HP LaserJet 5000 Series). Tuntematon-ilmoitus näkyy, jos mallia ei tunnisteta, kirjoitin on kytketty pois tai kirjoitinta ei ole yhdistetty. Ulkoisille HP Jetdirect -tulostuspalvelimille näytetään seuraava ilmoitus, jos kirjoitin on kytketty, mutta sitä ei tunnistettu:
  • Rinnakkaisportti: Centronics-kirjoitin/-piirturi
  • USB (yksisuuntainen): Yksisuuntainen oheislaite
  • USB (kaksisuuntainen): Kaksisuuntainen oheislaite
Laiteosoite | (eli asemaosoite tai MAC-osoite.) Määrittää laitteen yksilöllisesti paikallisverkossa. HP:n kirjoittimille ja ulkoisille HP Jetdirect -tulostuspalvelimille, joilla on useita kirjoitinportteja, portin numero (portti 1, portti 2 tai portti 3) voi olla lisättynä. Tämä osoite on tulostuspalvelimen asetussivulla (testisivu).
IP-osoite (Internet Protocol) Määrittää laitteen yksilöllisesti TCP/IP-verkossa. IP-osoitteen antaa verkkopalveluntarjoaja. Jos kirjoittimelle on määritetty sekä IPv4- että IPv6-osoite, vain IPv4-osoite näkyy. Jos kirjoittimelle on määritetty vain IPv6-osoite, osoitteen sijaan kohdassa näkyy ""IPv6"".

Huomaa: Kun HP Jetdirect -tulostuspalvelin käynnistetään, mutta sille ei ole määritetty kelvollista IP-osoitetta kahden minuutin kuluessa, sille määritetään automaattinen IP-osoite (169.254.x.x) tai IP-oletusosoite (192.0.0.192). HP suosittelee, että IP-oletusosoite vaihdetaan. Jos oletusosoitteessa on useita kirjoittimia, tarkista laiteosoite oikean kirjoittimen tunnistamiseksi.

IP-isäntänimi | IP-isäntänimi on helposti tunnistettava käyttäjäystävällinen nimi, jota voi käyttää kirjoittimen IP-osoitteen sijaan. Sitä voi käyttää, kun verkossa oleva nimipalvelin on määritetty yhdistämään isäntänimet vastaaviin IP-osoitteisiin. Jos kirjoittimelle on määritetty isäntänimi (esimerkiksi printer1.marketing.com), voit määrittää isäntänimen, jolla kirjoitin tunnistetaan.

Huomaa: Jos kentän syöte on katkaistu ja haluat nähdä koko kentän, muuta kentän leveyttä. Muuta kokoa asettamalla kohdistin kentän otsikon reunaan ja napsauttamalla ja vetämällä.

Katso verkkokokoonpanon asetussivun tulostamisohjeet kirjoittimen käyttöohjeesta.

Jos valittu kirjoitin on suojattu SNMP-yhteisönimellä tai Jetdirect-salasanalla, saat kehotuksen antaa yhteisönimen tai salasanan.

Lisätietoja:


Kirjoittimien lisääminen suuriin IP-verkkoihin

Jos lisäät kirjoittimia (tai monitoimilaitteita) reitittimen tai yhdyskäytävän kautta (paikallisverkon ulkopuolella), kirjoitinten tunnistaminen tämän ohjelman avulla voi olla vaikeaa:

  • Reitittimet eivät ehkä lähetä edelleen kirjoittimen laite-, MAC- tai asemaosoitetta.
  • Jos paikallisverkossa on useita uusia kirjoittimia, IP-oletusosoitteen (192.0.0.192) käyttö kirjoittimen tunnistamiseen ei takaa, että oikea kirjoitin valitaan. Tunnista oikea kirjoitin tarkistamalla Laiteosoite.

Käytä tätä ohjelmaa kirjoittimen valitsemiseen seuraavasti:

  1. Valitse jompikumpi seuraavista toimintatavoista:
    • Siirrä kirjoitin fyysisesti tietokoneesi paikallisverkkoon.
    • Käytä tätä ohjelmaa tietokoneessa, joka on yhdistetty kirjoittimen paikallisverkkoon.
  2. Tunnista kirjoitin tämän apuohjelman avulla ja määritä IP-parametrit, jotka vastaavat kirjoittimen lopullista paikkaa verkossa. Jos et tiedä MAC-osoitetta, saat sen selville tulostamalla asetussivun (testisivun) (joko kirjoittimelta tai ulkoiselta tulostuspalvelimelta). Niin voit varmistaa, että valitset oikean MAC- tai laiteosoitteen.
  3. Palauta kirjoitin (tai HP Jetdirectin ulkoinen tulostuspalvelin) tarvittaessa sen lopulliseen paikkaan verkossa.
  4. Voit asentaa tämän kirjoittimen toisiin tietokoneisiin jommallakummalla seuraavista tavoista:
    • Käytä tätä apuohjelmaa muissa tietokoneissa tai palvelimissa, jotka tulostavat tähän kirjoittimeen suoraan, kunkin tietokoneen tai palvelimen määrittämiseen.
    • Jos kyseessä on Windows-työasema, joka tulostaa tälle kirjoittimelle jaetun järjestelmän kautta, käytä asiakasjärjestelmän Lisää kirjoitin -toimintoa Kirjoittimet-kansiosta tai käytä tälle kirjoittimelle luotua jaettua kirjoitinasennusohjelmaa.

Lisätietoja:


Sanasto

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Å Ä Ö

-A-

Adhoc-verkko (Laitteiden välinen verkko)
Laitteiden välisen verkon muodostaa vähintään kaksi langatonta laitetta, jotka ovat yhteydessä toisiinsa ilman yhteistä tukiasemaa tai langatonta käyttöpistettä (WAP).

Tällaisten verkkojen suorituskyky voi aleta, jos verkossa on enemmän kuin kuusi laitetta.

Aliverkko
Verkon osa, joka jakaa yhteisen osoitekomponentin. TCP/IP-verkoissa aliverkot määritellään laitteiksi, joiden IP-osoitteissa on sama etuliite. Esimerkiksi kaikki ne laitteet, joiden osoitteet alkavat 100.100.100. kuuluvat samaan aliryhmään. Verkon jakaminen aliverkkoihin on hyödyllistä sekä suojaus- että suorituskykysyistä. IP-verkot jaetaan käyttämällä aliverkon peitettä.

Aliverkon peite
Aliverkon peite on mekanismi, jolla jaetaan TCP/IP-verkko aliverkkoihin (jos niitä käytetään). Jako aliverkkoihin tekee suuren verkon käytöstä tehokkaampaa. Aliverkon peitteen muoto on samankaltainen kuin IP-osoitteen: n.n.n.n, jossa n on luku 0-255. Jos aliverkon peitettä ei ole annettu, käytetään yleensä tietokoneelle määritettyä aliverkon peitettä.
IP-osoitteeseen sovellettuna aliverkon peite määrittää IP-osoitteen osan, jolla tunnistetaan verkko/aliverkko, ja osan jota käytetään tunnistamaan yksittäiset isäntäsolmut.

ARP
Address Resolution Protocol. ARP(Address Resolution Protocol) on TCP/IP-protokollla, jonka avulla IP-osoite muunnetaan fyysiseksi osoitteeksi (nimeltään DLC-osoite), kuten Ethernet-osoitteeksi. Isäntä, joka haluaa fyysisen osoitteen, lähettää ARP-pyynnön TCP/IP-verkkoon. Sen verkon isäntä, jossa pyynnön IP-osoite on, lähettää vastauksena fyysisen laiteosoitteen.

Asiakaspalvelintulostus
Asiakastietokoneet lähettävät tulostustöitä erityisille palvelintietokoneille, jotka ohjaavat kunkin kirjoittimen (tai All-in-One-laitteen) toimintaa.

Asiakirjan alkuun

-B-

BootP
Käynnistysprotokolla, jolla ladataan IP-osoite ja muita TCP/IP-parametreja verkkopalvelimesta automaattisesti. Kun kirjoitin (tai All-in-One-laite) on kytketty toimintaan, HP Jetdirect -tulostuspalvelin lähettää käynnistyspyynnön. Jos BootP-palvelin on asetettu oikein, se lähettää parametrit Jetdirect-tulostuspalvelimelle verkon kautta. Katso myös DHCP.

Asiakirjan alkuun

-C-

CAB-tiedosto
Cabinet-tiedosto. CAB-tiedoston tarkenne on .cab ja se on yksi tiedosto, joka sisältää useita pakattuja tiedostoja.

Asiakirjan alkuun

-D-

DHCP
Dynamic Host Configuration Protocol. DHCP on samanlainen kuin BootP sikäli, että se lataa IP-osoitteen verkkopalvelimelta automaattisesti. DHCP-palvelin ylläpitää kuitenkin IP-osoitevarannon, jonka se määrittää dynaamisesti sitä pyytäville laitteille ja vain lainaa IP-osoitteen tulostuspalvelimelle. Kun kirjoitin (tai All-in-One-laite) kytketään pois toiminnasta ja takaisin toimintaan, ei ole mitään takuita siitä, että Jetdirect-tulostuspalvelimelle määritetään sama IP-osoite uudelleen, vaikka DHCP-palvelin yrittää sitä.

Asiakirjan alkuun

-E-

Asiakirjan alkuun

-F-

Asiakirjan alkuun

-G-

Asiakirjan alkuun

-H-

Henkilökohtainen WPA (Wi-Fi Protected Access)
 Wi-Fi-verkkojen parannettu suojausstandardi, joka suojaa tiedot ja verkkokäytön erittäin tehokkaatsi.

HP Jetdirect -testisivun tulostaminen
HP Jetdirect -testisivun tulostamisesta on ohjeita HP Jetdirect -laiteasennusoppaassa tai kirjoittimen oppaissa. Ulkoisissa HP Jetdirect -tulostuspalvelimissa paina ja vapauta tulostuspalvelimen testauspainike.

HP Jetdirect -tulostuspalvelin
HP Jetdirect -tulostuspalvelimet ovat Hewlett-Packardin verkkolisälaitteita, joilla kirjoittimet yhdistetään suoraan verkkoon. Suorat verkkoliitännät mahdollistavat joustavan sijoittelun ja kirjoittimien (tai All-in-One-laitteiden) parhaan tulostustehon.
HP Jetdirectin sisäiset tulostuspalvelinkortit on tarkoitettu HP-kirjoittimille, joissa on I/O-korttipaikat. Jotkin HP Jetdirectin ulkoiset tulostuspalvelimet sopivat käytettäviksi lähes kaikissa kirjoittimissa, joissa on rinnakkaisportti. Toisia HP Jetdirect -tulostuspalvelimia voidaan käyttää lähes kaikissa kirjoittimissa, joissa on USB-portti. Molemmat tulostuspalvelintyypit tukevat kaikkia suosittuja verkkotopologioita ja protokollia.

Asiakirjan alkuun

-I-

INF-tiedosto
INF-tiedoston tunniste on .inf, ja se sisältää tietoja laitteesta. Se ilmoittaa asennusohjelmalle laitteen nimen sekä sen, mitkä tiedostot on kopioitava ja minne ne on kopioitava.

IP-isäntänimi
IP-isäntänimi on helposti tunnistettava nimi, jota voidaan käyttää kirjoittimen IP-osoitteen asemesta. Sitä voidaan käyttää, kun verkossa oleva nimipalvelin on asetettu kartoittamaan isäntänimet niitä vastaaviin IP-osoitteisiin. Jos kirjoittimelle on annettu ja määritetty isäntänimi (esimerkiksi kirjoitin1.markkinointi.com), voit antaa isäntänimen, jonka avulla pystyt tunnistamaan kirjoittimen.

IP-osoite
Internet Protocol -osoite. IP-osoite yksilöi kaikki TCP/IP-verkossa olevat laitteet, ja verkon pääkäyttäjä hallinnoi sitä. Uusimmat HP Jetdirect -tulostuspalvelimet tukevat sekä IPv4- että IPv6-osoitteita. Kun JetDirect-tulostinpalvelimeen kytketään virta, se yrittää yleensä määrittää itselleen kelvollisen IP-osoitteen verkkopalvelimesta. Jos kelvollista IP-osoitetta ei löydy, laite käyttää automaattisesti oletusosoitetta. Jos samaan oletusosoitteeseen on määritetty useita laitteita, oikea laite voidaan tunnistaa tarkistamalla LAN(MAC) -laiteosoite.

IPv4
IPv4 on Internet Protocol -protokollan versio 4. IPv4-osoitteet muodostuvat 32 bitistä, jotka esitetään pistedesimaalimuodossa, esimerkiksi 192.168.100.250. Jos verkkopalvelin ei löydä kelvollista IPv4-osoitetta, Jetdirect-tulostinpalvelin määrittää verkon mukaan itse link-local-/Auto-IP-osoitteen (162.254.x.x) tai oletusosoitteen (192.0.0.192).

IPv6
IPv6 on Internet Protocol -protokollan edistyneempi versio, joka mahdollisesti korvaa IPv4-version, mutta jota voi käyttää rinnakkain sen kanssa. IPv6-osoitteet muodostuvat 128 bitistä, jotka esitetään kaksoispisteellä erotettavassa heksadesimaalimuodossa, esimerkiksi 2001:0DB8:0000:0000:0000:00001428:57AB. Näin IPv6-osoitteet pystyvät ylläpitämään entistä suurempaa verkkoon liitettävää laitemäärää. Tulostinpalvelimeen voi määrittää useita IPV6-osoitteita. Link-local-/Auto-IP-osoitteen määrittäminen tapahtuu automaattisesti, mutta myös reititin- ja palvelinpohjaisten sekä manuaalistenIPv6-osoitteiden määrittäminen on mahdollista.

Asiakirjan alkuun

-J-

Jetdirect-salasana
Verkon ylläpitäjä antaa Jetdirect-salasanan tarkoituksenaan rajoittaa pääsyä HP Jetdirect -tulostuspalvelimen määritysparametreihin. Jetdirect-salasanat annetaan verkonhallintaohjelman (esim. HP Web Jetadmin) tai muun apuohjelman avulla.

Jetdirect-tulostuspalvelin
Katso HP Jetdirect -tulostuspalvelin.

Asiakirjan alkuun

-K-

Kirjoitinohjain
Kirjoitinta ohjaava ohjelma. Kun tulostat asiakirjan, kirjoitinohjain hoitaa työn syöttämällä tietoa kirjoittimelle oikeilla ohjauskomennoilla. Useimpien nykyaikaisten käyttöjärjestelmien mukana toimitetaan useimmille tavallisille kirjoitintyypeille sopivat kirjoitinohjaimet, mutta ne on asennettava ennen kuin voit käyttää kirjoitinta. Voit myös ladata päivitetyt ohjaimet kirjoitinvalmistajan Web-sivustolta. Katso PCL tai PostScript.

Kirjoittimen jako
Jakamalla kirjoittimen voit antaa muiden verkkokäyttäjien tulostaa tälle kirjoittimelle tämän tietokoneen kautta. Tämä asennusohjelma tukee kirjoittimen jakamista vain Windows 2000:ssa ja Windows NT 4.0:ssa. Palvelimen palvelu täytyy aktivoida järjestelmässä kirjoittimen jakamista varten. Valitse jokin seuraavista vaihtoehdoista:

  • Ei jaettu: Valitse tämä, jos haluat määrittää tietokoneen vertaistulostusta varten etkä halua muiden verkkokäyttäjien käyttävän kirjoitinta tämän tietokoneen kautta.
  • Jaa nimellä: Valitse tämä, jos haluat asettaa tietokoneen palvelimeksi asiakaspalvelintulostukseen. Verkon työasemat voivat lähettää tulostustöitä kirjoittimelle tämän tietokoneen kautta.

Kirjoittimen nimi
Kirjoita kirjoittimen nimi käyttäen asianmukaisia kirjoittimen nimeämistapoja. Tätä nimeä käytetään tunnistamaan tämän kirjoittimen kuvake järjestelmän kirjoitinkansiossa. Voit tarkastella kirjoitinkansion sisältöä valitsemalla Windowsin työpöydältä Käynnistä, Asetukset, Tulostimet.

Kylmäkäynnistys
On suositeltavaa tulostaa kirjoittimen ja Jetdirect-tulostuspalvelimen testisivu ennen kylmäkäynnistystä.

Palauta ulkoisten HP Jetdirect -tulostuspalvelinten tehdasasetukset irrottamalla virtajohto ja painamalla tulostuspalvelimen testipainiketta samalla, kun kytket sen virtajohdon. Odota, kunnes tulostuspalvelin käynnistyy uudelleen.

Voit palauttaa sisäiset HP Jetdirect -tulostuspalvelimet tekemällä kylmäkäynnistyksen kirjoittimessa (tai All-in-One-laitteessa) ja odottamalla, kunnes tulostuspalvelin käynnistyy uudelleen. (Useimmissa HP LaserJet -kirjoitinmalleissa voit painaa Jatka-painiketta kirjoittimen ohjauspaneelista samalla, kun kytket virran. Katso muiden kirjoittimien käyttöoppaita.)

VAROITUS: Kirjoittimen palauttaminen alkutilaan voi poistaa kaikki kirjoittimen asetukset käytöstä.

Käyttöoikeuden tarkistus
Käyttöoikeuden tarkistus on langattoman verkon suojausstrategia. Verkossa, jossa käytetään käyttöoikeuden tarkistusta, laitteet käyttävät jaettua avainta salasanana ja ovat yhteydessä vain niiden laitteiden kanssa, jotka tunnistavat avaimen. Käyttöoikeuden tarkistus ei salaa langattomien laitteiden välillä liikkuvia tietoja, toisin kuin WEP. Käyttöoikeuden tarkistusta voidaan kuitenkin käyttää WEP:n yhteydessä. Käyttöoikeuden tarkistusavaimet ja WEP-avaimet voivat olla samat.

Asiakirjan alkuun

-L-

Laiteosoite
Katso LAN-laite-, MAC- tai asemaosoite

Laitteiden välinen verkko (Adhoc)
Laitteiden välisen verkon muodostaa vähintään kaksi langatonta laitetta, jotka ovat yhteydessä toisiinsa ilman yhteistä tukiasemaa tai langatonta käyttöpistettä (WAP).

Langaton käyttöpiste (WAP)
Langaton käyttöpiste (WAP) on laite, jonka kautta langattoman verkon laitteet (esimerkiksi tietokoneet ja kirjoittimet) ovat yhteydessä toisiinsa. WAPin toinen nimi on tukiasema.

Langaton profiili
Langaton profiili merkitsee tietyn langattoman verkon tiettyjä asetuksia. Esimerkiksi langattomassa LAN-kortissa voi olla yksi profiili kotiverkkoa ja toinen toimistoverkkoa varten. Varmista, että valitset asianmukaisen profiilin asentaessasi laitetta verkkoon.

Langaton verkko (Infrastruktuuri)
Langaton verkko koostuu laitteista, jotka ovat yhteydessä kaupallisiin tai yleisiin palveluihin yhteisen tukiaseman tai langattoman käyttöpisteen (WAP) välityksellä.

Langaton verkkokeskitin
Katso Langaton kytkentäkohta (WAP).

LAN-laite-, MAC- tai asemaosoite
Laiteosoite, josta käytetään myös nimeä MAC- (Media Access Control) tai asemaosoite, on linkkitason osoite, joka yksilöllisesti tunnistaa kunkin solmun tai laitteen verkossa. Kuten on määritetty IEEE 802.3 -verkkostandardissa, se koostuu 12-numeroisesta heksadesimaaliluvusta (esim. 001083123ABC). Laitteen toimittaja antaa laiteosoitteen.
HP määrittää kullekin HP Jetdirect -tulostuspalvelimelle oman laiteosoitteen. Saat selville oman HP Jetdirect -tulostuspalvelimesi osoitteen tulostamalla HP Jetdirect asetussivun. Ulkoisten HP Jetdirect -tulostuspalvelimien osoite näkyy myös niihin kiinnitetyistä tarroista.

Asiakirjan alkuun

-M-

Asiakirjan alkuun

-N-

Nimeämistavat, jakonimi
Microsoft suosittelee nimien rajoittamista 7-bittisiin ASCII-merkkeihin (ensimmäiset 127). Välejä ei sallita. Noudata seuraavia ohjeita:

  • kirjaimet A-Z, isoina
  • kirjaimet a-z, pieninä
  • numerot 0-9
  • erikoismerkkejä rajoitetusti: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Nimeämistavat, kirjoitin
Noudata seuraavia ohjeita kirjoittimen (tai All-in-One-laitteen) nimeämisessä:

  • enintään 31 merkkiä
  • kirjaimet A-Z, isoina
  • kirjaimet a-z, pieninä
  • numerot 0-9
  • Vältä merkkejä, joiden ASCII-arvo on alle 32 tai enemmän kuin 127.
  • Älä käytä pilkkuja (,).

Nimipalvelin
Nimipalvelin on verkossa oleva tietokone, jota käytetään kartoittamaan (tai ratkaisemaan) IP-osoitteita käyttävät isäntänimet (tietokoneiden tai tulostuspalvelinten nimet). DNS-palvelin (Domain Name System) ja WINS-palvelin (Windows Internet Name Service) ovat esimerkkejä nimipalvelimista.

NDS
Novell Directory Services. NDS on relaatiotietokanta, jossa verkon resurssit on loogisesti organisoitu objekteiksi hierarkkiseen puurakenteeseen. Jos sinulla on asianmukaiset käyttöoikeudet, voit käyttää näitä verkkoresursseja niiden fyysisestä sijainnista riippumatta. NDS on suunniteltu korvaamaan Novellin sidos.

Asiakirjan alkuun

-O-

Ohjaimet
Katso Kirjoitinohjaimet, PCL tai PostScript.

Oletusyhdyskäytävä
Katso Yhdyskäytävä.

Asiakirjan alkuun

-P-

Paikallisverkko
Paikallisverkko on verkko, joka ei ulotu reitittimien tai yhdyskäytävien ulkopuolelle. Jos tietokone ja kirjoitin (tai All-in-One-laite) on yhdistetty paikallisverkkoon, ne on yhdistetty samaan verkkokaapelijaksoon.

PCL-kirjoitinohjain
Sopii tavalliseen tulostamiseen. Parhaiten se sopii tekstinkäsittelyyn, taulukkolaskentaan ja esityssovelluksiin (esim. Word, Excel ja PowerPoint).

PING
Packet Internet Groper. PING on ohjelma, joka määrittelee, onko tietty IP-osoite käytettävissä. Se lähettää paketin määrättyyn osoitteeseen ja odottaa vastausta. PING-ohjelmaa käytetään lähinnä Internet-yhteyksien vianmääritykseen. Tietokoneisiin on saatavissa useita ilmaisia ja julkisia PING-ohjelmia.

Portin nimi
Portin nimi -valintaikkuna näkyy vain Windows NT:ssä ja Windows 2000:ssa. Valintaikkuna näkyy vain, jos Aseta verkon tiedonsiirtotila -valintaikkunasta ei ole valittuna vaihtoehtoa Käytä portin oletusnimeä ja IP-tiedonsiirtotila on valittuna.

Voit määrittää verkkoportin nimen, joka luodaan asennettavaa kirjoitinta varten. Portin nimeä käytetään tunnistamaan portti kirjoittimen ominaisuuksissa.

Kelvolliset porttien nimet saavat olla enintään 63 merkkiä pitkiä, ja niissä saa olla mitä merkkejä tahansa. Portin nimen täytyy olla tietokoneessa yksilöllinen. Portin nimi näkyy yhteenvetonäytössä ja testisivulla.

PostScript-kirjoitinohjain
Sopii erikoistulostamiseen. Parhaiten se sopii julkaisuihin ja paljon grafiikkaa sisältäviin sovelluksiin (esim. Photoshop, PageMaker ja FrameMaker).

Asiakirjan alkuun

-Q-

Asiakirjan alkuun

-R-

Reititin
Lisätietoja langattomasta verkosta on kohdassa Langaton kytkentäkohta (WAP).

Asiakirjan alkuun

-S-

Salasana
Merkkijono, joka käyttäen muodostetaan Wi-Fi Protected Access (WPA) -standardin mukainen verkon suojaus.

SNMP-yhteisönimi
SNMP-yhteisönimi on salasana, joka täytyy antaa, kun SNMP:tä käytetään kirjoitinmäärityksen muuttamiseen. Jos valittu kirjoitin (tai All-in-One-laite) on suojattu SNMP-yhteisönimellä tai Jetdirect-salasanalla, saat kehotuksen antaa yhteisönimen. Kelvolliset yhteisönimet voivat olla enintään 255 merkin pituisia.
Huomaa: Saat kehotuksen vain, jos muu kuin SNMP:n asettama oletusyhteisönimi on määritetty. SNMP:n asettaman yhteisönimen voi määrittää verkon ylläpitäjä hallintaohjelman (esim. HP Web Jetadmin) tai muun apuohjelman avulla.

Asiakirjan alkuun

-T-

Tehtaan oletusasetukset, HP Jetdirect
Katso Kylmäkäynnistys.

Tiedonsiirtotila
Tiedonsiirtotila kuvaa verkkotyyppiä ja protokollaa (TCP/IP), joita käytetään tulostukseen tälle kirjoittimelle.

Tukivaatimukset

  • Järjestelmä:
    • Käyttöjärjestelmä: Windows 95/98-, Windows Me-, Windows NT 4.0-, Windows 2000 tai Windows XP -järjestelmät
      Microsoft-verkot: Microsoft IP -protokollaa ja työasemapalveluja täytyy käyttää.
  • Videonäyttö
    • Näyttötarkkuus: VGA (640 x 480) vähimmäisvaatimuksena
    • Värit: 256 vähimmäisvaatimuksena
    Huomaa: Kirjoittimen etsinnän aikana suorituskyky voi vaihdella paljon järjestelmän nopeuden ja verkon koon mukaan.
  • Kirjoittimet
    • Kirjoittimien täytyy olla yhdistetty verkkoon tuetun HP Jetdirect -tulostuspalvelimen välityksellä. Luettelo tällä hetkellä tuetuista HP Jetdirect -tulostuspalvelimista ja -ratkaisuista löytyy HP:n Web-sivustosta (http://www.hp.com/go/support).
    • Asennusohjelmaa voidaan käyttää sekä HP:n että muiden valmistajien kirjoittimien kanssa, edellyttäen että kirjoitinohjaimet ovat yhteensopivia tämän ohjelman käyttämän portintarkkailuohjelman kanssa ja että ne tukevat Microsoftin kirjoitinasennuksen tiedostomuotoa (.INF).
  • Jako
    • Tämä ohjattu asennusohjelma tukee kirjoittimen jakamista vain Windows XP-, Windows NT 4.0- ja Windows 2000 -käyttöjärjestelmässä.
    • Palvelimen palvelu täytyy aktivoida järjestelmässä kirjoittimen jakamista varten.

Asiakirjan alkuun

-U-

USB-kaapeli
USB (Universal Serial Bus) -kaapeli on yleinen suorayhteyksissä käytettävä kaapelivaihtoehto.

Asiakirjan alkuun

-V-

Verkkonimi
Verkkonimi on aakkosnumeerinen merkkijono, jonka kirjainkoolla on merkitystä. Se mahdollistaa käyttöoikeuden varmistamisen langattomassa verkossa. Verkkonimen toinen nimi on SSID (service set identifier, palvelujoukon tunnus).

Vertaisverkko
Katso Laitteiden välinen verkko.

Asiakirjan alkuun

-W-

WEP
Alkuperäinen Wi-Fi-verkkojen suojausstandardi, jonka avulla langattoman verkon tietoliikenne salataan. WEP toteuttaa suojauksen salaamalla yhdestä langattomasta laitteesta toiseen radioaaltoina lähetettävät tiedot niin, etteivät ne ole salakuuntelijoiden ymmärrettävissä. Vain ne laitteet, joiden WEP-asetukset ovat samat kuin kirjoittimen, voivat olla yhteydessä kirjoittimeen.

WEP-avain
WEP-avain eli salausavain on aakkosnumeerinen tai heksadesimaalinen merkkijono. Pidä WEP-avain mielessäsi tai tallenna se turvalliseen paikkaan. Et pysty ehkä palauttamaan WEP-avainta, jos se katoaa. WEP-avain on 64 tai 128 bitin pituinen. Avaimen ensimmäiset 24 bittiä määräytyvät automaattisesti. WEP-avaimen luomisen yhteydessä sen määrittäjä luo loput bitit (40 bittiä, jos avain on 64-bittinen tai 104 bittiä, jos avain on 128-bittinen).
Jos haluat luoda WEP-avaimen, kirjoita se seuraavasti sen mukaan, onko WEP-avain aakkosnumeerinen vai heksadesimaalinen, ja sen mukaan, miten monta bittiä se sisältää:

Tyyppi | bittiä | Kirjoita merkkijono...
aakkosnumeerinen | 64 | Viisi aakkosnumeerista merkkiä
 | 128 | Kolmetoista aakkosnumeerista merkkiä
heksadesimaalinen | 64 | 10 heksadesimaalista lukua
 | 128 | 26 heksadesimaalista lukua

Asiakirjan alkuun

-X-

Asiakirjan alkuun

-Y-

Yhdyskäytävä
Yhdyskäytävä on reititin tai tietokone, jolla yhdistetään kaksi erilaista verkkoa (esimerkiksi eri tiedonsiirtoprotokollat, datamuoto, rakenne tai arkkitehtuuri). Kun verkot on jaettu aliverkkoihin, yhdyskäytäviä käytetään usein eristämään yksi aliverkko toisesta verkkoliikenteen ohjaustarkoituksessa.
TCP/IP-verkoissa jokainen verkkolaite määritetään usein lähimmän yhdyskäytävän IP-osoitteella. Jos verkossa ei ole yhdyskäytäviä, käyttäjän tietokoneen IP-osoitetta käytetään yleensä.
Katso lisätietoja kohdasta Kirjoittimien lisääminen suuriin IP-verkkoihin.
Katso langatonta verkkoa koskevat ohjeet kohdasta Langaton kytkentäkohta.

Asiakirjan alkuun

-Z-

Asiakirjan alkuun

-Å-

Asiakirjan alkuun

-Ä-

Asiakirjan alkuun

-Ö-

Asiakirjan alkuun


Tulostinta ei löytynyt

Ohjattu tulostimen asennustoiminto ei saa yhteyttä tulostimeen.

Jos tietokoneelle on aktivoitu palomuuri, se voi aiheuttaa sen, että asennusohjelma ei havaitse tulostinta. Poista tietokoneella oleva palomuuri käytöstä ennen asennuksen jatkamista.

Jos käytössä on palomuuri (esimerkiksi ZoneAlarm©, BlackICE©, Sygate Security Agent© tai Norton Personal Firewall©), ohjeet sen poistamiseksi käytöstä ovat palomuuriohjelman käyttöoppassa.

Kun palomuuriohjelmisto on poistettu käytöstä, HP suosittelee, että asennat tietokoneeseen

  • laitteen, joka huolehtii palomuurisuojauksesta Internetin ja tietokoneen välillä, esimerkiksi yhdyskäytävän
  • ajan tasalla olevan virustorjuntaohjelman.

Yleisiä tietoliikenteen vianmääritystietoja on tulostimen käyttöoppaissa sekä Web-tukisivustossa osoitteessa http://www.hp.com/support.

Palomuurit aiheuttavat usein tiedonsiirto-ongelmia. Jos palomuuri on käytössä verkkoon liitetyssä tietokoneessa, saattaa ilmetä seuraavia ongelmia:

Ohjelmiston asennuksen aikana:

  • HP-tulostimen asennusohjelma ei löydä HP-tulostinta verkosta. Virheilmoitus ilmoittaa, että asennusohjelma ei löytänyt verkosta tulostimia. Voit estää ongelman poistamalla palomuurin väliaikaisesti käytöstä HP-tulostimen ohjelmiston asennuksen ajaksi. Palomuurin käytöstä poistamisohjeet ovat palomuurin käyttöoppaassa.

Ohjelmiston asennuksen jälkeen:

  • Jos HP-tulostimen IP-osoite muuttuu, tietokoneen ja HP-tulostimen välinen yhteys ei toimi. Kaikki tulostus-, skannaus-, tietokonefaksi- ja kuvansiirtotyöt epäonnistuvat ja saat ilmoituksen, että HP-tulostimeen ei saada yhteyttä. Kotiverkossa on täysin normaalia, että IP-osoite muuttuu silloin tällöin. Jos palomuuriohjelmisto ei ole käytössä, uusi osoite lähetetään tietokoneeseen, jolloin tietokoneen ja HP-tulostimen välinen yhteys toimii taas. Voit estää tämän ongelman poistamalla palomuurin käytöstä tai valitsemalla kiinteän IP-osoitteen, jos verkkoasiat ovat sinulle tuttuja. Kiinteän IP-osoitteen määrittämisohjeita on HP:n web-sivustossa osoitteessa http://www.hp.com/support.
  • Jos käytössäsi on HP:n all-in-one-laite, et voi siirtää tiedostoja tietokoneeseen all-in-one-laitteen muistikorttipaikkojen avulla. Tämä johtuu siitä, että valokuvakortin tiedostoja ei voida käyttää verkkoasemalta tai kuvankäsittelyohjelmasta.

Lisätietoja palomuureista on HP:n Web-sivustossa.

Lisätietoja palomuureista on HP:n Web-sivustossa.

Windowsin palomuurin poistaminen käytöstä Windows Vistassa:

  1. Valitse Käynnistä > Verkko.
  2. Napsauta hiiren kakkospainikkeella Verkko, ja valitse Ominaisuudet.
  3. Valitse vasemmasta alakulmasta Windowsin palomuuri.
  4. Valitse Ota Windowsin palomuuri käyttöön tai poista se käytöstä.
  5. Valitse Käytönvalvonta-valintaikkunasta Jatka.
  6. Poista palomuuri käytöstä valitsemalla Ei käytössä, ja valitse OK. Nyt Windowsin palomuuri on poistettu käytöstä.

Internet-yhteyden palomuurin (ICF) poistaminen käytöstä Windows XP:ssä:

  1. Valitse näytön alaosassa olevasta tehtäväpalkistaKäynnistä, ja valitse valikosta sitten Ohjauspaneeli.
  2. Valitse Verkko- ja Internet-yhteydet. (Jos Verkko- ja Internet-yhteydet -vaihtoehtoa ei ole näkyvissä, valitse Ohjauspaneeli -valintaikkunan vasemmasta laidasta Vaihda luokiteltuun näkymään.)
  3. Valitse Verkkoyhteydet.
  4. Napsauta hiiren kakkospainikkeella yhteyttä, jonka Internet-yhteyden palomuurin haluat poistaa käytöstä (puhelinverkkoyhteys, lähiverkko tai nopea Internet-yhteys), ja valitse pikavalikosta sitten Ominaisuudet.
  5. Poista Suojaa tätä tietokonetta ja verkkoa -asetuksen valinta Lisäasetukset-välilehden Internet-yhteyden palomuuri -kohdasta, ja valitse OK. Nyt Windows XP:n palomuuri on poistettu käytöstä.
  6. Jatka tulostimen asennusta valitsemalla ohjatussa asennuksessa vaihtoehto Seuraava.
  7. Voit ottaa Internet-yhteyden palomuurin käyttöön tulostimen asentamisen jälkeen siirtymällä Suojaa tätä tietokonetta ja verkkoa -asetuksen kohtaan edellä olevien ohjeiden mukaisesti. Palauta sen jälkeen Suojaa tätä tietokonetta ja verkkoa -asetuksen valinta.

Huomaa: Muista ottaa Windowsin palomuuri uudelleen käyttöön, kun asennus on valmis.


Tunnista kirjoitin

Jos asennusohjelma ei havainnut kirjoitinta verkossa, tarkasta seuraavat seikat:

  • Varmista, että kirjoitin on kytketty oikein ja virta on kytketty.
  • Tarkasta, onko palomuuri käytössä tietokoneella. Jos tietokoneella on palomuuri käytössä, se saattaa estää asennusohjelmaa havaitsemasta kirjoitinta. Ota palomuuri väliaikaisesti pois käytöstä ennen asennuksen jatkamista. Jos palomuuri (kuten ZoneAlarm© on käytössä, BlackICE©jne.), katso ohjeet palomuurin poistamisesta palomuurin toimittajan oppaista. HP suosittelee, että asennat tietokoneeseen: (1) laitteen, joka huolehtii palomuurisuojauksesta Internetin ja tietokoneen välillä, esimerkiksi yhdyskäytävän sekä (2) ajan tasalla olevan virustorjuntaohjelman.

    • Lisätietoja palomuureista

Tarkistettuasi edellä esitetyt kohteet valitse menetelmä, jolla kirjoitinta etsitään:

  • valitse kirjoitin havaittujen kirjoittimien luettelosta. Voit valita kirjoittimen luettelosta, jossa paikallisverkossa havaitut kirjoittimet näkyvät. Kun napsautat Seuraava, apuohjelma etsii verkkokirjoittimia ja näyttää ne luettelossa. Voit nyt valita haluamasi kirjoittimen luettelosta.

  • Määritä kirjoitin osoitteen mukaan. Voit löytää haluamasi kirjoittimen sen osoitteen perusteella. Kun napsautat Seuraava, saat kehotuksen tunnistaa kirjoittimen joko sen LAN-laiteosoitteen, IP-osoitteen, IP-isäntänimen tai IPX-osoitteen perusteella.

  • Määritä sellaiset kirjoittimen asetukset, joka ei ole verkossa. Valitse tämä vaihtoehto, jos määrität portin sellaiselle kirjoittimelle, joka ei ole kytketty verkkoon. Lisätietoja tästä vaihtoehdosta on kirjoittimen käyttöoppaassa.

Lisätietoja:


Verkkoprotokollat

Verkkoprotokollat kuuluvat Windowsiin ja ne on asennettava ennen kirjoittimen asentamista.

Katso lisätietoja Windows-käyttöjärjestelmän ohjeista.