Ajout d'imprimantes sur les grands réseaux IP

Si vous ajoutez des imprimantes (ou périphériques multifonction) à travers un routeur ou une passerelle (en d'autres termes, des imprimantes qui ne font pas partie du réseau local), leur identification par cet utilitaire risque de s'avérer difficile :

  • Il se peut que les routeurs ne transmettent pas au travers de l'adresse matérielle, MAC ou de station de l'imprimante.
  • Si le réseau local comporte plusieurs nouvelles imprimantes, l'adresse IP par défaut (192.0.0.192) ne permet pas d'identifier une imprimante sans ambiguïté. Vérifiez l'adresse matérielle pour identifier l'imprimante correcte.

Pour installer une imprimante à l'aide de cet utilitaire, procédez de la manière suivante :

  1. Effectuez l'une des opérations suivantes :
    • Déplacez physiquement l'imprimante sur le réseau local de l'ordinateur ou
    • Exécutez cet utilitaire sur un ordinateur connecté au réseau local de l'imprimante.
  2. Identifiez l'imprimante conformément aux instructions de cet utilitaire et configurez des paramètres IP qui correspondent à l'emplacement définitif de l'imprimante sur le réseau. Si vous devez rechercher l'adresse MAC, vous pouvez la trouver en imprimant une page de configuration (test) (à partir de l'imprimante ou du serveur d'impression externe) pour vous assurer de sélectionner l'adresse MAC ou matérielle correcte.
  3. Si vous avez déplacé l'imprimante (ou le serveur d'impression HP Jetdirect externe), remettez-la à son emplacement définitif sur le réseau.
  4. Pour installer cette imprimante sur d'autres ordinateurs, effectuez l'une des opérations suivantes :
    • Exécutez cet utilitaire pour configurer chaque ordinateur ou serveur qui imprimera directement sur cette imprimante ou
    • Pour les clients Windows qui imprimeront sur cette imprimante via un système partagé, exécutez l'utilitaire Ajout d'imprimante du système client dans le dossier Imprimantes ou utilisez un programme d'installation d'imprimante partagée créé pour cette imprimante.

Pour plus d'informations :

Glossaire des termes d'impression en réseau


Glossaire

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adresse IP
Adresse Internet Protocol. Généralement gérée par un administrateur réseau, une adresse IP identifie de manière unique chaque périphérique présent sur un réseau TCP/IP. Les serveurs d'impression HP Jetdirect récents prennent en charge les adresses IPv4 et IPv6.
Lorsqu'un serveur d'impression Jetdirect est mis sous tension, il essaie généralement de se configurer lui-même avec une adresse IP valide à partir d'un serveur réseau. Si aucune adresse IP correcte ne lui est attribuée, une adresse par défaut lui est automatiquement affectée. Si plusieurs périphériques sont configurés avec la même adresse par défaut, vérifiez l'adresse matérielle LAN (MAC) pour identifier le périphérique correct.

Adresse matérielle
Voir Adresse matérielle, adresse MAC ou adresse de station.

Adresse matérielle, adresse MAC ou adresse de station
Une adresse matérielle, également appelée une adresse MAC (Media Access Control) ou adresse de station, est une adresse de niveau liaison qui identifie de façon unique chaque nœud ou périphérique présent sur un réseau. Conformément aux normes réseau IEEE 802.3, cette adresse se compose d'un nombre hexadécimal à 12 chiffres (par exemple, 001083123ABC). L'adresse matérielle est attribuée par le fournisseur de l'appareil.
HP attribue à chaque serveur d'impression HP Jetdirect une adresse matérielle unique. Pour connaître l'adresse matérielle de votre serveur d'impression HP Jetdirect, il vous suffit d'imprimer une page de configuration HP Jetdirect. Pour les serveurs d'impression HP Jetdirect externes, l'adresse figure également sur une étiquette collée sur le serveur d'impression.

ARP
Address Resolution Protocol. ARP est un protocole TCP/IP utilisé pour convertir une adresse IP en une adresse physique (appelée adresse DLC), telle qu'une adresse Ethernet. Un hôte souhaitant obtenir une adresse physique envoie une demande ARP sur le réseau TCP/IP. L'hôte sur le réseau dont l'adresse IP correspond à celle indiquée dans la requête répond avec son adresse matérielle physique.

Authentification
L'authentification est une stratégie de sécurisation des réseaux sans fil. Les périphériques d'un réseau doté d'une procédure d'authentification utilisent une clé partagée comme mot de passe et communiquent exclusivement avec les périphériques qui connaissent la clé. Contrairement à la procédure WEP, l'authentification ne crypte pas les données échangées par des périphériques sans fil. Et ce même si les procédures d'authentification et WEP interviennent parfois de pair. Les clés d'authentification et les clés WEP peuvent être identiques.

Haut du document

-B-

BootP
Protocole d'amorçage utilisé pour télécharger automatiquement une adresse IP et d'autres paramètres TCP/IP à partir d'un serveur de réseau. Lorsque l'imprimante (ou appareil tout-en-un) est mise sous tension, le serveur d'impression HP Jetdirect envoie une demande d'amorçage. S'il est convenablement configuré, le serveur BootP répond en transmettant les paramètres TCP/IP au serveur d'impression HP Jetdirect à travers le réseau. Voir aussi DHCP.

Haut du document

-C-

Câble USB
Un câble USB (Universal Serial Bus) est un câble utilisé pour les connexions directes.

Clé WEP
Une clé WEP ou clé de cryptage est une séquence de caractères alphanumériques ou de valeurs numériques hexadécimales. Une fois que vous avez créé une clé WEP, mémorisez-la ou conservez-la dans un endroit sûr. Si vous perdez une clé WEP, vous risquez de ne pas pouvoir la retrouver. Une clé WEP comporte 64 ou 128 bits. Les premiers 24 bits de la clé sont attribués automatiquement. L'auteur d'une clé WEP lui attribue les bits restants (40 bits pour une clé à 64 bits ou 104 bits pour une clé à 128 bits).
Pour créer une clé WEP, procédez comme suit selon qu'il s'agit d'une clé WEP alphanumérique ou hexadécimale et selon le nombre de bits dont elle se compose :

Type | Bits | Entrez une chaîne de...
Alphanumérique | 64 | Cinq caractères alphanumériques
 | 128 | Treize caractères alphanumériques
Hexadécimale | 64 | Dix chiffres hexadécimaux
 | 128 | Vingt-six chiffres hexadécimaux

Concentrateur réseau sans fil
Voir Point d'accès sans fil (WAP).

Configuration requise

  • Système :
    • Système d'exploitation : Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 ou Windows XP
      Pour les réseaux Microsoft : L'ordinateur doit exécuter le protocole Microsoft IP et les services client.
  • Affichage
    • Résolution d'écran : VGA (640 x 480) au minimum
    • Couleurs : 256 au minimum
    Remarque : La procédure de détection d'imprimante peut varier considérablement en fonction de la vitesse du système et de la taille du réseau.
  • Imprimantes
    • Les imprimantes doivent être connectées au réseau par le biais d'un serveur d'impression HP Jetdirect pris en charge. Pour obtenir la liste des serveurs d'impression et des solutions HP Jetdirect actuellement pris en charge, consultez le site Web HP (http://www.hp.com/go/support).
    • L'utilitaire d'installation peut s'utiliser avec les imprimantes HP et celles d'autres constructeurs, à condition que les pilotes d'imprimante soient compatibles avec le logiciel Moniteur du port employé par cet utilitaire et qu'ils prennent en charge le format de fichier d'installation d'imprimante Microsoft (.INF).
  • Partage
    • Cet assistant prend en charge le partage d'imprimante sous Windows XP, Windows NT 4.0 et Windows 2000.
    • Pour activer le partage d'imprimante, le service serveur doit être activé sur le système.

Conventions d'affectation de noms d'imprimante
Pour attribuer un nom à une imprimante (ou appareil tout-en-un), observez les règles suivantes :

  • Ne dépassez pas 31 caractères.
  • Les lettres majuscules de A à Z sont autorisées.
  • Les lettres minuscules de a à z sont autorisées.
  • Les chiffres de 0 à 9 sont autorisés.
  • Evitez d'utiliser des caractères dont les codes ASCII sont inférieurs à 32 ou supérieurs à 127.
  • N'employez pas de virgules (,).

Conventions d'affectation de noms de partage
Selon les recommandations de Microsoft, les noms de partage sont limités aux caractères ASCII codés sur 7 bits (les 127 premiers). Les espaces sont interdits. Respectez les règles suivantes :

  • Les lettres majuscules de A à Z sont autorisées.
  • Les lettres minuscules de a à z sont autorisées.
  • Les chiffres de 0 à 9 sont autorisés.
  • Vous pouvez utiliser certains caractères spéciaux : $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Haut du document

-D-

DHCP
Dynamic Host Configuration Protocol. Similaire au protocole BootP dans la mesure où il télécharge automatiquement une adresse IP à partir d'un serveur de réseau. Toutefois, un serveur DHCP détient un nombre fixe d'adresses IP qu'il attribue dynamiquement aux périphériques demandeurs et se contente de prêter une adresse IP au serveur d'impression. Chaque fois que l'imprimante (ou appareil tout-en-un) est éteinte, puis rallumée, rien ne garantit que le serveur d'impression HP Jetdirect reçoive toujours la même adresse IP, même si le serveur DHCP s'efforce de le faire.

Haut du document

-E-

Expression de passe
Chaîne de caractères servant à créer un réseau WPA (Wi-Fi Protected Access).

Haut du document

-F-

Fichier CAB
Un fichier CAB possède une extension .cab. Il s'agit d'un fichier unique créé pour contenir un nombre donné de fichiers compressés.

Fichier INF
Un fichier INF a une extension .inf et comporte des informations relatives à un périphérique. Il indique au programme d'installation le nom de l'appareil et les fichiers à copier ainsi que l'emplacement de destination.

Haut du document

-G-

Haut du document

-H-

Haut du document

-I-

Impression client/serveur
Les ordinateurs client envoient des travaux d'impression à des ordinateurs serveur dédiés qui contrôlent l'utilisation de chaque imprimante (ou appareil tout-en-un).

Impression d'une page de configuration (test) HP Jetdirect
Pour imprimer une page de configuration HP Jetdirect, reportez-vous aux instructions du guide d'installation de votre matériel HP Jetdirect ou à la documentation de votre imprimante. Si vous utilisez un serveur d'impression HP Jetdirect externe, appuyez sur le bouton Test, puis relâchez-le.

IPv4
IPv4 représente la version 4 du protocole IP (Internet Protocol). Les adresses IPv4 sont constituées de 32 bits spécifiés sous forme de notation décimale à points (par exemple, 192.168.100.250). Si aucune adresse IPv4 valide n'est attribuée par un serveur réseau, le serveur d'impression Jetdirect s'attribue lui-même une adresse IP de liaison locale ou Auto-IP (169.254.x.x) ou une adresse héritée par défaut (192.0.0.192), en fonction du réseau.

IPv6
IPv6 est une version évoluée du protocole IP (Internet Protocol) qui peut éventuellement remplacer la version IPv4, mais pouvant coexister avec la version IPv4. Les adresses IPv6 ont une longueur de 128 bits et les valeurs sont spécifiées sous forme de notation hexadécimale à points virgules (par exemple, 2001:0DB8:0000:0000:0000:0000:1428:57AB). Ainsi, les adresses IPv6 pourront faire face à la croissance du nombre de périphériques reliés à un réseau pendant un certain temps. A la différence de la version IPv4, plusieurs adresses IPv6 peuvent être attribuées au serveur d'impression. Bien qu'une adresse IPv6 de liaison locale par défaut soit automatiquement attribuée, des adresses IPv6 basées sur routeur, basées sur serveur ou manuelles peuvent également être affectées.

Haut du document

-J-

Haut du document

-K-

Haut du document

-L-

Haut du document

-M-

Masque de sous-réseau
Le masque de sous-réseau est le mécanisme qui permet de diviser un réseau TCP/IP en sous-réseaux. La division d'un réseau en sous-réseaux garantit une plus grande efficacité opérationnelle. La forme d'un masque de sous-réseau est semblable à celle d'une adresse IP : n.n.n.n, où n est un nombre compris entre 0 et 255. Généralement, si aucun masque de sous-réseau n'a été affecté à l'imprimante, c'est le masque de sous-réseau attribué à l'ordinateur qui est utilisé.
Lorsqu'il est appliqué à une adresse IP, le masque de sous-réseau spécifie la partie de l'adresse IP employée pour identifier le réseau/sous-réseau et celle utilisée pour identifier les nœuds hôte individuels.

Mode de communication
Le mode de communication décrit le type de réseau et les protocoles (TCP/IP) qui seront utilisés pour communiquer avec cette imprimante.

Mot de passe Jetdirect
Un administrateur réseau définit et attribue un mot de passe Jetdirect pour restreindre l'accès aux paramètres de configuration sur le serveur d'impression HP Jetdirect. Les mots de passe Jetdirect sont attribués à l'aide d'une application de gestion de réseau (telle que HP Web Jetadmin) ou d'autres outils.

Haut du document

-N-

NDS
Novell Directory Services. NDS est une base de données relationnelle qui organise logiquement les ressources réseau en tant qu'objets d'une structure hiérarchique de forme arborescente. Si vous possédez les droits appropriés, vous pouvez accéder à ces ressources réseau quel que soit leur emplacement physique. Les bases de données NDS remplacent la Bindery Novell.

Nom d'hôte IP
Un nom d'hôte IP est un nom évocateur (ou facile à retenir) qui peut s'utiliser à la place de l'adresse IP de l'imprimante. Il peut s'employer si un serveur de noms a été configuré sur le réseau pour gérer les correspondances entre les noms d'hôte et les adresses IP. Si un nom d'hôte a été attribué et configuré sur l'imprimante (par exemple, imprimante1.marketing.com), vous pouvez spécifier le nom d'hôte pour identifier l'imprimante.

Nom de communauté SNMP
Un nom de communauté SNMP est un mot de passe indispensable dès lors qu'on utilise SNMP pour modifier la configuration d'une imprimante. Si une imprimante (ou appareil tout-en-un) sélectionnée est protégée par un nom de communauté SNMP ou un mot de passe Jetdirect, un message vous invite à entrer le nom de communauté. Les noms de communauté corrects ont une longueur maximale de 255 caractères.
Remarque : Seuls les noms de communauté SNMP qui n'ont pas été attribués par défaut peuvent vous être demandés. Le nom de communauté SNMP peut être attribué par un administrateur réseau à l'aide d'une application de gestion (telle que HP Web Jetadmin) ou d'autres outils.

Nom de l'imprimante
Entrez un nom pour votre imprimante en respectant les conventions d'affectation de nom d'imprimante appropriées. Ce nom sera employé pour identifier l'icône de cette imprimante dans le dossier Imprimantes de votre système. Pour afficher le dossier Imprimantes, cliquez sur Démarrer sur le bureau de Windows, puis sélectionnez Paramètres et cliquez sur Imprimantes.

Nom de réseau
Un nom de réseau est une chaîne de caractères alphanumériques, avec distinction entre les minuscules et les majuscules, qui garantit un contrôle d'accès basique à un réseau sans fil. Le nom de réseau peut également s'appeler identifiant SSID (service set identifier).

Nom du port
La boîte de dialogue Nom du port s'affiche uniquement sous Windows NT et Windows 2000. Elle s'affiche uniquement si l'option Utiliser le nom du port par défaut n'est pas sélectionnée dans la boîte de dialogue Définition du mode de communication réseau, et si le mode de communication IP est sélectionné.

Vous pouvez y spécifier le nom du port réseau à créer pour l'installation de l'imprimante. Le nom du port identifie le port dans les propriétés de l'imprimante.

Les noms de port corrects comportent un maximum de 63 caractères, quels qu'ils soient. Le nom de chaque port doit être unique sur l'ordinateur. Le nom du port s'affiche sur l'écran de résumé et sur la page de test.

Haut du document

-O-

Haut du document

-P-

Paramètres HP Jetdirect par défaut définis en usine
Voir Réinitialisation à froid.

Partage de l'imprimante
Le partage d'imprimante permet à d'autres utilisateurs du réseau d'accéder à une même imprimante par le biais de cet ordinateur. Cet utilitaire d'installation ne prend en charge le partage d'imprimante que sous Windows 2000 et Windows NT 4.0. Pour activer le partage d'imprimante, le service serveur doit être activé sur le système. Vous devez sélectionner l'une des deux options suivantes :

  • Non partagée : Sélectionnez cette option pour configurer cet ordinateur pour l'impression homologue à homologue si vous ne souhaitez pas que d'autres utilisateurs du réseau accèdent à l'imprimante via cet ordinateur.
  • Partagée : Sélectionnez cette option pour configurer cet ordinateur comme serveur pour l'impression client/serveur. Les clients réseau seront dès lors autorisés à envoyer des travaux d'impression à l'imprimante par le biais de cet ordinateur.

Passerelle
Une passerelle est un routeur ou un ordinateur qui connecte deux réseaux dissemblables (par exemple, des réseaux ayant des protocoles de communication, des formats de données, des structures ou des architectures différents). Lorsque les réseaux sont divisés en sous-réseaux, les passerelles sont souvent utilisées pour isoler les sous-réseaux les uns des autres afin de contrôler l'activité réseau.
Sur les réseaux TCP/IP, un périphérique réseau est souvent configuré avec l'adresse IP de la passerelle la plus proche. En général, s'il n'y a pas de passerelles sur le réseau, c'est l'adresse IP de l’ordinateur qui est utilisée.
Pour plus d’informations, voir la rubrique Ajout d'imprimantes sur les grands réseaux IP.
Pour les réseaux sans fil, voir Point d'accès sans fil (WAP) .

Passerelle par défaut
Voir Passerelle.

Pilote d'imprimante
Programme qui commande une imprimante. Lorsque vous imprimez un document, le pilote d'imprimante prend le contrôle, en alimentant les données vers l'imprimante à l'aide des commandes de contrôle appropriées. La plupart des systèmes d'exploitation sont équipés d'office des pilotes d'imprimante correspondant aux types d'imprimante les plus courants, mais vous devez les installer avant de pouvoir utiliser l'imprimante. Vous pouvez également télécharger des mises à jour de pilote à partir du site Web du constructeur de l'imprimante. Voir PCL ou Postscript.

Pilote d'imprimante PCL
Besoins d'impression généraux. Convient tout particulièrement à la plupart des applications de traitement de texte, de tableur et de présentation telles que Word, Excel et PowerPoint.

Pilote d'imprimante Postscript
Impression spécialisée. Convient tout particulièrement aux applications de P.A.O. et à celles qui intègrent des graphiques, telles que Photoshop, PageMaker et FrameMaker.

Pilotes
Voir Pilote d'imprimante, PCL ou Postscript.

PING
Packet Internet Groper. Un utilitaire permettant de déterminer si une adresse IP spécifique est accessible. Il envoie un paquet à l'adresse spécifiée et attend une réponse. L'utilitaire PING est principalement utilisé pour le dépannage des connexions Internet. Il existe de nombreux logiciels PING publics et contributifs pour les ordinateurs personnels.

Point d'accès sans fil (WAP)
Un point d'accès sans fil est un périphérique qui permet à d’autres périphériques (par exemple, des ordinateurs et des imprimantes) présents sur un même réseau sans fil de communiquer entre eux. On désigne également un point d'accès sans fil par station de base.

Profil sans fil
Un profil sans fil est un ensemble de paramètres de réseau sans fil qui s’applique à un réseau sans fil donné. Par exemple, une carte LAN sans fil peut avoir un profil donné pour un réseau domestique et un autre profil pour un réseau de bureau. Lors de l'installation d'un appareil sur un réseau, assurez-vous de sélectionner le profil approprié.

Haut du document

-Q-

Haut du document

-R-

Réinitialisation à froid
Avant de procéder à une réinitialisation à froid, il est recommandé d'imprimer une page de configuration (test) pour l'imprimante et le serveur d'impression Jetdirect.

Pour réinitialiser un serveur d'impression HP Jetdirect externe et restaurer ses paramètres usine par défaut, débranchez son cordon d'alimentation, puis appuyez sur son bouton Test pendant que vous rebranchez le cordon d'alimentation. Attendez que le serveur d'impression se réinitialise.

Pour réinitialiser un serveur d'impression HP Jetdirect interne, effectuez une réinitialisation à froid de l'imprimante (ou appareil tout-en-un) et attendez la réinitialisation du serveur d'impression. (Pour la plupart des modèles d'imprimante HP LaserJet, appuyez sur le bouton Reprise du panneau de commande de l'imprimante pendant la mise sous tension. Pour les autres imprimantes, consultez le manuel concerné.)

ATTENTION : La réinitialisation de votre imprimante risque d'effacer tous les paramètres d'imprimante que vous avez définis.

Réseau Ad hoc (Réseau Périphérique à périphérique)
Un réseau Ad hoc se compose de deux ou plus de deux périphériques sans fil connectés sans le recours à une station de base centralisée ou un point d'accès sans fil (WAP).

Les performances de ces types de réseaux commencent à se dégrader dès lors que le nombre de périphériques connectés dépasse six.

Réseau homologue à homologue
Voir Réseau Périphérique à périphérique.

Réseau local
Un réseau local est un réseau qui ne s'étend pas au-delà de routeurs ou de passerelles. Si votre ordinateur et votre imprimante (ou appareil tout-en-un) sont connectés en réseau local, ils sont par conséquent connectés au même segment du câble réseau.

Réseau Périphérique à périphérique (Ad hoc)
Un réseau Périphérique à périphérique se compose de deux ou plus de deux périphériques sans fil connectés sans le recours à une station de base centralisée ou un point d'accès sans fil (WAP).

Réseau sans fil (Infrastructure)
Un réseau sans fil se compose de périphériques connectés grâce à une station de base centralisée ou un point d'accès sans fil (WAP) pour exploiter des services commerciaux ou publics.

Routeur
Pour un réseau sans fil, voir Point d'accès sans fil (WAP).

Haut du document

-S-

Serveur d'impression HP Jetdirect
Les serveurs d'impression HP Jetdirect sont des matériels réseau Hewlett-Packard qui connectent des imprimantes directement à un réseau. Les connexions réseau directes permettent de choisir avec souplesse le lieu d'installation des imprimantes (ou appareil tout-en-un) et d'optimiser leurs performances.
Les cartes de serveur d'impression HP Jetdirect interne sont utilisées avec les imprimantes HP équipées de logements d'entrée/sortie. Certains serveurs d'impression HP Jetdirect externes peuvent être utilisés avec l'immense majorité des imprimantes dotées d'un port parallèle, alors que d'autres serveurs d'impression HP Jetdirect peuvent être employés avec quasiment toute imprimante dotée d'un port USB. Les deux types de serveurs d'impression sont compatibles avec toutes les topologies et tous les protocoles réseau les plus répandus.

Serveur de noms
Un serveur de noms est un ordinateur du réseau qui établit les correspondances (opération également appelée résolution de noms) entre les noms d'hôte (noms d'ordinateur ou de serveur d'impression) et les adresses IP. Un serveur DNS (Domain Name System) et un serveur WINS (Windows Internet Name Service) sont des exemples de serveurs de noms.

Sous-réseau
Partie d'un réseau qui partage un composant d'adresse commun. Sur les réseaux TCP/IP, les sous-réseaux constituent l'ensemble des appareils dont les adresses IP ont le même préfixe. Par exemple, tous les périphériques dont les adresses IP commencent par 100.100.100. constituent un même sous-réseau. La division d'un réseau en sous-réseaux se justifie pour des raisons de sécurité et de performances. Les réseaux IP sont divisés à l'aide d'un masque de sous-réseau.

Haut du document

-T-

Haut du document

-U-

Haut du document

-V-

Haut du document

-W-

WEP
(Wired Equivalent Policy) Protocole de sécurité utilisé dans les réseaux Wi-Fi pour crypter le trafic sur les réseaux sans fil. Le protocole WEP garantit la sécurité en cryptant les données transmises sur ondes radio entre deux périphériques sans fil, de manière à les rendre indéchiffrables par des tiers non autorisés. Seuls les périphériques qui partagent les mêmes paramètres WEP que ceux de l'imprimante peuvent communiquer avec elle.

WPA-Personal (Wi-Fi Protected Access)
Protocole de sécurité renforcée réservé aux réseaux Wi-Fi qui offrent un niveau élevé de protection des données et de contrôle d'accès au réseau.

Haut du document

-X-

Haut du document

-Y-

Haut du document

-Z-

Haut du document


Identification de l'imprimante

Si le programme d'installation ne détecte pas votre imprimante sur le réseau, vérifiez les points suivants :

  • Assurez-vous que l'imprimante est correctement connectée et sous tension.
  • Déterminez si un pare-feu est activé sur l'ordinateur. Si un pare-feu a été activé sur l'ordinateur, celui-ci peut empêcher la détection de l'imprimante par le programme d'installation. Désactivez temporairement le pare-feu sur l'ordinateur avant de poursuivre l'installation. Si vous disposez d'un pare-feu activé (tel que ZoneAlarm©, BlackICE©, etc.), consultez la documentation du constructeur du pare-feu pour obtenir des instructions sur sa désactivation. HP recommande vivement d'installer les éléments suivants sur l'ordinateur : (1) un périphérique matériel qui fournit une protection de pare-feu entre Internet et l'ordinateur, tel qu'une passerelle, et (2) un programme de détection de virus mis à jour.

    • Informations supplémentaires sur les pare-feu

Une fois que vous avez vérifié les points ci-dessus, sélectionnez une des méthodes suivantes pour rechercher votre imprimante :

  • Choisir dans la liste des imprimantes détectées. Vous pouvez effectuer une sélection à partir d'une liste d'imprimantes détectées disponibles sur le réseau local. Lorsque vous cliquez sur Suivant, l'utilitaire recherche les imprimantes réseau et les affiche dans une liste. Vous pouvez ensuite sélectionner l'imprimante souhaitée dans la liste.

  • Spécifier une imprimante par son adresse. Vous pouvez rechercher une imprimante spécifique par son adresse. Lorsque vous cliquez sur Suivant, vous êtes invité à identifier l'imprimante par son adresse matérielle LAN, son adresse IP ou son nom d'hôte IP.

  • Entrer les paramètres d'une imprimante ne se trouvant pas sur le réseau. Sélectionnez cette option si vous configurez un port pour une imprimante non connectée au réseau. Pour plus d'informations sur cette option, consultez la documentation livrée avec l'imprimante.

Pour plus d'informations :

Glossaire de termes d'impression en réseau


Imprimante introuvable

L'assistant d'installation ne parvient pas à communiquer avec l'imprimante.

Si un pare-feu a été activé sur l'ordinateur, il est possible que le programme d'installation ne détecte pas l'imprimante. Désactivez temporairement le pare-feu sur cet ordinateur avant de poursuivre l'installation.

Si vous disposez d'un pare-feu activé (tel que ZoneAlarm©, BlackICE©, Sygate Security Agent© ou Norton Personal Firewall©, etc.), consultez la documentation du fournisseur pour plus d'informations sur la désactivation du pare-feu.

Lorsque le pare-feu logiciel est désactivé, HP recommande fortement que les éléments suivants soient installés sur l'ordinateur :

  • Périphérique assurant une protection de type pare-feu entre Internet et l'ordinateur (par exemple, une passerelle).
  • Programme de détection des virus mis à jour.

Pour obtenir des informations générales sur les problèmes de communication, consultez la documentation fournie avec l'imprimante et visitez le site d'assistance à l'adresse http://www.hp.com/support.

Les pare-feux génèrent fréquemment des problèmes de communication. Lorsqu'un pare-feu est activé sur un ordinateur en réseau, plusieurs problèmes sont susceptibles de se produire :

Lors de l'installation du logiciel :

  • Le programme d'installation de l'imprimante HP ne repère pas cette dernière sur le réseau. Un message d'erreur signale que le programme d'installation n'a pas pu détecter d'imprimante sur le réseau. Pour éviter ce problème, désactivez temporairement votre pare-feu lors de l'installation de l'imprimante HP. Consultez la documentation du fournisseur pour plus d'informations sur la désactivation du pare-feu.

Une fois le logiciel installé :

  • En cas de changement d'adresse IP de l'imprimante HP, l'ordinateur ne peut plus communiquer avec cette dernière. Tous les travaux d'impression, de numérisation, de télécopie et de transfert d'images échouent et l'état du produit indique que l'imprimante HP est déconnectée. Dans un réseau domestique, il est normal que l'adresse IP change parfois. Lorsque le pare-feu logiciel est désactivé, l'ordinateur reçoit la nouvelle adresse et peut continuer à communiquer avec l'imprimante HP. Pour éviter ce problème, désactivez le pare-feu ou choisissez une adresse IP statique (si vous êtes un utilisateur averti des environnements en réseau). Pour connaître la procédure suggérée visant à configurer l'imprimante avec une adresse IP statique, visitez le site Web HP (http://www.hp.com/support).
  • Si vous disposez d'un périphérique HP tout-en-un, vous ne pouvez pas utiliser les logements de carte mémoire de l'appareil pour transférer des fichiers vers l'ordinateur. En effet, les fichiers présents sur la carte photo ne sont pas accessibles à partir du lecteur réseau connecté ou du logiciel de transfert d'images.

Pour plus d'informations sur les pare-feux, consultez le site Web HP.

Désactivation du pare-feu Windows dans Windows Vista :

  1. Cliquez sur Démarrer > Réseau.
  2. Cliquez avec le bouton droit sur Réseau, puis sélectionnez Propriétés.
  3. Cliquez sur Pare-feu Windows dans le coin inférieur gauche.
  4. Sélectionnez Activer ou désactiver le Pare-feu Windows.
  5. Cliquez sur Continuer dans la boîte de dialogue de contrôle d'accès d'utilisateur.
  6. Sélectionnez l'option Désactivé pour désactiver le pare-feu, puis cliquez sur OK. Le pare-feu Windows est désactivé.

Désactivation du pare-feu de connexion Internet sous Windows XP :

  1. Dans la barre des tâches située en bas de l'écran, cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur la catégorie Connexions réseau et Internet. (Si Connexions réseau et Internet n'est pas visible, cliquez sur Basculer vers l'affichage des catégories sous Panneau de configuration dans la partie gauche de la fenêtre du Panneau de configuration.)
  3. Cliquez sur Connexions réseau.
  4. Cliquez avec le bouton droit de la souris sur Accès à distance, Réseau local ou Internet haut débit selon votre connexion à Internet, puis cliquez sur Propriétés dans le menu contextuel.
  5. Dans l'onglet Paramètres avancés, sous Pare-feu de connexion Internet, décochez la case Protéger mon ordinateur et le réseau, puis cliquez sur OK. Le pare-feu Windows XP est désactivé.
  6. Dans l'assistant d'installation, cliquez sur Suivant pour continuer l'installation de l'imprimante.
  7. Pour activer le pare-feu de connexion Internet une fois l'imprimante installée, suivez les étapes décrites avant l'utilisation de l'option Protéger mon ordinateur et le réseau. Cochez la case Protéger mon ordinateur et le réseau.

Remarque : N'oubliez pas de réactiver le pare-feu Windows une fois l'installation terminée.


Imprimantes trouvées

L'écran Imprimantes trouvées permet de sélectionner une imprimante découverte sur le réseau local ou d'obtenir des options de configuration supplémentaires pour l'installation d'imprimantes réseau, USB ou parallèle.

  • Installer une imprimante réseau découverte. Sélectionnez l'imprimante souhaitée dans la liste de toutes les imprimantes (ou périphériques multifonction) découvertes sur le réseau local, puis cliquez sur Suivant. Cliquez sur le bouton Nouvelle recherche pour effectuer une nouvelle recherche d'imprimantes sur le réseau.
  • Aidez-moi à trouver mon imprimante. Sélectionnez cette option si l'imprimante réseau de votre choix ne figure pas dans la liste ou si vous souhaitez installer une imprimante qui sera directement connectée à l'ordinateur via un câble USB ou parallèle. Dans le cas d'imprimantes réseau, cette option fournit des options de recherche supplémentaires, telles que la recherche d'une imprimante par son adresse IP.

Remarque : Pour configurer des imprimantes non situées sur le réseau local, voir la section Ajout d'imprimantes sur les grands réseaux IP.

Les imprimantes dans la liste sont identifiées par les champs ci-dessous. L'adresse matérielle peut être la méthode la plus simple d'identification de l'imprimante :

Modèle Ce champ identifie le modèle de l'imprimante (par exemple, HP LaserJet 5000 Series). La mention Inconnu apparaît si le modèle n'a pas pu être identifié, si l'imprimante est hors tension ou si aucune imprimante n'est connectée. Dans le cas de serveurs d'impression HP Jetdirect externes, voici les informations qui s'affichent en cas de non identification d'une imprimante connectée.
  • Parallèle : Périphérique/Traceur Centronics
  • USB (unidirectionnel) : Périphérique unidirectionnel
  • USB (bidirectionnel) : Périphérique bidirectionnel
Adresse matérielle | (Également appelée adresse de station ou adresse MAC.) Permet d'identifier de manière unique un périphérique présent sur le réseau local. Pour les imprimantes HP et les serveurs d'impression HP Jetdirect externes dotés de plusieurs ports d'impression, il est possible d'attribuer un numéro à chaque port (Port 1, Port 2, Port 3). Cette adresse est répertoriée sur la page de configuration (test) du serveur d'impression.
Adresse IP (Internet Protocol) Identifie de manière unique un périphérique sur un réseau TCP/IP et est attribuée par un administrateur réseau. Si une imprimante est dotée d'une adresse IPv4 et d'une adresse IPv6, seule l'adresse IPv4 est affichée. Si une imprimante possède uniquement une adresse IPv6, l'adresse n'est pas répertoriée dans cette colonne, mais IPv6 apparaît dans la colonne.

Remarque : Si un serveur d'impression HP Jetdirect n'a toujours pas reçu d'adresse IP correcte deux minutes après sa mise sous tension, une adresse IP automatique (169.254.x.x) ou une adresse IP par défaut (192.0.0.192) lui est automatiquement attribuée. HP recommande de modifier l'adresse IP par défaut. Si plusieurs imprimantes possèdent la même adresse par défaut, déterminez l'adresse matérielle pour identifier l'imprimante correcte.

Nom d'hôte IP | Un nom d'hôte IP est un nom convivial (ou simple à identifier) qui peut être utilisé à la place de l'adresse IP de l'imprimante. Il peut s'employer si un serveur de noms a été configuré sur le réseau pour gérer les correspondances entre les noms d'hôte et les adresses IP. Si un nom d'hôte a été attribué et configuré sur l'imprimante (par exemple, imprimante1.marketing.com), vous pouvez spécifier le nom d'hôte pour identifier l'imprimante.

Remarque : Si le contenu d'un champ est tronqué, il suffit d'élargir le champ pour l'afficher en entier. Pour redimensionner le champ, placez le curseur sur l'une des limites de son titre et faites glisser cette limite.

Pour obtenir des instructions sur l'impression d'une page de configuration réseau, consultez la documentation livrée avec l'imprimante.

Si l'imprimante sélectionnée est protégée par un nom de communauté SNMP ou un mot de passe Jetdirect, un message vous invite à entrer le nom de communauté ou le mot de passe.

Pour plus d'informations :

Glossaire de termes d'impression en réseau


Mode de recherche

Cliquez sur Oui pour continuer à utiliser le mode de recherche sans fil (aucun câble connecté).

Cliquez sur Non pour connecter un câble réseau à l'imprimante et continuer la recherche.


Paramètres de l'imprimante

L'écran Paramètres de l'imprimante permet de spécifier les paramètres d'une imprimante non située sur le réseau.

Vous pouvez entrer une ou plusieurs des adresses suivantes pour l'imprimante, puis cliquer sur Suivant. La saisie de plus d'une adresse permet d'assurer que le port créé sera connecté à l'imprimante spécifiée.

  • Nom d'hôte IP. Un nom d'hôte IP est un nom convivial (ou simple à identifier) qui peut être utilisé à la place de l'adresse IP de l'imprimante.
  • Adresse matérielle. Une adresse matérielle LAN (également appelée adresse de station ou adresse MAC) identifie de manière unique un périphérique.
  • Adresse IP (IPv4). Une adresse IP (Protocole Internet) identifie de manière unique chaque périphérique présent sur un réseau TCP/IP. Elle est généralement attribuée par un administrateur réseau. Cet utilitaire permet uniquement de configurer manuellement des paramètres IPv4 sur le périphérique.

Remarque : Pour configurer des imprimantes non situées sur le réseau local, voir la section Ajout d'imprimantes sur les grands réseaux IP.

Pour plus d'informations :

Glossaire de termes d'impression en réseau


Protocoles réseau

Les protocoles réseau sont livrés avec Windows, mais vous devez les installer pour pouvoir installer l'imprimante de votre choix.

Pour plus d'informations, consultez la documentation qui accompagne Windows.


Remarque concernant les pare-feux

Pare-feu détecté

De manière à communiquer au travers du pare-feu Windows, le programme d'installation s'ajoute lui-même à la liste d'exceptions d'application du pare-feu selon les spécifications Microsoft. Ceci permet au programme d'installation de communiquer avec les imprimantes sur le réseau pour l'installation.

Cliquez sur Suivant pour rechercher les imprimantes sur le réseau et poursuivre l'installation. Sinon, cliquez sur Annuler pour quitter le programme d'installation.

Si vous disposez d'un pare-feu activé (tel que ZoneAlarm©, BlackICE©, Sygate Security Agent© ou Norton Personal Firewall©, etc.), consultez la documentation du fournisseur pour plus d'informations sur la désactivation du pare-feu.

Lorsque le pare-feu logiciel est désactivé, HP recommande fortement que les éléments suivants soient installés sur l'ordinateur :

  • Périphérique assurant une protection de type pare-feu entre Internet et l'ordinateur (par exemple, une passerelle).
  • Programme de détection des virus mis à jour.

Pour obtenir des informations générales sur les problèmes de communication, consultez la documentation fournie avec l'imprimante et visitez le site d'assistance à l'adresse http://www.hp.com/support.

Les pare-feux génèrent fréquemment des problèmes de communication. Lorsqu'un pare-feu est activé sur un ordinateur en réseau, plusieurs problèmes sont susceptibles de se produire :

Lors de l'installation du logiciel :

  • Le programme d'installation de l'imprimante HP ne repère pas cette dernière sur le réseau. Un message d'erreur signale que le programme d'installation n'a pas pu détecter d'imprimante sur le réseau. Pour éviter ce problème, désactivez temporairement votre pare-feu lors de l'installation de l'imprimante HP. Consultez la documentation du fournisseur pour plus d'informations sur la désactivation du pare-feu.

Une fois le logiciel installé :

  • En cas de changement d'adresse IP de l'imprimante HP, l'ordinateur ne peut plus communiquer avec cette dernière. Tous les travaux d'impression, de numérisation, de télécopie et de transfert d'images échouent et l'état du produit indique que l'imprimante HP est déconnectée. Dans un réseau domestique, il est normal que l'adresse IP change parfois. Lorsque le pare-feu logiciel est désactivé, l'ordinateur reçoit la nouvelle adresse et peut continuer à communiquer avec l'imprimante HP. Pour éviter ce problème, désactivez le pare-feu ou choisissez une adresse IP statique (si vous êtes un utilisateur averti des environnements en réseau). Pour connaître la procédure suggérée visant à configurer l'imprimante avec une adresse IP statique, visitez le site Web HP (http://www.hp.com/support).
  • Si vous disposez d'un périphérique HP tout-en-un, vous ne pouvez pas utiliser les logements de carte mémoire de l'appareil pour transférer des fichiers vers l'ordinateur. En effet, les fichiers présents sur la carte photo ne sont pas accessibles à partir du lecteur réseau connecté ou du logiciel de transfert d'images.

Pour plus d'informations sur les pare-feux, consultez le site Web HP.

Désactivation du pare-feu Windows dans Windows Vista :

  1. Cliquez sur Démarrer > Réseau.
  2. Cliquez avec le bouton droit sur Réseau, puis sélectionnez Propriétés.
  3. Cliquez sur Pare-feu Windows dans le coin inférieur gauche.
  4. Sélectionnez Activer ou désactiver le Pare-feu Windows.
  5. Cliquez sur Continuer dans la boîte de dialogue de contrôle d'accès d'utilisateur.
  6. Sélectionnez l'option Désactivé pour désactiver le pare-feu, puis cliquez sur OK. Le pare-feu Windows est désactivé.

Désactivation du pare-feu de connexion Internet sous Windows XP :

  1. Dans la barre des tâches située en bas de l'écran, cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur la catégorie Connexions réseau et Internet. (Si Connexions réseau et Internet n'est pas visible, cliquez sur Basculer vers l'affichage des catégories sous Panneau de configuration dans la partie gauche de la fenêtre du Panneau de configuration.)
  3. Cliquez sur Connexions réseau.
  4. Cliquez avec le bouton droit de la souris sur Accès à distance, Réseau local ou Internet haut débit selon votre connexion à Internet, puis cliquez sur Propriétés dans le menu contextuel.
  5. Dans l'onglet Paramètres avancés, sous Pare-feu de connexion Internet, décochez la case Protéger mon ordinateur et le réseau, puis cliquez sur OK. Le pare-feu Windows XP est désactivé.
  6. Dans l'assistant d'installation, cliquez sur Suivant pour continuer l'installation de l'imprimante.
  7. Pour activer le pare-feu de connexion Internet une fois l'imprimante installée, suivez les étapes décrites avant l'utilisation de l'option Protéger mon ordinateur et le réseau. Cochez la case Protéger mon ordinateur et le réseau.

Remarque : N'oubliez pas de réactiver le pare-feu Windows une fois l'installation terminée.