הגדרות מדפסת

המסך Printer Settings (הגדרות מדפסת) מאפשר לך לציין הגדרות עבור מדפסת שאינה ברשת.

באפשרותך להזין אחת או יותר מהכתובות הבאות עבור המדפסת, ולאחר מכן ללחוץ על Next (הבא). הזנת יותר מכתובת אחת תסייע להבטיח שהיציאה שנוצרה תחובר למדפסת שצוינה.

  • שם מחשב מארח של IP. שם מחשב מארח של IP הוא שם ידידותי (או קל לזיהוי) בו ניתן להשתמש במקום כתובת ה-IP של המדפסת.
  • כתובת חומרה. כתובת חומרת LAN (מוכרת גם ככתובת תחנה או כתובת MAC) מזהה התקן באופן ייחודי.
  • כתובת ‏IP (‏‏IPv4)‏. כתובת IP (פרוטוקול אינטרנט) מזהה באופן ייחודי כל התקן ברשת TCP/IP. בדרך היא מוקצית על-ידי מנהל רשת. ניתן להשתמש בכלי שירות זה אך ורק כדי להגדיר תצורה של הגדרות IPv4 באופן ידני בהתקן.

הערה: כדי להתקין מדפסות שאינן ממוקמות ברשת המקומית, ראה הוספת מדפסות ברשתות IP גדולות.

לקבלת מידע נוסף:

מילון של מונחי הדפסה ברשת


הודעה על חומות אש

זוהתה חומת אש

על-מנת לקיים תקשורת דרך Windows Firewall, תוכנית ההתקנה מוסיפה את עצמה לרשימת החריגים של יישום חומת האש בהתאם למפרטים של Microsoft. הדבר מאפשר לתוכנית ההתקנה ליצור קשר עם המדפסות ברשת לצורך התקנה.

לחץ על הבא כדי לחפש מדפסות ברשת שלך ולהמשיך בהתקנה. אחרת, לחץ על ביטול כדי לצאת מתוכנית ההתקנה

אם מופעלת חומת אש במחשב (כגון ZoneAlarm©‎,‏ BlackICE©‎,‏ Sygate Security Agent©‎ ו-Norton Personal Firewall©‎ וכד'), עיין בתיעוד של ספק חומת האש לקבלת הוראות כיצד להשבית את חומת האש.

כאשר תוכנת חומת האש מושבתת, HP ממליצה שהפריטים הבאים יהיו מותקנים במחשב:

  • התקן חומרה המספק הגנת חומת אש בין האינטרנט למחשב, כגון שער.
  • תוכנה עדכנית לזיהוי וירוסים.

למידע כללי אודות איתור תקלות תקשורת, אנא עיין בתיעוד המצורף למדפסת ובקר באתר התמיכה באינטרנט בכתובת http://www.hp.com/support.

חומות אש לעיתים גורמות לבעיות תקשורת. אם מופעלת חומת אש במחשב המחובר ברשת, עלולות להתרחש הבעיות הבאות:

בזמן התקנת תוכנה:

  • תוכנית ההתקנה של מדפסת HP לא תוכל לאתר את מדפסת HP ברשת. הודעת שגיאה תציין כי ההתקנה לא הצליחה לאתר מדפסות כלשהן ברשת. כדי למנוע בעיה זו, השבת באופן זמני את חומת האש בזמן התקנת התוכנה של מדפסת HP. היעזר בתיעוד היצרן של חומת האש לקבלת הנחיות להשבתת חומת האש.

לאחר התקנת תוכנה:

  • אם כתובת ה-IP של מדפסת HP משתנה, המחשב לא יוכל לקיים תקשורת עם מדפסת HP. כל עבודות ההדפסה, סריקה, שיגור פקס והעברת תמונות מהמחשב ייכשלו וסטטוס המוצר יציין כי מדפסת HP אינה מחוברת. בסביבת עבודה של רשת ביתית, שינויים בכתובת IP הם תופעה רגילה. אם תוכנת חומת האש אינה פעילה, הכתובת החדשה נשלחת למחשב, אשר מאפשר את המשך התקשורת בין המחשב לבין מדפסת HP. כדי למנוע מצב זה, השבת את חומת האש, או לחלופין, אם הנך משתמש מנוסה בעבודה ברשת, ייתכן שתבחר להשתמש בכתובת IP סטטית. לקבלת הצעות בנושא הגדרת התצורה של המדפסת לכתובת IP סטטית, עיין באתר האינטרנט של HP בכתובת http://www.hp.com/support.
  • אם ברשותך התקן All-in-One של HP, לא תוכל להשתמש בחריצי כרטיס הזיכרון שב-All-in-One של HP להעברת קבצים למחשב. וזאת משום שקבצים בכרטיס צילום אינם נגישים מכונן רשת ממופה או מתוכנה להעברת תמונות.

לקבלת מידע נוסף אודות חומות אש באפשרותך לעבור לאתר האינטרנט של HP.

כיצד להשבית את חומת האש של Windows ב- Windows Vista:

  1. לחץ על התחל > רשת.
  2. לחץ באמצעות לחצן העכבר הימני על רשת ובחר מאפיינים.
  3. לחץ על חומת אש של Windows בפינה הימנית התחתונה.
  4. בחר 'הפעל/בטל את חומת האש של Windows'.
  5. בחר 'המשך' בתיבת הדו-שיח 'בקרת גישת משתמש'.
  6. בחר באפשרות 'כבוי' כדי להשבית את חומת האש, לאחר מכן לחץ על 'אישור'. חומת האש של Windows מושבתת כעת.

כיצד להשבית שרת חומת האש של חיבור לאינטרנט (ICF) במערכת Windows XP:

  1. בשורת המשימות בתחתית המסך, לחץ על התחל ולאחר מכן לחץ על לוח הבקרה.
  2. לחץ על הקטגוריה חיבורי רשת ואינטרנט. (אם הקטגוריה חיבורי רשת ואינטרנט אינה מופיעה, לחץ על עבור לתצוגת קטגוריות תחת לוח הבקרה בצד הימני של חלון לוח הבקרה).
  3. לחץ על חיבורי רשת.
  4. לחץ באמצעות לחצן העכבר הימני על החיבור הרלוונטי - חיבור בחיוג , LAN או אינטרנט במהירות גבוהה - שבו אתה משתמש לצורך התחברות לאינטרנט ולאחר מכן לחץ על מאפיינים בתפריט ההקשר.
  5. בכרטיסיה מתקדם, תחת שרת Firewall של חיבור לאינטרנט, בטל את הבחירה או השבת את הגן על המחשב או על הרשת שלי ולאחר מכן לחץ על אישור. חומת האש של Windows XP מושבתת כעת.
  6. לחץ על הבא באשף ההתקנה, כדי להמשיך בהתקנת המדפסת.
  7. כדי להפעיל את שרת חומת האש של חיבור לאינטרנט מרגע שהמדפסת מותקנת, פעל על-פי השלבים מעלה, עד לאפשרות הגן על המחשב או על הרשת שלי. לאחר מכן סמן מחדש את האפשרות הגן על המחשב או על הרשת שלי.

הערה: הקפד להפעיל מחדש את חומת האש של Windows לאחר השלמת ההתקנה.


הוספת מדפסות ברשתות IP גדולות

אם מוסיפים מדפסות (או מכשירים משולבים) דרך נתב או שער (לא ברשת המקומית), זיהוי המדפסות באמצעות כלי שירות זה עלול להיות קשה:

  • נתבים עשויים לא להעביר כתובות חומרה, MAC או תחנה של המדפסת.
  • אם ברשת המקומית ישנן מספר מדפסות חדשות, שימוש בכתובת IP ברירת המחדל (192.0.0.192) לזיהוי מדפסת לא יבטיח את בחירת המדפסת הנכונה. כדי לזהות את המדפסת הנכונה, בדוק בכתובת חומרה.

כדי להשתמש בכלי שירות זה להגדרת מדפסת, המשך כמפורט להלן:

  1. בצע אחת מהפעולות הבאות:
    • העבר פיזית את המדפסת לרשת המקומית של המחשב שברשותך, או
    • השתמש בכלי שירות זה במחשב המחובר לרשת המקומית של המדפסת.
  2. זהה את המדפסת באמצעות כלי שירות זה והגדר את תצורת פרמטרי ה- IP שמתאימים למיקום הרשת הסופי של המדפסת. אם עליך למצוא את כתובת ה- MAC, באפשרותך למצוא אותה על-ידי הדפסת עמוד תצורה (עמוד ניסיון) (מהמדפסת או משרת ההדפסה החיצוני) כדי לוודא שבחרת את כתובת ה- MAC או החומרה הנכונה.
  3. במידת הצורך, החזר את המדפסת (או את שרת ההדפסה החיצוני HP Jetdirect) למיקומה הסופי ברשת.
  4. כדי להתקין מדפסת זו במחשב אחר, בצע אחת מהפעולות הבאות:
    • עבור מחשבים או שרתים אחרים שידפיסו ישירות למדפסת זו, השתמש בכלי שירות זה כדי להגדיר את התצורה של כל מחשב או שרת, או
    • עבור לקוחות Windows שידפיסו למדפסת זו דרך מערכת משותפת, השתמש בכלי השירות הוספת מדפסת של מערכת הלקוח שבתיקייה מדפסות, או השתמש בתוכנית התקנת מדפסת משותפת שנוצרה עבור מדפסת זו.

לקבלת מידע נוסף:

מילון מונחי הדפסה ברשת


זיהוי המדפסת

אם להתקנה לא היתה אפשרות לזהות את המדפסת שלך ברשת, נא בדוק את הנושאים הבאים:

  • ודא שהמדפסת מחוברת כראוי ומופעלת.
  • בדוק אם במחשב פועלת חומת אש. אם חומת אש זמינה במחשב, ייתכן שדבר זה מונע מהמתקין לזהות את המדפסת. השבת באופן זמני את חומת האש במחשב לפני שתמשיך בהתקנה. אם יש לך חומת אש זמינה (כגון ZoneAlarm©‎ ‏BlackICE©‎ וכו'), עיין בתיעוד של ספק חומת האש לקבלת הוראות אודות הפיכת חומת האש ללא זמינה. HP ממליצה בחום להתקין את הפריטים הבאים במחשב: (1) התקן חומרה שמספק הגנת חומת אש בין האינטרנט למחשב, כגון Gateway (שער) ו-(2) תוכנית אנטי-וירוס מעודכנת.
    • מידע נוסף אודות חומות אש

לאחר שתסיים לוודא את הפריטים לעיל, בחר באחת מהשיטות הבאות כדי לחפש את המדפסת:

  • בחירה מרשימה של מדפסות שזוהו. באפשרותך לבחור מרשימה של מדפסות זמינות שזוהו ברשת מקומית. בעת לחיצה על ‏‏Next (הבא), כלי השירות מחפש מדפסות רשת ומציג אותן ברשימה. לאחר מכן, באפשרותך לבחור את המדפסת הרצויה מהרשימה.

  • ציון מדפסת לפי כתובת. באפשרותך לחפש מדפסת מסוימת לפי הכתובת שלה. בעת לחיצה על ‏Next (הבא), תתבקש לזהות את המדפסת לפי כתובת חומרת LAN שלה, כתובת IP או שם מחשב מארח של IP.

  • הזנת הגדרות עבור מדפסת שלא ברשת. בחר באפשרות זו אם אתה מגדיר תצורה של יציאה עבור מדפסת שאינה מחוברת לרשת. לקבלת מידע נוסף אודות אפשרות זו, עיין בתיעוד שצורף למדפסת.

לקבלת מידע נוסף:

מילון של מונחי הדפסה ברשת


לא נמצאה מדפסת

לאשף ההתקנה אין אפשרות לנהל תקשורת עם המדפסת.

אם הופעלה חומת אש במחשב זה, ייתכן שהדבר מונע מתוכנית ההתקנה לזהות את המדפסת. לפני שתמשיך בהתקנה, השבת באופן זמני את חומת האש במחשב.

אם מופעלת חומת אש במחשב (כגון ZoneAlarm©, BlackICE©, Sygate Security Agent© ו-Norton Personal Firewall© וכד'), עיין בתיעוד של ספק חומת האש לקבלת הוראות כיצד להשבית את חומת האש.

כאשר תוכנת חומת האש מושבתת, HP ממליצה שהפריטים הבאים יהיו מותקנים במחשב:

  • התקן חומרה המספק הגנת חומת אש בין האינטרנט למחשב, כגון שער.

למידע כללי אודות איתור תקלות תקשורת, אנא עיין בתיעוד המצורף למדפסת ובקר באתר התמיכה באינטרנט בכתובת http://www.hp.com/support.

בזמן התקנת תוכנה:

  • תוכנית ההתקנה של מדפסת HP לא תוכל לאתר את מדפסת HP ברשת. הודעת שגיאה תציין כי ההתקנה לא הצליחה לאתר מדפסות כלשהן ברשת. כדי למנוע בעיה זו, השבת באופן זמני את חומת האש בזמן התקנת התוכנה של מדפסת HP. היעזר בתיעוד היצרן של חומת האש לקבלת הנחיות להשבתת חומת האש.

לאחר התקנת תוכנה:

  • אם כתובת ה-IP של מדפסת HP משתנה, המחשב לא יוכל לקיים תקשורת עם מדפסת HP. כל עבודות ההדפסה, סריקה, שיגור פקס והעברת תמונות מהמחשב ייכשלו וסטטוס המוצר יציין כי מדפסת HP אינה מחוברת. בסביבת עבודה של רשת ביתית, שינויים בכתובת IP הם תופעה רגילה. אם תוכנת חומת האש אינה פעילה, הכתובת החדשה נשלחת למחשב, אשר מאפשר את המשך התקשורת בין המחשב לבין מדפסת HP. כדי למנוע מצב זה, השבת את חומת האש, או לחלופין, אם הנך משתמש מנוסה בעבודה ברשת, ייתכן שתבחר להשתמש בכתובת IP סטטית. לקבלת הצעות בנושא הגדרת התצורה של המדפסת לכתובת IP סטטית, עיין באתר האינטרנט של HP בכתובת http://www.hp.com/support.
  • אם ברשותך התקן All-in-One של HP, לא תוכל להשתמש בחריצי כרטיס הזיכרון שב-All-in-One של HP להעברת קבצים למחשב. וזאת משום שקבצים בכרטיס צילום אינם נגישים מכונן רשת ממופה או מתוכנה להעברת תמונות.

לקבלת מידע נוסף אודות חומות אש באפשרותך לעבור לאתר האינטרנט של HP.

כיצד להשבית את חומת אש של Windows ב- Windows Vista:

  1. לחץ על התחל > רשת.
  2. לחץ באמצעות לחצן העכבר הימני על רשת ובחר מאפיינים.
  3. לחץ על חומת אש של Windows בפינה הימנית התחתונה.
  4. בחר 'הפעל/בטל את חומת האש של Windows'.
  5. בחר 'המשך' בתיבת הדו-שיח 'בקרת גישת משתמש'.
  6. בחר באפשרות 'כבוי' כדי להשבית את חומת האש, לאחר מכן לחץ על 'אישור'. חומת האש של Windows מושבתת כעת.

כיצד להשבית שרת חומת האש של חיבור לאינטרנט (ICF) במערכת Windows XP:

  1. בשורת המשימות בתחתית המסך, לחץ על התחל ולאחר מכן לחץ על לוח הבקרה.
  2. לחץ על הקטגוריה חיבורי רשת ואינטרנט . (אם הקטגוריהחיבורי רשת ואינטרנט אינה מופיעה, לחץ על עבור לתצוגת קטגוריות תחת לוח הבקרה בצד הימני של חלון לוח הבקרה).
  3. לחץ על חיבורי רשת.
  4. לחץ באמצעות לחצן העכבר הימני על החיבור הרלוונטי - חיבור בחיוג , LAN או אינטרנט במהירות גבוהה - שבו אתה משתמש לצורך התחברות לאינטרנט ולאחר מכן לחץ על מאפיינים בתפריט ההקשר.
  5. בכרטיסיה מתקדם, תחת שרת Firewall של חיבור לאינטרנט, בטל את הבחירה או השבת את הגן על המחשב או על הרשת שלי ולאחר מכן לחץ על אישור. חומת האש של Windows XP מושבתת כעת.
  6. לחץ על הבא באשף ההתקנה, כדי להמשיך בהתקנת המדפסת.
  7. כדי להפעיל את שרת חומת האש של חיבור לאינטרנט מרגע שהמדפסת מותקנת, פעל על-פי השלבים מעלה, עד לאפשרות הגן על המחשב או על הרשת שלי. לאחר מכן סמן מחדש את האפשרות הגן על המחשב או על הרשת שלי.

הערה: הקפד להפעיל מחדש את חומת האש של Windows לאחר השלמת ההתקנה.


מדפסות שנמצאו

המסך של Printers Found (מדפסות שנמצאו) מאפשר לך לבחור מדפסת שזוהתה ברשת המקומית או לקבל אפשרויות התקנה נוספות עבור התקנת מדפסות רשת, מדפסות USB או מדפסות המחוברות בכבל מקבילי.

  • התקנת מדפסת רשת שזוהתה. בחר את המדפסת הרצויה מהרשימה של כל המדפסות (או ההתקנים המשולבים) שזוהו ברשת המקומית ולחץ על Next (הבא). לחץ על לחצן Search Again (חפש שוב) כדי לבצע חיפוש נוסף של מדפסות ברשת.
  • עזור לי לחפש את המדפסת שלי. בחר באפשרות זו אם מדפסת הרשת הרצויה אינה מופיעה ברשימה או אם ברצונך להתקין מדפסת שתחובר ישירות למחשב באמצעות כבל USB או מקבילי. עבור מדפסות רשת, אפשרות זו תספק אפשרויות חיפוש נוספות כגון חיפוש מדפסת לפי כתובת IP.

הערה: כדי להתקין מדפסות שאינן ממוקמות ברשת המקומית, ראה הוספת מדפסות ברשתות IP גדולות.

מדפסות ברשימה מזוהות באמצעות השדות הבאים. ייתכן שכתובת החומרה היא הדרך הקלה ביותר לזהות את המדפסת:

דגם מזהה את דגם המדפסת (לדוגמה ‏HP LaserJet 5000 Series)‏. ‏Unknown (לא ידוע) מופיע אם אין אפשרות לזהות את הדגם, המדפסת כבויה, או אם לא מחוברת מדפסת. עבור שרתי הדפסה חיצוניים HP Jetdirect, ההודעה הבאה תופיע אם המדפסת מחוברת אבל אין אפשרות לזהותה:
  • Parallel: Centronics Printer/Plotter (מקבילי: מדפסת/פלוטר של Centronics)
  • USB (unidirectional): Unidirectional Peripheral ‏(USB (חד כיווני): ציוד היקפי חד כיווני)
  • USB (bidirectional): Bidirectional Peripheral ‏(USB (דו כיווני): ציוד היקפי דו כיווני)
כתובת חומרה | ‏(מוכר גם ככתובת תחנה או כתובת MAC). מזהה באופן ייחודי התקן ברשת מקומית. עבור מדפסות HP ושרתי הדפסה חיצוניים של HP Jetdirect עם יציאות הדפסה מרובות, ייתכן שיצורף מספר יצירה (יציאה 1, יציאה 2, יציאה 3). כתובת זו מופיעה בדף (ניסיון) התצורה של שרת ההדפסה.
כתובת IP (פרוטוקול אינטרנט) מזהה באופן ייחודי התקן ברשת TCP/IP ומוקצה על-ידי מנהל רשת. אם למדפסת יש כתובת IPv4 ו-IPv6, תוצג הכתובת IPv4 בלבד. אם למדפסת יש רק כתובת IPv6, הכתובת לא תופיע בעמודה זו ובמקומה יופיע בעמודה 'IPv6'‏.

הערה: כאשר שרת הדפסה HP Jetdirect פועל ותצורתו לא הוגדרה עם כתובת IP חוקית תוך שתי דקות, יוקצו באופן אוטומטי כתובת ‏IP ‏אוטומטית ‏(‏169.254.x.x) או כתובת IP המשמשת כברירת מחדל (192.0.0.192) מוקצית באופן אוטומטי. ‏HP‏ ממליצה לשנות את כתובת ה-IP המשמשת כברירת מחדל. אם קיימות מדפסות מרובות עם כתובת ברירת מחדל זהה, בדוק את הערך ‏Hardware Address‏ (כתובת חומרה) כדי לזהות את המדפסת הנכונה.
שם מחשב מארח של IP | שם מחשב מארח של IP הוא שם ידידותי (או קל לזיהוי) בו ניתן להשתמש במקום כתובת ה-IP של המדפסת. ניתן להשתמש בו כששרת שמות ברשת הוגדר לביצוע מיפוי של שמות מחשבים מארחים לכתובות ה-IP המתאימות שלהם. אם שם מחשב מארח הוקצה ותצורתו הוגדרה במדפסת (לדוגמה, printer1.marketing.com), באפשרותך לציין את שם המחשב המארח כדי לזהות את המדפסת.

הערה: אם ערך בשדה מוצג באופן חלקי וברצונך להציג את השדה בשלמותו, שנה את רוחב השדה. כדי לשנות את הרוחב, מקם את הסמן בגבול כותרת השדה, לאחר מכן לחץ וגרור.

לקבלת הוראות אודות הדפסת דף תצורת רשת, עיין בתיעוד שצורף למדפסת.

אם מדפסת שנבחרה מוגנת על-ידי שם קהילה של SNMP או סיסמת Jetdirect, תתבקש לספק שם קהילה או סיסמה.

לקבלת מידע נוסף:

מילון של מונחי הדפסה ברשת


מילון מונחים

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

א ב ג ד ה ו ז ח ט כ ל מ נ ס ע פ צ ק ר ש ת

-A-

ARP
Address Resolution Protocol‏. ARP זהו פרוטוקול TCP/IP המשמש להמרת כתובת IP לכתובת פיזית (הנקראת כתובת DLC), כגון כתובת Ethernet. מארח המעוניין לקבל כתובת פיזית, משדר בקשת ARP לרשת ה- TCP/IP. המארח ברשת שברשותו כתובת ה- IP שבבקשה, עונה עם כתובת החומרה הפיזית שלו.

תחילת המסמך

-B-

BootP
פרוטוקול אתחול (bootstrap) המשמש להורדה אוטומטית של כתובת IP ופרמטרים אחרים של TCP/IP משרת רשת. עם הפעלת המדפסת (או מכשיר משולב), שרת ההדפסה HP Jetdirect משדר בקשת אתחול. אם שרת BootP הותקן כהלכה, הוא משדר את הפרמטרים לשרת ההדפסה Jetdirect דרך הרשת. ראה גם DHCP .

תחילת המסמך

-C-

תחילת המסמך

-D-

DHCP
Dynamic Host Configuration Protocol (פרוטוקול להגדרת תצורה דינמית של מארח). דומה ל- BootP בכך שהוא מוריד אוטומטית כתובת IP משרת רשת. עם זאת, שרת DHCP מחזיק מאגר של כתובות IP שהוא מקצה בצורה דינמית להתקנים המבקשים אותן ורק משאיל כתובת IP לשרת ההדפסה. בכל כיבוי והפעלה מחדש של המדפסת (או מכשיר משולב), לשרת הדפסה Jetdirect לא תוקצה בהכרח כתובת IP זהה, למרות ששרת ה- DHCP ינסה לעשות זאת.

תחילת המסמך

-E-

תחילת המסמך

-F-

תחילת המסמך

-G-

תחילת המסמך

-H-

תחילת המסמך

-I-

IPv4

IPv4 היא גרסה 4 של פרוטוקול האינטרנט. כתובות IPv4 מורכבות מ-‏32 סיביות שמצוינות בייצוג עשרוני מנוקד. למשל, 192.168.100.250. אם לא הוקצתה כתובת IPv4 חוקית על-ידי שרת רשת, שרת ההדפסה Jetdirect יקצה את עצמו באמצעות כתובת link-local‏/Auto-IP‏ (‎169.254.x.x‏) או כתובת legacy המשמשת כברירת מחדל (192.0.0.192), בהתאם לרשת.

IPv6

IPv6 היא גרסה משופרת של פרוטוקול האינטרנט, העשויה להחליף בסופו של דבר את IPv4, אך מסוגלת להתקיים יחד עם IPv4. כתובות IPv6 הן באורך 128 סיביות והערכים מצויינים בייצוג הקסדצימלי בנקודתיים, לדוגמה, ‏‎2001:0DB8:0000:0000:0000:0000. כך, כתובות IPv6 יכולות להכיל גדילה של התקנים המחוברים לרשתות לזמן מה. בשונה מ-IPv4, ניתן להקצות מספר כתובות IPv6 לשרת ההדפסה. בעוד שכתובת link-local IPv6 המשמשת כברירת מחדל מוקצית באופן אוטומטי, ניתן להקצות גם כתובות מבוססות נתב, מבוססות שרת וכתובות IPv6 ידניות.

תחילת המסמך

-J-

Jetdirect, שרת הדפסה
ראה שרת הדפסה HP Jetdirect .

תחילת המסמך

-K-

תחילת המסמך

-L-

תחילת המסמך

-M-

תחילת המסמך

-N-

NDS
Novell Directory Services‏. NDS הוא מסד נתונים יחסי שמארגן משאבי רשת בצורה לוגית כאובייקטים במבנה עץ היררכי. בהנחה שיש לך את ההרשאות המתאימות, באפשרותך לגשת למשאבי רשת אלה בלא קשר למיקומם הפיזי. NDS תוכנן להחליף את ה- bindery של Novell.

תחילת המסמך

-O-

תחילת המסמך

-P-

PING
Packet Internet Groper‏. PING הוא כלי עזר שמסייע לקבוע אם כתובת IP מסוימת נגישה. הוא פועל על-ידי שליחת מנה (packet) לכתובת המצוינת והמתנה לתשובה. PING משמש בעיקר לפתרון בעיות בחיבורי אינטרנט. קיימות תוכנות PING רבות, חופשיות ושיתופיות, המיועדות למחשבים אישיים.

תחילת המסמך

-Q-

תחילת המסמך

-R-

תחילת המסמך

-S-

SNMP Community Name
SNMP Set Community Name היא סיסמה שיש לספק כאשר SNMP משמש לביצוע שינויים בתצורת המדפסת. אם מדפסת שנבחרה (או מכשיר All-in-One) מוגנת באמצעות SNMP Community Name או סיסמת Jetdirect, תתבקש לספק את ה- Community Name. שמות community תקפים הם באורך של 255 תווים לכל היותר.
הערה: תתבקש לספק סיסמה רק כאשר הוקצה SNMP Set Community Name שאינו ברירת המחדל. מנהל רשת יכול להקצות את ה- SNMP Set Community name באמצעות יישום ניהול רשת (כגון HP Web Jetadmin) או כלים אחרים.

תחילת המסמך

-T-

תחילת המסמך

-U-

תחילת המסמך

-V-

תחילת המסמך

-W-

WEP
סטנדרט האבטחה המקורי המשמש ברשתות Wi-Fi להצפנת תעבורת רשת אלחוטית. WEP מספק אבטחה על-ידי הצפנת נתונים הנשלחים בגלי רדיו מהתקן אלחוטי אחד להתקן אלחוטי אחר, פעולה ההופכת את הנתונים לבלתי מובנים למי שמצותת להם. רק התקנים עם הגדרות WEP זהות למדפסת יוכלו ליצור קשר עם המדפסת.

WPA-אישי (גישה מוגנת באמצעות Wi-Fi)
סנדרט אבטחה משופר עבור רשתות Wi-Fi המספקות הגנת נתונים חזקה ובקרת גישה לרשת.

תחילת המסמך

-X-

תחילת המסמך

-Y-

תחילת המסמך

-Z-

תחילת המסמך

-א-

אימות
אימות משמש כאסטרטגיית אבטחה ברשת אלחוטית. ברשת עם אימות, ההתקנים משתמשים במפתח משותף כסיסמה ויוצרים תקשורת רק עם התקנים שיודעים מפתח זה. שלא כמו WEP, אימות אינו מצפין את הנתונים שנשלחים בין התקנים אלחוטיים. עם זאת, ניתן להשתמש באימות יחד עם WEP. מפתחות אימות ומפתחות WEP יכולים להיות זהים.

איפוס קר
לפני איפוס קר, מומלץ להדפיס עמוד ניסיון של המדפסת ושרת ההדפסה Jetdirect.

כדי לאפס שרתי הדפסה חיצוניים מסוג HP Jetdirect להגדרות ברירת המחדל של היצרן, נתק את כבל החשמל ולאחר מכן לחץ על הלחצן Test (בדיקה) שעל שרת ההדפסה ובו-זמנית חבר חזרה את כבל החשמל. המתן עד ששרת ההדפסה יאתחל מחדש.

כדי לאתחל שרתי הדפסה פנימיים מסוג HP Jetdirect, בצע איפוס קר של המדפסת (או מכשיר All-in-One) והמתן עד ששרת ההדפסה יאתחל מחדש. (ברוב דגמי מדפסות HP LaserJet, לחץ על הלחצן Go שבלוח הבקרה של המדפסת תוך כדי הפעלת המדפסת. למדפסות אחרות, עיין במדריך המדפסת).

אזהרה: איפוס המדפסת עלול למחוק את כל הגדרות המדפסת.

תחילת המסמך

-ב-

תחילת המסמך

-ג-

תחילת המסמך

-ד-

דרישות תמיכה

· מערכת:

o        מערכת הפעלה: מערכות Windows 95/98‏, Windows Me‏, Windows NT 4.0, Windows 2000 או Windows XP
עבור רשתות של Microsoft: פרוטוקולי IP של Microsoft ושירותי לקוח חייבים לפעול.

· תצוגת מסך

o        רזולוציית מסך: VGA (640 x 480) לפחות

o        צבעים: לפחות 256

הערה: במהלך איתור המדפסת, עלולות להתרחש סטיות משמעותיות בביצועים בהתאם למהירות המערכת ולגודל הרשת.

· מדפסות

o        יש לחבר את המדפסות לרשת דרך שרת הדפסה HP Jetdirect נתמך. לקבלת רשימה של שרתי הדפסה HP Jetdirect נתמכים ופתרונות, עיין באתר האינטרנט של HP ‏(http://www.hp.com/go/support ).

o        ניתן להשתמש בכלי השירות להתקנה עבור מדפסות HP וגם מדפסות אחרות, כל עוד מנהלי ההתקנים של המדפסת תואמים לתוכנת Port Monitor שכלי השירות משתמש בה ותומכים בתבנית קובץ התקנת המדפסת של Microsoft (.INF).

· שיתוף

o        האשף תומך בשיתוף מדפסת רק ב- Windows XP‏, Windows NT 4.0 או Windows 2000.

o        לשיתוף מדפסת, שירות השרת חייב להיות זמין במערכת.

תחילת המסמך

-ה-

הגדרות ברירת מחדל של היצרן, HP Jetdirect
ראה איפוס קר.

הדפסת עמוד ניסיון של HP Jetdirect
לקבלת הוראות להדפסת עמוד ניסיון של HP Jetdirect, עיין במדריך התקנת החומרה של HP Jetdirect או בתיעוד המדפסת. בשרתי הדפסה חיצוניים HP Jetdirect, לחץ על הלחצן Test שעל שרת ההדפסה ושחרר אותו.

הדפסת-שרת-לקוח
מחשבי לקוח שולחים עבודות הדפסה למחשבי שרת ייעודיים השולטים בשימוש בכל מדפסת (או מכשיר All-in-One).

תחילת המסמך

-ו-

תחילת המסמך

-ז-

תחילת המסמך

-ח-

תחילת המסמך

-ט-

תחילת המסמך

-י-

תחילת המסמך

-כ-

כבל USB
כבל אפיק טורי כלל-עולמי (USB) מהווה אפשרות נפוצה לכבל לחיבור ישיר.

כתובת IP
כתובת פרוטוקול אינטרנט (Internet Protocol‏). כתובת IP מזהה באופן ייחודי כל התקן ברשת TCP/IP ומנוהלת בדרך-כלל על-ידי מנהל רשת. שרתי הדפסה HP Jetdirect עדכניים תומכים בכתובות IPv4 ו- IPv6.
כאשר מופעל שרת הדפסה HP Jetdirect, הוא מנסה בדרך-כלל להגדיר את עצמו עם כתובת IP חוקית משרת רשת. אם לא ניתן להקצות כתובת IP חוקית, תוקצה באופן אוטומטי כתובת שתשמש כברירת מחדל. אם מוגדרים מספר התקנים לאותה כתובת ברירת מחדל, בדוק את כתובת LAN Hardware‏ (MAC‏) כדי לזהות את ההתקן הנכון.

כתובת חומרה
ראה חומרת LAN, MAC או כתובת תחנה

כתובת חומרת LAN, MAC או תחנה
כתובת חומרה הידועה גם בשם כתובת בקרת גישה למדיה (Media Access Control - MAC) או כתובת תחנה, היא כתובת ברמת קישור המזהה בצורה ייחודית כל צומת או התקן ברשת. כפי שמוגדר על-ידי תקני הרשת IEEE 802.3, היא מורכבת ממספר הקסדצימלי בן 12 ספרות (לדוגמה, 001083123ABC). כתובת החומרה מוקצית על-ידי יצרן ההתקן.
HP מקצה לכל שרת הדפסה HP Jetdirect כתובת חומרה ייחודית. ניתן לקבוע את כתובת החומרה של שרת ההדפסה HP Jetdirect שברשותך על-ידי הדפסת עמוד ניסיון של HP Jetdirect. בשרתי הדפסה HP Jetdirect חיצוניים, הכתובת כלולה גם בתווית המצורפת לשרת ההדפסה.

תחילת המסמך

-ל-

תחילת המסמך

-מ-

מוסכמות למתן שמות לשם משותף
בהתבסס על המלצות Microsoft, השמות מוגבלים לתווי 7-bit ASCII ‏(127 הראשונים). רווחים אסורים. השתמש בקווים המנחים הבאים:

· האותיות A עד Z, רישיות

· האותיות a עד z, קטנות

· המספרים 0 עד 9

· תווים מיוחדים מוגבלים: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

מוסכמות למתן שמות מדפסת
בעת נתינת שם למדפסת (או מכשיר All-in-One), השתמש בקווים המנחים הבאים:

· אורך של 31 תווים לכל היותר

· האותיות A עד Z, רישיות

· האותיות a עד z, קטנות

· המספרים 0 עד 9

· אין להשתמש בתווי ASCII בערכים קטנים מ- 32 וגדולים מ- 127

· אין להשתמש בפסיקים (,)

מנהל התקן מדפסת
תוכנה השולטת במדפסת. בכל הדפסת מסמך, מנהל התקן המדפסת "לוקח פיקוד" ומזין נתונים למדפסת באמצעות פקודות הבקרה הנכונות. רוב מערכות ההפעלה החדישות מגיעות עם מנהלי התקנים למדפסת עבור רוב הסוגים הנפוצים של המדפסות, אולם יש להתקין אותם לפני שניתן יהיה להשתמש במדפסת. ניתן גם להוריד מנהלי התקנים מעודכנים מאתר האינטרנט של יצרן המדפסת. ראה PCL או PostScript .

מנהל התקן מדפסת PCL
מתאים למטרות הדפסה כללית. מתאים במיוחד ליישומי עיבוד תמלילים, גיליונות אלקטרוניים ומצגות, כגון Word, Excel ו- PowerPoint.

מנהל התקן מדפסת PostScript
מתאים למטרות הדפסה מיוחדת. הטוב ביותר להוצאה לאור שולחנית ויישומים עשירים בגרפיקה, כגון Photoshop, PageMaker ו- FrameMaker.

מנהלי התקנים
ראה מנהל התקן מדפסת, PCL או PostScript .

מסכת רשת-משנה
מסכת רשת משנה היא המנגנון המשמש לחלוקת רשת TCP/IP לרשתות-משנה (אם נעשה שימוש ברשתות משנה). חלוקה לרשתות-משנה מאפשרת שימוש יעיל יותר ברשתות גדולות. צורת מסכת רשת המשנה זהה לזו של כתובת IP: n.n.n.n כאשר n הוא מספר מ- 0 עד 255. אם לא הוקצתה מסכת רשת-משנה, בדרך כלל יעשה שימוש במסכת רשת המשנה שמוקצית למחשב.
כאשר מחילים אותה על כתובת IP, מסכת רשת המשנה מציינת את חלק כתובת ה- IP שמשמש לזיהוי הרשת/רשת-משנה ואת החלק שמשמש לזיהוי צמתים של מארח אינדיבידואלי.

מפתח WEP
מפתח WEP, או "מפתח הצפנה", הוא רצף של תווים אלפא-נומריים או ספרות הקסדצימליות. לאחר יצירת מפתח WEP, עליך לזכור אותו או לאחסנו במקום בטוח. אם תאבד את מפתח ה- WEP, לא תוכל לשחזרו. מפתח WEP הוא באורך 64 או 128 סיביות. 24 הסיביות הראשונות של המפתח מסופקות באופן אוטומטי. בעת יצירת מפתח WEP, המשתמש שיוצר את המפתח מספק את הביטים הנותרים (40 ביטים במקרה של מפתח 64 ביט, או 104 ביטים במקרה של מפתח 128 ביט).
כדי ליצור מפתח WEP, הזן את הנתונים הבאים בהתאם לסוג מפתח ה- WEP, אלפא-נומרי או הקסדצימלי, ולמספר הביטים שהוא מכיל:

סוג | ביטים | הזן מחרוזת של...
אלפא-נומרי | 64 | חמישה תווים אלפא-נומריים
 | 128 | שלושה עשר תווים אלפא-נומריים
הקסדצימלי | 64 | עשר ספרות הקסדצימליות
 | 128 | עשרים ושש ספרות הקסדצימליות

מצב תקשורת
מצב תקשורת מתאר את סוג הרשת והפרוטוקול (TCP/IP) שישמשו להדפסה למדפסת זו.

משפט אימות
סדרה של תווים המשמשת ליצירת רשת Wi-Fi Protected Access ‏(WPA).

תחילת המסמך

-נ-

נקודת גישה אלחוטית (WAP)
נקודת גישה אלחוטית (WAP) היא התקן שדרכו התקנים (לדוגמה, מחשבים ומדפסות) ברשת אלחוטית יוצרים תקשורת זה עם זה. WAP נקרא גם "תחנת בסיס".

נתב
לקבלת מידע אודות רשת אלחוטית, ראה נקודת גישה אלחוטית (WAP).

תחילת המסמך

-ס-

סיסמת Jetdirect
סיסמת Jetdirect מוקצית על-ידי מנהל רשת כדי להגביל גישה לפרמטרים של תצורה בשרת ההדפסה HP Jetdirect. סיסמאות Jetdirect מוקצות באמצעות יישום ניהול רשת (כגון HP Web Jetadmin) או כלים אחרים.

תחילת המסמך

-ע-

תחילת המסמך

-פ-

פרופיל אלחוטי
פרופיל אלחוטי הוא אוסף של הגדרות רשת אלחוטית שחלות על רשת אלחוטית מסוימת. לדוגמה, לכרטיס LAN אלחוטי יכול להיות פרופיל אחד עבור רשת ביתית ופרופיל אחר עבור רשת משרדית. בעת התקנת התקן ברשת, הקפד לבחור את הפרופיל המתאים.

תחילת המסמך

-צ-

תחילת המסמך

-ק-

קובץ CAB
קובץ Cabinet (ארונית). קובץ CAB, בעל הסיומת ‎.cab, הוא קובץ יחיד שנוצר כדי לאחסן מספר קבצים דחוסים.

קובץ INF
קובץ INF, בעל הסיומת .inf, מכיל מידע על התקן. הקובץ מספק לתוכנית ההתקנה את שמו של ההתקן ואת הקבצים שיש להעתיק ולהיכן.

תחילת המסמך

-ר-

רכזת רשת אלחוטית
ראה נקודת גישה אלחוטית (WAP).

רשת אלחוטית (תשתית)
רשת אלחוטית כוללת התקנים המחוברים באמצעות תחנת בסיס מרוכזת או נקודת גישה אלחוטית (WAP) כדי להשתמש בשירותים מסחריים או ציבוריים.

רשת התקן-להתקן (אד-הוק)
רשת התקן-להתקן היא שני התקנים אלחוטיים או יותר, המחוברים ללא שימוש בתחנת בסיס מרוכזת או נקודת גישה אלחוטית (WAP).

רשתות אד-הוק (רשת התקן-להתקן)
רשת התקן-להתקן היא שני התקנים אלחוטיים או יותר, המחוברים ללא שימוש בתחנת בסיס מרוכזת או נקודת גישה אלחוטית (WAP).

הביצועים בסוגי רשתות אלה עלולים להיפגע אם מחברים לרשת יותר משישה התקנים.

רשת מקומית
רשת מקומית היא רשת שאינה משתרעת מעבר לנתבים או שערים (gateways). אם המחשב והמדפסת (או מכשיר All-in-One) שברשותך מחוברים לרשת מקומית, פירושו שהם מחוברים לאותו מקטע של כבל רשת.

רשת משנה
חלק מרשת שיש לו רכיב כתובת משותף. ברשתות TCP/IP, רשתות משנה מוגדרות כמו כל ההתקנים שלכתובת ה- IP שלהם יש קידומת זהה. לדוגמה, כל ההתקנים בעלי כתובת IP המתחילה ב- 100.100.100 יהיו חלק מאותה רשת משנה. חלוקת רשת לרשתות משנה שימושית מטעמי אבטחה וביצועים. רשתות IP מחולקות באמצעות מסכת רשת-משנה.

רשת עמית-לעמית
ראה רשת התקן-להתקן.

תחילת המסמך

-ש-

שיתוף מדפסת
שיתוף מדפסת מאפשר למשתמשי רשת אחרים להדפיס למדפסת זו דרך מחשב זה. כלי שירות זה להתקנה תומך בשיתוף מדפסת רק ב- Windows 2000 וב- Windows NT 4.0. לשיתוף מדפסת, שירות השרת חייב להיות זמין במערכת. עליך לבחור אחת מהאפשרויות הבאות:

· לא משותפת (Not Shared): בחר באפשרות זו עבור הדפסת peer-to-peer אם אינך רוצה שמשתמשי רשת אחרים ייגשו למדפסת דרך מחשב זה.

· משותפת כ: (:Share as): בחר באפשרות זו כדי להגדיר מחשב זה כשרת עבור הדפסת לקוח-שרת. לקוחות רשת יורשו לשלוח עבודות הדפסה למדפסת דרך מחשב זה.

שם יציאה
תיבת הדו-שיח שם יציאה מופיעה רק ב-Windows NT ו-Windows 2000. תיבת דו-שיח זו מופיעה רק אם האפשרות "השתמש בשם יציאת ברירת המחדל" אינה מסומנת בתיבת הדו-שיח קביעת מצב תקשורת רשת ואם נבחר מצב תקשורת IP.

באפשרותך לציין את שם יציאת הרשת שיש ליצור של המדפסת שמותקנת. שם היציאה ישמש לזיהוי היציאה במאפייני המדפסת.

שמות יציאה חוקיים הם באורך 63 תווים לכל היותר ומורכבים מכל תו. שם היציאה חייב להיות ייחודי במחשב. שם היציאה מוצג במסך הסיכום ובעמוד הניסיון.

שם מארח IP
שם מארח IP הוא שם ידידותי (או קל לזיהוי) שניתן להשתמש בו במקום בכתובת ה- IP של המדפסת. ניתן להשתמש בו כאשר שרת שמות ברשת הוגדר למפות שמות מארחים אל כתובות ה- IP המתאימות. אם הוקצה שם מארח ותצורתו הוגדרה במדפסת (לדוגמה, printer1.marketing.com), ניתן לציין את שם המארח כדי לזהות את המדפסת.

שם מדפסת
יש להזין שם של המדפסת בהתאם לקווים המנחים המתאימים שמפורטים בנושא מוסכמות למתן שמות מדפסת. שם זה ישמש לזיהוי סמל המדפסת של מדפסת זו בתיקייה מדפסות במערכת. כדי להציג את התיקייה מדפסות, בשולחן העבודה של Windows לחץ על התחל, בחר הגדרות ולאחר מכן לחץ על מדפסות.

שם רשת
שם רשת הוא מחרוזת תווים אלפא-נומריים, תלוי-רישיות המספק בקרת גישה בסיסית לרשת אלחוטית. שם רשת מוכר גם כ"מזהה קבוצת שירות", או "SSID".

שער (Gateway)
שער הוא נתב או מחשב המחבר שתי רשתות שונות (לדוגמה, פרוטוקולי תקשורת, תבנית נתונים, מבנים, או ארכיטקטורות שונים). כשרשתות מחולקות לרשתות-משנה, לעיתים קרובות משתמשים בשערים לבידוד רשת-משנה אחת מאחרת כדי לשלוט בתעבורת הרשת.
ברשתות TCP/IP, התצורה של כל התקן ברשת מוגדרת לעיתים קרובות עם כתובת ה- IP של השער הקרוב ביותר. אם אין שערים ברשת, נעשה בדרך כלל שימוש בכתובת ה-IP של המחשב שלך.
לקבלת מידע נוסף ראה הוספת מדפסות ברשתות IP גדולות.
עבור רשת אלחוטית, ראה נקודת גישה אלחוטית (WAP).

שער ברירת מחדל
ראה שער.

שרת הדפסה HP Jetdirect
שרתי הדפסה HP Jetdirec הם אביזרי רשת של Hewlett-Packard המחברים מדפסות ישירות לרשת. חיבורים ישירים לרשת מאפשרים גמישות במיקום וביצועים מיטביים של המדפסת (או מכשיר All-in-One).
במדפסות HP המצוידות בחריצי קלט/פלט, נעשה שימוש בכרטיסי שרת הדפסה HP Jetdirect פנימיים. בחלק משרתי הדפסה HP Jetdirect חיצוניים ניתן להשתמש עם כמעט כל מדפסת המצוידת ביציאה מקבילית, בעוד שבשרתי הדפסה HP Jetdirect אחרים ניתן להשתמש עם כמעט כל מדפסת המצוידת ביציאת USB. שני סוגי שרתי ההדפסה תומכים בכל הטופולוגיות והפרוטוקולים הנפוצים של רשתות.

שרת שמות
שרת שמות הוא מחשב ברשת המשמש למיפוי (או פיענוח) שמות מארחים (שמות שרת הדפסה או מחשב) עם כתובות IP. שרת DNS (Domain Name System) ושרת WINS (Windows Internet Name Service) הם דוגמאות של שרתי שמות.

תחילת המסמך

-ת-

תחילת המסמך


פרוטוקולי רשת

פרוטוקולי רשת מצורפים ל-Windows ויש להתקינם לפני התקנת המדפסת.

לקבלת מידע נוסף, עיין בתיעוד המצורף ל-Windows.