Dodavanje pisača u velike IP mreže

Ako dodajete pisače (ili višefunkcijske uređaje) kroz usmjerivač ili pristupnik (koji nije na lokalnoj mreži), prepoznavanje pisača pomoću ovog uslužnog programa može biti otežano:

  • Usmjerivači možda ne usvajaju adresu hardvera pisača, MAC-a ili stanice.
  • Ako imate više novih pisača na lokalnoj mreži, korištenje zadane IP adrese (192.0.0.192) za prepoznavanje pisača neće jamčiti odabir ispravnog pisača. Da biste prepoznali ispravni pisač provjerite hardversku adresu.

Da biste koristili ovaj uslužni program za postavljanje pisača provedite sljedeće:

  1. Učinite jedno od sljedećega:
    • Fizički premjestite pisač na lokalnu mrežu računala, ili
    • Koristite ovaj uslužni program na računalu koje je povezano na lokalnu mrežu pisača.
  2. Prepoznajte pisač pomoću ovog uslužnog programa i konfigurirajte IP parametre koji odgovaraju konačnom mrežnom mjestu pisača. Ako je potrebno pronaći MAC adresu, možete je pronaći ispisivanjem konfiguracijske (probne) stranice (s pisača ili s vanjskog poslužitelja ispisa) kako biste bili sigurni da ste odabrali ispravnu MAC ili hardversku adresu.
  3. Ako je potrebno, vratite pisač (ili vanjski HP Jetdirect poslužitelj ispisa) na njegovo konačno mrežno mjesto.
  4. Da biste instalirali ovaj pisač na druga računala učinite jedno od sljedećega:
    • Za druga računala ili poslužitelje, koji će ispisivati izravno na ovaj pisač, koristite ovaj uslužni program za konfiguriranje svakog računala ili poslužitelja ili
    • Za Windows klijente koji će ispisivati na ovaj pisač kroz zajednički sustav, koristite uslužni program sustava klijenta Dodaj pisač u mapi Pisači ili koristite instalacijski program zajedničkog pisača koji je stvoren za ovaj pisač.

Da biste saznali više:

Rječnik pojmova mrežnog ispisa


Mrežni protokoli

Mrežni se protokoli isporučuju s operativnim sustavom Windows i moraju se instalirati prije instalacije pisača.

Da biste saznali više, pogledajte dokumentaciju isporučenu uz operativni sustav Windows.


Obavijest o vatrozidovima

Vatrozid otkriven

U svrhu komunikacije putem Windows vatrozida program za instalaciju se sam dodaje na popis iznimki programa vatrozida po Microsoftovim odrednicama. Programu za instalaciju je time omogućena komunikacija s pisačima na mreži za instalaciju.

Pritisnite Dalje za pronalaženje pisača na vašoj mreži i za nastavak instalacije. U protivnom kliknite Odustani za izlaz iz programa za instalaciju.

Ako imate omogućen vatrozid (kao što je ZoneAlarm©, BlackICE©, Sygate Security Agent© i Norton Personal Firewall© itd.) pogledajte dokumentaciju dobavljača vatrozida da biste saznali kako onemogućiti vatrozid.

Kad god je softverski vatrozid onemogućen, HP izričito preporučuje da na računalo instalirate sljedeće stavke:

  • Hardverski uređaj koji pruža zaštitu putem vatrozida između Interneta i vašeg računala, kao što je pristupnik.
  • Ažurirani program za otkrivanje virusa na računalu.

Da biste saznali opće informacije o rješavanju komunikacijskih problema pogledajte dokumentaciju priloženu uz pisač i posjetite web-stranicu podrške http://www.hp.com/support.

Vatrozidovi često uzrokuju komunikacijske poteškoće. Ako je vatrozid omogućen na mrežnom računalu, mogu se pojaviti sljedeći problemi:

Tijekom instaliranja softvera:

  • HP-ov program za instaliranje pisača neće moći pronaći HP-ov pisač u mreži. Poruka o pogrešci prijavit će da program za instalaciju nije mogao pronaći pisače u mreži. Da biste spriječili ovaj problem, privremeno onemogućite vatrozid tijekom instalacije softvera za HP-ov pisač. Pogledajte dokumentaciju dobavljača vatrozida da biste saznali kako onemogućiti vatrozid-.

Nakon instaliranja softvera:

  • Ako se IP adresa HP-ovog pisača promijeni, tada vaše računalo neće moći komunicirati s HP-ovim pisačem. Svi zadaci za ispis, skeniranje, faksiranje preko računala i prijenos slika neće uspjeti i stanje proizvoda prikazat će da je HP-ov pisač isključen. U okruženju kućne mreže, uobičajeno je da se IP adresa ponekada promijeni. Ako softverski vatrozid nije omogućen, nova se adresa šalje računalu što dopušta nastavak komunikacije između računala i HP-ovog pisača. Kako biste spriječili ovu poteškoću, onemogućite vatrozid, ili ako ste napredni korisnik upućen u umrežavanje, možete odabrati da koristite statičnu IP adresu. Da biste saznali više o načinima konfiguracije pisača sa statičnom IP adresom, posjetite HP-ovu web-stranicu http://www.hp.com/support.
  • Ako imate HP-ov ""all-in-one"" (sve u jednom), nećete moći koristiti utore za memorijske kartice na HP-ovom all-in-one za prijenos datoteka na računalo. Razlog tome je što datoteke na fotokartici neće biti dostupne s mapiranog mrežnog diska ili softvera za prijenos slika.

Da biste saznali više o vatrozidovima posjetite HP-ovu web-stranicu.

Kako onemogućiti vatrozid za Windows u operacijskom sustavu Windows Vista:

  1. Kliknite Start > Mreža.
  2. Desnom tipkom miša kliknite Mreža i odaberite Svojstva.
  3. Kliknite Vatrozid za Windows u donjem lijevom kutu.
  4. Odaberite 'Uključivanje/isključivanje vatrozida za Windows.'
  5. Odaberite 'Nastavi' na dijaloškom okviru Kontrola korisničkog pristupa.
  6. Odaberite mogućnost 'Isključeno' kako biste onemogućili vatrozid, potom kliknite 'U redu'. Vatrozid za Windows sada je onemogućen.

Onemogućavanje vatrozida za internetsku vezu (ICF) u operativnom sustavu Windows XP:

  1. Na programskoj traci na dnu zaslona kliknite Start, a zatim kliknite Upravljačka ploča.
  2. Kliknite kategoriju Mreža i internetske veze. (Ako kategorija Mreža i internetske veze nije vidljiva, kliknite Prijeđi na prikaz kategorija ispod Upravljačka ploča na lijevoj strani prozora Upravljačke ploče.)
  3. Kliknite Mrežne veze.
  4. Desnom tipkom miša kliknite vezuTelefonsko povezivanje, LAN ili Vrlo brzi Internet koju koristite za povezivanje s internetom, a zatim kliknite Svojstva iz kontekstnog izbornika.
  5. Na kartici Naprednopod Vatrozid za internetsku vezu, isključite ili onemogućiteZaštiti moje računalo ili mrežu, a zatim kliknite U redu. Vatrozid za Windows XP sad je onemogućen.
  6. Kliknite Dalje u čarobnjaku za instalaciju kako biste nastavili s instalacijom pisača.
  7. Da biste omogućili Vatrozid za internetsku vezu nakon što je pisač instaliran, slijedite gornje korake do mogućnosti Zaštiti moje računalo ili mrežu. Potom ponovno odaberite mogućnost Zaštiti moje računalo ili mrežu.

Napomena: Provjerite jeste li ponovno omogućili vatrozid za Windows nakon što je instalacija završena.


Pisač nije pronađen

Čarobnjak za instalaciju ne može komunicirati s pisačem.

Ako je na računalu omogućen vatrozid, to bi moglo spriječiti program za instaliranje u prepoznavanju pisača. Privremeno onemogućite vatrozid na osobnom računalu, prije nego što nastavite s instaliranjem.

Ako imate omogućen vatrozid (kao što je ZoneAlarm©, BlackICE©, Sygate Security Agent© i Norton Personal Firewall© itd.) pogledajte dokumentaciju dobavljača vatrozida da biste saznali kako onemogućiti vatrozid.

Kad god je softverski vatrozid onemogućen, HP izričito preporučuje da na računalo instalirate sljedeće stavke:

  • Hardverski uređaj koji pruža zaštitu putem vatrozida između interneta i vašeg računala, kao što je pristupnik.
  • Ažurirani program za otkrivanje virusa na računalu.

Da biste saznali opće informacije o rješavanju komunikacijskih problema pogledajte dokumentaciju uz pisač i posjetite web-stranicu podrške http://www.hp.com/support.

Vatrozidovi često uzrokuju komunikacijske poteškoće. Ako je vatrozid omogućen na mrežnom računalu, mogu se pojaviti sljedeći problemi:

Tijekom instaliranja softvera:

  • HP-ov program za instaliranje pisača neće moći pronaći HP-ov pisač u mreži. Poruka o pogrešci prijavit će da program za postavljanje nije mogao pronaći pisače u mreži. Da biste spriječili ovaj problem, privremeno onemogućite vatrozid tijekom instalacije softvera za HP-ov pisač. Pogledajte dokumentaciju dobavljača vatrozida da biste saznali kako onemogućiti vatrozid.

Nakon instaliranja softvera:

  • Ako se IP adresa HP-ovog pisača promijeni, tada vaše računalo neće moći komunicirati s HP-ovim pisačem. Svi zadaci za ispis, skeniranje, faksiranje preko računala i prijenos slika neće uspjeti i stanje proizvoda prikazat će da je HP-ov pisač isključen. U okruženju kućne mreže, uobičajeno je da se IP adresa ponekada promijeni. Ako softverski vatrozid nije omogućen, nova se adresa šalje računalu što dopušta nastavak komunikacije između računala i HP-ovog pisača. Kako biste spriječili ovu poteškoću, onemogućite vatrozid, ili ako ste napredni korisnik upućen u umrežavanje, možete odabrati da koristite statičnu IP adresu. Da biste saznali više o načinima konfiguracije pisača sa statičnom IP adresom, posjetite HP-ovu web-stranicu http://www.hp.com/support.
  • Ako imate HP-ov all-in-one (sve u jednom), nećete moći koristiti utore za memorijske kartice na HP-ovom all-in-one za prijenos datoteka na računalo. Razlog tome je što datoteke na fotokartici neće biti dostupne s mapiranog mrežnog diska ili softvera za prijenos slika.

Da biste saznali više o vatrozidovima posjetite HP-ovu web-stranicu.

Kako onemogućiti Windows vatrozid u operacijskom sustavu Windows Vista:

  1. Kliknite Start > Mreža.
  2. Desnom tipkom miša kliknite Mreža i odaberite Svojstva.
  3. Pritisnite Vatrozid za Windows u donjem lijevom kutu.
  4. Odaberite ""Uključivanje/isključivanje vatrozida za Windows.""
  5. Odaberite 'Nastavi' na dijaloškom okviru Kontrola korisničkog pristupa.
  6. Odaberite mogućnost 'Isključeno' kako biste onemogućili vatrozid, potom kliknite 'U redu.' Vatrozid za Windows sada je onemogućen.

Onemogućavanje vatrozida za internetsku vezu (ICF) u operacijskom sustavu Windows XP:

  1. Na programskoj traci na dnu zaslona kliknite Start, a zatim kliknite Upravljačka ploča.
  2. Kliknite kategoriju Mreža i internetske veze. (Ako kategorija Mreža i internetske veze nije vidljiva, kliknite Prijeđi na prikaz kategorija ispod Upravljačka ploča na lijevoj strani prozora Upravljačke ploče.)
  3. Kliknite Mrežne veze.
  4. Desnom tipkom miša kliknite vezuTelefonsko povezivanje, LAN ili Vrlo brzi Internet koju koristite za povezivanje s Internetom, a zatim kliknite Svojstva iz kontekstnog izbornika.
  5. Na kartici Naprednopod Vatrozid za internetsku vezu, isključite ili onemogućiteZaštiti moje računalo ili mrežu, potom pritisnite U redu. Vatrozid za Windows XP sad je onemogućen.
  6. Kliknite Dalje u čarobnjaku za instalaciju kako biste nastavili s instalacijom pisača.
  7. Da biste omogućili Vatrozid za internetsku vezu nakon što je pisač instaliran, slijedite gornje korake do mogućnosti Zaštiti moje računalo ili mrežu. Potom ponovno odaberite mogućnost Zaštiti moje računalo ili mrežu.

Napomena: Provjerite jeste li ponovno omogućili vatrozid za Windows nakon što je instalacija završena.


Postavke pisača

Zaslon Postavke pisača omogućuje određivanje postavki pisača koji nije na mreži.

Možete unijeti jednu ili više sljedećih adresa pisača, a zatim kliknite Dalje. Unošenjem više adresa osigurava se spajanje stvorenog priključka s navedenim pisačem.

  • IP naziva glavnog računala. IP naziva glavnog računala prijateljski je (ili lako prepoznatljiv) naziv koji se može koristiti umjesto IP adrese pisača.
  • Hardverska adresa. Mrežna hardverska adresa (također poznata kao Adresa stanice ili MAC adresa) jedinstveno prepoznaje uređaj.
  • IP adresa (IPv4). IP (Internet Protocol) adresa jednoznačno prepoznaje svaki uređaj na TCP/IP mreži. Obično je dodjeljuje mrežni administrator. Ovaj se uslužni program može koristiti samo za ručno konfiguriranje postavki IPv4 na uređaju.

Napomena: Da biste postavili pisače koji se ne nalaze u lokalnoj mreži, pogledajte Dodavanje pisača u velike IP mreže.

Da biste saznali više, pogledajte:

Rječnik pojmova mrežnog ispisa


Prepoznavanje pisača

Ako program za postavljanje nije mogao otkriti pisač na mreži, provjerite sljedeće:

  • Pobrinite se da pisač bude pravilnopovezan i uključen.
  • Provjerite je li na računalu omogućen vatrozid. Ako je na računalu omogućen vatrozid, ovo bi moglo sprječavati program za instaliranje u prepoznavanju pisača. Privremeno onemogućite vatrozid na osobnom računalu, prije nego što nastavite s instaliranjem. Ako imate omogućen vatrozid (kao što je ZoneAlarm©, BlackICE©,itd.), pogledajte dokumentaciju dobavljača vatrozida. HP izričito preporučuje da na računalo instalirate sljedeće: (1) Hardverski uređaj koji omogućuje zaštitu vatrozidom između interneta i računala, kao što je pristupnik i (2) ažurirani program za otkrivanje virusa.

    • Više informacija o vatrozidovima

Kad provjerite gornje stavke, odaberite jednu do navedenih metoda za pronalaženje pisača:

  • Odaberite s popisa pronađenih pisača. Možete odabrati s popisa dostupnih pisača pronađenih na lokalnoj mreži. Kad kliknete Dalje, uslužni program pretražuje mrežne pisače i prikazuje ih na popisu. Zatim možete odabrati željeni pisač s popisa.

  • Odredite pisač prema adresi. Određeni pisač možete pronaći po njegovoj adresi. Kad kliknete Dalje, od vas se traži da prepoznate pisač po njegovoj LAN hardverskoj adresi, IP adresi ili IP nazivu glavnog računala.

  • Unesite postavke pisača koji nije na mreži. Ovu mogućnost odaberite ako konfigurirate priključak pisača koji nije povezan na mrežu. Više informacija o ovoj mogućnosti potražite u dokumentaciji koju ste dobili s pisačem.

Da biste saznali više:

Rječnik termina mrežnog ispisa


Pronađeni pisači

Zaslon Pronađeni pisači omogućuje odabir pisača koji su otkriveni na lokalnoj mreži ili dobivanje dodatnih mogućnosti instalacijskog postupka za instaliranje mrežnih, USB ili paralelno povezanih pisača.

  • Instalirajte otkriveni mrežni pisač. Odaberite željeni pisač s popisa pisača (ili višefunkcijskih uređaja) koji su otkriveni u lokalnoj mreži i kliknite Dalje. Kliknite gumb Pretraži ponovno za provođenje još jednog pretraživanja pisača na mreži.
  • Pomoć za pronalazak pisača. Ovu mogućnost odaberite ako željeni mrežni pisač nije naveden ili ako biste htjeli instalirati pisač koji će biti povezan izravno s računalom pomoću USB kabela ili paralelnog kabela. Za mrežne pisače, ova mogućnost daje mogućnosti dodatnog pretraživanja, kao što je pretraživanje pisača prema IP adresi.

Napomena: Da biste postavili pisače koji se ne nalaze u lokalnoj mreži, pogledajte Dodavanje pisača u velike IP mreže.

Pisači na popisu se prepoznaju po sljedećim poljima. Hardverska adresa najlakši je način prepoznavanja pisača:

Model Identificira model pisača (na primjer, HP LaserJet serije 5000). Ako se model ne može prepoznati, ako je pisač isključen ili ako nema povezanih pisača, prikazuje se Nepoznato. Za vanjske HP Jetdirect poslužitelje ispisa, u slučaju da je pisač povezan, ali se ne može prepoznati, prikazuje se sljedeće:
  • Paralelni: Centronic pisač/crtač
  • USB (jednosmjerni) Jednosmjerni periferni
  • USB (dvosmjerni) Dvosmjerni periferni
Hardverska adresa | (također poznata kao Adresa stanice ili MAC adresa) Jedinstveno identificira uređaj na lokalnoj mreži. Za HP pisače i vanjske HP Jetdirect poslužitelje ispisa koji imaju višestruke priključke pisača može se dodati broj priključka (Priključak 1, Priključak 2, Priključak 3). Ova adresa navedena je na (probnoj) konfiguracijskoj stranici poslužitelja ispisa.
IP adresa (Internetski protokol) jednoznačno prepoznaje uređaj u TCP/IP mreži, a dodjeljuje ga mrežni administrator. Ako pisač ima i IPv4 adresu, i IPv6 adresu, prikazat će se samo IPv4 adresa. Ako pisač ima samo IPv6 adresu, adresa se neće prikazati u ovom stupcu, ali će se u stupcu pojaviti ""IPv6"".

Napomena: Kad je HP Jetdirect poslužitelj uključen i nije konfiguriran pomoću valjane IP adrese unutar dvije minute, automatski se dodjeljuje automatska-IP adresa (169.254.x.x) ili zadana IP adresa (192.0.0.192). HP preporučuje da se zadana IP adresa promijeni. Ako postoje višestruki pisači s istom zadanom adresom, provjerite hardversku adresu za prepoznavanje ispravnog pisača.

IP naziva glavnog računala | IP naziva glavnog računala prijateljski je (ili lako prepoznatljiv) naziv koji se može koristiti umjesto IP adrese pisača. Može se koristiti kad je poslužitelj naziva na mreži postavljen za mapiranje naziva glavnog računala odgovarajućih IP adresa. Ako je naziv glavnog računala dodijeljen i konfiguriran na pisaču (na primjer, printer1.marketing.com), možete odrediti naziv glavnog računala da biste prepoznali pisač.

Napomena: Ako je unos polja skraćen, a vi želite vidjeti cijelo polje, promijenite veličinu polja. Da biste promijenili veličinu polja, pokazivač miša postavite na graničnik zaglavlja polja, a zatim pritisnite i vucite.

Da biste saznali više o ispisivanju mrežne konfiguracijske stranice, proučite dokumentaciju koju ste dobili s pisačem.

Ako je odabrani pisač zaštićen pomoću SNMP naziva zajednice ili Jetdirect lozinke, od vas će biti zatražen naziv zajednice ili lozinka.

Da biste saznali više:

Rječnik pojmova mrežnog ispisa

Možete


Rječnik

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhocmreža (Mreža za vezu uređaja na uređaj)
Mrežu za vezu uređaja na uređaj čine 2 ili više bežična uređaja povezana bez korištenja središnje bazne stanice ili Točke bežičnog pristupa (WAP).

Performanse na tim vrstama mreža mogu se smanjiti ako je u mreži više od šest uređaja.

Adresa LAN hardvera, MAC-a ili stanice
Adresa hardvera, poznata i kao Kontrola pristupa mediju (MAC) ili adresa stanice, adresa je na razini veze koja jedinstveno prepoznaje svaki čvor ili uređaj na mreži. Prema definiciji IEEE 802.3 mrežnih standarda, sastoji se od 12-znamenkastog heksadecimalnog broja (na primjer, 001083123ABC). Hardversku adresu dodjeljuje isporučitelj uređaja.
HP svakom HP Jetdirect poslužitelju ispisa dodjeljuje jedinstvenu hardversku adresu. Hardversku adresu HP Jetdirect poslužitelja ispisa možete utvrditi ispisivanjem HP Jetdirect probne stranice. Za vanjske HP Jetdirect poslužitelje ispisa adresa je uključena i na naljepnici koja se nalazi na poslužitelju ispisa.

ARP
Protokol razlučivanja adrese. ARP je TCP/IP protokol koji se koristi za pretvaranje IP adrese u fizičku adresu (naziva se DLC adresa), kao što je adresa Etherneta. Glavno računalo koje dobavlja fizičku adresu odašilje ARP zahtjev u TCP/IP mrežu. Glavno računalo na mreži koje sadrži IP adresu u zahtjevu tada odgovara svojom fizičkom hardverskom adresom.

Autentifikacija
Autentifikacija je sigurnosna strategija bežične mreže. Na mreži s autentifikacijom, uređaji koriste zajednički ključ kao lozinku i komuniciraju samo s uređajima koji poznaju ključ. Za razliku od WEP-a, autentifikacija ne šifrira podatke koji se šalju između bežičnih uređaja. Međutim, autentifikacija se može koristiti zajedno s WEP-om. Ključevi za autentifikaciju i ključevi za WEP mogu biti jednaki.

Vrh dokumenta

-B-

Bežična mreža (Infrastruktura)
Bežična mreža se sastoji od uređaja koji su povezani korištenjem centralizirane bazne stanice ili Wireless Access Point (Točka bežičnog pristupa–WAP) za korištenje komercijalnih ili javnih usluga.

Bežični profil
Bežični profil zbirka je postavki bežične mreže koja se primjenjuje na pojedine bežične mreže. Na primjer, bežična LAN kartica može imati jedan profil za kućnu mrežu i drugi profil za uredsku mrežu. Kad uređaj instalirate na mrežu, provjerite jeste li odabrali odgovarajući profil.

BootP
Bootstrap protokol korišten za automatsko preuzimanje IP adrese i drugih TCP/IP parametara s mrežnog poslužitelja. Kad je pisač (ili uređaj sve-u-jednom) uključen, poslužitelj ispisa HP Jetdirect odašilje zahtjev za pokretanje. Ako je poslužitelj BootP propisno postavljen, preko mreže prenosi parametre na poslužitelja ispisa Jetdirect. Također pogledajte DHCP.

Vrh dokumenta

-Č-

Čvorište bežične mreže
Pogledajte Wireless Access Point (Točka bežičnog pristupa–WAP).

Vrh dokumenta

-D-

Datoteka CAB
Kabinetska datoteka. Datoteka CAB ima ekstenziju .cab i to je jedna datoteka koja je stvorena za čuvanje komprimiranih datoteka.

DHCP
Protokol za dinamičko konfiguriranje glavnog računala. Slično protokolu BootP, automatski preuzima IP adresu s mrežnog poslužitelja. Međutim, DHCP poslužitelj upravlja skupom IP adresa koje dinamički dodjeljuje na zahtjev uređaja i daje samo IP adresu za poslužitelja ispisa. Bilo da je pisač (ili uređaj sve-u-jednom) isključen i ponovno uključen, nema jamstva da će Jetdirect poslužitelju ispisa biti dodijeljena ista IP adresa, iako će DHCP poslužitelj to pokušati.

Vrh dokumenta

-E-

Vrh dokumenta

-F-

Fraza za prolaz
Niz znakova koji se koriste za stvaranje Wi-Fi mreže zaštićenog pristupa (WPA).

Vrh dokumenta

-G-

Vrh dokumenta

-H-

Hardverska adresa
Pogledajte Adresa LAN hardvera, MAC-a ili stanice

Hladno vraćanje na zadane postavke
Prije hladnog vraćanja na zadane postavke, preporučljivo je da ispišete probnu stranicu pisača i poslužitelja ispisa Jetdirect.

Da biste vratili zadane postavke vanjskih HP Jetdirect poslužitelja ispisa, odspojite kabel napajanja, a zatim pritisnite gumb Test na poslužitelju ispisa tijekom ponovnog povezivanja kabela za napajanje. Pričekajte da se poslužitelj ispisa ponovno inicijalizira.

Da biste vratili zadane postavke unutrašnjih HP Jetdirect poslužitelja ispisa, izvedite hladno vraćanje na zadane postavke pisača (ili uređaja sve-u-jednom) i pričekajte da se poslužitelj ispisa ponovno inicijalizira. (Za većinu modela HP LaserJet pisača pritisnite gumb Idi na kontrolnoj ploči pisača tijekom uključivanja. Za druge pisače pogledajte priručnike pisača.)

OPREZ: Vraćanjem zadanih postavki pisača mogu se izbrisati sve postavke pisača.

HP Jetdirect poslužitelj ispisa
HP Jetdirect poslužitelji ispisa su mrežni dodaci Hewlett-Packard koji povezuju pisače izravno na mrežu. Izravna mrežna povezivanja dopuštaju prilagodljivost mjesta i maksimalne performanse pisača (ili uređaja sve-u-jednom).
Kartice unutrašnjeg HP Jetdirect poslužitelja ispisa koriste se s HP pisačima koji imaju ulazne/izlazne utore. Neki vanjski HP Jetdirect poslužitelji ispisa se mogu koristiti sa skoro svim pisačima koji imaju paralelni priključak, dok se drugi HP Jetdirect poslužitelji ispisa mogu koristiti sa skoro svim pisačima s USB priključkom. Obje vrste poslužitelja ispisa podržavaju topologije i protokole svih popularnih mreža.

Vrh dokumenta

-I-

INF datoteka
INF datoteka ima ekstenziju.inf i sadrži informacije o uređaju. Instalacijskom programu govori naziv uređaja i koje datoteke je potrebno kopirati i kamo.

IP adresa
Adresa internet protokola. IP adresa jednoznačno prepoznaje svaki uređaj na TCP/IP mreži i obično njome upravlja administrator mreže. Najnoviji HP Jetdirect poslužitelji ispisa podržavaju IPv4 i IPv6 adrese.
Kad je Jetdirect poslužitelj ispisa uključen, obično se pokušava konfigurirati pomoću valjane IP adrese s mrežnog poslužitelja. Ako se ne može dodijeliti valjana IP adresa, tada će se automatski dodijeliti zadana adresa. Ako su pomoću iste zadane adrese konfigurirani višestruki uređaji, provjerite adresu LAN hardver (MAC) za prepoznavanje ispravnog uređaja.

IP naziva glavnog računala
IP naziva glavnog računala prijateljski je (ili lako prepoznatljiv) naziv koji se može koristiti umjesto IP adrese pisača. Može se koristiti kad je poslužitelj naziva na mreži postavljen za mapiranje glavnog računala te za odgovarajuće IP adrese. Ako je naziv glavnog računala dodijeljeno i konfigurirano na pisaču (na primjer, printer1.marketing.com), možete odrediti naziv glavnog računala za prepoznavanje pisača.

IPv4
IPv4 verzija je 4 internet protokola. IPv4 adrese se sastoje od 32 bita koji su određeni bilježenjem decimalnom točkom, na primjer 192.168.100.250. Ako mrežni poslužitelj nije dodijelio valjanu IPv4 adresu , Jetdirect poslužitelj ispisa će samostalno dodijeliti veza-mjesto/automatsku IP adresu (169.254.x.x) ili zadanu naslijeđenu adresu (192.0.0.192), ovisno o mreži.

IPv6
IPv6 je poboljšana verzija internetskog protokola koja može eventualno zamijeniti IPv4, ali može postojati istovremeno s IPv4. IPv6 adrese su duge 128 bita, a vrijednosti su određene heksadecimalnim bilježenjem odvojenim dvotočkama, na primjer 2001:0DB8:0000:0000:0000:0000:1428:57AB. Na taj način će IPv6 adrese moći podnijeti rast uređaja prilikom priključivanja na mrežu. Za razliku od IPv4, poslužitelju ispisa se mogu dodijeliti višestruke IPv6 adrese. Dok se veza-mjesto IPv6 adresa automatski dodjeljuje, dodjeljuju se i IPv6 adrese temeljene na usmjerivaču, temeljene na poslužitelju i ručne adrese.

Ispis klijent-poslužitelj
Klijentska računala šalju poslove ispisa na rezervirana računala poslužitelja koja nadziru korištenje svakog pisača (ili uređaj sve-u-jednom).

Ispisivanje HP Jetdirect probne stranice
Da biste ispisali HP Jetdirect probnu stranicu, pogledajte upute HP Jetdirect vodiča za instalaciju hardvera ili dokumentaciju pisača. Za vanjske HP Jetdirect poslužitelje ispisa pritisnite i otpustite gumb Test na poslužitelju ispisa.

Vrh dokumenta

-J-

Jetdirect lozinka
Jetdirect lozinku dodjeljuje mrežni administrator u svrhu ograničavanja pristupa konfiguracijskim parametrima na HP Jetdirect poslužitelju ispisa. Jetdirect lozinke se dodjeljuju korištenjem aplikacije mrežnog upravljanja (kao što je HP Web Jetadmin) ili drugih alata.

Jetdirect poslužitelj ispisa
Pogledajte HP Jetdirect poslužitelj ispisa.

Vrh dokumenta

-K-

Konvencije imenovanja, pisač
Prilikom imenovanja pisača (ili uređaja sve-u-jednom) slijedite ove smjernice:

  • Ne duže od 31 znaka
  • Slova od A do Z, velika slova
  • Slova od a do z, mala slova
  • Brojevi od 0 do 9
  • Izbjegavajte znakove s ASCII vrijednostima manjima od 32 ili većima od 127
  • Nemojte koristiti zareze (,)

Konvencije imenovanja, zajednički nazivi
Na osnovi Microsoftovih preporuka, nazivi su ograničeni na 7-bitne ASCII (prvih 127) znakove. Razmaci nisu dopušteni. Slijedite ove smjernice:

  • Slova od A do Z, velika slova
  • Slova od a do z, mala slova
  • Brojevi od 0 do 9
  • Ograničeni posebni znakovi: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Vrh dokumenta

-L-

Lokalna mreža
Lokalna mreža je mreža koja se ne širi preko usmjerivača ni preko pristupnika. Ako su računalo i pisač (ili uređaj sve-u-jednom) povezani na lokalnu mrežu, tada su povezani na isti segment mrežnog kabela.

Vrh dokumenta

-M-

Maska podmreže
Maska podmreže je mehanizam koji se koristi za dijeljenje TCP/IP mreže na podmreže (ako se koristi umrežavanje u podmreže). Umrežavanje u podmreže dopušta učinkovitije korištenje velike mreže. Oblik maske podmreže sličan je IP adresi: n.n.n.n gdje je n broj od 0 do 255. Ako maska podmreže nije dodijeljena, obično se koristi maska podmreže dodijeljena vašem računalu.
Kad se primjenjuje IP adresa, maska podmreže određuje dio IP adrese koji se koristi za prepoznavanje mreže/podmreže i dio koji se koristi za prepoznavanje čvorova individualnog glavnog računala.

Mreža ravnopravnih članova
Pogledajte Uređaj za mrežu uređaja.

Mreža za vezu uređaja na uređaj (Adhoc)
Mrežu za vezu uređaja na uređaj čine 2 ili više bežična uređaja povezana bez korištenja središnje bazne stanice ili točke bežičnog pristupa (WAP).

Mrežni naziv
Mrežni naziv je niz alfanumeričkih znakova osjetljiv na velika i mala slova koji omogućuje osnovnu kontrolu pristupa bežičnoj mreži. Mrežni naziv je poznat i kao "identifikator skupa usluga" ili "SSID".

Vrh dokumenta

-N-

Način komunikacije
Način komunikacije opisuje vrstu mreže i protokola (TCP/IP) koji će se koristiti za ispis na ovom pisaču.

Naziv pisača
Unesite naziv pisača korištenjem odgovarajućih konvencija za imenovanje pisača. Naziv se koristi za prepoznavanje ikone pisača za ovaj pisač u mapi Pisači, u vašem sustavu. Da biste prikazali mapu Pisači, kliknite Start na radnoj površini sustava Windows, odaberite Postavke, a zatim kliknite Pisači.

Naziv priključka
Dijaloški okvir Naziv priključka se pojavljuje samo u Windows NT i Windows 2000. Dijaloški okvir se pojavljuje samo ako na dijaloškom okviru Postavljanje mrežnog komunikacijskog načina nije potvrđeno 'Koristi zadani naziv priključnice' i ako je odabran IP komunikacijski način rada.

Možete odrediti naziv mrežnog priključka koji se stvara za instalirani pisač. Naziv priključka se koristi za prepoznavanje priključka u svojstvima pisača.

Valjani nazivi priključka imaju do 63 znaka i sadržavaju bilo koje znakove. Naziv priključnice mora biti jedinstven za PC. Naziv priključka je prikazan na zaslonu sažetka i na probnoj stranici.

NDS
Usluge Novell Directory. NDS je relacijska baza podataka koja logički organizira mrežne resurse kao objekte u strukturi hijerarhijskog stabla. Pod pretpostavkom da imate potrebna prava, tim mrežnim resursima možete pristupiti bez obzira na njihovu fizičku lokaciju. Baza podataka NDS dizajnirana je u zamjenu za Novell spajanje.

Vrh dokumenta

-O-

Vrh dokumenta

-P-

PCL upravljački program pisača
Dobar za ispisivanje u općenite svrhe. Najbolje rješenje za većinu programa za obradu riječi, proračunske tablice i prezentacije, kao što su Word, Excel i PowerPoint.

PING
Mrežna provjera odredišta. PING je uslužni program za utvrđivanje je li određena IP adresa dostupna. On radi tako da šalje paket na određenu adresu i čeka na odgovor. PING se u prvom redu koristi za rješavanje problema s internetskim povezivanjem. Postoje mnogi besplatni PING programi i oni za posuđivanje koji su dostupni za osobna računala.

Podmreža
Dio mreže koji dijeli uobičajene komponente adrese. Na TCP/IP mrežama podmreže se definiraju kao svi uređaji čije IP adrese imaju isti prefiks. Na primjer, svi uređaji s IP adresama koje započinju s 100.100.100. bile bi dio iste podmreže. Dijeljenje mreže na podmreže korisno je iz sigurnosnih razloga i razloga performansi. IP mreže su podijeljene korištenjem maske podmreže.

Poslužitelj naziva
Poslužitelj naziva je računalo na mreži koje se koristi za mapiranje (ili rastavljanje) naziva glavnog računala (nazivi računala ili poslužitelja ispisa) s IP adresama. Poslužitelj Domain Name System (DNS) i poslužitelj Windows Internet Name Service (WINS) su primjeri poslužitelja naziva.

PostScript upravljački program pisača
Dobar za specijalizirano ispisivanje. Najbolji za stolno izdavaštvo i zahtjevne grafičke aplikacije, kakve su Photoshop, PageMaker i FrameMaker.

Poslužitelj ispisa
Pogledajte HP Jetdirect poslužitelj ispisa.

Pristupnik
Pristupnik je usmjerivač ili računalo koje povezuje dvije različite mreže (na primjer, različite komunikacijske protokole, oblikovanja podataka, strukture ili arhitekture). Kad se mreže podijele u podmreže, pristupnici se često koriste za izolaciju jedne podmreže od drugih, u svrhu nadzora mrežnog prometa.
Na TCP/IP mrežama, svaki mrežni uređaj je često konfiguriran pomoću IP adrese najbližeg pristupnika. Ako na mreži nema pristupnika, obično se koristi IP adresa vašeg računala.
Da biste saznali više, pogledajte Dodavanje pisača u velike IP mreže.
Za bežične mreže pogledajte Točka bežičnog pristupa (WAP).

Vrh dokumenta

-Q-

Vrh dokumenta

-R-

Vrh dokumenta

-S-

SNMP naziv zajednice
Naziv zajednice SNMP skupa, lozinka je koja se mora dostaviti kad se SNMP koristi kako bi se promijenila konfiguracija pisača. Ako je odabrani pisač (ili uređaj sve-u-jednom) zaštićen pomoću SNMP naziva zajednice ili Jetdirect lozinke, od vas će biti zatražen naziv zajednice. Valjani nazivi zajednice su dugački do 255 znakova.
Napomena: Bit ćete upozoreni samo u slučaju kad se dodijeli naziv zajednice SNMP skupa koji nije zadan. Naziv zajednice SNMP skupa može dodijeliti administrator mreže korištenjem programa za upravljanje (kakav je HP Web Jetadmin) ili drugih alata.

Vrh dokumenta

-T-

Vrh dokumenta

-U-

Upravljački programi
Pogledajte Upravljački program pisača, PCL ili PostScript.

Upravljački program pisača
Program koji nadzire pisač. Kad ispisujete dokument, upravljački program pisača preuzima, opskrbljuje pisač podacima pomoću ispravnih naredbi kontrole. Većina modernih operacijskih sustava dolazi s upravljačkim programima za većinu uobičajenih vrsta pisača, ali ih morate instalirati prije korištenja pisača. Također možete preuzeti ažurirane upravljačke programe s web-mjesta proizvođača pisača. Pogledajte PCL ili PostScript.

USB kabel
Universal Serial Bus (Univerzalna serijska sabirnica - USB) uobičajeni je kabel za izravno povezivanje.

Usmjerivač
Za bežičnu mrežu pogledajte Točka bežičnog pristupa (WAP).

Vrh dokumenta

-V-

Vrh dokumenta

-W-

WEP
Originalni sigurnosni standard koji se koristi u Wi-Fi mrežama za šifriranje bežičnog mrežnog prometa. WEP omogućuje sigurnost šifriranjem podataka poslanih radiovalovima s bežičnog uređaja na drugi bežični uređaj čineći podatke nerazumljivima hvatačima valova. S pisačem će moći komunicirati samo uređaji koji dijele iste WEP postavke kao pisač.

WEP ključ
WEP ključ ili 'ključ šifre', je sekvenca alfanumeričkih znakova ili heksadecimalnih znamenaka. Nakon stvaranja WEP ključa morate ga zapamtiti ili pohraniti na sigurno mjesto. Ako WEP ključ izgubite, nećete ga moći dohvatiti. WEP ključ ima 64 ili 128 bita. Prva 24 bita ključa se automatski omogućuju. Prilikom stvaranja WEP ključa osoba koja ga stvara dodaje preostale bitove (40 bita u slučaju 64-bitnog ključa ili 104 bita u slučaju 128-bitnog ključa).
Da biste stvorili WEP ključa unesite sljedeće, ovisno o tome je li WEP ključ alfanumerički ili heksadecimalni i koliko bitova sadrži:

Vrsta | Bitova | Unesite niz od...
alfanumerički | 64 | Pet alfanumeričkih znakova
 | 128 | Trinaest alfanumeričkih znakova
heksadecimalni | 64 | Deset heksadecimalnih znamenaka
 | 128 | Dvadeset šest heksadecimalnih znamenaka

Wireless Access Point (Točka bežičnog pristupa–WAP)
Wireless Access Point (Točka bežičnog pristupa–WAP) uređaj je putem kojeg uređaji (na primjer računala i pisači) na bežičnoj mreži komuniciraju. WAP se naziva i "baznom stanicom".

WPA-osobni (Wi-Fi Zaštićeni pristup)
Unaprijeđeni sigurnosni standard za Wi-Fi mreže koji omogućuje snažnu zaštitu podataka i kontrolu mrežnog pristupa.

Vrh dokumenta

-X-

Vrh dokumenta

-Y-

Vrh dokumenta

-Z-

Zadane tvorničke postavke, HP Jetdirect
Pogledajte Hladno vraćanje na zadane postavke.

Zadani pristupnik
Pogledajte Pristupnik.

Zahtjevi podrške

  • Sustav:
    • Operacijski sustav: Sustavi Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 ili Windows XP
      Za Microsoft mreže: mora biti pokrenut Microsoft IP protokol i usluge klijenta.
  • Video zaslon
    • Razlučivost zaslona: najmanje VGA (640 x 480)
    • Boje: najmanje 256

Napomena: Tijekom otkrivanja pisača, mogu se primijetiti značajne varijacije performansi, ovisno o brzini sustava i veličini mreže.

  • Pisači
    • Pisači moraju biti povezani na mrežu putem podržanog HP Jetdirect poslužitelja ispisa. Za popis trenutno podržanih HP Jetdirect poslužitelja ispisa i rješenja pogledajte HP web stranicu ( http://www.hp.com/go/support).
    • Uslužni program za instaliranje može se koristiti s HP-ovim pisačima i onima koji nisu HP-ovi tako dugo dok su upravljački programi pisača kompatibilni sa softverom Port Monitor (Nadzor priključka) kojeg uslužni program koristi i podržavaju Microsoftov oblik datoteka za instaliranje pisača (.INF).
  • Dijeljenje
    • Ovaj čarobnjak podržava zajednički pisač samo u sustavima Windows XP, Windows NT 4.0 ili Windows 2000.
    • Da biste dijelili pisač u sustavu, mora biti omogućena usluga poslužitelja.

Zajednički pisač
Zajednički pisač omogućuje drugim korisnicima mreže da ispisuju na ovom pisaču pomoću ovog računala. Ovaj uslužni program za instaliranje podržava zajednički pisač samo za Windows 2000 i Windows NT 4.0. Da biste dijelili pisač mora biti omogućena usluga poslužitelja. Potrebno je odabrati jednu od sljedećih mogućnosti:

  • Nije zajednički: Ovu mogućnost odaberite za postavljanje računala za ravnopravno ispisivanje ako ne želite da drugi korisnici mreže pristupaju pisaču putem ovog računala.
  • Dijeli se kao:: Ovu mogućnost odaberite za postavljanje ovog računala kao poslužitelja za ispisivanje klijent-poslužitelj. Mrežni klijenti će moći slati poslove ispisa na pisač putem ovog računala.

Vrh dokumenta