A nyomtató nem található

A telepítővarázsló nem tud kommunikálni a nyomtatóval.

Ha a számítógépet tűzfal védi, akkor ez valószínűleg megakadályozza, hogy a telepítő észlelje a nyomtatót. Tiltsa le ideiglenesen a tűzfalat, mielőtt folytatja a telepítést.

Tűzfal (ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© stb.) használata esetén olvassa el a tűzfal letiltására vonatkozó útmutatást a gyártó által biztosított dokumentációban.

A szoftveres tűzfal letiltása esetén a HP erősen ajánlja, hogy az alábbi eszközök telepítve legyenek a számítógépen:

  • Olyan hardvereszköz, mely tűzfalként működik az internet és a számítógép között – például egy átjáró.
  • Naprakész vírusellenőrző program.

A kommunikációs hibák elhárításával kapcsolatban a nyomtatóhoz kapott dokumentáció általános információkat tartalmaz, melyek a http://www.hp.com/support webhelyen is elérhetők.

A tűzfalak gyakran okoznak kommunikációs hibákat. Ha a hálózati számítógépet tűzfal védi, a következő hibák fordulhatnak elő:

Szoftvertelepítés közben:

  • A HP nyomtatótelepítő nem találja meg a HP nyomtatót a hálózaton. Ilyenkor egy hibaüzenet tájékoztat arról, hogy a telepítő egyetlen nyomtatót sem észlelt a hálózaton. A hiba a tűzfal ideiglenes letiltásával hárítható el, melyre csak a HP nyomtatószoftver telepítésének idejére van szükség. A tűzfal letiltásával kapcsolatban a tűzfal készítője által biztosított dokumentációban talál útmutatást.

Szoftvertelepítés után:

  • Ha a HP nyomtató IP-címe megváltozik, akkor a számítógép nem tud kommunikálni a HP nyomtatóval. Ilyenkor minden nyomtatási, beolvasási, számítógépről indított faxolási feladat és képátvitel megakad, és az állapotjelző azt jelzi, hogy a HP nyomtató nincs csatlakoztatva. Otthoni hálózati környezetben időnként megváltozhat az IP-cím. Ha a tűzfalszoftver le van tiltva, a nyomtató elküldi az új címet a számítógépnek, így a kommunikáció nem szakad meg a HP nyomtató és a számítógép között. A hiba tehát a tűzfal letiltásával hárítható el. A hálózati ismeretekkel bíró haladó felhasználók ehelyett statikus IP-címet is beállíthatnak. A nyomtató statikus IP-címének beállításával kapcsolatos javaslatokat lásd a HP webhelyén: http://www.hp.com/support.
  • Ha az Ön HP készüléke többfunkciós készülék, a rajta található memóriakártya-olvasót nem tudja a fájlok számítógépre történő átvitelére használni. Ennek oka az, hogy a memóriakártya nem érhető el a csatlakoztatott hálózati meghajtóról vagy a képátviteli szoftverből.

A tűzfalakkal kapcsolatban bővebben tájékozódhat a HP webhelyén.

A Windows tűzfal letiltása a Windows Vista rendszerben:

  1. Kattintson a Start > Hálózat menüre.
  2. Kattintson az egér jobb gombjával a Hálózat menüre, majd válassza a Tulajdonságok pontot.
  3. Kattintson a Windows tűzfal gombra a bal alsó sarokban.
  4. Válassza a „A Windows tűzfal be- és kikapcsolása” lehetőséget.
  5. Kattintson a Folytatás gombra a felhasználói hozzáférés-vezérlés párbeszédpanelén.
  6. Kattintson a Kikapcsolva választógombra, majd kattintson az OK gombra. Ezzel a lépéssel letiltja a Windows tűzfalat.

Az internetkapcsolat tűzfalának (ICF) letiltása Windows XP rendszeren:

  1. A képernyő alján látható tálcán kattintson a Start gombra, majd a Vezérlőpult menüre.
  2. Kattintson a Hálózati és internetes kapcsolatok kategóriára. (Ha a Hálózati és internetes kapcsolatok kategória nem jelenik meg, kattintson a Vezérlőpult ablakának bal oldalán látható Váltás a kategórianézetre hivatkozásra.)
  3. Kattintson a Hálózati kapcsolatok hivatkozásra.
  4. A Telefonos, Helyi hálózat vagy Nagy sebességű internetkapcsolat lehetőségek közül kattintson a jobb gombbal az internetes csatlakozáshoz használt kapcsolatra, majd a helyi menüből válassza a Tulajdonságok parancsot.
  5. A Speciális lap Internetes kapcsolatok tűzfala területén törölje a jelet A számítógép vagy hálózat védelme jelölőnégyzetből, majd kattintson az OK gombra. Ezzel a lépéssel letiltja a Windows XP tűzfalát.
  6. A telepítővarázsló Tovább gombjára kattintva folytassa a nyomtató telepítését.
  7. A telepítés befejezése után a fenti lépésekkel jelenítse meg újra az Internetes kapcsolatok tűzfala területen található Számítógép vagy hálózat védelme beállítást. Ezután engedélyezze újra A számítógép vagy hálózat védelme beállítást.

Megjegyzés: A telepítés befejezése után engedélyezze újra a Windows tűzfalat.


A rendszer nyomtatókat talált

A rendszer nyomtatókat talált képernyőn választhat a helyi hálózaton felfedezett nyomtatók közül, illetve további beállítási lehetőségeket jeleníthet meg, amelyekkel hálózati, USB- vagy párhuzamos porton keresztül csatlakozó nyomtatókat telepíthet.

  • Felfedezett hálózati nyomtató telepítése. Válassza ki a kívánt nyomtatót a helyi hálózaton észlelt nyomtatók és többfunkciós készülékek listájából, majd kattintson a Tovább gombra. Ha újra meg szeretné keresni a hálózat nyomtatóit, kattintson a Keresés újra gombra.
  • Segítséget kérek a nyomtató megkereséséhez. Válassza ezt a lehetőséget, ha a keresett hálózati nyomtató nem jelenik meg a listában, vagy ha olyan nyomtatót kíván telepíteni, amely USB- vagy párhuzamos kábellel csatlakozik a számítógéphez. Hálózati nyomtatók esetén e pont választása további keresési lehetőségeket tesz elérhetővé, például a nyomtatók IP-cím szerinti keresését.

Megjegyzés: Ha olyan nyomtatót szeretne beállítani, amely nem a helyi hálózathoz csatlakozik, lásd: Nyomtatók hozzáadása nagy IP-hálózatokhoz.

A listában megjelenő nyomtatók az alábbi mezők segítségével azonosíthatók. A nyomtatók azonosítása a hardvercím alapján a legegyszerűbb:

Típus Megadja a nyomtató típusát (például HP LaserJet 5000 sorozat). Ismeretlen – ez a szöveg akkor jelenik meg, ha a típust nem lehet azonosítani vagy a nyomtató ki van kapcsolva, vagy ha a nyomtató nincs csatlakoztatva. A HP Jetdirect külső nyomtatószerverek esetén a következő jelenik meg, ha a nyomtató csatlakozik, de nem azonosítható:
  • Párhuzamos: Centronics nyomtató/plotter
  • USB (egyirányú): Egyirányú periféria
  • USB (kétirányú): Kétirányú periféria
Hardvercím | (más néven állomáscím vagy MAC-cím). Egyedileg azonosítja a helyi hálózat eszközeit. Több nyomtatóporttal felszerelt HP nyomtatók és HP Jetdirect külső nyomtatószerverek esetén a cím után megjelenik a port száma is (1-es port, 2-es port vagy 3-as port). A cím a nyomtatószerver konfigurációs (teszt)oldalán olvasható.
IP-cím (Internet protokoll) Egyedileg azonosítja a TCP/IP-hálózatra kötött eszközöket. Ezt a címet a hálózat rendszergazdája osztja ki. Ha egy nyomtatónak IPv4- és IPv6-címe is van, csak az IPv4-cím jelenik meg. Ha viszont csak IPv6-cím van, akkor a cím helyett az „IPv6” szöveg jelenik meg az oszlopban.

Megjegyzés: Ha a HP Jetdirect nyomtatószerver bekapcsolás után két percen belül nem kap érvényes IP-címet, akkor automatikusan megkapja vagy az automatikus IP-címet (169.254.x.x) vagy az alapértelmezett IP-címet (192.0.0.192). A HP javasolja az alapértelmezett IP-cím módosítását. Ha több nyomtató is van a listában ugyanazzal az alapértelmezett címmel, akkor a hardvercím segítségével azonosíthatja a helyes nyomtatót.

IP-állomásnév | Az IP-állomásnév olyan könnyen megjegyezhető név, amely helyettesítheti a nyomtató IP-címét. Ez akkor használható, ha a hálózaton be van állítva egy névkiszolgáló, amely az állomásneveket a megfelelő IP-címekhez rendeli. Ha a nyomtató kapott konfigurált állomásnevet (például, nyomtato1.marketing.com), akkor a nyomtató az állomásnévvel is azonosítható.

Megjegyzés: Ha valamelyik bejegyzés csonkolt, és meg szeretné tekinteni, állítsa át a mező szélességét. Ehhez vigye a mutatót a mező fejlécének széléhez, majd az egér gombját lenyomva tartva húzza szét a fejlécet.

A hálózati konfigurációs oldal nyomtatásával kapcsolatos tudnivalókat a nyomtatóhoz kapott dokumentációban találja.

Ha a kiválasztott nyomtatót SNMP-csoportnév vagy Jetdirect-jelszó védi, akkor a program kérni fogja a csoportnevet vagy a jelszót.

További tudnivalók:

A hálózati nyomtatás kifejezéseinek jegyzéke.


Hálózati protokollok

A hálózati protokollokat a Windows tartalmazza, és azokat telepíteni kell a nyomtató telepítése előtt.

További információkat lásd a Windows dokumentációjában.


Nyomtató azonosítása

Ha a telepítő nem tudta észlelni a hálózathoz csatlakozó nyomtatót, ellenőrizze a következőket:

  • Ellenőrizze, hogy a nyomtató megfelelően csatlakozik, és be van kapcsolva.
  • Ellenőrizze, hogy működik-e tűzfal a számítógépen. A számítógépen működő tűzfal megakadályozhatja, hogy a telepítő észlelje a nyomtatót. Mielőtt folytatná a telepítést, ideiglenesen tiltsa le a tűzfalat a számítógépen. Ha van működő tűzfal (például ZoneAlarm©, BlackICE© stb.), a tűzfalhoz kapott dokumentáció segítségével tiltsa le a működését. A HP erősen ajánlja, hogy a következő eszközök telepítve legyenek a számítógépen: (1) Olyan hardvereszköz, amely az internet és a számítógép között helyezkedik el, és a tűzfalnak megfelelő védelmet nyújt – például átjáró –, valamint (2) egy naprakész víruskereső program.

    • További tudnivalók a tűzfalakról

Ha ellenőrizte a fentieket, az alábbi módszerek valamelyikével keresse meg a nyomtatót:

  • Választás az azonosított nyomtatók listájából. Választhat a helyi hálózaton észlelt nyomtatók listájából. Amikor a Tovább gombra kattint, a segédprogram megkeresi a hálózati nyomtatókat, és megjeleníti azokat egy listában. A kívánt nyomtató ezután kiválasztható a listából.

  • Nyomtató megadása cím szerint. Egy nyomtató megkereshető a címe alapján is. Ha a Tovább gombra kattint, megjelenik egy párbeszédpanel, amelyen meg kell adnia a hálózati hardver címét, az IP-címet vagy az IP-állomásnevet.

  • A hálózaton nem jelenlévő nyomtató beállításainak megadása. Akkor válassza ezt a lehetőséget, ha olyan nyomtatóhoz konfigurálja a portot, amely nem csatlakozik a hálózathoz. A lehetőséggel kapcsolatos további tudnivalókért lásd a nyomtatóhoz kapott dokumentációt.

További tudnivalók:

A hálózati nyomtatás kifejezéseinek jegyzéke.


Nyomtatóbeállítások

A Nyomtatóbeállítások képernyőn olyan nyomtató beállításait adhatja meg, amely nem csatlakozik a hálózathoz.

Adjon meg egyet (vagy többet) a nyomtató alább felsorolt címei közül, majd kattintson a Tovább gombra. Több cím megadásával gondoskodhat arról, hogy a létrehozott port biztosan a megadott nyomtatóhoz csatlakozzon.

  • IP-állomásnév. Az IP-állomásnév olyan könnyen megjegyezhető név, amely helyettesítheti a nyomtató IP-címét.
  • Hardvercím. A LAN hardver címe (más néven állomáscím vagy MAC-cím) az eszköz egyedi azonosítója.
  • IP-cím (IPv4). Az IP (Internet protokoll) címek egyedileg azonosítják a TCP/IP-hálózatra csatlakoztatott eszközöket. Az IP-címet általában a hálózat rendszergazdája osztja ki. Ezzel a segédprogrammal csak manuálisan konfigurálhatók az eszköz IPv4 beállításai.

Megjegyzés: Ha olyan nyomtatót szeretne beállítani, amely nem a helyi hálózathoz csatlakozik, lásd: Nyomtatók hozzáadása nagy IP-hálózatokhoz.

További tudnivalók:

A hálózati nyomtatás kifejezéseinek jegyzéke


Nyomtatók hozzáadása nagy IP-hálózatokhoz

Ha útválasztó vagy átjáró közbeiktatásával csatlakoztatott (nem a helyi hálózaton lévő) nyomtatót (illetve többfunkciós készüléket) telepít, a nyomtatók azonosítása ezzel a segédprogrammal nehézségekbe ütközhet:

  • Az útválasztók nem feltétlenül adják tovább a nyomtató hardver-, MAC- vagy állomáscímét.
  • Ha a hálózaton több új nyomtatót is telepít, a nyomtató azonosítására szolgáló alapértelmezett IP-cím (192.0.0.192) használata nem garantálja a megfelelő nyomtató kiválasztását. Ellenőrizze a Hardvercímet a megfelelő nyomtató azonosítása céljából.

Ha a nyomtatót ezzel a segédprogrammal telepíti, a következőképpen járjon el:

  1. Tegye az alábbiak egyikét:
    • fizikailag tegye át a nyomtatót arra a helyi hálózatra, amelyen a számítógép található; vagy
    • futtassa ezt a segédprogramot olyan számítógépen, amely a nyomtató helyi hálózatára van csatlakoztatva.
  2. Azonosítsa a nyomtatót ezzel a segédprogrammal, és az IP-értékeket a nyomtató végleges hálózati elhelyezése alapján állítsa be. Ha szüksége van a MAC-címre, megtalálja azt a konfigurációs (teszt-) oldalon (a nyomtató vagy a külső nyomtatókiszolgáló segítségével egyaránt kinyomtatható); így megbizonyosodhat róla, hogy megfelelő MAC- vagy hardvercímet választott.
  3. Ha szükséges, helyezze vissza a nyomtatót (vagy a külső HP Jetdirect nyomtatókiszolgálót) a végleges hálózati helyére.
  4. Ha a nyomtatót más számítógépeken is telepíteni szeretné, tegye az alábbiak egyikét:
    • az olyan számítógépeket vagy kiszolgálókat, amelyek közvetlenül fognak nyomtatni ezen a nyomtatón, konfigurálja e segédprogram segítségével; vagy
    • az olyan Windows-ügyfeleken, amelyek megosztott rendszeren keresztül fognak nyomtatni ezen a nyomtatón, használja a Nyomtatók mappa Nyomtató hozzáadása segédprogramját, vagy alkalmazza a nyomtató számára készített, a nyomtatót megosztottan telepítő segédprogramot.

További tudnivalók:

A hálózati nyomtatás kifejezéseinek jegyzéke


Szójegyzék

A B C D E G H I J K L N P S U V W

-A-

Ad hoc hálózat (eszközök közötti hálózat)
Az eszközök közötti hálózat központi bázisállomás vagy vezeték nélküli hozzáférési pont (WAP) használata nélkül egymáshoz csatlakozó 2 vagy több vezeték nélküli eszközt jelent.

Az ilyen típusú hálózatok teljesítménye csökkenhet, ha a hatnál több eszköz van a hálózaton.

Alapértelmezett átjáró
Lásd: átjáró.

Alhálózat
A hálózat egy része; állomásainak címében azonos szakasz található. A TCP/IP-hálózatokban az azonos előtagú IP-címmel rendelkező eszközök alkotnak egy alhálózatot. Például, az összes olyan eszköz, amelynek 100.100.100.-zal kezdődik az IP-címe, ugyanabba az alhálózatba tartozik. A hálózat alhálózatokra való bontása biztonsági és teljesítménynövelési szempontból is hasznos. Az IP-hálózatok bontása egy alhálózati maszk segítségével történik.

Alhálózati maszk
Az alhálózati maszk a TCP/IP-hálózatok alhálózatokra való bontásához használt eljárás, melynek köszönhetően eredményesebben használhatók ki a nagy hálózatok. Az alhálózati maszk sémája hasonló az IP-cím sémájához: n.n.n.n, ahol az "n" 0 és 255 közti szám lehet. Ha nem állít be alhálózati maszkot, akkor a számítógéphez hozzárendelt alhálózati maszk lesz alkalmazva.
Az alhálózati maszkból megállapítható, hogy az IP-címnek melyik része azonosítja a hálózatot/alhálózatot, és melyik része vonatkozik a konkrét állomásra.

ARP
Címfelbontási protokoll A címfelbontási protokoll egy olyan TCP/IP protokoll, amit IP-címek fizikai címekre való alakítására használnak (úgynevezett DLC-címre), mint például egy Ethernet-cím. Ha egy állomás egy fizikai címet keres, ARP-kérést tesz közzé a TCP/IP-hálózaton. A hálózatnak azon állomása, amely felismeri saját IP-címét az üzenetben, fizikai címét küldi el válaszul.

Átjáró
Az átjáró olyan útválasztó vagy számítógép, amely két, különböző alapon működő hálózatot köt össze (pl. eltérő kommunikációs protokollok, adatforma, struktúra vagy felépítés). Alhálózatokra osztott hálózatok esetében a hálózati forgalom ellenőrzése céljából az alhálózatok gyakran átjárókkal vannak összekötve.
TCP/IP-hálózatokban az egyes hálózati eszközök konfigurálása gyakran a legközelebbi átjáró IP-címével történik. Ha a hálózatban nincs átjáró, rendszerint a számítógép IP-címe használatos a konfiguráláshoz.
További tudnivalókért lásd: Nyomtatók hozzáadása nagy IP-hálózatokhoz.
A vezeték nélküli hálózatokkal kapcsolatban lásd: Vezeték nélküli hozzáférési pont (WAP).

A dokumentum elejére

-B-

BootP
Az IP-cím és más TCP/IP-értékeknek a hálózati kiszolgálóról való automatikus letöltésére szolgáló rendszertöltő (bootstrap) protokoll. A nyomtató (illetve az All-in-One készülék) bekapcsolásakor a HP Jetdirect nyomtatókiszolgáló boot-kérést tesz közzé. Ha a BootP-kiszolgáló helyesen van beállítva, akkor a hálózaton keresztül továbbítja a beállításokat a Jetdirect nyomtatókiszolgálónak. Lásd még: DHCP.

A dokumentum elejére

-C-

CAB-fájl
Cabinet fájl. Több tömörített fájl tárolására szolgáló, .cab kiterjesztésű fájl.

A dokumentum elejére

-D-

DHCP
Dinamikus állomáskonfigurálási protokoll. Hasonló a BootP -hez, amelynél az automatikusan letölt egy IP-címet egy hálózati kiszolgálóról. A DHCP-kiszolgálók azonban egy meghatározott IP-címkészlettel rendelkeznek, melyet dinamikusan rendelnek hozzá a kérő eszközhöz, s csak "kölcsönzik" az IP-címet a nyomtatókiszolgálónak. Semmi sem garantálja, hogy a nyomtató (illetve az All-in-One készülék) újbóli bekapcsolásakor a Jetdirect nyomtatókiszolgáló az előző IP-címét kapja vissza, jóllehet a DHCP-kiszolgáló ezt megpróbálja biztosítani.

A dokumentum elejére

-E-

Eszközök közötti hálózat (ad hoc)
Az eszközök közötti hálózat központi bázisállomás vagy vezeték nélküli hozzáférési pont (WAP) használata nélkül egymáshoz csatlakozó 2 vagy több vezeték nélküli eszközt jelent.

A dokumentum elejére

-G-

Gyári alapértelmezések, HP Jetdirect
Lásd: Hidegindítás.

A dokumentum elejére

-H-

Hálózati név
A hálózati név egy alfanumerikus karakterlánc, mely biztosítja egy vezeték nélküli hálózat alapvető hozzáférés-vezérlését. A hálózati név "service set identifier"-ként (kiszolgálócsomag-azonosító) vagy "SSID"-ként is ismert.

Hardvercím
Lásd: LAN-hardvercím, MAC- vagy állomáscím.

Helyi hálózat
A hálózatnak azon része, amely nem terjed az útválasztóknál és az átjáróknál tovább. Ha a számítógép és a nyomtató (illetve az All-in-One készülék) azonos helyi hálózatra vannak kapcsolva, akkor azonos kábelszegmensre vannak kapcsolva.

Hidegindítás
Hidegindítás előtt javasolt kinyomtatni a nyomtató és a Jetdirect nyomtatókiszolgáló tesztoldalát.

Ha külső HP Jetdirect nyomtatókiszolgáló gyári alapértelmezéseit kívánja visszaállítani, húzza ki a nyomtatókiszolgáló tápkábelét, majd a tesztgombot lenyomva tartva kösse be újra a tápkábelt. Várja meg a nyomtatókiszolgáló újrainicializálását.

Ha belső HP Jetdirect nyomtatókiszolgáló gyári alapértelmezéseit kívánja visszaállítani, végezze el a nyomtató (illetve az All-in-One eszköz) hidegindítását, és várja meg a nyomtatókiszolgáló újrainicializálását. (A legtöbb HP LaserJet nyomtató esetében lenyomva kell tartani a készülék vezérlőpultján levő Folytatás gombot az áram visszakapcsolásakor. A többi nyomtatóról azok kézikönyvében talál felvilágosítást.)

FIGYELEM: A nyomtató ilyen visszaállítása törölheti a készülék összes beállítását.

Hitelesítés
A hitelesítés a vezeték nélküli hálózat biztonsági stratégiája. Egy hitelesítést alkalmazó hálózaton az eszközök megosztott kódot használnak, mint például egy jelszót, és csak azokkal az eszközökkel kommunikálnak, amelyek ismerik a kódot. Eltérően a WEP-től, a hitelesítés nem titkosítja a vezeték nélküli eszközök között továbbított adatokat. A hitelesítés viszont használható a titkosítással együtt. A hitelesítési kódok és a WEP-kódok megegyezhetnek.

HP Jetdirect nyomtatókiszolgáló
A HP Jetdirect nyomtatókiszolgálók a Hewlett-Packard hálózati eszközei, amelyek közvetlenül a hálózatra kapcsolják a nyomtatót. A közvetlen hálózati kapcsolat lehetővé teszi a nyomtató (illetve az All-in-One készülék) rugalmas helyválasztását, és biztosítja az eszköz maximális működési teljesítményét.
HP Jetdirect belső nyomtatókiszolgáló kártyát használnak azok a HP nyomtatók, amelyek be-/kimeneti kártyahellyel rendelkeznek. Egyes külső HP Jetdirect nyomtatókiszolgálók szinte minden, párhuzamos porttal rendelkező nyomtatóval használhatóak, míg mások szinte minden olyan nyomtatónak megfelelnek, amely USB-porttal rendelkezik. Mindkét nyomtatókiszolgáló-típus támogatja az összes elterjedt hálózati topológiát és protokollt.

HP Jetdirect tesztoldalának kinyomtatása
A HP Jetdirect tesztoldala a HP Jetdirect hardvertelepítési útmutatója vagy a nyomtató kézikönyve alapján nyomtatható ki. Külső HP Jetdirect nyomtatókiszolgálón nyomja meg a kiszolgáló tesztgombját.

A dokumentum elejére

-I-

Illesztőprogramok
Lásd: Nyomtató-illesztőprogram, PCL vagy PostScript.

INF-fájl
Az eszközzel kapcsolatos adatokat tartalmazó, .inf kiterjesztésű fájl. Belőle olvassa ki a telepítőprogram az eszköz nevét és azt, hogy melyik fájlt hova kell másolni.

IP-állomásnév
A nyomtató IP-címe helyett használható, könnyen megjegyezhető név. Abban az esetben használható, ha a hálózat névhozzárendelő kiszolgálóján be vannak állítva az állomásnév-IP-cím párosok. Ha a nyomtatóhoz állomásnév van rendelve (például nyomtato1.marketing.com), ezen a néven lehet hivatkozni az eszközre.

IP-cím
Internet protokoll cím. A rendszergazda által kezelt IP-címek minden egyes eszközt egyedileg azonosítanak a TCP/IP-hálózaton. A legújabb HP Jetdirect nyomtatókiszolgálók mind az IPv4-, mind az IPv6-címeket támogatják.
Ha a Jetdirect nyomtatókiszolgáló be van kapcsolva, megpróbálja a hálózati kiszolgálóról kért érvényes IP-címmel konfigurálni önmagát. Ha ezen a módon nem állítható be érvényes IP-cím, akkor az alapértelmezett cím hozzárendelése történik meg. Ha több eszköz van konfigurálva ugyanazzal az alapértelmezett címmel, akkor a hardvercím (MAC)ellenőrzésével azonosíthatja a megfelelő eszközt.

IPv4
Az IPv4 az internet protokoll 4. verziója. Az IPv4-címek ponttal elválasztott, decimálisan megadott 32 bites számok, például: 192.168.100.250. Ha a hálózati kiszolgáló nem rendel hozzá érvényes IPv4-címet, akkor a Jetdirect nyomtatókiszolgáló a hálózattól függően vagy egy automatikus IP-címet (169.254.x.x), vagy az alapértelmezett IP-címet (192.0.0.162) rendeli saját magához.

IPv6
Az IPv6 az internet protokoll továbbfejlesztett verziója, amely lényegében helyettesíti az IPv4-protokollt, de együtt is tud működni vele. Az IPv6-címek 128 bit hosszúságú, kettősponttal elválasztott értékekből állnak, például 2001:0DB8:0000:0000:0000:0000:1428:57AB. Az IPv6-címek ezáltal hosszabb ideig biztosíthatják a növekvő számú eszköz hálózathoz történő csatlakoztatását. Az IPv4-címmel szemben a nyomtatókiszolgálóhoz több IPv6-cím is rendelhető. Az alapértelmezett IPv6-cím automatikus hozzárendelése mellett lehetőség van a cím útválasztó-alapú, kiszolgáló-alapú és manuális hozzárendelésére is.

A dokumentum elejére

-J-

Jetdirect nyomtatókiszolgáló
Lásd: HP Jetdirect nyomtatókiszolgáló.

Jetdirect-jelszó
A Jetdirect-jelszót a hálózati rendszergazda állítja be, hogy megakadályozza a hozzáférést a HP Jetdirect nyomtatókiszolgáló beállításaihoz. A Jetdirect-jelszó valamilyen hálózati kezelőalkalmazás (pl. HP Jetadmin) vagy más eszköz segítségével állítható be.

A dokumentum elejére

-K-

Kódgeneráló jelszó
Wi-Fi hozzáférés-védelemmel ellátott (WPA) hálózat létrehozásához használt karaktersor.

Kommunikációs üzemmód
A kommunikációs üzemmód a nyomtatásra használt hálózat és protokoll (TCP/IP) meghatározását jelenti.

Követelmények

  • Rendszer:
    • Operációs rendszer: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 vagy Windows XP rendszer
      Microsoft-hálózatok esetén: a Microsoft IP protokollnak és ügyfélszolgáltatásoknak futniuk kell
  • Képernyő
    • Felbontás: VGA (640 x 480) minimum
    • Színek: legalább 256 szín
    Megjegyzés: A nyomtatókeresés teljesítménycsökkenéssel járhat, melynek mértéke a rendszer sebességétől és a hálózat nagyságától függ.
  • Nyomtatók
    • A nyomtatót egy támogatott HP Jetdirect nyomtatókiszolgálóval kell a hálózatra csatlakoztatni. A pillanatnyilag támogatott HP Jetdirect nyomtatókiszolgálók és megoldások listája a HP honlapján (http://www.hp.com/go/support) található.
    • A telepítőprogram a HP és más gyártók nyomtatóival is használható. A nyomtatóillesztők kompatíbilisek az ebben a segédprogramban alkalmazott Port Monitor szoftverrel, és támogatják a Microsoft nyomtatótelepítési fájltípusát (.INF).
  • Megosztás
    • Ez a varázsló csak Windows XP, Windows NT 4.0 és Windows 2000 rendszerben támogatja a nyomtató megosztását.
    • A nyomtató megosztásához engedélyezni kell a rendszerben a kiszolgáló szolgáltatást.

A dokumentum elejére

-L-

LAN-hardvercím, MAC- és állomáscím
A hardvercím - más néven MAC-cím (Media Access Control - médiahozzáférés-vezérlő) vagy állomáscím - adatkapcsolati szintű cím, amely egyértelműen azonosítja a hálózat minden egyes csomópontját vagy eszközét. Az IEEE 802.3 hálózati szabvány alapján a címet egy 12 számjegyű hexadecimális szám (pl. 001083123ABC) alkotja. A hardvercímet az eszköz forgalmazója határozza meg.
A HP minden egyes HP Jetdirect nyomtatókiszolgálót egyedi hardvercímmel lát el. A HP Jetdirect nyomtatókiszolgáló hardvercíme a HP Jetdirect tesztoldaláról olvasható le. A külső HP Jetdirect nyomtatókiszolgálókon a cím a nyomtatókiszolgálóra erősített címkén is megtalálható.

A dokumentum elejére

-N-

NDS
Novell Directory Services. Az NDS a hálózat erőforrásait logikailag hierarchikus fa struktúrába rendező relációs adatbázis. Megfelelő jogkörrel ezek az erőforrások hozzáférhetők, függetlenül a fizikai elhelyezkedésüktől. Az NDS a Novell bindery helyettesítése céljából készült.

Névadás - megosztási név
A Microsoft ajánlásai alapján a megosztási nevekben csak 7 bites ASCII-jelek (az első 127 jel) használhatók. A név szóközt nem tartalmazhat. Tartsa be az alábbi szabályokat:

  • A név tartalmazhat nagybetűket A-tól Z-ig.
  • A név tartalmazhat kisbetűket a-tól z-ig.
  • A név tartalmazhat számokat 0-tól 9-ig.
  • A név tartalmazhat bizonyos speciális jeleket: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Névadás - nyomtatók
A nyomtató (illetve All-in-One készülék) elnevezésekor az alábbi szabályokat kell betartani:

  • A név ne legyen hosszabb 31 jelnél.
  • A név tartalmazhat nagybetűket A-tól Z-ig.
  • A név tartalmazhat kisbetűket a-tól z-ig.
  • A név tartalmazhat számokat 0-tól 9-ig.
  • Ne használjon olyan jeleket, melyek ASCII-értéke kisebb, mint 32 vagy nagyobb, mint 127.
  • Ne használjon vesszőt (,).

Névhozzárendelő kiszolgáló
A hálózat egyik számítógépe, amely számon tartja az egymásnak megfelelő IP-címeket és állomásneveket (számítógép- vagy nyomtatókiszolgáló-neveket). Ilyenek például a DNS-kiszolgálók (Domain Name System - tartománynév-kezelő rendszer) és a WINS-kiszolgálók (Windows Internet Name Service - a Windows internetes névszolgáltatója).

Nyomtató-illesztőprogram
A nyomtatót vezérlő program. Nyomtatáskor mindig az illesztőprogram adja át az adatokat a nyomtatónak a megfelelő vezérlőparancsokkal együtt. A korszerű operációs rendszerek többnyire tartalmazzák a leggyakoribb nyomtatótípusok illesztőprogramját, ezt azonban a nyomtató használatba vétele előtt telepíteni kell. Az illesztőprogram frissített változata a nyomtató gyártójának webhelyéről is letölthető. Lásd: PCL vagy PostScript.

Nyomtatókiszolgáló
Lásd: HP Jetdirect nyomtatókiszolgáló.

Nyomtatómegosztás
A nyomtató megosztása lehetővé teszi, hogy a hálózat más felhasználói is nyomtathassanak ezen a nyomtatón (a kapcsolódó számítógépen keresztül). Ez a telepítő segédprogram csak Windows 2000 és Windows NT 4.0 rendszerekben támogatja a nyomtató megosztását. A nyomtató megosztásához engedélyezni kell a rendszerben a kiszolgáló szolgáltatást. Válassza a következők egykét:

  • Nincs megosztás: Abban az esetben válassza ezt a megoldást, ha peer-to-peer nyomtatást kíván beállítani, de nem szeretné, ha a hálózat többi felhasználója az Ön számítógépén keresztül férne hozzá a nyomtatóhoz.
  • Megosztás mint: Akkor válassza ezt a lehetőséget, ha a számítógépet az ügyfél-kiszolgálós nyomtatás kiszolgálójaként szeretné beállítani. A hálózat más felhasználói az Ön számítógépén keresztül küldhetik a nyomtatási feladataikat.

Nyomtatónév
Írja be a nyomtatónak szánt nevet, betartva a megfelelő nyomtatónév-adási szabályokat. Ez a név fogja azonosítani a nyomtató ikonját a rendszer Nyomtatók mappájában. Ha meg szeretné nyitni a Nyomtatók mappát, kattintson a Windows asztalának Start gombjára, majd a Beállítások és a Nyomtatók pontra.

A dokumentum elejére

-P-

PCL nyomtató-illesztőprogram
Általános célú nyomtatáshoz alkalmas. Szövegszerkesztő, táblázatkezelő és bemutatókészítő alkalmazásokhoz (ilyen pl. a Word, az Excel vagy a PowerPoint) ez a legjobb lehetőség.

Peer-to-peer hálózat
Lásd: Eszközök közötti hálózat.

PING
Packet Internet Groper - csomagküldő internetletapogató. A PING meghatározott IP-cím elérhetőségét megállapító segédprogram. Úgy működik, hogy egy csomagot küld az adott címre, és válaszra vár. A PING elsősorban az internetkapcsolatok hibaelhárításakor használatos. A személyi számítógépek számára sok szabadon rendelkezésre álló, ingyenes PING segédprogram létezik.

Portnév
A Portnév párbeszédpanel csak Windows 2000 és NT rendszerben jelenik meg, mégpedig csupán abban az esetben, ha a Hálózati kommunikáció üzemmódjának kiválasztása párbeszédpanelben nincs kiválasztva az "Alapértelmezett portnév használata" lehetőség, és IP kommunikációs üzemmód van kiválasztva.

Itt határozható meg a telepített nyomtató számára kialakítandó hálózati port neve. Ez a név fogja azonosítani a portot a nyomtató tulajdonságaiban.

Az érvényes portnevek legfeljebb 63 karakterből állhatnak, és bármilyen karaktert tartalmazhatnak. A portnévnek egy számítógépen belül egyedinek kell lennie. Ez a név megjelenik a tesztoldal összesítésében.

PostScript nyomtató-illesztőprogram
Különleges célú nyomtatáshoz alkalmas. Számítógépes kiadványszerkesztő és sok grafikával dolgozó alkalmazásokhoz (ilyen pl. a Photoshop, a PageMaker vagy a FrameMaker) ez a legjobb lehetőség.

A dokumentum elejére

-S-

SNMP logikai csoportnév
Az SNMP logikai csoportnév a nyomtató konfigurációjának az SNMP segítségével történő módosításához szükséges jelszó. Ha a kiválasztott nyomtatót (vagy All-in-One készüléket) SNMP logikai csoportnév, illetve Jetdirect-jelszó védi, be kell írni a logikai csoportnevet, illetve a jelszót. A logikai csoportnevek legfeljebb 255 jel hosszúságúak lehetnek.
Megjegyzés: Csak abban az esetben kell beírni a logikai csoportnevet, ha az eszközhöz nem az alapértelmezett SNMP logikai csoportnév van hozzárendelve. Az SNMP logikai csoportnevet a hálózati rendszergazda állítja be valamilyen kezelőalkalmazás (pl. HP Jetadmin) vagy más eszköz segítségével.

A dokumentum elejére

-U-

USB-kábel
A Universal Serial Bus (univerzális soros busz) kábel egy közönséges közvetlen csatlakozású kábelopció.

Útválasztó
A vezeték nélküli hálózatokkal kapcsolatban lásd: Vezeték nélküli hozzáférési pont (WAP).

Ügyfél-kiszolgálós nyomtatás
Az ügyfélszámítógépek a nyomtatási feladatokat a kiszolgáló-számítógépeknek küldik, amelyek az egyes nyomtatók (illetve All-in-One készülékek) vezérlését végzik.

A dokumentum elejére

-V-

Vezeték nélküli hálózat (infrastruktúra típusú)
A vezeték nélküli hálózat központi bázisállomás vagy vezeték nélküli hozzáférési pont (WAP) használatával kereskedelmi vagy nyilvános szolgáltatás használata céljából egymáshoz csatlakozó eszközöket jelent.

Vezeték nélküli hálózati hub
Lásd: Vezeték nélküli hozzáférési pont (WAP).

Vezeték nélküli hozzáférési pont (WAP)
A vezeték nélküli hozzáférési pont (WAP) egy olyan eszköz, amelyen keresztül eszközök (például számítógépek és nyomtatók) infrastruktúra típusú vezeték nélküli hálózaton kommunikálnak egymással. A WAP-ot "bázisállomásnak" is nevezik.

Vezeték nélküli profil
A vezeték nélküli profil a vezeték nélküli hálózati beállítások gyűjteménye, ami egy bizonyos vezeték nélküli hálózathoz tartozik. Például, egy vezeték nélküli LAN kártya egy profillal rendelkezhet egy otthoni hálózat, és egy másik profillal egy irodai hálózat számára. Egy eszköz hálózatra történő telepítésekor mindig a megfelelő profilt válassza.

A dokumentum elejére

-W-

WEP
A Wi-Fi hálózatokon eredetileg a vezeték nélküli hálózat forgalmának titkosításhoz használt biztonsági szabvány. A WEP a biztonság érdekében kódolja a rádióhullámokon keresztül egyik vezeték nélküli eszközről a másikra továbbított adatokat, azokat a lehallgatók számára értelmetlenné téve. Csak a nyomtatóval azonos WEP-beállítású eszközök képesek a nyomtatóval kommunikálni.

WEP-kód
A WEP-kód vagy "titkosítási kód" alfanumerikus karakterek vagy hexadecimális számjegyek sorozata. A WEP-kód létrehozása után jegyezze azt meg, vagy tegye el biztos helyre. Ha elveszíti, a WEP kód nem szerezhető vissza. Egy WEP-kód vagy 64 vagy 128 bit hosszúságú. A kód első 24 bitje automatikusan adódik. A WEP-kód létrehozásakor a kódoló személy adja meg a hiányzó biteket (40 bitet a 64 bites kód esetén, vagy 104 bitet a 128 bites kód esetén).
Egy WEP-kód létrehozásához adja meg a következőket, attól függően, hogy a WEP-kód alfanumerikus vagy hexadecimális, és hány bitből áll:

Típus | bitek | Adjon meg egy karakterláncot...
alfanumerikus | 64 | Öt alfanumerikus karakter
 | 128 | Tizenhárom alfanumerikus karakter
hexadecimális | 64 | Tíz hexadecimális számjegy
 | 128 | Huszonhat hexadecimális számjegy

WPA-Personal (Wi-Fi hozzáférés-védelem)
Továbbfejlesztett biztonsági szabvány Wi-Fi hálózatokhoz, amely erős adatvédelmet és hálózati hozzáférés-vezérlést biztosít.

A dokumentum elejére


Tűzfalakkal kapcsolatos tudnivalók

A program tűzfalat észlelt.

Ahhoz, hogy a Windows tűzfalon keresztül kommunikálni tudjon, a telepítőnek a Microsoft specifikációjának megfelelően fel kell vennie magát a tűzfal engedélyezett alkalmazásainak listájára. Ezáltal lehetővé válik, hogy a telepítés során kommunikáljon a hálózaton lévő nyomtatókkal.

A hálózati nyomtatók megkereséséhez és a telepítés folytatásához kattintson a Tovább gombra. A telepítő bezárásához kattintson a Mégse gombra.

Tűzfal (ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© stb.) használata esetén olvassa el a tűzfal letiltására vonatkozó útmutatást a gyártó által biztosított dokumentációban.

A szoftveres tűzfal letiltása esetén a HP erősen ajánlja, hogy az alábbi eszközök telepítve legyenek a számítógépen:

  • Olyan hardvereszköz, mely tűzfalként működik az internet és a számítógép között – például egy átjáró.
  • Naprakész vírusellenőrző program.

A kommunikációs hibák elhárításával kapcsolatban a nyomtatóhoz kapott dokumentáció általános információkat tartalmaz, melyek a http://www.hp.com/support webhelyen is elérhetők.

A tűzfalak gyakran okoznak kommunikációs hibákat. Ha a hálózati számítógépet tűzfal védi, a következő hibák fordulhatnak elő:

Szoftvertelepítés közben:

  • A HP nyomtatótelepítő nem találja meg a HP nyomtatót a hálózaton. Ilyenkor egy hibaüzenet tájékoztat arról, hogy a telepítő egyetlen nyomtatót sem észlelt a hálózaton. A hiba a tűzfal ideiglenes letiltásával hárítható el, melyre csak a HP nyomtatószoftver telepítésének idejére van szükség. A tűzfal letiltásával kapcsolatban a tűzfal készítője által biztosított dokumentációban talál útmutatást.

Szoftvertelepítés után:

  • Ha a HP nyomtató IP-címe megváltozik, akkor a számítógép nem tud kommunikálni a HP nyomtatóval. Ilyenkor minden nyomtatási, beolvasási, számítógépről indított faxolási feladat és képátvitel megakad, és az állapotjelző azt jelzi, hogy a HP nyomtató nincs csatlakoztatva. Otthoni hálózati környezetben időnként megváltozhat az IP-cím. Ha a tűzfalszoftver le van tiltva, a nyomtató elküldi az új címet a számítógépnek, így a kommunikáció nem szakad meg a HP nyomtató és a számítógép között. A hiba tehát a tűzfal letiltásával hárítható el. A hálózati ismeretekkel bíró haladó felhasználók ehelyett statikus IP-címet is beállíthatnak. A nyomtató statikus IP-címének beállításával kapcsolatos javaslatokat lásd a HP webhelyén: http://www.hp.com/support.
  • Ha az Ön HP készüléke többfunkciós készülék, a rajta található memóriakártya-olvasót nem tudja a fájlok számítógépre történő átvitelére használni. Ennek oka az, hogy a memóriakártya nem érhető el a csatlakoztatott hálózati meghajtóról vagy a képátviteli szoftverből.

A tűzfalakkal kapcsolatban bővebben tájékozódhat a HP webhelyén.

A Windows tűzfal letiltása a Windows Vista rendszerben:

  1. Kattintson a Start > Hálózat menüre.
  2. Kattintson az egér jobb gombjával a Hálózat menüre, majd válassza a Tulajdonságok pontot.
  3. Kattintson a Windows tűzfal gombra a bal alsó sarokban.
  4. Válassza a „A Windows tűzfal be- és kikapcsolása” lehetőséget.
  5. Kattintson a Folytatás gombra a felhasználói hozzáférés-vezérlés párbeszédpanelén.
  6. Kattintson a Kikapcsolva választógombra, majd kattintson az OK gombra. Ezzel a lépéssel letiltja a Windows tűzfalat.

Az internetkapcsolat tűzfalának (ICF) letiltása Windows XP rendszeren:

  1. A képernyő alján látható tálcán kattintson a Start gombra, majd a Vezérlőpult menüre.
  2. Kattintson a Hálózati és internetes kapcsolatok kategóriára. (Ha a Hálózati és internetes kapcsolatok kategória nem jelenik meg, kattintson a Vezérlőpult ablakának bal oldalán látható Váltás a kategórianézetre hivatkozásra.)
  3. Kattintson a Hálózati kapcsolatok hivatkozásra.
  4. A Telefonos, Helyi hálózat vagy Nagy sebességű internetkapcsolat lehetőségek közül kattintson a jobb gombbal az internetes csatlakozáshoz használt kapcsolatra, majd a helyi menüből válassza a Tulajdonságok parancsot.
  5. A Speciális lap Internetes kapcsolatok tűzfala területén törölje a jelet A számítógép vagy hálózat védelme jelölőnégyzetből, majd kattintson az OK gombra. Ezzel a lépéssel letiltja a Windows XP tűzfalát.
  6. A telepítővarázsló Tovább gombjára kattintva folytassa a nyomtató telepítését.
  7. A telepítés befejezése után a fenti lépésekkel jelenítse meg újra az Internetes kapcsolatok tűzfala területen található Számítógép vagy hálózat védelme beállítást. Ezután engedélyezze újra A számítógép vagy hálózat védelme beállítást.

Megjegyzés: A telepítés befejezése után engedélyezze újra a Windows tűzfalat.