Daftar Istilah

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhoc, jaringan (Jaringan Perangkat ke Perangkat)
Jaringan Perangkat ke Perangkat adalah 2 atau lebih perangkat nirkabel yang terhubung tanpa menggunakan stasiun basis terpusat atau Titik Akses Nirkabel (WAP).

Kinerja jaringan jenis ini dapat menurun jika ada lebih dari enam perangkat pada jaringan.

Alamat IP
Alamat Protokol Internet. Alamat IP mengidentifikasi secara unik setiap perangkat pada jaringan TCP/IP dan umumnya dikelola oleh administrator jaringan. Server cetak HP Jetdirect terbaru mendukung alamat IPv4 dan IPv6.
Bila server cetak Jetdirect dihidupkan, umumnya akan mencoba mengkonfigurasikan dirinya sendiri dengan alamat IP yang berlaku dari server jaringan. Jika alamat IP yang berlaku tidak dapat ditetapkan, maka alamat standar akan ditetapkan secara otomatis. Jika beberapa perangkat dikonfigurasikan dengan alamat standar yang sama, periksa Alamat Perangkat Keras (MAC) untuk mengidentifikasi perangkat yang benar.

Alamat Perangkat Keras LAN, MAC, atau Stasiun
Alamat perangkat keras, juga disebut alamat Media Access Control (MAC) atau stasiun, adalah alamat tingkat link yang mengidentifikasi secara unik setiap node atau perangkat pada jaringan. Sesuai dengan standar jaringan IEEE 802.3, alamat ini terdiri dari 12-digit angka heksadesimal (misalnya, 001083123ABC). Alamat perangkat keras ditetapkan oleh vendor perangkat.
HP menetapkan alamat perangkat keras yang unik untuk setiap server cetak HP Jetdirect. Anda dapat menetapkan alamat perangkat keras dari server cetak HP Jetdirect Anda dengan mencetak halaman uji HP Jetdirect. Untuk server cetak eksternal HP Jetdirect, alamat ini juga tercantum pada label yang terpasang pada server cetak.

ARP
Protokol Resolusi Alamat. ARP adalah protokol TCP/IP yang digunakan untuk mengkonversi alamat IP menjadi alamat fisik (disebut alamat DLC), misalnya alamat Ethernet. Host yang ingin mendapatkan alamat fisik menyiarkan permintaan ARP ke jaringan TCP/IP. Host pada jaringan yang memiliki alamat IP yang diminta akan menjawab dengan alamat fisik perangkat keras.

Bagian atas dokumen

-B-

BootP
Protokol bootstrap digunakan untuk men-download alamat IP dan parameter TCP/IP lainnya secara otomatis dari server jaringan. Bila printer (atau perangkat All-in-One) diaktifkan, server cetak HP Jetdirect menyiarkan permintaan boot. Jika server BootP telah diatur dengan benar, ia akan mengirim parameter tersebut kepada server cetak Jetdirect melalui jaringan. Lihat juga DHCP.

Bagian atas dokumen

-C-

CAB, file
file Cabinet. File CAB memiliki ekstensi .cab dan merupakan file tunggal yang dibuat untuk menampung sejumlah file yang dikompresi.

Cetak, Server
Lihat Server Cetak HP Jetdirect.

Cold reset (Atur ulang dingin)
Sebelum mengatur ulang dingin (cold reset), Anda dianjurkan untuk mencetak halaman uji untuk printer Anda dan server cetak Jetdirect.

Untuk mengatur ulang server cetak eksternal HP Jetdirect ke pengaturan standar pabrik, lepaskan kabel daya, lalu tekan tombol Test (Uji) pada server cetak ketika menyambungkan kembali kabel daya. Tunggu server cetak diinisialisasi ulang.

Untuk mengatur ulang server cetak internal HP Jetdirect, lakukan atur ulang dingin printer Anda (atau perangkat All-in-One) lalu tunggu server cetak diinisialisasi ulang. (Untuk hampir semua model printer HP LaserJet, tekan tombol Go (Jalankan) pada panel kontrol printer ketika Anda menghidupkan daya. Untuk printer lain, lihat buku petunjuk printer Anda.)

PERHATIAN: Mengatur ulang printer Anda mungkin menghapus semua pengaturan printer.

Communication Mode (Mode Komunikasi)
Mode komunikasi menentukan jenis jaringan dan protokol (TCP/IP) yang akan digunakan untuk mencetak ke printer ini.

Bagian atas dokumen

-D-

Default Gateway (Gateway Standar)
Lihat Gateway.

DHCP
Protokol Konfigurasi Host Dinamis. Serupa dengan BootP yang men-download alamat IP secara otomatis dari server jaringan. Namun, server DHCP menyimpan serangkaian alamat IP yang ditetapkan secara dinamis ke perangkat yang meminta dan hanya memberikan alamat IP ke server cetak. Setiap kali printer (atau perangkat All-in-One) dimatikan dan dihidupkan kembali, tidak ada jaminan bahwa server cetak Jetdirect akan selalu ditetapkan ke alamat IP yang sama, meskipun server DHCP akan berusaha untuk melakukannya.

Driver Printer
Program yang mengontrol printer. Setiap kali Anda mencetak dokumen, driver printer mengambil alih, mengirim data ke printer dengan perintah kontrol yang benar. Hampir semua sistem operasi modern dilengkapi dengan driver printer untuk jenis printer yang paling umum, tetapi Anda harus menginstalnya sebelum dapat menggunakan printer tersebut. Anda juga dapat men-download driver yang diperbarui dari situs Web pabrikan printer. Lihat PCL atau PostScript.

Driver Printer PCL
Bagus untuk pencetakan secara umum. Terbaik untuk hampir semua aplikasi pengolah kata, spreadsheet, dan presentasi, seperti Word, Excel, dan PowerPoint.

Driver
Lihat Driver Printer, PCL atau PostScript.

Bagian atas dokumen

-E-

Bagian atas dokumen

-F-

Bagian atas dokumen

-G-

Gateway
Gateway adalah router atau komputer yang menghubungkan dua jaringan yang tidak sama (misalnya dengan protokol komunikasi, format data, struktur, atau arsitektur yang berbeda). Bila jaringan terbagi dalam beberapa subnet, gateway sering digunakan untuk memisahkan satu subnet dari subnet yang lain untuk mengontrol lalu-lintas jaringan.
Pada jaringan TCP/IP, setiap perangkat jaringan sering dikonfigurasikan dengan alamat IP dari gateway yang terdekat. Jika tidak ada gateway pada jaringan, umumnya alamat IP komputer Anda yang digunakan.
Untuk informasi lebih lanjut lihat Menambahkan Printer pada Jaringan IP Besar.
Untuk jaringan nirkabel, lihat Titik Akses Nirkabel (WAP).

Bagian atas dokumen

-H-

Hub jaringan nirkabel
Lihat Titik Akses Nirkabel (WAP).

Bagian atas dokumen

-I-

INF, file
File INF memiliki ekstensi inf dan berisi informasi tentang perangkat. File ini memberitahu program instalasi apa nama perangkat tersebut, dan file mana yang perlu disalin dan lokasinya.

IPv4
IPv4 adalah Protokol Internet versi 4. Alamat IPv4 terdiri dari 32 bit yang ditetapkan dalam notasi titik desimal, misalnya 192.168.100.250. Jika alamat IPv4 yang berlaku tidak ditetapkan oleh server jaringan, maka server cetak Jetdirect akan menetapkannya sendiri dengan alamat link-lokal/IP-Otomatis (169.254.x.x) atau alamat legacy standar (192.0.0.192), tergantung jaringan.

IPv6
IPv6 adalah versi Protokol Internet yang disempurnakan yang pada akhirnya mungkin menggantikan IPv4, tetapi dapat digunakan bersama IPv4. Alamat IPv6 terdiri dari 128 bit dan nilainya ditetapkan dalam notasi heksadesimal yang dipisahkan dengan titik dua, misalnya 2001:0DB8:0000:0000:0000:0000:1428:57AB. Oleh karena itu, alamat IPv6 akan dapat mengikuti pertambahan perangkat yang terhubung ke jaringan dalam waktu lama. Tidak seperti IPv4, beberapa alamat IPv6 dapat ditetapkan ke server cetak. Bila alamat IPv6 link lokal standar ditetapkan secara otomatis, alamat IPv6 berbasis router, berbasis server dan manual juga dapat ditetapkan.

Bagian atas dokumen

-J-

Jaringan Nirkabel (Infrastruktur)
Jaringan Nirkabel terdiri dari beberapa perangkat yang terhubung melalui stasiun basis terpusat atau Titik Akses Nirkabel (WAP) untuk memanfaatkan layanan komersial atau publik.

Jaringan peer-to-peer
Lihat Jaringan Perangkat ke Perangkat.

Jaringan Perangkat ke Perangkat (Adhoc)
Jaringan Perangkat ke Perangkat adalah 2 atau lebih perangkat nirkabel yang terhubung tanpa menggunakan stasiun basis terpusat atau Titik Akses Nirkabel (WAP).

Jetdirect, server cetak
Lihat Server Cetak HP Jetdirect.

Bagian atas dokumen

-K-

Kabel USB
Kabel Universal Serial Bus (USB) adalah opsi koneksi langsung melalui kabel yang umum.

Bagian atas dokumen

-L-

Jaringan Lokal
Jaringan lokal adalah jaringan yang cakupannya tidak melewati router atau gateway. Jika komputer dan printer (atau perangkat All-in-One) Anda terhubung ke jaringan lokal, semuanya terhubung ke segmen kabel jaringan yang sama.

Bagian atas dokumen

-M-

Mencetak halaman uji HP Jetdirect
Untuk mencetak halaman uji HP Jetdirect, lihat petunjuk pada pedoman instalasi perangkat keras HP Jetdirect Anda atau dokumentasi printer Anda. Untuk server cetak eksternal HP Jetdirect, tekan lalu lepaskan tombol Test (Uji) pada server cetak.

Bagian atas dokumen

-N-

Nama host IP
Nama host IP adalah nama yang sederhana (atau mudah dikenali)) yang dapat digunakan untuk menggantikan alamat IP printer. Nama ini dapat digunakan bila server nama pada jaringan telah diatur untuk memetakan nama host ke alamat IP yang terkait. Jika nama host telah ditetapkan dan dikonfigurasikan pada printer (misalnya, printer1.marketing.com), Anda dapat menetapkan nama host untuk mengidentifikasi printer.

Nama Jaringan
Nama jaringan adalah string karakter alfanumerik, tergantung huruf besar/kecil, yang memberikan kontrol akses dasar ke jaringan nirkabel. Nama jaringan juga disebut “service set identifier,” atau “SSID.”

Nama printer
Masukkan nama untuk printer dengan mengikuti pedoman penamaan printer. Nama ini akan digunakan untuk mengidentifikasi ikon printer untuk printer ini dalam folder Printers sistem Anda. Untuk menampilkan folder Printers, klik Start pada Desktop Windows Anda, pilih Settings, lalu klik Printers.

NDS
Layanan direktori Novell. NDS adalah database relasional yang mengatur sumber daya jaringan berdasarkan logika dalam struktur hirarki bertingkat. Apabila Anda memiliki hak yang sesuai, Anda dapat mengakses sumber daya ini terlepas dari lokasi fisiknya. NDS dirancang untuk menggantikan Novell bindery (ikatan Novell).

Bagian atas dokumen

-O-

Otentikasi
Otentikasi adalah strategi pengamanan jaringan nirkabel. Pada jaringan dengan otentikasi, perangkat menggunakan kunci bersama sebagai password dan hanya berkomunikasi dengan perangkat yang mengetahui kunci tersebut. Tidak seperti WEP, otentikasi tidak menyandikan data yang dikirim di antara perangkat nirkabel. Namun, otentikasi dapat digunakan bersama dengan WEP. Kunci otentikasi dan kunci WEP mungkin sama.

Bagian atas dokumen

-P-

Pass Phrase (Frasa Kode)
Serangkaian karakter yang digunakan untuk membuat Jaringan Wi-Fi Protected Access (WPA).

Password Jetdirect
Password Jetdirect ditetapkan oleh administrator jaringan untuk membatasi akses ke parameter konfigurasi pada server cetak HP Jetdirect. Password Jetdirect ditetapkan menggunakan aplikasi manajemen jaringan (seperti HP Web Jetadmin) atau piranti lainnya.

Pedoman Penamaan, Printer
Ikuti petunjuk ini ketika memberi nama printer (atau perangkat All-in-One):

  • Panjangnya tidak lebih dari 31 karakter
  • Huruf A sampai Z, huruf besar
  • Huruf a sampai z, huruf kecil
  • Angka dari 0 hingga 9
  • Hindari karakter dengan nilai ASCII kurang dari 32 atau lebih dari 127
  • Jangan gunakan koma (,)

Pedoman Penamaan, Nama Bersama
Berdasarkan rekomendasi dari Microsoft, nama dibatasi hingga 7-bit ASCII (127 pertama) karakter. Spasi tidak diperbolehkan. Ikuti pedoman ini:

  • Huruf A sampai Z, huruf besar
  • Huruf a sampai z, huruf kecil
  • Angka dari 0 hingga 9
  • Karakter khusus tertentu: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Pencetakan Klien-Server
Komputer klien mengirim pekerjaan cetak ke komputer server khusus yang mengontrol penggunaan masing-masing printer (atau perangkat All-in-One).

Pengaturan standar pabrik, HP Jetdirect
Lihat Cold reset (Atur ulang dingin).

Persyaratan Dukungan

  • Sistem:
    • Sistem operasi: Sistem Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000, atau Windows XP
      Untuk jaringan Microsoft: protokol IP Microsoft dan layanan klien harus dijalankan.
  • Tampilan video
    • Resolusi layar: VGA (640 x 480) minimal
    • Warna: 256 minimal

Catatan: Selama pencarian printer, mungkin terjadi variasi kinerja yang signifikan tergantung kecepatan sistem dan ukuran jaringan.

  • Printer
    • Printer harus terhubung ke jaringan melalui server cetak HP Jetdirect yang didukung. Untuk daftar terbaru server cetak dan solusi HP Jetdirect yang didukung, kunjungi situs Web HP ( http://www.hp.com/go/support).
    • Utilitas instalasi dapat digunakan dengan printer HP dan non-HP selama driver printer kompatibel dengan perangkat lunak Port Monitor yang digunakan oleh utilitas ini dan mendukung format file instalasi printer Microsoft (.INF).
  • Sharing (Berbagi)
    • Wizard ini hanya mendukung berbagi printer pada Windows XP, Windows NT 4.0, atau Windows 2000.
    • Layanan server harus diaktifkan pada sistem untuk berbagi printer.

Perangkat Keras, Alamat
Lihat Alamat Perangkat Keras LAN, MAC, atau Stasiun

PING
Packet Internet Groper. PING adalah utilitas untuk menentukan apakah alamat IP tertentu dapat diakses. Utilitas ini bekerja dengan mengirim paket ke alamat tertentu dan menunggu jawaban. PING terutama digunakan untuk mengatasi masalah koneksi Internet. Ada banyak utilitas PING gratis dan shareware yang tersedia untuk komputer PC.

Port Name (Nama Port)
Dialog Port Name (Nama Port) hanya ditampilkan pada Windows NT dan Windows 2000. Dialog ini hanya ditampilkan jika "Use default port name (Gunakan nama port standar)" tidak ditandai pada dialog Set Network Communication Mode (Atur Mode Komunikasi Jaringan), dan mode komunikasi IP dipilih.

Anda dapat menetapkan nama port jaringan yang akan dibuat untuk printer yang sedang diinstal. Nama port ini akan digunakan untuk mengenali port dalam properti printer.

Nama port yang berlaku panjangnya hingga 63 karakter dan dapat terdiri dari karakter apa saja. Nama port ini harus unik pada PC Anda. Nama port ditampilkan pada layar ringkasan dan pada halaman uji.

PostScript Printer Driver
Bagus untuk pencetakan khusus. Terbaik untuk penerbitan desktop dan aplikasi penuh grafis, misalnya Photoshop, PageMaker, dan FrameMaker.

Printer Sharing (Berbagi Printer)
Dengan berbagi printer pengguna jaringan lainnya dapat mencetak ke printer ini melalui komputer ini. Utilitas instalasi ini hanya mendukung berbagi printer pada Windows 2000 dan Windows NT 4.0. Layanan server harus diaktifkan untuk berbagi printer harus diaktifkan pada sistem. Anda harus memilih salah satu opsi berikut:

  • Not Shared (Tidak Dibagi): Pilih opsi ini untuk mengatur komputer ini untuk pencetakan kawan ke kawan jika Anda tidak ingin pengguna jaringan lain mengakses printer melalui komputer ini.
  • Share as (Bagi sbg):: Pilih opsi ini untuk mengatur komputer ini sebagai server untuk pencetakan klien-server. Klien jaringan akan dapat mengirim pekerjaan cetak ke printer melalui komputer ini.

Profil nirkabel
Profil nirkabel adalah kumpulan pengaturan jaringan nirkabel yang berlaku untuk jaringan nirkabel tertentu. Sebagai contoh, kartu LAN nirkabel dapat dilengkapi satu profil untuk jaringan rumah dan profil lain untuk jaringan kantor. Ketika menginstal perangkat pada jaringan, pastikan untuk memilih profil yang sesuai.

Bagian atas dokumen

-Q-

Bagian atas dokumen

-R-

Router
Untuk jaringan nirkabel, lihat Titik Akses Nirkabel (WAP).

Bagian atas dokumen

-s-

Server Cetak HP Jetdirect
Server cetak HP Jetdirect adalah aksesori jaringan Hewlett-Packard yang menghubungkan printer langsung ke jaringan. Koneksi jaringan langsung juga memungkinkan fleksibilitas lokasi dan kinerja printer (atau perangkat All-in-One) yang maksimal.
Kartu server printer internal HP Jetdirect digunakan dengan printer HP yang dilengkapi slot masukan/keluaran. Beberapa server cetak eksternal HP Jetdirect dapat digunakan dengan hampir semua printer yang dilengkapi port paralel, sementara beberapa server cetak HP Jetdirect lain dapat digunakan dengan hampir semua printer dengan port USB. Kedua jenis server cetak tersebut mendukung semua topologi dan protokol jaringan yang populer.

Server Nama
Server nama adalah komputer pada jaringan yang digunakan untuk memetakan (atau menyelesaikan) nama host (nama komputer atau server cetak) dengan alamat IP. Server Domain Name System (DNS) dan server Windows Internet Name Service (WINS) adalah contoh server nama.

SNMP Community Name (Nama Komunitas SNMP)
An SNMP Set Community Name is a password that must be supplied when SNMP is used to make a change to the printer configuration. Jika printer (atau perangkat All-in-One) yang dipilih telah dilindungi dengan Nama Komunitas SNMP atau password Jetdirect, Anda akan diminta untuk mengisi nama komunitas. Nama komunitas yang berlaku panjangnya hingga 255 karakter.
Catatan: Anda hanya akan ditanya bila Nama Komunitas yang Diatur SNMP non-default telah ditetapkan. Nama Komunitas yang Diatur SNMP dapat ditetapkan oleh administrator jaringan menggunakan aplikasi manajemen jaringan (seperti HP Web Jetadmin) atau piranti lainnya.

Subnet (Subjaringan)
Bagian dari jaringan yang menggunakan komponen alamat yang sama. Pada jaringan TCP/IP, subnet ditetapkan sebagai semua jaringan dengan awalan alamat IP yang sama. Sebagai contoh, semua perangkat dengan alamat IP yang dimulai dengan 100.100.100. akan menjadi bagian dari subnet yang sama. Membagi jaringan ke dalam beberapa subnet berguna untuk meningkatkan keamanan dan kinerja. Jaringan IP dibagi menggunakan subnet mask.

Subnet Mask
Subnet mask adalah mekanisme yang digunakan untuk membagi jaringan TCP/IP ke dalam beberapa subnet (jika subnetting digunakan). Subnetting memungkinkan jaringan besar untuk digunakan secara lebih efisien. Format subnet mask serupa dengan alamat IP: n.n.n.n di mana n adalah angka dari 0 hingga 255. Jika subnet mask belum ditetapkan, umumnya digunakan subnet mask yang ditetapkan untuk komputer Anda.
Bila diterapkan untuk alamat IP, subnet mask menetapkan bagian dari alamat IP yang digunakan untuk mengenali jaringan/subnet, dan bagian yang digunakan untuk mengenali masing-masing node host.

Bagian atas dokumen

-T-

Titik Akses Nirkabel (WAP)
Titik Akses Nirkabel (WAP) digunakan oleh perangkat (misalnya, komputer dan printer) pada Jaringan Nirkabel untuk saling berkomunikasi satu sama lain. WAP juga disebut "stasiun basis".

Bagian atas dokumen

-U-

Bagian atas dokumen

-V-

Bagian atas dokumen

-W-

WEP
Standar keamanan asli yang digunakan dalam jaringan Wi-Fi untuk menyandikan lalu-lintas jaringan nirkabel. WEP memberikan pengamanan dengan menyandikan data yang dikirim melalui gelombang radio dari satu perangkat nirkabel ke perangkat nirkabel lain yang membuat data tidak terbaca oleh pihak yang tidak berhak. Hanya perangkat yang berbagi pengaturan WEP yang sama dengan printer yang akan dapat berkomunikasi dengan printer.

WEP key (kunci WEP)
Kunci WEP, atau “kunci enkripsi”, terdiri dari serangkaian karakter alfanumerik atau digit heksadesimal. Setelah membuat kunci WEP, Anda harus mengingatnya atau mencatatnya di lokasi yang aman. Jika hilang, Anda mungkin tidak dapat mengembalikan kunci WEP. Kunci WEP panjangnya 64 atau 128 bits. 24 bits pertama dari kunci tersebut ditetapkan secara otomatis. Ketika membuat kunci WEP, pembuat kunci menambahkan bits yang tersisa (40 bits pada kunci 64-bit, atau 104 bits untuk kunci 128-bit).
Untuk membuat kunci WEP, masukkan berikut ini tergantung apakah kunci WEP alfanumerik atau heksadesimal dan berapa bits isinya:

Jenis | Bits | Masukkan serangkaian...
alfanumerik | 64 | Lima karakter alfanumerik
 | 128 | Tiga belas karakter alfanumerik
heksadesimal | 64 | Sepuluh digit heksadesimal
 | 128 | Dua puluh enam digit heksadesimal

WPA-Personal (Akses Wi-Fi Terlindung)
Standar keamanan yang ditingkatkan untuk jaringan Wi-Fi yang memberikan perlindungan data yang lebih kuat dan kontrol akses jaringan.

Bagian atas dokumen

-X-

Bagian atas dokumen

-Y-

Bagian atas dokumen

-Z-

Bagian atas dokumen


Identifikasi Printer

Jika Konfigurasi tidak dapat mendeteksi printer Anda pada jaringan, harap periksa berikut ini:

  • Pastikan printer sudah terhubung dengan baik dan diaktifkan.
  • Periksa apakah firewall diaktifkan pada komputer Anda. Jika firewall telah diaktifkan pada komputer Anda, mungkin menghambat penginstal untuk mendeteksi printer. Nonaktifkan sementara firewall pada komputer Anda sebelum melanjutkan penginstalan. Jika firewall diaktifkan (misalnya ZoneAlarm©, BlackICE©,dll.), lihat dokumentasi vendor firewall Anda untuk memperoleh petunjuk cara menonaktifkan firewall tersebut. HP sangat menganjurkan untuk menginstal berikut ini pada komputer Anda: (1) Perangkat keras yang memberikan perlindungan firewall di antara Internet dan komputer Anda, misalnya gateway dan (2) program deteksi virus yang mutakhir.

    • Informasi lebih lanjut tentang firewall

Setelah Anda memverifikasi hal-hal di atas, pilih salah satu metode berikut ini untuk mencari printer Anda:

  • Pilih dari daftar printer yang dideteksi. Anda dapat memilih dari daftar printer yang tersedia pada jaringan lokal yang terdeteksi. Bila Anda mengklik Lanjut, utilitas akan mencari printer jaringan dan menampilkan daftar printer yang terdeteksi. Setelah itu Anda dapat memilih printer yang diinginkan dari daftar.

  • Tetapkan printer menurut alamat. Anda dapat menemukan printer tertentu dari alamatnya. Bila Anda mengklik Lanjut, Anda akan diminta untuk mengenali printer dari alamat perangkat keras LAN, alamat IP, atau nama host IP.

  • Masukkan pengaturan untuk printer yang tidak berada pada jaringan. Pilih opsi ini jika Anda mengkonfigurasikan port untuk printer yang tidak terhubung ke jaringan. Untuk informasi lebih lanjut tentang opsi ini, lihat dokumentasi yang disertakan dengan printer Anda.

Untuk informasi lebih lanjut:

Daftar Istilah Pencetakan Jaringan


Menambahkan Printer pada Jaringan IP Besar

Jika Anda menambahkan printer atau perangkat multifungsi melalui router atau gateway (bukan pada jaringan lokal Anda), mungkin sulit untuk mengenali printer dengan utilitas ini:

  • Router mungkin tidak melewatkan Alamat Perangkat Keras, MAC, atau Stasiun printer.
  • Jika Anda memiliki beberapa printer pada jaringan lokal, menggunakan alamat IP standar (192.0.0.192) untuk mengenali printer tidak menjamin bahwa printer yang benar akan dipilih. Periksa Alamat Perangkat Keras untuk mengenali printer yang benar.

Untuk menggunakan utilitas ini untuk mengatur printer, lanjutkan sebagai berikut:

  1. Lakukan salah satu berikut ini:
    • Pindahkan printer secara fisik ke jaringan lokal komputer Anda, atau
    • Gunakan utilitas ini pada komputer yang terhubung ke jaringan lokal printer Anda.
  2. Identifikasi printer menggunakan utilitas ini lalu konfigurasikan parameter IP yang cocok dengan lokasi jaringan akhir printer. Jika Anda perlu mengetahui alamat MAC, Anda dapat menemukannya dengan mencetak halaman konfigurasi (uji) (dari printer atau dari server cetak eksternal) untuk memastikan Anda telah memilih alamat MAC atau perangkat keras yang benar.
  3. Bila perlu, kembalikan printer (atau server cetak eksternal HP Jetdirect) ke lokasi jaringan akhirnya.
  4. Untuk menginstal printer ini pada komputer lain, lakukan salah satu berikut ini:
    • Untuk komputer atau server lain yang akan mencetak langsung ke printer ini, gunakan utilitas ini untuk mengkonfigurasi setiap komputer atau server, atau
    • Untuk klien Windows yang akan mencetak ke printer ini melalui sistem bersama, gunakan utilitas Tambah Printer sistem klien dalam folder Printer, atau gunakan program penginstalan printer bersama yang dibuat untuk printer ini.

Untuk informasi lebih lanjut:


Pemberitahuan Tentang Firewall

Firewall Terdeteksi

Agar dapat berkomunikasi melalui Windows Firewall, penginstal akan secara otomatis menambahkan daftar pengecualian aplikasi firewall untuk setiap spesifikasi Microsoft. Hal ini memungkinkan penginstal berkomunikasi dengan printer pada jaringan untuk penginstalan.

Klik Lanjut untuk mencari printer pada jaringan dan melanjutkan penginstalan. Atau klik Batal untuk keluar dari penginstal.

Jika firewall diaktifkan (misalnya ZoneAlarm©, BlackICE©, Sygate Security Agent©, dan Norton Personal Firewall©, dll.), lihat dokumentasi vendor firewall Anda untuk memperoleh petunjuk cara menonaktifkan firewall tersebut.

Setiap kali firewall perangkat lunak dinonaktifkan, HP sangat menganjurkan untuk menginstal berikut ini pada komputer Anda:

  • Perangkat keras yang memberikan perlindungan firewall di antara Internet dan komputer Anda, misalnya gateway.
  • Program deteksi virus yang mutakhir.

Untuk informasi umum tentang mengatasi masalah komunikasi lihat dokumentasi yang disertakan dengan printer Anda dan kunjungi situs Web dukungan di http://www.hp.com/support.

Firewall sering menyebabkan masalah komunikasi. Jika firewall diaktifkan pada komputer jaringan, masalah berikut ini dapat terjadi:

Selama menginstal perangkat lunak:

  • Penginstal printer HP tidak akan dapat menemukan printer HP pada jaringan. Pesan kesalahan konfigurasi tidak dapat mendeteksi printer apapun pada jaringan akan ditampilkan. Untuk mencegah masalah ini, nonaktifkan sementara firewall Anda selama menginstal perangkat lunak printer HP. Lihat dokumentasi vendor firewall Anda untuk memperoleh petunjuk cara menonaktifkan firewall tersebut.

Setelah menginstal perangkat lunak:

  • Jika alamat IP printer HP berubah, maka komputer Anda tidak akan dapat berkomunikasi dengan printer HP. Semua tugas cetak, pindai, faks PC, dan transfer gambar akan gagal dan status produk akan menunjukkan bahwa printer HP terputus. Di lingkungan jaringan rumah, adalah normal bila alamat IP kadang-kadang berubah. Jika firewall perangkat lunak tidak diaktifkan, alamat baru akan dikirim ke komputer, yang memungkinkan komputer dan printer HP untuk terus berkomunikasi. Untuk mencegah masalah ini, nonaktifkan firewall Anda atau jika Anda pengguna mahir yang menguasai jaringan maka Anda dapat memilih untuk menggunakan alamat IP statis. Untuk saran mengenai cara mengkonfigurasi printer Anda dengan alamat IP statis, kunjungi situs Web HP di http://www.hp.com/support.
  • Jika Anda memiliki HP all-in-one, Anda mungkin tidak akan dapat menggunakan slot kartu memori pada HP all-in-one untuk mentransfer file ke komputer Anda. Hal ini disebabkan karena file pada kartu foto tidak akan dapat diakses dari drive jaringan yang dipetakan atau perangkat lunak transfer gambar.

Untuk informasi lebih lanjut tentang firewall Anda dapat mengunjungi situs Web HP.

Cara menonaktifkan Firewall Windows pada Windows Vista:

  1. Klik pada Start > Network.
  2. Klik kanan pada Network lalu pilih Properties.
  3. Klik pada Windows Firewall di sudut kiri bawah.
  4. Pilih 'Turn Windows Firewall on/off.'
  5. Pilih 'Continue' pada dialog User Access Control.
  6. Pilih opsi 'Off' untuk menonaktifkan firewall, lalu klik 'OK.' Firewall Windows sekarang dinonaktifkan.

Cara Menonaktifkan Firewall Koneksi Internet (ICF) pada Windows XP:

  1. Pada bilah tugas di bagian bawah layar Anda, klik Start, lalu klik Control Panel.
  2. Klik kategori Network and Internet Connections. (Jika Network and Internet Connections tidak terlihat, klik Switch to Category View pada Control Panel di sebelah kiri jendela Control Panel.)
  3. Klik Network Connections.
  4. Klik kanan koneksi Dial-up, LAN, atau High-Speed Internet yang Anda gunakan untuk menghubungkan ke Internet, lalu klik Properties dari menu konteks.
  5. Pada tab Advanced, di bawah Internet Connection Firewall, hapus pilihan atau nonaktifkan Protect my computer or network, lalu klik OK. Firewall Windows XP sekarang dinonaktifkan.
  6. Klik Next pada wizard konfigurasi untuk melanjutkan penginstalan printer.
  7. Untuk mengaktifkan Internet Connection Firewall setelah printer diinstal, ikuti langkah-langkah di atas untuk membuka opsi Protect my computer or network. Kemudian pilih kembali opsi Protect my computer or network.

Catatan: Pastikan untuk mengaktifkan kembali Firewall Windows setelah penginstalan selesai.


Pengaturan Printer

Dengan layar Pengaturan Printer Anda dapat menetapkan pengaturan untuk printer yang tidak berada pada jaringan.

Anda dapat memasukkan satu atau lebih alamat berikut untuk printer tersebut, lalu mengklik Lanjut. Memasukkan lebih dari satu alamat akan memastikan bahwa port yang dibuat akan terhubung ke printer yang ditetapkan.

  • Nama host IP. Nama host IP adalah nama yang sederhana (atau mudah dikenali) yang dapat digunakan untuk menggantikan alamat IP printer.
  • Alamat Perangkat Keras. Alamat perangkat keras LAN (juga disebut Alamat Stasiun atau Alamat MAC) mengenali perangkat secara unik.
  • Alamat &IP (IPv4). Alamat IP (Protokol Internet) mengenali setiap perangkat pada jaringan TCP/IP secara unik. Alamat ini biasanya ditetapkan oleh administrator jaringan. Utilitas ini hanya dapat digunakan untuk mengkonfigurasi pengaturan IPv4 secara manual pada perangkat.

Catatan: Untuk mengatur printer yang tidak berada pada jaringan lokal, lihat Menambahkan Printer pada Jaringan IP Besar.

Untuk informasi lebih lanjut:


Printer Ditemukan

Dengan layar Printer Ditemukan Anda dapat memilih printer yang ditemukan pada jaringan lokal atau mendapatkan opsi pengaturan tambahan untuk menginstal printer jaringan, dengan koneksi USB, atau paralel.

  • Instal printer jaringan yang ditemukan. Pilih printer yang diinginkan dari daftar semua printer (atau perangkat multifungsi) yang ditemukan pada jaringan lokal lalu klik Lanjut. Klik tombol Cari Lagi untuk menjalankan kembali pencarian printer pada jaringan.
  • Bantu saya menemukan printer saya. Pilih opsi ini jika printer jaringan yang diinginkan tidak terdaftar atau Anda ingin menginstal printer yang akan terhubung langsung ke komputer menggunakan kabel USB atau paralel. Untuk printer jaringan, opsi ini akan memberikan opsi pencarian tambahan seperti mencari printer menurut alamat IP.

Catatan: Untuk mengatur printer yang tidak berada pada jaringan lokal, lihat Menambahkan Printer pada Jaringan IP Besar.

Printer di dalam daftar diidentifikasi dari kolom berikut ini. Alamat Perangkat Keras mungkin cara yang termudah untuk mengidentifikasi printer.

Model Mengenali model printer (misalnya, HP LaserJet 5000 Series). Tidak Diketahui ditampilkan jika model tidak dapat dikenali, printer dimatikan, atau tidak ada printer yang terhubung. Untuk server cetak eksternal HP Jetdirect, berikut ini ditampilkan jika printer terhubung tetapi tidak dapat dikenali:
  • Paralel: Printer/Plotter Centronics
  • USB (satu arah): Periferal Satu Arah
  • USB (dua arah): Periferal Dua Arah
Alamat Perangkat Keras | (juga disebut Alamat Stasiun atau alamat MAC). Mengidentifikasi perangkat secara unik pada jaringan lokal. Untuk server cetak eksternal printer HP dan HP Jetdirect yang dilengkapi beberapa port, nomor port (Port 1, Port 2, Port 3) mungkin dilampirkan. Alamat ini terdaftar pada halaman (uji) konfigurasi server cetak.
Alamat IP (Protokol Internet) Mengenali perangkat pada jaringan TCP/IP secara unik dan ditetapkan oleh administrator jaringan. Jika printer memiliki alamat IPv4 dan IPv6, hanya Alamat IPv4 yang akan ditampilkan. Jika printer hanya memiliki alamat IPv6, alamatnya tidak akan terdaftar di kolom ini tetapi hanya 'IPv6' yang akan ditampilkan.

Catatan: Jika server cetak HP Jetdirect diaktifkan dan tidak dikonfigurasikan dengan alamat IP yang berlaku dalam dua menit, maka alamat IP-Otomatis (169.254.x.x) atau alamat IP default 192.0.0.192) akan ditetapkan secara otomatis. HP menganjurkan Anda untuk mengubah alamat IP default. Jika ada beberapa printer dengan alamat default yang sama, periksa Alamat Perangkat Keras untuk mengenali printer yang benar.

Nama host IP | Nama host IP adalah nama yang sederhana (atau mudah dikenali) yang dapat digunakan untuk menggantikan alamat IP printer. Nama ini dapat digunakan bila server nama pada jaringan telah diatur untuk memetakan nama host ke alamat IP yang terkait. Jika nama host telah ditetapkan dan dikonfigurasikan pada printer (misalnya, printer1.pemasaran.com), Anda dapat menetapkan nama host untuk mengidentifikasi printer.

Catatan: Jika ada entri kolom yang terpotong dan Anda ingin melihat seluruh kolom, ubah lebar kolom. Untuk mengubah ukuran, arahkan kursor di batas judul kolom, lalu klik dan geser.

Untuk petunjuk cara mencetak halaman konfigurasi jaringan, lihat dokumentasi yang disertakan dengan printer.

Jika printer yang dipilih telah dilindungi dengan Nama Komunitas SNMP atau password Jetdirect, Anda akan diminta untuk mengisi Nama Komunitas atau sandi.

Untuk informasi lebih lanjut:


Printer Tidak Ditemukan

Wizard konfigurasi tidak dapat berkomunikasi dengan printer.

Jika firewall telah diaktifkan pada PC ini, mungkin menghambat penginstal untuk mendeteksi printer. Nonaktifkan sementara firewall pada PC ini sebelum melanjutkan penginstalan.

Jika firewall diaktifkan (misalnya ZoneAlarm©, BlackICE©, Sygate Security Agent©, and Norton Personal Firewall©, dll.), lihat dokumentasi vendor firewall Anda untuk memperoleh petunjuk cara menonaktifkan firewall tersebut.

Setiap kali firewall perangkat lunak dinonaktifkan, HP sangat menganjurkan untuk menginstal berikut ini pada komputer Anda:

  • Perangkat keras yang memberikan perlindungan firewall di antara Internet dan komputer Anda, misalnya gateway.
  • Program deteksi virus yang mutakhir.

Untuk informasi umum tentang mengatasi masalah komunikasi lihat dokumentasi yang disertakan dengan printer Anda dan kunjungi situs web dukungan di http://www.hp.com/support.

Firewall sering menyebabkan masalah komunikasi. Jika firewall diaktifkan pada komputer jaringan, masalah berikut ini dapat terjadi:

Selama menginstal perangkat lunak:

  • Penginstal printer HP tidak akan dapat menemukan printer HP pada jaringan. Pesan kesalahan konfigurasi tidak dapat mendeteksi printer apapun pada jaringan akan ditampilkan. Untuk mencegah masalah ini, nonaktifkan sementara firewall Anda selama menginstal perangkat lunak printer HP. Lihat dokumentasi vendor firewall Anda untuk memperoleh petunjuk cara menonaktifkan firewall tersebut.

Setelah menginstal perangkat lunak:

  • Jika alamat IP printer HP berubah, maka komputer Anda tidak akan dapat berkomunikasi dengan printer HP. Semua pekerjaan cetak, pindai, faks PC, dan transfer gambar akan gagal dan status produk akan menunjukkan bahwa printer HP terputus. Di lingkungan jaringan rumah, adalah normal bila alamat IP kadang-kadang berubah. Jika firewall perangkat lunak tidak diaktifkan, alamat baru akan dikirim ke komputer, yang memungkinkan komputer dan printer HP untuk terus berkomunikasi. Untuk mencegah masalah ini, nonaktifkan firewall Anda atau jika Anda pengguna mahir yang menguasai jaringan maka Anda dapat memilih untuk menggunakan alamat IP statis. Untuk saran mengenai cara mengkonfigurasi printer Anda dengan alamat IP statis, kunjungi situs web HP di http://www.hp.com/support.
  • Jika Anda memiliki HP all-in-one, Anda mungkin tidak akan dapat menggunakan slot kartu memori pada HP all-in-one untuk mentransfer file ke komputer Anda. Hal ini disebabkan karena file pada kartu foto tidak akan dapat diakses dari drive jaringan yang dipetakan atau perangkat lunak transfer gambar.

Untuk informasi lebih lanjut tentang firewall Anda dapat mengunjungi situs web HP.

Cara menonaktifkan Firewall Windows pada Windows Vista:

  1. Klik pada Start > Network.
  2. Klik kanan pada Network lalu pilih Properties.
  3. Klik pada Windows Firewall di sudut kiri bawah.
  4. Pilih 'Turn Windows Firewall on/off.'
  5. Pilih 'Continue' pada dialog User Access Control.
  6. Pilih opsi 'Off' untuk menonaktifkan firewall, lalu klik 'OK.' Firewall Windows sekarang dinonaktifkan.

Cara Menonaktifkan Firewall Koneksi Internet (ICF) pada Windows XP:

  1. Pada bilah tugas di bagian bawah layar Anda, klik Start, lalu klik Control Panel.
  2. Klik kategori Network and Internet Connections. (Jika Network and Internet Connections tidak terlihat, klik Switch to Category View pada Control Panel di sebelah kiri jendela Control Panel.)
  3. Klik Network Connections.
  4. Klik kanan koneksi Dial-up, LAN, atau High-Speed Internet yang Anda gunakan untuk menghubungkan ke Internet, lalu klik Properties dari menu konteks.
  5. Pada tab Advanced, di bawah Internet Connection Firewall, hapus pilihan atau nonaktifkan Protect my computer or network, lalu klik OK. Firewall Windows XP sekarang dinonaktifkan.
  6. Klik Next pada wizard konfigurasi untuk melanjutkan penginstalan printer.
  7. Untuk mengaktifkan Internet Connection Firewall setelah printer diinstal, ikuti langkah-langkah di atas untuk membuka opsi Protect my computer or network. Kemudian pilih kembali opsi Protect my computer or network.

Catatan: Pastikan untuk mengaktifkan kembali Firewall Windows setelah penginstalan selesai.


Protokol Jaringan

Protokol jaringan disertakan dengan Windows dan harus diinstal sebelum menginstal printer.

Untuk informasi lebih lanjut lihat dokumentasi yang disertakan dengan Windows.