Aggiunta di stampanti su reti IP di grandi dimensioni

Se le stampanti (o le periferiche multifunzione) vengono aggiunte tramite un router o un gateway (ovvero al di fuori della rete locale), l'identificazione delle stampanti tramite questa utility potrebbe risultare difficoltosa:

  • È possibile che il router non comunichi l'indirizzo hardware, MAC o di stazione della stampante.
  • Se ci sono diverse stampanti nuove sulla rete locale, l'identificazione tramite l'indirizzo IP predefinito (192.0.0.192) non garantisce la selezione della stampante corretta. Per identificare la stampante corretta, verificare l'indirizzo hardware.

Per utilizzare questa utility durante l'installazione di una stampante, seguire le istruzioni riportate di seguito.

  1. Scegliere uno dei metodi riportati di seguito.
    • Spostare la stampante sulla rete locale del computer utilizzato.
    • Utilizzare questa utility su un computer connesso alla rete locale della stampante.
  2. Identificare la stampante mediante questa utility e configurare i parametri IP in modo che corrispondano alla posizione finale della stampante sulla rete. Se è necessario individuare l'indirizzo MAC, stampare una pagina di configurazione (prova) dalla stampante o dal server di stampa esterno per accertarsi che venga selezionato l'indirizzo MAC o hardware corretto.
  3. Se necessario, ricollocare la stampante (o il server di stampa esterno HP Jetdirect) nella posizione finale all'interno della rete.
  4. Per installare questa stampante su altri computer, scegliere uno dei metodi seguenti:
    • Per altri computer o server che eseguono la stampa direttamente su questa stampante, utilizzare questa utility per configurare ciascun computer o server.
    • Per i client Windows che eseguono la stampa passando attraverso un sistema condiviso, utilizzare l'utility del sistema client Aggiungi stampante che si trova nella cartella Stampanti oppure utilizzare un programma per l'installazione di stampanti condivise creato appositamente per questa stampante.

Per ulteriori informazioni:

Glossario dei termini relativi alla stampa in rete


Glossari

Glossario

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

ARP
Acronimo di Address Resolution Protocol. Protocollo TCP/IP utilizzato per convertire un indirizzo IP in un indirizzo fisico (denominato indirizzo DLC), ad esempio un indirizzo Ethernet. Per richiedere un indirizzo fisico, l'host invia una richiesta ARP sulla rete TCP/IP. L'host in rete con l'indirizzo IP nella richiesta risponde con l'indirizzo hardware fisico.

Autenticazione
L'autenticazione è una strategia di protezione per le reti senza fili. Su una rete con autenticazione le periferiche utilizzano una chiave condivisa come password e comunicano solo con le periferiche che conoscono la chiave. A differenza della crittografia WEP, l'autenticazione non crittografa i dati inviati tra periferiche senza fili. Tuttavia, può essere utilizzata in combinazione con la crittografia WEP. Le chiavi di autenticazione e le chiavi WEP possono essere identiche.

Inizio pagina

-B-

BootP
Protocollo di bootstrap utilizzato per scaricare automaticamente un indirizzo IP e altri parametri TCP/IP da un server di rete. Quando la stampante (o periferica All-in-One) è accesa, il server di stampa HP Jetdirect invia una richiesta di avvio. Se è stato configurato correttamente un server BootP, questo trasmette i parametri al server di stampa Jetdirect attraverso la rete. Vedere anche DHCP.

Inizio pagina

-C-

Cavo USB
Un cavo USB (Universal Serial Bus) è un cavo a collegamento diretto comune.

Chiave WEP
Una chiave WEP, o "chiave di crittografia", è una sequenza di caratteri alfanumerici o cifre esadecimali. Dopo aver creato una chiave WEP, è necessario ricordarla o memorizzarla in una posizione sicura. È possibile che non si riesca a recuperare una chiave WEP persa. Una chiave WEP ha una lunghezza di 64 o di 128 bit. I primi 24 bit della chiave vengono forniti automaticamente. I rimanenti bit (40 per le chiavi a 64 bit o 104 per le chiavi a 128 bit) vengono forniti dalla persona che crea la chiave.
Per creare una chiave WEP, immettere i dati riportati di seguito in base al tipo di chiave WEP (alfanumerica o esadecimale) e al numero di bit che contiene.

Tipo | Bit | Immettere una stringa di...
alfanumerica | 64 | Cinque caratteri alfanumerici
 | 128 | Tredici caratteri alfanumerici
esadecimale | 64 | Dieci cifre esadecimali
 | 128 | Ventisei cifre esadecimali

Condivisione di stampanti
La condivisione delle stampanti consente ad altri utenti della rete di stampare sulla stampante tramite il computer dell'utente. Questa utility di installazione supporta la condivisione delle stampanti solo in ambiente Windows 2000 e Windows NT 4.0. Per consentire la condivisione delle stampanti, è necessario che nel sistema sia abilitato il servizio server. Selezionare una delle opzioni riportate di seguito.

  • Non condivisa: selezionare questa opzione per configurare il computer per la stampa peer-to-peer se non si desidera che altri utenti della rete accedano alla stampante tramite questo computer.
  • Condividi con nome: selezionare questa opzione per configurare il computer come server per la stampa client-server. I client di rete potranno inviare i processi di stampa alla stampante tramite questo computer.

Convenzioni di denominazione, nome di condivisione
In base alle raccomandazioni Microsoft, i nomi sono limitati a caratteri ASCII a 7 bit (i primi 127 caratteri). Non sono ammessi spazi. Attenersi alle seguenti istruzioni:

  • Sono consentite le lettere maiuscole dalla A alla Z.
  • Sono consentite le lettere minuscole dalla a alla z.
  • Sono consentiti i numeri da 0 a 9.
  • Sono consentiti i seguenti caratteri speciali: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Convenzioni di denominazione, stampante
Per assegnare un nome a una stampante (o periferica All-in-One), attenersi alle seguenti istruzioni:

  • Non sono consentiti nomi con una lunghezza superiore ai 31 caratteri.
  • Sono consentite le lettere maiuscole dalla A alla Z.
  • Sono consentite le lettere minuscole dalla a alla z.
  • Sono consentiti i numeri da 0 a 9.
  • Evitare di utilizzare i caratteri con valori ASCII inferiori a 32 o superiori a 127.
  • Non utilizzare le virgole (,).

Inizio pagina

-D-

DHCP
Acronimo di Dynamic Host Configuration Protocol. Protocollo che, in modo simile a BootP, scarica automaticamente un indirizzo IP da un server di rete. Tuttavia, un server DHCP gestisce un pool di indirizzi IP che assegna dinamicamente alle periferiche che li richiedono, assegnando solo un indirizzo IP temporaneo al server di stampa. Quando la stampante (o periferica All-in-One) viene spenta e riaccesa, non esistono garanzie che al server di stampa Jetdirect venga assegnato sempre lo stesso indirizzo IP, anche se il server DHCP cerca di ripetere l'assegnazione.

Driver
Vedere Driver della stampante, PCL o PostScript.

Driver della stampante
Un programma che controlla una stampante. Quando si stampa un documento, il driver della stampante invia i dati alla stampante tramite i comandi di controllo corretti. La maggior parte dei sistemi operativi attuali è dotata di driver per i tipi di stampante più comuni, che devono comunque essere installati per potere utilizzare la stampante. È inoltre possibile scaricare driver aggiornati dal sito Web del produttore della stampante. Vedere PCL o PostScript.

Driver della stampante PCL
Adatto alla stampa di tipo generico. È adatto in particolare per applicazioni di elaborazione testi, fogli di calcolo e presentazioni (ad esempio Word, Excel e PowerPoint).

Driver della stampante PostScript
Adatto alla stampa di tipo specialistico. È adatto in particolare per il desktop publishing e per applicazioni che prevedono un ampio utilizzo della grafica (ad esempio, Photoshop, PageMaker e FrameMaker).

Inizio pagina

-E-

Inizio pagina

-F-

File CAB
File cabinet. Un file CAB ha l'estensione .cab ed è un file singolo creato per contenere una serie di file compressi.

File INF
Un file INF ha l'estensione .inf e contiene informazioni relative a una periferica. Indica al programma di installazione il nome della periferica, quali file devono essere copiati e in quale posizione.

Frase password
Serie di caratteri utilizzata per creare una rete ad accesso protetto Wi-Fi (WPA).

Inizio pagina

-G-

Gateway
Un gateway è un router o un computer che connette due reti eterogenee (ad esempio, con diversi protocolli di comunicazione, formattazione dei dati, struttura o architettura). Quando le reti sono suddivise in sottoreti, i gateway vengono spesso utilizzati per isolare una sottorete da un'altra e controllare così il traffico di rete.
Nelle reti TCP/IP ogni periferica di rete è spesso configurata con l'indirizzo IP del gateway più vicino. Se sulla rete non esistono gateway, in genere viene utilizzato l'indirizzo IP del computer in uso.
Per ulteriori informazioni, vedere Aggiunta di stampanti su reti IP di grandi dimensioni.
Per informazioni sulle reti senza fili, vedere WAP (Wireless Access Point, punto di accesso senza fili).

Gateway predefinito
Vedere Gateway.

Inizio pagina

-H-

Hub di rete senza fili
Vedere WAP (Wireless Access Point, punto di accesso senza fili).

Inizio pagina

-I-

Impostazioni predefinite, HP Jetdirect
Vedere Riavvio hardware.

Indirizzo hardware
Vedere Indirizzo hardware LAN, MAC o di stazione

Indirizzo hardware LAN, MAC o di stazione
Un indirizzo hardware, noto anche come indirizzo MAC (Media Access Control) o di stazione, è un indirizzo a livello di collegamento che identifica in modo univoco ogni nodo o periferica di una rete. In base agli standard di rete IEEE 802.3, questo indirizzo è costituito da un numero esadecimale a 12 cifre (ad esempio, 001083123ABC). L'indirizzo hardware è assegnato dal fornitore della periferica.
A ciascun server di stampa HP Jetdirect viene assegnato un indirizzo hardware univoco. È possibile determinare l'indirizzo hardware del server di stampa HP Jetdirect stampando una pagina di prova di HP Jetdirect. Nei server di stampa HP Jetdirect esterni l'indirizzo è riportato anche su un'etichetta applicata al server di stampa.

Indirizzo IP
Indirizzo del protocollo Internet. Un indirizzo IP identifica in modo univoco ciascuna periferica all'interno di una rete TCP/IP e viene gestito di solito da un amministratore di rete. I server di stampa HP Jetdirect più recenti supportano sia gli indirizzi IPv4 che gli indirizzi IPv6.
Se un server di stampa Jetdirect viene acceso, in genere tenta di autoconfigurarsi con un indirizzo IP valido da un server di rete. Se non è possibile assegnare un indirizzo IP valido, viene assegnato automaticamente un indirizzo predefinito. Se più periferiche vengono configurate con lo stesso indirizzo predefinito, per identificare quella corretta è necessario controllare l'indirizzo hardware LAN (MAC).

IPv4
Con l'acronimo IPv4 si definisce la versione 4 del protocollo Internet. Gli indirizzi IPv4 sono composti da 32 bit specificati in notazione decimale puntata, ad esempio 192.168.100.250. Se non viene assegnato un indirizzo IPv4 valido da un server di rete, il server di stampa Jetdirect assegnerà a se stesso un indirizzo di collegamento locale/Auto-IP (169.254.x.x) o un indirizzo predefinito (192.0.0.192), a seconda della rete.

IPv6
IPv6 è una versione migliorata del protocollo Internet, in grado di sostituire, ma anche di coesistere con IPv4. Gli indirizzi IPv6 presentano una lunghezza di 128 bit e i relativi valori vengono specificati in notazione esadecimale a due punti, ad esempio 2001:0DB8:0000:0000:0000:0000:1428:57AB. Pertanto, tali indirizzi potranno sostenere l'aumento del numero di periferiche che si collegano alle reti per un certo tempo. A differenza di quanto accade con gli indirizzi IPv4, è possibile assegnare più indirizzi IPv6 al server di stampa. Sebbene un indirizzo IPv6 di collegamento locale predefinito venga assegnato automaticamente, è anche possibile assegnare indirizzi IPv6 basati su router, basati su server e manuali.

Inizio pagina

-J-

-K-

Inizio pagina

-L-

Inizio pagina

-M-

Maschera di sottorete
La maschera di sottorete è il meccanismo utilizzato per suddividere una rete TCP/IP in sottoreti, qualora venga utilizzata questa suddivisione. La suddivisione in sottoreti consente di utilizzare in modo più efficiente le reti di grandi dimensioni. Il formato di una maschera di sottorete è simile a quello di un indirizzo IP, ossia n.n.n.n, dove n è un numero compreso tra 0 e 255. Se non è stata assegnata una maschera di sottorete, di solito viene utilizzata quella assegnata al computer in uso.
Quando viene applicata a un indirizzo IP, la maschera di sottorete specifica la parte dell'indirizzo IP utilizzata per identificare la rete/sottorete e la parte utilizzata per identificare i singoli nodi host.

Modalità di comunicazione
La modalità di comunicazione descrive il tipo di rete e il protocollo (TCP/IP) utilizzati per eseguire la stampa su una determinata stampante.

Inizio pagina

-N-

NDS
Acronimo di Novell Directory Services. NDS è un database relazionale che organizza in modo logico le risorse di rete come oggetti in una struttura ad albero gerarchica. Se si dispone dei diritti appropriati, è possibile accedere alle risorse di rete indipendentemente dalla loro posizione fisica. NDS è stato progettato per sostituire il bindery Novell.

Nome di comunità SNMP
Un nome di comunità SNMP è una password che deve essere fornita quando si utilizza SNMP per apportare una modifica alla configurazione della stampante. Se la stampante selezionata (o periferica All-in-One) è stata protetta da un nome di comunità SNMP o da una password Jetdirect, viene richiesto di immettere il nome di comunità. I nomi di comunità validi possono avere una lunghezza massima di 255 caratteri.
Nota: la richiesta viene effettuata solo se è stato assegnato un nome di comunità SNMP non predefinito. Il nome di comunità SNMP può essere assegnato da un amministratore di rete utilizzando un'applicazione di gestione (ad esempio, HP Web Jetadmin) o altri strumenti.

Nome di rete
Un nome di rete è una stringa di caratteri alfanumerici con distinzione tra maiuscole e minuscole che fornisce il controllo dell'accesso di base a una rete senza fili. Un nome di rete è noto anche come "identificatore del set di servizi" o "SSID".

Nome host IP
Un nome host IP è un nome di facile identificazione che può essere utilizzato al posto dell'indirizzo IP della stampante. Può essere utilizzato nei casi in cui è stato impostato sulla rete un server dei nomi per associare i nomi host ai corrispondenti indirizzi IP. Se è stato assegnato e configurato sulla stampante un nome host (ad esempio stampante1.marketing.com), questo nome può essere specificato per identificare la stampante.

Nome porta
La finestra di dialogo Nome porta viene visualizzata solo in Windows NT e Windows 2000, se non è stata selezionata l'opzione "Usa nome porta predefinito" nella finestra di dialogo Imposta modalità di comunicazione in rete e se è selezionata la modalità di comunicazione IP.

È possibile specificare il nome della porta di rete da creare per la stampante che si sta installando. Il nome della porta è utilizzato per identificare la porta nelle proprietà della stampante.

I nomi di porta validi sono costituiti da un massimo di 63 caratteri e possono contenere qualsiasi carattere. Il nome della porta deve essere univoco nel PC. Tale nome viene visualizzato nella schermata di riepilogo e nella pagina di prova.

Nome stampante
Immettere un nome per la stampante utilizzando le convenzioni di denominazione delle stampanti appropriate. Questo nome verrà utilizzato per identificare l’icona della stampante visualizzata nella cartella Stampanti del sistema. Per visualizzare la cartella Stampanti, fare clic su Avvio/Start sul desktop di Windows, selezionare Impostazioni, quindi fare clic su Stampanti.

Inizio pagina

-O-

Inizio pagina

-P-

Password Jetdirect
Una password Jetdirect è assegnata dall'amministratore di rete per limitare l'accesso ai parametri di configurazione sul server di stampa HP Jetdirect. Le password Jetdirect vengono assegnate utilizzando un'applicazione per la gestione della rete (ad esempio, HP Web Jetadmin) o altri strumenti.

PING
Acronimo di Packet Internet Groper. PING è un'utility che consente di determinare se un indirizzo IP specifico è accessibile. Questa utility invia un pacchetto all'indirizzo specificato e attende la risposta. L'utility PING viene utilizzata principalmente per risolvere i problemi di collegamento a Internet. Sono disponibili molte utility PING freeware e shareware per personal computer.

Profilo senza fili
Insieme di impostazioni di rete senza fili valide per una particolare rete senza fili. Ad esempio, una scheda LAN senza fili può avere un profilo per una rete domestica e un altro profilo per una rete aziendale. Quando si installa una periferica su una rete, assicurarsi di selezionare il profilo appropriato.

Inizio pagina

-Q-

Inizio pagina

-R-

Requisiti

  • Sistema
    • Sistema operativo: sistemi Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 o Windows XP.
      Per le reti Microsoft: devono essere in esecuzione il protocollo IP e i servizi client Microsoft.
  • Scheda video
    • Risoluzione dello schermo: VGA (640 x 480) minimo.
    • Colori: 256 minimo.

Nota: durante il rilevamento della stampante possono verificarsi variazioni delle prestazioni, la cui entità dipende dalla velocità del sistema e dalla dimensione della rete.

  • Stampanti
    • Le stampanti devono essere collegate alla rete tramite un server di stampa HP Jetdirect supportato. Per un elenco dei server di stampa HP Jetdirect e delle soluzioni attualmente supportate, visitare il sito Web di HP (http://www.hp.com/go/support).
    • L'utility di installazione può essere utilizzata con stampanti HP e di altri produttori, purché i driver della stampante siano compatibili con il software del monitor della porta utilizzato da questa utility e supportino il formato di file Microsoft (.INF) per l'installazione di stampanti.
  • Condivisione
    • La procedura guidata supporta la condivisione delle stampanti esclusivamente in ambiente Windows XP, Windows NT 4.0 o Windows 2000.
    • Per consentire la condivisione delle stampanti, è necessario che nel sistema sia abilitato il servizio server.

Rete Adhoc (rete periferica-periferica)
Una rete di tipo periferica-periferica è costituita da due o più periferiche senza fili collegate senza l'uso di una stazione di base centralizzata o di un punto di accesso senza fili (WAP).

Le prestazioni su questi tipi di rete possono peggiorare se la rete comprende più di sei periferiche.

Rete locale
Una rete locale è una rete che non si estende oltre i router o i gateway. Se il computer e la stampante (o periferica All-in-One) sono collegati a una rete locale, sono collegati allo stesso segmento di cavo di rete.

Rete peer-to-peer
Vedere Rete periferica-periferica.

Rete periferica-periferica (Adhoc)
Una rete di tipo periferica-periferica è costituita da due o più periferiche senza fili collegate senza l'uso di una stazione di base centralizzata o di un punto di accesso senza fili (WAP).

Rete senza fili (infrastruttura)
Rete costituita da periferiche che utilizzano una stazione di base centralizzata o un punto di accesso senza fili (WAP) per l'uso di servizi commerciali o pubblici.

Riavvio hardware
Prima di eseguire un riavvio hardware, si consiglia di stampare una pagina di prova per la stampante e il server di stampa Jetdirect.

Per ripristinare le impostazioni predefinite dei server di stampa esterni HP Jetdirect, scollegare il cavo di alimentazione, quindi premere il pulsante di prova sul server di stampa mentre si ricollega il relativo cavo di alimentazione. Attendere che il server di stampa venga reinizializzato.

Per ripristinare i server di stampa interni di HP Jetdirect, eseguire un riavvio hardware della stampante (o periferica All-in-One) e attendere la reinizializzazione del server di stampa. Per la maggior parte dei modelli di stampante HP LaserJet, premere il pulsante di continuazione sul pannello di controllo della stampante durante la procedura di accensione. Per le altre stampanti, consultare i rispettivi manuali.

ATTENZIONE: il ripristino della stampante può causare la cancellazione di tutte le impostazioni.

Router
Per informazioni sulle reti senza fili, vedere WAP (Wireless Access Point, punto di accesso senza fili).

Inizio pagina

-S-

Server dei nomi
Un server dei nomi è un computer utilizzato sulla rete per associare (o risolvere) i nomi host (nomi di computer o server di stampa) a indirizzi IP. Esempi di server dei nomi sono DNS (Domain Name System) e WINS (Windows Internet Name Service).

Server di stampa
Vedere Server di stampa HP Jetdirect.

Server di stampa HP Jetdirect
I server di stampa HP Jetdirect sono accessori di rete Hewlett-Packard che consentono di connettere le stampanti direttamente a una rete. Le connessioni di rete dirette garantiscono flessibilità di posizione e prestazioni ottimali della stampante (o periferica All-in-One).
Le schede per server di stampa interni HP Jetdirect sono utilizzate con stampanti HP dotate di alloggiamenti di input/output. Alcuni server di stampa esterni HP Jetdirect possono essere utilizzati con quasi tutte le stampanti dotate di una porta parallela, mentre altri server di stampa HP Jetdirect possono essere utilizzati con quasi tutte le stampanti dotate di una porta USB. Entrambi i tipi di server di stampa supportano tutte le topologie e i protocolli di rete più diffusi.

Server di stampa Jetdirect
Vedere Server di stampa HP Jetdirect.

Sottorete
Una parte di rete che utilizza un componente di indirizzo comune. Nelle reti TCP/IP le sottoreti sono definite come tutte le periferiche i cui indirizzi IP utilizzano lo stesso prefisso. Ad esempio, tutte le periferiche con indirizzi IP che iniziano con 100.100.100. fanno parte della stessa sottorete. La divisione di una rete in sottoreti presenta dei vantaggi sia in termini di protezione che di prestazioni. Le reti IP vengono suddivise tramite una maschera di sottorete.

Stampa client-server
I computer client inviano i processi di stampa a server dedicati che controllano l'utilizzo di ciascuna stampante (o periferica All-in-One).

Stampa di una pagina di prova HP Jetdirect
Per istruzioni sulla stampa di una pagina di prova HP Jetdirect, consultare la guida all'installazione dell'hardware HP Jetdirect o la documentazione della stampante. Per i server di stampa HP Jetdirect esterni, premere e rilasciare il pulsante di prova sul server di stampa.

Inizio pagina

-T-

Inizio pagina

-U-

Inizio pagina

-V-

Inizio pagina

-W-

WAP (Wireless Access Point, punto di accesso senza fili)
Un WAP è una periferica attraverso la quale comunicano le periferiche (ad esempio, computer e stampanti) di una rete senza fili. Un WAP è denominato anche "stazione di base".

WEP
Standard di sicurezza originale utilizzato nelle reti Wi-Fi per crittografare il traffico della rete senza fili. WEP fornisce la sicurezza mediante la crittografia dei dati inviati sulle onde radio da una periferica senza fili a un'altra rendendo i dati non intelleggibili per gli intrusi. Solo le periferiche che condividono le impostazioni WEP della stampante possono comunicare con la stampante.

WPA personale (accesso protetto Wi-Fi)
Standard di sicurezza migliorato per le reti Wi-Fi che fornisce un'elevata protezione dei dati e il controllo dell'accesso alla rete.

Inizio pagina

-X-

Inizio pagina

-Y-

Inizio pagina

-Z-

Inizio pagina


Identificazione stampante

Se mediante la procedura di installazione la stampante in uso non è stata rilevata nella rete, eseguire le verifiche riportate di seguito:

  • Assicurarsi che la stampante sia accesa e connessa correttamente.
  • Verificare se nel computer in uso è attivo un firewall. In questo caso, è possibile che ciò impedisca l'individuazione della stampante da parte del programma di installazione. Disattivare temporaneamente il firewall prima di procedere all'installazione. Se il proprio sistema è protetto da un firewall (ad esempio ZoneAlarm©, BlackICE©, e così via), eseguire la procedura di disattivazione del firewall descritta nella relativa documentazione. HP consiglia di installare sul computer in uso: (1) un dispositivo hardware in grado di implementare un firewall fra Internet e il computer in uso (ad esempio un gateway) e (2) un programma antivirus aggiornato.

    • Ulteriori informazioni sui firewall

Dopo aver eseguito le suddette verifiche, scegliere uno dei seguenti metodi per rilevare la stampante in uso:

  • Scelta all'interno di un elenco di stampanti rilevate. È possibile scegliere una stampante fra quelle riportate in un elenco di stampanti rilevate nella rete locale. Quando si fa clic su Avanti, viene eseguita la ricerca delle stampanti connesse in rete. Il risultato di tale ricerca viene quindi riportato in un elenco all'interno del quale è possibile scegliere la stampante desiderata.

  • Scelta di una stampante tramite indirizzo. È possibile scegliere una stampante specifica in base al suo indirizzo. Quando si fa clic su Avanti, iene richiesto di indicarne l'indirizzo hardware LAN, l'indirizzo IP o il nome host IP al fine di identificarla.

  • Configurazione delle impostazioni di una stampante non presente in rete. Scegliere questa opzione nel caso in cui si configura la porta di una stampante non connessa alla rete. Per ulteriori informazioni su questa opzione, consultare la documentazione della stampante in uso.

Per ulteriori informazioni:

Glossario dei termini riguardanti la stampa in rete


Impostazioni della stampante

Nella schermata Impostazioni della stampante è possibile specificare le impostazioni di una stampante non presente in rete.

È possibile assegnare alla stampante uno o più indirizzi fra quelli elencati di seguito e quindi fare clic su Avanti. L'assegnazione di più indirizzi garantisce che la porta creata venga connessa alla stampante specificata.

  • Nome host IP. Un nome host IP è un nome di facile identificazione utilizzabile al posto dell'indirizzo IP di una stampante.
  • Indirizzo hardware. Un indirizzo hardware LAN (anche noto come indirizzo di stazione o indirizzo MAC) identifica una periferica in modo univoco.
  • Indirizzo IP (IPv4). Un indirizzo IP (Internet Protocol) identifica in modo univoco una periferica connessa a una rete TCP/IP. In genere viene assegnata da un amministratore di rete. Questa utility consente di configurare manualmente soltanto le impostazioni IPv4 della periferica.

Nota: per l'installazione di stampanti non presenti nella rete locale, vedere la sezione relativa all'aggiunta di stampanti in reti IP di grandi dimensioni.

Per ulteriori informazioni:

Glossario dei termini riguardanti la stampa in rete


Informazioni sui firewall

Firewall rilevato

Per poter comunicare tramite Windows Firewall, il programma di installazione si aggiunge all'elenco di eccezioni dell'applicazione firewall in base alle specifiche Microsoft. Ciò consente al programma di installazione di comunicare con le stampanti della rete per l'installazione.

Fare clic su Avanti per cercare le stampanti in rete e procedere con l'installazione. Altrimenti fare clic su Annulla per uscire dal programma di installazione.

Se è presente un firewall abilitato, ad esempio ZoneAlarm©, BlackICE©, Sygate Security Agent©, e Norton Personal Firewall©, consultare le istruzioni per disabilitare il firewall nella documentazione fornita dal produttore.

Se il firewall software è disabilitato, HP consiglia che nel computer siano installati i componenti seguenti:

  • Una periferica hardware che fornisca protezione agendo come firewall tra Internet e il computer, ad esempio un gateway.
  • Un programma antivirus aggiornato.

Per informazioni generali sulla risoluzione di problemi di comunicazione, fare riferimento alla documentazione fornita con la stampante e visitare il sito Web del supporto all’indirizzo http://www.hp.com/support.

I firewall sono spesso causa di problemi di comunicazione. Se su un computer di rete è abilitato un firewall, è possibile che si verifichino i problemi seguenti:

Durante l’installazione del software:

  • Viene visualizzato un messaggio di errore che indica che durante l’installazione non è stata rilevata alcuna stampante HP sulla rete. Per evitare questo problema, disabilitare temporaneamente il firewall durante l’installazione del software della stampante HP. Consultare le istruzioni per disabilitare il firewall nella documentazione fornita dal produttore.

Dopo l’installazione del software:

  • Se l’indirizzo IP della stampante cambia, non sarà possibile stabilire una comunicazione tra il computer e la stampante HP. Tutti i processi di stampa, scansione, fax su PC e trasferimento di immagini non verranno portati a termine e lo stato del prodotto indicherà che la stampante HP è scollegata. In un ambiente di rete domestico è normale che ogni tanto l’indirizzo IP cambi. In tal caso, se il firewall software non è abilitato, il nuovo indirizzo viene inviato al computer, consentendo la continuazione della comunicazione tra il computer e la stampante HP. Per evitare questo problema, disabilitare il firewall. In alternativa, se si è un utente avanzato con conoscenze dell’ambiente di rete, è possibile assegnare alla stampante un indirizzo IP statico. Per suggerimenti sulla configurazione di un indirizzo IP statico per la stampante, vedere il sito Web HP all’indirizzo http://www.hp.com/support.
  • Non è possibile utilizzare gli alloggiamenti delle schede di memoria sulle unità HP All-in-one per trasferire file su computer in quanto i file sulle schede foto non risultano accessibili tramite l’unità di rete connessa o il software di trasferimento immagini.

Per ulteriori informazioni sui firewall, visitare il sito Web HP.

Disabilitare Windows Firewall in Windows Vista:

  1. Fare clic su Start > Rete.
  2. Fare clic con il pulsante destro del mouse su Rete, quindi scegliere Proprietà.
  3. Fare clic su Windows Firewall nell’angolo inferiore sinistro.
  4. Selezionare "Attiva/Disattiva Windows Firewall".
  5. Selezionare "Continua" nella finestra di dialogo del controllo di accesso utente.
  6. Per disabilitare il firewall, selezionare l'opzione "Disattivato", quindi fare clic su "OK". Windows Firewall è ora disabilitato.

Disabilitare Firewall connessione Internet (ICF) in Windows XP:

  1. Fare clic su Start sulla barra delle applicazioni nella parte inferiore dello schermo, quindi scegliere Pannello di controllo.
  2. Scegliere la categoria Rete e connessioni Internet. Se Rete e connessioni Internet non viene visualizzata, fare clic su Passa alla visualizzazione per categorie sul lato sinistro della finestra del Pannello di controllo.
  3. Fare clic su Connessioni di rete.
  4. Fare clic con il pulsante destro del mouse su Connessione remota, LAN o Internet ad alta velocità, ossia il tipo di connessione utilizzato per connettersi a Internet, quindi scegliere Proprietà dal menu di scelta rapida.
  5. Nella sezione Firewall connessione Internet della scheda Avanzate, deselezionare o disabilitare l'opzione Proteggi il computer e la rete, quindi fare clic su OK. Il firewall di Windows XP è ora disabilitato.
  6. Fare clic su Avanti nell'installazione guidata per procedere con l'installazione della stampante.
  7. Per abilitare Firewall connessione Internet al termine dell'installazione della stampante, seguire la procedura sopra descritta per raggiungere l'opzione Proteggi il computer e la rete, quindi selezionarla nuovamente.

Nota: al termine dell'installazione, assicurarsi di riabilitare Windows Firewall.


Protocolli di rete

I protocolli di rete sono forniti con Windows e devono essere installati prima della stampante.

Per ulteriori informazioni, consultare la documentazione fornita con Windows.


Stampante non trovata

Durante l'installazione guidata non è possibile comunicare con la stampante.

Se sul PC è stato abilitato un firewall, è possibile che durante l’installazione non venga rilevata la stampante. Prima di procedere con l’installazione, disabilitare temporaneamente il firewall.

Se è presente un firewall abilitato, ad esempio ZoneAlarm©, BlackICE©, Sygate Security Agent©, e Norton Personal Firewall©, consultare le istruzioni per disabilitare il firewall nella documentazione fornita dal produttore.

Se il firewall software è disabilitato, HP consiglia che nel computer siano installati i componenti seguenti:

  • Una periferica hardware che fornisca protezione agendo come firewall tra Internet e il computer, ad esempio un gateway.
  • Un programma antivirus aggiornato.

Per informazioni generali sulla risoluzione di problemi di comunicazione, fare riferimento alla documentazione fornita con la stampante e visitare il sito Web del supporto all’indirizzo http://www.hp.com/support.

I firewall sono spesso causa di problemi di comunicazione. Se su un computer di rete è abilitato un firewall, è possibile che si verifichino i problemi seguenti:

Durante l’installazione del software:

  • Viene visualizzato un messaggio di errore che indica che durante l’installazione non è stata rilevata alcuna stampante HP sulla rete. Per evitare questo problema, disabilitare temporaneamente il firewall durante l’installazione del software della stampante HP. Consultare le istruzioni per disabilitare il firewall nella documentazione fornita dal produttore.

Dopo l’installazione del software:

  • Se l’indirizzo IP della stampante cambia, non sarà possibile stabilire una comunicazione tra il computer e la stampante HP. Tutti i processi di stampa, scansione, fax su PC e trasferimento di immagini non verranno portati a termine e lo stato del prodotto indicherà che la stampante HP è scollegata. In un ambiente di rete domestico è normale che ogni tanto l’indirizzo IP cambi. In tal caso, se il firewall software non è abilitato, il nuovo indirizzo viene inviato al computer, consentendo la continuazione della comunicazione tra il computer e la stampante HP. Per evitare questo problema, disabilitare il firewall. In alternativa, se si è un utente avanzato con conoscenze dell’ambiente di rete, è possibile assegnare alla stampante un indirizzo IP statico. Per suggerimenti sulla configurazione di un indirizzo IP statico per la stampante, vedere il sito Web HP all’indirizzo http://www.hp.com/support.
  • Non è possibile utilizzare gli alloggiamenti delle schede di memoria sulle unità HP All-in-one per trasferire file su computer in quanto i file sulle schede foto non risultano accessibili tramite l’unità di rete connessa o il software di trasferimento immagini.

Per ulteriori informazioni sui firewall, visitare il sito Web HP.

Disabilitare Windows Firewall in Windows Vista:

  1. Fare clic su Start > Rete.
  2. Fare clic con il pulsante destro del mouse su Rete, quindi scegliere Proprietà.
  3. Fare clic su Windows Firewall nell’angolo inferiore sinistro.
  4. Selezionare "Attiva/Disattiva Windows Firewall".
  5. Selezionare "Continua" nella finestra di dialogo del controllo di accesso utente.
  6. Per disabilitare il firewall, selezionare l'opzione "Disattivato", quindi fare clic su "OK". Windows Firewall è ora disabilitato.

Disabilitare Firewall connessione Internet (ICF) in Windows XP:

  1. Fare clic su Start sulla barra delle applicazioni nella parte inferiore dello schermo, quindi scegliere Pannello di controllo.
  2. Scegliere la categoria Rete e connessioni Internet. Se Rete e connessioni Internet non viene visualizzata, fare clic su Passa alla visualizzazione per categorie sul lato sinistro della finestra del Pannello di controllo.
  3. Fare clic su Connessioni di rete.
  4. Fare clic con il pulsante destro del mouse su Connessione remota, LAN o Internet ad alta velocità, ossia il tipo di connessione utilizzato per connettersi a Internet, quindi scegliere Proprietà dal menu di scelta rapida.
  5. Nella sezione Firewall connessione Internet della scheda Avanzate, deselezionare o disabilitare l'opzione Proteggi il computer e la rete, quindi fare clic su OK. Il firewall di Windows XP è ora disabilitato.
  6. Fare clic su Avanti nell'installazione guidata per procedere con l'installazione della stampante.
  7. Per abilitare Firewall connessione Internet al termine dell'installazione della stampante, seguire la procedura sopra descritta per raggiungere l'opzione Proteggi il computer e la rete, quindi selezionarla nuovamente.

Nota: al termine dell'installazione, assicurarsi di riabilitare Windows Firewall.


Stampanti rilevate

Nella schermata Stampanti rilevate è possibile scegliere una stampante individuata nella rete locale o accedere a opzioni aggiuntive di configurazione riguardanti l'installazione di stampanti connesse tramite rete, cavo USB o cavo parallelo.

  • Installazione di una stampante di rete rilevata. Selezionare la stampante desiderata nell'elenco delle stampanti (o delle periferiche multifunzione) rilevate nella rete locale. Quindi, fare clic su Avanti. Fare clic sul pulsante Cerca ancora per eseguire un'altra ricerca delle stampanti connesse in rete.
  • Guida per la ricerca della stampante. Scegliere questa opzione se la stampante di rete desiderata non è elencata o se si desidera installare una stampante da connettere direttamente al computer in uso tramite un cavo USB o parallelo. Nel caso delle stampanti di rete questa opzione consente di accedere a ulteriori opzioni di ricerca, ad esempio la ricerca delle stampanti in base al relativo indirizzo IP.

Nota: per l'installazione di stampanti non presenti nella rete locale, vedere la sezione relativa all'aggiunta di stampanti in reti IP di grandi dimensioni.

Le stampanti riportate nell'elenco sono identificate in base ai campi indicati di seguito. L'indirizzo hardware è probabilmente il modo più semplice per identificare una stampante.

Modello Identifica il modello della stampante (ad esempio HP LaserJet 5000 Series). Se non è stato possibile identificare il modello, se la stampante è spenta o se non vi sono stampanti connesse, il modello viene riportato come Sconosciuto. Nel caso di server di stampa esterni HP Jetdirect, se non è stato possibile identificare una stampante connessa viene visualizzato quanto segue:
  • Parallelo: Stampante/plotter Centronics
  • USB (monodirezionale): periferica monodirezionale
  • USB (bidirezionale): periferica bidirezionale
Indirizzo hardware | Anche noto come indirizzo di stazione o indirizzo MAC. Identifica una periferica in modo univoco nella rete locale. Nel caso di stampanti HP e di server di stampa esterni HP Jetdirect dotati di più porte, è possibile che all'indirizzo venga aggiunto in coda anche un numero di porta (Porta 1, Porta 2, Porta 3). Questo indirizzo è riportato nella pagina di configurazione (di test) del server di stampa.
Indirizzo IP Identifica una periferica in modo univoco in una rete TCP/IP e viene assegnato da un amministratore di rete. Se a una stampante è stato assegnato sia un indirizzo IPv4 sia un indirizzo IPv6, solo il primo viene riportato. Se a una stampante è stato assegnato soltanto un indirizzo IPv6, esso non viene elencato in questa colonna. Al suo posto viene invece riportata la dicitura ""IPv6"".

Nota: se per un server di stampa HP Jetdirect non viene configurato alcun indirizzo IP valido entro due minuti dall'accensione, il sistema assegna automaticamente un indirizzo IP automatico (169.254.x.x) oppure un indirizzo IP predefinito (192.0.0.192). HP consiglia di modificare l'indirizzo IP predefinito. Se vi sono più stampanti con lo stesso indirizzo predefinito, fare riferimento all'indirizzo hardware per identificare la stampante desiderata.

Nome host IP | Un nome host IP è un nome di facile identificazione utilizzabile al posto dell'indirizzo IP di una stampante. Tale nome può essere utilizzato quando nella rete è stato installato un server dei nomi che gestisca le corrispondenze tra i nomi host e i relativi indirizzi IP. Se a una stampante è stato assegnato un nome host (ad esempio, stampante1.marketing.com), tale nome può essere utilizzato per identificare la stampante.

Nota: se il contenuto di un campo viene troncato e si desidera invece visualizzarlo per intero, ridimensionare la larghezza del campo. A tale fine, posizionare il cursore sul bordo dell'intestazione del campo, quindi fare clic e trascinare fino a raggiungere le dimensioni desiderate.

Per ulteriori informazioni sulla stampa di una pagina di configurazione di rete, consultare la documentazione della stampante.

Se una stampante selezionata è stata protetta mediante un Nome comunità SNMP o tramite una password Jetdirect, tali credenziali verranno richieste dal sistema.

Per ulteriori informazioni:

Glossario dei termini riguardanti la stampa in rete