ネットワーク プロトコル

ネットワーク プロトコルは Windows に付属しています。プリンタをインストールする前に、ネットワーク プロトコルをインストールする必要があります。

詳細については、Windows に付属のマニュアルを参照してください。


ファイアウォールについて

ファイアウォールが検出されました

Windows ファイアウォール経由での通信を可能にするために、Microsoft 仕様に従い、インストーラ自身がファイアウォール適用外リストに追加されます。これにより、ネットワーク上のプリンタとインストーラとの通信が可能になり、インストールが可能になります。

ネットワーク上のプリンタを検索してインストールを続行するには、[次へ] をクリックします。インストーラを終了するには、[キャンセル] をクリックします。

ファイアウォール (ZoneAlarm©、BlackICE©、Sygate Security Agent©、Norton Personal Firewall© など) を有効にしている場合は、そのベンダのマニュアルで、ファイアウォールを無効にする方法を確認してください。

ソフトウェアのファイアウォールを無効にしている場合は、次のソフトウェアおよびハードウェアをコンピュータにインストールすることをお勧めします。

  • インターネットとコンピュータ間にファイアウォール保護を提供する、ゲートウェイなどのハードウェア デバイス
  • 最新のウィルスを検出するプログラム

通信トラブルシューティングの一般情報については、プリンタに付属のマニュアルやサポート Web サイト http://www.hp.com/support を参照してください。

ファイアウォールによって、しばしば通信問題が発生します。 ネットワーク接続されたコンピュータでファイアウォールが有効になっていると、次の問題が発生することがあります。

ソフトウェアのインストール時

  • HP プリンタ インストーラがネットワーク上の HP プリンタを検出できません。 ネットワーク上でプリンタを検出できなかったことを告げるエラーメッセージが表示されます。 この問題を避けるには、HP プリンタのソフトウェア インストール時に一時的にファイアウォールを無効にしてください。ファイアウォールを無効にする方法については、そのファイアウォールのマニュアルを参照してください。

ソフトウェアのインストール後

  • HP プリンタの IP アドレスが変更されると、コンピュータが HP プリンタと通信できなくなります。 印刷、スキャン、PC ファックス、イメージ転送などのすべてのジョブが実行されなくなり、HP プリンタが切断されているというステータスが示されます。 ホーム ネットワーク環境では、IP アドレスが変更されることがよくあります。 ソフトウェア ファイアウォールが有効になっていなければ、プリンタの新しいアドレスがコンピュータに送信され、コンピュータと HP デバイスの通信が続行されます。 この問題を避けるには、ファイアウォールを無効にします。ネットワークに関する高度な知識がある場合は、代わりに固定 IP アドレスを使用することもできます。 固定 IP アドレスを使用したプリンタの構成方法については、HP の Web サイト http://www.hp.com/support をご覧ください。
  • HP All-in-One デバイスを使用している場合、コンピュータへのファイル転送に HP All-in-One のメモリ カード スロットを使用できません。 これは、マッピングされたネットワーク ドライブやイメージ転送ソフトウェアからフォト カード上のファイルにアクセスできないためです。

ファイアウォールの詳細については、HP の Web サイトをご覧ください。

Windows Vista で Windows ファイアウォールを無効にする方法

  1. [スタート] > [ネットワーク] をクリックします。
  2. [ネットワーク] を右クリックし、[プロパティ] を選択します。
  3. 左下の [Windows ファイアウォール] をクリックします。
  4. [Windows ファイアウォールの有効化または無効化] を選択します。
  5. [ユーザーアクセス管理] ダイアログで [続行] を選択します。
  6. [オフ] オプションを選択してファイアウォールを無効にし、[OK] をクリックします。 これで、Windows ファイアウォールが無効になります。

Windows XP でインターネット接続ファイアウォール (ICF) を無効にする方法

  1. 画面の下部にあるタスクバーで、[スタート] をクリックし、[コントロール パネル] をクリックします。
  2. [ネットワークとインターネット接続] カテゴリをクリックします ([ネットワークとインターネット接続] が表示されない場合は、[コントロール パネル] ウィンドウの左側で、[コントロール パネル] の下の [カテゴリの表示に切り替える] をクリックします)。
  3. [ネットワーク接続] をクリックします。
  4. インターネットとの接続に使用する [ダイヤルアップ]、[LAN]、または [高速インターネット] 接続を右クリックし、コンテキスト メニューから [プロパティ] をクリックします。
  5. [詳細設定] タブの [インターネット接続ファイアウォール] の下の [インターネットからのこのコンピュータへのアクセスを制限したり防いだりして、コンピュータとネットワークを保護する] チェックボックスをオフにし、[OK] をクリックします。 これで、Windows XP のファイアウォールが無効になります。
  6. セットアップ ウィザードの [次へ] をクリックして、プリンタのインストールを続行します。
  7. プリンタをインストールした後で [インターネット接続ファイアウォール] を有効にするには、前述の手順に従って [インターネットからこのコンピュータへのアクセスを制限したり防いだりして、コンピュータとネットワークを保護する] チェックボックスをオンにします。

注記： インストールの終了後に Windows ファイアウォールを再度有効にしてください。


プリンタが検出されませんでした

プリンタと通信できません。

この PC 上でファイアウォールが有効になっていると、インストーラでプリンタを検出できない場合があります。 インストールを継続する前に、この PC 上のファイアウォールを一時的に無効にしてください。

ファイアウォール (ZoneAlarm©、BlackICE©、Sygate Security Agent©、Norton Personal Firewall© など) を有効にしている場合は、そのベンダのマニュアルで、ファイアウォールを無効にする方法を確認してください。

ソフトウェアのファイアウォールを無効にしている場合は、次のソフトウェアおよびハードウェアをコンピュータにインストールすることをお勧めします。

  • インターネットとコンピュータ間にファイアウォール保護を提供する、ゲートウェイなどのハードウェア デバイス
  • 最新のウィルスを検出するプログラム

通信トラブルシューティングの一般情報については、プリンタに付属のマニュアルやサポート Web サイト http://www.hp.com/support を参照してください。

ファイアウォールによって、しばしば通信問題が発生します。 ネットワーク接続されたコンピュータでファイアウォールが有効になっていると、次の問題が発生することがあります。

ソフトウェアのインストール時

  • HP プリンタ インストーラがネットワーク上の HP プリンタを検出できません。 ネットワーク上でプリンタを検出できなかったことを告げるエラーメッセージが表示されます。 この問題を避けるには、HP プリンタのソフトウェア インストール時に一時的にファイアウォールを無効にしてください。ファイアウォールを無効にする方法については、そのファイアウォールのマニュアルを参照してください。

ソフトウェアのインストール後

  • HP プリンタの IP アドレスが変更されると、コンピュータが HP プリンタと通信できなくなります。 印刷、スキャン、PC ファックス、イメージ転送などのすべてのジョブが実行されなくなり、HP プリンタが切断されているというステータスが示されます。 ホーム ネットワーク環境では、IP アドレスが変更されることがよくあります。 ソフトウェア ファイアウォールが有効になっていなければ、プリンタの新しいアドレスがコンピュータに送信され、コンピュータと HP デバイスの通信が続行されます。 この問題を避けるには、ファイアウォールを無効にします。ネットワークに関する高度な知識がある場合は、代わりに固定 IP アドレスを使用することもできます。 固定 IP アドレスを使用したプリンタの構成方法については、HP の Web サイト http://www.hp.com/support をご覧ください。
  • HP All-in-One デバイスを使用している場合、コンピュータへのファイル転送に HP All-in-One のメモリ カード スロットを使用できません。 これは、マッピングされたネットワーク ドライブやイメージ転送ソフトウェアからフォト カード上のファイルにアクセスできないためです。

ファイアウォールの詳細については、HP の Web サイトをご覧ください。

Windows Vista で Windows ファイアウォールを無効にする方法

  1. [スタート] > [ネットワーク] をクリックします。
  2. [ネットワーク] を右クリックし、[プロパティ] を選択します。
  3. 左下の [Windows ファイアウォール] をクリックします。
  4. [Windows ファイアウォールの有効化または無効化] を選択します。
  5. [ユーザーアクセス管理] ダイアログで [続行] を選択します。
  6. [オフ] オプションを選択してファイアウォールを無効にし、[OK] をクリックします。 これで、Windows ファイアウォールが無効になります。

Windows XP でインターネット接続ファイアウォール (ICF) を無効にする方法

  1. 画面の下部にあるタスクバーで、[スタート] をクリックし、[コントロール パネル] をクリックします。
  2. [ネットワークとインターネット接続] カテゴリをクリックします ([ネットワークとインターネット接続] が表示されない場合は、[コントロール パネル] ウィンドウの左側で、[コントロール パネル] の下の [カテゴリの表示に切り替える] をクリックします)。
  3. [ネットワーク接続] をクリックします。
  4. インターネットとの接続に使用する [ダイヤルアップ]、[LAN]、または [高速インターネット] 接続を右クリックし、コンテキスト メニューから [プロパティ] をクリックします。
  5. [詳細設定] タブの [インターネット接続ファイアウォール] の下の [インターネットからのこのコンピュータへのアクセスを制限したり防いだりして、コンピュータとネットワークを保護する] チェックボックスをオフにし、[OK] をクリックします。 これで、Windows XP のファイアウォールが無効になります。
  6. セットアップ ウィザードの [次へ] をクリックして、プリンタのインストールを続行します。
  7. プリンタをインストールした後で [インターネット接続ファイアウォール] を有効にするには、前述の手順に従って [インターネットからこのコンピュータへのアクセスを制限したり防いだりして、コンピュータとネットワークを保護する] チェックボックスをオンにします。

注記： インストールの終了後に Windows ファイアウォールを再度有効にしてください。


プリンタの指定

ネットワーク上にプリンタが検出されない場合は、次の点を確認してください。

  • プリンタが正しく接続され、電源が入っていることを確認してください。
  • コンピュータでファイアウォールが有効であるかどうかを確認してください。 PC 上でファイアウォールが有効になっていると、インストーラでプリンタを検出できない場合があります。 インストールを継続する前に、このコンピュータ上のファイアウォールを一時的に無効にしてください。 ファイアウォール (ZoneAlarm©、BlackICE© など) を有効にしている場合は、そのベンダのマニュアルでファイアウォールを無効にする方法を確認してください。 次のソフトウェアおよびハードウェアをコンピュータにインストールすることをお勧めします。 (1) インターネットとコンピュータ間にファイアウォール保護を提供する、ゲートウェイなどのハードウェア デバイス、および (2) 最新のウィルス検出プログラム

    • ファイアウォールに関する詳細

上記を確認後、次の方法のいずれかを選択してプリンタを検索します。

  • 検出されたプリンタの一覧からプリンタを選択： ローカル ネットワークで検出された使用可能なプリンタの一覧から選択することができます。 [次へ] をクリックすると、ユーティリティはネットワーク プリンタを検索し、それらを一覧に表示します。 目的のプリンタをその一覧から選択できます。

  • プリンタをアドレスで指定： 特定のプリンタをアドレスで検出できます。 [次へ] をクリックすると、LAN ハードウェア アドレス、IP アドレス、または IP ホスト名でプリンタを識別するプロンプトが表示されます。

  • ネットワーク上にないプリンタの設定値を入力 ：ネットワークに接続されていないプリンタのためにポートを設定する場合は、このオプションを選択します。 このオプションの詳細については、プリンタに付属のマニュアルを参照してください。

詳細は、次を参照してください。

ネットワーク印刷関連の用語集


プリンタ設定

[プリンタ設定] 画面では、ネットワーク上にないプリンタの設定値を指定できます。

プリンタの次のいずれか 1 つまたは複数のアドレスを入力し、[次へ] をクリックします。 複数のアドレスを入力すると、作成したポートが指定されたプリンタに接続されていることを確認するのに役立ちます。

  • IP ホスト名：IP ホスト名は、プリンタの IP アドレスの代わりに使用できる分かりやすい識別名です。
  • ハードウェア アドレス： LAN ハードウェア アドレス (ステーション アドレス、MAC アドレス) は、デバイスを識別する固有のアドレスです。
  • IP アドレス (IPv4)： IP (Internet Protocol) アドレスは、TCP/IP ネットワーク上の各デバイスを識別する固有のアドレスです。 通常はネットワーク管理者が割り当てます。このユーティリティは、デバイスに IPv4 設定を手動で構成するときにのみ使用できます。

注記： ローカル ネットワーク上にないプリンタをセットアップするには、「大規模 IP ネットワークへのプリンタの追加」を参照してください

詳細は、次を参照してください。


検出されたプリンタ

[検出されたプリンタ] 画面では、ローカル ネットワークで検出されたプリンタを選択できます。また、ネットワーク接続のプリンタ、USB 接続のプリンタ、あるいはパラレル接続のプリンタをインストールするときの追加セットアップ オプションも用意されています。

  • 検出されたネットワーク プリンタをインストールする： ローカル ネットワーク上で検出されたすべてのプリンタ (または多機能デバイス) の一覧から目的のプリンタを選択し、[次へ] をクリックします。 ネットワーク上のプリンタの検索を再び行うには、[再検索] ボタンをクリックします。
  • プリンタの検索の支援： 目的のネットワーク プリンタが一覧表示されていないか、USB またはパラレル ケーブルでコンピュータに直接接続するプリンタをインストールするには、このオプションを選択します。 ネットワーク プリンタの場合、IP アドレスによるプリンタの検索などのその他の検索オプションが表示されます。

注記： ローカル ネットワーク上にないプリンタをセットアップするには、「大規模 IP ネットワークへのプリンタの追加」を参照してください。

一覧のプリンタは、次のフィールドで識別されます。 通常、[ハードウェア アドレス] を使用するのが最も簡単です。

モデル プリンタ モデル (たとえば、HP LaserJet 5000 シリーズ) を識別します。 モデルを識別できない場合、プリンタの電源がオフになっている場合、あるいは接続されているプリンタがない場合は、[不明] と表示されます。 HP Jetdirect 外付けプリント サーバーでは、プリンタが接続されているけれども識別されない場合、次の項目が表示されます。
  • パラレル： セントロニクス プリンタ/プロッタ
  • USB (単方向)： 単方向性周辺機器
  • USB (双方向性)： 双方向性周辺機器
ハードウェア アドレス | ステーション アドレスまたは MAC アドレスとも呼ばれます。 ローカル ネットワーク上のデバイスを一意に識別します。 プリンタ ポートが複数ある HP プリンタと HP Jetdirect 外付プリント サーバーの場合、ポート番号 (ポート 1、ポート 2、ポート 3) が付加されます。 このアドレスは、プリント サーバーの構成 (テスト) ページに表示されます。
IP アドレス (Internet Protocol) TCP/IP ネットワーク上のデバイスを一意に識別します。ネットワーク管理者が割り当てます。 プリンタに IPv4 アドレスと IPv6 アドレスがある場合は、IPv4 アドレスのみが表示されます。 プリンタに IPv6 アドレスしかない場合は、この列にアドレスは表示されず、'IPv6' と表示されます。

注記： HP Jetdirect プリント サーバーの電源を入れてから 2 分以内に有効な IP アドレスが設定されないときは、Auto-IP アドレス (169.254.x.x) またはデフォルトの IP アドレス (192.0.0.192) のいずれかが自動的に割り当てられます。デフォルトの IP アドレスは変更することをお勧めします。 同じデフォルトのアドレスを持つプリンタが複数ある場合は、[ハードウェア アドレス] を確認して正しいプリンタを識別します。

IP ホスト名 | IP ホスト名は、プリンタの IP アドレスの代わりに使用できる、分かりやすい識別名です。 これが使用できるのは、ネットワークにネーム サーバーを設定してホスト名をその対応 IP アドレスにマッピングしている場合です。 ホスト名がプリンタに割り当てられ、構成されているときは (たとえば、printer1.marketing.com)、ホスト名を指定してプリンタを識別できます。

注記： フィールドのエントリの一部が見えない場合は、フィールドの幅を変更してフィールド全体を表示することができます。 サイズを変更するには、カーソルをフィールド見出しの境界に置いてドラッグします。

ネットワーク構成ページの印刷方法については、プリンタに付属のマニュアルを参照してください。

選択したプリンタが SNMP コミュニティ名または Jetdirect パスワードで保護されている場合、そのコミュニティ名またはパスワードを入力するよう指示されます。

詳細は、次を参照してください。


大規模 IP ネットワークへのプリンタの追加

ルータまたはゲートウェイを越えて (ローカル ネットワーク上にないということ) プリンタ (または多機能デバイス) を追加する場合、このユーティリティではプリンタを識別できない場合があります。

  • ルータは、プリンタのハードウェア アドレス、MAC アドレス、ステーション アドレスを渡さない場合があります。
  • 複数の新しいプリンタをローカル ネットワーク上で使用している場合にデフォルトの IP アドレス (192.0.0.192) を使用してプリンタを識別しようとすると、正しいプリンタが選択されない可能性があります。正しいプリンタを識別するには、ハードウェア アドレスをチェックしてください。

このユーティリティでプリンタを設定するには、次の手順に従ってください。

  1. 次のいずれかの操作を行います。
    • 使用しているコンピュータを含むローカル ネットワークにプリンタを物理的に移動します。または、
    • プリンタのローカル ネットワークに接続されているコンピュータで、このユーティリティを実行します。
  2. このユーティリティを使用してプリンタを指定し、プリンタの最終的なネットワーク ロケーションに一致する IP パラメータを構成します。MAC アドレスを確認する必要がある場合は、そのプリンタまたは外付けプリント サーバーから構成 (テスト) ページを印刷することによって、正しい MAC アドレスまたはハードウェア アドレスが選択されていることを確認できます。
  3. 必要に応じてプリンタ (または HP Jetdirect 外付けプリント サーバー) を最終的なロケーションに移動します。
  4. このプリンタを他のコンピュータにインストールするには、次のいずれかの操作を行ってください。
    • このプリンタに直接印刷する他のコンピュータまたはサーバーの場合は、このユーティリティを使用して各コンピュータまたはサーバーを構成します。または、
    • 共有システムを介してこのプリンタに印刷する Windows クライアントに対しては、クライアントのシステムの [プリンタ] フォルダから [プリンタの追加] ユーティリティを使用するか、このプリンタ専用の共有プリンタ インストール プログラムを使用します。

詳細は、次を参照してください。


用語集

ア行 カ行 サ行 タ行 ナ行 ハ行 マ行 ヤ行 ラ行 ワ行

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-ア行-

アドホック ネットワーク (デバイス間ネットワーク)
デバイス間ネットワークは、中央基地局、すなわちワイヤレス アクセス ポイント (WAP) を使用せずに 2 台以上のワイヤレス デバイスを接続する方法です。

この種類のネットワークでは、ネットワークに 6 台以上のデバイスを接続するとパフォーマンスが低下することがあります。

トップへ

-カ行-

クライアント/サーバー印刷
クライアント コンピュータは、各プリンタ (または多機能デバイス) の使用を制御する専用サーバー コンピュータに印刷ジョブを送ります。

ゲートウェイ
ゲートウェイは、2 つの異なるネットワーク (たとえば、異なる通信プロトコル、データ形式、構造、アーキテクチャなど) を接続するルータまたはコンピュータです。ネットワークをサブネットに分割する場合、ネットワーク トラフィックを制御するためにゲートウェイを使用して各サブネットを隔離することがよくあります。
TCP/IP ネットワークでは、各ネットワーク デバイスは、最も近いゲートウェイの IP アドレスでしばしば構成されます。ネットワーク上にゲートウェイがない場合は通常、使用しているコンピュータの IP アドレスが使用されます。
詳細は、「大規模 IP ネットワークへのプリンタの追加」を参照してください。
ワイヤレス ネットワークについては、「ワイヤレス アクセス ポイント (WAP)」を参照してください。

工場出荷時のデフォルト設定、HP Jetdirect
「コールド リセット」を参照してください。

コールド リセット
コールド リセットを行う前に、プリンタと Jetdirect プリント サーバーのテスト ページを印刷することをお勧めします。

HP Jetdirect 外付けプリント サーバーをリセットして出荷時のデフォルト設定に戻すには、電源コードを抜き、[テスト] ボタンを押しながらもう一度コードを差し込みます。プリント サーバーが再初期化されます。

HP Jetdirect 内蔵プリント サーバーをリセットするには、プリンタ (または多機能デバイス) をコールド リセットし、プリント サーバーを再初期化します。(HP LaserJet プリンタの大半のモデルでは、プリンタのコントロール パネルの [Go] ボタンを押しながら電源を入れて、コールド リセットを行います。その他のプリンタについては、プリンタのマニュアルを参照してください)。

警告：プリンタのリセットを行うと、すべてのプリンタ設定が失われる場合があります。

トップへ

-サ行-

サブネット
共通アドレス コンポーネントを共有するネットワークの一部です。TCP/IP ネットワークでは、サブネットは、プレフィックスが同じ IP アドレスを持つすべてのデバイスであると定義することができます。たとえば、100.100.100 で始まる IP アドレスを持つすべてのデバイスは、同じサブネットに属します。ネットワークをサブネットに分割することにより、セキュリティおよびパフォーマンスが向上します。IP ネットワークは、サブネット マスクを使用して分割されます。

サブネット マスク
サブネット マスクは、TCP/IP ネットワークをサブネットに分割するために使用するメカニズムです (サブネットを使用する場合)。サブネットに分割すると、大規模なネットワークを効率的に使用できます。サブネット マスクの形式は IP アドレスと似ていて、「n.n.n.n」 (「n」は0 ～ 255 の数字) の形式で表します。サブネット マスクをまだ割り当てていない場合、通常はコンピュータに割り当てられたサブネット マスクが使われます。
IP アドレスに適用されるとき、サブネット マスクは、ネットワーク/サブネットを識別するために使用する IP アドレスの一部と、個別のホスト ノードを識別するために使用する IP アドレスの一部を指定します。

システム要件

  • システム：
    • オペレーティング システム：Windows 95/98、Windows ME、Windows NT 4.0、Windows 2000、または Windows XP システム
      Microsoft ネットワーク：Microsoft IP プロトコルおよびクライアント サービスが動作している必要があります。
  • ビデオ ディスプレイ
    • 画面解像度：VGA (640 x 480) 以上
    • 色：256 色以上
    注記：プリンタを検出するとき、システムの速度とネットワークの大きさによって、パフォーマンスに大きな違いが発生します。
  • プリンタ
    • サポートされている HP Jetdirect プリント サーバーを介してプリンタがネットワークに接続されている必要があります。現在サポートされている HP Jetdirect プリント サーバーおよびソリューションの一覧は、HP の Web サイト( http://www.hp.com/go/support) を参照してください。
    • インストール ユーティリティは、HP プリンタと他のメーカーのプリンタの両方に使用できます。ただし、プリンタ ドライバがこのユーティリティで使用するポート モニタ ソフトウェアとの互換性を持ち、Microsoft プリンタ インストール ファイル形式 (.INF) をサポートしている必要があります。
  • 共有
    • このウィザードは、Windows XP、Windows NT 4.0、または Windows 2000 でのみプリンタの共有をサポートします。
    • プリンタを共有するシステムでサーバー サービスが有効になっている必要があります。

トップへ

-タ行-

通信モード
通信モードは、このプリンタに印刷するときに使用するネットワークとプロトコル (TCP/IP) の種類を表したものです。

デバイス間ネットワーク (アドホック)
デバイス間ネットワークは、中央基地局、すなわちワイヤレス アクセス ポイント (WAP) を使用せずに 2 台以上のワイヤレス デバイスを接続する方法です。

デフォルト ゲートウェイ
「ゲートウェイ」を参照してください。

ドライバ
「プリンタ ドライバ」、「PCL」、または「PostScript」を参照してください。

トップへ

-ナ行-

認証
認証はワイヤレス ネットワークのセキュリティ対策です。認証を使用するネットワーク上では、デバイスは共有キーをパスワードとして使用し、そのキーを知っているデバイスだけと通信します。WEP とは異なり、認証ではワイヤレス デバイス間で送信されるデータが暗号化されません。ただし、認証を WEP と組み合わせて使用できます。認証キーと WEP キーを同じに設定することができます。

ネーム サーバー
ネーム サーバーとは、ホスト名 (コンピュータ名またはプリント サーバー名) を IP アドレスに割り当てる (解決する) ために使用するネットワーク上のコンピュータです。ネーム サーバーの例としては、Domain Name System (DNS) サーバーおよび Windows Internet Name Service (WINS) サーバーがあります。

ネットワーク名
ネットワーク名は、ワイヤレス ネットワークへの基本的なアクセスを制御する英数字文字列です。大文字と小文字の区別があります。ネットワーク名は「SSID (サービス セット識別子)」としても知られています。

トップへ

-ハ行-

ハードウェア アドレス
「LAN ハードウェア、MAC、またはステーション アドレス」を参照してください。

パスフレーズ
Wi-Fi Protected Access (WPA) ネットワークを構築するために使用する一連の文字列です。

ピアツーピア ネットワーク
「デバイス間ネットワーク」を参照してください。

プリンタ共有
プリンタ共有を使用すると、他のネットワーク ユーザーがこのコンピュータを介してプリンタに印刷することができます。インストール ユーティリティは、Windows 2000 と Windows NT 4.0 でのプリンタ共有のみをサポートしています。プリンタを共有するシステムでサーバー サービスが有効になっている必要があります。次の各オプションの 1 つを選択する必要があります。

  • 共有しない：このオプションを使用すると、ピアツーピア印刷用にこのコンピュータが設定されます。他のネットワーク ユーザーは、このコンピュータを介して印刷することはできません。
  • 共有する：このオプションを使用すると、クライアント/サーバー印刷のためにこのコンピュータがサーバーとして設定されます。ネットワーク上の他のクライアントは、このコンピュータを介して印刷ジョブをプリンタに送信することができます。

プリンタ ドライバ
プリンタを制御するプログラムです。文書を印刷するときは、プリンタ ドライバが正しい制御コマンドを使用してデータをプリンタに供給します。最近のほとんどのオペレーティング システムには、一般的なプリンタのプリンタ ドライバが付属しています。しかし、プリンタを使用する前にドライバをインストールする必要があります。プリンタの製造元の Web サイトから、更新されたドライバをダウンロードすることもできます。「PCL」または「PostScript」を参照してください。

プリンタ名
適切なプリンタ命名規則を使用してプリンタ名を入力します。この名前は、システムの [プリンタ] フォルダ内でこのプリンタのアイコンを識別するために使用します。[プリンタ] フォルダを表示するには、Windows のデスクトップで [スタート] をクリックし、[設定] を選択して [プリンタ] をクリックします。

プリント サーバー
「HP Jetdirect プリント サーバー」を参照してください。

ポート名
[ポート名] ダイアログは Windows NT および Windows 2000 でのみ表示されます。このダイアログ ボックスは、[ネットワーク通信モードの設定] ダイアログ ボックスで [デフォルトのポート名を使用] が選択されてなくて、IP 通信モードが選択されている場合にのみ表示されます。

インストールするプリンタ用に作成するネットワーク ポートの名前を指定できます。ポート名はプリンタ プロパティでポートを識別するために使用します。

ポート名は最大 63 文字です。任意の文字を含めることができます。使用している PC 上ではポート名は固有である必要があります。ポート名は [サマリ] 画面とテスト ページに表示されます。

トップへ

-マ行-

命名規則、共有名
Microsoft の推奨に基づき、名前の長さは 7 ビット ASCII (最初の 127 文字) 文字だけに制限されます。スペースは使用できません。次のガイドラインに従ってください。

  • 大文字の英字 A ～ Z を使用できます。
  • 小文字の英字 a ～ z を使用できます。
  • 数字の 0 ～ 9 を使用できます。
  • 特殊文字は次の文字のみ使用できます。$ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

命名規則、プリンタ
プリンタ (または多機能デバイス) に名前を付けるときは、次の規則に従ってください。

  • 最高 31 文字まで使用できます。
  • 大文字の英字 A ～ Z を使用できます。
  • 小文字の英字 a ～ z を使用できます。
  • 数字の 0 ～ 9 を使用できます。
  • 32 ～ 127 の範囲外の ASCII 値を持つ文字は避けてください。
  • コンマ (,) は使用できません。

トップへ

-ヤ行-

トップへ

-ラ行-

ルータ
ワイヤレス ネットワークについては、「ワイヤレス アクセス ポイント (WAP)」を参照してください。

ローカル ネットワーク
ローカル ネットワークとは、ルータまたはゲートウェイ内で完結するネットワークです。コンピュータとプリンタ (または多機能デバイス) がローカル ネットワークに接続されているときは、同じネットワーク ケーブル セグメントに接続されています。

トップへ

-ワ行-

ワイヤレス アクセス ポイント (WAP)
ワイヤレス アクセス ポイント (WAP) は、ワイヤレス ネットワーク上のデバイス (コンピュータやプリンタなど) が互いに通信するために使用するデバイスです。WAP は「ベース ステーション」とも呼ばれています。

ワイヤレス ネットワーク (インフラストラクチャ)
ワイヤレス ネットワークは、デバイスが、集中ベース ステーション、すなわちワイヤレス アクセス ポイント (WAP) を介して商用サービスまたは公共サービスを利用するネットワークです。

ワイヤレス ネットワーク ハブ
「ワイヤレス アクセス ポイント (WAP)」を参照してください。

ワイヤレス プロファイル
ワイヤレス プロファイルは、特定のワイヤレス ネットワークに適用するワイヤレス ネットワーク設定の集合です。たとえば、ワイヤレス LAN カードにはホーム ネットワーク用のプロファイルと、オフィス ネットワーク用のプロファイルを設定できます。ネットワークにデバイスをインストールするときは、適切なプロファイルを選択する必要があります。

トップへ

-A-

ARP
Address Resolution Protocol。ARP は、IP アドレスを Ethernet アドレスなどの物理アドレス (DLC アドレスと呼びます) に変換するために使用する TCP/IP プロトコルです。物理アドレスを取得しようとするホストは、TCP/IP ネットワーク上に ARP 要求をブロードキャストします。要求された IP アドレスを持つネットワーク上のホストは、物理ハードウェア アドレスを返します。

トップへ

-B-

BootP
ネットワーク サーバーから IP アドレスとその他の TCP/IP パラメータを自動的にダウンロードするために使用するブートストラップ プロトコルです。プリンタ (または多機能デバイス) の電源を入れると、HP Jetdirect プリント サーバーはブート要求をブロードキャストします。BootP サーバーが正しく設定されていれば、このサーバーがネットワークを介して Jetdirect プリント サーバーにパラメータを送信します。「DHCP」も参照してください。

トップへ

-C-

CAB ファイル
キャビネット ファイル。CAB ファイルは .cab という拡張子を持ち、多数の圧縮ファイルを保持するために作成されるファイルです。

トップへ

-D-

DHCP
Dynamic Host Configuration Protocol。ネットワーク サーバーから IP アドレスを自動的にダウンロードするという点では BootP に似ています。しかし、DHCP サーバーは、要求側デバイスにダイナミックに割り当てる IP アドレスのプールを保持し、プリント サーバーには IP アドレスを貸し出すだけです。プリンタ (または多機能デバイス) の電源を入れ直したとき、DHCP が Jetdirect プリント サーバーに同じ IP アドレスを割り当てようと試みても、それが成功する保証はありません。

トップへ

-E-

トップへ

-F-

トップへ

-G-

トップへ

-H-

HP Jetdirect テスト ページの印刷
HP Jetdirect テスト ページを印刷するには、HP Jetdirect ハードウェアのインストール ガイドか、プリンタのマニュアルを参照してください。HP Jetdirect 外付けプリント サーバーの場合、プリント サーバーの [テスト] ボタンを一度押してから指を離します。

HP Jetdirect プリント サーバー
HP Jetdirect プリント サーバーは、プリンタをネットワークに直接接続するために使用する Hewlett-Packard のネットワーク アクセサリです。直接ネットワークに接続することにより、ロケーションの柔軟性が増し、プリンタ (または多機能デバイス) のパフォーマンスが向上します。
HP Jetdirect 内蔵プリント サーバー カードは、入出力スロットを持つ HP プリンタとともに使用します。パラレル ポートを持つほとんどのプリンタとともに使用できる HP Jetdirect 外付けプリント サーバーもあります。また、USB ポートを持つほとんどすべてのプリンタとともに使用できる HP Jetdirect プリント サーバーもあります。どちらの種類のプリント サーバーも、一般的なネットワーク トポロジとプロトコルをすべてサポートします。

トップへ

-I-

INF ファイル
INF ファイルはデバイスに関する情報を保持します。拡張子は .inf です。インストール プログラムは、このファイルからデバイス名やどのファイルをどこにコピーすべきかを読み取ります。

トップへ

IP アドレス
Internet Protocol アドレス。IP アドレスにより TCP/IP ネットワーク上の各デバイスを一意に識別します。IP アドレスは、通常はネットワーク管理者によって管理されます。最新の HP Jetdirect プリント サーバーでは、IPv4 アドレスと IPv6 アドレスの両方がサポートされています。Jetdirect プリント サーバーの電源を入れると、通常はネットワーク サーバーから取得した有効な IP アドレスが構成されます。有効な IP アドレスが割り当てられない場合は、デフォルトのアドレスが自動的に割り当てられます。複数のデバイスに同じデフォルトのアドレスが構成されている場合は、LAN ハードウェア (MAC) アドレスを確認し、正しいデバイスを識別します。

IP ホスト名
IP ホスト名は、識別しやすい名前で、プリンタの IP アドレスの代わりに使用することができます。ネットワークのネーム サーバーが、対応する IP アドレスにホスト名を割り当てるよう設定されているときに使用可能です。ホスト名がプリンタに割り当てられ、構成されているときは (たとえば、printer1.marketing.com)、ホスト名を指定してプリンタを識別できます。

IPv4
IPv4 とはインターネット プロトコル バージョン 4 です。IPv4 アドレスは、192.168.100.250 のようなドット付き 10 進記法で指定した 32 ビットで構成されています。ネットワーク サーバーによって有効な IPv4 アドレスが割り当てられない場合は、Jetdirect プリント サーバー自体により、リンクローカル/Auto-IP アドレス (169.254.x.x) またはデフォルトのレガシー アドレス (192.0.0.192) のいずれかが割り当てられます。どちらが割り当てられるかはネットワークによります。

IPv6
IPv6 は、インターネット プロトコルの拡張バージョンであり、最終的には IPv4 に代わるものですが、IPv4 と共存できます。IPv6 アドレスの長さは 128 ビットであり、値は 2001:0DB8:0000:0000:0000:0000:1428:57AB のようにコロン付きの 16 進記法で指定されます。したがって、IPv6 のアドレスは、ネットワークに接続するデバイスの増加にしばらくの間は対応できます。IPv4 とは異なり、プリント サーバーに複数の IPv6 アドレスを割り当てることができます。デフォルトのリンクローカル IPv6 アドレスが自動的に割り当てられますが、ルータベース、サーバーベース、および手動の IPv6 アドレスも割り当てることができます。

トップへ

-J-

Jetdirect パスワード
Jetdirect パスワードは、HP Jetdirect プリント サーバーの構成パラメータへのアクセスを制限するため、ネットワーク管理者によって割り当てられます。Jetdirect パスワードはネットワーク管理者が管理ツール (HP Web Jetadmin など) またはその他のツールを使用して割り当てます。

Jetdirect プリント サーバー
「HP Jetdirect プリント サーバー」を参照してください。

トップへ

-K-

トップへ

-L-

LAN ハードウェア、MAC、またはステーション アドレス
ハードウェア アドレスは、MAC (Media Access Control) アドレスまたはステーション アドレスとも呼ばれます。ネットワーク上のノードまたはデバイスを識別するためのリンクレベルのアドレスです。このアドレスは、IEEE 802.3 ネットワーク標準に準拠し、12 桁の 16 進数 (たとえば 001083123ABC) で表します。ハードウェア アドレスは、デバイスの製造元によって割り当てられます。
HP は、各 HP Jetdirect プリント サーバーに固有のハードウェア アドレスを割り当てます。HP Jetdirect プリント サーバーのハードウェア アドレスを確認するには、HP Jetdirect テスト ページを印刷します。HP Jetdirect 外付けプリント サーバーの場合、ハードウェア アドレスはプリント サーバーに付いているラベルにも記載されています。

トップへ

-M-

トップへ

-N-

NDS
Novell Directory Services。NDS は、階層型のツリー構造を使い、ネットワーク リソースをオブジェクトとして論理的に管理するリレーショナル データベースです。適切な権限があるユーザーは、物理的なロケーションとは関係なくこれらのネットワーク リソースにアクセスできます。NDS は、バインダリに代わるデータベースとして設計されたものです。

トップへ

-O-

トップへ

-P-

PCL プリンタ ドライバ
一般的な印刷に適しています。Word、Excel、PowerPoint など、ほとんどのワード プロセシング、スプレッドシート、およびプレゼンテーション アプリケーションに最適です。

PING
Packet Internet Groper。PING は、特定の IP アドレスにアクセスできるかどうかを確認するためのユーティリティです。このユーティリティは、パケットを特定のアドレスに送信し、返答を待つことによって動作します。PING は主にインターネット接続のトラブルシューティングに使用されます。数多くのフリーウェアまたはシェアウェアの PING ユーティリティがパーソナル コンピュータで使用できます。

PostScript プリント ドライバ
特殊印刷に適しています。Photoshop、PageMaker、FrameMaker など、デスクトップ パブリッシングおよびグラフィックスを多用するアプリケーションに最適です。

トップへ

-Q-

トップへ

-R-

トップへ

-S-

SNMP コミュニティ名
SNMP 設定コミュニティ名は、SNMP をプリンタ名の構成の変更に使用するときに入力しなければならないパスワードです。選択したプリンタ (または多機能デバイス) が SNMP コミュニティ名または Jetdirect パスワードで保護されている場合は、コミュニティ名の入力を求められます。有効なコミュニティ名は、最長 255 文字です。
注記：プロンプトは、SNMP コミュニティ名の設定がデフォルト以外に割り当てられた場合にのみ表示されます。SNMP コミュニティ名の設定は、ネットワーク管理者が管理ツール (HP Web Jetadmin など) またはその他のツールを使用して割り当てます。

トップへ

-T-

トップへ

-U-

USB ケーブル
USB (ユニバーサル シリアル バス) ケーブルは、一般的な直接接続ケーブルです。

トップへ

-V-

トップへ

-W-

WEP
ワイヤレス ネットワーク トラフィックの暗号化のために Wi-Fi ネットワークで使用される、初期セキュリティ規格。 WEP では、ワイヤレス デバイス間で無線でやり取りされるデータの暗号化によってセキュリティを確保し、データの傍受を阻止します。プリンタと通信できるのは、プリンタと同じ WEP 設定を共有するデバイスだけです。

WEP キー
WEP キーつまり「暗号化キー」は、英数字または 16 進数のセットです。WEP キーの作成後は WEP キーを忘れないようにし、安全な場所に保管する必要があります。WEP キーを紛失すると、WEP キーを取得できなくなることがあります。WEP キーの長さは 64 ビットまたは 128 ビットのいずれかです。キーの最初の 24 ビットは自動的に割り当てられます。残りのビット (64 ビット キーの場合は 40 ビット、128 ビット キーの場合は 104 ビット) は、WEP を作成するときにキーの作成者が指定できます。WEP キーを作成するには、WEP キーが英数字か 16 進数か、また 64 ビットか 128 ビットかによって次の情報を入力します。

タイプ | ビット | 入力する文字列
英数字 | 64 | 英数字 x 5
 | 128 | 英数字 x 13
16 進数 | 64 | 16 進数 x 10
 | 128 | 16 進数 x 26

WPA-Personal (Wi-Fi Protected Access)
強力なデータ保護およびネットワーク アクセス コントロールを提供する、Wi-Fi ネットワーク対応の高度なセキュリティ規格。

トップへ

-X-

トップへ

-Y-

トップへ

-Z-

トップへ