Кең тараған IP Желілерінде Принтерлерді Қосу

Егер Сіз принтерлерді (немесе, көп қызметті құрылғыларды) маршрутизатор немесе шлюз арқылы қосатын болсаңыз (өзіңіздің жергілікті желіңізден тыс), принтерлерді осы утилита арқылы анықтау қиындық туғызуы мүмкін:

  • Маршрутизатор принтердің Аспаптық Құрал, MAC немесе Орналасу Адресін өткізбеуі мүмкін.
  • Егер жергілікті желіңізде бірнеше жаңа принтерлер орнатылған болса, принтерді анықтау мақсатында стандартты IP адресін (192.0.0.192) пайдалануы дұрыс принтердің таңдалғанына кепіл болмайды. Дұрыс принтерді анықтау үшін Құрал Адресін тексеріңіз.

Осы утилитаны принтерді орнату мақсатында пайдалану үшін, келесідей жалғастырыңыз:

  1. Келесілердің бірін орындаңыз:
    • Принтерді компьютеріңіздің жергілікті желісіне іс жүзінде ауыстырыңыз, немесе.
    • Бұл утилитаны принтеріңіздің жергілікті желісіне қосылған компьютерде пайдаланыңыз.
  2. Принтерді осы утилита арқылы анықтап, принтердің қорытынды желіде орналасу орнына сәйкес келетін IP мәндерін конфигурациялаңыз. Егер Сізге MAC адресін табу қажет болса, Сіз дұрыс МАС немесе құрал адресін таңдағандығыңызға көз жеткізу үшін оны конфигурациялау (тест) бетін басып шығару (принтердің өзінен немесе сыртқы баспа серверінен) арқылы таба аласыз.
  3. Қажет болса, принтерді (немесе, HP Jetdirect сыртқы баспа серверін) өзінің желідегі қорытынды орналасу орнына қайтарыңыз.
  4. Принтерді өзге компьютерге орналастыру үшін келесілердің бірін орындаңыз:
    • Осы принтерге тікелей баспа шығаратын өзге компьютерлер немесе серверлер үшін осы утилитаны әр компьютерді немесе серверді конфигурациялау мақсатында пайдаланыңыз, немесе.
    • Осы принтерге баспаны ортақ пайдаланымдағы жүйе арқылы шығаратын Windows клиенттері үшін клиенттік жүйенің Принтерлер папкасындағы Принтерді Қосу утилитасын немесе осы принтерге арнап құрылған ортақ пайдаланымдағы принтерді орнату бағдарламасын пайдаланыңыз.

Көбірек ақпарат алу үшін:

Желіде Басып Шығару Терминдерінің Глоссариі


Глоссарий

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

А Ә Б В Г Ғ Д Е Ё Ж З И Й К Қ Л М Н Ң О Ө П Р С Т У Ұ Ү Ф Х Һ Ц Ч Ш Щ Ъ Ы І Ь Э Ю Я

-A-

ARP
Адрестердің Ажыратымдылық Протоколы. ARP Протоколы ІР адресін Ethernet адресі сияқты іс жүзіндегі адреске (DLC адресі деп аталынатын) ауыстыру үшін қолданылатын TCP/IP Протоколы болып табылады. Іс жүзіндегі адресті анықтап отырған хост ARP сұратуын TCP/IP желісіне жібереді. Сұратуында ІР адресі бар желідегі хост одан кейін оның іс жүзіндегі құрал адресімен жауап береді.

Құжаттың басы

-B-

BootP
Өздігінен жүктеу протоколы ІР адресін және өзге TCP/IP параметрлерін желілік серверден автоматты түрде жүктеу үшін қолданылады. Принтер (немесе Барлығы-біреуде құрылғысы) қосылғанда, HP Jetdirect баспа сервері түбірлік сұратуды таратады. Егер BootP сервері дұрыс орнатыл5ан болса6 ол параметрлерді Jetdirect баспа принтеріне желі арқылы тапсырады. Оған қоса, DHCP қараңыз.

Құжаттың басы

-C-

CAB файлы
Картотека файлы. CAB файлының .cab кеңейтуі бар және сығылған файлдардың біршама мөлшерін сақтау үшін құрылатын жалғыз файл болып табылады.

Құжаттың басы

-D-

DHCP
Хосттың Қарқынды Конфигурациялану Протоколы. Желі серверінен ІР адресін автоматты түрде жүктейтін BootP протоколына ұқсас. Дегенмен, DHCP сервері қарқынды түрде сұрату жіберген құрылғыларға белгіленетін IP адрестерінің резервін сақтап, баспа серверіне IP адресін ғана береді. Принтер (немесе Барлығы-біреудеқұрылғысы) өшіріліп, қайта қосылған сайын DHCP серверінің сондай әрекет орындауына қарамастан, Jetdirect баспа серверіне уақыт өтісімен ұқсас IP адресінің берілетіндігі кепілдендірілмейді.

Құжаттың басы

-E-

Құжаттың басы

-F-

Құжаттың басы

-G-

Құжаттың басы

-H-

HP Jetdirect Баспа Сервері
HP Jetdirect баспа серверлері принтерлерді тікелей желіге қосатын Hewlett-Packard компаниясының желілік құрылғылары болып табылады. Тікелей желі қосылысы орналасу икемділігіне және принтердің (немесе Барлығы біреуде құрылғысының) барынша орындауына қол жеткізу мүмкіндігін береді.
HP Jetdirect ішкі баспа сервер карталары кіріс/шығыс ұялары бар HP принтерлерімен қолданылады. Кейбір HP Jetdirect сыртқы баспа серверлері параллель порты бар барлық дерлік принтерлермен қолданылып, өзге HP Jetdirect баспа серверлері USB порты бар барлық дерлік принтерлермен қолданыла алады. Баспа серверінің екі түрі де барлық кең тараған желілік топология мен протоколдарды қолдайды.

HP Jetdirect тест бетін басып шығару
HP Jetdirect тест бетін басып шығару үшін өзіңіздің HP Jetdirect құрылғысын орнату жөніндегі нұсқаулығын немесе өзіңіздің принтеріңіздің құжаттамасынан анықтамалық ақпаратты тауып алыңыз. HP Jetdirect сыртқы баспа серверінде баспа серверіндегі Тест батырмасын басып, ұстап тұрыңыз.

Құжаттың басы

-I-

INF файлы
INF файлының .inf кеңейтпесі бар және құрылғы жөніндегі ақпаратты қамтиды. Ол орнату бағдарламасына құрылғының атауын және қандай файлдың қайда көшірілуі тиіс екендігін хабарлайды.

IP адресі
Интернет Протокол адресі. IP адресі TCP/IP желісінде әр құрылғыны бірегей түрде танып, әдетте желілік администратормен бақыланады. Ең соңғы буындағы HP Jetdirect баспа серверлері IPv4 және IPv6 адрестің екеуін де қолдайды.
Jetdirect баспа сервері қосылғанда, ол қалыпты жағдайда өзін желі серверінен алынған жарамды ІР адресі арқылы конфигурациялауға тырысады. Жарамды IP адресі белгілене алмаған жағдайда, автоматты түрде стандартты адрес белгіленеді. Стандартты адреспен бірнеше құрылғы конфигурацияланған болса, Жергілікті желі Құрылғысының (MAC) Адресін дұрыс құрылғыны идентификациялау үшін тексеріңіз.

IP хост атауы
IP хост атауы принтердің ІР адресінің орнына пайдаланыла алатын ыңғайлы (немесе идентификациялау-үшін-қолайлы) атау болып табылады. Ол желіде хост атауларды сәйкес болған ІР адрестерімен байланыстыру үшін орнатылған атаулар сервері болған жағдайда қолданыла алады. Хост атауы принтерде белгіленіп, конфигурацияланғанда (мысалы printer1.marketing.com), Сіз принтерді идентификациялау үшін хост атауын анықтай аласыз.

IPv4
IPv4 Интернет протоколдың 4-нұсқасы болып табылады. IPv4 адрестерінің құрамында бөлуші нүктелі ондық тапсырыста берілген 32 бит бар, мысалы 192.168.100.250. Егер жарамды IPv4 адресі желілік сервермен белгіленбесе, Jetdirect баспа сервері өз бетімен желіге байланысты түрде не тізбекті-жергілікті/Автоматты-IP адресін (169.254.x.x) не стандартты мирасқорлық адресті (192.0.0.192) белгілейді.

IPv6
IPv6 Интернет Протоколдың жетілдірілген нұсқасы болып, бір күні IPv4 орнын басуы мүмкін. Бірақ ол IPv4мен бірге де қолданылуы мүмкін. IPv6 адрестерінің ұзындығы 128 бит болып табылады және мәндерінің белгіленуі қос нүктелі оналтылық тапсыруда, мысалы 2001:0DB8:0000:0000:0000:0000:1428:57AB. Сөйтіп, IPv6 адрестері кейде құрылғылардың желіге қосылуының өсуін қолдай алады. IPv4 өзгешілігі, принтер үшін б3рнеше IPv6 адресі белгілене алады. Оған қоса, стандартты тізбекті-жергілікті IPv6 адрестері автоматты түрде белгіленгенде, маршрутизаторға негізделген, серверге негізделген және қолмен белгіленетін IPv6 адрестері белгілене алады.

Құжаттың басы

-J-

Jetdirect баспа сервері
Қараңыз HP Jetdirect баспа серверін.

Jetdirect Кілтсөзі
A Jetdirect кілтсөзі HP Jetdirect баспа серверінің конфигурациялау параметрлеріне кіруді шектеу үшін желілік администратормен белгіленеді. Jetdirect кілтсөздері жеіліні басқару қосымшасын (HP Web Jetadmin сияқты) немесе өзге құралдарды пайдалана отырып белгіленеді.

Құжаттың басы

-K-

Құжаттың басы

-L-

Құжаттың басы

-M-

Құжаттың басы

-N-

NDS
Novell Директорясының Қызметтері. NDS қиысынды түрде желі ресурстарын иерархиялық шежіре құрылымының нысандары түрінде ұйымдастыратын деректер базасы болып табылады. Сәйкес құқықтарды алғанда, Сіз ол желі ресурстарына олардың орналасу орнына қарамай қол жеткізе аласыз. NDS жүйесі Novell деректер базасының орнын басу мақсатымен жасалған.

Құжаттың басы

-O-

Құжаттың басы

-P-

PCL Принтер Драйвері
Негізгі мақсатты басу үшін ең жақсы нұсқа. Word, Excel және PowerPoint сияқты мәтіннің электронды өңделуінің, ірі форматты кестенің және тұсаукесер қосымшаларының көбі үшін ең жақсы таңдау.

PING
Интернет Пакеттерін Жіберуші. PING Арнайы IP адресіне қол жеткізуге болатындығын анықтайтын утилита болып табылады. Ол белгіленген адреске пакет жіберіп, жауап күту әдісімен жұмыс істейді. PING негізінен Интернет байланысының ақаулықтарын түзету үшін қолданылады. Дербес компьютерлер үшін алып пайдалануға болатын тегін және сынақты PING утилиталарының түрлері көп.

PostScript Принтер Драйвері
Бейімделген баспа үшін ең жақсы нұсқа болып табылады. Стол үсті баспасы және Photoshop, PageMaker және FrameMaker қарқынды графикалық қосымшалар үшін ең жақсы нұсқа.

Құжаттың басы

-Q-

Құжаттың басы

-R-

Құжаттың басы

-S-

SNMP Топтық Атауы
SNMP Орнатпа Топтық Атауы SNMP принтер конфигурацияларын өзгерту үшін қолданылғанда аталуы тиіс кілтсөз болып табылады. Таңдалған принтер (немесе Барлығы-біреуде құрылғысы) SNMP Топтық Атауымен немесе Jetdirect кілтсөзімен қорғалған жағдайда, сізге топтық атау бойынша кеңес беріледі. Жарамды топтық атауының ұзындығы 255 таңбаға дейін құрайды.
Ескерту: Сізге кеңес тек стандартты емес SNMP Орнатпа Топтық Атауы белгіленген жағдайда ғана беріледі. SNMP Орнатпа Топтық Атауы желілік администратормен басқару қосымшасын (HP Web Jetadmin сияқты) немесе өзге құралды пайдалана отырып белгіленуі мүмкін.

Құжаттың басы

-T-

Құжаттың басы

-U-

USB кабелі
Әмбебап Сериялы Шина (USB) кабелі әдеттегі тікелей байланыстыру кабелі болып табылады.

Құжаттың басы

-V-

Құжаттың басы

-W-

WEP
Ерекше қауіпсіздік стандарты,Wi-Fi желілерін сымсыз желі трафигін шифрлау үшін қолданылады. WEP қауіпсіздікті бір сымсыз құрылғыдан екінші сымсыз құрылғыға радио толқындарымен жіберілетін деректерді шифрлап, деректерді тыңдаушылар үшін түсініксіз етеді. Тек принтермен ортақ WEP баптауларын пайдаланатын құрылғылар ғана принтермен байланыса алады.

WEP кілті
WEP кілті немесе «шифрлау кілті», әріптік-сандық таңбалардың немесе оналтылық сандар тізбегі болып табылады. WEP кілті құрылғаннан кейін Сіз оны есіңізде сақтап алуыңыз немесе қауіпсіз жерде сақтап қоюыңыз тиіс. Сіз WEP кілтін жоғалтқан жағдайда оны қалпына келтіре алмайсыз. WEP кілті не 64 не 128 биттен тұруы мүмкін. Кілттің бастапқы 24 биті автоматты түрде беріледі. WEP кілтін құру барысында кілтті құрып отырған тұлға қалған биттерді (64 биттік кілт жағдайында 40 бит немесе 128 биттік кілт жағдайында 104 бит) қамтамасыз етеді.
WEP кілтін құру үшін, WEP кілтінің әріптік-сандық немесе оналтылық сандық болуына және құрамында қанша биті болуына байланысты келесілерді енгізіңіз:

Түр | Биттер | Келесілер тізбігін енгізу...
әріптер-сандар | 64 | Бес әріптік-сандық таңба
 | 128 | Он үшін әріптік-сандық таңба
оналтылық | 64 | Он оналтылық сан
 | 128 | Жиырма оналтылық сан

WPA-Жеке (Wi-Fi Қорғалған Кіру)
Жетілдірілген, Wi-Fi желілеріне арналған, деректердің күшті қорғанысын және желіге кірудің басқарылуын қамтамасыз ететін қауіпсіздік стандарты.

Құжаттың басы

-X-

Құжаттың басы

-Y-

Құжаттың басы

-Z-

Құжаттың басы

-А-

Арнайы желі (Құрылғыдан Құрылғыға Желісі)
Құрылғыдан Құрылғыға Желісі 2 немесе одан да көп сымсыз құрылғының орталықтандырушы базалық станцияны немесе Сымсыз Кіру Нүктесін (WAP) пайдаланбай байланысуы болып табылады.

Желінің осы түріндегі орындау желіге алтыдан көп құрылғы қосылған жағдайда нашарлауы мүмкін.

Атау Шарттылығы, Ортақ пайдаланымдағы ресурс Атауы
Microsoft корпорациясының ұсыныстарына негізделе отырып, атау 7 биттік ASCII (алғашқы 127) таңбамен шектелген. Аралық бос кеңістіктерді пайдалануға рұқсат етілмеген. Осы ережелерді орындаңыз:

  • Әріптер A бастап, Z дейін, жоғарғы регистрде
  • Әріптер a бастап, z дейін, төменгі регистрде
  • Сандар 0 бастап, 9 дейін
  • Шектеулі арнайы таңбалар: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Атау Шарттылығы, Принтер
Принтерді (немесе Барлығы-біреуде құрылғысын) атағанда, келесі ережелерді орындаңыз:

  • Атау 31 таңбадан ұзақ болмауы тиіс
  • Әріптер A бастап, Z дейін, жоғарғы регистрде
  • Әріптер a бастап, z дейін, төменгі регистрде
  • Сандар 0 бастап, 9 дейін
  • ASCII мәні 32 аз немесе 127 көп таңбаларды пайдаланбау
  • Үтірді (,) пайдаланбау

Атаулар Сервері
Атаулар сервері болып ІР адресті хост атауларын (компьютер немесе сервер атауларын) карталау (немесе шешу) үшін пайдаланылатын компьютер табылады. Домен Атаулары Жүйесінің (DNS) сервері және Windows Интернет Атауы Қызметінің (WINS) сервері атау серверлерінің мысалы болып табылады.

Аутентификация
Аутентификация сымсыз желінің қауіпсіздік стратегиясы болып табылады. Аутентификациялы желіде құрылғылар кілтсөз ретінде ортақ пайдалану кілтін қолданып, кілтті танитын құрылғыармен ғана байланысады. WEP өзгешілігі, аутентификация сымсыз құрылғылар арасында жіберілетін деректерді шифрламайды. Дегенмен, аутентификация WEP байланыстыра отырып қолданыла алады. Аутентифкациялау кілті мен WEP кілті ұқсас болуы мүмкін.

Құжаттың басы

-Ә-

Құжаттың басы

-Б-

Байланыс Режимі
Байланыс режимі осы принтерде басып шығару үшін қолданылатын желі түрі мен протоколды (TCP/IP) сипаттайды.

Баспа Сервері
Қараңыз HP Jetdirect Баспа Сервері.

Бір мәртебелі нысандар желісі
Қараңыз Құрылғыдан Құрылғыға Желісі.

Құжаттың басы

-В-

Құжаттың басы

-Г-

Құжаттың басы

-Ғ-

Құжаттың басы

-Д-

Драйверлер
Қараңыз Принтер Драйвері, PCL немесе PostScript.

Құжаттың басы

-Е-

Құжаттың басы

-Ё-

Құжаттың басы

-Ж-

Желі Атауы
Желі атауы сымсыз желіге негізгі кіруді қамтамасыз ететін әріптік-сандық, регистрге сезімтал таңбалар тізбегі болып табылады. Оған қоса, желі атауы «қызметтік орнатпаларды танушы» немесе SSID деген атаумен де танымал.

Желі құрылғысының, MAC немесе Орналасу Адрестері
Аспаптық құрылғының адресі, Медиаға Кіру Басқарылуы (MAC) немесе орналасу адресі ретінде де белгілі және желідегі әр торапты немесе құрылғыны бірегей түрде белгілейтін арна деңгейінің адресі болып табылады. IEEE 802.3 желі стандарттарымен белгіленгендей, ол 12 цифрлы оналтылық саннан тұрады (мысалы, 001083123ABC). Құрылғы адресі құрылғы жабдықтаушысымен белгіленеді.
HP әр HP Jetdirect баспа сервері үшін бірегей құрылғы адресін белгілейді. Сіз өзіңіздің HP Jetdirect баспа серверіңіздің құралдық адресін HP Jetdirect тест бетін басып шығару жолымен белгілей аласыз. HP Jetdirect сыртқы баспа серверлері үшін, ол адрес оған қоса баспа серверіне жабыстырылатын жапсырмада да көрсетілген.

Жергілікті Желі
Жергілікті желі маршрутизаторлардың немесе шлюздердің сыртына шықпайтын желі болып табылады. Компьютеріңіз және принтеріңіз (немесе Барлығы біреуде құрылғыңыз) жергілікті желіге қосылған болса, олар ұқсас желі кабелінің сегментіне қосылады.

Құжаттың басы

-З-

Құжаттың басы

-И-

Құжаттың басы

-Й-

Құжаттың басы

-К-

Клиент-Сервер Баспасы
Клиенттік компьютерлер баспа тапсырмаларын арнайы сервер компьютерлеріне жіберіп, олар әр принтердің (немесе Барлығы-біреуде құрылғыларының) қолданылуын бақылап отырады.

Құжаттың басы

-Қ-

Қолдау Талаптары

  • Жүйе:
    • Операциялық жүйе: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 немесе Windows XP жүйелері
      Microsoft желілері үшін: Microsoft IP протоколы және клиенттік сервистер іске қосылуы тиіс.
  • Бейне дисплей
    • Экран ажыратуЕскерту: қабілеті: Ең аз дегенде VGA (640 x 480)
    • Түстер: Ең аз дегенде 256

Ескерту: Принтерді тану барысында жүйе жылдамдығы мен желі көлеміне байланысты олардың жұмысында eлеулі өзгерістер пайда болуы мүмкін.

  • Принтерлер
    • Принтерлер желіге қолдаулы HP Jetdirect баспа сервері арқылы қосылуы тиіс. Ағымды мезетте қолдаулы HP Jetdirect баспа серверлерінің және шешімдерінің тізімін көру үшін, HP Веб сайтына қараңыз ( http://www.hp.com/go/support).
    • Орнату утилитасы принтер драйверлері осы утилитамен қолданылатын және Microsoft принтерді орнату файл форматын қолдайтын (.INF) Порт Мониторының бағдарламалық құралымен үйлесу шектерінде HP және HP-емес принтерлері тарапынан қолданыла алады.
  • Ортақ пайдалану
    • Бұл шебер принтерді ортақ пайдалануды тек Windows XP, Windows NT 4.0 немесе Windows 2000 жүйелерінде ғана қолдайды.
    • Жүйеде принтерді ортақ пайдалану үшін баспа сервері қызметі қосыла алады.

Қосымша желі
Жалпы адрес құрам бөліктерін бөлетін желінің бір бөлігі. TCP/IP желілерінде қосымша желілер ІР адрестерінің ұқсас префикстері бар барлық құрылғылар ретінде анықталады. Мысалы, барлық құрылғылар ІР адрестері 100.100.100. басталатын болса, олар сондай қосымша желі бөліктері болады. Желіні қосымша желілерге бөлу қауіпсіздік және орындаушылық мақсаттарында қажет. IP желілері қосымша желілерге қосымша желі маскасын пайдалана отырып бөлінеді.

Қосымша желі Маскасы
Қосымша желі маскасы TCP/IP желілерін қосымша желілерге бөлу үшін қолданылатын механизм болып табылады (қосымша желілерге бөлу қолданылған жағдайда). Қосымша желілерге бөлу кең желіні барынша тиімді пайдалануға көмектеседі. Қосымша желі маскасының қалыбы IP адреске ұқсас: n.n.n.n, бұндағы n 0-ден 255-дейінгі санды білдіреді. Қосымша желі маскасы белгіленбеген болса, әдетте компьютеріңіз үшін белгіленген қосымша желі маскасы қолданылады.
IP адресіне қатысты қолданылғанда, қосымша желі маскасы желіні/қосымша желіні тану үшін қолданылатын IP адресінің бөлігін және жеке хост торабын тану үшін қолданылатын бөлігін анықтайды.

Құпия Сөз
Таңбалардың Wi-Fi Қорғалған Кірісті (WPA) Желіні құруға арналған таңбалар жинағы.

Құрылғы адресі
Қараңыз Жергілікті желі құрылғысының, MAC немесе Орналасу Адрестері

Құрылғыдан Құрылғыға Желісі (Арнайы)
Құрылғыдан Құрылғыға Желісі 2 немесе одан да көп сымсыз құрылғының орталықтандырушы базалық станцияны немесе Сымсыз Кіру Нүктесін (WAP) пайдаланбай байланысуы болып табылады.

Құжаттың басы

-Л-

Құжаттың басы

-М-

Маршрутизатор
Сымсыз желілері бойынша, қараңыз Сымсыз Кіру Нүктесі (WAP).

Құжаттың басы

-Н-

Құжаттың басы

-Ң-

Құжаттың басы

-О-

Құжаттың басы

-Ө-

Өндірушімен белгіленген стандартты баптаулар, HP Jetdirect
Қараңыз Суықтай қайта қосу.

Құжаттың басы

-П-

Порт Атауы
Порт Атауы диалог терезесі Windows NT және Windows 2000 жүйелерінде ғана шығарылады. Бұл диалог терезесі Желілік Байланысты Орнату Режимінің диалог терезесінде «Стандартты порт атауын пайдалану» құсбелгісі белгіленбеген жағдайда және IP байланыс режимі таңдалған жағдайда ғана шығарылады.

Принтер орнатылардан бұрын принтер үшін құрылатын желілік порт атауын белгілей аласыз. Порт атауы принтер қасиеттерінде портты идентификациялау үшін қолданылады.

Жарамды порт атауының ұзындығы 63 таңбаға дейін болып, құрамында кез келген таңбалар бола алады. Компьютеріңіздегі порт атауы бірегей болуы тиіс. Порт атауы түйіндеме экранында және тест бетінде шығарылады.

Принтер Атауы
Қажетті принтерді атау ережелерін орындай отырып, принтер атауын енгізіңіз. Ол атау жүйеңіздегі Принтерлер папкасында принтер белгішесін тану үшін қолданылатын болады. Принтерлер папкасын экранға шығару үшін Windows жүйеңіздің Жұмыс столындағы Бастау батырмасын басып, Баптаулар тармағының ішінен Принтерлер батырмасын басыңыз.

Принтер Драйвері
Принтерді басқаратын бағдарлама. Сіз құжатты басып шығарғанда, принтер драйвері деректерді принтерге дұрыс басқару командаларымен үйлестіріп жеткізеді. Қазіргі заманғы операциялық жүйелердің көбі принтердің ең көп тараған түрлерінің принтер драйверлерімен жабдықталып жеткізіледі, бірақ сіз принтерді пайдаланбас бұрын оларды орнатуға тиістісіз. Оған қоса, Сіз жаңартылған драйверлерді принтер өндірушісінің Веб сайтынан жүктей аласыз. Қараңыз PCL немесе PostScript.

Принтерді Ортақ пайдалану
Принтерді ортақ пайдалану желі пайдаланушыларына осы принтерден осы компьютер арқылы басып шығару мүмкіндігін береді. Осы орнату утилитасы принтерді ортақ пайдалану қызметін тек Windows 2000 және Windows NT 4.0 жүйелерінде ғана қолдайды. Жүйеде принтерді ортақ пайдалану үшін баспа сервері қызметі қосыла алады. Сіз келесі опциялардың бірін таңдауыңыз керек:

  • Ортақ пайдаланымда жоқ: Егер сіз желінің өзге пайдаланушыларының осы компьютер арқылы осы принтерге қол жеткізуін қаламасаңыз, осы компьютерде бір мәртебелі нысандар баспасы мәртебесін орнату үшін осы опцияны таңдаңыз.
  • Түрінде ортақ пайдалану:: Осы компьютерді клиент-сервер баспасының сервері ретінде орнату үшін осы опцияны таңдаңыз. Желі клиенттеріне баспа тапсырмаларын осы компьютер арқылы жіберу рұқсат етіледі.

Құжаттың басы

-Р-

Құжаттың басы

-С-

Стандартты Шлюз
Қараңыз Шлюз.

Суықтай қайта қосу
Орындамас бұрын суықтай қайта қосуды, өзіңіздің принтеріңіз бен Jetdirect баспа серверінің тест бетін басып шығару ұсынылады.

HP Jetdirect сыртқы баспа серверінің өндірушімен орнатылған стандартты баптауларын қайта қосу үшін қорек сымын ажыратып, одан кейін, қорек сымын қайта жалғағанда баспа серверіндегі Тест батырмасын басыңыз. Баспа сервері жұмысын қайта бастауын күтіңіз.

HP Jetdirect ішкі серверлерін қайта қосу үшін, принтеріңіздің (немесе Барлығы-біреуде құрылғыларын) суықтай қайта қосуды орындап, баспа сервері жұмысын қайта бастауын күтіңіз. (HP LaserJet принтер модельдерінің көбінде қорегін қосқаныңызда, принтердің басқару панеліндегі «Өту» батырмасын басуға болады. Өзге принтерлер бойынша ақпаратты принтерді пайдалану нұсқаулығынан қараңыз.)

НАЗАР АУДАРЫҢЫЗ: Принтеріңізді қайта орнату нәтижесінде барлық баспа баптаулары өшіп қалуы мүмкін.

Сымсыз Желі (Инфрақұрылым)
Сымсыз Желі коммерциялық немесе қоғамдық қызметтерді пайдалану үшін орталықтандырылған базалық станцияны немесе Сымсыз Кіру Нүктесі (WAP) пайдалана отырып байланысқан құрылғылардан тұрады.

Сымсыз желі хабы
Қараңыз Сымсыз Кіру Нүктесі (WAP).

Сымсыз Кіру Нүктесі (WAP)
Сымсыз Кіру Нүктесі (WAP) Сымсыз Желі құрылғылары (мысалы, компьютерлері немесе принтерлер) өзі арқылы бір бірімен байланысатын құрылғы болып табылады. Оған қоса, WAP «базалық станция» деп те аталады.

Сымсыз профайл
Сымсыз профайл ішінара сымсыз желіге қатысты қолданылатын сымсыз желі баптауларының жинағы болып табылады. Мысалы, сымсыз жергілікті желі картасының үй желісіне арналған бір профайлы және офистік желі үшін екінші профайлы бар. Құрылғыны желіге орнатқанда, дұрыс профайлдың таңдалғандығына көз жеткізіңіз.

Құжаттың басы

-Т-

Құжаттың басы

-У-

Құжаттың басы

-Ұ-

Құжаттың басы

-Ү-

Құжаттың басы

-Ф-

Құжаттың басы

-Х-

Құжаттың басы

-Һ-

Құжаттың басы

-Ц-

Құжаттың басы

-Ч-

Құжаттың басы

-Ш-

Шлюз
A шлюзі екі бөлек (мысалы, түрлі байланыс протоколын, деректерді форматтау әдісін, құрылымды немесе құрылысты пайдаланатын) желіні байланыстыратын маршрутизатор немесе компьютер болып табылады. Желі қосалқы желілерге бөлінген жағдайда, көп жағдайда шлюз желі өткізгіштігін бақылап отыру үшін бір қосалқы желіні екіншісінен оқшаулау үшін пайдаланылады.
TCP/IP желілерінде әр желілік құрылғы көп жағдайда ең жақын шлюздің ІР адресімен конфигурацияланады. Желіде шлюз болмаған жағдайда, әдетте компьютеріңіздің IP адресі қолданылады.
Көбірек ақпарат алу үшін қараңыз Кең тараған IP Желілерінде Принтерлерді Қосу.
Сымсыз желілер бойынша қараңыз Сымсыз Кіру Нүктесі (WAP).

Құжаттың басы

-Щ-

Құжаттың басы

-Ъ-

Құжаттың басы

-Ы-

Құжаттың басы

-І-

Құжаттың басы

-Ь-

Құжаттың басы

-Э-

Құжаттың басы

-Ю-

Құжаттың басы

-Я-

Құжаттың басы


Принтерді анықтау

Орнатушы бағдарлама желіден принтеріңізді анықтай алмаса, келесілерді тексеріңіз:

  • Принтердің дұрыс жалғанып, қорек көзіне жалғанғандығына көз жеткізіңіз.
  • Компьютеріңізде қорғаныс жүйесі орнатылғандығын тексеріңіз. Қорғаныс жүйесі компьютеріңізде қосылған болса, ол орнатушы бағдарламасына принтерді анықтауға кедергі жасауы мүмкін. Орнатуды жалғастырмас бұрын, компьютеріңіздегі қорғаныс жүйесін уақытша өшіріңіз. Егер Сізде қорғаныс жүйесі (ZoneAlarm©, BlackICE© және т. б. сияқты) қосылған болса, қорғаныс жүйеңіздің жабдықтаушысының құжаттамасынан қорғаныс жүйесін өшіру жөніндегі нұсқауларды қараңыз. HP келесілердің компьютеріңізге орнатылуын қатаң ұсынады: (1) Интернет пен компьютеріңіздің арасында қорғаныс жүйесінің қорғанысын қамтамасыз ететін шлюз сияқты аспаптық құрылғының және (2) және ең жаңа вирусты анықтау бағдарламасының.

    • Қорғаныс жүйелері жөніндегі көбірек ақпарат

Жоғарыда аталғандарды анықтағаннан кейін принтеріңізді іздеудің келесі әдістерінің бірін таңдаңыз:

  • Принтерлерді анықтау тізімінен таңдау. Сіз тізімнен жергілікті желіде анықталған қол жетерлік принтерлерді таңдай аласыз. Сіз Келесі батырмасын басқаныңызда, утилита желіден принтерлерді іздеп, оларды тізім түрінде шығарады. Одан кейін Сіз тізімнен қалаған принтеріңізді таңдай аласыз.

  • Принтерді адрес арқылы анықтау. Сіз нақты принтерді адресі арқылы таңдай аласыз. Сіз Келесі батырмасын басқаныңызда Сізге принтерді не оның жергілікті желідегі аспаптық құрал адресі, IP адресі немесе IP хост атауы арқылы анықтау кеңесі беріледі.

  • Желіден тыс орналасқан принтер баптауларын енгізіңіз. Осы опцияны Сіз желіге қосылмаған принтерге портты конфигурациялаған жағдайыңызда таңдаңыз. Осы опция жөніндегі көбірек ақпаратты принтеріңізбен бірге жеткізілетін құжаттамадан қараңыз.

Көбірек ақпарат алу үшін:


Принтер Табылды

Экрандағы Принтер Табылды мәртебе Сізге жергілікті желіде анықталған принтерді таңдау немесе желілік, USB немесе параллель жалғанған принтерлерді орнатудың қосымша орнатпа баптауларын ал мүмкіндігін береді.

  • Табылған желілік принтерді орнату. Барлық принтерлер тізімінен жергілікті желіде табылған қалаулы принтерді (немесе, көп қызметті құрылғыны) таңдап, Келесі батырмасын басыңыз. Желіден принтердің өзге ізделуін орындау үшін Қайта Іздеу батырмасын басыңыз.
  • Принтерімді табуға көмектес. Қалаулы желілік принтер тізімде көрсетілмесе немесе компьютеріңізге USB немесе параллель кабелін пайдалана отырып тікелей қосылған принтерді орнатқыңыз келсе осы опцияны таңдаңыз. Желілік принтерлері үшін осы опция принтерді IP Адресі арқылы іздеу сияқты қосымша іздеу опциясын қамтамасыз етеді.

Ескерту: Жергілікті желіде орналаспаған принтерлерді орнату үшін, қараңыз Кең IP Желілілеріне Принтер Қосу.

Тізімдегі принтерлер келесі жолақтармен идентификацияланады. Аспаптық Құрал Адресі принтерді идентификаиялаудың ең оңай жолы болуы мүмкін:

Моделі Принтер моделін (мысалы, HP LaserJet 5000 Сериялы) идентификациялайды. Белгісіз жазуы модель идентификациялана алмау, принтер өшіріліп тұру немесе принтер жалғанбау жағдайында шығарылады. HP Jetdirect сыртқы баспа принтерлері үшін принтер жалғанып, бірақ идентификациялана алмауы жағдайында экранға келесі жазулар шығарылады:
  • Параллель: Centronics Принтері/Плоттері
  • USB (бір бағытты): Бір бағытты Перифериялық
  • USB (бір бағытты): Қос бағытты Перифериялық
Құрылғы Адресі | (оған қоса, Орналасу Адресі немесе MAC адресі деп те аталады). Жергілікті желіде құрылғыны бірегей анықтайды. Көп принтер порттары бар HP принтерлері мен HP Jetdirect сыртқы баспа серверлері үшін порт номері (Port 1, Port 2, Port 3) қоса берілуі мүмкін. Ол адрес баспа серверінің конфигурациялау (тест) бетінде беріледі.
IP Адресі (Интернет Протокол) Құрылғыны TCP/IP желісінде бірегей анықтап, желілік администратормен белгіленеді. Егер принтердің IPv4 және IPv6 Адресінің екеуі де болса, тек IPv4 Адресі ғана көрсетіледі. Егер принтердің тек IPv6 адресі ғана болса, адрес осы бағанда көрсетілмейді, бірақ, бағанда IPv6 көрсетіледі.

Ескерту: HP Jetdirect баспа сервері қосылып, екі минут ішінде жарамды IP адресімен конфигурацияланбайтын болса, не Авто-IP адресі (169.254.x.x) не стандартты IP адресі (192.0.0.192) автоматты түрде белгіленеді. HP стандартты IP адресін өзгертуді ұсынады. Бір стандартты адрес белгіленген бірнеше принтер болатын болса, дұрыс принтерді анықтау үшін Аспаптық Құрал Адресін тексеріңіз.

IP Хост атауы | IP хост атауы принтердің ІР адресінің орнына пайдаланыла алатын ыңғайлы (немесе идентификациялау-үшін-қолайлы) атау болып табылады. Ол желіде хост атауларды сәйкес болған ІР адрестерімен байланыстыру үшін орнатылған атаулар сервері болған жағдайда қолданыла алады. Хост атауы принтерде белгіленіп, конфигурацияланғанда (мысалы printer1.marketing.com), Сіз принтерді идентификациялау үшін хост атауын анықтай аласыз.

Ескерту: Егер енгізу жолағы қысқартылып, енгізу жолағын көргіңіз келсе, жолақ ұзындығын өзгертіңіз. Өлшемін өзгерту үшін, тінтуірді жолақ шегіне келтіріп, түймені басыңыз да, тартыңыз.

Желілік конфигурациялау бетін басып шығару бойынша нұсқауларды принтермен жеткізілетін құжаттамадан іздеңіз.

Таңдалған принтер SNMP Топтық Атауымен немесе Jetdirect кілтсөзімен қорғалған жағдайда, Сізге Топтық Атау немесе кілтсөз бойынша кеңес беріледі.

Көбірек ақпарат алу үшін:


Желілік Протоколдар

Желілік протоколдар Windows жүйесімен бірге жеткізіліп, принтерді орнатудан бұрын орнатылуы қажет.

Көбірек ақпаратты Windows жүйесімен бірге жеткізілетін құжаттамадан қараңыз.


Қорғаныс жүйелері Бойынша Ескерту

Қорғаныс Жүйесі Анықталды

Windows қорғаныс жүйесі арқылы байланыс орнату үшін орнатқыш өзін Microsoft сипаттамаларының көмегімен қорғаныс жүйесінің ерекшеліктері тізіміне қосады. Бұл орнатқышқа желідегі принтерлермен байланыс орнатуға мүмкіндік береді.

Желіңіздегі принтерлерді іздеу және орнатуды жалғастыру үшін Келесі шертіңіз. Немесе орнатқыштан шығу үшін Бас тарту шертіңіз.

Егер Сізде қорғаныс жүйесі (ZoneAlarm©, BlackICE©, Sygate Security Agent©, және Norton Personal Firewall© және т. б. сияқты) қосылған болса, қорғаныс жүйеңіздің жабдықтаушысының құжаттамасынан қорғаныс жүйесін өшіру жөніндегі нұсқауларды қараңыз.

Бағдарламалық құралдың қорғаныс жүйесі өшірілген жағдайда, HP компьютеріңізге келесілерді орнатуды қатаң ұсынады:

  • Интернет пен компьютеріңіздің арасында қорғаныс жүйесінің қорғанысын қамтамасыз ететін шлюз сияқты аспаптық құрылғыны.
  • Ең жаңа вирусты анықтау бағдарламасын.

Байланыс ақаулықтарын түзету бойынша негізгі мәліметтерді табу үшін принтеріңізбен бірге жеткізілетін құжаттаманы қарап, келесі адрес бойынша орналасқан қолдау веб-сайтына кіріңіз http://www.hp.com/support.

Қорғаныс жүйесі жиі байланыс қиыншылықтарын тудырып отырады. Қорғаныс жүйесі желілік компьютерде қосылған болса, келесідей қиындықтар туындауы мүмкін:

Бағдарламалық құралды орнату барысында:

  • HP принтерін орнатушы бағдарлама желідегі HP принтерінің орнын анықтай алмайды. Қателік жөніндегі хабар желіде ешқандай принтердің анықтала алмайтындығы жөнінде ескертеді. Бұл мәселені болдырмау үшін, HP принтерінің бағдарламалық құралын орнату барысында қорғаныс жүйесін уақытша өшіріңіз. Қорғаныс жүйеңіздің жабдықтаушысының құжаттамасынан қорғаныс жүйесін өшіру жөніндегі нұсқауларды қараңыз.

Бағдарламалық құралды орнатқаннан кейін:

  • НР принтерінің IP адресі өзгертілсе, компьютеріңіз НР принтерімен байланыса алмайды. Барлық баспа, сканерлеу, компьютерлік факс және бейнелеуді тапсыру тапсырмалары сәтсіздікке ұшырап, өнім мәртебесі HP принтерінің ажыратылғандығын көрсетіп отырады. Үй желісі ортасында IP адресінің кейде өзгертілетіні қалыпты жағдай болып табылады. Бағдарламалық құралдың қорғаныс жүйесі қосылмаған болса, компьютер мен НР принтеріне байланысты жалғастыру мүмкіндігін беретін жаңа адрес компьютерге жіберіледі. Бұл мәселені болдырмау үшін, қорғаныс жүйеңізді өшіріңіз, немесе, желілік жүйелермен таныс жетік тәжірибелі пайдаланушы болсаңыз, Сіз оның орнына тұрақты IP адресін пайдалануды таңдай аласыз. Принтеріңізді тұрақты ІР адресімен қалай конфигурациялау жөніндегі кеңестерді келесі адрес бойынша орналасқан НР веб-сайтын қараңыз http://www.hp.com/support.
  • Егер Сізде HP барлығы-біреуде құрылғысы болса, Сіз файлдарды компьютеріңізге көшіру үшін HP барлығы-біреуде құрылғысының жад картасының ұясын пайдалана алмайсыз. Ол фото картасындағы файлдардың карталанған желі жетегінен немесе бейне тапсыру бағдарламалық құралынан қол жеткізілмейтіндігі себебіне байланысты.

Қорғаныс жүйелері бойынша көбірек ақпарат алу үшін Сіз HP веб-сайтына кіре аласыз.

Windows Vista жүйесіндегі Windows Firewall қорғаныс жүйесін Қалай өшіруге болады:

  1. Бастау > Желі батырмасын басыңыз.
  2. Оң жақ батырманы Желі тармағына әкеліп басып, Қасиеттер тармағын таңдаңыз.
  3. Төменгі сол жақ бұрыштағы Windows Firewall батырмасын басыңыз.
  4. Windows Firewall қосу/өшіру опциясын таңдаңыз.
  5. Пайдаланушының Кіруін Басқару диалог терезесінен «Жалғастыру» опциясын Таңдаңыз .
  6. Қорғаныс жүйесін өшіру үшін «Өшіру» опциясын таңдап, одан кейін OK батырмасын басыңыз. Windows Firewall өшірілді.

Windows XP жүйесінде Интернет Байланысының Қорғаныс жүйесін (ICF) қалай өшіруге болады:

  1. Экраныңыздың төменгі жағындағы тапсырмалар панелінде Бастау батырмасын басып, одан кейін Басқару Панелі тармағын таңдаңыз.
  2. Желі және Интернет Байланысы дәрежесін таңдаңыз. (Желі және Интернет Байланысы көрінбесе, Басқару Панелінің сол жағындағы Басқару Панелі тармағының астындағы Көрінісіне Ауыстыру батырмасын басыңыз.)
  3. Желі Байланыстары тармағын ашыңыз.
  4. Өзіңіз Интернетке қосылу үшін пайдаланып жүрген Теру жолымен, Жергілікті желі немесе Жоғары жылдамдықты Интернет байланысын таңдап,оң жақтағы түймені басыңыз. Контекстілі мәзірден Қасиеттер тармағын ашыңыз.
  5. Интернет Байланысының Қорғаныс жүйесі тармағындағы Жетілдірілген жиекбелгісінде Компьютерімді немесе желімді қорғау тармағын таңдауын алып тастаңыз немесе өшіріңіз және одан кейін OK батырмасын басыңыз. Windows XP Қорғаныс жүйесі өшірілді.
  6. Принтерді орнатуды жалғастыру үшін шебер орнатпасындағы Келесі батырмасын басыңыз.
  7. Интернет Байланысының Қорғаныс жүйесін принтерді орнатқаннан кейін қосу үшін, жоғарыда сипатталған адымдарды Компьютерімді немесе желімді қорғау опциясына дейін орындаңыз. Одан кейін Компьютерімді немесе желімді қорғау опциясын қайта таңдаңыз.

Ескерту: Орнатуды аяқтағаннан кейін Windows Firewall қосылғандығына көз жеткізіңіз.


Принтер Табылмады

Орнату шебері принтермен байланысты орната алмайды.

Қорғаныс жүйесі осы компьютерде қосылған болса, ол орнатушыға принтерді анықтауға кедергі жасауы мүмкін. Орнатуды жалғастырмас бұрын, компьютеріңіздегі қорғаныс жүйесін уақытша өшіріңіз.

Егер Сізде қорғаныс жүйесі (ZoneAlarm©, BlackICE©, Sygate Security Agent©, және Norton Personal Firewall© және т. б. сияқты) қосылған болса, қорғаныс жүйеңіздің жабдықтаушысының құжаттамасынан қорғаныс жүйесін өшіру жөніндегі нұсқауларды қараңыз.

Бағдарламалық құралдың қорғаныс жүйесі өшірілген жағдайда, HP компьютеріңізге келесілерді орнатуды қатаң ұсынады:

  • Интернет пен компьютеріңіздің арасында қорғаныс жүйесінің қорғанысын қамтамасыз ететін шлюз сияқты аспаптық құрылғыны.
  • Ең жаңа вирусты анықтау бағдарламасын.

Байланыс ақаулықтарын түзету бойынша негізгі мәліметтерді табу үшін принтеріңізбен бірге жеткізілетін құжаттаманы қарап, келесі адрес бойынша орналасқан қолдау веб-сайтына кіріңіз http://www.hp.com/support.

Қорғаныс жүйесі жиі байланыс қиыншылықтарын тудырып отырады. Қорғаныс жүйесі желілік компьютерде қосылған болса, келесідей қиындықтар туындауы мүмкін:

Бағдарламалық құралды орнату барысында:

  • HP принтерін орнатушы бағдарлама желідегі HP принтерінің орнын анықтай алмайды. Қателік жөніндегі хабар желіде ешқандай принтердің анықтала алмайтындығы жөнінде ескертеді. Бұл мәселені болдырмау үшін, HP принтерінің бағдарламалық құралын орнату барысында қорғаныс жүйесін уақытша өшіріңіз. Қорғаныс жүйеңіздің жабдықтаушысының құжаттамасынан қорғаныс жүйесін өшіру жөніндегі нұсқауларды қараңыз.

Бағдарламалық құралды орнатқаннан кейін:

  • НР принтерінің IP адресі өзгертілсе, компьютеріңіз НР принтерімен байланыса алмайды. Барлық баспа, сканерлеу, компьютерлік факс және бейнелеуді тапсыру тапсырмалары сәтсіздікке ұшырап, өнім мәртебесі HP принтерінің ажыратылғандығын көрсетіп отырады. Үй желісі ортасында IP адресінің кейде өзгертілетіні қалыпты жағдай болып табылады. Бағдарламалық құралдың қорғаныс жүйесі қосылмаған болса, компьютер мен НР принтеріне байланысты жалғастыру мүмкіндігін беретін жаңа адрес компьютерге жіберіледі. Бұл мәселені болдырмау үшін, қорғаныс жүйеңізді өшіріңіз, немесе, желілік жүйелермен таныс жетік тәжірибелі пайдаланушы болсаңыз, Сіз оның орнына тұрақты IP адресін пайдалануды таңдай аласыз. Принтеріңізді тұрақты ІР адресімен қалай конфигурациялау жөніндегі кеңестерді келесі адрес бойынша орналасқан НР веб-сайтын қараңыз http://www.hp.com/support.
  • Егер Сізде HP барлығы-біреуде құрылғысы болса, Сіз файлдарды компьютеріңізге көшіру үшін HP барлығы-біреуде құрылғысының жад картасының ұясын пайдалана алмайсыз. Ол фото картасындағы файлдардың карталанған желі жетегінен немесе бейне тапсыру бағдарламалық құралынан қол жеткізілмейтіндігі себебіне байланысты.

Қорғаныс жүйелері бойынша көбірек ақпарат алу үшін Сіз HP веб-сайтына кіре аласыз.

Windows Vista жүйесіндегі Windows Firewall қорғаныс жүйесін қалай өшіруге болады:

  1. Бастау > Желі батырмасын басыңыз.
  2. Оң жақ батырманы Желі тармағына әкеліп басып, Қасиеттер тармағын таңдаңыз.
  3. Төменгі сол жақ бұрыштағы Windows Firewall батырмасын басыңыз.
  4. Windows Firewall қосу/өшіру опциясын таңдаңыз.
  5. <Пайдаланушының Кіруін Басқару диалог терезесінен b>«Жалғастыру» опциясын Таңдаңыз .
  6. Қорғаныс жүйесін өшіру үшін «Өшіру» опциясын таңдап, одан кейін OK батырмасын басыңыз. Windows Firewall өшірілді.

Windows XP жүйесінде Интернет Байланысының Қорғаныс жүйесін (ICF) қалай өшіруге болады:

  1. Экраныңыздың төменгі жағындағы тапсырмалар панелінде Бастау батырмасын басып, одан кейін Басқару Панелі тармағын таңдаңыз.
  2. Желі және Интернет Байланысы дәрежесін таңдаңыз. (Желі және Интернет Байланысы көрінбесе, Басқару Панелінің сол жағындағы Басқару Панелі тармағының астындағы Көрінісіне Ауыстыру батырмасын басыңыз.)
  3. Желі Байланыстары тармағын ашыңыз.
  4. Өзіңіз Интернетке қосылу үшін пайдаланып жүрген Теру жолымен, Жергілікті желі немесе Жоғары жылдамдықты Интернет байланысын таңдап, он жақтағы түймені басыңыз. Контекстілі мәзірден Қасиеттер тармағын ашыңыз.
  5. Жетілдірілген жиекбелгісін ашып, Интернет Байланысының Қорғаныс жүйесі тармағындағы Компьютерімді немесе желімді қорғау тармағын таңдауын алып тастаңыз немесе өшіріңіз. Одан кейін OK батырмасын басыңыз. Windows XP Қорғаныс жүйесі өшірілді.
  6. Принтерді орнатуды жалғастыру үшін шебер орнатпасындағы Келесі батырмасын басыңыз.
  7. Интернет Байланысының Қорғаныс жүйесін принтерді орнатқаннан кейін қосу үшін, жоғарыда сипатталған адымдарды Компьютерімді немесе желімді қорғау опциясына дейін орындаңыз. Одан кейін Компьютерімді немесе желімді қорғау опциясын қайта таңдаңыз.

Ескерту: Орнатуды аяқтағаннан кейін Windows Firewall қосылғандығына көз жеткізіңіз.


Принтер Баптаулары

Принтер Баптаулары экран көрінісі Сізге желіден тыс принтердің баптауларын белгілеу мүмкіндігін береді.

Сіз принтердің келесі адрестерінің біреуін немесе одан көбін енгізіп, одан кейін Келесі. батырмасын баса аласыз. Біреуден көп адресті енгізу құрылған порттың белгіленген принтерге қосылғандығына көз жеткізу мүмкіндігін береді.

  • IP Хост атауы. IP хост атауы принтердің ІР адресінің орнына пайдаланыла алатын ыңғайлы (немесе идентификациялау-үшін-қолайлы) атау болып табылады.
  • Құрылғы Адресі. Жергілікті желі аспаптық құрал адресі (Орналасу Адресі немесе MAC адресі деп те аталынатын) құрылғыны бірегей анықтайды.
  • IP адресі (IPv4). IP (Интернет Протокол) адресі TCP/IP желісіндегі әр құрылғыны анықтайды. Әдетте ол желі администраторымен беріледі. Бұл утилита құрылғының IPv4 баптауларын қолмен конфигурациялау үшін ғана қолданылады.

Ескерту: Жергілікті желіде орналаспаған принтерлерді орнату үшін, Кең IP Желілілеріне Принтер Қосу

қараңыз.

Көбірек ақпарат алу үшін: