네트워크 프로토콜

네트워크 프로토콜은 Windows와 함께 제공되며 프린터를 설치하기 전에 설치되어 있어야 합니다.

자세한 내용은 Windows와 함께 제공되는 설명서를 참조하십시오.


대형 IP 네트워크에 프린터 추가

라우터나 게이트웨이(로컬 네트워크가 아닌)를 통해 프린터(또는 다기능 장치)를 추가로 설치하는 경우에는 이 유틸리티를 통해 프린터를 식별하기가 어렵습니다.

  • 라우터가 프린터의 하드웨어, MAC 또는 스테이션 주소를 전송하지 못할 수 있습니다.
  • 로컬 네트워크에 여러 개의 새 프린터가 설치되어 있는 경우, 기본 IP 주소(192.0.0.192)를 사용하여 프린터를 식별하면 올바른 프린터가 선택되지 않을 수도 있습니다. 하드웨어 주소를 확인하여 정확한 프린터를 식별하십시오.

이 유틸리티를 사용하여 프린터를 설정하려면 다음과 같이 하십시오.

  1. 다음 작업 중 하나를 수행합니다.
    • 프린터를 사용자 컴퓨터의 로컬 네트워크 상으로 옮기거나 또는.
    • 이 유틸리티를 프린터가 속한 로컬 네트워크에 연결된 컴퓨터에서 사용합니다.
  2. 이 유틸리티를 통해 프린터를 식별하고 프린터의 최종 네트워크 위치에 해당하는 IP 매개변수를 구성합니다. MAC 주소를 찾아야 하는 경우(프린터 또는 외장형 프린트 서버에서) 구성(테스트) 페이지를 인쇄하여 이를 찾은 다음 올바른 MAC 또는 하드웨어 주소를 선택했는지 확인하십시오.
  3. 필요할 경우 프린터(또는 HP Jetdirect 외장형 프린트 서버)를 최종 네트워크 위치로 되돌립니다.
  4. 다른 컴퓨터에 이 프린터를 설치하려면 다음 작업 중 하나를 수행합니다.
    • 이 프린터로 직접 인쇄하려는 다른 컴퓨터나 서버의 경우 이 유틸리티를 사용하여 각 컴퓨터나 서버를 구성합니다.
    • 공유 시스템을 통해 이 프린터로 인쇄하려는 Windows 클라이언트의 경우 프린터 폴더에 들어 있는 클라이언트 시스템의 프린터 추가 유틸리티를 사용하거나 프린터에 들어 있는 공유 프린터 설치 프로그램을 사용하십시오.

상세 정보:

네트워크 인쇄 용어집


방화벽 정보

방화벽 감지

Windows 방화벽을 통해 통신하기 위해 설치 프로그램은 Microsoft 사양에 따라 방화벽 설정 제외 목록에 추가됩니다. 이렇게 하면 설치 프로그램이 설치를 위해 네트워크 상의 프린터와 통신할 수 있게 됩니다.

네트워크에서 프린터를 검색하여 설치를 계속하려면 다음을 누르십시오. 아니면 취소를 눌러 설치 프로그램을 종료하십시오.

방화벽(ZoneAlarm(c), BlackICE(c), Sygate Security Agent(c) 및 Norton Personal Firewall(c) 등)을 사용하고 있을 경우 방화벽 공급업체가 제공한 설명서에서 방화벽을 해제하는 방법을 참조하십시오.

소프트웨어 방화벽이 해제된 컴퓨터에는 항상 다음과 같은 제품이 설치되어 있어야 합니다.

  • 인터넷과 컴퓨터 사이를 방화벽으로 보호해 주는 하드웨어 장치(예: 게이트웨이)
  • 최신 바이러스 탐지 프로그램

통신 문제 해결에 대한 전반적인 내용은 프린터와 함께 제공된 설명서와 지원 웹 사이트(http://www.hp.com/support)를 참조하십시오.

방화벽은 통신 문제를 일으키는 경우가 많습니다. 네트워크 컴퓨터에서 방화벽을 사용할 경우 다음과 같은 문제가 발생할 수 있습니다.

소프트웨어 설치 중:

  • HP 프린터 설치 프로그램이 네트워크상의 HP 프린터를 찾지 못합니다. 설치 프로그램이 네트워크에서 프린터를 찾지 못했다는 오류 메시지가 표시됩니다. 이 문제를 방지하려면 HP 프린터 소프트웨어를 설치하는 동안 방화벽을 잠시 해제하십시오. 방화벽 해제 방법은 해당 방화벽의 설명서를 참조하십시오.

소프트웨어 설치 후:

  • HP 프린터의 IP 주소가 변경될 경우 컴퓨터가 HP 프린터와 통신할 수 없게 됩니다. 인쇄, 스캔, PC 팩스, 이미지 전송 작업에 모두 오류가 발생하며 제품 상태에 HP 프린터의 연결이 해제되었다고 표시됩니다. 가정 네트워크 환경에서는 IP 주소가 가끔 변경되는 것이 정상이며, 소프트웨어 방화벽이 사용되지 않을 경우에는 새 주소가 컴퓨터로 전송되므로 컴퓨터가 HP 프린터와 계속 통신할 수 있습니다. 따라서 통신 불능 문제를 방지하려면 방화벽을 해제하십시오. 네트워킹에 익숙한 고급 사용자의 경우에는 고정 IP 주소를 사용하는 방법도 있습니다. 고정 IP 주소로 프린터를 구성하는 방법은 HP 웹 사이트(http://www.hp.com/support)를 참조하십시오.
  • HP 복합기의 경우 해당 장치에 있는 메모리 카드 슬롯을 통해 컴퓨터로 파일을 전송할 수 없습니다. 사진 카드의 파일은 매핑된 네트워크 드라이브나 이미지 전송 소프트웨어에서 액세스할 수 없기 때문입니다.

방화벽에 관한 자세한 정보는 HP 웹사이트를 참조하십시오.

Windows Vista에서 Windows 방화벽 해제 방법:

  1. 시작 > 네트워크를 누릅니다.
  2. 네트워크를 마우스 오른쪽 단추로 누르고 속성을 선택합니다.
  3. 왼쪽 하단 코너에서 Windows 방화벽을 누릅니다.
  4. 'Windows 방화벽 사용/해제'를 선택합니다.
  5. 사용자 액세스 제어 대화 상자에서 '계속'을 선택합니다.
  6. '해제' 옵션을 선택하여 방화벽을 해제한 후 '확인'을 누릅니다. Windows 방화벽이 해제됩니다.

Windows XP에서 인터넷 연결 방화벽 해제 방법:

  1. 화면 하단의 작업 표시줄에서 시작, 제어판을 차례로 누릅니다.
  2. 네트워크 및 인터넷 연결을 누릅니다. 네트워크 및 인터넷 연결이 표시되지 않는 경우, 제어판 창 왼쪽 하단에 있는 제어판 아래에서 종류별 보기로 전환을 누르십시오.
  3. 네트워크 연결을 누릅니다.
  4. 인터넷 연결을 위해 전화 걸기, LAN 또는 고속 인터넷 중 하나를 마우스 오른쪽 단추로 누른 후 컨텍스트 메뉴에서 등록 정보를 누릅니다.
  5. 고급 탭에서 인터넷 연결 방화벽 아래의 내 컴퓨터 또는 네트워크 보호를 선택 해제한 다음 확인을 누릅니다. Windows XP 방화벽이 해제되었습니다.
  6. 설치 마법사에서 다음을 눌러 프린터 설치를 계속합니다.
  7. 프린터를 설치한 후 인터넷 연결 방화벽을 다시 사용하려면 내 컴퓨터 또는 네트워크 보호 옵션을 선택하기 전까지의 위의 단계를 반복합니다. 그런 다음 내 컴퓨터 또는 네트워크 보호 옵션을 다시 선택합니다.

주: 설치가 완료되면 방화벽을 다시 사용하도록 합니다.


용어집

ㄱ ㄴ ㄷ ㄹ ㅁ ㅂ ㅅ ㅇ ㅈ ㅊ ㅋ ㅌ ㅍ ㅎ

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-ㄱ-

기본 게이트웨이
 게이트웨이 참조.

게이트웨이
게이트웨이는 유사하지 않은 두 개의 네트워크(예: 다른 통신 프로토콜, 데이터 서식 지정, 구조, 또는 아키텍처)를 연결하는 라우터 또는 컴퓨터입니다. 네트워크가 서브넷으로 나누어지면 게이트웨이는 네트워크 통신량을 제어하기 위해 한 서브넷을 다른 서브넷과 분리하는 데 종종 사용됩니다.
TCP/IP 네트워크에서 각 네트워크 장치는 종종 가장 가까운 게이트웨이의 IP 주소로 구성됩니다. 네트워크에 게이트웨이가 없으면 일반적으로 컴퓨터의 IP 주소가 사용됩니다.
자세한 내용은 대형 IP 네트워크에 프린터 추가를 참고하십시오.
무선 네트워크에 대한 내용은 WAP(무선 액세스 포인트)를 참조하십시오.

맨 위로

-ㄴ-

네트워크 이름
무선 네트워크에 대한 기본적인 액세스를 제어하는 영숫자 문자열(대/소문자 구별)입니다. "서비스 집합 식별자" 또는 "SSID"라고도 합니다.

맨 위로

-ㄷ-

드라이버
프린터 드라이버, PCL 또는 포스트스크립트 참조.

맨 위로

-ㄹ-

라우터
무선 네트워크의 경우, WAP(무선 액세스 포인트) 참조.

로컬 네트워크
로컬 네트워크란 라우터 또는 게이트웨이의 범위를 넘어서 확장될 수 없는 네트워크입니다. 일단 컴퓨터와 프린터(또는 일체형 장치)가 로컬 네트워크에 연결되면 동일한 네트워크 케이블 구획에 연결됩니다.

맨 위로

-ㅁ-

무선 네트워크(인프라)
무선 네트워크는 상용 서비스나 공중 서비스를 이용하기 위해 중앙 기지국이나 WAP(무선 액세스 포인트)를 사용하여 연결하는 장치들로 구성됩니다.

무선 네트워크 허브
WAP(무선 액세스 포인트) 참조.

무선 프로파일
특정 무선 네트워크에 적용되는 무선 네트워크 설정 모음. 예를 들어, 무선 LAN 카드의 경우 가정용 네트워크를 위한 하나의 프로파일과 사무실 네트워크를 위한 또 다른 프로파일을 보유할 수 있습니다. 네트워크에 장치를 설치할 때 적절한 프로파일을 선택해야 합니다.

맨 위로

-ㅂ-

맨 위로

-ㅅ-

서브넷
공통의 주소 구성 요소를 공유하는 네트워크의 일부분입니다. TCP/IP 네트워크 상에서 서브넷은 IP 주소가 모두 동일한 접두 문자를 가진 장치로 정의됩니다. 예를 들어, 100.100.100.으로 시작하는 IP 주소를 가진 모든 장치는 동일한 서브넷의 일부입니다. 네트워크를 서브넷으로 분할하는 것은 보안과 성능상의 이유로 매우 유용합니다. 서브넷 마스크를 사용하여 IP 네트워크를 분할할 수 있습니다.

서브넷 마스크
서브넷 마스크는 TCP/IP 네트워크를 서브넷으로 분할하는 데 사용되는 툴입니다. 서브넷을 구성하면 대형 네트워크를 보다 효율적으로 사용할 수 있습니다. 서브넷 마스크의 형식은 IP 주소(n.n.n.n)와 유사합니다. 여기서 n은 0에서 255까지의 숫자입니다. 서브넷 마스크가 지정되지 않으면 일반적으로 컴퓨터에 지정된 서브넷 마스크가 사용됩니다.
IP 주소에 적용되는 경우 서브넷 마스크는 네트워크/서브넷을 식별하는 데 사용되는 IP 주소의 부분과 개별 호스트 노드를 식별하는 데 사용되는 부분을 지정합니다.

맨 위로

-ㅇ-

암호문
WPA(Wi-Fi 보호 액세스) 네트워크 생성에 사용되는 일련의 문자열입니다.

이름 지정 방식, 공유 이름
Microsoft의 권장 사항에 의거하여 이름에 사용하는 문자는 7비트 ASCII (최초 127개) 문자로 제한됩니다. 공백은 사용할 수 없습니다. 다음 지침을 따르십시오.

  • 문자 A ~ Z(대문자) 사용
  • 문자 a ~ z(소문자) 사용
  • 0부터 9까지의 숫자
  • 제한되는 특수 문자: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

이름 지정 방식, 프린터
프린터(또는 일체형 장치)의 이름을 지정할 때는 다음 지침에 따르십시오.

  • 길이가 31자를 초과할 수 없음
  • 문자 A ~ Z(대문자) 사용
  • 문자 a ~ z(소문자) 사용
  • 0부터 9까지의 숫자
  • ASCII 값이 32 미만이거나 127을 초과하는 문자들은 사용하지 마십시오.
  • 쉼표(,)는 사용하지 마십시오.

인증
인증은 무선 네트워크 보안 전략입니다. 인증 체계를 갖춘 네트워크 상의 장치는 공유 키를 암호로 사용하여 해당 키를 알고 있는 장치에 대해서만 통신을 수행합니다. WEP와 달리 인증은 무선 장치 간에 전송된 데이터를 암호화하지 않습니다. 그러나 WEP와 함께 인증을 사용할 수 있습니다. 인증 키와 WEP 키는 동일해도 무방합니다.

맨 위로

-ㅈ-

장치 간 네트워크(Adhoc)
장치 간 네트워크는 중앙의 기지국이나 WAP(무선 액세스 포인트)를 사용하지 않고 2개 이상의 장치를 연결하는 것입니다.

지원 요건

  • 시스템:
    • 운영 체제: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 또는 Windows XP 시스템
      Microsoft 네트워크의 경우, Microsoft IP 프로토콜과 클라이언트 서비스가 실행되어야 합니다.
  • 비디오 디스플레이:
    • 화면 해상도: VGA(최소 640 x 480)
    • 색상: 최소 256
    주: 프린터 검색 시 시스템 속도와 네트워크 크기에 따라 중요한 성능상의 변화가 발생할 수 있습니다.
  • 프린터
    • 프린터는 지원되는 HP Jetdirect 프린트 서버를 통해 네트워크에 연결되어야 합니다. 현재 지원되는 HP Jetdirect 프린트 서버 목록 및 해결책에 대해서는 HP 웹사이트(http://www.hp.com/go/support)를 참조하십시오.
    • 프린터 드라이버가 이 유틸리티에 사용되는 포트 모니터 소프트웨어와 호환되고 Microsoft 프린터 설치 파일 형식(.INF)을 지원하는 한 설치 유틸리티를 HP 및 다른 회사 프린터와 함께 사용할 수 있습니다.
  • 공유
    • 이 마법사는 Windows XP, Windows NT 4.0 또는 Windows 2000 에서만 프린터 공유 기능을 지원합니다.
    • 프린터를 공유할 시스템에서 서버 서비스를 사용할 수 있어야 합니다.

맨 위로

-ㅊ-

맨 위로

-ㅋ-

콜드 리셋
콜드 리셋을 수행하기 전에는 프린터와 Jetdirect 프린트 서버에 대한 테스트 페이지를 인쇄하는 것이 좋습니다.

HP Jetdirect 외장 프린트 서버를 기본 설정으로 복원하려면 전원 코드를 뽑은 다음 프린트 서버의 테스트 단추를 누른 상태에서 해당 전원 코드를 다시 연결합니다. 그런 다음, 프린트 서버가 다시 초기화될 때까지 기다리십시오.

HP Jetdirect 내장형 프린트 서버를 재설정하려면 프린터(또는 일체형 장치)를 콜드 리셋한 다음 프린트 서버가 다시 초기화될 때까지 기다립니다. (대부분의 HP LaserJet 프린터 모델의 경우 전원을 켠 상태에서 프린터 제어판의 진행 단추를 누르십시오. 그 외 프린터의 경우에는 프린터 설명서를 참조하십시오.)

주의: 프린터를 다시 설정하면 프린터 설정이 모두 지워집니다.

클라이언트와 서버간 인쇄
클라이언트 컴퓨터는 각각의 프린터(또는 일체형 장치)를 제어하는 전용 서버 컴퓨터로 인쇄 작업을 전송합니다.

맨 위로

-ㅌ-

통신 모드
통신 모드는 프린터 인쇄 시 사용될 네트워크 유형과 프로토콜(TCP/IP)을 말합니다.

맨 위로

-ㅍ-

포스트스크립트 프린터 드라이버
전문적인 인쇄 목적에 적당하여, 전자출판과 그래픽 전문 응용프로그램에 적합합니다(예: Photoshop, PageMaker 및 FrameMaker).

포트 이름
포트 이름 대화 상자는 Windows NT 와 Windows 2000에서만 나타납니다. 이 대화 상자는 네트워크 통신 모드 설정 대화상자에서 "기본 포트 이름 사용" 이 선택되지 않았거나 IP 통신 모드가 선택된 경우에만 나타납니다.

설치할 프린터에 대해 작성하려는 네트워크 포트 이름을 지정할 수 있습니다. 포트 이름은 프린터 등록 정보에서 포트를 식별하기 위해 사용됩니다.

유효한 포트 이름은 최대 63자 길이로 모든 문자를 사용할 수 있습니다. 포트 이름은 PC에서 고유해야 합니다. 요약 화면과 테스트 페이지에 표시됩니다.

프린터 공유
프린터 공유 기능을 사용하면 다른 네트워크 사용자가 해당 컴퓨터를 통해서 해당 프린터로 인쇄할 수 있습니다. 이 설치 유틸리티는 Windows 2000과 Windows NT 4.0에서만 프린터 공유를 지원합니다. 프린터를 공유할 시스템에서 서버 서비스를 사용할 수 있어야 합니다. 다음 선택사항 중 하나를 선택해야 합니다.

  • 공유 안 함: 컴퓨터를 통해 프린터에 액세스하는 다른 네트워크 사용자를 차단하려면 이 옵션을 선택하여 피어 투 피어 인쇄 방식으로 컴퓨터를 설정하십시오.
  • 공유: 이 옵션을 선택하여 컴퓨터를 클라이언트-서버 인쇄에 대한 서버로 설정할 수 있습니다. 네트워크 클라이언트는 해당 컴퓨터를 통해 프린터에 인쇄 작업을 지시할 수 있습니다.

프린터 드라이버
프린터를 제어하는 프로그램입니다. 문서를 인쇄할 때마다 프린터 드라이버는 정확한 제어 명령으로 데이터를 프린터에 전송합니다. 요즘 대부분의 운영 체제에는 가장 일반적인 유형의 프린터용 프린터 드라이버가 들어 있지만 프린터를 사용하기 전에 이를 설치해야만 합니다. 프린터 제조업체의 웹 사이트를 통해서 최신 업데이트된 드라이버를 다운로드 받을 수도 있습니다. PCL 또는 포스트스크립트 참조.

프린터 이름
적절한 프린터 이름 지정 방식에 따라 프린터 이름을 입력하십시오. 이 이름은 시스템의 프린터 폴더에서 이 프린터에 대한 프린터 아이콘을 식별하는 데 사용됩니다. 프린터 폴더를 표시하려면 Windows 바탕 화면에서 시작을 누르고 설정을 선택한 다음 프린터를 누르십시오.

프린트 서버
HP Jetdirect 프린트 서버 참조.

맨 위로

-ㅎ-

하드웨어 주소
LAN 하드웨어, MAC 또는 스테이션 주소 참조.

맨 위로

-A-

Adhoc 네트워크(장치 간 네트워크)
장치 간 네트워크는 중앙의 기지국이나 WAP(무선 액세스 포인트)를 사용하지 않고 2개 이상의 장치를 연결하는 것입니다.

이 유형의 네트워크에서는 네트워크 상의 장치가 7개 이상이 되면 성능이 저하될 수 있습니다.

ARP
Address Resolution Protocol(주소 결정 프로토콜). ARP는 IP 주소를 이더넷 주소와 같은 물리적 주소(DLC 주소)로 변환하는데 사용되는 TCP/IP 프로토콜입니다. 물리적 주소를 얻으려는 호스트는 ARP 요청을 TCP/IP 네트워크로 브로드캐스트합니다. 그러면 요청에 대한 IP 주소가 있는 네트워크 상의 호스트는 물리적 하드웨어 주소를 응답합니다.

맨 위로

-B-

BootP
네트워크 서버로부터 IP 주소와 기타 TCP/IP 매개변수를 자동으로 다운로드하는 데 사용되는 부트스트랩 프로토콜입니다. 프린터(또는 일체형 장치)가 켜져 있는 경우 HP Jetdirect 프린트 서버는 부트 요청을 전송합니다. BootP 서버가 제대로 설정된 경우 매개변수들을 네트워크를 통해 Jetdirect 프린트 서버에 전송합니다. DHCP 참조.

맨 위로

-C-

CAB 파일
캐비닛 파일. CAB 파일은 .cab라는 확장명을 가지며 여러 개의 압축 파일을 보유할 수 있도록 작성된 단일 파일입니다.

맨 위로

-D-

DHCP
Dynamic Host Configuration Protocol(동적 호스트 구성 프로토콜). 네트워크 서버로부터 IP 주소를 자동으로 다운로드한다는 점에서 BootP와 유사합니다. 그러나 DHCP 서버는 요청 장치에 동적으로 할당한 IP 주소 풀을 관리하며, 프린트 서버에는 IP 주소만 제공합니다. 프린터(또는 일체형 장치)를 끄고 다시 켤 때마다 DHCP 서버가 동일한 IP 주소를 할당하려 하지만 Jetdirect 프린트 서버에 반복해서 동일한 IP 주소를 할당하지 못할 수 있습니다.

맨 위로

-E-

맨 위로

-F-

HP Jetdirect 기본 설정
콜드 리셋 참조.

맨 위로

-G-

맨 위로

-H-

HP Jetdirect 프린트 서버
HP Jetdirect 프린트 서버는 프린터를 네트워크에 직접 연결하는 HP 네트워크 보조 장치입니다. 네트워크 직접 연결 방식은 위치상의 신축성을 제공하며 최고의 프린터(또는 일체형 장치) 성능을 보장해 줍니다.
HP Jetdirect 내부 프린트 서버 카드는 입출력(I/O) 슬롯이 설치된 HP 프린터에 사용됩니다. 일부 HP Jetdirect 외장형 프린트 서버는 병렬 포트가 설치된 대부분의 프린터에 사용할 수 있는 반면, 기타 HP Jetdirect 프린트 서버는 USB 포트가 설치된 거의 모든 프린터에 사용할 수 있습니다. 두 가지 유형의 프린트 서버는 일반적인 네트워크 토폴로지와 프로토콜을 모두 지원합니다.

맨 위로

-I-

INF 파일
INF 파일은 .inf라는 확장명을 가지며 장치에 관한 정보를 보유하고 있습니다. 이 파일은 장치의 이름, 복사 대상 파일, 파일의 위치 등을 설치 프로그램에 알려 줍니다.

IP 주소
인터넷 프로토콜 주소. IP 주소는 TCP/IP 네트워크상에서 각 장치를 구분해주며 일반적으로 네트워크 관리자에 의해 할당됩니다. 최신 HP Jetdirect 프린트 서버는 IPv4와 IPv6 주소를 모두 지원합니다. Jetdirect 프린터 서버가 켜지면 네트워크 서버에서 올바른 IP 주소를 구성하려고 시도하는 것이 일반적입니다. 올바른 IP 주소를 할당할 수 없으면 기본 주소가 자동으로 할당됩니다. 복수의 장치가 동일한 기본 주소로 구성되어 있을 경우, LAN Hardware(MAC) 주소를 확인하여 정확한 장치를 식별하십시오.

IP 호스트 이름
IP 호스트 이름은 프린터의 IP 주소 대신 사용할 수 있는 사용이 간편한(또는 식별하기 쉬운) 이름입니다. 이는 네트워크 상의 이름 서버가 호스트 이름을 대응하는 IP 주소에 매핑하도록 설정된 경우에 사용할 수 있습니다. 호스트 이름이 프린터에 지정 및 구성되어진 경우(예: printer1.marketing.com) 프린터를 식별하기 위해 호스트 이름을 지정할 수 있습니다.

IPv4
IPv4는 인터넷 프로토콜의 버전 4입니다. IPv4 주소는 점으로 구분된 10진수 형식의 32비트로 구성되어 있습니다(예: 192.168.100.250). 만일 네트워크 서버가 올바른 IPv4 주소를 할당하지 않았다면 Jetdirect 프린트 서버는 네트워크에 따라 링크-로컬/자동 IP 주소(169.254.x.x) 또는 기본 레거시 주소(192.0.0.192)를 할당하게 됩니다.

IPv6
IPv6은 인터넷 프로토콜의 개선된 버전으로서, IPv4를 대체할 수도 있지만 이와 공존할 수도 있습니다. IPv6 주소는 콜론으로 구분된 16진수 형식의 128비트로 구성되어 있습니다(예: 2001:0DB8:0000:0000:0000:0000:1428:57AB). 따라서, IPv6 주소는 네트워크에 추가되는 장치의 증가를 얼마간 유지할 수 있습니다. IPv4와 달리, 프린트 서버에는 여러 개의 IPv6 주소를 할당할 수 있습니다. 기본 링크-로컬 IPv6 주소가 자동으로 할당되지만, 라우터나 서버 기반의 수동 IPv6 주소도 할당이 가능합니다.

맨 위로

-J-

Jetdirect 암호
Jetdirect 암호는 네트워크 관리자가 HP Jetdirect 프린트 서버 상의 구성 매개변수에 대한 액세스를 제한하기 위해서 지정합니다. Jetdirect 암호는 HP Web JetAdmin과 같은 네트워크 관리 응용프로그램이나 다른 도구를 사용하여 지정합니다.

Jetdirect 프린트 서버
HP Jetdirect 프린트 서버 참조.

-K-

맨 위로

-L-

LAN 하드웨어, MAC 또는 스테이션 주소
MAC(미디어 접속 제어) 주소 또는 스테이션 주소라고도 하는 하드웨어 주소는 링크 수준의 주소로서 네트워크 상의 각 노드 또는 장치를 식별해 줍니다. IEEE 802.3 네트워크 표준에 정의된 대로 이 주소는 12자리의 16진수로 구성됩니다(예: 001083123ABC). 하드웨어 주소는 장치 공급자가 부여합니다.
HP는 각 HP Jetdirect 프린트 서버에 고유한 하드웨어 주소를 부여합니다. HP Jetdirect 테스트 페이지를 인쇄하여 HP Jetdirect 프린트 서버의 하드웨어 주소를 확인할 수 있습니다. HP Jetdirect 외장형 프린트 서버의 경우 이 주소는 프린트 서버에 부착된 레이블에도 표시되어 있습니다.

맨 위로

-M-

맨 위로

-N-

NDS
Novell 디렉토리 서비스. NDS는 네트워크 자원들을 계층적 트리 구조의 개체들로 논리적으로 조직하는 관계형 데이터베이스입니다. 적절한 권한을 가진 경우 이러한 네트워크 자원들을 실제 위치에 상관없이 사용할 수 있습니다. NDS는 Novell 바인더리를 대체하도록 설계되었습니다.

이름 서버
이름 서버란 호스트 이름(컴퓨터 또는 프린트 서버 이름)을 IP 주소에 매핑하거나 해석하는데 사용되는 네트워크 상의 컴퓨터를 말합니다. DNS(Domain Name System) 서버와 WINS(Windows Internet Name Service) 서버는 이름 서버의 예입니다.

맨 위로

-O-

맨 위로

-P-

PCL 프린터 드라이버
일반적인 인쇄 목적에 적합하며, 대부분의 워드 프로세싱, 스프레드시트 및 프리젠테이션 응용프로그램에 대해 최적화되어 있습니다(예: Word, Excel 및 PowerPoint 등).

P2P 네트워크
장치 간 네트워크 참조.

PING
Packet Internet Groper(패킷 인터넷 그로퍼). PING은 특정 IP 주소에 접속이 가능한 지 확인해 주는 유틸리티입니다. 이 유틸리티는 패킷을 지정된 주소로 보내어 응답을 기다리는 방식으로 작동합니다. PING은 주로 인터넷 접속에 관련된 문제를 해결하는데 사용됩니다. PC용으로 제공되는 다양한 무료 및 공유 PING 유틸리티가 있습니다.

HP Jetdirect 테스트 페이지 인쇄
HP Jetdirect 테스트 페이지를 인쇄하려면 HP Jetdirect 하드웨어 설치 설명서나 프린터 설명서의 안내를 참조하십시오. HP Jetdirect 외장형 프린트 서버의 경우 프린트 서버의 테스트 단추를 눌렀다가 놓으십시오.

맨 위로

-Q-

맨 위로

-R-

라우터
무선 네트워크의 경우, WAP(무선 액세스 포인트) 참조.

맨 위로

-S-

SNMP 커뮤니티 이름
SNMP를 사용하여 프린터 구성을 변경하려는 경우 SNMP 커뮤니티 이름은 반드시 제공해야 하는 암호입니다. 선택한 프린터(또는 일체형 장치)가 SNMP 커뮤니티 이름이나 Jetdirect 암호로 보호되고 있는 경우 커뮤니티 이름을 입력하라는 메시지가 나타납니다. 커뮤니티 이름이 유효하려면 문자 수가 최대 255자를 넘어서는 안됩니다.
주: 기본 SNMP 세트 커뮤니티 이름이 아닌 이름을 지정했을 때에만 메시지가 나타납니다. SNMP 세트 커뮤니티 이름은 HP Web JetAdmin과 같은 관리 응용프로그램이나 다른 도구를 사용하여 네트워크 관리자가 지정할 수 있습니다.

맨 위로

-T-

맨 위로

-U-

USB 케이블
USB(범용 직렬 버스) 케이블은 일반적인 직접 연결 케이블 옵션입니다.

맨 위로

-V-

맨 위로

-W-

WEP
무선 네트워크 트래픽을 암호화하기 위해 Wi-Fi 네트워크에서 사용하는 최초 보안 표준입니다. WEP는 하나의 무선 장치에서 다른 무선 장치로 전파를 통해 데이터를 전송할 때 해당 데이터를 암호화하는 보안성을 제공함으로써 외부에서 데이터를 해석하지 못하도록 방지합니다. 프린터와 동일한 WEP 설정을 공유하는 장치만 프린터와 통신할 수 있습니다.

WEP 키
WEP 키, 즉 "암호화 키"는 영숫자 문자 또는 16진수의 조합으로 구성됩니다. WEP 키를 생성한 후에는 잘 기억해 두거나 안전한 장소에 기록해 두어야 하며, 잊어버린 경우 복구가 불가능합니다. WEP 키의 길이는 64비트 또는 128비트이며, 키의 처음 24비트는 자동으로 제공됩니다. 따라서 WEP 키를 생성할 때는 나머지 비트(64비트 키인 경우 40비트, 128비트 키인 경우에는 104비트)만 만들게 됩니다.
WEP 키를 만들려면 WEP 키가 영숫자인지 또는 16진수인지 여부와 포함된 비트 수를 고려하여 다음을 입력하십시오.

형식 | 비트 수 | 입력할 문자열
영숫자 | 64 | 5개의 영숫자 문자
 | 128 | 13개의 영숫자 문자
16진수 | 64 | 16진수 10개
 | 128 | 16진수 26개

WAP(무선 액세스 포인트)
WAP(무선 액세스 포인트)는 무선 네트워크 상의 장치(예: 컴퓨터 또는 프린터)가 상호 통신을 수행하기 위해 통과하는 장치로, "기지국"이라고도 합니다.

WPA-Personal(Wi-Fi 보호 액세스)
강력한 데이터 보호 및 네트워크 액세스 제어 기능을 제공하는 Wi-Fi 네트워크의 개선된 보안 표준입니다.

맨 위로

-X-

맨 위로

-Y-

맨 위로

-Z-

맨 위로


프린터 설정

프린터 설정 화면에서는 네트워크에 없는 프린터의 설정을 지정할 수 있습니다.

프린터에 대해 하나 이상의 주소를 입력하고 다음을 누릅니다. 여러 개의 주소를 입력하면 지정한 프린터에 작성한 포트가 연결될 가능성이 높아집니다.

  • IP 호스트 이름. IP 호스트 이름은 프린터의 IP 주소 대신 사용할 수 있는 사용이 간편한(또는 식별하기 쉬운) 이름입니다.
  • 하드웨어 주소. LAN 하드웨어 주소(스테이션 주소 또는 MAC 주소라고도 함)는 장치를 고유하게 식별합니다.
  • IP 주소(IPv4). IP(인터넷 프로토콜) 주소는 TCP/IP 네트워크상에서 각 장치를 식별하며 일반적으로 네트워크 관리자에 의해 할당됩니다. 장치에서 IPv4 설정을 수동으로 구성하는 경우에만 이 유틸리티를 사용할 수 있습니다.

주: 로컬 네트워크에 없는 프린터를 설정하려면 대형 IP 네트워크에 프린터 추가를 참조하십시오.

상세 정보:


프린터 식별

설치 프로그램이 네트워크에서 프린터를 찾지 못한 경우에는 다음 사항을 확인하십시오.

  • 프린터가 제대로 연결되어 있고 전원이 켜져 있는지 확인합니다.
  • 컴퓨터에서 방화벽을 사용하는지 확인합니다. 컴퓨터에 방화벽이 사용 중이면 설치 프로그램이 프린터를 찾지 못할 수 있습니다. 설치를 계속하기 전에 컴퓨터의 방화벽을 잠시 해제하십시오. 방화벽(예: ZoneAlarm)을 사용하는 경우 (1) 인터넷과 컴퓨터 사이를 방화벽으로 보호해 주는 하드웨어 장치(예: 게이트웨이) (2) 최신 바이러스 탐지 프로그램을 컴퓨터에 설치하는 것이 좋습니다.

    • 방화벽에 관한 상세 정보

위와 같은 사항을 확인했으면 다음 중 프린터를 검색할 방법을 선택합니다.

  • 검색한 프린터 목록에서 선택. 로컬 네트워크에서 검색한 사용 가능한 프린터 목록에서 선택할 수 있습니다. 다음을 누르면 유틸리티에서 네트워크 프린터를 검색하여 목록에 표시합니다. 그러면 목록에서 원하는 프린터를 선택할 수 있습니다.

  • 주소로 프린터 지정. 주소로 특정 프린터를 찾을 수 있습니다. 다음을 누르면 LAN 하드웨어 주소, IP 주소 또는 IP 호스트 이름으로 프린터를 식별하라는 메시지가 나타납니다.

  • 네트워크에 없는 프린터 설정 입력. 네트워크에 연결되지 않은 프린터의 포트를 구성할 경우에는 이 옵션을 선택합니다. 이 옵션에 대한 자세한 내용은 프린터와 함께 제공된 설명서를 참조하십시오.

상세 정보:


프린터를 찾을 수 없음

설치 마법사가 프린터와 통신할 수 없습니다

사용자의 PC에 방화벽이 사용 중이면 설치 프로그램이 프린터를 찾지 못할 수 있습니다. 설치를 계속하기 전에 잠시 방화벽을 해제하십시오.

방화벽(ZoneAlarm, BlackICE, Sygate Security Agent 및 Norton Personal Firewall 등)을 사용하고 있을 경우 방화벽 공급업체가 제공한 설명서에서 방화벽을 해제하는 방법을 참조하십시오.

소프트웨어 방화벽이 해제된 컴퓨터에는 항상 다음과 같은 제품이 설치되어 있어야 합니다.

  • 인터넷과 컴퓨터 사이를 방화벽으로 보호해 주는 하드웨어 장치(예: 게이트웨이)
  • 최신 바이러스 탐지 프로그램

통신 문제 해결에 대한 전반적인 내용은 프린터와 함께 제공된 설명서와 지원 웹 사이트(http://www.hp.com/support)를 참조하십시오.

방화벽은 통신 문제를 일으키는 경우가 많습니다. 네트워크 컴퓨터에서 방화벽을 사용할 경우 다음과 같은 문제가 발생할 수 있습니다.

소프트웨어 설치 중:

  • HP 프린터 설치 프로그램이 네트워크 상의 HP 프린터를 찾지 못합니다. 설치 프로그램이 네트워크에서 프린터를 찾지 못했다는 오류 메시지가 표시됩니다. 이 문제를 방지하려면 HP 프린터 소프트웨어를 설치하는 동안 방화벽을 잠시 해제하십시오. 방화벽 해제 방법은 해당 방화벽의 설명서를 참조하십시오.

소프트웨어 설치 후:

  • HP 프린터의 IP 주소가 변경될 경우 컴퓨터가 HP 프린터와 통신할 수 없게 됩니다. 인쇄, 스캔, PC 팩스, 이미지 전송 작업에 모두 오류가 발생하며 제품 상태에 HP 프린터의 연결이 해제되었다고 표시됩니다. 가정 네트워크 환경에서는 IP 주소가 가끔 변경되는 것이 정상이며, 소프트웨어 방화벽이 사용되지 않을 경우에는 새 주소가 컴퓨터로 전송되므로 컴퓨터가 HP 프린터와 계속 통신할 수 있습니다. 따라서 통신 불능 문제를 방지하려면 방화벽을 해제하십시오. 네트워킹에 익숙한 고급 사용자의 경우에는 고정 IP 주소를 사용하는 방법도 있습니다. 고정 IP 주소로 프린터를 구성하는 방법은 HP 웹 사이트(http://www.hp.com/support)를 참조하십시오.
  • HP 복합기의 경우 해당 장치에 있는 메모리 카드 슬롯을 통해 컴퓨터로 파일을 전송할 수 없습니다. 사진 카드의 파일은 매핑된 네트워크 드라이브나 이미지 전송 소프트웨어에서 액세스할 수 없기 때문입니다.

방화벽에 관한 자세한 정보는 HP 웹사이트를 참조하십시오.

Windows Vista에서 Windows 방화벽 해제 방법:

  1. 시작 > 네트워크를 누릅니다.
  2. 네트워크를 마우스 오른쪽 단추로 누르고 속성을 선택합니다.
  3. 왼쪽 하단 코너에서 Windows 방화벽을 누릅니다.
  4. 'Windows 방화벽 사용/해제'를 선택합니다.
  5. 사용자 액세스 제어 대화 상자에서 '계속'을 선택합니다.
  6. '해제' 옵션을 선택하여 방화벽을 해제한 후 '확인'을 누릅니다. Windows 방화벽이 해제됩니다.

Windows XP에서 인터넷 연결 방화벽 해제 방법:

  1. 화면 하단의 작업 표시줄에서 시작, 제어판을 차례로 누릅니다.
  2. 네트워크 및 인터넷 연결을 누릅니다._네트워크 및 인터넷 연결이 표시되지 않는 경우, 제어판 창 왼쪽 하단에 있는 제어판 아래에서 종류별 보기로 전환을 누르십시오.
  3. 네트워크 연결을 누릅니다.
  4. 인터넷 연결을 위해 전화 걸기, LAN 또는 고속 인터넷 중 하나를 마우스 오른쪽 단추로 누른 후 컨텍스트 메뉴에서 등록 정보를 누릅니다.
  5. 고급 탭에서 인터넷 연결 방화벽 아래의 내 컴퓨터 또는 네트워크 보호를 선택 해제한 다음 확인을 누릅니다. Windows XP 방화벽이 해제되었습니다.
  6. 설치 마법사에서 다음을 눌러 프린터 설치를 계속합니다.
  7. 프린터를 설치한 후 인터넷 연결 방화벽을 다시 사용하려면 내 컴퓨터 또는 네트워크 보호 옵션을 선택하기 전까지의 위의 단계를 반복합니다. 그런 다음 내 컴퓨터 또는 네트워크 보호 옵션을 다시 선택합니다.

주: 설치가 완료되면 방화벽을 다시 사용하도록 합니다.


프린터를 찾음

프린터를 찾음 화면에서는 로컬 네트워크에서 찾은 프린터를 선택하거나 네트워크, USB 또는 병렬 연결 프린터를 위한 추가 설치 옵션을 사용할 수 있습니다.

  • 검색한 네트워크 프린터 설치. 로컬 네트워크에서 찾은 모든 프린터(또는 다기능 장치) 목록에서 원하는 프린터를 선택하고 다음을 누릅니다. 다시 검색 단추를 누르면 네트워크에서 프린터 검색을 다시 한 번 수행합니다.
  • 프린터 찾기 도움말. 원하는 네트워크 프린터가 목록에 없거나 USB 또는 병렬 케이블을 사용하여 컴퓨터에 직접 연결된 프린터를 설치하려면 이 옵션을 선택합니다. 네트워크 프린터의 경우 이 옵션은 IP 주소로 프린터 검색과 같은 추가 검색 옵션을 제공합니다.

주: 로컬 네트워크에 없는 프린터를 설정하려면 대형 IP 네트워크에 프린터 추가를 참조하십시오.

목록에 들어 있는 프린터는 다음의 필드를 통해 확인할 수 있습니다. 하드웨어 주소는 프린터를 식별하는 가장 쉬운 방법입니다.

모델 프린터 모델을 확인할 수 있습니다(예: HP LaserJet 5000 시리즈). 모델명을 식별할 수 없거나, 프린터가 꺼져 있거나, 연결된 장치가 없으면 알 수 없음이 표시됩니다 HP Jetdirect 외장형 프린트 서버의 경우 프린터가 연결되어있으나 식별할 수 없으면 다음과 같이 표시됩니다.
  • 병렬: Centronics 프린터/플로터
  • USB(단방향): 단방향 주변기기
  • USB(양방향): 양방향 주변기기
하드웨어 주소 | (스테이션 주소 또는 MAC 주소라고도 함). 로컬 네트워크 상에서 장치를 식별합니다.. 프린터 포트가 여러 개인 HP 프린터 및 HP Jetdirect 외장형 프린트 서버의 경우 포트 번호(포트 1, 포트 2, 포트 3)가 추가될 수 있습니다. 이 주소는 프린트 서버의 구성 (테스트) 페이지에 들어 있습니다.
IP 주소 (인터넷 프로토콜) TCP/IP 네트워크상에서 각 장치를 식별하며 네트워크 관리자에 의해 할당됩니다. 프린터에 IPv4와 IPv6 주소가 모두 있으면 IPv4 주소만 표시됩니다. 프린터에 IPv6 주소만 있으면 이 컬럼에 주소가 나타나지 않고 'IPv6'만 표시됩니다.

주: HP Jetdirect 프린트 서버가 켜지고 2분 이내에 적절한 IP 주소로 구성되지 않을 경우 자동 IP 주소(169.254.x.x) 또는 기본 IP 주소(192.0.0.192)가 자동으로 지정됩니다. 기본 IP 주소를 변경하는 것이 좋습니다. 동일한 기본 주소를 가진 프린터가 여러 대 있을 경우 올바른 프린터를 식별하려면 하드웨어 주소를 점검하십시오

IP 호스트 이름 | IP 호스트 이름은 프린터의 IP 주소 대신 사용할 수 있는 사용이 간편한(또는 식별하기 쉬운) 이름입니다. 이는 네트워크 상의 이름 서버가 호스트 이름을 대응하는 IP 주소에 매핑하도록 설정된 경우에 사용할 수 있습니다 프린터에 호스트 이름이 부여 및 구성되었으면(예: printer1.marketing.com) 프린터를 식별하기 위해 호스트 이름을 지정할 수 있습니다

주: 필드에 입력한 내용이 중간에 잘린 경우 필드 내용의 전체를 보려면 필드의 폭을 확대하십시오. 폭의 크기를 조정하려면 커서를 필드 제목의 경계선에 두고 눌러서 끌면 됩니다.

네트워크 구성 페이지를 인쇄하는 방법은 프린터와 함께 제공된 설명서를 참조하십시오.

선택한 프린터가 SNMP 커뮤니티 이름 또는 Jetdirect 암호로 보호되고 있는 경우 커뮤니티 이름 또는 암호를 입력하라는 메시지가 나타납니다.

상세 정보: