Aptikti spausdintuvai

Ekrane Aptikti spausdintuvai galite pasirinkti vietiniame tinkle rastą spausdintuvą ar rasti papildomų sąrankos pasirinkčių, skirtų naudoti diegiant tinklą, USB ar paraleliai sujungtus spausdintuvus.

  • Įdiekite rastą tinklo spausdintuvą. Pasirinkite norimą spausdintuvą iš visų spausdintuvų (arba daugiafunkcių prietaisų), rastų vietiniame tinkle, sąrašo ir spustelėkite Toliau. Spustelėkite mygtuką Ieškoti dar kartą, jei norite dar kartą tinkle ieškoti spausdintuvų.
  • Padėkite surasti mano spausdintuvą. Pasirinkite šią pasirinktį, jei norimas tinklo spausdintuvas nepateiktas sąraše arba jei norite įdiegti spausdintuvą, kuris yra tiesiogiai sujungtas su jūsų kompiuteriu naudojant USB arba paralelinį kabelį. Naudojant tinklo spausdintuvus, ši pasirinktis suteiks papildomų paieškos variantų, pavyzdžiui, spausdintuvo paiešką pagal IP adresą.

Pastaba: jei norite nustatyti spausdintuvus, nesančius vietiniame tinkle, žiūrėkite Spausdintuvų įtraukimas į didelius IP tinklus.

Sąraše esantys spausdintuvai nustatomi pagal šiuos laukus. Techninės įrangos adresas gali būti paprasčiausias būdas identifikuoti spausdintuvą.

Modelis Identifikuoja spausdintuvo modelį (pavyzdžiui, „HP LaserJet 5000 Series“). Ekrane rodoma Nežinomas, jei nepavyko identifikuoti modelio, jei spausdintuvas išjungtas arba neprijungtas. Jei naudojami „HP Jetdirect“ išoriniai spausdinimo serveriai, o spausdintuvas prijungtas, bet jo nepavyksta identifikuoti, ekrane rodoma:
  • Analogas: „Centronics“ spausdintuvas/braižytuvas
  • USB (vienakryptis): vienakryptis periferinis
  • USB (dvikryptis): dvikryptis periferinis
Techninės įrangos adresas | (Taip pat vadinamas stoties adresu arba MAC adresu). Unikaliai identifikuoja prietaisą vietiniame tinkle. Jei naudojami HP spausdintuvai arba „HP Jetdirect“ išoriniai spausdinimo serveriai, turintys keletą spausdintuvo prievadų, gali būti pridėtas prievado numeris (1 prievadas, 2 prievadas, 3 prievadas). Šis adresas pateikiamas spausdinimo serverio konfigūracijos (bandomajame) puslapyje.
IP adresas (Interneto protokolas) Unikaliai identifikuoja prietaisą TCP/IP tinkle ir yra priskiriamas tinklo administratoriaus. Jei spausdintuvas turi ir IPv4, ir IPv6 adresą, bus rodomas tik IPv4 adresas. Jei spausdintuvas turi tik IPv6 adresą, jis nebus pateikiamas stulpelio sąraše, vietoj sąrašo stulpelyje pasirodys IPv6.

Pastaba: kai įjungiamas „HP Jetdirect“ spausdinimo serveris ir nesukonfigūruojamas naudojant galiojantį IP adresą per dvi minutes, automatiškai priskiriamas automatinis IP adresas (169.254.x.x) arba numatytasis IP adresas (192.0.0.192). HP rekomenduoja, kad numatytasis IP adresas būtų pakeistas. Jei keli prietaisai turi tą patį numatytąjį adresą, patikrinkite techninės įrangos adresą, kad galėtumėte nustatyti tinkamą spausdintuvą.

IP pagrindinio kompiuterio pavadinimas | IP pagrindinio kompiuterio pavadinimas yra paprastas (lengvai nustatomas) pavadinimas, kuris gali būti naudojamas vietoj spausdintuvo IP adreso. Jis gali būti naudojamas, jei pavadinimo serveris tinkle nustatytas taip, kad pagrindinių kompiuterių pavadinimus priskirtų juos atitinkantiems IP adresams. Jei priskirtas pagrindinio kompiuterio pavadinimas ir jis sukonfigūruotas spausdintuve (pavyzdžiui, printer1.marketing.com), galite nurodyti pagrindinio kompiuterio pavadinimą, kad būtų nustatytas spausdintuvas.

Pastaba: jei įrašas lauke sutrumpintas, o jūs norite peržiūrėti visą lauką, pakeiskite lauko plotį. Norėdami jį pakeisti, palieskite žymekliu viršutinę lauko kraštinę, spustelėkite ir tempkite.

Instrukcijų apie tinklo konfigūravimo puslapio spausdinimą rasite spausdintuvo dokumentacijoje.

Jei pasirinktas spausdintuvas saugomas SNMP bendruomenės pavadinimo arba „Jetdirect“ slaptažodžio, jums bus pateikta bendruomenės pavadinimo ar slaptažodžio užklausa.

Daugiau informacijos rasite:

Spausdinimo tinkle terminų žodynas


Pastaba apie ugniasienes

Aptikta ugniasienė

Kad diegimo įrankis galėtų užmegzti ryšį per Windows ugniasienę, pagal Microsoft specifikaciją jis automatiškai įtraukiamas į ugniasienės programų išimčių sąrašą. Tokiu būdu diegimo įrankis diegimo tikslais gali užmegzti ryšį su tinklo spausdintuvais.

Spustelėkite Tęsti, jei norite ieškoti tinklo spausdintuvų ir diegti toliau. Kitu atveju spustelėkite Atšaukti, kad baigtumėte darbą su diegimo įrankiu.

Jei ugniasienė įjungta (pavyzdžiui, „ZoneAlarm©“, „BlackICE©“, „Sygate Security Agent©“, „Norton Personal Firewall©“ ir t. t.), instrukcijų, kaip ją išjungti, ieškokite ugniasienės tiekėjo dokumentacijoje.

Tuomet, kai programinės įrangos ugniasienė išjungta, HP rekomenduoja, kad kompiuteryje būtų įdiegta:

  • Techninės įrangos prietaisas, kuris suteikia ugniasienės apsaugą internete ir kompiuteryje, pavyzdžiui, šliuzas.
  • Naujausia virusų aptikimo programa.

Bendros informacijos apie ryšio trikčių diagnostiką ieškokite spausdintuvo dokumentacijoje ir apsilankykite palaikymo internetinėje svetainėje adresu http://www.hp.com/support.

Ugniasienės dažnai sukelia ryšio problemų. Jei ugniasienė įjungta prie tinklo prijungtame kompiuteryje, gali kilti šių problemų:

Programinės įrangos diegimo metu:

  • HP spausdintuvo diegimo programa negalės tinkle rasti HP spausdintuvo. Klaidos pranešimu būsite informuoti, kad nustatymo metu nepavyko tinkle rasti spausdintuvų. Norėdami išvengti šios problemos, laikinai išjunkite ugniasienę, kol diegiama HP spausdintuvo programinė įranga. Instrukcijų, kaip išjungti ugniasienę, ieškokite ugniasienės teikėjo dokumentacijoje.

Įdiegus programinę įrangą:

  • Jei pakeičiamas HP spausdintuvo IP adresas, jūsų kompiuteris negalės užmegzti ryšio su HP spausdintuvu. Visos spausdinimo, nuskaitymo, kompiuterių faksogramų ir atvaizdų perdavimo užduotys nebus atliekamos, o produkto būsena nurodys, kad spausdintuvas atjungtas. Namų tinklo aplinkoje IP adresas kartais gali pasikeisti. Jei programinės įrangos ugniasienė neįjungta, naujas adresas siunčiamas į kompiuterį, kuris leidžia kompiuteriui ir HP spausdintuvui tęsti ryšį. Norėdami išvengti šios problemos, išjunkite ugniasienę, o jei esate patyręs vartotojas ir esate susipažinęs su tinklais, galite naudoti statišką IP adresą. Siūlymų, kaip konfigūruoti spausdintuvą su statišku IP adresu, ieškokite HP internetinėje svetainėje adresu http://www.hp.com/support.
  • Jei turite daugiafunkcį HP, negalėsite naudoti HP daugiafunkciame prietaise esančių atminties kortelės angų failams į kompiuterį perkelti. Taip yra todėl, kad fotoaparato kortelėje esantys failai bus nepasiekiami naudojant priskirtą tinklo tvarkyklę ar atvaizdų perdavimo programinę įrangą.

Daugiau informacijos apie ugniasienes galite rasti HP internetinėje svetainėje.

Kaip išjungti „Windows“ ugniasienę „Windows Vista“ sistemoje:

  1. Spustelėkite Start (Pradėti) > Network (Tinklas).
  2. Dešiniuoju klavišu spustelėkite Network (Tinklas) ir pasirinkite Properties (Ypatybės).
  3. Spustelėkite Windows Firewall („Windows“ ugniasienė) kairiajame apatiniame kampe.
  4. Pasirinkite Turn Windows Firewall on/off (Įjungti/išjungti „Windows“ ugniasienę).
  5. Pasirinkite Continue (Tęsti) vartotojo prieigos valdymo dialogo lange.
  6. Pasirinkite pasirinktį Off (Išjungti), jei norite išjungti ugniasienę ir spustelėkite OK (Gerai). „Windows“ ugniasienė išjungta.

Kaip išjungti interneto ryšio ugniasienę (ICF) „Windows XP“ sistemoje:

  1. Ekrano apačioje esančioje užduočių juostoje spustelėkite Start (Pradėti), tada Control Panel (Valdymo skydas).
  2. Spustelėkite kategoriją Network and Internet Connections (Tinklo ir interneto ryšiai). (Jei nematote kategorijos Network and Internet Connections (Tinklo ir interneto ryšiai), spustelėkite Switch to Category View (Perjungti kategorijų rodinį), esantį Control Panel (Valdymo skydo) lango kairėje pusėje.)
  3. Spustelėkite Network Connections (Tinklo ryšiai).
  4. Dešiniuoju pelės klavišu spustelėkite ryšį Dial-up (Telefonas), LAN arba High-Speed Internet (Didelės spartos internetas), kurį naudojate prisijungdami prie interneto, ir kontekstiniame meniu spustelėkite Properties (Ypatybės).
  5. Skirtuko Advanced (Išsamiau) dalyje Internet Connection Firewall (Interneto ryšio ugniasienė) panaikinkite žymėjimą arba išjunkite pasirinktį Protect my computer or network (Apsaugoti mano kompiuterį arba tinklą) ir spustelėkite OK (Gerai). Dabar „Windows XP“ ugniasienė išjungta.
  6. Sąrankos vedlyje spustelėkite Toliau, jei norite tęsti spausdintuvo diegimą.
  7. Jei įdiegę spausdintuvą norite įjungti pasirinktį Internet Connection Firewall (Interneto ryšio ugniasienė) vadovaukitės ankščiau nurodytais veiksmais iki pasirinkties Protect my computer or network (Apsaugoti mano kompiuterį arba tinklą). Dar kartą pažymėkite pasirinktį Protect my computer or network (Apsaugoti mano kompiuterį arba tinklą).

Pastaba: baigę diegimą, įsitikinkite, kad įjungėte „Windows“ ugniasienę.


Spausdintuvas neaptiktas

Šis sąrankos vedlys negali užmegzti ryšio su spausdintuvu.

Jei kompiuteryje įjungta ugniasienė, tai gali trukdyti diegimo programai rasti spausdintuvą. Laikinai kompiuteryje išjunkite ugniasienę prieš tęsdami diegimą.

Jei ugniasienė įjungta (pavyzdžiui, „ZoneAlarm©“, „BlackICE©“, „Sygate Security Agent©“, „Norton Personal Firewall©“ ir t. t.), instrukcijų, kaip ją išjungti, ieškokite ugniasienės tiekėjo dokumentacijoje.

Tuomet, kai programinės įrangos ugniasienė būna išjungta, HP rekomenduoja, kad kompiuteryje būtų įdiegta:

  • Techninės įrangos prietaisas, kuris suteikia ugniasienės apsaugą internete ir kompiuteryje, pavyzdžiui šliuzas.
  • Naujausia virusų aptikimo programa.

Bendros informacijos apie ryšio trikčių diagnostiką ieškokite spausdintuvo dokumentacijoje ir apsilankykite palaikymo internetinėje svetainėje adresu http://www.hp.com/support.

Ugniasienės dažnai sukelia ryšio problemų. Jei ugniasienė įjungta prie tinklo prijungtame kompiuteryje, gali kilti šių problemų:

Programinės įrangos diegimo metu:

  • HP spausdintuvo diegimo programa negalės tinkle rasti HP spausdintuvo. Klaidos pranešimu būsite informuoti, kad nustatymo metu nepavyko tinkle rasti spausdintuvų. Norėdami išvengti šios problemos, laikinai išjunkite ugniasienę, kol diegiama HP spausdintuvo programinė įranga. Instrukcijų, kaip išjungti ugniasienę, ieškokite ugniasienės teikėjo dokumentacijoje.

Įdiegus programinę įrangą:

  • Jei pakeičiamas HP spausdintuvo IP adresas, jūsų kompiuteris negalės užmegzti ryšio su HP spausdintuvu. Visos spausdinimo, nuskaitymo, kompiuterių faksogramų ir atvaizdų perdavimo užduotys nebus atliekamos, o produkto būsena nurodys, kad spausdintuvas atjungtas. Namų tinklo aplinkoje IP adresas kartais gali pasikeisti. Jei programinės įrangos ugniasienė neįjungta, naujas adresas siunčiamas į kompiuterį, kuris leidžia kompiuteriui ir HP spausdintuvui tęsti ryšį. Norėdami išvengti šios problemos, išjunkite ugniasienę, o jei esate patyręs vartotojas ir esate susipažinęs su tinklais, galite naudoti statišką IP adresą. Siūlymų, kaip konfigūruoti spausdintuvą su statišku IP adresu, ieškokite HP internetinėje svetainėje adresu http://www.hp.com/support.
  • Jei turite daugiafunkcį HP, negalėsite naudoti HP daugiafunkciame prietaise esančių atminties kortelės angų failams į kompiuterį perkelti. Taip yra todėl, kad fotoaparato kortelėje esantys failai bus nepasiekiami naudojant priskirtą tinklo tvarkyklę ar atvaizdų perdavimo programinę įrangą.

Daugiau informacijos apie ugniasienes galite rasti HP internetinėje svetainėje.

Kaip išjungti „Windows“ ugniasienę „Windows Vista“ sistemoje:

  1. Spustelėkite Start (Pradėti) > Network (Tinklas).
  2. Dešiniuoju klavišu spustelėkite Network (Tinklas) ir pasirinkite Properties (Ypatybės).
  3. Spustelėkite Windows Firewall („Windows“ ugniasienė) kairiajame kampe apačioje.
  4. Pasirinkite Turn Windows Firewall on/off (Įjungti/išjungti „Windows“ ugniasienę).
  5. Pasirinkite Continue (Tęsti) vartotojo prieigos valdymo dialogo lange.
  6. Pasirinkite pasirinktį Off (Išjungti), jei norite išjungti ugniasienę ir spustelėkite OK (Gerai). „Windows“ ugniasienė išjungta.

Kaip išjungti interneto ryšio ugniasienę (ICF) „Windows XP“ sistemoje:

  1. Ekrano apačioje esančioje užduočių juostoje spustelėkite Start (Pradėti), tada Control Panel (Valdymo skydas).
  2. Spustelėkite kategoriją Network and Internet Connections (Tinklo ir interneto ryšiai). (Jei nematote Network and Internet Connections (Tinklo ir interneto ryšiai), spustelėkite Switch to Category View (Perjungti kategorijų rodinį), esantį Control Panel (Valdymo skydo) lango kairėje pusėje.)
  3. Spustelėkite Network Connections (Tinklo ryšiai).
  4. Dešiniuoju pelės klavišu spustelėkite ryšį Dial-up (Telefonas), LAN arba High-Speed Internet (Didelės spartos internetas), kurį naudojate prisijungdami prie interneto, ir kontekstiniame meniu spustelėkite Properties (Ypatybės).
  5. Skirtuko Advanced (Išsamiau) dalyje Internet Connection Firewall (Interneto ryšio ugniasienė) panaikinkite žymėjimą arba išjunkite pasirinktį Protect my computer or network (Apsaugoti mano kompiuterį arba tinklą) ir spustelėkite OK (Gerai). Dabar „Windows XP“ ugniasienė išjungta.
  6. Sąrankos vedlyje spustelėkite Toliau, jei norite tęsti spausdintuvo diegimą.
  7. Jei įdiegę spausdintuvą norite įjungti pasirinktį Internet Connection Firewall (Interneto ryšio ugniasienė) vadovaukitės ankščiau nurodytais veiksmais iki pasirinkties Protect my computer or network (Apsaugoti mano kompiuterį arba tinklą). Dar kartą pažymėkite pasirinktį Protect my computer or network (Apsaugoti mano kompiuterį arba tinklą).

Pastaba: baigę diegimą, įsitikinkite, kad įjungėte „Windows“ ugniasienę.


Spausdintuvo identifikavimas

Jei sąrankos metu nepavyko tinkle rasti spausdintuvo, patikrinkite:

  • Įsitikinkite, kad spausdintuvas yra tinkamai prijungtas ir įjungtas.
  • Patikrinkite, ar kompiuteryje įjungta ugniasienė. Jei kompiuteryje įjungta ugniasienė, tai gali trukdyti diegimo programai rasti spausdintuvą. Laikinai kompiuteryje išjunkite ugniasienę prieš tęsdami diegimą. Jei ugniasienė įjungta (pavyzdžiui, „ZoneAlarm©“, „BlackICE©“,t. t.), instrukcijų, kaip ją išjungti, ieškokite ugniasienės tiekėjo dokumentacijoje. HP rekomenduoja, kad jūsų kompiuteryje būtų įdiegta: (1) Techninės įrangos prietaisas, kuris suteikia ugniasienės apsaugą internete ir kompiuteryje, pavyzdžiui, šliuzas, ir (2) naujausia virusų aptikimo programa.

    • Daugiau informacijos apie ugniasienes

Kai patikrinsite ankščiau nurodytus dalykus, pasirinkite vieną iš šių būdų surasti spausdintuvą:

  • Pasirinkite iš aptiktų spausdintuvų sąrašo. Galite pasirinkti iš galimų spausdintuvų, aptiktų vietiniame tinkle, sąrašo. Jei spustelėsite Toliau, paslaugų priemonė ieškos tinklo spausdintuvų ir pateiks jų sąrašą. Iš sąrašo galite pasirinkti norimą spausdintuvą.

  • Nurodykite spausdintuvą pagal adresą. Galite rasti tam tikrą spausdintuvą pagal jo adresą. Jei spustelėsite Kitas, būsite paraginti nurodyti spausdintuvą pagal jo LAN techninės įrangos adresą, pagal IP adresą arba pagal IP pagrindinio kompiuterio pavadinimą.

  • Įveskite ne tinkle esančio spausdintuvo parametrus. Pasirinkite šią pasirinktį, jei konfigūruojate ne tinkle esančio spausdintuvo prievadą. Daugiau informacijos apie šią pasirinktį rasite spausdintuvo dokumentacijoje.

Daugiau informacijos rasite:


Spausdintuvo parametrai

Ekrane Spausdintuvo parametrai galite nurodyti ne tinkle esančio spausdintuvo parametrus.

Galite įvesti vieną ar daugiau pateiktų spausdintuvo adresų; tada spustelėkite Tęsti. Jei įvesite daugiau nei vieną adresą, tai padės užtikrinti, kad sukurtas prievadas bus sujungtas su nurodytu spausdintuvu.

  • IP pagrindinio kompiuterio pavadinimas. IP pagrindinio kompiuterio pavadinimas yra paprastas (lengvai nustatomas) pavadinimas, kuris gali būti naudojamas vietoj spausdintuvo IP adreso.
  • Techninės įrangos adresas. LAN techninės įrangos adresas (taip pat vadinamas stoties adresu arba MAC adresu) unikaliai identifikuoja prietaisą.
  • IP adresas (IPv4). IP (interneto protokolo) adresas unikaliai identifikuoja kiekvieną prietaisą TCP/IP tinkle. Jį paprastai priskiria tinklo administratorius. Šią paslaugų priemonę galima naudoti tik norint neautomatiniu būdu sukonfigūruoti prietaiso IPv4 nustatymus.

Pastaba: jei norite nustatyti spausdintuvus, nesančius vietiniame tinkle, žiūrėkite Spausdintuvų įtraukimas į didelius IP tinklus.

Daugiau informacijos rasite:


Spausdintuvų įtraukimas į didelius IP tinklus

Jei įtraukiate spausdintuvus (arba daugiafunkcinius prietaisus) naudodami maršrutizatorių ar šliuzą (ne vietiniame tinkle), su šia paslaugų priemone identifikuoti spausdintuvus gali būti sudėtinga.

  • Maršrutizatoriai gali neaptikti spausdintuvo techninės įrangos, MAC ar stoties adreso nuostatų.
  • Jei vietiniame tinkle turite daug spausdintuvų ir jei naudojate numatytąjį IP adresą (192.0.0.192) norėdami atpažinti spausdintuvą, negalite būti tikri, kad pasirinktas tinkamas spausdintuvas. Patikrinkite pasirinktį Techninės įrangos adresas, jei norite identifikuoti tinkamą spausdintuvą.

Jei naudojate šią paslaugų priemonę norėdami prijungti spausdintuvą, darykite, kaip nurodyta toliau:

  1. Atlikite vieną iš šių veiksmų:
    • Nuneškite spausdintuvą į tą vietą, kuri priklauso kompiuterio vietiniam tinklui, arba
    • Naudokite šią paslaugų priemonę kompiuteryje, sujungtame su vietiniu jūsų spausdintuvo tinklu.
  2. Identifikuokite spausdintuvą naudodami šią paslaugų priemonę ir sukonfigūruokite IP parametrus, atitinkančius spausdintuvo galutinę tinklo vietą. Jei nežinote MAC adreso, galite jį sužinoti išspausdinę konfigūracijos (bandomąjį) puslapį (naudodami spausdintuvą arba išorinį spausdintuvo serverį). Taip būsite tikri, kad naudojate teisingą MAC arba techninės įrangos adresą.
  3. Jei reikia, grąžinkite spausdintuvą (arba „HP Jetdirect“ išorinį spausdintuvo serverį) į jo galutinę tinklo vietą.
  4. Jei norite įdiegti šį spausdintuvą kituose kompiuteriuose, atlikite vieną iš šių veiksmų:
    • Kitiems kompiuteriams ar serveriams, kurie spausdins tiesiogiai naudodami šį spausdintuvą, naudokite šią paslaugų priemonę norėdami sukonfigūruoti kiekvieną atskirai arba
    • „Windows“ klientams, kurie spausdins šiuo spausdintuvu per bendrai naudojamą sistemą, naudokite kliento sistemoje esančią spausdintuvo įtraukimo paslaugų priemonę, laikomą spausdintuvų aplanke, arba bendrai naudojamo spausdintuvo diegimo programą, sukurtą šiam spausdintuvui.

Daugiau informacijos rasite:


Tinklo protokolai

Tinklo protokolai pateikiami su „Windows“ ir turi būti įdiegti prieš įdiegiant spausdintuvą.

Daugiau informacijos apie tai rasite „Windows“ dokumentacijoje.


Žodynas

A B C D E F G H I J K L M N O P Q R S Š T U V W X Y Z

-A-

ARP
Adreso rezoliucijos protokolas. ARP yra TCP/IP protokolas, naudojamas IP adresui konvertuoti į fizinį adresą (vadinamą DLC adresu), pavyzdžiui, „Ethernet“ adresą. Pagrindinis kompiuteris, norėdamas gauti fizinį adresą, transliuoja ARP užklausą TCP/IP tinkle. Prie tinklo prijungtas pagrindinis kompiuteris, gavęs IP adreso užklausą, pateikia savo fizinį techninės įrangos adresą.

Asmeninis WPA („Wi-Fi“ saugoma prieiga)
Patobulintas saugos standartas, skirtas „Wi-Fi“ tinklams, suteikiantis didesnę duomenų apsaugą bei tinklo prieigos kontrolę.

Autentifikacija
Autentifikacija yra belaidžio tinklo saugos strategija. Tinkle, palaikančiame autentifikaciją, prietaisai naudoja bendrą raktą kaip slaptažodį ir susisiekia tik su tais prietaisais, kurie žino raktą. Priešingai nei WEP, autentifikacijos metu neužšifruojami duomenys, siunčiami tarp belaidžių prietaisų. Tačiau autentifikacija gali būti naudojama kartu su WEP. Autentifikacijos raktai ir WEP raktai gali būti identiški.

Dokumento pradžia

-B-

Belaidės prieigos taškas (WAP)
Belaidės prieigos taškas (WAP) yra prietaisas, per kurį kiti prietaisai (pavyzdžiui, kompiuteriai ir spausdintuvai) palaiko ryšį belaidžiame tinkle. WAP taip pat vadinamas bazine stotimi.

Belaidis tinklas (infrastruktūra)
Belaidį tinklą sudaro komercinėms ar viešosioms paslaugoms skirti prietaisai, sujungti naudojant centralizuotą bazinę stotį ar belaidės prieigos tašką (WAP).

Belaidžio tinklo koncentratorius
Žiūrėkite Belaidės prieigos taškas (WAP).

Belaidis profilis
Belaidis profilis – tai belaidžio tinklo parametrų rinkinys, taikomas tam tikram belaidžiam tinklui. Pavyzdžiui, belaidė LAN kortelė gali turėti vieną namų tinklo profilį ir kitą biuro tinklo profilį. Diegdami prietaisą tinkle, įsitikinkite, kad pasirinkote tinkamą profilį.

Bendras spausdintuvo naudojimas
Bendrai naudojamu spausdintuvu gali spausdinti kiti tinklo vartotojai naudodamiesi šiuo kompiuteriu. Ši diegimo paslaugų priemonė palaiko bendrą spausdintuvo naudojimą tik „Windows 2000“ ir „Windows NT 4.0“. Norint bendrai naudoti spausdintuvą, sistemoje turi būti įjungta serverio paslauga. Turite pasirinkti vieną iš šių pasirinkčių:

  • Ne bendro naudojimo: pasirinkite šią pasirinktį, jei norite nustatyti, kad naudojant šį kompiuterį būtų galima spausdinti tiesiogiai, jei nenorite, kad kiti tinklo vartotojai turėtų prieigą prie spausdintuvo naudodami šį kompiuterį.
  • Bendrai naudoti kaip:: pasirinkite šią pasirinktį, jei norite nustatyti šį kompiuterį kaip serverį, naudojamą kaip kliento serveris spausdinant. Tinklo klientams bus leidžiama siųsti spausdinimo darbą į spausdintuvą per šį kompiuterį.

„BootP“
Savikėlos protokolas naudojamas IP adresui ir kitiems TCP/IP parametrams iš tinklo serverio automatiškai įkelti. Kai įjungiamas spausdintuvas (arba daugiafunkcis prietaisas), „HP Jetdirect“ spausdinimo serveris transliuoja įkėlimo užklausą. Jei „BootP“ serveris teisingai nustatytas, jis perduoda parametrus „Jetdirect“ spausdinimo serveriui per tinklą. Taip pat žiūrėkite DHCP.

Dokumento pradžia

-C-

CAB failas
Kabinetinio formato failas. CAB failas turi plėtinį .cab ir jis sukurtas taip, kad jame viename būtų galima laikyti kelis suglaudintus failus.

Dokumento pradžia

-D-

DHCP
Dinaminis pagrindinio kompiuterio konfigūravimo protokolas. Panašus į „BootP“, nes automatiškai iš tinklo serverio atsisiunčia IP adresą. Tačiau DHCP serveris palaiko IP adresų sankaupą, kurią dinamiškai priskiria užklausą pateikusiems prietaisams, ir spausdinimo serveriui paskolina tik IP adresą. Kaskart išjungus ir vėl įjungus spausdintuvą (arba daugiafunkcį prietaisą), nėra garantijos, kad „Jetdirect“ spausdinimo serveriui po kurio laiko bus priskirtas tas pats IP adresas, nors DHCP serveris tai bandys daryti.

Dokumento pradžia

-E-

Dokumento pradžia

-F-

Dokumento pradžia

-G-

Gamykliniai numatytieji parametrai, „HP Jetdirect“
Žiūrėkite Nustatymas iš naujo išjungus.

Dokumento pradžia

-H-

„HP Jetdirect“ bandomojo puslapio spausdinimas
Jei norite išspausdinti „HP Jetdirect“ bandomąjį puslapį, žiūrėkite „HP Jetdirect“ techninės įrangos diegimo vadovą arba savo spausdintuvo instrukcijas. Naudodami išorinius „HP Jetdirect“ spausdinimo serverius, paspauskite ir atleiskite spausdinimo serverio testo mygtuką.

„HP Jetdirect“ spausdinimo serveris
„HP Jetdirect“ spausdinimo serveriai yra „Hewlett-Packard“ tinklo priedai, spausdintuvus prijungiantys tiesiai prie tinklo. Tiesioginis ryšys su tinklu leidžia laisvai keisti vietą ir maksimaliai pagerina spausdintuvo (arba daugiafunkcio prietaiso) darbą.
„HP Jetdirect“ vidinio spausdintuvo serverio kortelės naudojamos su HP spausdintuvais, kurie turi tiekimo/išeigos angą. Kai kurie „HP Jetdirect“ išoriniai spausdinimo serveriai gali būti naudojami su beveik visais spausdintuvais, turinčiais paralelinį prievadą, o kai kurie „HP Jetdirect“ spausdinimo serveriai gali būti naudojami su beveik visais spausdintuvais, turinčiais USB prievadą. Abiejų tipų spausdinimo serveriai palaiko visas populiarias tinklo technologijas ir protokolus.

Dokumento pradžia

-I-

INF failas
INF failas turi plėtinį .inf ir saugo informaciją apie prietaisą. Jis nurodo diegimo programai priemonės pavadinimą ir tai, kokie failai kur turi būti nukopijuoti.

IP adresas
Interneto protokolo adresas IP adresas unikaliai identifikuoja kiekvieną prietaisą TCP/IP tinkle. Jis paprastai prižiūrimas tinklo administratoriaus. Naujausi „HP Jetdirect“ spausdinimo serveriai palaiko IPv4 ir IPv6 adresus.
Kai įjungiamas „Jetdirect“ spausdinimo serveris, paprastai jis bando susikonfigūruoti naudodamas galiojantį IP adresą iš tinklo serverio. Jei galiojantis IP adresas negali būti priskirtas, tuomet automatiškai priskiriamas numatytasis adresas. Jei keli prietaisai konfigūruojami naudojant tą patį numatytąjį adresą, patikrinkite LAN techninės įrangos (MAC) adresą, kad galėtumėte nustatyti tinkamą prietaisą.

IP pagrindinio kompiuterio pavadinimas
IP pagrindinio kompiuterio pavadinimas yra paprastas (lengvai nustatomas) pavadinimas, kuris gali būti naudojamas vietoj spausdintuvo IP adreso. Jis gali būti naudojamas tinkle esantį pavadinimo serverį nustačius taip, kad jis priskirtų pagrindinių kompiuterių pavadinimus juos atitinkantiems IP adresams. Jei priskirtas pagrindinio kompiuterio pavadinimas ir jis sukonfigūruotas spausdintuve (pavyzdžiui, printer1.marketing.com), galite nurodyti pagrindinio kompiuterio pavadinimą, kad būtų nustatytas spausdintuvas.

IPv4
IPv4 yra 4 interneto protokolo versija. IPv4 adresus sudaro 32 bitai, nurodyti dešimtainiu užrašu su taškais, pavyzdžiui, 192.168.100.250. Jei galiojančio IPv4 adreso nepriskiria tinklo serveris, „Jetdirect“ spausdinimo serveris pats priskirs vietinį saitą/automatinį IP adresą (169.254.x.x) arba numatytąjį atminties adresą (192.0.0.192). Tai priklauso nuo tinklo.

IPv6
IPv6 yra patobulinta interneto protokolo versija, kuri gali pakeisti IPv4 arba gali egzistuoti kartu su IPv4. IPv6 adresai yra 128 bitų ilgio, o vertės nurodytos šešioliktainiu užrašu su dvitaškiais, pavyzdžiui, 2001:0DB8:0000:0000:0000:0000:1428:57AB. Todėl IPv6 adresai kurį laiką atlaikys didėjantį prietaisų, jungiamų prie tinklų, skaičių. Priešingai nei IPv4, daug IPv6 adresų gali būti priskirta spausdinimo serveriui. Numatytasis vietinio saito IPv6 adresas priskiriamas automatiškai, taip pat gali būti priskirti maršrutizatoriaus, serverio ir neautomatiniai IPv6 adresai.

Dokumento pradžia

-J-

„Jetdirect“ slaptažodis
„Jetdirect“ slaptažodį priskiria tinklo administratorius, kad būtų ribojama prieiga prie „HP Jetdirect“ spausdinimo serverio konfigūravimo parametrų. „Jetdirect“ slaptažodžiai priskiriami naudojant tinklo priežiūros programą (pavyzdžiui, „HP Web Jetadmin“) ar kitus įrankius.

„Jetdirect“ spausdinimo serveris
Žiūrėkite „HP Jetdirect“ spausdinimo serveris.

Dokumento pradžia

-K-

Dokumento pradžia

-L-

LAN techninė įranga, MAC arba stoties adresas
Techninės įrangos adresas, dar žinomas kaip „Media Access Control“ (MAC) arba stoties adresas, yra saito lygio adresas, kuris unikaliai identifikuoja kiekvieną tinkle esantį mazgą ar prietaisą. Kaip nurodo IEEE 802.3 tinklo standartai, jį sudaro 12 skaitmenų šešioliktainis skaičius (pavyzdžiui, 001083123ABC). Techninės įrangos adresą priskiria prietaiso teikėjas.
HP kiekvienam „HP Jetdirect“ spausdinimo serveriui priskiria unikalų techninės įrangos adresą. Savo „HP Jetdirect“ spausdinimo serverio techninės įrangos adresą sužinosite išspausdinę „HP Jetdirect“ bandomąjį puslapį. „HP Jetdirect“ išoriniuose spausdinimo serveriuose adresas taip pat įtraukiamas į etiketę, pridėtą prie spausdinimo serverio.

Dokumento pradžia

-M-

Maršrutizatorius
Jei naudojatės belaidžiu tinklu, žiūrėkite Belaidės prieigos taškas (WAP).

Dokumento pradžia

-N-

NDS
„Novell Directory Services“. NDS yra santykinė duomenų bazė, kuri logiškai organizuoja tinklo išteklius kaip hierarchinės medžio struktūros objektus. Jei turite reikiamas teises, šiuos tinklo išteklius galite pasiekti neatsižvelgdami į jų fizinę vietą. NDS buvo sukurtas norint pakeisti „Novell“ siejimo sistemą.

Numatytasis šliuzas
Žiūrėkite Šliuzas.

Nustatymas iš naujo išjungus
Prieš atliekant nustatymą iš naujo išjungus, rekomenduojama atsispausdinti savo spausdintuvo ir „Jetdirect“ spausdinimo serverio bandomąjį puslapį.

Norėdami atkurti „HP Jetdirect“ išorinių spausdinimo serverių gamyklinius numatytuosius parametrus, atjunkite elektros tiekimo laidą, o jį atjungdami paspauskite testo mygtuką, esantį spausdinimo serveryje. Palaukite, kol spausdinimo serveris bus paleistas iš naujo.

Norėdami iš naujo nustatyti „HP Jetdirect“ vidinius spausdinimo serverius, atlikite savo spausdintuvo (arba daugiafunkcio prietaiso) nustatymą iš naujo jį išjungę ir palaukite, kol spausdinimo serveris bus iš naujo paleistas. (Įjungdami daugelį „HP LaserJet“ spausdintuvo modelių paspauskite mygtuką Go (Vykdyti), esantį spausdintuvo valdymo skyde. Jei naudojate kitus spausdintuvus, žiūrėkite spausdintuvo instrukciją.)

ĮSPĖJIMAS: spausdintuvo nustatymas iš naujo gali panaikinti visus jo nustatymus.

Dokumento pradžia

-O-

Dokumento pradžia

-P-

Palaikymo reikalavimai

  • Sistema:
    • Operacinė sistema: „Windows 95/98“, „Windows Me“, „Windows NT 4.0“, „Windows 2000“ arba „Windows XP“
      Jei naudojami „Microsoft“ tinklai: turi būti paleisti „Microsoft“ IP protokolas ir kliento paslaugos.
  • Vaizdo ekranas
    • Ekrano skyra: mažiausiai VGA (640 x 480)
    • Spalvos: mažiausiai 256

Pastaba: ieškant spausdintuvo, sistemos našumas gali smarkiai kisti, atsižvelgiant į sistemos greitį ir tinklo dydį.

  • Spausdintuvai
    • Spausdintuvai turi būti prijungti prie tinklo naudojant palaikomą „HP Jetdirect“ spausdinimo serverį. Jei norite rasti šiuo metu palaikomų „HP Jetdirect“ spausdinimo serverių ir sprendimų sąrašą, eikite į HP internetinę svetainę ( http://www.hp.com/go/support).
    • Diegimo paslaugų priemonė gali būti naudojama tiek su HP, tiek su ne HP spausdintuvais, jei spausdintuvo tvarkyklės suderinamos su prievado stebėjimo programine įranga, kurią naudoja ši paslaugų priemonė, ir palaiko „Microsoft“ spausdintuvo diegimo failo formatą (.INF).
  • Bendras naudojimas
    • Šis vedlys palaiko bendrą spausdintuvų naudojimą tik „Windows XP“, „Windows NT 4.0“ arba „Windows 2000“.
    • Norint bendrai naudoti spausdintuvą, sistemoje turi būti įjungta serverio paslauga.

Pavadinimo serveris
Pavadinimo serveris yra tinkle esantis kompiuteris, kuris naudojamas pagrindinio kompiuterio pavadinimams (kompiuterio arba spausdinimo serverio pavadinimui) susieti su IP adresais arba tiems pavadinimams sužinoti. „Domain Name System“ (DNS) serveris ir „Windows Internet Name Service“ (WINS) serveris yra pavadinimo serverių pavyzdžiai.

Pavadinimo suteikimo nuostatos, spausdintuvas
Suteikdami spausdintuvui (arba daugiafunkciam prietaisui) pavadinimą, vadovaukitės šiais nurodymais:

  • Ne ilgesnis nei 31 simbolis
  • Didžiosiomis raidėmis nuo A iki Z
  • Mažosiomis raidėmis nuo a iki z
  • Skaičiai nuo 0 iki 9
  • Venkite simbolių, turinčių ASCII vertes, mažesnes nei 32 ir didesnes nei 127
  • Nenaudokite kablelių (,)

Pavadinimo suteikimo nuostatos, bendro naudojimo pavadinimas
Remiantis „Microsoft“ rekomendacijomis, pavadinimai ribojami iki 7 bitų ASCII (pirmieji 127) simbolių. Tarpų naudoti negalima. Vadovaukitės šiais nurodymais:

  • Didžiosiomis raidėmis nuo A iki Z
  • Mažosiomis raidėmis nuo a iki z
  • Skaičiai nuo 0 iki 9
  • Ribotas specialiųjų simbolių skaičius: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

PCL spausdintuvo tvarkyklė
Gerai tinka naudoti spausdinant bendros paskirties medžiagą. Geriausiai tinka žodžių apdorojimo, skaičiuoklių ir pristatymų programoms, pavyzdžiui, „Word“, „Excel“ ir „PowerPoint“.

PING
„Packet Internet Groper“. PING yra paslaugų priemonė, skirta nustatyti, ar tam tikras IP adresas pasiekiamas. Jos veikimo principas – siųsti paketą tam tikram adresui ir laukti atsakymo. PING pirminė naudojimo paskirtis yra interneto ryšio trikčių diagnostika. Yra daug PING paslaugų priemonių, kurios naudojamos asmeniniams kompiuteriams, nemokamų ir viešųjų programų.

„PostScript“ spausdintuvo tvarkyklė
Gerai tinka naudoti spausdinant specializuotą medžiagą. Geriausiai tinka kompiuterinei leidybai ir grafikos programoms, pavyzdžiui, „Photoshop“, „PageMaker“ ir „FrameMaker“.

Potinklis
Tinklo dalis, turinti bendrą adreso komponentą. TCP/IP tinkluose potinkliai apibrėžiami kaip visos priemonės, kurių IP adresai turi tą patį priešdėlį. Pavyzdžiui, visi prietaisai su IP adresais, kurie prasideda 100.100.100., būtų to paties potinklio dalis. Tinklo dalijimas į potinklius naudingas tiek saugos, tiek darbo sumetimais. IP tinklai padalyti naudojant potinklio šabloną.

Potinklio šablonas
Potinklio šablonas yra mechanizmas, naudojamas TCP/IP tinklams padalyti į potinklius (jei naudojama tinklo dalijimo funkcija). Tinklo dalijimo funkcija leidžia efektyviau naudotis dideliu tinklu. Potinklio šablono forma panaši į IP adresą: n.n.n.n: n atitinka skaičių nuo 0 iki 255. Jei potinklio šablonas nepriskirtas, paprastai naudojamas jūsų kompiuteriui priskirtas potinklio šablonas.
IP adresui pritaikytas potinklio šablonas nurodo IP adreso dalį, kuri naudojama tinklui/potinkliui nustatyti, ir dalį, kuri naudojama individualiems pagrindinio kompiuterio mazgams nustatyti.

Prieigos frazė
Simbolių eilutė, naudojama „Wi-Fi Protected Access“ (WPA) tinklui sukurti.

Prievado pavadinimas
Prievado pavadinimo dialogo langas pasirodo tik „Windows NT“ ir „Windows 2000“. Šis dialogo langas pasirodo tik jei nepažymėtas langelis „Naudoti numatytąjį prievado pavadinimą“ (Use default port name), kuris yra tinklo ryšių režimo nustatymo dialogo lange, ir jei pasirinktas IP ryšio režimas.

Galite nurodyti tinklo prievado pavadinimą, kuris būtų suteiktas diegiamam spausdintuvui. Prievado pavadinimas naudojamas spausdintuvo ypatybių nurodomam prievadui atpažinti.

Galiojančius prievado pavadinimus sudaro iki 63 bet kokių simbolių. Prievado pavadinimas jūsų kompiuteryje turi būti unikalus. Prievado pavadinimas rodomas santraukos ekrane ir bandomajame puslapyje.

Dokumento pradžia

-Q-

Dokumento pradžia

-R-

Ryšio režimas
Ryšio režimas apibūdina tinklo ir protokolo (TCP/IP) tipą, kuris naudojamas spausdinti šiuo spausdintuvu.

Dokumento pradžia

-S-

SNMP bendruomenės pavadinimas
SNMP nustatytos bendruomenės pavadinimas yra slaptažodis, kuris turi būti pateikiamas, jei SNMP naudojama spausdintuvo konfigūracijai keisti. Jei pasirinktas spausdintuvas (arba daugiafunkcis prietaisas) apsaugotas SNMP bendruomenės pavadinimo arba „Jetdirect“ slaptažodžio, jums bus pateikta bendruomenės pavadinimo užklausa. Galiojančius bendruomenės pavadinimus sudaro iki 255 simbolių.
Pastaba: jums bus pateikta užklausa tik jei buvo priskirtas nenumatytasis SNMP nustatytos bendruomenės pavadinimas. SNMP nustatytos bendruomenės pavadinimą gali priskirti tinklo administratorius naudodamas priežiūros programą (pavyzdžiui, „HP Web Jetadmin“) ar kitus įrankius.

Spausdintuvo pavadinimas
Įveskite spausdintuvo pavadinimą remdamiesi tinkamomis pavadinimo spausdintuvui suteikimo nuostatomis. Šis pavadinimas bus naudojamas atpažinti sistemos spausdintuvų aplanke esančią piktogramą, skirtą šiam spausdintuvui. Jei norite atidaryti spausdintuvų aplanką, „Windows“ darbalaukyje spustelėkite Start (Pradėti), pasirinkite Settings (Parametrai) ir spustelėkite Printers (Spausdintuvai).

Spausdinimas per kliento serverį
Kliento kompiuteriai siunčia spausdinimo darbą į paskirtus serverio kompiuterius, kurie valdo kiekvieno spausdintuvo (arba daugiafunkcio prietaiso) naudojimą.

Spausdinimo serveris
Žiūrėkite „HP Jetdirect“ spausdinimo serveris.

Spausdintuvo tvarkyklė
Programa, valdanti spausdintuvą. Kai spausdinate dokumentą, įsijungia spausdintuvo tvarkyklė, teikianti duomenis spausdintuvui naudodama atitinkamas valdymo komandas. Dauguma šiuolaikinių operacinių sistemų turi populiariausių tipų spausdintuvams skirtas spausdintuvo tvarkykles, tačiau jas turite įdiegti prieš pradėdami naudoti spausdintuvą. Taip pat galite atsisiųsti atnaujintas tvarkykles iš spausdintuvo gamintojo internetinės svetainės. Žiūrėkite PCL arba „PostScript“.

Dokumento pradžia

-Š-

Šliuzas
Šliuzas yra maršrutizatorius arba kompiuteris, jungiantis du nepanašius tinklus (pavyzdžiui, skirtingo ryšio protokolus, duomenų formatavimus, struktūras ar architektūras). Kai tinklai padalijami į potinklius, šliuzai dažnai naudojami vienam potinkliui nuo kito izoliuoti, kad būtų valdomas tinklo srautas.
TCP/IP tinkluose kiekvienas tinklo prietaisas dažnai konfigūruojamas priskiriant artimiausio šliuzo IP adresą. Jei tinkle nėra šliuzų, paprastai naudojamas kompiuterio IP adresas.
Daugiau informacijos ieškokite Spausdintuvų įtraukimas į didelius IP tinklus.
Jei tinklas belaidis, žiūrėkite Belaidės prieigos taškas (WAP).

Dokumento pradžia

-T-

Techninės įrangos adresas
Žiūrėkite LAN techninė įranga, MAC arba stoties adresas

Tiesioginis tinklas
Žiūrėkite Tinklas „Iš prietaiso į prietaisą“.

Tiesioginis tinklas (Tinklas „Iš prietaiso į prietaisą“)
Tinklas „Iš prietaiso į prietaisą“ sudarytas iš dviejų ar daugiau prietaisų, sujungtų nenaudojant centralizuotos bazinės stoties ar belaidės prieigos taško (WAP).

Darbo sąlygos šiuose tinkluose gali suprastėti, jei prie tinklo prijungta daugiau nei šeši prietaisai.

Tinklas „Iš prietaiso į prietaisą“ (Tiesioginis)
Tinklas „Iš prietaiso į prietaisą“ sudarytas iš dviejų ar daugiau prietaisų, sujungtų nenaudojant centralizuotos bazinės stoties ar belaidės prieigos taško (WAP).

Tinklo pavadinimas
Tinklo pavadinimas yra raidinė-skaitinė, skirianti didžiąsias ir mažąsias raides eilutė, kuria grindžiamas pagrindinės prieigos prie belaidžio tinklo valdymas. Tinklo pavadinimas taip pat vadinamas paslaugos rinkinio identifikatoriumi arba SSID.

Tvarkyklės
Žiūrėkite Spausdintuvo tvarkyklė, PCL arba „PostScript“.

Dokumento pradžia

-U-

USB kabelis
„Universal Serial Bus“ (USB) yra populiariausias tiesioginio ryšio kabelis.

Dokumento pradžia

-V-

Vietinis tinklas
Vietinis tinklas yra tinklas, kuris nėra toliau plečiamas maršrutizatorių arba šliuzų. Jei jūsų kompiuteris ir spausdintuvas (arba daugiafunkcis prietaisas) prijungti prie vietinio tinklo, tuomet jie prijungti prie to paties tinklo kabelio segmento.

Dokumento pradžia

-W-

WEP
Pirminis saugos standartas, naudojamas „Wi-Fi“ tinkluose belaidžio tinklo srautui užšifruoti. WEP apsaugo užšifruodamas duomenis, siunčiamus per radijo bangas iš vieno belaidžio prietaiso į kitą. Tokiu būdu duomenys tampa nesuprantami norintiems neteisėtai juos perimti. Tik prietaisai, bendrai naudojantys tuos pačius WEP parametrus, gali prisijungti prie spausdintuvo.

WEP raktas
WEP raktas, arba užšifravimo raktas, yra raidinių-skaitinių simbolių ar šešioliktainių skaitmenų seka. Sukūrę WEP raktą, turite jį įsidėmėti arba laikyti saugioje vietoje. Jei prarasite WEP raktą, jo nebegalėsite atgauti. WEP raktas yra 64 arba 128 bitų ilgio. Pirmieji 24 rakto bitai pateikiami automatiškai. Kurdamas WEP raktą, asmuo nurodo likusius bitus (40 bitų, jei kuriamas 64 bitų raktas, arba 104 bitus, jei kuriamas 128 bitų raktas).
Jei norite sukurti WEP raktą, įveskite šiuos duomenis, atsižvelgdami į tai, ar WEP raktas raidinis-skaitinis ar šešioliktainis ir į tai, kiek bitų jį sudaro:

Tipas | Bitai | Įvesti eilutę...
raidinė-skaitinė | 64 | Penkių raidinių-skaitinių simbolių
 | 128 | Trylikos raidinių-skaitinių simbolių
šešioliktainė | 64 | Dešimties šešioliktainių skaitmenų
 | 128 | Dvidešimt šešių šešioliktainių skaitmenų

Dokumento pradžia

-X-

Dokumento pradžia

-Y-

Dokumento pradžia

-Z-

Dokumento pradžia