Printeru pievienošana lielos IP tīklos

Ja pievienojat printerus (vai daudzfunkciju ierīces), izmantojot maršrutētāju vai vārteju (ne lokālajam tīklam), printeru identificēšana, izmantojot šo utilītu, var būt apgrūtināta:

  • Maršrutētāji var nenodot printera aparatūras, MAC vai stacijas adresi.
  • Ja lokālajam tīklam ir pievienoti vairāki printeri, noklusējuma IP adreses (192.0.0.192) izmantošana printera identificēšanai nevar garantēt, ka tiks atlasīts pareizais printeris. Lai identificētu pareizo printeri, atzīmējiet Aparatūras adresi.

Lai uzstādītu printeri, izmantojot šo utilītu, rīkojieties šādi:

  1. Veiciet kādu no šīm darbībām:
    • fiziski pārvietojiet printeri uz datora lokālo tīklu vai
    • lietojiet šo utilītu datorā, kas ir pievienots lokālajam printera tīklam.
  2. Identificējiet printeri, izmantojot šo utilītu, un konfigurējiet IP parametrus, lai tie atbilstu printera galīgajai atrašanās vietai tīklā. Lai pārliecinātos, vai ir atlasīta pareizā MAC vai aparatūras adrese, izdrukājot konfigurācijas (testa) lappusi (no printera vai no ārējā drukas servera), var atrast MAC adresi.
  3. Ja nepieciešams, atgrieziet printeri (vai HP Jetdirect ārējo drukas serveri) tā galīgajā atrašanās vietā tīklā.
  4. Lai instalētu šo printeri citiem datoriem, veiciet kādu no šīm darbībām:
    • Izmantojiet šo utilītu, lai atsevišķi konfigurētu katru datoru un serveri, kas drukās tieši ar šo printeri, vai
    • Windows klientiem, kuri drukās ar šo printeri, izmantojot koplietotu sistēmu, izmantojiet mapē Printeri atrodamo klientu sistēmas Printera pievienošanas utilītu vai izmantojiet koplietotajam printerim paredzēto instalēšanas programmu.

Lai iegūtu papildinformāciju, skatiet:

Drukāšanas tīklā terminu vārdnīca


Vārdnīca

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Apakštīkls
Tīkla daļa, kas koplieto vienu adreses komponentu. TCP/IP tīklos apakštīkli tiek definēti kā visas ierīces, kuru IP adresēm ir vienādi prefiksi. Piemēram, visas ierīces ar IP adresēm, kas sākas ar 100.100.100., varētu būt apakštīkla daļa. Tīklu sadalīšana apakštīklos var būt noderīga gan drošības, gan veiktspējas dēļ. IP tīkli tiek sadalīti, izmantojot apakštīkla masku.

Apakštīkla maska
Apakštīkla maska ir mehānisms, ar ko TCP/IP tīkls tiek sadalīts apakštīklos (ja tiek izmantota apakštīklošana). Apakštīklošana ļauj lielu tīklu izmantot efektīvāk. Apakštīkla maskas forma ir līdzīga IP adresei: n.n.n.n, kur n ir skaitlis no 0 līdz 255. Ja apakštīkla maska nav piešķirta, parasti tiek izmantota datoram piešķirtā apakštīkla maska.
Lietojot IP adresei, apakštīkla maska norāda IP adreses daļu, kas tiek izmantota tīkla/apakštīkla identificēšanai, un daļu, kas tiek izmantota atsevišķo resursdatoru mezglu identificēšanai.

Aparatūras adrese
Skatiet LAN aparatūras, MAC vai stacijas adrese

ARP
Adrešu atrises protokols (Address Resolution Protocol — ARP). ARP ir TCP/IP protokols, ko izmanto, lai IP adresi pārvērstu fiziskā adresē (ko sauc par DLC adresi), piemēram, Ethernet adresē. Resursdators, kuram nepieciešama fiziska adrese, pārraida ARP pieprasījumu uz TCP/IP tīklu. Tīkla resursdators, kura IP adrese tiek pieprasīta, atbild ar savu fizisko aparatūras adresi.

Atbalsta prasības

  • Sistēma:
    • Operētājsistēma: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 vai Windows XP sistēmas
      Microsoft tīkliem: jādarbojas Microsoft IP protokolam un klientu pakalpojumiem.
  • Video displejs
    • Ekrāna izšķirtspēja: vismaz VGA (640x480)
    • Krāsas: vismaz 256

Piezīme. Printera meklēšanas laikā var rasties ievērojamas veiktspējas izmaiņas atkarībā no sistēmas ātruma un tīkla lieluma.

  • Printeri
    • Printeriem jābūt pievienotiem tīklam, izmantojot atbalstītu HP Jetdirect drukas serveri. Šobrīd atbalstīto HP Jetdirect drukas serveru un risinājumu sarakstu var atrast HP Web vietā ( http://www.hp.com/go/support).
    • Instalācijas utilītu var izmantot ar printeriem neatkarīgi no tā, vai tie ir vai nav HP printeri, ja vien printera draiveri ir saderīgi ar porta pārrauga programmatūru, ko izmanto šī utilīta, un atbalsta Microsoft printera instalācijas failu formātu (.INF).
  • Koplietošana
    • Šis vednis atbalsta printeru koplietošanu tikai sistēmās Windows XP, Windows NT 4.0 un Windows 2000.
    • Servera pakalpojumam sistēmā jābūt iespējotam printeru koplietošanai.

Aukstā atiestatīšana
Pirms veicat auksto atiestatīšanu, ir ieteicams izdrukāt printera un Jetdirect drukas servera testa lappusi.

Lai atjaunotu HP Jetdirect ārējo drukas serveru rūpnīcas noklusējuma iestatījumus, atvienojiet barošanas vadu un pēc tam, to pievienojot atpakaļ, nospiediet pogu Test (Testēt). Uzgaidiet, kamēr drukas serveris atkārtoti inicializējas.

Lai atiestatītu HP Jetdirect iekšējos drukas serverus, veiciet printera (vai All-in-One ierīces) auksto atiestatīšanu un pēc tam uzgaidiet, kamēr drukas serveris atkārtoti inicializējas. (Lielākajai daļai HP LaserJet printeru modeļu laikā, kad ieslēdzat printeri, tā vadības panelī ir jānospiež poga Go (Aiziet). Lai uzzinātu, kā to izdarīt citiem printeriem, skatiet to rokasgrāmatas.)

UZMANĪBU! Atiestatot printeri, var tikt dzēsti visi printera iestatījumi.

Autentifikācija
Autentifikācija ir bezvadu tīkla drošības stratēģija. Tīklā, kurā tiek izmantota autentifikācija, ierīces izmanto koplietotu atslēgu kā paroli un sazinās tikai ar tām ierīcēm, kuras zina atslēgu. Atšķirībā no WEP autentifikācija nešifrē starp bezvadu ierīcēm pārsūtītos datus. Taču autentifikāciju var lietot apvienojumā ar WEP. Autentifikācijas atslēgas un WEP atslēgas var būt vienādas.

Dokumenta sākums

-B-

Bezvadu piekļuves punkts (WAP)
Bezvadu piekļuves punkts (Wireless Access Point — WAP) ir ierīce, caur kuru ierīces (piemēram, datori un printeri) bezvadu tīklā sazinās viena ar otru. WAP tiek saukts arī par "bāzes staciju".

Bezvadu profils
Bezvadu profils ir bezvadu tīkla iestatījumi, kas tiek lietoti noteiktam bezvadu tīklam. Piemēram, bezvadu LAN kartei var būt viens profils mājas tīklam un cits profils biroja tīklam. Instalējot ierīci tīklā, pārliecinieties, vai esat atlasījis pareizo profilu.

Bezvadu tīkls (infrastruktūra)
Bezvadu tīkls sastāv no ierīcēm, kuras tiek savienotas, izmantojot centralizētu bāzes staciju vai bezvadu piekļuves punktu (Wireless Access Point — WAP), lai izmantotu komerciālos vai publiskos pakalpojumus.

Bezvadu tīkla centrmezgls
Skatiet Bezvadu piekļuves punkts (WAP).

BootP
Sāknēšanas protokols, kas tiek izmantots, lai no tīkla servera automātiski lejupielādētu IP adresi un citus TCP/IP parametrus. Kad printeris (vai All-in-One ierīce) ir ieslēgts, HP Jetdirect drukas serveris pārraida sāknēšanas pieprasījumu. Ja BootP serveris ir pareizi uzstādīts, tas tīklā pārraida parametrus uz Jetdirect drukas serveri. Skatiet arī DHCP.

Dokumenta sākums

-C-

CAB fails
Kabinetfails. CAB fails, kura paplašinājums ir .cab, ir fails, kas var saturēt vairākus saspiestus failus.

Dokumenta sākums

-D-

DHCP
Dinamiskā resursdatora konfigurācijas protokols (Dynamic Host Configuration Protocol — DHCP). Līdzīgi BootP tas automātiski lejupielādē IP adresi no tīkla servera. Taču DHCP serveris uztur to IP adrešu pūlu, kuras tas dinamiski piešķir pieprasošajām ierīcēm un tiek tikai aizdotas drukas serveriem. Nevar garantēt, ka, ikreiz izslēdzot un ieslēdzot printeri (vai All-in-One ierīce), Jetdirect drukas serverim tiks piešķirta tā pati IP adrese, kaut arī DHCP serveris mēģinās to iegūt.

Draiveri
Sk. Printera draiveris, PCL vai PostScript.

Drukas serveris
Skatiet HP Jetdirect drukas serveris.

Dokumenta sākums

-E-

Ekspromta tīkls (no ierīces uz ierīci)
Tīkls no ierīces uz ierīci ietver divu vai vairāku bezvadu ierīču savienojumu, neizmantojot centralizētu bāzes staciju vai bezvadu piekļuves punktu (Wireless Access Point — WAP).

Šādu savienojumu veiktspēja var mazināties, ja tīklam ir pievienotas sešas un vairāk ierīces.

Dokumenta sākums

-F-

Dokumenta sākums

-G-

Dokumenta sākums

-H-

HP Jetdirect drukas serveris
HP Jetdirect drukas serveri ir Hewlett-Packard tīkla piederumi printeru pievienošanai tieši tīklam. Tiešie tīkla savienojumi ļauj mainīt atrašanās vietu un nodrošina maksimālu printera (vai All-in-One ierīces) veiktspēju.
HP Jetdirect iekšējā printera servera kartes tiek lietotas HP printeros, kuriem ir ievades/izvades sloti. Dažus HP Jetdirect ārējos drukas serverus var lietot ar gandrīz visiem printeriem, kuriem ir paralēlais ports, taču citus HP Jetdirect drukas serverus var lietot ar gandrīz visiem printeriem, kuriem ir USB ports. Abu veidu drukas serveri atbalsta visas biežāk izmantotās tīkla topoloģijas un protokolus.

HP Jetdirect testa lappuses drukāšana
Lai drukātu HP Jetdirect testa lappusi, norādījumus skatiet HP Jetdirect aparatūras instalēšanas rokasgrāmatā. HP Jetdirect ārējiem drukas serveriem nospiediet un atlaidiet pogu Test (Testēt) uz drukas servera.

Dokumenta sākums

-I-

INF fails
INF failā, kura paplašinājums ir .inf, ir iekļauta informācija par ierīci. Tas nodod instalēšanas programmai ierīces nosaukumu, kā arī informāciju par kopējamiem failiem un vietām, uz kurām tie jākopē.

IP adrese
Interneta protokola adrese. IP adrese unikāli identificē katru ierīci TCP/IP tīklā un to parasti pārvalda tīkla administrators . Jaunākie HP Jetdirect drukas serverinbsp;atbalsta gan IPv4, gan IPv6 adreses.
Kad tiek ieslēgts Jetdirect drukas serveris, tas parasti mēģina sevi konfigurēt ar derīgu tīkla servera IP adresi. Ja nevar piešķirt derīgu IP adresi , automātiski tiek piešķirta noklusējuma adrese. Ja ar vienu un to pašu noklusējuma adresi tiek konfigurētas vairākas ierīces, pārbaudiet, vai LAN aparatūras (MAC) adrese ir identificējusi pareizo ierīci.

IP resursdatora nosaukums
IP resursdatora nosaukums ir viegli identificējams nosaukums, ko var izmantot printera IP adreses vietā. To var izmantot, kad ir tīklā uzstādīts nosaukumu serveris , lai kartētu resursdatoru nosaukumus uz to attiecīgajām IP adresēm. Ja resursdatora nosaukums ir piešķirts printerim un konfigurēts (piemēram, printer1.marketing.com), var norādīt resursdatora nosaukumu, lai identificētu printeri.

IPv4
IPv4 ir interneta protokola 4. versija. IPv4 adreses sastāv no 32 bitiem, kas ir norādīts ar punktiem atdalītā decimālā apzīmējumā, piemēram, 192.168.100.250. Ja tīkla serveris nav piešķīris derīgu IPv4 adresi, Jetdirect drukas serveris pats sev piešķirs lokālu/automātisku IP adresi(169.254.x.x) vai mantoto noklusējuma adresi (192.0.0.192) atkarībā no tīkla.

IPv6
IPv6 ir uzlabota interneta protokola versija, kas var aizvietot IPv4, kā arī var tikt izmantota kopā ar IPv4. IPv6 adreses ir 128 bitus garas, un to vērtības tiek noteiktas ar kolu atdalītā heksadecimālā notācijā, piemēram, 2001:0DB8:0000:0000:0000:0000:1428:57AB. Tādējādi IPv6 adreses noteiktu laiku var atbalstīt tīkliem pievienoto ierīču skaita pieaugumu. Atšķirībā no IPv4 drukas serverim var piešķirt vairākas IPv6 adreses. Noklusējuma lokālā IPv6 adrese tiek piešķirta automātiski, taču var piešķirt arī maršrutētāja, servera un manuālās IPv6 adreses.

Dokumenta sākums

-J-

Jetdirect drukas serveris
Skatiet HP Jetdirect drukas serveris.

Jetdirect parole
Jetdirect paroli piešķir tīkla administrators, lai ierobežotu piekļuvi HP Jetdirect drukas servera konfigurācijas parametriem. Jetdirect paroles tiek piešķirtas, izmantojot tīkla pārvaldības lietojumprogrammu (piemēram, HP Web Jetadmin) vai citus rīkus.

Dokumenta sākums

-K-

Klientservera drukāšana
Klientdatori nosūta drukas darbus uz speciāliem servera datoriem, kuri kontrolē katra printera (vai All-in-One ierīces) izmantošanu.

Dokumenta sākums

-L-

LAN aparatūras, MAC vai stacijas adrese
Aparatūras adrese, kas tiek saukta arī par multivides piekļuves vadīklas (Media Access Control — MAC) vai stacijas adresi, ir saites līmeņa adrese, kas tīklā unikāli identificē katru mezglu vai ierīci. Kā noteikts tīkla standartos IEEE 802.3, tā sastāv no 12 ciparu heksadecimāla skaitļa (piemēram, 001083123ABC). Aparatūras adresi piešķir ierīces izplatītājs.
HP piešķir unikālu aparatūras adresi katram HP Jetdirect drukas serverim. HP Jetdirect drukas servera adresi var noteikt, izdrukājot HP Jetdirect testa lappusi. HP Jetdirect ārējiem drukas serveriem adrese ir norādīta arī uz drukas servera etiķetes.

Lokālais tīkls
Lokālais tīkls ir tīkls, kas netiek paplašināts ārpus maršrutētājiem vai vārtejām. Ja dators un printeris (vai All-in-One ierīce) ir pievienoti lokālajam tīklam, tie ir pievienoti vienam un tam pašam tīkla kabeļa segmentam.

Dokumenta sākums

-M-

Maršrutētājs
Papildinformāciju par bezvadu tīkliem skatiet Bezvadu piekļuves punkts (WAP).

Dokumenta sākums

-N-

NDS
Novell direktoriju pakalpojumi (Novell Directory Services — NDS). NDS ir relāciju datu bāze, kas loģiski organizē tīkla resursus kā objektus hierarhijas koka struktūrā. Ja jums ir nepieciešamās atļaujas, jūs varat piekļūt šiem tīkla resursiem, neatkarīgi no to fiziskās atrašanās vietas. NDS tika izveidots, lai aizvietotu Novell saistījumu.

Noklusējuma vārteja
Skatiet Vārteja.

Nosaukumu serveris
Nosaukuma serveris ir tīkla dators, ko izmanto, lai kartētu (vai atrisinātu) resursdatoru nosaukumus (datoru vai drukas serveru nosaukumus) ar IP adresēm. Nosaukumu serveru piemēri ir domēnu nosaukumu sistēmas (Domain Name System — DNS) serveris un Windows interneta nosaukumdošanas pakalpojums (Windows Internet Name Service — WINS).

Nosaukumdošanas metodes (printerim)
Piešķirot nosaukumu printerim (vai All-in-One ierīcei), ņemiet vērā šos norādījumus:

  • Izmantojiet ne vairāk kā 31 rakstzīmi
  • Izmantojiet lielos burtus no A līdz Z
  • Izmantojiet mazos burtus no a līdz z
  • Izmantojiet ciparus no 0 līdz 9
  • Nav ieteicams izmantot ASCII vērtības, kas ir mazākas par 32 un lielākas par 127
  • Neizmantojiet komatus (,)

Nosaukumdošanas metodes, koplietojuma nosaukums
Pamatojoties uz korporācijas Microsoft ieteikumiem, nosaukumi ir ierobežoti līdz 7 bitu ASCII (pirmajām 127) rakstzīmēm. Atstarpes nav atļautas. Ņemiet vērā šos norādījumus:

  • Izmantojiet lielos burtus no A līdz Z
  • Izmantojiet mazos burtus no a līdz z
  • Izmantojiet ciparus no 0 līdz 9
  • Ierobežotās speciālās rakstzīmes: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Dokumenta sākums

-O-

Dokumenta sākums

-P-

Paroles frāze
Rakstzīmju sērija, ko izmanto Wi-Fi aizsargātās pieejas (Wi-Fi Protected Access — WPA) tīkla izveidei.

PCL printera draiveris
Vispārīgai drukāšanai. Vislabāk izmantojams teksta apstrādes, izklājlapu un prezentāciju lietojumprogrammām, piemēram, Word, Excel un PowerPoint.

PING
Utilīta PING (Packet Internet Groper). PING ir utilīta, ar kuru var noteikt, vai IP adresei var piekļūt. Tā darbojas, nosūtot paketi uz norādīto adresi un gaidot atbildi. Utilīta PING pārsvarā tiek lietota, lai veiktu interneta savienojumu traucējummeklēšanu. Personālajiem datoriem ir pieejamas dažādas bezmaksas un izplatāmprogrammatūras utilītas PING.

Porta nosaukums
Porta nosaukuma dialogs tiek parādīts tikai operētājsistēmās Windows NT un Windows 2000. Šis dialogs tiek parādīts tikai, ja dialogā Tīkla saziņas režīma iestatīšana nav atzīmēta opcija "Izmantot porta noklusējuma nosaukumu" un ja ir atlasīts IP saziņas režīms.

Var norādīt tīkla porta nosaukumu printerim, kas tiek instalēts. Porta nosaukums tiek lietots, lai identificētu portu printera rekvizītos.

Derīgi porta nosaukumi ir līdz 63 rakstzīmēm gari un var saturēt jebkuru rakstzīmi. Porta nosaukumam jūsu datorā jābūt unikālam. Porta nosaukums tiek rādīts kopsavilkuma ekrānā un testa lappusē.

PostScript printera draiveris
Specializētai drukāšanai. Piemērots datorizdevniecības un grafikas lietojumprogrammām, piemēram, Photoshop, PageMaker un FrameMaker.

Printera draiveris
Programma, kas vada printeri. Ikreiz, drukājot dokumentu, printera draiveris nodod printerim datus ar pareizajām vadīklas komandām. Lielākajā daļā jaunāko operētājsistēmu ir iekļauti biežāk izmantoto printeru tipu draiveri, taču tie ir jāinstalē, pirms var izmantot printeri. No printera ražotāja Web vietas var lejupielādēt atjauninātus draiverus . Skatiet PCL vai PostScript.

Printera nosaukums
Ievadiet printera nosaukumu, izmantojot atbilstošo printera nosaukumdošanas metodi. Šis nosaukums tiks izmantots, lai identificētu printera ikonu sistēmas mapē Printers (Printeri). Lai apskatītu mapi Printers (Printeri), sistēmas Windows darbvirsmā noklikšķiniet uz Start (Sākt), atlasiet Settings (Iestatījumi) un pēc tam noklikšķiniet uz Printers (Printeri).

Printera koplietošana
Koplietojot printeri, citi tīkla lietotāji var drukāt ar šo printeri, izmantojot šo datoru. Šī instalācijas utilīta printeru koplietošanu atbalsta tikai sistēmās Windows 2000 un Windows NT 4.0. Lai printeri varētu koplietot, sistēmā jābūt iespējotam serveru pakalpojumam. Jums jāatlasa kāda no šīm opcijām:

  • Nav koplietots: ja nevēlaties, lai citi tīkla lietotāji varētu piekļūt printerim, izmantojot šo datoru, atlasiet šo opciju un uzstādiet datoru vienādranga drukāšanai.
  • Koplietot kā:: atlasiet šo opciju, lai uzstādītu šo datoru kā klienta–servera drukāšanas serveri. Tīkla klienti varēs sūtīt drukas darbus uz printeri, izmantojot šo datoru.

Dokumenta sākums

-Q-

Dokumenta sākums

-R-

Rūpnīcas noklusējuma iestatījumi, HP Jetdirect
Skatiet Aukstā atiestatīšana.

Dokumenta sākums

-S-

Saziņas režīms
Saziņas režīms norāda tīkla tipu un protokolu (TCP/IP), kas tiks izmantots, lai drukātu ar šo printeri.

SNMP (vienkāršā tīkla pārvaldības protokola) kopības nosaukums
SNMP (Simple Network Management Protocol — vienkāršais tīkla pārvaldības protokols) kopības nosaukums ir parole, kura jānodrošina, kad SNMP tiek izmantots, lai mainītu printera konfigurāciju. Ja atlasīto printeri (vai All-in-One ierīci) aizsargā SNMP kopgrupas nosaukums vai Jetdirect parole, tiek rādīts aicinājums ievadīt kopības nosaukumu. Derīgs kopības nosaukums ir līdz 255 rakstzīmēm garš.
Piezīme. Aicinājums tiks rādīts tikai tad, ja nav piešķirts noklusējuma SNMP kopības nosaukums. SNMP kopības nosaukumu var piešķirt tīkla administrators, izmantojot pārvaldības lietojumprogrammu (piemēram, HP Web Jetadmin) vai citus rīkus.

Dokumenta sākums

-T-

Tīkla nosaukums
Tīkla nosaukums ir reģistrjutīga burtu un ciparu rakstzīmju virkne, kas nodrošina pamata piekļuvi bezvadu tīklam. Tīkla nosaukums tiek saukts arī par “pakalpojumu kopas identifikatoru” jeb “SSID” (service set identifier).

Tīkls no ierīces uz ierīci (ekspromta)
Tīkls no ierīces uz ierīci ietver divu vai vairāku bezvadu ierīču savienojumu, neizmantojot centralizētu bāzes staciju vai bezvadu piekļuves punktu (Wireless Access Point — WAP). Šāda veida tīklu veiktspēja var samazināties, ja tīklā ir vairāk nekā sešas ierīces.

Dokumenta sākums

-U-

USB kabelis
Universālās seriālās kopnes (Universal Serial Bus — USB) kabelis ir vispārizplatīts tiešā savienojuma kabelis.

Dokumenta sākums

-V-

Vārteja
Vārteja ir maršrutētājs vai dators, kas savieno divus dažādus tīklus (piemēram, dažādus saziņas protokolus, datu formatējumu, struktūras vai arhitektūras). Ja tīkli ir sadalīti apakštīklos, vārtejas bieži tiek izmantotas, lai nodalītu vienu apakštīklu no cita un tādējāsi kontrolētu tīkla trafiku.
TCP/IP tīklos katra tīkla ierīce parasti tiek konfigurēta ar tuvākās vārtejas IP adresi. Ja tīklā nav vārteju, tiek izmantota jūsu datora IP adrese.
Lai iegūtu papildinformāciju, skatiet Printeru pievienošana lielos IP tīklos.
Papildinformāciju par bezvadu tīkliem skatiet Bezvadu piekļuves punkts (WAP).

Vienādranga tīkls
SkatietTīkls no ierīces uz ierīci.

Dokumenta sākums

-W-

WEP
Sākotnējais drošības standarts, ko izmanto Wi-Fi tīklos, lai kodētu bezvadu tīkla trafiku. WEP nodrošina drošību, šifrējot pa radioviļņiem pārraidītos datus no vienas bezvadu ierīces uz citu ierīci, pārveidojot tos nesaprotamus nepiederošiem pārtvērējiem. Ar printeri var sazināties tikai tās ierīces, kuras koplieto vienus un tos pašus WEP iestatījumus.

WEP atslēga
WEP atslēga jeb “šifrēšanas atslēga” ir burtciparu rakstzīmju vai heksadecimālu skaitļu virkne. Kad WEP atslēga ir izveidota, tā ir jāiegaumē un jānoglabā drošā vietā. Nozaudējot WEP atslēgu, to, iespējams, nevarēs atgūt. WEP atslēga ir 64 vai 128 bitus gara. Pirmie 24 atslēgas biti tiek nodrošināti automātiski. Veidojot WEP atslēgu, ir jāizveido atlikušie biti (40 biti 64 bitu atslēgai un 104 biti 128 bitu atslēgai).
Lai izveidotu WEP atslēgu, atkarībā no tā, vai WEP atslēga ir burtciparu vai heksadecimāla un no cik bitiem tā sastāv, ievadiet šādu informāciju:

Tips | Biti | Ievadāmā virkne...
burtciparu | 64 | Piecas burtciparu rakstzīmes
 | 128 | Trīspadsmit burtciparu rakstzīmes
heksadecimāla | 64 | Desmit heksadecimālie cipari
 | 128 | Divdesmit seši heksadecimālie cipari

WPA-Personal (Wi-Fi aizsargātā piekļuve)
Uzlabots Wi-Fi tīklu drošības standarts, kas nodrošina spēcīgu datu aizsardzību un tīkla piekļuves kontroli.

Dokumenta sākums

-X-

Dokumenta sākums

-Y-

Dokumenta sākums

-Z-

Dokumenta sākums


Printera identificēšana

Ja uzstādīšana nevar atrast printeri tīklā, lūdzu, pārbaudiet, vai:

  • printeris ir pareizi pievienots un ieslēgts;
  • datorā ir iespējots ugunsmūris. Ja ugunsmūris ir iespējots, tas, iespējams, neļauj instalēšanas programmai noteikt printeri. Pirms turpināt instalēšanu, īslaicīgi atspējojiet ugunsmūri. Ja ir iespējots ugunsmūris (piemēram, ZoneAlarm©, BlackICE© u.c.), ugunsmūra atspējošanas norādījumus skatiet ugunsmūra piegādātāja dokumentācijā. HP ļoti iesaka datorā instalēt: (1) aparatūras ierīci, kas nodrošina ugunsmūra aizsardzību starp internetu un datoru, piemēram, vārteju, un (2) atjauninātu vīrusu noteikšanas programmu.

    • Papildinformācija par ugunsmūriem

Kad esat pārbaudījis iepriekš minētos vienumus, atlasiet kādu no šīm printera meklēšanas metodēm:

  • Atlasīt noteikto printeru sarakstā. Var atlasīt lokālajā tīklā pieejamo printeru sarakstā. Noklikšķinot uz Tālāk, utilīta meklē tīkla printerus un parāda tos sarakstā. Vajadzīgo printeri var atlasīt sarakstā.

  • Norādīt printera adresi. Printeri var atrast pēc tā adreses. Noklikšķinot uz Tālāk, tiek parādīts aicinājums identificēt printeri pēc tā LAN aparatūras adreses, IP adreses vai IP resursdatora nosaukuma.

  • Ievadīt ārpus tīkla esoša printera iestatījumus. Atlasiet šo opciju, ja konfigurējat portu printerim, kas nav pievienots tīklam. Lai iegūtu papildinformāciju par šo opciju, skatiet printera dokumentāciju.

Lai iegūtu papildinformāciju, skatiet:

Drukāšanas tīklā terminu vārdnīca


Atrastie printeri

Ekrānā Atrastie printeri var atlasīt lokālajā tīklā atrastos printerus vai iegūt papildu uzstādīšanas opcijas tīkla, ar USB kabeli vai paralēli savienoto printeru instalēšanai.

  • Instalēt atrasto tīkla printeri. Visu lokālajā tīklā atrasto printeru (vai daudzfunkciju ierīču) sarakstā atlasiet vajadzīgo printeri un noklikšķiniet uz Tālāk. Lai vēlreiz meklētu tīklā pieejamos printerus, noklikšķiniet uz Meklēt vēlreiz.
  • Palīdzēt man atrast printeri. Atlasiet šo opciju, ja vajadzīgais tīkla printeris netiek rādīts sarakstā vai ja vēlaties instalēt printeri, ko tieši pievienot datoram, izmantojot USB vai paralēlo kabeli. Tīkla printeriem šī opcija nodrošina papildu meklēšanas opcijas, piemēram, printera meklēšanu pēc IP adreses.

Piezīme. Lai uzstādītu printerus, kas ir ārpus lokālā tīkla, skatiet Printeru pievienošana lielos IP tīklos.

Sarakstā esošie printeri tiek identificēti pēc šādiem laukiem. Vieglākais veids, kā identificēt printeri, varētu būt aparatūras adrese:

Modelis Identificē printera modeli (piemēram, HP LaserJet 5000 sērijas printeris). Ja modeli nevar identificēt, printeris ir izslēgts vai nav pievienots, tiek parādīts Nezināms. Ja printeris ir pievienots, taču to nevar identificēt, HP Jetdirect ārējiem drukas serveriem tiek rādīti šādi paziņojumi:
  • Paralēlais: Centronics printeris/ploteris
  • USB (vienvirziena): vienvirziena perifērijas ierīce
  • USB (divvirzienu): divvirzienu perifērijas ierīce
Aparatūras adrese | (tiek saukta arī par stacijas adresi vai MAC adresi). Unikāli identificē ierīci lokālajā tīklā. HP printeriem un HP Jetdirect ārējiem drukas serveriem, kuriem ir vairāki printeru porti, var būt pievienots porta numurs (1. ports, 2. ports, 3. ports). Šī adrese ir iekļauta drukas servera konfigurācijas (testa) lappuses sarakstā.
IP adrese (Interneta protokols) unikāli identificē ierīci TCP/IP tīklā, un to piešķir tīkla administrators. Ja printerim ir gan IPv4, gan IPv6 adrese, tiks rādīta tikai IPv4 adrese. Ja printerim ir tikai IPv6 adrese, tā netiks iekļauta šīs kolonnas sarakstā; tās vietā tiks parādīts "IPv6".

Piezīme. Kad HP Jetdirect drukas serveris tiek ieslēgts un divu minūšu laikā netiek konfigurēts ar derīgu IP adresi, automātiski tiek piešķirta automātiskā IP adrese (169.254.x.x) vai noklusējuma IP adrese (192.0.0.192). HP iesaka mainīt noklusējuma IP adresi . Ja viena un tā pati noklusējuma adrese ir piešķirta vairākiem printeriem, atzīmējiet Aparatūras adrese, lai identificētu pareizo printeri.

IP resursdatora nosaukums | IP resursdators ir viegli identificējams nosaukums, ko var izmantot printera IP adreses vietā. To var izmantot, kad tīklā ir uzstādīts nosaukumu serveris, lai kartētu resursdatoru nosaukumus uz to attiecīgajām IP adresēm. Ja resursdatora nosaukums ir piešķirts printerim un konfigurēts tam (piemēram, printer1.marketing.com), var norādīt resursdatora nosaukumu, lai identificētu printeri.

Piezīme. Ja lauka ievadne ir saīsināta un jūs vēlaties skatīt visu lauku, mainiet lauka platumu. Lai mainītu lielumu, novietojiet kursoru uz lauka virsraksta robežas, pēc tam noklikšķiniet un velciet.

Tīkla konfigurācijas lappuses drukāšanas norādījumus skatiet printera dokumentācijā.

Ja atlasīto printeri aizsargā SNMP kopības nosaukums vai Jetdirect parole, tiks rādīts aicinājums ievadīt kopības nosaukumu vai paroli.

Lai iegūtu papildinformāciju, skatiet:

Drukāšanas tīklā terminu vārdnīca


Tīkla protokoli

Tīkla protokoli ir iekļauti sistēmā Windows, un tiem jābūt instalētiem pirms printera instalēšanas.

Papildinformāciju skatiet sistēmas Windows dokumentācijā.


Paziņojums par ugunsmūriem

Atrasts ugunsmūris

Lai Windows ugunsmūris netraucētu saziņu, instalēšanas programma pēc Microsoft specifikācijām pati pievieno sevi ugunsmūra lietojumprogrammu izņēmumu sarakstam. Tas instalēšanas programmai ļauj tīklā sazināties ar printeriem, lai tos instalētu.

Noklikšķiniet uz Tālāk, lai tīklā meklētu printerus un turpinātu instalēšanu. Vai arī noklikšķiniet uz Atcelt, lai izietu no instalēšanas programmas.

Ja ir iespējots ugunsmūris (piemēram, ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© u.c.), ugunsmūra atspējošanas norādījumus skatiet ugunsmūra piegādātāja dokumentācijā.

Ja atspējojat programmatūras ugunsmūri, HP iesaka datorā instalēt:

  • aparatūras ierīci, kas nodrošina ugunsmūra aizsardzību starp internetu un datoru, piemēram, vārteju;
  • atjauninātu vīrusu noteikšanas programmu.

Lai iegūtu vispārīgu informāciju par saziņas traucējummeklēšanu, lūdzu, skatiet printera dokumentāciju un apmeklējiet atbalsta Web vietu http://www.hp.com/support.

Ugunsmūri bieži izraisa saziņas problēmas. Ja ugunsmūris ir iespējots datorā, kas ir pievienots tīklam, var rasties šādas problēmas:

Programmatūras instalēšanas laikā:

  • HP printera instalēšanas programma nevar atrast HP printeri tīklā. Tiks parādīts kļūdas paziņojums, ka uzstādīšanas programma tīklā nevar atrast printerus. Lai novērstu šo problēmu, īslaicīgi atspējojiet ugunsmūri, līdz tiek instalēta HP printera programmatūra. Ugunsmūra atspējošanas norādījumus skatiet ugunsmūra piegādātāja dokumentācijā.

Pēc programmatūras instalēšanas:

  • Ja HP printera IP adrese tiek mainīta, dators nevarēs sazināties ar HP printeri. Neviens drukāšanas, skenēšanas, datora faksa sūtīšanas un attēlu pārsūtīšanas darbs netiks izpildīts, un izstrādājuma statusā tiks norādīts, ka HP printeris nav pievienots. Mājas tīkla vidē IP adrese reizēm var mainīties. Ja programmatūras ugunsmūris nav iespējots, jaunā adrese tiek sūtīta uz datoru, kas ļauj datoram un HP printerim turpināt sazināties. Lai novērstu šo problēmu, atspējojiet ugunsmūri vai, ja esat pieredzējis lietotājs un pārzināt tīklošanu, varat tā vietā izvēlieties izmantot statisku IP adresi. Lai skatītu ieteikumus par to, kā konfigurēt printeri ar statisku IP adresi, apmeklējiet HP Web vietu http://www.hp.com/support.
  • Nevar izmantot HP All-in-one ierīces atmiņas kartes slotus, lai pārsūtītu failus uz datoru. Tas ir tādēļ, ka foto kartē esošie dati nav pieejami no kartēta tīkla diska vai attēla pārsūtīšanas programmatūras.

Lai iegūtu papildinformāciju par ugunsmūriem, apmeklējiet HP Web vietu.

Kā atspējot Windows ugunsmūri sistēmā Windows Vista:

  1. Noklikšķiniet uz Start (Sākt) > Network (Tīkls).
  2. Ar peles labo taustiņu noklikšķiniet uz Network (Tīkls) un atlasiet Properties (Rekvizīti).
  3. Kreisajā apakšējā stūrī noklikšķiniet uz Windows Firewall (Windows ugunsmūris).
  4. Atlasiet Turn Windows Firewall on/off (Ieslēgt/izslēgt Windows ugunsmūri).
  5. Dialogā Lietotāja piekļuves vadība atlasiet Continue (Turpināt).
  6. Atlasiet opciju Off (Izslēgts), lai atspējotu ugunsmūri, un pēc tam noklikšķiniet uz OK (Labi). Windows ugunsmūris ir atspējots.

Kā atspējot interneta savienojuma ugunsmūri (Internet Connection Firewall — ICF) sistēmā Windows XP:

  1. Uzdevumjoslā ekrāna apakšā noklikšķiniet uz Start (Sākt) un pēc tam uz Control Panel (Vadības panelis).
  2. Noklikšķiniet uz kategorijas Network and Internet Connections (Tīkla un interneta savienojumi). (Ja Network and Internet Connections (Tīkla un interneta savienojumi) nav redzams, vadības paneļa loga kreisās puses sadaļā Control Panel (Vadības panelis) noklikšķiniet uz Switch to Category View (Pārslēgties uz kategoriju skatu).)
  3. Noklikšķiniet uz Network Connections (Tīkla savienojumi).
  4. Ar peles labo pogu noklikšķiniet uz savienojuma, ko izmantot savienojumam ar internetu — Dial-up (Iezvane), LAN (LAN) vai High-Speed Internet (Ātras darbības internets) —, un pēc tam kontekstizvēlnē noklikšķiniet uz Properties (Rekvizīti).
  5. Cilnes Advanced (Papildu) sadaļā Internet Connection Firewall (Interneta savienojuma ugunsmūris) notīriet atlasi vai atspējojiet Protect my computer or network (Aizsargāt datoru un tīklu) un pēc tam noklikšķiniet uz OK (Labi). Windows XP ugunsmūris ir atspējots.
  6. Uzstādīšanas vednī noklikšķiniet uz Next (Tālāk), lai turpinātu printera instalēšanu.
  7. Lai iespējotu Internet Connection Firewall (Interneta savienojuma ugunsmūris), kad printeris ir instalēts, izpildiet iepriekš minētās darbības līdz opcijai Protect my computer or network (Aizsargāt datoru un tīklu). Pēc tam atkārtoti atlasiet opciju Protect my computer or network (Aizsargāt datoru un tīklu).

Piezīme. Noteikti iespējojiet Windows ugunsmūri, kad instalācija ir pabeigta.


Printeris nav atrasts

Uzstādīšanas vednis nevar sazināties ar printeri.

Ja ugunsmūris ir iespējots, tas, iespējams, neļauj instalēšanas programmai noteikt printeri. Pirms turpināt instalēšanu, īslaicīgi atspējojiet ugunsmūri.

Ja ir iespējots ugunsmūris (piemēram, ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© u.c.), ugunsmūra atspējošanas norādījumus skatiet ugunsmūra piegādātāja dokumentācijā.

Ja atspējojat programmatūras ugunsmūri, HP iesaka datorā instalēt:

  • aparatūras ierīci, kas nodrošina ugunsmūra aizsardzību starp internetu un datoru, piemēram, vārteju;
  • atjauninātu vīrusu noteikšanas programmu.

Lai iegūtu vispārīgu informāciju par saziņas traucējummeklēšanu, lūdzu, skatiet printera dokumentāciju un apmeklējiet atbalsta Web vietu http://www.hp.com/support.

Ugunsmūri bieži izraisa saziņas problēmas. Ja ugunsmūris ir iespējots datorā, kas ir pievienots tīklam, var rasties šādas problēmas:

Programmatūras instalēšanas laikā:

  • HP printera instalēšanas programma nevar atrast HP printeri tīklā. Tiks parādīts kļūdas paziņojums, ka uzstādīšanas programma tīklā nevar atrast printerus. Lai novērstu šo problēmu, īslaicīgi atspējojiet ugunsmūri, līdz tiek instalēta HP printera programmatūra. Ugunsmūra atspējošanas norādījumus skatiet ugunsmūra piegādātāja dokumentācijā.

Pēc programmatūras instalēšanas:

  • Ja HP printera IP adrese tiek mainīta, dators nevarēs sazināties ar HP printeri. Neviens drukāšanas, skenēšanas, datora faksa sūtīšanas un attēlu pārsūtīšanas darbs netiks izpildīts, un izstrādājuma statusā tiks norādīts, ka HP printeris nav pievienots. Mājas tīkla vidē IP adrese reizēm var mainīties. Ja programmatūras ugunsmūris nav iespējots, jaunā adrese tiek sūtīta uz datoru, kas ļauj datoram un HP printerim turpināt sazināties. Lai novērstu šo problēmu, atspējojiet ugunsmūri vai, ja esat pieredzējis lietotājs un pārzināt tīklošanu, varat tā vietā izvēlieties izmantot statisku IP adresi. Lai skatītu ieteikumus par to, kā konfigurēt printeri ar statisku IP adresi, apmeklējiet HP Web vietu http://www.hp.com/support.
  • Nevar izmantot HP All-in-one ierīces atmiņas kartes slotus, lai pārsūtītu failus uz datoru. Tas ir tādēļ, ka foto kartē esošie dati nav pieejami no kartēta tīkla diska vai attēla pārsūtīšanas programmatūras.

Lai iegūtu papildinformāciju par ugunsmūriem, apmeklējiet HP Web vietu.

Kā atspējot Windows ugunsmūri sistēmā Windows Vista:

  1. Noklikšķiniet uz Start (Sākt) > Network (Tīkls).
  2. Ar peles labo taustiņu noklikšķiniet uz Network (Tīkls) un atlasiet Properties (Rekvizīti).
  3. Kreisajā apakšējā stūrī noklikšķiniet uz Windows Firewall (Windows ugunsmūris).
  4. Atlasiet Turn Windows Firewall on/off (Ieslēgt/izslēgt Windows ugunsmūri).
  5. Lietotāja piekļuves vadības dialogā atlasiet Continue (Turpināt).
  6. Atlasiet opciju Off (Izslēgts), lai atspējotu ugunsmūri, un pēc tam noklikšķiniet uz OK (Labi). Windows ugunsmūris ir atspējots.

Kā atspējot interneta savienojuma ugunsmūri (Internet Connection Firewall — ICF) sistēmā Windows XP:

  1. Uzdevumjoslā ekrāna apakšā, noklikšķiniet uz Start (Sākt) un pēc tam uz Control Panel (Vadības panelis).
  2. Noklikšķiniet uz kategorijas Network and Internet Connections (Tīkla un interneta savienojumi). (Ja Network and Internet Connections (Tīkla un interneta savienojumi) nav redzams, vadības paneļa loga kreisās puses sadaļā Control Panel (Vadības panelis) noklikšķiniet uz Switch to Category View (Pārslēgties uz kategoriju skatu).)
  3. Noklikšķiniet uz Network Connections (Tīkla savienojumi).
  4. Ar peles labo pogu noklikšķiniet uz savienojuma, ko izmantot savienojumam ar internetu — Dial-up (Iezvane), LAN (LAN) vai High-Speed Internet (Ātras darbības internets) —, un pēc tam kontekstizvēlnē noklikšķiniet uz Properties (Rekvizīti).
  5. Cilnes Advanced (Papildu) sadaļā Internet Connection Firewall (Interneta savienojuma ugunsmūris) notīriet atlasi vai atspējojiet Protect my computer or network (Aizsargāt datoru un tīklu) un pēc tam noklikšķiniet uz OK (Labi). Windows XP ugunsmūris ir atspējots.
  6. Uzstādīšanas vednī noklikšķiniet uz Next (Tālāk), lai turpinātu printera instalēšanu.
  7. Lai iespējotu Internet Connection Firewall (Interneta savienojuma ugunsmūris), kad printeris ir instalēts, izpildiet iepriekš minētās darbības līdz opcijai Protect my computer or network (Aizsargāt datoru un tīklu). Pēc tam atkārtoti atlasiet opciju Protect my computer or network (Aizsargāt datoru un tīklu).

Piezīme. Noteikti iespējojiet Windows ugunsmūri, kad instalācija ir pabeigta.


Printera iestatījumi

Ekrānā Printera iestatījumi var norādīt ārpus tīkla esoša printera iestatījumus.

Ievadiet vienu vai vairākas no šīm printera adresēm un pēc tam noklikšķiniet uz Next (Tālāk). Ievadot vairākas adreses, nodrošināsiet, ka izveidotais ports tiks savienots ar norādīto printeri.

  • IP resursdatora nosaukums. IP resursdators ir viegli identificējams nosaukums, ko var izmantot printera IP adreses vietā.
  • Aparatūras adrese. LAN aparatūras adrese (tiek saukta arī par stacijas adresi vai MAC adresi) unikāli identificē ierīci.
  • IP adrese (IPv4). IP (interneta protokola) adrese unikāli identificē katru TCP/IP tīkla ierīci. To parasti piešķir tīkla administrators. Šo utilītu var izmantot tikai, lai manuāli konfigurētu ierīces IPv4 iestatījumus.

Piezīme. Lai uzstādītu printerus, kas ir ārpus lokālā tīkla, skatiet Printeru pievienošana lielos IP tīklos.

Lai iegūtu papildinformāciju, skatiet:

Tīkla drukas terminu vārdnīca