Gevonden printers

In het scherm Gevonden printers kunt u een printer selecteren die is aangetroffen op het lokale netwerk of kunt u verdere opties kiezen voor het installeren van netwerk-, USB-, of parallelle printers.

  • Aangetroffen netwerkprinter installeren Selecteer de gewenste printer in de lijst met alle printers (of alles-in-één-apparaten) die zijn aangetroffen op het lokale netwerk en klik op Volgende. Klik op de knop Opnieuw zoeken om nogmaals een zoekopdracht uit te voeren naar printers op het netwerk.
  • Help me zoeken naar mijn printer Selecteer deze optie als de door u gewenste netwerkprinter niet is aangetroffen of als u een printer wilt installeren die direct op uw computer wordt aangesloten met een USB- of parallelle kabel. Bij netwerkprinters biedt deze optie verdere zoekopties, zoals het zoeken naar een printer aan de hand van het IP-adres.

Opmerking: Als u printers wilt installeren die zich niet in het lokale netwerk bevinden, raadpleegt u Printers toevoegen in grote IP-netwerken.

De printers in de lijst worden aangeduid door middel van de volgende velden. Mogelijk is het hardwareadres de gemakkelijkste manier om de printer aan te duiden:

Model Verwijst naar het printermodel (bijvoorbeeld HP LaserJet 5000 serie). Onbekend wordt weergegeven als het model niet kon worden vastgesteld, als de printer is uitgeschakeld of als er geen printer is aangesloten. Bij de HP Jetdirect externe printservers wordt het volgende weergegeven als er wel een printer is aangesloten maar deze niet kon worden geïdentificeerd.
  • Parallel: Centronics Printer/Plotter
  • USB (unidirectioneel): Unidirectioneel randapparaat
  • USB (bidirectioneel): Bidirectioneel randapparaat
Hardwareadres | (ook wel MAC-adres genoemd). Dit adres vormt een unieke aanduiding voor een apparaat op het lokale netwerk. Bij HP printers en HP Jetdirect externe printservers die beschikken over meerdere printerpoorten, kunt u achter het adres een poortnummer toevoegen (Poort 1, Poort 2, Poort 3). Dit adres wordt vermeld op de configuratiepagina (testpagina) van de printserver.
IP-adres (Internet Protocol) Vormt een unieke aanduiding voor een apparaat op een TCP/IP-netwerk en wordt toegekend door een netwerkbeheerder. Als een printer zowel over een IPv4- als een IPv6-adres beschikt, wordt alleen het IPv4-adres weergegeven. Als een printer alleen over een IPv6-adres beschikt, wordt het adres niet vermeld in deze kolom, maar staat er 'IPv6' in de kolom.

Opmerking: Wanneer een HP Jetdirect printserver wordt aangezet en niet binnen twee minuten wordt geconfigureerd met een geldig IP-adres, wordt er ofwel een Auto-IP-adres (169.254.x.x) of automatisch een standaard IP-adres (192.0.0.192) toegekend. U wordt aangeraden het standaard IP-adres te wijzigen. Als er meerdere printers zijn met hetzelfde standaardadres, controleert u het hardwareadres om de juiste printer te identificeren.

IP-hostnaam | Een IP-hostnaam is een gebruikersvriendelijke naam (een naam die gemakkelijk te begrijpen is) die u kunt gebruiken in plaats van het IP-adres van de printer. U kunt een hostnaam gebruiken als er een naamserver op het netwerk is ingesteld die hostnamen toewijst aan de overeenkomstige IP-adressen. Als een hostnaam is toegewezen en op de printer is geconfigureerd (bijvoorbeeld printer1.marketing.com), kunt u de hostnaam opgeven om daarmee de printer aan te duiden.

Opmerking: Als de inhoud van een veld is afgekapt en u het hele veld wilt zien, kunt u de breedte van het veld aanpassen. Plaats hiertoe de cursor aan de begrenzing van de veldtitel en klik en sleep vervolgens met de muis.

Raadpleeg de documentatie bij uw printer voor instructies over het afdrukken van een netwerkconfiguratiepagina.

Als een geselecteerde printer is beveiligd door middel van een Community-naam in SNMP of een wachtwoord voor Jetdirect wordt u gevraagd om de Community-naam of het wachtwoord.

Voor meer informatie:

Woordenlijst met betrekking tot netwerkprinters


Netwerkprotocollen

Netwerkprotocollen worden geleverd als onderdeel van Windows en moeten vóór het installeren van de printer worden geïnstalleerd.

Raadpleeg de bij Windows geleverde documentatie voor verdere informatie.


Opmerking over firewalls

Firewall gevonden

Het installatieprogramma wordt volgens de specificaties van Microsoft toegevoegd aan de lijst met uitzonderingen van Windows Firewall, zodat communicatie door de firewall mogelijk is. Hierdoor kan het installatieprogramma communiceren met printers in het netwerk en deze installeren.

Klik op Volgende om te zoeken naar printers in uw netwerk en verder te gaan met de installatie. Klik op Annuleren om het installatieprogramma af te sluiten.

Als u een andere firewall heeft (zoals ZoneAlarm©, BlackICE©, Sygate Security Agent© of Norton Personal Firewall©, etc.), raadpleegt u de instructies van de leverancier over hoe u de firewall kunt uitschakelen.

Het is verstandig om over de volgende zaken op uw computer te beschikken wanneer u de softwarematige firewall uitschakelt:

  • Een hardwareapparaat (zoals een gateway) dat firewallbescherming biedt tussen internet en uw computer.
  • Een bijgewerkt antivirusprogramma.

Raadpleeg voor algemene informatie over het oplossen van communicatieproblemen de documentatie die bij uw printer is geleverd, of ga naar de ondersteuningswebsite van HP: http://www.hp.com/support.

Firewalls zijn vaak de oorzaak van communicatieproblemen. Als er een firewall is ingeschakeld op een computer in een netwerk, kunnen de volgende problemen optreden:

Tijdens de software-installatie:

  • Het installatieprogramma kan de HP printer niet vinden in het netwerk. Er verschijnt een foutbericht dat er geen printers in het netwerk zijn gevonden. U kunt dit probleem voorkomen door uw firewall tijdelijk uit te schakelen tijdens de installatie van de HP printersoftware. Raadpleeg de instructies van de leverancier van de firewall over hoe u deze kunt uitschakelen.

Na de software-installatie:

  • Als het IP-adres van de HP printer verandert, kan uw computer niet meer met de printer communiceren. Alle print-, scan-, pc-fax- en bestandoverdrachttaken mislukken en de printer wordt weergegeven als niet aangesloten. In een netwerkomgeving thuis is het normaal dat het IP-adres soms wijzigt. Als de softwarematige firewall niet is ingeschakeld, wordt het nieuwe IP-adres naar de computer verzonden, zodat deze met de HP printer kan blijven communiceren. U kunt dit probleem voorkomen door de firewall uit te schakelen of, als u een ervaren gebruiker bent die bekend is met netwerken, een statisch IP-adres gebruiken. Raadpleeg de website van HP op http://www.hp.com/support voor suggesties voor het configureren van uw printer met een statisch IP-adres.
  • Als u een HP all-in-one heeft, kunt u de geheugenkaartslots van de HP all-in-one niet gebruiken om bestanden over te zetten op uw computer. Dit komt omdat de fotokaart niet bereikbaar is via de netwerkverbinding of de software voor de bestandsoverdracht.

Ga naar de HP website voor meer informatie over firewalls.

In Windows Vista schakelt u Windows Firewall als volgt uit:

  1. Klik op Start > Netwerk.
  2. Klik met de rechtermuisknop op Netwerk en selecteer Eigenschappen.
  3. Klik op Windows Firewall linksonder in de hoek.
  4. Selecteer 'Windows Firewall in- of uitschakelen'.
  5. Selecteer 'Doorgaan' in het dialoogvenster Gebruikerstoegangsbeheer.
  6. Selecteer de optie 'Uitgeschakeld' om de firewall uit te schakelen en klik op 'OK'. Windows Firewall is nu uitgeschakeld.

In Windows XP schakelt u als volgt de Firewall voor Internet-verbindingen uit:

  1. Klik in de taakbalk onderaan het scherm op Start en klik vervolgens op Configuratiescherm.
  2. Klik op de categorie Netwerk- en Internet-verbindingen . (Als Netwerk- en Internet-verbindingen niet wordt weergegeven, klikt u op Categorieweergave onder Configuratiescherm aan de linkerkant van het venster Configuratiescherm.)
  3. Klik op Netwerkverbindingen.
  4. Klik met de rechtermuisknop op de inbelverbinding, LAN- of snelle Internet-verbinding die u gebruikt om verbinding te maken met internet en klik op Eigenschappen in het snelmenu.
  5. Op het tabblad Geavanceerd schakelt u Mijn computer en netwerk beveiligen uit onder Firewall voor Internet-verbindingen. Klik vervolgens op OK. De firewall van Windows XP is nu uitgeschakeld.
  6. Klik op Volgende in de installatiewizard om verder te gaan met installeren van de printer.
  7. Als u de Firewall voor Internet-verbindingen weer wilt inschakelen nadat de installatie is voltooid, volgt u de stappen hierboven tot aan de optie Mijn computer en netwerk beveiligen. Daar schakelt u de optie Mijn computer en netwerk beveiligen weer in.

Opmerking: Vergeet niet Windows Firewall weer in te schakelen wanneer de installatie is voltooid..


Printer identificeren

Als het installatieprogramma uw printer niet heeft kunnen vinden op het netwerk, kunt u het volgende controleren:

  • Controleer of de printer goed is aangesloten en is ingeschakeld.
  • Controleer of u een firewall op uw computer heeft ingeschakeld. Als er een firewall is ingeschakeld op uw computer, kan dit er de oorzaak van zijn dat de printer niet kan worden gevonden door het installatieprogramma. Schakel de firewall tijdelijk uit op uw computer voordat u verdergaat met de installatie. Als u een firewall heeft ingeschakeld (zoals ZoneAlarm©, BlackICE©, enz.), raadpleegt u de documentatie van de leverancier van de firewall voor instructies over het uitschakelen van de firewall. U wordt sterk aangeraden het volgende op uw computer te installeren: (1) een hardwareapparaat dat firewallbescherming biedt tussen internet en uw computer, zoals een gateway, en (2) een bijgewerkt antivirusprogramma.

    • Meer informatie over firewalls

Zodra u het bovenstaande heeft geverifieerd, selecteert u een van de volgende methoden om uw printer op te zoeken:

  • Selecteren in een lijst met gevonden printers. U kunt een printer selecteren in een lijst met beschikbare printers die in het lokale netwerk zijn gevonden. Wanneer u op Volgende klikt, zoekt het programma naar netwerkprinters en worden deze in een lijst weergegeven. Vervolgens kunt u de gewenste printer in de lijst selecteren.

  • Printer opgeven met behulp van een adres. U kunt een bepaalde printer vinden aan de hand van het adres van de printer. Wanneer u op Volgende klikt, wordt u gevraagd de printer op te geven aan de hand van het LAN-hardwareadres, het IP-adres of de IP-hostnaam.

  • Instellingen opgeven voor een printer die niet op het netwerk is aangesloten. Selecteer deze optie als u een poort configureert voor een printer die niet is aangesloten op het netwerk. Raadpleeg de documentatie bij uw printer voor meer informatie over deze optie.

Voor meer informatie:

Woordenlijst met betrekking tot netwerkprinters


Printer niet gevonden

De installatiewizard kan niet communiceren met de printer.

Als er een firewall op deze computer is geïnstalleerd, kan deze mogelijk het detecteren van de printer blokkeren. Schakel de firewall tijdelijk uit voordat u verdergaat met de installatie.

Als u een andere firewall heeft (zoals ZoneAlarm©, BlackICE©, Sygate Security Agent© of Norton Personal Firewall©, etc.), raadpleegt u de instructies van de leverancier over hoe u de firewall kunt uitschakelen.

Het is verstandig om over de volgende zaken op uw computer te beschikken wanneer u de softwarematige firewall uitschakelt:

  • Een hardwareapparaat (zoals een gateway) dat firewallbescherming biedt tussen internet en uw computer.
  • Een bijgewerkt antivirusprogramma.

Raadpleeg voor algemene informatie over het oplossen van communicatieproblemen de documentatie die bij uw printer is geleverd, of ga naar de ondersteuningswebsite van HP: http://www.hp.com/support.

Firewalls zijn vaak de oorzaak van communicatieproblemen. Als er een firewall is ingeschakeld op een computer in een netwerk, kunnen de volgende problemen optreden:

Tijdens de software-installatie:

  • Het installatieprogramma kan de HP printer niet vinden in het netwerk. Er verschijnt een foutbericht dat er geen printers in het netwerk zijn gevonden. U kunt dit probleem voorkomen door uw firewall tijdelijk uit te schakelen tijdens de installatie van de HP printersoftware. Raadpleeg de instructies van de leverancier van de firewall over hoe u deze kunt uitschakelen.

Na de software-installatie:

  • Als het IP-adres van de HP printer verandert, kan uw computer niet meer met de printer communiceren. Alle print-, scan-, pc-fax- en bestandoverdrachttaken mislukken en de printer wordt weergegeven als niet aangesloten. In een netwerkomgeving thuis is het normaal dat het IP-adres soms wijzigt. Als de softwarematige firewall niet is ingeschakeld, wordt het nieuwe IP-adres naar de computer verzonden, zodat deze met de HP printer kan blijven communiceren. U kunt dit probleem voorkomen door de firewall uit te schakelen of, als u een ervaren gebruiker bent die bekend is met netwerken, een statisch IP-adres gebruiken. Raadpleeg de website van HP op http://www.hp.com/support voor suggesties voor het configureren van uw printer met een statisch IP-adres.
  • Als u een HP all-in-one heeft, kunt u de geheugenkaartslots van de HP all-in-one niet gebruiken om bestanden over te zetten op uw computer. Dit komt omdat de fotokaart niet bereikbaar is via de netwerkverbinding of de software voor de bestandsoverdracht.

Ga naar de HP website voor meer informatie over firewalls.

In Windows Vista schakelt u Windows Firewall als volgt uit:

  1. Klik op Start > Netwerk.
  2. Klik met de rechtermuisknop op Netwerk en selecteer Eigenschappen.
  3. Klik op Windows Firewall linksonder in de hoek.
  4. Selecteer 'Windows Firewall in- of uitschakelen'.
  5. Selecteer 'Doorgaan' in het dialoogvenster Gebruikerstoegangsbeheer.
  6. Selecteer de optie 'Uitgeschakeld' om de firewall uit te schakelen en klik op 'OK'. Windows Firewall is nu uitgeschakeld.

In Windows XP schakelt u als volgt de Firewall voor Internet-verbindingen uit:

  1. Klik in de taakbalk onderaan het scherm op Start en klik vervolgens op Configuratiescherm.
  2. Klik op de categorie Netwerk- en Internet-verbindingen . (Als Netwerk- en Internet-verbindingen niet wordt weergegeven, klikt u op Categorieweergave onder Configuratiescherm aan de linkerkant van het venster Configuratiescherm.)
  3. Klik op Netwerkverbindingen.
  4. Klik met de rechtermuisknop op de inbelverbinding, LAN- of snelle Internet-verbinding die u gebruikt om verbinding te maken met internet en klik op Eigenschappen in het snelmenu.
  5. Op het tabblad Geavanceerd schakelt u Mijn computer en netwerk beveiligen uit onder Firewall voor Internet-verbindingen. Klik vervolgens op OK. De firewall van Windows XP is nu uitgeschakeld.
  6. Klik op Volgende in de installatiewizard om verder te gaan met installeren van de printer.
  7. Als u de Firewall voor Internet-verbindingen weer wilt inschakelen nadat de installatie is voltooid, volgt u de stappen hierboven tot aan de optie Mijn computer en netwerk beveiligen. Daar schakelt u de optie Mijn computer en netwerk beveiligen weer in.

Opmerking: Vergeet niet Windows Firewall weer in te schakelen wanneer de installatie is voltooid..


Printerinstellingen

In het scherm Printerinstellingen kunt u instellingen opgeven voor een printer die zich niet in het netwerk bevindt.

U kunt een of meer van de volgende adressen voor de printer invoeren en vervolgens op Volgende klikken. Als u meer dan één adres invoert, verhoogt u de kans dat de ingestelde poort wordt verbonden met de opgegeven printer.

  • IP-hostnaam. Een IP-hostnaam is een gebruikersvriendelijke naam (een naam die gemakkelijk te begrijpen is) die u kunt gebruiken in plaats van het IP-adres van de printer.
  • Hardwareadres Een LAN-hardwareadres (ook wel MAC-adres genoemd) is een unieke aanduiding voor een apparaat.
  • IP-adres (IPv4). Een IP-adres (Internet Protocol) vormt een unieke aanduiding voor elk apparaat op een TCP/IP-netwerk. Het wordt meestal toegekend door een netwerkbeheerder. Dit programma kan alleen worden gebruikt voor het handmatig configureren van IPv4-instellingen op het apparaat.

Opmerking: Als u printers wilt installeren die zich niet in het lokale netwerk bevinden, raadpleegt u Printers toevoegen in grote IP-netwerken.

Voor meer informatie:

Woordenlijst met betrekking tot netwerkprinters


Printers toevoegen aan grote IP-netwerken

Als u een printer of multifunctioneel apparaat via een router of gateway toevoegt (de printer bevindt zich dus niet op uw lokale netwerk), kunt u de printers met dit hulpprogramma mogelijk niet identificeren.

  • Sommige routers geven namelijk het hardwareadres (MAC-adres of “Station Address”) van de printer niet door.
  • Als u meerdere nieuwe printers op uw lokale netwerk hebt geïnstalleerd, is het mogelijk dat u niet de juiste printer kunt selecteren met het standaard IP-adres (192.0.0.192). Controleer het hardwareadres om de juiste printer te vinden.

U installeert als volgt een printer met dit hulpprogramma:

  1. Voer een van de volgende handelingen uit:
    • sluit de printer fysiek op het lokale netwerk van de computer aan (rechtstreeks), of
    • gebruik dit hulpprogramma op een computer die is verbonden met het lokale netwerk van de printer.
  2. Met dit hulpprogramma identificeert u de printer en configureert u IP-parameters in overeenstemming met de uiteindelijke netwerklocatie van de printer. Als u naar het MAC-adres zoekt, kunt u dit vinden door een configuratiepagina (testpagina) af te drukken (via de printer of via de externe printserver) om er zeker van te zijn dat u het juiste MAC-adres of hardwareadres selecteert.
  3. Breng de printer (of de externe HP Jetdirect-printserver) indien nodig terug naar de uiteindelijke netwerklocatie.
  4. Voer een van de volgende handelingen uit om de printer op andere computers te installeren:
    • Configureer met dit hulpprogramma andere computers of servers die direct op deze printer afdrukken, of
    • Gebruik voor Windows-clients die op deze printer afdrukken via een gedeeld systeem, het hulpprogramma Printer toevoegen van het clientsysteem in de map Printers, of een installatieprogramma voor gedeelde printers dat speciaal voor deze printer is bedoeld.

Als u meer informatie wilt, raadpleegt u de onderstaande bronnen.

Woordenlijst voor afdrukken via een netwerk


Woordenlijst

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhoc-netwerk (Netwerk van apparaat naar apparaat)
Bij een netwerk van apparaat naar apparaat worden 2 of meer draadloze apparaten aangesloten zonder het gebruik van een centraal basisstation of een WAP (Wireless Access Point).

De prestaties van dit type netwerk kan verslechteren als meer dan zes apparaten deel uitmaken van het netwerk.

Afdrukken van een HP Jetdirect-testpagina
Raadpleeg de HP Jetdirect hardware-installatiegids of de printerdocumentatie voor instructies voor het afdrukken van een HP Jetdirect-testpagina. Als het gaat om een externe HP Jetdirect-printserver, drukt u op de testknop op de printserver en laat u deze vervolgens weer los.

ARP-protocol
(Address Resolution Protocol). ARP is een TCP/IP-protocol dat gebruikt wordt voor het omzetten van een IP-adres naar een fysiek adres (DLC-adres genaamd), zoals een Ethernet-adres. Een host die een fysiek adres wil ontvangen, zendt een ARP-verzoek uit naar het TCP/IP-netwerk. De host op het netwerk die het IP-adres in het desbetreffende verzoek heeft, antwoordt vervolgens met zijn fysieke hardwareadres.

Begin van document

-B-

BootP
Een bootprotocol dat wordt gebruikt om een IP-adres en andere TCP/IP-parameters automatisch te downloaden van een netwerkserver. Wanneer de printer (of het All-in-One-apparaat) wordt ingeschakeld, wordt een bootaanvraag uitgezonden door de HP Jetdirect-printserver. Als een BootP-server correct is ingesteld, verzendt deze de parameters via het netwerk naar de Jetdirect-printserver. Zie ook DHCP.

Begin van document

-C-

CAB-bestand
Cabinetbestand. Een CAB-bestand heeft de extensie .cab en is een enkel bestand dat gemaakt is om een aantal gecomprimeerde bestanden te bevatten.

Client/server-afdrukken
Clientcomputers verzenden afdruktaken naar vast toegewezen servercomputers, die het gebruik van de afzonderlijke printers (of All-in-One-apparaat) regelen.

Communicatiemodus
Met de communicatiemodus worden het type netwerk en het protocol (TCP/IP) beschreven waarmee op deze printer wordt afgedrukt.

Begin van document

-D-

DHCP
Dynamic Host Configuration Protocol. Net als BootP wordt DHCP gebruikt om IP-adressen automatisch te downloaden van een netwerkserver. Een DHCP-server onderhoudt echter een vast aantal IP-adressen die dynamisch worden toegewezen aan apparaten die hierom vragen. De printserver leent in feite een IP-adres. Wanneer de printer (of het All-in-One-apparaat) wordt uitgeschakeld en weer wordt ingeschakeld, kan niet worden gegarandeerd dat een Jetdirect-printserver steeds hetzelfde IP-adres krijgt toegewezen, hoewel de DHCP-server zal proberen dit wel te doen.

Draadloos netwerk (Infrastructuur)
Een draadloos netwerk bestaat uit apparaten die zijn aangesloten op een centraal basisstation of een WAP (Wireless Access Point) om commerciële of openbare services te kunnen gebruiken.

Draadloos profiel
Een draadloos profiel is een verzameling instellingen voor een draadloos netwerk die op een bepaald draadloos netwerk van toepassing zijn. Een draadloze LAN-kaart bijvoorbeeld kan een bepaald profiel hebben voor een thuisnetwerk en een ander profiel voor een kantoornetwerk. Tijdens het installeren van een apparaat op het netwerk dient u het juiste profiel te selecteren.

Drivers
Zie Printerdriver, PCL of PostScript.

Begin van document

-E-

Echtheidscontrole
(Echtheids)controle is een beveiligingsmethode voor draadloze netwerken. Als een netwerk gebruik maakt van een controlemethode, gebruiken de apparaten een gedeelde sleutel als wachtwoord en wordt communicatie alleen onderhouden met apparaten die de sleutel kennen. In tegenstelling tot WEP wordt door de echtheidscontrole geen codering gebruikt voor de gegevens die tussen de draadloze apparaten heen en weer worden verzonden. De (echtheids)controle kan echter wel samen met WEP worden gebruikt. De controlesleutel en de WEP-sleutel kunnen hetzelfde zijn.

Begin van document

-F-

Fabrieksinstellingen, HP Jetdirect
Zie Uitgangswaarden.

Begin van document

-G-

Gateway
Een gateway is een router of computer die twee verschillende netwerken met elkaar verbindt (bijvoorbeeld netwerken met verschillende communicatieprotocollen, een andere gegevensopmaak, een andere structuur of een andere architectuur). Als netwerken zijn verdeeld in subnetten, worden gateways ook gebruikt om het ene subnet van het andere subnet te scheiden en op die manier het netwerkverkeer te beheren.
In TCP/IP-netwerken worden de afzonderlijke netwerkapparaten meestal geconfigureerd met het IP-adres van de dichtstbijzijnde gateway. Als het netwerk geen gateways heeft, wordt meestal het IP-adres van uw computer gebruikt.
Meer informatie vindt u in Printers toevoegen aan grote IP-netwerken.
Raadpleeg voor draadloze netwerken WAP (Wireless Access Point).

Begin van document

-H-

Hardwareadres
Zie LAN-hardware- of MAC-adres of "Station Address"

HP Jetdirect-printserver
HP Jetdirect-printservers zijn netwerkaccessoires van Hewlett-Packard waarmee printers direct met een netwerk worden verbonden. Directe netwerkverbindingen bieden flexibiliteit wat betreft het plaatsen van de printer (of het All-in-One-apparaat) en maximale printerprestaties.
Interne HP Jetdirect-printserverkaarten worden gebruikt in HP-printers met I/O-sleuven (Input/Output-sleuven). Sommige externe HP Jetdirect-printservers kunnen worden gebruikt voor praktisch iedere printer die over een parallelle poort beschikt, terwijl andere HP Jetdirect-printservers gebruikt kunnen worden voor praktisch iedere printer die over een USB-poort beschikt. Beide soorten printservers ondersteunen alle gangbare netwerktopologieën en protocollen.

Hub voor draadloos netwerk
Zie WAP (Wireless Access Point).

Begin van document

-I-

INF-bestand
Een INF-bestand is voorzien van de extensie .inf en bevat informatie over een apparaat. Het laat aan het installatieprogramma weten wat de naam van het apparaat is en welke bestanden naar welke locaties gekopieerd moeten worden.

IP-adres
Internet Protocol-adres. Een IP-adres vormt een unieke identifier voor elk apparaat in een TCP/IP-netwerk dat normaal gesproken wordt beheerd door een netwerkbeheerder.
De nieuwste HP Jetdirect printservers ondersteunen zowel IPv4- als IPv6-adressen. Wanneer u een Jetdirect printserver inschakelt, probeert deze normaal gesproken zichzelf te configureren met een geldig IP-adres van een netwerkserver. Als geen geldig IP-adres kan worden toegewezen, wordt automatisch een standaardadres toegewezen. Als meerdere apparaten zijn geconfigureerd met hetzelfde standaardadres, controleert u het LAN-hardwareadres (MAC) om het juiste apparaat te identificeren.

IP-hostnaam
Een IP-hostnaam is een beschrijvende (eenvoudig te identificeren) naam die kan worden gebruikt in plaats van het IP-adres van de printer. U kunt deze naam gebruiken als er op het netwerk een naamserver aanwezig is die hostnamen koppelt aan IP-adressen. Als de printer een hostnaam heeft en als deze naam op de printer is geconfigureerd (bijvoorbeeld printer1.marketing.com), kunt u de hostnaam gebruiken om de printer aan te duiden.

Begin van document

IPv4
IPv4 staat voor versie 4 van het internetprotocol. IPv4-adressen bestaan uit 32 bits die worden weergegeven als een set getallen gescheiden door puntjes, bijvoorbeeld 192.168.100.250. Als een netwerkserver geen geldig IPv4-adres toekent zal de Jetdirect printserver zichzelf, afhankelijk van het netwerk, een link-local/Auto-IP-adres (169.254.x.x) of een standaard ouder adres (192.0.0.192) toewijzen.

IPv6
IPv6 is een verbeterde versie van het internetprotocol die uiteindelijk wellicht IPv4 zal vervangen, maar ook naast IPv4 kan bestaan. IPv6-adressen bestaan uit 128 bits die worden weergegeven in hexadecimale notatie gescheiden door dubbele punten, bijvoorbeeld 2001:0DB8:0000:0000:0000:0000:1428:57AB. Daardoor zullen er lange tijd genoeg IPv6-adressen zijn, zodat de groei van het aantal apparaten dat met netwerken is verbonden kan worden bijgehouden. Anders dan bij IPv4 kunnen meerdere IPv6-adressen worden toegewezen aan de printserver. Automatisch wordt een link-local IPv6-adres toegewezen, maar u kunt ook routergebaseerde, servergebaseerde en handmatige IPv6-adressen toewijzen.

-J-

Jetdirect-printserver
Zie HP Jetdirect-printserver.

Jetdirect-wachtwoord
Een Jetdirect-wachtwoord wordt toegewezen om de toegang tot configuratieparameters op de HP Jetdirect-printserver te beperken. Jetdirect-wachtwoorden worden toegewezen met een netwerkbeheertoepassing (zoals HP Web Jetadmin) of een ander hulpprogramma.

-K-

Begin van document

-L-

LAN-hardware- of MAC-adres of "Station Address"
Een hardwareadres (ook Media Access Control (MAC) of Station Address geheten) is een link-level-adres dat aan elk knooppunt of elk apparaat in een netwerk een unieke ID toekent. Zoals gedefinieerd in de IEEE 802.3 netwerknormen bestaat dit adres uit 12 hexadecimale tekens (bijvoorbeeld 001083123ABC). Het hardwareadres wordt toegewezen door de fabrikant van het apparaat.
HP zorgt dat aan iedere HP Jetdirect-printserver een apart hardwareadres wordt toegewezen. U kunt het hardwareadres van de HP Jetdirect-printserver vaststellen door middel van het afdrukken van een HP Jetdirect-testpagina. Bij externe HP Jetdirect-printservers kunt u het adres ook vinden op een label op de printserver.

Lokaal netwerk
Een lokaal netwerk is een netwerk dat zich niet uitstrekt voorbij de grenzen van routers of gateways. Als u uw computer en printer (of All-in-One-apparaat) hebt aangesloten op een lokaal netwerk, zijn deze aangesloten op hetzelfde netwerkkabelsegment.

Begin van document

-M-

Begin van document

-N-

Naamgevingsconventies, Printer
Volg bij het geven van namen aan printers (of All-in-One-apparaten) de volgende richtlijnen:

  • De printernaam mag uit maximaal 31 tekens bestaan
  • Gebruik de letters A - Z (alleen hoofdletters)
  • Gebruik de letters a - z (alleen kleine letters)
  • Gebruik de cijfers 0 tot en met 9
  • Vermijd het gebruik van tekens met ASCII-waarden die lager zijn dan 32 of hoger dan 127
  • Gebruik geen komma's (,)

Naamgevingsconventies, Share-namen
Op basis van de aanbevelingen van Microsoft worden namen teruggebracht tot 7-bits ASCII-tekens (de eerste 127). Spaties zijn niet toegestaan. Volg hierbij de volgende richtlijnen:

  • Gebruik de letters A - Z (alleen hoofdletters)
  • Gebruik de letters a - z (alleen kleine letters)
  • Gebruik de cijfers 0 tot en met 9
  • Beperkingen met betrekking tot speciale tekens: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Naamserver
Een naamserver is een computer op het netwerk die wordt gebruikt om hostnamen (computer- of printservernamen) toe te wijzen aan IP-adressen of deze op te lossen. Voorbeelden van naamservers zijn Domain Name System (DNS)-server en Windows Internet Name Service (WINS)-server.

NDS
Novell Directory Services. NDS is een relationele database waarmee de bronnen op het netwerk logisch worden geordend als objecten in een hiërarchische directorystructuur. Als u over de juiste rechten beschikt, hebt u vanaf elke fysieke locatie toegang tot deze bronnen. NDS is ontwikkeld ter vervanging van de Novell-binding

Netwerknaam
Een netwerknaam is een alfanumerieke reeks waarin hoofdletters verschillen van kleine letters en die eenvoudige toegang verschaft tot een draadloos netwerk. Een netwerknaam staat ook bekend als een 'SSID' (Service Set Identifier).

Netwerk van apparaat naar apparaat (Adhoc)
Bij een netwerk van apparaat naar apparaat worden 2 of meer draadloze apparaten aangesloten zonder het gebruik van een centraal basisstation of een WAP (Wireless Access Point).

Begin van document

-O-

Begin van document

-P-

PCL-printerdriver
Geschikt voor gangbare printertaken. Ideaal voor de meeste tekstverwerkings-, spreadsheet- en presentatietoepassingen (zoals Word, Excel en PowerPoint).

Peer-to-peer-netwerk
Zie Netwerk van apparaat naar apparaat.

Persoonlijk WPA (Wi-Fi Protected Access)
Een verbeterde beveiligingsstandaard voor WiFi-netwerken die sterke gegevensbeveiliging en netwerktoegangscontrole biedt.

PING
Packet Internet Groper. PING is een hulpprogramma dat wordt gebruikt om te bepalen of een bepaald IP-adres toegankelijk is. Het hulpprogramma verzendt een pakket naar een specifiek adres en wacht op antwoord. PING wordt vooral gebruikt voor het oplossen van problemen met internet-verbindingen. Er zijn een groot aantal freeware- en shareware-hulpprogramma's verkrijgbaar om PING te gebruiken met pc's.

Poortnaam
Het dialoogvenster Poortnaam wordt alleen in Windows NT en Windows 2000 weergegeven. Dit dialoogvenster verschijnt alleen als Standaardpoortnaam gebruiken niet is ingeschakeld in het dialoogvenster Communicatiemodus voor netwerk instellen en als de IP-communicatiemodus is geselecteerd.

U kunt de naam voor de netwerkpoort opgeven die moet worden gemaakt voor de printer. De poortnaam wordt gebruikt om de poort te identificeren in de printereigenschappen.

Geldige poortnamen zijn maximaal 63 tekens lang en kunnen uit alle tekens bestaan. De poortnaam moet uniek zijn op uw pc. De poortnaam wordt weergegeven op het samenvattingsscherm en op de testpagina.

PostScript-printerdriver
Geschikt voor uitzonderlijke printertaken. Ideaal voor desktop publishing en grafische toepassingen (zoals Photoshop, PageMaker en FrameMaker).

Printerdeling
Met printerdeling kunnen ook andere netwerkgebruikers via deze computer op deze printer afdrukken. Dit installatieprogramma ondersteunt uitsluitend printerdeling voor Windows 2000 en Windows NT 4.0. De server voor de service moet op het systeem zijn ingeschakeld voor het delen van printers. U hebt hierbij de volgende opties:

  • Niet gedeeld: Selecteer deze optie als u deze computer wilt instellen voor afdrukken in peer-to-peer-netwerken en u niet wilt dat andere netwerkgebruikers via deze computer toegang hebben tot de printer.
  • Delen als: Selecteer deze optie als u deze computer wilt instellen als een server voor afdrukken in client/server-netwerken. Netwerkclients kunnen in dat geval via deze computer afdruktaken naar de printer verzenden.

Printerdriver
Een applicatie voor het aansturen van een printer. Wanneer u een document afdrukt, wordt het werk van de computer door de printerdriver overgenomen en worden gegevens naar de printer verzonden met de juiste besturingsopdrachten. De meeste moderne besturingssystemen worden geleverd met printerdrivers voor de meestvoorkomende typen printers, maar de geschikte printerdriver moet wel geïnstalleerd worden vóór de printer gebruikt kan worden. Bijgewerkte drivers kunnen tevens gedownload worden van de website van de fabrikant van de printer. Zie PCL of PostScript.

Printernaam
Geef een naam op voor de printer volgens de gebruikelijke naamgevingsconventies voor printers. Deze naam wordt gebruikt voor het pictogram voor deze printer in de map Printers van uw systeem. Als u de map Printers wilt bekijken, klikt u op Start op het bureaublad van Windows, selecteert u Instellingen en klikt u op Printers.

Printserver
Zie HP Jetdirect-printserver.

Begin van document

-Q-

Begin van document

-R-

Router
Zie WAP (Wireless Access Point) voor een draadloos netwerk.

Begin van document

-S-

SNMP-groepsnaam
Een SNMP-groepsnaam is een wachtwoord dat u moet invoeren als u met SNMP de configuratie van de printer wilt wijzigen. Als de printer (of het All-in-One-apparaat) die u hebt geselecteerd, is beveiligd met een SNMP-groepsnaam of een Jetdirect-wachtwoord, wordt u gevraagd deze groepsnaam of dit wachtwoord in te voeren. Geldige groepsnamen bestaan uit maximaal 255 tekens.
N.B.: U wordt uitsluitend om deze gegevens gevraagd als een SNMP-groepsnaam is toegewezen die niet-standaard is. De SNMP-groepsnaam wordt toegewezen door een netwerkbeheerder met een beheertoepassing (zoals HP Web Jetadmin) of een ander hulpprogramma.

Standaardgateway
Zie Gateway.

Subnet
Een deel van het netwerk dat een gezamenlijk adrescomponent gebruikt. In TCP/IP-netwerken worden subnetten gedefinieerd al alle apparaten waarvan het IP-adressen met dezelfde begincijfers beginnen. Bijvoorbeeld alle apparaten waarvan de IP-adressen beginnen met 100.100.100. maken deel uit van hetzelfde subnet. Het opdelen van een netwerk in subnetten biedt voordelen m.b.t. de beveiliging en de prestaties. IP-netwerken worden opgedeeld door middel van een subnetmasker.

Subnetmasker
Een subnetmasker wordt gebruikt om een TCP/IP-netwerk te verdelen in subnetten (als subnetten worden gebruikt). Subnetten maken een efficiënter gebruik van een groot netwerk mogelijk. De notatie van een subnetmasker is vergelijkbaar met een IP-adres: n.n.n.n waarbij n een nummer van 0 tot 255 is. Als geen subnetmasker is toegewezen, wordt meestal het subnetmasker gebruikt dat aan uw computer is toegewezen.
Wanneer een subnetmasker wordt toegepast op een IP-adres, geeft het subnetmasker het gedeelte van het IP-adres aan dat wordt gebruikt om het netwerk/subnet te identificeren en het gedeelte dat wordt gebruikt om de afzonderlijke hostknooppunten te identificeren.

Begin van document

-T-

Begin van document

-U-

Uitgangswaarden
U wordt geadviseerd een testpagina af te drukken voor de printer en de Jetdirect-printserver.

Als u de externe HP Jetdirect-printserver wilt instellen op de fabrieksinstellingen, trekt u de stekker van het netsnoer uit het stopcontact. Druk vervolgens op de testknop op de printserver en steek de stekker weer in het stopcontact. Wacht tot de printer opnieuw is geïnitialiseerd.

Als u een interne HP Jetdirect-printserver opnieuw wilt instellen, voert u een koude start van de printer (of het All-in-One-apparaat) uit. Wacht tot de printserver opnieuw is geïnitialiseerd. (Bij de meeste HP LaserJet-printermodellen drukt u hiervoor op de knop Start op het bedieningspaneel van de printer terwijl u de stroom inschakelt. Raadpleeg voor overige printers de printerhandleiding.)

VOORZICHTIG: Als u de printer opnieuw instelt, kunnen alle printerinstellingen worden gewist.

USB-kabel
Een USB-kabel (Universal Serial Bus) is een kabel die vaak voor rechtstreekse draadaansluitingen wordt gebruikt.

Begin van document

-V-

Vereisten voor ondersteuning

  • Systeem:
    • Besturingssysteem: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 of Windows XP
      Voor Microsoft-netwerken: het Microsoft IP-protocol en de clientservices moeten worden uitgevoerd.
  • Beeldweergave
    • Schermresolutie: VGA (640 x 480) minimaal
    • Kleuren: minimaal 256 kleuren
    Opmerking: tijdens het detecteren van de printer kunnen aanzienlijke verschillen in prestaties optreden, afhankelijk van de snelheid van het systeem en de grootte van het netwerk.
  • Printers
    • Printers moeten met het netwerk zijn verbonden via een ondersteunde HP Jetdirect-printserver. Voor een lijst met ondersteunde HP Jetdirect-printservers en oplossingen raadpleegt u de website van HP (http://www.hp.com/go/support
    • Het installatieprogramma kan zowel met HP- als niet-HP-printers worden gebruikt, mits de printerdrivers compatibel zijn met de poortbewakingssoftware die door dit programma wordt gebruikt en de indeling van printerinstallatiebestanden van Microsoft (.INF) ondersteunen.
  • Delen
    • Deze wizard ondersteunt uitsluitend printerdeling voor Windows XP, 2000 en Windows NT 4.0.
    • De server voor de service moet op het systeem zijn ingeschakeld voor het delen van printers.

Begin van document

-W-

Wachtwoord
Een reeks tekens die worden gebruikt voor een WPA-netwerk (Wi-Fi Protected Access).

WAP (Wireless Access Point)
Een WAP-toegangspunt (draadloos toegangspunt) is een apparaat via welk andere apparaten (bijvoorbeeld computers en printers) in een draadloos netwerk met elkaar kunnen communiceren. Een WAP wordt ook wel een "basisstation" genoemd.

WEP
De oorspronkelijke beveilingsstandaard die in WiFi-netwerken worden gebruikt om het draadloze netwerkverkeer te coderen. WEP biedt beveiliging door gegevens te coderen die via radiogolven worden verzonden van het ene draadloze apparaat naar een ander draadloos apparaat. Alleen apparaten die dezelfde WEP-instellingen hebben als de printer, kunnen met de printer communiceren.

WEP-sleutel
Een WEP-sleutel is een 'coderingssleutel' en bestaat uit een aantal alfanumerieke of hexadecimale tekens. Nadat u een WEP-sleutel hebt gemaakt, dient u deze te onthouden of op een veilige plaats op te slaan. Als u de WEP-sleutel verliest of vergeet, is het waarschijnlijk niet mogelijk om hem terug te krijgen. Een WEP-sleutel heeft een lengte van 64 of 128 bits. De eerste 24 bits van de sleutel worden automatisch gegeven. De overige bits van de WEP-sleutel worden tijdens het maken door de desbetreffende persoon opgegeven (40 bits in geval van een 64-bits sleutel en 104 bits in geval van een 128-bits sleutel).
Tijdens het maken van een WEP-sleutel geeft u het volgende op afhankelijk van het alfanumerieke of hexadecimale type en het aantal bits van de sleutel:

Type | Bits: | Typ een reeks van...
alfanumeriek | 64 | vijf alfanumerieke tekens
 | 128 | dertien alfanumerieke tekens
hexadecimaal | 64 | tien hexadecimale tekens
 | 128 | 26 hexadecimale tekens

Begin van document

-X-

Begin van document

-Y-

Begin van document

-Z-

Begin van document