Finner ikke skriveren

Installeringsveiviseren kan ikke kommunisere med skriveren.

Hvis det er aktivert en brannmur på PC-en, kan dette hindre installeringsprogrammet i å registrere skriveren. Deaktiver brannmuren midlertidig på PC-en før du fortsetter med installeringen.

Hvis du har aktivert en brannmur (for eksempel ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© eller lignende), må du se i dokumentasjonen fra brannmurleverandøren for å finne ut hvordan du deaktiverer brannmuren.

Når brannmuren er deaktivert, anbefaler HP sterkt at følgende blir installert på datamaskinen:

  • En maskinvareenhet som gir brannmurbeskyttelse mellom Internett og datamaskinen, for eksempel en gateway.
  • Et oppdatert virusbeskyttelsesprogram.

Hvis du vil ha generell informasjon om feilsøking for kommunikasjon, kan du se i dokumentasjonen som fulgte med skriveren, og gå til nettstedet for kundestøtte på http://www.hp.com/support.

Brannmurer er ofte årsak til problemer med kommunikasjon. Hvis en brannmur er aktivert på en datamaskin i et nettverk, kan følgende problemer oppstå:

Under installering av programvare:

  • Installeringsprogrammet for HP-skriveren kan ikke finne HP-skriveren i nettverket. Det vil vises en feilmelding om at installeringsprogrammet ikke kunne finne noen skriver i nettverket. Du kan unngå dette problemet ved å deaktivere brannmuren midlertidig mens programvaren for HP-skriveren installeres. Du finner opplysninger om hvordan du deaktiverer brannmuren i dokumentasjonen fra brannmurleverandøren.

Etter installering av programvare:

  • Hvis IP-adressen til HP-skriveren endres, kan ikke datamaskinen kommunisere med HP-skriveren. Alle utskrifts-, skanne-, PC-faks- og bildeoverføringsjobber mislykkes, og produktstatusen vil vise at HP-skriveren er frakoblet. I et hjemmenettverksmiljø er det vanlig at IP-adressen endres av og til. Hvis brannmuren ikke er aktivert, blir den nye adressen sendt til datamaskinen slik at datamaskinen og HP-skriveren fortsatt kan kommunisere. For å unngå dette problemet kan du deaktivere brannmuren. Hvis du er en avansert bruker som vet hvordan nettverk fungerer, kan du i stedet velge en statisk IP-adresse. Du finner forslag om hvordan du kan konfigurere skriveren med en statisk IP-adresse på HPs nettsted på http://www.hp.com/support.
  • Hvis du har en All-In-One-maskin fra HP, kan du ikke bruke minnekortsporene på All-In-One-maskinen til å overføre filer til datamaskinen. Grunnen til dette er at filer på fotokortet ikke vil være tilgjengelig fra den tilordnede nettverksstasjonen eller bildeoverføringsprogrammet.

Du finner mer informasjon om brannmurer på HPs nettsted.

Slik deaktiverer du Windows-brannmuren i Windows Vista:

  1. Klikk på Start > Nettverk.
  2. Høyreklikk på Nettverk og velg Egenskaper.
  3. Klikk på Windows-brannmur i nedre venstre hjørne.
  4. Velg Slå Windows-brannmuren på eller av.
  5. Velg Fortsett i dialogboksen Brukertilgangskontroll.
  6. Velg Av for å deaktivere brannmuren, og klikk på OK. Windows-brannmuren er nå deaktivert.

Slik deaktiverer du Brannmur for internett-tilkobling (ICF - Internet Connection Firewall) i Windows XP:

  1. På oppgavelinjen nederst på skjermen klikker du på Start og velger så Kontrollpanel.
  2. Klikk på kategorien Nettverks- og Internett-tilkoblinger. (Hvis Nettverks- og Internett-tilkoblinger ikke er synlig, velger du Bytt til kategorivisning under Kontrollpanel til venstre i Kontrollpanel-vinduet.)
  3. Velg Nettverkstilkoblinger.
  4. Høyreklikk på den tilkoblingen du bruker til å koble deg til Internett, av type Oppringt, LAN eller Høyhastighets Internett og klikk på Egenskaper i kontekstmenyen.
  5. I kategorien Avansert, under Brannmur for Internett-tilkobling, fjerner du avmerkingen for eller deaktiverer Beskytt datamaskinen og nettverket, og klikker deretter på OK. Brannmuren i Windows XP er nå deaktivert.
  6. Velg Neste i veiviseren for installering for å fortsette installeringen av skriveren.
  7. Hvis du vil aktivere Brannmur for Internett-tilkobling når skriveren er installert, følger du anvisningene ovenfor for å velge alternativet Beskytt datamaskinen og nettverket. Merk så av på nytt for alternativet Beskytt datamaskinen og nettverket.

Merk: Husk å aktivere Windows-brannmuren på nytt når installeringen er fullført.


Identifisere skriveren

Hvis installasjonsprogrammet ikke finner skriveren på nettverket, kan du kontrollere følgende:

  • Kontroller at skriveren er riktig tilkoblet og slått på.
  • Kontroller om det er aktivert en brannmur på datamaskinen. Hvis det er aktivert en brannmur på datamaskinen, kan dette hindre installasjonsprogrammet i å finne skriveren. Deaktiver brannmuren midlertidig på datamaskinen før du fortsetter med installasjonen. Hvis det er aktivert en brannmur (for eksempel ZoneAlarm©, BlackICE©,osv.), kan du se i dokumentasjonen til brannmurleverandøren for å finne ut hvordan du deaktiverer brannmuren. HP anbefaler på det sterkeste at følgende er installert på datamaskinen: (1) En maskinvareenhet som gir brannmurbeskyttelse mellom Internett og din datamaskin, for eksempel en gateway, og (2) et oppdatert antivirusprogram.

    • Mer informasjon om brannmurer

Når du har kontrollert elementene ovenfor, velger du én av følgende metoder for å søke etter skriveren:

  • Velg fra en liste over tilgjengelige skrivere. Du kan velge fra en liste med tilgjengelige skrivere som er registrert i det lokale nettverket. Når du klikker på Neste, blir det utført et søk etter nettverksskrivere. De som blir funnet, vises i en liste. Deretter kan du velge ønsket skriver fra listen.

  • Angi en skriver med adresse. Du kan finne en bestemt skriver ved hjelp av skriverens adresse. Når du klikker på Neste, blir du bedt om å identifisere skriveren ved hjelp av LAN-maskinvareadressen, IP-adressen eller IP-vertsnavnet.

  • Angi innstillinger for en skriver utenfor nettverket. Velg dette alternativet hvis du konfigurerer en port for en skriver som ikke er koblet til nettverket. Hvis du vil ha mer informasjon, kan du se i dokumentasjonen som fulgte med skriveren.

Mer informasjon:

Ordliste med terminologi for nettverksutskrift


Legge til skrivere i store IP-nettverk

Hvis du skal legge til skrivere (eller flerfunksjonsenheter) på tvers av en ruter eller gateway (ikke i det lokale nettverket), kan det være vanskelig å identifisere skriverne med dette hjelpeprogrammet:

  • Det er mulig at ruterne ikke kan sende videre skriverens maskin-, MAC- eller stasjonsadresse.
  • Hvis du har flere nye skrivere i det lokale nettverket, vil ikke bruk av standard IP-adresse (192.0.0.192) for å identifisere skriveren være noen garanti for at riktig skriver velges. Kontroller Maskinadresse for å angi riktig skriver.

Hvis du vil bruke dette hjelpeprogrammet til å konfigurere en skriver, kan du gå frem på følgende måte:

  1. Gjør ett av følgende:
    • Flytt skriveren til datamaskinens lokale nettverk.
    • Bruk dette hjelpeprogrammet på en datamaskin som er tilkoblet skriverens lokale nettverk.
  2. Identifiser skriveren ved hjelp av dette hjelpeprogrammet, og definer IP-parametere, slik at de samsvarer med skriverens endelige plassering i nettverket. Hvis du trenger å finne MAC-adressen, kan du skrive ut en konfigurasjonsside (testside) (enten fra skriveren eller fra den eksterne skriverserveren) for å være sikker på at du velger den riktige MAC- eller maskinadressen.
  3. Sett eventuelt skriveren (eller den eksterne HP Jetdirect-utskriftsserveren) tilbake til den endelige nettverksposisjonen.
  4. Hvis du vil installere denne skriveren på andre datamaskiner, gjør du ett av følgende:
    • Hvis andre datamaskiner eller servere skal skrive ut direkte på denne skriveren, kan du bruke dette hjelpeprogrammet til å konfigurere hver datamaskin eller server.
    • Hvis Windows-klienter skal skrive ut til denne skriveren via et delt system, kan du bruke klientsystemets hjelpeprogram Legg til skriver i mappen Skrivere, eller du kan bruke et installasjonsprogram for deling av skrivere som er laget spesielt for denne skriveren.

Mer informasjon:


Merknad om brannmurer

Brannmur oppdaget

For å kunne kommunisere via Windows Firewall legger installeringsprogrammet seg selv til på unntakslisten for brannmurprogrammet i henhold til Microsofts spesifikasjoner. Dette gjør det mulig for installeringsprogrammet å kommunisere med skrivere i nettverket for installering.

Klikk på Neste for å søke etter skrivere i nettverket og fortsette med installeringen. Hvis ikke, klikker du på Avbryt for å avslutte installeringsprogrammet.

Hvis du har aktivert en brannmur (for eksempel ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© eller lignende), må du se i dokumentasjonen fra brannmurleverandøren for å finne ut hvordan du deaktiverer brannmuren.

Når brannmuren er deaktivert, anbefaler HP sterkt at følgende blir installert på datamaskinen:

  • En maskinvareenhet som gir brannmurbeskyttelse mellom Internett og datamaskinen, for eksempel en gateway.
  • Et oppdatert virusbeskyttelsesprogram.

Hvis du vil ha generell informasjon om feilsøking for kommunikasjon, kan du se i dokumentasjonen som fulgte med skriveren, og gå til nettstedet for kundestøtte på http://www.hp.com/support.

Brannmurer er ofte årsak til problemer med kommunikasjon. Hvis en brannmur er aktivert på en datamaskin i et nettverk, kan følgende problemer oppstå:

Under installering av programvare:

  • Installeringsprogrammet for HP-skriveren kan ikke finne HP-skriveren i nettverket. Det vil vises en feilmelding om at installeringsprogrammet ikke kunne finne noen skriver i nettverket. Du kan unngå dette problemet ved å deaktivere brannmuren midlertidig mens programvaren for HP-skriveren installeres. Du finner opplysninger om hvordan du deaktiverer brannmuren i dokumentasjonen fra brannmurleverandøren.

Etter installering av programvare:

  • Hvis IP-adressen til HP-skriveren endres, kan ikke datamaskinen kommunisere med HP-skriveren. Alle utskrifts-, skanne-, PC-faks- og bildeoverføringsjobber mislykkes, og produktstatusen vil vise at HP-skriveren er frakoblet. I et hjemmenettverksmiljø er det vanlig at IP-adressen endres av og til. Hvis brannmuren ikke er aktivert, blir den nye adressen sendt til datamaskinen slik at datamaskinen og HP-skriveren fortsatt kan kommunisere. For å unngå dette problemet kan du deaktivere brannmuren. Hvis du er en avansert bruker som vet hvordan nettverk fungerer, kan du i stedet velge en statisk IP-adresse. Du finner forslag om hvordan du kan konfigurere skriveren med en statisk IP-adresse på HPs nettsted på http://www.hp.com/support.
  • Hvis du har en All-In-One-maskin fra HP, kan du ikke bruke minnekortsporene på All-In-One-maskinen til å overføre filer til datamaskinen. Grunnen til dette er at filer på fotokortet ikke vil være tilgjengelig fra den tilordnede nettverksstasjonen eller bildeoverføringsprogrammet.

Du finner mer informasjon om brannmurer på HPs nettsted.

Slik deaktiverer du Windows-brannmuren i Windows Vista:

  1. Klikk på Start > Nettverk.
  2. Høyreklikk på Nettverk og velg Egenskaper.
  3. Klikk på Windows-brannmur i nedre venstre hjørne.
  4. Velg Slå Windows-brannmuren på eller av.
  5. Velg Fortsett i dialogboksen Brukertilgangskontroll.
  6. Velg Av for å deaktivere brannmuren, og klikk på OK. Windows-brannmuren er nå deaktivert.

Slik deaktiverer du Brannmur for internett-tilkobling (ICF - Internet Connection Firewall) i Windows XP:

  1. På oppgavelinjen nederst på skjermen klikker du på Start og velger så Kontrollpanel.
  2. Klikk på kategorien Nettverks- og Internett-tilkoblinger. (Hvis Nettverks- og Internett-tilkoblinger ikke er synlig, velger du Bytt til kategorivisning under Kontrollpanel til venstre i Kontrollpanel-vinduet.)
  3. Velg Nettverkstilkoblinger.
  4. Høyreklikk på den tilkoblingen du bruker til å koble deg til Internett, av type Oppringt, LAN eller Høyhastighets Internett og klikk på Egenskaper i kontekstmenyen.
  5. I kategorien Avansert, under Brannmur for Internett-tilkobling, fjerner du avmerkingen for eller deaktiverer Beskytt datamaskinen og nettverket, og klikker deretter på OK. Brannmuren i Windows XP er nå deaktivert.
  6. Velg Neste i veiviseren for installering for å fortsette installeringen av skriveren.
  7. Hvis du vil aktivere Brannmur for Internett-tilkobling når skriveren er installert, følger du anvisningene ovenfor for å velge alternativet Beskytt datamaskinen og nettverket. Merk så av på nytt for alternativet Beskytt datamaskinen og nettverket.

Merk: Husk å aktivere Windows-brannmuren på nytt når installeringen er fullført.


Nettverksprotokoller

Nettverksprotokoller følger med Windows og må installeres før du installerer skriveren.

Se i dokumentasjonen for Windows hvis du ønsker mer informasjon.


Ordliste

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Ad hoc-nettverk (enhet-til-enhet-nettverk)
Et enhet-til-enhet-nettverk er to eller flere trådløse enheter som kobles sammen uten en sentral basestasjon eller et trådløst tilgangspunkt (WAP).

Ytelsen i denne typen nettverk kan bli dårligere hvis det er mer enn seks enheter i nettverket.

ARP
Address Resolution Protocol. En ARP er en TCP/IP-protokoll som brukes til å konvertere en IP-adresse til en fysisk adresse (kalt en DLC-adresse), for eksempel en Ethernet-adresse. En vert som ønsker en fysisk adresse, kringkaster en ARP-forespørsel i TCP/IP-nettverket. Verten i nettverket som har IP-adressen i forespørselen, svarer deretter med den fysiske maskinadressen.

Tilbake til toppen

-B-

BootP
En BootP er en oppstartsprotokoll som brukes til å laste ned en IP-adresse og andre TCP/IP-parametere automatisk fra en nettverksserver. Når skriveren (eller flerfunksjonsenheten) er slått på, sender HP Jetdirect-utskriftsserveren en oppstartsforespørsel. Hvis en BootP-server er riktig konfigurert, overføres parametere til Jetdirect-utskriftsserveren via nettverket. Se også DHCP.

Tilbake til toppen

-C-

CAB-fil
Kabinettfil. En CAB-fil har filtypen .CAB og er en enkeltfil som er opprettet for å inneholde en rekke komprimerte filer.

Tilbake til toppen

-D-

Delnett
En del av et nettverk som deler en felles adressekomponent. I TCP/IP-nettverk henviser delnett til alle enheter med samme prefiks i IP-adressene. Alle enheter med IP-adresser som begynner med 100.100.100., blir for eksempel del av det samme delnettet. Det er nyttig å dele opp et nettverk i delnett med hensyn til både sikkerhet og ytelse. IP-nettverk deles opp med en delnettmaske.

Delnettmaske
En delnettmaske er den mekanismen som brukes til å dele opp et TCP/IP-nettverk i delnett (hvis delnett brukes). Delnett gir en mer effektiv bruk av store nettverk. Formen på en delnettmaske tilsvarer en IP-adresse: n.n.n.n der n er et tall mellom 0 og 255. Hvis det ikke er tilordnet en delnettmaske, brukes vanligvis den delnettmasken som er tilordnet datamaskinen.
Når delnettmasken er tilknyttet en IP-adresse, angir den den delen av IP-adressen som brukes til å identifisere nettverket/delnettet samt den delen som brukes til å identifisere individuelle vertsnoder.

DHCP
Dynamic Host Configuration Protocol. Tilsvarer BootP på den måten at den automatisk laster ned en IP-adresse fra en nettverksserver. DHCP-servere opprettholder imidlertid et utvalg av IP-adresser som de tilordner dynamisk til enheter på forespørsel, og låner bare bort IP-adresser til utskriftsserveren. Når skriveren (eller flerfunksjonsenheten) slås av og på igjen, er det ingen garanti for at en Jetdirect-utskriftsserver vil få tilordnet den samme IP-adressen over tid, selv om DHCP-serveren vil forsøke å gjøre det.

Drivere
Se Skriverdriver, PCL eller PostScript.

Tilbake til toppen

-E-

Enhet-til-enhet-nettverk (ad hoc)
Et enhet-til-enhet-nettverk er to eller flere trådløse enheter som kobles sammen uten en sentral basestasjon eller et trådløst tilgangspunkt (WAP).

Tilbake til toppen

-F-

Fabrikkinnstillinger, HP Jetdirect
Se Kaldstart.

Tilbake til toppen

-G-

Gateway
En gateway er en ruter eller datamaskin som brukes til å koble sammen to ulike nettverk (for eksempel ulike kommunikasjonsprotokoller, dataformatering, strukturer eller arkitektur). Når nettverk deles opp i delnett, brukes ofte gatewayer til å isolere det ene delnettet fra det andre for å kontrollere nettverkstrafikken.
I TCP/IP-nettverk er ofte hver nettverksenhet konfigurert med IP-adressen til nærmeste gateway. Hvis det ikke er noen gatewayer i nettverket, brukes vanligvis IP-adressen til datamaskinen.
Hvis du ønsker mer informasjon, kan du se Legge til skrivere i store IP-nettverk.
Hvis du har et trådløst nettverk, kan du se Trådløst tilgangspunkt (WAP).

Godkjenning
Godkjenning er en sikkerhetsstrategi for trådløse nettverk. I et nettverk med godkjenning bruker enheter en delt nøkkel som passord og kommuniserer bare med enheter som har kjennskap til denne nøkkelen. I motsetning til WEP krypterer ikke godkjenning dataene som sendes mellom trådløse enheter. Godkjenning kan imidlertid brukes sammen med WEP. Godkjenningsnøkler og WEP-nøkler kan være identiske.

Tilbake til toppen

-H-

HP Jetdirect-utskriftsserver
HP Jetdirect-utskriftsservere er nettverkstilbehør fra Hewlett-Packard som brukes til å koble skrivere direkte til et nettverk. Direkte nettverkskoblinger gir større fleksibilitet med hensyn til plassering og maksimal ytelse for skriver (eller flerfunksjonsenhet).
Interne HP Jetdirect-utskriftsserverkort brukes på HP-skrivere som har inn/ut-spor. Noen eksterne HP Jetdirect-utskriftsservere kan brukes for nesten alle skrivere som har parallellport, mens andre HP Jetdirect-utskriftsservere kan brukes for nesten alle skrivere som har USB-port. Begge typer utskriftsservere støtter alle vanlige nettverkstopologier og -protokoller.

Hub for trådløst nettverk
Se Trådløst tilgangspunkt (WAP).

Tilbake til toppen

-I-

INF-fil
En INF-fil har filtypen .INF og inneholder informasjon om enheten. Den informerer installasjonsprogrammet om navnet på enheten og hvilke filer som må kopieres og hvor.

IP-adresse
Internet Protocol-adresse. En IP-adresse er unik for hver enhet i et TCP/IP-nettverk, og den administreres vanligvis av en nettverksadministrator. Nyere HP Jetdirect utskriftsservere støtter både IPv4- og IPv6-adresser. Når en Jetdirect-utskriftsserver blir slått på, vil den vanligvis autokonfigureres med en gyldig IP-adresse fra en nettverksserver. Hvis ikke en gyldig IP-adresse kan tildeles, vil den automatisk tildeles en standardadresse. Hvis flere enheter konfigureres med samme standardadresse, må du sjekke LAN-maskinvare (MAC)-adressen for å identifisere rett enhet..

IP-vertsnavn
Et IP-vertsnavn er et navn som er lett å identifisere, og som kan brukes istedenfor skriverens IP-adresse. Det kan brukes når en navneserver i nettverket er satt opp til å tilordne vertsnavn til de tilhørende IP-adressene. Hvis et vertsnavn er tilordnet og konfigurert på skriveren (for eksempel skriver1.markedsavdelingen.no), kan du angi vertsnavnet for å identifisere skriveren.

IPv4
IPv4 er versjon 4 av Internett-protokollen. IPv4-adresser består av 32 biter angitt som en desimalnotering, for eksempel 192.168.100.250. Hvis en gyldig IPv4-adresse ikke er blitt tildelt av nettverksserveren, vil Jetdirect utskriftsserveren tildele seg en lokalkoblings-/Auto-IP-adresse (169.254.x.x) eller en standard nettverksadresse som har blitt brukt tidligere (192.0.0.192), avhengig av nettverket.

IPv6
IPv6 er en utvidet versjon av Internett-protokollen som etterhvert vil erstatte IPv4, men som kan fungere sammen med IPv4. IPv6 -adresser er 128 biter lange, og verdier er oppgitt som kolon-heksadesimaloppføringer, for eksempel 2001:0DB8:0000:0000:0000:0000:1428:57AB. Derfor vil IPv6-adresser være i stand til å bære tilveksten av enheter som kobles til nettverk en god stund fremover. I motsetning til IPv4 kan flere IPv6-adresser tildeles utskriftsserveren. Mens en standard lokaltilkoblings- IPv6-adresse automatisk blir tildelt, kan ruterbaserte, serverbaserte og manuelle IPv6-adresser også tildeles.

Tilbake til toppen

-J-

Jetdirect-passord
Et Jetdirect-passord tilordnes av en nettverksadministrator for å begrense tilgangen til konfigurasjonsparametere på HP Jetdirect-utskriftsserveren. Jetdirect-passord kan tilordnes av en nettverksadministrator som bruker et administrasjonsprogram (for eksempel HP Web Jetadmin) eller andre verktøy.

Jetdirect-utskriftsserver
Se HP Jetdirect-utskriftsserver.

Tilbake til toppen

-K-

Kaldstart
Du bør skrive ut en testside for skriveren og Jetdirect-utskriftsserveren før du foretar en kaldstart.

Hvis du vil tilbakestille eksterne HP Jetdirect-utskriftsservere til standardinnstillingene, må du koble fra strømledningen og trykke på Test-knappen på utskriftsserveren samtidig som du setter i strømledningen igjen. Vent til utskriftsserveren initialiseres på nytt.

Hvis du skal tilbakestille interne HP Jetdirect-utskriftsservere, må du kaldstarte skriveren (eller flerfunksjonsenheten) og vente til utskriftsserveren initialiseres på nytt. (På de fleste HP LaserJet-skrivere kan du trykke på Go-knappen på skriverens kontrollpanel mens du slår på strømmen. For andre skrivere må du se skriverens brukerhåndbok).

OBS! Hvis du tilbakestiller skriveren, kan alle utskriftsinnstillinger bli slettet.

Klientserverutskrift
Klientdatamaskiner sender utskriftsjobber til bestemte servere som kontrollerer bruken av hver skriver (eller flerfunksjonsenhet).

Kommunikasjonsmodus
Kommunikasjonsmodusen beskriver nettverkstyper og protokoller (TCP/IP) som vil bli brukt ved utskrift på denne skriveren.

Krav til støtte

  • System:
    • Operativsystem: Windows 95/98-, Windows Me-, Windows NT 4.0-, Windows 2000- eller Windows XP-systemer.
      For Microsoft-nettverk: Microsoft IP-protokoller og klienttjenester må være startet.
  • Skjerm
    • Skjermoppløsning: VGA (640 x 480) minimum
    • Farger: 256 minimum
    Merk: Under registrering av skriver kan det oppstå betydelige variasjoner i ytelsen, avhengig av hastigheten på systemet og nettverkets størrelse.
  • Skrivere
    • Skrivere må være koblet til nettverket via en HP Jetdirect-utskriftsserver som støttes. Hvis du vil se en liste over hvilke HP Jetdirect-utskriftsservere og -løsninger som støttes, kan du gå til HPs Web-område (http://www.hp.com/go/suppoert).
    • Installasjonsprogrammet kan brukes for både HP-skrivere og andre skrivere hvis skriverdriverne er kompatible med portovervåkingsprogramvaren som brukes av dette installasjonsprogrammet, og støtter Microsofts installeringsformat for skrivere (.INF).
  • Deling
    • Veiviseren støtter bare skriverdeling i Windows XP, Windows NT 4.0 eller Windows 2000.
    • Servertjenesten må aktiveres på systemet for å kunne bruke skriverdeling.

Tilbake til toppen

-L-

LAN-maskinadresse, MAC- eller stasjonsadresse
En maskinadresse, også kjent som Media Access Control (MAC) eller stasjonsadresse, er en koblingsadresse som identifiserer hver node eller enhet i et nettverk. Slik det er definert i nettverksstandarden IEEE 802.3, består adressen av et tolvsifret heksadesimalt tall (for eksempel 001083123ABC). Maskinadressen er tilordnet av enhetsforhandleren.
HP tilordner alle HP Jetdirect-utskriftsservere med en entydig maskinadresse. Du kan bestemme maskinadressen til din HP Jetdirect-utskriftsserver ved å skrive ut en konfigurasjonsside for HP Jetdirect. For eksterne HP Jetdirect-utskriftsservere finner du også adressen på en etikett som er festet til utskriftsserveren.

Lokalt nettverk
Et lokalt nettverk er et nettverk som ikke benytter rutere eller gatewayer. Hvis datamaskinen og skriveren (eller flerfunksjonsenheten) er koblet til et lokalt nettverk, er de koblet til samme nettverkskabelsegment.

Tilbake til toppen

-M-

Maskinadresse
Se LAN-maskinadresse, MAC- eller stasjonsadresse

Maskin-til-maskin-nettverk
Se enhet-til-enhet-nettverk.

Tilbake til toppen

-N-

Navnekonvensjoner, delenavn
Navn er basert på Microsofts anbefalinger og er begrenset til 7-biters ASCII-tegn (de 127 første tegnene). Mellomrom er ikke tillatt. Følg disse retningslinjene:

  • Bokstaver fra A-Z, store bokstaver
  • Bokstaver fra a-z, små bokstaver
  • Tall fra 0 til 9
  • Begrenset med spesialtegn: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Navnekonvensjoner, utskriftsmappe
Følg disse retningslinjene når du skal navngi en skriver (eller flerfunksjonsenhet):

  • Ikke over 31 tegn.
  • Bokstaver fra A-Z, store bokstaver
  • Bokstaver fra a-z, små bokstaver
  • Tall fra 0 til 9
  • Unngå tegn med ASCII-verdier under 32 eller over 127
  • Ikke bruk komma (,)

Navneserver
En navneserver er en datamaskin i nettverket som brukes til å adressere (eller løse) vertsnavn (datamaskin- og utskriftsservernavn) med IP-adresser. En DNS-server (Domain Name System) og en WINS-server (Windows Internet Name Service) er eksempler på navneservere.

NDS
Novell Directory Services. NDS er en relasjonsdatabase som organiserer nettverksressursene logisk som objekter i en hierarkisk trestruktur. Forutsatt at du har de nødvendige rettighetene, kan du få tilgang til disse nettverksressursene uavhengig av hvor de fysisk er plassert. NDS ble utviklet for å erstatte Novell-binding.

Nettverksnavn
Et nettverksnavn er en alfanumerisk tegnstreng som skiller mellom små og store bokstaver og gir grunnleggende tilgangskontroll til et trådløst nettverk. Et nettverksnavn kalles også tjenestesett-ID eller SSID.

Tilbake til toppen

-O-

Tilbake til toppen

-P-

Passordfrase
En serie av tegn som brukes til å opprette et WPA-nettverk (Wi-Fi Protected Access).

PCL-skriverdriver
Passer for vanlige utskrifter. Det beste alternativet for de fleste programmer for tekstbehandling, regneark og presentasjoner, for eksempel Word, Excel og PowerPoint.

PING
Packet Internet Groper. PING er et verktøy som fastslår hvorvidt en bestemt IP-adresse er tilgjengelig. Dette fungerer ved at en pakke sendes til den angitte adressen og venter på svar. PING brukes først og fremst til å feilsøke Internett-tilkobling. En rekke PING-verktøy er tilgjengelig for datamaskiner, både freeware og shareware.

Portnavn
Dialogboksen Portnavn vises bare i Windows NT og Windows 2000. Denne dialogboksen vises bare hvis det ikke er merket av for Bruk standard portnavn i dialogboksen Velg kommunikasjonsmodus for nettverket, og hvis IP-kommunikasjon er valgt.

Du kan angi navnet på nettverksporten som skal opprettes for skriveren som skal installeres. Portnavnet brukes til å identifisere porten i skriveregenskapene.

Gyldige portnavn kan bestå av opptil 63 tegn og alle tegn. Portnavnet må være entydig på datamaskinen. Det vises i oppsummeringsvinduet og på testsiden.

PostScript-skriverdriver
Passer for spesialutskrifter. Det beste alternativet for desktop publishing og grafikkintensive programmer, for eksempel Photoshop, PageMaker og FrameMaker.

Tilbake til toppen

-Q-

Tilbake til toppen

-R-

Ruter
Hvis du har et trådløst nettverk, kan du se Trådløst tilgangspunkt (WAP).

Tilbake til toppen

-S-

Skriverdeling
Med skriverdeling kan andre nettverksbrukere skrive ut på denne skriveren via denne datamaskinen. Dette installasjonsprogrammet støtter bare utskriftsdeling i Windows 2000 og Windows NT 4.0. Servertjenesten må aktiveres på systemet for å kunne bruke skriverdeling. Velg ett av følgende alternativer:

  • Ikke delt: Velg dette alternativet for å konfigurere datamaskinen for maskin-til-maskin-utskrift når du ikke vil at andre nettverksbrukere skal få tilgang til skriveren via denne datamaskinen.
  • Delingsnavn: Velg dette alternativet for å konfigurere datamaskinen som en server for klientserverutskrift. Nettverksklienter vil kunne sende utskriftsjobber til skriveren via denne datamaskinen.

Skriverdriver
Et program som styrer en skriver. Hver gang du skriver ut et dokument, tar skriverdriveren over og mater skriveren med data ved hjelp av de riktige styringskommandoene. De fleste moderne operativsystemer leveres med skriverdrivere for de vanligste skrivertypene, men du må installere dem før du kan bruke skriveren. Du kan også laste ned oppdaterte drivere fra skriverprodusentens Web-område. Se PCL eller PostScript.

Skrivernavn
Angi et navn på skriveren ved vanlig navnekonvensjoner for skrivere. Dette navnet vil bli brukt til å identifisere skriverikonet for denne skriveren i mappen Skrivere på systemet. Hvis du vil vise mappen Skrivere, må du klikke på Start på skrivebordet i Windows, velge Innstillinger og deretter klikke på Skrivere.

Skrive ut en HP Jetdirect-testside
Hvis du vil skrive ut en HP Jetdirect-testside, kan du se i håndboken for installering av HP Jetdirect-maskinvare eller i skriverdokumentasjonen. For eksterne HP Jetdirect-utskriftsservere må du trykke på og holde nede Test-knappen på utskriftsserveren.

SNMP-fellesskapsnavn
Et SNMP-fellesskapsnavn er et passord som må angis når SNMP brukes til å endre skriverkonfigurasjonen. Hvis en valgt skriver (eller flerfunksjonsenhet) er beskyttet med et SNMP-fellesskapsnavn eller et Jetdirect-passord, vil du bli bedt om å angi fellesskapsnavnet. Gyldige fellesskapsnavn kan bestå av opptil 255 tegn.
Merk: Du blir bare bedt om dette når det er tilordnet et SNMP-fellesskapsnavn som ikke er standard. SNMP-fellesskapsnavnet kan tilordnes av en nettverksadministrator som bruker et administrasjonsprogram (for eksempel HP Web Jetadmin) eller andre verktøy.

Standard gateway
Se Gateway.

Tilbake til toppen

-T-

Trådløs profil
En trådløs profil er en samling med trådløs-innstillinger som gjelder for et bestemt trådløst nettverk. Et trådløst LAN-kort kan for eksempel ha en profil for et hjemmenettverk og en annen profil for et kontornettverk. Når du installerer en enhet i et nettverk, må du kontrollere at du velger riktig profil.

Trådløst nettverk (infrastruktur)
Et trådløst nettverk består av enheter som kobles sammen ved hjelp av en sentral basestasjon eller et trådløst tilgangspunkt (WAP) for å bruke kommersielle eller offentlige tjenester.

Trådløst tilgangspunkt (WAP)
Et trådløst tilgangspunkt (WAP) er en enhet som gjør det mulig for andre enheter (for eksempel datamaskiner og skrivere) i et trådløst nettverk å kommunisere med hverandre. En WAP kalles også en grunnstasjon.

Tilbake til toppen

-U-

USB-kabel
En USB-kabel (Universal Serial Bus) er et vanlig alternativ for direkte tilkobling.

Utskriftsserver
Se HP Jetdirect-utskriftsserver.

Tilbake til toppen

-V-

Tilbake til toppen

-W-

WEP
Den opprinnelige sikkerhetsstandarden som brukes i Wi-Fi-nettverk for å kryptere trafikk i det trådløse nettverket. Med WEP oppnås sikkerhet ved å kryptere data som sendes via radiobølger fra én trådløs enhet til en annen trådløs enhet, slik at dataene blir uforståelige for tyvlyttere. Bare enheter som deler de samme WEP-innstillingene som skriveren, vil kunne kommunisere med skriveren.

WEP-nøkkel
En WEP-nøkkel, eller krypteringsnøkkel, er en rekke alfanumeriske eller heksadesimale tegn. Når du har opprettet en WEP-nøkkel, må du huske den eller oppbevare den på et sikkert sted. Du kan ikke hente WEP-nøkkelen hvis du mister den. En WEP-nøkkel er 64 eller 128 biter lang. De første 24 bitene av nøkkelen blir automatisk angitt. Når du oppretter WEP-nøkkelen, må den som oppretter nøkkelen, angi resten av bitene (40 biter hvis det er en 64-biters nøkkel eller 104 biter hvis det er en 128-biters nøkkel).
Hvis du vil opprette en WEP-nøkkel, må du angi følgende informasjon, avhengig av om WEP-nøkkelen er alfanumerisk eller heksadesimal og hvor mange biter den inneholder:

Type | Biter | Angi en streng med ...
alfanumerisk | 64 | fem alfanumeriske tegn
 | 128 | 13 alfanumeriske tegn
heksadesimal | 64 | ti heksadesimale tegn
 | 128 | 26 heksadesimale tegn

WPA-Personal (Wi-Fi Protected Access)
En forbedret sikkerhetsstandard for Wi-Fi-nettverk som gir god databeskyttelse og nettverkstilgangskontroll.

Tilbake til toppen

-X-

Tilbake til toppen

-Y-

Tilbake til toppen

-Z-

Tilbake til toppen


Skrivere som ble funnet

I skjermbildet Skrivere som ble funnet kan du velge en skriver som finnes i det lokale nettverket, eller hente flere konfigurasjonsalternativer for installering av skrivere via nettverksport, USB-port eller parallellport.

  • Installer en tilgjengelig nettverksskriver. Velg den ønskede skriveren fra listen over alle skriverne (eller flerfunksjonsenheter) som er tilgjengelige i det lokale nettverket, og klikk på Neste. Klikk på Søk på nytt for å utføre et nytt søk etter skrivere i nettverket.
  • Hjelp meg med å finne skriveren min. Velg denne skriveren hvis den ønskede nettverksskriveren ikke vises, eller hvis du ønsker å installere en skriver som skal kobles direkte til datamaskinen ved hjelp av en USB- eller parallellkabel. For nettverksskrivere vil dette alternativet gi flere søkealternativer, for eksempel søk etter en skriver etter IP-adresse.

Merk: Hvis du vil konfigurere skrivere som ikke er koblet til det lokale nettverket, kan du se Legge til skrivere i store IP-nettverk.

Skriverne i listen kan identifiseres ved hjelp av følgende felt. Maskinvareadressen kan være den enkleste måten å identifisere skriveren på:

Modell Identifiserer skrivermodellen (for eksempel HP LaserJet 5000 Series). Ukjent vises hvis modellen ikke kan identifiseres, eller hvis skriveren er slått av eller det ikke er koblet til noen skriver. For eksterne HP Jetdirect-utskriftsservere vises følgende hvis en skriver er tilkoblet, men ikke kan identifiseres:
  • Parallellport: Centronics-skriver/-plotter
  • USB (enveiskommunikasjon): Ekstern enhet med enveiskommunikasjon
  • USB (toveiskommunikasjon): Ekstern enhet med toveiskommunikasjon
Maskinvareadresse | (også kalt stasjonsadresse eller MAC-adresse). Identifiserer en enhet i det lokale nettverket. Når det gjelder HP-skrivere og eksterne HP Jetdirect-utskriftsservere som har mange skriverporter, kan du legge til et portnummer (Port 1, Port 2, Port 3). Denne adressen er oppført på skriverserverens konfigurasjonsside (testside).
IP-adresse (Internet Protocol) Identifiserer en enhet på et TCP/IP-nettverk og tilordnes av nettverksadministratoren. Hvis en skriver har både en IPv4- og en IPv6-adresse, vises bare IPv4-adressen. Hvis en skriver bare har en IPv6-adresse, vil ikke denne adressen vises i denne kolonnen, men det vil stå IPv6 i kolonnen.

Merk: Når en HP Jetdirect-utskriftsserver blir slått på og den ikke er konfigurert med en gyldig IP-adresse innen to minutter, vil enten en automatisk IP-adresse (169.254.x.x) eller en standard IP-adresse (192.0.0.192) bli tildelt automatisk. HP anbefaler at standard-IP-adressen endres. Hvis det finnes flere skrivere med samme standardadresse, må du kontrollere maskinvareadressen for å identifisere riktig skriver.

IP-vertsnavn | Et IP-vertsnavn er et navn som er lett å identifisere, og som kan brukes i stedet for skriverens IP-adresse. Det kan brukes når en navneserver i nettverket er konfigurert til å tilordne vertsnavn til de tilhørende IP-adressene. Hvis et vertsnavn er tilordnet og konfigurert på skriveren (for eksempel skriver1.markedsavdelingen.no), kan du angi vertsnavnet for å identifisere skriveren.

Merk: Hvis oppføringen i et felt er avkuttet og du vil se hele feltet, kan du endre størrelsen på feltets bredde. Du endrer størrelsen ved å plassere markøren over skillelinjen bak feltoverskriften, og så klikke og dra.

Hvis du ønsker instruksjoner om hvordan du skriver ut en nettverkskonfigurasjonsside, kan du se i dokumentasjonen som fulgte med skriveren.

Hvis en valgt skriver er beskyttet med et SNMP-fellesskapsnavn eller et Jetdirect-passord, vil du bli bedt om å skrive inn fellesskapsnavnet eller passordet.

Mer informasjon:


Skriverinnstillinger

I skjermbildet Skriverinnstillinger kan du angi innstilinger for en skriver som ikke er tilkoblet nettverket.

Du kan angi én eller flere av følgende adresser for skriveren og deretter klikke på Neste. Hvis du angir flere adresser, vil det hjelpe deg med å sikre at porten som ble opprettet, kobles til den angitte skriveren.

  • IP-vertsnavn. Et IP-vertsnavn er et navn som er lett å identifisere, og som kan brukes i stedet for skriverens IP-adresse.
  • Maskinvareadresse. En LAN-maskinvareadresse (også kalt en stasjonsadresse eller MAC-adresse) identifiserer en enhet.
  • IP-adresse (IPv4). En IP-adresse (Internet Protocol) identifiserer hver enhet i et TCP/IP-nettverk. Den tildeles vanligvis av nettverksadministratoren. Dette verktøyet kan bare brukes for å konfigurere IPv4-innstillinger manuelt for enheten.

Merk: Hvis du vil konfigurere skrivere som ikke er koblet til det lokale nettverket, kan du se Legge til skrivere i store IP-nettverk.

Mer informasjon: