Dodawanie drukarek w dużych sieciach IP

Jeżeli dodajesz drukarki (lub urządzenia wielofunkcyjne) za pośrednictwem routera lub przez bramę (ale nie w sieci lokalnej), identyfikacja drukarek za pomocą tego programu narzędziowego może okazać się trudna:

  • Routery mogą nie przekazywać adresu sprzętowego, adresu stacji lub adresu MAC drukarki.
  • W przypadku obecności wielu nowych drukarek w sieci lokalnej, używanie standardowego adresu IP (192.0.0.192) w celu identyfikacji danej drukarki nie gwarantuje prawidłowego wyboru tej drukarki. Aby zidentyfikować prawidłową drukarkę, sprawdź adres sprzętowy.

W celu użycia tego programu do konfiguracji drukarki postępuj w następujący sposób:

  1. Wykonaj jedną z podanych czynności:
    • fizycznie przenieś drukarkę do sieci lokalnej, w której znajduje się Twój komputer lub
    • skorzystaj z tego programu narzędziowego na komputerze podłączonym do sieci lokalnej, w której znajduje się drukarka.
  2. Zidentyfikuj drukarkę za pomocą tego programu i skonfiguruj te parametry IP, które odpowiadają docelowemu miejscu drukarki w sieci. Jeżeli potrzebny jest adres MAC, można wydrukować stronę konfiguracyjną (testową) drukarki (za pomocą drukarki lub zewnętrznego serwera druku). W ten sposób można upewnić się, że wybrano prawidłowy adres MAC lub adres sprzętowy.
  3. Jeżeli to konieczne, przenieś drukarkę (lub zewnętrzny serwer druku HP Jetdirect) z powrotem na docelowe miejsce w sieci.
  4. Aby zainstalować tę drukarkę na innych komputerach, wykonaj jedną z następujących czynności:
    • W przypadku innych komputerów lub serwerów, które mają drukować bezpośrednio na tej drukarce, skorzystaj z tego programu narzędziowego do skonfigurowania każdego komputera albo serwera lub
    • W przypadku klientów środowiska Windows, którzy będą drukować na tej drukarce za pośrednictwem systemu współużytkowanego, użyj programu narzędziowego systemu klienta „Dodaj drukarkę”, który znajduje się w folderze Drukarki. Można też skorzystać z programu instalacyjnego utworzonego dla drukarki udostępnianej.

Więcej informacji znajduje się w sekcji:

Glosariusz terminów drukowania w sieci


Glosariusz

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adres IP
Adres IP umożliwia jednoznaczną identyfikację każdego urządzenia w sieci TCP/IP. Zwykle zarządza nim administrator sieci. W najnowszych serwerach druku HP Jetdirect obsługiwane są adresy w standardzie IPv4 i IPv6.
Jeśli serwer druku jest włączony, zwykle podejmuje próbę skonfigurowania prawidłowego adresu IP pobranego z serwera sieciowego. Jeśli przypisanie prawidłowego adresu IP jest niemożliwe, automatycznie przypisany zostanie adres domyślny. W przypadku ustawienia tego samego adresu domyślnego w kilku urządzeniach należy sprawdzić adres sprzętowy w sieci LAN (MAC), aby poprawnie zidentyfikować urządzenie.

Adres sprzętowy
Patrz: Adres sprzętowy LAN, MAC lub adres stacji.

Adres sprzętowy LAN, MAC lub adres stacji
Adres sprzętowy, znany także jako adres MAC (Media Access Control – kontrola dostępu do nośnika) lub adres stacji jest adresem na poziomie łącza, który umożliwia jednoznaczną identyfikację każdego węzła lub urządzenia w sieci. Według standardu IEEE 802.3, jest to 12-cyfrowy numer szesnastkowy (na przykład 001083123ABC). Adres sprzętowy jest przypisywany przez dostawcę urządzenia.
Firma HP przypisuje unikatowy adres sprzętowy każdemu serwerowi druku. Można określić adres sprzętowy serwera druku HP Jetdirect, drukując stronę testową serwera HP Jetdirect. Na zewnętrznych serwerach druku HP Jetdirect, adres sprzętowy jest również podany na etykiecie naklejonej na serwerze.

ARP
Protokół rozróżniania adresów ARP jest protokołem TCP/IP używanym do konwersji adresu IP na adres fizyczny (nazywany adresem DLC), np. adres w sieci Ethernet. Komputer główny (host), który chce uzyskać adres fizyczny, rozsyła żądanie ARP w sieci TCP/IP. Host w sieci, który posiada żądany adres IP, przesyła w odpowiedzi swój fizyczny adres sprzętowy.

-B-

Bezprzewodowy punkt dostępu (WAP)
Bezprzewodowy punkt dostępu (WAP) jest urządzeniem, dzięki któremu urządzenia, jak na przykład komputery i drukarki, komunikują się bezpośrednio ze sobą w sieci bezprzewodowej. WAP nazywa się także „stacją bazową”.

BootP
Protokół ładowania początkowego używany do automatycznego pobierania adresu IP i innych parametrów TCP/IP z serwera sieciowego. Gdy drukarka (lub urządzenie typu „wszystko w jednym”) jest włączona, to serwer druku HP Jetdirect rozpowszechnia żądanie ładowania początkowego. Jeżeli serwer BootP jest prawidłowo skonfigurowany, nastąpi przekazanie siecią parametrów do serwera druku Jetdirect. Patrz też DHCP.

Brama
Brama to traser (router) lub komputer, który łączy dwie różne sieci (na przykład różniące się protokołami komunikacyjnymi, formatami danych, strukturami lub architekturą). Kiedy sieci podzielone są na podsieci, bramy używane są często do oddzielania od siebie podsieci w celu sterowania ruchem w sieci.
W sieciach TCP/IP często każde urządzenie sieciowe jest skonfigurowane za pomocą adresu IP najbliższej bramy. Jeśli w sieci nie ma bram, przyjmowany jest zazwyczaj adres IP komputera.
Więcej informacji można uzyskać na stronie Dodawanie drukarek w dużych sieciach IP.
O sieciach bezprzewodowych – patrz: Bezprzewodowy punkt dostępu (WAP).

Powrót na początek dokumentu

-C-

Powrót na początek dokumentu

-D-

DHCP
Protokół dynamicznej konfiguracji węzłów. Podobnie jak BootP, służy do automatycznego pobierania adresów IP z serwera sieciowego. Jednak serwer DHCP utrzymuje pulę adresów IP, które są automatycznie przypisywane urządzeniom, które tego wymagają i udostępnia adres IP tylko serwerowi druku. Kiedy drukarka (lub urządzenie typu „wszystko w jednym”) zostaje wyłączona i ponownie włączona, to nie ma gwarancji, że serwerowi druku Jetdirect zostanie przypisany po włączeniu ten sam adres IP, mimo że serwer DHCP podejmie taką próbę.

Domyślne ustawienia producenta, HP Jetdirect
Patrz: Zimne zerowanie.

Drukowanie strony testowej serwera druku HP Jetdirect
Aby wydrukować stronę testową serwera HP Jetdirect, zapoznaj się z instrukcją instalacji sprzętu HP Jetdirect lub instrukcją obsługi drukarki. Na zewnętrznych serwerach druku HP Jetdirect naciśnij i zwolnij przycisk Test, znajdujący się na obudowie serwera.

Drukowanie w systemie klient-serwer
Komputery klienckie przesyłają zlecenia drukowania do wydzielonych komputerów-serwerów, które kontrolują użytkowanie każdej drukarki (lub urządzenia typu „wszystko w jednym”).

Powrót na początek dokumentu

-E-

Powrót na początek dokumentu

-F-

Powrót na początek dokumentu

-G-

Powrót na początek dokumentu

-H-

Hasło
Ciąg znaków służących do tworzenia sieci WPA (Wi-Fi Protected Access).

Hasło Jetdirect
Hasło Jetdirect jest przypisywane przez administratora sieci w celu ograniczenia dostępu do parametrów konfiguracji serwera druku HP Jetdirect. Hasła Jetdirect są przypisywane za pomocą programu zarządzania siecią (takiego jak HP Web Jetadmin) lub innych programów narzędziowych.

Powrót na początek dokumentu

-I-

Identyfikacja
Identyfikacja stanowi strategię bezpieczeństwa w sieci bezprzewodowej. W sieci z identyfikacją, urządzenia wykorzystują klucz wspólny jako hasło i komunikują się tylko z urządzeniami znającymi klucz. W odróżnieniu od WEP, identyfikacja nie powoduje szyfrowania danych przesyłanych między urządzeniami bezprzewodowymi. Niemniej jednak, identyfikację można wykorzystywać łącznie z WEP. Klucze identyfikacji i WEP mogą być identyczne.

IPv4
IPv4 to czwarta wersja protokołu internetowego. Adresy IPv4 to 32-bitowe adresy składające się z liczb dziesiętnych oddzielonych kropkami, na przykład 192.168.100.250. Jeśli prawidłowy adres IPv4 nie zostanie przypisany przez serwer sieciowy, serwer druku Jetdirect przypisze sobie adres lokalnego łącza/automatyczny adres IP (169.254.x.x) lub adres domyślny (192.0.0.192), w zależności od sieci.

IPv6
IPv6 to ulepszona wersja protokołu internetowego, która może zastąpić protokół IPv4, ale może być również używana razem z protokołem Ipv4. Adresy IPv6 mają długość 128 bitów, a ich wartość jest określona w zapisie szesnastkowym z dwukropkami, na przykład 2001:0DB8:0000:0000:0000:0000:1428:57AB. Dzięki temu adresy w standardzie IPv6 mogą na pewien czas umożliwić bezproblemowe podłączanie rosnącej liczby urządzeń do sieci. W odróżnieniu od standardu IPv4 do serwera druku można przypisać wiele adresów w standardzie IPv6. Domyślny adres łącza lokalnego w standardzie IPv6 jest przypisywany automatycznie, ale możliwe jest również przypisywanie adresów IPv6 w oparciu o ruter, serwer oraz ręcznie.

Powrót na początek dokumentu

-J-

-K-

Kabel USB
Kabel uniwersalnego złącza szeregowego (USB) jest kablem wspólnego połączenia bezpośredniego.

Klucz WEP
Klucz WEP lub „klucz szyfrujący” to sekwencja znaków alfanumerycznych lub cyfr szesnastkowych. Po utworzeniu klucza WEP należy go zapamiętać lub zachować w bezpiecznym miejscu. Utrata klucza WEP może uniemożliwić jego odzyskanie. Klucz WEP ma długość 64 lub 128 bitów. Pierwsze 24 bity klucza są wybierane automatycznie. Przy tworzeniu klucza WEP, osoba go tworząca podaje pozostałe bity (40 bitów w przypadku klucza 64-bitowego lub 104 bity w przypadku klucza 128-bitowego).
Aby utworzyć klucz WEP, wprowadź następujące dane uzależnione od rodzaju klucza: alfanumerycznego lub szesnastkowego oraz od ilości bitów:

Typ | Bity | Wprowadź ciąg
alfanumeryczny | 64 | Pięć znaków alfanumerycznych
 | 128 | Trzynaście znaków alfanumerycznych
szesnastkowy | 64 | Dziesięć cyfr szesnastkowych
 | 128 | Dwadzieścia sześć cyfr szesnastkowych

Koncentrator sieci bezprzewodowej
Patrz Bezprzewodowy punkt dostępu (WAP).

Konwencje nazw, drukarka
Podczas nadawania nazw drukarkom (lub urządzeniom typu „wszystko w jednym”) należy stosować się do następujących wskazówek:

  • Nazwa nie może zawierać więcej niż 31 znaków
  • Duże litery od A do Z
  • Małe litery od a do z
  • Cyfry od 0 do 9
  • Należy unikać znaków o wartościach ASCII mniejszych od 32 lub większych od 127
  • Nie należy używać przecinków (,)

Konwencje nazw, nazwa udziału
Według zaleceń firmy Microsoft, nazwy są ograniczone do 7-bitowych znaków ASCII (pierwszych 127 znaków). Nie można stosować spacji. Postępuj zgodnie z następującymi wskazówkami:

  • Duże litery od A do Z
  • Małe litery od a do z
  • Cyfry od 0 do 9
  • Niektóre znaki specjalne: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Powrót na początek dokumentu

-L-

Powrót na początek dokumentu

-M-

Maska podsieci
Maska podsieci jest to mechanizm używany do dzielenia sieci TCP/IP na podsieci (jeśli podsieci są używane). Podsieci umożliwiają bardziej efektywne wykorzystanie dużej sieci. Format maski podsieci jest podobny do adresu IP: n.n.n.n, gdzie n jest liczbą z przedziału od 0 do 255. Jeżeli nie przypisano maski podsieci, to zwykle wykorzystuje się maskę przypisaną danemu komputerowi.
W zastosowaniu z adresem IP, maska podsieci określa część adresu IP używanego do identyfikacji sieci lub podsieci oraz część używaną do identyfikacji indywidualnych węzłów hostów.

Powrót na początek dokumentu

-N-

Nazwa drukarki
Należy wprowadzić nazwę drukarki, stosując właściwe konwencje nazewnictwa drukarek. Nazwa ta będzie używana do identyfikacji ikony drukarki w folderze Drukarki. Aby wyświetlić folder Drukarki, kliknij przycisk Start na pulpicie systemu Windows, a następnie wybierz pozycję Ustawienia i kliknij pozycję Drukarki.

Nazwa hosta IP
Nazwa hosta IP jest przyjazną (łatwą w identyfikacji) nazwą, która może być użyta w miejsce adresu IP drukarki. Można z niej korzystać, kiedy sieciowy serwer nazw został skonfigurowany do odwzorowywania nazw hostów na odpowiadające im adresy IP. Jeżeli nazwa hosta została skonfigurowana i przypisana drukarce (na przykład drukarka1.marketing.com), to można określić nazwę hosta w celu identyfikacji tej drukarki.

Nazwa portu
Okno dialogowe Nazwa portu pojawia się tylko w systemach Windows NT i Windows 2000. Jest ono wyświetlane tylko wtedy, gdy w oknie dialogowym Użyj standardowej nazwy portu nie jest zaznaczona opcja Ustaw tryb komunikacji sieciowej oraz gdy wybrany został tryb komunikacji IP.

Można podać nazwę tworzonego portu sieciowego dla instalowanej drukarki. Nazwa portu służy do identyfikowania portu we właściwościach drukarki.

Prawidłowe nazwy portów mogą zawierać do 63 dowolnych znaków. Nazwa portu na komputerze musi być niepowtarzalna. Jest ona wyświetlana na ekranie podsumowującym i na stronie testowej.

Nazwa sieci
Nazwa sieci jest ciągiem znaków alfanumerycznych z rozróżnieniem na małe i wielkie litery, która zapewnia podstawową kontrolę dostępu do sieci bezprzewodowej. Nazwa sieci jest także znana jako „identyfikator zestawu usług” lub „SSID”.

Nazwa wspólnoty SNMP
Nazwa wspólnoty SNMP to hasło, które musi zostać podane przed wprowadzeniem zmian w konfiguracji drukarki, jeśli używany jest protokół SNMP. Jeżeli wybrana drukarka (lub urządzenie typu „wszystko w jednym”) jest zabezpieczona nazwą wspólnoty SNMP lub hasłem Jetdirect, to zostanie wyświetlony monit o podanie nazwy wspólnoty. Prawidłowe nazwy wspólnoty mogą składać się maksymalnie z 255 znaków.
Uwaga: Monit zostanie wyświetlony wtedy, gdy została przypisana niestandardowa nazwa wspólnoty SNMP. Nazwa wspólnoty może zostać przypisana przez administratora sieci za pomocą programu zarządzania (takiego jak HP Web Jetadmin) lub innych programów narzędziowych.

NDS
Usługi katalogowe Novell. NDS stanowią relacyjną bazę danych, która logicznie organizuje zasoby sieciowe w postaci obiektów w hierarchicznej strukturze drzewa. Jeżeli masz odpowiednie uprawnienia, możesz uzyskać dostęp do tych zasobów sieciowych bez względu na ich fizyczną lokalizację. NDS został opracowany, aby zastąpić bindery Novella.

Powrót na początek dokumentu

-O-

Powrót na początek dokumentu

-P-

PING
Program do wyszukiwania pakietów internetowych. PING jest programem narzędziowym, który stwierdza dostępność określonego adresu IP. Jego działanie polega na wysyłaniu pakietu pod określony adres i oczekiwaniu na odpowiedź. Usługa PING jest używana głównie do rozwiązywania problemów z połączeniem z siecią Internet. Jest wiele narzędzi PING typu „freeware” oraz „shareware”, które można wykorzystać w komputerach osobistych.

Plik INF
W pliku z rozszerzeniem .INF przechowywane są informacje o urządzeniu. Z tego pliku program instalacyjny pobiera nazwę urządzenia i nazwy plików, które powinny zostać skopiowane oraz ich docelową lokalizację.

Plik typu CAB
Plik instalacyjny. Plik z rozszerzeniem CAB to pojedynczy plik utworzony w celu przechowywania w nim skompresowanych plików.

Podsieć
Fragment sieci korzystający ze wspólnego składnika adresu. W sieciach TCP/IP podsieci są definiowane jako wszystkie urządzenie posiadające adresy IP o takim samym przedrostku. Na przykład, wszystkie urządzenia o adresach IP rozpoczynających się od 100.100.100. będą należeć do tej samej podsieci. Dzielenie sieci na podsieci jest korzystne ze względu na bezpieczeństwo oraz wydajność. Sieci IP są dzielone za pomocą maski podsieci.

Profil bezprzewodowy
Profil bezprzewodowy jest zbiorem ustawień sieci bezprzewodowej, odnoszących się do konkretnej sieci bezprzewodowej. Przykładowo, bezprzewodowa karta sieciowa LAN może mieć jeden profil dla sieci użytkowanej w domu i drugi – dla sieci w biurze. W czasie instalacji urządzenia w sieci należy zwrócić uwagę na wybór właściwego profilu.

Powrót na początek dokumentu

-Q-

Powrót na początek dokumentu

-R-

Router
W sieci bezprzewodowej, patrz Bezprzewodowy punkt dostępu (WAP).

Powrót na początek dokumentu

-S-

Serwer druku
Patrz: Serwer druku HP Jet Direct.

Serwer druku HP Jetdirect
Serwery druku HP Jetdirect są to akcesoria sieciowe firmy Hewlett-Packard, które służą do bezpośredniego podłączania drukarek do sieci. Bezpośrednie połączenia sieciowe oferują maksymalną wydajność drukarek (lub urządzeń typu „wszystko w jednym”).
Karty wewnętrznych serwerów druku HP Jetdirect są stosowane w drukarkach wyposażonych w gniazda wejścia/wyjścia. Niektóre zewnętrzne serwery druku HP Jetdirect mogą być używane praktycznie z każdą drukarką wyposażoną w port równoległy, podczas gdy inne serwery druku HP Jetdirect mogą być używane praktycznie z każdą drukarką wyposażoną w USB. Serwery druku obu typów obsługują wszystkie popularne topologie i protokoły sieciowe.

Serwer druku Jetdirect
Patrz: Serwer druku HP Jet Direct.

Serwer nazw
Serwer nazw jest to komputer w sieci, używany do odwzorowywania nazw hostów (nazw komputerów lub serwerów druku) na adresy IP lub odwrotnie. Serwer DNS (Domain Name System – System nazw domen) i serwer WINS (Windows Internet Name Service – Usługa nazw internetowych w środowisku Windows) są przykładami serwerów nazw.

Sieć Adhoc (Sieć łącząca urządzenia)
Sieć łącząca urządzenia to dwa lub więcej urządzeń bezprzewodowych połączonych ze sobą bez użycia scentralizowanej stacji bazowej lub bezprzewodowego punktu dostępu (WAP).

Sprawność tego rodzaju sieci może spadać, jeżeli jest w niej więcej niż sześć urządzeń.

Sieć bezprzewodowa (Infrastruktura)
Sieć bezprzewodowa składa się z urządzeń łączących się przy użyciu scentralizowanej stacji bazowej albo bezprzewodowego punktu dostępu (WAP) w celu korzystania z usług komercyjnych lub publicznych.

Sieć „każdy z każdym”
Patrz Sieć łącząca urządzenia.

Sieć lokalna
Sieć lokalna jest to sieć, która nie sięga poza trasery (rotery) lub bramy. Jeżeli komputer i drukarka (lub urządzenie typu „wszystko w jednym”) są podłączone do sieci lokalnej, oznacza to, że są podłączone do tego samego segmentu kablowego sieci.

Sieć łącząca urządzenia (Adhoc)
Sieć łącząca urządzenia to dwa lub więcej urządzeń bezprzewodowych połączonych ze sobą bez użycia scentralizowanej stacji bazowej lub bezprzewodowego punktu dostępu (WAP).

Standardowa brama
Zobacz: Brama.

Sterownik drukarki
Jest to program, który steruje drukarką. Zawsze gdy drukowany jest dokument, sterownik drukarki przejmuje dane i przesyła je do drukarki za pomocą poprawnych poleceń sterujących. Większość nowoczesnych systemów operacyjnych posiada sterowniki dla wielu typów drukarek, ale najpierw należy je zainstalować, aby korzystanie z drukarki było możliwe. Można również pobrać zaktualizowane sterowniki z witryny sieci Web producenta drukarki. Patrz Sterownik drukarki PCL lub Sterownik drukarki postscriptowej.

Sterownik drukarki PCL
Odpowiedni do sporządzania zwykłych wydruków. Najlepszy do większości edytorów tekstu, arkuszy kalkulacyjnych i aplikacji prezentacyjnych (np. Word, Excel lub PowerPoint).

Sterownik drukarki postscriptowej
Odpowiedni do sporządzania specjalnych wydruków. Najlepszy do programów elektronicznego przygotowania publikacji i grafiki (np. Photoshop, PageMaker lub FrameMaker).

Sterowniki
Patrz Sterownik drukarki, Sterownik drukarki PCL lub Sterownik drukarki postscriptowej.

Powrót na początek dokumentu

-T-

Tryb komunikacji
Tryb komunikacji opisuje typ sieci oraz protokół (TCP/IP), które będą używane do drukowania na tej drukarce.

Powrót na początek dokumentu

-U-

Udostępnianie drukarki
Udostępnianie drukarki pozwala innym użytkownikom sieci drukowanie na danej drukarce za pośrednictwem tego komputera. Ten program narzędziowy do instalacji obsługuje udostępnianie drukarek tylko w systemach Windows NT 4.0 oraz Windows 2000. Aby udostępnianie drukarek było możliwe, wymagane jest włączenie w systemie usługi serwera. Należy wybrać jedną z następujących opcji:

  • Nieudostępniona: Wybierz tę opcję w celu skonfigurowania komputera do drukowania w sieci „każdy z każdym”, jeśli nie chcesz, aby inni użytkownicy sieci uzyskali dostęp do drukarki za pośrednictwem tego komputera.
  • Udostępniaj jako: Tę opcję należy wybrać w celu skonfigurowania tego komputera jako serwera do drukowania w systemie klient-serwer. Komputery klienckie będą mogły wysyłać zlecenia drukowania do drukarki za pośrednictwem tego komputera.

Powrót na początek dokumentu

-V-

Powrót na początek dokumentu

-W-

WEP
Oryginalny standard zabezpieczeń używany w sieciach Wi-Fi do szyfrowania ruchu w sieci bezprzewodowej. Standard WEP zapewnia zabezpieczenia dzięki szyfrowaniu danych wysyłanych za pośrednictwem fal radiowych z jednego urządzenia bezprzewodowego do innego, dzięki czemu dane nie będą zrozumiałe dla osoby „podsłuchującej”. Z drukarką będą się w stanie komunikować tylko urządzenia dzielące takie same ustawienia WEP jak drukarka.

WPA-Personal (Wi-Fi Protected Access)
Udoskonalony standard zabezpieczeń dla sieci Wi-Fi, który oferuje zaawansowaną ochronę danych i kontrolę dostępu do sieci.

Wymagania w zakresie obsługi

  • System:
    • System operacyjny: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 lub Windows XP
      W przypadku sieci Microsoft: należy uruchomić protokół Microsoft IP lub oraz usługi klienckie.
  • Monitor ekranowy
    • Rozdzielczość ekranu: minimum VGA (640x480)
    • Kolory: minimum 256 kolorów

Uwaga: Podczas wykrywania drukarek mogą nastąpić wahania wydajności, zależnie od szybkości komputera i wielkości sieci.

  • Drukarki
    • Drukarki muszą być podłączone do sieci poprzez obsługiwany serwer druku HP Jetdirect. Lista aktualnie obsługiwanych serwerów druku HP Jetdirect i sposobów ich użytkowania dostępna jest w witrynie internetowej firmy HP (http://www.hp.com/go/support).
    • Programu instalacyjnego można używać zarówno do instalacji drukarek firmy HP, jak i innych firm, jeżeli tylko sterowniki drukarek są zgodne z oprogramowaniem Monitora Portów, z którego korzysta program narzędziowy i jeżeli obsługują format plików do instalacji drukarek (.INF) firmy Microsoft.
  • Współużytkowanie
    • Ten kreator obsługuje udostępnianie drukarek jedynie w systemach Windows XP, Windows NT 4.0 oraz Windows 2000.
    • Aby udostępnianie drukarek było możliwe, wymagane jest włączenie w systemie usługi serwera.

Powrót na początek dokumentu

-X-

Powrót na początek dokumentu

-Y-

Powrót na początek dokumentu

-Z-

Zimne zerowanie
Przed wykonaniem zimnego zerowania, zaleca się wydrukowanie strony testowej drukarki oraz serwera druku Jetdirect.

Aby wyzerować zewnętrzny serwer druku HP Jetdirect do fabrycznych ustawień standardowych, odłącz kabel zasilania, a następnie naciśnij przycisk Test na serwerze druku podczas ponownego podłączania kabla zasilania i zaczekaj na ponowną inicjalizację serwera. Poczekaj na reinicjalizację serwera druku.

Przed wykonaniem zerowania zewnętrznych serwerów druku, zaleca się wykonanie zimnego zerowania drukarki (lub urządzenia „wszystko w jednym”) i odczekanie na reinicjalizację serwera druku. (W większości modeli drukarek HP LaserJet wystarczy nacisnąć przycisk Start na panelu sterowania drukarki podczas jej włączania. W przypadku innych drukarek, zapoznaj się z ich instrukcjami obsługi.)

OSTROŻNIE: Wyzerowanie drukarki może spowodować wymazanie wszystkich jej ustawień.

Powrót na początek dokumentu


Identyfikacja drukarki

Jeśli program instalacyjny nie mógł wykryć danej drukarki w sieci, należy wykonać następujące czynności sprawdzające:

  • Upewnij się, że drukarka jest prawidłowo podłączona i jest włączona.
  • Sprawdź, czy na komputerze jest włączona zapora. Jeśli na komputerze jest włączona zapora, może to uniemożliwić programowi instalacyjnemu wykrycie drukarki. Wyłącz czasowo zaporę na komputerze przed kontynuacją instalacji. Jeśli zapora jest włączona (np. program ZoneAlarm©, BlackICE© itp.), zobacz instrukcje wyłączenia zapory w dokumentacji sprzedawcy danego oprogramowania. Firma HP zdecydowanie zaleca, aby zainstalować na komputerze: (1) urządzenie sprzętowe zapewniające ochronę połączenia internetowego z komputerem za pomocą zapory (np. bramę) oraz (2) aktualny program do wykrywania wirusów.

    • Więcej informacji dotyczących zapór

Po sprawdzeniu powyższych elementów wybierz jedną z następujących metod wyszukania drukarki:

  • Wybierz z listy wykrytych drukarek. Drukarkę możesz wybrać za pomocą listy dostępnych drukarek wykrytych w lokalnej sieci. Po kliknięciu przycisku Dalej program narzędziowy wyszukuje drukarki sieciowe i wyświetla je na liście. Następnie możesz wybrać żądaną drukarkę na liście.

  • Określ drukarkę według adresu. Można znaleźć określoną drukarkę według jej adresu. Po kliknięciu przycisku Dalej zostanie wyświetlony monit o zidentyfikowanie drukarki według jej adresu sprzętowego LAN, adresu IP lub nazwy hosta adresu IP.

  • Wprowadź ustawienia drukarki niepodłączonej do sieci. Wybierz tę opcję w przypadku konfigurowania portu drukarki, która nie jest podłączona do sieci. Więcej informacji znajduje się w dokumentacji dołączonej do drukarki.

Aby uzyskać więcej informacji:


Nie znaleziono drukarki

Kreator instalacji nie może nawiązać połączenia z drukarką.

Jeśli na tym komputerze PC włączono zaporę, może to uniemożliwić Instalatorowi wykrycie drukarki. Przed kontynuowaniem instalacji na tym komputerze PC należy czasowo wyłączyć zaporę.

W przypadku gdy zapora jest włączona (np. programów ZoneAlarm©, BlackICE©, Sygate Security Agent© lub Norton Personal Firewall© itd.), instrukcje dotyczące wyłączania zapory znajdują się w dokumentacji dostarczonej przez jej producenta.

Bez względu na to, czy oprogramowanie zapory jest wyłączone, firma HP stanowczo zaleca zainstalowanie na komputerze następujących elementów:

  • Urządzenia sprzętowego stanowiącego zaporę między Internetem a komputerem, na przykład bramy.
  • Aktualnego programu do wykrywania wirusów.

Ogólne informacje dotyczące rozwiązywania problemów z komunikacją znajdują się w dokumentacji dostarczonej z drukarką. Można je znaleźć także w witrynie pomocy technicznej pod adresem http://www.hp.com/support.

Zapory często powodują problemy związane z komunikacją. Jeżeli włączono zaporę na komputerze w sieci, mogą wystąpić następujące problemy:

Podczas instalacji oprogramowania:

  • Instalator drukarki firmy HP nie będzie mógł zlokalizować drukarki firmy HP w sieci. Zostanie wyświetlony komunikat o błędzie z informacją, że program instalacyjny nie mógł wykryć żadnych drukarek w sieci. Aby zapobiec występowaniu tego problemu, wyłącz zaporę na czas instalacji oprogramowania urządzenia firmy HP. Zapoznaj się z dokumentacją dostawcy zapory, aby uzyskać instrukcje na temat jej wyłączania.

Po instalacji oprogramowania:

  • Jeśli adres IP drukarki firmy HP zmieni się, komputer nie będzie mógł nawiązać łączności z drukarką firmy HP. Wykonanie wszystkich zleceń drukowania, skanowania, przesyłania faksów z komputera oraz przesyłania obrazów zakończy się niepowodzeniem, natomiast stan drukarki będzie wskazywał, że drukarka firmy HP jest odłączona. W domowym otoczeniu sieciowym okresowe zmiany adresu IP są normalnym zjawiskiem. Jeżeli oprogramowanie zapory nie jest włączone, nowy adres jest wysyłany do komputera, aby umożliwić kontynuowanie komunikacji komputera z drukarką firmy HP. Aby zapobiec występowaniu tego problemu, należy wyłączyć zaporę, a zaawansowani użytkownicy zaznajomieni z zagadnieniami dotyczącymi sieci mogą ustawić stały adres IP. Sugestie dotyczące ustawiania stałego adresu IP urządzenia można znaleźć w witrynie sieci Web firmy HP pod adresem http://www.hp.com/support.
  • W przypadku urządzenia firmy HP typu „wszystko w jednym” nie będzie można użyć gniazd kart pamięci urządzenia w celu przesłania plików do komputera. Dzieje się tak, ponieważ pliki na karcie fotograficznej nie będą dostępne ze zmapowanego dysku sieciowego lub oprogramowania do transferu obrazów.

Aby uzyskać więcej informacji o zaporach, przejdź do witryny internetowej firmy HP.

Jak w yłączyć Zaporę systemu Windows w systemie Windows Vista:

  1. Kliknij kolejno Start > Sieć.
  2. Prawym przyciskiem myszy kliknij ikonę Sieć i wybierz polecenie Właściwości.
  3. Kliknij opcję Zapora systemu Windows w lewym dolnym rogu.
  4. Wybierz opcję Włącz lub wyłącz Zaporę systemu Windows.
  5. Wybierz przycisk Kontynuuj w oknie dialogowym Kontrola okna użytkownika.
  6. Wybierz opcję Wyłączona, aby wyłączyć zaporę, a następnie kliknij przycisk OK. Zapora systemu Windows jest teraz wyłączona.

Jak wyłączyć zaporę połączenia internetowego w systemie Windows XP:

  1. Na pasku zadań w dolnej części ekranu kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij kategorię Połączenia sieciowe i internetowe. Jeśli kategoria Połączenia sieciowe i internetowe nie jest wyświetlana, kliknij łącze Przełącz do widoku kategorii w sekcji Panel sterowania po lewej stronie okna Panel sterowania.
  3. Kliknij ikonę Połączenia sieciowe.
  4. Kliknij prawym przyciskiem połączenie Telefoniczne, Sieć LAN lub Szybki Internet używane do połączenia z Internetem, a następnie kliknij polecenie Właściwości w menu kontekstowym.
  5. Na karcie Zaawansowane w obszarze Zapora połączenia internetowego usuń zaznaczenie pola wyboru Chroń mój komputer i moją sieć, a następnie kliknij przycisk OK. Zapora w systemie Windows XP jest teraz wyłączona.
  6. Kliknij przycisk Dalej w oknie kreatora instalacji, aby kontynuować instalowanie drukarki.
  7. Aby włączyć Zaporę połączenia internetowego po zainstalowaniu drukarki, wykonaj powyższe kroki, aby wyświetlić opcję Chroń mój komputer i moją sieć. Następnie ponownie zaznacz opcję Chroń mój komputer i moją sieć.

Uwaga: Pamiętaj o ponownym włączeniu Zapory systemu Windows po zakończeniu instalacji.


Powiadomienie dotycząe zapory

Zapora została wykryta

Celem wysyłania i odbierania komunikatów przez zaporę systemu Windows program instalatora jest dodawany do listy wyjątków zgodnie ze specyfikacjami firmy Microsoft. Dzięki temu podczas instalacji instalator może komunikować się z drukarkami w sieci.

Kliknij przycisk Dalej, aby wyszukać drukarki w sieci i kontynuować instalację. W innym przypadku kliknij przycisk Anuluj celem zamknięcia instalatora.

W przypadku gdy zapora jest włączona (np. programów ZoneAlarm©, BlackICE©, Sygate Security Agent© lub Norton Personal Firewall© itd.), instrukcje dotyczące wyłączania zapory znajdują się w dokumentacji dostarczonej przez jej producenta.

Bez względu na to, czy oprogramowanie zapory jest wyłączone, firma HP stanowczo zaleca zainstalowanie na komputerze następujących elementów:

  • Urządzenia sprzętowego stanowiącego zaporę między Internetem a komputerem, na przykład bramy.
  • Aktualnego programu do wykrywania wirusów.

Ogólne informacje dotyczące rozwiązywania problemów z komunikacją znajdują się w dokumentacji dostarczonej z drukarką. Można je znaleźć także w witrynie pomocy technicznej pod adresem http://www.hp.com/support.

Zapory często powodują problemy związane z komunikacją. Jeżeli włączono zaporę na komputerze w sieci, mogą wystąpić następujące problemy:

Podczas instalacji oprogramowania:

  • Instalator drukarki firmy HP nie będzie mógł zlokalizować drukarki firmy HP w sieci. Zostanie wyświetlony komunikat o błędzie z informacją, że program instalacyjny nie mógł wykryć żadnych drukarek w sieci. Aby zapobiec występowaniu tego problemu, wyłącz zaporę na czas instalacji oprogramowania urządzenia firmy HP. Zapoznaj się z dokumentacją dostawcy zapory, aby uzyskać instrukcje na temat jej wyłączania.

Po instalacji oprogramowania:

  • Jeśli adres IP drukarki firmy HP zmieni się, komputer nie będzie mógł nawiązać łączności z drukarką firmy HP. Wykonanie wszystkich zleceń drukowania, skanowania, przesyłania faksów z komputera oraz przesyłania obrazów zakończy się niepowodzeniem, natomiast stan drukarki będzie wskazywał, że drukarka firmy HP jest odłączona. W domowym otoczeniu sieciowym okresowe zmiany adresu IP są normalnym zjawiskiem. Jeżeli oprogramowanie zapory nie jest włączone, nowy adres jest wysyłany do komputera, co umożliwia kontynuowanie komunikacji komputera z drukarką firmy HP. Aby zapobiec występowaniu tego problemu, należy wyłączyć zaporę, a zaawansowani użytkownicy zaznajomieni z zagadnieniami dotyczącymi sieci mogą ustawić stały adres IP. Sugestie dotyczące ustawiania stałego adresu IP urządzenia można znaleźć w witrynie sieci Web firmy HP pod adresem http://www.hp.com/support.
  • W przypadku urządzenia firmy HP typu „wszystko w jednym” nie będzie można użyć gniazd kart pamięci urządzenia w celu przesłania plików do komputera. Dzieje się tak, ponieważ pliki na karcie fotograficznej nie będą dostępne ze zmapowanego dysku sieciowego lub oprogramowania do transferu obrazów.

Aby uzyskać więcej informacji o zaporach, przejdź do witryny internetowej firmy HP.

Jak w yłączyć Zaporę systemu Windows w systemie Windows Vista:

  1. Kliknij kolejno Start > Sieć.
  2. Prawym przyciskiem myszy kliknij ikonę Sieć i wybierz polecenie Właściwości.
  3. Kliknij opcję Zapora systemu Windows w lewym dolnym rogu.
  4. Wybierz opcję Włącz lub wyłącz Zaporę systemu Windows.
  5. Wybierz przycisk Kontynuuj w oknie dialogowym Kontrola okna użytkownika.
  6. Wybierz opcję Wyłączona, aby wyłączyć zaporę, a następnie kliknij przycisk OK. Zapora systemu Windows jest teraz wyłączona.

Jak wyłączyć zaporę połączenia internetowego w systemie Windows XP:

  1. Na pasku zadań w dolnej części ekranu kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij kategorię Połączenia sieciowe i internetowe. Jeśli kategoria Połączenia sieciowe i internetowe nie jest wyświetlana, kliknij łącze Przełącz do widoku kategorii w sekcji Panel sterowania po lewej stronie okna Panel sterowania.
  3. Kliknij ikonę Połączenia sieciowe.
  4. Kliknij prawym przyciskiem połączenie Telefoniczne, Sieć LAN lub Szybki Internet używane do połączenia z Internetem, a następnie kliknij polecenie Właściwości w menu kontekstowym.
  5. Na karcie Zaawansowane w obszarze Zapora połączenia internetowego usuń zaznaczenie pola wyboru Chroń mój komputer i moją sieć, a następnie kliknij przycisk OK. Zapora w systemie Windows XP jest teraz wyłączona.
  6. Kliknij przycisk Dalej w oknie kreatora instalacji, aby kontynuować instalowanie drukarki.
  7. Aby włączyć Zaporę połączenia internetowego po zainstalowaniu drukarki, wykonaj powyższe kroki, aby wyświetlić opcję Chroń mój komputer i moją sieć. Następnie ponownie zaznacz opcję Chroń mój komputer i moją sieć.

Uwaga: Pamiętaj o ponownym włączeniu Zapory systemu Windows po zakończeniu instalacji.


Protokoły sieciowe

Protokoły sieciowe stanowią część środowiska Windows i należy je zainstalować przed instalacją drukarki.

Aby uzyskać dodatkowe informacje, należy skorzystać z dokumentacji środowiska Windows.


Ustawienia drukarki

Ekran Ustawienia drukarki umożliwia określenie ustawień drukarki nie podłączonej do sieci.

Możesz wprowadzić jeden lub więcej następujących adresów, a następnie kliknij przycisk Dalej. Wprowadzenie więcej niż jednego adresu zapewni połączenie utworzonego portu z określoną drukarką.

  • Nazwa hosta IP. Nazwa hosta IP jest łatwą do zapamiętania i określenia nazwą, której można użyć zamiast adresu IP danej drukarki.
  • Adres sprzętowy. Adres sprzętowy LAN (nazywany także adresem stacji lub adresem MAC) jest niepowtarzalnym adresem identyfikującym urządzenie.
  • Adres IP (IPv4). Adres IP (Internet Protocol — protokół internetowy) jest niepowtarzalnym adresem do identyfikacji każdego urządzenia w sieci TCP/IP. Zwykle jest przypisywany przez administratora sieci. Tego narzędzia można używać tylko do ręcznej konfiguracji ustawień protokołu IPv4 w urządzeniu.

Uwaga: Aby skonfigurować drukarki, które nie znajdują się w sieci lokalnej, zapoznaj się z sekcją Dodawanie drukarek w dużych sieciach IP.

Aby uzyskać więcej informacji:


Znaleziono drukarki

Ekran Znaleziono drukarki umożliwia wybranie drukarki wykrytej w sieci lokalnej lub uzyskanie dostępu do dodatkowych opcji instalacji drukarek używających połączenia sieciowego, USB lub równoległego.

  • Zainstaluj wykrytą drukarkę sieciową. Wybierz żądaną drukarkę z listy wszystkich drukarek (lub urządzeń wielofunkcyjnych) wykrytych w sieci lokalnej i kliknij przycisk Dalej. Kliknij przycisk Szukaj ponownie, aby wykonać następne wyszukiwanie drukarek w sieci.
  • Pomóż mi znaleźć drukarkę. Wybierz tę opcję, jeśli żądana drukarka sieciowa nie została wyświetlona na liście lub chcesz zainstalować drukarkę, która będzie podłączona bezpośrednio do komputera za pomocą kabla USB lub równoległego. W przypadku drukarek sieciowych po wybraniu tej opcji udostępniane są dodatkowe opcje wyszukiwania, np. wyszukiwanie drukarki według adresu IP.

Uwaga: Aby skonfigurować drukarki, które nie znajdują się w sieci lokalnej, zapoznaj się z sekcją Dodawanie drukarek w dużych sieciach IP.

Drukarki na liście identyfikowane są za pomocą następujących pól. Adres sprzętowy jest najłatwiejszym sposobem identyfikowania drukarek:

Model Identyfikuje model drukarki (na przykład HP LaserJet serii 5000). Komunikat Nieznany zostaje wyświetlony, jeżeli nie można było zidentyfikować danego modelu drukarki, drukarka jest wyłączona lub nie podłączono żadnej drukarki. W przypadku zewnętrznych serwerów druku HP Jetdirect wyświetlana jest następująca informacja, gdy drukarka jest podłączona, lecz nie można jej zidentyfikować:
  • Równoległe: Drukarka/ploter Centronics
  • USB (jednokierunkowa): Jednokierunkowe urządzenie peryferyjne
  • USB (dwukierunkowa): Dwukierunkowe urządzenie peryferyjne
Adres sprzętowy | (określany również jako adres stacji lub adres MAC). Jednoznacznie identyfikuje urządzenie w sieci lokalnej. W przypadku drukarek HP i zewnętrznych serwerów druku HP Jetdirect, posiadających wiele portów drukarek, adres może zawierać dołączony numer portu (Port 1, Port 2, Port 3). Ten adres jest umieszczony na stronie konfiguracyjnej (testowej) serwera druku.
Adres IP (Internet Protocol – Protokół internetowy) jednoznacznie identyfikuje urządzenie w sieci TCP/IP i jest przypisywany przez administratora sieci. Jeśli drukarka ma zarówno adres IPv4, jak i IPv6, wyświetlony zostanie tylko adres IPv4. Jeśli drukarka ma tylko adres IPv6, zamiast tego adresu w kolumnie zostanie wyświetlony komunikat „IPv6”.

Uwaga: Kiedy serwer druku HP Jetdirect zostaje włączony i w ciągu dwóch minut nie zostanie mu przypisany prawidłowy adres IP, automatycznie nastąpi przypisanie automatycznego adresu IP (169.254.x.x) lub domyślnego adresu IP (192.0.0.192). Firma HP zaleca zmianę domyślnego adresu IP. Jeżeli w sieci jest kilka drukarek z tym samym adresem domyślnym, to należy sprawdzić adres sprzętowy w celu identyfikacji odpowiedniej drukarki.

Nazwa hosta IP | Nazwa urządzenia macierzystego IP jest łatwą do zapamiętania i określenia nazwą, której można użyć zamiast adresu IP danej drukarki. Można z niej korzystać, jeśli sieciowy serwer nazw został skonfigurowany do odwzorowywania nazw hostów w odpowiadające im adresy IP. Jeżeli nazwa hosta została skonfigurowana i przypisana drukarce (na przykład drukarka1.marketing.com), to można określić nazwę hosta w celu identyfikacji tej drukarki.

Uwaga: Jeżeli wpis w polu nie jest całkowicie wyświetlony, a chcesz zobaczyć całość, to zwiększ szerokość pola. Aby to zrobić, umieść kursor na krawędzi nagłówka pola, kliknij i rozciągnij ramkę.

Instrukcje dotyczące drukowania strony konfiguracji sieciowej znajdują się w dokumentacji dołączonej do drukarki.

Jeżeli wybrana drukarka jest zabezpieczona nazwą wspólnoty SNMP lub hasłem Jetdirect, to zostanie wyświetlony monit o podanie nazwy wspólnoty lub hasła.

Aby uzyskać więcej informacji: