Adição de impressoras em grandes redes IP

Se você estiver adicionando impressoras (ou dispositivos de múltiplas funções) através de um roteador ou gateway (ou seja, elas não estão na sua rede local), pode ser difícil identificá-las por meio deste utilitário:

  • Determinados roteadores podem bloquear o endereço da estação, MAC ou do hardware da impressora.
  • Se houver várias impressoras novas na rede local, o uso do endereço IP padrão (192.0.0.192) para identificar uma impressora não garantirá que a impressora correta será selecionada. Verifique o Endereço do hardware para identificar a impressora correta.

Para usar este utilitário para configurar uma impressora, proceda da seguinte forma:

  1. Escolha uma destas alternativas:
    • Mova a impressora fisicamente na rede local do seu computador ou
    • Use este utilitário em um computador conectado à rede local da impressora.
  2. Identifique a impressora por meio deste utilitário e configure parâmetros de IP que estejam de acordo com a localização final da impressora na rede. Se for necessário encontrar o endereço MAC, você pode imprimir uma página de configuração (teste) (a partir da impressora ou do servidor de impressão externo) para certificar-se de que o endereço MAC ou de hardware correto será selecionado.
  3. Se for necessário, coloque novamente a impressora (ou o servidor de impressão HP Jetdirect externo) em sua localização final de rede.
  4. Para instalar esta impressora em outros computadores, selecione uma destas alternativas:
    • Para outros computadores ou servidores que imprimirão diretamente nesta impressora, use este utilitário para configurar cada um dos computadores ou servidores ou
    • Para clientes Windows que imprimirão nesta impressora por meio de um sistema compartilhado, use o utilitário Adicionar impressora, na pasta Impressoras do sistema cliente ou use um programa de instalação de impressoras compartilhadas criado para esta impressora.

Para obter mais informações:

Glossário de termos de impressão em rede


Aviso sobre Firewalls

Firewall detectado

A fim de comunicar-se através do Firewall do Windows, o instalador se adiciona à lista de exceção de aplicativos do firewall, segundo as especificações da Microsoft. Isso permite que o instalador se comunique com impressoras da rede para efetuar instalações.

Clique em Avançar para procurar impressoras em sua rede e prosseguir com a instalação. Ou então, clique em Cancelar para sair do instalador.

Se você tiver ativado um firewall (como ZoneAlarm©, BlackICE©, Sygate Security Agent© ou Norton Personal Firewall© etc.), consulte a documentação do fornecedor do firewall para obter instruções sobre como desativá-lo.

Sempre que o firewall estiver desativado, a HP recomenda que estejam instalados em seu computador:

  • Um dispositivo de hardware que ofereça proteção de firewall entre a Internet e seu computador, como um gateway.
  • Um programa atualizado de detecção de vírus.

Para obter informações gerais sobre solução de problemas de comunicação, consulte a documentação fornecida com sua impressora e visite o Web site de suporte em http://www.hp.com/support.

Os firewalls freqüentemente causam problemas de comunicação. Se um firewall estiver ativado em um computador conectado à rede, os seguintes problemas poderão ocorrer:

Durante a instalação do software:

  • O instalador da impressora HP não conseguirá localizar a impressora HP na rede. Será exibida uma mensagem de erro dizendo que o programa de instalação não conseguiu detectar nenhuma impressora na rede. Para evitar esse problema, desative o seu firewall temporariamente durante a instalação do software da impressora HP. Consulte a documentação do fornecedor do firewall para obter instruções sobre como desativar o firewall.

Depois da instalação do software:

  • Se o endereço IP da impressora HP for alterado, o seu computador não conseguirá comunicar-se com a impressora. Todos os trabalhos de impressão, digitalização, fax por computador e transferência de imagens falharão e o status do produto indicará que a impressora HP está desconectada. Em um ambiente de rede residencial, é normal que o endereço IP seja alterado às vezes. Se o firewall não estiver ativado, o novo endereço é enviado para o computador, o que permite que este continue se comunicando com a impressora HP. Para evitar esse problema, desative o firewall ou, se for um usuário avançado familiarizado com redes, você pode optar por utilizar um endereço IP estático. Para obter sugestões sobre como configurar sua impressora utilizando um endereço IP estático, visite o site da HP no endereço http://www.hp.com/support.
  • Se possuir um dispositivo HP multifuncional, você não poderá utilizar os slots de cartão de memória desse dispositivo para transferir arquivos para o seu computador. Isso ocorre porque os arquivos no cartão fotográfico não estarão acessíveis a partir da unidade de rede mapeada ou do software de transferência de imagens.

Para obter mais informações sobre firewalls, visite o Web site da HP.

Como desativar o Firewall do Windows no Windows Vista:

  1. Clique em Iniciar > Rede.
  2. Clique com o botão direito em Rede e selecione Propriedades.
  3. Clique em Firewall do Windows no canto inferior esquerdo.
  4. Selecione 'Ativar ou desativar o Firewall do Windows'.
  5. Selecione 'Continuar' na caixa de diálogo Controle de Acesso do Usuário.
  6. Selecione a opção 'Desativar' para desativar o firewall, em seguida clique em 'OK'. O Firewall do Windows está agora desativado.

Como desativar o recurso Firewall de conexão com a Internet (ICF) no Windows XP:

  1. Na barra de tarefas na parte inferior da tela, clique em Iniciar e, em seguida, em Painel de controle.
  2. Clique na categoria Conexões de rede e de Internet. Se Conexões de rede e de Internet não estiver visível, clique em Alternar para modo de exibição por categoria, no lado esquerdo da janela Painel de controle.
  3. Clique em Conexões de rede.
  4. Clique com o botão direito na conexão que você utiliza para acesso à Internet, Dial-up, Rede local ou Internet de alta velocidade, em seguida clique em Propriedades no menu de contexto.
  5. Na guia Avançado, em Firewall de conexão com a Internet, desmarque ou desative Proteger o computador e a rede, em seguida clique em OK. O firewall do Windows XP está agora desativado.
  6. Clique em Avançar, no assistente de instalação, para prosseguir com a instalação da impressora.
  7. Para ativar o recurso Firewall de conexão com a Internet depois que a impressora estiver instalada, siga as etapas acima até a opção Proteger o computador e a rede. Então selecione novamente a opção Proteger o computador e a rede.

Nota: Certifique-se de ativar novamente o Firewall do Windows quando a instalação for concluída.


Configurações da impressora

A tela Configurações da impressora permite especificar configurações para uma impressora que não esteja conectada à rede.

Você pode inserir um ou mais dos seguintes endereços para a impressora e, em seguida, clicar em Avançar. Inserir mais de um endereço ajudará a garantir que a porta criada será conectada à impressora especificada.

  • Nome do host IP. O nome do host IP é um nome amigável (ou fácil de identificar) que pode ser utilizado em lugar do endereço IP da impressora.
  • Endereço de hardware (MAC). Um endereço de hardware de LAN (também denominado Endereço de estação ou Endereço MAC) identifica unicamente um dispositivo.
  • Endereço IP (IPv4). Um endereço IP (Internet Protocol – Protocolo de Internet) identifica unicamente cada dispositivo em uma rede TCP/IP. Geralmente, ele é atribuído por um administrador de rede. Este utilitário somente pode ser utilizado para definir configurações IPv4 manualmente no dispositivo.

Nota: Para configurar impressoras que não se encontram na rede local, consulte Adição de impressoras em grandes redes IP.

Para obter mais informações:

Glossário de Termos de Impressão em Rede


Glossário

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

ARP
Address Resolution Protocol (Protocolo de resolução de endereço) ARP é um protocolo TCP/IP usado para converter um endereço IP em um endereço físico (denominado endereço DLC), por exemplo, um endereço Ethernet. Um host que deseja obter um endereço físico envia uma solicitação ARP à rede TCP/IP. O host na rede que tem o endereço IP na solicitação responde com seu endereço físico de hardware.

Arquivo CAB
Arquivo de gabinete. Os arquivos CAB têm extensão .cab e são arquivos individuais criados para armazenar vários arquivos compactados.

Arquivo INF
Os arquivos INF têm extensão .inf e contêm informações sobre dispositivos. Eles fornecem ao programa de instalação o nome do dispositivo e informam quais arquivos devem ser copiados e para onde.

Autenticação
É uma estratégia de segurança da rede sem fio. Em uma rede com autenticação, os dispositivos usam uma chave compartilhada como senha e comunicam-se somente com dispositivos que conhecem a chave. Diferentemente do WEP, a autenticação não codifica os dados enviados entre dispositivos sem fio. No entanto, a autenticação pode ser usada em conjunto com o WEP. As chaves de autenticação e as chaves WEP podem ser idênticas.

Início do documento

-B-

BootP
Protocolo de inicialização usado para descarregar automaticamente um endereço IP e outros parâmetros TCP/IP de um servidor de rede. Quando a impressora (ou o dispositivo All-in-One) é ligada, o servidor de impressão HP Jetdirect envia um pedido de inicialização. Se um servidor BootP tiver sido configurado corretamente, ele transmitirá os parâmetros para o servidor de impressão Jetdirect pela rede. Consulte também DHCP.

Início do documento

-C-

Cabo USB
O cabo USB (Universal Serial Bus, Barramento serial universal) é uma opção de conexão direta por cabo.

Chave WEP
A chave WEP ou "chave de criptografia" é uma seqüência de caracteres alfanuméricos ou de dígitos hexadecimais. Depois de criar uma chave WEP, é necessário lembrar-se dela ou armazená-la em um local seguro. Pode não ser possível recuperar a chave WEP se você perdê-la. A chave WEP tem 64 ou 128 bits de comprimento. Os primeiros 24 bits são fornecidos automaticamente. Ao criar a chave WEP, seu criador fornece os bits restantes (40 bits no caso de uma chave de 64 bits ou 104 bits no caso de uma chave de 128 bits).
Para criar uma chave WEP, digite os dados a seguir, dependendo de se ela é alfanumérica ou hexadecimal e quantos bits contém:

Digite | Bits | Digite uma cadeia de...
alfanuméricos | 64 | Cinco caracteres alfanuméricos
 | 128 | Treze caracteres alfanuméricos
hexadecimais | 64 | Dez dígitos hexadecimais
 | 128 | Vinte e seis dígitos hexadecimais

Compartilhamento de impressora
O compartilhamento da impressora permite que outros usuários da rede possam imprimir na impressora por meio deste computador. Este utilitário de instalação suporta compartilhamento de impressoras apenas no Windows 2000 e no Windows NT 4.0. O serviço do servidor deve estar ativado no sistema de compartilhamento de impressoras. Você deve selecionar uma das seguintes alternativas:

  • Não compartilhada: selecione esta opção para configurar o computador para impressão ponto a ponto, se não desejar que outros usuários da rede acessem a impressora por este computador.
  • Compartilhada como: selecione esta opção para configurar o computador como servidor para impressão cliente-servidor. Os clientes da rede terão permissão para enviar trabalhos de impressão para a impressora através deste computador.

Configurações padrão de fábrica, HP Jetdirect
Consulte Reinicialização a frio.

Convenções de nome, Impressora
Ao nomear uma impressora (ou um dispositivo All-in-One), siga estas diretrizes:

  • No máximo 31 caracteres
  • Letras de A a Z, maiúsculas
  • Letras de a a z, minúsculas
  • Números de 0 a 9
  • Evite caracteres com valores ASCII menores que 32 ou maiores que 127
  • Não use vírgulas (,)

Convenções de nome, Nome de compartilhamento
Com base em recomendações da Microsoft, os nomes são restritos a caracteres ASCII de 7 bits (os primeiros 127). Espaços não são permitidos. Siga estas diretrizes:

  • Letras de A a Z, maiúsculas
  • Letras de a a z, minúsculas
  • Números de 0 a 9
  • Caracteres especiais limitados: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Início do documento

-D-

DHCP
Dynamic Host Configuration Protocol. Semelhante a BootP, por descarregar automaticamente um endereço IP de um servidor de rede. No entanto, o servidor DHCP mantém um conjunto de endereços IP que atribui dinamicamente aos dispositivos solicitantes e apenas empresta um endereço IP ao servidor de impressão. Não há garantias de que um servidor de impressão Jetdirect receberá por muito tempo o mesmo endereço IP sempre que a impressora (ou um dispositivo All-in-One) for desligada e ligada novamente, embora o DHCP tente fazer com que isso aconteça.

Driver de impressora
Programa que controla uma impressora. Sempre que você imprime um documento, o driver de impressora assume o comando, fornecendo informações à impressora com os comandos de controle apropriados. A maioria dos sistemas operacionais modernos é fornecida com drivers de impressora para os tipos de impressora mais comuns. No entanto, é necessário que sejam instalados para que você possa usar a impressora. Você pode também fazer o download de drivers no site do fabricante da impressora na Internet. Consulte PCL ou PostScript.

Driver de impressora PCL
Para impressão de uso geral. Melhor para a maioria dos aplicativos de processamento de texto, planilhas e apresentação (por exemplo, Word, Excel e PowerPoint).

Driver de impressora PostScript
Para impressão especializada. Melhor para aplicativos de editoração eletrônica e com muitos gráficos, como o Photoshop, PageMaker e FrameMaker.

Drivers
Consulte Driver de impressora, PCL ou PostScript.

Início do documento

-E-

Endereço de hardware
Consulte Endereço de hardware de rede local, MAC ou estação

Endereço de hardware de rede local, MAC ou estação
Um endereço de hardware, também conhecido como endereço MAC (Media Access Control - Controle de acesso ao meio físico) ou endereço de estação, é um endereço de nível de vínculo que identifica com exclusividade cada nó ou dispositivo em uma rede. Como definido pelos padrões de rede do IEEE 802.3, ele é composto por um número hexadecimal de 12 dígitos (por exemplo, 001083123ABC). O endereço de hardware é atribuído pelo fornecedor do dispositivo.
A HP atribui a cada servidor de impressão HP Jetdirect um endereço de hardware exclusivo. Você pode determinar o endereço de hardware do servidor de impressão HP Jetdirect imprimindo uma página de teste do HP Jetdirect. Para servidores de impressão HP Jetdirect externos, o endereço está disponível também em uma etiqueta colada no servidor de impressão.

Endereço IP
Endereço Internet Protocol. Um endereço IP que identifica com exclusividade cada dispositivo em uma rede TCP/IP e é normalmente gerenciado por um administrador de rede. Os servidores de impressão HP Jetdirect recentes suportam ambos os endereços IPv4 e IPv6.

Quando um servidor de impressão Jetdirect for ligado, ele normalmente tentará configurar a si mesmo com um endereço IP válido a partir de um servidor de rede. Se um endereço IP válido não puder ser atribuído, um endereço padrão será atribuído automaticamente. Se vários dispositivos forem configurados com o mesmo endereço padrão, verifique o Endereço de hardware de rede local (MAC) para identificar o dispositivo correto.

Início do documento

-F-

Frase secreta
Uma série de caracteres utilizada para criar uma rede sem fio de acesso protegido Wi-Fi Protected Access Network (WPA).

Início do documento

-G-

Gateway
O gateway é um roteador ou computador que conecta duas redes diferentes entre si, por exemplo, com diferentes protocolos de comunicação, formatações de dados, estruturas ou, ainda, arquiteturas. Quando as redes são divididas em sub-redes, os gateways geralmente são usados para isolar uma sub-rede da outra para controlar o tráfego na rede.
Em redes TCP/IP, cada dispositivo de rede é, em geral, configurado com o endereço IP do gateway mais próximo. Se não houver gateways na rede, o endereço IP do seu computador será utilizado normalmente.
Para obter mais informações, consulte Adição de impressoras a grandes redes IP.
Para uma rede sem fio, consulte Wireless Access Point (WAP)

Gateway padrão
Consulte Gateway.

Início do documento

-H-

Hub de rede sem fio
Consulte Wireless Access Point (WAP)

Início do documento

-I-

Impressão cliente-servidor
Computadores clientes enviam trabalhos de impressão a computadores servidores dedicados que controlam o uso de cada impressora (ou dispositivo All-in-One).

Impressão de uma página de teste do HP Jetdirect
Para imprimir uma página de teste do HP Jetdirect, consulte o guia de instalação de hardware do HP Jetdirect ou a documentação da impressora para obter instruções. Para servidores de impressão HP Jetdirect externos, pressione e solte o botão Test (Teste) no servidor de impressão.

IPv4
IPv4 é a versão 4 do Protocolo da Internet. Os endereços IPv4 consistem em 32 bits especificados em notação decimal com pontos, por exemplo 192.168.100.250. Se um endereço IPv4 válido não for atribuído por um servidor de rede, o servidor de impressão atribuirá a si mesmo um endereço de link local/IP automático (169.254.x.x) ou um endereço de legado padrão (192.0.0.192), dependendo da rede.

IPv6
IPv6 é uma versão otimizada do Protocolo da Internet que pode eventualmente substituir a IPv4, mas pode coexistir com a IPv4. Os endereços IPv6 têm 128 bits de comprimento, e os valores são especificados na notação hexadecimal de dois pontos, por exemplo 2001:0DB8:0000:0000:0000:0000:1428:57AB. Desse modo, os endereços IPv6 poderão manter o crescimento dos dispositivos anexando-os a redes por algum tempo. Diferentemente do IPv4, vários endereços IPv6 podem ser atribuídos ao servidor de impressão. Quando um endereço IPv6 de link local padrão for atribuído automaticamente, os endereços IPv6 com base no roteador, com base no servidor e manuais também podem ser atribuídos.

Início do documento

-J-

Início do documento

-K-

Início do documento

-L-

Início do documento

-M-

Máscara de sub-rede
A máscara de sub-rede é o mecanismo usado para dividir uma rede TCP/IP em sub-redes (se for utilizado este recurso). O recurso de sub-redes permite a utilização mais eficiente de uma rede de grande porte. O formato de uma máscara de sub-rede é semelhante a um endereço IP: n.n.n.n, em que n é um número de 0 a 255. Se não tiver sido atribuída uma máscara de sub-rede, geralmente será usada a máscara de sub-rede atribuída ao seu computador.
Quando atribuída a um endereço IP, a máscara de sub-rede especifica a parte do endereço IP que identifica a rede/sub-rede e a parte do endereço que identifica os nós de cada host.

Modo de comunicação
O modo de comunicação descreve o tipo de rede e de protocolo (TCP/IP) a serem usados nas impressões desta impressora.

Início do documento

-N-

NDS
Novell Directory Services (Serviços de diretório Novell). NDS é um banco de dados relacional que organiza de maneira lógica os recursos da rede como objetos em uma estrutura de árvore hierárquica. Se você tiver os direitos apropriados, poderá acessar esses recursos de rede independentemente da localização física. O NDS foi projetado para substituir o bindery Novell.

Nome da comunidade SNMP
O Nome da comunidade da configuração do SNMP é uma senha que deve ser fornecida quando o SNMP é usado para alterar a configuração da impressora. Se a impressora (ou o dispositivo All-in-One) selecionada estiver protegida por um Nome da comunidade do SNMP ou por uma senha do Jetdirect, você receberá um aviso solicitando o nome da comunidade. Nomes de comunidade válidos podem ter até 255 caracteres.
Nota: você será notificado apenas se um Nome de Comunidade da Configuração do SNMP que não for padrão tiver sido atribuído. O Nome da comunidade da configuração do SNMP pode ser atribuído por um administrador de rede com o uso de um aplicativo de gerenciamento (como por exemplo, o HP Web Jetadmin) ou outras ferramentas.

Nome de host IP
Um nome de host IP é um nome de fácil identificação que pode ser usado em substituição ao endereço IP da impressora. Ele pode ser usado quando um servidor de nomes da rede tiver sido configurado para mapear nomes de host para seus endereços IP correspondentes. Se um nome de host for atribuído e configurado na impressora (por exemplo, impressora1.marketing.com), você poderá especificar o nome do host para identificá-la.

Nome de impressora
Digite um nome para a impressora usando as convenções de nome de impressora apropriadas. Este nome será usado para identificar o ícone desta impressora na pasta Impressoras do seu sistema. Para exibir a pasta Impressoras, clique em Iniciar na área de trabalho do Windows, selecione Configurações e clique em Impressoras.

Nome de porta
A caixa de diálogo Nome da porta é exibida apenas no Windows NT e no Windows 2000. Essa caixa de diálogo aparecerá apenas se a opção "Usar nome de porta padrão" não estiver selecionada na caixa de diálogo Set Network Communication Mode (Configurar modo de comunicação em rede) e se o modo de comunicação IP estiver selecionado.

Você pode especificar o nome da porta da rede a ser criada para a impressora a ser instalada. O nome da porta é usado para identificar a porta nas propriedades da impressora.

Os nomes de porta válidos têm no máximo 63 caracteres e consistem em quaisquer caracteres. O nome da porta deve ser exclusivo no seu computador. O nome da porta é exibido na tela de resumo e na página de teste.

Nome de rede
Um nome de rede é uma cadeia de caracteres alfanuméricos que diferencia maiúsculas e minúsculas e que fornece controle de acesso básico a uma rede sem fio. O nome de rede também é conhecido como "identificador do conjunto de serviços" ou "SSID".

Início do documento

-O-

Início do documento

-P-

Perfil sem fio
O perfil sem fio é um conjunto de configurações de rede sem fio que se aplica a determinada rede sem fio. Por exemplo, uma placa de rede local sem fio pode ter um perfil para uma rede residencial e outro para uma rede do escritório. Ao instalar um dispositivo em uma rede, selecione o perfil apropriado.

PING
Packet Internet Groper. PING é um utilitário que determina se um endereço IP específico está acessível. Ele envia um pacote ao endereço especificado e espera por uma resposta. O PING é usado, principalmente, para resolver problemas de conexão com a Internet. Existem vários utilitários freeware e shareware de PING disponíveis para computadores pessoais.

Início do documento

-Q-

Início do documento

-R-

Rede Ad hoc (Rede dispositivo a dispositivo)
Uma rede do tipo dispositivo a dispositivo compreende dois ou mais dispositivos sem fio que se conectam sem utilizar uma estação base centralizada nem WAP (Wireless Access Point).

O desempenho nesses tipos de rede pode ser reduzido se houver mais de seis dispositivos conectados.

Rede dispositivo a dispositivo (Ad hoc)
Uma rede do tipo dispositivo a dispositivo compreende dois ou mais dispositivos sem fio que se conectam sem utilizar uma estação base centralizada nem um WAP (Wireless Access Point).

Rede local
Uma rede local é uma rede que não se estende além de roteadores ou gateways. Se o computador e a impressora (ou dispositivo All-in-One) forem conectados a uma rede local, eles estarão conectados ao mesmo segmento de cabo de rede.

Rede ponto-a-ponto
Consulte Rede dispositivo a dispositivo.

Rede sem fio (Infra-estrutura)
Uma rede sem fio compreende dispositivos que se conectam por meio de uma estação base centralizada ou WAP para utilizar serviços comerciais ou públicos.

Reinicialização a frio
Antes de uma reinicialização a frio, é recomendável que você imprima uma página de teste da impressora e do servidor de impressão Jetdirect.

Para restaurar os servidores de impressão Jetdirect externos com as configurações padrão de fábrica, desconecte o cabo de alimentação, pressione o botão Test (Teste) do servidor de impressão e reconecte o cabo de alimentação. Aguarde a reinicialização do servidor de impressão.

Para restaurar os servidores de impressão HP Jetdirect internos, execute uma reinicialização a frio da impressora (ou dispositivo All-in-One) e aguarde a reinicialização do servidor de impressão (na maioria dos modelos de impressoras HP LaserJet, pressione o botão Continuar no painel de controle da impressora ao ligá-la. Nas outras impressoras, consulte os respectivos manuais).

ATENÇÃO: A reinicialização da impressora poderá apagar todas as configurações.

Requisitos de suporte

  • Sistema:
    • Sistema operacional: sistemas Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 ou Windows XP
      Para redes Microsoft: o protocolo IP da Microsoft e os serviços de clientes correspondentes devem estar em execução.
  • Monitor de vídeo
    • Resolução da tela: no mínimo VGA (640 x 480)
    • Cores: no mínimo 256

Nota: Durante o reconhecimento da impressora, pode haver variações significativas no desempenho, dependendo da velocidade do sistema e do tamanho da rede.

  • Impressoras
    • As impressoras devem estar conectadas à rede por meio de um servidor de impressão HP Jetdirect compatível. Para obter uma lista de soluções e servidores de impressão HP Jetdirect suportados, visite o site da HP na Web (http://www.hp.com/go/support).
    • O utilitário de instalação pode ser usado tanto com impressoras HP quanto com outras, desde que os drivers de impressora sejam compatíveis com o software Monitor de portas (Port Monitor) usado por este utilitário e ofereçam suporte ao formato de arquivo de instalação de impressoras da Microsoft (.INF).
  • Compartilhamento
    • Este assistente oferece suporte ao compartilhamento de impressora apenas para Windows XP, Windows NT 4.0 ou Windows 2000.
    • O serviço do servidor deve estar ativado no sistema de compartilhamento de impressoras.

Roteador
Para rede sem fio; consulte Wireless Access Point (WAP).

Início do documento

-S-

Senha do Jetdirect
Uma senha do Jetdirect é atribuída pelo administrador de rede para restringir o acesso aos parâmetros de configuração existentes no servidor de impressão HP Jetdirect. As senhas do Jetdirect são atribuídas com o auxílio de um aplicativo de gerenciamento de rede (como o HP Web Jetadmin) ou outras ferramentas.

Servidor de impressão
Consulte Servidor de impressão HP Jetdirect.

Servidor de impressão HP Jetdirect
Os servidores de impressão HP Jetdirect são acessórios de rede da Hewlett-Packard que conectam impressoras diretamente a uma rede. As conexões diretas com a rede permitem flexibilidade de localização e um melhor desempenho da impressora (ou do dispositivo All-in-One).
As placas internas do servidor de impressão HP Jetdirect são usadas com impressoras HP que possuem slots de entrada/saída. Alguns servidores de impressão HP Jetdirect externos podem ser usados com quase todos os tipos de impressoras que possuam porta paralela, enquanto que outros servidores de impressão HP Jetdirect podem ser usados com quase todos os tipos de impressora com porta USB. Ambos são compatíveis com todas as topologias e protocolos de rede mais comuns.

Servidor de impressão Jetdirect
Consulte Servidor de impressão HP Jetdirect.

Servidor de nomes
Um servidor de nomes é um computador na rede usado para mapear (ou identificar) nomes de host (nomes de computador ou de servidor de impressão) com endereços IP. Um servidor DNS e um servidor WINS (Windows Internet Name Service - Servidor de nomes de Internet para Windows) são exemplos de servidores de nomes.

Sub-rede
Uma parte da rede que compartilha um componente de endereço comum. Nas redes TCP/IP, as sub-redes são definidas como dispositivos que possuem o mesmo prefixo de endereço IP. Por exemplo, todos os dispositivos cujos endereços IP que começassem com 100.100.100. fariam parte da mesma sub-rede. Dividir uma rede em sub-redes é útil tanto por razões de segurança quanto de desempenho. As redes IP são divididas usando uma máscara de sub-rede.

Início do documento

-T-

Início do documento

-U-

Início do documento

-V-

Início do documento

-W-

WEP
Padrão original de segurança utilizado em redes Wi-Fi para codificar o tráfego na rede sem fio. O WEP proporciona segurança ao codificar os dados enviados por ondas de rádio de um dispositivo sem fio para outro, tornando-os ininteligíveis para invasores. Somente os dispositivos que compartilham as mesmas configurações de WEP com a impressora poderão comunicar-se com ela.

Wireless Access Point (WAP)
O ponto de acesso sem fio (WAP) é um dispositivo por meio do qual outros dispositivos (por exemplo, computadores e impressoras) comunicam-se em uma rede sem fio. O WAP também é chamado de "estação base".

WPA-pessoal (Acesso protegido sem fio)
Padrão de segurança aperfeiçoado para redes Wi-Fi que proporciona forte proteção de dados e controle de acesso à rede.

Início do documento

-X-

Início do documento

-Y-

Início do documento

-Z-

Início do documento


Identificaçao da impressora

Se o programa de instalação não detectar sua impressora na rede, verifique o seguinte:

  • Certifique-se de que a impressora está corretamente conectada e ligada.
  • Verifique se há um firewall ativado no computador. Se um firewall tiver sido ativado no computador, isso pode estar impedindo o instalador de detectar a impressora. Desative o firewall temporariamente antes de continuar a instalação. Se houver um firewall ativado (como ZoneAlarm©, BlackICE©etc.), consulte a documentação do fornecedor do firewall para obter instruções sobre como desativá-lo. A HP recomenda fortemente que os seguintes itens sejam instalados no computador: (1) Um dispositivo de hardware que forneça proteção de firewall entre a Internet e o computador, como um gateway e (2) um programa de detecção de vírus atualizado.

    • Mais informações sobre firewalls

Após ter verificado os itens acima, selecione um dos seguintes métodos para procurar sua impressora:

  • Selecionar em uma lista de impressoras detectadas (recomendado). É possível selecionar a partir de uma lista de impressoras disponíveis que se encontram na rede local. Ao clicar em Avançar, o utilitário busca por impressoras de rede e as exibe em uma lista. É possível então selecionar a impressora desejada na lista.

  • Especificar uma impressora pelo endereço. É possível localizar uma impressora específica por seu endereço. Ao clicar em Avançar, você é solicitado a identificar a impressora por seu endereço de hardware de LAN, endereço IP ou nome de host IP.

  • Inserir configurações para uma impressora que não está na rede. Selecione esta opção se estiver configurando uma porta para uma impressora que não está conectada à rede. Para obter mais informações sobre esta opção, consulte a documentação fornecida com a impressora.

Para obter mais informações:

Glossário de Termos de Impressão em Rede


Impressora não localizada

O assistente de instalação não pode se comunicar com a impressora.

Se houver um firewall ativado neste computador, talvez esteja impedindo que o instalador detecte a impressora. Desative temporariamente o firewall neste computador antes de prosseguir com a instalação.

Se você tiver ativado um firewall (como ZoneAlarm©, BlackICE©, Sygate Security Agent© ou Norton Personal Firewall© etc.), consulte a documentação do fornecedor do firewall para obter instruções sobre como desativá-lo.

Sempre que o firewall estiver desativado, a HP recomenda que estejam instalados em seu computador:

  • Um dispositivo de hardware que ofereça proteção de firewall entre a Internet e seu computador, como um gateway.
  • Um programa atualizado de detecção de vírus.

Para obter informações gerais sobre solução de problemas de comunicação, consulte a documentação fornecida com sua impressora e visite o Web site de suporte em http://www.hp.com/support.

Os firewalls freqüentemente causam problemas de comunicação. Se um firewall estiver ativado em um computador conectado à rede, os seguintes problemas poderão ocorrer:

Durante a instalação do software:

  • O instalador da impressora HP não conseguirá localizar a impressora HP na rede. Será exibida uma mensagem de erro dizendo que o programa de instalação não conseguiu detectar nenhuma impressora na rede. Para evitar esse problema, desative o seu firewall temporariamente durante a instalação do software da impressora HP. Consulte a documentação do fornecedor do firewall para obter instruções sobre como desativar o firewall.

Depois da instalação do software:

  • Se o endereço IP da impressora HP for alterado, o seu computador não conseguirá comunicar-se com a impressora. Todos os trabalhos de impressão, digitalização, fax por computador e transferência de imagens falharão e o status do produto indicará que a impressora HP está desconectada. Em um ambiente de rede residencial, é normal que o endereço IP seja alterado às vezes. Se o firewall não estiver ativado, o novo endereço é enviado para o computador, o que permite que este continue se comunicando com a impressora HP. Para evitar esse problema, desative o firewall ou, se for um usuário avançado familiarizado com redes, você pode optar por utilizar um endereço IP estático. Para obter sugestões sobre como configurar sua impressora utilizando um endereço IP estático, visite o site da HP no endereço http://www.hp.com/support.
  • Se possuir um dispositivo HP multifuncional, você não poderá utilizar os slots de cartão de memória desse dispositivo para transferir arquivos para o seu computador. Isso ocorre porque os arquivos no cartão fotográfico não estarão acessíveis a partir da unidade de rede mapeada ou do software de transferência de imagens.

Para obter mais informações sobre firewalls, visite o Web site da HP.

Como desativar o Firewall do Windows no Windows Vista:

  1. Clique em Iniciar > Rede.
  2. Clique com o botão direito em Rede e selecione Propriedades.
  3. Clique em Firewall do Windows no canto inferior esquerdo.
  4. Selecione 'Ativar ou desativar o Firewall do Windows'.
  5. Selecione 'Continuar' na caixa de diálogo Controle de Acesso do Usuário.
  6. Selecione a opção 'Desativar' para desativar o firewall, em seguida clique em 'OK'. O Firewall do Windows está agora desativado.

Como desativar o recurso Firewall de conexão com a Internet (ICF) no Windows XP:

  1. Na barra de tarefas na parte inferior da tela, clique em Iniciar e, em seguida, em Painel de controle.
  2. Clique na categoria Conexões de rede e de Internet. Se Conexões de rede e de Internet não estiver visível, clique em Alternar para modo de exibição por categoria, no lado esquerdo da janela Painel de controle.
  3. Clique em Conexões de rede.
  4. Clique com o botão direito na conexão que você utiliza para acesso à Internet, Dial-up, Rede local ou Internet de alta velocidade, em seguida clique em Propriedades no menu de contexto.
  5. Na guia Avançado, em Firewall de conexão com a Internet, desmarque ou desative Proteger o computador e a rede, em seguida clique em OK. O firewall do Windows XP está agora desativado.
  6. Clique em Avançar, no assistente de instalação, para prosseguir com a instalação da impressora.
  7. Para ativar o recurso Firewall de conexão com a Internet depois que a impressora estiver instalada, siga as etapas acima até a opção Proteger o computador e a rede. Então selecione novamente a opção Proteger o computador e a rede.

Nota: Certifique-se de ativar novamente o Firewall do Windows quando a instalação for concluída.


Impressoras localizadas

A tela Impressoras localizadas permite selecionar uma impressora que se encontra na rede local ou obter opções de configuração adicionais para instalação de impressoras conectadas na rede por conexão USB ou paralela.

  • Instalação de uma impressora localizada na rede. Selecione a impressora desejada na lista de todas as impressoras (ou dispositivos multifuncionais) que se encontram na rede local e clique em Avançar. Clique no botão Procurar novamente para executar uma outra pesquisa por impressoras na rede.
  • Ajude-me a encontrar minha impressora de rede. Selecione esta opção se a impressora de rede desejada não estiver na lista ou você gostaria de instalar uma impressora que será conectada diretamente ao computador através de um cabo USB ou paralelo. Para impressoras de rede, esta opção fornecerá opções adicionais de pesquisa como busca de uma impressora por endereço IP.

Nota: Para configurar impressoras que não se encontram na rede local, consulte Adição de impressoras em grandes redes IP.

As impressoras na lista são identificadas pelos campos apresentados a seguir. O Endereço de hardware pode ser o modo mais fácil de identificar a impressora:

Modelo Identifica o modelo da impressora (por exemplo, HP LaserJet 5000 Series). Desconhecido é exibido se o modelo não puder ser identificado, a impressora estiver desligada ou se nenhuma impressora estiver conectada. Para servidores de impressão externos HP Jetdirect, os seguintes itens são exibidos se uma impressora estiver conectada mas não puder ser identificada:
  • Paralela: Impressora/Plotter Centronics
  • USB (unidirecional): Periférico unidirecional
  • USB (bidirecional): Periférico bidirecional
Endereço de hardware | Também denominado Endereço de estação ou Endereço MAC. Identifica unicamente um dispositivo na rede local. Para impressoras HP e servidores de impressão externos HP Jetdirect que possuam diversas portas de impressora, pode ser acrescentado um número de porta (Porta 1, Porta 2, Porta 3). Esse endereço é listado na página de configuração (teste) do servidor de impressão.
Endereço IP (Internet Protocol – Protocolo de Internet) Identifica unicamente um dispositivo em uma rede TCP/IP e é atribuído pelo administrador de rede. Se uma impressora tiver um endereço IPv4 e um endereço IPv6, somente o endereço IPv4 será exibido. Se uma impressora tiver apenas um endereço IPv6, o endereço não será listado nesta coluna, mas em lugar dele, 'IPv6' será exibido na coluna.

Nota: Quando um servidor de impressão HP Jetdirect é ligado e não é configurado com um endereço IP válido em dois minutos, um endereço Auto-IP (169.254.x.x) ou um endereço IP padrão (192.0.0.192) é automaticamente atribuído. A HP recomenda que o endereço IP padrão seja alterado. Se houver diversas impressoras com o mesmo endereço padrão, verifique o Endereço de hardware para identificar a impressora correta.

Nome do host IP | O nome de host é um nome amigável (ou fácil de identificar) que pode ser utilizado em lugar do endereço IP da impressora. Ele pode ser usado quando um servidor de nomes na rede tiver sido configurado para mapear nomes de host para seus endereços IP correspondentes. Se um nome de host tiver sido atribuído e configurado na impressora (por exemplo, impressora1.marketing.com), é possível especificar o nome de host para identificar a impressora.

Nota: Se uma entrada de campo estiver truncada e você quiser visualizar o campo inteiro, redimensione a largura do campo. Para redimensionar, coloque o cursor no limite do cabeçalho do campo e, em seguida, clique e arraste.

Para obter instruções sobre impressão de uma página de configuração de rede, consulte a documentação fornecida com a impressora.

Se uma determinada impressora tiver sido protegida por um nome de comunidade SNMP ou senha Jetdirect, o nome de comunidade ou a senha será solicitado.

Para obter mais informações:

Glossário de Termos de Impressão em Rede


Protocolos de rede

Os protocolos de rede são fornecidos com o Windows e devem ser instalados antes da impressora.

Consulte a documentação fornecida com o Windows para obter mais informações.