Adăugarea imprimantelor în reţele IP mari

Dacă adăugaţi imprimante (sau dispozitive multifuncţionale) printr-un ruter sau gateway (nu în reţeaua dvs. locală), identificarea imprimantelor prin intermediul acestui utilitar poate să fie dificilă:

  • Este posibil ca ruterele să nu transmită adresele referitoare la hardware, MAC şi staţie ale imprimantei.
  • Dacă în reţeaua locală aveţi mai multe imprimante noi, utilizarea adresei IP implicite (192.0.0.192) pentru identificarea unei imprimante nu va garanta faptul că se selectează imprimanta corectă. Verificaţi Adresa hardware pentru a identifica imprimanta corectă.

Pentru a utiliza acest utilitar în vederea configurării unei imprimante, procedaţi după cum urmează:

  1. Efectuaţi una din următoarele activităţi:
    • Conectaţi fizic imprimanta la reţeaua locală a computerului dvs. sau
    • Utilizaţi acest utilitar pe un computer conectat la reţeaua locală a imprimantei dvs.
  2. Identificaţi imprimanta prin intermediul acestui utilitar şi configuraţi parametrii IP care corespund locaţiei finale de reţea a imprimantei. Dacă aveţi nevoie de adresa MAC, aceasta se găseşte pe pagina de configuraţie/de test (care se poate imprima fie de la imprimantă, fie de la serverul de imprimare extern); în acest fel vă asiguraţi că selectaţi adresa MAC sau hardware corectă.
  3. Dacă este necesar, aduceţi imprimanta (sau serverul de imprimare extern HP Jetdirect) la locaţia sa finală de reţea.
  4. Pentru a instala această imprimantă pe alte computere, efectuaţi una din următoarele activităţi:
    • Pentru alte computere sau servere de la care se va imprima direct la această imprimantă, utilizaţi acest utilitar pentru a configura fiecare computer sau server, sau
    • Pentru clienţii Windows de la care se va imprima la această imprimantă prin intermediul unui sistem partajat, utilizaţi utilitarul Add Printer (Adăugare imprimantă) din folderul Printers (Imprimante) al sistemului client sau utilizaţi un program de instalare a unei imprimante partajate, care a fost creat pentru această imprimantă.

Pentru mai multe informaţii:

Glosar de termeni pentru imprimarea în reţea


Glosar

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adresă hardware
Vezi Adresă hardware LAN, MAC sau Adresă staţie

Adresă hardware LAN, MAC sau Adresă staţie
O adresă hardware, cunoscută şi ca Media Access Control (Control de acces media) (MAC) sau ca adresă de staţie, este o adresă la nivel de legătură care identifică fiecare nod sau dispozitiv dintr-o reţea. Conform definiţiei din standardele IEEE 802.3 pentru reţele, ea constă dintr-un număr hexazecimal din 12 caractere (de exemplu, 001083123ABC). Adresa hardware este atribuită de furnizorul dispozitivului.
HP atribuie fiecărui server de imprimare HP Jetdirect câte o adresă hardware unică. Puteţi să aflaţi adresa hardware a serverului dvs. de imprimare HP Jetdirect imprimând o pagină de testare HP Jetdirect. Pentru serverele de imprimare HP Jetdirect externe), adresa este inclusă şi pe eticheta ataşată la serverul de imprimare.

Adresă IP
Adresă de protocol de Internet. O adresă IP identifică în mod unic fiecare dispozitiv dintr-o reţea TCP/IP şi este în mod tipic gestionată de un administrator de reţea. Serverele de imprimare HP Jetdirect recente acceptă atât adrese IPv4, cât şi adrese IPv6.
În momentul când un server de imprimare Jetdirect este pornit, el încearcă în mod normal să se configureze cu o adresă IP validă de la un server din reţea. Dacă nu se poate atribui o adresă IP validă, se atribuie în mod automat o adresă implicită. Dacă există mai multe dispozitive care sunt configurate cu aceeaşi adresă implicită, verificaţi Adresa hardware LAN (MAC) pentru a identifica dispozitivul corect.

ARP
Address Resolution Protocol (Protocol de rezolvare a adreselor). Un ARP este un protocol TCP/IP utilizat pentru conversia unei adrese IP într-o adresă fizică (denumită adresă DLC), cum ar fi o adresă Ethernet. O gazdă care doreşte să obţină o adresă fizică difuzează o cerere ARP în reţeaua TCP/IP. Gazda din reţea care are adresa IP din cerere răspunde apoi cu adresa sa fizică de hardware.

Autentificare
Autentificarea este o strategie de securitate pentru reţelele fără fir. Într-o reţea cu autentificare, dispozitivele utilizează o cheie partajată ca parolă şi comunică numai cu dispozitivele care cunosc cheia. Spre deosebire de WEP, autentificarea nu criptează datele trimise între dispozitivele fără fir. Cu toate acestea, autentificarea se poate utiliza în legătură cu WEP. Cheile de autentificare şi cheile WEP pot fi identice.

Începutul documentului

-B-

BootP
Un protocol bootstrap utilizat pentru descărcarea automată a unei adrese IP şi a altor parametri TCP/IP de pe un server de reţea. Când imprimanta (sau dispozitivul All-in-One) este pornită, serverul de imprimare HP Jetdirect difuzează o cerere de iniţializare. Dacă un server BootP a fost configurat corespunzător, el transmite parametrii la serverul de imprimare Jetdirect prin reţea. Consultaţi şi DHCP.

Începutul documentului

-C-

Cablu USB
Un cablu pentru magistrală serială universală (Universal Serial Bus - USB) este un cablu opţional pentru conectare directă.

Cerinţe de configuraţie

  • Sistem:
    • Sistem de operare: Sisteme Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 sau Windows XP
      Pentru reţelele Microsoft: serviciile Microsoft de protocol IP şi client trebuie să fie în execuţie.
  • Afişaj video
    • Rezoluţie ecran: Minim VGA (640 x 480)
    • Culori: Minim 256

Notă: În timpul detectării imprimantei, pot surveni variaţii semnificative de performanţă, care depind de viteza sistemului şi de dimensiunea reţelei.

  • Imprimante
    • Imprimantele trebuie să fie conectate la reţea prin intermediul unui server de imprimare HP Jetdirect acceptat. Pentru o listă de servere de imprimare HP Jetdirect acceptate în prezent şi pentru soluţii, accesaţi site-ul Web HP ( http://www.hp.com/go/support).
    • Utilitarul de instalare se poate utiliza atât pentru imprimante HP, cât şi pentru alte imprimante, cu condiţia ca driverele de imprimantă să fie compatibile cu software-ul Port Monitor utilizat de acest utilitar şi să accepte formatul Microsoft pentru fişierele de instalare a imprimantelor (.INF).
  • Partajare
    • Acest expert acceptă partajarea imprimantei numai pe sisteme Windows XP, Windows NT 4.0 sau Windows 2000.
    • Serviciul de server trebuie să fie activat pe sistem pentru partajarea imprimantei.

Cheie WEP
O cheie WEP, sau „cheie de criptare”, este o secvenţă de caractere alfanumerice sau hexazecimale. După ce creaţi o cheie WEP, este necesar să o ţineţi minte sau să o stocaţi la loc sigur. Dacă pierdeţi cheia WEP, nu veţi avea posibilitatea să o regăsiţi. O cheie WEP poate avea o lungime de 64 sau 128 de biţi. Primii 24 de biţi ai cheii sunt furnizaţi automat. Când se creează o cheie WEP, persoana care o creează furnizează restul de biţi (40 de biţi în cazul unei chei de 64 de biţi sau 104 biţi în cazul unei chei de 128 de biţi).
Pentru a crea o cheie WEP introduceţi următoarele, în funcţie de tipul cheii WEP, adică alfanumerică sau hexazecimală, şi de numărul de biţi pe care îi conţine:

Tip | Biţi | Introduceţi un şir de...
alfanumeric | 64 | Cinci caractere alfanumerice
 | 128 | Treisprezece caractere alfanumerice
hexazecimal | 64 | Zece caractere hexazecimale
 | 128 | Douăzeci şi şase caractere hexazecimale

Convenţii de denumire, Imprimantă
Când denumiţi o imprimantă (sau un dispozitiv All-in-One), urmaţi aceste indicaţii:

  • Lungime de maxim 31 de caractere
  • Litere de la A la Z, majuscule
  • Litere de la a la z, minuscule
  • Numere de la 0 la 9
  • Evitaţi caracterele cu valori ASCII mai mici decât 32 sau mai mari decât 127
  • Nu utilizaţi virgule (,)

Convenţii de denumire, Nume de partajare
Pe baza recomandărilor date de Microsoft, numele sunt limitate la caractere ASCII de 7 biţi (primele 127). Spaţiile nu sunt permise. Urmaţi aceste indicaţii:

  • Litere de la A la Z, majuscule
  • Litere de la a la z, minuscule
  • Numere de la 0 la 9
  • Caractere speciale limitate: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Începutul documentului

-D-

DHCP
Dynamic Host Configuration Protocol (Protocol de configurare dinamică a gazdei). Similar cu BootP prin faptul că descarcă automat o adresă IP de pe un server de reţea. Totuşi, un server DHCP întreţine un centralizator de adrese IP pe care le atribuie dinamic dispozitivelor solicitante şi împrumută o singură adresă IP serverului de imprimare. Ori de câte ori imprimanta (sau dispozitivul All-in-One) este oprită şi pornită din nou, nu există nicio garanţie că unui server de imprimare Jetdirect i se va atribui aceeaşi adresă IP în timp, deşi serverul DHCP va încerca acest lucru.

Driver de imprimantă
Un program care controlează o imprimantă. Ori de câte ori imprimaţi un document, driverul de imprimantă preia controlul, transmiţând date la imprimantă, împreună cu comenzile de control corecte. Majoritatea sistemelor de operare moderne se livrează cu drivere de imprimantă pentru cele mai cunoscute tipuri de imprimante, dar trebuie să îl instalaţi pe cel corect înainte de a fi posibilă utilizarea imprimantei. De asemenea, aveţi posibilitatea să descărcaţi drivere actualizate de pe site-ul Web al producătorului imprimantei. Vezi PCL sau PostScript.

Driver de imprimantă PCL
Indicat pentru imprimări de uz general. Foarte indicat pentru majoritatea aplicaţiilor de procesare a cuvintelor, de lucru cu foi de calcul şi prezentări precum Word, Excel şi PowerPoint.

Driver de imprimantă PostScript
Indicat pentru imprimări specializate. Foarte indicat pentru aplicaţii de publicare pe desktop sau aplicaţii de grafică intensive precum Photoshop, PageMaker şi FrameMaker.

Drivere
Vezi Driver de imprimantă, PCL sau PostScript.

Începutul documentului

-E-

Expresie de trecere
O serie de caractere utilizate pentru crearea unei reţele cu acces protejat (Wi-Fi Protected Access - WPA).

Începutul documentului

-F-

Fişier CAB
Fişier cabinet. Un fişier CAB are extensia .cab şi este un fişier unic, creat pentru a păstra un număr de fişiere comprimate.

Fişier INF
Un fişier INF are extensia .inf şi păstrează informaţii despre un dispozitiv. El îi comunică programului de instalare care este numele dispozitivului şi care fişiere trebuie copiate şi unde.

Începutul documentului

-G-

Gateway
Un gateway este un ruter sau un computer care conectează două reţele neasemănătoare (de exemplu, cu protocoale de comunicaţii, formate de date, structuri sau arhitecturi diferite). Când reţelele sunt divizate în subreţele, gateway-urile sunt adesea utilizate pentru a izola o subreţea de alta pentru a controla traficul în reţea.
În reţelele TCP/IP, fiecare dispozitiv din reţea este adesea configurat cu adresa IP a celui mai apropiat gateway. Dacă în reţea nu există niciun gateway, se utilizează în mod tipic adresa IP a computerului dvs.
Pentru mai multe informaţii, consultaţi Adăugarea imprimantelor în reţele mari.
Pentru o reţea fără fir, consultaţi Punct de acces fără fir (Wireless Access Point - WAP).

Gateway implicit
Vezi Gateway.

Începutul documentului

-H-

Hub de reţea fără fir
Vezi Punct de acces fără fir (Wireless Access Point - WAP).

Începutul documentului

-I-

Imprimarea unei pagini de testare HP Jetdirect
Pentru a imprima o pagină de testare HP Jetdirect, consultaţi ghidul de instalare a hardware-ului pentru HP Jetdirect sau documentaţia imprimantei, unde găsiţi instrucţiuni. Pentru serverele de imprimare HP Jetdirect externe, apăsaţi şi eliberaţi butonul Test de pe serverul de imprimare.

Imprimare client-server
Computerele client trimit lucrări de imprimare la computere server dedicate care controlează utilizarea fiecărei imprimante (sau dispozitiv All-in-One).

IPv4
IPv4 este versiunea 4 a protocolului de Internet. Adresele IPv4 constau din 32 de biţi specificaţi în notaţie zecimală cu puncte, de exemplu 192.168.100.250. Dacă nu se atribuie o adresă IPv4 validă de către un server de reţea, atunci serverul de imprimare Jetdirect îşi atribuie singur fie o adresă de tip legătură-locală/Auto-IP (169.254.x.x), fie o adresă moştenită implicită (192.0.0.192), în funcţie de reţea.

IPv6
IPv6 este o versiune îmbunătăţită de protocol de Internet care poate să înlocuiască în cele din urmă IPv4, însă poate coexista cu IPv4. Adresele IPv6 au o lungime de 128 de biţi şi valorile sunt specificate în notaţie hexazecimală cu două puncte, de exemplu 2001:0DB8:0000:0000:0000:0000:1428:57AB. În acest fel, adresele IPv6 vor fi capabile să susţină un timp creşterea numărului de dispozitive care se ataşează la reţele. Spre deosebire de IPv4, se pot atribui serverului de imprimare mai multe adrese IPv6. În timp ce o adresă IPv6 de legătură locală implicită este atribuită în mod automat, pot fi atribuite, de asemenea, adrese bazate pe ruter, adrese bazate pe server şi adrese IPv6 manuale.

Începutul documentului

-J-

Începutul documentului

-K-

Începutul documentului

-L-

Începutul documentului

-M-

Mască de subreţea
Masca de subreţea este mecanismul utilizat pentru divizarea unei reţele TCP/IP în subreţele (dacă se utilizează divizarea în subreţele). Divizarea în subreţele permite utilizarea mai eficientă a unei reţele mari. Forma unei măşti de subreţea este similară cu a unei adrese IP: n.n.n.n unde n este un număr de la 0 la 255. Dacă nu a fost atribuită o mască de subreţea, în mod tipic se utilizează masca de subreţea atribuită computerului dvs.
Când se aplică la o adresă IP, masca de subreţea specifică porţiunea din adresa IP utilizată pentru identificarea reţelei/subreţelei şi porţiunea utilizată pentru identificarea nodurilor gazdă individuale.

Mod de comunicaţie
Modul de comunicaţie descrie tipul de reţea şi protocolul (TCP/IP) care vor fi utilizate pentru a se imprima la această imprimantă.

Începutul documentului

-N-

NDS
Novell Directory Services (Servicii de directoare Novell). NDS este o bază de date relaţională care organizează logic resursele din reţea ca obiecte într-o structură arborescentă ierarhică. Presupunând că aveţi drepturile corespunzătoare, puteţi să accesaţi aceste resurse din reţea indiferent de amplasarea lor fizică. NDS a fost proiectată pentru a înlocui vechea bază de date relaţională Novell.

Nume comunitate SNMP
Un nume de comunitate pentru set SNMP este o parolă care trebuie furnizată atunci când SNMP este utilizat pentru a efectua o modificare la configuraţia imprimantei. Dacă o imprimantă selectată (sau dispozitiv All-in-One) a fost protejată printr-un nume de comunitate SNMP sau printr-o parolă Jetdirect, vi se va solicita numele de comunitate. Numele de comunitate valide au lungimea de maxim 255 de caractere.
Notă: Vi se va solicita numai în cazul în care a fost atribuit un nume de comunitate pentru set SNMP care nu este implicit. Numele de comunitate pentru set SNMP poate fi atribuit de un administrator de reţea prin utilizarea unei aplicaţii de gestionare (precum HP Web Jetadmin) sau a altor instrumente.

Nume de reţea
Un nume de reţea este un şir de caractere alfanumerice, sensibil la litere mari şi mici, care asigură controlul de bază al accesului la o reţea fără fir. Un nume de reţea este cunoscut şi ca „identificatorul setului de servicii”, sau „SSID” (service set identifier).

Nume gazdă IP
Un nume de gazdă IP este un nume prietenos (sau simplu de identificat) care se poate utiliza în locul adresei IP a imprimantei. El se poate utiliza atunci când un server de nume din reţea a fost configurat pentru a asocia nume de gazde la adresele IP corespondente. Dacă la imprimantă a fost asociat şi configurat un nume de gazdă (de exemplu, printer1.marketing.com), puteţi să specificaţi numele de gazdă pentru a identifica imprimanta.

Nume imprimantă
Introduceţi un nume pentru imprimanta dvs. utilizând convenţiile corecte de denumire a imprimantelor. Acest nume va fi utilizat pentru identificarea pictogramei pentru această imprimantă în folderul Printers (Imprimante) din sistemul dvs. Pentru a afişa folderul Printers (Imprimante), faceţi clic pe Start de pe desktopul Windows, selectaţi Settings (Setări), apoi faceţi clic pe Printers (Imprimante).

Nume port
Dialogul Port Name (Nume port) apare numai în Windows NT şi în Windows 2000. Acest dialog apare numai dacă opţiunea „Use default port name” (Utilizare nume port implicit) nu este bifată în dialogul Set Network Communication Mode (Setare mod comunicaţie în reţea) şi dacă este selectat modul de comunicaţie IP.

Puteţi să specificaţi numele portului de reţea care urmează să fie creat pentru imprimanta în curs de instalare. Numele portului se utilizează pentru a identifica portul în cadrul proprietăţilor imprimantei.

Numele de porturi valide au lungimea de maxim 63 de caractere şi constau din orice caractere. Numele de port trebuie să fie unic pe PC-ul dvs. Numele de port apare pe ecranul de rezumat şi pe pagina de testare.

Începutul documentului

-O-

Începutul documentului

-P-

Parolă Jetdirect
O parolă Jetdirect este atribuită de un administrator de reţea pentru a restricţiona accesul la parametrii de configurare de pe serverul de imprimare HP Jetdirect. Parolele Jetdirect se atribuie prin utilizarea unei aplicaţii de gestionare a reţelei (precum HP Web Jetadmin) sau a altor instrumente.

Partajare imprimantă
Partajarea imprimantei permite altor utilizatori din reţea să imprime la această imprimantă prin acest computer. Acest utilitar de instalare acceptă partajarea imprimantei numai pe sisteme Windows 2000 şi Windows NT 4.0. Serviciul de server trebuie să fie activat pe sistem pentru partajarea imprimantei. Este necesar să selectaţi una din următoarele opţiuni:

  • Nu este partajată: Selectaţi această opţiune pentru a configura acest computer pentru imprimare peer-to-peer dacă nu doriţi ca alţi utilizatori din reţea să acceseze imprimanta prin acest computer.
  • Partajată ca:: Selectaţi această opţiune pentru a configura acest computer ca server pentru imprimare client-server. Clienţilor de reţea li se va permite să trimită lucrări de imprimare la imprimantă prin acest computer.

PING
Packet Internet Groper (Detector de pachete pe Internet). PING este un instrument util cu care se determină dacă o anumită adresă IP este accesibilă. El acţionează trimiţând un pachet la adresa specificată şi aşteptând un răspuns. PING se utilizează în principal pentru depanarea conexiunilor de Internet. Multe utilitare PING sunt disponibile pentru computerele personale în mod gratuit (freeware) sau în regim de partajare (shareware).

Profil wireless
Un profil wireless este o colecţie de setări pentru reţeaua fără fir (wireless), care se aplică la o anumită reţea fără fir. De exemplu, o placă de reţea LAN fără fir poate avea un profil pentru o reţea de la domiciliu şi un alt profil pentru o reţea de la birou. Când instalaţi un dispozitiv într-o reţea, asiguraţi-vă că aţi selectat profilul corespunzător.

Punct de acces fără fir (Wireless Access Point - WAP)
Un punct de acces fără fir (Wireless Access Point – WAP) este un dispozitiv prin care dispozitivele dintr-o reţea fără fir (de exemplu, computerele şi imprimantele) comunică reciproc. Un WAP este denumit şi „staţie de bază”.

Începutul documentului

-Q-

Începutul documentului

-R-

Resetare la rece
Înainte de o resetare la rece se recomandă să imprimaţi o pagină de testare pentru imprimantă şi pentru serverul de imprimare Jetdirect.

Pentru a reseta serverele de imprimare externe HP Jetdirect la setările implicite de fabrică, deconectaţi cablul de alimentare, apoi apăsaţi butonul Test de pe serverul de imprimare în timp ce îi conectaţi din nou cablul de alimentare. Aşteptaţi să se reiniţializeze serverul de imprimare.

Pentru a reseta serverele de imprimare interne HP Jetdirect, efectuaţi o resetare la rece a imprimantei (sau a dispozitivului All-in-One) şi aşteptaţi să se reiniţializeze serverul de imprimare. (Pentru majoritatea modelelor de imprimante HP LaserJet, apăsaţi butonul Start de pe panoul de control al imprimantei în timp de porniţi alimentarea. Pentru alte imprimante, consultaţi manualele acestora.)

ATENŢIE: Prin resetarea imprimantei se pot şterge toate setările imprimantei.

Reţea ad-hoc (Reţea dispozitiv-la-dispozitiv)
O reţea dispozitiv-la-dispozitiv constă din 2 sau mai multe dispozitive fără fir care se conectează fără a utiliza o staţie de bază sau punct de acces fără fir (WAP) centralizat.

Reţea dispozitiv-la-dispozitiv (Ad-hoc)
O reţea dispozitiv-la-dispozitiv constă din 2 sau mai multe dispozitive fără fir care se conectează fără a utiliza o staţie de bază sau punct de acces fără fir (WAP) centralizat.

Performanţele acestor tipuri de reţele pot să scadă dacă în reţea sunt mai mult de şase dispozitive.

Reţea fără fir (Infrastructură)
O reţea fără fir constă din dispozitive care se conectează utilizând o staţie de bază sau punct de acces fără fir (WAP) centralizat pentru a utiliza servicii comerciale sau publice.

Reţea locală
O reţea locală este o reţea care nu se extinde dincolo de rutere sau de gateway-uri. În cazul în care computerul şi imprimanta dvs. (sau dispozitivul All-in-One) sunt conectate la o reţea locală, ele sunt conectate la acelaşi segment de cablu de reţea.

Reţea peer-to-peer
Vezi Reţea dispozitiv-la-dispozitiv.

Ruter
Pentru o reţea fără fir, consultaţi Punct de acces fără fir (Wireless Access Point - WAP).

Începutul documentului

-S-

Server de imprimare
Vezi Server de imprimare HP Jetdirect.

Server de imprimare HP Jetdirect
Serverele de imprimare HP Jetdirect sunt accesorii de reţea Hewlett-Packard care conectează imprimantele direct la o reţea. Conexiunile directe la reţea permit flexibilitatea locului de amplasare şi obţinerea performanţelor maxime ale imprimantei (sau a dispozitivului All-in-One).
Plăcile se server de imprimare HP Jetdirect interne se utilizează cu imprimantele HP care au sloturi de intrare/ieşire. Unele servere de imprimare HP Jetdirect externe se pot utiliza cu aproape orice imprimantă care are un port paralel, în timp ce alte servere de imprimare HP Jetdirect se pot utiliza cu aproape orice imprimantă cu un port USB. Ambele tipuri de servere de imprimare acceptă toate topologiile şi protocoalele de reţea uzuale.

Server de imprimare Jetdirect
Vezi Server de imprimare HP Jetdirect.

Server de nume
Un server de nume este un computer din reţea care este utilizat pentru a asocia (sau a determina legătura dintre) numele de gazde (nume de computere sau de servere de imprimare) şi adresele IP. Un server DNS (Domain Name System – Sistem de nume de domenii) şi un server WINS (Windows Internet Name Service – Serviciu de nume de Internet din Windows) sunt exemple de servere de nume.

Setări implicite de fabrică, HP Jetdirect
Vezi Resetare la rece.

Subreţea
O porţiune dintr-o reţea care partajează o componentă cu adresă comună. În reţelele TCP/IP, subreţelele sunt definite ca totalitatea dispozitivelor ale căror adrese IP au acelaşi prefix. De exemplu, toate dispozitivele ale căror adrese IP încep cu 100.100.100. vor face parte din aceeaşi subreţea. Divizarea unei reţele în subreţele este utilă atât din motive de securitate, cât şi de performanţă. Reţelele IP se divizează prin utilizarea unei măşti de subreţea.

Începutul documentului

-T-

Începutul documentului

-U-

Începutul documentului

-V-

Începutul documentului

-W-

WEP
Standardul de securitate original utilizat în reţele Wi-Fi pentru criptarea traficului în reţele fără fir. WEP asigură securitatea prin criptarea datelor trimise prin unde radio de la un dispozitiv fără fir la alt dispozitiv fără fir, făcând datele neinteligibile pentru cei ce le-ar putea intercepta în mod neautorizat. Numai dispozitivele care partajează aceleaşi setări WEP ca şi imprimanta vor avea posibilitatea să comunice cu imprimanta.

WPA-Personal (Acces Wi-Fi protejat)
Un standard de securitate îmbunătăţit pentru reţele Wi-Fi, care asigură protecţia puternică a datelor şi controlul accesului în reţea.

Începutul documentului

-X-

Începutul documentului

-Y-

Începutul documentului

-Z-

Începutul documentului


Identificare imprimantă

Dacă programul de configurare nu a reuşit să detecteze imprimanta în reţea, procedaţi după cum urmează:

  • Asiguraţi-vă că imprimanta este conectată corespunzător şi că este pornită.
  • Verificaţi dacă în computer este activat un paravan de protecţie. Dacă în computer a fost activat un paravan de protecţie, este posibil ca acesta să împiedice programul de instalare să detecteze imprimanta. Înainte de a continua cu instalarea, dezactivaţi temporar paravanul de protecţie din computer. Dacă aveţi un paravan de protecţie activat (precum ZoneAlarm©, BlackICE© etc.), consultaţi documentaţia furnizorului paravanului de protecţie pentru instrucţiuni despre modul de dezactivare a acestuia. HP recomandă ferm ca pe computer să fie instalate următoarele: (1) Un dispozitiv hardware care asigură protecţie de tip paravan între Internet şi computerul dvs., cum ar fi un gateway şi (2) un program actualizat la zi pentru detectarea viruşilor.

    • Mai multe informaţii despre paravanele de protecţie

După ce aţi verificat cele de mai sus, selectaţi una din următoarele metode pentru a căuta imprimanta dvs.:

  • Selectaţi dintr-o listă de imprimante detectate. Aveţi posibilitatea să selectaţi dintr-o listă de imprimante disponibile detectate în reţeaua locală. Când faceţi clic pe Următorul, utilitarul caută imprimantele din reţea şi le afişează într-o listă. Apoi selectaţi din listă imprimanta dorită.

  • Specificaţi o imprimantă prin adresă. Puteţi să găsiţi o anumită imprimantă după adresa acesteia. Când faceţi clic pe Următorul, vi se solicită să identificaţi imprimanta după una din următoarele sale caracteristici: adresa hardware LAN, adresa IP sau numele de gazdă IP.

  • Introduceţi setările pentru o imprimantă care nu este în reţea. Selectaţi această opţiune în cazul în care configuraţi un port pentru o imprimantă care nu este conectată la reţea. Pentru mai multe informaţii despre această opţiune, consultaţi documentaţia livrată împreună cu imprimanta.

Pentru mai multe informaţii:


Imprimantă negăsită

Acest expert de configurare nu poate să comunice cu imprimanta.

Dacă pe acest PC a fost activat un paravan de protecţie, este posibil ca acesta să împiedice programul de instalare să detecteze imprimanta. Înainte de a continua cu instalarea, dezactivaţi temporar paravanul de protecţie de pe acest PC.

Dacă aveţi un paravan de protecţie activat (precum ZoneAlarm©, BlackICE©, Sygate Security Agent© şi Norton Personal Firewall© etc.), consultaţi documentaţia furnizorului paravanului de protecţie pentru instrucţiuni despre modul de dezactivare a acestuia.

Ori de câte ori paravanul de protecţie pentru software este dezactivat, HP recomandă cu insistenţă ca pe computer să fie instalate următoarele:

  • Un dispozitiv hardware care asigură protecţie de tip paravan între Internet şi computerul dvs., cum ar fi un gateway.
  • Un program actualizat de detectare a viruşilor.

Pentru informaţii generale despre depanarea comunicaţiilor, consultaţi documentaţia livrată împreună cu imprimanta şi vizitaţi site-ul Web de asistenţă de la adresa http://www.hp.com/support.

Paravanele de protecţie cauzează în mod frecvent probleme de comunicaţii. Dacă un paravan de protecţie este activat pe un computer conectat la reţea, pot surveni următoarele probleme:

În timpul instalării software-ului:

  • Programul de instalare a imprimantei HP nu reuşeşte să găsească imprimanta HP în reţea. Un mesaj de eroare comunică faptul că programul de instalare nu a reuşit să detecteze nicio imprimantă în reţea. Pentru a preveni această problemă, dezactivaţi temporar paravanul de protecţie în timpul instalării software-ului imprimantei HP. Consultaţi documentaţia furnizorului paravanului de protecţie pentru instrucţiuni despre modul de dezactivare a acestuia.

După instalarea software-ului:

  • Dacă adresa IP a imprimantei HP se modifică, computerul nu va reuşi să comunice cu imprimanta HP. Toate lucrările de imprimare, de scanare, de trimitere a faxurilor de la PC şi de transfer de imagini vor eşua şi starea produsului va indica faptul că imprimanta HP este deconectată. Într-un mediu de reţea casnic, este normal ca adresa IP să se modifice uneori. Dacă paravanul de protecţie pentru software nu este activat, noua adresă este trimisă la computer, ceea ce permite computerului şi imprimantei HP să comunice în continuare. Pentru a preveni această problemă, dezactivaţi paravanul de protecţie sau, dacă sunteţi un utilizator avansat şi familiarizat cu lucrul în reţea, aveţi posibilitatea să optaţi în schimb pentru utilizarea unei adrese IP statice. Pentru sugestii despre modul de configurare a imprimantei cu o adresă IP statică, consultaţi site-ul Web al companiei HP la http://www.hp.com/support.
  • Dacă aveţi un echipament HP All-in-One, nu veţi avea posibilitatea să utilizaţi sloturile pentru carduri de memorie ale echipamentului HP All-in-One pentru a transfera fişiere în computer. Acest lucru se întâmplă deoarece fişierele de pe cardul foto nu vor fi accesibile de pe unitatea mapată din reţea sau din software-ul de transfer de imagini.

Pentru mai multe informaţii despre paravanele de protecţie, accesaţi site-ul Web HP.

Cum se dezactivează Paravanul de protecţie Windows în Windows Vista:

  1. Faceţi clic pe Start > Network (Reţea).
  2. Faceţi clic cu butonul din dreapta al mouse-ului pe Network (Reţea) şi selectaţi Properties (Proprietăţi).
  3. Faceţi clic pe Windows Firewall (Paravan de protecţie Windows) din colţul din stânga-jos.
  4. Selectaţi „Turn Windows Firewall on/off” (Activare sau dezactivare Paravan de protecţie Windows).
  5. Selectaţi „Continue” (Continuare) în dialogul User Access Control (Control acces utilizator).
  6. Selectaţi opţiunea „Off” (Dezactivat) pentru a dezactiva paravanul de protecţie, apoi faceţi clic pe „OK”. Paravanul de protecţie Windows este acum dezactivat.

Cum se dezactivează Paravanul de protecţie a conexiunii la Internet (ICF) în Windows XP:

  1. În bara de activităţi din partea de jos a ecranului, faceţi clic pe Start, apoi faceţi clic pe Control Panel (Panou de control).
  2. Faceţi clic pe categoria Network and Internet Connections (Conexiuni la reţea şi la Internet). (Dacă nu vedeţi Network and Internet Connections (Conexiuni la reţea şi la Internet), faceţi clic pe Switch to Category View (Comutare la Vizualizare pe categorii) de la Control Panel (Panou de control), în partea stângă a ferestrei panoului de control.)
  3. Faceţi clic pe Network Connections (Conexiuni în reţea).
  4. Faceţi clic cu butonul din dreapta al mouse-ului pe conexiunea Dial-up (Pe linie comutată), LAN sau High-Speed Internet (Internet de mare viteză) pe care o utilizaţi pentru a vă conecta la Internet, apoi faceţi clic pe Properties (Proprietăţi) din meniul contextual.
  5. În fila Advanced (Complex), sub Internet Connection Firewall (Paravan de protecţie a conexiunii la Internet), deselectaţi sau dezactivaţi Protect my computer or network (Protejare computer şi reţea), apoi faceţi clic pe OK. Paravanul de protecţie din Windows XP este acum dezactivat.
  6. Faceţi clic pe Next (Următorul) în expertul de configurare pentru a continua instalarea imprimantei.
  7. Pentru a activa Internet Connection Firewall (Paravan de protecţie a conexiunii la Internet) după ce imprimanta a fost instalată, urmaţi paşii de mai sus până la opţiunea Protect my computer or network (Protejare computer sau reţea). Apoi selectaţi din nou opţiunea Protect my computer or network (Protejare computer sau reţea).

Notă: Aveţi grijă să activaţi din nou Paravanul de protecţie Windows la finalizarea instalării.


Imprimante găsite

Ecranul Imprimante găsite vă permite să selectaţi o imprimantă detectată în reţeaua locală sau să obţineţi opţiuni de configurare suplimentare pentru instalarea imprimantelor conectate la reţea, la portul USB sau la portul paralel.

  • Instalare imprimantă detectată în reţea. Selectaţi imprimanta dorită din lista tuturor imprimantelor (sau dispozitivelor multifuncţionale) detectate în reţeaua locală şi faceţi clic pe Următorul. Faceţi clic pe butonul Căutare din nou pentru a efectua o altă căutare de imprimante în reţea.
  • Ajutor pentru găsirea imprimantei mele. Selectaţi această opţiune dacă imprimanta dorită din reţea nu este listată sau dacă doriţi să instalaţi o imprimantă care va fi conectată direct la computer utilizând un cablu USB sau paralel. Pentru imprimante de reţea, această opţiune va furniza opţiuni de căutare suplimentare, precum căutarea unei imprimante după adresa IP.

Notă: Pentru a configura imprimante care nu sunt localizate în reţeaua locală, consultaţi Adăugarea imprimantelor în reţele IP mari.

Imprimantele din listă sunt identificate după câmpurile următoare. Adresa hardware poate fi cel mai simplu mod de a identifica imprimanta:

Model Identifică modelul de imprimantă (de exemplu, HP LaserJet 5000 Series). Dacă modelul nu a putut fi identificat, dacă imprimanta este oprită sau dacă nu este nicio imprimantă conectată, se afişează Necunoscut. Pentru serverele de imprimare externe HP Jetdirect se afişează următoarele, dacă o imprimantă este conectată şi cu toate acestea a fost imposibil de identificat:
  • Paralel: Imprimantă/plotter Centronics
  • USB (unidirecţional): Periferic unidirecţional
  • USB (bidirecţional): Periferic bidirecţional
Adresă hardware | (denumită şi adresă de staţie sau adresă MAC). Identifică în mod unic un dispozitiv din reţeaua locală. Pentru imprimantele HP şi pentru serverele de imprimare externe HP Jetdirect care au mai multe porturi de imprimare, poate fi adăugat un număr de port (Port 1, Port 2, Port 3). Această adresă este listată pe pagina de configuraţie (de test) a serverului de imprimare.
Adresă IP (Protocol de Internet) Identifică în mod unic un dispozitiv dintr-o reţea TCP/IP şi este atribuită de un administrator de reţea. Dacă o imprimantă are atât o adresă IPv4, cât şi una IPv6, se va afişa numai adresa IPv4. Dacă o imprimantă are numai o adresă IPv6, adresa nu va fi listată în această coloană, în schimb va apărea 'IPv6' în coloană.

Notă: Atunci când un server de imprimare HP Jetdirect este pornit şi nu este configurat cu o adresă IP validă în decurs de două minute, i se atribuie automat fie o adresă Auto-IP (169.254.x.x), fie o adresă IP implicită (192.0.0.192). HP recomandă ca adresa IP implicită să fie modificată. Dacă există mai multe imprimante cu aceeaşi adresă implicită, verificaţi Adresa hardware pentru a identifica imprimanta corectă.

Nume gazdă IP | Un nume de gazdă IP este un nume prietenos (sau simplu de identificat) care se poate utiliza în locul adresei IP a imprimantei. El se poate utiliza atunci când un server de nume din reţea a fost configurat pentru a asocia nume de gazde la adresele IP corespondente. Dacă la imprimantă a fost asociat şi configurat un nume de gazdă (de exemplu, printer1.marketing.com), puteţi să specificaţi numele de gazdă pentru a identifica imprimanta.

Notă: Dacă o înregistrare de câmp este trunchiată şi doriţi să vedeţi câmpul în întregime, redimensionaţi lăţimea câmpului. Pentru a redimensiona lăţimea, plasaţi cursorul la marginea titlului câmpului, apoi faceţi clic şi glisaţi.

Pentru informaţii despre imprimarea unei pagini de configuraţie a reţelei, consultaţi documentaţia livrată împreună cu imprimanta.

Dacă o imprimantă selectată a fost protejată printr-un nume de comunitate SNMP sau printr-o parolă Jetdirect, vi se va solicita numele de comunitate sau parola.

Pentru mai multe informaţii:


Notă despre paravanele de protecţie

Paravan de protecţie detectat

Pentru a comunica prin paravanul de protecţie din Windows, programul de instalare se adaugă în lista de aplicaţii exceptate de paravanul de protecţie, conform specificaţiilor Microsoft. Acest lucru permite programului de instalare să comunice cu imprimantele din reţea în vederea instalării.

Faceţi clic pe Următorul pentru a căuta imprimantele din reţea şi a continua instalarea. În caz contrar, faceţi clic pe Revocare pentru a ieşi din programul de instalare.

Dacă aveţi un paravan de protecţie activat (precum ZoneAlarm©, BlackICE©, Sygate Security Agent© şi Norton Personal Firewall© etc.), consultaţi documentaţia furnizorului paravanului de protecţie pentru instrucţiuni despre modul de dezactivare a acestuia.

Ori de câte ori paravanul de protecţie pentru software este dezactivat, HP recomandă cu insistenţă ca pe computer să fie instalate următoarele:

  • Un dispozitiv hardware care asigură protecţie de tip paravan între Internet şi computerul dvs., cum ar fi un gateway.
  • Un program actualizat de detectare a viruşilor.

Pentru informaţii generale despre depanarea comunicaţiilor, consultaţi documentaţia livrată împreună cu imprimanta şi vizitaţi site-ul Web de asistenţă de la adresa http://www.hp.com/support.

Paravanele de protecţie cauzează în mod frecvent probleme de comunicaţii. Dacă un paravan de protecţie este activat pe un computer conectat la reţea, pot surveni următoarele probleme:

În timpul instalării software-ului:

  • Programul de instalare a imprimantei HP nu reuşeşte să găsească imprimanta HP în reţea. Un mesaj de eroare comunică faptul că programul de instalare nu a reuşit să detecteze nicio imprimantă în reţea. Pentru a preveni această problemă, dezactivaţi temporar paravanul de protecţie în timpul instalării software-ului imprimantei HP. Consultaţi documentaţia furnizorului paravanului de protecţie pentru instrucţiuni despre modul de dezactivare a acestuia.

După instalarea software-ului:

  • Dacă adresa IP a imprimantei HP se modifică, computerul nu va reuşi să comunice cu imprimanta HP. Toate lucrările de imprimare, de scanare, de trimitere a faxurilor de la PC şi de transfer de imagini vor eşua şi starea produsului va indica faptul că imprimanta HP este deconectată. Într-un mediu de reţea casnic, este normal ca adresa IP să se modifice uneori. Dacă paravanul de protecţie pentru software nu este activat, noua adresă este trimisă la computer, ceea ce permite computerului şi imprimantei HP să comunice în continuare. Pentru a preveni această problemă, dezactivaţi paravanul de protecţie sau, dacă sunteţi un utilizator avansat şi familiarizat cu lucrul în reţea, aveţi posibilitatea să optaţi în schimb pentru utilizarea unei adrese IP statice. Pentru sugestii despre modul de configurare a imprimantei cu o adresă IP statică, consultaţi site-ul Web al companiei HP la http://www.hp.com/support.
  • Dacă aveţi un echipament HP All-in-One, nu veţi avea posibilitatea să utilizaţi sloturile pentru carduri de memorie ale echipamentului HP All-in-One pentru a transfera fişiere în computer. Acest lucru se întâmplă deoarece fişierele de pe cardul foto nu vor fi accesibile de pe unitatea mapată din reţea sau din software-ul de transfer de imagini.

Pentru mai multe informaţii despre paravanele de protecţie, accesaţi site-ul Web HP.

Cum se dezactivează Paravanul de protecţie Windows în Windows Vista:

  1. Faceţi clic pe Start > Network (Reţea).
  2. Faceţi clic cu butonul din dreapta al mouse-ului pe Network (Reţea) şi selectaţi Properties (Proprietăţi).
  3. Faceţi clic pe Windows Firewall (Paravan de protecţie Windows) din colţul din stânga-jos.
  4. Selectaţi „Turn Windows Firewall on/off” (Activare sau dezactivare Paravan de protecţie Windows).
  5. Selectaţi „Continue” (Continuare) în dialogul User Access Control (Control acces utilizator).
  6. Selectaţi opţiunea „Off” (Dezactivat) pentru a dezactiva paravanul de protecţie, apoi faceţi clic pe „OK”. Paravanul de protecţie Windows este acum dezactivat.

Cum se dezactivează Paravanul de protecţie a conexiunii la Internet (ICF) în Windows XP:

  1. În bara de activităţi din partea de jos a ecranului, faceţi clic pe Start, apoi faceţi clic pe Control Panel (Panou de control).
  2. Faceţi clic pe categoria Network and Internet Connections (Conexiuni la reţea şi la Internet). (Dacă nu vedeţi Network and Internet Connections (Conexiuni la reţea şi la Internet), faceţi clic pe Switch to Category View (Comutare la Vizualizare pe categorii) de la Control Panel (Panou de control), în partea stângă a ferestrei panoului de control.)
  3. Faceţi clic pe Network Connections (Conexiuni în reţea).
  4. Faceţi clic cu butonul din dreapta al mouse-ului pe conexiunea Dial-up (Pe linie comutată), LAN sau High-Speed Internet (Internet de mare viteză) pe care o utilizaţi pentru a vă conecta la Internet, apoi faceţi clic pe Properties (Proprietăţi) din meniul contextual.
  5. În fila Advanced (Complex), sub Internet Connection Firewall (Paravan de protecţie a conexiunii la Internet), deselectaţi sau dezactivaţi Protect my computer or network (Protejare computer sau reţea), apoi faceţi clic pe OK. Paravanul de protecţie din Windows XP este acum dezactivat.
  6. Faceţi clic pe Next (Următorul) în expertul de configurare pentru a continua instalarea imprimantei.
  7. Pentru a activa Internet Connection Firewall (Paravan de protecţie a conexiunii la Internet) după ce imprimanta a fost instalată, urmaţi paşii de mai sus până la opţiunea Protect my computer or network (Protejare computer sau reţea). Apoi selectaţi din nou opţiunea Protect my computer or network (Protejare computer sau reţea).

Notă: Aveţi grijă să activaţi din nou Paravanul de protecţie Windows la finalizarea instalării.


Protocoale de reţea

Protocoalele de reţea se livrează cu Windows şi trebuie să fie instalate înainte de a instala imprimanta.

Pentru mai multe informaţii, consultaţi documentaţia livrată cu Windows.


Setări imprimantă

Ecranul Printer Settings (Setări imprimantă) vă permite să specificaţi setări pentru o imprimantă care nu este în reţea.

Puteţi să introduceţi una sau mai multe din adresele următoare pentru imprimantă, pentru ca apoi să faceţi clic pe Next (Următorul). Introducând mai multe adrese veţi avea siguranţa că portul creat va fi conectat la imprimanta specificată.

  • Nume gazdă IP. Un nume de gazdă IP este un nume prietenos (sau simplu de identificat) care se poate utiliza în locul adresei IP a imprimantei.
  • Adresă hardware. O adresă hardware de reţea LAN (denumită şi adresă de staţie sau adresă MAC) ce identifică în mod unic un dispozitiv.
  • Adresă IP (IPv4). O adresă IP (de protocol de Internet) identifică în mod unic fiecare dispozitiv dintr-o reţea TCP/IP. De obicei este atribuită de un administrator de reţea. Această caracteristică de utilitate se poate utiliza numai pentru a configura manual setările IPv4 pe dispozitiv.

Notă: Pentru a configura imprimante care nu sunt localizate în reţeaua locală, consultaţi Adăugarea imprimantelor în reţele IP mari.

Pentru mai multe informaţii: