Глоссарий

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-А-

Адрес IP
Адрес протокола Internet Protocol. Адрес IP однозначно идентифицирует устройство в сети TCP/IP и обычно азначается администратором сети. Новые серверы печати HP Jetdirect поддерживают как адреса IPv4, так и IPv6. При включении питания сервера печати Jetdirect обычно он пытается выполнить самонастройку и получить действительный адрес IP у сетевого сервера. Если действительный адрес IP получить не удается, автоматически назначается адрес по умолчанию. Если имеется несколько устройств с одинаковым адресом по умолчанию, для идентификации правильного устройства укажите аппаратный адрес (MAC).

Аппаратный адрес
См. Аппаратный адрес в локальной сети, адрес MAC или адрес станции

Аппаратный адрес в локальной сети, адрес MAC или адрес станции
Аппаратный адрес, известный также как адрес MAC (Media Access Control) или адрес станции, представляет собой адрес канального уровня для уникальной идентификации каждого узла или устройства в сети. В соответствии со стандартом IEEE 802.3 этот адрес представляется шестнадцатеричным числом, состоящим из 12 цифр (например, 001083123ABC). Аппаратный адрес назначается производителем устройства.
HP назначает каждому серверу печати HP Jetdirect уникальный аппаратный адрес. Аппаратный адрес сервера печати HP Jetdirect можно определить, распечатав пробную страницу HP Jetdirect. На внешних серверах печати HP Jetdirect адрес также указывается на наклейке, прикрепленной к серверу печати.

Аутентификация
Аутентификация - это метод защиты в беспроводной сети. В сети, где применяется аутентификация, устройства в качестве пароля используют общий ключ и взаимодействуют только с теми устройствами, у которых имеется такой же ключ. В отличие от WEP при использовании аутентификации данные, передаваемые между беспроводными устройствами, не шифруются. Однако аутентификация может использоваться совместно с WEP. Ключи аутентификации и ключи WEP могут быть идентичными.

В начало страницы

-Б-

Беспроводная сеть (инфраструктура)
Беспроводная сеть состоит из устройств, взаимодействующих с помощью централизованной базовой станции или беспроводной точки доступа (WAP). Такая сеть используется для предоставления коммерческих или общественных услуг.

В начало страницы

-В-

В начало страницы

-Г-

В начало страницы

-Д-

Драйвер принтера
Программа управления принтером. При печати документа драйвер принтера обеспечивает передачу данных на печать с правильными командами управления. Большинство современных операционных систем поставляются с набором драйверов для самых распространенных принтеров, но их необходимо устанавливать перед использованием принтера. С Web-серверов производителей принтеров можно также выгрузить обновленные версии драйверов. См. PCL или PostScript.

Драйвер принтера Postscript
Хорошо подходит для специализированной печати. Наилучшим образом подходит для настольных публикаций или приложений с расширенными возможностями использования графики (например, Photoshop, PageMaker и FrameMaker).

Драйвер принтера PCL
Хорошо подходит для обычной печати. Наилучшим образом подходит для большинства приложений, предназначенных для обработки текста, работы с электронными таблицами и подготовки презентаций (например, Word, Excel и PowerPoint).

Драйверы
См. Драйвер принтера, PCL или PostScript.

В начало страницы

-Е-

В начало страницы

-Ж-

В начало страницы

-З-

Заводские параметры по умолчанию, HP Jetdirect
См. Холодный сброс.

В начало страницы

-И-

Имя группы SNMP
Имя группы SNMP представляет собой пароль, который необходимо предоставлять при изменении параметров конфигурации принтера с помощью SNMP. Если выбранный принтер (или устройство All-in-One) защищен с помощью имени группы SNMP или пароля Jetdirect, необходимо указать имя группы. Имя группы может быть длиной до 255 символов.
Примечание. Запрос на ввод имени группы выдается только в том случае, если назначено имя группы SNMP, отличное от имени по умолчанию. Имя группы SNMP может быть назначено администратором сети с помощью приложения управления сетью (например, HP Web Jetadmin) или других подобных утилит.

Имя порта
Диалоговое окно "Имя порта" появляется только в системах Windows NT и Windows 2000. Данное диалоговое окно появляется только в том случае, если в окне установки режима работы по сети не выбран параметр "Использовать имя порта по умолчанию", но выбран режим взаимодействия по протоколу IP.

Здесь можно указать имя сетевого порта, который будет создан для устанавливаемого принтера. Имя порта используется для идентификации порта в свойствах принтера.

Имя порта может быть длиной до 63 символов и может включать любые символы. Имя порта должно быть уникальным для отдельного компьютера. Имя порта отображается на экране резюме и на пробной странице.

Имя принтера
Введите имя принтера, используя соответствующие соглашения об именовании принтера. Это имя будет использоваться для идентификации значка принтера в системной папке "Принтеры". Для отображения папки "Принтеры" нажмите кнопку Пуск в панели задач Windows, выберите Настройка, а затем Принтеры.

Имя сети
Имя сети является буквенно-цифровой строкой, символы в которой зависят от регистра. С помощью этого имени осуществляется управление доступом к беспроводной сети. Имя сети также известно под названием "идентификатор набора услуг" или "SSID".

Имя хоста IP
Имя хоста IP является удобным (или легко определяемым) именем, которое может использоваться вместо адреса IP принтера. Это имя можно использовать, если в сети установлен сервер имен, который выполняет преобразование имен хостов в их соответствующие адреса IP. Если для принтера назначено имя хоста (например, printer1.marketing.com), этот принтер можно идентифицировать по имени хоста.

В начало страницы

-К-

Кабель USB
Кабель универсальной последовательной шины (USB) является наиболее распространенным методом прямого подключения.

Ключ WEP
Ключ WEP или "ключ шифрования" является буквенно-цифровой последовательностью или последовательностью шестнадцатеричных цифр. После создания ключа WEP необходимо его запомнить или сохранить в недоступном месте. Если ключ WEP потерян, его невозможно будет восстановить. Ключ WEP имеет длину либо 64 разряда, либо 128 разрядов. Первые 24 разряда ключа устанавливаются автоматически. При создании ключа WEP необходимо заполнить оставшиеся разряды (40 разрядов в случае 64-разрядного ключа или 104 разряда в случае 128-разрядного ключа).
В зависимости от типа (буквенно-цифровой или шестнадцатеричный), а также от длины ключа WEP, при его создании необходимо руководствоваться следующими правилами:

Тип | Разряды | Необходимо указать...
буквенно-цифровой | 64 | пять буквенно-цифровых символов
 | 128 | тринадцать буквенно-цифровых символов
шестнадцатеричный | 64 | десять шестнадцатеричных цифр
 | 128 | двадцать шесть шестнадцатеричных цифр

Контрольная фраза
Набор символов, используемый для защищенного доступа к сети с помощью протокола Wi-Fi Protected Access (WPA).

Концентратор беспроводной сети
См. Устройство беспроводной точки доступа (WAP).

В начало страницы

-Л-

Личный WPA (защищенный доступ Wi-Fi)
Усовершенствованный стандарт защиты для сетей Wi-Fi, с помощью которого обеспечивается устойчивая защита данных и управление доступом к сети.

Локальная сеть
Локальная сеть - это сеть, объединяющая устройства, расположенные внутри адресного пространства маршрутизаторов или шлюзов. Если компьютер и принтер (или устройство All-in-One) подключены к локальной сети, это значит, что они подключены к одному и тому же кабельному сегменту.

В начало страницы

-М-

Маршрутизатор
Для беспроводной сети см. Устройство беспроводной точки доступа (WAP).

Маска подсети
Маска подсети используется в качестве механизма деления сети TCP/IP на подсети (в случае использования подсетей). Деление на подсети обеспечивает более эффективное использование больших сетей. Формат маски подсети подобен адресу IP: n.n.n.n, где n представляет собой число от 0 до 255. Если маска подсети не назначена, обычно используется маска подсети, назначенная компьютеру.
Маска подсети, наложенная на адрес IP, определяет одну часть адреса IP для идентификации сети/подсети, а другую часть для идентификации отдельных хост-узлов.

В начало страницы

-Н-

В начало страницы

-О-

В начало страницы

-П-

Пароль Jetdirect
Пароль Jetdirect назначается администратором сети для ограничения доступа к параметрам конфигурации на сервере печати HP Jetdirect. Пароли Jetdirect назначаются с помощью приложения управления сетью (например, с помощью HP Web Jetadmin) или других подобных средств.

Печать в среде "клиент-сервер"
Рабочие станции (клиенты) передают задания печати на специализированные компьютеры (серверы), которые управляют отдельными принтерами (или устройствами All-in-One).

Печать пробной страницы HP Jetdirect
Для печати пробной страницы HP Jetdirect см. инструкции в руководстве по установке оборудования HP Jetdirect или в документации к принтеру. Для внешних серверов печати HP Jetdirect нажмите и отпустите кнопку тестирования на самом сервере печати.

Подсеть
Часть сети, в которой используется общий адресный компонент. В сетях TCP/IP в подсеть входят все устройства, чьи адреса IP имеют один и тот же префикс. Например, все устройства с адресами IP, начинающимися с 100.100.100., являются частью одной подсети. Деление сети на подсети полезно как с точки зрения защиты, так и с точки зрения производительности. Деление сети IP осуществляется с помощью масок подсети.

Профиль беспроводной сети
Профилем беспроводной сети является набор параметров беспроводной сети, которые настраиваются и применяются для конкретной беспроводной сети. Например, плата беспроводной локальной сети может иметь один профиль для домашней сети и другой профиль для офисной сети. При установке устройства в сети необходимо убедиться в выборе соответствующего профиля.

В начало страницы

-Р-

Режим взаимодействия
Режим взаимодействия описывает тип сети или протокола (TCP/IP), который будет использоваться для выполнения печати на данном принтере.

В начало страницы

-С-

Сервер имен
Сервером имен является компьютер в сети, который используется для преобразования (разрешения) имен хостов (имен компьютеров или серверов печати) в адреса IP. Сервер системы имен доменов (Domain Name System - DNS) и сервер службы имен Интернет (Windows Internet Name Service -WINS) являются примерами таких серверов.

Сервер печати
См. Сервер печати HP Jetdirect.

Сервер печати Jetdirect
См. Сервер печати HP Jetdirect.

Сервер печати HP Jetdirect
Серверы печати HP Jetdirect являются сетевым оборудованием Hewlett-Packard, с помощью которого принтеры можно подключить напрямую к сети. Прямые соединения с сетью обеспечивают более гибкий подход к размещению оборудования и максимально повышают производительность принтера (или устройства All-in-One).
С принтерами HP, имеющими слоты ввода/вывода, используются платы внутреннего сервера печати HP Jetdirect. Некоторые внешние серверы печати HP Jetdirect могут использоваться практически с любым принтером, имеющим параллельный порт, в то время, как другие серверы печати HP Jetdirect могут использоваться практически с любым принтером, имеющим порт USB. Оба типа серверов печати поддерживают все наиболее распространенные сетевые топологии и протоколы.

Сеть "точка-точка"
См. Одноранговая сеть.

Сеть Adhoc (одноранговая сеть)
Одноранговая сеть состоит из 2 или более беспроводных устройств, подключенных к сети без использования централизованной базовой станции или беспроводной точки доступа (WAP).

Если к такой сети подключить более шести устройств, ее производительность может резко упасть.

Совместное использование принтера
Совместное использование принтера позволяет другим пользователям сети печатать на данном принтере, подключенном к данному компьютеру. Утилита установки позволяет настроить совместное использование принтера только в среде Windows 2000 и Windows NT 4.0. Для совместного использования принтера в системе должна быть активизирована служба сервера. Кроме того, необходимо выбрать один из следующих параметров:

  • Нет общего доступа. Этот параметр используется для одноранговой печати, если доступ других пользователей к принтеру с помощью данного компьютера нежелателен.
  • Общий доступ. Этот параметр используется на данном компьютере для печати в режиме клиент-сервер. Сетевые рабочие станции (клиенты) получают возможность передавать задания печати на принтер, подключенный к данному компьютеру.

Соглашение об именовании, общее имя
В соответствии с рекомендациями Microsoft, в именах могут использоваться только 7-разрядные символы ASCII (первые 127 символов в таблице). Не допускаются пробелы. При составлении имен действуют следующие правила:

  • буквы от A до Z, прописные;
  • буквы от a до z, строчные;
  • цифры от 0 до 9;
  • отдельные специальные символы: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ].

Соглашение об именовании, принтер
При указании имени принтера (или устройства All-in-One) придерживайтесь следующих рекомендаций:

  • длина не более 31 символа;
  • буквы от A до Z, прописные;
  • буквы от a до z, строчные;
  • цифры от 0 до 9;
  • не допускаются символы, коды ASCII которых меньше 32 и больше 127;
  • не допускаются запятые (,).

В начало страницы

-Т-

Требования, связанные с использованием утилиты

  • Система
    • Операционная система: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 или Windows XP
      Для сетей Microsoft: должны быть установлены протокол Microsoft IP и клиентские службы.
  • Настройки монитора
    • Разрешение экрана: минимум VGA (640 x 480)
    • Количество цветов: минимум 256
    Примечание. В процессе обнаружения принтера могут происходить существенные изменения производительности, степень которых зависит от быстродействия системы и масштабов сети.
  • Принтеры
    • Принтеры должны быть подключены к сети с помощью поддерживаемого сервера печати HP Jetdirect. Текущий список поддерживаемых серверов печати HP Jetdirect и других решений см. на Web-сервере HP (http://www.hp.com/go/support).
    • Утилита установки может использоваться для принтеров, выпускаемых как компанией HP, так и другими производителями, при условии, что драйверы принтера совместимы с программным обеспечением Port Monitor, используемым этой утилитой, и поддерживают формат файла установки принтеров Microsoft (.INF).
  • Совместное использование
    • Данное программное обеспечение поддерживает совместное использование принтера только в системах Windows XP, Windows NT 4.0 или Windows 2000.
    • Для совместного использования принтера в системе должна быть активизирована служба сервера.

В начало страницы

-У-

Устройство беспроводной точки доступа (WAP)
Беспроводная точка доступа (WAP) является устройством, с помощью которого другие устройства в беспроводной сети (например, компьютеры и принтеры) взаимодействуют друг с другом. WAP также называется "базовой станцией".

В начало страницы

-Ф-

Файл CAB
Файл Cabinet. Файл CAB имеет расширение .cab и является отдельным файлом, созданным для хранения нескольких сжатых файлов.

Файл INF
Файл INF имеет расширение .inf и содержит информацию об устройстве. С помощью этого файла программа установки определяет имя устройства, а также какие файлы требуется копировать и куда.

В начало страницы

-Х-

Холодный сброс
Перед выполнением холодного сброса рекомендуется распечатать пробную страницу для принтера и для сервера печати Jetdirect.

Чтобы восстановить заводские параметры по умолчанию для внешних серверов печати HP Jetdirect, отключите шнур питания, нажмите кнопку тестирования и, удерживая ее нажатой, снова подключите шнур питания. Дождитесь выполнения инициализации сервера печати.

Чтобы выполнить сброс внутренних серверов печати HP, выполните холодный сброс принтера (или устройства All-in-One) и дождитесь инициализации сервера печати. (Для большинства моделей принтеров HP LaserJet нужно нажать кнопку "Пуск" на панели управления в момент включения питания. Для других принтеров обратитесь к соответствующим руководствам.)

ВНИМАНИЕ! При выполнении сброса принтера значения всех его параметров могут быть удалены.

В начало страницы

-Ц-

В начало страницы

-Ч-

В начало страницы

-Ш-

Шлюз
Шлюзом является маршрутизатор или компьютер, соединяющий две разнородные сети (отличающиеся, например, протоколами передачи данных, форматом данных, структурой или архитектурой). Если сети разделяются на подсети, шлюзы часто используются для изоляции одной подсети от другой с целью более эффективного управления трафиком.
В сетях TCP/IP сетевые устройства часто настраиваются на адрес IP ближайшего шлюза. Если шлюзов нет в сети, обычно используется адрес IP компьютера.
Для получения дополнительной информации см. Установка принтеров в больших IP-сетях.
Для получения информации о беспроводной сети см. Устройство беспроводной точки доступа (WAP).

Шлюз по умолчанию
См. Шлюз.

В начало страницы

-Щ-

В начало страницы

-Э-

В начало страницы

-Ю-

В начало страницы

-Я-

В начало страницы

-A-

Adhoc (одноранговая сеть)
Одноранговая сеть состоит из 2 или более беспроводных устройств, подключенных к сети без использования централизованной станции или беспроводной точки доступа (WAP).

ARP
Протокол определения адресов. ARP (Address Resolution Protocol) является протоколом TCP/IP, который используется для преобразования адреса IP в физический адрес (называемый адресом DLC), например, в адрес Ethernet. Узел, которому необходимо получить физический адрес, передает широковещательный запрос ARP в сеть TCP/IP. Узел в сети, который имеет адрес IP, указанный в запросе, передает в ответ свой физический аппаратный адрес.

В начало страницы

-B-

BootP
Протокол начальной загрузки, который используется для автоматической выгрузки адреса IP и других параметров TCP/IP с сетевого сервера. При включении принтера (или устройства All-in-One) сервер печати HP Jetdirect рассылает широковещательный запрос на загрузку. Если сервер BootP был настроен правильно, он передает параметры серверу печати Jetdirect по сети. См. также DHCP.

В начало страницы

-C-

В начало страницы

-D-

DHCP
Протокол динамической конфигурации хоста (Dynamic Host Configuration Protocol). Этот протокол похож на протокол BootP в той степени, что с его помощью адрес IP автоматически выгружается с сетевого сервера. Однако сервер DHCP поддерживает пул адресов IP, которые он динамически назначает запрашивающим устройствам и предоставляет адрес IP серверу печати только в аренду. Каждый раз, когда принтер (или устройство All-in-One) выключается и через некоторое время снова включается, нет никакой гарантии, что серверу печати Jetdirect будет назначен тот же адрес IP, хотя сервер DHCP попытается это сделать.

В начало страницы

-E-

В начало страницы

-F-

В начало страницы

-G-

В начало страницы

-H-

В начало страницы

-I-

IPv4
IPv4 это протокол Internet Protocol версии 4. Адреса IPv4 состоят из 32 битов, указываемых в десятичном формате, например 192.168.100.250. Если действительный адрес IPv4 не назначается сетевым сервером, в зависимости от типа сети сервер печати назначает его сам, указывая либо локальный/автоматический адрес IP (169.254.x.x), либо старый адрес по умолчанию (192.0.0.192).

IPv6
IPv6 – это расширенная версия протокола Internet Protocol, которая может заменить IPv4, но также может сосуществовать с IPv4. Адреса IPv6 состоят из 128 битов, а их значения указываются в шестнадцатеричном формате с двоеточиями, например 2001:0DB8:0000:0000:0000:0000:1428:57AB. Таким образом, адреса IPv6 позволят подключать к сетям множество дополнительных устройств. В отличие от IPv4 серверу печати можно назначить несколько адресов IPv6. Кроме того, что локальный адрес IPv6 можно назначать автоматически, адреса IPv6 могут назначаться маршрутизатором, сервером, а также вручную.

В начало страницы

-J-

В начало страницы

-K-

В начало страницы

-L-

В начало страницы

-M-

В начало страницы

-N-

NDS
Сервис Каталога Novell (Novell Directory Services). NDS - это реляционная база данных, которая логически организует сетевые ресурсы, представленные объектами, в иерархической древовидной структуре. При наличии соответствующих прав можно получить доступ к сетевым ресурсам независимо от их физического расположения. NDS разработан взамен прежней структуры Novell Bindery.

В начало страницы

-O-

В начало страницы

-P-

PING
Утилита поиска Интернет-пакетов (Packet Internet Groper). Утилита PING предназначена для определения, доступен ли определенный адрес IP. Принцип ее работы заключается в передаче пакета на определенный адрес и ожидании ответа. Утилита PING используется в основном при устранении проблем с Интернет-соединениями. Существует множество бесплатных и условно бесплатных утилит PING для персональных компьютеров.

В начало страницы

-Q-

В начало страницы

-R-

В начало страницы

-S-

В начало страницы

-T-

В начало страницы

-U-

В начало страницы

-V-

В начало страницы

-W-

WEP
Стандарт базовой защиты, используемый в сетях Wi-Fi для шифрования передаваемых по беспроводной сети данных. Стандарт WEP обеспечивает защиту данных, передаваемых по радиоволнам от одного беспроводного устройства другому, путем их шифрования, что обеспечивает их нечитаемость при перехвате. Только те устройства, параметры WEP которых имеют те же значения, что и принтер, могут взаимодействовать с принтером.

В начало страницы

-X-

В начало страницы

-Y-

В начало страницы

-Z-

В начало страницы


Замечание о брандмауэрах

Обнаружен брандмауэр

Для взаимодействия через брандмауэр Windows программа установки сама добавит свои атрибуты в список исключенных приложений брандмауэра в соответствии со спецификациями Microsoft. Это позволит программе установки взаимодействовать с принтерами в сети для их установки.

Для поиска принтеров в сети и продолжения установки нажмите на Далее. Для выхода из программы установки нажмите на Отмена.

Если на компьютере работает брандмауэр (например ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© и т.д.), для получения инструкций по его отключению см. документацию поставщика.

Так как программный брандмауэр может периодически отключаться, специалисты компании HP настоятельно рекомендуют установить следующие дополнительные компоненты:

  • Аппаратное устройство, обеспечивающее функции защиты брандмауэра между Интернетом и компьютером, например шлюз.
  • Постоянно обновляемое антивирусное программное обеспечение.

Для получения общей информации о решении проблем взаимодействия обратитесь к документации, прилагаемой к принтеру, и посетите Web-узел поддержки http://www.hp.com/support.

Брандмауэры часто становятся причиной коммуникационных проблем. Если брандмауэр установлен на подключенном к сети компьютере, могут возникнуть следующие проблемы:

Во время установки программного обеспечения:

  • Программа установки принтера HP не сможет обнаружить принтер HP в сети. Появится сообщение о невозможности обнаружить какой-либо принтер в сети. Во избежание этой проблемы во время установки принтера HP временно отключите брандмауэр. За инструкциями по отключению обратитесь к документации поставщика брандмауэра.

После установки программного обеспечения:

  • Если адрес IP принтера HP изменился, компьютер не сможет взаимодействовать с принтером HP. Все задания печати, сканирования, отправки факса и передачи изображений не будут выполняться, а в состоянии принтера HP будет указано, что он не подключен. В домашних сетях периодическое изменение адреса IP является обычным явлением. Если программный брандмауэр отключен, новый адрес передается компьютеру, чтобы он мог продолжать взаимодействовать с принтером HP. Во избежание этой проблемы отключите брандмауэр или, если Вы являетесь опытным пользователем и знакомы с сетевыми технологиями, можно использовать статический адрес IP. Предложения по настройке статического адреса IP для принтера HP см. на Web-узле http://www.hp.com/support.
  • При использовании устройства HP All-in-One невозможно использовать карту памяти для передачи файлов на компьютер. Причиной является то, что при назначении сетевого диска или с помощью программы переноса изображений файлы на фотокарте будут недоступны.

Для получения дополнительной информации о брандмауэрах можно посетить Web-узел HP.

От ключение брандмауэра Windows в системе Windows Vista:

  1. Выберите Пуск > Сеть.
  2. Щелкните правой кнопкой мыши на Сеть и выберите Свойства.
  3. В нижнем левом углу выберите Брандмауэр Windows.
  4. Выберите Включить или выключить брандмауэр Windows.
  5. В диалоговом окне управления доступом пользователя выберите Продолжить.
  6. Для отключения брандмауэра выберите Выключить и нажмите на OK. При этом брандмауэр Windows будет отключен.

Отключение брандмауэра подключения к Интернету (ICF) в Windows XP

  1. На панели задач внизу экрана нажмите на Пуск, а затем на Панель управления.
  2. Выберите категорию Сеть и подключения к Интернету. Если категория Сеть и подключения к Интернету отсутствует, в левой стороне окна панели управления под заголовком Панель управления щелкните на Переключение к виду по категориям.
  3. Нажмите на Сетевые подключения.
  4. Щелкните правой кнопкой мыши на используемом типе соединения (Удаленный доступ, ЛВС или Высокоскоростной Интернет), а затем из контекстного меню выберите Свойства.
  5. На вкладке Дополнительно под заголовком Брандмауэр подключения к Интернету отключите параметр Защитить мое подключение к Интернету, а затем нажмите на OK. При этом брандмауэр Windows XP будет отключен.
  6. Для продолжения установки принтера с помощью мастера установки нажмите на Далее.
  7. Чтобы включить брандмауэр подключения к Интернету после установки принтера, следуйте приведенным выше инструкциям для доступа к параметру Защитить мое подключение к Интернету. Затем снова установите параметр Защитить мое подключение к Интернету.

Примечание. Обязательно включите брандмауэр Windows после окончания установки.


Идентификация принтера

Если программа установки не смогла обнаружить принтер в сети, проверьте следующее:

  • Проверьте, правильно ли подключен принтер, и его питание включено.
  • Проверьте, включен ли на компьютере брандмауэр. Если на компьютере включен брандмауэр, он может блокировать программу установки и не позволить ей выполнить обнаружение принтера. Перед продолжением установки временно отключите брандмауэр. Если на компьютере работает брандмауэр (например ZoneAlarm©, BlackICE© и т.д.), инструкции по его отключению см. в документации производителя. Специалисты HP настоятельно рекомендуют, чтобы на компьютере были установлены следующие компоненты: 1) аппаратное устройство, обеспечивающее функции защиты брандмауэра между Интернетом и компьютером, например шлюз, и (2) постоянно обновляемое антивирусное программное обеспечение.

    • Дополнительная информация о брандмауэрах

После проверки указанных выше условий выберите один из следующих способов поиска принтера:

  • Выбрать из списка обнаруженных принтеров. Принтер можно выбрать из списка имеющихся принтеров, обнаруженных в локальной сети. При нажатии на кнопку Далее утилита выполнит поиск сетевых принтеров и отобразит их в этом списке. Затем из этого списка можно выбрать нужный принтер.

  • Указать принтер по адресу. Определенный принтер можно найти по его адресу. После нажатия на кнопку Далее появится запрос на идентификацию принтера по его аппаратному адресу ЛС, адресу IP или имени хоста IP.

  • Ввести параметры несетевого принтера. При настройке порта для принтера, который не подключен к сети, выберите этот параметр. Для получения дополнительной информации об этом параметре см. документацию, прилагаемую к принтеру.

Для получения дополнительной информации см.

Глоссарий терминов сетевой печати


Обнаруженные принтеры

На экране Обнаруженные принтеры можно выбрать принтер, обнаруженный в сети, или настроить дополнительные параметры для установки сетевого принтера, принтера USB или принтера, подключенного к параллельному порту.

  • Установка обнаруженного сетевого принтера. Выберите из списка всех принтеров (или многофункциональных устройств) в локальной сети необходимый принтер и щелкните на Далее. Для выполнения поиска дополнительных принтеров в сети щелкните на Искать снова.
  • Помочь найти принтер. Если нужного сетевого принтера нет в списке или если необходимо установить принтер, который будет подключен напрямую к компьютеру с помощью кабеля USB или параллельного кабеля, выберите этот параметр. Для сетевых принтеров этот параметр обеспечивает дополнительные возможности поиска, например поиск принтера по адресу IP.

Примечание. Для получения информации о настройке принтеров, которые находятся не в локальной сети, см. Установка принтеров в больших IP-сетях.

Принтеры в списке идентифицируются с помощью указанных ниже полей. Возможно, легче всего идентифицировать принтер по аппаратному адресу.

Модель Идентификация модели принтера (например HP LaserJet 5000 Series). Значение Неизвестно отображается в том случае, если невозможно идентифицировать модель, принтер выключен или вообще нет подключенных принтеров. Для внешних серверов печати HP Jetdirect, если принтер подключен, но не может быть идентифицирован, отображается следующая информация:
  • Параллельный: Centronics, принтер/плоттер
  • USB (однонаправленный): Однонаправленное периферийное устройство
  • USB (двунаправленный): Двунаправленное периферийное устройство
Аппаратный адрес | (Также называется адресом станции или адресом MAC). Однозначно идентифицирует устройство в локальной сети. Для принтеров HP и внешних серверов печати HP Jetdirect, которые оборудованы несколькими портами принтера, можно добавить номер порта (порт 1, порт 2, порт 3). Этот адрес имеется в списке на странице конфигурации (пробной странице) сервера печати.
Адрес IP (Internet Protocol) Однозначно идентифицирует устройство в сети TCP/IP и назначается администратором сети. Если для принтера назначены адреса IPv4 и IPv6, отображаться будет только адрес IPv4. Если для принтера назначен только адрес IPv6, в этом столбце вместо самого адреса будет отображаться "IPv6".

Примечание. Если в течение двух минут после включения сервера печати HP Jetdirect ему не будет назначен действительный адрес IP, адрес IP будет назначен в автоматическом режиме (169.254.x.x) или будет назначен адрес IP по умолчанию (192.0.0.192). Специалисты компании HP рекомендуют изменить адрес IP по умолчанию. Если имеется несколько принтеров с одинаковым адресом IP по умолчанию, для идентификации нужного принтера следует использовать аппаратный адрес.

Имя хоста IP | Именем хоста IP является удобочитаемое (или легко распознаваемое) имя, которое можно использовать вместо адреса IP принтера. Это имя можно использовать, если в сети установлен сервер имен, который выполняет преобразование имен хостов в их соответствующие адреса IP. Если для принтера назначено имя хоста (например printer1.marketing.com), этот принтер можно идентифицировать по имени хоста.

Примечание. Если приведенное в поле значение усечено и необходимо увидеть это значение полностью, можно изменить ширину поля. Для его изменения поместите курсор на границу заголовка поля, щелкните на ней и перетащите в нужное положение.

Для получения инструкций по печати страницы конфигурации сети см. документацию, поставляемую вместе с принтером.

Если выбранный принтер защищен с помощью имени группы SNMP или пароля Jetdirect, будет запрошено имя группы или пароль.

Для получения дополнительной информации см.


Параметры принтера

На экране Параметры принтера можно указать параметры принтера, не подключенного к сети.

Для принтера можно ввести один из описанных ниже адресов, а затем нажать на Далее. При вводе нескольких адресов созданный порт будет гарантированно подключен к указанному принтеру.

  • Имя хоста IP. Именем хоста IP является удобочитаемое (или легко распознаваемое) имя, которое можно использовать вместо адреса IP принтера.
  • Аппаратный адрес. Аппаратный адрес (также называемый адресом станции или адресом MAC) однозначно идентифицирует устройство в локальной сети.
  • Адрес IP (IPv4). Адрес IP (Internet Protocol) однозначно идентифицирует каждое устройство в сети TCP/IP. Обычно он назначается администратором сети. Данную утилиту можно использовать только для настройки параметров IPv4 устройства вручную.

Примечание. Для получения информации о настройке принтеров, которые находятся не в локальной сети, см. Установка принтеров в больших IP-сетях.

Для получения дополнительной информации см.


Принтер не найден

Мастер установки не может установить соединение с принтером.

Если на данном ПК установлен брандмауэр, его необходимо отключить, т.к. он может воспрепятствовать программе установки обнаружить принтер. Перед продолжением установки временно отключите брандмауэр.

Если на компьютере работает брандмауэр (например ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© и т.д.), для получения инструкций по его отключению см. документацию поставщика.

Так как программный брандмауэр может периодически отключаться, специалисты компании HP настоятельно рекомендуют установить следующие дополнительные компоненты:

  • Аппаратное устройство, обеспечивающее функции защиты брандмауэра между Интернетом и компьютером, например шлюз.
  • Постоянно обновляемое антивирусное программное обеспечение.

Для получения общей информации о решении проблем взаимодействия обратитесь к документации, прилагаемой к принтеру, и посетите Web-узел поддержки http://www.hp.com/support.

Брандмауэры часто становятся причиной коммуникационных проблем. Если брандмауэр установлен на подключенном к сети компьютере, могут возникнуть следующие проблемы:

Во время установки программного обеспечения:

  • Программа установки принтера HP не сможет обнаружить принтер HP в сети. Появится сообщение о невозможности обнаружить какой-либо принтер в сети. Во избежание этой проблемы во время установки принтера HP временно отключите брандмауэр. За инструкциями по отключению обратитесь к документации поставщика брандмауэра.

После установки программного обеспечения:

  • Если адрес IP принтера HP изменился, компьютер не сможет взаимодействовать с принтером HP. Все задания печати, сканирования, отправки факса и передачи изображений не будут выполняться, а в состоянии принтера HP будет указано, что он не подключен. В домашних сетях периодическое изменение адреса IP является обычным явлением. Если программный брандмауэр отключен, новый адрес передается компьютеру, чтобы он мог продолжать взаимодействовать с принтером HP. Во избежание этой проблемы отключите брандмауэр или, если Вы являетесь опытным пользователем и знакомы с сетевыми технологиями, можно использовать статический адрес IP. Предложения по настройке статического адреса IP для принтера HP см. на Web-узле http://www.hp.com/support.
  • При использовании устройства HP All-in-One невозможно использовать карту памяти для передачи файлов на компьютер. Причиной является то, что при назначении сетевого диска или с помощью программы переноса изображений файлы на фотокарте будут недоступны.

Для получения дополнительной информации о брандмауэрах можно посетить Web-узел HP.

От ключение брандмауэра Windows в системе Windows Vista:

  1. Выберите Пуск > Сеть.
  2. Щелкните правой кнопкой мыши на Сеть и выберите Свойства.
  3. В нижнем левом углу выберите Брандмауэр Windows.
  4. Выберите Включить или выключить брандмауэр Windows.
  5. В диалоговом окне управления доступом пользователя выберите Продолжить.
  6. Для отключения брандмауэра выберите Выключить и нажмите на OK. При этом брандмауэр Windows будет отключен.

Отключение брандмауэра подключения к Интернету (ICF) в Windows XP

  1. На панели задач внизу экрана нажмите на Пуск, а затем на Панель управления.
  2. Выберите категорию Сеть и подключения к Интернету. Если категория Сеть и подключения к Интернету отсутствует, в левой стороне окна панели управления под заголовком Панель управления щелкните на Переключение к виду по категориям.
  3. Нажмите на Сетевые подключения.
  4. Щелкните правой кнопкой мыши на используемом типе соединения (Удаленный доступ, ЛВС или Высокоскоростной Интернет), а затем из контекстного меню выберите Свойства.
  5. На вкладке Дополнительно под заголовком Брандмауэр подключения к Интернету отключите параметр Защитить мое подключение к Интернету, а затем нажмите на OK. При этом брандмауэр Windows XP будет отключен.
  6. Для продолжения установки принтера с помощью мастера установки нажмите на Далее.
  7. Чтобы включить брандмауэр подключения к Интернету после установки принтера, следуйте приведенным выше инструкциям для доступа к параметру Защитить мое подключение к Интернету. Затем снова установите параметр Защитить мое подключение к Интернету.

Примечание. Обязательно включите брандмауэр Windows после окончания установки.


Сетевые протоколы

Сетевые протоколы поставляются вместе с Windows и должны быть установлены до установки принтера.

Для получения дополнительной информации обратитесь к документации по Windows.


Установка принтеров в больших IP-сетях

Если принтеры (или многофункциональные устройства) устанавливаются на участках сети за маршрутизатором или шлюзом (за пределами локальной сети), идентификация принтеров с помощью этой утилиты может вызывать затруднения по следующим причинам:

  • Маршрутизаторы могут не передавать аппаратный адрес, адрес MAC или адрес станции.
  • Если в локальной сети имеется несколько новых принтеров, использующих адрес IP по умолчанию (192.0.0.192), выбор правильного принтера не гарантируется. Для определения правильного принтера проверьте параметр Аппаратный адрес.

Для настройки принтера с помощью этой утилиты необходимо:

  1. Выполните одно из следующих действий:
    • Физически переместите принтер в локальную сеть, к которой подключен компьютер, или
    • Запустите эту утилиту на компьютере, который подключен к локальной сети настраиваемого принтера.
  2. С помощью этой утилиты определите принтер и настройте параметры IP, чтобы они соответствовали параметрам сети, в которой этот принтер будет использоваться. Если необходимо определить адрес MAC (или аппаратный адрес), его можно найти на странице конфигурации (пробной странице), которую можно распечатать либо с принтера, либо с внешнего сервера печати.
  3. Если необходимо, подключите принтер (или внешний сервер печати HP Jetdirect) к сети, в которой он будет использоваться.
  4. Для установки принтера на других компьютерах выполните одно из следующих действий:
    • С помощью этой утилиты настройте каждый компьютер или сервер, с которых этот принтер будет непосредственно использоваться, или
    • Для рабочих станций Windows, которые будут использовать этот принтер через систему совместного доступа, запустите из папки "Принтеры" утилиту "Установка принтера" или воспользуйтесь программой установки совместно используемого принтера, созданной для этого принтера.

Для получения дополнительной информации см.: