Nájdené tlačiarne

Obrazovka Nájdené tlačiarne umožňuje vybrať tlačiareň zistenú v lokálnej sieti alebo získať ďalšie možnosti inštalácie pri inštalácii sieťových tlačiarní alebo tlačiarní pripojených pomocou paralelného portu alebo portu USB.

  • Inštalovať zistenú sieťovú tlačiareň. Vyberte požadovanú tlačiareň zo zoznamu všetkých tlačiarní (alebo multifunkčných zariadení) zistených v lokálnej sieti a kliknite na tlačidlo Ďalej. Kliknutím na tlačidlo Opakovať hľadanie vykonáte ďalšie hľadanie tlačiarní v sieti.
  • Pomoc pri nájdení tlačiarne. Túto možnosť vyberte, ak požadovaná sieťová tlačiareň nie je uvedená v zozname, alebo ak chcete nainštalovať tlačiareň, ktorá bude pripojená k počítaču priamo pomocou paralelného kábla alebo kábla USB. Pri sieťových tlačiarňach táto možnosť poskytuje ďalšie možnosti hľadania, napríklad vyhľadanie tlačiarne podľa adresy IP.

Poznámka: Informácie o inštalácii tlačiarní, ktoré sa nenachádzajú v miestnej sieti, nájdete v časti Pridávanie tlačiarní v rozsiahlych sieťach IP.

Tlačiarne v zozname sú identifikované pomocou týchto polí. Hardvérová adresa môže byť najjednoduchší spôsob identifikácie tlačiarne:

Model Identifikuje model tlačiarne (napríklad, HP LaserJet 5000 Series). Neznáme sa zobrazí, ak nebolo možné identifikovať model, tlačiareň je vypnutá alebo nie je pripojená. V prípade externých tlačových serverov HP Jetdirect sa toto hlásenie zobrazí aj keď je tlačiareň pripojená, ale nemohla byť identifikovaná:
  • Paralelné: Tlačiareň Centronics/Ploter
  • USB (jednosmerné): Jednosmerné periférne zariadenie
  • USB (obojsmerné): Obojsmerné periférne zariadenie
Hardvérová adresa | (tiež nazývaná adresa stanice alebo adresa MAC). Jednoznačne identifikuje zariadenie v lokálnej sieti. V prípade tlačiarní HP a externých tlačových serverov HP Jetdirect s viacerými tlačovými portami je možné priradiť číslo portu (Port 1, Port 2, Port 3). Táto adresa je uvedená na konfiguračnej (testovacej) stránke tlačového servera.
Adresa IP (Internet Protocol) jednoznačne označuje každé zariadenie v sieti TCP/IP. Je priradená správcom siete. Ak má tlačiareň adresu IPv4 a aj IPv6, zobrazí sa len adresa IPv4. Ak tlačiareň má len adresu IPv6, adresa v tomto stĺpci sa nezobrazí, ale zobrazí sa text ‘IPv6‘.

Poznámka: Ak tlačový server HP Jetdirect je zapnutý a nie je nakonfigurovaný s platnou adresou IP do dvoch minút, priradí sa automaticky buď automatická adresa IP (169.254.x.x) alebo predvolená adresa IP (192.0.0.192). Spoločnosť HP odporúča zmenu predvolenej adresy IP . Ak existuje viacero tlačiarní s rovnakou predvolenou adresou, na identifikáciu správnej tlačiarne použite hardvérovú adresu.

Názov hostiteľa IP | Názov hostiteľa IP je priateľský (ľahko zapamätateľný) názov, ktorý sa môže použiť namiesto adresy IP tlačiarne. Môže sa použiť, keď na sieti bol nastavený názvový server, ktorý mapuje názvy hostiteľov k príslušným adresám IP. Ak tlačiarni bol priradený a nakonfigurovaný názov hostiteľa (napríklad, tlaciaren1.marketing.com), tlačiareň môžete identifikovať týmto názvom hostiteľa.

Poznámka: Ak je okno poľa orezané a chcete zobraziť celé pole, zmeňte šírku poľa. Na zmenu veľkosti použite kurzor tak, že ho umiestníte na hranicu názvu poľa, potom kliknete a potiahnete.

Pokyny na tlač konfiguračnej sieťovej stránky nájdete v dokumentácii tlačiarne.

Ak je vybraná tlačiareň chránená názvom komunity SNMP alebo heslom Jetdirect, objaví sa výzva na zadanie názvu komunity alebo hesla.

Ďalšie informácie:

Slovník pojmov sieťovej tlače


Nastavenie tlačiarne

Obrazovka Nastavenie tlačiarne vám umožní zadať nastavenie pre tlačiareň, ktorá nie je v sieti.

Pre tlačiareň môžete zadať aspoň jednu z nasledujúcich adries a potom kliknite na tlačidlo Ďalej. Zadanie viac ako jednej adresy zabezpečí, že vytvorený port bude pripojený k určenej tlačiarni.

  • Názov hostiteľa IP. Názov hostiteľa IP je priateľský (ľahko zapamätateľný) názov, ktorý sa môže použiť namiesto adresy IP tlačiarne.
  • Hardvérová adresa. Hardvérová adresa LAN (taktiež nazývaná adresa stanice alebo adresa MAC) jednoznačne identifikuje zariadenie.
  • Adresa IP (IPv4). Adresa IP (Internet Protocol) jednoznačne identifikuje každé zariadenie v sieti TCP/IP. Adresa je obvykle pridelená správcom siete. Túto pomôcku je možné použiť len pri manuálnej konfigurácii nastavení IPv4 na zariadení.

Poznámka: Informácie o inštalácii tlačiarní, ktoré sa nenachádzajú v miestnej sieti, nájdete v časti Pridávanie tlačiarní v rozsiahlych sieťach IP.

Ďalšie informácie:

Slovník pojmov sieťovej tlače


Poznámka o bránach firewall

Zistila sa brána firewall

Aby bolo možné komunikovať cez bránu Windows Firewall, inštalačný program sa pridá do zoznamu výnimiek aplikácií brány firewall podľa špecifikácií spoločnosti Microsoft. To umožní inštalačnému programu komunikovať s tlačiarňami na sieti počas inštalácie.

Kliknite na tlačidlo Ďalej, ak chcete vyhľadať tlačiarne na sieti a pokračovať v inštalácii. Ak chcete ukončiť inštalačný program, kliknite na tlačidlo Zrušiť.

Ak máte bránu firewall zapnutú (napríklad ZoneAlarm©, BlackICE©, Sygate Security Agent© a Norton Personal Firewall©, a pod.), pozrite si dokumentáciu od jej dodávateľa, kde nájdete pokyny na jej vypnutie.

Vždy, keď je softvérová brána firewall vypnutá, spoločnosť HP odporúča na počítači inštaláciu:

  • hardvérového zariadenia, ktoré zabezpečuje ochranu firewall medzi internetom a počítačom, napr. bránu (gateway),
  • aktuálneho antivírusového programu.

Všeobecné informácie o riešení problémov s komunikáciou nájdete v dokumentácii k tlačiarni a navštívte webovú lokalitu http://www.hp.com/support.

Brány firewall často spôsobujú komunikačné problémy. Ak je brána firewall zapnutá na počítači v sieti, môžu sa objaviť tieto problémy:

Počas inštalácie softvéru:

  • Inštalačný program tlačiarne nedokáže lokalizovať tlačiareň v sieti. Chybové hlásenie oznámi, že inštalačný program nedokázal rozpoznať žiadne tlačiarne v sieti. Problému sa vyhnete dočasným vypnutím brány firewall počas inštalácie softvéru tlačiarne. Spôsob vypnutia nájdete v dokumentácii brány firewall.

Po inštalácii softvéru:

  • Ak sa zmení adresa IP tlačiarne, počítač nebude schopný komunikovať s tlačiarňou. Všetky úlohy zlyhajú a stav produktu bude indikovať, že tlačiareň je odpojená. V domácom sieťovom prostredí sa občas stáva, že sa zmení adresa IP. Ak nie je softvérová brána firewall zapnutá, na počítač sa pošle nová adresa a to umožní pokračovať v komunikácii medzi počítačom a tlačiarňou. Aby ste sa tomu vyhli, vypnite bránu firewall alebo, ak ste pokročilým používateľom, môžete použiť statickú adresu IP. Informácie ako konfigurovať statickú adresu IP pre tlačiareň nájdete na webovej lokalite spoločnosti HP http://www.hp.com/support.
  • Ak máte zariadenie HP all-in-one, nebudete môcť použiť jeho zásuvky pamäťových kariet na prenos súborov do počítača. Súbory na fotografickej karte nebudú prístupné z mapovanej sieťovej jednotky alebo softvéru na prenos obrazu.

Ďalšie informácie o bránach firewall nájdete na webovej lokalite spoločnosti HP.

Ako vypnúť bránu Windows Firewall v systéme Windows Vista:

  1. Kliknite na položku Štart > Sieť.
  2. Kliknite pravým tlačidlom myši na položku Sieť a vyberte položku Vlastnosti.
  3. Kliknite na položku Windows Firewall v ľavom dolnom rohu.
  4. Vyberte možnosť Zapnutie alebo vypnutie brány Windows Firewall.
  5. V dialógovom okne User Access Control (Ovládanie prístupu používateľa) vyberte možnosť Pokračovať.
  6. Vyberte možnosť Vypnuté, aby ste bránu firewall vypli a potom kliknite na tlačidlo OK. Brána Windows Firewall je teraz vypnutá.

Ako vypnúť bránu firewall pre internetové pripojenie v systéme Windows XP:

  1. Na paneli úloh na spodnej časti obrazovky kliknite na tlačidlo Štart a potom na položku Ovládací panel.
  2. Kliknite na kategóriu Sieťové a internetové pripojenia. (Ak Sieťové a internetové pripojenia nie sú viditeľné, kliknite na položku Prepnúť na zobrazenie kategórií na ľavej strane okna Ovládacieho panela.)
  3. Kliknite na položku Sieťové pripojenia.
  4. Pravým tlačidlom kliknite na položku Telefonické pripojenie, Lokálne pripojenie alebo Vysokorýchlostné pripojenie, ktoré používate na pripojenie na internet a potom v kontextovej ponuke kliknite na položku Vlastnosti.
  5. Na karte Spresnenie pod položkou Brána firewall pre internetové pripojenie zrušte výber možnosti Chrániť tento počítač a sieť a potom kliknite na tlačidlo OK. Brána firewall v systéme Windows XP je teraz vypnutá.
  6. Kliknutím na tlačidlo Ďalej v Sprievodcovi inštaláciou pokračujte v inštalácii tlačiarne.
  7. Po inštalácii tlačiarne môžete položku Brána firewall pre internetové pripojenie zapnúť podľa krokov uvedených nad položkou Chrániť tento počítač a sieť. Potom začiarknite položku Chrániť tento počítač a sieť .

Poznámka: Po skončení inštalácie bránu Windows Firewall opäť zapnite.


Pridávanie tlačiarní v rozsiahlych sieťach IP

Ak tlačiarne (alebo multifunkčné zariadenia) pridávate cez smerovač alebo bránu (nie v miestnej sieti), identifikácia tlačiarní pomocou tohto programu môže byť obtiažna:

  • Smerovače nemusia odovzdať príslušnú hardvérovú adresu (MAC) alebo adresu stanice.
  • Ak je v miestnej sieti viac nových tlačiarní, použitie východiskovej adresy IP (192.0.0.192) pre identifikáciu tlačiarne nezaručí zvolenie správnej tlačiarne. Správnu tlačiareň označuje jej hardvérová adresa.

Ak chcete použiť tento program pre inštaláciu tlačiarne, postupujte takto:

  1. Vykonajte jeden z nasledujúcich krokov:
    • Tlačiareň fyzicky premiestnite do miestnej siete svojho počítača.
    • Použite tento program na počítači pripojenom k miestnej sieti tlačiarne.
  2. Určte tlačiareň pomocou tohto programu a nastavte parametre IP tak, aby zodpovedali konečnému umiestneniu tlačiarne v sieti. Ak potrebujete zistiť adresu MAC, vytlačte konfiguračnú (skúšobnú) stránku (buď z tlačiarne alebo externého tlačového servera). Na tejto stránke si môžete overiť správnosť voľby hardvérovej adresy (MAC).
  3. Ak je treba, vráťte tlačiareň (alebo externý tlačový server HP Jetdirect) na konečné miesto v sieti.
  4. Ak chcete inštalovať tlačiareň na ostatných počítačoch, vykonajte jeden z nasledujúcich krokov:
    • Ostatné počítače či servery, ktoré budú na tlačiareň tlačiť priamo, konfigurujte samostatne pomocou tohto programu.
    • Pre klientov Windows, ktorí budú na túto tlačiareň tlačiť prostredníctvom systému zdieľania, použite systémový program klienta Pridať tlačiareň v priečinku Tlačiarne alebo použite inštalačný program zdieľanej tlačiarne, ktorý bol pre tlačiareň vytvorený.

Ďalšie informácie:

Glosár pojmov sieťovej tlače


Sieťové protokoly

Sieťové protokoly sú dodávané so systémom Windows a musia byť nainštalované pred inštaláciou tlačiarne.

Ďalšie informácie nájdete v dokumentácii dodávanej so systémom Windows.


Slovník

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhoc sieť (Sieť zariadenie k zariadeniu)
Sieť zariadenie k zariadeniu sú 2 alebo viac zariadení spojených bez použitia centralizovanej základňovej stanice alebo bezdrôtového prístupového bodu (WAP).

Výkon takých sietí sa zníži, ak je do siete zapojených viac než šesť zariadení.

Adresa IP
Adresa internetového protokolu. Adresa IP jednoznačne identifikuje jednotlivé zariadenia v sieti TCP/IP. Zvyčajne je riadená správcom siete. Novšie tlačové servery HP Jetdirect podporujú adresy IPv4 a IPv6.
Ak je tlačový server HP Jetdirect zapnutý, normálne sa snaží sa nakonfigurovať s platnou adresou IP získanou zo sieťového servera. Ak nebolo možné prideliť platnú adresu IP, pridelí sa automaticky východisková adresa. Ak existuje viac zariadení s rovnakou východiskovou adresou, rozlíšite správne zariadenie pomocou jej hardvérovej adresy LAN (MAC).

ARP
(Address Resolution Protocol). ARP (protokol prevodu adries) je protokol TCP/IP používaný na prevádzanie adries IP na fyzické adresy (nazývané adresy DLC), ako je napríklad adresa Ethernet. Hostiteľ požadujúci získanie fyzickej adresy odošle požiadavku ARP do siete TCP/IP. Hostiteľ v sieti, ktorý má požadovanú adresu IP, ako odpoveď odošle vlastnú fyzickú hardvérovú adresu.

Na začiatok dokumentu

-B-

Bezdrôtová sieť (infraštruktúra)
Bezdrôtová sieť sa skladá zo zariadení prepojených centralizovanou základňou alebo bezdrôtovým prístupovým bodom (WAP) tak, aby bolo možné využívať komerčné a verejné služby.

Bezdrôtový prístupový bod (WAP)
Bezdrôtový prístupový bod (WAP) je zariadenie prostredníctvom ktorého zariadenia (napríklad počítače a tlačiarne) medzi sebou komunikujú v bezdrôtovej sieti. Bod WAP sa takisto označuje ako ”základňa”.

Bezdrôtový profil
Bezdrôtový profil je súbor bezdrôtových nastavení , ktoré sa týkajú konkrétnej bezdrôtovej siete. Napríklad karta bezdrôtovej siete LAN môže mať jeden profil pre domácu sieť a iný profil pre sieť v kancelárii. Pri inštalácii zariadenia do siete nezabudnite zvoliť správny profi

Bezdrôtový rozbočovač siete
Pozrite Bezdrôtový prístupový bod (WAP).

BootP
Protokol Bootstrap používaný na automatické načítanie adresy IP a ďalších parametrov TCP/IP zo sieťového servera. Po zapnutí tlačiarne (alebo zariadenia všetko-v-jednom) odošle tlačový server HP Jetdirect požiadavku boot. Ak je server BootP správne nastavený, prostredníctvom siete odošle parametre na tlačový server Jetdirect. Pozri tiež DHCP.

Brána
Brána je smerovač alebo počítač, ktorý spája dve siete rôzneho typu (napríklad siete s rôznymi komunikačnými protokolmi, rozdielnym formátovaním dát, štruktúrami alebo architektúrou). Ak sú siete rozdelené na podsiete, brány sa často používajú na izolovanie jednej siete od druhej za účelom riadenia prevádzky siete.
Na sieťach TCP/IP je na každom zariadení siete obvykle nakonfigurovaná adresa IP najbližšej brány. Ak v sieti nie sú brány, obvykle sa použije adresa IP počítača.
Ďalšie informácie: Pridávanie tlačiarní v rozsiahlych sieťach IP .
Bezdrôtové siete, pozri: Bezdrôtový prístupový bod (WAP).

Na začiatok dokumentu

-C-

Na začiatok dokumentu

-D-

DHCP
Dynamic Host Configuration Protocol. Protokol DHCP je podobný protokolu BootP, pretože umožňuje automatické načítanie IP adresy zo sieťového servera. Servery DHCP však udržiavajú fond adries IP, ktoré sa dynamicky priraďujú k zariadeniam odosielajúcim požiadavky, a tlačovému serveru adresy IP len zapožičiavajú. Vždy keď tlačiareň (alebo zariadenie všetko-v-jednom) vypnete a zapnete, nie je isté, že tlačovému serveru Jetdirect bude priradená tá istá adresa IP, aj keď sa o to server DHCP pokúsi.

Na začiatok dokumentu

-E-

Na začiatok dokumentu

-F-

Na začiatok dokumentu

-G-

Na začiatok dokumentu

-H-

Hardvérová adresa
Pozri Hardvérová adresa LAN, MAC alebo adresa stanice

Hardvérová adresa LAN, MAC alebo adresa stanice
Hardvérová adresa sa takisto nazýva adresa MAC (Media Access Control) alebo adresa stanice a je to adresa na úrovni spojenia, ktoré jednoznačne určuje každý uzol alebo zariadenia v sieti. Podľa noriem pre siete IEEE 802.3 je tvorená dvanásťmiestnym šestnástkovým číslom (napríklad 001083123ABC). Hardvérovú adresu priraďuje výrobca zariadenia.
Spoločnosť HP priraďuje všetkým tlačovým serverom HP Jetdirect jednoznačnú hardvérovú adresu. Hardvérovú adresu tlačového servera HP Jetdirect možno zistiť vytlačením skúšobnej stránky HP Jetdirect. V prípade externých tlačových serverov HP Jetdirect je táto adresa takisto uvedená na štítku, ktorý sa nachádza na tlačovom serveri.

Heslo Jetdirect
Heslo Jetdirect prideľuje správca siete na obmedzenie prístupu ku konfiguračným parametrom tlačového servera HP Jetdirect. Heslá Jetdirect priraďuje správca siete pomocou aplikácie pre správu (napríklad HP Web Jetadmin) alebo iných nástrojov.

Na začiatok dokumentu

-I-

IPv4
IPv4 je verzia 4 internetového protokolu. Adresy IPv4 sa skladajú z 32 bitov špecifikovaných v decimálnom označení s bodkami, napríklad 192.168.100.250. Ak nie je sieťovým serverom pridelená platná adresa IPv4, tak tlačový server Jetdirect si pridelí buď automatickú adresu IP (169.254.x.x) alebo východiskovú adresu (192.0.0.192) podľa siete.

IPv6
IPv6 je rozšírená verzia internetového protokolu, ktorá by mala nahradiť IPv4, ale môže s ním aj koexistovať. Adresy IPv6 sú dlhé 128 bitov a hodnoty sú špecifikované v hexadecimálnom označení oddelenom dvojbodkami, napríklad 2001:0DB8:0000:0000:0000:0000:1428:57AB. Vďaka tomu adresy IPv6 sú lepšie pripravené na nárast počtu zariadení v sieti. Na rozdiel od protokolu IPv4 môžu byť tlačovému serveru priradené viacnásobné adresy IPv6. Východisková lokálna adresa IPv6 sa priradí automaticky, adresy IPv6 smerovača, serveru a manuálne adresy možu byť taktiež priradené.

Na začiatok dokumentu

-J-

-K-

Kábel USB
Kábel USB (Universal Serial Bus) je bežným prostriedkom na priame pripojenie.

Kľúč WEP
Kľúč WEP, tiež “šifrovací kľúč”, je sekvencia alfanumerických znakov alebo šestnástkových číslic. Po vytvorení kľúča WEP si tento kľúč musíte zapamätať alebo si ho uložiť na bezpečnom mieste. Prípadná strata kľúča WEP bude pravdepodobne nevratná. Kľúč WEP má dĺžku buď 64, alebo 128 bitov. Prvých 24 bitov kľúča je vyplnených automaticky. Pri vytváraní kľúča WEP osoba vytvárajúca kľúč zadá zvyšné bity (40 bitov v prípade 64-bitového kľúča alebo 104 bitov v prípade 128-bitového kľúča).
Ak chcete vytvoriť kľúč WEP, zadajte nasledujúce parametre v závislosti na jeho dĺžke a na tom, či je kľúč alfanumerický alebo šestnástkový:

Typ | Bity | Zadávaný reťazec
alfanumerický | 64 | päť alfanumerických znakov
 | 128 | trinásť alfanumerických znakov
šestnástkový | 64 | desať šestnástkových číslic
 | 128 | dvadsaťšesť šestnástkových číslic

Konvencia pre používanie názvov, tlačiareň
Pri pomenovaní tlačiarne (alebo zariadenia všetko-v-jednom) postupujte podľa nasledovných pokynov:

  • Nepoužívajte názov dlhší než 31 znakov.
  • Veľké písmená A až Z.
  • Malé písmená a až z.
  • Číslice 0 až 9.
  • Nepoužívajte znaky, ktoré majú hodnotu ASCII menšiu než 32 alebo väčšiu než 127.
  • Nepoužívajte znak čiarky (,).

Konvencia pre používanie názvov, názov zdieľania
Na základe odporúčania spoločnosti Microsoft sú názvy obmedzené na znaky 7-bitovej sady ASCII (prvých 127 znakov). Medzery nie sú povolené. Postupujte podľa nasledovných pravidiel:

  • Veľké písmená A až Z.
  • Malé písmená a až z.
  • Číslice 0 až 9.
  • Obmedzené zvláštne znaky: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Na začiatok dokumentu

-L-

Na začiatok dokumentu

-M-

Maska podsiete
Maska podsiete je mechanizmus používaný na rozdelenie siete TCP/IP na podsiete (ak sa systém podsietí používa). Rozdelenie na podsiete umožňuje efektívnejšie využitie rozsiahlej siete. Formát masky podsiete je podobný formátu adresy IP: n.n.n.n, kde n je číslo od 0 do 255. Ak nebola priradená maska podsiete, používa sa väčšinou maska podsiete priradená počítaču.
Ak sa použije maska podsiete na adresu IP, vyznačí časť adresy IP použitú na určenie siete či podsiete a časť použitú na určenie jednotlivých hostiteľských uzlov.

Miestna sieť
Miestna sieť je počítačová sieť, ktorá nesiaha za smerovače alebo brány. Ak je počítač a tlačiareň (alebo zariadenie všetko-v-jednom) zapojené do miestnej siete, potom sú zapojené k rovnakému káblovému segmentu siete.

Na začiatok dokumentu

-N-

Nastavenie od výrobcu, HP Jetdirect
Pozri Studený reset.

Názov hostiteľa IP
Názov hostiteľa IP je jednoduchý, ľahko rozpoznateľný názov, ktorý možno použiť namiesto adresy IP tlačiarne. Možno ho použiť, ak názvový server v sieti bol nastavený tak, aby mapoval názvy hostiteľov k zodpovedajúcim adresám IP. Ak sa tlačiarni pridelil a nakonfiguroval názov hostiteľa (napríklad tlaciaren1.marketing.com), možno ho použiť na určenie tlačiarne.

Názov komunity SNMP
Názov komunity SNMP predstavuje heslo, ktoré sa musí zadať v prípade zmeny konfigurácie tlačiarne pomocou protokolu SNMP. Ak je vybratá tlačiareň (alebo zariadenie všetko-v-jednom) chránená názvom komunity SNMP alebo heslom Jetdirect, zariadenie vás vyzve na zadanie názvu komunity. Platné názvy komunity môžu obsahovať maximálne 255 znakov.
Poznámka: Zariadenie vás vyzve len v prípade, že sa pre nastavenie objektu SNMP priradil neštandardný názov komunity. Názov komunity pre nastavenie objektu SNMP môže priradiť správca siete pomocou aplikácie pre správu (napríklad HP Web Jetadmin) alebo iných nástrojov.

Názov portu
Dialóg Názov portu sa objavuje len v systéme Windows NT a Windows 2000. Tento dialóg sa zobrazí, len ak políčko ”Použiť východiskový názov portu” nie je zaškrtnuté v dialógovom okne Nastavenie režimu komunikácie v sieti a ak je zvolený komunikačný režim IP.

Pre inštalovanú tlačiareň je možné zadať názov sieťového portu, ktorý sa má vytvoriť. Názov portu označuje port v dialógovom okne vlastností tlačiarne.

Platné názvy portov môžu obsahovať nanajvýš 63 ľubovoľných znakov. Názov portu na počítači musí byť jednoznačný. Názov portu sa zobrazuje na prehľadovej obrazovke a skúšobnej stránke.

Názov siete
Názov siete je alfanumerický reťazec znakov, v ktorom záleží na veľkosti písmen, ktorý poskytuje základnú kontrolu prístupu k bezdrôtovej sieti. Názov siete je tiež známy ako "service set identifier (identifikátor služieb)" alebo "SSID".

Názov tlačiarne
Zadajte názov tlačiarne podľa príslušnej konvencie pre pomenovanie tlačiarní. Tento názov sa v systéme použije na označenie ikony tlačiarne v priečinku Tlačiarne. Ak chcete zobraziť priečinok Tlačiarne, kliknite na tlačidlo Start na Pracovnej ploche systému Windows, vyberte položku Nastavenie a kliknite na položku Tlačiarne.

Názvový server
Názvový server je počítač v sieti, ktorý sa používa na mapovanie alebo preloženie názvov hostiteľov (názvov počítačov alebo tlačových serverov) na adresy IP. Príkladom názvových serverov sú server DNS (Domain Name System) a server WINS (Windows Internet Name Service).

NDS
Novell Directory Services. NDS je relačná databáza, ktorá logicky usporadúva sieťové prostriedky ako objekty do hierarchickej stromovej štruktúry. Ak máte príslušné oprávnenie, môžete k týmto zdrojom siete pristupovať nezávisle od ich fyzického umiestnenia. Databázu NDS vytvorili ako náhradu databázy Novell Bindery.

Na začiatok dokumentu

-O-

Overovacia fráza
Séria znakov použitých pri tvorbe siete chráneného prístupu Wi-Fi (WPA).

Overovanie
Overovanie predstavuje spôsob zabezpečenia bezdrôtovej siete. V sieti využívajúcej overovanie používajú zariadenia zdieľaný kľúč ako heslo a komunikujú len s tými zariadeniami, ktoré kľúč poznajú. Overovanie, na rozdiel od kľúča WEP, nešifruje dáta posielané medzi bezdrôtovými zariadeniami. Overovanie a šifrovanie WEP je ale možné používať súčasne. Overovací kľúč a kľúč WEP môžu byť totožné.

Ovládač postskriptovej tlačiarne
Vhodný na špeciálne tlačové úlohy. Najvhodnejší pre aplikácie DTP a grafické aplikácie ako Photoshop, PageMaker a FrameMaker.

Ovládač tlačiarne
Program, ktorý riadi tlačiareň. Pri tlači dokumentu ovládač tlačiarne prevezme riadenie tlačiarne a odosiela dáta do tlačiarne s príslušnými príkazmi. Väčšina moderných operačných systémov sa dodáva s ovládačmi pre najbežnejšie typy tlačiarní; ich inštaláciu je však potrebné urobiť pred vlastným použitím tlačiarne. Aktualizované verzie ovládačov možno takisto získať na internetových stránkach výrobcu tlačiarne. Pozri PCL alebo PostScript.

Ovládač tlačiarne PCL
Vhodný na bežné tlačové úlohy. Najvhodnejší na použitie s textovými a tabuľkovými procesormi a aplikáciami na tvorbu prezentácií, ako napríklad Word, Excel a PowerPoint

Ovládače
Pozri Ovládač tlačiarne, PCL alebo PostScript.

Na začiatok dokumentu

-P-

Personálny WPA (chránený prístup Wi-Fi)
Zlepšený zabezpečovací štandard pre siete Wi-Fi, ktorý poskytuje silnú ochranu údajov a kontrolu nad prístupom k sieti.

PING
(Packet Internet Groper). Nástroj PING slúži na zistenie dostupnosti určitej adresy IP. Odosiela pakety na určenú adresu a čaká na odpoveď. PING sa väčšinou používa pri riešení problémov s pripojením na Internet. Pre osobné počítače je k dispozícii mnoho freewarových a sharewarových programov PING.

Podsieť
Časť siete, ktorá zdieľa spoločné časti adresy. V sieťach TCP/IP sú podsiete definované ako všetky zariadenia, ktorých adresy IP majú zhodnú predponu. Napríklad všetky zariadenia s adresami IP, ktoré začínajú na 100.100.100. by boli súčasťou rovnakej podsiete. Rozdelenie siete do podsietí je vhodné z hľadiska bezpečnosti a efektivity. Siete IP sú rozdelené pomocou masiek podsietí.

Požiadavky na systém

  • Systém:
    • Operačný systém: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 alebo Windows XP
      Pre siete Microsoft: musí byť spustený protokol Microsoft IP a služby klienta.
  • Grafická karta
    • Rozlíšenie obrazovky: minimálne VGA (640 x 480)
    • Farby: minimálne 256 farieb.
    Poznámka: Pri rozpoznávaní tlačiarne sa môžu vyskytnúť podstatné odchýlky výkonnosti v závislosti od rýchlosti systému a veľkosti siete.
  • Tlačiarne
    • Tlačiarne musia byť pripojené k sieti prostredníctvom podporovaného tlačového servera HP Jetdirect. Zoznam aktuálne podporovaných tlačových serverov HP Jetdirect a príslušných riešení nájdete na nasledovnej adrese spoločnosti HP ( http://www.hp.com/go/support).
    • Tento inštalačný program sa môže použiť pre tlačiarne HP, ako aj tlačiarne od iných výrobcov, ak sú ovládače tlačiarní kompatibilné s programom Port Monitor, ktorý používa inštalačný program, a ak podporujú formát súboru pre inštaláciu tlačiarne (.INF) spoločnosti Microsoft.
  • Zdieľanie
    • Tento sprievodca podporuje zdieľanie tlačiarní len v systémoch Windows XP, Windows NT 4.0 a Windows 2000.
    • Na zdieľanie tlačiarní je nutné v systéme aktivovať službu servera.

Na začiatok dokumentu

-Q-

Na začiatok dokumentu

-R-

Režim komunikácie
Režim komunikácie opisuje typ siete a protokol (TCP/IP), ktoré budú použité pri tlači na tlačiarni.

Na začiatok dokumentu

-S-

Sieť peer-to-peer
Pozrite Sieť zariadenie k zariadeniu.

Sieť zariadenie k zariadeniu (adhoc)
Sieť zariadenie k zariadeniu sú 2 alebo viac zariadení spojených bez použitia centralizovanej základňovej stanice alebo bezdrôtového prístupového bodu (WAP).

Smerovač
pre bezdrôtovú sieť, pozrite Bezdrôtový prístupový bod (WAP).

Studený reset
Pred studeným resetom odporúčame na tlačiarni a tlačovom serveri Jetdirect vytlačiť skúšobnú stránku.

Nastavenie od výrobcu na externom serveri HP Jetdirect obnovíte tak, že odpojíte napájaciu šnúru, pridržíte tlačidlo Test na tlačovom serveri a súčasne pripojíte napájaciu šnúru prúdu. Počkajte na opätovnú inicializáciu tlačového servera.

Ak chcete obnoviť nastavenie interného tlačového servera HP Jetdirect, urobte studený reset tlačiarne (alebo zariadenia všetko-v-jednom) a počkajte na opätovnú inicializáciu tlačového servera. (Pri väčšine modelov tlačiarní HP LaserJet je pri zapnutí hlavného vypínača potrebné stlačiť na ovládacom paneli tlačiarne tlačidlo Pokračovať. Informácie o ďalších tlačiarňach nájdete v príslušných príručkách.)

UPOZORNENIE: Resetovanie tlačiarne pravdepodobne zmaže všetky nastavenia tlačiarne.

Súbor CAB
Súbor CAB má príponu .cab a ide o jeden súbor obsahujúci niekoľko komprimovaných súborov.

Súbor INF
Súbor INF má príponu .inf a obsahuje informácie o zariadení. Inštalačnému programu poskytne informácie o názve zariadenia a súboroch, ktoré je potrebné skopírovať na určené miesto.

Na začiatok dokumentu

-T-

Tlač klient-server
Klientské počítače zasielajú tlačové úlohy určeným serverovým počítačom, ktoré kontrolujú používanie jednotlivých tlačiarní (zariadenie všetko-v-jednom).

Tlačový server
Pozri Tlačový server HP Jetdirect.

Tlačový server HP Jetdirect
Tlačový server HP Jetdirect je sieťové príslušenstvo od spoločnosti Hewlett-Packard pripájajúce tlačiarne priamo do siete. Priame pripojenie do siete umožňuje meniť umiestnenie a zabezpečuje maximálny výkon tlačiarní (alebo zariadenia všetko-v-jednom) .
Karty interných tlačových serverov HP Jetdirect sa používajú s tlačiarňami HP, ktoré sú vybavené vstupnými a výstupnými zásuvkami. Niektoré externé tlačové servery HP Jetdirect možno použiť s takmer každou tlačiarňou vybavenou paralelným portom, kým iné tlačové servery HP Jetdirect možno použiť takmer s akoukoľvek tlačiarňou vybavenou portom USB. Oba typy tlačových serverov podporujú bežné sieťové topológie a protokoly.

Tlačový server Jetdirect
Pozri Tlačový server HP Jetdirect.

Tlač skúšobnej stránky HP Jetdirect
Informácie o tlači skúšobnej stránky HP Jetdirect nájdete v príručke pre inštaláciu hardvéru HP Jetdirect alebo v dokumentácii k tlačiarni. Pri externých tlačových serveroch HP Jetdirect stlačte a uvoľnite tlačidlo Test na tlačovom serveri.

Na začiatok dokumentu

-U-

Na začiatok dokumentu

-V-

Východisková brána
Pozri Brána.

Na začiatok dokumentu

-W-

WEP
Originálny bezpečnostný štandard použitý v sieťach Wi-Fi určený na šifrovanie komunikáciu v bezdrôtovej sieti. WEP poskytuje zabezpečenie šifrovaním údajov posielaných prostredníctvom rádiových vĺn z jedného bezdrôtového zariadenia na druhé bezdrôtové zariadenie tak, aby boli nerozlúštiteľné odpočúvateľmi. S tlačiarňou budú môcť komunikovať len zariadenia, ktoré zdieľajú rovnaké nastavenie WEP, ako má tlačiareň.

Na začiatok dokumentu

-X-

Na začiatok dokumentu

-Y-

Na začiatok dokumentu

-Z-

Zdieľanie tlačiarní
Zdieľanie tlačiarní umožňuje ďalším užívateľom siete tlačiť na danej tlačiarni prostredníctvom tohto počítača. Tento inštalačný program podporuje zdieľanie tlačiarní len v systémoch Windows 2000 a Windows NT 4.0. Na zdieľanie tlačiarní je nutné v systéme aktivovať službu servera. Musíte vybrať jednu z nasledovných možností:

  • Nezdieľať: Vyberte túto možnosť, ak chcete nastaviť počítač pre tlač typu peer-to-peer a ak nechcete, aby ďalší užívatelia siete mali prístup k tlačiarni cez tento počítač.
  • Zdieľať ako: Vyberte túto možnosť, ako chcete nastaviť tento počítač ako server pre tlač typu klient-server. Klienti siete budú môcť zasielať tlačové úlohy na tlačiareň prostredníctvom tohto počítača.

Na začiatok dokumentu


Tlačiareň sa nenašla

Sprievodca inštaláciou nemôže komunikovať s tlačiarňou.

Ak bola na počítači zapnutá brána firewall, môže to zabrániť rozpoznaniu tlačiarne. Pred pokračovaním v inštalácii dočasne na počítači vypnite bránu firewall.

Ak máte bránu firewall zapnutú (napríklad ZoneAlarm©, BlackICE©, Sygate Security Agent© a Norton Personal Firewall©, a pod.), pozrite si dokumentáciu od jej dodávateľa, kde nájdete pokyny na jej vypnutie.

Vždy, keď je softvérová brána firewall vypnutá, spoločnosť HP odporúča na počítači inštaláciu:

  • hardvérového zariadenia, ktoré zabezpečuje ochranu firewall medzi internetom a počítačom, napr. bránu (gateway),
  • aktuálneho antivírusového programu.

Všeobecné informácie o riešení problémov s komunikáciou nájdete v dokumentácii k tlačiarni a navštívte webovú lokalitu http://www.hp.com/support.

Brány firewall často spôsobujú komunikačné problémy. Ak je brána firewall zapnutá na počítači v sieti, môžu sa objaviť tieto problémy:

Počas inštalácie softvéru:

  • Inštalačný program tlačiarne nedokáže lokalizovať tlačiareň v sieti. Chybové hlásenie oznámi, že inštalačný program nedokázal rozpoznať žiadne tlačiarne v sieti. Problému sa vyhnete dočasným vypnutím brány firewall počas inštalácie softvéru tlačiarne. Spôsob vypnutia nájdete v dokumentácii brány firewall.

Po inštalácii softvéru:

  • Ak sa zmení adresa IP tlačiarne, počítač nebude schopný komunikovať s tlačiarňou. Všetky úlohy zlyhajú a stav produktu bude indikovať, že tlačiareň je odpojená. V domácom sieťovom prostredí sa občas stáva, že sa zmení adresa IP. Ak nie je softvérová brána firewall zapnutá, na počítač sa pošle nová adresa a to umožní pokračovať v komunikácii medzi počítačom a tlačiarňou. Aby ste sa tomu vyhli, vypnite bránu firewall alebo, ak ste pokročilým používateľom, môžete použiť statickú adresu IP. Informácie ako konfigurovať statickú adresu IP pre tlačiareň nájdete na webovej lokalite spoločnosti HP http://www.hp.com/support.
  • Ak máte zariadenie HP all-in-one, nebudete môcť použiť jeho zásuvky pamäťových kariet na prenos súborov do počítača. Súbory na fotografickej karte nebudú prístupné z mapovanej sieťovej jednotky alebo softvéru na prenos obrazu.

Ďalšie informácie o bránach firewall nájdete na webovej lokalite spoločnosti HP.

Ako vypnúť bránu Windows Firewall v systéme Windows Vista:

  1. Kliknite na položku Štart > Sieť.
  2. Kliknite pravým tlačidlom myši na položku Sieť a vyberte položku Vlastnosti.
  3. Kliknite na položku Windows Firewall v ľavom dolnom rohu.
  4. Vyberte možnosť Zapnutie alebo vypnutie brány Windows Firewall.
  5. V dialógovom okne User Access Control (Ovládanie prístupu používateľa) vyberte možnosť Pokračovať.
  6. Vyberte možnosť Vypnuté, aby ste bránu firewall vypli a potom kliknite na tlačidlo OK. Brána Windows Firewall je teraz vypnutá.

Ako vypnúť bránu firewall pre internetové pripojenie v systéme Windows XP:

  1. Na paneli úloh na spodnej časti obrazovky kliknite na tlačidlo Štart a potom na položku Ovládací panel.
  2. Kliknite na kategóriu Sieťové a internetové pripojenia. (Ak Sieťové a internetové pripojenia nie sú viditeľné, kliknite na položku Prepnúť na zobrazenie kategórií na ľavej strane okna Ovládacieho panela.)
  3. Kliknite na položku Sieťové pripojenia.
  4. Pravým tlačidlom kliknite na položku Telefonické pripojenie, Lokálne pripojenie alebo Vysokorýchlostné pripojenie, ktoré používate na pripojenie na internet a potom v kontextovej ponuke kliknite na položku Vlastnosti.
  5. Na karte Spresnenie pod položkou Brána firewall pre internetové pripojenie zrušte výber možnosti Chrániť tento počítač a sieť a potom kliknite na tlačidlo OK. Brána firewall v systéme Windows XP je teraz vypnutá.
  6. Kliknutím na tlačidlo Ďalej v Sprievodcovi inštaláciou pokračujte v inštalácii tlačiarne.
  7. Po inštalácii tlačiarne môžete položku Brána firewall pre internetové pripojenie zapnúť podľa krokov uvedených nad položkou Chrániť tento počítač a sieť. Potom začiarknite položku Chrániť tento počítač a sieť .

Poznámka: Po skončení inštalácie bránu Windows Firewall opäť zapnite.


Určite tlačiareň

Ak sa inštalačnému programu nepodarilo zistiť tlačiareň v sieti, vykonajte tieto kontroly:

  • Skontrolujte, či je tlačiareň správne pripojená a zapnutá.
  • Skontrolujte, či je na počítači zapnutá brána firewall. Ak bola brána firewall zapnutá, môže to inštalačnému programu zabrániť zistiť tlačiareň. Prv, než budete pokračovať v inštalácii, dočasne na počítači vypnite bránu firewall. Ak ste zapli bránu firewall (napríklad, ZoneAlarm©, BlackICE© a pod.), pokyny ako ju môžete vypnúť nájdete v dokumentácii od jej výrobcu. Spoločnosť HP dôrazne odporúča nainštalovať: (1) hardvérové zariadenie, ktoré poskytuje ochranu brány firewall medzi internetom a počítačom, napríklad bránu (gateway) a (2) aktuálny antivírusový program.

    • Ďalšie informácie o bránach firewall:

Po vykonaní kontroly podľa vyššie uvedených položiek vyberte jednu z týchto metód na vyhľadanie tlačiarne:

  • Výber zo zoznamu zistených tlačiarní. Môžete vybrať zo zoznamu dostupných tlačiarní zistených v lokálnej sieti. Po kliknutí na tlačidlo Ďalej pomôcka vyhľadá sieťové tlačiarne a zobrazí ich v zozname. Potom požadovanú tlačiareň môžete vybrať zo zoznamu.

  • Určenie tlačiarne podľa adresy. Konkrétnu tlačiareň môžete nájsť podľa jej adresy. Po kliknutí na tlačidlo Ďalej sa zobrazí výzva na identifikáciu tlačiarne podľa jej hardvérovej adresy LAN, adresy IP alebo názvu hostiteľa IP.

  • Zadanie nastavení tlačiarne, ktorá nie je v sieti. Túto možnosť vyberte, ak nastavujete port pre tlačiareň, ktorá nie je pripojená k sieti. Viac informácií o tejto možnosti nájdete v dokumentácii tlačiarne.

Ďalšie informácie:

Slovník pojmov sieťovej tlače