Dodajanje tiskalnikov v velika omrežja IP

Identifikacija tiskalnikov prek tega pripomočka je lahko otežena, če dodajate tiskalnike (ali večfunkcijske naprave) prek usmerjevalnika ali prehoda (ne v svoje lokalno omrežje):

  • Usmerjevalniki morda ne morejo prek naslova strojne opreme, naslova MAC ali postaje tiskalnika.
  • Če imate v lokalnem omrežju več novih tiskalnikov, uporaba privzetega naslova IP (192.0.0.192) za identifikacijo tiskalnika ne zagotavlja pravilne izbire tiskalnika. Če želite identificirati pravi tiskalnik, preverite naslov strojne opreme.

Če želite nastaviti tiskalnik z uporabo tega pripomočka, nadaljujte takole:

  1. Uporabite eno od naslednjih možnosti:
    • Ročno premaknite tiskalnik v lokalno omrežje svojega računalnika ali
    • uporabite ta pripomoček v računalniku, ki je povezan z lokalnim omrežjem vašega tiskalnika.
  2. Tiskalnik identificirajte s tem pripomočkom in nastavite parametre IP, ki se ujemajo s končnim mestom v omrežju. Če potrebujete naslov MAC in se želite prepričati o pravi izbiri naslova MAC ali strojne opreme, ga lahko dobite tako, da natisnete preskusno stran s konfiguracijo (iz tiskalnika ali iz zunanjega tiskalniškega strežnika).
  3. Vrnite tiskalnik (ali zunanji tiskalniški strežnik HP Jetdirect) na končno mesto v omrežju, če je treba.
  4. Če želite ta tiskalnik namestiti v druge računalnike, uporabite eno od naslednjih možnosti:
    • za nastavitev vsakega računalnika ali strežnika pri drugih računalnikih ali strežnikih, ki bodo neposredno tiskali prek tega tiskalnika, uporabite ta pripomoček ali
    • za odjemalce programa Windows, ki bodo tiskali na ta tiskalnik v sistemu v skupni rabi, v mapi Tiskalniki odjemalskega sistema uporabite možnost Dodaj tiskalnik ali uporabite namestitveni program za skupno rabo tiskalnika, narejen za ta tiskalnik.

Če želite več informacij, glejte:

Glosar izrazov omrežnega tiskanja


Glosar

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhoc omrežje (omrežje naprava z napravo)
Omrežje naprava z napravo je omrežje dveh ali več brezžičnih naprav, ki se povezujejo brez uporabe centralizirane bazne postaje ali brezžične vstopne točke (WAP).

Učinkovitost takšnih vrst omrežij se lahko zmanjša, če je v omrežju več kot šest naprav.

ARP
Address Resolution Protocol. ARP je protokol TCP/IP, ki se uporablja za pretvarjanje naslova IP v fizični naslov (imenovan naslov DLC), npr. naslov Ethernet. Gostitelj, ki želi pridobiti fizični naslov odda zahtevo ARP v omrežje TCP/IP. Gostitelj v omrežju, ki ima naslov IP iz zahteve, nato odgovori s svojim fizičnim naslovom strojne opreme.

Na vrh dokumenta

-B-

BootP
Protokol bootstrap se uporablja za samodejen prenos naslova IP in drugih parametrov TCP/IP iz omrežnega strežnika. Ko je tiskalnik (ali večfunkcijska naprava) vklopljen, tiskalniški strežnik HP Jetdirect odda zahtevo za zagon. Če je strežnik BootP pravilno nastavljen, prek omrežja prenese parametre tiskalniškemu strežniku Jetdirect. Glej tudi DHCP.

Brezžična vstopna točka (WAP)
Brezžična vstopna točka (WAP) je naprava, prek katere naprave (na primer računalniki in tiskalniki) v brezžičnem omrežju med seboj komunicirajo. WAP je poimenovan tudi "bazna postaja".

Brezžični profil
Brezžični profil je zbirka nastavitev brezžičnega omrežja, ki velja za posamezno brezžično omrežje. Brezžična kartica LAN ima lahko na primer en profil za domače omrežje in drug profil za pisarniško omrežje. Ob nameščanju naprave v omrežje poskrbite, da boste izbrali ustrezen profil.

Brezžično omrežno zvezdišče
Glej Brezžična vstopna točka (WAP).

Na vrh dokumenta

-C-

Na vrh dokumenta

-D-

Datoteka CAB
Kabinetna datoteka. Datoteka CAB ima pripono .cab in je enojna datoteka, ustvarjena, da lahko vsebuje več stisnjenih datotek.

Datoteka INF
Datoteka INF ima pripono .inf in vsebuje informacije o napravi. Namestitvenemu programu sporoči ime naprave in katere datoteke ter kam jih je treba kopirati.

DHCP
Protokol za konfiguracijo dinamičnega gostitelja. Podobno kot BootP samodejno prenese naslov IP iz omrežnega strežnika. Vendar strežnik DHCP ohranja zalogo naslovov IP, ki jih dinamično dodeljuje napravam z zahtevo in posoja tiskalniškemu strežniku le naslov IP. Ko tiskalnik (ali večfunkcijsko napravo) izklopite in ponovno vklopite ni zagotovila, da bo v tem času tiskalniškemu strežniku Jetdirect dodeljen isti naslov IP, čeprav bo strežnik DHCP to poskušal.

Dogovori o imenovanju, tiskalnik
Pri imenovanju tiskalnika (ali večfunkcijske naprave) upoštevajte ta navodila:

  • dolžina naj ne presega 31 znakov
  • vsebuje naj velike črke od A do Z
  • vsebuje naj male črke od a do z
  • vsebuje naj številke od 0 do 9
  • izogibajte se znakom z vrednostmi ASCII manjšim od 32 ali večjim od 127
  • ne uporabljajte vejic (,)

Dogovori o imenovanju, ime za skupno rabo
Na podlagi priporočil družbe Microsoft so imena omejena na 7-bitne znake ASCII (prvih 127). Presledki niso dovoljeni. Upoštevajte ta navodila:

  • vsebuje naj velike črke od A do Z
  • vsebuje naj male črke od a do z
  • vsebuje naj številke od 0 do 9
  • omejena uporaba posebnih znakov: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Na vrh dokumenta

-E-

Na vrh dokumenta

-F-

Na vrh dokumenta

-G-

Geslo Jetdirect
Geslo Jetdirect dodeli skrbnik omrežja, da omeji dostop do nastavitvenih parametrov tiskalniškega strežnika HP Jetdirect. Gesla Jetdirect se dodelijo s pomočjo aplikacije za upravljanje omrežja (npr. HP Web Jetadmin) ali drugih orodij.

Gonilniki
Glej Gonilnik za tiskalnik, PCL ali PostScript.

Gonilnik za tiskalnik PostScript
Primeren za posebno tiskanje. Zelo primeren za značilne aplikacije namiznega založništva in grafike, npr. Photoshop, PageMaker in FrameMaker.

Gonilnik za tiskalnik
Program, ki nadzoruje tiskalnik. Ko tiskate dokument, gonilnik za tiskalnik prevzame opravilo in pošilja podatke tiskalniku s pravilnimi nadzornimi ukazi. Večina sodobnih operacijskih sistemov ima gonilnike za tiskalnike za večino splošnih vrst tiskalnikov, vendar jih morate pred uporabo tiskalnika namestiti. S spletne strani proizvajalca tiskalnika lahko prenesete tudi posodobljene gonilnike. Glej PCL ali PostScript.

Gonilnik za tiskalnik PCL
Primeren za tiskanje za splošne namene. Najboljši za večino aplikacij za urejanje besedil, preglednice in predstavitve, npr. Word, Excel in PowerPoint.

Na vrh dokumenta

-H-

Na vrh dokumenta

-I-

Ime gostitelja IP
Ime gostitelja IP je uporabniku prijazno (ali enostavno za identifikacijo) ime, ki se lahko uporablja namesto naslova IP tiskalnika. Uporabi se lahko, če je bil imenski strežnik v omrežju nastavljen za določanje imen gostitelja ustreznim naslovom IP. Če je bilo ime gostitelja dodeljeno in nastavljeno v tiskalniku (na primer tiskalnik1.marketing.com), lahko za identifikacijo tiskalnika določite ime gostitelja.

Ime omrežja
Ime omrežja je niz znakov iz črk in številk, ki razlikuje male in velike črke in zagotavlja osnovni nadzor dostopa do brezžičnega omrežja. Ime omrežja je znano tudi kot "SSID" (service set identifier).

Ime skupnosti SNMP
Nastavitev imena skupnosti SNMP je geslo, ki ga je treba vnesti, ko se SNMP uporablja za spreminjanje nastavitev tiskalnika. Če je bil izbrani tiskalnik (ali večfunkcijska naprava) zaščiten z imenom skupnosti SNMP ali geslom Jetdirect, boste morali vnesti ime skupnosti. Veljavna imena skupnosti so dolga do 255 znakov.
Opomba: Sistem vas bo pozval le, če je bilo dodeljena neprivzeta nastavitev imena skupnosti SNMP. Nastavitev imena skupnosti SNMP lahko dodeli skrbnik omrežja z aplikacijoe za upravljanje (npr. HP Web Jetadmin) ali drugih orodij.

Imenski strežnik
Imenski strežnik je računalnik v omrežju, ki se uporablja za preslikavo (ali razreševanje) naslovov IP imenom gostitelja (imena računalnika ali tiskalniškega strežnika). Primera imenskih strežnikov sta strežnik sistema domenskih imen (DNS) in strežnik Windows Internet Name Service (WINS).

Ime vrat
The Port Name dialog appears only in Windows NT and Windows 2000. This dialog only appears if "Use default port name" is not checked on the Set Network Communication Mode dialog, and if IP communication mode is selected.Pogovorno okno Ime vrat se pojavi le v sistemu Windows NT in Windows 2000. To pogovorno okno se pojavi le, če v pogovornem oknu Nastavi način omrežne komunikacije ni potrjena možnost "Uporabi privzeto ime vrat" in če je izbran komunikacijski način IP.

Določite lahko ime omrežnih vrat, ki bodo ustvarjena za tiskalnik, ki se namešča. Ime vrat se uporablja za prepoznavanje vrat v lastnostih tiskalnika.

Veljavna imena vrat so dolga do 63 znakov in vsebujejo katere koli znake. Ime vrat v vašem računalniku mora biti enolično. Ime vrat se prikaže na zaslonu s povzetkom in na preskusni strani.

Ime tiskalnika
Vnesite ime tiskalnika in uporabite ustrezne dogovore o imenovanju tiskalnika. To ime bo uporabljeno za identifikacijo ikone tiskalnika za ta tiskalnik v mapi Tiskalniki v vašem sistemu. Če želite prikazati mapo Tiskalniki, na namizju Windows kliknite Start , izberite Nastavitvein nato kliknite Tiskalniki.

(Infrastruktura) brezžičnega omrežja
Brezžično omrežje sestavljajo naprave, ki se povezujejo z uporabo centralizirane bazne postaje ali brezžične vstopne točke (WAP) in uporabljajo komercialne ali javne storitve.

IPv4
IPv4 je različica 4 internetnega protokola. Naslovi IPv4 so 32 bitni, navedeni v decimalni obliki s pikami, na primer 192.168.100.250. Če veljavnega naslova IPv4 ne dodeli omrežni strežnik, si tiskalniški strežnik Jetdirect sam dodeli naslov na lokalni povezavi/samodejni naslov IP (169.254.x.x) ali privzeti podedovani naslov (192.0.0.192), odvisno od omrežja.

IPv6
IPv6 je izboljšana različica internetnega protokola, ki bi sčasoma lahko nadomestil IPv4, vendar lahko soobstaja z IPv4. Naslovi IPv6 so 128 bitni in vrednosti so določene v šestnajstiški obliki z dvopičji, na primer 2001:0DB8:0000:0000:0000:0000:1428:57AB. Tako lahko naslovi IPv6 nekaj časa prenesejo naraščanje števila naprav, ki se priključujejo v omrežje. Za razliko od IPv4, se lahko tiskalniškemu strežniku dodeli več naslovov IPv6. Medtem ko se privzeti naslov na lokalni povezavi IPv6 dodeli samodejno, se lahko dodelijo tudi naslovi IPv6 z usmerjevalnika, s strežnika in ročno.

Na vrh dokumenta

-J-

Na vrh dokumenta

-K-

Kabel USB
Univerzalno serijsko vodilo (USB) je običajni kabel za neposredno povezavo.

Ključ WEP
Ključ WEP ali "ključ za šifriranje" je niz alfanumeričnih znakov ali šestnajstiških številk. Ko ustvarite ključ WEP, si ga morate zapomniti ali ga shraniti na varno mesto. Če ključ WEP izgubite, ga morda ne boste mogli povrniti. Ključ WEP je dolg 64 ali 128 bitov. Prvih 24 bitov ključa se določi samodejno. Pri ustvarjanju ključa WEP oseba, ki ga ustvarja, določi preostale bite (40 bitov v primeru 64-bitnega ali 104 bite v primeru 128-bitnega ključa).
Če želite ustvariti ključ WEP, vnesite naslednje, odvisno od tega, ali je ključ WEP sestavljen iz alfanumeričnih znakov ali iz šestnajstiških številk, in koliko bitov ima:

Vrsta | Biti | Vnesite niz ...
alfanumerični znaki | 64 | pet alfanumeričnih znakov
 | 128 | trinajst alfanumeričnih znakov
šestnajstiške številke | 64 | deset šestnajstiških številk
 | 128 | šestindvajset šestnajstiških številk

Komunikacijski način
Komunikacijski način opisuje vrsto omrežja in protokol (TCP/IP), ki se bodo uporabljali za tiskanje v tem tiskalniku.

Na vrh dokumenta

-L-

Lokalno omrežje
Lokalno omrežje je omrežje, ki se ne širi zunaj usmerjevalnikov ali prehodov. Če sta računalnik in tiskalnik (ali večfunkcijska naprava) povezana v lokalno omrežje, sta povezana v isti segment omrežnega kabla.

Na vrh dokumenta

-M-

Na vrh dokumenta

-N-

Naslov IP
Naslov internetnega protokola. Naslov IP enolično identificira vsako napravo v omrežju TCP/IP, običajno ga ureja skrbnik omrežja. Novejši tiskalniški strežniki HP Jetdirect podpirajo oba naslova IPv4 in IPv6.
Ko je tiskalniški strežnik Jetdirect vklopljen, običajno poskuša nastaviti veljaven naslov IP s tiskalniškega strežnika. Če veljavnega naslova IP ni mogoče dodeliti, se samodejno dodeli privzeti naslov. Če ima več naprav nastavljen isti privzeti naslov, za identifikacijo prave naprave preverite naslov strojne opreme LAN (MAC).

Naslov strojne opreme
Glej Naslov strojne opreme LAN, naslov MAC ali naslov postaje

Naslov strojne opreme LAN, naslov MAC ali naslov postaje
Naslov strojne opreme, tudi naslov MAC ( Media Access Control) ali naslov postaje, je naslov na ravni povezave, ki enolično identificira vsako vozlišče ali napravo v omrežju. Po določilih omrežnih standardov IEEE 802.3 je sestavljen iz 12-mestne šestnajstiške številke (na primer 001083123ABC). Naslov strojne opreme dodeli prodajalec naprave.
HP vsakemu tiskalniškemu strežniku HP Jetdirect dodeli enoličen naslov strojne opreme. Naslov strojne opreme vašega tiskalniškega strežnika HP Jetdirect lahko ugotovite tako, da natisnete preskusne strani HP Jetdirect. Pri zunanjih tiskalniških strežnikih HP Jetdirect je naslov tudi na nalepki, pritrjeni na tiskalniškem strežniku.

NDS
Imeniške storitve Novell. NDS je relacijska zbirka podatkov, ki logično organizira omrežna sredstva v obliki predmetov v hierarhično drevesno zgradbo. Ob predvidevanju, da imate ustrezne pravice, imate lahko dostop do teh omrežnih sredstev ne glede na njihovo fizično mesto. NDS so bile zasnovane za zamenjavo Novell bindery.

Na vrh dokumenta

-O-

Omrežje naprava z napravo (adhoc)
Omrežje naprava z napravo je omrežje dveh ali več brezžičnih naprav, ki se povezujejo brez uporabe centralizirane bazne postaje ali brezžične vstopne točke (WAP).

Omrežje vsak z vsakim
Glej Omrežje naprava z napravo.

Na vrh dokumenta

-P-

PING
Prestreznik internetnih paketov. PING je pripomoček za ugotavljanje dostopnosti določenega naslova IP. Deluje tako, da pošlje paket na določeni naslov in počaka na odgovor. PING se uporablja predvsem za odpravljanje težav z internetnimi povezavami. Za osebne računalnike je na voljo veliko brezplačnega in preskusnega programja pripomočkov PING.

  • Ni v skupni rabi: To možnost izberite, če želite nastaviti ta računalnik za tiskanje vsak z vsakim, če ne želite, da bi imeli drugi uporabniki omrežja dostop do tiskalnika prek tega računalnika.
  • Skupna raba kot:: To možnost izberite, če želite nastaviti ta računalnik kot strežnik za tiskanje odjemalec – strežnik. Odjemalci v omrežju bodo lahko pošiljali tiskalne posle tiskalniku prek tega računalnika.

Podomrežje
Del omrežja, ki ima skupno komponento naslova. V omrežjih TCP/IP so podomrežja definirana kot vse naprave, ki imajo enako predpono v naslovu IP. Vse naprave na primer z naslovi IP, ki se začnejo z 100.100.100., so del istega podomrežja. Delitev omrežja v podomrežja je koristna zaradi varnosti in učinkovitosti. Omrežja IP so razdeljena z uporabo podomrežnih mask.

Podomrežna maska
Podomrežna maska je mehanizem, ki se uporablja za delitev omrežja TCP/IP v podomrežja (če se uporablja podomreženje). Podomreženjeomogoča učinkovitejšo uporabo velikega omrežja. Oblika podomrežne maske je podobna naslovu IP: n.n.n.n, kjer je n številka od 0 do 255. Če podomrežna maska ni bila dodeljena, se običajno uporabi podomrežna maska, ki je dodeljena vašemu računalniku.
Če se uporablja v naslovu IP, podomrežna maska določa del naslova IP, ki se uporablja za identifikacijo omrežja/podomrežja, in del, ki se uporablja za identifikacijo posameznih vozlišč gostitelja.

Popolna ponastavitev
Pred popolno ponastavitvijo je priporočljivo natisniti preskusno stran za vaš tiskalnik in tiskalniški strežnik Jetdirect.

Če želite ponastaviti zunanje tiskalniške strežnike HP Jetdirect na tovarniško privzete nastavitve, izklopite napajalni kabel in nato pritisnite gumb Test na tiskalniškem strežniku, ko ponovno vklopite napajalni kabel. Počakajte, da se tiskalniški strežnik ponovno inicializira.

Če želite ponastaviti notranje tiskalniške strežnike HP Jetdirect, izvedite popolno ponastavitev tiskalnika (ali večfunkcijske naprave) in počakajte, da se tiskalniški strežnik ponovno inicializira. (Pri večini modelov tiskalnikov HP LaserJet pritisnite gumb Go na nadzorni plošči tiskalnika, ko ga vklopite. Pri drugih tiskalnikih glejte priročnike za tiskalnike.)

POZOR: Pri ponastavitvi tiskalnika se lahko izbrišejo vse nastavitve tiskalnika.

Prehod
Prehod je usmerjevalnik ali računalnik, ki povezuje dve različni omrežji (npr. različni komunikacijski protokoli, oblikovanje podatkov, zgradbe ali arhitekture). Ko so omrežja razdeljena v podomrežja, se prehodi pogosto uporabljajo za osamitev enega podomrežja od drugega zaradi nadzora nad prometom omrežja.
V omrežju TCP/IP ima vsaka omrežna naprava pogosto nastavljen naslov IP najbližjega prehoda. Če v omrežju ni prehodov, se običajno uporabi naslov IP računalnika.
Če želite več informacij, glejte Dodajanje tiskalnikov v velika omrežja IP.
Za brezžično omrežje glej Brezžična vstopna točka (WAP).

Preverjanje pristnosti
Preverjanje pristnosti je varnostna strategija brezžičnega omrežja. V omrežju, ki ima preverjanje pristnosti, naprave uporabljajo ključ v skupni rabi kot geslo in komunicirajo le z napravami, ki poznajo ključ. Za razliko od WEP se pri preverjanju pristnosti podatki, poslani med brezžičnimi napravami, ne šifrirajo. Vseeno se lahko preverjanje pristnosti uporabi v povezavi z WEP. Ključi za preverjanje pristnosti in ključi WEP so lahko identični.

Privzeti prehod
Glej Prehod.

Na vrh dokumenta

-Q-

Na vrh dokumenta

-R-

Na vrh dokumenta

-S-

Skrivni stavek
Niz znakov, ki se uporabljajo za ustvarjanje omrežja Wi-Fi z zaščitenim dostopom (WPA).

Skupna raba tiskalnika
Skupna raba tiskalnika omogoča drugim uporabnikom v omrežju tiskanje s tem tiskalnikom prek tega računalnika. Ta pripomoček za namestitev podpira skupno rabo tiskalnika le v sistemih Windows 2000 in Windows NT 4.0. Za skupno rabo mora biti v sistemu omogočena storitev strežnika. Izbrati morate eno od naslednjih možnosti:

Na vrh dokumenta

-T-

Tiskalniški strežnik
Glej Tiskalniški strežnik HP Jetdirect.

Tiskalniški strežnik HP Jetdirect
Tiskalniški strežniki HP Jetdirect so Hewlett-Packardovi omrežni dodatki , ki povezujejo tiskalnike neposredno v omrežje. Neposredne omrežne povezave omogočajo prilagodljivost mesta in najboljšo učinkovitost tiskalnika (ali večfunkcijske naprave).
Pri tiskalnikih HP, ki imajo vhodne/izhodne reže, se uporabljajo kartice za notranji tiskalniški strežnik HP Jetdirect. Nekateri zunanji tiskalniški strežniki HP Jetdirect se lahko uporabljajo s skoraj vsakim tiskalnikom, ki ima paralelna vrata, medtem ko se lahko drugi tiskalniški strežniki HP Jetdirect uporabljajo s skoraj vsakim tiskalnikom z vrati USB. Obe vrsti tiskalniških strežnikov podpirata vse razširjene topologije in protokole omrežja.

Tiskalniški strežnik Jetdirect
Glej Tiskalniški strežnik HP Jetdirect.

Tiskanje odjemalec – strežnik
Odjemalski računalniki pošljejo tiskalni posel dodeljenim strežniškim računalnikom, ki nadzorujejo uporabo vsakega tiskalnika (ali večfunkcijske naprave).

Tiskanje preskusne strani HP Jetdirect
Če želite natisniti preskusno stran HP Jetdirect, glejte za navodila priročnik za namestitev strojne opreme HP Jetdirect ali dokumentacijo tiskalnika. Pri zunanjih tiskalniških strežnikih HP Jetdirect pritisnite in sprostite gumb Test na tiskalniškem strežniku.

Tovarniške privzete nastavitve, HP Jetdirect
Glej Popolna ponastavitev.

Na vrh dokumenta

-U-

Usmerjevalnik
Za brezžično omrežje glej Brezžična vstopna točka (WAP).

Na vrh dokumenta

-V-

Na vrh dokumenta

-W-

WEP
Izvirni varnostni standard, ki se uporablja v omrežjih Wi-Fi za šifriranje prometa brezžičnega omrežja. WEP zagotavlja varnost s šifriranjem podatkov, ki se pošiljajo prek radijskih valov iz ene brezžične naprave v drugo brezžično napravo, tako da postanejo prisluškovalcem nerazumljivi. Samo naprave, ki imajo enake nastavitve WEP kot tiskalnik, bodo lahko komunicirale s tiskalnikom.

WPA-Personal (Wi-Fi Protected Access)
Izboljšan varnostni standard za omrežja Wi-Fi, ki zagotavlja zanesljivo zaščito podatkov in omrežni nadzor dostopa.

Na vrh dokumenta

-X-

Na vrh dokumenta

-Y-

Na vrh dokumenta

-Z-

Zahteve za podporo

  • Sistem:
    • Operacijski sistem: sistemi Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 ali Windows XP
      Za omrežja Microsoft: delovati morajo Microsoftov protokol IP in odjemalske storitve.
  • Video zaslon
    • Ločljivost zaslona: najmanj (640 x 480) VGA
    • Barve: najmanj 256

Opomba: Med iskanjem tiskalnika lahko pride do bistvenih razlik v delovanju, odvisno od hitrosti sistema in velikosti omrežja.

  • Tiskalniki
    • Tiskalniki morajo biti povezani v omrežje prek podprtega tiskalniškega strežnika HP Jetdirect. Če želite seznam trenutno podprtih tiskalniških strežnikov HP Jetdirect in rešitev, obiščite spletno mesto HP ( http://www.hp.com/go/support).
    • The installation utility may be used with both HP and non-HP printers as long as the printer drivers are compatible with the Port Monitor software used by this utility and support the Microsoft printer installation file format (.INF).Pripomoček za namestitev se lahko uporablja s tiskalniki HP in tiskalniki drugih proizvajalcev, samo če so gonilniki za tiskalnik združljivi s programsko opremo Port Monitor, ki jo uporablja ta pripomoček, in podpirajo obliko datoteke za namestitev tiskalnika Microsoft (.INF).
  • Skupna raba
    • Ta čarovnik podpira skupno rabo tiskalnika le v sistemih Windows XP, Windows NT 4.0 ali Windows 2000.
    • Za skupno rabo mora biti v sistemu omogočena strežniška storitev.

Na vrh dokumenta


Identificiraj tiskalnik

Če tiskalnika med namestitvijo v omrežju ni bilo mogoče zaznati, preverite naslednje:

  • Preverite, ali je tiskalnik pravilno povezan in ali je vključen.
  • Preverite, ali imate v računalniku omogočen požarni zid. Če je požarni zid v računalniku omogočen, lahko ta namestitvenemu programu preprečuje zaznavo tiskalnika. Preden nadaljujete, začasno onemogočite požarni zid v računalniku. Če je požarni zid (npr. ZoneAlarm©, BlackICE© itd.) omogočen, v dokumentaciji prodajalca požarnega zidu preberite navodila, kako onemogočiti požarni zid. HP zelo priporoča, da v računalnik namestite naslednje: (1) strojno opremo, ki zagotavlja zaščito požarnega zidu med internetom in računalnikom, npr. prehod, in (2) najnovejši program za zaznavanje virusov.

    • Več informacij o požarnih zidovih

Ko ste preverili zgoraj omenjeno, izberite eno od naslednjih možnosti za iskanje tiskalnika:

  • Izberite na seznamu zaznanih tiskalnikov. Izberete lahko s seznama tiskalnikov, zaznanih v lokalnem omrežju. Če kliknete Naprej, pripomoček poišče omrežne tiskalnike in jih prikaže na seznamu. Nato lahko s seznama izberete želeni tiskalnik.

  • Tiskalnik določite po naslovu. Posamezni tiskalnik lahko najdete po naslovu. Če kliknete Naprej, morate identificirati tiskalnik po naslovu strojne opreme LAN, naslovu IP ali imenu gostitelja IP.

  • Vnesite nastavitve tiskalnika, ki ga ni v omrežju. To možnost izberite, če nastavljate vrata tiskalnika, ki ni povezan z omrežjem. Če želite več informacij o tej možnosti, si oglejte dokumentacijo, ki je bila priložena tiskalniku.

Če želite več informacij, si oglejte:

Glosar izrazov omrežnega tiskanja


Najdeni tiskalniki

Zaslon Najdeni tiskalniki vam omogoča izbiro najdenega tiskalnika v lokalnem omrežju ali uporabo dodatnih nastavitvenih možnosti za namestitev omrežnih, USB ali paralelno povezanih tiskalnikov.

  • Namestite najdeni omrežni tiskalnik. Na seznamu vseh tiskalnikov (ali večfunkcijskih naprav), najdenih v lokalnem omrežju, izberite želeni tiskalnik in kliknite Naprej. Če želite še enkrat poiskati tiskalnike v omrežju, kliknite gumb Išči znova.
  • Pomoč pri iskanju tiskalnika. Če vašega omrežnega tiskalnika ni na seznamu, ali pa želite namestiti tiskalnik, ki bo neposredno povezan z računalnikom prek kabla USB ali paralelnega kabla, izberite to možnost. Ta možnost pri omrežnih tiskalnikih omogoča dodatne možnosti iskanja, npr. iskanje tiskalnika po naslovu IP.

Opomba: Če želite namestiti tiskalnike, ki jih ni v lokalnem omrežju, glejte Dodajanje tiskalnikov v velika omrežja IP.

Tiskalniki s seznama se identificirajo po naslednjih poljih. Naslov strojne opreme je morda najlažji način za identifikacijo tiskalnika:

Model Identificira model tiskalnika (na primer HP LaserJet 5000 Series). Če modela ni mogoče identificirati ali je tiskalnik izklopljen oz. ni povezan, se prikaže Neznan. Če je tiskalnik povezan, vendar ga ni mogoče identificirati, se pri zunanjih tiskalniških strežnikih HP Jetdirect prikaže naslednje:
  • Paralelna vrata: tiskalnik/risalnik Centronics
  • USB (enosmerni): enosmerna dodatna naprava
  • USB (dvosmerni): dvosmerna dodatna naprava
Naslov strojne opreme | (tudi naslov postaje ali naslov MAC). Enolično identificira napravo v lokalnem omrežju. Tiskalnikom HP in zunanjim tiskalniškim strežnikom HP Jetdirect, ki imajo več tiskalniških vrat, je mogoče dodati številko vrat (vrata 1, vrata 2, vrata 3). Ta naslov je naveden na (preskusni) strani s konfiguracijo tiskalniškega strežnika.
Naslov IP (Internetni protokol) enolično identificira napravo v omrežju TCP/IP. Dodeli ga skrbnik omrežja. Če ima tiskalnik naslova IPv4 in IPv6, se prikaže le naslov IPv4. Če ima tiskalnik le naslov IPv6, naslov ne bo naveden v tem stolpcu, ampak se v stolpcu prikaže "IPv6".

Opomba: Če je tiskalniški strežnik HP Jetdirect vključen in veljavni naslov IP ni nastavljen v dveh minutah, bo samodejno dodeljen samodejni naslov IP (169.254.x.x) ali privzeti naslov IP (192.0.0.192). HP priporoča spremembo privzetega naslova IP . Če ima več tiskalnikov isti privzeti naslov, preverite naslov strojne opreme za identifikacijo pravega tiskalnika.

Ime gostitelja IP | Ime gostitelja IP je uporabniku prijazno (ali enostavno za identifikacijo) ime, ki se lahko uporablja namesto naslova IP tiskalnika. Uporabi se lahko, če je bilo ime strežnika v omrežju nastavljeno za preslikavo imen gostitelja v ustrezne naslove IP. Če je bilo ime gostitelja dodeljeno in nastavljeno v tiskalniku (na primer tiskalnik1.marketing.com), lahko za identifikacijo tiskalnika določite ime gostitelja.

Opomba: Če je polje vnosa skrajšano in želite videti celotno polje, spremenite širino polja. Če želite spremeniti velikost, postavite kazalec na mejo naslova polja in nato kliknite ter povlecite.

Če želite navodila za tiskanje strani z omrežno konfiguracijo, si oglejte dokumentacijo, ki je bila priložena tiskalniku.

Če je izbrani tiskalnik zaščiten z geslom imena skupnosti SNMP ali geslom Jetdirect, boste morali vnesti ime skupnosti ali geslo.

Če želite več informacij, si oglejte:

Glosar izrazov omrežnega tiskanja


Nastavitve tiskalnika

Zaslon Nastavitve tiskalnika vam omogoča določiti nastavitve za tiskalnik, ki ga ni v omrežju.

Vnesete lahko enega ali več naslednjih naslovov za tiskalnik, nato pa kliknite Naprej. Če vnesete več naslovov, boste zagotovili, da bodo ustvarjena vrata povezana z določenim tiskalnikom.

  • Ime gostitelja IP. Ime gostitelja IP je uporabniku prijazno (ali enostavno za identifikacijo) ime, ki ga lahko uporabite namesto naslova IP tiskalnika.
  • Naslov strojne opreme. Naslov omrežne strojne opreme (tudi naslov postaje ali naslov MAC) enolično identificira naprav.
  • Naslov IP (IPv4). Naslov IP (internetni protokol) enolično identificira vsako napravo v omrežju TCP/IP. Običajno ga dodeli skrbnik omrežja. Ta pripomoček lahko uporabljate le za ročno spreminjanje nastavitev IPv4 naprave.

Opomba: Če želite namestiti tiskalnike, ki jih ni v lokalnem omrežju, glejte Dodajanje tiskalnikov v velika omrežja IP.

Če želite več informacij, glejte:

Slovarček izrazov omrežnega tiskanja


Obvestilo o požarnih zidovih

Požarni zid je zaznan

Namestitveni program bo dodan na seznam aplikacij, ki jih požarni zid obravnava kot izjeme po Microsoftovih specifikacijah, zato da bo lahko komuniciral prek požarnega zidu programa Windows. Tako bo omogočena komunikacija namestitvenega programa s tiskalniki v omrežju, ki jih boste namestili.

Če želite poiskati tiskalnike v omrežju in nadaljevati z namestitvijo, kliknite Naprej. Sicer za izhod iz namestitvenega programa kliknite Prekliči

Če je vaš požarni zid (npr. ZoneAlarm©, BlackICE©, Sygate Security Agent© ter Norton Personal Firewall© itd.) omogočen, glejte navodila v dokumentaciji prodajalca požarnega zidu, kako onemogočiti požarni zid .

Če je programska oprema požarnega zidu onemogočena, HP zelo priporoča, da v računalnik namestite naslednje:

  • strojno opremo, ki zagotavlja zaščito požarnega zidu med internetom in računalnikom, npr. prehod.
  • najnovejši program za zaznavanje virusov.

Če želite splošne informacije o odpravljanju težav s komunikacijo, preberite dokumentacijo, ki je bila priložena tiskalniku in pojdite na spletno mesto za podporo http://www.hp.com/support.

Požarni zidovi pogosto povzročajo težave s komunikacijo. Če je požarni zid v omrežnem računalniku omogočen, se lahko pojavijo naslednje težave:

Med nameščanjem programske opreme:

  • Namestitveni program tiskalnika HP ne more najti tiskalnika HP v omrežju. V sporočilu o napaki boste obveščeni, da namestitveni program ni zaznal nobenega tiskalnika v omrežju. Če želite to težavo preprečiti, med namestitvijo programske opreme tiskalnika HP začasno onemogočite požarni zid Za navodila, kako onemogočiti požarni zid, preberite dokumentacijo prodajalca požarnega zidu.

Po namestitvi programske opreme:

  • Če se naslov IP tiskalnika HP spremeni, računalnik ne more komunicirati s tiskalnikom HP. Posli tiskanja, optičnega branja, faksiranja prek računalnika in prenašanja slik ne bodo uspeli, stanje o izdelku pa bo označilo, da tiskalnik HP ni priklopljen. V domačem omrežnem okolju je običajno, da se naslov IP včasih spremeni. Če programska oprema požarnega zidu ni omogočena, se novi naslov pošlje v računalnik, ta pa omogoči nadaljnjo komunikacijo med računalnikom in tiskalnikom. Če želite preprečiti to težavo, onemogočite požarni zid, če pa ste napredni uporabnik in poznate povezovanje v omrežje, lahko namesto tega izberete uporabo statičnega naslova IP. Če želite izvedeti, kako nastavite statični naslov IP tiskalnika, pojdite na spletno mesto HP http://www.hp.com/support.
  • Če imate večnamensko napravo HP, za prenos datotek v računalnik ne morete uporabljati rež za pomnilniške kartice večnamenske naprave HP. Dostop do datotek na pomnilniški kartici s preslikanega omrežnega pogona ali programske opreme za prenos slik namreč ni mogoč.

Če želite več informacij o požarnih zidovih, obiščite spletno mesto HP.

Kako onemogočiti požarni zid programa Windows v sistemu Windows Vista:

  1. Kliknite Start > Omrežje.
  2. Z desno miškino tipko kliknite Omrežje in izberite Lastnosti.
  3. V levem spodnjem kotu kliknite Požarni zid programa Windows.
  4. Izberite "Vklopi/izklopi požarni zid programa Windows."
  5. V pogovornem oknu Nadzor uporabniškega dostopa izberite "Nadaljuj".
  6. Če želite onemogočiti požarni zid, izberite možnost "Izklopi" in kliknite "V redu." Požarni zid programa Windows je onemogočen.

Kako onemogočiti požarni zid internetne povezave (ICF) v sistemu Windows XP:

  1. V spodnjem delu zaslona v opravilni vrstici kliknite Start, nato pa kliknite Nadzorna plošča.
  2. Kliknite zvrst Omrežne in internetne povezave. (Če možnost Omrežne in internetne povezave ni vidna, kliknite Preklopi v pogled po kategorijah pod naslovom Nadzorna plošča na levi strani podokna Nadzorne plošče.)
  3. Kliknite Omrežne povezave.
  4. Z desno miškino tipko kliknite povezavo na klic, omrežno povezavo ali hitro internetno povezavo, ki jo uporabljate za povezavo z internetom in nato v meniju kliknite Lastnosti.
  5. Na kartici Dodatno v razdelku Požarni zid internetne povezave počistite izbor ali onemogočite možnost Zaščiti moj računalnik ali omrežje, nato pa kliknite V redu. Požarni zid programa Windows XP je onemogočen.
  6. Če želite nadaljevati z namestitvijo tiskalnika v čarovniku za namestitev, kliknite Naprej.
  7. Če želite omogočiti Požarni zid internetne povezave, ko je tiskalnik nameščen, sledite zgornjim korakom do možnosti Zaščiti moj računalnik ali omrežje. Nato ponovno potrdite možnost Zaščiti moj računalnik ali omrežje.

Opomba: Poskrbite, da boste znova omogočili požarni zid programa Windows po končani namestitvi.


Omrežni protokoli

Omrežni protokoli so priloženi programu Windows in jih je treba namestiti pred namestitvijo tiskalnika.

Če želite več informacij, preberite dokumentacijo, ki je bila priložena programu Windows.


Tiskalnik ni bil najden

Čarovnik za namestitev ne more vzpostaviti povezave s tiskalnikom.

Če je požarni zid v tem računalniku omogočen, lahko namestitvenemu programu preprečuje zaznavo tiskalnika. Preden nadaljujete namestitev, začasno onemogočite požarni zid v tem računalniku.

Če je vaš požarni zid (npr. ZoneAlarm©, BlackICE©, Sygate Security Agent© ter Norton Personal Firewall© itd.) omogočen, glejte v dokumentaciji prodajalca požarnega zidu navodila, kako onemogočiti požarni zid.

Če je programska oprema požarnega zidu onemogočena, HP zelo priporoča, da v računalnik namestite naslednje:

  • strojno opremo, ki zagotavlja zaščito požarnega zidu med internetom in računalnikom, npr. prehod.
  • najnovejši program za zaznavanje virusov.

Če želite splošne informacije o odpravljanju težav s komunikacijo, preberite dokumentacijo, ki je bila priložena tiskalniku in pojdite na spletno mesto za podporo http://www.hp.com/support.

Požarni zidovi pogosto povzročajo težave s komunikacijo. Če je požarni zid v omrežnem računalniku omogočen, se lahko pojavijo naslednje težave:

Med nameščanjem programske opreme:

  • Namestitveni program tiskalnika HP ne more najti tiskalnika HP v omrežju. V sporočilu o napaki boste obveščeni, da namestitveni program ni zaznal nobenega tiskalnika v omrežju. Če želite to težavo preprečiti, med namestitvijo programske opreme tiskalnika HP začasno onemogočite požarni zid Za navodila, kako onemogočiti požarni zid, preberite dokumentacijo prodajalca požarnega zidu.

Po namestitvi programske opreme:

  • Če se naslov IP tiskalnika HP spremeni, računalnik ne more komunicirati s tiskalnikom HP. Posli tiskanja, skeniranja, faksiranja prek računalnika in prenašanja slik ne bodo uspeli, stanje o izdelku pa bo označilo, da tiskalnik HP ni priklopljen. V domačem omrežnem okolju je običajno, da se naslov IP včasih spremeni. Če programska oprema požarnega zidu ni omogočena, se novi naslov pošlje v računalnik, ta pa omogoči nadaljnjo komunikacijo med računalnikom in tiskalnikom. Če želite preprečiti to težavo, onemogočite požarni zid, če pa ste napredni uporabnik in poznate povezovanje v omrežje, lahko namesto tega izberete uporabo statičnega naslova IP. Če želite izvedeti, kako nastavite statični naslov IP tiskalnika, pojdite na spletno mesto HP http://www.hp.com/support.
  • Če imate večnamensko napravo HP, za prenos datotek v računalnik ne morete uporabljati rež za pomnilniške kartice večnamenske naprave HP. Dostop do datotek na pomnilniški kartici s preslikanega omrežnega pogona ali programske opreme za prenos slik namreč ni mogoč.

Če želite več informacij o požarnih zidovih, obiščite spletno mesto HP.

Kako onemogočiti požarni zid programa Windows v sistemu Windows Vista:

  1. Kliknite Start > Omrežje.
  2. Z desno miškino tipko kliknite Omrežje in izberite Lastnosti.
  3. V levem spodnjem kotu kliknite Požarni zid programa Windows.
  4. Izberite "Vklopi/izklopi požarni zid programa Windows."
  5. V pogovornem oknu Nadzor uporabniškega dostopa izberite "Nadaljuj".
  6. Če želite onemogočiti požarni zid, izberite možnost "Izklopi" in kliknite "V redu." Požarni zid programa Windows je onemogočen.

Kako onemogočiti požarni zid internetne povezave (ICF) v sistemu Windows XP:

  1. V spodnjem delu zaslona v opravilni vrstici kliknite Start, nato pa kliknite Nadzorna plošča.
  2. Kliknite zvrst Omrežne in internetne povezave. (Če zvrst Omrežne in internetne povezave ni vidna, kliknite Preklopi v pogled zvrsti pod naslovom Nadzorna plošča na levi strani podokna Nadzorne plošče.)
  3. Kliknite Omrežne povezave.
  4. Z desno miškino tipko kliknite povezavo Povezava na klic, LAN ali Hitra internetna povezava, ki jo uporabljate za povezavo z internetom in nato v meniju kliknite Lastnosti.
  5. Na kartici Dodatno v razdelku Požarni zid internetne povezave počistite izbor ali onemogočite možnost Zaščiti moj računalnik ali omrežje, nato pa kliknite V redu. Požarni zid sistema Windows XP je onemogočen.
  6. Če želite nadaljevati z namestitvijo tiskalnika v čarovniku za namestitev, kliknite Naprej.
  7. Če želite omogočiti Požarni zid internetne povezave, ko je tiskalnik nameščen, sledite zgornjim korakom do možnosti Zaščiti moj računalnik ali omrežje. Nato ponovno potrdite možnost Zaščiti moj računalnik ali omrežje.

Opomba: Zagotovite, da boste znova omogočili požarni zid programa Windows po končani namestitvi.