Dodavanje štampača velikim IP mrežama

Ukoliko dodajete štampače (ili višefunkcijske uređaje) preko usmerivača ili mrežnog prolaza (ne preko lokalne mreže), identifikacija štampača preko ovog uslužnog programa može biti teška:

  • Može se desiti da usmerivači ne propuste adresu hardvera, MAC adresu ili adresu stanice štampača.
  • Ako imate više novih štampača na lokalnoj mreži, upotreba podrazumevane IP adrese (192.0.0.192) za identifikaciju štampača neće garantovati pravilan izbor štampača. Proverite Hardware Address (Adresu hardvera) da biste identifikovali odgovarajući štampač.

Da biste koristili ovaj uslužni program za podešavanje štampača, sledite sledeća uputstva:

  1. Preduzmite jednu od sledećih mera:
    • Fizički priključite štampač na lokalnu mrežu računara ili
    • Koristite ovaj uslužni program na računaru koji je priključen na lokalnu mrežu štampača.
  2. Identifikujte štampač preko ovog uslužnog programa i konfigurišite IP parametre koji odgovaraju konačnoj mrežnoj lokaciji štampača. Ako želite da saznate MAC adresu, možete je saznati tako što ćete odštampati (probnu) stranicu konfiguracije (bilo na štampaču ili spoljnom serveru za štampanje) da biste bili sigurni da ste izabrali pravu MAC adresu ili adresu hardvera.
  3. Ukoliko je neophodno, vratite štampač (ili spoljni server za štampanje HP Jetdirect) na njegovu konačnu mrežnu lokaciju.
  4. Da biste instalirali ovaj štampač na druge računare, preduzmite jednu od sledećih mera:
    • Za druge računare ili servere koji će koristiti direktno ovaj štampač upotrebite ovaj uslužni program da biste konfigurisali svaki računar ili server ili
    • Za korisnike operativnog sistema Windows koji će koristiti ovaj štampač preko zajedničkog sistema upotrebite Čarobnjak za dodavanje štampača na klijentskom sistemu, koji se nalazi u fascikli Štampači ili instalacioni program za deljenje štampača napravljen za ovaj štampač.

Za dodatne informacije:

Glosar termina iz oblasti mrežnog štampanja


Glosar

A B C Č D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Adhoc mreža (Mreža uređaj-uređaj)
Mreža uređaj-uređaj je povezivanje 2 ili više bežična uređaja bez upotrebe centralizovane bazne stanice ili pristupne tačke za bežično povezivanje (WAP).

Rad na mrežama ovog tipa može biti slabijeg kvaliteta ako je na mrežu priključeno više od šest uređaja.

Adresa LAN hardvera, MAC adresa ili adresa stanice
Adresa hardvera, takođe poznata kao Kontrola pristupa medijumima (MAC) ili adresa stanice, je adresa na nivou veze koja jedinstveno identifikuje svaki čvor ili uređaj na mreži. Kao što je definisano mrežnim standardima IEEE 802.3, ona se sastoji od heksadecimalnog broja od 12 cifara (na primer 001083123ABC). Adresu hardvera dodeljuje prodavac uređaja.
HP dodeljuje svakom HP Jetdirect serveru za štampanje jedinstvenu adresu hardvera. Možete utvrditi adresu hardvera HP Jetdirect servera za štampanje tako što ćete odštampati HP Jetdirect probnu stranicu. Za spoljne HP Jetdirect servere za štampanje, adresa je navedena i na oznaci koja se nalazi na serveru za štampanje.

Adresa hardvera
Pogledajte Adresa LAN hardvera, MAC adresa ili adresa stanice

ARP
(Address Resolution Protocol) Protokol za određivanje adrese. ARP je TCP/IP protokol koji se koristi za konverziju IP adrese u fizičku adresu (koja se naziva DLC adresa), kao što je eternet adresa. Domaćin koji želi da dobije fizičku adresu šalje ARP zahtev na TCP/IP mrežu. Domaćin na mreži koji ima IP adresu navedenu u zahtevu zatim odgovara svojom fizičkom adresom hardvera.

Početak dokumenta

-B-

Bežična mreža (Infrastruktura)
Bežična mreža se sastoji od uređaja koji su povezani preko centralizovane bazne stanice ili pristupne tačke za bežično povezivanje (WAP) kako bi koristili komercijalne ili javne usluge.

Bežični profil
Bežični profil je skup postavki bežične mreže koji se odnosi na određenu bežičnu mrežu. Na primer, kartica bežičnog LAN-a može imati jedan profil za kućnu mrežu, a drugi profil za kancelarijsku mrežu. Kada povezujete uređaj sa mrežom, obavezno izaberite odgovarajući profil.

BootP
Protokol za podizanje sistema koji se koristi za automatsko preuzimanje IP adrese i ostalih TCP/IP parametara sa mrežnog servera. Kada je štampač (ili uređaj „sve u jednom“) uključen, server za štampanje HP Jetdirect šalje zahtev za podizanje sistema. Ako je server BootP pravilno podešen, on preko mreže šalje parametre serveru za štampanje Jetdirect. Takođe pogledajte DHCP.

Početak dokumenta

-C-

CAB datoteka
Datoteka pakovanja. CAB datoteka ima oznaku tipa datoteke .cab i to je jedna datoteka napravljena tako da sadrži veći broj komprimovanih datoteka.

Početak dokumenta

-Č-

Čvorište bežične mreže
Pogledajte Pristupna tačka za bežično povezivanje (WAP).

Početak dokumenta

-D-

Deljenje štampača
Deljenje štampača omogućava drugim korisnicima mreže da preko računara koriste ovaj štampač za štampanje. Ovaj uslužni program za instalaciju podržava deljenje štampača samo u operativnim sistemima Windows 2000 i Windows NT 4.0. Usluga servera mora biti omogućena u operativnom sistemu da bi deljenje štampača bilo moguće. Morate izabrati jednu od sledećih opcija:

  • Nije deljen: Izaberite ovu opciju da biste podesili računar za štampanje metodom uređaj-uređaj ako ne želite da korisnici drugih mreža pristupe štampaču preko ovog računara.
  • Podeli kao:: Izaberite ovu opciju da biste podesili ovaj računar kao server za štampanje klijent-server. Mrežnim klijentima će biti omogućeno da šalju zadatke za štampanje štampaču preko ovog računara.

DHCP
Dynamic Host Configuration Protocol. Slično protokolu BootP po tome što automatski preuzima IP adresu sa mrežnog servera. Međutim, DHCP server zadržava grupu IP adresa koje dinamički dodeljuje uređajima koji za to šalju zahtev i pozajmljuje samo IP adresu serveru za štampanje. Uvek kada se štampač (ili uređaj „sve u jednom“) isključi, a zatim ponovo uključi, ne postoji garancija da će Jetdirect serveru za štampanje uvek biti dodeljena ista IP adresa, mada će DHCP server pokušati da to učini.

Početak dokumenta

-E-

Početak dokumenta

-F-

Fabričke postavke, HP Jetdirect
Pogledajte Vraćanje štampača na fabričke postavke.

Fraza za prolaz
Niz znakova koji se koriste za stvaranje mreže Wi-Fi Protected Access (WPA, Wi-Fi mreža sa zaštićenim pristupom).

Početak dokumenta

-G-

Početak dokumenta

-H-

HP Jetdirect server za štampanje
HP Jetdirect serveri za štampanje predstavljaju dodatnu mrežnu opremu kompanije Hewlett-Packard koja štampače direktno povezuje sa mrežom. Direktne mrežne veze omogućavaju fleksibilnost lokacije i najbolji mogući rad štampača (ili uređaja „sve u jednom“).
Kartice za unutrašnji HP Jetdirect server za štampanje se koriste sa HP štampačima koji imaju ulazne/izlazne konektore. Neki spoljašnji HP Jetdirect serveri za štampanje se mogu koristiti sa skoro svakim štampačem koji ima paralelni port, dok se drugi HP Jetdirect serveri za štampanje mogu koristiti sa skoro svakim štampačem sa USB portom. Oba tipa servera za štampanje podržavaju sve popularne mrežne tehnologije i protokole.

Početak dokumenta

-I-

Ime mreže
Ime mreže je alfanumerički niz znakova koji razlikuje velika i mala slova i omogućava osnovnu kontrolu pristupa bežičnoj mreži. Ime mreže je takođe poznato kao „service set identifier“ (identifikator skupa usluga), to jest „SSID“.

Ime porta
Dijalog Ime porta se pojavljuje u operativnim sistemima Windows NT i Windows 2000. Ovaj dijalog se pojavljuje samo ako nije potvrđena opcija „Upotrebi podrazumevano ime porta“ u dijalogu Podesi režim mrežne komunikacije i ako je izabran IP režim komunikacije.

Možete navesti ime mrežnog porta koji će biti napravljen za štampač koji instalirate. Ime porta se koristi da bi se identifikovao port u svojstvima štampača.

Validna imena porta sadrže najviše 63 znaka i mogu sadržati bilo koje znake. Ime porta mora biti jedinstveno na vašem ličnom računaru. Ime porta je prikazano na prikazu rezimea i na probnoj strani.

Ime štampača
Unesite ime štampača služeći se odgovarajućim konvencijama za imenovanje štampača. Ovo ime će se koristiti za identifikaciju ikone štampača u fascikli Štampači operativnog sistema. Da bi se prikazala fascikla Štampači, kliknite na Start na Windows radnoj površini, izaberite opciju Postavke, a zatim kliknite na Štampači.

INF datoteka
INF datoteka ima oznaku tipa datoteke .inf i sadrži informacije o određenom uređaju. Ona govori programu za instalaciju koji je naziv uređaja, kao i koje datoteke treba da budu kopirane i gde.

IP adresa
Adresa Internet protokola. IP adresa jedinstveno identifikuje svaki uređaj na TCP/IP mreži i njome obično upravlja administrator mreže. Noviji HP Jetdirect serveri za štampanje podržavaju i IPv4 i IPv6 adrese.
Kada je Jetdirect server za štampanje uključen, on obično pokušava da se konfiguriše validnom IP adresom sa mrežnog servera. Ako validna IP adresa ne može da bude dodeljena, automatski će biti dodeljena podrazumevana adresa. Ako je više uređaja konfigurisano sa istom podrazumevanom adresom, proverite adresu LAN hardvera (MAC) adresu da biste identifikovali pravi uređaj.

IP ime domaćina
IP ime domaćina je blisko (ili prepoznatljivo) ime koje se može koristiti umesto IP adrese štampača. Može se koristiti kada je server imena na mreži podešen tako da pripisuje imena domaćina njihovim odgovarajućim IP adresama. Ako je ime domaćina pripisano i konfigurisano na štampaču (na primer printer1.marketing.com) možete navesti ime domaćina kojim se identifikuje štampač.

IPv4
IPv4 je četvrta verzija Internet protokola. IPv4 adrese se sastoje od 32 bita navedena u decimalnom obliku sa tačkama, na primer 192.168.100.250. Ako mrežni server nije dodelio validnu IPv4 adresu, Jetdirect server za štampanje će sebi dodeliti ili adresu lokalne veze/automatsku IP adresu (169.254.x.x) ili podrazumevanu zastarelu adresu (192.0.0.192), u zavisnosti od mreže.

IPv6
IPv6 je poboljšana verzija Internet protokola koja može vremenom zameniti IPv4, ali može, takođe, postojati zajedno sa IPv4. IPv6 adrese su duge 128 bitova i njihove vrednosti su naznačene u heksadecimalnom obliku sa dvotačkama, na primer 2001:0DB8:0000:0000:0000:0000:1428:57AB. Tako će IPv6 adrese moći za neko vreme da izdrže porast broja uređaja koji se priključuju na mrežu. Za razliku od IPv4, više IPv6 adresa se može dodeliti serveru za štampanje. Bez obzirana to što se podrazumevana IPv6 adresa lokalne veze automatski dodeljuje, mogu se dodeliti i adrese zasnovane na usmerivaču, serveru i manuelne IPv6 adrese.

Početak dokumenta

-J-

Jetdirect server za štampanje
Pogledajte HP Jetdirect server za štampanje.

Početak dokumenta

-K-

Konvencije imenovanja, deljeno ime
Na osnovu preporuka kompanije Microsoft, imena su ograničena na 7-bitne ASCII znakove (prvih 127). Razmaci nisu dozvoljeni. Sledite sledeća uputstva:

  • Slova od A do Z, velika
  • Slova od a do z, mala
  • Brojevi od 0 do 9
  • Ograničeni specijalni znaci: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Konvencije imenovanja, za štampače
Prilikom imenovanja štampača (ili uređaja „sve u jednom“), sledite sledeća uputstva:

  • Ime ne sme imati više od 31 znaka
  • Slova od A do Z, velika
  • Slova od a do z, mala
  • Brojevi od 0 do 9
  • Izbegavajte znakove sa ASCII vrednostima manjim od 32 ili većim od 127
  • Ne koristite zapete (,)

Početak dokumenta

-L-

Lokalna mreža
Lokalna mreža je mreža koja se ne prostire izvan usmerivača ili mrežnih prolaza. Ako su vaš računar i štampač (ili uređaj „sve u jednom“) povezani sa lokalnom mrežom, onda su oni priključeni na isti segment mrežnog kabla.

Lozinka za Jetdirect
Lozinku za Jetdirect dodeljuje administrator mreže kako bi ograničio pristup parametrima konfiguracije na HP Jetdirect serveru za štampanje. Lozinke za Jetdirect se dodeljuju preko aplikacije za upravljanje mrežom (kao što je HP Web Jetadmin) ili drugih alatki.

Početak dokumenta

-M-

Mreža uređaj-uređaj (Adhoc)
Mreža uređaj-uređaj je povezivanje 2 ili više bežičnih uređaja bez upotrebe centralizovane bazne stanice ili pristupne tačke za bežično povezivanje (WAP).

Mrežni prolaz
Mrežni prolaz je usmerivač ili računar koji povezuje dve različite mreže (na primer sa različitim protokolima komunikacije, formatiranjem podataka, strukturom ili arhitekturom). Kada su mreže podeljene u podmreže, mrežni prolazi se često koriste za izolovanje jedne podmreže od druge kako bi se kontrolisao mrežni saobraćaj.
Na TCP/IP mrežama svaki mrežni uređaj je često konfigurisan IP adresom najbližeg mrežnog prolaza. Ukoliko na mreži ne postoje mrežni prolazi, obično se koristi IP adresa računara.
Za više informacija pogledajte Dodavanje štampača na velikim IP mrežama.
Za bežičnu mrežu pogledajte odeljak Pristupna tačka za bežično povezivanje (WAP).

Početak dokumenta

-N-

NDS
Novell Directory Services. NDS je relaciona baza podataka koja logički organizuje mrežne resurse kao objekte u hijerarhijskoj strukturi. Pod uslovom da imate odgovarajuća prava, možete pristupiti ovim mrežnim resursima bez obzira na to gde se oni fizički nalaze. NDS je napravljena da zameni bazu Novell bindery.

Početak dokumenta

-O-

Početak dokumenta

-P-

PCL upravljački program za štampač
Dobar za štampanje u uobičajene svrhe. Najbolji za većinu aplikacija za obradu teksta, tabelarno izračunavanje i prezentacije, kao što su Word, Excel i PowerPoint.

Peer-to-peer mreža
Pogledajte Mreža uređaj-uređaj.

PING
Packet Internet Groper. PING je uslužni program kojim se utvrđuje da li je određena IP adresa dostupna. Radi tako što šalje paket na određene adrese i čeka odgovor. PING se uglavnom koristi za rešavanje problema sa Internet vezom. Postoji mnogo besplatnih i šerver uslužnih programa PING za lične računare.

Podmreža
Deo mreže koji deli zajedničku komponentu adrese. Na TCP/IP mrežama, podmreže su definisane kao svi uređaji čije IP adrese imaju isti prefiks. Na primer, svi uređaji sa IPadresama koje počinju sa 100.100.100. bi bili deo iste podmreže. Podela mreže na podmreže je korisna kako zbog bezbednosti, tako i zbog performansi. IP mreže se dele pomoću podmrežne maske.

Podmrežne maske
Podmrežna maska je mehanizam koji se koristi da bi se TCP/IP mreža podelila na podmreže (ako se koristi podela na podmreže). Podela na podmreže omogućava efikasniju upotrebu velike mreže. Forma podmrežne maske je slična IP adresi: n.n.n.n gde je n broj od 0 do 255. Ako podmrežna maska nije dodeljena, obično se koristi podmrežna maska dodeljena računaru.
Kada se odnosi na IP adresu, podmrežna maska navodi koji deo IP adrese se koristi za identifikaciju mreže/podmreže, kao i koji deo se koristi za identifikaciju pojedinačnih čvorova domaćina.

Podrazumevani mrežni prolaz
Pogledajte Mrežni prolaz.

Potvrda identiteta
Potvrda identiteta je sigurnosna strategija bežične mreže. Na mreži na kojoj postoji potvrda identiteta uređaji koriste deljenu šifru kao lozinku i komuniciraju samo sa uređajima koji znaju tu šifru. Za razliku od WEP-a, potvrda identiteta ne šifruje podatke poslate između bežičnih uređaja. Međutim, potvrda identiteta se može koristiti zajedno sa WEP-om. Šifre koje koristi potvrda identiteta i one koje koristi WEP mogu biti identične.

Pristupna tačka za bežično povezivanje (WAP))
Pristupna tačka za bežično povezivanje (WAP) je uređaj preko kog uređaji (na primer računari ili štampači) na bežičnoj mreži komuniciraju jedni sa drugima. WAP se još naziva i „bazna stanica“.

Početak dokumenta

-Q-

Početak dokumenta

-R-

Režim komunikacije
Režim komunikacije opisuje tip mreže i protokol (TCP/IP) koji će se koristiti za štampanje na ovom štampaču.

Početak dokumenta

-S-

Server imena
Server imena je računar na mreži koji se koristi za dodeljivanje (ili razrešavanje) imena domaćina (imena računara ili servera za štampanje) IP adresama. Server sistema imena domena (Domain Name System - DNS) i server Windows Internet usluga imena (Windows Internet Name Service - WINS) su neki od servera imena.

Server za štampanje
Pogledajte HP Jetdirect server za štampanje.

SNMP ime zajednice
Ime zajednice koje određuje SNMP je lozinka koja se mora navesti kada se SNMP koristi za promenu konfiguracije štampača. Ako je izabrani štampač ili (uređaj „sve u jednom“) zaštićen SNMP imenom zajednice ili lozinkom Jetdirect, od vas će biti zatraženo da unesete ime zajednice. Validna imena zajednice sadrže najviše 255 znakova.
Napomena: Bićete obavešteni samo kada je dodeljeno ime zajednice određeno SNMP imenom koje nije podrazumevano. Ime zajednice koje određuje SNMP može dodeliti administrator mreže preko aplikacije za upravljanje (kao što je HP Web Jetadmin) ili drugih alatki.

Štampanje između klijenta i servera
Računari klijenta šalju zadatke za štampanje dodeljenim računarima servera koji kontrolišu upotrebu svakog štampača (ili uređaja „sve u jednom“).

Štampanje probne HP Jetdirect stranice
Da biste odštampali probnu stranicu, za uputstva pročitajte vodič za ugradnju HP Jetdirect hardvera ili dokumentaciju štampača. Za spoljnje HP Jetdirect servere za štampanje, pritisnite i pustite dugme Test na serveru za štampanje.

Početak dokumenta

-T-

Početak dokumenta

-U-

Upravljački programi
Pogledajte Upravljački program za štampač, PCL ili PostScript.

Upravljački program za PostScript štampač
Dobar za specijalizovano štampanje. Najbolji za pripremu za štampu i aplikacije sa intenzivnom grafikom, kao što su Photoshop, PageMaker i FrameMaker.

Upravljački program za štampač
Program koji kontroliše štampač. Uvek kada odštampate dokument, upravljački program za štampač preuzima kontrolu, šaljući podatke štampaču ispravnim upravljačkim komandama. Većina modernih operativnih sistema ima upravljačke programe za uobičajene tipove štampača, ali ih morate instalirati pre nego što budete mogli da koristite štampač. Takođe možete preuzeti ažurirane verzije upravljačkih programa sa Web lokacije proizvođača štampača. Pogledajte PCL ili PostScript.

USB kabl
Kabl univerzalne serijske magistrale (Universal Serial Bus - USB) je uobičajen direktan način povezivanja.

Usmerivač
Za bežičnu mrežu pogledajte Pristupna tačka za bežično povezivanje (Wireless Access Point - WAP).

Početak dokumenta

-V-

Vraćanje štampača na fabričke postavke
Pre vraćanja štampača na fabričke postavke, preporučuje se da odštampate probnu stranicu sa štampača i sa Jetdirect servera za štampanje.

Da biste vratili spoljne HP Jetdirect servere za štampanje na fabričke postavke, iskopčajte kabl za napajanje, a zatim pritisnite dugme Test na serveru za štampanje dok ponovo ukopčavate njegov kabl za napajanje. Sačekajte da se server za štampanje ponovo pokrene.

Da biste ponovo podesili unutrašnje HP Jetdirect servere za štampanje, izvršite vraćanje štampača (ili uređaja „sve u jednom“) na fabričke postavke i sačekajte da se server ponovo pokrene. (Za većinu modela štampača HP LaserJet pritisnite dugme Go na kontrolnoj tabli štampača dok uključujete štampač. Za druge štampače pogledajte uputstvo za upotrebu štampača.)

OPREZ: Ponovno podešavanje vašeg štampača može izbrisati sve postavke štampača.

Početak dokumenta

-W-

WEP
Originalni sigurnosni standard koji se koristi u Wi-Fi mrežama kako bi se šifrovao protok podataka na bežičnim mrežama. WEP pruža bezbednost tako što šifruje podatke koji se šalju putem radio talasa sa jednog bežičnog uređaja ka drugom, čineći tako podatke nerazumljivim za one koji prisluškuju. Samo uređaji koji imaju iste WEP postavke kao štampač mogu da komuniciraju sa štampačem.

WEP šifra
WEP šifra ili „ključ za šifrovanje“ je niz alfanumeričkih znakova ili heksadecimalnih cifara. Nakon što napravite WEP šifru, morate je zapamtiti ili sačuvati na sigurnom mestu. Nećete moći ponovo da dođete do WEP šifre ako je izgubite. WEP šifra je duga 64 ili 128 bitova. Prva 24 bita šifre se dodeljuju automatski. Osoba koja pravi WEP šifru dodeljuje preostale bitove (40 bitova u slučaju 64-bitne šifre ili 104 bita u slučaju 128-bitne šifre.
Da biste napravili WEP šifru, unesite sledeće, u zavisnosti od toga da li je WEP šifra alfanumerička ili heksadecimalna i koliko bitova sadrži:

Ukucajte | Bitova | Unesite niz od…
za alfanumeričku šifru | 64 | Pet alfanumeričkih znakova
 | 128 | Trinaest alfanumeričkih znakova
za heksadecimalnu šifru | 64 | Deset heksadecimalnih cifara
 | 128 | Dvadeset šest heksadecimalnih cifara

WPA-Lični (Wi-Fi Zaštićen pristup)
Poboljšan bezbednosni standard Wi-Fi mreža koji obezbeđuje sigurnu zaštitu podataka i kontrolu pristupa mreži.

Početak dokumenta

-X-

Početak dokumenta

-Y-

Početak dokumenta

-Z-

Zahtevi podrške

  • Sistem:
    • Operativni sistem: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 ili Windows XP
      Za Microsoft mreže: Microsoft IP protokol i usluge klijentima moraju biti pokrenuti.
  • Prikaz videa
    • Rezolucija ekrana: Minimum VGA (640 x 480)
    • Boje: Minimum 256

Napomena: Tokom otkrivanja štampača, mogu se desiti značajne varijacije u performansama, u zavisnosti od brzine sistema i veličine mreže.

  • Štampači
    • Štampači moraju biti povezani sa mrežom preko podržanog HP Jetdirect servera za štampanje. Za listu trenutno podržanih HP Jetdirect servera za štampanje i rešenja, posetite Web lokaciju kompanije HP ( http://www.hp.com/go/support).
    • Uslužni program za instalaciju se može koristiti sa HP štampačima, ali i sa štampačima drugih proizvođača ukoliko su upravljački programi kompatibilni sa softverom Port Monitor koji ovaj uslužni program koristi i ako podržavaju format datoteke za Microsoft instalaciju štampača (INF).
  • Deljenje
    • Ovaj čarobnjak podržava deljenje štampača samo u sistemima Windows XP, Windows NT 4.0 ili Windows 2000.
    • Za deljenje štampača neophodno je omogućiti uslugu servera.

Početak dokumenta


Navedite štampač

Ako program za instalaciju nije mogao da pronađe štampač na mreži:

  • Proverite da li je štampač pravilno povezan i uključen.
  • Proverite da li je na računaru omogućen zaštitni zid. Ako je na računaru omogućen zaštitni zid, to je razlog zbog koga program za instalaciju ne može da pronađe štampač. Privremeno onemogućite zaštitni zid na računaru pre nego što nastavite sa instalacijom. Ako je na računaru omogućen zaštitni zid (kao što je ZoneAlarm©, BlackICE© itd.), pročitajte uputstva o onemogućavanju zaštitnog zida u dokumentaciji prodavca. HP preporučuje da u svoj računar ugradite i da na njemu instalirate sledeće: (1) Hardverski uređaj koji pruža zaštitu u vidu zaštitnog zida između Interneta i vašeg računara, kao što je mrežni prolaz i (2) ažuriran program za otkrivanje virusa.

    • Više informacija o zaštitnim zidovima

Kada proverite sve što je gore pomenuto, izaberite jedan od sledećih načina da potražite svoj štampač:

  • Izaberite sa liste pronađenih štampača. Možete izabrati sa liste dostupnih štampača pronađenih na lokalnoj mreži. Kada kliknete na dugme Dalje, uslužni program traži mrežne štampače i prikazuje ih na listi. Tada možete da izaberete željeni štampač sa liste.

  • Navedite štampač po adresi. Možete pronaći odgovarajući štampač po njegovoj adresi. Kada kliknete na dugme Dalje, od vas će biti zatraženo da identifikujete štampač po njegovoj adresi LAN hardvera, ili IP adresi, ili IP imenu domaćina.

  • Unesite postavke za štampač koji nije na mreži. Izaberite ovu opciju ako konfigurišete port za štampač koji nije priključen na mrežu. Za više informacija o ovim opcijama pročitajte dokumentaciju koju ste dobili uz štampač.

Za dodatne informacije:

Glosar termina iz oblasti mrežnog štampanja


Obaveštenje o zaštitnim zidovima

Pronađen je zaštitni zid

Da bi komunicirao kroz Windows zaštitni zid, instalacioni program dodaje samog sebe na listu aplikacija koje su izuzete iz zaštitnog zida prema Microsoft specifikacijama. To omogućava instalacionom programu da komunicira sa štampačima na mreži da bi izvršio instalaciju.

Kliknite na opciju Dalje da biste potražili štampače na mreži i nastavili sa instalacijom. U suprotnom, kliknite na Otkaži da biste izašli iz instalacionog programa.

Ako je na računaru omogućen zaštitni zid (kao što je ZoneAlarm©, BlackICE©, Sygate Security Agent© ili Norton Personal Firewall© itd.) pročitajte uputstva o onemogućavanju u dokumentaciji prodavca zaštitnog zida.

Kada je softverski zaštitni zid onemogućen, kompanija HP preporučuje da instalirate sledeće komponente na svoj računar:

  • hardverski uređaj koji omogućava zaštitu u vidu zaštitnog zida između Interneta i računara, kao što je mrežni prolaz,
  • ažurirani program za otkrivanje virusa.

Za opšte informacije o rešavanju problema u komunikaciji pogledajte dokumentaciju koju ste dobili sa štampačem i posetite Web lokaciju za podršku na adresi http://www.hp.com/support.

Zaštitni zidovi često stvaraju probleme u komunikaciji. Ako je zaštitni zid omogućen na umreženom računaru, mogu se javiti sledeći problemi:

U toku instalacije softvera:

  • Program za instalaciju HP štampača neće moći da pronađe HP štampač na mreži. Poruka o grešci obavestiće vas da nisu pronađeni štampači na mreži. Da ne bi došlo do ovakvog problema, privremeno onemogućite zaštitni zid dok ne završite sa instalacijom HP softvera za štampač. Pročitajte uputstva o onemogućavanju u dokumentaciji prodavca zaštitnog zida.

Nakon instalacije softvera:

  • Ako se promeni IP adresa HP štampača, računar neće moći da komunicira sa HP štampačem. Štampanje, skeniranje, slanje faksova preko računara ili prenos slika neće moći da se obavlja, a status proizvoda će pokazivati da HP štampač nije povezan. Na kućnoj mreži normalno je da se IP adresa ponekad menja. Ako nije omogućen softverski zaštitni zid, računaru se šalje nova adresa, što omogućava računaru i štampaču da nastave komunikaciju. Da ne bi došlo do ovakvog problema, onemogućite zaštitni zid ili, ako ste napredni korisnik i upoznati se sa mrežnim povezivanjem, izaberite statičku IP adresu. Za predloge za konfiguraciju štampača uz pomoć statičke IP adrese pogledajte Web lokaciju kompanije HP na adresi http://www.hp.com/support.
  • Ako imate HP uređaj „sve u jednom“, nećete moći da koristite utore za memorijske kartice na HP uređaju „sve u jednom“ za prenos datoteka na računar. Razlog tome je što datoteke na kartici za smeštanje fotografija neće biti dostupne sa mapiranog mrežnog diska ili sa softvera za prenos slika.

Za više informacija o zaštitnim zidovima možete posetiti Web lokaciju kompanije HP.

Kako se onemogućava Windows zaštitni zid u operativnom sistemu Windows Vista:

  1. Izaberite Start > Mreža.
  2. Kliknite desnim dugmetom miša na Mreža i izaberite Svojstva.
  3. Kliknite na Windows zaštitni zid u donjem levom uglu.
  4. Izaberite opciju „Uključi/isključi Windows zaštitni zid“.
  5. U dijalogu Kontrola korisničkog pristupa izaberite „Nastavi“.
  6. Izaberite opciju „Isključi“ da biste onemogućili zaštitni zid, a zatim kliknite na „U redu“. Windows zaštitni zid je sada onemogućen.

Kako se onemogućava zaštitni zid Internet veze kod operativnog sistema Windows XP:

  1. Na traci zadataka na dnu ekrana izaberite Start, a zatim kliknite na Kontrolna tabla.
  2. Izaberite kategoriju Mrežne i Internet veze. (Ako se Mrežne i Internet veze ne vidi, kliknite na Prebaci se na prikaz po kategorijama u okviru Kontrolna tabla koji se nalazi na levoj strani prozora Kontrolna tabla.)
  3. Izaberite Mrežne veze.
  4. Kliknite desnim dugmetom miša na jednu od veza (Pozivna, LAN ili Brzi Internet) koju koristite za povezivanje sa Internetom, a zatim izaberite Svojstva iz kontekstualnog menija.
  5. Na kartici Napredno, u okviru Zaštitni zid Internet veze, poništite izbor ili onemogućite Zaštita računara ili mreže, a zatim izaberite U redu. Windows XP zaštitni zid je sada onemogućen.
  6. Kliknite na Dalje u čarobnjaku za instalaciju da biste nastavili sa instalacijom štampača.
  7. Da biste omogućili Zaštitni zid Internet veze nakon instalacije štampača, sledite prethodne korake da biste došli do opcije Zaštita računara ili mreže. Zatim ponovo izaberite opciju Zaštita računara ili mreže.

Napomena: Proverite da li ste ponovo omogućili Windows zaštitni zid nakon završetka instalacije.


Postavke štampača

Ekran Postavke štampača omogućava određivanje postavki za štampač koji nije u mreži.

Možete uneti jednu ili više sledećih adresa štampača, a zatim kliknite na Dalje. Ako unesete više od jedne adrese, omogućićete da se kreirani port poveže sa željenim štampačem.

  • IP ime domaćina. IP ime domaćina je blisko (ili prepoznatljivo) ime koje se može koristiti umesto IP adrese štampača.
  • Adresa hardvera. LAN adresa hardvera (koja se zove i adresa stanice ili MAC adresa) identifikuje određeni uređaj.
  • IP adresa (IPv4). IP (Internet protokol) adresa identifikuje svaki uređaj na TCP/IP mreži. Obično je dodeljuje administrator mreže. Ovaj uslužni program se može koristiti samo za ručnu konfiguraciju IPv4 postavki na uređaju.

Napomena: Za podešavanje štampača koji nisu na lokalnoj mreži pogledajte Dodavanje štampača velikim IP mrežama.

Za dodatne informacije

Glosar termina iz oblasti mrežnog štampanja:


Pronađeni štampači

Ekran Pronađeni štampači vam omogućava da izaberete štampač pronađen na lokalnoj mreži ili da dobijete dodatne opcije za instalaciju mrežnih, USB ili paralelno povezanih štampača.

  • Instalirajte pronađeni mrežni štampač. Izaberite željeni štampač sa liste svih štampača (ili višefunkcijskih uređaja) pronađenih na lokalnoj mreži i kliknite na dugme Dalje. Kliknite na dugme Ponovna pretraga da biste ponovo pretražili štampače na mreži.
  • Pomoć u traženju štampača. Izaberite ovu opciju ako se željeni mrežni štampač ne nalazi na listi ili ako želite da instalirate štampač koji će biti direktno povezan sa računarom preko USB ili paralelnog kabla. Za mrežne štampače ova opcija će omogućiti dodatne opcije za pretraživanje, kao što je traženje štampača po njegovoj IP adresi.

Napomena: Za podešavanje štampača koji nisu na lokalnoj mreži pogledajte Dodavanje štampača velikim IP mrežama.

Štampači na listi se identifikuju sledećim poljima. Adresa hardvera je možda najlakši način da identifikujete štampač:

Model Identifikuje model štampača (na primer HP LaserJet serije 5000). Prikazuje se Nepoznat ako model štampača ne može biti identifikovan, ako je štampač isključen ili nije priključen. Za HP Jetdirect spoljnje servere za štampanje prikazuje se sledeće ako je štampač priključen ali ne može biti identifikovan:
  • Paralelni: Štampač/ploter Centronics
  • USB (jednosmeran): Jednosmeran periferan
  • USB (dvosmeran): Dvosmeran periferan
Adresa hardvera | (takođe poznata kao adresa stanice ili MAC adresa). Jedinstveno identifikuje uređaj na lokalnoj mreži. Za HP štampače i HP Jetdirect spoljnje servere za štampanje koji imaju više portova za štampač može biti dodat broj porta (port 1, port 2, port 3). Ova adresa je navedena na (probnoj) strani za konfiguraciju servera za štampanje.
IP adresa (Internet protokol) Jedinstveno identifikuje uređaj na TCP/IP mreži, a dodeljuje ga administrator mreže. Ako štampač ima i IPv4 i IPv6 adresu, samo će IPv4 adresa biti prikazana. Ako štampač ima samo IPv6 adresu, u ovoj koloni neće biti navedena adresa, već će se pojaviti 'IPv6'.

Napomena: Kada je HP Jetdirect server za štampanje uključen i nije konfigurisan sa validnom IP adresom u roku od dva minuta, automatski se dodeljuju automatska IP adresa (169.254.x.x) ili podrazumevana IP adresa (192.0.0.192). HP preporučuje da se podrazumevana IP adresa promeni. Ako postoji više štampača sa istom podrazumevanom adresom, proverite adresu hardvera da biste identifikovali pravi štampač.

IP ime domaćina | IP ime domaćina je blisko (ili prepoznatljivo) ime koje se može koristiti umesto IP adrese štampača. Može se koristiti kada je server imena na mreži podešen tako da pripisuje imena domaćina njihovim odgovarajućim IP adresama. Ako je ime domaćina pripisano i konfigurisano na štampaču (na primer printer1.marketing.com) možete navesti ime domaćina kojim se identifikuje štampač.

Napomena: Ako je polje za unos skraćeno, a želite da vidite celo polje, promenite širinu polja. Da biste promenili veličinu polja, postavite kursor na granicu zaglavlja polja, a zatim kliknite i povucite.

Za uputstva o štampanju strane za konfiguraciju mreže pročitajte dokumentaciju koju ste dobili uz štampač.

Ako je izabrani štampač zaštićen SNMP imenom zajednice ili Jetdirect lozinkom, od vas će biti zatraženo da unesete ime zajednice ili lozinku.

Za dodatne informacije:

Glosar termina iz oblasti mrežnog štampanja


Protokoli mreže

Mrežni protokoli

Mrežni protokoli dobijaju se sa operativnim sistemom Windows i moraju se instalirati pre instalacije štampača.

Više informacija pogledajte u dokumentu koji ste dobili uz Windows.


Štampač nije pronađen

Čarobnjak za instalaciju ne može da uspostavi komunikaciju sa štampačem.

Ako je omogućen zaštitni zid na ovom računaru, to je razlog zbog koga program za instalaciju ne može da pronađe štampač. Privremeno onemogućite zaštitni zid pre nego što nastavite sa instalacijom.

Ako je na vašem računaru omogućen zaštitni zid (kao što je ZoneAlarm©, BlackICE©, Sygate Security Agent© ili Norton Personal Firewall© itd.) pročitajte uputstva o onemogućavanju u dokumentaciji prodavca zaštitnog zida.

Kada softverski zaštitni zid bude onemogućen, kompanija HP preporučuje da instalirate sledeće na svom računaru:

  • hardverski uređaj koji omogućava zaštitu u vidu zaštitnog zida između Interneta i vašeg računara, kao što je mrežni prolaz
  • ažurirani program za otkrivanje virusa.

Opšte informacije o rešavanju problema u komunikaciji pogledajte u dokumentaciji koju ste dobili sa štampačem i posetite Web lokaciju za podršku na http://www.hp.com/support.

Zaštitni zidovi stalno stvaraju probleme u komunikaciji. Ako je zaštitni zid omogućen na umreženom računaru, mogu se javiti sledeći problemi:

U toku instalacije softvera:

  • Program za instalaciju HP štampača neće moći da pronađe HP štampač na mreži. Poruka o grešci obavestiće vas da nisu pronađeni štampači na mreži. Da ne bi došlo do ovakvog problema, privremeno onemogućite zaštitni zid dok ne završite sa instalacijom. Pročitajte uputstva o onemogućavanju u dokumentaciji prodavca zaštitnog zida

Nakon instalacije softvera:

  • Ako se promeni IP adresa HP štampača, računar neće moći da komunicira sa HP štampačem. Neće moći da se obavlja štampanje, skeniranje, slanje faksova preko računara, niti prenos slika, a status proizvoda će pokazivati da HP štampač nije povezan. Na kućnoj mreži normalno je da se IP adresa ponekad menja. Ako nije omogućen softverski zaštitni zid, računaru se šalje nova adresa, što omogućava računaru i štampaču da nastave komunikaciju. Da ne bi došlo do ovakvog problema, onemogućite zaštitni zid ili, ako ste napredni korisnik i upoznati se sa mrežnim povezivanjem, izaberite statičku IP adresu. Predloge o konfiguraciji štampača uz pomoć statičke IP adrese pogledajte na Web lokaciji kompanije HP na adresi http://www.hp.com/support.
  • Ako imate HP uređaj „sve u jednom“, nećete moći da koristite utore za memorijske kartice na HP uređaju „sve u jednom“ za prenos datoteka na računar. Razlog tome je što datoteke na kartici za smeštanje fotografija neće biti dostupne sa mapiranog mrežnog diska ili sa softvera za prenos slika.

Za više informacija o zaštitnim zidovima možete posetiti Web lokaciju kompanije HP.

Kako se onemogućava Windows zaštitni zid u operativnom sistemu Windows Vista:

  1. Izaberite Start > Mreža.
  2. Kliknite desnim dugmetom miša na Mreža i izaberite Svojstva.
  3. Kliknite na Windows zaštitni zid u donjem levom uglu.
  4. Izaberite „Uključi/isključi Windows zaštitni zid“.
  5. U okviru Kontrola korisničkog pristupa izaberite 'Nastavi'.
  6. Izaberite opciju „Isključi“ da biste onemogućili zaštitni zid, a zatim kliknite na „U redu“. Windows zaštitni zid je sada onemogućen.

Kako se onemogućava zaštitni zid Internet veze kod operativnog sistema Windows XP:

  1. Na traci zadataka na dnu ekrana izaberite Start, a zatim kliknite na Kontrolna tabla.
  2. Izaberite kategoriju Mrežne i Internet veze. (Ako se kategorija Mrežne i Internet veze ne vidi, kliknite na Prebaci se na prikaz po kategorijama u okviru Kontrolna tabla koji se nalazi na levoj strani prozora Kontrolna tabla.)
  3. Izaberite Mrežne veze.
  4. Kliknite desnim dugmetom miša na jednu od veza (Pozivna, LAN ili Brzi Internet) koju koristite za povezivanje sa Internetom, a zatim izaberite Svojstva iz kontekstualnog menija.
  5. Na kartici Napredno,u okviru Zaštitni zid Internet veze, poništite izbor ili onemogućite opciju Zaštita računara ili mreže, a zatim izaberite U redu. Windows XP zaštitni zid je sada onemogućen.
  6. Kliknite na Dalje u čarobnjaku za instalaciju da biste nastavili sa instalacijom štampača.
  7. Da biste omogućili Zaštitni zid Internet veze nakon instalacije štampača, sledite prethodne korake da biste došli do opcije Zaštita računara ili mreže. Zatim ponovo izaberite opciju Zaštita računara ili mreže.

Napomena: Proverite da li ste ponovo omogućili Windows zaštitni zid nakon završetka instalacije.