Hittade skrivare

I bilden Hittade skrivare kan du välja en skrivare på det lokala nätverket eller få ytterligare alternativ om att installera på nätverk, via USB-port eller parallellport.

  • Installera en upptäckt nätverksskrivare. Välj den önskade skrivaren från listan över alla skrivare (eller multifunktionsenheter) som hittats på nätverket och klicka på Nästa. Klicka på knappen Sök igen för att söka på nytt efter skrivare på nätverket.
  • Hjälp mig hitta en skrivare. Välj detta alternativ om den önskade nätverksskrivaren inte visas i listan eller om du vill installera en skrivare som ansluts direkt till datorn med en USB- eller parallellkabel. Detta alternativ ger ytterligare sökalternativ för nätverksskrivare, tex. söka efter en skrivare baserat på IP-adress.

Obs! Mer information om att installera skrivare som inte finns på nätverket finns i Lägga till skrivare i stora IP-nätverk.

Skrivare i listan identifieras efter följande fält. Maskinvaruadressen kanske är det lättaste sättet att identifiera skrivaren:

Modell Identifierar skrivarmodellen (tex. HP LaserJet 5000-serien). Okänd visas om modellen inte kunde identifieras, skrivaren är avstängd eller om ingen skrivare är ansluten. Följande visas för externa skrivarservrar av modell HP Jetdirect om en skrivare är ansluten men inte kunde identifieras:
  • Parallell: Centronics-skrivare/-plotter
  • USB (enväg): Envägsperiferi
  • USB (tvåväg): Tvåvägsperiferi
Maskinvaruadress | (kallas också stationadress eller MAC-adress). Identifierar unikt en enhet på det lokala nätverket. För HP-skrivare och för externa skrivarservrar av modell HP Jetdirect som har flera skrivarportar kan ett portnummer (Port 1, Port 2, Port 3) läggas till. Denna adress listas på skrivarserverns konfigurationssida (testsida).
IP-adress (Internet-protokoll) Identifierar unikt en enhet på TCP/IP-nätverket och tilldelas av en nätverksadministratör. Om en skrivare har både en IPv4- och IPv6-address visas endast IPv4-adressen. Om en skrivare bara har en IPv6-address visas inte adressen i denna kolumn utan i stället "IPv6".

Obs! Om en HP Jetdirect-skrivarserver är påslagen och inte konfigurerad med en giltig IP-adress inom två minuter kommer antingen en Auto-IP-adress (169.254.x.x) eller en standard IP-adress (192.0.0.192) automatiskt att tilldelas. HP rekommenderar att standard IP-adressen ändras. Om det finns flera skrivare med samma standardadress används maskinvaruadressen för att identifiera rätt skrivare.

IP-värdnamn | Ett IP-värdnamn är ett användarvänligt namn (lätt identifierbart) som kan användas i stället för skrivarens IP-adress. Det kan användas när en namnserver på nätverket används för att koppla värdnamn till sina motsvarande IP-adresser. Om ett värdnamn har tilldelats och konfigurerats för skrivaren (tex. printer1.marketing.com) kan du specificera värdnamnet för att identifiera skrivaren.

Obs! Du kan göra ett fält större om det är avklippt och du inte kan se hela innehållet. Placera markören i fältgränsen och dra för att ändra storlek på fältet.

Mer information om att skriva ut en konfigurationssida finns i dokumentationen till din skrivare.

Om en vald skrivare skyddas av ett SNMP Community-namn eller ett JetDirect-lösenord uppmanas du att ange detta.

Mer information:

Ordlista över nätverksutskriftstermer


Identifiera skrivare

Om installationsprogrammet inte kunde upptäcka din skrivare på nätverket ska du kontrollera följande:

  • Se till att skrivaren är ordentligt ansluten och påslagen.
  • Kontrollera om du har en brandvägg aktiverad på din dator. Om brandväggen är aktiverad kan detta hindra installationsprogrammet från att upptäcka skrivaren. Inaktivera tillfälligt brandväggen på din dator och fortsätt sedan med installationen. Om du har en aktiverad brandvägg (tex. ZoneAlarm©, BlackICE©,) kan du läsa i dokumentationen om hur du inaktiverar den. HP rekommenderar starkt att följande är installerat på din dator: (1) En maskinvaruenhet som ger brandväggsskydd mellan Internet och din dator, tex. en gateway och (2) ett uppdaterat antivirusprogram.

    • Mer information om brandväggar

När du har verifierat ovanstående objekt väljer du en av följande metoder för att söka efter din skrivare:

  • Välj i listan över upptäckta skrivare. Du kan välja i en lista över tillgängliga skrivare som upptäckts på ditt lokala nätverk. När du klickar på Nästa söker verktyget efter nätverksskrivare och visar dem i en lista. Du kan välja den önskade skrivaren från listan.

  • Ange skrivare efter adress. Du kan hitta en specifik skrivare efter dess adress. När du klickar på Nästa uppmanas du att identifiera skrivaren med antingen dess LAN-address, IP-adress eller IP-värdnamn.

  • Ange inställningar för en skrivare som inte finns på nätverket. Välj detta alternativ om du konfigurerar en port för en skrivare som inte är ansluten till nätverket. Mer information om detta alternativ finns i dokumentationen till din skrivare.

Mer information:

Ordlista över nätverksutskriftstermer


Lägga till skrivare i stora IP-nätverk

Om du lägger till skrivare (eller multifunktionsenheter) via en router eller gateway (inte i ditt lokala nätverk) kan det vara svårt att identifiera skrivarna med denna funktion:

  • Det kan hända att routern inte skickar vidare skrivarens maskinvaru-, MAC- eller nätverksadress.
  • Om det finns flera nya skrivare i nätverket finns det dock ingen garanti för att rätt skrivare väljs om man använder standard-IP-adressen (192.0.0.192) vid sökningen. Kontrollera maskinvaruadressen för att korrekt kunna identifiera skrivaren.

Så här använder du programmet för att installera en skrivare:

  1. Gör något av följande:
    • Flytta skrivaren fysiskt till datorns lokala nätverk eller
    • Använd detta hjälpprogram på en dator som är ansluten till skrivarens lokala nätverk.
  2. Identifiera skrivaren med detta hjälpprogram och konfigurera IP-parametrar som stämmer överens med skrivarens slutliga nätverksplats. Om du behöver ta reda på MAC-adressen kan du hitta den genom att skriva ut en konfigurationssida (testsida), antingen från skrivaren eller den externa skrivarservern, och kontrollera att du väljer rätt MAC-adress eller maskinvaruadress.
  3. Vid behov kan du flytta tillbaka skrivaren (eller den externa HP Jetdirect-skrivarservern) till dess slutliga nätverksplats.
  4. Gör något av följande för att installera denna skrivare på andra datorer:
    • För andra datorer eller servrar som skriver ut direkt på denna skrivare, använder du detta hjälpprogram till att konfigurera varje dator eller server, eller
    • Windows-klienter som vill skriva ut på den här skrivaren via ett delat system kan använda klientsystemets program Lägg till skrivare i mappen Skrivare eller använda ett installationsprogram för delad skrivare som skapats för den här skrivaren.

Mer information:

Ordlista över termer för nätverksutskrift


Meddelande om brandvägga

En brandvägg upptäcktes

För att kunna kommunicera genom Windows-brandväggen kommer installationsprogrammet att läggas till i brandväggens undantagslista enligt Microsofts specifikationer. Installationsprogrammet kommer då att kunna kommunicera med skrivare i nätverket för installation.

Klicka på Nästa för att söka efter skrivare i nätverket och fortsätta med installationen. Klicka annars på Avbryt för att avsluta installationsprogrammet.

Om en brandvägg är aktiverad på datorn, t.ex. ZoneAlarm©, BlackICE©, Sygate Security Agent© eller Norton Personal Firewall©, finns anvisningar för hur du inaktiverar den i dokumentationen som medföljde brandväggen.

Om den programvarubaserade brandväggen inaktiveras bör följande vara installerat på datorn:

  • En maskinvaruenhet som ger brandväggsskydd mellan Internet och datorn, t.ex. en gateway.
  • Ett uppdaterat antivirusprogram.

Allmän information om kommunikationsfelsökning finns i dokumentationen som medföljde skrivaren och på HP:s supportwebbplats på http://www.hp.com/support.

Brandväggar orsakar ofta kommunikationsproblem. Om en brandvägg är aktiverad på en nätverksansluten dator kan följande problem uppstå:

Under programvaruinstallationen:

  • Installationsprogrammet för HP-skrivaren kan inte hitta skrivaren i nätverket. Ett felmeddelande visas som anger att inga skrivare kan hittas i nätverket. Du kan undvika detta problem genom att tillfälligt inaktivera brandväggen under installationen av HP-skrivaren. Anvisningar för hur du inaktiverar brandväggen finns i dokumentationen som medföljde brandväggen.

Efter programvaruinstallationen:

  • Om HP-skrivarens IP-adress ändras kan datorn inte kommunicera med skrivaren. Alla utskrifter, skanningar, datorfax och bildöverföringar misslyckas, och statusen visar att HP-skrivaren är bortkopplad. I ett hemmanätverk är det normalt att IP-adressen ändras ibland. Om programvarubrandväggen inte är aktiverad skickas den nya adressen till datorn, så att datorn och HP-skrivaren kan fortsätta att kommunicera. Du kan undvika detta problem genom att inaktivera brandväggen. Erfarna användare med vana att konfigurera nätverksinställningar kan välja att använda en statisk IP-adress i stället. Förslag på hur du konfigurerar skrivaren med en statisk IP-adress finns på HP:s webbplats på http://www.hp.com/support.
  • Om du har en HP all-in-one-enhet kan du inte använda minneskortplatserna för att överföra filer till datorn. Det beror på att filerna på fotokortet inte är tillgängliga från den mappade nätverksenheten eller bildöverföringsprogrammet.

Mer information om brandväggar finns på HP:s webbplats.

Så här inaktiverar du Windows-brandväggen i Windows Vista:

  1. Klicka på Start > Nätverk.
  2. Högerklicka på Nätverk och klicka på Egenskaper.
  3. Klicka på Windows-brandväggen i hörnet längst ned till vänster.
  4. Klicka på Aktivera eller inaktivera Windows-brandväggen.
  5. Klicka på Fortsätt i dialogrutan Användaråtkomstkontroll.
  6. Markera alternativet Av för att inaktivera brandväggen och klicka på OK. Windows-brandväggen inaktiveras.

Så här inaktiverar du en brandvägg för Internetanslutning i Windows XP:

  1. Klicka på Start i Aktivitetsfältet längst ned på skärmen och klicka sedan på Kontrollpanelen.
  2. Klicka på kategorin Nätverks- och Internet-inställningar. (Om kategorin Nätverks- och Internet-inställningar inte visas klickar du på Växla till kategoriläge under Kontrollpanelen till vänster i Kontrollpanelens fönster.)
  3. Klicka på Nätverksanslutningar.
  4. Högerklicka på den fjärranslutning, nätverksanslutning eller höghastighetsanslutning som du använder för att ansluta till Internet och klicka på Egenskaper på snabbmenyn.
  5. Avmarkera eller inaktivera Skydda min dator och mitt nätverk under Brandvägg för Internet-anslutning på fliken Avancerat och klicka på OK. Windows XP-brandväggen inaktiveras.
  6. Klicka på Nästa i installationsguiden för att fortsätta installationen av skrivaren.
  7. Aktivera Brandvägg för Internet-anslutning när skrivaren har installerats genom att följa stegen ovan fram till alternativet Skydda min dator och mitt nätverk. Markera alternativet Skydda min dator och mitt nätverk.

Obs! Glöm inte att aktivera Windows-brandväggen igen efter installationen.


Nätverksprotokoll

Nätverksprotokollen hör till Windows och måste installeras innan du installerar skrivaren.

Mer information finns i den dokumentation som levererades med Windows.


Ordlista

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Å Ä Ö

-A-

Adhoc-nätverk (Enhet till enhet)
Ett enhet till enhet-nätverk är 2 eller fler trådlösa enheter som är anslutna utan en central basstation eller åtkomstpunkt för trådlöst nätverk (Wireless Access Point, WAP).

Prestanda för dessa nätverk kan försämras om fler än sex enheter är anslutna.

ARP
Address Resolution Protocol. Ett ARP är ett TCP/IP-protokoll som används för att konvertera en IP-adress till en fysisk adress (en s.k. DLC-adress), t.ex. en Ethernet-adress. En värd som vill ha en fysisk adress sänder ut en ARP-förfrågan i TCP/IP-nätverket. Den värd på nätverket som har den efterfrågade IP-adressen svarar med den fysiska maskinvaruadressen.

Överst i dokumentet

-B-

BootP
Ett bootstrap-protokoll som används för att automatiskt hämta en IP-adress och andra TCP/IP-parametrar från en nätverksserver. När skrivaren (eller multifunktionsenheten) slås på sänder HP Jetdirect-skrivarservern en startförfrågan. Om en BootP-server har installerats på rätt sätt överför den parametrarna till Jetdirect-skrivarservern över nätverket. Se även DHCP.

Överst i dokumentet

-C-

CAB-fil
(Cabinet file). En CAB-fil har typtillägget .cab och är en fil som skapas för att samla ett antal komprimerade filer.

Överst i dokumentet

-D-

Delnät
En del av ett nätverk som delar en allmän adresskomponent. I TCP/IP-nätverk definieras undernät som alla enheter vars IP-adresser har samma prefix. Alla enheter med IP-adresser som börjar med 100.100.100. är t.ex. delar av samma delnät. Att dela upp ett nätverk i delnät är användbart både för säkerhet och prestanda. IP-nätverk delas upp med en nätmask.

DHCP
Dynamic Host Configuration Protocol. Liknar BootP i det att den automatiskt hämtar en IP-adress från en nätverksserver. En DHCP-server har dock en samling IP-adresser som den dynamiskt tilldelar enheter som anropar den och lånar endast ut en IP-adress till skrivarservern. När en skrivare (eller multifunktionsenhet) stängs av och slås på igen finns det ingen garanti att en Jetdirect-skrivarserver tilldelas samma IP-adress som tidigare, även om DHCP-servern försöker att göra detta.

Drivrutiner
Se Skrivardrivrutin, PCL eller PostScript.

Överst i dokumentet

-E-

Enhet till enhet (adhoc)
Ett enhet till enhet-nätverk är 2 eller fler trådlösa enheter som är anslutna utan en central basstation eller åtkomstpunkt för trådlöst nätverk (Wireless Access Point, WAP).

Överst i dokumentet

-F-

Överst i dokumentet

-G-

Gateway
En gateway är en router eller dator som ansluter två olika nätverk (som t.ex. har olika kommunikationsprotokoll, dataformat, strukturer eller arkitektur). Om ett nätverk är indelat i delnät, används gateways ofta för att isolera ett delnät från ett annat i syfte att kontrollera nätverkstrafiken.
I TCP/IP-nätverk är varje nätverksenhet ofta konfigurerad med IP-adressen för närmaste gateway. Om det inte finns någon gateway i nätverket används vanligtvis IP-adressen för din dator.
Mer information finns under Lägg till skrivare i stora IP-nätverk.
Information angående trådlösa nätverk finns under åtkomstpunkt för trådlöst nätverk (WAP).

Överst i dokumentet

-H-

HP Jetdirect-skrivarserver
HP Jetdirect-skrivarservrar är nätverkstillbehör från Hewlett-Packard som ansluter skrivare direkt till ett nätverk. Direkta nätverksanslutningar möjliggör flexibilitet i fråga om placering och maximerar skrivarprestanda (eller prestanda för multifunktionsenheter).
HP Jetdirects interna skrivarserverkort används med HP-skrivare som har I/O-kortplatser. Vissa av HP Jetdirects externa skrivarservrar kan användas tillsammans med nästan alla skrivare som har parallellportar, medan andra HP Jetdirect-skrivarservrar kan användas tillsammans med nästan alla skrivare som har en USB-port. Båda typerna av skrivarservrar kan hantera alla vanliga nätverkstopologier och protokoll.

Överst i dokumentet

-I-

INF-fil
En INF-fil har filtillägget .inf och innehåller information om en enhet. Den visar installationsprogrammet vad enheten heter, vilka filer som måste kopieras och vart de ska kopieras.

IP-adress
Internetprotokolladress. En IP-adress&nbsp;identifierar unikt varje enhet i ett TCP/IP-nätverk och hanteras&nbsp;typiskt av en nätverksadministratör. Nya HP Jetdirect-skrivarservrar stödjer både IPv4- och IPv6-adresser. När en Jetdirect-skrivarserver sätts på, försöker den normalt konfigurera sig själv med en giltig IP-adress från en nätverksserver. Om en giltig IP-adress inte kan tilldelas, kommer en standardadress automatiskt att tilldelas. Om flera enheter konfigureras med samma standardadress, måste du kontrollera LAN-maskinvarans (MAC) adress för att identifiera rätt enhet.

IP-värdnamn
Ett IP-värdnamn är ett unikt, lätt igenkännbart namn som används i stället för skrivarens IP-adress. Det kan användas när en namnserver i nätverket har ställts in så att den kan koppla samman värdnamn med motsvarande IP-adresser. Har ett värdnamn tilldelats och konfigurerats för skrivaren (t.ex.skrivare1.marketing.com), kan du sedan ange värdnamnet för att identifiera skrivaren.

IPv4
IPv4 är version 4 av Internetprotokollet. IPv4-adresser&nbsp;består av&nbsp;32 bitar angivna i punktformat,&nbsp;t ex&nbsp;192.168.100.250.&nbsp;Om en&nbsp;giltig IPv4-adress inte tilldelas av en ntäverksserver, kommer Jetdirect-skrivarservern att tilldela sig själv antingen en länk-lokal/auto IP-adress (169.254.x.x) eller en nedärvd standardadress (192.0.0.192), beroende på nätverket.

Ipv6
IPv6 är en utökad version av Internetprotokollet som slutligen kan ersätta IPv4, men också kan samexistera med IPv4. IPv6-adresser är 128 bitar långa och värdena anges i hexadecimal kolonform, t ex 2001:0DB8:0000:0000:0000:0000:1428:57AB. Därför kommer IPv6-adresser att klara tillväxten av enheter som läggs till ett nätverk för lång tid framöver. Till skillnad från IPv4, kan IPv6-adresser tilldelas skrivarservern. Medan en standard länk-lokal IPv6-adress automatiskt tilldelas, kan router-baserade, server-baserade och manuella IPv6-adresser också tilldelas.

Överst i dokumentet

-J-

Jetdirect-lösenord
Ett Jetdirect-lösenord tilldelas av nätverksadministratören för att begränsa åtkomsten av konfigurationsparametrarna i HP Jetdirect-skrivarservern. Jetdirect-lösenord tilldelas med hjälp av ett program för nätverkshantering (t.ex. HP Web Jetadmin) eller något annat verktyg.

Jetdirect-skrivarserver
Se HP Jetdirect-skrivarserver.

-K-

Kallstart
Innan du utför en kallstart rekommenderar vi att du skriver ut en testsida för skrivaren och Jetdirect-skrivarservern.

Om du vill återställa den externa HP Jetdirect-skrivarservern till fabriksinställningarna drar du ur strömkabeln och trycker sedan på testknappen på skrivarservern medan du sätter tillbaka kabeln. Vänta tills skrivarservern återinitierats.

Om du vill återställa den interna HP Jetdirect-skrivarservern gör du en kallstart av skrivaren (eller allt-i-ett-enheten) och väntar tills skrivarservern återinitieras. (På de flesta HP LaserJet-skrivare trycker du på knappen Starta (Go) på skrivarens kontrollpanel medan du slår på strömmen. Vad gäller andra skrivare läser du respektive handbok.)

VARNING: Att starta om skrivaren kan göra att alla skrivarinställningar raderas.

Kommunikationsläge
Kommunikationsläget beskriver den typ av nätverk och det protokoll (TCP/IP) som ska användas för att skriva ut till den här skrivaren.

Överst i dokumentet

-L-

LAN maskinvara, MAC, eller stationsadress
En maskinvaruadress, även kallad Media Access Control (MAC) eller stationsadress, är en adress på länknivå som unikt identifierar varje nod eller enhet i ett nätverk. Enligt definitionen för nätverksstandard IEEE 802.3 består den av ett 12-siffrigt hexadecimalt tal (t.ex. 001083123ABC). Enhetens tillverkare tilldelar enheten en maskinvaruadress.
HP tilldelar varje HP Jetdirect-skrivarserver en unik maskinvaruadress. Du kan ta reda på maskinvaruadressen för HP Jetdirect-skrivarservern genom att skriva ut en HP Jetdirect-testsida. På externa HP Jetdirect-skrivarservrar står adressen även tryckt på en etikett som sitter på skrivarservern.

Lokalt nätverk
Ett lokalt nätverk är ett nätverk som inte sträcker sig utöver routrar eller gateways. Om din dator och skrivare (eller multifunktionsenhet) är anslutna till ett lokalt nätverk, är de anslutna till samma nätverkskabelsegment.

Lösenordsfras
En serie med tecken som används för att skapa ett WPA-nät (Wi-Fi Protected Access Network).

Överst i dokumentet

-M-

Maskinvaruadress
Se LAN-maskinvara, MAC- eller stationsadress

Överst i dokumentet

-N-

Namngivningskonventioner, Resursnamn
Microsofts rekommendationer är att namnen begränsas till 7-bitars ASCII-tecken (de första 127 tecknen). Mellanslag tillåts inte. Följ dessa riktlinjer:

  • Bokstäverna A till Z, endast versaler
  • Bokstäverna a till z, endast gemener
  • Siffror från 0 till 9
  • Vissa specialtecken: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Namngivningskonventioner, Skrivare
Följ dessa anvisningar när du ger skrivaren (eller multifunktionsenheten) ett namn:

  • Högst 31 tecken långt
  • Bokstäverna A till Z, endast versaler
  • Bokstäverna a till z, endast gemener
  • Siffror från 0 till 9
  • Undvik tecken med ASCII-värden under 32 eller över 127
  • Använd inga kommatecken (,)

Namnserver
En namnserver är en dator i nätverket vars uppgift det är att koppla värdnamn (dator- eller skrivarservernamn) till IP-adresser. Exempel på namnservrar är DNS-servrar (Domain Name System) och WINS-servrar (Windows Internet Name Service).

NDS
Novell Directory Services. NDS är en relationsdatabas som logiskt organiserar nätverksresurser som objekt i en hierarkisk trädstruktur. Under förutsättning att du har rätt behörighet, kan du få tillgång till dessa nätverksresurser oberoende av deras fysiska plats. NDS utformades som ersättning för Novells bindery.

Nätmask
Nätmasken är den mekanism som används för att dela upp ett TCP/IP-nätverk i delnät (om sådana används). Med hjälp av nätuppdelning kan stora nätverk användas effektivare. Formen för en nätmask liknar en IP-adress: n.n.n.n där n är ett tal mellan 0 och 255. Om ingen nätmask har tilldelats används vanligen den nätmask som tilldelats datorn.
När den används på en IP-adress anger nätmasken den del av IP-adressen som används för att identifiera nätverket/delnätet och den del som används för att identifiera de individuella värdnoderna.

Nätverkshubb (nav)
Se WAP (åtkomstpunkt för trådlöst nätverk).

Nätverksnamn
Ett nätverksnamn är en alfanumerisk, skiftlägeskänslig teckensträng som ger en grundläggande åtkomstkontroll till ett trådlöst nätverk. Ett nätverksnamn kallas också “service set identifier” eller “SSID.”

Överst i dokumentet

-O-

Överst i dokumentet

-P-

PCL-skrivardrivrutin
Passar bra för allmänna utskriftsarbeten. Den passar bäst för olika ordbehandlings-, kalkyl- och presentationsprogram som t.ex. Word, Excel och PowerPoint.

Peer to peer-nätverk
Se Enhet till enhet (adhoc).

PING
Packet Internet Groper. PING används för att avgöra om en viss IP-adress är tillgänglig. Programmet skickar ett paket till den angivna adressen och väntar sedan på ett svar. PING används oftast för att felsöka Internet-anslutningar. Det finns många gratis- och spridprogram för PING som kan användas på datorer.

Portnamn
Dialogrutan Portnamn visas bara i Windows NT och Windows 2000. Den här dialogrutan visas bara om "Använd standardportnamnet" inte har markerats i dialogrutan Ange nätverkskommunikationsläge och om kommunikationsläget IP är valt.

Du kan ange namnet på den nätverksport som ska skapas för skrivaren som installeras. Portnamnet används till att identifiera porten i skrivaregenskaperna.

Giltiga portnamn kan vara upp till 63 tecken långa och innehålla vilka tecken som helst. Portnamnet måste vara unikt för datorn. Portnamnet visas i sammanfattningsfönstret och på testsidan.

PostScript-skrivardrivrutin
Passar bra för specialiserade utskriftsarbeten. Den passar bäst för skrivbordspublicering och applikationer med mycket grafik, som t.ex. Photoshop, PageMaker och FrameMaker.

Överst i dokumentet

-Q-

Överst i dokumentet

-R-

Router
För trådlösa nätverk, se Åtkomstpunkt för trådlöst nätverk (WAP).

Överst i dokumentet

-S-

Skrivardelning
Med skrivardelning kan andra nätverksanvändare skriva ut på skrivaren via den här datorn. Det här hjälpprogrammet för installation stöder bara skrivardelning i Windows 2000 och Windows NT 4.0. Servertjänsten måste vara aktiverad i systemet för skrivardelning. Du måste välja något av följande alternativ:

  • Ej delad: Välj det här alternativet om du vill ställa in datorn för peer-to-peer-utskrift och inte vill att andra nätverksanvändare ska komma åt skrivaren via den här datorn.
  • Dela ut som: Välj det här alternativet om du vill göra datorn till server för utskrift klient-server. Nätverksklienter kommer att kunna skicka utskrifter till skrivaren via denna dator.

Skrivardrivrutin
Ett program som kontrollerar skrivaren. När du skriver ut ett dokument, tar skrivardrivrutinen över och matar in data till skrivaren med korrekta kontrollkommandon. De flesta moderna operativsystem levereras med skrivardrivrutiner för de vanligaste skrivarna men du måste installera dem innan du kan använda skrivaren. Du kan också hämta uppdaterade drivrutiner från skrivartillverkarens webbplats. Se PCL eller PostScript.

Skrivarnamn
Ange ett namn på skrivaren enligt korrekta namngivningskonventioner. Detta namn används till skrivarikonen i mappen Skrivare. Om du vill öppna mappen Skrivare klickar du på Start längst ner på skrivbordet, väljer Inställningar och klickar sedan på Skrivare.

Skrivarserver
Se HP Jetdirect-skrivarserver.

Skriva ut en testsida för HP Jetdirect
Vill du skriva ut en testsida för HP Jetdirect kan du läsa installationsguiden för HP Jetdirect-maskinvaran eller skrivarens handbok för att få anvisningar. På externa HP Jetdirect-skrivarservrar trycker du ner och släpper knappen Test på skrivarservern.

SNMP-gruppnamn
Ett SNMP-gruppnamn är ett lösenord som måste anges när SNMP används för att ändra skrivarkonfigurationen. Om en vald skrivare (eller multifunktionsenhet) skyddas av ett SNMP-gruppnamn eller ett Jetdirect-lösenord, uppmanas du ange SNMP-gruppnamnet. Giltiga SNMP-gruppnamn kan innehålla upp till 255 tecken.
Obs! Du kommer endast att få detta meddelande om ett SNMP-gruppnamn som inte är standard har valts. SNMP Set Community-gruppnamnet kan tilldelas av en nätverksadministratör som använder ett hanteringsprogram (t.ex. HP Web Jetadmin) eller något annat verktyg.

Standard-gateway
Se Gateway.

Systemkrav

  • System
    • Operativsystem: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 eller Windows XP-system
      För Microsoft-nätverk: Microsofts IP-protokoll och klienttjänster måste köras.
  • Bildskärm
    • Skärmens upplösning: VGA (640 x 480) minimum
    • Färger: Minst 256 färger

Obs! Under skrivarsökningen kan betydliga variationer i prestanda uppstå beroende på systemets prestanda och nätverkets storlek.

  • Skrivare
    • Skrivare måste anslutas till nätverket via en HP Jetdirect-skrivarserver. En aktuell lista över de HP Jetdirect-skrivarservrar och lösningar som stöds finns på HP:s webbplats (http://www.hp.com/go/support).
    • Hjälpprogrammet för installation kan användas till både HP-skrivare och andra skrivare under förutsättning att skrivardrivrutinen är kompatibel med det portövervakningsprogram som används av hjälpprogrammet, samt att den stöder Microsofts filformat för skrivarinstallation (.INF).
  • Delning
    • Den här guiden stöder bara skrivardelning i Windows XP, Windows NT 4.0 och Windows 2000.
    • Servertjänsten måste vara aktiverad i systemet för skrivardelning.

Överst i dokumentet

-T-

Trådlös profil
En trådlös profil är en samling inställningar som gäller för ett visst trådlöst nätverk. Ett trådlöst LAN-kort kan t.ex. ha en profil för nätverket hemma och en annan profil för ett kontorsnätverk. Se till att du väljer rätt profil när du installerar enheten i nätverket.

Trådlöst nätverk (infrastruktur)
Ett trådlöst nätverk består av enheter som är anslutna till en central basstation eller en åtkomstpunkt för trådlöst nätverk (WAP) för att få tillgång till privata eller offentliga tjänster.

Överst i dokumentet

-U-

Ursprungliga inställningar, HP Jetdirect
Se Kallstart.

USB-kabel
En USB-kabel (Universal Serial Bus) är ett vanligt kabelalternativ för direkt anslutning.

Utskrift klient-server
Klientdatorer skickar utskriftsjobb till dedicerade serverdatorer som kontrollerar användningen av varje skrivare (eller multifunktionsenhet).

Överst i dokumentet

-V-

Verifiering
Verifiering är en säkerhetsåtgärd för trådlösa nätverk. I ett nätverk som använder verifiering använder enheterna en delad nyckel som ett lösenord och kommunicerar endast med enheter som känner till nyckeln. Till skillnad från WEP krypterar inte verifieringen de data som skickas mellan de trådlösa enheterna. Verifiering kan dock användas tillsammans med WEP. Verifieringsnycklar och WEP-nycklar kan vara identiska.

Överst i dokumentet

-W-

WAP (åtkomstpunkt för trådlöst nätverk)
En åtkomstpunkt för trådlöst nätverk (WAP) är en enhet genom vilken andra enheter (t.ex. datorer och skrivare) kommunicerar med varandra i ett trådlöst nätverk. En WAP kallas även "basstation".

WEP
Den ursprungliga säkerhetsstandard som används i Wi-Fi-nätverk för att kryptera trafik i trådlösa nätverk. WEP krypterar informationen som skickas över nätverket, så att obehöriga inte kan förstå den. Endast enheter med samma WEP-inställningar som skrivaren kan kommunicera med den.

WEP-nyckel
En WEP-nyckel eller "krypteringsnyckel" är en rad alfanumeriska tecken eller hexadecimala tecken. När du skapat en WEP-nyckel måste du komma ihåg den eller förvara den på ett säkert ställe. Det är inte säkert att du kan få tag på WEP-nyckeln igen om du tappar bort den. En WEP-nyckel är antingen 64 eller 128 bitar lång. De första 24 bitarna i nyckeln läggs till automatiskt. Den som skapar WEP-nyckeln lägger till de återstående bitarna (40 bitar för en 64-bitars nyckel eller 104 bitar för en 128-bitars nyckel).
När du skapar en WEP-nyckel anger du följande, beroende på om WEP-nyckeln är alfanumerisk eller hexadecimal och hur många bitar den består av:

Typ | Bitar | Ange en sträng med...
alfanumerisk | 64 | 5 alfanumeriska tecken
 | 128 | 13 alfanumeriska tecken
hexadecimal | 64 | 10 hexadecimala tecken
 | 128 | 26 hexadecimala tecken

WPA-personlig (Wi-Fi Protected Access)
En förbättrad säkerhetsstandard för Wi-Fi-nätverk som ger starkt dataskydd och kontroll av nätverksåtkomst.

Överst i dokumentet

-X-

Överst i dokumentet

-Y-

Överst i dokumentet

-Z-

Överst i dokumentet

-Å-

Överst i dokumentet

-Ä-

Överst i dokumentet

-Ö-

Överst i dokumentet


Skrivaren kunde inte hittas

Installationsprogrammet kan inte kommunicera med skrivaren.

Om en brandvägg är aktiverad på datorn kanske installationsprogrammet inte kan hitta skrivaren. Inaktivera brandväggen tillfälligt innan du fortsätter med installationen.

Om en brandvägg är aktiverad på datorn, t.ex. ZoneAlarm©, BlackICE©, Sygate Security Agent© eller Norton Personal Firewall©, finns anvisningar för hur du inaktiverar den i dokumentationen som medföljde brandväggen.

Om den programvarubaserade brandväggen inaktiveras bör följande vara installerat på datorn:

  • En maskinvaruenhet som ger brandväggsskydd mellan Internet och datorn, t.ex. en gateway.
  • Ett uppdaterat antivirusprogram.

Allmän information om kommunikationsfelsökning finns i dokumentationen som medföljde skrivaren och på HP:s supportwebbplats på http://www.hp.com/support.

Brandväggar orsakar ofta kommunikationsproblem. Om en brandvägg är aktiverad på en nätverksansluten dator kan följande problem uppstå:

Under programvaruinstallationen:

  • Installationsprogrammet för HP-skrivaren kan inte hitta skrivaren i nätverket. Ett felmeddelande visas som anger att inga skrivare kan hittas i nätverket. Du kan undvika detta problem genom att tillfälligt inaktivera brandväggen under installationen av HP-skrivaren. Anvisningar för hur du inaktiverar brandväggen finns i dokumentationen som medföljde brandväggen.

Efter programvaruinstallationen:

  • Om HP-skrivarens IP-adress ändras kan datorn inte kommunicera med skrivaren. Alla utskrifter, skanningar, datorfax och bildöverföringar misslyckas, och statusen visar att HP-skrivaren är bortkopplad. I ett hemmanätverk är det normalt att IP-adressen ändras ibland. Om programvarubrandväggen inte är aktiverad skickas den nya adressen till datorn, så att datorn och HP-skrivaren kan fortsätta att kommunicera. Du kan undvika detta problem genom att inaktivera brandväggen. Erfarna användare med vana att konfigurera nätverksinställningar kan välja att använda en statisk IP-adress i stället. Förslag på hur du konfigurerar skrivaren med en statisk IP-adress finns på HP:s webbplats på http://www.hp.com/support.
  • Om du har en HP all-in-one-enhet kan du inte använda minneskortplatserna för att överföra filer till datorn. Det beror på att filerna på fotokortet inte är tillgängliga från den mappade nätverksenheten eller bildöverföringsprogrammet.

Mer information om brandväggar finns på HP:s webbplats.

Så här inaktiverar du Windows-brandväggen i Windows Vista:

  1. Klicka på Start > Nätverk.
  2. Högerklicka på Nätverk och klicka på Egenskaper.
  3. Klicka på Windows-brandväggen i hörnet längst ned till vänster.
  4. Klicka på Aktivera eller inaktivera Windows-brandväggen.
  5. Klicka på Fortsätt i dialogrutan Användaråtkomstkontroll.
  6. Markera alternativet Av för att inaktivera brandväggen och klicka på OK. Windows-brandväggen inaktiveras.

Så här inaktiverar du en brandvägg för Internetanslutning i Windows XP:

  1. Klicka på Start i Aktivitetsfältet längst ned på skärmen och klicka sedan på Kontrollpanelen.
  2. Klicka på kategorin Nätverks- och Internet-inställningar. (Om kategorin Nätverks- och Internet-inställningar inte visas klickar du på Växla till kategoriläge under Kontrollpanelen till vänster i Kontrollpanelens fönster.)
  3. Klicka på Nätverksanslutningar.
  4. Högerklicka på den fjärranslutning, nätverksanslutning eller höghastighetsanslutning som du använder för att ansluta till Internet och klicka på Egenskaper på snabbmenyn.
  5. Avmarkera eller inaktivera Skydda min dator och mitt nätverk under Brandvägg för Internet-anslutning på fliken Avancerat och klicka på OK. Windows XP-brandväggen inaktiveras.
  6. Klicka på Nästa i installationsguiden för att fortsätta installationen av skrivaren.
  7. Aktivera Brandvägg för Internet-anslutning när skrivaren har installerats genom att följa stegen ovan fram till alternativet Skydda min dator och mitt nätverk. Markera alternativet Skydda min dator och mitt nätverk.

Obs! Glöm inte att aktivera Windows-brandväggen igen efter installationen.


Skrivarinställningar

På bilden Skrivarinställningar kan du ange inställningar för en skrivare som inte finns på nätverket.

Du kan ange en eller flera av följande skrivaradresser och sedan klicka på Nästa Om du anger mer än en adress underlättar det att porten som skapas kommer att anslutas till den angivna skrivaren.

  • IP-värdnamn. Ett IP-värdnamn är ett användarvänligt namn (lätt identifierbart) som kan användas i stället för skrivarens IP-adress.
  • Maskinvaruadress. En LAN-maskinvaruadress (kallas också stationsadress eller MAC-adress) identifierar enheten unikt.
  • IP-adress (IPv4). En IP-adress (Internet-protokoll) identifierar unikt varje enhet på ett TCP/IP-nätverk. Den tilldelas vanligtvis av en nätverksadministratör. Detta verktyg kan bara användas för att manuellt konfigurera IPv4-inställningar på enheten.

Obs! Mer information om att installera skrivare som inte finns på nätverket finns i Lägga till skrivare i stora IP-nätverk.

Mer information:

Ordlista över nätverksutskriftstermer