การตั้งค่าเครื่องพิมพ์

ท่านสามารถใช้หน้าจอ การตั้งค่าเครื่องพิมพ์ เพื่อระบุการตั้งค่าสำหรับเครื่องพิมพ์ที่ไม่ได้อยู่บนเครือข่าย

ท่านอาจป้อนหนึ่งที่อยู่ต่อไปนี้หนึ่งที่อยู่หรือหลายที่อยู่สำหรับเครื่องพิมพ์ แล้วคลิก Next การป้อนที่อยู่มากกว่าหนึ่งที่อยู่จะช่วยให้แน่ใจได้ว่าพอร์ตที่สร้างจะถูกเชื่อมต่อไปยังเครื่องพิมพ์ที่ระบุ

  • ชื่อโฮสต์ IP ชื่อโฮสต์ IP เป็นชื่อที่จดจำได้ง่าย (หรือง่ายต่อการระบุ) ที่สามารถนำมาใช้แทนที่อยู่ IP ของเครื่องพิมพ์
  • ที่อยู่ฮาร์ดแวร์ ที่อยู่ฮาร์ดแวร์ LAN (หรือเรียกอีกชื่อหนึ่งว่าที่อยู่สถานีหรือที่อยู่ MAC) ระบุเฉพาะถึงอุปกรณ์
  • ที่อยู่ IP (IPv4) ที่อยู่ IP (อินเทอร์เน็ตโปรโตคอล) ทำหน้าที่ระบุถึงลักษณะเฉพาะของแต่ละอุปกรณ์ที่อยู่บนเครือข่าย TCP/IP ซึ่งโดยปกติผู้ดูแลระบบเครือข่ายจะเป็นผู้กำหนดยูทิลิตีนี้สามารถนำใช้เพื่อกำหนดค่าการตั้งค่า IPv4 ด้วยตัวเองบนอุปกรณ์เท่านั้น

หมายเหตุ: ในการตั้งค่าเครื่องพิมพ์ที่ไม่ได้อยู่บนเครือข่ายท้องถิ่น ให้ดูที่ การเพิ่มเครื่องพิมพ์บนเครือข่าย IP ขนาดใหญ่

สำหรับข้อมูลเพิ่มเติม:

อภิธานศัพท์


การเพิ่มเครื่องพิมพ์เข้าในเครือข่าย IP ขนาดใหญ่

หากท่านต้องการเพิ่มเครื่องพิมพ์ (หรืออุปกรณ์หลายฟังก์ชัน) ผ่านทางเราเตอร์ หรือเกทเวย์ (ไม่ใช่ทางเครือข่ายท้องถิ่น) การระบุเครื่องพิมพ์ผ่านโปรแกรมยูทิลิตี้นี้อาจทำได้ยาก

  • เราเตอร์อาจไม่ส่งผ่านแอดเดรสฮาร์ดแวร์ แอดเดรสของ MAC หรือแอดเดรสสเตชั่นของเครื่องพิมพ์
  • หากมีเครื่องพิมพ์ใหม่หลายเครื่องในเครือข่ายท้องถิ่น การใช้แอดเดรส IP เริ่มต้น (192.0.0.192) ในการระบุเครื่องพิมพ์จะไม่รับรองว่าเป็นการเลือกเครื่องพิมพ์ที่ถูกต้อง ตรวจสอบ แอดเดรสฮาร์ดแวร์ เพื่อระบุเครื่องพิมพ์อย่างถูกต้อง

ในการใช้ยูทิลิตี้นี้ติดตั้งเครื่องพิมพ์ ให้ปฏิบัติดังนี้:

  1. ปฏิบัติอย่างใดอย่างหนึ่งต่อไปนี้:
    • ย้ายเครื่องพิมพ์ไปยังเครือข่ายท้องถิ่นของคอมพิวเตอร์ของท่าน หรือ
    • ใช้ยูทิลิตี้นี้ในคอมพิวเตอร์ซึ่งต่อเชื่อมเข้ากับเครือข่ายท้องถิ่นที่เครื่องพิมพ์ของท่านต่อเชื่อมอยู่
  2. ระบุเครื่องพิมพ์ผ่านยูทิลิตี้นี้ และกำหนดค่าพารามิเตอร์ IP ที่ตรงกับตำแหน่งทางเครือข่ายของเครื่องพิมพ์ที่ต้องการ หากต้องการค้นหาแอดเดรสของ MAC ท่านสามารถค้นหาได้โดยการพิมพ์หน้า (ทดสอบ) การกำหนดค่า (ทั้งจากทางเครื่องพิมพ์หรือจากเซิร์ฟเวอร์พิมพ์ภายนอก) เพื่อให้มั่นใจว่าท่านเลือกแอดเดรสฮาร์ดแวร์หรือแอดเดรสของ MAC ที่ถูกต้อง
  3. ถ้าจำเป็น ให้นำเครื่องพิมพ์ (หรือเซิร์ฟเวอร์พิมพ์ HP Jetdirect ภายนอก) กลับไปยังตำแหน่งเครือข่ายที่ต้องการ
  4. ในการติดตั้งเครื่องพิมพ์นี้ในคอมพิวเตอร์เครื่องอื่นๆ ให้ปฏิบัติอย่างใดอย่างหนึ่งต่อไปนี้:
    • สำหรับคอมพิวเตอร์เครื่องอื่นหรือเซิร์ฟเวอร์ที่จะพิมพ์ไปยังเครื่องพิมพ์นี้โดยตรง ให้ใช้ยูทิลิตี้นี้เพื่อกำหนดค่าให้กับคอมพิวเตอร์หรือเซิร์ฟเวอร์แต่ละเครื่อง หรือ
    • สำหรับเครื่องไคลเอนท์ที่ใช้ Windows ซึ่งจะพิมพ์ด้วยเครื่องพิมพ์นี้ผ่านทางระบบการใช้งานร่วมกัน ให้ใช้โปรแกรมยูทิลิตี้ Add Printer ของระบบไคลเอนท์ ซึ่งอยู่ในโฟลเดอร์ Printers หรือใช้โปรแกรมการติดตั้งเครื่องพิมพ์แบบใช้งานร่วมกัน ที่สร้างขึ้นสำหรับเครื่องพิมพ์นี้

หากต้องการข้อมูลเพิ่มเติม ดูที่

อภิธานศัพท์เกี่ยวกับการพิมพ์ผ่านเครือข่าย


ประกาศเกี่ยวกับไฟร์วอลล์

ตรวจพบไฟร์วอลล์

เพื่อสื่อสารผ่าน Windows Firewall โปรแกรมติดตั้งจะเพิ่มตัวเองลงในรายการข้อยกเว้นของโปรแกรมประยุกต์ไฟร์วอลล์ตามที่ปรากฏในข้อกำหนดรายละเอียดของ Microsoft วิธีนี้จะช่วยให้โปรแกรมติดตั้งสื่อสารกับเครื่องพิมพ์บนเครือข่ายสำหรับการติดตั้งได้

คลิกที่ 'ถัดไป' เพื่อค้นหาเครื่องพิมพ์บนเครือข่ายของคุณและทำการติดตั้งต่อไป หรือคลิกที่ 'ยกเลิก' เพื่อออกจากโปรแกรมติดตั้ง

หากคุณเปิดการทำงานของไฟร์วอลล์ไว้ (เช่น ZoneAlarm©, BlackICE©, Sygate Security Agent© และ Norton Personal Firewall© เป็นต้น) โปรดดูที่เอกสารประกอบของผู้จำหน่ายไฟร์วอลล์เพื่อดูวิธีปิดการทำงานของไฟร์วอลล์

เมื่อปิดการทำงานของไฟร์วอลล์สำหรับซอฟต์แวร์แล้ว HP ขอแนะนำให้ติดตั้งรายการต่างๆ ต่อไปนี้บนคอมพิวเตอร์ของคุณ:

  • อุปกรณ์ฮาร์ดแวร์ที่เป็นเครื่องป้องกันไฟร์วอลล์ระหว่างอินเทอร์เน็ตและคอมพิวเตอร์ของคุณ เช่น เกตเวย์
  • โปรแกรมตรวจจับไวรัสล่าสุด

สำหรับข้อมูลทั่วไปเกี่ยวกับการแก้ปัญหาด้านการสื่อสาร โปรดดูที่เอกสารประกอบที่มาพร้อมกับเครื่องพิมพ์ และคลิกเข้ามาดูเว็บไซต์สนับสนุนได้ที่ http://www.hp.com/support

ไฟร์วอลล์มักก่อให้เกิดปัญหาด้านการสื่อสาร หากเปิดใช้งานไฟร์วอลล์บนคอมพิวเตอร์เครือข่ายอยู่ ปัญหาต่อไปนี้อาจเกิดขึ้น:

ในระหว่างการติดตั้งซอฟต์แวร์:

  • โปรแกรมติดตั้งเครื่องพิมพ์ HP จะไม่สามารถระบุตำแหน่งของเครื่องพิมพ์ HP บนเครือข่าย ข้อความแสดงข้อผิดพลาดจะแจ้งให้ทราบว่า โปรแกรมติดตั้งไม่สามารถตรวจหาเครื่องพิมพ์ใดบนเครือข่าย แต่คุณสามารถป้องกันปัญหานี้ได้ด้วยการปิดการทำงานของไฟร์วอลล์ชั่วคราวในระหว่างการติดตั้งซอฟต์แวร์เครื่องพิมพ์ของ HP ดูรายละเอียดวิธีการปิดการทำงานของไฟร์วอลล์ได้จากเอกสารประกอบของผู้จำหน่ายไฟร์วอลล์

หลังจากการติดตั้งซอฟต์แวร์:

  • หากเปลี่ยนแปลงที่อยู่ IP ของเครื่องพิมพ์ HP ผลที่เกิดขึ้นคือ คอมพิวเตอร์ของคุณจะไม่สามารถสื่อสารกับเครื่องพิมพ์ของ HP คุณจะไม่สามารถทำการพิมพ์ สแกน โทรสารผ่านคอมพิวเตอร์ และโอนภาพได้ และสถานะของเครื่องพิมพ์จะแจ้งให้ทราบว่า เครื่องพิมพ์ HP ถูกตัดการเชื่อมต่อ ในสภาพแวดล้อมของเครือข่ายโฮม ถือเป็นเรื่องปกติที่ที่อยู่ IP จะเปลี่ยนไปจากเดิม หากไม่ได้เปิดใช้งานไฟร์วอลล์ของซอฟต์แวร์ ที่อยู่ใหม่จะถูกส่งไปที่คอมพิวเตอร์ เพื่อให้ทั้งคอมพิวเตอร์และเครื่องพิมพ์ของ HP สื่อสารกันได้อย่างต่อเนื่อง คุณป้องกันปัญหานี้ได้ด้วยการปิดการทำงานของไฟร์วอลล์ หรือหากคุณเป็นผู้ใช้ที่มีความชำนาญและคุ้นเคยกับระบบเครือข่าย คุณอาจเลือกใช้ที่อยู่ IP แบบตายตัวแทน สำหรับคำแนะนำวิธีกำหนดค่าเครื่องพิมพ์ด้วยที่อยู่ IP แบบตายตัว โปรดดูที่เว็บไซต์ของ HP ที่ http://www.hp.com/support
  • หากคุณมีเครื่องออลล์-อิน-วันของ HP คุณจะไม่สามารรถใช้สล็อตของการ์ดหน่วยความจำบนเครื่องออลล์-อิน-วันของ HP เพื่อโอนไฟล์ไปไว้ที่คอมพิวเตอร์ เนื่องจากไดรฟ์เครือข่ายที่ถูกแมปหรือซอฟต์แวร์การโอนภาพจะไม่เข้าถึงไฟล์ที่อยู่บนการ์ดภาพถ่าย

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับไฟร์วอลล์ คุณสามารถดูที่เว็บไซต์ของ HP

วิธีปิดการทำงานของ Windows Firewall บน Windows Vista:

  1. คลิก เริ่ม > เครือข่าย
  2. คลิกขวาที่ เครือข่าย และเลือก คุณสมบัติ
  3. คลิก Windows Firewall ที่มุมล่างซ้าย
  4. เลือก 'เปิดหรือปิด Windows Firewall'
  5. เลือก 'ดำเนินการต่อ' บนกล่องโต้ตอบ User Access Control
  6. เลือกตัวเลือก 'ปิด' เพื่อปิดการทำงานของไฟร์วอลล์ และคลิก 'ตกลง' ตอนนี้ไฟร์วอลล์ของ Windows จะไม่ทำงาน

วิธีปิดการทำงานของ Internet Connection Firewall (ICF) บน Windows XP:

  1. บนแถบงานที่ด้านล่างหน้าจอ คลิก เริ่ม และคลิก แผงควบคุม
  2. คลิก การเชื่อมต่อเครือข่ายและอินเทอร์เน็ต (หากมองไม่เห็น การเชื่อมต่อเครือข่ายและอินเทอร์เน็ต ให้คลิกที่ เปลี่ยนเป็นมุมมอง ‘ประเภท’ ใต้ แผงควบคุม ทางด้านซ้ายของหน้าต่างแผงควบคุม)
  3. คลิก การเชื่อมต่อเครือข่าย
  4. คลิกขวาที่การเชื่อมต่อแบบ การเรียกผ่านสายโทรศัพท์, LAN หรือ อินเทอร์เน็ตความเร็วสูง ที่คุณใช้เชื่อมต่อกับอินเทอร์เน็ต และคลิก คุณสมบัติ จากเมนูเนื้อหา
  5. บนแท็บ ขั้นสูง ใต้ Internet Connection Firewall ยกเลิกที่เลือกไว้หรือปิดการทำงานของ ป้องกันคอมพิวเตอร์หรือเครือข่าย และคลิก ตกลง ตอนนี้ ไฟร์วอลล์ของ Windows XP จะไม่ทำงาน
  6. คลิก ถัดไป บนตัวช่วยติดตั้งเพื่อทำการติดตั้งเครื่องพิมพ์ต่อ
  7. ในการเปิดการทำงานของ Internet Connection Firewall เมื่อติดตั้งเครื่องพิมพ์เสร็จแล้ว ให้ทำตามขั้นตอนข้างต้นจนถึงตัวเลือก ป้องกันคอมพิวเตอร์หรือเครือข่าย แล้วให้เลือกตัวเลือก ป้องกันคอมพิวเตอร์หรือเครือข่าย อีกครั้ง

หมายเหตุ: ต้องเปิดการทำงานของไฟร์วอลล์สำหรับ Windows อีกครั้งเมื่อติดตั้งเสร็จเรียบร้อยแล้ว


โปรโตคอลเครือข่าย

โปรโตคอลเครือข่ายมีอยู่ใน Windows และจะต้องมีการติดตั้งก่อนที่จะติดตั้งเครื่องพิมพ์

โปรดอ่านข้อมูลเพิ่มเติมในเอกสารที่มากับ Windows


พบเครื่องพิมพ์

ท่านสามารถใช้หน้าจอ พบเครื่องพิมพ์ เพื่อเลือกเครื่องพิมพ์ที่พบบนเครือข่ายท้องถิ่นหรือเพื่อรับตัวเลือกการตั้งค่าเพิ่มเติมสำหรับการติดตั้งเครื่องพิมพ์ไว้บนเครือข่าย เครื่องพิมพ์ที่เชื่อมต่อด้วย USB หรือเครื่องพิมพ์ที่เชื่อมต่อแบบขนาน

  • ติดตั้งเครื่องพิมพ์ที่ตรวจพบบนเครือข่าย เลือกเครื่องพิมพ์ที่ต้องการจากรายการของเครื่องพิมพ์ทั้งหมด (หรืออุปกรณ์มัลติฟังก์ชัน) ที่พบบนเครือข่ายท้องถิ่นและคลิก Next คลิกที่ปุ่ม Search Again เพื่อทำการค้นหาเครื่องพิมพ์บนเครือข่ายอีกครั้ง
  • ช่วยค้นหาเครื่องพิมพ์ของฉัน เลือกตัวเลือกนี้หากเครื่องพิมพ์ที่ต้องการบนเครือข่ายไม่ปรากฏอยู่ในรายการ หรือท่านต้องการติดตั้งเครื่องพิมพ์ที่จะเชื่อมต่อเข้ากับคอมพิวเตอร์ของท่านโดยตรงผ่านสายเคเบิล USB หรือเชื่อมต่อ แบบขนาน สำหรับเครื่องพิมพ์ที่เชื่อมต่อเครือข่าย ตัวเลือกนี้จะมีตัวเลือกการค้นหาเพิ่มเติม เช่น การค้นหาเครื่องพิมพ์ตามที่อยู่ IP

หมายเหตุ: ในการตั้งค่าเครื่องพิมพ์ที่ไม่ได้อยู่บนเครือข่ายท้องถิ่น ให้ดูที่ การเพิ่มเครื่องพิมพ์บนเครือข่าย IP ขนาดใหญ่

ระบุเครื่องพิมพ์ในรายการได้จากข้อมูลในช่องข้อมูลต่างๆ ต่อไปนี้ ที่อยู่ฮาร์ดแวร์อาจเป็นวิธีที่ง่ายที่สุดในการระบุเครื่องพิมพ์:

รุ่น ระบุรุ่นของเครื่องพิมพ์ (เช่น HP LaserJet 5000 Series) ไม่รู้จัก จะปรากฏขึ้นหากไม่สามารถระบุรุ่นได้ หรือยังปิดเครื่องพิมพ์ไว้ หรือหากไม่มีเครื่องพิมพ์ที่เชื่อมต่อ สำหรับเซิร์ฟเวอร์พิมพ์ภายนอกของ HP Jetdirect รายการต่อไปนี้จะปรากฏหากเชื่อมต่อเครื่องพิมพ์แล้วแต่ไม่สามารถระบุได้:
  • แบบขนาน: เครื่องพิมพ์/เครื่องวาดเซ็นโทรนิก
  • USB (แบบทิศทางเดียว): อุปกรณ์ต่อพ่วงกับคอมพิวเตอร์แบบทิศทางเดียว
  • USB (แบบสองทิศทาง): อุปกรณ์ต่อพ่วงกับคอมพิวเตอร์แบบสองทิศทาง
ที่อยู่ของฮาร์ดแวร์ | (หรือเรียกอีกชื่อหนึ่งว่าที่อยู่สถานีหรือที่อยู่ MAC) ระบุเฉพาะถึงอุปกรณ์ที่อยู่บนเครือข่ายท้องถิ่น สำหรับเครื่องพิมพ์ HP และเซิร์ฟเวอร์พิมพ์ภายนอกของ HP Jetdirect ที่มีพอร์ตเครื่องพิมพ์หลายพอร์ต หมายเลขพอร์ต (พอร์ต 1 พอร์ต 2 พอร์ต 3) อาจจะถูกเพิ่มเข้าไป ที่อยู่นี้แสดงเป็นรายการบนหน้าการกำหนดค่า (ทดสอบ) ของเซิร์ฟเวอร์พิมพ์
ที่อยู่ IP (อินเทอร์เน็ตโปรโตคอล) ระบุเฉพาะถึงอุปกรณ์บนเครือข่าย TCP/IP และถูกกำหนดโดยผู้ดูแลระบบเครือข่าย หากเครื่องพิมพ์มีทั้งที่อยู่ IPv4 และ IPv6 เครื่องพิมพ์จะแสดงเฉพาะที่อยู่ IPv4 หากเครื่องพิมพ์มีเฉพาะที่อยู่ IPv6 ที่อยู่จะไม่ปรากฏในคอลัมน์นี้ แต่คำว่า 'IPv6' จะปรากฏในคอลัมน์แทน

หมายเหตุ: เมื่อเปิดเซิร์ฟเวอร์พิมพ์ HP Jetdirect แล้วและยังไม่ได้กำหนดค่าด้วยที่อยู่ IP ที่ถูกต้องภายในสองนาที ที่อยู่ IP อัตโนมัติ (169.254.x.x) หรือที่อยู่ IP เริ่มต้น (192.0.0.192) จะถูกกำหนดให้โดยอัตโนมัติ HP ขอแนะนำให้เปลี่ยนแปลงที่อยู่ IP เริ่มต้น หากมีเครื่องพิมพ์หลายเครื่องมีที่อยู่เริ่มต้นเดียวกัน ให้ตรวจสอบที่อยู่ฮาร์ดแวร์เพื่อระบุเครื่องพิมพ์ที่ถูกต้อง

ชื่อโฮสต์ IP | ชื่อโฮสต์ IP เป็นชื่อที่จดจำได้ง่าย (หรือง่ายต่อการระบุ) ที่สามารถนำมาใช้แทนที่อยู่ IP ของเครื่องพิมพ์ ท่านสามารถใช้ชื่อโฮสต์ของ IP เมื่อเซิร์ฟเวอร์ที่มีชื่ออยู่บนเครือข่ายถูกตั้งค่าให้แมปชื่อโฮสต์เข้ากับที่อยู่ IP ที่ตรงกัน หากมอบหมายหรือกำหนดค่าชื่อโฮสต์บนเครื่องพิมพ์แล้ว (เช่น printer1.marketing.com) ท่านสามารถระบุชื่อโฮสต์เพื่อใช้ระบุถึงเครื่องพิมพ์

หมายเหตุ: หากข้อมูลที่อยู่ในช่องข้อมูลถูกตัดและท่านต้องการดูข้อมูลทั้งหมดในช่องข้อมูลนั้น ให้ปรับขนาดความกว้างของช่องข้อมูล ในการปรับขนาด ให้วางเคอร์เซอร์ไว้ที่ขอบของส่วนหัวของช่องข้อมูล จากนั้นให้คลิกแล้วลาก

สำหรับคำแนะนำการพิมพ์หน้าการกำหนดค่าเครือข่าย ให้ดูที่เอกสารประกอบที่มาพร้อมกับเครื่องพิมพ์

หากเครื่องพิมพ์ที่เลือกถูกป้องกันโดย SNMP Community Name หรือรหัสผ่าน Jetdirect ท่านจะได้รับแจ้งให้ใส่ Community Name หรือรหัสผ่าน

สำหรับข้อมูลเพิ่มเติม:

อภิธานศัพท์


ไม่พบเครื่องพิมพ์

ตัวช่วยติดตั้งไม่สามารถสื่อสารกับเครื่องพิมพ์

หากเปิดการทำงานไฟร์วอลล์บนคอมพิวเตอร์เครื่องนี้แล้ว ไฟร์วอลล์อาจป้องกันไม่ให้โปรแกรมติดตั้งตรวจหาเครื่องพิมพ์ ให้ปิดการทำงานของไฟร์วอลล์บนคอมพิวเตอร์เครื่องนี้ชั่วคราว ก่อนทำการติดตั้งต่อ

หากคุณเปิดการทำงานของไฟร์วอลล์ไว้ (เช่น ZoneAlarm©, BlackICE©, Sygate Security Agent© และ Norton Personal Firewall© เป็นต้น) โปรดดูที่เอกสารประกอบของผู้จำหน่ายไฟร์วอลล์เพื่อดูวิธีปิดการทำงานของไฟร์วอลล์

เมื่อปิดการทำงานของไฟร์วอลล์สำหรับซอฟต์แวร์แล้ว HP ขอแนะนำให้ติดตั้งรายการต่างๆ ต่อไปนี้บนคอมพิวเตอร์ของคุณ:

  • อุปกรณ์ฮาร์ดแวร์ที่เป็นเครื่องป้องกันไฟร์วอลล์ระหว่างอินเทอร์เน็ตและคอมพิวเตอร์ของคุณ เช่น เกตเวย์
  • โปรแกรมตรวจจับไวรัสล่าสุด

สำหรับข้อมูลทั่วไปเกี่ยวกับการแก้ปัญหาด้านการสื่อสาร โปรดดูที่เอกสารประกอบที่มาพร้อมกับเครื่องพิมพ์ และคลิกเข้ามาดูเว็บไซต์สนับสนุนได้ที่ http://www.hp.com/support

ไฟร์วอลล์มักก่อให้เกิดปัญหาด้านการสื่อสาร หากเปิดใช้งานไฟร์วอลล์บนคอมพิวเตอร์เครือข่ายอยู่ ปัญหาต่อไปนี้อาจเกิดขึ้น:

ในระหว่างการติดตั้งซอฟต์แวร์:

  • โปรแกรมติดตั้งเครื่องพิมพ์ HP จะไม่สามารถระบุตำแหน่งของเครื่องพิมพ์ HP บนเครือข่าย ข้อความแสดงข้อผิดพลาดจะแจ้งให้ทราบว่า โปรแกรมติดตั้งไม่สามารถตรวจหาเครื่องพิมพ์ใดบนเครือข่าย แต่คุณสามารถป้องกันปัญหานี้ได้ด้วยการปิดการทำงานของไฟร์วอลล์ชั่วคราวในระหว่างการติดตั้งซอฟต์แวร์เครื่องพิมพ์ของ HP ดูรายละเอียดวิธีการปิดการทำงานของไฟร์วอลล์ได้จากเอกสารประกอบของผู้จำหน่ายไฟร์วอลล์

หลังจากการติดตั้งซอฟต์แวร์:

  • หากเปลี่ยนแปลงที่อยู่ IP ของเครื่องพิมพ์ HP ผลที่เกิดขึ้นคือ คอมพิวเตอร์ของคุณจะไม่สามารถสื่อสารกับเครื่องพิมพ์ของ HP คุณจะไม่สามารถทำการพิมพ์ สแกน โทรสารผ่านคอมพิวเตอร์ และโอนภาพได้ และสถานะของเครื่องพิมพ์จะแจ้งให้ทราบว่า เครื่องพิมพ์ HP ถูกตัดการเชื่อมต่อ ในสภาพแวดล้อมของเครือข่ายโฮม ถือเป็นเรื่องปกติที่ที่อยู่ IP จะเปลี่ยนไปจากเดิม หากไม่ได้เปิดใช้งานไฟร์วอลล์ของซอฟต์แวร์ ที่อยู่ใหม่จะถูกส่งไปที่คอมพิวเตอร์ เพื่อให้ทั้งคอมพิวเตอร์และเครื่องพิมพ์ของ HP สื่อสารกันได้อย่างต่อเนื่อง คุณป้องกันปัญหานี้ได้ด้วยการปิดการทำงานของไฟร์วอลล์ หรือหากคุณเป็นผู้ใช้ที่มีความชำนาญและคุ้นเคยกับระบบเครือข่าย คุณอาจเลือกใช้ที่อยู่ IP แบบตายตัวแทน สำหรับคำแนะนำวิธีกำหนดค่าเครื่องพิมพ์ด้วยที่อยู่ IP แบบตายตัว โปรดดูที่เว็บไซต์ของ HP ที่ http://www.hp.com/support
  • หากคุณมีเครื่องออลล์-อิน-วันของ HP คุณจะไม่สามารรถใช้สล็อตของการ์ดหน่วยความจำบนเครื่องออลล์-อิน-วันของ HP เพื่อโอนไฟล์ไปไว้ที่คอมพิวเตอร์ เนื่องจากไดรฟ์เครือข่ายที่ถูกแมปหรือซอฟต์แวร์การโอนภาพจะไม่เข้าถึงไฟล์ที่อยู่บนการ์ดภาพถ่าย

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับไฟร์วอลล์ คุณสามารถดูที่เว็บไซต์ของ HP

วิธีปิดการทำงานของ Windows Firewall บน Windows Vista:

  1. คลิก เริ่ม > เครือข่าย
  2. คลิกขวาที่ เครือข่าย และเลือก คุณสมบัติ
  3. คลิก Windows Firewall ที่มุมล่างซ้าย
  4. เลือก 'เปิดหรือปิด Windows Firewall'
  5. เลือก 'ดำเนินการต่อ' บนกล่องโต้ตอบ User Access Control
  6. เลือกตัวเลือก 'ปิด' เพื่อปิดการทำงานของไฟร์วอลล์ และคลิก 'ตกลง' ตอนนี้ไฟร์วอลล์ของ Windows จะไม่ทำงาน

วิธีปิดการทำงานของ Internet Connection Firewall (ICF) บน Windows XP:

  1. บนแถบงานที่ด้านล่างหน้าจอ คลิก เริ่ม และคลิก แผงควบคุม
  2. คลิก การเชื่อมต่อเครือข่ายและอินเทอร์เน็ต (หากมองไม่เห็น การเชื่อมต่อเครือข่ายและอินเทอร์เน็ต ให้คลิกที่ เปลี่ยนเป็นมุมมอง ‘ประเภท’ ใต้ แผงควบคุม ทางด้านซ้ายของหน้าต่างแผงควบคุม)
  3. คลิก การเชื่อมต่อเครือข่าย
  4. คลิกขวาที่การเชื่อมต่อแบบ การเรียกผ่านสายโทรศัพท์, LAN หรือ อินเทอร์เน็ตความเร็วสูง ที่คุณใช้เชื่อมต่อกับอินเทอร์เน็ต และคลิก คุณสมบัติ จากเมนูเนื้อหา
  5. บนแท็บ ขั้นสูง ใต้ Internet Connection Firewall ยกเลิกที่เลือกไว้หรือปิดการทำงานของ ป้องกันคอมพิวเตอร์หรือเครือข่าย และคลิก ตกลง ตอนนี้ ไฟร์วอลล์ของ Windows XP จะไม่ทำงาน
  6. คลิก ถัดไป บนตัวช่วยติดตั้งเพื่อทำการติดตั้งเครื่องพิมพ์ต่อ
  7. ในการเปิดการทำงานของ Internet Connection Firewall เมื่อติดตั้งเครื่องพิมพ์เสร็จแล้ว ให้ทำตามขั้นตอนข้างต้นจนถึงตัวเลือก ป้องกันคอมพิวเตอร์หรือเครือข่าย แล้วให้เลือกตัวเลือก ป้องกันคอมพิวเตอร์หรือเครือข่าย อีกครั้ง

หมายเหตุ: ต้องเปิดการทำงานของไฟร์วอลล์สำหรับ Windows อีกครั้งเมื่อติดตั้งเสร็จเรียบร้อยแล้ว


ระบุเครื่องพิมพ์

หากการตั้งค่าไม่สามารถตรวจหาเครื่องพิมพ์ของท่านบนเครือข่าย โปรดตรวจสอบรายการต่างๆ ต่อไปนี้:

  • ตรวจสอบดูให้แน่ใจว่าเครื่องพิมพ์ ได้รับการเชื่อมต่อที่ถูกต้องและเปิดเครื่องพิมพ์แล้ว
  • ตรวจสอบว่า ท่านได้เปิดใช้งานไฟร์วอลล์บนคอมพิวเตอร์ของท่านหรือไม่ หากท่านเปิดใช้งานไฟร์วอลล์บนคอมพิวเตอร์ของท่าน ไฟร์วอลล์อาจป้องกันไม่ให้โปรแกรมติดตั้งตรวจหาเครื่องพิมพ์ ปิดใช้งานไฟร์วอลล์บนคอมพิวเตอร์ชั่วคราวก่อนดำเนินการการติดตั้งต่อ หากท่านเปิดใช้งานไฟร์วอลล์ไว้ (เช่น ZoneAlarm?, BlackICE? เป็นต้น) โปรดดูคำแนะนำวิธีการปิดการใช้งานไฟร์วอลล์จากเอกสารประกอบของผู้จำหน่ายไฟร์วอลล์ HP ขอแนะนำให้ติดตั้งรายการต่างๆ ต่อไปนี้ลงบนคอมพิวเตอร์ของท่าน: (1) อุปกรณ์ฮาร์ดแวร์ที่ให้การป้องกันไฟร์วอลล์ระหว่างอินเทอร์เน็ตและคอมพิวเตอร์ของท่าน เช่น เกตเวย์และ (2) โปรแกรมตรวจจับไวรัสรุ่นล่าสุด

    • ข้อมูลเพิ่มเติมเกี่ยวกับไฟร์วอลล์

หลังจากที่ท่านตรวจสอบความถูกต้องของรายการต่างๆ ข้างต้นแล้ว ให้เลือก วิธีการใดวิธีการหนึ่งต่อไปนี้เพื่อค้นหาคอมพิวเตอร์ของท่าน:

  • เลือกจากรายการเครื่องพิมพ์ที่ตรวจพบ ท่านสามารถเลือกจากรายการเครื่องพิมพ์ที่นำมาใช้ได้และตรวจพบบนเครือข่ายท้องถิ่น เมื่อท่านคลิก Next ยูทิลิตีจะค้นหาเครื่องพิมพ์บนเครือข่ายและแสดงรายการเครื่องพิมพ์เหล่านั้น ซึ่งหลังจากนั้น ท่านสามารถเลือกเครื่องพิมพ์ที่ต้องการจากรายการ

  • ระบุเครื่องพิมพ์ตามที่อยู่ ท่านสามารถค้นหาเครื่องพิมพ์ตามที่อยู่ของเครื่องพิมพ์ เมื่อท่านคลิก Next ท่านจะได้รับแจ้งให้ระบุเครื่องพิมพ์ตามที่อยู่ของฮาร์ดแวร์ของ LAN ที่อยู่ IP หรือชื่อโฮสต์ IP

  • ป้อนการตั้งค่าสำหรับเครื่องพิมพ์ที่ไม่ได้อยู่บนเครือข่าย เลือกตัวเลือกนี้หากท่านกำหนดค่าพอร์ตสำหรับเครื่องพิมพ์ที่ไม่ได้เชื่อมต่อกับเครือข่าย สำหรับข้อมูลเพิ่มเติมเกี่ยวกับตัวเลือกนี้ โปรดดูที่เอกสารประกอบที่มาพร้อมกับเครื่องพิมพ์ของท่าน

สำหรับข้อมูลเพิ่มเติม:

การอธิบายคำเฉพาะเกี่ยวกับการพิมพ์บนเครือข่าย


อภิธานศัพท

อภิธานศัพท์

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

ก ข ค ฆ ง จ ฉ ช ซ ฌ ญ ฎ ฏ ฐ ฑ ฒ ณ ด ต ถ ท ธ น บ ป ผ ฝ พ ฟ ภ ม ย ร ฤ ล ว ศ ษ ส ห ฬ อ ฮ

-A-

ARP
(Address Resolution Protocol - โปรโตคอลการแปลค่าแอดเดรส)ARP คือโปรโตคอล TCP/IP ที่ใช้ในการแปลงแอดเดรส IP เป็นแอดเดรสทางกายภาพ (เรียกว่า แอดเดรส DLC) เช่น แอดเดรสของอีเทอร์เน็ต แม่ข่ายที่ต้องการได้รับแอดเดรสทางกายภาพจะส่งข้อมูลคำขอ ARP ไปยังเครือข่าย TCP/IP แม่ข่ายที่อยู่บนเครือข่าย ซึ่งมีแอดเดรส IP ตามคำขอจะตอบแอดเดรสฮาร์ดแวร์ทางกายภาพกลับไปให้ทราบ

กลับไปที่ด้านบนของเอกสาร

-B-

BootP
โปรโตคอลบูทสแตรปที่ใช้ดาวน์โหลดแอดเดรส IP และพารามิเตอร์ TCP/IP อื่นๆ โดยอัตโนมัติจากเซิร์ฟเวอร์เครือข่าย เมื่อเปิดเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) เซิร์ฟเวอร์พิมพ์ HP Jetdirect จะส่งข้อมูลขอบูท หากเซิร์ฟเวอร์ BootP ติดตั้งไว้อย่างถูกต้อง ก็จะส่งพารามิเตอร์ไปยังเซิร์ฟเวอร์พิมพ์ Jetdirect โดยผ่านทางเครือข่าย โปรดดูที่ DHCP

กลับไปที่ด้านบนของเอกสาร

-C-

กลับไปที่ด้านบนของเอกสาร

-D-

DHCP
(โปรโตคอลการกำหนดค่าแม่ข่ายแบบไดนามิค) คล้ายกับ BootP เนื่องจากมีการดาวน์โหลดแอดเดรส IP จากเซิร์ฟเวอร์ของเครือข่าย อย่างไรก็ตาม เซิร์ฟเวอร์ DHCP จะเก็บแอดเดรส IP จำนวนหนึ่งที่กำหนดให้กับอุปกรณ์ที่ขอแบบไดนามิค และจะให้เซิร์ฟเวอร์พิมพ์ยืมแอดเดรส IP เท่านั้น เมื่อมีการปิดเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) แล้วเปิดใหม่ จะไม่รับประกันว่าเซิร์ฟเวอร์พิมพ์ Jetdirect จะได้รับการกำหนดแอดเดรส IP เดิม แม้ว่าเซิร์ฟเวอร์ DHCP จะพยายามดำเนินการนั้นแล้วก็ตาม

กลับไปที่ด้านบนของเอกสาร

-E-

กลับไปที่ด้านบนของเอกสาร

-F-

กลับไปที่ด้านบนของเอกสาร

-G-

กลับไปที่ด้านบนของเอกสาร

-H-

กลับไปที่ด้านบนของเอกสาร

-I-

IPv4
IPv4 เป็นเวอร์ชัน 4 ของโปรโตคอลอินเตอร์เน็ต แอดเดรส IPv4 ประกอบด้วย 32 บิตที่ระบุในรูปแบบตัวเลขที่คั่นด้วยจุดทศนิยม เช่น 192.168.100.250 หากเซิร์ฟเวอร์เครือข่ายไม่ได้กำหนดแอดเดรส IPv4 ที่ถูกต้อง เซิร์ฟเวอร์พิมพ์ Jetdirect ก็จะกำหนดแอดเดรส link-local/Auto-IP (169.254.x.x) หรือแอดเดรสเริ่มต้นแบบเก่า (192.0.0.192) ทั้งนี้ขึ้นอยู่กับเครือข่าย

IPv6
IPv6 เป็นเวอร์ชันปรับปรุงของโปรโตคอลอินเทอร์เน็ต ซึ่งในที่สุดแล้วอาจจะถูกใช้แทนที่ IPv4 แต่ก็สามารถใช้งานควบคู่ไปกับ IPv4 ได้เช่นกัน แอดเดรส IPv6 มีความยาว 128 บิต และมีการระบุค่าในรูปแบบอักขระฐานสิบหกที่คั่นด้วยเครื่องหมายจุดคู่ (:) เช่น 2001:0DB8:0000:0000:0000:0000:1428:57AB ดังนั้นแอดเดรส IPv6 จึงสามารถรองรับการเพิ่มขึ้นของอุปกรณ์ที่เชื่อมต่อกับเครือข่ายได้ระยะหนึ่ง และสิ่งที่แตกต่างจาก IPv4 ก็คือ สามารถกำหนดแอดเดรส IPv6 หลายๆ แอดเดรสให้กับเซิร์ฟเวอร์พิมพ์ ในขณะที่แอดเดรส link-local IPv6 เริ่มต้นถูกกำหนดโดยอัตโนมัติ แต่จะสามารถกำหนดแอดเดรส IPv6 ตามเราเตอร์, ตามเซิร์ฟเวอร์ และด้วยตนเองได้เช่นกัน

-J-

กลับไปที่ด้านบนของเอกสาร

-K-

กลับไปที่ด้านบนของเอกสาร

-L-

กลับไปที่ด้านบนของเอกสาร

-M-

กลับไปที่ด้านบนของเอกสาร

-N-

NDS
Novell Directory ServicesNovell Directory Services (NDS) เป็นฐานข้อมูลแบบสัมพัทธ์ (relational database) ซึ่งจัดการทรัพยากรเครือข่ายแบบออบเจกในโครงสร้างผังลำดับชั้น ถ้าท่านมีสิทธิถูกต้อง ท่านสามารถใช้ทรัพยากรเครือข่ายเหล่านี้ได้ โดยไม่ต้องคำนึงถึงตำแหน่งที่อยู่ของทรัพยากรเหล่านั้น NDS ได้รับการออกแบบให้ใช้แทนการเชื่อมโยง Novell

กลับไปที่ด้านบนของเอกสาร

-O-

กลับไปที่ด้านบนของเอกสาร

-P-

PING
Packet Internet Groper PING เป็นยูทิลิตี้ที่ใช้ดูว่าสามารถใช้งานแอดเดรส IP ใดได้หรือไม่ ซึ่งจะทำงานโดยการส่งชุดข้อมูลไปยังแอดเดรสที่ระบุไว้และรอการตอบกลับ PING ใช้ในการแก้ไขปัญหาการเชื่อมต่ออินเตอร์เน็ตเป็นหลัก ยูทิลิตี้ PING มีทั้งในแบบฟรีแวร์และแชร์แวร์ให้เลือกสำหรับคอมพิวเตอร์ส่วนบุคคล

กลับไปที่ด้านบนของเอกสาร

-Q-

กลับไปที่ด้านบนของเอกสาร

-R-

กลับไปที่ด้านบนของเอกสาร

-S-

กลับไปที่ด้านบนของเอกสาร

-T-

กลับไปที่ด้านบนของเอกสาร

-U-

กลับไปที่ด้านบนของเอกสาร

-V-

กลับไปที่ด้านบนของเอกสาร

-W-

WEP
มาตรฐานการป้องกันแบบดั้งเดิมที่ใช้ในเครือข่าย Wi-Fi เพื่อเข้ารหัสการสื่อสารในเครือข่ายไร้สาย WEP จะสามารถป้องกันข้อมูลได้โดยการเข้ารหัสข้อมูลที่ส่งผ่านทางคลื่นวิทยุจากอุปกรณ์ไร้สายหนึ่งไปยังอุปกรณ์ไร้สายอื่นๆ ซึ่งจะทำให้ผู้ที่ลักลอบใช้งานไม่สามารถเข้าใจข้อมูลได้ เฉพาะอุปกรณ์ที่มีการตั้งค่า WEP เหมือนกับเครื่องพิมพ์เท่านั้น ที่สามารถสื่อสารกับเครื่องพิมพ์ได้

WPA-ส่วนบุคคล (การป้องกันการเข้าใช้งาน Wi-Fi)
มาตรฐานการป้องกันที่ปรับปรุงขึ้นเพื่อใช้ในเครือข่าย Wi-Fi ที่สามารถป้องกันข้อมูลและควบคุมการเข้าใช้งานเครือข่ายได้อย่างมีประสิทธิภาพ

กลับไปที่ด้านบนของเอกสาร

-X-

กลับไปที่ด้านบนของเอกสาร

-Y-

กลับไปที่ด้านบนของเอกสาร

-Z-

กลับไปที่ด้านบนของเอกสาร

-ก-

การตรวจสอบสิทธิ์
การตรวจสอบสิทธิ์ คือวิธีการในการป้องกันข้อมูลของเครือข่ายไร้สายในเครือข่ายที่มีการตรวจสอบสิทธิ์ อุปกรณ์ต่างๆ จะใช้คีย์ร่วมเป็นรหัสผ่าน และจะสื่อสารเฉพาะกับอุปกรณ์ที่มีคีย์นั้น การตรวจสอบสิทธิ์นั้นต่างจาก WEP เนื่องจากจะไม่มีการเข้ารหัสข้อมูลที่ส่งระหว่างอุปกรณ์ไร้สาย แต่ท่านสามารถใช้การตรวจสอบสิทธิ์ร่วมกับ WEP ได้ คีย์การตรวจสอบสิทธิ์และคีย์ WEP อาจเหมือนกันก็ได้

การตั้งค่าเริ่มต้นจากโรงงาน สำหรับ HP Jetdirect
ดูที่ การรีเซตแบบเย็น

การตั้งชื่อข้อตกลง เครื่องพิมพ์
เมื่อตั้งชื่อเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) ให้ปฏิบัติตามคำแนะนำดังนี้

  • ความยาวไม่เกิน 31 ตัวอักษร
  • ตัวอักษร A - Z ตัวพิมพ์ใหญ่
  • ตัวอักษร a - z ตัวพิมพ์ตัวเล็ก
  • ตัวเลข 0 ถึง 9
  • หลีกเลี่ยงอักขระซึ่งมีค่า ASCII น้อยกว่า 32 หรือมากกว่า 127
  • ไม่ใช้เครื่องหมายจุลภาค (,)

การตั้งชื่อข้อตกลง ชื่อที่ใช้ร่วมกัน
ตามคำแนะนำของ Microsoft ชื่อจะจำกัดที่อักขระซึ่งมีค่า ASCII 7 บิต (127 ตัวแรก) ไม่อนุญาตให้มีช่องว่าง ปฏิบัติตามแนวทางต่อไปนี้:

  • ตัวอักษร A - Z ตัวพิมพ์ใหญ่
  • ตัวอักษร a - z ตัวพิมพ์ตัวเล็ก
  • ตัวเลข 0 ถึง 9
  • อักขระพิเศษที่จำกัด:$ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

การแบ่งใช้งานเครื่องพิมพ์ร่วมกัน
การแบ่งใช้งานเครื่องพิมพ์ร่วมกันช่วยให้ผู้ใช้อื่นๆ ในเครือข่ายสามารถพิมพ์มายังเครื่องพิมพ์นี้ผ่านคอมพิวเตอร์เครื่องนี้ ยูทิลิตี้ในการติดตั้งนี้สนับสนุนการใช้เครื่องพิมพ์ร่วมกันใน Windows 2000 และ Windows NT 4.0 เท่านั้นจะต้องเปิดใช้บริการเซิร์ฟเวอร์ในระบบสำหรับการใช้เครื่องพิมพ์ร่วมกัน ท่านต้องเลือกตัวเลือกใดตัวเลือกหนึ่งต่อไปนี้

  • ไม่แบ่งใช้: เลือกตัวเลือกนี้เพื่อกำหนดให้คอมพิวเตอร์นี้ พิมพ์แบบ peer-to-peer หากท่านไม่ ต้องการให้ผู้ใช้รายอื่นในเครือข่ายเข้าใช้เครื่องพิมพ์ผ่านคอมพิวเตอร์นี้
  • ใช้งานร่วมกันในชื่อ: เลือกตัวเลือกนี้เพื่อกำหนดคอมพิวเตอร์นี้ให้เป็นเซิร์ฟเวอร์สำหรับ การพิมพ์ไคลเอนท์-เซิร์ฟเวอร์ เครื่องไคลเอนท์เครือข่ายจะยอมให้ส่งงานพิมพ์ไปยังเครื่องพิมพ์ผ่านทางคอมพิวเตอร์นี้

การพิมพ์ไคลเอนท์-เซิร์ฟเวอร์
คอมพิวเตอร์ไคลเอนท์จะส่งงานพิมพ์ไปยังคอมพิวเตอร์เซิร์ฟเวอร์ที่กำหนด ซึ่งทำหน้าที่ควบคุมการใช้เครื่องพิมพ์แต่ละเครื่อง (หรืออุปกรณ์ All-in-One)

การพิมพ์หน้าทดสอบ HP Jetdirect
ในการพิมพ์หน้าทดสอบ HP Jetdirect โปรดดูคำแนะนำการติดตั้งฮาร์ดแวร์ HP Jetdirect หรือคำแนะนำจากเอกสารประกอบเครื่องพิมพ์ของท่าน สำหรับเซิร์ฟเวอร์พิมพ์ HP Jetdirect แบบภายนอก ให้กดและปล่อยปุ่ม Test ที่เซิร์ฟเวอร์พิมพ์

การรีเซตแบบเย็น
ก่อนที่จะรีเซตแบบเย็น ขอแนะนำให้ท่านพิมพ์หน้าทดสอบสำหรับเครื่องพิมพ์และเซิร์ฟเวอร์พิมพ์ Jetdirect

ในการรีเซตเซิร์ฟเวอร์พิมพ์ภายนอก HP Jetdirect เป็นค่าเริ่มต้นที่มาจากโรงงาน ให้ถอดสายไฟ จากนั้นกดปุ่ม Test ที่เซิร์ฟเวอร์พิมพ์ในขณะที่ต่อสายไฟกลับเข้าที่ รอให้เซิร์ฟเวอร์พิมพ์เริ่มต้นทำงาน

ในการรีเซตเซิร์ฟเวอร์พิมพ์ HP Jetdirect ภายใน ให้รีเซตเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) และรอให้เซิร์ฟเวอร์พิมพ์เริ่มต้นทำงาน (สำหรับเครื่องพิมพ์ HP LaserJet รุ่นต่างๆ โดยส่วนใหญ่ ให้กดปุ่ม Go บนแผงควบคุมของเครื่องพิมพ์ขณะเปิดเครื่อง สำหรับเครื่องพิมพ์อื่นๆ โปรดดูจากคู่มือการใช้เครื่องพิมพ์ของท่าน)

ข้อควรระวัง: การรีเซตเครื่องพิมพ์อาจลบค่าที่ตั้งไว้ในเครื่องพิมพ์ทั้งหมด

เกทเวย์
เกทเวย์คือเราเตอร์หรือคอมพิวเตอร์ที่เชื่อมต่อเครือข่ายสองเครือข่ายที่ต่างกันเข้าด้วยกัน (ตัวอย่างเช่น มีความต่างกันในโปรโตคอลการสื่อสาร รูปแบบข้อมูล โครงสร้าง หรือสถาปัตยกรรม) เมื่อเครือข่ายถูกแบ่งอออกเป็นซับเนต เกทเวย์จะถูกใช้เพื่อแยกซับเนตหนึ่งออกจากซับเนตอื่น เพื่อควบคุมการสื่อสารในเครือข่าย
บนเครือข่าย TCP/IP อุปกรณ์เครือข่ายแต่ละชุดมักจะได้รับการกำหนดค่าด้วยแอดเดรส IP ของเกทเวย์ที่ใกล้ที่สุด หากไม่มีเกทเวย์ในเครือข่าย โดยทั่วไปแล้วระบบจะใช้แอดเดรส IP ของคอมพิวเตอร์
โปรดดูข้อมูลเพิ่มเติมที่ การเพิ่มเครื่องพิมพ์เข้าในเครือข่าย IP ขนาดใหญ่
สำหรับเครือข่ายไร้สาย ดู จุดเชื่อมต่อไร้สาย (WAP)

เกทเวย์เริ่มต้น
ดูที่ เกทเวย์

กลับไปที่ด้านบนของเอกสาร

-ข-

กลับไปที่ด้านบนของเอกสาร

-ค-

คีย์ WEP
คีย์ WEP หรือ "คีย์การเข้ารหัส" คือชุดอักขระที่เป็นตัวอักษรและตัวเลข หรือเป็นตัวเลขฐานสิบหกที่เรียงกันเป็นลำดับ หลังจากที่สร้างคีย์ WEP แล้ว ท่านจะต้องจดจำไว้ หรือเก็บไว้ในที่ปลอดภัย ท่านอาจไม่สามารถเรียกคีย์ WEP กลับคืน หากทำสูญหาย คีย์ WEP นั้นอาจเป็นแบบ 64 บิตหรือ 128 บิตก็ได้ โดยที่ 24 บิตแรกของคีย์จะถูกสร้างขึ้นโดยอัตโนมัติ เมื่อสร้างคีย์ WEP บุคคลที่สร้างคีย์จะกำหนดบิตส่วนที่เหลือ (40 บิตในกรณีของคีย์แบบ 64 บิต หรือ 104 บิตสำหรับแบบ 128 บิต)
ในการสร้างคีย์ WEP ให้ป้อนค่าต่อไปนี้ ว่าคีย์ WEP นั้นจะเป็นตัวอักษรและตัวเลขหรือเป็นตัวเลขฐานสิบหก และจะมีกี่บิต:

ประเภท | บิต | ป้อนสตริง...
ตัวอักษรและตัวเลข | 64 | ตัวอักษรและตัวเลข 5 ตัว
 | 128 | ตัวอักษรและตัวเลข 13 ตัว
เลขฐานสิบหก | 64 | ตัวเลขฐานสิบหก 10 หลัก
 | 128 | ตัวเลขฐานสิบหก 20 หลัก

เครือข่ายเฉพาะกิจ (เครือข่ายแบบเชื่อมต่ออุปกรณ์เข้ากับอุปกรณ์)
เครือข่ายแบบเชื่อมต่ออุปกรณ์เข้ากับอุปกรณ์คืออุปกรณ์ไร้สาย 2 อย่างขึ้นไปที่เชื่อมต่อกันโดยไม่ใช้สถานีฐานส่วนกลางหรือจุดเชื่อมต่อแบบไร้สาย (WAP)

เครือข่ายประเภทนี้จะมีประสิทธิภาพลดลง หากมีอุปกรณ์อยู่ในเครือข่ายมากกว่าหกเครื่อง

เครือข่ายท้องถิ่น
เครือข่ายท้องถิ่นคือเครือข่ายที่ไม่ขยายเกินกว่าเราเตอร์ หรือ เกทเวย์ หากคอมพิวเตอร์และเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) ของท่าน เชื่อมต่อเข้ากับเครือข่ายท้องถิ่น อุปกรณ์เหล่านี้จะเชื่อมต่อกับเซกเมนต์เครือข่ายเดียวกัน

เครือข่ายแบบ Peer-to-peer
ดู เครือข่ายแบบเชื่อมต่ออุปกรณ์เข้ากับอุปกรณ์

เครือข่ายแบบเชื่อมต่ออุปกรณ์เข้ากับอุปกรณ์ (เครือข่ายเฉพาะกิจ)
เครือข่ายแบบเชื่อมต่ออุปกรณ์เข้ากับอุปกรณ์คืออุปกรณ์ไร้สาย 2 อย่างขึ้นไปที่เชื่อมต่อกันโดยไม่ใช้สถานีฐานส่วนกลางหรือจุดเชื่อมต่อแบบไร้สาย (WAP)

เครือข่ายไร้สาย (โครงสร้างภายใน)
เครือข่ายไร้สายที่ประกอบด้วยอุปกรณ์ที่เชื่อมต่อโดยใช้สถานีฐานส่วนกลางหรือจุดเชื่อมต่อแบบไร้สาย (WAP) เพื่อใช้ในเชิงพานิชย์หรือเพื่อการให้บริการสาธารณะ

กลับไปที่ด้านบนของเอกสาร

-ฆ-

กลับไปที่ด้านบนของเอกสาร

-ง-

กลับไปที่ด้านบนของเอกสาร

-จ-

จุดเชื่อมต่อไร้สาย (WAP)
จุดเชื่อมต่อไร้สาย (WAP) คืออุปกรณ์ชนิดหนึ่ง ซึ่งอุปกรณ์อื่น (เช่น คอมพิวเตอร์หรือเครื่องพิมพ์) สามารถใช้ในการสื่อสารในเครือข่ายไร้สาย อุปกรณ์ WAP นี้เรียกอีกอย่างว่า "สถานีฐาน"

กลับไปที่ด้านบนของเอกสาร

-ฉ-

กลับไปที่ด้านบนของเอกสาร

-ช-

ชื่อ SNMP Community
ชื่อ SNMP Set Community เป็นรหัสผ่านที่จะต้องส่งให้เมื่อใช้ SNMP เพื่อเปลี่ยนแปลงการกำหนดค่าเครื่องพิมพ์ หากเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) ที่เลือกมีการป้องกันโดยชื่อ SNMP Community หรือรหัสผ่าน Jetdirect ท่านจะได้รับแจ้งให้ใส่ชื่อ community ชื่อ community ที่ถูกต้องมีความยาวได้มากถึง 255 อักขระ
หมายเหตุ: ท่านจะต้องป้อนค่าก็ต่อเมื่อมีการกำหนดชื่อ SNMP Set Community ที่ไม่ใช่ค่าเริ่มต้นเท่านั้น ชื่อ SNMP Set Community สามารถกำหนดโดยผู้บริหารเครือข่ายโดยใช้โปรแกรมประยุกต์บริหารเครือข่าย (เช่น HP Web Jetadmin) หรือเครื่องมืออื่นๆ

ชื่อเครือข่าย
ชื่อเครือข่ายคือสตริงของอักขระที่เป็นตัวอักษรและตัวเลข ซึ่งเป็นการควบคุมการเข้าใช้ขั้นพื้นฐานของเครือข่ายไร้สายชื่อเครือข่ายนี้เรียกอีกอย่างว่า “ตัวระบุชุดบริการ” หรือ “SSID”

ชื่อเครื่องพิมพ์
ป้อนชื่อเครื่องพิมพ์ของท่านโดยใช้ ข้อตกลงการตั้งชื่อเครื่องพิมพ์ ที่เหมาะสม ชื่อนี้ใช้เพื่อระบุไอคอนเครื่องพิมพ์สำหรับเครื่องพิมพ์นี้ ในโฟลเดอร์ Printers ของระบบของท่าน ในการแสดงโฟลเดอร์ Printers คลิกที่ Start บนเดสก์ทอปของ Windows จากนั้นเลือก Settings และคลิก Printers

ชื่อพอร์ท
กรอบโต้ตอบชื่อพอร์ทจะปรากฏขึ้นใน Windows NT และ Windows 2000 เท่านั้น กรอบโต้ตอบนี้จะปรากฏขึ้นเฉพาะกรณีที่ไม่ทำเครื่องหมาย "ใช้ชื่อพอร์ทเริ่มต้น" ในกรอบโต้ตอบตั้งค่าโหมดการสื่อสารเครือข่าย และเลือกโหมดการสื่อสาร IP

ท่านสามารถระบุชื่อพอร์ทเครือข่ายที่จะสร้างขึ้นสำหรับเครื่องพิมพ์ที่กำลังติดตั้ง ชื่อพอร์ทจะใช้เพื่อระบุพอร์ทในคุณสมบัติเครื่องพิมพ์

ชื่อพอร์ทที่ถูกต้องต้องมีความยาวไม่เกิน 63 ตัวอักษร และประกอบด้วยอักขระใดก็ได้ ชื่อพอร์ทจะต้องเป็นชื่อที่กำหนดเฉพาะบนเครื่องพีซีของท่าน ชื่อพอร์ทจะแสดงในหน้าจอสรุปและหน้าทดสอบ

ชื่อแม่ข่าย IP
ชื่อแม่ข่าย IP เป็นชื่อที่คุ้นเคย (หรือระบุได้ง่าย) ซึ่งสามารถนำมาใช้แทนแอดเดรส IP ของเครื่องพิมพ์ได้ โดยสามารถนำมาใช้เมื่อ เซิร์ฟเวอร์ชื่อ บนเครือข่ายได้รับการตั้งค่าให้แทนข้อมูลชื่อแม่ข่ายตามแอดเดรส IP ที่เกี่ยวข้อง หากมีการกำหนดและตั้งค่าชื่อแม่ข่ายบนเครื่องพิมพ์ (ตัวอย่างเช่น printer1.marketing.com) ท่านสามารถระบุชื่อแม่ข่ายเพื่อกำหนดเครื่องพิมพ์ได้

กลับไปที่ด้านบนของเอกสาร

-ซ-

ซับเนต
ส่วนของเครือข่ายที่แบ่งใช้ส่วนประกอบแอดเดรสสามัญร่วมกัน ในเครือข่าย TCP/IP ซับเนตถูกกำหนดให้เป็นอุปกรณ์ทั้งหมดที่มีหมายเลขข้างหน้าของแอดเดรส IP เป็นหมายเลขเดียวกัน ตัวอย่างเช่น อุปกรณ์ทั้งหมดที่มีแอดเดรส IP ที่เริ่มต้นด้วย 100.100.100. จะเป็นส่วนหนึ่งของซับเนตเดียวกัน การแบ่งเครือข่ายออกเป็นซับเนตมีประโยชน์ทั้งในด้านความปลอดภัยและประสิทธิภาพ เครือข่าย IP จะถูกแบ่งออก โดยใช้ซับเนต มาสก์

ซับเนต มาสก์
ซับเนต มาสก์คือกลไกที่ใช้แบ่งเครือข่าย TCP/IP ออกเป็นซับเนต (หากมีการใช้ซับเนต) การใช้ซับเนตจะทำให้การใช้เครือข่ายขนาดใหญ่มีประสิทธิภาพมากขึ้น รูปแบบของซับเนต มาสก์จะคล้ายกับแอดเดรส IP: n.n.n.n โดย n เป็นตัวเลขตั้งแต่ 0 ถึง 255 หากไม่กำหนดซับเนต มาสก์ จะใช้ซับเนต มาสก์ที่กำหนดให้กับคอมพิวเตอร์ของท่าน
เมื่อกำหนดใช้กับแอดเดรส IP ซับเนต มาสก์จะระบุส่วนของแอดเดรส IP ที่ใช้เพื่อระบุเครือข่าย/ซับเนต และส่วนที่ใช้เพื่อระบุโหนดแม่ข่ายแต่ละโหนด

สิ่งที่ต้องการในการสนับสนุน

  • ระบบ :
    • ระบบปฏิบัติการ: ระบบ Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 หรือ Windows XP
      สำหรับเครือข่าย Microsoft จะต้องใช้งานโปรโตคอล Microsoft IP และบริการไคลเอนท์
  • การแสดงผลวิดีโอ
    • ความละเอียดของหน้าจอ: ต่ำสุด VGA (640 x 480)
    • สี: ขั้นต่ำ 256 สี
    หมายเหตุ: ระหว่างการค้นหาเครื่องพิมพ์ อาจเกิดความผันแปรของประสิทธิภาพเป็นอย่างมาก ทั้งนี้ขึ้นอยู่กับความเร็วของระบบและขนาดของเครือข่าย
  • เครื่องพิมพ์
    • ต้องเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่ายผ่านทาง เซิร์ฟเวอร์พิมพ์ HP Jetdirect ที่สนับสนุน สำหรับรายการปัจจุบันของเซิร์ฟเวอร์พิมพ์ HP Jetdirect ที่สนับสนุน และแนวทางแก้ไข อ้างอิงจากเว็บไซต์ HP ( http://www.hp.com/go/support)
    • ยูทิลิตี้ในการติดตั้งอาจใช้ร่วมกับเครื่องพิมพ์ HP และที่ไม่ใช่ HP ได้ หากไดรเวอร์เครื่องพิมพ์เข้ากันได้กับซอฟต์แวร์ Port Monitor ที่ใช้โดยยูทิลิตี้นี้ และสนับสนุนรูปแบบไฟล์การติดตั้งเครื่องพิมพ์ของ Microsoft (.INF)
  • การใช้ร่วมกัน
    • ตัวช่วยติดตั้งนี้สนับสนุนการใช้เครื่องพิมพ์ร่วมกันเฉพาะใน Windows XP, Windows NT 4.0 หรือ Windows 2000
    • จะต้องเปิดใช้บริการเซิร์ฟเวอร์ในระบบสำหรับการใช้เครื่องพิมพ์ร่วมกัน

เซิร์ฟเวอร์ชื่อ
เซิร์ฟเวอร์ชื่อคือคอมพิวเตอร์บนเครือข่ายที่ใช้ในการแทนข้อมูล (หรือแก้ไข) ชื่อแม่ข่าย (ชื่อคอมพิวเตอร์หรือเซิร์ฟเวอร์พิมพ์) ด้วยแอดเดรส IP เซิร์ฟเวอร์ Domain Name System (DNS) และเซิร์ฟเวอร์ Windows Internet Name Service (WINS) เป็นตัวอย่างของเซิร์ฟเวอร์ชื่อแม่ข่าย

เซิร์ฟเวอร์พิมพ์
ดูที่ เซิร์ฟเวอร์พิมพ์ HP Jetdirect

เซิร์ฟเวอร์พิมพ์ Jetdirect
ดูที่ เซิร์ฟเวอร์พิมพ์ HP Jetdirect

เซิร์ฟเวอร์พิมพ์ HP Jetdirect
เซิร์ฟเวอร์พิมพ์ HP Jetdirect เป็นอุปกรณ์เสริมระบบเครือข่ายของ Hewlett-Packard ที่เชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่ายโดยตรง การเชื่อมต่อกับเครือข่ายโดยตรงช่วยให้เกิดความยืดหยุ่นด้านที่ตั้งและเพิ่มประสิทธิภาพการทำงานของเครื่องพิมพ์ (หรืออุปกรณ์ All-in-One) ได้สูงสุด โดยใช้การ์ดสำหรับเซิร์ฟเวอร์พิมพ์
HP Jetdirect แบบภายใน กับเครื่องพิมพ์ HP ที่มีสล็อตอินพุท/เอาท์พุท เซิร์ฟเวอร์พิมพ์ HP Jetdirect แบบภายนอก บางรุ่นใช้ได้กับเครื่องพิมพ์เกือบทุกเครื่องที่มีพอร์ทแบบขนาน ขณะที่เซิร์ฟเวอร์พิมพ์ HP Jetdirect อื่นๆ ใช้ได้กับเครื่องพิมพ์เกือบทุกเครื่องที่มีพอร์ท USB เซิร์ฟเวอร์พิมพ์ทั้งสองประเภทล้วนสนับสนุนโปรโตคอลและโครงร่างเครือข่ายที่ได้รับความนิยมทั้งหมด

กลับไปที่ด้านบนของเอกสาร

-ฌ-

กลับไปที่ด้านบนของเอกสาร

-ญ-

กลับไปที่ด้านบนของเอกสาร

-ฎ-

กลับไปที่ด้านบนของเอกสาร

-ฏ-

กลับไปที่ด้านบนของเอกสาร

-ฐ-

กลับไปที่ด้านบนของเอกสาร

-ฑ-

กลับไปที่ด้านบนของเอกสาร

-ฒ-

กลับไปที่ด้านบนของเอกสาร

-ณ-

กลับไปที่ด้านบนของเอกสาร

-ด-

ไดรเวอร์
ดูที่ ไดรเวอร์เครื่องพิมพ์, PCL หรือ PostScript

ไดรเวอร์เครื่องพิมพ์
โปรแกรมที่ควบคุมเครื่องพิมพ์เมื่อใดที่สั่งพิมพ์เอกสาร ไดรเวอร์เครื่องพิมพ์จะเข้ามาทำหน้าที่แทน โดยส่งข้อมูลไปยังเครื่องพิมพ์ด้วยคำสั่งควบคุมที่ถูกต้อง ระบบปฏิบัติการสมัยใหม่ส่วนใหญ่จะมาพร้อมไดรเวอร์เครื่องพิมพ์ของเครื่องพิมพ์สามัญทั่วไป แต่ท่านต้องติดตั้งไดรเวอร์ก่อนจึงจะสามารถใช้เครื่องพิมพ์ได้ ท่านยังสามารถดาวน์โหลดไดรเวอร์ที่ได้รับการปรับปรุงล่าสุดจากเว็บไซต์ของผู้ผลิตเครื่องพิมพ์ได้ด้วย ดูที่ PCL หรือ PostScript

ไดรเวอร์เครื่องพิมพ์ PCL
เหมาะสำหรับการพิมพ์ทั่วไปและเหมาะที่สุดสำหรับงานเวิร์ดโปรเซสซิ่งส่วนใหญ่ กระดาษทำการ และโปรแกรมพรีเซนเทชั่น (ตัวอย่างเช่น Word, Excel และ PowerPoint)

ไดรเวอร์เครื่องพิมพ์ PostScript
เหมาะสำหรับการพิมพ์เฉพาะเหมาะที่สุดสำหรับเดสก์ท็อปพับลิชชิ่ง และโปรแกรมกราฟิกขั้นสูง (เช่น Photoshop, PageMaker และ FrameMaker)

กลับไปที่ด้านบนของเอกสาร

-ต-

กลับไปที่ด้านบนของเอกสาร

-ถ-

กลับไปที่ด้านบนของเอกสาร

-ท-

กลับไปที่ด้านบนของเอกสาร

-ธ-

กลับไปที่ด้านบนของเอกสาร

-น-

กลับไปที่ด้านบนของเอกสาร

-บ-

กลับไปที่ด้านบนของเอกสาร

-ป-

โปรไฟล์เครือข่ายไร้สาย
โปรไฟล์เครือข่ายไร้สาย คือการตั้งค่าเครือข่ายไร้สายที่ใช้กับเครือข่ายไร้สายเฉพาะแห่ง ตัวอย่างเช่น การ์ด LAN แบบไร้สายอาจมีโปรไฟล์สำหรับเครือข่ายที่บ้านหนึ่งโปรไฟล์ และสำหรับเครือข่ายที่ทำงานอีกหนึ่งโปรไฟล์ เมื่อติดตั้งอุปกรณ์ในเครือข่าย โปรดเลือกโปรไฟล์ที่ถูกต้อง

กลับไปที่ด้านบนของเอกสาร

-ผ-

กลับไปที่ด้านบนของเอกสาร

-ฝ-

กลับไปที่ด้านบนของเอกสาร

-พ-

กลับไปที่ด้านบนของเอกสาร

-ฟ-

ไฟล์ INF
ไฟล์ INF มีนามสกุล .inf และจัดเก็บข้อมูลเกี่ยวกับอุปกรณ์ โดยจะบอกให้โปรแกรมการติดตั้งทราบชื่อของอุปกรณ์ และไฟล์ที่จำเป็นต้องคัดลอกและที่ตั้งของไฟล์

ไฟล์ CAB
ไฟล์คาบิเนตไฟล์ CAB มีนามสกุลเป็น .cab และเป็นไฟล์เดี่ยวที่สร้างขึ้นเพื่อเก็บไฟล์ที่บีบอัดไว้จำนวนหนึ่ง

กลับไปที่ด้านบนของเอกสาร

-ภ-

กลับไปที่ด้านบนของเอกสาร

-ม-

กลับไปที่ด้านบนของเอกสาร

-ย-

กลับไปที่ด้านบนของเอกสาร

-ร-

รหัสผ่าน Jetdirect
รหัสผ่าน Jetdirect กำหนดขึ้นโดยผู้บริหารเครือข่าย เพื่อจำกัดการเข้าสู่พารามิเตอร์การกำหนดค่าบนเซิร์ฟเวอร์พิมพ์ HP Jetdirect รหัสผ่าน Jetdirect ถูกกำหนดโดยโปรแกรมประยุกต์การบริหารเครือข่าย (เช่น HP Web Jetadmin) หรือเครื่องมืออื่นๆ

เราเตอร์
สำหรับเครือข่ายไร้สาย ดู จุดเชื่อมต่อไร้สาย (WAP)

กลับไปที่ด้านบนของเอกสาร

-ฤ-

กลับไปที่ด้านบนของเอกสาร

-ล-

กลับไปที่ด้านบนของเอกสาร

-ว-

วลีรหัสผ่าน
ชุดตัวอักษรที่ใช้เพื่อสร้างเครือข่ายป้องกันการเข้าใช้งาน Wi-Fi (WPA)

กลับไปที่ด้านบนของเอกสาร

-ศ-

กลับไปที่ด้านบนของเอกสาร

-ษ-

กลับไปที่ด้านบนของเอกสาร

-ส-

สายเคเบิล USB
บัสอนุกรมร่วม (USB) คือทางเลือกในการเชื่อมต่อด้วยสายเคเบิลโดยตรง

กลับไปที่ด้านบนของเอกสาร

-ห-

โหมดการสื่อสาร
โหมดการสื่อสารอธิบายถึงประเภทของเครือข่ายและโปรโตคอล (TCP/IP) ที่จะใช้ในการพิมพ์ด้วยเครื่องพิมพ์นี้

กลับไปที่ด้านบนของเอกสาร

-ฬ-

กลับไปที่ด้านบนของเอกสาร

-อ-

แอดเดรส IP
แอดเดรสของโปรโตคอลอินเตอร์เน็ต แอดเดรส IP จะระบุหมายเลขเฉพาะของแต่ละอุปกรณ์บนเครือข่าย TCP/IP ซึ่งกำหนดโดยผู้บริหารเครือข่าย เซิร์ฟเวอร์พิมพ์ HP Jetdirect รุ่นใหม่สนับสนุนทั้งแอดเดรส IPv4 และ IPv6
เมื่อเปิดเครื่องเซิร์ฟเวอร์พิมพ์ HP Jetdirect เครื่องจะพยายามกำหนดแอดเดรส IP ที่ถูกต้องจากเซิร์ฟเวอร์เครือข่าย หากไม่สามารถกำหนดแอดเดรส IP ที่ถูกต้องได้ ก็จะกำหนดแอดเดรสเริ่มต้นโดยอัตโนมัติ หากมีอุปกรณ์หลายตัวที่ใช้แอดเดรสเริ่มต้นเดียวกัน ให้ตรวจสอบแอดเดรสฮาร์ดแวร์ LAN (MAC) เพื่อระบุอุปกรณ์ที่ถูกต้อง

แอดเดรสฮาร์ดแวร์
ดูที่ ฮาร์ดแวร์ LAN, MAC หรือแอดเดรสสถานี

กลับไปที่ด้านบนของเอกสาร

-ฮ-

ฮับของเครือข่ายไร้สาย
ดู จุดเชื่อมต่อไร้สาย (WAP)

ฮาร์ดแวร์ LAN, MAC หรือแอดเดรสสถานี
แอดเดรส ฮาร์ดแวร์ ซึ่งเรียกอีกอย่างว่าแอดเดรส MAC (Media Access Control) หรือ แอดเดรสสถานี เป็นแอดเดรสระดับการเชื่อมโยงที่กำหนดหมายเลขเฉพาะของแต่ละโหนดหรืออุปกรณ์แต่ละอุปกรณ์บนเครือข่าย ตามการกำหนดโดยมาตรฐานเครือข่าย IEEE 802.3 แอดเดรสจะประกอบด้วยเลขฐานสิบหก 12 หลัก (ตัวอย่างเช่น 001083123ABC) แอดเดรสฮาร์ดแวร์จะกำหนดโดยผู้ขายอุปกรณ์
HP จะกำหนดเซิร์ฟเวอร์พิมพ์ HP Jetdirect แต่ละเครื่องจากแอดเดรสฮาร์ดแวร์เฉพาะ ท่านสามารถกำหนดแอดเดรสฮาร์ดแวร์ของเซิร์ฟเวอร์พิมพ์ HP Jetdirect ของท่านได้โดยการสั่งพิมพ์หน้าทดสอบ HP Jetdirect สำหรับเซิร์ฟเวอร์พิมพ์ HP Jetdirect แบบภายนอก จะมีแอดเดรสอยู่บนฉลากซึ่งติดอยู่ที่เซิร์ฟเวอร์พิมพ์ด้วยเช่นกัน

กลับไปที่ด้านบนของเอกสาร