Ağ İletişim Kuralları

Ağ iletişim kuralları Windows'la birlikte gelir ve yazıcıdan önce yüklenmelidir.

Daha fazla bilgi için Windows'la gelen belgelere bakın.


Bulunan Yazıcılar

Bulunan Yazıcılar ekranı, yerel ağda bulunan bir yazıcıyı seçmenizi veya ağ yazıcılarını, USB yazıcılarını ya da paralel olarak bağlanan yazıcıları yüklemek üzere ek kurulum seçeneklerine ulaşmanızı sağlar.

  • Bulunan ağ yazıcısını yükle. Yerel ağda bulunan tüm yazıcıların (veya çok işlevli cihazların) bulunduğu listeden istediğiniz yazıcıyı seçin ve İleri’yi tıklatın. Ağdaki yazıcılar için bir arama daha yapmak istiyorsanız Yeniden Ara düğmesini tıklatın.
  • Yazıcımı bulmama yardım et. İstediğiniz ağ yazıcısı listelenmemişse veya bilgisayarınıza doğrudan USB veya paralel kabloyla bağlanacak olan bir yazıcı kullanmak istiyorsanız bu seçeneği belirleyin. Ağ yazıcıları için bu seçenek, IP adresiyle yazıcı arama gibi ek arama seçenekleri sunacaktır.

Not: Yerel ağda bulunmayan yazıcıların kurulumu için bkz. Büyük IP Ağlarına Yazıcı Ekleme.

Listedeki yazıcılar, aşağıdaki alanlarla tanımlanır. Donanım Adresi, yazıcıyı tanımlamanın en kolay yolu olabilir.

Model Yazıcı modelini tanımlar (örneğin, HP LaserJet 5000 Serisi). Model tanımlanamadığında, yazıcı kapatıldığında veya bağlı bir yazıcı bulunmadığında Bilinmiyor değeri görüntülenir. HP Jetdirect harici yazdırma sunucuları için, yazıcı bağlı olduğunda, ancak tanımlanamadığında aşağıdaki ifadeler görüntülenir:
  • Paralel: Centronics Yazıcı/Çizici
  • USB (tek yönlü): Tek Yönlü Çevre Birimi
  • USB (çift yönlü): Çift Yönlü Çevre Birimi
Donanım Adresi | (İstasyon Adresi veya MAC adresi olarak da bilinir). Yerel ağdaki bir aygıtı benzersiz şekilde tanımlar. Birden fazla yazıcı bağlantı noktası olan HP yazıcıları ve HP Jetdirect harici yazdırma sunucuları için bir bağlantı noktası numarası (Bağlantı Noktası 1, Bağlantı Noktası 2, Bağlantı Noktası 3) eklenebilir. Bu adres, yazdırma sunucusunun yapılandırma (deneme) sayfasında listelenir.
IP Adresi (İnternet İletişim Kuralı Adresi) Bir aygıtı TCP/IP ağı üzerinde benzersiz bir şekilde tanımlar ve bir ağ yöneticisi tarafından atanır. Yazıcı hem IPv4 ve IPv6 Adreslerine sahipse, yalnızca IPv4 Adresi görüntülenir. Yazıcı yalnızca IPv6 adresine sahipse bu sütunda adres yerine 'IPv6' değeri görüntülenir.

Not: Bir HP Jetdirect yazdırma sunucusu açıldıktan sonra iki dakika içinde geçerli bir IP adresiyle yapılandırılmazsa, bir Otomatik IP adresi (169.254.x.x) veya varsayılan IP adresi (192.0.0.192) otomatik olarak atanır. HP, varsayılan IP adresinin değiştirilmesini tavsiye eder. Aynı varsayılan adrese sahip birden fazla yazıcı varsa, doğru yazıcıyı tanımlamak için Donanım Adresi’ni kontrol edin.

IP Ana Bilgisayar Adı | IP ana bilgisayar adı, yazıcının IP adresi yerine kullanılabilen açıklayıcı (veya kolay tanımlanan) bir addır. Bu ad, ağda, ana bilgisayar adlarını ilgili IP adresleriyle eşleştirmek üzere bir ad sunucusu ayarlandığında kullanılabilir. Yazıcıda bir ana bilgisayar adı atanmış ve yapılandırılmışsa (örneğin, printer1.marketing.com), yazıcıyı tanımlamak için ana bilgisayar adı belirleyebilirsiniz.

Not: Bir alandaki giriş kesilmişse ve alanın tamamını görmek istiyorsanız, alanın genişliğini değiştirin. Boyutu değiştirmek için imleci alan başlığının sınırına getirin ve ardından tıklatıp sürükleyin.

Ağ yapılandırma sayfası yazdırmayla ilgili yönergeler için, yazıcıyla gelen belgelere bakın.

Seçilen yazıcı bir SNMP Topluluk Adı veya Jetdirect parolasıyla korunuyorsa, Topluluk Adı'nı veya parolayı girmeniz istenir.

Daha fazla bilgi için:

Ağ Yazdırma Terimleri Sözlüğü


Büyük IP Ağlarına Yazıcı Ekleme

Yazıcıları (veya çok işlevli aygıtları) yerel ağınız yerine bir yöneltici veya ağ geçidi üzerinde kullanılmak üzere ekliyorsanız, yazıcıları bu yardımcı programla tanımlamak zor olabilir:

  • Yönelticiler yazıcının Donanım, MAC veya İstasyon Adresini iletmeyebilir.
  • Yerel ağ üzerinde birden fazla yeni yazıcınız varsa, bir yazıcıyı tanımlamak için varsayılan IP adresini (192.0.0.192) kullanmak, doğru yazıcının seçileceğini garantilemez. Doğru yazıcıyı tanımlamak için Donanım Adresi’ni işaretleyin.

Bir yazıcı kurmak amacıyla bu yardımcı programı kullanmak üzere aşağıdakileri uygulayın:

  1. Aşağıdakilerden birini yapın:
    • Yazıcıyı fiziksel olarak bilgisayarınızın bulunduğu yerel ağa taşıyın veya
    • Bu yardımcı programı yazıcınızın yerel ağına bağlı bir bilgisayarda kullanın.
  2. Yazıcıyı bu yardımcı program ile tanıtın ve yazıcının duracağı son ağ konumuna uygun IP parametrelerini yapılandırın. MAC adresini bulmanız gerekirse bunu, doğru MAC veya donanım adresi seçtiğinizden emin olmak üzere bir yapılandırma (deneme) sayfası (yazıcıdan veya harici yazdırma sunucusundan) yazdırarak bulabilirsiniz.
  3. Gerekiyorsa, yazıcıyı (veya HP Jetdirect harici yazdırma sunucusu) en son ağ konumuna geri döndürün.
  4. Bu yazıcıyı diğer bilgisayarlara yüklemek için, şunlardan birini yapın:
    • Doğrudan bu yazıcıdan yazdıracak diğer bilgisayarlar veya sunucular için, her bilgisayarı ve sunucuyu yapılandırmak amacıyla bu yardımcı programı kullanın, veya
    • Bu yazıcıya paylaştırılmış bir sistem üzerinden yazdırma yapacak Windows istemcileri için, istemci sisteminin Yazıcılar klasöründeki Yazıcı Ekle yardımcı programını veya bu yazıcı için oluşturulmuş bir paylaştırılmış yükleme programını kullanın.

Daha fazla bilgi için:

Ağ Yazdırma Terimleri Sözlüğü


Güvenlik Duvarları Hakkında Uyarı

Güvenlik Duvarı Algılandı

Windows Güvenlik Duvarı üzerinden iletişim kurulabilmesi amacıyla yükleyici, kendisini Microsoft özellikleri kapsamında güvenlik duvarı uygulaması özel durum listesine ekler. Bu, yükleyicinin kurulum için ağdaki yazıcılarla iletişim kurmasına olanak tanır.

Kur'un ağınızdaki yazıcıları aramasına ve yüklemenin devam etmesine izin vermek üzere 'İleri'yi tıklatın. Aksi takdirde yükleyiciden çıkmak için 'İptal'i tıklatın.

Etkinleştirilmiş bir güvenlik duvarınız (ZoneAlarm©, BlackICE©, Sygate Security Agent© ve Norton Personal Firewall©, vb.) varsa, güvenlik duvarı satıcınızın belgelerindeki güvenlik duvarını devre dışı bırakma yönergelerine bakın.

Yazılım güvenlik duvarı devre dışı bırakıldığında, HP aşağıdakilerin mutlaka bilgisayarınıza yüklenmesini önerir:

  • Internet ile bilgisayarınız arasında güvenlik duvarı koruması sağlayan, ağ geçidi gibi bir donanım aygıtı.
  • Güncel bir virüs algılama programı.

İletişim sorunlarını giderme hakkında genel bilgi edinmek için lütfen bilgisayarınızla birlikte gelen belgelere başvurun ve http://www.hp.com/support adresindeki destek web sitesini ziyaret edin.

Güvenlik duvarları sık sık iletişim sorunlarına neden olur. Güvenlik duvarı ağa bağlı bir bilgisayarda etkinleştirilirse, aşağıdaki sorunlar oluşabilir:

Yazılım kurulumu sırasında:

  • HP yazıcı yükleyicisi ağ üzerindeki HP yazıcısını bulamaz. Kurulumun ağ üzerindeki yazıcıları bulamadığını belirten bir hata iletisi görüntülenir. Bu sorunun oluşmasını önlemek için HP yazıcı yazılımı yüklemesi sırasında güvenlik duvarınızı geçici olarak devre dışı bırakın. Güvenlik duvarını devre dışı bırakma yönergeleri için güvenlik duvarı satıcınızın belgelerine bakın.

Yazılım yüklendikten sonra:

  • HP yazıcısının IP adresi değişirse, bilgisayarınız HP yazıcısıyla iletişim kuramaz. Tüm yazdırma, tarama, PC faks ve görüntü aktarma işleri başarısız olur ve ürün durumu HP yazıcısının bağlı olmadığını belirtir. Ev ağı ortamında IP adresinin bazen değişmesi normaldir. Yazılım güvenlik duvarı etkinleştirilmemişse, bilgisayarın ve HP yazıcısının iletişime devam etmelerini sağlayan yeni adres bilgisayara gönderilir. Bu sorunun oluşmasını önlemek için güvenlik duvarınızı devre dışı bırakın veya ağ bağlantılarını bilen ileri düzeyde bir kullanıcıysanız, bunun yerine statik bir IP adresi kullanmayı seçebilirsiniz. Yazıcınızı bir statik IP adresiyle nasıl yapılandıracağınız hakkında öneri almak için HP’nin http://www.hp.com/support adresindeki web sitesine gidin.
  • Bir HP hepsi bir arada ürününüz varsa, dosyalarınızı bilgisayarınıza aktarmak için HP hepsi bir arada ürünündeki bellek kartı yuvalarını kullanamazsınız. Bunun nedeni, fotoğraf kartındaki dosyalara eşleştirilen ağ sürücüsünden veya görüntü aktarma yazılımından erişilememesidir.

Güvenlik duvarları hakkında daha fazla bilgi edinmek için HP web sitesine gidebilirsiniz.

Windows Vista’daki Windows Güvenlik Duvarı’nı devre dışı bırakma:

  1. Başlat’ı, ardından Ağ’ı tıklatın.
  2. Ağ’ı sağ tıklatın ve Özellikler’i seçin.
  3. Sol alt köşedeki Windows Güvenlik Duvarı’nı tıklatın.
  4. 'Windows Güvenlik Duvarı’nı aç/kapat ' seçeneğini belirleyin.
  5. Kullanıcı Erişimi Denetimi iletişim kutusundan 'Devam' seçeneğini belirleyin.
  6. Güvenlik duvarını devre dışı bırakmak için 'Kapalı' seçeneğini belirleyin, ardından 'Tamam' düğmesini tıklatın. Windows Güvenlik Duvarı artık devre dışıdır.

Windows XP’de Internet Bağlantısı Güvenlik Duvarı’nı (ICF) Devre Dışı Bırakma:

  1. Ekranınızın en altındaki görev çubuğunda Başlat’ı, ardından Denetim Masası’nı tıklatın.
  2. Ağ ve Internet Bağlantıları kategorisini tıklatın. (Ağ ve Internet Bağlantıları görünmüyorsa, Denetim Masası altında, Denetim Masası penceresinin sol tarafındaki Kategori Görünümüne Geç seçeneğini tıklatın.)
  3. Ağ Bağlantıları’nı tıklatın.
  4. Internet’e bağlanmak için kullandığınız bağlantı türü olarak Çevirmeli Bağlantı’yı, LAN’ı veya Yüksek Hızlı Internet seçeneğini sağ tıklatın, ardından içerik menüsünden Özellikler’i tıklatın.
  5. Gelişmiş sekmesinde, Internet Bağlantısı Güvenlik Duvarı alanında Bilgisayarımı veya ağımı koru seçeneğinin seçimini kaldırın veya devre dışı bırakın, ardından Tamam’ı tıklatın. Windows XP güvenlik duvarı artık devre dışıdır.
  6. Kurulum sihirbazında yazıcı kurulumu işlemlerine devam etmek için İleri’yi tıklatın.
  7. Yazıcı yüklendikten sonra Internet Bağlantısı Güvenlik Duvarı’nı etkinleştirmek için Bilgisayarımı veya ağımı koru seçeneğine kadar olan adımları uygulayın. Ardından Bilgisayarımı veya ağımı koru seçeneğini yeniden belirleyin.

Not: Yükleme tamamlandığında Windows Güvenlik Duvarı’nı yeniden etkinleştirmeyi unutmayın.


Sözlük

A B C Ç D E F G H I İ J K L M N O Ö P Q R S Ş T U Ü V W X Y Z

-A-

Ad Sunucusu
Bir ad sunucusu ağ üzerinde ana bilgisayar adlarını (bilgisayar veya yazdırma sunucusu adları) IP adresleriyle eşleştirmekte (veya çözmekte) kullanılan bir bilgisayardır. Bir Etki Alanı Ad Sistemi (DNS) sunucusu ve bir Windows Iternet Ad Servisi (WINS) sunucusu ad sunucusu örnekleridir.

Adlandırma Kuralları, Paylaşım Adı
Microsoft tavsiyelerine dayanarak adlar 7 bit ASCII (ilk 127) karakterle sınırlandırılmıştır. Boşluk karakteri kullanılamaz. Aşağıdaki ilkelere uyun:

  • A - Z arasındaki büyük harfler
  • a - z arasındaki küçük harfler
  • 0 ile 9 arasındaki sayılar
  • Kısıtlı özel karakterler: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Adlandırma Kuralları, Yazıcı
Bir yazıcıyı (veya Hepsi Bir Arada aygıtı) adlandırırken aşağıdaki ilkelere uyun:

  • En fazla 31 karakter uzunluğunda olabilir
  • A - Z arasındaki büyük harfler
  • a - z arasındaki küçük harfler
  • 0 ile 9 arasındaki sayılar
  • ASCII değeri 32'den küçük veya 127'den büyük karakterleri kullanmaktan kaçının
  • Virgül (,) kullanmayın

Ağ Adı
Ağ adı, kablosuz bir ağa temel erişim sağlayan alfasayısal, büyük/küçük harf duyarlı bir karakter dizesidir. Ağ adı ayrıca "hizmet kümesi tanımlayıcı" veya "SSID" olarak ta bilinir.

Ağ Geçidi
Ağ geçidi birbirine benzemeyen iki ağı (örneğin, farklı iletişim kuralları, veri biçimlendirmesi, yapı veya mimari) bağlayan bir yöneltici veya bilgisayardır. Ağlar alt ağlara bölündüğünde, ağ geçitleri genellikle trafik denetimi yapabilmek için bir alt ağı diğerlerinden ayırmak için kullanılır.
TCP/IP ağlarda genellikle her bir ağ aygıtı en yakın ağ geçidinin IP adresiyle yapılandırılır. Ağda ağ geçidi yoksa, genellikle bilgisayarınızın IP adresi kullanılır.
Daha fazla bilgi için, bkz: Büyük IP Ağlarına Yazıcı Ekleme.
Kablosuz bir ağ için, bkz: Kablosuz Erişim Noktası (WAP).

Alt Ağ
Bir ağın ortak bir adres bileşeni paylaşan bölümü. TCP/IP ağlarda alt ağlar, IP adresleri aynı öneke sahip olan tüm aygıtlar olarak tanımlanır. Örneğin, IP adresleri 100.100.100. ile başlayan tüm aygıtlar aynı alt ağın parçası olur. Bir ağın alt ağlara bölünmesi hem güvenlik hem de performans açısından yararlıdır. IP ağları bir alt ağ maskesi kullanılarak bölünür.

Alt Ağ Maskesi
Alt ağ maskesi bir TCP/IP ağı alt ağlara bölmekte kullanılan mekanizmadır (alt ağ kullanılıyorsa). Alt ağlar, büyük bir ağın daha verimli kullanımına olanak tanır. Alt ağ maskesinin biçimi IP adresine benzer: n.n.n.n, burada n, 0 ile 255 arasında bir sayıdır. Bir alt ağ maskesi atanmamışsa, tipik olarak bilgisayarınıza atanmış olan alt ağ maskesi kullanılır.
Alt ağ maskesi bir IP adresine uygulandığında, IP adresinin ağı/alt ağı tanıtmak için kullanılacak olan bölümü ile ana bilgisayar düğümlerini tanıtmak için kullanılacak olan bölümü belirlenir.

ARP
Adres Çözme İletişim Kuralı. ARP, bir IP adresini bir Ethernet adresi gibi fiziksel bir adrese (DLC adresi adı verilir) dönüştürmek için kullanılan bir TCP/IP iletişim kuralıdır. Fiziksel bir adres edinmek isteyen bir ana bilgisayar TCP/IP ağa bir ARP isteği yayınlar. Ağda, istekteki IP adresine sahip olan ana bilgisayar bunun ardından fiziksel donanım adresiyle yanıt verir.

Aygıtlar Arası Ağ (Özel)
Aygıtlar Arası Ağ, merkezi bir baz istasyonu veya Kablosuz Erişim Noktası (WAP) olmadan bağlanan 2 veya daha fazla kablosuz aygıttan oluşur.

Belgenin en üstüne

-B-

Bağlantı Noktası Adı
Bağlantı Noktası Adı iletişim kutusu yalnızca Windows NT ve Windows 2000 sistemlerinde görüntülenir. Bu iletişim kutusu, yalnızca Ağ İletişim Kuralını Ayarlama iletişim kutusunda "Varsayılan bağlantı noktası adını kullan" işaretli değilse ve IP iletişim modu seçiliyse görüntülenir.

Yüklenen yazıcı için oluşturulan ağ bağlantı noktasının adını belirleyebilirsiniz. Bağlantı noktasının adı, yazıcı özelliklerindeki bağlantı noktasını tanıtmak için kullanılır.

Geçerli bağlantı noktası adları en fazla 63 karakter uzunluğundadır ve bütün karakterleri içerebilir. Bağlantı noktası adı bilgisayarınızda benzersiz olmalıdır. Bağlantı noktasının adı, özet ekranında ve deneme sayfasında görüntülenir.

BootP
Bir ağ sunusundan bir IP adresi ve diğer TCP/IP parametrelerini otomatik olarak indirmek için kullanılan önyükleme iletişim kuralı. Yazıcı (veya Hepsi Bir Arada aygıt) açıkken, HP Jetdirect yazdırma sunucusu bir önyükleme isteği yayınlar. Bir BootP sunucusu düzgün şekilde kurulmuşsa, parametreleri ağ üzerinden Jetdirect yazdırma sunucusuna iletir. Ayrıca bkz: DHCP.

Belgenin en üstüne

-C-

CAB dosyası
Kabin dosyası. CAB dosyası .cab uzantısına sahiptir ve belli bir sayıda sıkıştırılmış dosyayı içermek üzere oluşturulmuş tek bir dosyadır.

Belgenin en üstüne

-Ç-

Belgenin en üstüne

-D-

Destek Gereksinimleri

  • Sistem:
    • İşletim sistemi: Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 veya Windows XP sistemleri
      Microsoft ağları için: Microsoft IP iletişim kurallarının ve istemci hizmetlerinin çalışıyor olması gerekir.
  • Video görüntüsü
    • Ekran çözünürlüğü: En düşük VGA (640 x 480)
    • Renk: En düşük 256
    Not: Yazıcı keşfi sırasında, sistemin hızına ve ağın boyutuna bağlı olarak hissedilir performans değişimleri oluşur.
  • Yazıcılar
    • Yazıcıların desteklenen bir HP Jetdirect yazdırma sunucusu aracılığıyla ağa bağlı olması gerekir. Desteklenen HP Jetdirect yazdırma sunucularının ve çözümlerin listesi için, HP Web sitesine bakın ( http://www.hp.com/go/support).
    • Yükleme yardımcı programı, bu program tarafından kullanılan Bağlantı Noktası İzleme yazılımı ile uyumlu olan ve Microsoft yazıcı yükleme dosya formatını (.INF) destekleyen hem HP hem de HP olmayan yazıcılarla kullanılabilir.
  • Paylaşım
    • Bu sihirbaz yalnızca Windows XP, Windows NT 4.0 veya Windows 2000 üzerinde yazıcı paylaşımını destekler.
    • Yazıcı paylaşımı için sistemde sunucu hizmetinin etkin olması gerekir.

DHCP
Dinamik Ana Bilgisayar Yapılandırma İletişim Kuralı. BootP ile benzer şekilde, IP adresini ağ sunucusundan otomatik olarak yükler. Ancak, bir DHCP sunucusu, istekte bulunan aygıtlara dinamik bir şekilde atadığı IP adreslerini bir havuzda tutar ve IP adreslerini yalnızca yazdırma sunucusuna verir. Yazıcı (veya Hepsi Bir Arada aygıt) ne zaman kapatılıp açılsa, Jetdirect yazdırma sunucusuna daha sonra aynı IP adresinin atanacağının garantisi yoktur ancak DHCP sunucusu bunu yapmaya çalışacaktır.

Donanım Adresi
Bkz: LAN Donanım, MAC veya İstasyon Adresi

Belgenin en üstüne

-E-

Eşler arası ağ
Bkz: Aygıtlar Arası Ağ.

Belgenin en üstüne

-F-

Fabrika varsayılan ayarları, HP Jetdirect
Bkz: Soğuk Sıfırlama.

Belgenin en üstüne

-G-

Belgenin en üstüne

-H-

HP Jetdirect deneme sayfasının yazdırılması
Bir HP Jetdirect deneme sayfası yazdırmak için, HP Jetdirect donanım yükleme kılavuzuna veya yazıcınızın belgelerine bakın. HP Jetdirect harici yazdırma sunucuları için, yazdırma sunucusu üstündeki Deneme düğmesine basın ve bırakın.

HP Jetdirect Yazdırma Sunucusu
HP Jetdirect yazdırma sunucuları yazıcıları doğrudan ağa bağlayan Hewlett-Packard ağ aksesuarlarıdır. Doğrudan ağ bağlantısı, yer konusunda esneklik ve maksimum yazıcı (veya Hepsi Bir Arada aygıtı) performansı sağlar.
HP Jetdirect dahili yazdırma sunucusu kartları, giriş/çıkış yuvası olan HP yazıcılarıyla kullanılır. Bazı HP Jetdirect harici yazdırma sunucuları neredeyse paralel bağlantı noktası olan tüm yazıcılarla kullanılabilirken diğer HP Jetdirect yazdırma sunucuları neredeyse USB bağlantı noktası olan tüm yazıcılarla kullanılabilirler. Her iki tür yazdırma sunucusu da tüm yaygın ağ yapılarını ve iletişim kurallarını destekler.

Belgenin en üstüne

-I-

INF dosyası
Bir INF dosyasının .inf uzantısı vardır ve bir aygıtla ilgili bilgileri bulundurur. Yükleme programına aygıtın adını ve hangi dosyaların nereye kopyalanması gerektiğini söyler.

IP adresi
Internet Protokolü adresi. IP adresi TCP/IP ağı üzerindeki her aygıtı benzersiz olarak tanımlar ve genellikle bir ağ yöneticisi tarafından atanır. Yeni HP Jetdirect baskı sunucuları hem IPv4 hem de IPv6 adreslerini destekler.
Jetdirect baskı sunucusu açıldığında, bir ağ sunucusundan geçerli bir IP adresi ile kendi kendini yapılandırmaya çalışır. Geçerli bir IP adresi atanamazsa, otomatik olarak bir varsayılan adres atanır. Birden çok aygıt aynı varsayılan adresle yapılandırılırsa, dorğu aygıtı belirlemek için LAN Donanımı (MAC) Adresini kontrol edin.

IP ana bilgisayar adı
Bir IP ana bilgisayar adı, yazıcının IP adresinin yerine kullanılabilen kullanıcı dostu (veya kolay tanınır) bir addır. Ağ üzerindeki bir ad sunucusu ana bilgisayar adlarını IP adresleriyle eşleştirecek şekilde ayarlandığında kullanılabilir. Bir yazıcı için bir ana bilgisayar adı atanmış ve yapılandırılmışsa (örneğin, yazıcı1.pazarlama.com), yazıcıyı tanımlamak için ana bilgisayar adını belirtebilirsiniz.

IPv4
IPv4 IPv4 Internet Protokolü'nün sürüm 4'üdür. IPv4 adresleri noktalı basamak simgeleriyle belirtilen 32 bitten oluşur, örneğin 192.168.100.250. Ağ yöneticisi tarafından geçerli bir IPv4 adresi atanmazsa, Jetdirect baskı sunucusu ağa bağlı olarak kendi kendine yerel bağlantı/Otomatik IP adresi (169.254.x.x) varsayılan eski adres (192.0.0.192) atar.

IPv6
IPv6 ileride Ipv4'ün yerine geçecek gelişmiş Internet Protokolü sürümüdür, ancak IPv4 ile bir arada bulunabilir. IPv6 adresleri 128 bit uzunlundadır ve değerler iki nokta üst üste ile ayrılmış onaltı basamaktan oluşur, örneğin 2001:0DB8:0000:0000:0000:0000:1428:57AB. Bu nedenle, IPv6 adresleri ağa eklenen aygıtların gelişimini bir süre için sürdürebilir. IPv4'ten farklı olarak, baskı sunucusuna birden çok IPv6 adresi atanabilir. Varsayılan yerel bağlantı IPv6 adresi otomatik olarak atanırken, yönlendirici tabanlı, sunucu tabanlı veya el ile IPv6 adresleri de atanabilir.

Belgenin en üstüne

-İ-

İletişim Modu
İletişim modu ağın türünü ve bu yazıcıya yazdırmada kullanılacak iletişim kuralını (TCP/IP) tanımlar.

İstemci Sunucu Yazdırma
İstemci bilgisayarlar yazdırma işlerini her yazıcının (veya Hepsi Bir Arada aygıtının) kullanımını denetleyen, bu işe ayrılmış sunucu bilgisayarlara gönderirler.

Belgenin en üstüne

-J-

Jetdirect Parolası
HP Jetdirect yazdırma sunucusundaki yapılandırma parametrelerine erişimi sınırlamak için ağ yöneticisi tarafından bir Jetdirect parolası atanır. Jetdirect parolaları bir ağ yönetimi uygulaması (HP Web Jetadmin gibi) veya diğer araçlar kullanılarak atanır.

Jetdirect yazdırma sunucusu
Bkz: HP Jetdirect yazdırma sunucusu.

Belgenin en üstüne

-K-

Kablosuz Ağ (Altyapı)
Kablosuz Ağ, ticari veya genel hizmetlerden yararlanmak için merkezi bir baz istasyonu veya Kablosuz Erişim Noktası (WAP) kullanılarak bağlanan aygıtlardan oluşur..

Kablosuz ağ hub'ı
Bkz: Kablosuz Erişim Noktası (WAP).

Kablosuz Erişim Noktası (WAP)
Kablosuz Erişim Noktası (WAP), Kablosuz Ağdaki aygıtların (örneğin bilgisayarlar ve yazıcılar) birbirleriyle iletişim kurmak için kullandıkları bir aygıttır. WAP ayrıca "baz istasyonu" olarak da bilinir.

Kablosuz profili
Kablosuz profili, belli bir kablosuz ağ için geçerli olan bir grup kablosuz ağ ayarıdır. Örneğin kablosuz bir LAN kartının evdeki ağ ve ofisteki ağ için farklı iki profili olabilir. Ağa bir aygıt yüklerken, uygun profili seçtiğinizden emin olun.

Kimlik Doğrulama
Kimlik doğrulama, bir kablosuz ağ güvenlik stratejisidir. Kimlik doğrulaması yapılan bir ağda, aygıtlar paylaşılan bir anahtarı parola olarak kullanır ve yalnızca bu anahtarı bilen aygıtlarla iletişim kurarlar. WEP'ten farklı olarak, kimlik doğrulama kablosuz aygıtlar arasında gönderilen verileri şifrelemez. Bununla birlikte, kimlik doğrulama WEP'le bir arada kullanılabilir. Kimlik doğrulama anahtarları ve WEP anahtarları tümüyle aynı olabilir.

Belgenin en üstüne

-L-

LAN Donanım, MAC veya İstasyon Adresi
Aynı zamanda Medya Erişim Denetimi (MAC) adresi veya istasyon adresi olarak da bilinen donanım adresi bir ağdaki her bir düğüm ya da aygıtı benzersiz şekilde tanımlayan bağlantı düzeyinde bir adrestir. IEEE 802.3 ağ standartlarıyla tanımlandığı şekilde 12 rakamlı onaltılık bir sayıdan (örneğin, 001083123ABC) oluşur. Donanım adresi aygıt satıcısı tarafından atanır.
HP, her bir HP Jetdirect yazdırma sunucusuna benzersiz bir donanım adresi atar. HP Jetdirect yazdırma sunucunuzun donanım adresini bir HP Jetdirect deneme sayfası yazdırarak belirleyebilirsiniz. HP Jetdirect harici yazdırma sunucuları için, donanım adresini yazdırma sunucusuna iliştirilmiş etikette de bulabilirsiniz.

Belgenin en üstüne

-M-

Belgenin en üstüne

-N-

NDS
Novell Dizin Hizmetleri. NDS, ağ kaynaklarını hiyerarşik bir ağaç yapısındaki nesneler şeklinde mantıksal olarak düzenleyen bir veritabanıdır. Uygun haklara sahip olduğunuz takdirde, ağ kaynaklarına fiziksel konumlarına bağlı olmayacak şekilde erişebilirsiniz. NDS, Novell Bindery'nin yerine geçmek üzere tasarlanmıştır.

Belgenin en üstüne

-O-

Belgenin en üstüne

-Ö-

Özel ağ (Aygıtlar Arası Ağ)
Aygıtlar Arası Ağ, merkezi bir temel istasyon veya Kablosuz Erişim Noktası (WAP) olmadan bağlanan 2 veya daha fazla kablosuz aygıttan oluşur.

Bu ağların performansı, altıdan fazla aygıt ağa bağlanırsa düşebilir.

Belgenin en üstüne

-P-

Parola
Bir Wi-Fi Korumalı Erişim (WPA) Ağı oluşturmak için kullanılan karakter dizisidir.

PCL Yazıcı Sürücüsü
Genel amaçlı yazdırma işleri için uygundur. Örneğin Word, Excel ve PowerPoint gibi sözcük işlem, elektronik tablo ve sunu uygulamalarının çoğu için uygundur.

PING
Packet Internet Groper. PING, belli bir IP adresinin erişilebilir olup olmadığını belirlemek için kullanılan bir yardımcı programdır. Belirtilen adrese bir paket gönderip yanıt bekleyerek çalışır. PING, temel olarak Internet bağlantılarında sorun belirlemede kullanılır. Kişisel bilgisayarlarda kullanılabilen pek çok ücretsiz ve paylaşılan yazılım PING yardımcı programları vardır.

PostScript Yazıcı Sürücüsü
Özel amaçlı yazdırma işleri için uygundur. Örneğin Photoshop, PageMaker ve FrameMaker gibi masaüstü yayıncılık ve grafik yoğun uygulamaların çoğu için uygundur.

Belgenin en üstüne

-Q-

Belgenin en üstüne

-R-

Belgenin en üstüne

-S-

SNMP Topluluk Adı
Bir SNMP Topluluk Adı Belirleme Adı, yazıcı yapılandırmasını değiştirmek için SNMP kullanıldığında sağlanması gereken bir paroladır. Seçilen yazıcı (veya Hepsi Bir Arada aygıt) bir SNMP Topluluk Adı veya Jetdirect parolasıyla korunuyorsa Topluluk Adı'nı veya parolayı girmeniz istenir. Geçerli topluluk adları en fazla 255 karakter uzunluğundadır.
Not: Yalnızca varsayılan olmayan bir SNMP Topluluk Adı atanmışsa, sizden bir giriş beklenecektir. SNMP Topluluk Adı, bir yönetim uygulaması (HP Web Jetadmin gibi) veya diğer araçlar kullanılarak ağ yöneticisi tarafından atanabilir.

Soğuk sıfırlama
Soğuk sıfırlamadan önce, yazıcınız ve Jetdirect yazdırma sunucusu için bir sınama sayfası yazdırmanız önerilir.

HP Jetdirect dış yazdırma sunucularını fabrika varsayılan ayarlarına sıfırlamak için, güç kablosunu çıkarın ve sonra kabloyu yeniden takarken yazdırma sunucusundaki Test düğmesini basılı tutun. Yazdırma sunucusunun yeniden başlatılmasını bekleyin.

HP Jetdirect iç yazdırma sunucularını sıfırlamak için, yazıcınıza (veya Hepsi Bir Arada aygıtına) soğuk sıfırlama uygulayın ve yazdırma sunucusunun yeniden başlatılmasını bekleyin. (Çoğu HP LaserJet yazıcı modeli için yazıcıyı açarken yazıcının kontrol panelindeki Devam düğmesine basın. Diğer yazıcılar için, yazıcının kılavuzlarına bakın.)

UYARI: Yazıcınızı sıfırlamak tüm yazıcı ayarlarının silinmesine neden olur.

Sürücüler
Bkz: Yazıcı Sürücüsü, PCL veya PostScript.

Belgenin en üstüne

-Ş-

Belgenin en üstüne

-T-

Belgenin en üstüne

-U-

USB kablosu
Evrensel Seri Veri Yolu (USB) kablosu, doğrudan bağlantı için yaygın olarak kullanılan bir seçenektir.

Belgenin en üstüne

-Ü-

Belgenin en üstüne

-V-

Varsayılan Ağ Geçidi
Bkz: Ağ Geçidi.

Belgenin en üstüne

-W-

WEP
Kablosuz ağ trafiğini şifrelemek için Wi-Fi ağlarında kullanılan özgün güvenlik standardı. WEP, bir kablosuz aygıttan diğerine radyo dalgaları aracılığıyla gönderilen veriyi gizli dinleyicilerden korumak amacıyla şifreleyerek güvenlik sağlar. Yalnızca yazıcıyla aynı WEP ayarlarını paylaşan aygıtlar yazıcıyla iletişim kurabilir.

WEP anahtarı
WEP anahtarı veya "şifreleme anahtarı" bir alfasayısal karakter veya onaltılı basamak dizisidir. Bir WEP anahtarı oluşturduktan sonra, bunu anımsamanız veya güvenli bir konumda saklamanız gerekir. Kaybederseniz WEP anahtarını bulamayabilirsiniz. WEP anahtarı 64 veya 128 bit uzunluğunda olabilir. Anahtarın ilk 24 biti otomatik olarak sağlanır. WEP anahtarını oluştururken, kalan bitleri anahtarı oluşturan kişi sağlar (64 bitlik anahtar için 40 bit veya 128 bitlik anahtar için 104 bit).
Bir WEP anahtarı oluşturmak için, WEP anahtarının alfasayısal veya onaltılık olmasına ve içereceği bit sayısına bağlı olarak aşağıdakini girin:

Tür | Bit sayısı | Bu dizeyi girin...
alfasayısal | 64 | Beş alfasayısal karakter
 | 128 | On üç alfasayısal karakter
on altılık | 64 | On onaltılı basamak
 | 128 | Yirmi altı onaltılı basamak

WPA-Kişisel (Wi-Fi Korumalı Erişim)
 Güçlü bir veri koruması ve ağ erişim denetimi sağlayan Wi-Fi ağları için gelişmiş bir güvenlik standardı.

Belgenin en üstüne

-X-

Belgenin en üstüne

-Y-

Yazdırma Sunucusu
Bkz: HP Jetdirect Yazdırma Sunucusu.

Yazıcı Adı
Uygun yazıcı adlandırma kurallarını kullanarak yazıcınız için bir ad girin. Bu ad, sisteminizin Yazıcılar klasöründe bu yazıcının, yazıcı simgesini belirtmekte kullanılacaktır. Yazıcılar klasörünü ekrana getirmek için Windows Masaüstü'nde Başlat'ı tıklatın, Ayarlar'ı seçin ve Yazıcılar'ı tıklatın.

Yazıcı Paylaşımı
Yazıcı paylaşımı diğer ağ kullanıcılarının da bu bilgisayar üzerinden bu yazıcıya yazdırmalarını sağlar. Bu yükleme yardımcı programı yalnızca Windows 2000 ve Windows NT 4.0 üstündeki yazıcı paylaşımını destekler. Yazıcı paylaşımı için sistemde sunucu hizmetinin etkin olması gerekir. Aşağıdaki seçeneklerden birini seçmeniz gerekir:

  • Paylaştırılmamış: Bu bilgisayarı eşler arası yazdırma için ayarlamak üzere ve diğer ağ kullanıcılarının bu bilgisayar aracılığıyla yazıcıya erişmelerini istemiyorsanız bu seçeneği kullanın.
  • Paylaştırılmış: Bu bilgisayarı istemci sunucu yazdırma için bir sunucu olarak kurmak için bu seçeneği seçin. Ağ istemcileri yazıcıya bu bilgisayar aracılığıyla baskı işleri gönderebilecekler.

Yazıcı Sürücüsü
Bir yazıcıyı denetleyen bir program. Ne zaman bir belge yazdırsanız yazıcı sürücüsü kontrolü ele alır ve yazıcıya doğru kumanda komutlarıyla veri besler. Çoğu modern işletim sistemi en yaygın yazıcı türleri için yazıcı sürücülerini içerir ama yazıcıyı kullanabilmeniz için bunları yüklemeniz gerekir. Ayrıca, yazıcı üreticisinin Web sitesinden de güncellenmiş sürücüleri indirebilirsiniz. Bkz: PCL veya PostScript.

Yerel Ağ
Yerel bir ağ yöneltici veya ağ geçitlerinin ötesine geçmeyen bir ağdır. Bilgisayarınız ve yazıcınız (veya Hepsi Bir Arada aygıt) yerel bir ağa bağlıysa aynı ağ kablo bölümüne bağlıdırlar.

Yönlendirici
Kablosuz bir ağ için, bkz: Kablosuz Erişim Noktası (WAP).

Belgenin en üstüne

-Z-

Belgenin en üstüne


Yazıcı Ayarları

Yazıcı Ayarları ekranı, ağda olmayan bir yazıcının ayarlarını belirlemenize olanak tanır.

Yazıcı için aşağıdaki adreslerden birini veya daha fazlasını girin ve ardından İleri’yi tıklatın. Birden fazla adres girilmesi, oluşturulan bağlantı noktasının belirtilen yazıcıya bağlandığından emin olmanızı sağlar.

  • IP Ana Bilgisayar Adı. IP ana bilgisayar adı, yazıcının IP adresi yerine kullanılabilen açıklayıcı (veya tanımlaması kolay) bir addır.
  • Donanım Adresi. LAN donanım adresi (İstasyon adresi veya MAC adresi olarak da bilinir), cihazı benzersiz şekilde tanımlar.
  • IP Adresi (IPv4). IP (Internet İletişim Kuralı) adresi, bir TCP/IP ağındaki her cihazı benzersiz şekilde tanımlar. Genellikle, ağ yöneticisi tarafından atanır. Bu özellik, yalnızca, cihaz üzerinde IPv4 ayarlarını el ile yapılandırmak için kullanılabilir.

Not: Yerel ağda bulunmayan yazıcıların kurulumu için. bkz. Büyük IP Ağlarına Yazıcı Ekleme.

Daha fazla bilgi için:

Ağda Yazdırma Terimleri Sözlüğü


Yazıcı Bulunamadı

Kurulum sihirbazı, yazıcıyla iletişim kuramıyor.

Bu bilgisayarda bir güvenlik duvarı etkinleştirilmişse, bu durum yükleyicinin yazıcıyı algılamasını engelliyor olabilir. Kuruluma devam etmeden önce, bu bilgisayardaki güvenlik duvarını geçici olarak devre dışı bırakın.

Etkinleştirilmiş bir güvenlik duvarınız (ZoneAlarm©, BlackICE©, Sygate Security Agent© ve Norton Personal Firewall©, vb.) varsa, güvenlik duvarı satıcınızın belgelerindeki güvenlik duvarını devre dışı bırakma yönergelerine bakın.

Yazılım güvenlik duvarı devre dışı bırakıldığında, HP aşağıdakilerin mutlaka bilgisayarınıza yüklenmesini önerir:

  • Internet ile bilgisayarınız arasında güvenlik duvarı koruması sağlayan, ağ geçidi gibi bir donanım aygıtı.
  • Güncel bir virüs algılama programı.

İletişim sorunlarını giderme hakkında genel bilgi edinmek için lütfen bilgisayarınızla birlikte gelen belgelere başvurun ve http://www.hp.com/support adresindeki destek web sitesini ziyaret edin.

Güvenlik duvarları sık sık iletişim sorunlarına neden olur. Güvenlik duvarı ağa bağlı bir bilgisayarda etkinleştirilirse, aşağıdaki sorunlar oluşabilir:

Yazılım kurulumu sırasında:

  • HP yazıcı yükleyicisi ağ üzerindeki HP yazıcısını bulamaz. Kurulumun ağ üzerindeki yazıcıları bulamadığını belirten bir hata iletisi görüntülenir. Bu sorunun oluşmasını önlemek için HP yazıcı yazılımı yüklemesi sırasında güvenlik duvarınızı geçici olarak devre dışı bırakın. Güvenlik duvarını devre dışı bırakma yönergeleri için güvenlik duvarı satıcınızın belgelerine bakın.

Yazılım yüklendikten sonra:

  • HP yazıcısının IP adresi değişirse, bilgisayarınız HP yazıcısıyla iletişim kuramaz. Tüm yazdırma, tarama, PC faks ve görüntü aktarma işleri başarısız olur ve ürün durumu HP yazıcısının bağlı olmadığını belirtir. Ev ağı ortamında IP adresinin bazen değişmesi normaldir. Yazılım güvenlik duvarı etkinleştirilmemişse, bilgisayarın ve HP yazıcısının iletişime devam etmelerini sağlayan yeni adres bilgisayara gönderilir. Bu sorunun oluşmasını önlemek için güvenlik duvarınızı devre dışı bırakın veya ağ bağlantılarını bilen ileri düzeyde bir kullanıcıysanız, bunun yerine statik bir IP adresi kullanmayı seçebilirsiniz. Yazıcınızı bir statik IP adresiyle nasıl yapılandıracağınız hakkında öneri almak için HP’nin http://www.hp.com/support adresindeki web sitesine gidin.
  • Bir HP hepsi bir arada ürününüz varsa, dosyalarınızı bilgisayarınıza aktarmak için HP hepsi bir arada ürünündeki bellek kartı yuvalarını kullanamazsınız. Bunun nedeni, fotoğraf kartındaki dosyalara eşleştirilen ağ sürücüsünden veya görüntü aktarma yazılımından erişilememesidir.

Güvenlik duvarları hakkında daha fazla bilgi edinmek için HP web sitesine gidebilirsiniz.

Windows Vista’daki Windows Güvenlik Duvarı’nı devre dışı bırakma:

  1. Başlat’ı, ardından Ağ’ı tıklatın.
  2. Ağ’ı sağ tıklatın ve Özellikler’i seçin.
  3. Sol alt köşedeki Windows Güvenlik Duvarı’nı tıklatın.
  4. 'Windows Güvenlik Duvarı’nı aç/kapat ' seçeneğini belirleyin.
  5. Kullanıcı Erişimi Denetimi iletişim kutusundan 'Devam' seçeneğini belirleyin.
  6. Güvenlik duvarını devre dışı bırakmak için 'Kapalı' seçeneğini belirleyin, ardından 'Tamam' düğmesini tıklatın. Windows Güvenlik Duvarı artık devre dışıdır.

Windows XP’de Internet Bağlantısı Güvenlik Duvarı’nı (ICF) Devre Dışı Bırakma:

  1. Ekranınızın en altındaki görev çubuğunda Başlat’ı, ardından Denetim Masası’nı tıklatın.
  2. Ağ ve Internet Bağlantıları kategorisini tıklatın. (Ağ ve Internet Bağlantıları görünmüyorsa, Denetim Masası altında, Denetim Masası penceresinin sol tarafındaki Kategori Görünümüne Geç seçeneğini tıklatın.)
  3. Ağ Bağlantıları’nı tıklatın.
  4. Internet’e bağlanmak için kullandığınız bağlantı türü olarak Çevirmeli Bağlantı’yı, LAN’ı veya Yüksek Hızlı Internet seçeneğini sağ tıklatın, ardından içerik menüsünden Özellikler’i tıklatın.
  5. Gelişmiş sekmesinde, Internet Bağlantısı Güvenlik Duvarı alanında Bilgisayarımı veya ağımı koru seçeneğinin seçimini kaldırın veya devre dışı bırakın, ardından Tamam’ı tıklatın. Windows XP güvenlik duvarı artık devre dışıdır.
  6. Kurulum sihirbazında yazıcı kurulumu işlemlerine devam etmek için İleri’yi tıklatın.
  7. Yazıcı yüklendikten sonra Internet Bağlantısı Güvenlik Duvarı’nı etkinleştirmek için Bilgisayarımı veya ağımı koru seçeneğine kadar olan adımları uygulayın. Ardından Bilgisayarımı veya ağımı koru seçeneğini yeniden belirleyin.

Not: Yükleme tamamlandığında Windows Güvenlik Duvarı’nı yeniden etkinleştirmeyi unutmayın.


Yazıcıyı Tanımlama

Kurulum, yazıcınızı ağda algılayamıyorsa lütfen aşağıdakileri kontrol edin:

  • Yazıcının düzgün bir şekilde bağlandığından ve açık olduğundan emin olun.
  • Bilgisayarınızda etkin bir güvenlik duvarı olup olmadığını kontrol edin. Bilgisayarınızda etkin bir güvenlik duvarı varsa, bu güvenlik duvarı yükleyicinin yazıcıyı algılamasını engelleyebilir. Yüklemeye devam etmeden önce bilgisayarınızdaki güvenlik duvarını geçici olarak devre dışı bırakın. Etkin bir güvenlik duvarınız varsa (ZoneAlarm©, BlackICE© vb.) güvenlik duvarının nasıl devre dışı bırakılacağını açıklayan yönergeler için satıcınız tarafından sağlanan belgelere bakın. HP, aşağıdakilerin bilgisayarınıza yüklenmesini tavsiye eder: (1) İnternet ve bilgisayarınız arasında güvenlik duvarı koruması sağlayan ağ geçidi gibi bir donanım cihazı ve (2) güncel bir virüs algılama programı.

    • Güvenlik duvarları hakkında daha fazla bilgi

Yukarıdaki öğelerin sağlandığını onayladıktan sonra, yazıcınızı aramak için aşağıdaki yöntemlerden birini seçin:

  • Algılanan yazıcılar listesinden seçim yapın. Yerel ağda algılanan mevcut yazıcı listesinden seçim yapabilirsiniz. İleri’yi tıklattığınızda, yardımcı program ağ yazıcılarını arar ve bunları bir listede görüntüler. Ardından, listeden istediğiniz yazıcıyı seçebilirsiniz.

  • Yazıcıyı adresiyle belirtin. Belirli bir yazıcıyı adresiyle bulabilirsiniz. İleri’yi tıklattığınızda yazıcıyı LAN donanım adresiyle, IP adresiyle veya IP ana bilgisayar adıyla tanımlamanız istenir.

  • Ağda olmayan bir yazıcının ayarlarını girin. Ağa bağlı olmayan bir yazıcı için bir bağlantı noktası yapılandırıyorsanız, bu seçeneği belirleyin. Bu seçenekle ilgili daha fazla bilgi almak için, yazıcınızla birlikte sağlanan belgelere bakın.

Daha fazla bilgi için:

Ağda Yazdırma Terimleri Sözlüğü