Встановлення принтерів у великих IP-мережах

При встановленні принтерів (або багатофункціональних пристроїв) через маршрутизатор або шлюз (що розташовані поза межами вашої локальної мережі), ідентифікація принтерів за допомогою цієї програми може ускладнюватися через нижче вказані проблеми.

  • Маршрутизатори можуть бути не в змозі передавати апаратну адресу, MAC-адресу або адресу станції принтера.
  • Якщо у вас є кілька нових принтерів у локальній мережі, то використання стандартної IP-адреси (192.0.0.192) для ідентифікації принтера не гарантуватиме правильність вибору принтера. Перевірте апаратну адресу, щоб вказати правильний принтер.

Щоб скористатися цією програмою для встановлення принтера, дотримуйтесь наведеної нижче процедури.

  1. Виконайте одну з таких дій:
    • змініть фізичне розташування принтера у локальній мережі вашого комп’ютера; або
    • скористайтеся цією програмою на комп’ютері, під’єднаному до локальної мережі вашого принтера.
  2. Ідентифікуйте принтер за допомогою цієї програми і налаштуйте параметри протоколу IP, які відповідають кінцевому розташуванню принтера у мережі. Якщо потрібно дізнатися MAC-адресу, її можна знайти, надрукувавши сторінку конфігурації (з принтера або із зовнішнього сервера друку), щоб переконатися у правильності вибраної апаратної (MAC) адреси.
  3. У разі необхідності поверніть принтер (або зовнішній сервер друку HP Jetdirect) у його кінцеве місце розташування у мережі.
  4. Щоб встановити принтер на інших комп’ютерах, виконайте одну з таких дій:
    • для інших комп’ютерів або серверів, які будуть друкувати безпосередньо на цей принтер, використайте цю програму для налаштування кожного комп’ютера чи сервера; або
    • для клієнтів Windows, які друкуватимуть на цей принтер через спільну систему, скористайтеся командою “Установити принтер” у папці “Принтери” на клієнтській системі або спеціальною програмою встановлення спільного принтера.

Отримання докладнішої інформації:

Словник термінів мережного друку


Знайдені принтери

У вікні Знайдені принтери можна вибрати принтер, знайдений у локальній мережі, або відобразити додаткові параметри встановлення принтерів, підключених через мережу, порт USB або паралельний інтерфейс.

  • Встановіть знайдений мережний принтер. Виберіть потрібний принтер зі списку усіх принтерів (або багатофункціональних пристроїв), знайдених у локальній мережі, і натисніть кнопку Далі. Натисніть кнопку Повторити пошук, щоб виконати повторний пошук принтерів у мережі.
  • Допомога з пошуком принтера. Виберіть цей параметр, якщо потрібного мережного принтера немає в списку або якщо ви хотіли б встановити принтер, який буде безпосередньо підключений до комп’ютера за допомогою кабелю USB або паралельного кабелю. Для мережних принтерів вибір цього параметра надасть додаткові можливості пошуку, наприклад, пошук принтерів за IP-адресою.

Примітка. Для встановлення принтерів, які не підключені до локальної мережі, дивіться розділ Встановлення принтерів у великих IP-мережах.

Принтери у списку ідентифікуються за вказаними нижче полями. Легше за все ідентифікувати принтер за апаратною адресою.

Модель Визначає модель принтера (наприклад, серія HP LaserJet 5000). Якщо модель неможливо ідентифікувати, принтер вимкнено або він не підключений, відображується напис Невідомо. У випадку, якщо в мережі встановлено зовнішній сервер друку HP Jetdirect, то коли принтер підключено, але неможливо ідентифікувати, відображається таке повідомлення:
  • Паралельний порт: Принтер/плоттер Centronics
  • USB (однобічний): Однобічний периферійний пристрій
  • USB (двобічний): Двобічний периферійний пристрій
Апаратна адреса | (Також називається “адреса станції” або “MAC-адреса”). Однозначно ідентифікує пристрій у локальній мережі. У випадку, якщо принтери HP і зовнішні сервери друку HP Jetdirect мають кілька портів принтера, до адреси може додаватися номер порту (Порт 1, Порт 2, Порт 3). Ця адреса вказується на сторінці конфігурації сервера друку.
IP-адреса (Адреса Інтернет-протоколу). Однозначно ідентифікує пристрій у мережі TCP/IP і призначається мережним адміністратором. Якщо принтер має як IPv4-адресу, так і IPv6-адресу, відображається тільки IPv4-адреса. Якщо принтер має тільки IPv6-адресу, ця адреса не буде вказуватись у відповідному стовпчику, лише текст “IPv6”.

Примітка. Коли сервер друку HP Jetdirect увімкнено, але йому не призначено допустиму IP-адресу протягом двох хвилин, йому призначається автоматична IP-адреса (169.254.x.x) або IP-адреса за замовчуванням (192.0.0.192). HP рекомендує змінити IP-адресу за замовчуванням. Якщо є кілька принтерів з однаковою адресою за замовчуванням, перевірте апаратну адресу, щоб ідентифікувати потрібний принтер.

Ім’я IP-вузла | Ім’я IP-вузла — це зручне ім’я, яке можна використовувати замість IP-адреси принтера. Їм можна користуватися, якщо в мережі встановлено сервер імен для перетворення імен вузлів на відповідні IP-адреси. Якщо на принтері присвоєно і налаштовано ім’я вузла (наприклад, printer1.marketing.com), ви можете вказати це ім’я вузла, щоб ідентифікувати принтер в мережі.

Примітка. Якщо запис у полі відображається тільки частково, а ви хочете переглянути його повністю, ви можете збільшити ширину поля. Для цього розташуйте курсор над границею заголовку поля, натисніть кнопку миші і перетягніть курсор на потрібну відстань.

Детальніше про друк сторінки мережної конфігурації читайте у документації до вашого принтера.

Якщо вибраний принтер захищено іменем SNMP-спільноти або паролем Jetdirect, з’явиться запит на введення імені спільноти або пароля.

Отримання докладнішої інформації:


Ідентифікація принтера

Якщо програмі встановлення не вдалося знайти ваш принтер у мережі, перевірте таке:

  • Перевірте, чи принтер належним чином підключено і увімкнено.
  • Перевірте, чи у вас на комп’ютері увімкнено брандмауер. Якщо на комп’ютері увімкнено брандмауер, це може зашкодити програмі встановлення знайти принтер. Тимчасово вимкніть брандмауер перед початком встановлення. Якщо брандмауер увімкнено (наприклад, ZoneAlarm©, BlackICE© тощо), інструкції щодо його вимкнення дивіться у відповідній документації розробника. HP наполегливо рекомендує встановити на вашому комп’ютері: (1) апаратний пристрій, який забезпечує захист обміну даними між Інтернетом і вашим комп’ютером (наприклад, шлюз); (2) оновлену антивірусну програму.

    • Додаткова інформація про брандмауери

Відразу після перевірки вищезгаданих пунктів виберіть один з таких методів пошуку принтера.

  • Виберіть потрібний принтер зі списку знайдених принтерів. Ви можете вибрати потрібний принтер зі списку доступних принтерів, знайдених у мережі. Коли ви натиснете Далі, програма почне пошук мережних принтерів і відобразить їх у вигляді списку. Після цього ви зможете вибрати потрібний принтер зі списку.

  • Вкажіть адресу принтера. Ви можете знайти окремий принтер за його адресою. Якщо натиснути Далі, вам потрібно буде вказати принтер за апаратною адресою в локальній мережі, за IP-адресою або за ім’ям вузла.

  • Введіть параметри принтера поза мережею. Виберіть цей параметр, якщо ви налаштовуєте порт для принтера, який не підключено до мережі. Детальніше про цей параметр читайте у документації до вашого принтера.

Отримання докладнішої інформації:


Інформація щодо брандмауерів

Знайдено брандмауер

Для обміну даними через брандмауер Windows Firewall програма встановлення додає своє дані до списку винятків брандмауера відповідно до вимог Microsoft. Це дасть змогу програмі встановлення виконувати обмін даними з принтерами у мережі для здійснення установки.

Натисніть Далі для пошуку принтерів у мережі і продовження встановлення. В іншому разі натисніть кнопку Скасувати, щоб вийти з програми встановлення.

Якщо брандмауер увімкнено (наприклад, ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© тощо), інструкції щодо його вимкнення дивіться у відповідній документації розробника.

Якщо брандмауер вимкнено, компанія HP наполегливо рекомендує встановити на вашому комп’ютері:

  • апаратний пристрій, який забезпечує захист обміну даними між Інтернетом і вашим комп’ютером (наприклад, шлюз);
  • оновлену антивірусну програму.

Загальну інформацію про пошук неполадок дивіться у документації до вашого принтера або відвідайте веб-сторінку підтримки за адресою http://www.hp.com/support.

Брандмауери часто стають причиною проблем зі зв’язком. Якщо на мережному комп’ютері увімкнено брандмауер, може статися таке.

Під час встановлення програмного забезпечення:

  • Програма встановлення принтера HP не зможе знайти принтер HP у мережі. З'явиться повідомлення про те, що програмі не вдалося знайти жоден принтер у мережі. Щоб запобігти цьому, тимчасово вимкніть брандмауер під час встановлення програмного забезпечення для принтера HP. Інструкції про те, як вимкнути брандмауер, дивіться у документації до нього.

Після встановлення програмного забезпечення:

  • Якщо IP-адреса принтера HP зміниться, тоді ваш комп’ютер не зможе обмінюватися даними з принтером HP. Усі завдання друку, сканування, передачі факсів і зображень не будуть працювати, і індикатор стану вкаже на те, що принтер HP не підключено. У домашній мережі IP-адреса може змінюватися час від часу. Якщо брандмауер не увімкнено, нова адреса відправиться на комп’ютер, що дозволить комп’ютеру і принтеру HP продовжити обмін даними. Щоб запобігти цій проблемі, вимкніть брандмауер, або якщо ви досвічений користувач, знайомий з мережами, ви можете замість цього скористатися статичною IP-адресою. Поради щодо призначення принтеру статичної IP-адреси дивіться на веб-сторінці HP за адресою http://www.hp.com/support.
  • Якщо у вас є багатофункціональний пристрій HP, ви не зможете використовувати гнізда для карт пам’яті на ньому для передачі файлів на комп’ютер. Це відбувається тому, що файли на картці будуть недоступні з мережного диску або програми перенесення файлів.

Детальнішу інформацію про брандмауери можна знайти на веб-сайті HP.

Як вимкнути брандмауер Windows у ОС Windows Vista:

  1. Виберіть Пуск>Мережа.
  2. Клацніть правою кнопкою миші піктограму Мережа і виберіть Властивості.
  3. Клацніть на Брандмауер Windows у нижньому правому куті.
  4. Виберіть Увімкнути/вимкнути Брандмауер Windows.
  5. Виберіть Далі у вікні “Керування доступом користувачів”.
  6. Виберіть Вимкнути, щоб вимкнути брандмауер і натисніть OK.' Тепер Брандмауер Windows вимкнено.

Як вимкнути Брандмауер підключення до Інтернету у Windows XP:

  1. На панелі задач внизу екрану натисніть Пуск і виберіть Панель керування.
  2. Виберіть Мережа і підключення до Інтернету. (Якщо піктограма Мережа і підключення до Інтернету не відображається, виберіть Переключення до вигляду за категоріями у розділі Панель керування ліворуч у вікні Панелі керування.)
  3. Натисніть Мережні підключення.
  4. Клацніть правою кнопкою миші підключення віддаленного доступу, ЛОМ або високошвидкісному Інтернет-підключенні, яке ви використовуєте для підключення до Інтернету, і виберіть Властивості з контекстного меню.
  5. У вкладці Додатково у розділі Брандмауер підключення до Інтернету зніміть прапорець Захистити моє підключення до Інтернету і натисніть OK. Тепер брандмауер Windows XP вимкнено.
  6. Натисніть Далі у майстрі встановлення, щоб продовжити встановлення принтера.
  7. Щоб увімкнути брандмауер підключення до Інтернету після встановлення принтера, дотримуйтесь вказаної вище процедури до параметра Захистити моє підключення до Інтернету. Після цього встановіть прапорець Захистити моє підключення до Інтернету.

Примітка. Не забудьте увімкнути брандмауер Windows після завершення встановлення.


Мережні протоколи

Мережні протоколи постачаються з ОС Windows і мають бути встановлені перед встановленням принтера.

Додаткову інформацію див. у документації до ОС Windows.


Параметри принтера

Вікно Параметри принтера дозволяє вказати параметри принтера, який не підключено до мережі.

Ви можете ввести одну або кілька адрес принтера, а потім натиснути Далі. Введення кількох адрес принтера забезпечить підключення створеного порту до вказаного принтера.

  • Ім’я IP-вузла. Ім’я IP-вузла — це зручне ім’я, яке можна використовувати замість IP-адреси принтера.
  • Апаратна адреса. Апаратна адреса (також називається “адреса станції” або “MAC-адреса”) однозначно ідентифікує пристрій в локальній мережі.
  • IP-адреса (IPv4). IP-адреса (адреса Інтернет-протоколу) однозначно ідентифікує кожний пристрій у мережі TCP/IP. Вона зазвичай призначається мережним адміністратором. Ця програма може використовуватись тільки для ручного налаштування параметрів IPv4 на пристрої.

Примітка. Для встановлення принтерів, які не підключені до локальної мережі, дивіться розділ Встановлення принтерів у великих IP-мережах.

Отримання докладнішої інформації:


Принтер не знайдено

Майстер встановлення не може обмінюватися даними з принтером.

Якщо на цьому ПК увімкнено брандмауер, це може зашкодити програмі встановлення знайти принтер. Тимчасово вимкніть брандмауер перед початком встановлення.

Якщо брандмауер увімкнено (наприклад, ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall© тощо), інструкції щодо його вимкнення дивіться у відповідній документації розробника.

Якщо брандмауер вимкнено, компанія HP наполегливо рекомендує встановити на вашому комп’ютері:

  • апаратний пристрій, який забезпечує захист обміну даними між Інтернетом і вашим комп’ютером (наприклад, шлюз);
  • оновлену антивірусну програму.

Загальну інформацію про пошук неполадок дивіться у документації до вашого принтера або відвідайте веб-сторінку підтримки за адресою http://www.hp.com/support.

Брандмауери часто стають причиною проблем зі зв’язком. Якщо на мережному комп’ютері увімкнено брандмауер, може статися таке.

Під час встановлення програмного забезпечення:

  • Програма встановлення принтера HP не зможе знайти принтер HP у мережі. З'явиться повідомлення про те, що програмі не вдалося знайти жоден принтер у мережі. Щоб запобігти цьому, тимчасово вимкніть брандмауер під час встановлення програмного забезпечення для принтера HP. Інструкції про те, як вимкнути брандмауер, дивіться у документації до нього.

Після встановлення програмного забезпечення:

  • Якщо IP-адреса принтера HP зміниться, тоді ваш комп’ютер не зможе обмінюватися даними з принтером HP. Усі завдання друку, сканування, передачі факсів і зображень не будуть працювати, і індикатор стану вкаже на те, що принтер HP не підключено. У домашній мережі IP-адреса може змінюватися час від часу. Якщо брандмауер не увімкнено, нова адреса відправиться на комп’ютер, що дозволить комп’ютеру і принтеру HP продовжити обмін даними. Щоб запобігти цій проблемі, вимкніть брандмауер, або якщо ви досвічений користувач, знайомий з мережами, ви можете замість цього скористатися статичною IP-адресою. Поради щодо призначення принтеру статичної IP-адреси дивіться на веб-сторінці HP за адресою http://www.hp.com/support.
  • Якщо у вас є багатофункціональний пристрій HP, ви не зможете використовувати гнізда для карт пам’яті на ньому для передачі файлів на комп’ютер. Це відбувається тому, що файли на картці будуть недоступні з мережного диску або програми перенесення файлів.

Детальнішу інформацію про брандмауери можна знайти на веб-сайті HP.

Як вимкнути Брандмауер Windows у ОС Windows Vista:

  1. Виберіть Пуск>Мережа.
  2. Клацніть правою кнопкою миші піктограму Мережа і виберіть Властивості.
  3. Клацніть на Брандмауер Windows у нижньому правому куті.
  4. Виберіть Увімкнути/вимкнути Брандмауер Windows.
  5. Виберіть Далі у вікні “Керування доступом користувачів”.
  6. Виберіть Вимкнути, щоб вимкнути брандмауер і натисніть OK. Тепер брандмауер Windows вимкнено.

Як вимкнути брандмауер підключення до Інтернету у Windows XP:

  1. На панелі задач внизу екрану натисніть Пуск і виберіть Панель керування.
  2. Виберіть Мережа і підключення до Інтернету. (Якщо піктограма Мережа і підключення до Інтернету не відображається, виберіть Переключення до вигляду за категоріями у розділі Панель керування ліворуч у вікні Панелі керування.)
  3. Натисніть Мережні підключення.
  4. Клацніть правою кнопкою миші підключення віддаленного доступу, ЛОМ або високошвидкісному Інтернет-підключенні, яке ви використовуєте для підключення до Інтернету, і виберіть Властивості з контекстного меню.
  5. У вкладці Додатково у розділі Брандмауер підключення до Інтернету зніміть прапорець Захистити моє підключення до Інтернету і натисніть OK. Тепер брандмауер Windows XP вимкнено.
  6. Натисніть Далі у майстрі встановлення, щоб продовжити встановлення принтера.
  7. Щоб увімкнути Брандмауер підключення до Інтернету після встановлення принтера, дотримуйтесь вказаної вище процедури до параметра Захистити моє підключення до Інтернету. Після цього встановіть прапорець Захистити моє підключення до Інтернету.

Примітка. Не забудьте увімкнути брандмауер Windows після завершення встановлення.


Словник термінів

А Б В Г Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ю Я
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

Автентифікація
Автентифікація — це стратегія безпеки у безпроводовій мережі. У мережі з автентифікацією пристрої використовують відкритий ключ як пароль і обмінюються даними тільки з тими пристроями, які мають цей ключ. На відміну від WEP, при автентифікації дані, які передаються між двома безпроводовими пристроями, не шифруються. Проте автентифікацію можна використовувати у сполученні з WEP. Ключі автентифікації і ключі WEP можуть бути ідентичними.

Апаратна адреса
Див. розділ: Апаратна адреса, MAC-адреса або адреса станції у локальній мережі

Апаратна адреса, MAC-адреса або адреса станції у локальній мережі
Апаратна адреса, або MAC-адреса, або адреса станції — це така локальна адреса, яка однозначно ідентифікує кожний вузол або пристрій у мережі. Згідно з мережними стандартами IEEE 802.3, вона є 12-значним шістнадцятковим числом (наприклад, 001083123ABC). Апаратна адреса призначається виробником пристрою.
Компанія HP призначає кожному серверу друку HP Jetdirect унікальну апаратну адресу. Апаратну адресу вашого сервера друку HP Jetdirect можна дізнатися, надрукувавши тестову сторінку HP Jetdirect. Зовнішні сервери друку HP Jetdirect також мають наклейку на корпусі, де вказується ця адреса.

На початок сторінки

-Б-

Безпроводова мережа (режим інфраструктури)
Безпроводова мережа складається з пристроїв, що підключаються за допомогою централізованої базової станції або безпроводової точки доступу (WAP) для користування комерційними послугами або послугами загального користування.

Безпроводова точка доступу (WAP)
Безпроводова точка доступу (WAP, Wireless Access Point) — це пристрій, за допомогою якого інші пристрої (наприклад, комп’ютери і принтери) у безпроводовій мережі обмінюються даними один з одним. Точка WAP також називається “базовою станцією”.

Безпроводовий мережний концентратор
Див. розділ Безпроводова точка доступу (WAP).

Безпроводовий профіль
Безпроводовий профіль — це сукупність параметрів окремої безпроводової мережі. Наприклад, безпроводовий мережний адаптер може мати один профіль для домашньої мережі, а другий — для офісної мережі. При встановленні пристрою в мережі не забудьте вибрати відповідний профіль.

На початок сторінки

-В-

На початок сторінки

-Г-

На початок сторінки

-Д-

Довільна мережа (мережа “пристрій-пристрій”)
Мережа “пристрій-пристрій” — це два або кілька безпроводових пристроїв, з’єднаних без використання централізованої базової станції або безпроводової точки доступу (WAP).

Продуктивність у таких мережах може знизитись, якщо в ній об’єднано більш ніж шість пристроїв.

Драйвер принтера
Програма для керування принтером. Друк будь-яких документів здійснюється за допомогою драйвера, який відправляє дані на принтер, використовуючи відповідні керівні команди. Більшість сучасних операційних систем постачається з драйверами для найпопулярніших принтерів, але їх потрібно встановити перед початком роботи з принтером. Останні драйвери також можна завантажити з веб-сайта виробника принтера. Див. розділ PCL або PostScript.

Драйвер PCL
Оптимальний для друку загального призначення. Цей драйвер рекомендовано використовувати для роботи з текстом, електронними таблицями і презентаціями, наприклад у програмах Word, Excel і PowerPoint.

Драйвер PostScript
Призначений для спеціалізованого друку. Оптимальний для систем настільного верстання й інтенсивної роботи з графікою, наприклад, у пакетах Photoshop, PageMaker і FrameMaker.

Драйвери
Див. розділи Драйвер принтера, PCL або PostScript.

Друк тестової сторінки HP Jetdirect
Інструкції щодо друку тестової сторінки HP Jetdirect дивіться у посібнику із встановлення HP Jetdirect у документації до принтера. На зовнішніх серверах друку HP Jetdirect треба натиснути і відпустити кнопку Test (Тест) на копусі.

Друк у режимі “клієнт-сервер”
Комп’ютери-клієнти надсилають завдання друку на спеціальні сервери, які керують використанням кожного принтера (або багатофункціонального пристрою).

На початок сторінки

-Е-

На початок сторінки

-Є-

На початок сторінки

-Ж-

На початок сторінки

-З-

На початок сторінки

-И-

На початок сторінки

-І-

Ідентифікаційна фраза
Послідовність символів, призначена для створення мережі WPA (мережа Wi-Fi із захищеним доступом).

Ім’я принтера
Введіть ім’я принтера, користуючись відповідними правилами призначення імен принтерів. Це ім’я буде відображатися біля піктограми принтера у папці “Принтери” вашої системи. Щоб відкрити папку “Принтери”, натисніть Пуск на робочому столі Windows, виберіть Настройка, а потім Принтери.

Ім’я IP-вузла
Ім’я IP-вузла — це зручне ім’я, яке можна використовувати замість IP-адреси принтера. Їм можна користуватися, якщо в мережі встановлено сервер імен для перетворення імен вузлів на IP-адреси. Якщо на принтері присвоєно і налаштовано ім’я вузла (наприклад, printer1.marketing.com), ви можете вказати це ім’я вузла, щоб ідентифікувати принтер в мережі.

Ім’я SNMP-спільноти
Ім’я SNMP-спільноти — це пароль, який необхідно вказати, коли для зміни параметрів принтера використовується протокол SNMP. Якщо вибраний принтер (або багатофункціональний пристрій) захищено іменем SNMP-спільноти або паролем Jetdirect, з’явиться запит на введення імені спільноти. Допускаються імена, що містять до 255 символів.
Примітка. Запит не з’явиться, якщо призначено ім’я SNMP-спільноти за замовчуванням. Ім’я SNMP-спільноти може встановлювати мережний адміністратор за допомогою програми керування мережею (наприклад, HP Web Jetadmin) або інших програмних засобів.

На початок сторінки

-Ї-

На початок сторінки

-Й-

На початок сторінки

-К-

Ключ WEP
Ключ WEP, або “ключ шифрування”, є послідовністю з цифр, символів або шістнадцяткових чисел. Після створення ключа WEP необхідно його запам’ятати або зберегти у безпечному місці. Ви маєте бути в змозі отримати ключ WEP, якщо ви його загубите. Ключ WEP буває довжиною 64 або 128 бітів. Перші 24 біти ключа створюються автоматично. Під час створення ключа WEP людина, яка його створює, надає решту бітів (40 бітів у випадку з 64-бітним ключем або 104 біти у випадку з 128-бітним ключем).
Щоб створити ключ WEP, введіть вказану нижче інформацію залежно від того, чи ключ WEP є алфавітно-цифровим або шістнадцятковим, і скільки бітів він містить:

Тип | Кількість бітів | Введіть послідовність з...
алфавітно-цифровий | 64 | п’яти алфавітно-цифрових знаків
 | 128 | тринадцяти алфавітно-цифрових знаків
шістнадцятковий | 64 | десяти шістнадцяткових знаків
 | 128 | двадцяти шести шістнадцяткових знаків

На початок сторінки

-Л-

Локальна мережа
Локальна мережа — це мережа, яка не виходить за межі, визначені маршрутизаторами або шлюзами. Якщо ваші комп’ютер і принтер (або багатофункціональний пристрій) підключені до локальної мережі, це означає, що вони підключені до одного й того самого сегменту мережі.

На початок сторінки

-М-

Маршрутизатор
Про безпроводову мережу читайте у розділі Безпроводова точка доступу (WAP).

Маска підмережі
Маска підмережі — це засіб розділення мережі TCP/IP на підмережі (якщо використовується функція розділення на підмережі). Розділення на підмережі забезпечує ефективнішу роботу у великих мережах. Маска підмережі вказується подібно до IP-адреси: n.n.n.n, де n — це число від 0 до 255. Якщо маску підмережі не вказано, зазвичай використовується маска, встановлена на вашому комп’ютері.
Для IP-адреси у масці підмережі вказується частина IP-адреси, що використовується для ідентифікації мережі/підмережі, і частина, що використовується для ідентифікації окремих вузлів.

Мережа “пристрій-пристрій” (довільне з’єднання)
Мережа “пристрій-пристрій” — це два або кілька безпроводових пристроїв, з’єднаних без використання централізованої базової станції або безпроводової точки доступу (WAP).

Мережне ім’я
Мережне ім’я — це чутлива до регістру послідовність з цифр і символів, яка надає базові можливості керування доступом безпроводовій мережі. Мережне ім’я також відоме як “ідентифікатор наборів служб”, або “SSID”.

На початок сторінки

-Н-

Ім'я порту
Діалогове вікно “Ім'я порту” з’являється тільки в ОС Windows NT і Windows 2000. Це діалогове вікно з’являється, тільки якщо не встановлено прапорець “Use default port name” (Використовувати стандартне ім'я порту) у діалоговому вікні “Set Network Communication Mode” (Встановити режим зв’язку) і якщо вибрано режим зв’язку IP.

Ви можете вказати ім'я мережного порту, який потрібно створити для принтера, що встановлюється. Ім'я порту використовується для ідентифікації порту у параметрах принтера.

Допускаються імена, що містять до 63 символів і складаються з будь-яких знаків. Ім'я порту на ПК має бути унікальним. Ім'я порту відображається у вікні зведення і на тестовій сторінці.

На початок сторінки

-О-

Однорангова мережа
Див. розділ Мережа “пристрій-пристрій”.

Основний шлюз
Див. розділ Шлюз.

На початок сторінки

-П-

Параметри за замовчуванням, HP Jetdirect
Див. розділ Холодний перезапуск.

Пароль Jetdirect
Пароль Jetdirect призначається мережним адміністратором для обмеження доступу до параметрів конфігурації на сервері друку HP Jetdirect. Паролі Jetdirect можна встановлювати за допомогою програми керування мережею (такої як, наприклад, HP Web Jetadmin) або інших програмних засобів.

Підмережа
Ділянка мережі, де використовується спільний компонент адреси. У мережах TCP/IP підмережею є сукупність усіх пристроїв, чиї IP-адреси мають однаковий префікс. Наприклад, усі пристрої з IP-адресами, що починаються з 100.100.100. будуть частиною однієї й тієї самої підмережі. Розділяти мережі на підмережі дуже зручно з огляду на безпеку і продуктивність. IP-мережі розділяються за допомогою маски підмережі.

Правила призначення імен принтерів
При призначенні імен принтерам (або багатофункціональним пристроям) дотримуйтесь таких правил:

  • імена не мають бути довшими, ніж 31 символ у довжину;
  • латинські літери від A до Z у верхньому регістрі;
  • латинські літери від a до z у нижньому регістрі;
  • цифри від 0 до 9;
  • уникайте символів з кодами ASCII поза межами діапазону від 32 до 127;
  • не використовуйте коми (,).

Правила призначення імен спільних ресурсів
Згідно з рекомендаціями корпорації Microsoft, в іменах слід використовувати тільки 7-бітні символи ASCII (перші 127). Використання пробілів не дозволяється. Дотримуйтесь таких правил:

  • латинські літери від A до Z у верхньому регістрі;
  • латинські літери від a до z у нижньому регістрі;
  • цифри від 0 до 9;
  • деякі спеціальні символи: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

На початок сторінки

-Р-

Режим зв’язку
Режим зв’язку визначає тип мережі й протоколу (TCP/IP), які будуть використовуватися для друку за допомогою цього принтера.

Робочі вимоги

  • Система
    • Операційна система: системи Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000 або Windows XP
      Мережі Microsoft: Протокол Microsoft IP і клієнтські служби мають бути запущені.
  • Дисплей
    • Роздільна здатність: VGA (640 x 480) мінімум
    • Кольори: 256 мінімум

Примітка. Під час визначення принтера може значно погіршуватися продуктивність, відповідно до потужності системи і розміру мережі.

  • Принтери
    • Принтер має бути під’єднано напряму до мережі за допомогою підтримуваного сервера друку HP Jetdirect. Чинний список підтримуваних серверів друку і рішень HP Jetdirect дивіться на веб-сайті HP ( http://www.hp.com/go/support).
    • Програму встановлення можна використовувати з принтерами виробництва HP та інших виробників, якщо драйвери сумісні з засобом Port Monitor, який використовується цією програмою, а також підтримують формат файлів встановлення Microsoft (.INF).
  • Спільне використання
    • Цей майстер підтримує функцію спільного використання принтерів тільки в ОС Windows XP, Windows NT 4.0 або Windows 2000.
    • Для цього в системі необхідно увімкнути службу сервера.

На початок сторінки

-С-

Сервер друку
Див. розділ HP Jetdirect.

Сервер друку Jetdirect
Див. розділ HP Jetdirect.

Сервер імен
Сервер імен — це комп’ютер у мережі, що використовується для перетворення (або розв’язання) імен вузлів (імен комп’ютерів або серверів друку) на IP-адреси. DNS-сервер і WINS-сервер — це приклади серверів імен.

Спільне використання принтерів
Функція спільного використання принтерів дозволяє іншим користувачам мережі друкувати на цьому принтері через цей комп’ютер. Ця програма встановлення підтримує функцію спільного використання принтерів тільки в ОС Windows 2000 і Windows NT 4.0. Для цього в системі необхідно увімкнути службу сервера. Необхідно увімкнути такі параметри:

  • Немає спільного доступу. Виберіть цей параметр, щоб встановити одноранговий друк на цьому комп’ютері, якщо ви не хочете, щоб інші користувачі мережі мали до нього доступ.
  • Надати спільний доступ:: Виберіть цей параметр, щоб використовувати комп’ютер як сервер для друку в режимі “клієнт-сервер”. Мережним клієнтам буде дозволено надсилати завдання друку через цей комп’ютер.

На початок сторінки

-Т-

На початок сторінки

-У-

На початок сторінки

-Ф -

На початок сторінки

-Х-

Холодний перезапуск
Перед холодним перезапуском рекомендується надрукувати тестову сторінку для принтера і сервера друку Jetdirect.

Щоб повернути параметри за замовчуванням зовнішнього сервера друку HP Jetdirect, від’єднайте шнур живлення і натисніть кнопку Test (Тест) на сервері друку, знову підключивши шнур живлення. Зачекайте завершення ініціалізації сервера друку.

Щоб скинути параметри внутрішнього сервера друку HP Jetdirect, виконайте холодний перезапуск принтера (або багатофункціонального пристрою) і зачекайте завершення ініціалізації сервера друку. (Для більшості моделей принтерів HP LaserJet слід натиснути кнопку Go (Далі) на панелі керування принтера під час вмикання живлення. Інструкції для інших принтерів дивіться у їх посібниках з експлуатації.)

Увага! Холодний перезапуск принтера може призвести до видалення всіх параметрів принтера.

На початок сторінки

-Ц-

На початок сторінки

-Ч-

На початок сторінки

-Ш-

Шлюз
Шлюз — це маршрутизатор або комп’ютер, що з’єднує дві неоднорідні мережі (наприклад, різні протоколи зв’язку, типи форматування даних, структури або архітектури). Коли мережі поділені на підмережі, шлюзи часто використовуються для ізолювання однієї підмережі від іншої для полегшення керування мережним трафіком.
У мережах TCP/IP у параметрах кожного мережного пристрою часто вказується IP-адреса найближчого шлюзу. Якщо у мережі немає шлюзів, зазвичай використовується IP-адреса вашого комп’ютера.
Докладніше див. Встановлення принтерів у великих IP-мережах.
Про безпроводову мережу читайте у розділі: Безпроводова точка доступу (WAP).

На початок сторінки

-Щ-

На початок сторінки

-Ь-

На початок сторінки

-Ю-

На початок сторінки

-Я-

На початок сторінки

-A-

ARP
Протокол розв’язання адрес (Address Resolution Protocol). ARP — це протокол TCP/IP, що використовується для перетворення IP-адреси на фізичну адресу (що називається DLC-адреса), наприклад, адресу Ethernet. Комп’ютер, який намагається отримати фізичну адресу пристрою, передає запит ARP у мережу TCP/IP. Після цього комп’ютер у мережі, що має IP-адресу, зазначену в запиті, надсилає у відповідь свою апаратну адресу.

На початок сторінки

-B-

BootP
Протокол завантаження (BootP) використовується для автоматичного завантаження IP-адреси та інших параметрів TCP/IP з мережного сервера. Коли принтер (або багатофункціональний пристрій) вмикається, сервер друку HP Jetdirect передає запит на завантаження. Якщо сервер BootP правильно встановлено, він передає параметри сервера друку Jetdirect по мережі. Див. також: DHCP.

На початок сторінки

-C-

CAB-файл
Архівний файл. CAB-файл має розширення .cab і є суцільним архівом, призначеним для збереження стиснутих файлів.

На початок сторінки

-D-

DHCP
Протокол динамічної конфігурації вузлів (Dynamic Host Configuration Protocol). Схожий на протокол BootP тим, що він автоматично завантажує IP-адресу з мережного сервера. Однак DHCP-сервер зберігає пул IP-адрес, які він динамічно призначує пристроям, і для сервера друку виділяє тільки IP-адресу. Якщо вимкнути і знову ввімкнути принтер (або багатофункціональний пристрій), не гарантовано, що серверу друку Jetdirect буде призначено ту саму IP-адресу, хоча DHCP-сервер намагатиметься це зробити.

На початок сторінки

-E-

На початок сторінки

-F-

На початок сторінки

-G-

На початок сторінки

-H-

Сервер друку HP Jetdirect
Сервери друку HP Jetdirect є мережним приладдям Hewlett-Packard, призначеним для під’єднання принтерів безпосередньо до мережі. Прямі мережні підключення забезпечують гнучкість розташування і максимальну продуктивність принтера (або багатофункціонального пристрою).
Внутрішні адаптери серверів друку HP Jetdirect використовуються з принтерами HP, які мають розніми вводу/виводу. Деякі зовнішні сервери друку HP Jetdirect можна використовувати майже з будь-яким принтером, який має паралельний порт, а інші сервери друку HP Jetdirect можна використовувати з будь-яким принтером, що має порт USB. Обидва типи серверів друку підтримують усі популярні мережні топології і протоколи.

На початок сторінки

-I-

INF-файл
Файл INF має розширення .inf і містить інформацію про певний пристрій. Він передає програмі встановлення ім’я пристрою, а також імена файлів для копіювання і їх кінцеве місце призначення.

IP-адреса
Адреса IP-протоколу. IP-адреса однозначно ідентифікує кожний пристрій у мережі TCP/IP і, як правило, визначається мережним адміністратором. Нові сервери друку HP Jetdirect підтримують адреси обох версій протоколу — IPv4 і IPv6.
Коли вмикається сервер друку Jetdirect, він зазвичай намагається призначити собі допустиму IP-адресу, отриману від мережного сервера. Якщо не вдається призначити допустиму IP-адресу, автоматично призначається адреса за замовчуванням. Якщо кілька пристроїв налаштовано за допомогою однакової адреси за замовчуванням, перевірте апаратну (MAC) адресу, щоб знайти потрібний пристрій.

IPv4
IPv4 — це протокол IP версії 4. Адреси IPv4 мають розоядність 32 біти, вказуються в десятковому вигляді і розділяються крапками, наприклад: 192.168.100.250. Якщо мережний сервер не призначає допустиму адресу IPv4, сервер друку Jetdirect призначить собі або адресу link-local/Auto-IP (169.254.x.x), або стандартну адресу за замовчуванням (192.0.0.192), залежно від мережі.

IPv6
IPv6 — це вдосконалена версія протоколу IP, яка згодом може замінити IPv4, але також може одночасно з ним співіснувати. Адреси IPv6 мають довжину 128 бітів, а значення вказуються у шістнадцятковому вигляді через двокрапку, наприклад: 2001:0DB8:0000:0000:0000:0000:1428:57AB. Таким чином, адреси IPv6 зможуть забезпечувати зростання числа пристроїв у мережі тривалий час. На відміну від IPv4, одному серверу друку може бути призначено кілька адрес IPv6. У той час як локальна (link-local) IPv6-адреса призначається автоматично, адреси IPv6 можна також призначити за допомогою маршрутизатора, сервера або вручну.

На початок сторінки

-J-

На початок сторінки

-K-

На початок сторінки

-L-

На початок сторінки

-M-

На початок сторінки

-N-

NDS
Служба каталогів Novell (Novell Directory Services). NDS — це реляційна база даних, яка впорядковує мережні ресурси у вигляді об’єктів у ієрархічній деревовидній структурі. Якщо у вас є відповідні права, ви можете отримувати доступ до цих мережних ресурсів незалежно від їх фізичного розташування. Служба NDS призначена для заміни застарілої системи Novell bindery.

На початок сторінки

-O-

На початок сторінки

-Р-

PING
Відправник Інтернет-пакетів (Packet Internet Groper). PING — це команда, яка визначає можливість доступу до певної IP-адреси. Вона працює шляхом відсилання пакетів на певну адресу і очікування відповіді. Команда PING використовується головним чином для пошуку несправностей з підключенням до Інтернету. Існує багато безкоштовних і умовно-безкоштовних програм PING для персональних комп’ютерів.

На початок сторінки

-Q-

На початок сторінки

-R-

На початок сторінки

-S-

На початок сторінки

-T-

На початок сторінки

-U-

USB-кабель
Кабель USB (універсальної послідовної шини) є найпопулярнішим варіантом прямого підключення принтера.

На початок сторінки

-V-

На початок сторінки

-W-

WEP
Оригінальний стандарт безпеки, що використовується у безпроводових мережах Wi-Fi для шифрування трафіка. Стандарт WEP забезпечує безпеку за допомогою шифрування даних, які надсилаються радіохвилями з одного безпроводового пристрою на інший, що робить дані недоступними для перехоплювачів. Тільки пристрої, що використовують однакові параметри WEP з принтером, зможуть обмінюватися даними з принтером.

WPA-Personal (Wi-Fi із захищеним доступом)
Вдосконалений стандарт безпеки для мереж Wi-Fi, що забезпечує сильний захист даних і керування доступом до мережі.

На початок сторінки

-X-

На початок сторінки

-Y-

На початок сторінки

-Z-

На початок сторінки