Các Giao thức Mạng

Các giao thức mạng đi kèm với Windows và phải được cài đặt trướ khi cài đặt máy in.

Tham khảo tài liệu đi kèm với Windows để biết thêm thông tin.


Các Máy in Tìm thấy

Màn hình Các Máy in Tìm thấy cho phép bạn chọn một máy in đã tìm thấy trong mạng nội bộ hoặc nhận thêm tùy chọn cài đặt khác cho cài đặt máy in được kết nối qua mạng, USB, hoặc kết nối song song.

  • Cài đặt máy in mạng đã tìm thấy. Chọn máy in bạn muốn từ danh sách gồm tất cả các máy in (hoặc thiết bị đa chức năng) đã tìm thấy trong mạng nội bộ và nhấp vào Tiếp. Nhấp vào nút Tìm Lại để thực hiện một tìm kiếm khác cho các min trong mạng.
  • Giúp tôi tìm máy in. Chọn tùy chọn này nếu máy in bạn muốn không có trong danh sách hoặc bạn muốn cài đặt một máy in sẽ kết nối trực tiếp với máy tính bằng cáp USB hoặc song song. Đối với các máy in mạng, tùy chọn này sẽ cung cấp thêm các tùy chọn tìm kiếm khác, chẳng hạn như tìm máy in theo Địa chỉ IP.

Lưu ý: Để cài đặt máy in không nằm trong mạng nội bộ, xem phần Thêm Máy in trên Mạng IP Lớn.

Các máy in trong danh sách được nhận dạng bởi các trường sau đây. Địa chỉ Phần cứng có thể là cách đơn giản nhất để nhận dạng máy in:

Kiểu Nhận dạng kiểu máy in (ví dụ, Bộ sản phẩm HP LaserJet 5000). Không xác định sẽ hiển thị nếu kiểu không được nhận dạng, máy in bị tắt, hoặc nếu không có máy in kết nối. Đối với các máy chủ i HP Jetdirect ngoài, các thông số sau đây sẽ hiển thị nếu một máy in được kết nối nhưng không thể nhận dạng:
  • Song song: Máy in Centronics/Máy vẽ
  • USB (một chiều): Thiết bị ngoại vi Một chiều
  • USB (hai chiều): Thiết bị ngoại vi Hai chiều
Địa chỉ Phần cứng | (còn được gọi là Địa chỉ Kênh hay địa chỉ MAC). Nhận dạng riêng một thiết bị trong mạng nội bộ. Đối với các máy in HP các các máy chủ in HP Jetdirect ngoài có nhiều cổng in, số cổng (Cổng 1, Cổng 2, Cổng 3) có thể được gán. Địa chỉ này được liệt kê trên trang cấu hình (thử) của máy chủ in.
Địa chỉ IP (Giao thức Internet) Nhận dạng riêng một thiết bị trên mạng TCP/IP và được quản lý bởi một quản trị mạng. Nếu máy in có cả Địa chỉ IPv4 lẫn IPv6, chỉ Địa chỉ IPv4 sẽ hiển thị. Nếu máy in chỉ có một địa chỉ IPv6, địa chỉ này sẽ không được liệt kê trong cột này mà chữ 'IPv6' sẽ hiển thị trong cột này.

Lưu ý: Khi một máy chủ in HP Jetdirect được bật và chưa được cấu hình bằng một địa chỉ IP hợp lệ trong vòng hai phút, một địa chỉ Auto-IP (169.254.x.x) hoặc địa chỉ IP mặc định (192.0.0.192) sẽ tự động được gán. HP khuyên bạn nên đổi địa chỉ IP mặc định. Nếu có nhiều máy in có cùng địa chỉ mặc định, hãy kiểm tra Địa chỉ Phần cứng để nhận dạng đúng máy in.

Tên máy chủ IP | Tên máy chủ IP là một tên thân thiện (hoặc dễ nhận dạng) có thể được sử dụng thay cho địa chỉ IP của máy in này. Nó có thể được sử dụng khi một máy chủ tên trên mạng đã được thiết lập để ánh xạ các tên máy chủ với các địa chỉ IP tương ứng của chúng. Nếu tên máy chủ đã được gán và cấu hình trên máy in (ví dụ, printer1.marketing.com), bạn có thể xác định tên máy chủ để nhận dạng máy in.

Lưu ý: Nếu một mục nhập trường bị cắt bỏ bớt và bạn muốn xem toàn bộ trường này, hãy thay đổi độ rộng của trường này. Để thay đổi kích thước, di chuyển con trỏ đến cạnh của tiêu đề trường, sau đó nhấp và thả.

Để có hướng dẫn về cách in trang cấu hình mạng, xem tài liệu đi kèm với máy in.

Nếu máy in được chọn đã được bảo vệ bởi Tên Cộng đồng SNMP hoặc mật khẩu Jetdirect, bạn sẽ được nhắc nhập Tên Cộng đồng SNMP hoặc mật khẩu này.

Để biết thêm thông tin thêm:

Thuật ngữ In Mạng


Cài đặt Máy in

Màn hình Cài đặt Máy in sẽ cho phép bạn xác định cài đặt cho một máy in không ở trong mạng.

Bạn có thể nhập một hoặc nhiều địa chỉ sau đây cho máy in, và sau đó nhấp vào Tiếp. Nhập nhiều địa chỉ sẽ giúp đảm bảo rằng cổng được tạo sẽ được kết nối với máy in đã chọn.

  • Tên máy chủ IP. Tên máy chủ IP là một tên thân thiện (hoặc dễ nhận dạng) có thể được sử dụng thay cho địa chỉ IP của máy in này.
  • Địa chỉ Phần cứng. Địa chỉ phần cứng LAN (còn được gọi là Địa chỉ Trạm hay địa chỉ MAC) nhận dạng riêng một thiết bị.
  • Địa chỉ IP (IPv4). Địa chỉ IP (Giao thức Internet) nhận dạng riêng từng thiết bị trên mạng TCP/IP. Địa chỉ này thường được gán bởi quản trị mạng. Tiện ích này chỉ có thể được sử dụng để cấu hình cài đặt IPv4 theo cách thủ công trên thiết bị.

Lưu ý: Để cài đặt máy in không nằm trong mạng nội bộ, xem phần Thêm Máy in trên Mạng IP Lớn.

Để biết thêm thông tin thêm:


Không Tìm thấy Máy in

Thuật sĩ cài đặt không thể giao tiếp với máy in.

Nếu đã bật tường lửa trên máy tính, tường lửa có thể ngăn không bộ cài đặt phát hiện thấy máy in. Tạm thời vô hiệu tường lửa trên máy tính trước khi tiếp tục cài đặt.

Nếu bạn đã bật tường lửa (chẳng hạn như ZoneAlarm©, BlackICE©, Sygate Security Agent©, and Norton Personal Firewall©, v.v...), xem tài liệu của nhà cung cấp tường lửa để biết hướng dẫn về cách vô hiệu tường lửa.

Bất cứ khi nào vô hiệu tường lửa phần mềm, HP khuyên bạn nên cài đặt các mục sau vào máy tính:

  • Thiết bị phần cứng cung cấp bảo về tường lửa giữa Internet và máy tính, chẳng hạn như cổng.
  • Chương trình dò vi rút mới nhất.

Để biết thông tin chung về gỡ sự cố giao tiếp, vui lòng tham khảo tài liệu đi kèm với máy in và truy cập vào trang web hỗ trợ tại http://www.hp.com/support.

Tường lửa thường gây ra các vấn đề về giao tiếp. Nếu một tường lửa được bật trên máy tính nối mạng, các vấn đề sau đây có thể xuất hiện.

Trong khi cài đặt phần mềm:

  • Trình cài đặt máy in HP sẽ không thể tìm thấy máy in HP trong mạng. Một thông báo lỗi sẽ cho biết rằng quá trình cài đặt không thể tìm thấy bất kỳ máy in nào trong mạng. Để tránh vấn đề này, tạm thời vô hiệu tường lửa trong khi cài đặt phần mềm máy in HP. Xem tài liệu của nhà cung cấp tường lửa để có hướng dẫn về cách vô hiệu tường lửa.

Sau khi cài đặt phần mềm:

  • Nếu địa chỉ IP của máy in HP thay đổi, máy tính sẽ không thể giao tiếp với máy in HP này. Mọi nhiệm vụ in, quét, fax qua máy tính, và chuyển hình sẽ bị lỗi và tình trạng sản phẩm sẽ cho biết là máy in HP không được kết nối. Trong môi trường mạng gia đình, việc địa chỉ IP thỉnh thoảng thay đổi là điều bình thường. Nếu tường lửa phần mềm không bật, địa chỉ mới sẽ được gửi đến máy tính, cho phép máy tính và máy in HP tiếp tục giao tiếp. Để tránh vấn đề này, hãy tắt tường lửa hoặc nếu bạn là một người sử dụng nâng cao đã quen với mạng, bạn có thể chọn sử dụng địa chỉ IP tĩnh để thay thế. Để có các đề xuất về cách cấu hình máy in bằng địa chỉ IP tĩnh, hãy xem trang web của HP tại http://www.hp.com/support.
  • Nếu bạn có một thiết bị HP đa năng, bạn sẽ không thể sử dụng các khe cắm thẻ nhớ trên thiết bị HP đa năng để chuyển các tệp vào máy tính. Sở dĩ như vậy là do các tệp trên thẻ ảnh sẽ không thể truy cập từ ổ đĩa mạng được ánh xạ hoặc phần mềm chuyển hình.

Để biết thêm thông tin về tường lửa bạn có thể truy cập vào trang web của HP.

Làm thế nào để vô hiệu Tường lửa của Windows trên Windows Vista:

  1. Nhấp vào Start > Network.
  2. Nhấp chuột phải Network và chọn Properties.
  3. Nhấp Windows Firewall ở góc bên trái phía dưới.
  4. Chọn 'Turn Windows Firewall on/off.'
  5. Chọn 'Continue' trên hộp thoại User Access Control.
  6. Chọn tùy chọn 'Off' để tắt tường lửa, sau đó nhấp 'OK.' Bây giờ Tường lửa của Windows đã tắt.

Làm thế nào để Tắt Tường lửa Kết nối Internet (ICF) trên Windows XP:

  1. Trên thanh công cụ ở dưới cùng màn hình, nhấp Start, và sau đó nhấp Control Panel.
  2. Nhấp vào danh mục Network and Internet Connections. (Nếu không nhìn thấy Network and Internet Connections, nhấp Switch to Category View dưới Control Panel ở bên trái cửa sổ Control Panel.)
  3. Nhấp Network Connections.
  4. Nhấp chuột phải vào kết nối Dial-up, LAN, hoặc High-Speed Internet mà bạn sử dụng để kết nối vào Internet, và sau đó nhấp vào Properties từ menu ngữ cảnh.
  5. Trên tab Advanced, dưới Internet Connection Firewall, bỏ chọn hoặc vô hiệu Protect my computer or network, và sau đó nhấp OK. Bây giờ tường lửa của Windows XP đã tắt.
  6. Nhấp vào Tiếp trên thuật sĩ cài đặt để tiếp tục cài đặt.
  7. Để bật Tường lửa Kết nối Internet sau khi cài đặt xong máy in, hãy thực hiện theo các bước ở trên đến tùy chọn Protect my computer or network. Sau đó chọn lại tùy chọn Protect my computer or network.

Lưu ý: Nhớ bật lại Tường lửa của Windows khi cài đặt xong.


Lưu ý Về Tường lửa

Phát hiện thấy Tường lửa

Để giao tiếp qua Tường lửa của Windows, bộ cài đặt sẽ tự thêm vào danh sách ứng dụng tường lửa ngoại lệ theo các thông số kỹ thuật của Microsoft. Việc này cho phép bộ cài đặt giao tiếp với máy in trên mạng để cài đặt.

Nhấp vào Tiếp để tìm các máy in trên mạng của bạn và tiếp tục quá trình cài đặt. Ngược lại, nhấp vào Hủy để thoát khỏi bộ cài đặt.

Nếu bạn đã bật tường lửa (chẳng hạn như ZoneAlarm©, BlackICE©, Sygate Security Agent©, Norton Personal Firewall©, v.v...), xem tài liệu của nhà cung cấp tường lửa để biết hướng dẫn về cách vô hiệu tường lửa.

Bất cứ khi nào vô hiệu tường lửa phần mềm, HP khuyên bạn nên cài đặt các mục sau vào máy tính:

  • Thiết bị phần cứng cung cấp bảo về tường lửa giữa Internet và máy tính, chẳng hạn như cổng.
  • Chương trình dò vi rút mới nhất.

Để biết thông tin chung về gỡ sự cố giao tiếp, vui lòng tham khảo tài liệu đi kèm với máy in và truy cập vào trang web hỗ trợ tại http://www.hp.com/support.

Tường lửa thường gây ra các vấn đề về giao tiếp. Nếu một tường lửa được bật trên máy tính nối mạng, các vấn đề sau đây có thể xuất hiện.

Trong khi cài đặt phần mềm:

  • Trình cài đặt máy in HP sẽ không thể tìm thấy máy in HP trong mạng. Một thông báo lỗi sẽ cho biết rằng quá trình cài đặt không thể tìm thấy bất kỳ máy in nào trong mạng. Để tránh vấn đề này, tạm thời vô hiệu tường lửa trong khi cài đặt phần mềm máy in HP. Xem tài liệu của nhà cung cấp tường lửa để có hướng dẫn về cách vô hiệu tường lửa.

Sau khi cài đặt phần mềm:

  • Nếu địa chỉ IP của máy in HP thay đổi, máy tính sẽ không thể giao tiếp với máy in HP này. Mọi nhiệm vụ in, quét, fax qua máy tính, và chuyển hình sẽ bị lỗi và tình trạng sản phẩm sẽ cho biết là máy in HP không được kết nối. Trong môi trường mạng gia đình, việc địa chỉ IP thỉnh thoảng thay đổi là điều bình thường. Nếu tường lửa phần mềm không bật, địa chỉ mới sẽ được gửi đến máy tính, cho phép máy tính và máy in HP tiếp tục giao tiếp. Để tránh vấn đề này, hãy tắt tường lửa hoặc nếu bạn là một người sử dụng nâng cao đã quen với mạng, bạn có thể chọn sử dụng địa chỉ IP tĩnh để thay thế. Để có các đề xuất về cách cấu hình máy in bằng địa chỉ IP tĩnh, hãy xem trang web của HP tại http://www.hp.com/support.
  • Nếu bạn có một thiết bị HP đa năng, bạn sẽ không thể sử dụng các khe cắm thẻ nhớ trên thiết bị HP đa năng để chuyển các tệp vào máy tính. Sở dĩ như vậy là do các tệp trên thẻ ảnh sẽ không thể truy cập từ ổ đĩa mạng được ánh xạ hoặc phần mềm chuyển hình.

Để biết thêm thông tin về tường lửa bạn có thể truy cập vào trang web của HP.

Làm thế nào để vô hiệu Tường lửa của Windows trên Windows Vista:

  1. Nhấp vào Start > Network.
  2. Nhấp chuột phải Network và chọn Properties.
  3. Nhấp Windows Firewall ở góc bên trái phía dưới.
  4. Chọn 'Turn Windows Firewall on/off.'
  5. Chọn 'Continue' trên hộp thoại User Access Control.
  6. Chọn tùy chọn 'Off' để tắt tường lửa, sau đó nhấp 'OK.' Bây giờ Tường lửa của Windows đã tắt.

Làm thế nào để Tắt Tường lửa Kết nối Internet (ICF) trên Windows XP:

  1. Trên thanh công cụ ở dưới cùng màn hình, nhấp Start, và sau đó nhấp Control Panel.
  2. Nhấp vào danh mục Network and Internet Connections. (Nếu không nhìn thấy Network and Internet Connections, nhấp Switch to Category View dưới Control Panel ở bên trái cửa sổ Control Panel.)
  3. Nhấp Network Connections.
  4. Nhấp chuột phải vào kết nối Dial-up, LAN, hoặc High-Speed Internet mà bạn sử dụng để kết nối vào Internet, và sau đó nhấp vào Properties từ menu ngữ cảnh.
  5. Trên tab Advanced, dưới Internet Connection Firewall, bỏ chọn hoặc vô hiệu Protect my computer or network, và sau đó nhấp OK. Bây giờ tường lửa của Windows XP đã tắt.
  6. Nhấp vào Tiếp trên thuật sĩ cài đặt để tiếp tục cài đặt.
  7. Để bật Tường lửa Kết nối Internet sau khi cài đặt xong máy in, hãy thực hiện theo các bước ở trên đến tùy chọn Protect my computer or network. Sau đó chọn lại tùy chọn Protect my computer or network.

Lưu ý: Nhớ bật lại Tường lửa của Windows khi cài đặt xong.


Nhận dạng Máy in

Nếu quá trình Cài đặt không phát hiện được máy in trên mạng, hãy kiểm tra các mục sau:

  • Chắc chắn là máy in đã được kết nối và đã bật.
  • Kiểm tra xem bạn có bật tường lửa trên máy tính không. Nếu đã bật tường lửa trên máy tính, tường lửa có thể ngăn không bộ cài đặt phát hiện thấy máy in. Tạm thời vô hiệu tường lửa trên máy tính trước khi tiếp tục cài đặt. Nếu bạn đã bật tường lửa (chẳng hạn như ZoneAlarm©, BlackICE©,v.v...), xem tài liệu của nhà cung cấp tường lửa để biết hướng dẫn về cách vô hiệu tường lửa. HP khuyên bạn nên cài đặt các mục sau vào máy tính: (1) Thiết bị phần cứng cung cấp bảo vệ tường lửa giữa Internet và máy tính, chẳng hạn như một cổng (2) chương trình dò vi rút mới nhất.

    • Thông tin thêm về tưởng lửa

Sau khi bạn đã xác minh các mục ở trên, chọn một trong các phương pháp sau để tìm kiếm máy in của bạn:

  • Chọn từ danh sách các máy in đã tìm thấy. Bạn có thể chọn từ danh sách những máy in khả dụng được tìm thấy trong mạng nội bộ. Khi bạn nhấp vào Tiếp, tiện ích sẽ tìm kiếm các máy in mạng và hiển thị chúng trong một danh sách. Sau đó bạn có thể chọn máy in bạn muốn từ danh sách này.

  • Xác định máy in bằng địa chỉ. Bạn có thể tìm một máy in cụ thể bằng địa chỉ của nó. Khi bạn nhấp vào Tiếp, bạn sẽ được nhắc nhận dạng máy in bằng địa chỉ phần cứng , địa chỉ IP, hoặc tên máy chủ IP của nó.

  • Nhập cài đặt cho máy in không ở trong mạng. Chọn tùy chọn này nếu bạn định cấu hình một cổng cho máy in không được kết nối vào mạng. Để biết thêm thông tin về tùy chọn này, xem tài liệu đi kèm với máy in.

Để biết thêm thông tin thêm:


Thêm Máy in trên Mạng IP Lớn

Nếu bạn định thêm máy in (hoặc thiết bị đa chức năng) qua một bộ định tuyến hoặc cổng (không ở trong mạng nội bộ của bạn), việc nhận dạng các máy in này bằng tiện ích này có thể gặp khó khăn:

  • Các bộ định tuyến có thể không cho qua Địa chỉ Phần cứng, MAC, hoặc Trạm của máy in.
  • Nếu bạn có nhiều máy in mới trên mạng nội bộ, việc sử dụng địa chỉ IP mặc định (192.0.0.192) để nhận dạng máy in sẽ không đảm bảo rằng sẽ chọn được đúng máy in. Kiểm tra Địa chỉ Phần cứng để nhận dạng đúng máy in.

Để sử dụng tiện ích này để thiết lập máy in, hãy thự hiện như sau:

  1. Thực hiện một trong các bước sau:
    • Di chuyển máy in vào mạng nội bộ của máy tính của bạn, hoặc
    • Sử dụng tiện ích này trên máy tín kết nối với mạng nội bộ của máy in của bạn.
  2. Nhận dạng máy in bằng tiện ích này và cấu hình các thông số IP khớp với vị trí mạng cuối cùng của máy in. Nếu bạn biết địa chỉ MAC, bạn có thể tìm địa chỉ này bằng cách in trang cấu hình (thử) (từ máy in hoặc từ máy chủ in ngoài) để đảm bảo bạn chọn đúng địa chỉ MAC hoặc địa chỉ phần cứng.
  3. Nếu cần, đưa máy in (hoặc máy chủ in ngoài HP Jetdirect) trở về vị trí mạng cuối cùng của nó.
  4. Để cài đặt máy in này tên các máy tính khác, hãy thực hiện một trong các bước sau:
    • Với các máy tính hoặc máy chủ khác in trực tiếp đến máy in này, hãy sử dụng tiện ích này để cấu hình từng máy tính hoặc máy chủ, hoặc
    • Đối với các máy khách Windows in bằng máy in này qua một hệ thống chia sẻ, hãy sử dụng tiện ích Add Printer của hệ thống trong thư mục Printers, hoặc sử dụng chương trình cài đặt máy in chia sẻ được tạo cho máy in này.

Để biết thêm thông tin thêm:


Thuật ngữ

A B C D Đ E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

ARP
Giao Thức Giải Địa Chỉ. ARP là một giao thức TCP/IP được sử dụng để chuyển đổi một địa chỉ IP thành một địa chỉ vật lý (được gọi là địa chỉ DLC), chẳng hạn như địa chỉ Ethernet. Máy chủ muốn có địa một địa chỉ vật lý sẽ phát yêu cầu ARP vào mạng TCP/IP. Máy chủ trên mạng có địa chỉ IP trong yêu cầu sau đó trả lời bằng địa chỉ phần cứng vật lý của nó.

Đầu tài liệu

-B-

BootP
Một giao thức tự mồi được sử dụng để tự động tải xuống một địa chỉ và các thông số TCP/IP khác từ máy chủ mạng. Khi máy in (hoặc thiết bị đa năng) được bật, máy chủ in HP Jetdirect sẽ phát một yêu cầu khởi động. Nếu một máy chủ BootP đã được thiết lập đúng, máy chủ này sẽ chuyển các thông số đến máy chủ in Jetdirect qua mạng. Xem thêm phần DHCP.

Bộ định tuyến
Đối với mạng không dây, xem phần Điểm Truy cập Không dây (WAP).

Đầu tài liệu

-C-

Các Yêu cầu Hỗ trợ

  • Hệ thống:
    • Hệ điều hành: Hệ điều hành Windows 95/98, Windows Me, Windows NT 4.0, Windows 2000, hoặc Windows XP
      Đối với các mạng của Microsoft: giao thức IP của Microsoft và các dịch vụ khách phải đang chạy.
  • Hiển thị video
    • Độ phân giải màn hình: Tối thiểu VGA (640 x 480)
    • Màu: Tối thiểu 256

Lưu ý: Trong khi khám phá máy in, hiệu suất có thể thay đổi đáng kể, tùy thuộc vào tốc độ của hệ thống và qui mô của mạng.

  • Máy in
    • Các máy in phải được kết nối vào mạng qua một máy chủ in HP Jetdirect được hỗ trợ. Để có danh sách những máy chủ in HP Jetdirect hiện được hỗ trợ và các giải pháp, hãy tham khảo trang Web của HP ( http://www.hp.com/go/support).
    • Tiện ích cài đặt có thể được sử dụng với cả máy in của HP lẫn không phải của HP, chỉ cần các trình điều khiển máy in tương thích với phần mềm Port Monitor được sử dụng bởi tiện ích này và hỗ trợ định dạng tệp cài đặt máy in (.INF) của Microsoft.
  • Chia sẻ
    • Thuật sĩ này chỉ hỗ trợ chia sẻ máy in trên Windows XP, Windows NT 4.0, hoặc Windows 2000.
    • Dịch vụ máy chủ phải được bật trên hệ thống để chia sẻ máy in.

Cáp USB
Cáp USB là tùy chọn cáp kết nối trực tuyến phổ biến.

Cài đặt mặc định gốc, HP Jetdirect
Xem Xác lập lại Lạnh.

Cấu hình không dây
Một cấu hình không dây là tập hợp các cài đặt mạng không dây áp dụng cho một mạng không dây cụ thể. Ví dụ, thẻ LAN không dây có thể có một cấu hình cho mạng gia đình và một cấu hình khác cho mạng văn phòng. Khi lắp đặt một thiết bị trên một mạng, nhớ chọn cấu hình thích hợp.

Chế độ Giao tiếp
Chế độ giao tiếp mô tả loại mạng và giao thức (TCP/IP) sẽ được sử dụng để in đến máy in này.

Chia sẻ Máy in
Chia sẻ máy in cho phép những người sử dụng khác trong mạng in bằng máy in này qua máy tính này. Tiện ích cài đặt này chỉ hỗ trợ chia sẻ máy in trên Windows 2000 và Windows NT 4.0. Dịch vụ máy chủ phải được bật trên hệ thống để chia sẻ máy in. Bạn phải chọn một trong các tùy chọn sau:

Cổng
Một cổng là một bộ định tuyến hoặc một máy tính kết nối hai mạng tương tự (ví dụ, các giao thức giao tiếp, định dạng dữ liệu, cấu trúc, hoặc kiến trúc khác nhau). Khi các mạng được chia thành các subnet, các cổng thường được sử dụng để cách ly một subnet với một subnet khác để kiểm soát lưu lượng truy cập mạng.
Trên các mạng TCP/IP, mỗi thiết bị mạng thường được cấu hình có địa chỉ IP của cổng gần nhất. Nếu không có cổng nào trên mạng, địa chỉ IP của máy tính thường được sử dụng.
Để biết thêm thông tin, xem phần Thêm Máy in trên Mạng IP Lớn.
Với mạng không dây, xem phần Điểm Truy cập Không dây (WAP).

Cổng Mặc định
Xem Cổng.

Cụm từ Mật mã
Một chuỗi ký tự được sử dụng để tạo Mạng class=SpellE>Wi-Fi Truy cập được Bảo vệ (WPA).

Đầu tài liệu

-D-

DHCP
Giao thức Cấu hình Máy chủ Động. Tương tự như BootP trong đó nó tự động tải xuống một địa chỉ IP từ một máy chủ mạng. Tuy nhiên một máy chủ DHCP duy trì một nhóm địa chỉ IP được gán động cho các thiết bị yêu cầu và chi cho mượn một địa chỉ IP đến máy chủ in. Khi máy in (hoặc thiết bị đa năng) được tắt và bật trở lại, không có sự đảm bảo rằng máy chủ in Jetdirect sẽ luôn được gán cùng một địa chỉ IP, mặc chủ máy chủ DHCP sẽ cố gắng làm như vậy.

Đầu tài liệu

-Đ-

Địa chỉ IP
Địa chỉ Giao thức Internet Một địa chỉ IP nhận dạng riêng mỗi thiết bị trên mạng TCP/IP và thường được quản lý bởi một quản trị mạng. Các máy chủ in HP Jetdirect hỗ trợ cả địa chỉ IPv4 lẫn IPv6.
Khi một máy chủ in Jetdirect được bật, nó thường tìm cách tự cấu hình với một địa chỉ IP hợp lệ từ một máy chủ mạng. Nếu không thể gán một địa chỉ IP hợp lệ, địa chỉ mặc định sẽ tự động được gán. Nếu nhiều thiết bị được cấu hình có cùng địa chỉ mặc định, hãy kiểm tra Địa chỉ Phần cứng LAN (MAC) để nhận dạng đúng thiết bị.

Địa chỉ Phần cứng
Xem phần Địa chỉ Phần cứng LAN, MAC, hoặc Trạm

Địa chỉ Phần cứng LAN, MAC, hoặc Trạm
Một địa chỉ phần cứng, còn được gọi là địa chỉ Kiểm soát Truy cập Mô trường Truyền thông (MAC) hoặc trạm, là địa chỉ ở cấp liên kết nhận dạng riêng mỗi nút hoặc thiết bị trên mạng. Như được xác định bởi các tiêu chuẩn mạng IEEE 802.3, nó bao gồm một số có 12 chữ số thuộc hệ đếm 16 (ví dụ, 001083123ABC). Địa chỉ phần cứng được gán bởi người bán thiết bị.
HP gán cho mỗi máy chủ in HP Jetdirect một địa chỉ phần cứng riêng. Bạn có thể xác định địa chỉ phần cứng của máy chủ in HP Jetdirect của bạn bằng cách in trang thử của HP Jetdirect. Với các máy chủ in HP Jetdirect ngoài, địa chỉ cũng được bao gồm trên nhãn gắn với máy chủ in.

Điểm Truy cập Không dây (WAP)
Điểm Truy cập Không dây (WAP) là một thiết bị mà qua đó các thiết bị (ví dụ, máy tính, máy in) trong Mạng Không dây giao tiếp với nhau. WAP còn được gọi là "trạm cơ sở."

Đầu tài liệu

-E-

Đầu tài liệu

-F-

Đầu tài liệu

-G-

Đầu tài liệu

-H-

Hub mạng không dây
Xem phần Điểm Truy cập Không dây (WAP).

Đầu tài liệu

-I-

In Máy khách-Máy chủ
Các máy tính khác gửi các nhiệm vụ in đến một máy chủ chuyên biệt kiểm soát việc sử dụng mỗi máy in (hoặc thiết bị đa năng).

In trang thử của HP Jetdirect
Để in một trang thử HP Jetdirect, xem phần hướng dẫn lắp đặt phần cứng HP Jetdirect hoặc xem tài liệu máy in để có hướng dẫn cụ thể. Đối với các máy chủ in HP Jetdirect ngoài, bấm và thả nút Test (Thử) trên máy chủ in.

IPv4
IPv4 là phiên bản 4 của Giao thức Internet. Các địa chỉ IPv4 gồm 32 bit được xác định bằng ký hiệu thập phân chấm, ví dụ 192.168.100.250. Nếu một địa chỉ IPv4 hợp lệ không được gán bởi máy chủ mạng, máy chủ in Jetdirect sẽ tự gán bằng địa chỉ link-local/Auto-IP (169.254.x.x) hoặc địa chỉ di sản mặc định (192.0.0.192), tùy thuộc vào mạng.

IPv6
IPv6 là một phiên bản nâng cao của Giao thức Internet có thể sau này sẽ thay thế IPv4, nhưng có thể cùng tồn tại với IPv4. Các địa chỉ IPv6 dài 128 bit và các giá trị được xác định bằng ký hiệu hệ đếm 16 hai chấm, ví dụ 2001:0DB8:0000:0000:0000:0000:1428:57AB. Do vậy, các địa chỉ IPv6 sẽ có thể theo kịp sự phát triển của các thiết bị gắn với mạng trong một thời gian. Không như IPv4, có thể gán nhiều địa chỉ IPv6 cho máy chủ in. Trong khi địa chỉ IPv6 link-local mặc định tự động được gán, dựa trên bộ định tuyến, dựa trên máy chủ và các địa chỉ IPv6 thủ công cũng có thể được gán.

Đầu tài liệu

-J-

Đầu tài liệu

-K-

Đầu tài liệu

-L-

Đầu tài liệu

-M-

Máy chủ In
Xem phần Máy chủ In HP Jetdirect.

Máy chủ In HP Jetdirect
Các máy chủ in HP Jetdirect là các phụ kiện mạng của Hewlett-Packard kết nối các máy in trực tiếp vào mạng. Các kết nối mạng trực tiếp cho phép tính linh hoạt về vị trí và hiệu suất máy in (hoặc thiết bị đa năng) tối đa.
Các thẻ máy chủ in nội bộ HP Jetdirect được sử dụng cùng với các máy in HP có các khe vào/ra. Một số máy chủ in ngoài HP Jetdirect có thể được sử dụng với gần như bất kỳ máy in nào có một cổng song song, trong khi các máy chủ in HP Jetdirect khác có thể được sử dụng với gần như bất kỳ máy in nào có một cổng USB. Cả hai loại máy chủ in hỗ trợ tất cả các tôpô và giao thức mạng phổ biến.

Máy chủ in Jetdirect
Xem phầnMáy chủ in HP Jetdirect.

Máy chủ Tên
Một máy chủ tên là một máy tính trên mạng được sử dụng để ánh xạ (hoặc giải quyết) các tên máy chủ (các tên máy tính và máy chủ in) với các địa chỉ IP. Một máy chủ Hệ thống Tên Miền (DNS) và một máy chủ Dịch vụ Tên Windows Internet (WINS) là các ví dụ về máy chủ tên.

Mã khóa WEP
Mã khóa WEP, hay “khóa mã hóa,” là một chuỗi các ký tự chữ và số hoặc các ký tự thuộc hệ đếm 16. Sau khi tạo mã khóa WEP, bạn phải nhớ mã này hoặc lưu mã ở một nơi an toàn. Bạn không thể nhận lại mã khóa WEP nếu mất nó. Mã khóa WEP có thể có 64 hoặc 128 bit. 24 bit đầu tiên của mã khóa sẽ được cung cấp tự động. Khi tạo mã khóa WEP, người tạo mã này sẽ cung cấp các bit còn lại (40 bit trong trường hợp mã khóa 64-bit, hoặc 104 bit trong trường hợp mã khóa 128-bit).
Để tạo mã khóa WEP, nhập các thông số sau đây, tùy thuộc vào việc mã khóa WEP là các chữ và số hay hệ đếm 16 và độ dài bit:

Loại | Bit | Nhập chuỗi của...
số và chữ | 64 | Năm chữ và số
 | 128 | Mười ba chữ và số
hệ đếm 16 | 64 | Mười chữ số trong hệ đếm 16
 | 128 | Hai mươi sáu chữ số trong hệ đếm 16

Mạng Adhoc (Thiết bị đến Mạng Thiết bị)
Mạng Thiết bị đến Thiết bị là 2 hoặc nhiều thiết bị không dây kết nối với nhau không sử dụng trạm cơ sở trung tâm hay Điểm Truy cập Không dây (WAP).

Hiệu suất trên các loại mạng này có thể giảm nếu trong mạng có trên sáu thiết bị.

Mạng Không dây (Cơ sở hạ tầng)
Một Mạng Không dây bao gồm các thiết bị kết nối sử dụng một trạm cơ sở trung tâm hay Điểm Truy cập Không dây (WAP) để sử dụng các dịch vụ thương mại và công cộng.

Mạng Nội bộ
Một mạng nội bộ là một mạng không mở rộng ra ngoài các bộ định tuyến hay các cổng. Nếu máy tính và máy in (hoặc thiết bị đa năng) của bạn được kết nối với một mạng nội bộ, khi đó chúng được kết nối vào cùng một đoạn cáp mạng.

Mạng peer-to-peer
Xem phần Mạng Thiết bị đến Thiết bị.

Mạng Thiết bị đến Thiết bị (Adhoc)
Mạng Thiết bị đến Thiết bị là 2 hoặc nhiều thiết bị không dây kết nối với nhau không sử dụng trạm cơ sở trung tâm hay Điểm Truy cập Không dây (WAP).

Mật khẩu Jetdirect
Một mật khẩu Jetdirect được gán bởi quản trị mạng để hạn chế truy cập vào các thông số cấu hình trên máy chủ in HP Jetdirect. Mật khẩu Jetdirect được gán sử dụng ứng dụng quản lý mạng (chẳng hạn như HP Web Jetadmin) hoặc các công cụ khác.

Đầu tài liệu

-N-

NDS
Các Dịch vụ Thư mục Novell. NDS là một cơ sở dữ liệu quan hệ sắp xếp một cách lôgic các nguồn mạng thành các đối tượng trong cấu trúc cây phân cấp. Giả sử bạn có các quyền thích hợp, bạn có thể truy cập vào các nguồn mạng này bất kể vị trí thực của bạn. NDS được thiết kế để thay thế Novell bindery.

Nguyên tắc Đặt tên, Máy in
Khi đặt tên cho một máy in (hoặc thiết bị đa năng), hãy tuân thủ các nguyên tắc sau:

  • Không dài quá 31 ký tự
  • Các chữ cái từ A đến Z, chữ hoa
  • Các chữ cái từ a đến z, chữ thường
  • Các số từ 0 đến 9
  • Tránh sử dụng các giá trị ASCII nhỏ hơn 32 hoặc lớn hơn 127
  • Không sử dụng dấu phẩy (,)

Nguyên tắc Đặt tên, Tên Chia sẻ
Dựa trên đề xuất của Microsoft, tên được giới hạn trong các ký tự ASCII 7-bit (127 ký tự đầu tiên). Không được phép sử dụng dấu cách. Hãy thực hiện theo các hướng dẫn sau:

  • Các chữ cái từ A đến Z, chữ hoa
  • Các chữ cái từ a đến z, chữ thường
  • Các số từ 0 đến 9
  • Các ký tự đặc biệt bị giới hạn: $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

Đầu tài liệu

-O-

Đầu tài liệu

-P-

PING
Packet Internet Groper. PING là một tiện ích để xác định xem một địa chỉ IP có thể truy cập được không. Tiện ích này hoạt động bằng cách gửi một gói dữ liệu đến một địa chỉ cụ thể và chờ phản hồi. PING chủ yếu được sử dụng để gỡ sự cố các kết nối Internet. Có nhiều tiện ích phần mềm PING miễn phí và chia sẻ cho các máy tính cá nhân.

  • Không Chia sẻ: Chọn tùy chọn này để thiết lập máy in này để in peer-to-peer nếu bạn không muốn những người sử dụng khác trong mạng truy cập vào máy in này qua máy tính này.
  • Chia sẻ như:: Chọn tùy chọn này để thiết lập máy tính này làm máy chủ cho chức năng in máy chủ-máy khách. Các máy khách trong mạng sẽ được phép gửi các nhiệm vụ in đến máy in qua máy tính này.

Đầu tài liệu

-Q-

Đầu tài liệu

-R-

Đầu tài liệu

-S-

Subnet
Một phần của mạng sử dụng chung một thành phần địa chỉ. Trên các mạng TCP/IP, các subnet được xác định với tất cả các thiết bị có địa chỉ IP có cùng tiền tố. Ví dụ, tất cả các thiết bị có địa chỉ IP bắt đầu bằng 100.100.100. sẽ thuộc cùng một subnet. Việc chia một mạng thành các subnet sẽ hữu ích cho cả lý do bảo mật lẫn hiệu suất. Các mạng IP được chia sử dụng subnet mask.

Subnet Mask
Subnet mask là cơ cấu được sử dụng để chia mạng TCP/IP thành các subnet (nếu subnetting được sử dụng). Subnetting cho phép sử dụng hiệu quả một mạng lớn. Định dạng của một subnet mask tương tự như địa chỉ IP: n.n.n.n trong đó n là một số từ 0 đến 255. Nếu một subnet mask chưa được gán, subnet mask đã gán cho máy tính của bạn thường sẽ được sử dụng.
Khi áp dụng cho một địa chỉ IP, subnet mask xác định phần của địa chỉ IP được sử dụng để nhận dạng mạng/subnet, và phần được sử dụng để nhận dạng các nút máy chủ riêng lẻ.

Đầu tài liệu

-T-

Tên Cổng
Hộp thoại Tên Cổng chỉ hiển thị trong Windows NT và Windows 2000. Hộp thoại này chỉ hiển thị nếu chọn "Sử dụng tên cổng mặc định" trên hộp thoại Đặt Chế độ Giao tiếp Mạng, và nếu chế độ giao tiếp IP được chọn.

Bạn có thể chọn tên cổng mạng được tạo cho máy in sẽ được cài đặt. Tên cổng được sử dụng để nhận dạng cổng trong các đặc tính máy in.

Tên cổng hợp lệ gồm tối đa 63 và có thể chứa bất kỳ ký tự nào. Tên cổng phải là tên duy nhất trên máy tính của bạn. Tên cổng được hiển thị trên màn hình tóm tắt và trang thử.

Tên Cộng Đồng SNMP
Tên Cộng đồng Bộ SNMP là một mật khẩu cần được cung cấp khi sử dụng SNMP để thay đổi cấu hình máy in. Nếu máy in (hoặc thiết bị đa năng) được chọn đã được bảo vệ bởi Tên Cộng đồng SNMP hoặc mật khẩu Jetdirect, bạn sẽ được nhắc nhập tên cồng đồng này. Tên cộng đồng hợp lệ gồm tối đa 255 ký tự.
Lưu ý: Bạn sẽ chỉ được nhắc khi Tên Cộng đồng Bộ SNMP không mặc định được gán. Tên Cộng đồng Bộ SNMP có thể được gán bởi quản trị mạng sử dụng một ứng dụng quản lý (chẳng hạn như HP Web Jetadmin) hoặc các công cụ khác.

Tên Mạng
Một tên mạng là một chuỗi ký tự chữ và số, có phân biệt kiểu chữ, cung cấp quyền kiểm soát truy cập cơ bản vào mạng không dây. Tên mạng còn được gọi là “định danh bộ dịch vụ,” hay “SSID.”

Tên máy chủ IP
Tên máy chủ IP là một tên thân thiện (hoặc dễ nhận dạng) có thể được sử dụng thay cho địa chỉ IP của máy in này. Nó có thể được sử dụng khi một máy chủ tên trên mạng đã được thiết lập để ánh xạ các tên máy chủ với các địa chỉ IP tương ứng của chúng. Nếu tên máy chủ đã được gán và cấu hình trên máy in (ví dụ, printer1.marketing.com), bạn có thể xác định tên máy chủ để nhận dạng máy in.

Tên Máy in
Nhập tên cho máy in sử dụng nguyên tắc đặt tên máy in thích hợp. Tên này sẽ được sử dụng để nhận dạng biểu tượng máy in cho máy in này trong thư mục Printers của hệ thống. Để mở thư mục Printers, nhấp vào Start trên Windows Desktop, chọn Settings, và sau đó bấm vào Printers.

tệp CAB
tệp Cabinet. Một tệp CAB có đuôi .cab và là một tệp đơn được tạo để giữ một số tệp nén.

Tệp INF
Tệp INF có đuôi .inf và giữ thông tin về một thiết bị. Tệp này cho chương trình cài đặt biết tên của thiết bị là gì, và những tệp cần sao chép và vị trí của các tệp này.

Trỉnh điều khiển Máy in PostScript
Phù hợp cho việc in chuyên dụng. Tốt nhất cho các ứng dụng chế bản in và sử dụng nhiều đồ họa, như là Photoshop, PageMaker, và FrameMaker.

Trình điều khiển Máy in
Một chương trình kiểm soát máy in. Bất cứ khi nào bạn in một tài liệu, trình điều khiển máy in sẽ nắm quyền kiểm soát, cấp dữ liệu cho máy in bằng các lệnh kiểm soát chính xác. Hầu hết các hệ điều hành hiện đạt đi kèm cới các trình điều khiển máy in cho những loại máy in thông dụng nhất, nhưng bạn phải cài đặt chúng trước khi có thể sử dụng máy in. Bạn cũng có thể tải xuống các trình điều khiển cập nhật từ trang Web của hãng sản xuất máy in. Xem phần PCL hoặc PostScript.

Trình điều khiển
Xem phần Trình điều khiển Máy in, PCL hoặc PostScript.

Trình điều khiển Máy in PCL
Phù hợp cho mục đích in thông thường. Tốt nhất cho các ứng dụng xử lý văn bản, bảng tính, và trình chiếu, như là Word, Excel, và PowerPoint.

Đầu tài liệu

-U-

Đầu tài liệu

-V-

Đầu tài liệu

-W-

WEP
Chuẩn bảo mật gốc được sử dụng trong các mạng Wi-Fi để mã hóa giữ liệu qua lại trong mạng không dây. WEP cung cấp tính năng bảo mật bằng cách mã hóa dữ liệu gửi đi qua sóng vô tuyến từ thiết khong dây này đến thiết bị không dây khác, làm cho dữ liệu này khó hiểu đối với những kẻ nghe trộm. Chỉ những thiết bị sử dụng cùng cài đặt WEP với máy in mới có thể giao tiếp với máy in này.

WPA-Cá nhân (Truy cập Wi-Fi Được Bảo vệ)
Chuẩn bảo mật cải tiến cho các mạng Wi-Fi cung cấp khả năng bảo vệ dữ liệu mạnh và kiểm soát truy cập mạng.

Đầu tài liệu

-X-

Xác lập lại lạnh
Trước khi xác lập lại lạnh, bạn nên in một trang thử cho máy in và máy chủ in Jetdirect.

Để xác lập lại máy chủ in ngoài HP Jetdirect về các giá trị cài đặt mặc định gốc, hãy rút cáp nguồn ra, và sau đó nhấn nút Thử trên máy chủ in trong cắm lại cáp nguồn. Cho cho máy chủ in khởi chạy lại.

Để xác lập lại máy chủ in nội bộ HP Jetdirect, hãy thực hiện một xác lập lại lạnh cho máy in (hoặc thiết bị đa năng) và cho cho máy chủ in khởi chạy lại. (Với hầu hết các kiểu máy in HP LaserJet, nhấn nút Go (Bắt đầu) trên panen điều khiển của máy in trong khi bật điện. Với các máy in khác, xem hướng dẫn sử dụng của máy in.)

CẨN THẬN: Việc xác lập lại máy in có thể xóa tất cả các cài đặt của máy in.

Xác thực
Xác thực là chiến lược bảo mật mạng không dây. Trên một mạng có xác thực, các thiết bị sử dụng một mã khóa chia sẻ làm mật khẩu và chỉ giao tiếp với những thiết bị biết mã khóa này. Không giống như WEP, xác thực không mã hóa dữ liệu gửi giữa các thiết bị không dây. Tuy nhiên, có thể sử dụng xác thực cùng với WEP. Các mã khóa xác thực và các mã khóa WEP có thể giống nhau.

Đầu tài liệu

-Y-

Đầu tài liệu

-Z-

Đầu tài liệu