标识打印机

如果安装程序无法在网络上检测到您的打印机，请检查以下各项：

  • 确保打印机已正确连接，并且电源已打开。
  • 检查计算机是否启用了防火墙。 如果计算机启用了防火墙，则可能会阻止安装程序检测到打印机。 在继续安装之前，请暂时禁用计算机上的防火墙。 如果启用了防火墙（例如 ZoneAlarm、BlackICE 等），请参阅防火墙供应商提供的说明文档，了解如何禁用防火墙。 HP 极力建议在您的计算机上安装下列各项： (1) 在 Internet 和计算机之间提供防火墙保护的硬件设备（例如网关）和 (2) 最新的病毒检测程序。

    • 有关防火墙的详细信息

确认以上各项后，请选择下列方法之一来搜索您的打印机：

  • 从检测到的打印机列表中选择。 您可以从本地网络中检测到的可用打印机列表中选择。 单击下一步时，实用程序将搜索网络打印机，并将它们显示在列表中。 随后您可以从列表中选择所需的打印机。

  • 按地址指定打印机。 您可以按地址找到特定的打印机。 单击下一步时，将提示您按 LAN 硬件地址、IP 地址或 IP 主机名来标识打印机。

  • 为不在网络上的打印机输入设置。 如果您要为没有连接到网络的打印机配置端口，请选择此选项。 有关此选项的详细信息，请参阅打印机附带的文档。

有关详细信息：

网络打印术语表


词汇表

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

-A-

ARP
地址解析协议。ARP 是一种用来将 IP 地址转换为实际地址（称作 DLC 地址），例如以太网地址，的 TCP/IP 协议。希望获取实际地址的主机会将 ARP 请求广播到 TCP/IP 网络上。然后，该网络上有所需的 IP 地址的主机会用回复其实际的硬件地址。

文档顶部

-B-

BootP
用于从网络服务器自动下载 IP 地址和其它 TCP/IP 参数的引导协议。当打印机（或多功能设备）接通电源后，HP Jetdirect 打印服务器会广播引导请求。如果 BootP 服务器已妥当设置，它将在网络上把参数传输给 Jetdirect 打印服务器。另请参见 DHCP。

本地网络
本地网络是不超越路由器或网关的网络。如果计算机和打印机（或多功能设备）连接到本地网络，则它们连接在同一网络电缆段。

文档顶部

-C-

CAB 文件
Cabinet 文件。CAB 文件的扩展名为 .cab，这类文件中存放了大量已压缩的文件。

出厂默认设置，HP Jetdirect
请参见冷重置。

文档顶部

-D-

DHCP
动态主机配置协议。它与 BootP 相似，自动从网络服务器下载 IP 地址。但是，DHCP 服务器维护其动态分配给发出请求的设备的 IP 地址池，并只将 IP 地址借给打印服务器。任何时候只要打印机（或多功能设备）关闭后再打开，就不能保证 DHCP 服务器以后会为 Jetdirect 打印服务器指定同一个 IP 地址，尽管它会试图这样做。

打印 HP Jetdirect 测试页
要打印 HP Jetdirect 测试页，请参见 HP Jetdirect 硬件安装指南或打印机说明文档。对于 HP Jetdirect 外置式打印服务器，按一下打印服务器上的“测试”按钮。

打印服务器
请参见 HP Jetdirect 打印服务器。

打印机共享
打印机共享允许其他网络用户通过此台计算机打印到该打印机。该安装实用程序只支持 Windows 2000 和 Windows NT 4.0 上的打印机共享。必须在系统上启用服务器服务才能进行打印机共享。必须选择以下选项之一：

  • 不共享：如果您不想让其他网络用户通过此计算机访问打印机，则选择此选项，将计算机设置为用于对等打印。
  • 共享为：选择此选项，可将此计算机设置为客户-服务器打印的服务器。这样，网络客户机就能通过此计算机给打印机发送打印作业。

打印机名称
采用合适的打印机命名约定输入打印机的名称。此名称将用于在系统的“打印机”文件夹中标识该打印机的打印机图标。要显示“打印机”文件夹，从 Windows 桌面上单击开始，然后依次选择设置、打印机。

打印机驱动程序
控制打印机的程序。只要您打印文档，打印机驱动程序就会接管打印任务，使用正确的控制命令将数据传送给打印机。大多数常用操作系统都带有最通用的打印机的打印机驱动程序，但您必须先安装它们，才能使用打印机。您还可以从打印机生产商的网站下载更新的驱动程序。请参见 PCL 或 PostScript。

端口名称
“端口名称”对话框仅出现在 Windows NT 和 Windows 2000 中。仅在没有选中“设置网络通信模式”对话框中的“使用默认端口名称”并且选择了 IP 通信模式时，才出现该对话框。

您可以给安装的打印机指定要创建的网络端口名称。该端口名称用于标识打印机属性中的端口。

有效的端口名称可长达 63 个字符，并可由任何字符组成。该端口名称在您的 PC 上必须是唯一的。端口名称显示在摘要屏幕和测试页上。

对等网络
请参见设备网络。

文档顶部

-E-

文档顶部

-F-

文档顶部

-G-

文档顶部

-H-

HP Jetdirect 打印服务器
HP Jetdirect 打印服务器是将打印机直接连接到网络的 Hewlett-Packard 网络附件。采用直接网络连接，可以使设备的位置更加灵活并能获得最大的打印机（或多功能设备）性能。
HP Jetdirect 内置式打印机服务器卡用于具有输入/输出插槽的 HP 打印机。某些 HP Jetdirect 外置式打印服务器几乎可以用于任何具有并行端口的打印机，而其它 HP Jetdirect 打印服务器几乎可以用于任何带有 USB 端口的打印机。这两种类型的打印服务器支持所有通用的网络拓扑结构和协议。

文档顶部

-I-

INF 文件
INF 文件具有 .inf 扩展名，并且存储有关设备的信息。它可以让安装程序了解设备的名称、需要复制哪些文件以及从哪里复制。

IP 地址
Internet 协议地址。IP 地址唯一标识 TCP/IP 网络上的每个设备，通常由网络管理员管理。最近的 HP Jetdirect 打印机服务器同时支持 IPv4 和 IPv6 地址。
当 Jetdirect 打印服务器接通电源时，其通常会尝试使用来自网络服务器的有效 IP 地址对自身进行配置。如果无法分配有效 IP 地址，则将会自动分配默认地址。如果多个设备配置了相同的默认地址，则请选中 LAN 硬件 (MAC) 地址以标识正确的设备。

IP 主机名
IP 主机名是可用于替代打印机 IP 地址的友好（或易于识别的）名称。当网络上的名称服务器已设置为将主机名映射到其相应的 IP 地址时，可使用该选项。如果在打印机上已经指定并配置了主机名（例如，printer1.marketing.com），则可指定该主机名来标识打印机。

IPv4
IPv4 是 Internet 协议的第 4 版。IPv4 地址包含32 位，使用以点分隔的十进制的数字符号进行指定，例如 192.168.100.250。如果网络服务器未指定有效的 IPv4 地址，则 Jetdirect 打印服务器将根据网络使用链路本地 (link-local)/自动 IP 地址 (169.254.x.x) 或默认旧地址 (192.0.0.192)。

IPv6
IPv6 是增强型版本的 Internet 协议，其可能最终会取代 IPv4，但是也可能与 IPv4 共存。IPv6 长度为128 位，其值是以冒号分隔的十六进制符号指定的，例如 2001:0DB8:0000:0000:0000:0000:1428:57AB。因而，IPv6 地址将能够维持一段时间内连接到网络的设备数量的增长。与 IPv4 不同的是，可以分配多个 IPv6 地址给打印服务器。在自动分配默认链路本地 IPv6 地址的同时，也可以分配基于路由器、基于服务器和手动的 IPv6 地址。

文档顶部

-J-

Jetdirect 打印服务器
请参见 HP Jetdirect 打印服务器。

Jetdirect 密码
Jetdirect 密码由网络管理员指定，以限制对 HP Jetdirect 打印服务器上配置参数的访问。使用网络管理应用程序（如 HP Web Jetadmin）或其它工具来指定 Jetdirect 密码。

文档顶部

-K-

客户-服务器打印
客户机将打印作业发送到控制各台打印机（或多功能设备）的专用服务器上。

文档顶部

-L-

LAN 硬件、MAC 或站地址
硬件地址，也称作介质访问控制 (MAC) 或站地址，是唯一地标识网络上每个节点或设备的链接层地址。按 IEEE 802.3 网络标准定义，它是一个 12 位的十六进制数字（例如，001083123ABC）。硬件地址由设备供应商指定。
HP 为每一个 HP Jetdirect 打印服务器分配一个唯一的硬件地址。通过打印 HP Jetdirect 测试页，可确定您的 HP Jetdirect 打印服务器的硬件地址。对于 HP Jetdirect 外置式打印服务器，地址也包括在打印服务器的标签上。

冷重置
在冷重置之前，建议打印一份打印机和 Jetdirect 打印服务器的测试页。

要将 HP Jetdirect 外置式打印服务器重置为出厂时的默认设置，请拔下电源线，然后重新插上电源线并按打印服务器上的“测试”按钮。等待打印服务器重新初始化。

要重置 HP Jetdirect 内置式打印服务器，请执行打印机（或多功能设备）的冷重置操作，并等待打印服务器重新初始化。（对于大多数 HP LaserJet 打印机型号，请在接通电源时，按打印机控制面板上的“执行”按钮。对于其它打印机，参阅相应的打印机手册。）

警告：重置打印机可能会清除打印机的所有设置。

路由器
有关无线网络的信息，请参见无线接入点 (WAP)。

文档顶部

-M-

名称服务器
名称服务器是网络上的计算机，用于映射（或解析）有 IP 地址的主机名（计算机或打印服务器名）。“域名系统”(DNS) 服务器和“Windows 因特网名称服务”(WINS) 服务器就是名称服务器。

命名约定，打印机
给打印机（或多功能设备）命名时，请遵守下列准则：

  • 长度不超过 31 个字符
  • 字母 A 至 Z，大写
  • 字母 a 至 z，小写
  • 数字 0 至 9
  • 避免使用 ASCII 值小于 32 或大于 127 的字符
  • 不能使用逗号 (,)

命名约定，共享名称
根据 Microsoft 的建议，名称应限制在 7 位 ASCII（前 127 个）字符。不允许有空格。请遵循这些准则：

  • 字母 A 至 Z，大写
  • 字母 a 至 z，小写
  • 数字 0 至 9
  • 有限的特殊字符： $ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

默认网关
请参见网关。

文档顶部

-N-

NDS
Novell Directory Services。NDS 是关系型数据库，它将网络资源逻辑地组织为分层式树结构中的对象。假定您有适当的权限，则不管其实际位置在哪里都可以访问这些网络资源。设计 NDS 的目的是为了替代 Novell 平构数据库。

文档顶部

-O-

文档顶部

-P-

PCL 打印机驱动程序
适合常规打印。适用于大多数文字处理、电子表格和演示应用程序（如 Word、Excel 和 PowerPoint）。

PING
数据包网际搜索程序。PING 是用来确定特定 IP 地址是否可访问的实用程序。它通过将数据包发送到指定地址并等待响应来进行搜索。PING 主要用于解决因特网连接方面的问题。有许多免费和共享的 PING 实用程序可用于个人计算机。

PostScript 打印机驱动程序
适合专门打印。适用于桌面排版和专门用于编辑图形的应用程序（如 Photoshop、PageMaker 和 FrameMaker）。

文档顶部

-Q-

驱动程序
请参见打印机驱动程序、PCL 或 PostScript。

文档顶部

-R-

文档顶部

-S-

SNMP 团体名称
当用 SNMP 来改变打印机配置时，“SNMP 组团体名称”是用户必须提供的密码。如果选择的打印机（或多功能设备）受 SNMP 团体名称或 Jetdirect 密码保护，则系统会提示您输入该团体名称。有效的团体名称最长可达 255 个字符。
注：只有在指定了非默认的“SNMP 组团体名称”时，才会得到提示。网络管理员可以使用管理应用程序（如 HP Web Jetadmin）或其它工具来指定“SNMP 组团体名称”。

身份验证
身份验证是一种保障无线网络安全的策略。在采用身份验证的网络上，各台设备均使用一个共享密钥作为密码，且它们只与知道此密钥的设备进行通信。与 WEP 不同的是，身份验证不对在无线设备之间发送的数据进行加密。但是，身份验证可以与 WEP 结合使用。身份认证密钥和 WEP 密钥可以完全相同。

设备网络（特别）
设备网络是指两台或以上的无线设备直接连接，而不使用中心基站或无线接入点 (WAP)。

文档顶部

-T-

特别网络（设备网络）
设备网络是指两台或以上的无线设备直接连接，而不使用中心基站或无线接入点 (WAP)。

如果这类网络上的设备超过六台，则网络性能会有所降低。

通信模式
通信模式描述将用于打印到该打印机的网络类型和协议 (TCP/IP)。

通行短语
用来创建 Wi-Fi 受保护访问 (WPA) 网络的一系列字符。

文档顶部

-U-

USB 电缆
通用串行总线 (USB) 电缆是一种常用的直接连接电缆选件。

文档顶部

-V-

文档顶部

-W-

WEP
Wi-Fi 网络中用来加密无线网络通信的原始安全标准。 WEP 提供安全保护的方法是，对通过无线电波从一台无线设备发送到另一台无线设备的数据进行加密，使窃听者无法识别数据。只有那些与打印机共享相同的 WEP 设置的设备才能与该打印机通信。

WEP 密钥
WEP 密钥（或“加密密钥”）是一组字母数字字符或十六进制数字。创建了 WEP 密钥后，您必须记住该密钥或将其保存在一个安全的地方。如果丢失了该密钥，您将无法获得 WEP 密钥。WEP 密钥的长度为 64 位或 128 位。该密钥的前 24 位是自动提供的。创建 WEP 密钥时，创建者应提供剩下的位数（64 位的密钥还需提供 40 位，128 位的密钥则还需提供 104 位）。
要创建 WEP 密钥，请根据 WEP 密钥是字母数字还是十六进制数字以及该密钥包含的位数输入下列信息：

类型 | 位数 | 输入的字符串包括...
字母数字 | 64 | 五个字母数字字符
 | 128 | 十三个字母数字字符
十六进制 | 64 | 十位十六进制数
 | 128 | 二十六位十六进制数

WPA 个人（Wi-Fi 受保护访问）
一种经过改进的 Wi-Fi 网络安全标准，可以提供强大的数据保护和网络访问控制。

网关
网关是连接两个不同的网络（例如，不同的通信协议、数据格式、结构或体系结构）的路由器或计算机。当网络被划成多个子网络时，经常使用网关来将一个子网与另一个子网隔离，以便控制网络通信。
在 TCP/IP 网络上，经常用最接近网关的 IP 地址配置各网络设备。如果网络上没有任何网关，则通常使用您的计算机的 IP 地址。
有关详细信息，请参见在大型 IP 网络上添加打印机。
有关无线网络的信息，请参见无线接入点 (WAP)。

网络名称
网络名称是区分大小写的字母数字字符串，它基本控制对无线网络的访问。 网络名称也称为“服务集标识符”或“SSID”。

无线接入点 (WAP)
无线接入点 (WAP) 是一台设备，无线网络上的各台设备（如计算机和打印机）通过它相互通信。WAP 也称作“基站”。

无线配置文件
无线配置文件是应用于特定无线网络的一组无线网络设置。例如，无线 LAN 卡可以有一个配置文件用于家庭网络，另一个用于办公网络。在网络上安装设备时，确保选择适当的配置文件。

无线网络（基础结构）
一种无线网络，其设备通过中心基站或无线接入点 (WAP) 连接来获取商业或公共服务。

无线网络集线器
请参见无线接入点 (WAP)。

文档顶部

-X-

文档顶部

-Y-

硬件地址
请参见 LAN 硬件、MAC 或站地址

文档顶部

-Z-

子网
共享公用地址部件的网络的一部分。在 TCP/IP 网络上，子网指那些其 IP 地址有相同前缀的所有设备。例如，其 IP 地址以 100.100.100. 开头的所有设备应属于同一个子网。将网络划分为多个子网，有助于提高安全和性能。IP 网络使用子网掩码进行划分。

子网掩码
子网掩码是用于将 TCP/IP 网络划分为多个子网的机制（如果使用子网化）。子网化可以更有效地利用大型网络。子网掩码的形式与 IP 地址相似：n.n.n.n（其中 n 是从 0 至 255 之间的数字）。如果尚未指定子网掩码，则通常使用指定给所用计算机的子网掩码。
在应用于 IP 地址时，子网掩码指定用于标识网络/子网的 IP 地址部分和指定用于标识各个主机节点的部分。

支持要求

  • 系统：
    • 操作系统：Windows 95/98、Windows Me、Windows NT 4.0、Windows 2000 或 Windows XP 系统
      对于 Microsoft 网络：运行的必须是 Microsoft IP 协议和客户端服务。
  • 视频显示器
    • 屏幕分辨率：最低 VGA (640 x 480)
    • 颜色：最少 256 种
    注：在查找打印机期间，根据系统的速度和网络的大小，可能会在性能上出现显著的变化。
  • 打印机
    • 打印机必须通过支持的 HP Jetdirect 打印服务器连接到网络。要获取当前支持的 HP Jetdirect 打印服务器和解决方案的列表，请访问 HP 网站 (http://www.hp.com/go/support)。
    • 只要打印机驱动程序与该实用程序使用的“端口监视程序”软件兼容且支持 Microsoft 打印机安装文件格式 (.INF)，便可将安装实用程序用于 HP 以及非 HP 的打印机。
  • 共享
    • 该向导仅支持 Windows XP、Windows NT 4.0 或 Windows 2000 上的打印机共享。
    • 必须在系统上启用服务器服务才能进行打印机共享。

文档顶部


打印机设置

打印机设置屏幕允许您为不在网络上的打印机指定设置。

您可以为打印机输入以下一个或多个地址，然后单击下一步。 输入多个地址有助于确保所创建的端口连接到指定的打印机。

  • IP 主机名。 IP 主机名是用于代替打印机 IP 地址的友好（或易于标识的）名称。
  • 硬件地址。 LAN 硬件地址（也称作“站地址”或 MAC 地址）对设备进行唯一标识。
  • IP 地址 (IPv4)。 IP（Internet 协议）地址对 TCP/IP 网络上的各个设备进行唯一标识。它通常由网络管理员指定。此实用程序仅用于在设备上手动配置 IPv4 设置。

注： 要安装不处于本地网络的打印机，请参阅在大型 IP 网络上添加打印机。

有关详细信息：

网络打印术语表


 发现防火墙

检测到防火墙

为了通过 Windows 防火墙进行通信，安装程序按照 Microsoft 规范将其自己添加到防火墙应用程序例外列表中。这样，安装程序就能在网络上与打印机通信，以进行安装。

单击下一步以在网络上搜索打印机，并继续安装。否则，请单击取消退出安装程序。

如果您已启用了某个防火墙（例如 ZoneAlarm©、BlackICE©、Sygate Security Agent© 和 Norton Personal Firewall© 等），请参阅防火墙厂商提供的文档，了解有关如何禁用防火墙的说明。

在禁用软件防火墙之后，HP 极力建议您在计算机上安装以下硬件和软件：

  • 在 Internet 和计算机之间提供防火墙保护的硬件设备（如网关）。
  • 最新的病毒检测程序。

有关排除通信故障的一般信息，请参阅随打印机提供的文档，并访问支持网站 http://www.hp.com/support。

防火墙经常会造成通信问题。如果在联网计算机上启用了防火墙，可能会出现以下问题：

在安装软件时：

  • HP 打印机安装程序将无法在网络上找到该 HP 打印机。 此时会出现一条错误消息，指出安装程序无法在网络上检测到任何打印机。 为了避免出现此问题，在安装 HP 打印机软件时，应暂时禁用防火墙。有关如何禁用防火墙的说明，请参阅防火墙厂商提供的文档。

在安装软件后：

  • 如果 HP 打印机的 IP 地址发生更改，您的计算机将无法与该 HP 打印机通信。 所有打印、扫描、PC 传真和图像传输作业都将失败，产品状态表明 HP 打印机已断开。在家庭网络环境中，有时改变 IP 地址属于正常情况。 如果未启用软件防火墙，新地址将会发送给计算机，使计算机和 HP 打印机可以继续通信。为了避免出现此问题，应禁用防火墙，如果您是熟悉联网技术的高级用户，可以选择使用静态 IP 地址。 有关如何为打印机配置静态 IP 地址的建议，请访问 HP 网站 http://www.hp.com/support。
  • 如果您使用的是 HP 一体机，将无法使用 HP 一体机上的内存卡插槽将文件传输到计算机上。这是因为照片卡上的文件无法从映射网络驱动器或图像传输软件中访问。

有关防火墙的详细信息，请访问 HP 网站。

如何在 Windows Vista 上禁用 Windows 防火墙：

  1. 单击 Start（开始）> Network（网络）。
  2. 右键单击 Network（网络），并选择 Properties（属性）。
  3. 单击左下角的 Windows Firewall（Windows 防火墙）。
  4. 选择 Turn Windows Firewall on/off（打开/关闭 Windows 防火墙）。
  5. 在 User Access Control（用户访问控制）对话框中选择 Continue（继续）。
  6. 选择 Off（关闭）选项以禁用防火墙，然后单击 OK（确定）。 Windows 防火墙现在已禁用。

如何在 Windows XP 上禁用 Internet 连接防火墙 (ICF)：

  1. 在屏幕底部的任务栏上，单击 Start（开始），然后单击 Control Panel（控制面板）。
  2. 单击 Network and Internet Connections（网络和 Internet 连接）类别（如果未显示 Network and Internet Connections（网络和 Internet 连接），单击 Control Panel（控制面板）窗口左侧 Control Panel（控制面板）下的 Switch to Category View（切换到分类视图））。
  3. 单击 Network Connections（网络连接）。
  4. 右键单击您连接 Internet 所使用的 Dial-up（拨号）、LAN 或 High-Speed Internet（高速 Internet）连接，然后从上下文菜单中单击 Properties（属性）。
  5. 在 Advanced（高级）选项卡的 Internet Connection Firewall（Internet 连接防火墙）下，取消选中或禁用 Protect my computer or network（保护我的计算机或网络），然后单击 OK（确定）。Windows XP 防火墙现在已禁用。
  6. 在安装向导上单击 Next（下一步），继续安装打印机。
  7. 要在安装打印机之后启用 Internet Connection Firewall（Internet 连接防火墙），按照上述步骤转到 Protect my computer or network（保护我的计算机或网络）选项。然后重新选中 Protect my computer or network（保护我的计算机或网络）选项。

注：安装完成后，请务必重新启用 Windows 防火墙。


网络协议

网络协议随 Windows 提供，必须在安装打印机之前先行安装。

有关详细信息，请参考随 Windows 提供的文档。


未找到打印机

安装向导无法与打印机通信。

如果此 PC 上已启用防火墙，可能会使安装程序无法检测到打印机。在继续安装之前，先暂时在此 PC 上禁用防火墙。

如果您已启用了某个防火墙（例如 ZoneAlarm©、BlackICE©、Sygate Security Agent© 和 Norton Personal Firewall© 等），请参阅防火墙厂商提供的文档，了解有关如何禁用防火墙的说明。

在禁用软件防火墙之后，HP 极力建议您在计算机上安装以下硬件和软件：

  • 在 Internet 和计算机之间提供防火墙保护的硬件设备（如网关）。
  • 最新的病毒检测程序。

有关排除通信故障的一般信息，请参阅随打印机提供的文档，并访问支持网站 http://www.hp.com/support。

防火墙经常会造成通信问题。如果在联网计算机上启用了防火墙，可能会出现以下问题：

在安装软件时：

  • HP 打印机安装程序将无法在网络上找到该 HP 打印机。 此时会出现一条错误消息，指出安装程序无法在网络上检测到任何打印机。 为了避免出现此问题，在安装 HP 打印机软件时，应暂时禁用防火墙。有关如何禁用防火墙的说明，请参阅防火墙厂商提供的文档。

在安装软件后：

  • 如果 HP 打印机的 IP 地址发生更改，您的计算机将无法与该 HP 打印机通信。 所有打印、扫描、PC 传真和图像传输作业都将失败，产品状态表明 HP 打印机已断开。在家庭网络环境中，有时改变 IP 地址属于正常情况。 如果未启用软件防火墙，新地址将会发送给计算机，使计算机和 HP 打印机可以继续通信。为了避免出现此问题，应禁用防火墙，如果您是熟悉联网技术的高级用户，可以选择使用静态 IP 地址。 有关如何为打印机配置静态 IP 地址的建议，请访问 HP 网站 http://www.hp.com/support。
  • 如果您使用的是 HP 一体机，将无法使用 HP 一体机上的内存卡插槽将文件传输到计算机上。这是因为照片卡上的文件无法从映射网络驱动器或图像传输软件中访问。

有关防火墙的详细信息，请访问 HP 网站。

如何在 Windows Vista 上禁用 Windows 防火墙：

  1. 单击 Start（开始）> Network（网络）。
  2. 右键单击 Network（网络），并选择 Properties（属性）。
  3. 单击左下角的 Windows Firewall（Windows 防火墙）。
  4. 选择 Turn Windows Firewall on/off（打开/关闭 Windows 防火墙）。
  5. 在 User Access Control（用户访问控制）对话框中选择 Continue（继续）。
  6. 选择 Off（关闭）选项以禁用防火墙，然后单击 OK（确定）。 Windows 防火墙现在已禁用。

如何在 Windows XP 上禁用 Internet 连接防火墙 (ICF)：

  1. 在屏幕底部的任务栏上，单击 Start（开始），然后单击 Control Panel（控制面板）。
  2. 单击 Network and Internet Connections（网络和 Internet 连接）类别（如果未显示 Network and Internet Connections（网络和 Internet 连接），单击 Control Panel（控制面板）窗口左侧 Control Panel（控制面板）下的 Switch to Category View（切换到分类视图））。
  3. 单击 Network Connections（网络连接）。
  4. 右键单击您连接 Internet 所使用的 Dial-up（拨号）、LAN 或 High-Speed Internet（高速 Internet）连接，然后从上下文菜单中单击 Properties（属性）。
  5. 在 Advanced（高级）选项卡的 Internet Connection Firewall（Internet 连接防火墙）下，取消选中或禁用 Protect my computer or network（保护我的计算机或网络），然后单击 OK（确定）。Windows XP 防火墙现在已禁用。
  6. 在安装向导上单击 Next（下一步），继续安装打印机。
  7. 要在安装打印机之后启用 Internet Connection Firewall（Internet 连接防火墙），请按照上述步骤转到 Protect my computer or network（保护我的计算机或网络）选项。然后重新选中 Protect my computer or network（保护我的计算机或网络）选项。

注：安装完成后，请务必重新启用 Windows 防火墙。


已找到的打印机

已找到的打印机屏幕允许您选择在本地网络上找到的打印机，或者得到安装网络、USB 或并行连接的打印机所需的其它设置选项。

  • 安装已找到的网络打印机。 从本地网络上找到的所有打印机（或多功能设备）列表中选择所需打印机，然后单击下一步。 单击再次搜索按钮，再次对网络上的打印机进行搜索。
  • 帮助查找我的打印机。 如果没有列出您所需的网络打印机，或您希望安装直接连接到计算机（使用 USB 或并行电缆）的打印机，则选择此选项。 对于网络打印机，此选项将提供其它搜索选项，例如按 IP 地址搜索打印机。

注： 要安装不处于本地网络的打印机，请参阅在大型 IP 网络上添加打印机。

列表中的打印机通过下列字段进行标识。 硬件地址可能是标识打印机最简单的方法：

型号 标识打印机型号（例如 HP LaserJet 5000 系列）。如果无法识别打印机型号、打印机已关闭或没有连接打印机，则显示未知。 对于 HP Jetdirect 外部打印服务器，如果已连接打印机，但是无法识别，则显示下列信息：
  • 并行： Centronics 打印机/绘图仪
  • USB（单向）： 单向外围设备
  • USB（双向）： 双向外围设备
硬件地址 | （也称作“站地址”或 MAC 地址）。 对本地网络上的设备进行唯一标识。 对于 HP 打印机和拥有多个打印机端口的 HP Jetdirect 外部打印服务器，可能要附加端口编号（端口 1、端口 2、端口 3）。 此地址在打印服务器的配置（测试）页中列出。
IP 地址 （Internet 协议）对 TCP/IP 网络上的设备进行唯一标识，它由网络管理员指定。 如果打印机有 IPv4 和 IPv6 地址，则仅显示 IPv4 地址。 如果打印机只有 IPv6 地址，则此栏不会列出该地址，而是显示“IPv6”。

注： 如果打开了 HP Jetdirect 打印服务器，但未在两分钟内配置有效的 IP 地址，则将自动分配自动 IP 地址 (169.254.x.x) 或默认 IP 地址 (192.0.0.192)。HP 建议更改默认 IP 地址。 如果多个打印机的默认地址相同，请查看硬件地址以标识正确的打印机。

IP 主机名 | IP 主机名是用于代替打印机 IP 地址的友好（或易于标识的）名称。 如果已经在网络上将名称服务器设置为将主机名映射到其相应的 IP 地址，则可以使用此选项。 如果已经分配了主机名，并在打印机上进行了配置（例如，printer1.marketing.com），您可以指定主机名以标识打印机。

注： 如果字段条目被截断，而您希望查看整个字段，请调整字段的宽度。 要进行调整，请将光标放在字段标题的边缘处，然后单击并拖动。

有关打印网络配置页的说明，请参阅打印机附带的文档。

如果选定的打印机受 SNMP 团体名称或 Jetdirect 密码保护，将提示您输入团体名称或密码。

有关详细信息：

网络打印术语表


在大型 IP 网络上添加打印机

如果是跨路由器或网关（不在本地网络上）添加打印机（或多功能设备），则要通过此实用程序来标识打印机可能比较困难：

  • 路由器可能不经由打印机的硬件地址、MAC 地址或站地址。
  • 如果在本地网络上有多台新打印机，则使用默认 IP 地址 (192.0.0.192) 来标识打印机将不能保证选择的是正确打印机。检查硬件地址，确保标识的是正确的打印机。

要使用本实用程序来安装打印机，请按以下说明进行：

  1. 执行下列事项之一：
    • 将打印机实际移到所用计算机的本地网络，或
    • 在与打印机的本地网络连接的计算机上使用此实用程序。
  2. 通过此实用程序标识打印机，并配置与打印机的最终网络位置相匹配的 IP 参数。如果需要查明 MAC 地址，可以（从该打印机或从外置式打印服务器）打印配置（测试）页，然后从中找到它，以确保选择了正确的 MAC 地址或硬件地址。
  3. 如有必要，可将该打印机（或 HP Jetdirect 外置式打印服务器）恢复到其最终网络位置。
  4. 要在其它计算机上安装该打印机，请执行以下操作之一：
    • 对于直接打印到该打印机的其它计算机或服务器，请使用本实用程序来配置每一台计算机或服务器，或
    • 对于通过共享系统打印到该打印机的 Windows 客户机，请使用客户机系统的“打印机”文件夹中的“添加打印机”实用程序，或使用为该打印机创建的共享打印机安装程序。

有关详细信息，请参见：

网络打印术语词汇表