印表機設定值

「印表機設定值」畫面可讓您指定不在網路上的印表機之設定值。

為所需的印表機選取並輸入一個或以上的下列位址，接著按「下一步 」。 輸入一個以上的位址可以協助確認所建立的連接埠將連線至指定的印表機。

  • IP 主機名稱。 IP 主機名稱是一個好記（或是容易識別）的名稱，可用來取代印表機的 IP 位址。
  • 硬體位址。 LAN 硬體位址（亦稱為工作站位址或 MAC 位址）會唯一識別裝置。
  • IP 位址 (IPv4)。 IP（網際網路通訊協定）位址可唯一識別 TCP/IP 網路上的每個裝置。 它通常由網路管理員指派。這個公用程式只能用來手動設定裝置上的 IPv4 的設定值。

注意： 若要設定本地網路之外的印表機，請參閱在大型 IP 網路上新增印表機。

如需詳細資訊：

網路列印名詞的辭彙表


在大型 IP 網路上新增印表機

如果您正跨越路由器或通訊閘﹝不在本地網路上﹞新增印表機﹝或多功能裝置﹞，透過此公用程式識別印表機可能會有困難：

  • 路由器可能不會傳送印表機的硬體、MAC 或工作站等等的位址。
  • 本地網路上裝配有多部新的印表機時，若使用預設的 IP 位址﹝192.0.0.192﹞來識別印表機，則無法保證可以選擇到正確的印表機。檢查硬體位址，以識別正確的印表機。

若要使用此公用程式設定印表機，請依照下列步驟進行操作：

  1. 執行下面任一個步驟：
    • 將印表機實際連線至電腦所在的本地網路上，或
    • 在連線至您印表機所在本地網路的電腦上使用此公用程式。
  2. 透過此公用程式來識別印表機，並設定符合印表機最終網路位置的 IP 參數。若需找出 MAC 位址，請﹝從印表機或外接式列印伺服器﹞列印一份組態設定﹝測試﹞頁，以確認您是否選擇了正確的 MAC 位址或硬體位址。
  3. 如有需要，請將印表機﹝或 HP Jetdirect 外接式列印伺服器﹞移回其最終的網路位置。
  4. 若要在其他電腦上安裝印表機，請依照下列其中一個方法進行操作：
    • 對於會直接列印到此印表機的電腦或伺服器，請使用此公用程式來設定各電腦或伺服器，或
    • 對於會透過共用系統列印到此印表機的 Windows 用戶端，請用該用戶端系統上「印表機」資料夾的「新增印表機」公用程式，或採用為此印表機建立的共用印表機安裝程式。

如需詳細資訊：


找不到印表機

安裝精靈無法與印表機進行通訊。

如果電腦上已啟用防火牆，可能會使安裝程式無法偵測到印表機。請先暫時停用電腦上的防火牆，再繼續進行安裝。

如果您已啟用防火牆（例如 ZoneAlarm、BlackICE、Sygate Security Agent 以及 Norton Personal Firewall 等等），請參閱您防火牆製造廠商的說明文件，以取得有關如何停用防火牆的指示說明。

不論軟體防火牆何時停用，HP 都強烈建議下列各項務必安裝在您的電腦上：

  • 在網際網路與電腦之間提供防火牆防護的硬體裝置，例如通訊閘。
  • 最新病毒偵測程式。

如需通訊疑難排解的一般資訊，請參閱印表機隨附的說明文件，並造訪支援網站，網址為 http://www.hp.com/support。

防火牆經常會造成通訊問題。如果在網路電腦上啟用 防火牆，可能會發生下列問題：

軟體安裝期間：

  • HP 印表機安裝程式無法在網路上找到 HP 印表機。 錯誤訊息會顯示安裝程式無法在網路上偵測到任何印表機。 若要避免這個問題，可暫時在 HP 印表機軟體安裝程序期間停用防火牆。 請參閱您防火牆製造廠商的說明文件，以取得有關如何停用防火牆的指示說明。

軟體安裝完成後：

  • 如果 HP 印表機的 IP 位址經過變更，您的電腦將無法與 HP 印表機進行通訊。 所有的列印、掃瞄、PC 傳真及影像傳輸等等工作都將無法進行，並且產品狀態會顯示 HP 印表機的連線已經中斷。 在家用網路環境中，IP 位址有時會變更是正常的現象。 如果軟體防火牆未啟用，新的位址會傳送至電腦，這會允許電腦和 HP 印表機繼續進行通訊。 若要避免這項問題，可停用防火牆，或者，如果您是熟悉網路的進階使用者，您可以選擇改用靜態 IP 位址。 如需如何設定印表機靜態 IP 位址的建議，請參閱 HP 網站，網址為 http://www.hp.com/support。
  • 如果您使用 HP 多功能事務機，您將無法在 HP 多功能事務機上使用記憶卡擴充槽，將檔案傳輸至您的電腦。 這是因為相片卡上的檔案無法從對應的網路磁碟或影像傳輸軟體存取。

若要瞭解更多關於防火牆的資訊，您可以造訪 HP 網站。

如何在 Windows Vista 中停用 Windows 防火牆：

  1. 按一下「開始」>「網路」。
  2. 在「網路」上按一下滑鼠右鍵，然後選擇「內容」。
  3. 在左下角按一下「Windows 防火牆」。
  4. 選擇「Windows 防火牆開啟/關閉」。
  5. 在使用者存取控制對話方塊中選擇「繼續」。
  6. 選擇「關閉」選項來停用防火牆，然後按一下「確定」。 Windows 防火牆現已停用。

如何停用 Windows XP 上的網際網路連線防火牆 (ICF)：

  1. 在畫面底部的工具列上，按一下「開始」，然後按一下「控制台」。
  2. 按一下「網路和網際網路連線」類別目錄。_（如果「網路和網際網路連線」並未顯示，請按一下「控制台」視窗左側「控制台」下方的「切換到類別目錄檢視」）。
  3. 按一下「網路連線」。
  4. 請用滑鼠右鍵按一下您用來連接至網際網路的「撥號」、「區域網路」或「高速網際網路」連線，然後再按一下內容功能表中的「內容」。
  5. 在「進階」索引標籤的「網際網路連線防火牆」下方，取消選取或停用「以限制或防止來自網際網路對這台電腦的存取來保護我的電腦」，然後按一下「確定」。Windows XP 防火牆現已停用。
  6. 在設定精靈中按一下「下一步」來繼續安裝印表機。
  7. 若要在印表機安裝完成後啟用「網際網路連線防火牆」，請遵循上述步驟前往「以限制或防止來自網際網路對這台電腦的存取來保護我的電腦」選項。然後重新選取「以限制或防止來自網際網路對這台電腦的存取來保護我的電腦」選項。

注意：安裝完成時，請確定重新啟用 Windows 防火牆。


找到印表機

找到印表機畫面可以讓您選擇在本地網路上發現的印表機，或取得安裝網路、USB、平行埠連接印表機的額外安裝選項。

  • 安裝發現的網路印表機。從本地網路發現的所有印表機 (或多功能事務機) 清單中選擇所需的印表機，在按一下「下一步」。 按一下「再次搜尋」按鈕，以執行再次搜尋網路上的印表機。
  • 協助我找到印表機。如果您要找的網路印表機不在清單上，或您要安裝的印表機將使用 USB 或平行纜線直接安裝到您的電腦上時，請選取這個選項。 這個選項可以提供網路印表機額外的搜尋功能，例如依 IP 位址搜尋印表機。

注意： 若要設定本地網路之外的印表機，請參閱「在大型 IP 網路上新增印表機」。

清單中的印表機依下述欄位識別。 硬體位址可能是識別印表機的最簡單方式：

機型 識別印表機的機型（例如，HP LaserJet 5000 系列）。 顯示未知時，表示無法識別印表機的機型，印表機的電源未打開，或是未連接印表機。 若是 HP Jetdirect 外接式列印伺服器，如果印表機已連接，但是無法識別，則會顯示下列項目：
  • 平行埠： Centronics 印表機/繪圖機
  • USB（單向）： 單向週邊設備
  • USB（雙向）： 雙向週邊設備
硬體位址 | （亦稱為工作站位址或 MAC 位址）。 唯一識別本地網路上的裝置。 若是具多個印表機連接埠的 HP 印表機及 HP Jetdirect 外接式列印伺服器，則可加上連接埠號碼 (Port 1、Port 2、Port 3)。 此位址會顯示於列印伺服器的組態設定（測試）頁。
IP 位址 （網際網路通訊協定）可唯一確定 TCP/IP 網路上的裝置，並且由網路管理員指派。 如果印表機同時有 IPv4 與 IPv6 位址，則只會顯示 IPv4 位址。 如果印表機只有一個 IPv6 位址，此位址將不會列在這個欄位內，而只會顯示 'IPv6'。

注意：HP Jetdirect 列印伺服器的電源開啟後，如果未在兩分鐘內指定有效的 IP 位址，則會被自動指派自動 IP 位址 (169.254.x.x) 或預設的 IP 位址 (192.0.0.192)。 HP 建議應該變更預設的 IP 位址。

IP 主機名 | IP 主機名是一個好記（或是容易識別）的名稱，可用來取代印表機的 IP 位址。 如果網路上的名稱伺服器設定成以主機名對應到相應的 IP 位址，即可使用主機名。 如果主機名已經在印表機上指派並設定﹝例如， printer1.marketing.com﹞，就可指定主機名來識別此印表機。

注意： 若欄位內容被截斷，而您希望檢視整個欄位，請調整欄位寬度。 若要調整大小，請將游標移到欄位標題的邊界，然後按下滑鼠進行拖曳。

如需列印網路組態設定頁的操作說明，請參閱印表機隨附的文件。

如果所選的印表機有 SNMP 群體名稱或 Jetdirect 密碼的保護，則會提示您輸入「群體名稱」或密碼。

如需詳細資訊：


網路通訊協定

Windows 隨附網路通訊協定，必須在安裝印表機之前先安裝。

如需詳細資訊，請參閱 Windows 隨附的說明文件。


識別印表機

如果安裝程式無法偵測到網路印表機，請檢查下列項目：

  • 確認印表機已連線且電源已開啟。
  • 檢查電腦上的防火牆是否啟用。 如果電腦上已啟用防火牆，可能會使安裝程式無法偵測到印表機。 請先暫時停用電腦上防火牆，再繼續進行安裝。 如果您已啟用防火牆（例如，ZoneAlarm©、BlackICE© 等等），請參閱您防火牆製造廠商的說明文件，以取得有關如何停用防火牆的指示說明。 HP 強烈建議下列各項務必安裝在您的電腦上： (1) 在網際網路與電腦之間提供防火牆防護的硬體裝置，例如，通訊閘。以及 (2) 最新病毒偵測程式。

    • 有關防火牆的詳細資訊

當您確認過以上列出的項目之後，請再選擇下列方式之一來尋找印表機：

  • 從偵測到的印表機清單中選擇印表機。 您可以從在本地網路上偵測到的可用印表機清單中選取。 當您按一下「下一步」後，公用程式會搜尋網路印表機並將它們列示於清單中。 然後您可以從清單中選取所需的印表機。

  • 依位址指定印表機。 您可以依印表機的位址尋找特定的印表機。 按一下「下一步」後，系統會提示您根據印表機的 LAN 硬體位址、IP 位址 或 IP 主機名來識別印表機。

  • 為不在網路上的印表機輸入設定值。 如果您要設定未連接到網路之印表機的連接埠，請選擇這個選項。 如需關於此選項的詳細資訊，請參閱印表機隨附的說明文件。

如需詳細資訊：


辭彙表

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

三劃 四劃 五劃 六劃 七劃 八劃 十一劃 十二劃 十三劃 十四劃 二十二劃 二十三劃

-A-

Adhoc 網路（裝置對裝置的網路）
裝置對裝置的網路指的是兩個以上的無線裝置不需使用集中式的基地台或無線存取點 (WAP) 就能進行連接。

如果這些類型的網路上出現 6 個以上的裝置，則網路效能會降低。

ARP
位址解析通訊協定。ARP 是一種用來將 IP 位址轉換為實際位址（稱為 DLC 位址）的 TCP/IP 通訊協定，例如乙太網路位址。想要取得實際位址的主機，在 TCP/IP 網路上廣播 ARP 要求。網路上擁有要求中 IP 位址的主機，則以其實際硬體位址回應。

文件的最上面

-B-

BootP
Bootstrap 通訊協定，用來自動從網路伺服器下載 IP 位址及其它 TCP/IP 參數。印表機（或 All-in-One 裝置）啟動之後，HP Jetdirect 列印伺服器會廣播一個 boot 要求。如果 BootP 伺服器已正確設定，便會透過網路將參數傳送至 Jetdirect 列印伺服器。請亦參閱 DHCP。

文件的最上面

-C-

CAB 檔案
封包檔。CAB 檔使用 .cab 的副檔名，是為了留存多個壓縮的檔案所建立的單一檔案。

文件的最上面

-D-

DHCP
動態主機組態協定。類似於 BootP，因為這可以從網路伺服器自動下載 IP 位址。但是，DHCP 伺服器只維持一個 IP 位址組，這個伺服器會將這些位址自動指派給索取位址的裝置，並且僅將一個 IP 位址租借給列印伺服器。每當印表機（或 All-in-One 裝置）的電源關掉再啟動後，雖然 DHCP 伺服器會嘗試指定同樣的 IP 位址給 Jetdirect 列印伺服器，它無法保證每次都會指定一樣的位址。

文件的最上面

-E-

文件的最上面

-F-

文件的最上面

-G-

文件的最上面

-H-

HP Jetdirect 列印伺服器
HP Jetdirect 列印伺服器是可將印表機直接連線至網路的網路配件。直接連線至網路，可提供位置上的彈性及最高的印表機（或 All-in-One 裝置）性能。
HP Jetdirect 內置式印表機伺服器介面卡適用於具有輸出入擴充槽的 HP 印表機。某些 HP Jetdirect 外接式列印伺服器適用於幾乎所有具有平行埠的印表機；而其它的 HP Jetdirect 列印伺服器則適用於幾乎所有具有 USB 連接埠的印表機。這兩種類型的列印伺服器支援所有常用的網路拓樸形式與通訊協定。

文件的最上面

-I-

INF 檔
INF 檔具有 .inf 副檔名，用於存放裝置的相關資訊。這會將裝置的名稱告知安裝程式，並且告知必須複製的檔案及檔案位置。

IP 位址
網際網路通訊協定位址。IP 位址可唯一識別 TCP/IP 網路上的每個裝置。它通常由網路管理員管理。最近的 HP Jetdirect 印表機伺服器支援 IPv4 及 IPv6 位址。
Jetdirect 列印伺服器的電源開啟後，通常會嘗試從網路伺服器設定自己的有效 IP 位址。如果無法指定有效的 IP 位址，則會自動指派預設的位址。如果有多部印表機使用此預設位址，請檢查「LAN 硬體 (MAC) 位址」，以便識別正確的印表機。

IP 主機名
IP 主機名是一個好記（或是容易識別）的名稱，可用來取代印表機的 IP 位址。如果網路上的名稱伺服器設定成以主機名對應到相應的 IP 位址，即可使用主機名。如果主機名已經在印表機上指派並設定（例如， printer1.marketing.com），就可指定主機名來識別此印表機。

IPv4
IPv4 是第 4 版的網際網路通訊協定。IPv4 位址包含 32 位元，以小數點標記法標示，例如 192.168.100.250。如果網路伺服器未指派有效的 IPv4 位址，Jetdirect 列印伺服器會根據網路狀況，指派自己的鏈路區域/自動 IP 位址 (169.254.x.x) 或預設既有位址 (192.0.0.192)。

IPv6
IPv6 是進階版的網際網路通訊協定，日後可能會取代 IPv4，但是也可能與 IPv4 並存。IPv6 位址的長度是 128 位元，其值是以冒號十六進位標記法標示，例如 2001:0DB8:0000:0000:0000:0000:1428:57AB。因此，IPv6 位址可以因應不定時愈來愈多裝置連接在網路的增長狀況。與 IPv4 不同的是，多個 IPv6 位址可以指派給列印伺服器。雖然鏈路區域 IPv6 位址會自動指派，但是路由器型、伺服器型及手動 IPv6 位址也可以指派。

文件的最上面

-J-

Jetdirect 密碼
Jetdirect 密碼由網路管理員所指定，用來限制 HP Jetdirect 列印伺服器組態設定參數的存取。Jetdirect 密碼會在使用網路管理應用程式（例如，HP Web Jetadmin）或其它工具時指定。

Jetdirect 列印伺服器
請參閱「HP Jetdirect 列印伺服器」。

-K-

文件的最上面

-L-

LAN 硬體、MAC 或工作站位址
硬體位址亦稱為媒體存取控制 (Media Access Control，MAC) 或工作站位址，這是連結層次的位址，可用來唯一識別網路上的各節點或裝置。依據 IEEE 802.3 網路標準的定義，其中包含一個 12 位數的十六進位數字（例如，001083123ABC）。硬體位址是由裝置的廠商所指派。
HP 針對每一部 HP Jetdirect 列印伺服器指派一個專屬的硬體位址。透過列印 HP Jetdirect 測試頁，您可以確定 HP Jetdirect 列印伺服器的硬體位址。在 HP Jetdirect 外接式列印伺服器上，您也可在列印伺服器的標籤上找到此位址。

文件的最上面

-M-

文件的最上面

-N-

NDS
Novell 目錄服務。NDS 是一種關聯式資料庫，可將網路資源做為物件按照邏輯放置於階層式樹狀結構中。不論網路資源的實際位置，只要您有適當的權限，便可加以使用。NDS 是設計來取代 Novell 的結合。

文件的最上面

-O-

文件的最上面

-P-

PCL 印表機驅動程式
適用於一般性列印任務。最適用於大多數的文字處理、試算表及簡報製作應用程式，例如 Word、Excel 及 PowerPoint。

PING
Packet Internet Groper。PING 是用來判定某個特定 IP 位址是否可以存取的公用程式。這會向特定位址送出封包，然後等候該位址的回應。PING 主要用於排解網際網路連線方面的疑難。有許多免費或試用版的 PING 公用程式適用於個人電腦。

PostScript 印表機驅動程式
適用於專門化的列印任務。最適用於桌面排版、圖形製作應用程式，例如 Photoshop、PageMaker 及 FrameMaker。

文件的最上面

-Q-

文件的最上面

-R-

文件的最上面

-S-

SNMP 群體名稱
SNMP 的「設定群體名稱」是在使用 SNMP 變更印表機組態設定時必須提供的密碼。若所選擇的印表機（或 All-in-One 裝置）有「SNMP 群體名稱」或 Jetdirect 密碼的保護，則會提示您輸入群體名稱。有效的群體名稱最長可包含 255 個字元。
注意：只有在指定非預設的「SNMP 設定群體名稱」時，才會出現提示。「SNMP 設定群體」名稱可由網路管理員使用管理應用程式（例如 HP Web Jetadmin）或其他工具來指派。

文件的最上面

-T-

文件的最上面

-U-

USB 電纜
通用序列匯流排 (Universal Serial Bus，USB) 電纜是常用的直接連接電纜選項。

文件的最上面

-V-

文件的最上面

-W-

WEP
Wi-Fi 網路中最早用來加密無線網路流量的安全性標準。WEP 會將從某個無線裝置經由無線電波傳送至其它無線裝置的資料加密，使竊聽者無法解讀資料，以提供安全措施。只有印表機之類共用相同 WEP 設定值的裝置可以和印表機進行通訊。

WEP 金鑰
WEP 金鑰或「加密金鑰」是一連串英數字元或十六進位值數字。建立 WEP 金鑰之後，您必須牢記，或存放在安全的位置。一旦密碼遺失，您便無法重新取得 WEP 金鑰。WEP 金鑰的長度可以是 64 或 128 位元。金鑰最前面的 24 位元會自動提供。建立 WEP 金鑰時，建立金鑰的人員應提供剩餘的字元（如果是 64 位元的金鑰便提供 40 位元，若是 128 位元的金鑰便提供 104 位元）。
若要建立 WEP 金鑰，根據 WEP 金鑰是否包含英數字元或十六進位值，以及所包含的位元數為何，將下列項目輸入：

類型 | 位元 | 輸入字串...
英數字元 | 64 | 5 個英數字元
 | 128 | 13 個英數字元
十六進位值 | 64 | 10 個十六進位數字
 | 128 | 26 個十六進位數字

WPA-Personal（Wi-Fi 保護存取）
改善的 Wi-Fi 網路安全性標準，可提供更堅固的資料保護和網路存取控制。

文件的最上面

-X-

文件的最上面

-Y-

文件的最上面

-Z-

文件的最上面

-三劃-

工廠預設值，HP Jetdirect
請參閱「冷重設」。

子網路
具有共通位址元件的一部分網路。在 TCP/IP 網路上，子網路是定義為所有 IP 位址開始部分相同的裝置。例如，所有 IP 位址開頭為 100.100.100. 的裝置均屬於同一個子網路。將網路分割成多個子網路，有許多安全和性能上的優點。IP 網路使用子網路遮罩的方式來進行分割。

子網路遮罩
子網路遮罩將 TCP/IP 網路分割成子網路的方式（假設使用子網路）。子網路可讓一個大型網路更有效使用。子網路遮罩的格式類似於 IP 位址：n.n.n.n，其中 n 是介於 0 與 255 的數字。如果沒有指定子網路遮罩，通常會用指定給您電腦的子網路遮罩。
在套用到 IP 位址時，子網路遮罩會指定用來識別網路和子網路的 IP 位址部分，以及用來識別個別主機節點的部分。

文件的最上面

-四劃-

支援需求

  • 系統：
    • 作業系統：Windows 95/98、Windows Me、Windows NT 4.0、Windows 2000 或 Windows XP 等系統
      若是 Microsoft 網路：必須執行 Microsoft IP 通訊協定及用戶端服務。
  • 視訊顯示
    • 畫面解析度：最少 VGA (640 x 480)
    • 色彩：最少 256 種

注意：偵測印表機時，性能會因為系統的速度和網路的規模而有所差異。

  • 印表機
    • 印表機必須透過受支援的 HP Jetdirect 列印伺服器連線至網路。如需目前受支援的 HP Jetdirect 列印伺服器及解決方案等等的清單，請訪問 HP 網站 (http://www.hp.com/go/support)。
    • 只要所使用的印表機驅動程式和此公用程式所使用的連接埠監控程式軟體相容，並且支援 Microsoft 的印表機安裝檔案格式 (.INF)，此安裝公用程式便可用於 HP 或非 HP 牌的印表機。
  • 共用
    • 本精靈程式僅在 Windows XP、Windows NT 4.0 或 Windows 2000 上支援共用印表機。
    • 若要共用印表機，必須在系統上啟用伺服器服務。

文件的最上面

-五劃-

主從式列印
（又稱為用戶端 - 伺服器列印）用戶端電腦將列印工作傳送到控制各印表機（或 All-in-One 裝置）所用的專用伺服器電腦。

本地網路
本地網路表示未超越路由器或通訊閘的網路。若您的電腦與印表機（或 All-in-One 裝置）連線至本地網路，這些裝置便是連接相同的網路電纜區段。

文件的最上面

-六劃-

共用印表機
透過共用印表機，其他網路使用者亦可透過這部電腦使用此印表機進行列印。此安裝公用程式僅支援在 Windows 2000 和 Windows NT 4.0 上共用印表機。若要共用印表機，必須在系統上啟用伺服器服務。您必須選擇下列選項之一：

  • 不共用：如果您不想讓其他網路使用者透過此電腦使用印表機，請選擇此選項，以便設定此電腦進行對等式列印。
  • 共用成：若要設定此電腦做為伺服器進行主從式列印（用戶端-伺服器的列印），請選擇此選項。網路用戶端即可透過此電腦送出列印工作到印表機。

印表機驅動程式
控制印表機的程式。列印文件時，印表機驅動程式會控制整個過程，使用正確的控制指令將資料送到印表機。大多數較新的作業系統隨附有各種最常用類型印表機的驅動程式；但您必須先安裝驅動程式，才能使用印表機。您亦可從印表機廠商的 Web 網站下載更新的驅動程式。請參閱「PCL」或「PostScript」。

印表機名稱
依照適當的印表機命名慣例為您的印表機輸入一個名稱。此名稱可用來識別系統「印表機」資料夾中此印表機的圖示。若要顯示「印表機」資料夾，請按一下 Windows 桌面上的「開始」，選擇「設定」，然後按一下「印表機」。

列印 HP Jetdirect 測試頁
若要列印 HP Jetdirect 測試頁，請參閱 HP Jetdirect 硬體安裝指南或印表機文件，以檢視操作說明。在 HP Jetdirect 外接式列印伺服器上，按一下列印伺服器的「測試」按鈕，然後放開。

列印伺服器
請參閱「HP Jetdirect 列印伺服器」。

名稱伺服器
名稱伺服器是網路上的一部電腦，用來將主機名對應（解析）出其 IP 位址。網域名稱系統 (Domain Name System，DNS) 伺服器與 Windows 網際網路名稱服務 (Windows Internet Name Service，WINS) 伺服器都是這類型的名稱伺服器。

文件的最上面

-七劃-

冷重設
在冷重設之前，建議您先印出印表機與 Jetdirect 列印伺服器的組態設定頁。

若要將 HP Jetdirect 外接式列印伺服器重設回出廠預設設定值，請拔除電源線，然後在接回電源線時按住列印伺服器上的「測試」按鈕。等待列印伺服器重新初始化。

若要重設 HP Jetdirect 內置式列印伺服器，請將印表機（或 All-in-One 裝置）冷重設，並等待列印伺服器重新初始化。對大多數的 HP LaserJet 雷射印表機機型而言，電源開啟時，可按住印表機控制板上的「列印」按鈕。至於其它的印表機，請參閱印表機文件中的說明。

小心：重設印表機可能會清除印表機所有的設定值。

文件的最上面

-八劃-

命名慣例，印表機
為印表機（或 All-in-One 裝置）命名時，請遵循這些原則：

  • 長度不可超過 31 個字元
  • A 到 Z 的大寫英文字母
  • a 到 z 的小寫英文字母
  • 數字 0 到 9
  • 避免使用 ASCII 值小於 32 或大於 127 的字元
  • 不可使用英文的逗點 ,

命名慣例，共用名稱
依據 Microsoft 的建議，名稱限用 7 位元的 ASCII（最前面的 127 個）字元。不可使用空格。請遵循下面的原則：

  • A 到 Z 的大寫英文字母
  • a 到 z 的小寫英文字母
  • 數字 0 到 9
  • 部分的特殊字元：$ % ' - _ @ ~ ` ! ( ) { } . ^ # & + , ; = [ ]

文件的最上面

-十一劃-

密碼
一連串的字元，可用於建立 Wi-Fi 保護存取 (Wi-Fi Protected Access，WPA) 網路。

連接埠名稱
「連接埠名稱」只會在 Windows NT 與 Windows 2000 作業系統下出現。如果「設定網路通訊模式」對話方塊上未選擇「使用預設的連接埠名稱」，並且 IP 通訊模式已選擇使用，此對話方塊才會出現。

您可以指定為正要安裝的印表機所建立的網路連接埠名稱。連接埠名稱可用來在印表機內容中識別連接埠。

有效的連接埠名稱最長可有 63 個字元，並且可包含任何字元。連接埠名稱必須是您 PC 上的唯一名稱。連接埠名稱會出現在摘要畫面與測試頁上。

通訊閘
通訊閘是用來連接兩個不相似網路（例如，不同的通訊協定、資料格式、結構或架構）的路由器或電腦。當網路分割成子網路時，通訊閘通常是用來將子網路獨立分開，以便控制網路流量。
在 TCP/IP 網路上，各網路裝置是通常設定成最鄰近的通訊閘 IP 位址。如果網路上沒有通訊閘，則通常會使用您電腦的 IP 位址。
如需詳細資訊，請參閱「在大型 IP 網路上新增印表機」。
至於無線網路，請參閱「無線存取點 (WAP)」。

通訊模式
通訊模式說明列印到此印表機時所用的網路類型與通訊協定 (TCP/IP)。

文件的最上面

-十二劃-

硬體位址
請參閱「LAN 硬體、MAC 或工作站位址」。

無線網路集線器
請參閱「無線存取點 (WAP)」。

無線設定檔
無線設定檔包含套用於特定無線網路的無線網路設定值。例如，無線 LAN 卡可以具有一個家中網路所用的設定檔，以及另一個辦公室網路所用的設定檔。在網路上安裝裝置時，務必選擇正確的設定檔。

無線存取點 (WAP)
無線存取點 (Wireless Access Point，WAP) 是無線網路上的裝置（例如，電腦或印表機）相互通訊所使用的裝置。WAP 亦稱為「基地台」。

無線網路（基礎結構）
無線網路所包含的裝置，使用集中式的基地台或無線存取點 (Wireless Access Point，WAP) 進行連接，以進行商業或公共方面的服務。

文件的最上面

-十三劃-

預設通訊閘
請參閱「通訊閘」。

路由器
若是無線網路，請參閱「無線存取點 (WAP)」。

文件的最上面

-十四劃-

對等式網路
請參閱「裝置對裝置的網路」。

網路名稱
網路名稱是區分大小寫的英數字元字串，可提供無線網路的基本存取控制。網路名稱亦稱為「服務組識別碼」(Service Set Identifier，SSID)。

裝置對裝置的網路 (Adhoc)
裝置對裝置的網路指的是兩個以上的無線裝置不需使用集中式的基地台或無線存取點 (WAP) 就能進行連接。

文件的最上面

-二十二劃-

驅動程式
請參閱「印表機驅動程式」、「PCL」或「PostScript」。

文件的最上面

-二十三劃-

驗證
驗證是無線網路的安全措施。在使用驗證的網路上，裝置會使用共用金鑰做為密碼，並且只和知道該金鑰的裝置進行通訊。和 WEP 不同的是，驗證不會將無線裝置之間所傳送的資料加密。不過，驗證可以搭配使用 WEP。驗證金鑰及 WEP 金鑰可以相同。

文件的最上面


關於防火牆的通知

偵測到防火牆

為了透過 Windows 防火牆溝通，安裝程式會依 Microsoft 規格，將自己加入防火牆例外清單。 這樣可以允許安裝程式與網路上的印表機溝通安裝資訊。

按一下下一步，搜尋網路上的印表機，並繼續安裝。 否則按取消退出安裝程式。

如果您已啟用防火牆（例如 ZoneAlarm©、BlackICE©、Sygate Security Agent© 以及 Norton Personal Firewall© 等等），請參閱您防火牆製造廠商的說明文件，以取得有關如何停用防火牆的指示說明。

不論軟體防火牆何時停用，HP 都強烈建議下列各項務必安裝在您的電腦上：

  • 在網際網路與電腦之間提供防火牆防護的硬體裝置，例如通訊閘。
  • 最新病毒偵測程式。

如需通訊疑難排解的一般資訊，請參閱印表機隨附的說明文件，並造訪支援網站，網址為 http://www.hp.com/support。

防火牆經常會造成通訊問題。如果在網路電腦上啟用 防火牆，可能會發生下列問題：

軟體安裝期間：

  • HP 印表機安裝程式無法在網路上找到 HP 印表機。 錯誤訊息會顯示安裝程式無法在網路上偵測到任何印表機。 若要避免這個問題，可暫時在 HP 印表機軟體安裝程序期間停用防火牆。 請參閱您防火牆製造廠商的說明文件，以取得有關如何停用防火牆的指示說明。

軟體安裝完成後：

  • 如果 HP 印表機的 IP 位址經過變更，您的電腦將無法與 HP 印表機進行通訊。 所有的列印、掃瞄、PC 傳真及影像傳輸等等工作都將無法進行，並且產品狀態會顯示 HP 印表機的連線已經中斷。 在家用網路環境中，IP 位址有時會變更是正常的現象。 如果軟體防火牆未啟用，新的位址會傳送至電腦，這會允許電腦和 HP 印表機繼續進行通訊。 若要避免這項問題，可停用防火牆，或者，如果您是熟悉網路的進階使用者，您可以選擇改用靜態 IP 位址。 如需如何將印表機設定為使用靜態 IP 位址的建議，請參閱 HP 網站，網址為 http://www.hp.com/support。
  • 如果您使用 HP 多功能事務機，您將無法在 HP 多功能事務機上使用記憶卡擴充槽，將檔案傳輸至您的電腦。 這是因為相片卡上的檔案無法從對應的網路磁碟或影像傳輸軟體存取。

若要瞭解更多關於防火牆的資訊，您可以造訪 HP 網站。

如何在 Windows Vista 中停用 Windows 防火牆：

  1. 按一下「開始」>「網路」。
  2. 在「網路」上按一下滑鼠右鍵，然後選擇「內容」。
  3. 在左下角按一下「Windows 防火牆」。
  4. 選擇「Windows 防火牆開啟/關閉」。
  5. 在使用者存取控制對話方塊中選擇「繼續」。
  6. 選擇「關閉」選項來停用防火牆，然後按一下「確定」。 Windows 防火牆現已停用。

如何停用 Windows XP 上的網際網路連線防火牆 (ICF)：

  1. 在畫面底部的工具列上，按一下「開始」，然後按一下「控制台」。
  2. 按一下「網路和網際網路連線」類別目錄。（如果「網路和網際網路連線」並未顯示，請按一下「控制台」視窗左側「控制台」下方的「切換到類別目錄檢視」）。
  3. 按一下「網路連線」。
  4. 請用滑鼠右鍵按一下您用來連接至網際網路的「撥號」、「區域網路」或「高速網際網路」連線，然後再按一下內容功能表中的「內容」。
  5. 在「進階」索引標籤的「網際網路連線防火牆」下方，取消選取或停用「以限制或防止來自網際網路對這台電腦的存取來保護我的電腦」，然後按一下「確定」。Windows XP 防火牆現已停用。
  6. 在設定精靈中按一下「下一步」來繼續安裝印表機。
  7. 若要在印表機安裝完成後啟用「網際網路連線防火牆」，請遵循上述步驟前往「以限制或防止來自網際網路對這台電腦的存取來保護我的電腦」選項。然後重新選取「以限制或防止來自網際網路對這台電腦的存取來保護我的電腦」選項。

注意：安裝完成後，請務必重新啟用 Windows 防火牆。