ScanThru 總覽
ScanThru 讓您能夠使用掃描器。它提供掃描及編輯影像的工具，包含影像色彩及解析度調整、套用視覺效果及濾鏡、自訂影像檢視和其他功能。利用 ScanThru 使用掃描器擷取原稿 (例如，紙張文件或相片) 圖像。之後，您可將圖像傳送至圖形應用程式以儲存成不同的圖形格式。
以下為 ScanThru 的主要功能：
  • 自訂掃描設定，包含選擇影像類型、解析度、文件來源以及設定用來掃描影像的頁面格式。
  • 套用視覺效果至影像，調整亮度、對比與色彩伽瑪，或套用色彩倒置至影像。
  • 套用清晰度濾鏡或模糊度濾鏡至影像。
  • 以較低的掃描解析度掃描影像或文件，預覽掃描結果，選擇掃描區域及調整影像檢視。
  • 使用您所指定的掃描設定掃描影像。
  • 在未來的掃描作業中重複使用您已調整的設定。
相關主題 相關主題


使用 ScanThru
ScanThru 主視窗提供快速簡便的方式存取所有 ScanThru 功能： 掃描影像或文件、預覽影像或文件和/或對他們套用濾鏡、傳送影像或文件至圖形編輯程式。
若要掃描影像，請執行下列步驟：
  1. 將影像放在平台上，或將文件放入自動文件送紙器
  2. 選擇要執行掃描的文件來源
  3. 預覽以低解析度掃描的影像或文件
  4. 自訂掃描設定，包括選擇影像類型、解析度和文件類型
  5. 啟用及設定色彩比對參數，包括選擇所須的色彩對應方式與色彩設定檔
  6. 調整影像色彩，包括亮度、對比、伽瑪、明度和陰影
  7. 檢視長條圖圖表及選取長條圖頻道上的特定資訊
  8. 套用濾鏡使影像更清晰或潤飾影像。您也可以為從報紙或雜誌上掃描的影像去除網點，並移除條紋效果或影像背景。
  9. 自訂影像檢視，包括翻轉和/或旋轉影像
  10. 掃描影像，使用定義的設定
  11. 設定掃描偏好設定，以便建立掃描參數供下次執行掃瞄時使用
  12. 儲存喜好設定，以便於掃描文件或影像時使用


ScanThru 主視窗
ScanThru 啟動時會開啟 ScanThru 主視窗。您可以在主視窗中調整掃描器設定並選擇喜好設定，如此一來下次您使用掃描器時，就可以使用選定的掃描模式進行掃描。您可以掃描並編輯影像、對影像套用視覺效果以及自訂影像檢視。
在預設情況下，ScanThru 主視窗會顯示影像預覽窗格，您可以看到即將掃描的整張圖片，以及可讓您縮放、旋轉、翻轉影像及選取要掃描區域的工具箱。
影像「預覽窗格」下方的喜好設定組合方塊與按鈕可以讓您儲存及載入您所調整的設定。
「喜好設定」組合方塊下方的資訊窗格中所顯示的資料為目前的掃描設定和結果影像屬性。
選項面板也列於 ScanThru 主視窗中，可用以調節掃描器。在預設情況下，ScanThru 主視窗不會顯示此面板。請按一下展開/收合按鈕來顯示或隱藏面板。
影像預覽方塊下面的三個按鈕可用來控制掃描程序。您可以開啟或終止掃描，並獲取整個掃描頁面的預覽：
  • 若要獲取所掃描頁面的預覽，請按一下預覽。
    掃描器會產生原稿文件或影像的低解析度影本，並將其顯示在預覽方塊中。
  • 若要掃描文件或影像，請按一下掃描。
    掃描器將依據選定的影像掃描參數 (解析度、影像類型和其他)，開始掃描您在預覽方塊中選取的頁面區域。
  • 若要恢復預設的掃描設定，請按一下重設。
若要檢視有關本軟體的資訊，請按一下 ScanThru 主視窗標題右方的 [image] 。


使用工具箱
ScanThru 啟動後，工具箱便蠭顯示於畫炳左方。工具箱包含可進行影像縮放、影像旋轉、影像翻轉、自動選取影像掃描區域的各種工具。套用至影像的作業結果會顯示於影像預覽方塊中。
若要執行以下動作...
在工具箱中，
按下此按鈕：
放大影像 | 放大
縮小影像 | 縮小
順時鐘旋轉影像 90 度 | 旋轉
垂直翻轉影像 | 翻轉
選擇要掃描的影像區域 | 選取


縮放影像
在 ScanThru 主視窗，您可以放大/縮小以低解析度掃描的影像。放大影像會使放大倍率變大，提供您影像的特寫。縮小影像使放大倍率變小，讓您以縮小方式檢視更完整的影像。
縮放工具改變影像的預覽。這些動作並未變更影像本身，只是改變其檢視。
若要執行以下動作...
在工具箱中，
按下此按鈕：
放大影像 | 放大
縮小影像 | 縮小


旋轉影像
您可在 ScanThru 主視窗中旋轉影像。
若要將影像順時鐘旋轉 90 度，請套用旋轉一次。若要將影像順時鍾旋轉 180 度 或 270 度，請套用旋轉兩次或三次。
旋轉指令是套用到整個影像。您無法僅旋轉選擇區域。
若要執行以下動作...
在工具箱中，
按下此按鈕：
旋轉影像 旋轉


翻轉影像
您可在 ScanThru 主視窗中垂直翻轉影像。
翻轉指令是套用到整個影像。您無法僅翻轉選擇區域。
若要執行以下動作...
在工具箱中，
按下此按鈕：
翻轉影像 翻轉


選取要掃描的影像區域
在 ScanThru 主視窗，您可以手動或自動選取要掃描的區域。通常，您必須先以較低的解析度掃描以預覽整個影像，然後再選擇掃描的區域。
若要自動選擇掃描的影像區域，請遵循下列步驟：
  1. 若要進行低解析度掃描以便預覽影像，請按一下預覽按鈕。
  2. 在選擇按鈕上按一下滑鼠左鍵。
  3. 您的選擇區域將以虛線標示。
若要移動選擇區域的邊界，首先將指標置於選取邊界內，然後拖拉邊界以選擇不同的影像區域。
若要變更影像區域的選擇區域，請將指標放在選擇邊界，移動游標變更選擇區域時，按住滑鼠左鍵。完成變更選擇區域後放開滑鼠左鍵。


選項面板
可於 ScanThru 主視窗獲取之選項面板可用以調節掃描器。在預設情況下，ScanThru 主視窗不會顯示此面板。若要顯示「選項面板」，在 ScanThru 主視窗的右邊界按一下展開按鈕。
使用「選項面板」執行下列動作：
  • 自訂掃描設定
  • 啟用及指定色彩比對的參數
  • 調整影像色彩及設定明度、陰影和伽瑪層級
  • 檢視影像資料的長條圖
  • 套用清晰度、模糊度、去除網點濾鏡，移除條紋效果及 (或) 背景
  • 設定掃描偏好設定
「選項面板」會顯示掃描設定、色彩管理、 調整、長條圖、濾鏡與偏好設定列。按一下某個功能列後，相關的標籤即顯示。若要使用「選項面板」中的 ScanThru 功能，請按一下相應的功能列以在「選項面板」標籤間切換。
在自訂掃描設定並調整影像檢視之後，您可以選擇隱藏「選項面板」。若要隱藏「選項面板」，在 ScanThru 主視窗的右邊界按一下收合按鈕。


顯示選項面板
選項面板用以調整掃描器。在預設情況下，ScanThru 主視窗不會顯示此面板。若要顯示「選項面板」，在 ScanThru 主視窗的右邊界按一下展開按鈕。


隱藏選項面板
選項面板用以調整掃描器。如您不想再做其他調整時，可將「選項面板」隱藏起來。若要隱藏「選項面板」，在 ScanThru 主視窗的右邊界按一下收合按鈕。


掃描影像
若要掃描圖像或文件，請按一下掃描按鈕。
掃描器使用您定義的設定開始掃描本頁或選擇區域。若您要掃描 ADF 中的多頁文件，掃描程序會持續進行一直到所有文件頁面都載入 ADF 並掃描完成。
ScanThru 會顯示一個透明的進度指示器表示已完成的掃描進度百分比。
要終止掃描程序，請按一下進度指示器下的取消按鈕。
掃描程序完成後，可以將掃描的影像或文件傳送到外部的應用程式。


預覽窗格
預覽窗格會顯示掃描影像或文件的預覽。當您按一下預覽時，即會以低解析度進行來源影像或文件掃描。會顯示原始影像的低解析度影本，以便您看見掃描所得到的整個頁面。
預覽窗格各邊的水平和垂直尺規可讓您估計影像的線性大小。當您加大或縮減影像大小或選擇其他單位，尺規也會隨之自動調整以反映變化。
當您對影像套用視覺效果或濾鏡、選擇掃描區域、放大或縮小影像、旋轉或翻轉影像、調整影像亮度、對比、明度、陰影、伽瑪以及套用模糊度或清晰度濾鏡時，您目前作業的結果將顯示在預覽窗格中。


預覽影像
若要用於預覽目的，應以低解析度掃描源影像或文件。預覽窗格中顯示源影像或文件的低解析度影本。
若要預覽掃描器實際掃描出的圖像，請按一下預覽按鈕。
掃描器即開始以低解析度掃描頁面或選定的區域。
ScanThru會顯示一個透明的進度指示器表示已完成的掃描進度百分比。
要終止影像掃描，請按一下進度指示器下的取消按鈕。
檢視預覽方塊中的影像，並依需要調整影像參數。對影像套用部分效果後 (例如：套用模糊度/清晰度濾鏡或調整亮度/對比層級)，預覽方塊中會顯示變更後的結果。
若已選擇 ADF 或 ADF 雙面作為文件來源，文件第一頁將以低解析度掃描。要掃描整份文件，將此頁再次插入送紙匣，然後掃描。


喜好設定
使用喜好設定儲存或載入您調整過的設定。使用喜好設定可以儲存經常執行的掃描作業之設定，這些掃描作業包括掃描文件用於文字辨識、掃描黑白繪圖或高品質照片。儲存設定後，您可以載入並使用設定來掃描文件或影像。您可以將喜好設定設為預設值，以便在開啟 ScanThru 時，載入儲存的設定。
您可以在預覽窗格下方的喜好設定下拉式清單中看見您所調整的所有喜好設定。喜好設定清單上方有數個預設喜好設定。最近使用的設定喜好設定可以讓您載入上次掃描影像時所使用的設定。目前選取的喜好設定之名稱會顯示在喜好設定編輯方塊中。
  • 若要載入喜好設定，請在「喜好設定」清單中選取要載入的喜好設定。
  • 如果沒有具有目前設定的喜好設定，那麼您可以將這些設定儲存到喜好設定中。若要將設定儲存到喜好設定，請在「喜好設定」編輯方塊中輸入新喜好設定的名稱，然後按一下儲存按鈕。
  • 若要重新命名喜好設定，請選取要重新命名的喜好設定，在「喜好設定」編輯方塊中輸入新名稱，然後按一下重新命名按鈕。
  • 若要從喜好設定清單刪除喜好設定，請選擇您要刪除的喜好設定，然後按一下刪除按鈕。您無法刪除預設喜好設定。
  • 若要設定啟動喜好設定，請選擇您要作為啟動的喜好設定，然後按一下設定為預設值按鈕。


資訊窗格
資訊窗格提供您使用目前的設定掃描來源時所得到的影像之以下資訊：
  • 影像類型顯示選擇用以掃描來源的影像類型。
    若要變更影像類型設定，請按一下「選項面板」中的掃描設定列，然後在影像類型清單中選擇另一個值。
  • 解析度顯示用以掃描來源的解析度。
    若要變更解析度設定，請按一下掃描設定列，然後在解析度清單中選擇另一個值。
  • 文件大小顯示針對掃描選取的影像區域的寬度與高度。

    • 您可以按一下掃描設定列，然後修改寬度和高度方塊中的值。
  • 文件來源顯示將用於掃描的文件來源。若要變更文件來源，請按一下掃描設定列，然後在文件來源清單中選取其他來源。
  • 大小顯示結果影像的大小。
    若結果影像太大，您可以選擇較低的掃描解析度，變更影像類型設定，或選擇較小的掃描區域。


自訂掃描設定
若要自訂掃描設定，在「選項面板」按一下掃描設定列。將會出現掃描設定標籤。
在掃描設定標籤，可以自訂下列參數：
  • 影像類型 - 可以指定要用來掃描影像或文件的模式。
    您可以根據來源類型選取下列一種掃描模式： 真實色 RGB、256 色、256 灰階、半色調 (黑白)或黑白。
  • 解析度 - 可以選取掃描解析度，即掃描器將擷取的掃描影像之影像詳細度，以每英吋點數 (dpi) 表示。dpi 數值愈大，解析度愈高，檔案大小也愈大。
  • 文件類型 - 可以設定掃描區域的大小。選取適當的大小，以符合來源影像或文件的格式。您可以選取其中一種標準文件類型，或使用自訂大小。
  • 放大/縮小 - 您可以縮減或加大掃描影像的大小。若要加大或縮減影像大小，請指定 25 到 400 之間的縮放值。
  • 文件來源 - 此設定會定義要掃描的影像或文件的來源。
在文件來源清單中，選擇影像或文件的來源。您可以選擇從下列位置載入文件或影像：
  • ADF (自動文件送紙器)
  • 平台
  • 自動
  • ADF 雙面
    • 相關主題 相關主題


色彩類型

影像類型
指定用來掃描原稿影像或文件的模式。選取所掃描影像的類型所對應之掃描模式。
若要掃描...
在影像類型清單中，
按一下下列項目：
文字文件 | 黑白
文字文件或繪圖 | 半色調 (黑白)
無色彩、灰色度影像 (黑白相片) | 256 灰階
色彩解析度較低的彩色影像 (繪圖、人像、圖解) | 256 色
色彩解析度較高的彩色影像 (彩色照片、海報等) | 真實色 RGB
可用的選項有：
  • 真實色 RGB - 在此掃描模式中，您的掃描器需擷取 24 位元 (紅、綠、藍色頻各 8 位元) 的彩色影像資訊，以在掃描出來的影像中構成一個點 (像素)。RGB 代表紅綠藍色彩模型，其中的每個色彩都是由不同量的紅、綠、藍色彩所組成。如此，使用此模式可以產生超過一千六百萬色的色彩。
    如果您選擇真實色 RGB 模式，可以從掃描器得到優異的細部色彩，但您需要很大的硬碟空間才能儲存掃描後產生的檔案。
  • 256 色 - 在此掃描模式中，您的掃描器可產生僅含 256 色的影像。如果原始影像中的色彩與這 256 色不符，程式將選出與此原色最接近的色彩或使用可用的色彩來模擬原色。在 256 色模式中，掃描後產生的影像中的每個點 (像素) 需要 8 位元。
    若要儲存使用 256 色模式掃描的影像，需要的硬碟空間約為儲存 24 位元真實色影像所需空間的三分之一。
  • 256 灰階 - 在此掃描模式中，您的掃描器所產生的影像不僅包含黑白色，亦包含實際灰色度。在灰階影像中，每個像素有更多的位元資訊編碼於其中，可記錄及顯示更多的色度。若要重現照片品質的 256 灰色度，掃描影像所呈現的每個點 (像素) 需要 8 位元。
    若要儲存使用 256 灰階模式掃描的影像，需要的硬碟空間約為儲存 24 位元真實色影像所需空間的三分之一。
  • 半色調 (黑白) - 在此掃描模式中，您從掃描器取得的影像是由黑點組成的，但形成灰色度的觀看效果。報紙上的照片即是半色調影像的一例。這些影像通常看起來很粗糙。由於這種影像類型每像素只使用 1 位元 (例如黑白文件)，掃描所得檔案大小較灰階或彩色檔案小。
  • 黑白 - 在此掃描模式中，您的掃描器可產生 1 位元的黑白影像，僅以黑白色顯示影像細部。黑白是掃描列印文字或鉛筆/墨水繪圖的好選擇。若要重現使用黑白模式掃描的影像，每個像素只需要 1 位元的色彩資訊。儲存此影像所需的空間僅是儲存 8 位元灰階影像的八分之一。


解析度
若要設定用來掃描原稿影像或文件的解析度，請在解析度方塊中選擇適當值。您可以選擇從 到 的值。
解析度設定越高影像越精緻，但檔案也越大。若要估計儲存影像所需的磁碟空間，請參見大小值 (顯示於影像預覽方塊下方的預覽窗格中)。若檔案太大，請使用較低的掃描解析度或選擇較小的掃描區域。


文件類型
您指定的文件類型設定定義了掃描範圍。您可以選取其中一種標準頁面格式，或設定自訂頁面大小。如果來源頁面格式大於這些設定所定義的區域，則僅掃描來源影像或文件的一部份。
  • 若要為所產生的影像選取標準頁面大小，請在文件類型清單中選取標準頁面格式。
  • 若要為所產生的影像設定自訂頁面大小，請執行以下動作：
    1. 在單位清單中，選取文件寬與高值的單位 (公釐、公分、英吋、點、像素或 pica)。
    2. 在寬度方塊中，輸入掃描後呈現的頁面寬。請注意，選取的掃描影像區域寬度等於您在寬度方塊中輸入的值。
    3. 在高度方塊中，輸入掃描後呈現的頁面高。請注意，選取的掃描影像區域高度等於您在高度方塊中輸入的值。
    您若想將自訂頁面大小轉換為其他單位，請在單位清單中選取新的單位。寬度與高度值將使用選取的單位自動重新計算，並顯示於相應的方塊。


放大或縮小

放大/縮小影像
使用放大/縮小可縮減或加大掃描影像的大小。若要加大或縮減影像大小，可指定介於 25 和 400 之間的縮放值，系統將根據您指定的值放大或縮小掃描影像的線性尺寸。
  • 您可以使用旋轉按鈕調整縮放值，或在縮放方塊中輸入數值。若要增加縮放值，請按一下朝上的箭頭。若要減少縮放比例，請按一下朝下的箭頭。
    在縮放方塊中輸入數值時，請遵循以下規定：
    若要加大影像，在縮放方塊中鍵入 101 和 400 之間的值；
    要縮減影像，在縮放方塊中，鍵入 25 和 99 之間的值。
若要估計儲存影像所需的磁碟空間，請參見大小值 (顯示於影像預覽方塊下方的預覽窗格中)。


文件來源
若要掃瞄影像或文件，請將文件放在平台上，或使用自動文件送紙器 (ADF) 自動送紙。
文件來源清單顯示選取的作為掃描來源之裝置。
若要選取文件來源，請在文件來源清單中選取項目。可用的選項有：
  • 自動 - 自動偵測文件來源。如您選取自動模式，掃描器會先檢查自動文件送紙器。如果沒有自動文件送紙器或送紙器是空的，則掃描器會開始從平台進行掃描。
  • 平台 - 選取平台為文件來源。如選取此模式，掃描器將掃描平台上的影像或文件。
  • ADF - 選取自動文件送紙器為文件來源。
    選取此模式掃描單面頁面。如您選取 ADF 作為文件來源，掃描器將掃描自動文件送紙器中的文件。如果自動文件送紙器是空的，系統將顯示訊息。若要繼續，將要掃描的文件置入送紙器中，然後再試著掃描一次。
  • ADF 雙面 - 選取自動文件送紙器為文件來源。
    選取此模式掃描雙面頁面。如您選取 ADF 雙面作為文件來源，掃描器將掃描自動文件送紙器中的文件。如果自動文件送紙器是空的，系統將顯示訊息。若要繼續，將要掃描的文件置入送紙器中，然後再試著掃描一次。
    使用 ADF 雙面模式時，請選取適當的裝訂類型，以便從掃描器取得方向正確的掃描頁面。如果來源文件中的文件為直向文件 (例如書或小冊)，請按一下長邊裝訂。如果為橫向 (例如筆記本)，請按一下短邊裝訂。


管理色彩
若要管理色彩比對設定，請按一下「選項面板」中的色彩管理列。色彩管理標籤將會顯示出來。
您可以從色彩管理標籤中指定下列參數：
  • 色彩對應方式 - 此設定定義了「色彩比對」將在轉換過程中處理超出色域色彩的方法。選取所掃描影像的類型所對應之色彩對應方式。
  • 色彩設定檔 - 此設定指定了內含有關色彩空間與色域資訊的檔案。請選取對應於色彩對應裝置的色彩設定檔。
** 本裝置的驅動程式不提供管理色彩的功能。


色彩對應方式
若要在轉換過程中設定處理超出色域圖色彩的方法，請在色彩對應方式下拉式清單中選擇所需的值。
選取所掃描影像類型所對應之色彩對應方式。
若要掃描...
在色彩對應方式清單中，按一下下列項目：
色彩較濃的相片及影像 (例如耀眼的日落或光線明亮的插花) | 感知
具有柔和色調的相片及影像 (例如內含某些畫像的相片及影像) | 相對
商業圖形 (圖表) | 飽和
  • 感知方式 - 這種色彩對應方式會嘗試保留超出色域色彩之間的某些關係，即使這會導致色域色彩不精確。如果影像中的某些色彩超出色彩範圍以外，感知方式會將影像中的所有色彩調整為影像中的所有色彩都在可以對應的範圍之內。
  • 相對方式 - 這種色彩對應方式會嘗試保留色域色彩之間幾乎嚴格的關係，即使這會消除超出色域的色彩。如果影像中的某些色彩超出色彩範圍以外，相對方式可在不改變其他所有色彩的情況下，將影像中的所有色彩調整為可以對應的最接近色彩。
  • 飽和方式 - 當轉換為較大的色彩空間時，這種色彩對應方式會嘗試保留飽和的色彩，且在嘗試保留電腦圖形中的色彩純度時，這種方式最有用。飽和方式會在可能損失色度與亮度的情況下保留影像中的色彩飽和度。
    • ** 本裝置的驅動程式不提供色彩對應方式的功能。


色彩設定檔
設定檔儲存了關於色彩空間與色域的資訊。
若要指定對應於色彩對應裝置的色彩設定檔，請在色彩設定檔欄位中選擇正確的值。
若要在其他電腦上檢視影像，例如要列印或在網際網路上或發佈，請選擇監視器獨立的色彩設定檔，例如 AdobeRGB1998。
在預設情況下，將會選取能以最精確的方式顯示在顯示器上的色彩設定檔。
** 本裝置的驅動程式並不提供色彩設定檔功能。


調整影像色彩
若要調整影像色彩，在「選項面板」按一下調整列。將會出現調整標籤。
從調整標籤，可以調整影像的色調範圍：
  • 亮度 - 可以對影像色調範圍做簡單的調整。亮度設定決定了影像的亮暗色度。純白影像亮度最高，而純黑影像亮度最低。亮度與對比不同，對比測量的是影像最暗與最亮色度之間的範圍。
  • 對比 - 可以對影像做整體的調整。對比設定決定影像亮區與暗區之間的關係。高對比影像呈現的是沒有灰色度的黑白影像。低對比影像則顯示許多中間範圍的灰色度。低對比的影像看上去模糊而單調。
  • 明度 - 可以設定整個影像的明度。增加明度層級值會使您的影像明亮區變亮，而降低明度層級值會使明亮區變暗。
  • 陰影 - 可以設定整個影像的陰影層級。增加陰影層級值會使影像暗區變暗，減少陰影層級值會使影像暗區變亮。
  • 伽瑪 - 可以設定影響影像中間灰色調或中色調的對比。調整影像伽瑪值可更改灰色調中階範圍的亮度值，但陰影和明度不會改變。
每個色彩頻道的亮度/對比、明度/陰影以及伽瑪層級應分開調整：
  • 以 256 色或真實色 RGB 模式掃描的彩色影像，可調整紅、綠、藍以及 RGB 頻道的亮度/對比和伽瑪層級；調整 RGB 頻道會影響紅、綠、藍頻道。您僅可以調整 RGB 頻道的明度/陰影層級。
  • 以 256 灰階模式掃描的影像只能調整灰色頻道的亮度/對比、明度/陰影以及伽瑪層級。
  • 以 黑白或半色調 (黑白) 模式掃描的影像無法調整任何亮度/對比、明度/陰影以及伽瑪 設定。
若要調整色彩頻道，請在頻道清單選取頻道：
若要執行以下動作...
在頻道清單中，
按一下下列項目：
調整紅色頻道的亮度/對比和伽瑪層級 | 紅
調整綠色頻道的亮度/對比和伽瑪層級 | 綠
調整藍色頻道的亮度/對比和伽瑪層級 | 藍
調整 RGB 頻道的亮度/對比、明度/陰影以及伽瑪層級 | RGB
調整灰色頻道的亮度/對比、明度/陰影以及伽瑪層級 | 灰色
您可以使用自動色彩調整。套用自動調整時，ScanThru 會自動設定所有色彩頻道的亮度/對比、明度/陰影以及伽瑪層級。若要自動調整所有色彩頻道的亮度/對比、明度/陰影以及伽瑪層級， 請按一下自動。
您也可以對影像套用色彩倒置。若要倒置影像色彩，請選取倒置核取方塊。倒置影像色彩時，所有影像色彩值將變更為相反值 (例如黑色變更為白色)。
套用到影像的色彩倒置使用現有的亮度/對比、明度/陰影以及伽瑪層級設定。


頻道
頻道清單包括所有可用的色彩頻道：每個色彩頻道的亮度、對比、明度、陰影以及伽瑪層級應分開調整。
  • 以 256 色或真實色 RGB 模式掃描的彩色影像，可調整紅、綠、藍以及 RGB 頻道的亮度/對比和伽瑪層級；調整 RGB 頻道會影響紅、綠、藍頻道。您僅可以調整 RGB 頻道的明度/陰影層級。
  • 以 256 灰階掃描的影像只能調整灰色頻道的亮度/對比、明度/陰影以及伽瑪層級。
  • 以 黑白或半色調 (黑白)模式掃描的影像無法調整任何亮度/對比、明度/陰影以及伽瑪 設定。
您可以在頻道清單中選擇紅、綠、藍、RGB 或灰色頻道進行色彩調整。


亮度
使用亮度可以設定整個影像的色彩亮度層級。若要增加或減少色彩亮度，請指定介於 -100 和 100 之間的值，系統將依據您指定的數值增加或減少欲調整的色彩頻道之亮度。
  • 請拖曳滑桿調整亮度。向左拖曳可減少亮度，向右拖曳可增加亮度。以滑桿所做的變更會自動顯示於相關方塊中，反之亦然。
  • 也可以使用旋轉按鈕調整亮度，或在亮度 方塊中輸入某個值。若要增加亮度，請按一下朝上的箭頭。若要減少亮度，請按一下朝下的箭頭。
    當在亮度方塊中輸入值時，請遵守下列規則：

    • 若要減少影像亮度，在亮度方塊中鍵入介於 -100 和 -1 之間的值。
    若要增加影像亮度，在亮度方塊中鍵入介於 1 和 100 之間的值。
檢視預覽方塊中的影像，視需要進行更多調整。


對比
使用對比可以設定整個影像的色彩對比。若要增加或減少色彩對比，請指定介於 -100 和 100 之間的值，系統將依據您指定的數值增加或減少欲調整的色彩頻道之對比。
  • 請拖曳滑桿調整對比。向左拖曳可減少對比層級，向右拖曳可增加對比層級。以滑桿所做的變更會自動顯示於相關方塊中，反之亦然。
  • 也可以使用旋轉按鈕調整對比層級，或在對比方塊中輸入某個值。若要增加影像對比，請按一下朝上的箭頭。若要減少對比，請按一下朝下的箭頭。
    當在對比方塊中輸入值時，請遵守下列規則：
    若要減少影像對比，在對比方塊中鍵入介於 -100 和 -1 之間的值。
    若要增加影像對比，在對比方塊中鍵入介於 1 和 100 之間的值。
檢視預覽方塊中的影像，視需要進行更多調整。


明度
使用明度可設定整個影像的色彩明度。若要增加或減少色彩明度層級，請指定介於 1 和 100 之間的值，系統將依據您指定的數值增加或減少欲調整的影像色彩頻道之明度。減少明度層級會加重影像陰影。
調整明度層級時，只能指定大於目前陰影值的數值。
  • 請拖拉滑桿設定明度層級。 向左拖拉可減少明度層級，向右拖拉可增加明度層級。以滑桿所做的變更會自動顯示於相關方塊中，反之亦然。
  • 也可以使用旋轉按鈕或在明度方塊中輸入某個值來調整明度層級。若要增加影像明度層級，請按一下朝上的箭頭。若要減少明度層級，請按一下朝下的箭頭。
    在明度方塊輸入值時，請指定介於 1 和 100 之間的值。
檢視預覽方塊中的影像，視需要進行更多調整。


陰影
使用陰影可以設定整個影像的陰影層級。若要增加或減少影像陰影層級，請指定介於 0 和 99 之間的值。系統將依據您指定的數值增加或減少欲調整的影像色彩頻道之陰影層級。減少陰影層級會讓影像明亮。
調整陰影層級時，只能指定小於目前影像明度層級的數值。
  • 若要設定陰影層級，請拖拉滑桿調整陰影。向左拖曳可減少陰影層級，向右拖曳可增加陰影層級。以滑桿所做的變更會自動顯示於相關方塊中，反之亦然。
  • 也可以使用旋轉按鈕或在陰影方塊中輸入某個值來調整陰影層級。若要增加影像陰影層級，請按一下朝上的箭頭。若要減少陰影層級，請按一下朝下的箭頭。
    在陰影方塊輸入值時，請指定介於 0 和 99 之間的值。
檢視預覽方塊中的影像，視需要進行更多調整。


伽瑪
使用伽瑪可調整整個影像的伽瑪。此設定會影響掃描影像的色調值。若要調整影像伽瑪，可以指定 0.01 和 5.00 之間的伽瑪值。較高的伽瑪值可使您調整的色彩頻道整體呈現較輕的色調。
  • 請拖拉滑桿設定伽瑪值。向左拖拉可降低伽瑪值，向右拖拉可增加伽瑪值。以滑桿所做的變更會自動顯示於相關方塊中，反之亦然。
  • 也可以使用旋轉按鈕或在伽瑪方塊中輸入某個值來調整影像伽瑪。若要增加伽瑪值，請按一下朝上的箭頭。若要減少伽瑪值，請按一下朝下的箭頭。
    在伽瑪方塊中輸入值時，請指定介於 0.01 和 5.00 之間的值。一般而言，您的 掃描器使用預設值 1 可取得良好結果。
檢視預覽方塊中的影像，視需要進行更多調整。


倒置色彩
使用倒置顛倒影像色彩。倒置影像色彩時，所有的影像色彩值都會變更為相反值。
  • 若要倒置影像色彩，請選取倒置核取方塊。
    套用到影像的色彩倒置使用現有的亮度/對比、明度/陰影以及伽瑪層級設定。


檢視長條圖
長條圖顯示了計算每個像素的色彩之後所衍生出來的影像。它以影像的方式提供了更精簡的資料總覽，而不必瞭解每個像素的實際值。
若要使用長條圖來設定色彩設定，按一下「選項面板」中的長條圖列。將會出現長條圖標籤。在長條圖標籤中，會顯示以下參數：
  • 長條圖頻道 - 使用此選項選擇色彩頻道。您可以繪製複合頻道 (RGB 或灰色) 的亮度或個別頻道的濃度值。
  • 長條圖圖表 - 這是影像資料的圖表。有關像素濃度值的統計資訊會顯示在長條圖底下。若要檢視關於長條圖上特定點的資訊，請將指標放置到該點上。
** 本裝置的驅動程式並不提供檢視長條圖功能。


長條圖頻道
若要選擇在長條圖圖表區域中顯示長條圖頻道，請在下拉式清單中選擇對應項目。
可用值有：
  • RGB 或灰色 - 此頻道會顯示影像資料的亮度。
  • 紅色 - 這個頻道顯示了紅色頻道的影像資料。
  • 綠色 - 這個頻道顯示了綠色頻道的影像資料。
  • 藍色 - 這個頻道顯示了藍色頻道的影像資料。
** 本裝置的驅動程式不提供長條圖頻道的功能。


長條圖圖表及資訊
影像資料圖表會根據在長條圖圖表區域中選取的長條圖頻道來顯示。若要檢視有關長條圖上特定點的資訊，請將指標置於該處。有關像素濃度值的統計資訊會顯示在長條圖之下。
可用的值有：
  • 長條圖層級 - 它顯示了指標底下區域的濃度。
  • 長條圖計數 - 它顯示了根據指標底下的濃度所計算出來的像素數。
  • 長條圖平均 - 它顯示了影像資料的平均濃度值。
  • 長條圖像素 - 它顯示了用來計算長條圖的總像素數。
** 本裝置的驅動程式不提供長條圖圖表及資訊的功能。


套用濾鏡
濾鏡可以幫助您藉由套用一些視覺效果而改善影像的品質。
模糊度濾鏡有柔化影像的效果。它能使鮮明的線條及邊緣變得模糊，並使色彩變化更柔和。此濾鏡最實用的地方在於能在大幅色彩變化的地方去除雜訊。您可以使用模糊度濾鏡來潤飾影像。套用模糊度濾鏡，可以遮蓋黑點等小瑕疵。

清晰度濾鏡適用於當您想提供更多的影像細部時。它和模糊度濾鏡造成的效果剛好相反。使用清晰度濾鏡讓影像輪廓更清晰、使影像更清楚或改善影像的清澈度。

條紋移除濾鏡可用來移除在掃描文件時，因紅色、綠色及藍色感應器取樣時間差異所導致的「色散」現象。

去除網點濾鏡可用來移除掃描雜誌或報紙上的影像時常常會出現的網點或網線 (波紋線條)。

背景移除濾鏡可用來移除影像中的較亮背景。掃描報紙影像時，您可以使用背景移除濾鏡來統一 (執行白色) 影像背景。
  • 若您的機器僅支援黑白及/或半色調 (黑白) 模式，您將無法套用背景移除、去除網點以及條紋移除濾鏡。
  • 如果您的機器不支援 256 色及/或真實色 RGB 模式，您將無法套用條紋移除濾鏡。
若要套用濾鏡，請在選項面板按一下濾鏡列。將會出現濾鏡標籤。
您可以從濾鏡標籤中為整個影像執行模糊、清晰或去除網點、移除條紋效果或背景：
  • 拖曳模糊度/清晰度滑桿來套用模糊或清晰效果。愈往左方拖曳，影像會愈模糊。愈往右方拖曳，影像會愈清晰。滑桿位於中央的位置時不會套用任何模糊度或清晰度濾鏡。
  • 核取條紋移除核取方塊來移除條紋效果。
  • 核取去除網點核取方塊來套用去除網點濾鏡。
  • 拖曳背景層級滑桿或使用旋轉按鈕來調整背景層級，以套用背景移除濾鏡。如果背景層級等於零，則不會移除任何影像背景。按一下自動按鈕可自動配合背景層級。
** 如果您選擇以上濾鏡，掃描速度將會比沒有濾鏡慢。


模糊度
使用模糊度來柔化或潤飾影像，或遮蓋黑點等小瑕疵。套用模糊度濾鏡時，模糊效果將套用到整個影像，無法只套用到選取的區域。
  • 若要套用模糊濾鏡，可拖曳滑桿增加或減少模糊效果。拖往右方將使影像更模糊。滑桿位於中央的位置時不會套用任何模糊度濾鏡。
檢視預覽方塊中的影像，視需要進行更多調整。


清晰度
使用清晰度使影像更清晰，並改善影像的清澈度。使用清晰度可讓最精細的細節顯示得更清晰。套用清晰度濾鏡時，清晰度效果將套用至整個影像，無法僅套用到選取區域。
  • 若要套用清晰度濾鏡，請拖拉滑桿來增加或減少清晰度效果。滑桿愈往右方拖拉，影像會愈清晰。滑桿位於中央的位置時不會套用任何清晰度濾鏡。
檢視預覽方塊中的影像，視需要進行更多調整。


條紋移除
使用條紋移除來將在掃描文件時，因紅色、綠色及藍色感應器取樣時間差異所導致的「色散」現象降到最低程度。套用條紋移除濾鏡時，效果將套用至整個影像，無法僅套用到選取區域。您只能將條紋移除套用至彩色影像。
  • 若要套用條紋移除濾鏡，請核取條紋移除核取方塊。可以自動偵測色差現象並將其移除。
檢視預覽方塊中的影像，視需要進行更多調整。


去除網點
使用去除網點可以將使用半色調處理方式掃描原始文件時產生的惱人的干擾線條 (波紋線條) 減到最少。使用去除網點功能，可以將傳送到影像檔案中的波紋線條減到最少，並且避免出現方格、條紋或點。套用去除網點濾鏡時，效果將套用到整個影像，無法只套用到選取的區域。
  • 若要套用去除網點濾鏡，請核取去除網點核取方塊。將會偵測出半色調區域，並自動移除波紋效果。
檢視預覽方塊中的影像，視需要進行更多調整。


背景移除
使用背景移除濾鏡來統一 (執行白色) 偏亮的影像背景。使用此濾鏡的最佳方式是將一個濾鏡套用至從報紙掃描的影像。套用背景移除濾鏡時，效果將套用至整個影像，無法僅套用到選取區域。
使用背景層級滑桿或旋轉按鈕來調整背景移除濾鏡強度。如果背景層級等於零，則不會移除任何影像背景。按一下自動按鈕可依選取項自動適合背景層級。
檢視預覽方塊中的影像，視需要進行更多調整。


設定偏好設定
若要指定特殊程式設定，請在「選項」面板中，按一下偏好設定列。就會出現偏好設定標籤。
從偏好設定標籤，您可以調整下列程式設定，以便在下次掃描文件時可以使用他們：
  • 透明度 - 此設定變更所有 ScanThru 視窗的外觀。
    使用透明度選擇透明模式並調整視窗的不透明層級。增加不透明度 (%) 層級會讓視窗看起來更明亮堅實；減少不透明度則會讓視窗看起來更灰暗透明。
  • 連接埠 - 此設定選取與 ScanThru 搭配使用的裝置連接埠。
    ScanThru 一次只能與一個實體裝置搭配使用： 本地裝置或網路裝置。 使用變更連接埠在本地裝置與網路裝置間相互切換。 您也可以從數個可用網路裝置中選取一個特定的網路裝置。

    • ** 網路連接埠僅適用于網路化掃描器。
  • 選項 - 此設定會指定啟動 ScanThru時和/或預覽後自動執行的動作。
若要指定動作，請使用下列核取方塊：
  • 啟動程式時預覽。
  • 預覽後自動剪輯影像。
  • 預覽後自動調整影像。
            •


透明度
若要調整 ScanThru 視窗的外觀，可以使用透明度。您可以使用它將視窗及其所有控制項變得堅實或是透明。
選擇將套用至 ScanThru 視窗的透明模式。透明模式可決定何時將透明效果套用至 ScanThru 視窗。
可用的選項有：
  • 無 - 所有 ScanThru 視窗都變得堅實，不套用任何透明效果，無法做任何調整。
  • 永遠 - 所有 ScanThru 視窗都變得透明。若要調整視窗透明度，請指定不透明度層級。
  • 自動 - 所有 ScanThru 啟用中的視窗都變得堅實；透明效果僅會套用至非啟用中的視窗。
若要調整透明度層級，請指定一個介於 10 和 100 之間的不透明度 (%) 值。
  • 請拖曳滑桿調整透明度。向左拖拉會增加視窗透明度，向右拖拉會降低視窗透明度。以滑桿所做的變更會自動顯示於相關方塊中，反之亦然。
  • 也可以使用旋轉按鈕調整透明度，或在不透明度 (%) 方塊中輸入某個值。若要減少透明度，請按一下朝上的箭頭。若要增加透明度，請按一下朝下的箭頭。

** 透明度功能僅可用於 Windows 2000 和以後的版本。


選項
您可以使用選項，指定在啟動 ScanThru 時和/或預覽後自動執行的動作。若要啟動動作，請核取對應的核取方塊。
您可使用以下選項：
  • 啟動程式時預覽 - 若核取此選項，啟動 ScanThru 時，會自動執行預覽。
    ** 此選項僅適用於平台式，而不適用於 ADF （自動文件送紙器）。
  • 預覽後自動剪輯影像 - 若核取此選項，預覽後會自動選擇要掃描的區域。
  • 預覽後自動調整影像 - 若核取此選項，預覽後會自動調整影像。


關於
若要檢視有關本軟體的資訊，請按一下 ScanThru 主視窗標題中的 [image] 按鈕。此時將出現 ScanThru 關於對話方塊。
  • 如欲瀏覽驅動程式製造商網站，請按一下網站按鈕。
    製造商網站將在預設網路瀏覽器中開啟。
  • 若要取得驅動程式的最新版本，請按一下檢查更新按鈕。
    將開啟製造商網站的網頁。您可以從此頁面下載最新驅動程式版本。


使用方法...
此段說明將指導您在掃描影像或文件時所必須執行的基本步驟。
使用建議的步驟執行下列項目：
  • 掃描整個頁面
  • 掃描選擇區域
  • 調整掃描設定
  • 設定頁面格式


如何掃描整個頁面

掃描整個頁面
使用下列基本步驟掃描來源影像或文件的整個頁面：
  1. 將原始來源文件載入自動文件送紙器或放在平台上。
  2. 開啟影像編輯應用程式，選擇「擷取」選項，然後在開啟的對話方塊中選擇掃描設備作為來源。
    有關於如何執行的細節，請參閱影像編輯應用程式說明文件。
    會出現 ScanThru 主視窗。
    您可從「選項面板」自訂掃描設定，啟用色彩比對，調整影像色彩，檢視影像資料的長條圖，套用濾鏡，並設定掃描偏好設定。若要顯示，按一下展開按鈕。
  3. 選擇原稿影像或文件的類型。您可以選擇標準或自訂文件類型：
    按一下掃描設定列。如此將展開掃描設定標籤。
    若要選取標準文件類型，在文件類型清單選取適當的頁面格式。
    若要指定自訂文件類型的設定，請在單位清單中選取文件寬和高值的單位。
    您可以在寬度和高度方塊中輸入掃描影像或文件的寬度和高度，或利用工具箱中的選擇按鈕設定掃描區域。
  4. 選擇影像類型及 (或)解析度：
    在影像類型清單中，選取要用於掃描的影像類型。可用的選項有：
    在影像類型清單中，下列項目已選取：    黑白、半色調 (黑白)、256 灰階、256 色、真實色 RGB。
    在解析度清單中，選取要用來掃描的解析度。解析度設定越高影像越精緻，但檔案也越大。如果所得到的掃描檔案太大，可以選擇較低的解析度。
  5. 按一下預覽以開始低解析度掃描並預覽來源影像或文件。
  6. 按一下掃描以掃描影像或文件。


如何掃描選擇區域

掃瞄選擇區域
使用下列基本步驟，掃描來源影像或文件的選擇區域：
  1. 將原始來源文件載入自動文件送紙器或放在平台上。
  2. 開啟影像編輯應用程式，選擇「擷取」選項，然後在開啟的對話方塊中選擇掃描設備作為來源。
    有關於如何執行的細節，請參閱影像編輯應用程式說明文件。
    會出現 ScanThru 主視窗。您可以自訂掃描設定，調整影像色彩，套用濾鏡，並從選項面板設定掃描偏好設定。若要顯示，按一下展開按鈕。
  3. 選擇影像類型以及解析度。
  4. 按一下預覽以開始低解析度掃描並預覽來源影像或文件。
  5. 若要選擇要掃描的影像或文件區域，請使用工具箱中的選擇按鈕。
    若要調整要掃描區域的大小，可以在掃描設定標籤的寬度以及高度方塊中輸入數值。
  6. 按一下掃描以掃描影像或文件。

    7. 如果文件包括一頁以上，只有每頁的選取區域會被掃描。


如何調整掃描設定

調整掃描設定
掃描設定可以從選項面板調整。若要顯示「選項面板」，在 ScanThru 主視窗按一下展開按鈕。
使用「選項面板」執行下列動作：
  • 自訂掃描設定
    掃描設定定義如何掃描影像或文件：藉由選取適當的影像類型選擇掃描的色彩模式，設定掃描解析度並指定頁面格式 (選擇文件類型並為頁寬與頁高設定適當的數值)。您也可以藉由調整縮放縮減或加大影像線性大小。
    若要自訂掃描設定，按一下「選項面板」的掃描設定列。將會出現掃描設定標籤。
    若要取得較精細的畫面，讓掃描器從掃描來源擷取更多影像細節，可以增加解析度值。您對解析度所做的變更不會出現在影像預覽窗格中，您將在影像掃描結束後看見結果。
    影像類型、解析度參數以及掃描區域的大小是影響掃描後影像大小的主要因素。影像類型值所確定的色彩解析度與數值的掃描解析度值愈高，掃描器所掃描得到的影像愈大。
    增加解析度值也會延長掃描影像的時間。因此，如果掃描費很長的時間，您可以降低解析度值。

    • 在掃描設定標籤，您可以檢視或選取文件來源。使用平台或 ADF 來掃描照片、圖像或多頁文件。
  • 如果您對掃描設定的調整不滿意，可以恢復到預設設定。
    若要還原到預設的掃描設定，請在 ScanThru 主視窗的預覽窗格中按一下重設按鈕。


如何設定頁面格式

設定頁面格式
若要定義掃描區域的邊界，就必須設定頁面格式。設定頁面格式時，您可以選擇標準格式選項之一或使用自訂頁面格式。也可以手動選擇掃描區域。若您要掃描多頁文件，這些設定將會套用至來源文件的每一頁。
請使用下列步驟設定頁面格式：
  1. 若要顯示選項面板，請按一下 ScanThru 主視窗中的展開按鈕。
  2. 在選項面板中，按一下掃描設定列。 將會出現掃描設定標籤。
  3. 設定頁面格式：
    • 若要選擇標準頁面格式，請在文件類型清單中按一下符合文件尺寸的選項。
    • 若要設定自訂頁面大小，請在單位清單中選擇單位，然後分別在寬度和高度方塊中鍵入頁寬和頁高。如此將以有效掃描區域的左上角為起始點選取指定的區域。
  4. 若要選擇影像或文件的區域，請使用工具箱中的選擇按鈕。


自動調整影像

調整
若要讓 ScanThru 自動調整亮度、對比、明度、陰影以及 伽瑪層級，請使用自動調整選項。若要執行自動調整，按一下自動按鈕。


重設
按一下重設捨棄對您影像所做的所有變更，並恢復預設設定。
若您對變更掃描設定的結果不滿意，可以使用此選項。


放大
您可在 ScanThru 主視窗中放大影像。放大會使放大倍率變大，提供您影像的特寫。若要放大影像，請按一下工具箱中的放大 [image] 按鈕。預覽窗格將顯示放大兩倍的影像。若要進一步增加影像檢視的放大倍率，請按放大按鈕一次或多次。


縮小
在 ScanThru 主視窗，您可將之前放大的影像縮小。縮小將使放大倍率變小，讓您以縮小方式檢視更完整的影像。若要縮小影像，請按一下工具箱中的縮小 [image] 按鈕。預覽窗格將顯示縮小兩倍的影像。若要進一步縮小影像檢視的放大倍率，請按縮小按鈕一次或多次。