Přehled programu ScanThru
Program ScanThru umožňuje práci se skenery. Obsahuje nástroje pro skenování a upravování obrázků včetně úpravy barev a rozlišení obrázku, použití vizuálních efektů a filtrů, vlastního nastavení zobrazení obrázku a dalších funkcí. Pomocí programu ScanThru a skeneru můžete získat obrázek originálu (například z papírového dokumentu nebo fotografie). Po té ho můžete odeslat do grafické aplikace a uložit ho v ní do různých grafických formátů.
Níže jsou uvedeny hlavní funkce programu ScanThru:
  • Vlastní nastavení skenování zahrnující volbu typu a rozlišení obrázku, zdroj dokumentu, nastavení velikosti stránky pro skenování obrázku
  • Použití vizuálních efektů v obrázku, úprava jasu, kontrastu a barevné gama korekce nebo invertování barev
  • Použití filtrů zvyšujících nebo snižujících ostrost obrázku
  • Skenování obrázku nebo dokumentu při nižším rozlišení, náhled výsledku skenování, výběr skenované oblasti a úprava zobrazení obrázku
  • Skenování obrázku pomocí zadaných nastavení skenování
  • Opětovné použití nastavení upravených v minulých úlohách skenování
Související témata Související témata


Práce s programem ScanThru
Hlavní okno programu ScanThru umožňuje rychlý a snadný přístup ke všem funkcím programu ScanThru: skenování obrázků nebo dokumentů, náhled a použití filtrů a odeslání do aplikace pro úpravy obrázků.
Chcete-li naskenovat obrázek, postupujte takto:
  1. Umístěte obrázek na desku skeneru nebo vložte dokument do automatického podavače dokumentů
  2. Vyberte zdroj dokumentu pro skenování
  3. Zobrazte náhled obrázku nebo dokumentu naskenovaného v nižším rozlišení
  4. Proveďte přizpůsobení nastavení skenování, které zahrnuje výběr typu obrázku, rozlišení a typu dokumentu
  5. Povolte soulad barev a nastavte jeho parametry, včetně výběru požadovaného Vykreslení a barevného profilu
  6. Úprava barev obrázku, včetně nastavení možností Jas, Kontrast, Gama, Světla a Stíny
  7. Zobrazte graf histogramu a určité informace na vybraném kanálu histogramu
  8. Funkcí Použít filtry lze zvýšit ostrost obrysů obrázku nebo retušovat obrázky. Můžete také odstranit moaré z obrázků naskenovaných z novin nebo časopisů a můžete odstranit efekt interference a pozadí obrázků.
  9. Proveďte přizpůsobení zobrazení obrázku, tzn. jeho překlopení nebo otočení
  10. Naskenujte obrázek s použitím zadaných nastavení
  11. Nastavte předvolby skenování a vytvořte skenovací parametry, které mohou být použity při dalším skenování
  12. Uložte oblíbené položky, které budete používat při skenování dokumentů nebo obrázků


Hlavní okno programu ScanThru
Po spuštění programu ScanThru se zobrazí hlavní okno programu ScanThru. V hlavním okně lze upravit nastavení skeneru a vybrat předvolby, aby byly vybrané režimy skenování dostupné při dalším použití skenovacího zařízení. Můžete skenovat a upravovat obrázky, použít v nich vizuální efekty nebo přizpůsobit zobrazení obrázku.
Ve výchozím nastavení je v hlavním okně programu ScanThru zobrazeno Podokno Náhled, které zobrazuje celý skenovaný obrázek a panel nástrojů, který umožňuje obrázek přiblížit, oddálit, otáčet, překlápět a vybrat oblast skenování.
Kombinované okno Oblíbené položky a tlačítka pod podoknem Náhled obrázku umožňují ukládat a načítat nastavení, která upravíte.
Údaje zobrazené v podokně informací pod kombinovaným oknem Oblíbené položky informují o aktuálním nastavení skenování a o vlastnostech skenovaného obrázku.
Panel možností, který je dostupný v hlavním okně programu ScanThru, umožňuje nastavit skener. Ve výchozím nastavení hlavního okna programu ScanThru není tento panel zobrazen. Chcete-li ho zobrazit nebo skrýt, klepněte na tlačítko se šipkou.
Tři tlačítka pod náhledem obrázku umožňují ovládat průběh skenování. Skenování lze spustit nebo ukončit a zobrazit náhled celé skenované stránky:
  • Chcete-li zobrazit náhled skenovaného obrázku, klepněte na tlačítko Náhled.
    Skener vytvoří kopii původního dokumentu nebo obrázku, která má nízké rozlišení, a zobrazí ji v podokně náhledu.
  • Chcete-li obrázek nebo dokument naskenovat, klepněte na tlačítko Skenovat.
    Spustí se skenování oblasti stránky vybrané v podokně náhledu, a to s vybranými parametry skenování obrázku (rozlišení, typ obrázku atd.).
  • Chcete-li obnovit výchozí nastavení skenování, klepněte na tlačítko Obnovit.
Chcete-li zobrazit informace o tomto programu, klepněte na tlačítko [image] na pravé straně záhlaví hlavního okna programu ScanThru.


Používání panelu nástrojů
Při spuštění programu ScanThru se panel nástrojů zobrazí v levé části obrazovky. Panel obsahuje nástroje pro přiblížení, otáčení a překlápění obrázků a pro automatický výběr oblasti obrázku pro skenování. Výsledek úprav provedených v obrázku se zobrazuje v podokně náhledu.
Chcete-li provést tuto činnost...
Klepněte na panelu nástrojů,
na toto tlačítko:
Zvětšit obrázek | Zvětšit
Zmenšit obrázek | Zmenšit
Otáčet obrázek o 90 stupňů doprava | Otáčet
Překlopit obrázek podél svislé osy | Překlopit
Vybrat skenovanou oblast obrázku | Vybrat


Zvětšení nebo zmenšení obrázku
V hlavním okně programu ScanThru lze zvětšit nebo zmenšit obrázek naskenovaný s nižším rozlišením. Zvětšení obrázku se projeví větší velikostí a přiblížením zobrazeného obrázku. Zmenšení obrázku se projeví menší velikostí a umožní zobrazení větší části obrázku při menším formátu.
Při použití nástrojů zvětšení a zmenšení se změní zobrazený náhled obrázku. Těmito činnostmi se nezmění samotný obrázek, ale jen jeho zobrazení.
Chcete-li provést tuto činnost...
Klepněte na panelu nástrojů,
na toto tlačítko:
Zvětšit obrázek | Zvětšit
Zmenšit obrázek | Zmenšit


Otočení obrázku
V hlavním okně programu ScanThru můžete obrázek otočit.
Chcete-li obrázek otočit o 90º doprava, použijte funkci Otáčet jednou. Chcete-li originální obrázek otočit o 180º nebo 270º, můžete funkci Otáčet použít dvakrát, resp. třikrát.
Příkaz Otáčet se použije na celý obrázek. Nelze otáčet jen výběr.
Chcete-li provést tuto činnost...
Klepněte na panelu nástrojů,
na toto tlačítko:
Otáčet obrázek Otáčet


Překlopení obrázku
V hlavním okně programu ScanThru můžete obrázek svisle překlopit.
Příkaz Překlopit se použije na celý obrázek. Nelze překlopit jen výběr.
Chcete-li provést tuto činnost...
Klepněte na panelu nástrojů,
na toto tlačítko:
Překlopení obrázku Překlopit


Výběr skenované oblasti obrázku
V hlavním okně programu ScanThru můžete ručně nebo automaticky vybrat skenovanou oblast. Obvykle je třeba naskenovat celý obrázek s nižším rozlišením pro náhled a pak vybrat skenovanou oblast.
Chcete-li vybrat skenovanou oblast automaticky, postupujte takto:
  1. Chcete-li provést skenování při nižším rozlišením za účelem náhledu obrázku, klepněte na tlačítko Náhled.
  2. Klepněte na tlačítko Vybrat.
  3. Výběr bude označen přerušovanou čárou.
Chcete-li ohraničení výběru posunout, umístěte ukazatel myši do vybrané oblasti a tažením označte jinou oblast obrázku.
Chcete-li změnit výběr oblasti obrázku, umístěte ukazatel myši na hranici vybrané oblasti, přidržte levé tlačítko myši a pohybujte ukazatelem podle požadované velikosti oblasti. Změnu výběru ukončíte uvolněním tlačítka.


Panel možností
Panel možností, který je dostupný v hlavním okně programu ScanThru, umožňuje nastavit skener. Ve výchozím nastavení hlavního okna programu ScanThru není tento panel zobrazen. Chcete-li ho zobrazit, klepněte na tlačítko se šipkou na pravé hraně hlavního okna programu ScanThru.
Pomocí panelu možností můžete provést tyto činnosti:
  • Přizpůsobit nastavení skenování
  • Povolit soulad barev a určit jeho parametry
  • Úprava barev obrázku a nastavit možnosti Světla, Stíny a úroveň Gama
  • Zobrazit histogram obrazových dat
  • Použít filtry Ostrost, Rozostření, Odstranění moaré, Odstranění interferencí nebo Odstranění pozadí
  • Nastavit předvolby skenování
Na panelu možností jsou zobrazeny nabídky Nastavení skenování, Správa barev, Úpravy, Histogram, Filtry a Předvolby. Po klepnutí na nabídku se zobrazí příslušná karta. Chcete-li používat funkce programu ScanThru, které jsou dostupné na panelu možností, lze mezi kartami panelu přepínat klepnutím na příslušnou nabídku.
Po zadání vlastních nastavení skenování a úpravě zobrazení obrázku lze panel možností skrýt. Chcete-li ho skrýt, klepněte na tlačítko se šipkou na pravé hraně hlavního okna programu ScanThru.


Zobrazení panelu možností
Panel možností umožňuje nastavit skener. Ve výchozím nastavení hlavního okna programu ScanThru není tento panel zobrazen. Chcete-li ho zobrazit, klepněte na tlačítko se šipkou na pravé hraně hlavního okna programu ScanThru.


Skrytí panelu možností
Panel možností umožňuje nastavit skener. Pokud nechcete provádět další nastavení skeneru, můžete panel možností skrýt. Chcete-li ho skrýt, klepněte na tlačítko se šipkou na pravé hraně hlavního okna programu ScanThru.


Skenování obrázku
Chcete-li naskenovat obrázek nebo dokument, klepněte na tlačítko Skenovat.
Skener začne skenovat stránku nebo výběr podle zadaného nastavení. Pokud skenujete vícestránkový dokument z automatického podavače ADF, skenování pokračuje, dokud automatickým podavačem ADF neprojdou všechny stránky a nejsou naskenovány.
Program ScanThru zobrazí ukazatel průběhu, který procentuálně znázorňuje provedenou část skenování.
Chcete-li průběh skenování ukončit, klepněte na tlačítko Zrušit pod ukazatelem průběhu.
Po dokončení skenování lze naskenovaný obrázek nebo dokument přenést do jiné aplikace.


Podokno Náhled
Podokno Náhled zobrazuje náhled skenovaného obrázku nebo dokumentu. Po klepnutí na tlačítko Náhled je zdrojový obrázek nebo dokument naskenován s nízkým rozlišením. Zobrazí se kopie originálního obrázku nebo dokumentu, která má nízké rozlišení a znázorňuje celou stránku získanou ze skeneru.
Na okrajích podokna Náhled je svislé a vodorovné pravítko, jimiž lze určit lineární velikost obrázku. Pokud velikost obrázku zvětšíte nebo zmenšíte nebo vyberete jiné jednotky, pravítka jsou automaticky upravena podle těchto změn.
Pokud v obrázku použijete vizuální efekty nebo filtry, vyberete oblast skenování, zvětšíte nebo zmenšíte obrázek, otočíte ho nebo překlopíte, nastavíte jas, kontrast, světla, stíny nebo gama korekci, použijete filtry rozostření nebo zvýšení ostrosti, výsledek provedené operace se zobrazí v podokně Náhled.


Náhled obrázku
K náhledu je zdrojový obrázek nebo dokument naskenován s nízkým rozlišením. Kopie originálního dokumentu nebo obrázku, která má nízké rozlišení, je zobrazena v podokně náhledu.
Chcete-li zobrazit náhled obrázku, který získáte ze skeneru, klepněte na tlačítko Náhled.
Skener začne skenovat stránku nebo výběr s nízkým rozlišením.
Program ScanThru zobrazí ukazatel průběhu, který procentuálně znázorňuje provedenou část skenování.
Chcete-li průběh skenování ukončit, klepněte na tlačítko Zrušit pod ukazatelem průběhu.
Prohlédněte si obrázek v podokně Náhled a rozhodněte, jestli je třeba některé parametry obrázku změnit. Pokud v obrázku použijete některé efekty (např. filtry rozostření nebo zvýšení ostrosti nebo nastavení úrovně jasu či kontrastu), v podokně Náhled se zobrazí výsledek provedených změn.
Pokud jste vybrali možnost ADF nebo ADF pro oboustranný tisk v části Zdroj dokumentu, naskenuje se s nízkým rozlišením první stránka dokumentu. Chcete-li naskenovat celý dokument, vložte tuto stránku do podavače znovu a pokračujte ve skenování.


Oblíbené položky
Pomocí možnosti Oblíbené položky můžete uložit nebo načíst upravená nastavení. Prostřednictvím možnosti Oblíbené položky lze uložit nastavení často používaná pro určité úlohy skenování, například pro skenování dokumentů pro rozpoznávání písma, pro skenování černobílých kreseb nebo fotografií s vysokou kvalitou. Po uložení nastavení můžete tato nastavení načíst a použít ke skenování dokumentů nebo obrázků. Oblíbenou položku můžete určit jako výchozí. Uložené nastavení tak bude načteno při spuštění programu ScanThru.
Všechny oblíbené položky, které nastavíte, můžete zobrazit v rozevíracím seznamu Oblíbené položky, který se nachází pod podoknem Náhled. V horní části seznamu oblíbených položek je uvedeno několik přednastavených oblíbených položek. Položka Naposledy použité nastavení umožňuje načíst nastavení, které bylo použito při posledním skenování obrázku. Název aktuálně vybrané oblíbené položky se zobrazí v editačním poli Oblíbené položky.
  • Chcete-li načíst oblíbenou položku, vyberte ji v seznamu Oblíbené položky.
  • Není-li v seznamu oblíbená položka s aktuálním nastavením, můžete toto nastavení do oblíbené položky uložit. Chcete-li uložit nastavení do oblíbené položky, zadejte název nové oblíbené položky do editačního pole Oblíbené a klepněte na tlačítko Uložit.
  • Chcete-li oblíbenou položku přejmenovat, vyberte požadovanou oblíbenou položku, zadejte nový název do editačního pole Oblíbené položky a klepněte na tlačítko Přejmenovat.
  • Chcete-li oblíbenou položku odstranit ze seznamu oblíbených položek, vyberte příslušnou položku a klepněte na tlačítko Vymazat. Nelze odstranit přednastavené oblíbené položky.
  • Chcete-li nastavit oblíbenou položku pro spuštění, vyberte požadovanou položku a klepněte na tlačítko Jako výchozí.


Podokno informací
V podokně informací jsou uvedeny následující informace o výsledném obrázku, který vznikne naskenováním předlohy při aktuálním nastavení:
  • V poli Typ obrázku je uveden typ obrázku vybraný pro skenování předlohy.
    Chcete-li změnit nastavení Typ obrázku, klepněte na nabídku Nastavení skenování na panelu možností a vyberte novou hodnotu v seznamu Typ obrázku.
  • V poli Rozlišení je uvedeno rozlišení, které bude použito při skenování předlohy.
    Chcete-li změnit nastavení Rozlišení, klepněte na nabídku Nastavení skenování a vyberte novou hodnotu v seznamu Rozlišení.
  • Skupinový rámeček Velikost dokumentu uvádí výšku a šířku oblasti obrázku vybrané ke skenování.

    • Můžete klepnout na nabídku Nastavení skenování a změnit hodnoty v polích Šířka a Výška.
  • Skupinový rámeček Zdroj dokumentu uvádí zdroj dokumentu, který bude pro skenování použit. Chcete-li zdroj dokumentu změnit, klepněte na nabídku Nastavení skenování a vyberte novou hodnotu v seznamu Zdroj dokumentu.
  • V poli Velikost je uveden formát výsledného obrázku.
    Pokud je výsledný obrázek příliš velký, můžete vybrat nižší rozlišení skenování, změnit nastavení v poli Typ obrázku nebo vybrat menší oblast obrázku pro skenování.


Přizpůsobení nastavení skenování
Chcete-li přizpůsobit nastavení skenování, klepněte na panelu možností na možnost Nastavení skenování. Zobrazí se karta Nastavení skenování.
Na kartě Nastavení skenování si můžete přizpůsobit následující parametry:
  • Typ obrázku. Zde můžete zadat režim, který se použije při skenování obrázku nebo dokumentu.
    V závislosti na typu zdroje lze vybrat jeden z dostupných režimů skenování: True Color, RGB, 256 barev, 256 stupňů šedi, Polotón ČB nebo Perokresba ČB.
  • Rozlišení. Zde můžete zvolit rozlišení skenování určující úroveň detailů, které skener zaznamená ve výsledném obrázku. Rozlišení se vyjadřuje v bodech na palec (dots per inch, dpi). Čím vyšší hodnotu dpi zadáte, tím vyšší bude rozlišení a tím větší bude výsledný soubor.
  • Typ dokumentu. Zde můžete nastavit velikost skenované oblasti. Zvolte hodnotu odpovídající velikosti zdrojového dokumentu nebo obrázku. Můžete zvolit jeden ze standardních typů dokumentu nebo můžete použít vlastní velikost.
  • Zdroj dokumentu. Toto nastavení určuje zdroj skenovaného obrázku nebo dokumentu.
V seznamu Zdroj dokumentu vyberte zdroj obrázku nebo dokumentu. Můžete vybrat následující možnosti podávání dokumentů a obrázků:
  • Automatický podavač ADF (automatický podavač dokumentů)
  • Deska skeneru
  • Auto
  • ADF pro oboustranný tisk
    • Související témata Související témata


Barevný typ

Typ obrázku
Zde můžete zadat režim, který se použije při skenování původního obrázku nebo dokumentu. Zvolte režim odpovídající typu obrázku, který chcete skenovat.
Chcete-li skenovat...
Klepněte v seznamu Typ obrázku
na tuto položku:
Textové dokumenty | Perokresba ČB
Textové dokumenty a kresby | Polotón ČB
Nebarevné obrázky ve stupních šedé (černobílé fotografie) | 256 stupňů šedi
Barevné obrázky s nižším barevným rozlišením (kresby, grafy, schémata) | 256 barev
Barevné obrázky s vyšším barevným rozlišením (barevné fotografie, plakáty, atd.) | True Color, RGB
K dispozici jsou tyto možnosti:
  • True Color, RGB. V tomto režimu skenování skener pro každý bod (pixel) ve výsledném naskenovaném obrázku snímá informace o barvě o velikosti 24 bitů (8 bitů na jeden kanál: R, G a B). Písmena RGB jsou zkratky anglických slov Red, Green, Blue (červená, zelená, modrá). V barevném modelu RGB je každá barva složena z různého množství základních barev: červené, zelené a modré. Pomocí tohoto režimu lze proto získat přes 16 miliónů barev.
    Zvolíte-li režim True Color, RGB získáte pomocí skeneru vynikající barevné detaily. Výsledný soubor však k uložení vyžaduje poměrně hodně místa na disku.
  • 256 barev. V tomto režimu skener vytvoří obrázky obsahující pouze 256 barev. Pokud se určitá barva z původního obrázku neshoduje s některou z těchto barev, zvolí program nejbližší barvu nebo ji napodobí pomocí dostupných barev. V režimu 256 barev je pro každý bod (pixel) ve výsledném naskenovaném obrázku potřeba 8 bitů.
    K uložení obrázku naskenovaného v režimu 256 barev budete potřebovat přibližně třetinu prostoru nutného pro uložení obrázku naskenovaného v režimu True Color 24 bitů.
  • 256 stupňů šedi. V tomto režimu skener vytvoří obrázky obsahující více než jen černou a bílou barvu. Tyto obrázky budou obsahovat skutečné odstíny šedé. Informace pro každý pixel obrázku ve stupních šedi jsou zakódovány do více bitů. Je tak možné zaznamenat a zobrazit více odstínů. Pro reprodukování 256 stupňů šedi stejných jako na fotografii je pro každý bod (pixel) ve výsledném naskenovaném obrázku potřeba 8 bitů.
    K uložení obrázku naskenovaného v režimu 256 stupňů šedi budete potřebovat přibližně třetinu prostoru nutného pro uložení obrázku naskenovaného v režimu True Color 24 bitů.
  • Polotón ČB. V tomto režimu skener vytváří obrázky složené z černých teček. Lidské oko je pak vnímá jako odstíny šedé. Příkladem obrázků v polotónu jsou fotografie v novinách. Tyto obrázky obvykle vypadají velmi hrubě. Jelikož tento typ obrázku používá pouze 1 bit pro každý bod (pixel) (stejně jako Perokresba ČB, Dokument ČB), velikost výsledného souboru je menší než u obrázků ve stupních šedi nebo u barevných obrázků.
  • Perokresba ČB. V tomto režimu skener vytváří obrázky v režimu Perokresba 1 bit, jejichž detaily jsou složené jen z černé a bílé barvy. Tento režim je vhodný pro tištěný text nebo pro kresby perem a tuší. K reprodukování obrázku naskenovaného v režimu Perokresba ČB se pro informaci o barvě každého pixelu používá pouze 1 bit. Prostor vyžadovaný k uložení tohoto obrázku je pouze 1/8 prostoru nutného pro uložení obrázku v osmibitových stupních šedi.


Rozlišení
Chcete-li nastavit rozlišení, které bude použito při skenování originálního obrázku nebo dokumentu, vyberte příslušnou hodnotu v poli Rozlišení. Lze vybrat hodnotu v rozmezí od do .
Čím vyšší rozlišení nastavíte, tím jemnější obrázek skenováním získáte a tím větší bude velikost výsledného souboru. Místo na disku potřebné k uložení obrázku je uvedeno v části Velikost v podokně Náhled pod náhledem obrázku. Pokud je soubor příliš velký, lze použít nižší rozlišení skeneru nebo vybrat menší skenovanou oblast.


Typ dokumentu
Nastavení Typ dokumentu určuje hranice skenované oblasti. Můžete zvolit jednu ze standardních velikostí stran nebo můžete použít vlastní velikost. Pokud je zdrojová stránka větší než oblast definovaná v tomto nastavení, naskenuje skener jen část zdrojového obrázku nebo dokumentu.
  • Chcete-li pro výsledný obrázek zvolit standardní velikost stránky, vyberte v seznamu Typ dokumentu standardní velikost stránky.
  • Vlastní velikost stránky pro výsledný obrázek nastavíte takto:
    1. V seznamu Jednotka zvolte jednotky (mm, cm, palce, body, pixely nebo pica) pro šířku a výšku dokumentu.
    2. Do číselníku Šířka zadejte šířku výsledné stránky. Šířka oblasti obrázku zvolené ke skenování je stejná jako hodnota zadaná v číselníku Šířka.
    3. Do číselníku Výška zadejte výšku výsledné stránky. Výška oblasti obrázku zvolené ke skenování je stejná jako hodnota zadaná v číselníku Výška.
    Chcete-li převést vlastní velikost stránky na jiné jednotky, zvolte nové jednotky v seznamu Jednotka. Šířka a výška bude automaticky převedena na nové, zvolené jednotky a bude zobrazena v příslušných číselnících.


Zvětšení či zmenšení

Zvětšení či zmenšení obrázku
Pomocí možnosti Zvětšit či Zmenšit můžete zvětšit nebo zmenšit velikost výsledného obrázku. Chcete-li zvětšit nebo zmenšit velikost obrázku, zadejte do číselníku Měřítko hodnotu mezi 25 a 400. Lineární rozměry naskenovaného obrázku se proporcionálně zvětší nebo zmenší podle zadaného měřítka.
  • Měřítko můžete upravit pomocí tlačítek číselníku nebo můžete zadat konkrétní hodnotu do pole Měřítko. Chcete-li hodnotu měřítka zvýšit, klepněte na šipku nahoru. Chcete-li hodnotu měřítka snížit, klepněte na šipku dolů.
    Při zadávání hodnoty do číselníku Měřítko postupujte podle těchto pravidel:
    Chcete-li obrázek zvětšit, zadejte do číselníku Měřítko hodnotu mezi 101 a 400.
    Chcete-li obrázek zmenšit, zadejte do číselníku Měřítko hodnotu mezi 25 a 99.
Místo na disku potřebné k uložení obrázku je uvedeno v části Velikost v podokně Náhled pod náhledem obrázku.


Zdroj dokumentu
Chcete-li skenovat obrázky nebo dokumenty umístěte je na desku skeneru nebo stránky automaticky podávejte z automatického podavače ADF.
V seznamu Zdroj dokumentu je uvedeno zvolené zařízení, ze kterého se bude skenovat.
Zdroj dokumentu zvolíte vybráním položky ze seznamu Zdroj dokumentu. K dispozici jsou tyto možnosti:
  • Auto. Zdroj dokumentu je zjištěn automaticky. Zvolíte-li režim Auto, skener nejprve kontroluje automatický podavač ADF. Pokud ke skeneru není připojen žádný podavač ADF nebo je tento podavač prázdný, skener začne skenovat z desky.
  • Deska skeneru. Jako zdroj dokumentu je vybrána deska skeneru. Zvolíte-li tento režim, bude dokument nebo obrázek skenován z desky skeneru.
  • Automatický podavač ADF. Jako zdroj dokumentu je vybrán automatický podavač dokumentů ADF.
    Zvolte tento režim, pokud chcete skenovat stránky potištěné na jedné straně. Zvolíte-li Automatický podavač ADF jako zdroj dokumentu, bude skenován dokument v podavači ADF. Je-li podavač prázdný, zobrazí systém zprávu. Chcete-li pokračovat, umístěte dokument do podavače a zkuste skenovat znovu.
  • ADF pro oboustranný tisk. Jako zdroj dokumentu je vybrán automatický podavač dokumentů ADF.
    Zvolte tento režim, pokud chcete skenovat stránky potištěné z obou stran. Zvolíte-li Automatický podavač ADF pro oboustranný tisk jako zdroj dokumentu, bude skenován dokument v podavači ADF. Je-li podavač prázdný, zobrazí systém zprávu. Chcete-li pokračovat, umístěte dokument do podavače a zkuste skenovat znovu.
    Pro režim ADF pro oboustranný tisk musíte zvolit vhodný typ vazby tak, aby naskenované stránky měly správnou orientaci. Pokud jsou stránky ve zdrojovém dokumentu orientovány na výšku (například kniha nebo brožura), klepněte na možnost Vazba na dlouhé hraně. Pokud jsou orientovány na šířku (například poznámkový blok), klepněte na možnost Vazba na krátké hraně.


Správa barev
Chcete-li spravovat nastavení souladu barev, klepněte na panelu možností na možnost Správa barev. Zobrazí se karta Správa barev.
Na kartě Správa barev můžete určit následující parametry:
  • Vykreslení. Toto nastavení definuje způsob, jakým funkce Soulad barev během převodu zpracuje barvy mimo škálu. Zvolte vykreslení odpovídající typu obrázku, který chcete skenovat.
  • Barevný profil. Toto nastavení určuje soubor, který obsahuje informace o barevném prostoru a o škále barev. Vyberte barevný profil, který odpovídá zařízení pro vykreslení.
** Ovladač tohoto zařízení neposkytuje funkci Správa barev.


Vykreslení
Chcete-li nastavit způsob zpracování barev mimo škálu během převodu, vyberte požadovanou hodnotu v rozevíracím seznamu Vykreslení.
Vyberte Vykreslení podle typu skenovaného obrázku.
Skenování...
V seznamu Vykreslení klepněte na tuto položku:
Fotografie a obrázky s intenzivními barvami (např. jasné západy slunce nebo dobře osvětlená rostlinná zátiší) | Percepční
Fotografie a obrázky s méně výraznými tóny (např. některé portréty) | Relativní
Obchodní grafika (grafy) | Sytost
  • Percepční vykreslení. Tento způsob vykreslení se snaží zachovat některé vztahy mezi barvami mimo škálu, i za cenu snížení přesnosti barev uvnitř barevné škály. Pokud se některé barvy obrázku nacházejí mimo barevný rozsah, použitím percepčního vykreslení dojde k úpravě všech barev obrázku tak, aby se každá barva obrázku nacházela v rozsahu, který lze vykreslit.
  • Relativní vykreslení. Tento způsob vykreslení se snaží zachovat téměř přesné vztahy mezi barvami uvnitř škály, i za cenu vystřižení barev mimo barevnou škálu. Pokud se některé barvy obrázku nacházejí mimo barevný rozsah, použitím relativního vykreslení dojde k úpravě všech těchto barev obrázku na nejbližší barvu, kterou lze vykreslit, zatímco všechny ostatní barvy zůstanou nezměněny.
  • Syté vykreslení. Tento způsob vykreslení se snaží zachovat syté barvy. Nejužitečnější je při pokusu o zachování čistoty barev počítačové grafiky během převodu většího barevného prostoru. Syté vykreslení zachovává sytost barev obrázku přiměřenou úpravou odstínů nebo světlosti.
    • ** Ovladač tohoto zařízení neposkytuje funkci Vykreslení.


Barevný profil
Profil: uchovává informace o barevném prostoru a o škále barev.
Chcete-li určit barevný profil, který odpovídá zařízení pro vykreslení, vyberte správnou hodnotu v poli Barevný profil.
Je-li obrázek určen pro zobrazení na jiném počítači, tj. pokud je určen pro tisk nebo pro publikaci na Internetu, vyberte barevný profil, který nezávisí na monitoru, např. AdobeRGB1998.
Ve výchozím nastavení je vybrán barevný profil, který zajistí nejpřesnější zobrazení na vašem monitoru.
** Ovladač tohoto zařízení neposkytuje funkci Barevný profil.


Úprava barev obrázku
Chcete-li upravit barvy obrázku, klepněte v panelu možností na nabídku Úpravy. Zobrazí se karta Úpravy.
Na kartě Úpravy můžete upravit rozsah tónů v obrázku:
  • Jas. Zde můžete provést jednoduché úpravy rozsahu tónů v obrázku. Nastavení jasu určuje úroveň světlých a tmavých odstínů v obrázku. Čistě bílý obrázek má maximum jasu, zatímco čistě černý obrázek má minimum jasu. Od jasu je třeba odlišovat kontrast, který měří odstup mezi nejtmavším a nejsvětlejším odstínem obrázku.
  • Kontrast. Zde můžete provést celkovou úpravu obrázku. Nastavení kontrastu určuje poměr mezi světlými a tmavými oblastmi v obrázku. Obrázek s vysokým kontrastem je černobílý obrázek, který neobsahuje žádné odstíny šedé. Obrázek s nízkým kontrastem obsahuje mnoho středních odstínů šedé. Obrázek s nízkým kontrastem vypadá ploše a nevýrazně.
  • Světla. Zde můžete nastavit úroveň světlých tónů pro celý obrázek. Zvýšením úrovně světlých tónů zesvětlíte světlé oblasti obrázku, zmenšením úrovně světlých tónů tyto oblasti ztmavíte.
  • Stíny. Zde můžete nastavit úroveň tmavých tónů pro celý obrázek. Zvýšením úrovně tmavých tónů ztmavíte tmavé oblasti obrázku, zmenšením úrovně tmavých tónů tyto oblasti zesvětlíte.
  • Gama. Zde můžete nastavit kontrast, který ovlivňuje odstíny šedé střední úrovně nebo střední tóny obrázku. Gama korekce umožňuje změnit jas šedých tónů střední úrovně, aniž by byly ovlivněny tmavé nebo světlé tóny.
Úpravy parametrů Jas či Kontrast, Světla či Stíny a Gama se provádí pro každý dostupný barevný kanál samostatně:
  • Pro barevné obrázky skenované v režimu 256 barev nebo True Color, RGB můžete upravit nastavení Jas či kontrast a Gama pro červený, zelený a modrý kanál a pro kanál RGB. Úpravy kanálu RGB mají vliv i na červený, zelený a modrý kanál. Nastavení Světla či stíny lze upravit pouze pro kanál RGB.
  • U obrázků skenovaných v režimu 256 stupňů šedi můžete Jas či Kontrast, Světla či Stíny a Gama upravit pouze pro šedý kanál.
  • U obrázků skenovaných v režimu Perokresba ČB nebo Polotón ČB nemůžete upravit Jas či Kontrast, Světla či Stíny ani Gama.
Chcete-li upravit barevný kanál, zvolte ho v seznamu Kanál.
Chcete-li provést tuto činnost...
Klepněte v seznamu Kanál
na tuto položku:
Upravit Jas či kontrast a Gama pro červený kanál | Červená
Upravit Jas či kontrast a Gama pro zelený kanál | Zelená
Upravit Jas či kontrast a Gama pro modrý kanál | Modrá
Upravit Jas či kontrast, Světla či stíny a Gama pro kanál RGB | RGB
Upravit Jas či kontrast, Světla či stíny a Gama pro šedý kanál | Šedá
Můžete použít automatické úpravy barev. Při použití automatických úprav barev program ScanThru automaticky nastaví Jas či Kontrast, Světla či Stíny a Gama pro všechny barevné kanály. Chcete-li Jas či Kontrast, Světla či Stíny a Gama upravovat automaticky pro všechny barevné kanály, klepněte na tlačítko Auto.
V obrázku také může invertovat barvy. Chcete-li v obrázku invertovat barvy, zaškrtněte políčko Invertovat. Při invertování barev v obrázku jsou všechny hodnoty barev v obrázku změněny na opačné hodnoty (například černá barva je změněna na bílou).
Při invertování barev v obrázku se použijí aktuální nastavení parametrů Jas či Kontrast, Světla či Stíny a Gama.


Kanál
Seznam kanálů obsahuje všechny dostupné barevné kanály. Úpravy parametrů Jas, Kontrast, Světla, Stíny a Gama se provádí pro každý dostupný barevný kanál samostatně.
  • Pro barevné obrázky skenované v režimu 256 barev nebo True Color, RGB můžete upravit nastavení Jas či kontrast a Gama pro červený, zelený a modrý kanál a pro kanál RGB. Úpravy kanálu RGB mají vliv i na červený, zelený a modrý kanál. Nastavení Světla či stíny lze upravit pouze pro kanál RGB.
  • U obrázků skenovaných v režimu 256 stupňů šedi můžete Jas či Kontrast, Světla či Stíny a Gama upravit pouze pro šedý kanál.
  • U obrázků skenovaných v režimu Perokresba ČB nebo Polotón ČB nemůžete upravit Jas či Kontrast, Světla či Stíny ani Gama.
Chcete-li provést nastavení barev, vyberte červený, zelený, modrý, RGB nebo šedý kanál v seznamu Kanál.


Jas
Pomocí Jasu nastavíte úroveň barevného jasu pro celý obrázek. Chcete-li zvýšit nebo snížit barevný jas, zadejte hodnotu mezi -100 a 100. Podle této zadané hodnoty se zvýší či sníží jas barevného kanálu, který upravujete.
  • Jas upravíte posunem posuvníku. Tažením doleva jas snížíte, tažením doprava ho zvýšíte. Změny provedené na posuvníku se automaticky zobrazují v příslušném podokně a naopak.
  • Jas můžete upravit pomocí tlačítek číselníku nebo můžete do číselníku Jas přímo zadat určitou hodnotu. Chcete-li jas zvýšit, klepněte na šipku nahoru. Chcete-li jas snížit, klepněte na šipku dolů.
    Při zadávání hodnoty do číselníku Jas postupujte podle těchto pravidel:

    • Chcete-li snížit jas obrázku, zadejte do číselníku Jas hodnotu mezi -100 a -1.
    Chcete-li zvýšit jas obrázku, zadejte do číselníku Jas hodnotu mezi 1 a 100.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Kontrast
Pomocí Kontrastu nastavíte úroveň barevného kontrastu pro celý obrázek. Chcete-li zvýšit nebo snížit barevný kontrast, zadejte hodnotu mezi -100 a 100. Podle této zadané hodnoty se zvýší či sníží kontrast barevného kanálu, který upravujete.
  • Kontrast upravíte posunem posuvníku. Tažením doleva kontrast snížíte, tažením doprava ho zvýšíte. Změny provedené na posuvníku se automaticky zobrazují v příslušném podokně a naopak.
  • Kontrast můžete upravit pomocí tlačítek číselníku nebo můžete do číselníku Kontrast přímo zadat určitou hodnotu. Chcete-li kontrast zvýšit, klepněte na šipku nahoru. Chcete-li kontrast snížit, klepněte na šipku dolů.
    Při zadávání hodnoty do číselníku Kontrast postupujte podle těchto pravidel:
    Chcete-li snížit kontrast obrázku, zadejte do číselníku Kontrast hodnotu mezi -100 a -1.
    Chcete-li zvýšit kontrast obrázku, zadejte do číselníku Kontrast hodnotu mezi 1 a 100.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Světla
Pomocí možnosti Světla nastavíte úroveň světlých tónů pro celý obrázek. Chcete-li zvýšit nebo snížit úroveň světlých tónů barev, zadejte hodnotu mezi 1 a 100. Podle této zadané hodnoty se zvýší či sníží úroveň světlých tónů obrázku u barevného kanálu, který upravujete. Snížením úrovně světlých tónů získáte tmavší obrázek.
Při zadávání úrovně světlých tónů můžete zadat pouze hodnoty vyšší, než je aktuální hodnota tmavých tónů.
  • Úroveň světlých tónů upravíte posunem posuvníku. Tažením doleva úroveň světlých tónů snížíte, tažením doprava ji zvýšíte. Změny provedené na posuvníku se automaticky zobrazují v příslušném podokně a naopak.
  • Úroveň světlých tónů můžete upravit pomocí tlačítek číselníku nebo můžete do číselníku Světla přímo zadat určitou hodnotu. Chcete-li úroveň světlých tónů zvýšit, klepněte na šipku nahoru. Chcete-li úroveň světlých tónů snížit, klepněte na šipku dolů.
    Chcete-li zadat hodnotu do číselníku Světla, zadejte číslo mezi 1 a 100.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Stíny
Pomocí parametru Stíny nastavíte úroveň tmavých tónů pro celý obrázek. Chcete-li zvýšit nebo snížit úroveň tmavých tónů, zadejte hodnotu mezi 0 a 99. Podle této zadané hodnoty se zvýší či sníží úroveň tmavých tónů obrázku u barevného kanálu, který upravujete. Snížením úrovně tmavých tónů získáte světlejší obrázek.
Při zadávání úrovně tmavých tónů můžete zadat pouze hodnoty nižší, než je aktuální hodnota světlých tónů.
  • Chcete-li nastavit úroveň stínů, přetáhněte posuvník. Tažením doleva úroveň stínů snížíte, tažením doprava zvýšíte. Změny provedené na posuvníku se automaticky zobrazují v příslušném podokně a naopak.
  • Úroveň stínů můžete upravit také pomocí tlačítek číselníku nebo můžete do číselníku Stíny přímo zadat určitou hodnotu. Chcete-li úroveň stínů zvýšit, klepněte na šipku nahoru. Chcete-li úroveň stínů snížit, klepněte na šipku dolů.
    Chcete-li zadat hodnotu do číselníku Stíny, zadejte číslo mezi 0 a 99.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Gama
Pomocí možnosti Gama nastavíte gama korekce pro celý obrázek. Toto nastavení ovlivňuje úroveň tónů v naskenovaném obrázku. Chcete-li pro obrázek nastavit gama korekci, zadejte v číselníku Gama hodnotu mezi 0.01 a 5.00. Vyšší hodnoty gama korekce způsobí zesvětlení všech tónů pro barevný kanál, který upravujete.
  • Hodnotu gama korekce upravíte posunem posuvníku. Tažením doleva gama korekci snížíte, tažením doprava ji zvýšíte. Změny provedené na posuvníku se automaticky zobrazují v příslušném podokně a naopak.
  • Gama korekci můžete upravit pomocí tlačítek číselníku nebo můžete do číselníku Gama přímo zadat určitou hodnotu. Chcete-li gama korekci zvýšit, klepněte na šipku nahoru. Chcete-li gama korekci snížit, klepněte na šipku dolů.
    Chcete-li zadat hodnotu do číselníku Gama, zadávejte číslo mezi 0.01 a 5.00. Dobrých výsledků lze obvykle u skeneru dosáhnout pomocí výchozí hodnoty 1.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Invertování barev
Pomocí funkce Invertovat lze invertovat barvy obrázku. Při invertování barev v obrázku jsou všechny hodnoty barev v obrázku změněny na opačné hodnoty.
  • Chcete-li v obrázku invertovat barvy, zaškrtněte políčko Invertovat.
    Při invertování barev v obrázku se použijí aktuální nastavení parametrů Jas či Kontrast, Světla či Stíny a Gama.


Zobrazení histogramu
Histogram je znázornění obrázku, které bylo odvozeno sečtením barev všech pixelů. Poskytuje mnohem ucelenější přehled dat daného obrázku než zjištění přesné hodnoty každého pixelu.
Chcete-li zadat nastavení barev pomocí histogramu, klepněte na panelu možností na možnost Histogram. Zobrazí se karta Histogram. Na kartě Histogram jsou zastoupeny následující parametry:
  • Kanál histogramu. Tuto možnost použijte k výběru barevného kanálu. Můžete buď vyznačit světlost složeného kanálu (RGB nebo Šedá), nebo hodnoty intenzity jednotlivých kanálů.
  • Graf histogramu. Jedná se o graf obrazových dat. Pod histogramem se zobrazí statistické informace o hodnotách intenzity pixelů. Chcete-li zobrazit informace o určitém bodu histogramu, umístěte ukazatel do tohoto bodu.
** Ovladač tohoto zařízení neposkytuje funkci Zobrazit histogram.


Kanál histogramu
Chcete-li vybrat kanál histogramu, který bude zobrazen v oblasti Graf histogramu, vyberte příslušnou položku rozevíracího seznamu:
K dispozici jsou tyto hodnoty:
  • RGB nebo Šedá - tento kanál zobrazuje světlost obrazových dat.
  • Červená - tento kanál zobrazuje obrazová data červeného kanálu.
  • Zelená - tento kanál zobrazuje obrazová data zeleného kanálu.
  • Modrá - tento kanál zobrazuje obrazová data modrého kanálu.
** Ovladač tohoto zařízení neposkytuje funkci Kanál histogramu.


Graf a informace histogramu
Graf s daty obrázku se zobrazuje podle hodnoty nastavení Kanál histogramu v oblasti Graf histogramu. Chcete-li zobrazit informace o určitém bodu histogramu, umístěte ukazatel do tohoto bodu. Pod histogramem se zobrazí statistické informace o hodnotách intenzity pixelů.
K dispozici jsou tyto hodnoty:
  • Úroveň histogramu. Tato položka zobrazuje úroveň intenzity v oblasti pod ukazatelem.
  • Počet histogramu. Tato položka zobrazuje počet pixelů, které odpovídají úrovni intenzity v oblasti pod ukazatelem.
  • Průměr histogramu. Tato položka zobrazuje průměrnou hodnotu intenzity obrazových dat.
  • Počet pixelů histogramu. Tato položka zobrazuje celkový počet pixelů, které byly použity pro výpočet histogramu.
** Ovladač tohoto zařízení neposkytuje funkci Graf a informace histogramu.


Použít filtry
Filtry umožňují zlepšit kvalitu obrázku prostřednictvím určitých vizuálních efektů.
Filtr Rozostření změkčuje obrázek. Rozmaže ostré linky a hrany a změkčí barevné přechody. Tento filtr odstraní šum u výrazných barevných přechodů. Filtr Rozostření můžete použít k retušování obrázku. Pomocí filtru Rozostření můžete zamaskovat malé nedokonalosti obrázku, jako jsou například malé tmavé tečky.

Filtr Ostrost použijte v případě, kdy chcete v obrázku získat více detailů. Vytváří opačný efekt než filtr Rozostření. Pomocí filtru Ostrost zvýšíte ostrost obrysů v obrázku, zvýrazníte ho a zlepšíte jeho čistotu.

Filtr Odstranění interferencí lze použít k odstranění barevných odchylek způsobených různým časovým intervalem vzorkování senzorů pro červenou, zelenou a modrou barvu při skenování dokumentů.

Filtr Odstranění moaré lze použít k odstranění čárkovaných či křížových vzorů (vzorů moaré), které se obvykle objevují při skenování obrázků z novin a časopisů.

Filtr Odstranění pozadí slouží k odstranění světlého pozadí z obrázku. Filtr Odstranění pozadí lze použít ke sjednocení pozadí při skenování obrázků z novin (aby bylo pozadí bílé).
  • Podporuje-li zařízení pouze režim Perokresba, ČB nebo Polotón, ČB, nelze filtry Odstranění pozadí, Odstranění moaré a Odstranění interferencí použít.
  • Pokud zařízení nepodporuje režim 256 barev nebo True Color, RGB, nelze použít filtr Odstranění interferencí.
Chcete-li použít filtry, klepněte v panelu možností na nabídku Filtry. Zobrazí se karta Filtry.
Na kartě Filtry lze celý obrázek rozostřit či zvýšit jeho ostrost, lze odstranit efekt moaré, interference nebo pozadí:
  • Efekt Rozostření či Ostrost použijete přetažením posuvníku Rozostření/Ostrost. Čím více táhnete posuvník doleva, tím je obrázek rozostřenější. Čím více táhnete posuvník doprava, tím je obrázek ostřejší. Je-li posuvník ve střední poloze, nejsou filtry Rozostření ani Ostrost použity.
  • Chcete-li odstranit efekt Interference, zaškrtněte políčko Odstranění interferencí.
  • Chcete-li použít filtr Odstranění moaré, zaškrtněte políčko Odstranění moaré.
  • Tažením posuvníku Úroveň pozadí nebo pomocí číselníků můžete nastavit Úroveň pozadí pro použití filtru Odstranění pozadí. Je-li možnost Úroveň pozadí nastavena na hodnotu nula, nedochází k žádnému odebrání pozadí. Klepnete-li na tlačítko Auto, přizpůsobí se Úroveň pozadí automaticky.
** Při použití uvedených filtrů je rychlost skenování nižší než bez použití filtrů.


Rozostření
Efekt Rozostření použijte v případě, kdy chcete změkčit nebo retušovat obrázek nebo zamaskovat malé nedokonalosti, jako jsou tečky a skvrny. Filtr Rozostření se použije na celý obrázek. Nemůžete ho použít jen na výběr.
  • Filtr Rozostření použijete tažením posuvníku, čímž zvyšujete nebo snižujete efekt rozostření. Čím více táhnete napravo, tím více je obrázek rozostřenější. Je-li posuvník ve střední poloze, není filtr Rozostření použit.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Ostrost
Nastavením parametru Ostrost lze zaostřit obrázek a zlepšit jeho čistotu. Parametr Ostrost umožňuje jasnější zobrazení nejjemnějších detailů. Použití filtru Ostrost se projeví na celém obrázku. Nelze ho použít na určitý výběr.
  • Chcete-li použít filtr Ostrost, přetáhněte posuvník příslušným směrem. Čím více táhnete posuvník doprava, tím je obrázek ostřejší. Je-li posuvník ve střední poloze, nebude filtr Ostrost použit.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Odstranění interferencí
Filtr Odstranění interferencí lze použít k odstranění barevných odchylek způsobených různým časovým intervalem vzorkování senzorů pro červenou, zelenou a modrou barvu při skenování dokumentů. Použití filtru Odstranění interferencí se projeví na celém obrázku. Filtr nelze použít na určitý výběr. Filtr Odstranění interferencí lze použít pouze na barevné obrázky.
  • Chcete-li filtr Odstranění interferencí použít, zaškrtněte políčko Odstranění interferencí. Barevné odchylky budou zjištěny a odebrány automaticky.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Odstranění moaré
Pomocí funkce Odstranění moaré můžete minimalizovat vznik nevzhledných, rušivých vzorů (moaré), které se mohou u naskenovaného obrázku objevit v případě, že skenujete z originálu vytvořeného prostřednictvím polotónů. Funkce Odstranění moaré snižuje přenos moaré do výsledného obrázku a odstraňuje nežádoucí vzory (kostkování, pruhy, tečky). Filtr Odstranění moaré se použije na celý obrázek. Nemůžete ho použít jen na výběr.
  • Chcete-li použít filtr Odstranění moaré, zaškrtněte políčko Odstranění moaré. Automaticky jsou vyhledány oblasti s polotóny a je odstraněn efekt moaré.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Odstranění pozadí
Filtr Odstranění pozadí lze použít ke sjednocení světlého pozadí obrázku (aby bylo pozadí bílé). Filtr je vhodné používat při skenování obrázků z novin. Použití filtru Odstranění pozadí se projeví na celém obrázku, filtr nelze použít na výběr.
Tažením posuvníku Odstranění pozadí nebo pomocí číselníků můžete nastavit úroveň filtru Odstranění pozadí. Je-li možnost Úroveň pozadí nastavena na hodnotu nula, nedochází k žádnému odebrání pozadí. Klepnete-li na tlačítko Auto, přizpůsobí se Úroveň pozadí automaticky pro každý výběr.
Zkontrolujte obrázek v podokně Náhled a případně proveďte další úpravy.


Nastavení předvoleb
Chcete-li zadat speciální nastavení programu, klepněte na panelu možností na nabídku Předvolby. Zobrazí se karta Předvolby.
Na kartě Předvolby můžete upravit následující nastavení a umožnit jejich používání při dalším skenování dokumentů:
  • Průhlednost. Tímto nastavením lze změnit vzhled všech oken programu ScanThru.
    Nastavení Průhlednost lze použít k výběru režimu průhlednosti a úrovně neprůhlednosti oken. Při zvýšení hodnoty Neprůhlednost (%) se okna zobrazují jasněji a plněji, při snížení této hodnoty se okna zobrazují tlumeněji a průhledněji.
  • Port. Toto nastavení vybere port, se kterým program ScanThru pracuje.
    Program ScanThru může v jednom okamžiku pracovat pouze s jedním fyzickým zařízením: buď místním, nebo síťovým. Chcete-li přepnout zařízení z místního na síťové nebo naopak, klepněte na tlačítko Změnit port. Můžete také vybrat určité síťové zařízení z několika dostupných zařízení.

    • ** Síťový port je dostupný pouze pro skener s podporou sítě.
  • Možnosti. Toto nastavení určuje činnosti, které budou prováděny automaticky při spuštění programu ScanThru nebo po zobrazení náhledu.
Při zadávání činností použijte následující zaškrtávací políčka:
  • Náhled při spuštění programu.
  • Automaticky oříznout obrázek po zobrazení náhledu.
  • Automaticky upravit obrázek po zobrazení náhledu.
            •


Průhlednost
K nastavení vzhledu oken programu ScanThru lze použít parametr Průhlednost. Umožňuje nastavit plný nebo průhledný vzhled oken a všech ovládacích prvků.
Vyberte režim průhlednosti, který bude použit na okna programu ScanThru. Režim průhlednosti určuje, v kterých případech bude efekt průhlednosti použit na okna programu ScanThru.
K dispozici jsou tyto možnosti:
  • Žádný. Všechna okna programu ScanThru budou zobrazena plně, nebude použit žádný efekt průhlednosti a nelze provádět žádné úpravy.
  • Vždy. Všechna okna programu ScanThru budou zobrazena průhledně. Průhlednost oken lze nastavit zadáním úrovně neprůhlednosti.
  • Auto. Všechna aktivní okna programu ScanThru budou zobrazena plně, efekt průhlednosti bude použit pouze u neaktivních oken.
Pokud chcete upravit úroveň průhlednosti, zadejte hodnotu Neprůhlednost (%) v rozmezí od 10 do 100.
  • Průhlednost upravíte posunutím posuvníku. Tažením doleva průhlednost oken zvýšíte, tažením doprava ji snížíte. Změny provedené na posuvníku se automaticky zobrazují v příslušném podokně a naopak.
  • Průhlednost můžete upravit pomocí tlačítek číselníku nebo můžete do číselníku Neprůhlednost (%) přímo zadat určitou hodnotu. Chcete-li průhlednost snížit, klepněte na šipku nahoru. Chcete-li průhlednost zvýšit, klepněte na šipku dolů.

** Funkce Průhlednost je k dispozici pouze v systému Windows 2000 nebo novějším.


Možnosti
Pomocí nabídky Možnosti můžete zadat, které činnosti mají být automaticky prováděny při spuštění programu ScanThru nebo po zobrazení náhledu. Chcete-li povolit určitou činnost, zaškrtněte příslušné políčko.
K dispozici jsou následující činnosti:
  • Náhled při spuštění programu. Zaškrtnete-li tuto možnost, zobrazí se při spuštění programu ScanThru automaticky náhled skenovaného dokumentu.
    ** Tato možnost bude použita pouze u plochého skeneru, nikoli u automatického podavače dokumentů.
  • Automaticky oříznout obrázek po zobrazení náhledu. Zaškrtnete-li tuto možnost, bude po zobrazení náhledu automaticky vybrána skenovaná oblast.
  • Automaticky upravit obrázek po zobrazení náhledu. Zaškrtnete-li tuto možnost, bude obrázek po zobrazení náhledu automaticky upraven.


O programu
Informace o tomto programu zobrazíte klepnutím na tlačítko [image] v záhlaví hlavního okna programu ScanThru. Zobrazí se dialogové okno O programu ScanThru.
  • Chcete-li zobrazit webové stránky výrobce, klepněte na tlačítko Webové stránky.
    Webové stránky výrobce se zobrazí ve výchozím webovém prohlížeči.
  • Chcete-li získat nejnovější verzi ovladače, klepněte na tlačítko Zkontrolovat aktualizace.
    Zobrazí se stránka z webových stránek výrobce. Z ní si můžete stáhnou nejnovější verzi ovladače.


Návod
Tato část popisuje základní kroky nutné pro skenování obrázku nebo dokumentu.
Pomocí navržených kroků můžete provést tyto činnosti:
  • Skenování celé stránky
  • Skenování výběru
  • Úprava nastavení skenování
  • Nastavení velikosti stránky


Skenování celé stránky
Pomocí tohoto základního návodu můžete provést skenování celé stránky zdrojového obrázku nebo dokumentu.
  1. Umístěte původní zdrojový dokument do automatického podavače dokumentů nebo na desku skeneru.
  2. Spusťte aplikaci pro úpravy obrázků, zvolte možnost Načíst a v dalším dialogovém okně vyberte jako zdroj skenovací zařízení.
    Další informace o tom, jak provést výše zmíněnou operaci naleznete v dokumentaci k aplikaci pro úpravu obrázků.
    Zobrazí se hlavní okno programu ScanThru.
    Na panelu možností si můžete přizpůsobit nastavení skenování, povolit soulad barev, upravit barvu obrázku, zobrazit histogram obrazových dat, použít filtry nebo nastavit předvolby skenování. Chcete-li ho zobrazit, klepněte na tlačítko se šipkou.
  3. Zvolte typ původního obrázku nebo dokumentu. Můžete zvolit standardní nebo vlastní typ dokumentu:
    Klepněte na nabídku Nastavení skenování. Rozbalí se karta Nastavení skenování.
    Chcete-li zvolit standardní typ dokumentu, vyberte v seznamu Typ dokumentu příslušný formát stránky.
    Chcete-li zadat vlastní typ dokumentu, v seznamu Jednotka vyberte jednotky pro hodnoty šířky a výšky dokumentu.
    Šířku a výšku skenovaného obrázku nebo dokumentu můžete zadat do polí Šířka a Výška nebo můžete nastavit skenovanou oblast po klepnutí na tlačítko Vybrat na panelu nástrojů.
  4. Zvolte Typ obrázku nebo Rozlišení.
    V seznamu Typ obrázku zvolte typ obrázku, který budete používat pro skenování. K dispozici jsou tyto možnosti:     V seznamu Typ obrázku je vybrána následující položka: Perokresba ČB, Polotón ČB, 256 stupňů šedi, 256 barev, True Color, RGB.
    V seznamu Rozlišení vyberte rozlišení, které budete používat pro skenování. Čím vyšší rozlišení nastavíte, tím jemnější obrázek skenováním získáte a tím větší bude velikost výsledného souboru. Pokud je soubor získaný ze skeneru příliš velký, zvolte nižší rozlišení.
  5. Klepnutím na tlačítko Náhled spustíte skenování s nízkým rozlišením a zobrazíte náhled zdrojového obrázku nebo dokumentu.
  6. Skenování obrázku nebo dokumentu zahájíte klepnutím na tlačítko Skenovat.


Skenování výběru
Pomocí tohoto základního návodu můžete provést skenování výběru ze zdrojového obrázku nebo dokumentu.
  1. Původní zdrojový dokument umístěte do automatického podavače dokumentů nebo na desku skeneru.
  2. Spusťte aplikaci pro úpravy obrázků, zvolte možnost Načíst a v dalším dialogovém okně vyberte jako zdroj skenovací zařízení.
    Další informace o tom, jak provést výše zmíněnou operaci naleznete v dokumentaci k aplikaci pro úpravu obrázků.
    Zobrazí se hlavní okno programu ScanThru. Na panelu možností si můžete přizpůsobit nastavení skenování, upravit barvu obrázku, použít filtry nebo nastavit předvolby skenování. Chcete-li ho zobrazit, klepněte na tlačítko se šipkou.
  3. Zvolte Typ obrázku a Rozlišení.
  4. Klepnutím na tlačítko Náhled spustíte skenování s nízkým rozlišením a zobrazíte náhled zdrojového obrázku nebo dokumentu.
  5. Chcete-li vybrat oblast obrázku nebo dokumentu, která se má skenovat, klepněte na panelu nástrojů na tlačítko Vybrat.
    Chcete-li upravit velikost skenované oblasti, zadejte hodnoty do polí Šířka a Výška na kartě Nastavení skenování.
  6. Skenování obrázku nebo dokumentu zahájíte klepnutím na tlačítko Skenovat.

    7. Pokud dokument obsahuje více stránek, bude na každé jeho stránce skenována pouze vybraná oblast.


Úprava nastavení skenování
Nastavení skenování můžete upravit v Panelu možností. Chcete-li zobrazit panel možností, klepněte na tlačítko se šipkou v hlavním okně programu ScanThru.
Pomocí panelu možností můžete provést tyto činnosti:
  • Vlastní nastavení skenování
    V nabídce Nastavení skenování můžete určit, jak bude obrázek nebo dokument skenován. Zde můžete zvolit barevný režim skenování tak, že vyberete správný Typ obrázku, nastavíte rozlišení skenování a ve skupinovém rámečku Typ dokumentu zadáte velikost stránky a zvolíte příslušné hodnoty pro šířku a výšku stránky. Úpravou měřítka můžete také zvětšit nebo zmenšit lineární velikost obrázku.
    Chcete-li zadat vlastní nastavení skenování, klepněte v panelu možností na nabídku Nastavení skenování. Zobrazí se karta Nastavení skenování.
    Chcete-li získat jemnější obrázek a chcete-li nastavit skener tak, aby ze zdroje snímal více detailů, zvyšte rozlišení. Změny provedené ve skupinovém rámečku Rozlišení se neprojeví na náhledu obrázku. Výsledek uvidíte až po dokončení skenování obrázku.
    Parametry Typ obrázku a Rozlišení a velikost skenované oblasti jsou hlavními faktory, které ovlivňují výslednou velikost obrázku. Čím je vyšší barevné rozlišení dané parametrem Typ obrázku a rozlišení skenování, tím větší je velikost obrázku získaného skenováním.
    Zvýšení hodnoty parametru Rozlišení také prodlužuje dobu skenování. Trvá-li proces skenování dlouho, snižte hodnotu Rozlišení.
    Na kartě Nastavení skenování můžete zobrazit nebo vybrat Zdroj dokumentu. Pomocí možností Deska skeneru nebo Automatický podavač ADF můžete skenovat fotografie, obrázky nebo vícestránkové dokumenty.
  • Nejste-li spokojeni s úpravami nastavení, které jste provedli, můžete obnovit výchozí nastavení.
    Chcete-li obnovit výchozí nastavení skenování, klepněte na tlačítko Resetovat v podokně Náhled v hlavním okně programu ScanThru.


Nastavení velikosti stránky
Nastavení velikosti stránky je nezbytné pro definování hranic skenované oblasti. Chcete-li nastavit velikost skenované stránky (stránek), zvolte jednu ze standardních velikostí nebo použijte vlastní velikost stránky. Skenovanou oblast také můžete vybrat ručně. Pokud skenujete vícestránkový dokument, budou tato nastavení použita na každé stránce tohoto zdrojového dokumentu.
Velikost stránky nastavíte takto:
  1. Chcete-li zobrazit panel možností, klepněte na tlačítko se šipkou v hlavním okně programu ScanThru.
  2. Na panelu možností klepněte na nabídku Nastavení skenování. Zobrazí se karta Nastavení skenování.
  3. Nastavení velikosti stránky:
    • Chcete-li zvolit standardní velikost stránky, klepněte v seznamu Typ dokumentu na velikost stránky, která odpovídá danému dokumentu.
    • Chcete-li nastavit vlastní velikost stránky, v seznamu Jednotka zvolte jednotky a pak zadejte šířku a výšku stránky v číselnících Šířka a Výška. Tím dojde k vybrání zadané oblasti, přičemž její začátek je v levém horním rohu aktivní oblasti skenování.
  4. Chcete-li vybrat oblast obrázku nebo dokumentu, klepněte na tlačítko Vybrat na panelu nástrojů.


Automatická úprava obrázku

Úprava
Chcete-li, aby program ScanThru automaticky upravoval parametry Jas, Kontrast, Světla, Stíny a Gama, použijte možnost Automatické úpravy. Chcete-li provést automatické úpravy, klepněte na tlačítko Auto.


Obnovit
Klepnutím na položku Obnovit lze zrušit všechny změny provedené v obrázku a obnovit výchozí nastavení.
Tuto možnost můžete použít, pokud nejste spokojeni s výsledky změn v nastavení skenování.


Zvětšit
V hlavním okně programu ScanThru můžete obrázek zvětšit. Zvětšení obrázku se projeví větší velikostí a přiblížením zobrazeného obrázku. Chcete li obrázek zvětšit, klepněte na tlačítko Zvětšit [image] na panelu nástrojů. V podokně Náhled se obrázek zobrazí dvakrát zvětšený. Chcete-li obrázek dále zvětšit, klepněte na tlačítko Zvětšit ještě jednou nebo víckrát.


Zmenšit
V hlavním okně programu ScanThru lze zmenšit obrázek, který byl předtím zvětšen. Zmenšení obrázku se projeví menší velikostí a umožní zobrazení větší části obrázku při menším formátu. Chcete li obrázek zmenšit, klepněte na tlačítko Zmenšit [image] na panelu nástrojů. V podokně Náhled se obrázek zobrazí dvakrát zmenšený. Chcete-li obrázek dále zmenšit, klepněte na tlačítko Zmenšit ještě jednou nebo víckrát.