Επισκόπηση του ScanThru
Με το ScanThru μπορείτε να χρησιμοποιήσετε σαρωτές. Παρέχει τα εργαλεία για τη σάρωση και επεξεργασία εικόνων, συμπεριλαμβανομένων των προσαρμογών στο χρώμα και την ανάλυση της εικόνας, την εφαρμογή οπτικών εφέ και φίλτρων, την προσαρμογή της προβολής της εικόνας και άλλες λειτουργίες. Χρησιμοποιήστε το ScanThru για να λάβετε μια εικόνα του πρωτότυπου με το σαρωτή (για παράδειγμα, ένα έντυπο έγγραφο ή μια φωτογραφία). Στη συνέχεια, μπορείτε να τη στείλετε σε μια εφαρμογή γραφικών για να την αποθηκεύσετε σε διάφορες μορφές.
Παρακάτω παρουσιάζονται τα κύρια χαρακτηριστικά του ScanThru:
  • Προσαρμογή των ρυθμίσεων σάρωσης, που συμπεριλαμβάνει την επιλογή του τύπου της εικόνας, την ανάλυση, την προέλευση εγγράφου και τη ρύθμιση της μορφής σελίδας για τη σάρωση της εικόνας.
  • Εφαρμογή οπτικών εφέ στην εικόνα, ρύθμιση της φωτεινότητας, της αντίθεσης και του γάμα χρώματος ή εφαρμογή αναστροφής χρωμάτων σε αυτήν.
  • Εφαρμογή φίλτρων ευκρίνειας ή θολώματος στην εικόνα.
  • Σάρωση της εικόνας ή του εγγράφου σε χαμηλότερη ανάλυση σάρωσης, προεπισκόπηση του αποτελέσματος σάρωσης, επιλογή της περιοχής που θα σαρωθεί και προσαρμογή της προβολής της εικόνας.
  • Σάρωση της εικόνας χρησιμοποιώντας τις ρυθμίσεις σάρωσης που έχετε ορίσει.
  • Επαναχρησιμοποίηση των ρυθμίσεων που έχετε προσαρμόσει σε μελλοντικές εργασίες σάρωσης.
Σχετικά θέματα Σχετικά θέματα


Χρήση του ScanThru
Το κύριο παράθυρο του ScanThru παρέχει εύκολη και γρήγορη πρόσβαση σε όλες τις λειτουργίες του ScanThru: σάρωση εικόνων ή εγγράφων, προεπισκόπηση ή/και εφαρμογή φίλτρων σε αυτά και αποστολή τους σε εφαρμογή επεξεργασίας γραφικών.
Για τη σάρωση μιας εικόνας, ακολουθήστε τα παρακάτω βήματα:
  1. Τοποθετήστε την εικόνα στην επιφάνεια σάρωσης ή τοποθετήστε το έγγραφο στον αυτόματο τροφοδότη εγγράφων
  2. Επιλέξτε την “Προέλευση εγγράφου” που θα χρησιμοποιηθεί για τη σάρωση
  3. Δείτε την εικόνα ή το έγγραφο σε προεπισκόπηση, σαρωμένο σε χαμηλότερη ανάλυση
  4. Προσαρμογή ρυθμίσεων σάρωσης, περιλαμβάνει τις επιλογές Τύπος εικόνας, Ανάλυση και Τύπος εγγράφου
  5. Ενεργοποίηση και καθορισμός των παραμέτρων αντιστοίχισης χρωμάτων, συμπεριλαμβανομένης και της επιλογής του απαιτούμενου Στόχου απόδοσης και του Προφίλ χρώματος
  6. Ρύθμιση χρωμάτων εικόνας, μαζί με Φωτεινότητα, Αντίθεση, Γάμα, Φωτεινά σημεία και Σκίαση
  7. Προβολή γραφήματος ιστογράμματος και συγκεκριμένες πληροφορίες στο επιλεγμένο Κανάλι ιστογράμματος
  8. Εφαρμογή φίλτρων για να δώσετε μεγαλύτερη ευκρίνεια στα περιγράμματα της εικόνας ή να επεξεργαστείτε την εικόνα. Μπορείτε επίσης να αφαιρέσετε μοτίβα από τις εικόνες που έχετε σαρώσει από εφημερίδες ή περιοδικά και να αφαιρέσετε το εφέ ψαλιδίσματος χρωμάτων ή το φόντο της εικόνας.
  9. Προσαρμογή προβολής εικόνας, περιλαμβάνει την αναστροφή ή/και περιστροφή της εικόνας
  10. Σάρωση εικόνας με τις ρυθμίσεις που έχετε ορίσει
  11. Καθορισμός προτιμήσεων σάρωσης για τη δημιουργία παραμέτρων σάρωσης που θα είναι διαθέσιμες την επόμενη φορά που θα πραγματοποιήσετε σάρωση
  12. Αποθήκευση Αγαπημένων για να τα χρησιμοποιήσετε όταν σαρώνετε έγγραφα ή εικόνες


Κύριο παράθυρο ScanThru
Κατά την εκκίνηση του ScanThru, ανοίγει το κύριο παράθυρο ScanThru. Από το κύριο παράθυρο μπορείτε να προσαρμόσετε τις ρυθμίσεις σάρωσης και να επιλέξετε τις προτιμήσεις ώστε οι επιλεγμένες λειτουργίες σάρωσης να είναι διαθέσιμες την επόμενη φορά που θα χρησιμοποιήσετε τη συσκευή σάρωσης. Μπορείτε να σαρώσετε και να επεξεργαστείτε μια εικόνα, να χρησιμοποιήσετε οπτικά εφέ και να προσαρμόσετε την προβολή της εικόνας.
Από προεπιλογή, το κύριο παράθυρο του ScanThru εμφανίζει το Παράθυρο “Προεπισκόπηση” η οποία δείχνει ολόκληρη την εικόνα που θα σαρωθεί και την εργαλειοθήκη που σας επιτρέπει να μεγεθύνετε ή να σμικρύνετε, να περιστρέψετε και να αναστρέψετε μία εικόνα και να επιλέξετε την περιοχή προς σάρωση.
Το σύνθετο πλαίσιο των Αγαπημένων και τα κουμπιά κάτω από το παράθυρο προεπισκόπισης της εικόνας, σας επιτρέπουν να αποθηκεύσετε και να φορτώσετε τις ρυθμίσεις που έχετε προσαρμόσει.
Τα δεδομένα που εμφανίζονται στο Παράθυρο “Πληροφορίες” κάτω από το σύνθετο πλαίσιο των Αγαπημένων σας ενημερώνουν για τις τρέχουσες ρυθμίσεις σάρωσης και τις ιδιότητες των τελικών εικόνων.
Ο Πίνακας επιλογών που είναι διαθέσιμος από το κύριο παράθυρο ScanThru σας επιτρέπει να ρυθμίζετε το σαρωτή. Από προεπιλογή, το κύριο παράθυρο ScanThru δεν εμφανίζει αυτόν τον πίνακα. Για την εμφάνιση ή απόκρυψή του, κάντε κλικ στο κουμπί ανάπτυξης/σύμπτυξης.
Τα τρία κουμπιά κάτω από το πλαίσιο προεπισκόπησης εικόνας σας επιτρέπουν να ελέγξετε τη διαδικασία σάρωσης. Μπορείτε να ξεκινήσετε ή να τερματίσετε τη σάρωση και να δείτε σε προεπισκόπηση ολόκληρη τη σαρωμένη σελίδα:
  • Για να δείτε σε προεπισκόπηση την εικόνα που σαρώνετε, κάντε κλικ στην επιλογή Προεπισκόπηση.
    Ο σαρωτής δημιουργεί ένα αντίγραφο χαμηλής ανάλυσης του πρωτότυπου εγγράφου ή εικόνας και το προβάλλει στο πλαίσιο προεπισκόπησης.
  • Για να σαρώσετε μια εικόνα ή ένα έγγραφο, κάντε κλικ στην επιλογή Σάρωση.
    Θα αρχίσει η σάρωση της περιοχής της σελίδας που έχει επιλεγεί στο πλαίσιο προεπισκόπησης χρησιμοποιώντας τις επιλεγμένες παραμέτρους σάρωσης της εικόνας (ανάλυση, τύπος εικόνας, κ.α.).
  • Για την επαναφορά των προεπιλεγμένων ρυθμίσεων σάρωσης, κάντε κλικ στην επιλογή Επαναφορά.
Για να προβάλλετε τις πληροφορίες για αυτό το λογισμικό, κάντε κλικ [image] στα δεξιά της λεζάντας του κύριου παραθύρου ScanThru.


Χρήση της εργαλειοθήκης
Κατά την εκκίνηση του ScanThru, η εργαλειοθήκη εμφανίζεται στην αριστερή πλευρά της οθόνης. Περιλαμβάνει τα εργαλεία που σας επιτρέπουν να μεγεθύνετε/σμικρύνετε, να περιστρέψετε και να αναστρέψετε εικόνες, να επιλέξετε αυτόματα την περιοχή σάρωσης. Τα αποτελέσματα των ενεργειών που εφαρμόζετε στην εικόνα προβάλλονται στο πλαίσιο προεπισκόπησης εικόνας.
Για να κάνετε αυτήν την ενέργεια...
Στην εργαλειοθήκη,
κάντε κλικ σε αυτό το κουμπί:
Μεγέθυνση εικόνας | Μεγέθυνση
Σμίκρυνση εικόνας | Σμίκρυνση
Περιστροφή εικόνας 90 μοίρες δεξιόστροφα | Περιστροφή
Αναστροφή εικόνας κατακόρυφα | Αναστροφή
Επιλογή περιοχής εικόνας για σάρωση | Επιλογή


Μεγέθυνση/Σμίκρυνση εικόνας
Από το κύριο παράθυρο του ScanThru, μπορείτε να μεγεθύνετε/σμικρύνετε την εικόνα που σαρώθηκε σε χαμηλή ανάλυση. Η μεγέθυνση της εικόνας παρέχει μια πιο κοντινή προβολή της εικόνας. Η σμίκρυνση μειώνει τη μεγέθυνση και προβάλλει την εικόνα σε μικρότερο μέγεθος.
Τα εργαλεία μεγέθυνσης/σμίκρυνσης αλλάζουν την προεπισκόπηση μιας εικόνας. Οι ενέργειες αυτές δεν τροποποιούν την εικόνα καθ' εαυτήν αλλά μόνο την προβολή της.
Για να κάνετε αυτήν την ενέργεια...
Στην εργαλειοθήκη,
κάντε κλικ σε αυτό το κουμπί:
Μεγέθυνση εικόνας | Μεγέθυνση
Σμίκρυνση εικόνας | Σμίκρυνση


Περιστροφή εικόνας
Από το κύριο παράθυρο του ScanThru μπορείτε να περιστρέψετε την εικόνα.
Για να περιστρέψετε την εικόνα 90º προς τα δεξιά, πατήστε το κουμπί Περιστροφή μία φορά. Για να περιστρέψετε την αρχική εικόνα 180º ή 270º πατήστε το κουμπί Περιστροφή δύο ή τρεις φορές.
Η εντολή Περιστροφή εφαρμόζεται σε ολόκληρη την εικόνα. Δεν μπορείτε να περιστρέψετε μια επιλεγμένη περιοχή.
Για να κάνετε αυτήν την ενέργεια…
Στην εργαλειοθήκη,
κάντε κλικ σε αυτό το κουμπί:
Περιστροφή εικόνας Περιστροφή


Αναστροφή εικόνας
Από το κύριο παράθυρο του ScanThru μπορείτε να αναστρέψετε την εικόνα κατακόρυφα.
Η εντολή Αναστροφή εφαρμόζεται σε ολόκληρη την εικόνα. Δεν μπορείτε να αναστρέψετε μια επιλεγμένη περιοχή.
Για να κάνετε αυτήν την ενέργεια...
Στην εργαλειοθήκη,
κάντε κλικ σε αυτό το κουμπί:
Αναστροφή εικόνας Αναστροφή


Επιλογή περιοχής εικόνας προς σάρωση
Από το κύριο παράθυρο του ScanThru μπορείτε να επιλέξετε αυτόματα ή μη την περιοχή προς σάρωση. Συνήθως, πρέπει να κάνετε μια σάρωση με χαμηλότερη ανάλυση για να δείτε σε προεπισκόπηση όλη την εικόνα και στη συνέχεια να επιλέξετε την περιοχή σάρωσης.
Για να επιλέξετε αυτόματα την περιοχή εικόνας προς σάρωση, ακολουθήστε τα παρακάτω βήματα:
  1. Για να κάνετε σάρωση χαμηλής ανάλυσης και να δείτε σε προεπισκόπηση την εικόνα, κάντε κλικ στο κουμπί Προεπισκόπηση.
  2. Κάντε αριστερό κλικ στο κουμπί Επιλογή.
  3. Η επιλογή σας εμφανίζεται με ένα περίγραμμα με διακεκομμένη γραμμή.
Για να μετακινήσετε το περίγραμμα της επιλογής, τοποθετήστε το δείκτη μέσα από το περίγραμμα και σύρετε το περίγραμμα για να επιλέξετε μια διαφορετική περιοχή της εικόνας.
Για να αλλάξετε την επιλογή μίας περιοχής εικόνας, τοποθετήστε το δείκτη στο περίγραμμα, κάντε αριστερό κλικ και κρατήστε το πατημένο καθώς μετακινείτε το δρομέα για να αλλάξετε την επιλογή. Αφήστε το αριστερό κουμπί του ποντικιού για να ολοκληρώσετε την αλλαγή της επιλογής.


Πίνακας επιλογών
Ο “Πίνακας επιλογών” που είναι διαθέσιμος από το κύριο παράθυρο ScanThru σας επιτρέπει να ρυθμίζετε το σαρωτή. Από προεπιλογή, το κύριο παράθυρο ScanThru δεν εμφανίζει αυτόν τον πίνακα. Για να εμφανιστεί, κάντε κλικ στο κουμπί ανάπτυξης στα δεξιά του κύριου παραθύρου του ScanThru.
Χρησιμοποιήστε τον “Πίνακα επιλογών” για τα εξής:
  • Προσαρμογή των ρυθμίσεων σάρωσης
  • Ενεργοποίηση και καθορισμός των παραμέτρων αντιστοίχισης χρωμάτων
  • Προσαρμογή των χρωμάτων της εικόνας και ρύθμιση του επιπέδου των Φωτεινών σημείων, της Σκίασης και του Γάμα
  • Προβολή του ιστογράμματος με τα δεδομένα εικόνας
  • Εφαρμογή των φίλτρων Ευκρίνεια, Θόλωμα, Αφαίρεση μοτίβων, Αφαίρεση εφέ ψαλιδίσματος χρωμάτων και(ή) Φόντο
  • Καθορισμός των προτιμήσεων σάρωσης
Ο Πίνακας επιλογών εμφανίζει τις γραμμές Ρυθμίσεις σάρωσης, Διαχείριση χρωμάτων, Ρύθμιση, Ιστόγραμμα, Φίλτρα και Προτιμήσεις. Όταν κάνετε κλικ σε μια γραμμή, εμφανίζεται η αντίστοιχη καρτέλα. Για να χρησιμοποιήσετε τις λειτουργίες του ScanThru που διατίθενται μέσω του “Πίνακα επιλογών”, κινηθείτε μεταξύ των καρτελών του “Πίνακα επιλογών” κάνοντας κλικ στις γραμμές.
Αφού προσαρμόσετε τις ρυθμίσεις σάρωσης και την προβολή της εικόνας, μπορείτε να αποκρύψετε τον “Πίνακα επιλογών”. Για να τον αποκρύψετε, κάντε κλικ στο κουμπί σύμπτυξης στα δεξιά του κύριου παραθύρου του ScanThru.


Προβολή πίνακα επιλογών
Ο Πίνακας επιλογών σας επιτρέπει να ρυθμίζετε το σαρωτή. Από προεπιλογή, το κύριο παράθυρο ScanThru δεν εμφανίζει τον "Πίνακα επιλογών". Για να τον προβάλλετε, κάντε κλικ στο κουμπί ανάπτυξης στα δεξιά του κύριου παραθύρου του ScanThru.


Απόκρυψη πίνακα επιλογών
Ο Πίνακας επιλογών σας επιτρέπει να ρυθμίζετε το σαρωτή. Μπορείτε να αποκρύψετε τον "Πίνακα επιλογών" αν δε θέλετε να κάνετε περισσότερες ρυθμίσεις. Για να τον αποκρύψετε, κάντε κλικ στο κουμπί σύμπτυξης στα δεξιά του κύριου παραθύρου του ScanThru.


Σάρωση εικόνας
Για να σαρώσετε μια εικόνα ή ένα έγγραφο, κάντε κλικ στην επιλογή Σάρωση.
Ο σαρωτής αρχίζει τη σάρωση της σελίδας ή της επιλογής χρησιμοποιώντας τις ρυθμίσεις που έχετε ορίσει. Αν σαρώνετε ένα πολυσέλιδο έγγραφο από τον ΑΤΕ, η διαδικασία σάρωσης συνεχίζεται μέχρι τη φόρτωση όλων των σελίδων στον ΑΤΕ και τη σάρωσή τους.

Το ScanThru εμφανίζει μια διάφανη ένδειξη προόδου όπου προβάλλεται το ποσοστό της σάρωσης που έχει ολοκληρωθεί.
Για να διακόψετε τη διαδικασία σάρωσης, κάντε κλικ στο κουμπί Άκυρο κάτω από την ένδειξη προόδου.
Όταν ολοκληρωθεί η διαδικασία σάρωσης, η σαρωμένη εικόνα ή το έγγραφο μπορούν να μεταφερθούν σε μια εξωτερική εφαρμογή.


Παράθυρο “Προεπισκόπηση”
Το Παράθυρο προεπισκόπησης εμφανίζει προεπισκόπηση της σαρωμένης εικόνας ή του εγγράφου. Όταν κάνετε κλικ στην επιλογή Προεπισκόπηση, η εικόνα ή το έγγραφο προέλευσης σαρώνεται σε χαμηλή ανάλυση. Ένα αντίγραφο χαμηλής ανάλυσης της πρωτότυπης εικόνας εμφανίζεται για να δείτε ολόκληρη την εικόνα που θα αποτυπώσει ο σαρωτής.
Ο κατακόρυφος και οριζόντιος χάρακας που προβάλλεται στα πλάγια του παραθύρου “Προεπισκόπηση” σας επιτρέπει να υπολογίσετε το μέγεθος της εικόνας. Όταν μεγεθύνετε ή σμικρύνετε το μέγεθος της εικόνας ή όταν επιλέγετε άλλες μονάδες, οι χάρακες προσαρμόζονται αυτόματα εμφανίζοντας τις αλλαγές.
Όταν εφαρμόζετε οπτικά εφέ ή φίλτρα στην εικόνα, επιλέγετε μια περιοχή για σάρωση, μεγεθύνετε ή σμικρύνετε την εικόνα, την περιστρέφετε ή την αναστρέφετε, προσαρμόζετε τη φωτεινότητα, αντίθεση, σκίαση και γάμα, και εφαρμόζετε τα φίλτρα θολώματος ή ευκρίνειας, τα αποτελέσματα των τρεχουσών ενεργειών εμφανίζονται στο παράθυρο “Προεπισκόπηση”.


Προεπισκόπηση εικόνας
Για την προεπισκόπηση, η πρωτότυπη εικόνα ή το έγγραφο σαρώνεται σε χαμηλή ανάλυση. Ένα αντίγραφο χαμηλής ανάλυσης του πρωτότυπου εγγράφου ή εικόνας προβάλλεται στο παράθυρο “Προεπισκόπηση”.
Για να προβάλλετε σε προεπισκόπηση την εικόνα που θα αποτυπώσει ο σαρωτής, κάντε κλικ στο κουμπί Προεπισκόπηση.
Ο σαρωτής αρχίζει τη σάρωση της σελίδας ή της επιλογής σε χαμηλή ανάλυση.
Το ScanThru εμφανίζει μια διάφανη ένδειξη προόδου όπου προβάλλεται το ποσοστό της σάρωσης που έχει ολοκληρωθεί.
Για να διακόψετε τη διαδικασία σάρωσης της εικόνας, κάντε κλικ στο κουμπί Άκυρο κάτω από την ένδειξη προόδου.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και επιλέξτε αν πρέπει να ρυθμίσετε ορισμένες παραμέτρους της εικόνας. Όταν εφαρμόζετε ορισμένα εφέ στην εικόνα (για παράδειγμα, τα φίλτρα θολώματος/ευκρίνειας, ή προσαρμόζετε το επίπεδο φωτεινότητας/αντίθεσης), το πλαίσιο προεπισκόπησης προβάλλει το αποτέλεσμα των αλλαγών που πραγματοποιείτε.
Αν η επιλογή ΑΤΕ ή ΑΤΕ διπλής όψης έχει επιλεγεί ως η προέλευση εγγράφου, η πρώτη σελίδα του εγγράφου θα σαρωθεί σε χαμηλή ανάλυση. Για να σαρώσετε ολόκληρο το έγγραφο, τοποθετήστε αυτή τη σελίδα πάλι στον τροφοδότη και συνεχίστε με τη σάρωση.


Αγαπημένα
Χρησιμοποιήστε την επιλογή Αγαπημένα για να αποθηκεύσετε ή να φορτώσετε τις ρυθμίσεις που έχετε προσαρμόσει. Με την επιλογή Αγαπημένα, μπορείτε να αποθηκεύσετε τις ρυθμίσεις που χρησιμοποιείτε συχνά για συγκεκριμένες εργασίες σάρωσης, για παράδειγμα, σάρωση εγγράφων για την αναγνώριση κειμένου, σάρωση ασπρόμαυρων σχεδίων ή φωτογραφιών υψηλής ποιότητας. Μετά από την αποθήκευση των ρυθμίσεων, μπορείτε να τις φορτώσετε και να τις χρησιμοποιήσετε για τη σάρωση εγγράφων ή εικόνων. Μπορείτε να ορίσετε μία καταχώρηση των Αγαπημένων ως προεπιλογή για να φορτώνετε τις αποθηκευμένες ρυθμίσεις κατά την εκκίνηση του ScanThru.
Μπορείτε να δείτε όλα τα αγαπημένα που έχετε προσαρμόσει στην πτυσσόμενη λίστα Αγαπημένα που είναι κάτω από το παράθυρο “Προεπισκόπιση”. Υπάρχουν αρκετές προκαθορισμένες καταχωρήσεις στα αγαπημένα στην κορυφή της λίστας αγαπημένα. Οι Τελευταίες χρησιμοποιημένες ρυθμίσεις των αγαπημένων επιτρέπουν τη φόρτωση ρυθμίσεων που χρησιμοποιήθηκαν κατά τη σάρωση της εικόνας την τελευταία φορά. Το όνομα των καταχωρήσεων Αγαπημένων που έχουν επιλεγεί εμφανίζεται στο πλαίσιο επεξεργασίας Αγαπημένων.
  • Για να φορτώσετε μια καταχώρηση των Αγαπημένων, επιλέξτε την καταχώρηση που θέλετε να φορτώσετε στη λίστα Αγαπημένων.
  • Εάν δεν υπάρχει καταχώρηση των Αγαπημένων με τις τρέχουσες ρυθμίσεις, τότε μπορείτε να αποθηκεύσετε αυτές τις ρυθμίσεις σε μια καταχώρηση των Αγαπημένων. Για να αποθηκεύσετε τις ρυθμίσεις σε μια καταχώρηση Αγαπημένων, πληκτρολογήστε το νέο όνομα καταχώρησης στο πλαίσιο επεξεργασίας Αγαπημένων και μετά κάντε κλικ στο κουμπί Αποθήκευση.
  • Για να μετονομάσετε μια καταχώρηση Αγαπημέων, επιλέξτε την καταχώρηση που θέλετε να μετονομάσετε, πληκτρολογήστε ένα νέο όνομα στο πλαίσιο επεξεργασίας Αγαπημένων και στη συνέχεια κάντε κλικ στο κουμπί Μετονομασία.
  • Για να διαγράψετε μία καταχώρηση από τη λίστα Αγαπημένα, επιλέξτε την καταχώρηση που επιθυμείτε να διαγράψετε και στη συνέχεια κάντε κλικ στο κουμπί Διαγραφή. Δεν μπορείτε να διαγράψετε προκαθορισμένες καταχωρήσεις στα Αγαπημένα.
  • Για να ορίσετε μία καταχώρηση των Αγαπημένων ως καταχώρηση εκκίνησης, επιλέξτε αυτήν που θέλετε να ορίσετε ως καταχώρηση εκκίνησης και κάντε κλικ στο κουμπί Ορισμ. προεπιλογ.


Παράθυρο “Πληροφορίες”
Το παράθυρο "Πληροφορίες" παρέχει τις εξής πληροφορίες σχετικά με την τελική εικόνα που θα λάβετε όταν σαρώσετε το πρωτότυπο χρησιμοποιώντας τις τρέχουσες ρυθμίσεις:
  • Η επιλογή Τύπος εικόνας προβάλλει τον τύπο της εικόνας που έχει επιλεγεί για τη σάρωση του πρωτότυπου.
    Για να αλλάξετε τη ρύθμιση Τύπος εικόνας, κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης στον “Πίνακα επιλογών” και επιλέξτε διαφορετική τιμή στη λίστα Τύπος εικόνας.
  • Η επιλογή Ανάλυση προβάλλει την ανάλυση που θα χρησιμοποιηθεί για τη σάρωση του πρωτότυπου.
    Για να αλλάξετε τη ρύθμιση Ανάλυση, κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης και επιλέξτε διαφορετική τιμή στη λίστα Ανάλυση.
  • Η επιλογή Μέγεθος εγγράφου προβάλλει το πλάτος και το ύψος της περιοχής της εικόνας που έχει επιλεγεί για σάρωση.

    • Μπορείτε επίσης να κάνετε κλικ στη γραμμή Ρύθμιση σάρωσης και να αλλάξετε τις τιμές στα πλαίσια Πλάτος και Ύψος.
  • Η επιλογή Προέλευση εγγράφου προβάλλει την προέλευση του εγγράφου που θα χρησιμοποιηθεί για τη σάρωση. Για να αλλάξετε την επιλογή Προέλευση εγγράφου, κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης, και επιλέξτε άλλη προέλευση στη λίστα Προέλευση εγγράφου.
  • Η επιλογή Μέγεθος προβάλλει το μέγεθος της τελικής εικόνας.
    Αν το μέγεθος της τελικής εικόνας είναι πολύ μεγάλο, μπορείτε να επιλέξετε χαμηλότερη ανάλυση σάρωσης, να αλλάξετε τη ρύθμιση Τύπος εικόνας, ή να επιλέξετε μια μικρότερη περιοχή για σάρωση.


Προσαρμογή ρυθμίσεων σάρωσης
Για να προσαρμόσετε τις “Ρυθμίσεις σάρωσης”, στον “Πίνακα επιλογών” κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης. Εμφανίζεται η καρτέλα Ρυθμίσεις σάρωσης.
Από την καρτέλα Ρυθμίσεις σάρωσης, μπορείτε να προσαρμόσετε τις εξής παραμέτρους:
  • Τύπος εικόνας — μπορείτε να ορίσετε τη λειτουργία που θα χρησιμοποιηθεί για τη σάρωση της εικόνας ή του εγγράφου.
    Ανάλογα με τον τύπο του πρωτότυπου, μπορείτε να επιλέξετε μία από τις εξής διαθέσιμες λειτουργίες σάρωσης: Φυσικά χρώματα, RGB, 256 Χρώματα, Κλίμακα γκρι 256, Ενδιάμεσοι τόνοι, Ασπρόμαυρο ή Γραμμικό σχέδιο, Ασπρόμαυρο.
  • Ανάλυση — μπορείτε να επιλέξετε την ανάλυση της σάρωσης, που σημαίνει το επίπεδο των λεπτομερειών που θα αποτυπώσει ο σαρωτής στην τελική σαρωμένη εικόνα, σε κουκκίδες ανά ίντσα (dpi). Όσο μεγαλύτερος είναι ο αριθμός dpi, τόσο υψηλότερη είναι η ανάλυση και το μέγεθος του τελικού αρχείου.
  • Τύπος εγγράφου — μπορείτε να ορίσετε το μέγεθος της περιοχής σάρωσης. Επιλέξτε το κατάλληλο μέγεθος που ταιριάζει με τη μορφή της πρωτότυπης εικόνας ή εγγράφου. Μπορείτε να επιλέξετε έναν από τους τυποποιημένους τύπους εγγράφου ή να χρησιμοποιήσετε ένα προσαρμοσμένο μέγεθος.
  • Μεγέθυνση/Σμίκρυνση — μπορείτε να σμικρύνετε ή να μεγεθύνετε το μέγεθος της τελικής εικόνας. Για να μεγεθύνετε ή να σμικρύνετε το μέγεθος της εικόνας, ορίστε μια τιμή στην επιλογή Κλίμακα μεταξύ 25 και 400.
  • Προέλευση εγγράφου — αυτή η ρύθμιση ορίζει την προέλευση της εικόνας ή του εγγράφου προς σάρωση.
Στη λίστα Προέλευση εγγράφου, επιλέξτε την προέλευση της εικόνας ή του εγγράφου. Μπορείτε να επιλέξετε την τροφοδοσία των εγγράφων ή εικόνων από τα εξής:
  • Αυτόματος τροφοδότης εγγράφων
  • Επιφάνεια σάρωσης
  • Αυτόματα
  • ΑΤΕ διπλής όψης
    • Σχετικά θέματα Σχετικά θέματα


Τύπος χρώματος

Τύπος εικόνας
Ορίστε τη λειτουργία που θα χρησιμοποιηθεί για τη σάρωση της πρωτότυπης εικόνας ή εγγράφου. Επιλέξτε τη λειτουργία σάρωσης που αντιστοιχεί στον τύπο της εικόνας που σαρώνετε:
Για να σαρώσετε...
Στη λίστα Τύπος εικόνας
κάντε κλικ στο εξής στοιχείο:
Έγγραφα κειμένου | Γραμμικό σχέδιο, Ασπρόμαυρο
Έγγραφα κειμένου ή σχέδια | Ενδιάμεσοι τόνοι, Ασπρόμαυρο
Ασπρόμαυρες εικόνες με αποχρώσεις του γκρι (ασπρόμαυρες φωτογραφίες) | Κλίμακα γκρι 256
Έγχρωμες εικόνες με χαμηλή ανάλυση χρώματος (σχέδια, εικόνες, σχήματα) | 256 Χρώματα
Έγχρωμες εικόνες με υψηλότερη ανάλυση χρώματος (έγχρωμες φωτογραφίες, αφίσες, κτλ.) | Φυσικά χρώματα, RGB
Οι διαθέσιμες επιλογές είναι:
  • Φυσικά χρώματα, RGB — Σε αυτήν τη λειτουργία σάρωσης, ο σαρωτής λαμβάνει 24 bit (8 bit ανά κανάλι R,G και B) των πληροφοριών έγχρωμης εικόνας για κάθε κουκκίδα (pixel) στη σαρωμένη εικόνα. Τα αρχικά RGB σημαίνουν Red-Green-Blue (Κόκκινο-Πράσινο-Μπλε), ένα χρωματικό μοντέλο όπου κάθε χρώμα αποτελείται από διάφορες αναλογίες των χρωμάτων κόκκινο, πράσινο και μπλε. Επομένως, είναι δυνατή η δημιουργία περισσότερων από 16 εκατομμύρια χρωμάτων χρησιμοποιώντας αυτήν τη λειτουργία.
    Αν επιλέξετε τη λειτουργία Φυσικά χρώματα, RGB, θα έχετε εξαιρετικές χρωματικές λεπτομέρειες από το σαρωτή, αλλά απαιτείται αρκετός χώρος στο δίσκο για την αποθήκευση του αντίστοιχου αρχείου.
  • 256 χρώματα — Σε αυτήν τη λειτουργία σάρωσης, ο σαρωτής παράγει εικόνες που περιέχουν μόνο 256 χρώματα. Αν ένα χρώμα της πρωτότυπης εικόνας δεν ταιριάζει με ένα από αυτά τα χρώματα, το πρόγραμμα επιλέγει το πλησιέστερο ή αναπαράγει το χρώμα χρησιμοποιώντας τα διαθέσιμα χρώματα. Στη λειτουργία "256 χρώματα", απαιτούνται 8 bit για κάθε κουκκίδα (pixel) της σαρωμένης εικόνας.
    Για να αποθηκεύσετε μια εικόνα που έχει σαρωθεί χρησιμοποιώντας τη λειτουργία "256 χρώματα", απαιτείται περίπου το 1/3 του χώρου που απαιτείται για την αποθήκευση μιας εικόνας 24 bit με τη λειτουργία "Φυσικά χρώματα".
  • Κλίμακα γκρι 256 — Σε αυτήν τη λειτουργία σάρωσης, ο σαρωτής παράγει εικόνες που περιέχουν και γκρίζες αποχρώσεις αντί για μόνο άσπρο και μαύρο. Σε μια εικόνα σε κλίμακα του γκρι, κάθε pixel έχει κωδικοποιημένα περισσότερα bit πληροφοριών, επιτρέποντας την καταγραφή και προβολή περισσότερων αποχρώσεων. Για την αναπαραγωγή μιας φωτογραφικά ρεαλιστικής εικόνας σε 256 αποχρώσεις του γκρι, απαιτούνται 8 bit για κάθε κουκκίδα (pixel) της σαρωμένης εικόνας.
    Για να αποθηκεύσετε μια εικόνα που έχει σαρωθεί χρησιμοποιώντας τη λειτουργία "Κλίμακα γκρι 256", απαιτείται περίπου το 1/3 του χώρου που απαιτείται για την αποθήκευση μιας εικόνας 24 bit με τη λειτουργία "Φυσικά χρώματα".
  • Ενδιάμεσοι τόνοι, Ασπρόμαυρο — Σε αυτήν τη λειτουργία σάρωσης, οι εικόνες του σαρωτή αποτελούνται από ένα μοτίβο μαύρων κουκκίδων που ξεγελούν το μάτι να βλέπει αποχρώσεις του γκρι. Παραδείγματα εικόνων ενδιάμεσων τόνων είναι οι φωτογραφίες στις εφημερίδες. Οι εικόνες αυτές είναι συνήθως πολύ χαμηλής ποιότητας. Καθώς αυτός ο τύπος εικόνας χρησιμοποιεί μόνο 1-bit για κάθε κουκκίδα (pixel) (όπως ασπρόμαυρο έγγραφο, γραμμικό σχέδιο), το μέγεθος του αντίστοιχου αρχείου είναι μικρότερο από αυτό με τη λειτουργία κλίμακας του γκρι ή τη λειτουργία χρώματος.
  • Γραμμικό σχέδιο, Ασπρόμαυρο — Σε αυτήν τη λειτουργία σάρωσης, ο σαρωτής παράγει εικόνες σε γραμμικό σχέδιο 1-bit, όπου οι λεπτομέρειες της εικόνας είναι μόνο ασπρόμαυρες. Η λειτουργία "Γραμμικό σχέδιο" είναι καλή επιλογή για εκτυπωμένο κείμενο ή σχέδια με μελάνι. Για την αναπαραγωγή μιας εικόνας που σαρώνεται με τη λειτουργία "Γραμμικό σχέδιο, Ασπρόμαυρο", απαιτείται μόνο 1-bit πληροφοριών χρώματος για κάθε pixel. Ο χώρος που απαιτείται για την αποθήκευση αυτής της εικόνας είναι περίπου το 1/8 του χώρου που απαιτείται για την αποθήκευση μιας εικόνας 8-bit σε κλίμακα του γκρι.


Ανάλυση
Για να καθορίσετε την ανάλυση που θα χρησιμοποιηθεί για τη σάρωση της πρωτότυπης εικόνας ή εγγράφου, επιλέξτε την κατάλληλη τιμή στο πλαίσιο Ανάλυση. Μπορείτε να επιλέξετε μια τιμή από έως .
Όσο πιο υψηλή είναι η τιμή της ανάλυσης, τόσο πιο λεπτομερή εικόνα θα έχετε από το σαρωτή και τόσο πιο μεγάλο θα είναι το αντίστοιχο αρχείο. Για να υπολογίσετε το χώρο στο δίσκο που απαιτείται για την αποθήκευση της εικόνας, δείτε την τιμή Μέγεθος στο παράθυρο “Προεπισκόπηση” κάτω από το πλαίσιο προεπισκόπησης εικόνας. Αν το μέγεθος του αρχείου είναι πολύ μεγάλο, μπορείτε να χρησιμοποιήσετε χαμηλότερη ανάλυση ή να επιλέξετε μια μικρότερη περιοχή σάρωσης.


Τύπος εγγράφου
Οι ρυθμίσεις που ορίζετε για την επιλογή Τύπος εγγράφου ορίζουν τα όρια της περιοχής που θα σαρωθεί. Μπορείτε να επιλέξετε μια από τις τυποποιημένες μορφές σελίδας ή να ορίσετε ένα προσαρμοσμένο μέγεθος σελίδας. Αν η μορφή της πρωτότυπης σελίδας είναι μεγαλύτερη από την περιοχή που ορίζεται από αυτές τις ρυθμίσεις, μόνο μέρος της πρωτότυπης εικόνας ή του εγγράφου θα σαρωθεί.
  • Για να επιλέξετε ένα τυποποιημένο μέγεθος σελίδας για την τελική εικόνα, στη λίστα Τύπος εγγράφου, επιλέξτε την τυποποιημένη μορφή σελίδας.
  • Για να ορίσετε το προσαρμοσμένο μέγεθος σελίδας για την τελική εικόνα, ακολουθήστε τα παρακάτω βήματα:
    1. Στη λίστα Μονάδα, επιλέξτε τις μονάδες (χιλ., εκ., ίντσες, point, pixel ή pica) για τις τιμές πλάτους και ύψους του εγγράφου.
    2. Στο πλαίσιο Πλάτος, εισαγάγετε το πλάτος της τελικής σελίδας. Επισημαίνεται ότι το πλάτος της επιλεγμένης περιοχής της εικόνας για σάρωση ισούται με την τιμή που εισάγεται στο πλαίσιο Πλάτος.
    3. Στο πλαίσιο Ύψος, εισαγάγετε το ύψος της τελικής σελίδας. Επισημαίνεται ότι το ύψος της επιλεγμένης περιοχής της εικόνας για σάρωση ισούται με την τιμή που εισάγεται στο πλαίσιο Ύψος.
    Αν θέλετε να μετατρέψετε το μέγεθος της προσαρμοσμένης σελίδας σε άλλη μονάδα, επιλέξτε νέα μονάδα στη λίστα Μονάδα. Οι τιμές πλάτους και ύψους υπολογίζονται εκ νέου αυτόματα και προβάλλονται στα αντίστοιχα πλαίσια χρησιμοποιώντας τις επιλεγμένες μονάδες.


Μεγέθυνση ή Σμίκρυνση

Μεγέθυνση/Σμίκρυνση εικόνας
Χρησιμοποιήστε την επιλογή Μεγέθυνση/Σμίκρυνση για να σμικρύνετε ή να μεγεθύνετε το μέγεθος της τελικής εικόνας. Για να μεγεθύνετε ή να σμικρύνετε το μέγεθος της εικόνας, μπορείτε να ορίσετε μια τιμή Κλίμακας μεταξύ 25 και 400. Οι γραμμικές διαστάσεις της σαρωμένης εικόνας θα μεγεθυνθούν ή σμικρυνθούν αναλογικά, σύμφωνα με την τιμή κλίμακας που ορίζετε.
  • Χρησιμοποιήστε τα κουμπιά αυξομείωσης για να ρυθμίσετε την τιμή της κλίμακας ή πληκτρολογήστε κάποια τιμή στο πλαίσιο Κλίμακα. Για να αυξήσετε την τιμή της κλίμακας, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να μειώσετε το συντελεστή κλιμάκωσης, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.
    Κατά την εισαγωγή μιας τιμής στο πλαίσιο Κλίμακα, ακολουθήστε αυτούς τους κανόνες:
    Για να μεγεθύνετε μια εικόνα, στο πλαίσιο Κλίμακα πληκτρολογήστε μια τιμή μεταξύ 101 και 400. Για να σμικρύνετε μια εικόνα, στο πλαίσιο Κλίμακα πληκτρολογήστε μια τιμή μεταξύ 25 και 99.
Για να υπολογίσετε το χώρο στο δίσκο που απαιτείται για την αποθήκευση της εικόνας, δείτε την τιμή Μέγεθος στο παράθυρο προεπισκόπησης κάτω από το πλαίσιο προεπισκόπησης εικόνας.


Προέλευση εγγράφου
Για να σαρώσετε εικόνες ή έγγραφα, μπορείτε να τα τοποθετήσετε στην επιφάνεια σάρωσης, ή να τροφοδοτήσετε τις σελίδες αυτόματα από τον αυτόματο τροφοδότη εγγράφων (ΑΤΕ).
Στη λίστα Προέλευση εγγράφου εμφανίζεται η συσκευή που έχει επιλεγεί για την πραγματοποίηση της σάρωσης.
Για να επιλέξετε την προέλευση εγγράφου, επιλέξτε ένα στοιχείο στη λίστα Προέλευση εγγράφου. Οι διαθέσιμες επιλογές είναι:
  • Αυτόματα — Η προέλευση του εγγράφου ανιχνεύεται αυτόματα. Αν επιλέξετε τη λειτουργία Αυτόματα, ο σαρωτής ελέγχει πρώτα τον αυτόματο τροφοδότη εγγράφων. Αν δεν υπάρχει αυτόματος τροφοδότη εγγράφων ή αν είναι άδειος, ο σαρωτής ξεκινάει τη σάρωση από την επιφάνεια σάρωσης.
  • Επιφάνεια σάρωσης — Η επιφάνεια σάρωσης επιλέγεται ως η προέλευση του εγγράφου. Αν επιλέξετε αυτήν τη λειτουργία, σαρώνεται η εικόνα ή το έγγραφο που βρίσκεται στην επιφάνεια σάρωσης.
  • ΑΤΕ — Ο αυτόματος τροφοδότη εγγράφων επιλέγεται ως η προέλευση του εγγράφου.
    Επιλέξτε αυτήν τη λειτουργία για τη σάρωση σελίδων μίας όψης. Αν επιλέξετε τον ΑΤΕ ως την προέλευση του εγγράφου, σαρώνεται το έγγραφο που βρίσκεται στον αυτόματο τροφοδότη εγγράφων. Αν ο τροφοδότης είναι άδειος, το σύστημα εμφανίζει ένα μήνυμα. Για να συνεχίσετε, τοποθετήστε το έγγραφο για σάρωση στον τροφοδότη και δοκιμάστε να σαρώσετε ξανά.
  • ΑΤΕ διπλής όψης — Ο αυτόματος τροφοδότη εγγράφων επιλέγεται ως η προέλευση του εγγράφου.
    Επιλέξτε αυτήν τη λειτουργία για τη σάρωση σελίδων διπλής όψης. Αν επιλέξετε τον ΑΤΕ διπλής όψης ως την προέλευση του εγγράφου, σαρώνεται το έγγραφο που βρίσκεται στον αυτόματο τροφοδότη εγγράφων. Αν ο τροφοδότης είναι άδειος, το σύστημα εμφανίζει ένα μήνυμα. Για να συνεχίσετε, τοποθετήστε το έγγραφο για σάρωση στον τροφοδότη και δοκιμάστε να σαρώσετε ξανά.
    Για τη λειτουργία ΑΤΕ διπλής όψης, επιλέξτε τον κατάλληλο τύπο συρραφής για να γίνει ο σωστός προσανατολισμός των σελίδων από το σαρωτή. Αν οι σελίδες του πρωτότυπου εγγράφου έχουν κατακόρυφο προσανατολισμό (για παράδειγμα, όπως ένα βιβλίο ή ένα φυλλάδιο), κάντε κλικ στην επιλογή Σύνδεση στη μεγάλη ακμή. Αν έχουν οριζόντιο προσανατολισμό (για παράδειγμα, όπως ένα σημειωματάριο), κάντε κλικ στην επιλογή Σύνδεση στη μικρή ακμή.


Διαχείριση χρωμάτων
Για τη διαχείριση ρυθμίσεων αντιστοίχισης χρωμάτων κάντε κλικ στη γραμμή Διαχείριση χρωμάτων στον “Πίνακα επιλογών”. Στη συνέχεια εμφανίζεται η γραμμή Διαχείριση χρωμάτων.
Από τη γραμμή Διαχείριση χρωμάτων μπορείτε να ορίσετε τις παρακάτω παραμέτρους:
  • Στόχος απόδοσης — αυτή η ρύθμιση ορίζει τον τρόπο με τον οποίο η Αντιστοίχιση χρωμάτων θα διαχειρίζεται χρώματα εκτός γκάμας κατά τη διάρκεια της μετατροπής. Επιλέξτε το στόχο απόδοσης που αντιστοιχεί με τον τύπο της εικόνας που σαρώνετε.
  • Προφίλ χρώματος — αυτή η ρύθμιση ορίζει το αρχείο που περιέχει πληροφορίες σχετικά με το χώρο χρώματος, καθώς και τη γκάμα χρωμάτων. Επιλέξτε το προφίλ χρώματος που αντιστοιχεί στη συσκευή απόδοσης.
** Το πρόγραμμα οδήγησης για τη συσκευή αυτή δεν περιλαμβάνει τη λειτουργία Διαχείριση χρωμάτων.


Στόχος απόδοσης
Για να ρυθμίσετε τον τρόπο διαχείρισης των χρωμάτων εκτός γκάμας κατά τη διάρκεια μιας μετατροπής, επιλέξτε την απαιτούμενη τιμή από την αναπτυσσόμενη λίστα Στόχος απόδοσης.
Επιλέξτε το Στόχο απόδοσης που αντιστοιχεί στον τύπο της εικόνες που σαρώνετε.
Για να σαρώσετε...
Στη λίστα Στόχος απόδοσης, κάντε κλικ στο παρακάτω στοιχείο:
Φωτογραφίες και εικόνες με έντονα χρώματα (όπως κάποιο φωτεινό ηλιοβασίλεμα ή κάποιος καλά φωτισμένος στολισμός με λουλούδια) | Συγκεκριμένο
Φωτογραφίες και εικόνες με πιο ήπια χρώματα (όπως κάποια πορτραίτα) | Σχετικό
Γραφικά επιχειρήσεων (διαγράμματα) | Κορεσμός
  • Συγκεκριμένος στόχος — αυτός ο στόχος απόδοσης επιχειρεί να διατηρήσει κάποια σχέση ανάμεσα στα χρώματα εκτός γκάμας, ακόμα και εάν αυτό συντελεί σε ανακρίβειες στα χρώματα εκτός γκάμας. Εάν κάποια χρώματα μιας εικόνας ξεφεύγουν από το πλαίσιο, ο συγκεκριμένος στόχος θα προσαρμόσει όλα τα χρώματα της εικόνας ώστε το κάθε χρώμα να βρίσκεται μέσα στο πεδίο για να μπορεί να αποδοθεί.
  • Σχετικός στόχος — αυτός ο στόχος απόδοσης επιχειρεί να διατηρήσει μια σχετικά ακριβή σχέση ανάμεσα στα χρώματα εκτός γκάμας, ακόμα και αν η ενέργεια αυτή αποκόπτει τα χρώματα εκτός γκάμας. Εάν κάποια χρώματα μιας εικόνας ξεφεύγουν από το πλαίσιο, ο σχετικός στόχος θα προσαρμόσει όλα τα χρώματα της εικόνας προς το πλησιέστερο χρώμα που μπορεί να αποδοθεί, ενώ τα υπόλοιπα χρώματα θα παραμείνουν ίδια.
  • Στόχος κορεσμού — αυτός ο στόχος απόδοσης επιχειρεί να διατηρήσει τα κορεσμένα χρώματα και είναι ιδιαίτερα χρήσιμος στο να διατηρεί την καθαρότητα των χρωμάτων σε γραφικά υπολογιστών κατά τη μετατροπή σε μεγαλύτερο χώρο χρώματος. Ο στόχος κορεσμού διατηρεί τον κορεσμό των χρωμάτων της εικόνας με τον κίνδυνο αλλοίωσης των αποχρώσεων και του βαθμού φωτεινότητας.
    • ** Το πρόγραμμα οδήγησης της συσκευής αυτής δεν περιλαμβάνει τη λειτουργία Στόχος απόδοσης.


Προφίλ χρώματος
Το προφίλ αποθηκεύει πληροφορίες σχετικά με το χώρο χρώματος και τη γκάμα χρωμάτων.
Για να καθορίσετε το προφίλ χρώματος που αντιστοιχεί στη συσκευή απόδοσης, επιλέξτε την κατάλληλη τιμή στο πεδίο, Προφίλ χρώματος.
Εάν η εικόνα θα προβληθεί σε κάποιον άλλο υπολογιστή, π.χ. για εκτύπωση ή έκδοση στο Internet, επιλέξτε το προφίλ χρώματος που δεν επηρεάζεται από την οθόνη, για παράδειγμα AdobeRGB1998.
Από προεπιλογή, επιλέγεται το προφίλ χρώματος για την προβολή στην οθόνη σας με τη μεγαλύτερη ακρίβεια.
** Το πρόγραμμα οδήγησης αυτής της συσκευής δεν περιλαμβάνει τη λειτουργία Προφίλ χρώματος.


Ρύθμιση χρωμάτων εικόνας
Για τη ρύθμιση των χρωμάτων μιας εικόνας, στον “Πίνακα επιλογών”, κάντε κλικ στη γραμμή Ρύθμιση. Εμφανίζεται η καρτέλα Ρύθμιση.
Από την καρτέλα Ρύθμιση, μπορείτε να ρυθμίσετε τον τόνο της εικόνας:
  • Φωτεινότητα — μπορείτε να κάνετε απλές ρυθμίσεις στον τόνο της εικόνας. Η ρύθμιση “Φωτεινότητα” καθορίζει το επίπεδο των φωτεινών και σκούρων αποχρώσεων της εικόνας. Μια ολόλευκη εικόνα έχει τη μέγιστη φωτεινότητα ενώ μια ολόμαυρη εικόνα έχει την ελάχιστη φωτεινότητα. Η φωτεινότητα διαφέρει από την αντίθεση, που μετράει το εύρος μεταξύ των πιο σκούρων και πιο ανοιχτών αποχρώσεων της εικόνας.
  • Αντίθεση — μπορείτε να κάνετε μια συνολική ρύθμιση της εικόνας. Η ρύθμιση “Αντίθεση” καθορίζει τη σχέση μεταξύ των φωτεινών και σκούρων περιοχών της εικόνας. Μια εικόνα με υψηλή αντίθεση είναι μια ασπρόμαυρη εικόνα χωρίς αποχρώσεις του γκρι. Μια εικόνα με χαμηλή αντίθεση έχει πολλές μεσαίες αποχρώσεις του γκρι. Μια εικόνα με χαμηλή αντίθεση φαίνεται συνήθως θαμπή και άτονη.
  • Φωτεινά σημεία — μπορείτε να ρυθμίσετε το επίπεδο φωτεινών σημείων για ολόκληρη την εικόνα. Αυξάνοντας την τιμή του επιπέδου φωτεινών σημείων φωτίζει τις φωτεινές περιοχές της εικόνας και μειώνοντας την τιμή φωτεινών σημείων τις σκουραίνει.
  • Σκίαση — μπορείτε να ρυθμίσετε το επίπεδο σκίασης για ολόκληρη την εικόνα. Αυξάνοντας την τιμή του επιπέδου σκίασης σκουραίνει τις σκούρες περιοχές της εικόνας και μειώνοντας την τιμή του επιπέδου σκίασης φωτίζει τις σκούρες περιοχές.
  • Γάμα — μπορείτε να ρυθμίσετε την αντίθεση που επηρεάζει τις μεσαίες αποχρώσεις του γκρι ή τους ενδιάμεσους τόνους της εικόνας. Ρυθμίζοντας το γάμα της εικόνας μπορείτε να αλλάξετε τις τιμές φωτεινότητας των μεσαίων αποχρώσεων του γκρι χωρίς να τροποποιηθούν οι σκιάσεις και τα φωτεινά σημεία.
Οι ρυθμίσεις των επιπέδων των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα γίνονται ξεχωριστά για κάθε διαθέσιμο κανάλι χρώματος:
  • Για τις έγχρωμες εικόνες που σαρώνονται με τη λειτουργία 256 Χρώματα ή Φυσικά χρώματα, RGB, μπορείτε να ρυθμίσετε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση και Γάμα για τα κανάλια “Κόκκινο”, “Πράσινο”, “Μπλε” και “RGB”. Οι ρυθμίσεις στο “RGB” κανάλι επηρεάζουν τα κανάλια “Κόκκινο”, “Πράσινο” και “Μπλε”. Μπορείτε να ρυθμίσετε τα επίπεδα της επιλογής Φωτεινά σημεία/Σκίαση μόνο για το κανάλι “RGB”.
  • Για τις εικόνες που σαρώνονται με τη λειτουργία Κλίμακα γκρι 256, μπορείτε να ρυθμίσετε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα μόνο για το “Γκρι” κανάλι.
  • Για τις εικόνες που σαρώνονται με τη λειτουργία Γραμμικό σχέδιο, Ασπρόμαυρο ή Ενδιάμεσοι τόνοι, Ασπρόμαυρο, δεν μπορείτε να ρυθμίσετε καμία από τις επιλογές Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα.
Για να πραγματοποιήσετε ρυθμίσεις σε ένα κανάλι χρώματος, επιλέξτε το κανάλι από τη λίστα Κανάλι:
Για να κάνετε αυτήν την ενέργεια...
Στη λίστα “Κανάλι”
κάντε κλικ στο εξής στοιχείο:
Ρυθμίστε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση και Γάμα για το κανάλι “Κόκκινο” | Κόκκινο
Ρυθμίστε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση και Γάμα για το κανάλι “Πράσινο” | Πράσινο
Ρυθμίστε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση και Γάμα για το κανάλι “Μπλε” | Μπλε
Ρυθμίστε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα για το κανάλι “RGB” | RGB
Ρυθμίστε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα για το κανάλι “Γκρι” | Γκρι
Μπορείτε να χρησιμοποιήσετε την αυτόματη ρύθμιση χρώματος. Όταν χρησιμοποιηθεί η αυτόματη ρύθμιση, το πρόγραμμα ScanThru ρυθμίζει αυτόματα τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα για όλα τα κανάλια χρώματος. Για να ρυθμίσετε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα για όλα τα κανάλια χρώματος αυτόματα, κάντε κλικ στην επιλογή Αυτόματα.
Μπορείτε επίσης να αντιστρέψετε τα χρώματα της εικόνας. Για να αντιστρέψετε τα χρώματα της εικόνας, επιλέξτε το πλαίσιο ελέγχου Αντιστροφή. Όταν αντιστρέφετε τα χρώματα της εικόνας, όλες οι τιμές των χρωμάτων αλλάζουν στις αντίθετες τιμές (για παράδειγμα, το μαύρο χρώμα αλλάζει σε άσπρο).
Η αντιστροφή χρωμάτων που εφαρμόζεται στην εικόνα χρησιμοποιεί τις τρέχουσες ρυθμίσεις των επιπέδων των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα.


Κανάλι
Η λίστα Κανάλι περιλαμβάνει όλα τα διαθέσιμα κανάλια χρώματος. Οι ρυθμίσεις των επιπέδων των επιλογών Φωτεινότητα, Αντίθεση, Φωτεινά σημεία, Σκίαση και Γάμα γίνονται ξεχωριστά για κάθε διαθέσιμο κανάλι χρώματος.
  • Για τις έγχρωμες εικόνες που σαρώνονται με τη λειτουργία 256 Χρώματα ή Φυσικά χρώματα, RGB, μπορείτε να ρυθμίσετε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση και Γάμα για τα κανάλια "Κόκκινο", "Πράσινο", "Μπλε" και "RGB". Οι ρυθμίσεις στο "RGB" κανάλι επηρεάζουν τα κανάλια "Κόκκινο", "Πράσινο" και "Μπλε". Μπορείτε να ρυθμίσετε τα επίπεδα της επιλογής Φωτεινά σημεία/Σκίαση μόνο για το κανάλι "RGB".
  • Για τις εικόνες που σαρώνονται με τη λειτουργία Κλίμακα γκρι 256, μπορείτε να ρυθμίσετε τα επίπεδα των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα μόνο για το "Γκρι" κανάλι.
  • Για τις εικόνες που σαρώνονται με τη λειτουργία Γραμμικό σχέδιο, Ασπρόμαυρο ή Ενδιάμεσοι τόνοι, Ασπρόμαυρο, δεν μπορείτε να ρυθμίσετε καμία από τις επιλογές Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα.
Μπορείτε να επιλέξετε κάποιο από τα κανάλια χρώματος Κόκκινο, Πράσινο, Μπλε, RGB ή Γκρι στη λίστα Κανάλια για να πραγματοποιήσετε τις ρυθμίσεις χρώματος.


Φωτεινότητα
Χρησιμοποιήστε την επιλογή Φωτεινότητα για να ρυθμίσετε τη φωτεινότητα των χρωμάτων για όλη την εικόνα. Για να αυξήσετε ή να μειώσετε τη φωτεινότητα, ορίστε μια τιμή μεταξύ -100 και 100. Η φωτεινότητα του καναλιού χρώματος για το οποίο κάνετε ρυθμίσεις θα αυξηθεί ή θα μειωθεί, ανάλογα με την τιμή που ορίζετε.
  • Μετακινήστε το ρυθμιστικό για να προσαρμόσετε τη φωτεινότητα. Μετακινώντας το προς τα αριστερά μειώνεται το επίπεδο φωτεινότητας και προς τα δεξιά αυξάνεται. Οι αλλαγές που κάνετε με το ρυθμιστικό εμφανίζονται αυτόματα στο σχετικό πλαίσιο και το αντίστροφο.
  • Μπορείτε επίσης να χρησιμοποιήσετε τα κουμπιά αυξομείωσης για να προσαρμόσετε το επίπεδο φωτεινότητας ή να πληκτρολογήσετε μια συγκεκριμένη τιμή στο πλαίσιο Φωτεινότητα. Για να αυξήσετε τη φωτεινότητα, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να μειώσετε τη φωτεινότητα, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.
    Κατά την εισαγωγή μιας τιμής στο πλαίσιο Φωτεινότητα, ακολουθήστε αυτούς τους κανόνες:

    • Για να μειώσετε τη φωτεινότητα της εικόνας, στο πλαίσιο Φωτεινότητα, πληκτρολογήστε μια τιμή μεταξύ -100 και -1. Για να αυξήσετε τη φωτεινότητα της εικόνας, στο πλαίσιο Φωτεινότητα πληκτρολογήστε μια τιμή μεταξύ 1 και 100.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Αντίθεση
Χρησιμοποιήστε την Αντίθεση για να ρυθμίσετε την αντίθεση χρώματος για όλη την εικόνα. Για να αυξήσετε ή να μειώσετε την αντίθεση, ορίστε μια τιμή μεταξύ -100 και 100. Η αντίθεση του καναλιού χρώματος για το οποίο κάνετε ρυθμίσεις θα αυξηθεί ή θα μειωθεί, ανάλογα με την τιμή που ορίζετε.
  • Μετακινήστε το ρυθμιστικό για να προσαρμόσετε την αντίθεση. Μετακινώντας το προς τα αριστερά μειώνεται το επίπεδο αντίθεσης και προς τα δεξιά αυξάνεται. Οι αλλαγές που κάνετε με το ρυθμιστικό εμφανίζονται αυτόματα στο σχετικό πλαίσιο και το αντίστροφο.
  • Μπορείτε επίσης να χρησιμοποιήσετε τα κουμπιά αυξομείωσης για να προσαρμόσετε το επίπεδο αντίθεσης ή να πληκτρολογήσετε μια συγκεκριμένη τιμή στο πλαίσιο Αντίθεση. Για να αυξήσετε την αντίθεση της εικόνας, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να μειώσετε την αντίθεση, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.
    Κατά την εισαγωγή μιας τιμής στο πλαίσιο Αντίθεση, ακολουθήστε αυτούς τους κανόνες:
    Για να μειώσετε την αντίθεση της εικόνας, στο πλαίσιο Αντίθεση πληκτρολογήστε μια τιμή μεταξύ -100 και -1. Για να αυξήσετε την αντίθεση της εικόνας, στο πλαίσιο Αντίθεση πληκτρολογήστε μια τιμή μεταξύ 1 και 100.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Φωτεινά σημεία
Χρησιμοποιήστε την επιλογή Φωτεινά σημεία για να ρυθμίσετε το επίπεδο φωτεινών σημείων των χρωμάτων για όλη την εικόνα. Για να αυξήσετε ή να μειώσετε το επίπεδο φωτεινών σημείων, ορίστε μια τιμή μεταξύ 1 και 100. Τα φωτεινά σημεία του καναλιού χρώματος για το οποίο κάνετε ρυθμίσεις θα αυξηθεί ή θα μειωθεί, ανάλογα με την τιμή που ορίζετε. Η μείωση του επιπέδου φωτεινών σημείων σκιάζει την εικόνα.
Κατά τη ρύθμιση του επιπέδου φωτεινών σημείων, μπορείτε να ορίσετε μόνο τιμές μεγαλύτερες από την τρέχουσα τιμή σκίασης.
  • Μετακινήστε το ρυθμιστικό για να ορίσετε το επίπεδο φωτεινών σημείων. Μετακινώντας το προς τα αριστερά μειώνεται το επίπεδο φωτεινών σημείων και προς τα δεξιά αυξάνεται. Οι αλλαγές που κάνετε με το ρυθμιστικό εμφανίζονται αυτόματα στο σχετικό πλαίσιο και το αντίστροφο.
  • Μπορείτε επίσης να χρησιμοποιήσετε τα κουμπιά αυξομείωσης ή να πληκτρολογήσετε μια συγκεκριμένη τιμή στο πλαίσιο Φωτεινά σημεία για να προσαρμόσετε το επίπεδο φωτεινών σημείων. Για να αυξήσετε το επίπεδο φωτεινών σημείων της εικόνας, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να μειώσετε το επίπεδο φωτεινών σημείων, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.
    Κατά την εισαγωγή μιας τιμής στο πλαίσιο Φωτεινά σημεία, ορίστε μια τιμή μεταξύ 1 και 100.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Σκίαση
Χρησιμοποιήστε τη Σκίαση για να ρυθμίσετε το επίπεδο σκίασης για όλη την εικόνα. Για να αυξήσετε ή να μειώσετε το επίπεδο σκίασης της εικόνας, ορίστε μια τιμή μεταξύ 0 και 99. Το επίπεδο σκίασης του καναλιού χρώματος για το οποίο κάνετε ρυθμίσεις θα αυξηθεί ή θα μειωθεί, ανάλογα με την τιμή που ορίζετε. Η μείωση του επιπέδου σκίασης φωτίζει την εικόνα.
Κατά τη ρύθμιση του επιπέδου σκίασης, μπορείτε να ορίσετε μόνο τιμές μικρότερες από την τρέχουσα τιμή φωτεινών σημείων.
  • Για να ορίσετε το επίπεδο σκίασης, σύρετε το ρυθμιστικό για να προσαρμόσετε τη σκίαση. Μετακινώντας το προς τα αριστερά μειώνεται το επίπεδο σκίασης και προς τα δεξιά αυξάνεται. Οι αλλαγές που κάνετε με το ρυθμιστικό εμφανίζονται αυτόματα στο σχετικό πλαίσιο και το αντίστροφο.
  • Μπορείτε επίσης να χρησιμοποιήσετε τα κουμπιά αυξομείωσης ή να πληκτρολογήσετε μια συγκεκριμένη τιμή στο πλαίσιο Σκίαση για να προσαρμόσετε το επίπεδο σκίασης. Για να αυξήσετε το επίπεδο της σκίασης της εικόνας, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να μειώσετε το επίπεδο σκίασης, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.
    Κατά την εισαγωγή μιας τιμής στο πλαίσιο Σκίαση, ορίστε μια τιμή μεταξύ 0 και 99.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Γάμα
Χρησιμοποιήστε την επιλογή Γάμα για να προσαρμόσετε το γάμα για όλη την εικόνα. Η ρύθμιση αυτή επηρεάζει τις τιμές τόνου των σαρωμένων εικόνων. Για να προσαρμόσετε το γάμα της εικόνας, μπορείτε να ορίσετε την τιμή Γάμα μεταξύ 0.01 και 5.00. Μια υψηλότερη τιμή γάμα προσδίδει ένα συνολικά πιο φωτεινό τόνο στα κανάλια χρώματος τα οποία προσαρμόζετε.
  • Μετακινήστε το ρυθμιστικό για να ορίσετε την τιμή γάμα. Μετακινώντας το προς τα αριστερά μειώνεται η τιμή γάμα και προς τα δεξιά αυξάνεται. Οι αλλαγές που κάνετε με το ρυθμιστικό εμφανίζονται αυτόματα στο σχετικό πλαίσιο και το αντίστροφο.
  • Μπορείτε επίσης να χρησιμοποιήσετε τα κουμπιά αυξομείωσης ή να πληκτρολογήσετε μια συγκεκριμένη τιμή στο πλαίσιο Γάμα για να προσαρμόσετε το γάμα της εικόνας. Για να αυξήσετε την τιμή γάμα, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να μειώσετε την τιμή γάμα, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.
    Κατά την εισαγωγή μιας τιμής στο πλαίσιο Γάμα, ορίστε μια τιμή μεταξύ 0.01 και 5.00. Συνήθως, μπορείτε να έχετε καλά αποτελέσματα από το σαρωτή της χρησιμοποιώντας την προεπιλεγμένη τιμή 1.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Αντιστροφή χρωμάτων
Χρησιμοποιήστε την επιλογή Αντιστροφή για να αντιστρέψετε τα χρώματα της εικόνας. Όταν αντιστρέφετε τα χρώματα της εικόνας, όλες οι τιμές των χρωμάτων αλλάζουν στις αντίθετες τιμές.
  • Για να αντιστρέψετε τα χρώματα της εικόνας, επιλέξτε το πλαίσιο ελέγχου Αντιστροφή.
    Η αντιστροφή χρωμάτων που εφαρμόζεται στην εικόνα χρησιμοποιεί τις τρέχουσες ρυθμίσεις των επιπέδων των επιλογών Φωτεινότητα/Αντίθεση, Φωτεινά σημεία/Σκίαση και Γάμα.


Προβολή ιστογράμματος
Το ιστόγραμμα είναι η αναπαράσταση μιας εικόνας που έχει δημιουργηθεί από τη μέτρηση του χρώματος του κάθε pixel. Κάτι τέτοιο παρέχει μια πιο συμπυκνωμένη επισκόπηση των δεδομένων της εικόνας από ότι εάν γνωρίζαμε την ακριβή τιμή του κάθε pixel.
Για να καθορίσετε τις ρυθμίσεις των χρωμάτων χρησιμοποιώντας ένα ιστόγραμμα κάντε κλικ στη γραμμή Ιστόγραμμα στον “Πίνακα επιλογών”. Θα εμφανιστεί η καρτέλα Ιστόγραμμα. Στην καρτέλα Ιστόγραμμα, εμφανίζονται οι παρακάτω παράμετροι:
  • Κανάλι ιστογράμματος — χρησιμοποιήστε αυτή την επιλογή για να επιλέξετε το κανάλι χρώματος. Μπορείτε να ορίσετε είτε τη φωτεινότητα του σύνθετου καναλιού (RGB ή Γκρι) είτε τις τιμές έντασης του κάθε καναλιού.
  • Γράφημα ιστογράμματος — πρόκειται για ένα γράφημα των δεδομένων εικόνας. Τα στατιστικά στοιχεία για τις τιμές έντασης των pixel εμφανίζονται κάτω από το ιστόγραμμα. Για να προβάλετε πληροφορίες σχετικά με ένα συγκεκριμένο σημείο του ιστογράμματος, τοποθετήστε το δείκτη επάνω του.
** Το πρόγραμμα οδήγησης αυτής της συσκευής δεν περιλαμβάνει τη λειτουργία Προβολή ιστογράμματος.


Κανάλι ιστογράμματος
Για να επιλέξετε το κανάλι ιστογράμματος ώστε να εμφανίζεται στην περιοχή Γράφημα ιστογράμματος, επιλέξτε το αντίστοιχο στοιχείο από την αναπτυσσόμενη λίστα:
Οι διαθέσιμες τιμές είναι:
  • RGB ή Γκρι — αυτό το κανάλι δείχνει τη φωτεινότητα των δεδομένων εικόνας.
  • Κόκκινο — αυτό το κανάλι εμφανίζει τα δεδομένα εικόνας του κόκκινου καναλιού.
  • Πράσινο — αυτό το κανάλι εμφανίζει τα δεδομένα εικόνας του πράσινου καναλιού.
  • Μπλε — αυτό το κανάλι εμφανίζει τα δεδομένα εικόνας του μπλε καναλιού.
** Το πρόγραμμα οδήγησης αυτής της συσκευής δεν περιλαμβάνει τη λειτουργία Κανάλι ιστογράμματος.


Γράφημα ιστογράμματος και πληροφορίες
Το γράφημα δεδομένων εικόνας εμφανίζεται σύμφωνα με το Κανάλι ιστογράμματος που έχει επιλεχθεί στην περιοχή Γράφημα ιστογράμματος. Για να προβάλετε πληροφορίες σχετικά με ένα συγκεκριμένο σημείο του ιστογράμματος, τοποθετήστε το δείκτη επάνω του. Τα στατιστικά στοιχεία για τις τιμές έντασης των pixel εμφανίζονται κάτω από το ιστόγραμμα.
Οι διαθέσιμες τιμές είναι:
  • Επίπεδο ιστογράμματος — υποδεικνύει το επίπεδο έντασης της περιοχής κάτω από το δείκτη.
  • Μέτρηση ιστογράμματος — υποδεικνύει τον αριθμό των pixel σύμφωνα με το επίπεδο έντασης κάτω από το δείκτη.
  • Μέσο ιστόγραμμα — υποδεικνύει τη μέση τιμής έντασης των δεδομένων εικόνας.
  • Pixel ιστογράμματος — υποδεικνύει το συνολικό αριθμό pixel που χρησιμοποιούνται για τον υπολογισμό του ιστογράμματος.
** Το πρόγραμμα οδήγησης αυτής της συσκευής δεν περιλαμβάνει τη λειτουργία Γράφημα ιστογράμματος και πληροφορίες.


Εφαρμογή φίλτρων
Με τα φίλτρα μπορείτε να βελτιώσετε την ποιότητα της εικόνας εφαρμόζοντας ορισμένα οπτικά εφέ.
Το φίλτρο Θόλωμα απαλύνει την εικόνα. Λειαίνει τις ευκρινείς γραμμές και τις άκρες και απαλύνει τις χρωματικές μεταβάσεις. Το φίλτρο αυτό είναι χρήσιμο για την εξάλειψη του θορύβου όταν προκύπτουν σημαντικές χρωματικές μεταβάσεις. Μπορείτε να χρησιμοποιήσετε το φίλτρο Θόλωμα για τη βελτίωση μιας εικόνας. Εφαρμόζοντας το φίλτρο Θόλωμα, μπορείτε να απαλύνετε μικρές ατέλειες όπως οι σκούρες κουκκίδες.

Το φίλτρο Ευκρίνεια είναι χρήσιμο όταν θέλετε να δώσετε περισσότερη λεπτομέρεια στην εικόνα. Δημιουργεί το αντίθετο εφέ από το φίλτρο Θόλωμα. Χρησιμοποιήστε το φίλτρο Ευκρίνεια για να δώσετε μεγαλύτερη ευκρίνεια στα περιγράμματα της εικόνας, να εστιάσετε σε μια εικόνα και να βελτιώσετε την καθαρότητά της.

Το φίλτρο Αφαίρεση ψαλιδίσματος χρωμάτων μπορεί να χρησιμοποιηθεί για την αφαίρεση του φαινομένου “χρωματικής απόκλισης” που προκαλείται από τη διαφορά χρόνου δειγματοληψίας των αισθητήρων του Κόκκινου, Πράσινου και Μπλε κατά τη σάρωση του εγγράφου.

Το φίλτρο Αφαίρεση μοτίβων μπορεί να χρησιμοποιηθεί για την αφαίρεση των μοτίβων με κουκκίδες ή σχήμα “ψαροκόκαλου” (μοτίβα μουαρέ) που εμφανίζονται συνήθως κατά τη σάρωση εικόνων από εφημερίδες ή περιοδικά.
Το φίλτρο Αφαίρεση φόντου μπορεί να χρησιμοποιηθεί για την αφαίρεση ανοιχτού φόντου από την εικόνα. Μπορείτε να χρησιμοποιήσετε το φίλτρο Αφαίρεση φόντου για να κάνετε ομοιόμορφο (άσπρο) το φόντο μιας εικόνας κατά τη σάρωση εικόνων από εφημερίδες.
  • Αν η συσκευή σας υποστηρίζει μόνο τη λειτουργία Γραμμικό σχέδιο, Ασπρόμαυρο ή/και Ενδιάμεσοι τόνοι, Ασπρόμαυρο, δεν μπορείτε να εφαρμόσετε τα φίλτρα Αφαίρεση φόντου, Αφαίρεση μοτίβων και Αφαίρεση ψαλιδίσματος χρωμάτων.
  • Εάν η συσκευή σας δεν υποστηρίζει τη λειτουργία 256 Χρώματα και/ή Φυσικά χρώματα, RGB, δεν μπορείτε να εφαρμόσετε το φίλτρο Αφαίρεση ψαλιδίσματος χρωμάτων.
Για να εφαρμόσετε τα φίλτρα, στον Πίνακα επιλογών, κάντε κλικ στη γραμμή Φίλτρα. Εμφανίζεται η καρτέλα Φίλτρα.
Από την καρτέλα Φίλτρα, μπορείτε να εφαρμόσετε τα φίλτρα θολώματος, ευκρίνειας ή αφαίρεσης μοτίβων σε όλη την εικόνα, να αφαιρέσετε το εφέ ψαλιδίσματος χρωμάτων ή το φόντο:
  • Μετακινήστε το ρυθμιστικό Θολώματος/Ευκρίνειας για να εφαρμόσετε το εφέ Θολώματος ή Ευκρίνειας. Η μετακίνηση προς τα αριστερά κάνει την εικόνα πιο θαμπή. Η μετακίνηση προς τα δεξιά κάνει την εικόνα πιο καθαρή. Η θέση του ρυθμιστικού στο κέντρο δεν εφαρμόζει τα φίλτρα Θολώματος ή Ευκρίνειας.
  • Επιλέξτε το πλαίσιο ελέγχου Αφαίρεση ψαλιδίσματος χρωμάτων για να αφαιρέσετε το εφέ Ψαλιδίσματος χρωμάτων.
  • Επιλέξτε το πλαίσιο ελέγχου Αφαίρεση μοτίβων για να εφαρμόσετε το φίλτρο Αφαίρεση μοτίβων.
  • Μετακινήστε το ρυθμιστικό Επίπεδο φόντου ή χρησιμοποιήστε τα κουμπιά αυξομείωσης για να προσαρμόσετε το Επίπεδο φόντου για να εφαρμόσετε το φίλτρο Αφαίρεση φόντου. Εάν το Επίπεδο φόντου είναι ίσο με μηδέν τότε δεν αφαιρείται κανένα φόντο εικόνας. Κάντε κλικ στο κουμπί Αυτόματα για να προσαρμόσετε αυτόματα το Επίπεδο φόντου.
** Εάν επιλέξετε τα παραπάνω φίλτρα, η ταχύτητα σάρωσης θα είναι μικρότερη από ότι χωρίς φίλτρο.


Θόλωμα
Χρησιμοποιήστε την επιλογή Θόλωμα για να απαλύνετε και να επεξεργαστείτε την εικόνα ή να καλύψετε μικρές ατέλειες όπως κουκκίδες και στίγματα. Όταν εφαρμόζετε το φίλτρο Θόλωμα, το εφέ θολώματος εφαρμόζεται σε όλη την εικόνα και δεν μπορείτε να την εφαρμόσετε μόνο στην επιλογή.
  • Για να εφαρμόσετε το φίλτρο θολώματος, μετακινήστε το ρυθμιστικό για να αυξήσετε ή να μειώσετε το εφέ θολώματος. Η μετακίνηση προς τα δεξιά κάνει την εικόνα πιο θαμπή. Η θέση του ρυθμιστικού στο κέντρο δεν εφαρμόζει καθόλου το φίλτρο Θόλωμα.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Ευκρίνεια
Χρησιμοποιήστε την επιλογή Ευκρίνεια για να δώσετε μεγαλύτερη ευκρίνεια στην εικόνα και να βελτιώσετε τη καθαρότητά της. Με την Ευκρίνεια μπορείτε να κάνετε τις πιο μικρές λεπτομέρειες να φαίνονται πιο καθαρά. Όταν εφαρμόζετε το φίλτρο Ευκρίνεια, το εφέ της ευκρίνειας εφαρμόζεται σε όλη την εικόνα και δεν μπορείτε να την εφαρμόσετε μόνο στην επιλογή.
  • Για να εφαρμόσετε το φίλτρο Ευκρίνεια, μετακινήστε το ρυθμιστικό για να αυξήσετε ή να μειώσετε το εφέ ευκρίνειας. Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει την εικόνα πιο καθαρή. Η θέση του ρυθμιστικού στο κέντρο δεν εφαρμόζει καθόλου το φίλτρο Ευκρίνεια.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Αφαίρεση ψαλιδίσματος χρωμάτων
Χρησιμοποιήστε την Αφαίρεση ψαλιδίσματος χρωμάτων για να ελαχιστοποιήσετε την εμφάνιση του φαινομένου “χρωματικής απόκλισης” που προκαλείται από τη διαφορά χρόνου δειγματολειψίας των αισθητήρων του Κόκκινου, Πράσινου και Μπλε κατά τη σάρωση του εγγράφου. Όταν εφαρμόζετε το φίλτρο Αφαίρεση ψαλιδίσματος χρωμάτων, το εφέ εφαρμόζεται σε όλη την εικόνα και δεν μπορείτε να το εφαρμόσετε στην επιλογή. Μπορείτε να εφαρμόσετε την Αφαίρεση ψαλιδίσματος χρωμάτων μόνο σε έγχρωμη εικόνα.
  • Για να εφαρμόσετε το φίλτρο Αφαίρεση ψαλιδίσματος χρωμάτων, επιλέξτε το πλαίσιο ελέγχου Αφαίρεση ψαλιδίσματος χρωμάτων. Τα είδωλα χρωματικής απόκλισης εντοπίζονται και αφαιρούνται αυτόματα.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Αφαίρεση μοτίβων
Χρησιμοποιήστε τη λειτουργία Αφαίρεση μοτίβων για να ελαχιστοποιήσετε την εμφάνιση ενοχλητικών μοτίβων παρεμβολής (μοτίβα μουαρέ), τα οποία ενδέχεται να εμφανίζονται στο αρχείο εικόνας σας όταν κάνετε σάρωση πρωτότυπων εγγράφων που έχουν δημιουργηθεί από μια διαδικασία ενδιάμεσων τόνων. Με την Αφαίρεση μοτίβων μπορείτε να ελαχιστοποιήσετε τη μεταφορά των μοτίβων μουαρέ στο αρχείο εικόνας και να αποφύγετε έτσι την εμφάνιση τετραγώνων, ραβδώσεων ή κουκκίδων. Όταν εφαρμόζετε το φίλτρο Αφαίρεση μοτίβων, το αποτέλεσμα εφαρμόζεται σε ολόκληρη την εικόνα και δεν μπορείτε να το εφαρμόσετε σε μια επιλογή.
  • Για να εφαρμόσετε το φίλτρο Αφαίρεση μοτίβων, επιλέξτε το πλαίσιο ελέγχου Αφαίρεση μοτίβων. Οι περιοχές ενδιάμεσων τόνων εντοπίζονται και τα εφέ μουαρέ αφαιρούνται αυτόματα.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και κάντε τυχόν επιπλέον ρυθμίσεις, εφόσον είναι απαραίτητο.


Αφαίρεση φόντου
Χρησιμοποιήστε το φίλτρο Αφαίρεση φόντου για να κάνετε ομοιόμορφο (άσπρο) ένα ανοιχτό φόντο εικόνας. Ο καλύτερος τρόπος για να χρησιμοποιήσετε αυτό το φίλτρο είναι να εφαρμόσετε ένα σε σαρωμένες εικόνες από εφημερίδες. Όταν εφαρμόσετε το φίλτρο Αφαίρεση φόντου, το εφέ εφαρμόζεται σε όλη την εικόνα και δεν μπορείτε να το εφαρμόσετε στην επιλογή.
Χρησιμοποιήστε το ρυθμιστικό Επίπεδο φόντου ή τα κουμπιά αυξομείωσης για να προσαρμόσετε την ένταση του φίλτρου Αφαίρεση φόντου. Εάν το Επίπεδο φόντου είναι ίσο με μηδέν τότε δεν αφαιρείται κανένα φόντο εικόνας. Κάντε κλικ στο κουμπί Αυτόματα για να προσαρμόσετε αυτόματα το Επίπεδο φόντου με επιλογή.
Δείτε την εικόνα στο πλαίσιο προεπισκόπησης και πραγματοποιήστε τυχόν περαιτέρω ρυθμίσεις.


Καθορισμός προτιμήσεων
Για να καθορίσετε ειδικές ρυθμίσεις προγράμματος, στον Πίνακα επιλογών κάντε κλικ στη γραμμή Προτιμήσεις. Θα εμφανιστεί η καρτέλα Προτιμήσεις.
Από την καρτέλα Προτιμήσεις, μπορείτε να προσαρμόσετε τις ακόλουθες ρυθμίσεις προγράμματος ώστε να είναι διαθέσιμες την επόμενη φορά που θα σαρώσετε έγγραφα:
  • Διαφάνεια — αυτή η ρύθμιση αλλάζει την εμφάνιση όλων των παραθύρων του ScanThru.
    Χρησιμοποιήστε την επιλογή Διαφάνεια για να επιλέξετε τη λειτουργία διαφάνειας και να ρυθμίσετε το επίπεδο αδιαφάνειας των παραθύρων. Η αύξηση του επιπέδου Αδιαφάνειας (%) κάνει τα παράθυρα να φαίνονται πιο φωτεινά και συμπαγή, ενώ η μείωσή του κάνει τα παράθυρα να φαίνονται πιο μουντά και διάφανα.
  • Θύρα — αυτή η ρύθμιση επιλέγει τη θύρα συσκευής με την οποία λειτουργεί το ScanThru.
    Το ScanThru μπορεί να χειριστεί μόνο μία φυσική συσκευή κάθε φορά: είτε τοπική είτε στο δίκτυο. Χρησιμοποιήστε το στοιχείο Αλλαγή θύρας για μετάβαση από την τοπική συσκευή στη συσκευή δικτύου ή το αντίστροφο. Μπορείτε επίσης να επιλέξετε μια συγκεκριμένη συσκευή δικτύου ανάμεσα από διάφορες διαθέσιμες.

    • ** Η θύρα δικτύου είναι διαθέσιμη μόνο σε σαρωτή με δυνατότητα δικτύου.
  • Επιλογές — αυτή η ρύθμιση καθορίζει αυτόματα τις ενέργειες που θα εκτελεστούν κατά την εκκίνηση του ScanThru και/ή μετά την προεπισκόπηση.
Για τον καθορισμό των ενεργειών, χρησιμοποιήστε τα ακόλουθα πλαίσια ελέγχου:
  • Προεπισκόπηση κατά την εκκίνηση του προγράμματος.
  • Αυτόματη περικοπή εικόνας μετά την προεπισκόπηση.
  • Αυτόματη ρύθμιση εικόνας μετά την προεπισκόπηση.
            •


Διαφάνεια
Για να ρυθμίσετε την όψη των παραθύρων του ScanThru, μπορείτε να χρησιμοποιήσετε τη ρύθμιση Διαφάνεια. Χρησιμοποιήστε την για να κάνετε τα παράθυρα και όλα τα στοιχεία ελέγχου τους να φαίνονται συμπαγή ή διάφανα.
Επιλέξτε τη λειτουργία διαφάνειας που θα εφαρμοστεί στα παράθυρα του ScanThru. Η λειτουργία διαφάνειας καθορίζει πότε θα εφαρμοστεί το εφέ διαφάνειας στα παράθυρα του ScanThru.
Οι διαθέσιμες επιλογές είναι:
  • Καμία — όλα τα παράθυρα του ScanThru θα φαίνονται συμπαγή, δε θα εφαρμοστεί κανένα εφέ διαφάνειας και καμία ρύθμιση δε θα πραγματοποιηθεί.
  • Πάντα — όλα τα παράθυρα του ScanThru θα φαίνονται διάφανα. Για να προσαρμόσετε τη διαφάνεια των παραθύρων, καθορίστε το επίπεδο “Αδιαφάνειας”.
  • Αυτόματα — όλα τα ενεργά παράθυρα του ScanThru θα φαίνονται συμπαγή και το εφέ της διαφάνειας θα εφαρμόζεται μόνο στα μη ενεργά παράθυρα.
Για να προσαρμόσετε το επίπεδο της διαφάνειας, καθορίστε την τιμή της Αδιαφάνειας (%) μεταξύ 10 και 100.
  • Μετακινήστε το ρυθμιστικό για να προσαρμόσετε τη διαφάνεια. Μετακινώντας το προς τα αριστερά αυξάνεται η διαφάνεια των παραθύρων και προς τα δεξιά μειώνεται. Οι αλλαγές που κάνετε με το ρυθμιστικό εμφανίζονται αυτόματα στο σχετικό πλαίσιο και το αντίστροφο.
  • Μπορείτε επίσης να χρησιμοποιήσετε τα κουμπιά αυξομείωσης για να προσαρμόσετε τη διαφάνεια ή να πληκτρολογήσετε μια συγκεκριμένη τιμή στο πλαίσιο Αδιαφάνεια (%). Για να μειώσετε τη διαφάνεια, κάντε κλικ στο βέλος που είναι στραμμένο προς τα πάνω. Για να αυξήσετε τη διαφάνεια, κάντε κλικ στο βέλος που είναι στραμμένο προς τα κάτω.

** Η λειτουργία Διαφάνεια είναι διαθέσιμη μόνο στα Windows 2000 ή σε μεταγενέστερες εκδόσεις.


Επιλογές
Μπορείτε να χρησιμοποιήστε τις Επιλογές για να καθορίσετε αυτόματα τις ενέργειες που θα εκτελεστούν κατά την εκκίνηση του ScanThru και/ή μετά την προεπισκόπηση. Για να ενεργοποιήσετε μία ενέργεια, επιλέξτε το αντίστοιχο πλαίσιο ελέγχου.
Έχετε στη διάθεσή σας τις ακόλουθες ενέργειες:
  • Προεπισκόπηση κατά την εκκίνηση του προγράμματος — αν έχετε επιλέξει αυτή την επιλογή, θα εκτελεστεί αυτόματα προεπισκόπηση κατά την εκκίνηση του ScanThru.
    ** Αυτή η επιλογή εφαρμόζεται μόνο στην περίπτωση της επίπεδης επιφάνειας, όχι στην περίπτωση του αυτόματου τροφοδότη εγγράφων.
  • Αυτόματη περικοπή εικόνας μετά την προεπισκόπηση — αν έχετε επιλέξει αυτή την επιλογή, θα γίνει αυτόματη επιλογή της περιοχής σάρωσης μετά την προεπισκόπηση.
  • Αυτόματη ρύθμιση εικόνας μετά την προεπισκόπηση — αν έχετε επιλέξει αυτή την επιλογή, θα γίνει αυτόματη ρύθμιση της εικόνας μετά την προεπισκόπηση.


Πληροφορίες
Για να προβάλλετε τις πληροφορίες για αυτό το λογισμικό κάντε κλικ στο κουμπί [image] στη λεζάντα στο κύριο παράθυρο ScanThru. Το πλαίσιο διαλόγου Πληροφορίες ScanThru θα εμφανιστεί.
  • Για να επισκεφτείτε την τοποθεσία web του κατασκευαστή, κάντε κλικ στο κουμπί Τοποθεσία στο web.
    Η τοποθεσία web του κατασκευαστή θα ανοίξει στο προεπιλεγμένο πρόγραμμα περιήγησης στο web.
  • Για να κάνετε λήψη της πιο πρόσφατης έκδοσης του προγράμματος οδήγησης, κάντε κλικ στο κουμπί Έλεγχος ενημερώσεων.
    Ανοίγει μια σελίδα από την τοποθεσία web του κατασκευαστή. Μπορείτε να κάνετε λήψη της πιο πρόσφατης έκδοσης του προγράμματος οδήγησης από αυτήν τη σελίδα.


Διαδικασία...
Η ενότητα αυτή σας καθοδηγεί στα βασικά βήματα που πρέπει να ακολουθήσετε για τη σάρωση μιας εικόνας ή ενός εγγράφου.
Χρησιμοποιήστε τα προτεινόμενα βήματα για να κάνετε τα εξής:
  • Σάρωση ολόκληρης σελίδας
  • Σάρωση μιας επιλογής
  • Προσαρμογή των ρυθμίσεων σάρωσης
  • Καθορισμός μορφής σελίδας


Σάρωση ολόκληρης σελίδας
Ακολουθήστε τα παρακάτω βασικά βήματα για να σαρώσετε μια ολόκληρη σελίδα μιας πρωτότυπης εικόνας ή εγγράφου:
  1. Τοποθετήστε το πρωτότυπο έγγραφο στον αυτόματο τροφοδότη εγγράφων ή στην επιφάνεια σάρωσης.
  2. Ξεκινήστε την εφαρμογή επεξεργασίας εικόνων, επιλέξτε "Λήψη" και επιλέξτε τη συσκευή σάρωσης ως την προέλευση στο παράθυρο διαλόγου που εμφανίζεται.
    Για λεπτομέρειες σχετικά με αυτήν τη διαδικασία, ανατρέξτε στην τεκμηρίωση της εφαρμογής επεξεργασίας εικόνων.
    Εμφανίζεται το κύριο παράθυρο ScanThru.
    Μπορείτε να προσαρμόσετε τις ρυθμίσεις σάρωσης, να ενεργοποιήσετε την αντιστοίχιση χρωμάτων, να ρυθμίσετε το χρώμα της εικόνας, να προβάλετε το ιστόγραμμα των δεδομένων εικόνας, να εφαρμόσετε τα φίλτρα και να καθορίσετε τις προτιμήσεις σάρωσης από τον "Πίνακα επιλογών". Για να εμφανιστεί, κάντε κλικ στο κουμπί ανάπτυξης.
  3. Επιλέξτε τον τύπο της πρωτότυπης εικόνας ή εγγράφου. Μπορείτε να επιλέξετε έναν τυποποιημένο ή προσαρμοσμένο τύπο εγγράφου:
    Κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης. Αναπτύσσεται η καρτέλα Ρυθμίσεις σάρωσης.
    Για να επιλέξετε έναν τυποποιημένο τύπο εγγράφου, στη λίστα Τύπος εγγράφου, επιλέξτε μια κατάλληλη μορφή σελίδας.
    Για να ορίσετε τις ρυθμίσεις για τον προσαρμοσμένο τύπο εγγράφου, επιλέξτε τις μονάδες για τις τιμές του πλάτους και του ύψους του εγγράφου στη λίστα Μονάδα.
    Μπορείτε να εισάγετε το πλάτος και το ύψος της σαρωμένης εικόνας ή εγγράφου στα πλαίσια Πλάτος και Ύψος, ή να ορίσετε την περιοχή σάρωσης με το κουμπί Επιλογή στην εργαλειοθήκη.
  4. Επιλέξτε Τύπος εικόνας ή (και) Ανάλυση:
    Στη λίστα Τύπος εικόνας, επιλέξτε τον τύπο εικόνας που θα χρησιμοποιήσετε για τη σάρωση. Οι διαθέσιμες επιλογές είναι:
    Στη λίστα Τύπος εικόνας, το εξής στοιχείο είναι επιλεγμένο:     Γραμμικό σχέδιο, Ασπρόμαυρο, Ενδιάμεσοι τόνοι, Ασπρόμαυρο, Κλίμακα γκρι 256, 256 Χρώματα, Φυσικά χρώματα, RGB.
    Στη λίστα Ανάλυση, επιλέξτε την τιμή της ανάλυσης που θα χρησιμοποιήσετε για τη σάρωση. Όσο πιο υψηλή είναι η τιμή της ανάλυσης, τόσο πιο λεπτομερή εικόνα θα έχετε από το σαρωτή και τόσο πιο μεγάλο θα είναι το αντίστοιχο αρχείο. Αν το αρχείο είναι πολύ μεγάλο, μπορείτε να επιλέξετε χαμηλότερη ανάλυση.
  5. Κάντε κλικ στην επιλογή Προεπισκόπηση για να ξεκινήσετε μια σάρωση χαμηλής ανάλυσης και να δείτε σε προεπισκόπηση την πρωτότυπη εικόνα ή έγγραφο.
  6. Κάντε κλικ στην επιλογή Σάρωση για να σαρώσετε την εικόνα ή το έγγραφο.


Σάρωση μιας επιλογής
Ακολουθήστε τα παρακάτω βασικά βήματα για να σαρώσετε μια επιλεγμένη περιοχή της πρωτότυπης εικόνας ή εγγράφου:
  1. Τοποθετήστε το πρωτότυπο έγγραφο στον αυτόματο τροφοδότη εγγράφων ή στην επιφάνεια σάρωσης.
  2. Ξεκινήστε την εφαρμογή επεξεργασίας εικόνων, επιλέξτε “Λήψη” και επιλέξτε τη συσκευή σάρωσης ως την προέλευση στο παράθυρο διαλόγου που εμφανίζεται.
    Για λεπτομέρειες σχετικά με αυτήν τη διαδικασία, ανατρέξτε στην τεκμηρίωση της εφαρμογής επεξεργασίας εικόνων.
    Εμφανίζεται το κύριο παράθυρο ScanThru. Μπορείτε να προσαρμόσετε τις ρυθμίσεις σάρωσης, να ρυθμίσετε το χρώμα της εικόνας, να εφαρμόσετε φίλτρα και να ρυθμίσετε τις προτιμήσεις σάρωσης από τον Πίνακα επιλογών. Για να εμφανιστεί, κάντε κλικ στο κουμπί ανάπτυξης.
  3. Επιλέξτε Τύπος εικόνας και Ανάλυση.
  4. Κάντε κλικ στην επιλογή Προεπισκόπηση για να ξεκινήσετε μια σάρωση χαμηλής ανάλυσης και να δείτε σε προεπισκόπηση την πρωτότυπη εικόνα ή έγγραφο.
  5. Για να επιλέξετε μία περιοχή της εικόνας ή του εγγράφου προς σάρωση, χρησιμοποιήστε το κουμπί Επιλογή στην εργαλειοθήκη.
    Για να ρυθμίσετε το μέγεθος της περιοχής προς σάρωση, μπορείτε να εισάγετε τιμές στα πλαίσια Πλάτος και Ύψος στην καρτέλα Ρυθμίσεις σάρωσης.
  6. Κάντε κλικ στην επιλογή Σάρωση για να σαρώσετε την εικόνα ή το έγγραφο.

    7. Αν το έγγραφο αποτελείται από περισσότερες από μία σελίδες, μόνο η επιλεγμένη περιοχή θα σαρωθεί από κάθε σελίδα.


Προσαρμογή ρυθμίσεων σάρωσης
Μπορείτε να προσαρμόσετε τις ρυθμίσεις σάρωσης από τον Πίνακα επιλογών. Για να προβάλλετε τον “Πίνακα επιλογών” κάντε κλικ στο κουμπί ανάπτυξης στο κύριο παράθυρο του ScanThru.
Χρησιμοποιήστε τον “Πίνακα επιλογών” για τα εξής:
  • Προσαρμογή των ρυθμίσεων σάρωσης
    Με την επιλογή Ρυθμίσεις σάρωσης μπορείτε να καθορίσετε τον τρόπο που θα σαρωθεί η εικόνα ή το έγγραφο: επιλέξτε τη λειτουργία χρώματος για τη σάρωση επιλέγοντας το σωστό Τύπο εικόνας, ορίστε την ανάλυση σάρωσης και τη διάταξη της σελίδας επιλέγοντας τον Τύπο εγγράφου και ρυθμίζοντας τις κατάλληλες τιμές για το πλάτος και το ύψος της σελίδας. Μπορείτε επίσης να σμικρύνετε ή να μεγεθύνετε το μέγεθος της εικόνας προσαρμόζοντας την επιλογή Κλίμακα.
    Για να προσαρμόσετε τις ρυθμίσεις σάρωσης, κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης στον “Πίνακα επιλογών”. Εμφανίζεται η καρτέλα Ρυθμίσεις σάρωσης.
    Για να έχετε μια πιο λεπτομερή εικόνα και να ρυθμίσετε το σαρωτή να αποτυπώσει περισσότερες λεπτομέρειες από το πρωτότυπο, μπορείτε να αυξήσετε την τιμή στην Ανάλυση. Οι αλλαγές που πραγματοποιείτε στην Ανάλυση δεν εμφανίζον στο παράθυρο προεπισκόπησης εικόνας και θα δείτε το αποτέλεσμα αφού ολοκληρωθεί η σάρωση της εικόνας.
    Οι παράμετροι Τύπος εικόνας και Ανάλυση καθώς και το μέγεθος της περιοχής σάρωσης είναι οι κύριοι παράγοντες που επηρεάζουν το τελικό μέγεθος της εικόνας. Όσο υψηλότερη είναι η ανάλυση χρώματος όπως καθορίζεται από την τιμή της επιλογής Τύπος εικόνας και η ανάλυση της σάρωσης, τόσο μεγαλύτερο θα είναι και το μέγεθος της τελικής εικόνας από τη σάρωση.
    Η αύξηση της τιμής της επιλογής Ανάλυση αυξάνει επίσης το χρόνο που απαιτείται για τη σάρωση της εικόνας. Επομένως, αν η διαδικασία καθυστερεί πολύ, μπορείτε να μειώσετε την τιμή της Ανάλυσης.

    • Στην καρτέλα Ρυθμίσεις σάρωσης μπορείτε να προβάλετε ή να επιλέξετε την Προέλευση εγγράφου. Χρησιμοποιήστε την επιλογή Επιφάνεια σάρωσης ή ΑΤΕ για να σαρώσετε φωτογραφίες, εικόνες ή έγγραφα με πολλές σελίδες.
  • Αν δεν είστε ικανοποιημένοι με τις προσαρμογές που κάνατε στις ρυθμίσεις σάρωσης, μπορείτε να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.
    Για να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις σάρωσης, κάντε κλικ στο κουμπί Επαναφορά στο παράθυρο Προεπισκόπηση του κύριου παραθύρου ScanThru.


Καθορισμός μορφής σελίδας
Πρέπει να καθορίσετε τη μορφή σελίδας για να ορίσετε τα όρια της περιοχής που θα σαρωθεί. Για να καθορίσετε τη μορφή της σελίδας που θα σαρώσετε, μπορείτε να επιλέξετε μια από τις τυποποιημένες επιλογές μορφής ή να χρησιμοποιήσετε ένα προσαρμοσμένο μέγεθος σελίδας. Μπορείτε επίσης να επιλέξετε μη αυτόματα την περιοχή που θα σαρωθεί. Αν σαρώσετε ένα έγγραφο πολλών σελίδων, οι ρυθμίσεις αυτές θα εφαρμοστούν σε κάθε σελίδα του πρωτότυπου εγγράφου.
Ακολουθήστε τα παρακάτω βήματα για να καθορίσετε τη μορφή σελίδας:
  1. Για να προβάλλετε τον Πίνακα επιλογών, κάντε κλικ στο κουμπί ανάπτυξης στο κύριο παράθυρο του ScanThru.
  2. Στον “Πίνακα επιλογών”, κάντε κλικ στη γραμμή Ρυθμίσεις σάρωσης. Εμφανίζεται η καρτέλα Ρυθμίσεις σάρωσης.
  3. Καθορίστε τη μορφή σελίδας:
    • Για να επιλέξετε μια τυποποιημένη μορφή σελίδας, στη λίστα Τύπος εγγράφου, κάντε κλικ στην επιλογή που αντιστοιχεί στο μέγεθος του εγγράφου σας.
    • Για να καθορίσετε ένα προσαρμοσμένο μέγεθος σελίδας, επιλέξτε τις μονάδες στη λίστα Μονάδα και στη συνέχεια πληκτρολογήστε το πλάτος και το ύψος της σελίδας στα αντίστοιχα πλαίσια Πλάτος και Ύψος. Με αυτόν τον τρόπο θα επιλεγεί η καθορισμένη περιοχή, ξεκινώντας από το άνω αριστερό σημείο της ενεργής περιοχής σάρωσης.
  4. Για να επιλέξετε μία περιοχή της εικόνας ή του εγγράφου, χρησιμοποιήστε το κουμπί Επιλογή στην εργαλειοθήκη.


Αυτόματη ρύθμιση εικόνας

Ρύθμιση
Για να ορίσετε το ScanThru να ρυθμίζει αυτόματα τα επίπεδα των επιλογών Φωτεινότητα, Αντίθεση, Φωτεινά σημεία, Σκίαση και Γάμα, χρησιμοποιήστε την επιλογήΑυτόματη ρύθμιση. Για την πραγματοποίηση της αυτόματης ρύθμισης, κάντε κλικ στο κουμπί Αυτόματα.


Επαναφορά
Κάντε κλικ στην επιλογή Επαναφορά για να ακυρώσετε όλες τις αλλαγές που έχετε κάνει στην εικόνα και να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.
Μπορείτε να χρησιμοποιήσετε αυτήν την επιλογή αν δεν είστε ικανοποιημένοι με το αποτέλεσμα της αλλαγής των ρυθμίσεων σάρωσης.


Μεγέθυνση
Από το κύριο παράθυρο του ScanThru μπορείτε να μεγεθύνετε την εικόνα. Η Μεγέθυνση παρέχει μια πιο κοντινή προβολή της εικόνας. Για να μεγεθύνετε την εικόνα, κάντε κλικ στο κουμπί Μεγέθυνση [image] στην εργαλειοθήκη. Στο παράθυρο "Προεπισκόπηση" εμφανίζεται η εικόνα σε μεγέθυνση κατά δύο φορές. Για να αυξήσετε ακόμα περισσότερο τη μεγέθυνση της εικόνας, κάντε κλικ στο κουμπί Μεγέθυνση μία ή περισσότερες φορές.


Σμίκρυνση
Από το κύριο παράθυρο του ScanThru μπορείτε να σμικρύνετε την εικόνα που μεγεθύνατε προηγουμένως. Η επιλογή Σμίκρυνση μειώνει τη μεγέθυνση και σας επιτρέπει να δείτε την εικόνα σε μικρότερο μέγεθος. Για να σμικρύνετε την εικόνα, κάντε κλικ στο κουμπί Σμίκρυνση [image] στην εργαλειοθήκη. Στο παράθυρο "Προεπισκόπηση" εμφανίζεται η εικόνα σε σμίκρυνση κατά δύο φορές. Για να μειώσετε ακόμα περισσότερο τη μεγέθυνση της εικόνας, κάντε κλικ στο κουμπί Σμίκρυνση μία ή περισσότερες φορές.