Yleistä ScanThrusta
Skannereita voidaan käyttää ScanThrun kautta. Sen työkalujen avulla voidaan skannata ja muokata kuvia, ja se mahdollistaa kuvan värien ja tarkkuuden muuttamisen, visuaalisten tehosteiden ja suodattimien käyttöönoton, kuvanäkymän mukauttamisen ja monta muuta asiaa. Ohjaa skanneria ScanThrun avulla skannaamaan kuva alkuperäisestä (esimerkiksi paperiasiakirjasta tai valokuvasta). Tämän jälkeen voit lähettää kuvan johonkin kuvanmuokkaussovellukseen tallennettavaksi eri kuvatiedostomuodoissa.
Seuraavassa on mainittu ScanThrun tärkeimmät ominaisuudet:
  • Skannauksen asetusten mukauttaminen, eli kuvatyypin, tarkkuuden ja asiakirjan lähteen valitseminen sekä paperikoon valitseminen kuvan skannausta varten.
  • Visuaalisten tehosteiden lisääminen kuvaan, valoisuuden, kontrastin ja värien gamma-asetuksen muuttaminen sekä värien kääntäminen.
  • Kuvan terävyyden lisääminen tai sen pehmentäminen suodattimia lisäämällä.
  • Kuvan tai asiakirjan skannaaminen pienempää tarkkuutta käyttäen, skannaustuloksen esikatselu, skannattavan alueen valitseminen ja kuvanäkymän muuttaminen.
  • Kuvan skannaaminen käyttäjän määrittämiä asetuksia noudattaen.
  • Käyttäjän muuttamien asetusten käyttö myöhemmissä skannaustöissä.
Aiheeseen liittyviä ohjeita Aiheeseen liittyviä ohjeita


ScanThrun käyttäminen
ScanThru-pääikkunasta pääsee nopeasti kaikkiin ScanThrun toimintoihin: skannaamaan kuvia ja asiakirjoja, esikatselemaan niitä ja/tai lisäämään niihin suodattimia ja lähettämään niitä johonkin kuvanmuokkaussovellukseen.
Noudata seuraavia työvaiheita kuvaa skannatessasi:
  1. Aseta kuva skannaustasolle tai aseta asiakirja automaattiseen syöttölaitteeseen.
  2. Valitse skannauksessa käytettävän asiakirjan lähde.
  3. Esikatsele pienellä tarkkuudella skannattua kuvaa tai asiakirjaa.
  4. Mukauta skannauksen asetuksia; valitse kuvatyyppi, tarkkuus ja asiakirjan tyyppi.
  5. Ota käyttöön ja määritä värivastaavuuden parametreja; valitse tarvittava näköistystapa ja väriprofiili.
  6. Säädä kuvan värejä, kuten kirkkautta, kontrastia, gammaa, korostusta ja varjostusta.
  7. Näytä histogrammikaavio ja erityistietoja valitusta histogrammikanavasta.
  8. Ota suodattimet käyttöön kuvan ääriviivojen terävöittämiseksi tai kuvan retusoimiseksi. Voit myös poistaa sanoma- tai aikakauslehdistä skannattujen kuvien rasteroinnin, reunailmiön tai taustan.
  9. Mukauta kuvanäkymää; käännä ja/tai kierrä kuvaa.
  10. Skannaa kuva määrittämilläsi asetuksilla.
  11. Aseta skannauksen määrityksiä, jotta skannausparametrit ovat käytettävissä skannatessasi seuraavan kerran.
  12. Tallenna suosikit voidaksesi käyttää niitä skannatessasi asiakirjoja ja kuvia.


ScanThrun pääikkuna
Kun ScanThru käynnistyy, ScanThrun pääikkuna avautuu. Pääikkunassa voit muuttaa skannerin asetuksia ja valita määrityksiä, jolloin valitut skannaustilat ovat käytettävissä seuraavalla skannauskerralla. Voit skannata kuvan ja muokata sitä, lisätä siihen visuaalisia tehosteita ja mukauttaa kuvanäkymää.
Oletusarvon mukaan ScanThrun pääikkunassa näkyy kuvan Esikatseluruutu, jossa näkyy koko skannattava kuva, sekä työkalurivi, jonka avulla voit lähentää tai loitontaa kuvaa, kääntää kuvaa, kiertää kuvaa ja valita skannattavan alueen.
Suosikit-yhdistelmäruudun ja kuvan esikatseluruudun alapuolella olevien painikkeiden avulla voit tallentaa muutetut asetukset ja ladata ne.
Suosikit-yhdistelmäruudun alla olevassa Tietoruudussa näkyvät tiedot kertovat skannauksen nykyiset asetukset ja valmiin kuvan ominaisuudet.
Asetuspaneelin kautta voidaan muuttaa skannerin ominaisuuksia. Asetuspaneeli löytyy ScanThrun pääikkunasta. Oletusarvoisesti tämä paneeli ei näy ScanThrun pääikkunassa. Tuo se näkyviin tai piilota se napsauttamalla suurennus-/pienennyspainikkeita.
Esikatseluruudun alla olevien kolmen painikkeen avulla voidaan hallita skannausprosessia. Skannaus voidaan käynnistää tai peruuttaa, ja koko skannattavasta sivusta voidaan skannata esikatselukuva.
  • Skannaa esikatselukuva napsauttamalla Esikatselu.
    Skanneri tuottaa pienitarkkuuksisen kopion alkuperäisestä asiakirjasta tai kuvasta ja näyttää sen esikatseluruudussa.
  • Kun haluat skannata kuvan tai asiakirjan, napsauta Skannaa.
    Esikatseluruudussa valitun sivualueen skannaus käynnistyy. Skannauksessa käytetään valittuja kuva-asetuksia (mm. tarkkuus ja kuvatyyppi).
  • Voit palauttaa oletusarvoiset skannauksen asetukset valitsemalla Palauta oletukset.
Tietoja tästä ohjelmasta saat napsauttamalla ScanThrun pääikkunan otsikon oikealla puolella olevaa [image] -painiketta.


Työkalurivin käyttäminen
Kun ScanThru käynnistyy, työkalurivi avautuu näytön vasempaan reunaan. Siinä on työkaluja, joiden avulla voit zoomata, kääntää ja kiertää kuvia sekä valita skannattavan alueen automaattisesti. Kuvaa muuttavan toiminnon lopputulos näkyy esikatseluruudussa.
Kun haluat tehdä seuraavaa...
Napsauta tätä
työkalurivin painiketta:
Suurenna kuvaa | Suurenna
Pienennä kuvaa | Pienennä
Kierrä kuvaa 90 astetta myötäpäivään | Kierrä
Käännä kuvaa pystysuunnassa | Käännä
Skannattavan alueen rajaaminen | Valitse


Kuvan näytöllä näkyvän koon muuttaminen
ScanThrun pääikkunassa voit muuttaa pienellä tarkkuudella skannatun kuvan kokoa näytöllä. Kuvan suurentaminen lisää sen suurennosta ja mahdollistaa sen tarkemman tarkastelun. Kuvan pienentäminen pienentää suurennosta ja näyttää kuvasta suuremman osan pienikokoisempana.
Kuvan näkyvän koon muuttotyökalut muuttavat kuvan esikatselua. Nämä toiminnot eivät muuta itse kuvaa, vaan vain sen ulkoasua näytöllä.
Kun haluat tehdä seuraavaa...
Napsauta tätä
työkalurivin painiketta:
Suurenna kuvaa | Suurenna
Pienennä kuvaa | Pienennä


Kuvan kiertäminen
Kuvaa voidaan kiertää ScanThrun pääikkunassa.
Kun haluat kiertää kuvaa 90º myötäpäivään, valitse Kierrä kerran. Kun haluat kiertää alkuperäistä kuvaa 180º tai 270º, valitse Kierrä kaksi tai kolme kertaa.
Kierrä-komento koskee koko kuvaa. Valittua aluetta ei voi kiertää.
Kun haluat tehdä seuraavaa...
Napsauta tätä
työkalurivin painiketta:
Kierrä kuvaa Kierrä


Kuvan kääntäminen
ScanThrun pääikkunassa voit kääntää kuvan pystysuunnassa.
Käännä-komento koskee koko kuvaa. Valittua aluetta ei voi kääntää.
Kun haluat tehdä seuraavaa...
Napsauta tätä
työkalurivin painiketta:
Kuvan kääntäminen Kääntäminen


Skannattavan alueen rajaaminen
ScanThrun pääikkunassa voit valita skannattavan alueen manuaalisesti tai automaattisesti. Yleensä skannaaminen on tehtävä käyttäen tavallista pienempää tarkkuutta, jotta koko kuvan esikatselu näytetään, minkä jälkeen skannattava alue täytyy valita.
Voit valita skannattavan kuva-alueen automaattisesti seuraavasti:
  1. Esikatsele kuvaa tekemällä pientä tarkkuutta käyttävä skannaus valitsemalla Esikatselu.
  2. Napsauta Valitse-painiketta hiiren ykköspainikkeella.
  3. Valinta näkyy näytössä katkoviivalla erotettuna.
Voit siirtää valintareunusta asettamalla osoittimen sen sisään ja vetämällä reunusta sitten niin, että sen sisälle tulee eri alue kuvasta.
Voit muuttaa kuva-alueen valintaa asettamalla osoittimen valintareunuksen sisään, napsauttamalla hiiren ykköspainiketta ja pitämällä sitä alaspainettuna samalla, kun muutat valintaa siirtämällä osoitinta. Viimeistele valinnan muuttaminen vapauttamalla hiiren ykköspainike.


Asetuspaneeli
Asetuspaneelin kautta voidaan muuttaa skannerin ominaisuuksia. Asetuspaneeli löytyy ScanThrun pääikkunasta. Oletusarvoisesti Asetuspaneeli ei näy ScanThrun pääikkunassa. Tuo se näkyviin napsauttamalla ScanThrun pääikkunan oikeassa reunassa olevaa suurennuspainiketta.
Asetuspaneelissa voidaan tehdä seuraavia toimenpiteitä:
  • Skannauksen asetusten mukauttaminen
  • Värivastaavuuden parametrien käyttöönotto ja määrittäminen
  • Kuvan värien säätäminen sekä korostuksen, varjostuksen ja gamman arvon asettaminen
  • Kuvatietojen histogrammin näyttäminen
  • Terävyys-, Pehmennys- ja Rasteroinnin poisto -suodattimien käyttöönotto sekä reunailmiöiden ja (tai) taustan poisto
  • Skannauksen määritysten asettaminen
Asetuspaneelissa näkyvät työkalurivit Skannauksen asetukset, Värien hallinta, Säätö, Histogrammi, Suodattimet ja Määritykset. Kun haluat käyttää ScanThrun ominaisuuksia Asetuspaneelista käsin, siirry Asetuspaneelin välilehdestä toiseen napsauttamalla työkalurivejä.
Kun olet mukauttanut skannauksen asetuksia ja muuttanut kuvanäkymää, voit piilottaa Asetuspaneelin. Piilota se napsauttamalla ScanThrun pääikkunan oikeassa reunassa olevaa pienennyspainiketta.


Asetuspaneelin näyttäminen
Asetuspaneelin avulla voit säätää skanneria. Oletusarvoisesti Asetuspaneeli ei näy ScanThrun pääikkunassa. Tuo se näkyviin napsauttamalla ScanThrun pääikkunan oikeassa reunassa olevaa suurennuspainiketta.


Asetuspaneelin piilottaminen
Asetuspaneelin avulla voit säätää skannerin ominaisuuksia. Jos et enää muuta asetuksia, voit piilottaa Asetuspaneelin. Piilota se napsauttamalla ScanThrun pääikkunan oikeassa reunassa olevaa pienennyspainiketta.


Kuvan skannaaminen
Kun haluat skannata kuvan tai asiakirjan, napsauta Skannaa-painiketta.
Skanneri alkaa skannata sivua tai valittua aluetta ja käyttää määrittelemiäsi asetuksia. Jos skannaat monisivuisen asiakirjan automaattisesta syöttölaitteesta, skannaus jatkuu, kunnes kaikki automaattiseen syöttölaitteeseen asetetut asiakirjan sivut on skannattu.
ScanThru näyttää läpinäkyvässä ilmaisinruudussa toiminnon edistymisen prosentteina.
Jos haluat peruuttaa skannauksen, napsauta Peruuta-painiketta ilmaisimen alapuolella.
Kun skannaus on päättynyt, skannattu kuva tai asiakirja voidaan siirtää toiseen sovellukseen.


Esikatseluruutu
Esikatseluruudussa näkyy skannatun kuvan tai asiakirjan esikatselu. Kun valitset Esikatselu, lähdekuva tai -asiakirja skannataan käyttäen pientä tarkkuutta. Alkuperäisen kuvan pientä tarkkuutta käyttävä kopio näytetään, jotta näet koko skannerista saamasi sivun.
Esikatseluruudun sivuilla näkyvät pysty- ja vaakaviivaimet auttavat arvioimaan kuvan kokoa. Kun suurennat tai pienennät kuvan kokoa tai valitset toiset mittayksiköt, muutokset näkyvät automaattisesti viivaimilla.
Kun lisäät kuvaan visuaalisia tehosteita tai suodattimia, valitset skannattavan alueen, pienennät tai suurennat näytöllä näkyvää kuvaa, kierrät tai käännät sitä, säädät kuvan kirkkautta, kontrastia, varjostusta ja gamman asetusta tai lisäät pehmennys- tai terävyyssuodattimet, toimintojen vaikutukset näkyvät esikatseluruudussa.


Kuvan esikatselu
Esikatselua varten lähdekuva tai -asiakirja skannataan pienellä tarkkuudella. Pienellä tarkkuudella skannattu kopio alkuperäisestä asiakirjasta tai kuvasta tulee näkyviin esikatseluruutuun.
Voit esikatsella skannerista saamaasi kuvaa valitsemalla Esikatselu.
Skanneri aloittaa sivun tai valitun alueen skannauksen pienellä tarkkuudella.
ScanThru näyttää läpinäkyvässä ilmaisimessa toiminnon edistymisen prosentteina.
Jos haluat peruuttaa skannauksen, napsauta Peruuta-painiketta ilmaisimen alapuolella.
Tarkastele kuvaa esikatseluruudussa ja päätä, pitääkö kuvan ominaisuuksia muuttaa. Kun lisäät kuvaan tehosteita (esimerkiksi pehmennys/terävyyden lisäys tai muutat sen kirkkauden/kontrastin asetuksia), esikatseluruutu näyttää tehtyjen muutosten vaikutuksen.
Jos Automaattinen syöttölaite tai Automaattinen syöttölaite, kaksipuolinen on valittu asiakirjan lähteeksi, asiakirjan ensimmäinen sivu skannataan pienellä tarkkuudella. Kun skannaat koko asiakirjan, aseta ensimmäinen sivu uudelleen syöttölaitteeseen ja käynnistä skannaus.


Suosikit
Käyttämällä Suosikkeja voit tallentaa tai ladata säätämäsi asetukset. Suosikkien avulla voit tallentaa tiettyihin skannaustöihin usein käyttämäsi asetukset esimerkiksi asiakirjojen skannaamiseen tekstintunnistusta varten tai mustavalkoisten piirrosten tai laadukkaiden valokuvien skannaamiseen. Kun asetukset on tallennettu, voit ladata ne ja käyttää niitä asiakirjojen tai kuvien skannaamiseen. Voit määrittää suosikin oletusarvoisiksi tallennetuiksi asetuksiksi, jotka ladataan ScanThrun käynnistymisen yhteydessä.
Näet kaikki säädetyt suosikit Suosikit-luetteloruudussa, joka on esikatseluruudun alla. Suosikit-luettelon yläosassa on joitakin valmiiksi määritettyjä suosikkeja. Viimeksi käytetyt asetukset -asetuksen avulla voit ladata asetukset, joita käytettiin, kun kuva skannattiin edellisen kerran. Valitun suosikin nimi näkyy Suosikit-muokkausruudussa.
  • Jos haluat ladata suosikin, valitse ladattava suosikki Suosikit-luettelosta.
  • Jos nykyisillä asetuksilla ei ole suosikkia, voit tallentaa nämä asetukset suosikiksi. Jos haluat tallentaa asetukset suosikiksi, kirjoita uusi suosikin nimi Suosikit-muokkausruutuun ja valitse sitten Tallenna.
  • Jos haluat nimetä suosikin uudelleen, valitse uudelleennimettävä suosikki, kirjoita uusi nimi Suosikit-muokkausruutuun ja valitse sitten Nimeä uudelleen.
  • Jos haluat poistaa suosikin Suosikit-luettelosta, valitse poistettava suosikki ja valitse sitten Poista. Et pysty poistamaan valmiiksi määritettyjä suosikkeja.
  • Jos haluat asettaa suosikin käynnistyskohteeksi, valitse käynnistyskohteeksi asetettava suosikki ja valitse sitten Aseta oletukseksi.


Tietoruutu
Tietoruutu sisältää kuvasta seuraavat tiedot, kun skannaat lähteen käyttämällä nykyisiä asetuksia:
  • Kuvatyyppi näyttää lähteen skannaamiseen valitun kuvatyypin.
    Jos haluat muuttaa Kuvatyyppi-asetusta, valitse Asetuspaneelista Skannauksen asetukset ja sitten Kuvatyyppi-luettelosta toinen arvo.
  • Tarkkuus näyttää lähteen skannaamiseen käytettävän tarkkuuden.
    Jos haluat muuttaa Tarkkuus-asetusta, valitse Asetuspaneelista Skannauksen asetukset ja sitten Tarkkuus-luettelosta toinen arvo.
  • Asiakirjan koko näyttää skannattavaksi valitun kuva-alueen leveyden ja korkeuden.

    • Voit valita Skannauksen asetukset -valikkorivin ja muuttaa Leveys- ja Korkeus-ruutujen arvoja.
  • Asiakirjan lähde näyttää skannaukseen käytettävän asiakirjan lähteen. Jos haluat muuttaa Asiakirjan lähde -asetusta, valitse Asetuspaneelista Skannauksen asetukset ja sitten Asiakirjan lähde -luettelosta toinen lähde.
  • Koko näyttää valmiin kuvan koon.
    Jos valmiin kuvan koko on liian suuri, voit valita pienemmän tarkkuuden, muuttaa Kuvatyyppi-asetusta tai valita skannattavaksi pienemmän kuva-alueen.


Skannauksen asetusten mukauttaminen
Kun haluat mukauttaa skannauksen asetuksia, napsauta Asetuspaneelin Skannauksen asetukset -palkkia. Skannauksen asetukset -välilehti tulee näkyviin.
Skannauksen asetukset -välilehdessä voit mukauttaa seuraavia asetuksia:
  • Kuvatyyppi — voit määrittää tilan, jota käytetään kuvan tai asiakirjan skannauksessa.
    Alkuperäisen kuvan tai asiakirjan tyypistä riippuen voit valita jonkin seuraavista skannaustiloista: Täysvärikuva (RGB), 256 väriä, 256 harmaasävyä, Mustavalkoinen puolisävy tai Mustavalkoinen viivapiirros.
  • Tarkkuus — voit valita skannaustarkkuuden. Tällä tarkoitetaan sitä, miten yksityiskohtaisesti skanneri lukee ja tallentaa skannattavan kuvan. Tarkkuutta ilmaistaan mittayksiköllä pistettä tuumalle (dots per inch, dpi). Mitä suurempi dpi-arvo on, sitä suurempi on tarkkuus ja samalla tallentuvan tulostiedoston koko.
  • Asiakirjan tyyppi — voit määrittää skannattavan alueen koon. Valitse lähdekuvan tai -asiakirjan muotoa vastaava asetus. Voit valita jonkin valmiista asiakirjatyypeistä tai käyttää mukautettua kokoa.
  • Suurenna/pienennä — voit pienentää tai suurentaa valmiin kuvan kokoa. Suurenna tai pienennä kuvan kokoa ilmoittamalla Skaalaus-kohdassa arvo, joka on 25–400.
  • Asiakirjan lähde — tämä asetus määrittää skannattavan kuvan tai asiakirjan lähteen.
Valitse Asiakirjan lähde -luettelosta kuvan tai asiakirjan lähde. Voit valita asiakirjan tai kuvan ladattavaksi seuraavista lähteistä:
  • Automaattinen syöttölaite
  • Skannaustaso
  • Automaattinen
  • Autom. syöttölaite, kaksipuol.
    • Aiheeseen liittyviä ohjeita Aiheeseen liittyviä ohjeita


Värin tyyppi

Kuvatyyppi
Määritä tila, jossa alkuperäiskuva tai asiakirja skannataan. Valitse skannattavaa kuvaa vastaava skannaustila:
Skannattava kohde...
Napsauta seuraavaa kohtaa Kuvatyyppi-luettelossa:
Tekstiasiakirjat | Mustavalkoinen viivapiirros
Tekstiasiakirjat tai piirrokset | Mustavalkoinen puolisävy
Harmaasävyjä sisältävät kuvat, joissa ei ole värejä (mustavalkoiset valokuvat) | 256 harmaasävyä
Värikuvat, pieni väritarkkuus (piirrokset, kuvat, kaaviot) | 256 väriä
Värikuvat, suuri väritarkkuus (värivalokuvat, julisteet jne.) | RGB-täysvärikuva
Muut käytettävissä olevat vaihtoehdot ovat.
  • RGB-täysvärikuva — tässä skannaustilassa skanneri tallentaa skannattuun kuvaan 24 bittiä tietoa (8 bittiä jokaista kanavaa R, G ja B kohden) värikuvan jokaisesta pisteestä (pikselistä). RGB tarkoittaa päävärejä punainen, vihreä ja sininen (Red, Green, Blue). Tässä värimallissa jokainen piste koostuu eri määristä punaista, vihreää ja sinistä. Tässä tilassa voidaan näin tuottaa 16 miljoonaa väriä.
    Jos valitset RGB-täysvärikuva-tilan, skanneri tallentaa väritiedot hyvin tarkasti, mutta tulostiedoston tallennus vaatii paljon tilaa.
  • 256 väriä — tässä skannaustilassa skanneri tuottaa kuvan, jossa on vain 256 väriä. Jos alkuperäisen kuvan väri ei vastaa jotakin näistä väreistä, ohjelma valitsee lähimmän värin tai jäljittelee sitä käytettävissä olevia värejä käyttäen. 256 värin tilassa skannatun kuvan jokaisen pisteen väritiedon tallentamiseen tarvitaan 8 bittiä.
    Kuvan tallennus 256 värin tilassa vaatii tilaa noin kolmasosan 24-bittisen täysvärikuvan tallentamiseen kuluvasta tilasta.
  • 256 harmaasävyä — tässä skannaustilassa skanneri tuottaa kuvia, joissa on mustan ja valkoisen lisäksi todellisia harmaan sävyjä. Harmaasävykuvassa jokainen pikseli sisältää enemmän tietoa, jolloin useampia sävyjä voidaan tallentaa ja näyttää. Skannatun, fotorealistisen 256 sävyn harmaasävykuvan tallentamiseen tarvitaan 8 bittiä jokaista pistettä (pikseliä) varten.
    Kuvan tallennus 256 harmaasävyn tilassa vaatii tilaa noin kolmasosan 24-bittisen täysvärikuvan tallentamiseen kuluvasta tilasta.
  • Mustavalkoinen puolisävy — tässä skannaustilassa skannerin tuottamat kuvat koostuvat mustista pistejoukoista, jotka silmälle näyttävät harmaan sävyiltä. Esimerkiksi sanomalehdissä julkaistavat kuvat ovat puolisävykuvia. Nämä kuvat näyttävät usein hyvin karkeilta. Koska tämä kuvatyyppi käyttää vain yhden bitin jokaista pistettä (pikseliä) kohden (kuten mustavalko- tai viivapiirroskuvassa), tulostiedoston koko on paljon pienempi kuin harmaasävy- tai värikuvassa.
  • Mustavalkoinen viivapiirros — tässä skannaustilassa skanneri tuottaa 1-bittisiä viivapiirroskuvia, joissa kuvan yksityiskohdat näkyvät pelkästään mustavalkoisina. Viivapiirroskuva on hyvä valinta tulostettua tekstiä ja kynällä piirrettyjä kuvia skannattaessa. Mustavalkoisena viivapiirroskuvana skannattuun kuvaan tallentuu vain yksi bitti jokaista pikseliä kohden. Tämän kuvatyypin tallentamiseen kuluu vain kahdeksasosa 8-bittisen harmaasävykuvan vaatimasta tallennustilasta.


Tarkkuus
Valitse alkuperäisen kuvan tai asiakirjan skannauksessa käytettävä tarkkuus Tarkkuus-ruudussa. Voit valita tarkkuuden arvon, joka on –.
Mitä suurempaa tarkkuutta käytetään, sitä hienomman kuvan skanneri tuottaa ja sitä suurempi on tulostiedoston koko. Arvio kuvan tallennukseen vaadittavasta levytilasta on esikatseluruudussa näkyvän esikatselukuvan alapuolella olevassa Koko-kohdassa. Jos tiedostokoko on liian suuri, voit valita pienemmän skannaustarkkuuden tai pienemmän skannattavan alueen.


Asiakirjan tyyppi
Asiakirjatyyppi-kohdassa määrittämäsi asetukset määrittävät skannattavan alueen rajat. Voit valita jonkin vakiosivukoon tai asettaa mukautetun sivukoon. Jos lähdesivun koko on näiden asetusten määrittämää suurempi, vain osa lähdekuvasta tai -asiakirjasta tulee skannatuksi.
  • Kun haluat valita tuloksena olevalle kuvalle vakiosivukoon, valitse Asiakirjatyyppi-luettelosta vakiosivukoko.
  • Kun halut asettaa skannatun kuvan mukautetun sivukoon, toimi seuraavasti:
    1. Valitse Yksikkö-luettelosta yksiköt (mm, cm, tuuma, piste, kuvapiste tai pica) asiakirjan leveyden ja korkeuden arvoille.
    2. Kirjoita Leveys-ruutuun skannatun sivun leveys. Huomaa, että skannattavaksi valittavan kuva-alueen leveys on sama kuin Leveys-ruutuun kirjoittamasi arvo.
    3. Kirjoita Korkeus-ruutuun skannatun sivun korkeus. Huomaa, että skannattavaksi valittavan kuva-alueen korkeus on sama kuin Korkeus-ruutuun kirjoittamasi arvo.
    Jos haluat muuntaa mukautetun sivukoon toisiin mittayksikköihin, valitse uudet mittayksiköt Yksikkö-luettelosta. Järjestelmä laskee leveyden ja korkeuden arvot automaattisesti uudelleen ja näyttää ne omissa ruuduissaan valittuja mittayksikköjä käyttäen.


Suurentaminen ja pienentäminen

Kuvan suurentaminen ja pienentäminen
Suurenna/pienennä-valinnalla voit pienentää tai suurentaa tuloksena olevan kuvan kokoa. Kun haluat suurentaa tai pienentää kuvan kokoa, ilmoita Skaalaus-kohdassa arvo, joka on 25–400. Skannatun kuvan mitat suurenevat tai pienenevät suhteessa ilmoittamasi arvon mukaan.
  • Voit säätää skaalauskerrointa käyttämällä askelluspainikkeita tai kirjoittamalla arvon Skaalaus-ruutuun. Jos haluat suurentaa skaalauskerrointa, napsauta ylös osoittavaa nuolta. Jos haluat pienentää skaalauskerrointa, napsauta alas osoittavaa nuolta.
    Noudata seuraavia sääntöjä kirjoittaessasi arvoja Skaalaus-ruutuun:
    Kun haluat suurentaa kuvaa, kirjoita Skaalaus-ruutuun arvo, joka on 101–400.
    Kun haluat pienentää kuvaa, kirjoita Skaalaus-ruutuun arvo, joka on 25–99.
Voit arvioida kuvan tallentamiseen tarvittavan levytilan kuvan esikatseluruudun alapuolella olevan esikatseluruudun Koko-arvon perusteella.


Asiakirjan lähde
Kuvia ja asiakirjoja voidaan skannata asettamalla ne skannaustasolle tai syöttämällä sivut automaattisen syöttölaitteen kautta.
Asiakirjan lähde -luettelossa näkyy valittuna oleva syöttölaite.
Voit valita asiakirjan lähteen Asiakirjan lähde -luettelosta. Valittavissa olevat vaihtoehdot ovat:
  • Auto — laite havaitsee asiakirjan lähteen automaattisesti. Jos valitset Auto-tilan, skanneri tarkistaa ensin automaattisen syöttölaitteen. Jos automaattista syöttölaitetta ei ole tai se on tyhjä, skanneri alkaa skannata skannaustasolta.
  • Skannaustaso — skannaustaso on valittuna asiakirjan lähteeksi. Jos valitset tämän tilan, laite skannaa skannaustasolla olevan kuvan tai asiakirjan.
  • Automaattinen syöttölaite — automaattinen syöttölaite on valittuna asiakirjan lähteeksi.
    Valitse tämä tila, kun haluat skannata yksipuolisia sivuja. Jos valitset asiakirjan lähteeksi automaattisen syöttölaitteen, laite skannaa automaattisessa syöttölaitteessa olevan dokumentin. Jos syöttölaite on tyhjä, järjestelmä näyttää tätä koskevan viestin. Jatka asettamalla skannattava asiakirja syöttölaitteeseen ja yritä skannata uudelleen.
  • Autom. syöttölaite, kaksipuol. — automaattinen syöttölaite on valittuna asiakirjan lähteeksi.
    Valitse tämä tila, kun haluat skannata kaksipuolisia sivuja. Jos valitset asiakirjan lähteeksi automaattisen syöttölaitteen (kaksipuolinen), laite skannaa automaattisessa syöttölaitteessa olevan dokumentin. Jos syöttölaite on tyhjä, järjestelmä näyttää tätä koskevan viestin. Jatka asettamalla skannattava asiakirja syöttölaitteeseen ja yrittämällä skannata uudelleen.
    Kun Autom. syöttölaite, kaksipuol. -tila on valittuna, valitse sidontasuunta, niin sivut skannautuvat oikein päin. Jos asiakirjan sivut ovat pystysuunnassa (esimerkiksi kirja tai lehtinen), valitse Pitkän reunan sidonta. Jos asiakirjan sivut ovat vaakasuunnassa (esimerkiksi muistilehtiö), valitse Lyhyen reunan sidonta.


Värienhallinta
Kun haluat säätää värivastaavuusasetuksia, napsauta Asetuspaneelissa Värienhallinta. Värienhallinta-välilehti tulee näkyviin.
Värienhallinta-välilehdellä voit määrittää seuraavat parametrit:
  • Näköistystapa — tämä asetus määrittää, miten värivastaavuustoiminto käsittelee asteikon ulkopuolisia värejä muunnon aikana. Valitse skannattavaa kuvaa vastaava näköistystapa.
  • Väriprofiili — tämä asetus määrittää tiedoston, joka sisältää tiedot väriavaruudesta ja värialueesta. Valitse näköistyslaitetta vastaava väriprofiili.
** Tämän laitteen ohjaimessa ei ole Värienhallinta-toimintoa.


Näköistystapa
Määritä tapa, jolla alueen ulkopuolisia värejä käsitellään muunnon aikana, valitsemalla tarvittava arvo Näköistystapa-pudotusvalikosta.
Valitse skannattavaa kuvatyyppiä vastaava Näköistystapa.
Skannaaminen
Napsauta Näköistystapa-luettelossa seuraavaa kohtaa:
Valokuvat ja kuvat, joissa on voimakkaita värejä (esim. kirkkaat auringonlaskut tai hyvin valaistut kukka-asetelmat) | Havaitseva
Valokuvat ja kuvat, joissa on haaleampia värejä (kuten jotkut muotokuvat) | Suhteellinen
Yritysgrafiikka (taulukot) | Värikylläinen
  • Havaitseva tapa — tämä näköistystapa pyrkii säilyttämään jonkinlaisen suhteen alueen ulkopuolisten värien välillä, vaikka tuloksena olisi epätarkkuutta alueeseen kuuluvissa väreissä. Jos tietyt kuvan värit jäävät värialueen ulkopuolelle, havaitseva tapa aiheuttaa sen, että kaikki kuvan värit säädetään siten, että jokainen kuvan väri osuu alueelle, joka voidaan muuntaa.
  • Suhteellinen tapa — tämä näköistystapa pyrkii säilyttämään lähes täsmällisen suhteen alueeseen kuuluvien värien välillä, vaikka näin alueen ulkopuoliset värit jäisivät pois. Jos tietyt kuvan värit jäävät värialueen ulkopuolelle, suhteellinen tapa aiheuttaa sen, että kaikki kuvan värit säädetään lähimpään muunnettavaan väriin, kun taas kaikki muut värit jäävät muuttumattomiksi.
  • Värikylläinen tapa — tämä näköistystapa pyrkii säilyttämään kylläiset värit, ja se on kätevin silloin, kun pyritään säilyttämään värien puhtaus tietokonegrafiikassa muunnettaessa suurempaan väriavaruuteen. Värikylläinen tapa säilyttää värien kylläisyyden kuvassa mahdollisimman sävykkäänä ja kirkkaana.
    • ** Tämän laitteen ohjaimessa ei ole Näköistystapa-toimintoa.


Väriprofiili
Profiili tallentaa tietoja väriavaruudesta ja värialueesta.
Määritä näköistyslaitetta vastaava väriprofiili valitsemalla oikea arvo Väriprofiili-kentässä.
Jos kuvaa on tarkoitus katsella toisella tietokoneella (esim. tulostus tai julkaisu Internetissä), valitse näytöstä riippumaton väriprofiili, kuten AdobeRGB1998.
Oletusarvoisesti valitaan käyttämällesi näytölle tarkin väriprofiili.
** Tämän laitteen ohjaimessa ei ole Väriprofiili-toimintoa.


Kuvan värien säätäminen
Kun haluat säätää kuvan värejä, napsauta Asetuspaneelin Säätö-palkkia. Säätö-välilehti avautuu.
Säätö-välilehdessä voit säätää kuvan sävyalueita:
  • Kirkkaus — voit säätää kuvan sävyalueita yksinkertaisella tavalla. Kirkkaus määrittää kuvan kirkkaiden ja tummien sävyjen tasot. Täysin valkoisen kuvan kirkkaus on mahdollisimman suuri, kun taas täysin mustan kuvan kirkkaus on mahdollisimman pieni. Kirkkaus on eri asia kuin kontrasti, jolla mitataan kuvan tummimpien ja kirkkaimpien sävyjen väliin jäävää sävyaluetta.
  • Kontrasti — voit säätää koko kuvaa. Kontrastin asetus määrittää kuvan vaaleiden ja tummien alueiden suhteen. Suurikontrastisessa kuvassa on mustaa ja valkoista mutta ei harmaan sävyjä. Pienikontrastisessa kuvassa on paljon harmaan sävyjä. Pienikontrastinen kuva näyttää usein himmeältä ja lattealta.
  • Korostus — voit asettaa koko kuvan korostuksen määrän. Korostuksen lisääminen vaalentaa kuvan vaaleita alueita, ja sen vähentäminen tummentaa niitä.
  • Varjostus — voit asettaa koko kuvan varjostuksen määrän. Varjostuksen lisääminen tummentaa kuvan tummia alueita, ja sen vähentäminen vaalentaa niitä.
  • Gamma — voit asettaa kuvan keskiharmaiden sävyjen kontrastin. Kuvan gamma-asetuksen muuttaminen mahdollistaa keskiharmaiden sävyjen kirkkauden muuttamisen niin, että varjostukset ja korostukset säilyvät ennallaan.
Jokaisen värikanavan asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma tasoa voidaan säätää erikseen:
  • Jos värikuvat on skannattu 256 väriä-, True Color, RGB -tilassa, voit säätää punaisen, vihreän, sinisen ja RGB-kanavan Kirkkaus-, Kontrasti- ja Gamma-tasoja. RGB-kanavaan tehdyt muutokset vaikuttavat punaiseen, vihreään ja siniseen kanavaan. Voit säätää vain RGB-kanavan Korostus- ja Varjostus-tasoja.
  • Kun kuva on skannattu 256 harmaasävyn tilassa, asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma tasojen säätö koskee vain harmaata kanavaa.
  • Kun kuva on skannattu mustavalkoinen viivapiirros- tai mustavalkoinen puolisävy -tilassa, asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma tasojen säätäminen ei ole mahdollista.
Kun haluat muuttaa värikanavan asetuksia, valitse kanava Kanava-luettelosta:
Kun haluat tehdä seuraavaa...
Napsauta seuraavaa kohtaa Kanava-luettelossa:
säätää punaisen värikanavan Kirkkaus-/Kontrasti- ja Gamma-tasoja | Punainen
säätää vihreän värikanavan Kirkkaus-/Kontrasti- ja Gamma-tasoja | Vihreä
säätää sinisen värikanavan Kirkkaus-/Kontrasti- ja Gamma-tasoja | Sininen
säätää RGB-värikanavan Kirkkaus-/Kontrasti-, Korostus-/Varjostus- ja Gamma-tasoja | RGB
säätää harmaan värikanavan Kirkkaus-/Kontrasti-, Korostus-/Varjostus- ja Gamma-tasoja | Harmaa
Voit käyttää automaattista värin säätöä. Kun automaattinen värin säätö on käytössä, ScanThru asettaa automaattisesti kaikkien kanavien asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma tasot. Kun haluat säätää kaikkien kanavien asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma tasoja automaattisesti, napsauta kohtaa Auto.
Voit myös kääntää kuvan värit päinvastaisiksi. Kun haluat kääntää kuvan värit päinvastaisiksi, valitse Käännä värit päinvastaisiksi -valintaruutu. Kun kuvan värit käännetään päinvastaisiksi, kaikki kuvan värisävyjen arvot muuttuvat vastakkaisiksi (esimerkiksi musta muuttuu valkoiseksi).
Kuvassa käytettävä värien muutos päinvastaisiksi noudattaa asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma senhetkisiä arvoja.


Kanava
Kanava-luettelossa ovat kaikki käytettävissä olevat värikanavat. Jokaisen värikanavan asetusten kirkkaus-, kontrasti-, korostus-, varjostus- ja gammatasoa voidaan säätää erikseen.
  • Jos värikuvat on skannattu 256 väriä- tai True Color, RGB -tilassa, voit säätää punaisen, vihreän ja sinisen kanavan sekä RGB-kanavan kirkkaus-, kontrasti- ja gammatasoja. RGB-kanavaan tehdyt muutokset vaikuttavat punaiseen, vihreään ja siniseen kanavaan. Voit säätää vain RGB-kanavan korostus- ja varjostus-tasoja.
  • Kun kuva on skannattu 256 harmaasävyn tilassa, asetusten kirkkaus-, kontrasti-, korostus-, varjostus- ja gammatasojen säätö koskee vain harmaata kanavaa.
  • Kun kuva on skannattu mustavalkoinen viivapiirros- tai mustavalkoinen puolisävy -tilassa, asetusten kirkkaus-, kontrasti-, korostus-, varjostus ja gammatasojen säätäminen ei ole mahdollista.
Voit säätää värejä valitsemalla Kanava-luettelosta värikanavan Punainen, Vihreä, Sininen, RGB tai Harmaa.


Kirkkaus
Aseta koko kuvan värien kirkkaus Kirkkaus-asetuksen avulla. Voit lisätä tai vähentää kuvan kirkkautta kirjoittamalla arvon, joka on –100:n ja 100:n välillä. Värikanavan kirkkaus lisääntyy tai vähenee kirjoittamasi arvon mukaisesti.
  • Säädä kirkkautta liukusäätimellä. Kun vedät liukusäädintä vasemmalle, kirkkaus vähenee. Kun vedät liukusäädintä oikealle, kirkkaus lisääntyy. Liukusäätimellä tekemäsi muutos näkyy välittömästi arvon näyttävässä ruudussa ja päinvastoin.
  • Voit säätää kirkkauden arvoa myös napsauttelemalla Kirkkaus-ruudun nuolipainikkeita. Kun haluat lisätä kirkkautta, napsauta ylös osoittavaa nuolta. Kun haluat vähentää kirkkautta, napsauta alas osoittavaa nuolta.
    Noudata seuraavia sääntöjä kirjoittaessasi arvoa Kirkkaus-ruutuun:

    • Kun haluat vähentää kuvan kirkkautta, kirjoita Kirkkaus-ruutuun arvo, joka on –100:n ja –1:n välillä.
    Kun haluat lisätä kuvan kirkkautta, kirjoita Kirkkaus-ruutuun arvo, joka on 1–100.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Kontrasti
Aseta Kontrastin avulla koko kuvan värikontrasti. Voit lisätä tai vähentää värikontrastia määrittämällä arvon, joka on –100:n ja 100:n välillä. Värikanavan kontrasti lisääntyy tai vähenee kirjoittamasi arvon mukaisesti.
  • Säädä kontrastia liukusäätimellä. Kun vedät liukusäädintä vasemmalle, kontrasti vähenee. Kun vedät liukusäädintä oikealle, kontrasti lisääntyy. Liukusäätimellä tekemäsi muutos näkyy välittömästi arvon näyttävässä ruudussa ja päinvastoin.
  • Voit säätää kontrastin arvoa myös napsauttelemalla Kontrasti-ruudun nuolipainikkeita. Kun haluat lisätä kontrastia, napsauta ylös osoittavaa nuolta. Kun haluat vähentää kontrastia, napsauta alas osoittavaa nuolta.
    Noudata seuraavia sääntöjä kirjoittaessasi arvoa Kontrasti-ruutuun:
    Kun haluat vähentää kuvan kontrastia, kirjoita Kontrasti-ruutuun arvo, joka on –100:n ja –1:n välillä.
    Kun haluat lisätä kuvan kontrastia, kirjoita Kontrasti-ruutuun arvo, joka on 1–100.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Korostus
Aseta Korostuksen avulla koko kuvan korostuksen taso. Voit lisätä tai vähentää värin korostusta määrittämällä lukuarvon, joka on 1–100. Värikanavan korostus lisääntyy tai vähenee kirjoittamasi arvon mukaisesti. Korostuksen pienentäminen tummentaa kuvaa.
Korostuksen tasoa määritettäessä on mahdollista määrittää vain nykyistä varjostuksen arvoa suurempia arvoja.
  • Säädä korostuksen arvoa liukusäätimellä. Kun vedät liukusäädintä vasemmalle, korostus vähenee. Kun vedät liukusäädintä oikealle, korostus lisääntyy. Liukusäätimellä tekemäsi muutos näkyy välittömästi arvon näyttävässä ruudussa ja päinvastoin.
  • Voit muuttaa kuvan korostuksen arvoa myös Korostus-ruudun vieressä olevilla nuolipainikkeilla tai kirjoittamalla arvon suoraan ruutuun. Kun haluat lisätä korostusta, napsauta ylös osoittavaa nuolta. Kun haluat pienentää korostuksen arvoa, napsauta alas osoittavaa nuolta.
    Voit kirjoittaa Korostus-ruutuun arvon, joka on 1–100.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Varjostus
Aseta Varjostuksen avulla koko kuvan varjostuksen taso. Voit lisätä tai vähentää kuvan varjostuksen tasoa määrittämällä lukuarvon, joka on 0–99. Muutettavan värikanavan varjostus lisääntyy tai vähenee kirjoittamasi arvon mukaisesti. Varjostuksen vähentäminen korostaa kuvaa.
Varjostuksen tasoa määritettäessä on mahdollista määrittää vain nykyistä korostuksen arvoa pienempiä arvoja.
  • Aseta varjostuksen taso liukusäädintä vetämällä. Kun vedät liukusäädintä vasemmalle, varjostus vähenee. Kun vedät liukusäädintä oikealle, varjostus lisääntyy. Liukusäätimellä tekemäsi muutos näkyy välittömästi arvon näyttävässä ruudussa ja päinvastoin.
  • Voit muuttaa kuvan varjostuksen arvoa myös Varjostus-ruudun vieressä olevilla nuolipainikkeilla tai kirjoittamalla arvon suoraan ruutuun. Kun haluat lisätä varjostusta, napsauta ylös osoittavaa nuolta. Kun haluat pienentää varjostuksen tasoa, napsauta alas osoittavaa nuolta.
    Voit kirjoittaa Varjostus-ruutuun arvon, joka on 0–99.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Gamma
Aseta Gamman avulla koko kuvan gamman arvo. Tämä asetus vaikuttaa skannattujen kuvien värisävyihin. Kun haluat säätää kuvan gamman arvoa, voit ilmoittaa Gamman arvon, joka on 0.01–5.00. Gamman suurentaminen vaalentaa muutettavien värikanavien värisävyjä.
  • Säädä gamman arvoa liukusäätimellä. Kun vedät liukusäädintä vasemmalle, gamman arvo pienenee. Kun vedät liukusäädintä oikealle, se suurenee. Liukusäätimellä tekemäsi muutos näkyy välittömästi arvon näyttävässä ruudussa ja päinvastoin.
  • Voit muuttaa kuvan gamman arvoa myös Gamma-ruudun vieressä olevilla nuolipainikkeilla tai kirjoittamalla arvon suoraan ruutuun. Kun haluat suurentaa gamman arvoa, napsauta ylös osoittavaa nuolta. Kun haluat pienentää gamman arvoa, napsauta alas osoittavaa nuolta.
    Kirjoita Gamma-ruutuun arvo, joka on 0.01–5.00. Skannerilla saavutetaan yleensä hyvä tulos käyttämällä oletusarvoa 1.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Värien kääntäminen
Käännä värit päinvastaisiksi-valinnalla voidaan kääntää kuvan värit. Kun värit käännetään, kaikki päävärien arvot muuttuvat vastakkaisiksi.
  • Kun haluat kääntää kuvan värit päinvastaisiksi, valitse Käännä värit päinvastaisiksi -valintaruutu.
    Kuvassa käytettävä värien muutos päinvastaisiksi noudattaa asetusten Kirkkaus/Kontrasti, Korostus/Varjostus ja Gamma senhetkisiä arvoja.


Histogrammin näyttäminen
Histogrammi on kuvasta tehty esitys, joka muodostetaan laskemalla kunkin pikselin väri. Näin saadaan kuvan tiedoista huomattavasti kompaktimpi yleiskatsaus kuin selvittämällä jokaisen pikselin tarkka arvo.
Kun haluat määrittää väriasetukset histogrammia käyttämällä, napsauta Asetuspaneelin Histogrammi-palkkia. Histogrammi-välilehti tulee näkyviin. Histogrammi-välilehdessä on seuraavat parametrit:
  • Histogrammikanava — tämän vaihtoehdon avulla voit valita värikanavan. Voit kartoittaa joko yhdistelmäkanavan (RGB tai Harmaa) luminanssin tai yksittäisen kanavan voimakkuusarvot.
  • Histogrammikaavio — tämä on kaavio kuvatiedoista. Tilastotiedot pikselien voimakkuusarvoista näkyvät histogrammin alapuolella. Kun haluat tietoja tietystä histogrammin pisteestä, siirrä hiiren osoitin kyseiseen pisteeseen.
** Tämän laitteen ohjaimessa ei ole Histogrammin näyttäminen -toimintoa.


Histogrammikanava
Valitse Histogrammikaavion alueella näkyvä histogrammikanava pudotusvalikosta.
Valittavissa ovat seuraavat asetukset:
  • RGB tai Harmaa — tämä kanava näyttää kuvatietojen kirkkauden.
  • Punainen — tämä kanava näyttää punaisen kanavan kuvatiedot.
  • Vihreä — tämä kanava näyttää vihreän kanavan kuvatiedot.
  • Sininen — tämä kanava näyttää sinisen kanavan kuvatiedot.
**Tämän laitteen ohjaimessa ei ole Histogrammikanava-toimintoa.


Histogrammikaavio ja -tiedot
Kuvatietokaavio näkyy sen mukaan, mikä Histogrammikanava on valittu Histogrammikaavion alueella. Jos haluat tietoja tietystä histogrammin pisteestä, siirrä hiiren osoitin sen kohdalle. Tilastotietoja pikselien voimakkuusarvoista näkyy histogrammin alapuolella.
Käytettävissä ovat seuraavat arvot:
  • Histogrammin taso — tässä näkyy hiiren osoittimen kohdalla olevan alueen voimakkuuden taso.
  • Histogrammin määrä — tässä näkyy pikselien määrä hiiren osoittimen kohdalla olevan voimakkuuden tason mukaan.
  • Histogrammin keskiarvo — tässä näkyy kuvatietojen keskimääräinen voimakkuuden taso.
  • Histogrammin pikselit — tässä näkyy histogrammin laskentaan käytettyjen pikselien kokonaismäärä.
**Tämän laitteen ohjaimessa ei ole Histogrammikaavion ja -tietojen toimintoa.


Suodattimien käyttöönottaminen
Suodattimien kuvatehosteiden avulla voit parantaa kuvan laatua.
Pehmennys-suodatin pehmentää kuvaa. Se tasoittaa teräviä viivoja ja kulmia sekä värisiirtymiä. Tätä suodatinta käytetään kuvan häiriöiden poistamiseen huomattavien värisiirtymien kohdalla. Pehmennys-suodatinta voidaan käyttää kuvan retusointiin. Pehmennys-suodattimella voidaan peittää pieniä virheitä, kuten tummia täpliä.

Terävyys-suodatin on kätevä, kun haluat lisätä kuvaan yksityiskohtia. Sen tuottama tulos on päinvastainen kuin Pehmennys-suodattimella. Terävyys-suodattimen avulla voit lisätä kuvan muotojen terävyyttä, tarkentaa sitä ja parantaa sen selkeyttä.

Reunan poisto -suodattimen avulla voidaan poistaa "kromaattisten vääristymien" ilmiö, joka johtuu punaisen, vihreän ja sinisen anturin näytteenoton ajoituksen eroista asiakirjaa skannattaessa.

Rasteroinnin poisto -suodattimella voidaan poistaa pistekuvioita (moire-kuvioita), joita esiintyy usein skannattaessa sanoma- tai aikakauslehdistä.
Taustan poisto -suodattimella voidaan poistaa kuvan vaalea tausta. Taustan poisto -suodattimella voit muuttaa kuvan taustan yhtenäiseksi (valkoiseksi), kun skannaat kuvia sanomalehdistä.
  • Jos laitteesi tukee vain Mustavalkoinen viivapiirros- ja/tai Mustavalkoinen puolisävy -tilaa, et voi käyttää Taustan poisto-, Rasteroinnin poisto- tai Reunan poisto -suodatinta.
  • Jos laitteesi ei tue 256 väriä- ja/tai True Color, RGB -tilaa, et voi käyttää Reunan poisto -suodatinta.
Kun haluat käyttää suodattimia, napsauta Asetuspaneelissa Suodattimet-palkkia. Suodattimet-välilehti tulee näkyviin.
Suodattimet-välilehdellä voit pehmentää tai terävöittää koko kuvaa, poistaa koko kuvan rasteroinnin ja poistaa reunailmiön tai taustan:
  • Pehmennä tai terävöitä vetämällä Pehmennys/Terävyys-liukusäädintä. Kun vedät liukusäädintä vasemmalle, kuva muuttuu epäselvemmäksi. Kun vedät liukusäädintä oikealle, kuvan terävyys lisääntyy. Kun liukusäädin on keskellä, Pehmennys- tai Terävyys-suodattimet eivät ole käytössä.
  • Poista Reunan poisto -valintaruudun valinta, jos haluat poistaa Reuna-tehosteen käytöstä.
  • Valitse Rasteroinnin poisto -valintaruutu, jos haluat käyttää Rasteroinnin poisto -suodatinta.
  • Säädä Taustan taso -asetusta ja käytä Taustan poisto -suodatinta vetämällä Taustan taso -liukusäädintä tai käyttämällä askelluspainikkeita. Jos Taustan taso -asetuksena on nolla, kuvan taustaa ei poisteta. Napsauta Automaattinen-painiketta, jos haluat määrittää Taustan taso -asetuksen automaattisesti.
** Jos valitset edellä mainitut suodattimet, skannausnopeus on hitaampi kuin silloin, kun suodattimia ei käytetä.


Pehmennys
Käytä Pehmennystä kuvan pehmentämiseen ja retusointiin tai pienten virheiden, kuten pisteiden poistamiseen. Pehmennys-suodatin tulee käyttöön koko kuvassa, sitä ei voi ottaa käyttöön vain valitulla alueeella.
  • Kun haluat ottaa pehmennyksen käyttöön, lisää tai vähennä sitä liukusäätimellä. Kun vedät liukusäädintä oikealle, kuva muuttuu epäselvemmäksi. Kun liukusäädin on keskiasennossa, Pehmennys-suodatin ei ole käytössä.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Terävyys
Terävyys-suodattimen avulla voit lisätä kuvan terävyyttä ja parantaa sen selkeyttä. Terävyys-suodattimen avulla hienoimmatkin yksityiskohdat näkyvät entistä tarkemmin. Kun käytät Terävyys-suodatinta, terävöintiä käytetään koko kuvaan, eikä tehostetta voi käyttää vain kuvan osaan.
  • Jos haluat käyttää Terävyys-suodatinta, lisää tai vähennä terävöintiä vetämällä liukusäädintä. Kun vedät liukusäädintä oikealle, kuvan terävyys lisääntyy. Kun liukusäädin on keskiasennossa, Terävyys-suodatin ei ole käytössä.
Tarkastele kuvaa esikatseluruudussa ja säädä kuvaa tarvittaessa lisää.


Reunan poisto
Käyttämällä Reunan poisto -suodatinta voit pienentää väriaberraatiota, joka aiheutuu punaisen, vihreän ja sinisen anturin näytteenottoaikojen eroista asiakirjan skannaamisen aikana. Kun käytät Reunan poisto -suodatinta, tehostetta käytetään koko kuvaan. Sitä ei voi käyttää vain valittuun osaan. Voit käyttää Reunan poisto -suodatinta ainoastaan värillisille kuville.
  • Jos haluat käyttää Reunan poisto -suodatinta, valitse Reunan poisto -valintaruutu. Väriaberraation aiheuttamat kohteet tunnistetaan ja poistetaan automaattisesti.
Tarkastele kuvaa esikatseluikkunassa ja tee lisämuutoksia tarvittaessa.


Rasteroinnin poistaminen
Vähennä Rasteroinnin poiston avulla kuvassa olevia häiritseviä kuvioita (moire-kuvioita), joita saattaa tulla kuvaan skannattaessa puolisävytekniikalla luotuja alkuperäisasiakirjoja. Rasteroinnin poiston avulla voit vähentää kuvatiedoston moire-kuvioita ja välttää häiritsevät ruutu-, raita- tai pistekuviot kuvassa. Rasteroinnin poisto -suodattimen käyttö koskee koko kuvaa. Sitä ei voi ottaa käyttöön pelkästään valitulla alueella.
  • Jos haluat käyttää Rasteroinnin poisto -suodatinta, valitse Rasteroinnin poisto -valintaruutu. Puolisävyalueet havaitaan ja moire-kuviot poistetaan automaattisesti.
Tarvittaessa voit tarkastella kuvaa esikatseluikkunassa ja tehdä siihen muita muutoksia.


Taustan poisto
Taustan poisto -suodattimella voit tehdä kuvalle yhtenäisen (vaaleansävyisen) vaalean taustan. Tämän suodattimen paras käyttötapa on käyttää sitä sanomalehdistä skannatuille kuville. Kun käytät Taustan poisto -suodatinta, tehostetta käytetään koko kuvaan. Sitä ei voi käyttää vain valittuun osaan.
Voit säätää Taustan poisto -suodattimen tehoa Taustan taso -liukusäätimen tai -nuolipainikkeiden avulla. Jos Taustan taso -arvo on nolla, kuvan taustaa ei poisteta. Jos haluat sovittaa Taustan taso -asetuksen automaattisesti valinnan mukaan, valitse Automaattinen.
Tarkastele kuvaa esikatseluikkunassa ja tee lisämuutoksia tarvittaessa.


Määritysten tekeminen
Kun haluat muuttaa ohjelman asetuksia, napsauta Asetuspaneelissa Määritykset-työkaluriviä. Määritykset-välilehti tulee näkyviin.
Määritykset-välilehdessä voit muuttaa seuraavia ohjelman asetuksia niin, että ne ovat käytössä, kun seuraavan kerran skannaat asiakirjoja:
  • Läpinäkyvyys — tämä asetus muuttaa kaikkien ScanThru-ikkunoiden ulkonäön.
    Valitse Läpinäkyvyys-valinnalla läpinäkyvyystila ja säädä ikkunoiden läpikuultavuutta. Kun kasvatat asetuksen Läpikuultavuus (%) -arvoa, ikkunat näyttävät kirkkaammilta ja kiinteämmiltä; kun pienennät arvoa, ikkunat näyttävät himmeämmiltä ja läpikuultavammilta.
  • Portti — tämä asetus valitsee laiteportin, jonka kanssa ScanThru työskentelee.
    ScanThru voi käsitellä kerrallaan vain yhtä fyysistä laitetta: paikallista laitetta tai verkkolaitetta. Siirry paikallisesta laitteesta verkkolaitteeseen tai päinvastoin valitsemalla Vaihda portti. Voit myös valita tietyn verkkolaitteen lukuisista käytettävissä olevista verkkolaitteista.

    • ** Verkkoportti on käytössä vain, jos skannerissa on verkkomahdollisuus.
  • Asetukset — tämä asetus määrittää toiminnot, jotka tehdään automaattisesti ScanThrun käynnistymisen yhteydessä ja/tai esikatselun jälkeen.
Voit määrittää toiminnot seuraavien valintaruutujen avulla:
  • Esikatselu ohjelman käynnistymisen yhteydessä.
  • Rajaa kuva automaattisesti esikatselun jälkeen.
  • Säädä kuvaa automaattisesti esikatselun jälkeen.
            •


Läpinäkyvyys
ScanThrun ikkunoiden ulkoasua voidaan muuttaa Läpinäkyvyyttä säätämällä. Sen avulla ikkunat ja niiden sisältö voidaan saada näkymään kiinteinä tai läpinäkyvinä.
Valitse ScanThrun ikkunoissa käytettävä läpinäkyvyyden tila. Läpinäkyvyyden tila määrää, milloin läpinäkyvyyttä käytetään ScanThrun ikkunoissa.
Valittavissa olevat vaihtoehdot ovat:
  • Ei mitään — kaikki ScanThrun ikkunat ovat kiinteitä, mikään läpinäkyvyystehoste ei ole käytössä ja ominaisuutta ei voi säätää.
  • Aina — kaikki ScanThrun ikkunat ovat läpinäkyviä. Voit säätää ikkunoiden läpinäkyvyyttä ilmoittamalla läpikuultavuuden määrän.
  • Automaattinen — kaikki ScanThrun aktiiviset ikkunat ovat kiinteitä, läpinäkyvyystehoste on käytössä passiivisissa ikkunoissa.
Voit säätää läpinäkyvyyden määrää muuttamalla asetuksen Läpikuultavuus (%) arvoa 10:n ja 100:n välillä.
  • Säädä läpinäkyvyyttä liukusäätimellä. Kun vedät liukusäädintä vasemmalle, läpinäkyvyyden arvo suurenee. Kun vedät liukusäädintä oikealle, se pienenee. Liukusäätimellä tekemäsi muutos näkyy välittömästi arvon näyttävässä ruudussa ja päinvastoin.
  • Voit muuttaa läpinäkyvyyden arvoa myös napsauttelemalla Läpikuultavuus (%) -ruudun nuolipainikkeita. Kun haluat lisätä läpinäkyvyyttä, napsauta ylös osoittavaa nuolta. Kun haluat vähentää läpinäkyvyyttä, napsauta alas osoittavaa nuolta.

**Lapinakyvyys toiminto on kaytettavissa vain kayttojarjestelmassa Windows 2000 ja uudemmissa.


Tietoja

Asetukset
Asetusten avulla voit määrittää toiminnot, jotka tehdään automaattisesti ScanThrun käynnistymisen yhteydessä ja/tai esikatselun jälkeen. Voit ottaa toiminnon käyttöön valitsemalla sitä vastaavan valintaruudun.
Seuraavat toiminnot ovat käytettävissä:
  • Esikatselu ohjelman käynnistymisen yhteydessä — jos tämä vaihtoehto on valittuna, esikatselu tehdään automaattisesti ScanThrun käynnistyksen yhteydessä.
    ** Tämä vaihtoehto koskee vain skannaustasoa, ei automaattista syöttölaitetta.
  • Rajaa kuva automaattisesti esikatselun jälkeen — jos tämä vaihtoehto on valittuna, skannattava alue valitaan automaattisesti esikatselun jälkeen.
  • Säädä kuvaa automaattisesti esikatselun jälkeen — jos tämä vaihtoehto on valittuna, kuvaa säädetään automaattisesti esikatselun jälkeen.


Tietoja
Lisätietoja ohjelmistosta saat napsauttamalla ScanThrun pääikkunan otsikossa olevaa [image] -painiketta. Tietoja ScanThrusta -valintaikkuna tulee näyttöön.
  • Kun haluat käydä ohjaimen valmistajan Web-sivulla, napsauta Web-sivu-painiketta.
    Valmistajan Web-sivu avautuu oletusselaimeen.
  • Saat ohjaimen uusimman version valitsemalla Etsi päivityksiä.
    Valmistajan Web-sivu avautuu. Voit ladata viimeisimmän ohjainversion tältä sivulta.


Toimintaohjeet
Tässä osassa näytetään kuvan tai asiakirjan skannauksen perustyövaiheet.
Ohjeiden avulla voit käyttää seuraavia toimintoja:
  • Kokonaisen sivun skannaaminen
  • Valitun alueen skannaaminen
  • Skannausasetusten muuttaminen
  • Sivukoon valitseminen


Miten kokonainen sivu skannataan

Kokonaisen sivun skannaaminen
Skannaa kokonainen lähdekuvan tai -asiakirjan sivu seuraavia ohjeita noudattaen:
  1. Aseta alkuperäinen lähdeasiakirja automaattiseen syöttölaitteeseen tai skannaustasolle.
  2. Käynnistä kuvanmuokkaussovellus, valitse kuvan skannaus ja valitse valintaikkunasta lähteeksi skanneri.
    Yksityiskohtaiset toimintaohjeet näet kuvanmuokkaussovelluksen ohjeista.
    ScanThrun pääikkuna tulee näkyviin.
    Voit mukauttaa skannausasetuksia, ottaa käyttöön värivastaavuuden, säätää kuvan värejä, näyttää kuvatietojen histogrammin, käyttää suodattimia ja tehdä skannausmääritykset Asetuspaneelista. Tuo se näkyviin napsauttamalla laajennuspainiketta.
  3. Valitse alkuperäisen kuvan tai asiakirjan tyyppi. Voit valita normaalin tai mukautetun asiakirjan tyypin.
    Napsauta Skannauksen asetukset -palkkia. Skannauksen asetukset -välilehti laajenee.
    Valitse normaali asiakirjan tyyppi valitsemalla sivukoko Asiakirjan tyyppi -luettelosta.
    Kun haluat määrittää mukautetun asiakirjatyypin, valitse Yksikkö-luettelosta dokumentin leveyden ja korkeuden arvoille käytettävät yksiköt.
    Voit kirjoittaa skannatun kuvan tai asiakirjan leveyden ja korkeuden Leveys- ja Korkeus-ruutuihin tai määrittää skannattavan alueen työkalurivin Valitse-painikkeen avulla.
  4. Valitse Kuvatyyppi ja/tai Tarkkuus:
    Valitse Kuvatyyppi-luettelosta skannauksessa käytettävä kuvatyyppi. Valittavissa ovat seuraavat vaihtoehdot:
    Kuvatyyppi-luettelossa valittavissa olevat kohdat:     Mustavalkoinen viivapiirros, Mustavalkoinen puolisävy, 256 harmaasävyä, 256 väriä, Täysvärikuva (RGB).
    Valitse Tarkkuus-luettelosta skannauksessa käytettävä tarkkuus. Mitä suurempaa tarkkuutta käytetään, sitä hienomman kuvan skanneri tuottaa ja sitä suurempi on tulostiedoston koko. Jos skannerin tuottama tiedosto on liian suuri, voit valita pienemmän tarkkuuden.
  5. Käynnistä pienellä tarkkuudella tehtävä skannaus ja alkuperäiskuvan tai -asiakirjan esikatselu napsauttamalla Esikatselu.
  6. Skannaa kuva tai asiakirja napsauttamalla Skannaa.


Miten valittu alue skannataan

Valitun alueen skannaaminen
Skannaa lähdekuvan tai -asiakirjan alue seuraavia ohjeita noudattaen:
  1. Aseta alkuperäinen lähdeasiakirja automaattiseen syöttölaitteeseen tai skannaustasolle.
  2. Käynnistä kuvanmuokkaussovellus, valitse kuvan skannaus ja valitse valintaikkunasta lähteeksi skanneri.
    Yksityiskohtaiset toimintaohjeet näet kuvanmuokkaussovelluksen ohjeista.
    ScanThrun pääikkuna tulee näkyviin. Voit mukauttaa skannauksen asetuksia, säätää kuvan väriä, ottaa käyttöön suodattimia ja muuttaa skannauksen määrityksiä Asetuspaneelista. Tuo se näkyviin napsauttamalla laajennuspainiketta.
  3. Valitse Kuvatyyppi ja Tarkkuus.
  4. Käynnistä pienellä tarkkuudella tehtävä skannaus ja alkuperäiskuvan tai -asiakirjan esikatselu napsauttamalla Esikatselu.
  5. Voit valita skannattavan kuvan tai asiakirjan alueen työkalurivin Valitse-painikkeen avulla.
    Voit säätää skannattavan alueen kokoa kirjoittamalla arvot Leveys- ja Korkeus-ruutuihin Skannausasetukset-välilehdessä.
  6. Skannaa kuva tai asiakirja napsauttamalla Skannaa.

    7. Jos asiakirjassa on useampia kuin yksi sivu, jokaiselta sivulta skannataan vain valittu alue.


Miten skannausasetuksia muutetaan

Skannausasetusten muuttaminen
Skannausasetuksia voidaan muuttaa Asetuspaneelista. Tuo Asetuspaneeli näytölle napsauttamalla Suurenna-painiketta ScanThrun pääikkunassa.
Asetuspaneelissa voidaan tehdä seuraavia toimenpiteitä:
  • Skannauksen asetusten mukauttaminen
    Skannausasetusten avulla voidaan määrittää, miten kuva tai asiakirja skannataan: valitse skannauksessa käytettävä väritila valitsemalla Kuvatyyppi, aseta skannaustarkkuus ja määritä sivukoko valitsemalla Asiakirjan tyyppi ja asettamalla sivun leveyden ja korkeuden arvot. Voit myös suurentaa tai pienentää kuvan kokoa säätämällä Skaalausta.
    Kun haluat mukauttaa skannauksen asetuksia, napsauta Asetuspaneelin Skannauksen asetukset -palkkia. Skannauksen asetukset -välilehti avautuu.
    Kun haluat parempilaatuisen kuvan ja haluat skannerin tallentavan enemmän lähdeasiakirjan tai -kuvan yksityiskohtia, voit kasvattaa Tarkkuuden arvoa. Tarkkuuteen tekemäsi muutokset eivät näy esikatselukuvassa. Näet lopputuloksen vasta, kun kuvan skannaus on valmis.
    Tallentuvan kuvan kokoon vaikuttavat lähinnä Kuvatyyppi ja Tarkkuus sekä skannattavan alueen koko. Mitä suurempi Kuvatyyppi-asetuksen määrittämä väritarkkuus on, sitä suurempi skannerin tuottama kuvatiedosto on.
    Tarkkuuden arvon kasvattaminen myös pidentää kuvan skannaukseen kuluvaa aikaa. Jos skannaus kestää kauan, voit pienentää Tarkkuuden arvoa.
    Skannauksen asetukset -välilehdessä voit tarkastella Asiakirjan lähde -asetusta tai valita sen.
    Kun haluat skannata valokuvia, kuvia tai monisivuisia asiakirjoja, valitse Skannaustaso tai Automaattinen syöttölaite.
  • Jos et ole tyytyväinen skannauksen asetuksiin tekemiisi muutoksiin, voit palauttaa oletusasetukset.
    Jos haluat palauttaa oletusarvon mukaiset skannausasetukset, valitse Esikatseluruudussa tai ScanThru-pääikkunassa Palauta.


Miten sivukoko valitaan

Sivukoon valitseminen
Sivukoon valitseminen on tärkeää, sillä se määrää skannattavan alueen rajat. Voit valita skannattavan sivun (sivujen) kooksi jonkin vakiokoon tai voit määrittää mukautetun sivukoon. Voit valita skannattavan alueen myös käsin. Jos skannaat monisivuista asiakirjaa, valittu asetus koskee kaikkia lähdeasiakirjan sivuja.
Aseta sivukoko seuraavia ohjeita noudattaen:
  1. Tuo Asetuspaneeli näytölle napsauttamalla Suurenna-painiketta ScanThrun pääikkunassa.
  2. Napsauta Asetuspaneelissa Skannauksen asetukset -työkaluriviä. Skannauksen asetukset -välilehti avautuu.
  3. Aseta sivukoko:
    • Kun haluat valita vakiosivukoon, napsauta Asiakirjan tyyppi-luettelossa asiakirjan kokoa vastaavaa vaihtoehtoa.
    • Kun haluat määrittää mukautetun sivukoon, valitse mittayksiköt Yksikkö-luettelosta ja kirjoita sivun leveys ja korkeus Leveys- ja Korkeus-ruutuihin. Tämä asettaa skannattavan alueen, alkaen sen vasemmasta yläkulmasta.
  4. Voit valita kuvan tai asiakirjan alueen työkalurivin Valitse-painikkeen avulla.


Kuvan värien automaattinen säätäminen

Säätäminen
Kun haluat ScanThrun säätävän Kirkkautta, Kontrastia, Korostusta, Varjostusta ja Gammaa automaattisesti, valitse Automaattinen säätö. Kun haluat säätää kuvaa automaattisesti, napsauta Auto-painiketta.


Oletusten palauttaminen
Napsauta Palauta oletukset -painiketta, jos haluat hylätä kaikki kuvaan tekemäsi muutokset ja palata oletusasetuksiin.
Voit käyttää tätä toimintoa, jos et ole tyytyväinen muuttamiisi skannauksen asetuksiin.


Suurentaminen
Kuvan kokoa näytöllä voidaan muuttaa ScanThrun pääikkunassa. Kuvan suurentaminen lisää sen suurennosta ja mahdollistaa sen tarkemman tarkastelun. Suurenna kuvaa näytöllä napsauttamalla työkalurivin Suurenna [image] -painiketta. Esikatseluruudussa kuva näkyy kaksinkertaiseksi suurennettuna. Jos haluat edelleen lisätä suurennosta napsauta Suurenna-painiketta kerran tai useita kertoja.


Pienentäminen
ScanThrun pääikkunassa voit pienentää aiemmin suurennetun kuvan kokoa näytöllä. Pienennä pienentää suurennosta ja näyttää suuremman osan kuvasta pienennettynä. Piennenä kuvan kokoa näytöllä napsauttamalla työkalurivin Pienennä [image] -painiketta. Esikatseluruudussa kuva näkyy pienennettynä puoleen alkuperäisestä koostaan. Jos haluat edelleen pienentää kuvaa näytöllä, napsauta Pienennä-painiketta kerran tai useita kertoja.