A ScanThru programról röviden
A ScanThru a szkennerrel kapcsolatos feladatok végrehajtására használható. A program tartalmazza a szkennelési és képszerkesztési feladatokat kezelő eszközöket, többek között a képek színének és felbontásának beállítását, vizuális hatások és szűrők használatát, a képek megjelenítésének testreszabását, és egyéb funkciókat. A ScanThru programmal lehet beolvastatni a szkennerrel az eredeti példányokat (például papír alapú dokumentumot vagy fotót), és képet készíteni róluk. Ezt követően a kép továbbítható egy tetszőleges grafikus alkalmazásba, és többféle képformátumban menthető.
A ScanThru legfontosabb funkciói a következők:
  • Egyéni szkennelési beállítások megadása: a képtípus, a felbontás, a dokumentumforrás kiválasztása, illetve a kép szkenneléséhez használt oldalformátum beállítása.
  • Vizuális hatások alkalmazása a képre, a világosság, a kontraszt és a színek gammájának beállítása, a kép színeinek invertálása.
  • Árnyékolás vagy elmosás szűrő alkalmazása a képre.
  • Kép vagy dokumentum szkennelése kisebb felbontással, a szkennelés előzetes képének megjelenítése, a beolvasási terület kijelölése, és a kép nézetének beállítása.
  • Kép szkennelése a megadott szkennelési beállításokkal.
  • A módosított beállítások újbóli használata a jövőbeli szkennelési feladatokhoz.
Kapcsolódó témakörök Kapcsolódó témakörök


A ScanThru program használata
A ScanThru főablakából érhetők el a leggyorsabban és a legkönnyebben a ScanThru funkciói: képek és dokumentumok szkennelése, előzetes szkennelés, szűrők alkalmazása, a képek továbbítása képszerkesztő alkalmazásba.
Kép szkenneléséhez tegye a következőt:
  1. Helyezze a képet az üvegre, illetve a dokumentumot az automatikus dokumentumadagolóba
  2. Válassza ki a szkenneléshez használandó dokumentumforrást
  3. Ellenőrizze a kép vagy a dokumentum alacsonyabb felbontással előszkennelt képét
  4. Testre szabhatja a szkennelési beállításokat, ami magában foglalja a Képtípus, a Felbontás és a Dokumentumtípus megadását
  5. Megadhatja a színleképzés paramétereit, beleértve a a szükséges Leképzési cél és a Színprofil megadását
  6. Megadhatja a kép színbeállításait, beleértve a Világosság, a Kontraszt, a Gamma, a Kiemelés és az Árnyékolás értékét
  7. Megtekintheti a hisztogramgrafikont és a kijelölt Hisztogramcsatorna adott információit
  8. Szűrők alkalmazása - a kép kontúrjainak élesebbé tételéhez, illetve a kép retusálásához. Újságokból vagy magazinokból szkennelt képekből is eltávolíthatja a Moire-mintákat, a szegély hatást, vagy a kép hátterét.
  9. Testre szabhatja a képnézetet, ami magában foglalja a kép tükrözését és/vagy elforgatását
  10. A kép szkennelése – a megadott beállítások használatával
  11. A szkennelési beállítások megadása – beállíthatja azokat a szkennelési paramétereket, amelyek a következő szkennelési művelettől kezdve lesznek érvényesek
  12. Kedvencek mentése — ezek a képek és dokumentumok szkenneléséhez használhatók lesznek


ScanThru főablak
Ha elindítja a ScanThru programot, a ScanThru főablaka fog megjelenni. A főablakban megadhatja a szkenner beállításait, illetve kiválaszthatja a megfelelő szkennelési mód beállításait, amelyeket a szkenner legközelebbi használatakor alkalmazni szeretne. Szkennelhet és szerkeszthet képeket, különböző vizuális hatásokkal módosíthatja őket, és egyedivé teheti a képek megjelenítését.
Alapértelmezés szerint a ScanThru főablakban megjelenik a kép Előnézeti Panele, amelyen az egész szkennelni kívánt kép látható, valamint az eszköztár, amelynek segítségével nagyíthatja vagy kicsinyítheti, elforgathatja, tükrözheti a képet, illetve kijelölheti a szkennelni kívánt területet.
A Kedvencek kombinált lista és gombok segítségével, amelyek az Előnézeti Panel alatt találhatók, elmentheti vagy betöltheti az éppen megadott beállításokat.
A Kedvencek kombinált lista alatt található Képablak területen megjelenő adatok az aktuális szkennelési beállításokról és a létrejövő kép tulajdonságairól nyújtanak információkat.
A ScanThru főablakából elérhető Opciók panel a szkenner részletes beállításainak megadására szolgál. Alapértelmezés szerint a ScanThru főablaka nem tartalmazza ezt a panelt. A panel megjelenítéséhez, illetve elrejtéséhez kattintson a megjelenítés/elrejtés gombra.
Az előnézeti kép alatti három gombbal a szkennelési folyamat szabályozható. Elindíthatja vagy leállíthatja a szkennelést, vagy megjelenítheti a teljes beolvasott oldal előzetes képét:
  • A beolvasott képe előnézeti képének megjelenítéséhez kattintson az Előnézet gombra.
    A szkenner ekkor egy kisebb felbontású beolvasott képet készít az eredeti dokumentumról vagy képről, és megjeleníti azt az előnézeti ablakban.
  • A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.
    Ekkor elindul az előnézeti képen meghatározott oldalterület kiválasztott szkennelési paraméterek (felbontás, képtípus stb.) használatával történő beolvasása.
  • Az alapértelmezett szkennelési beállítások visszaállításához nyomja meg a Visszaállítás gombot.
E szoftvertermékre vonatkozó tudnivalók megtekintéséhez kattintson [image] a ScanThru főablak fejlécének jobb oldalára.


Az eszköztár használata
A ScanThru indításakor az eszköztár a képernyő bal oldalán jelenik meg. Azokat a funkciókat tartalmazza, amelyeknek segítségével nagyíthatja, kicsinyítheti, elforgathatja és tükrözheti a képeket, ill. automatikusan kiválaszthatja a szkennelni kívánt területet. A képre alkalmazott művelet hatása az előnézeti ablakban ellenőrizhető.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
A kép nagyítása | Nagyítás
A kép kicsinyítése | Kicsinyítés
A kép elforgatása az óramutató járásával megegyezően 90 fokkal | Forgatás
A kép tükrözése a függőleges tengelyre | Tükrözés
A szkennelni kívánt képterület kijelölése | Kijelölés


Kép nagyítása/kicsinyítése
A ScanThru főablakában a kis felbontással beolvasott képeket nagyíthatja és kicsinyítheti. A kép nagyítása felnagyítja és közelebb hozza a képet. A kép kicsinyítése csökkenti a nagyítást, és a képből többet tesz láthatóvá kisebb méretben.
A nagyítás/kicsinyítés csak az előnézeti képet módosítja. Ezek a műveletek magát a képet nem, csak annak megjelenítését módosítják.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
A kép nagyítása | Nagyítás
A kép kicsinyítése | Kicsinyítés


A kép elforgatása
A ScanThru főablakában a képet elforgathatja.

A kép óramutató járásával megegyező irányba történő 90°-os elforgatásához használja egyszer az Elforgatás funkciót. Az eredeti kép 180° vagy 270°-os elforgatáshoz alkalmazza az Elforgatás funkciót kétszer, illetve háromszor.
Az Elforgatás parancs a teljes képre vonatkozik. Kijelölt rész nem forgatható el.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
A kép elforgatása Forgatás


Kép tükrözése
A ScanThru főablakában a képet függőlegesen tükrözheti.
A Tükrözés parancs a teljes képre vonatkozik. Kijelölt rész nem tükrözhető.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
Kép tükrözése Tükrözés


A szkennelni kívánt képterület kijelölése
A ScanThru főablakban manuálisan vagy automatikusan kijelölheti a beolvasandó területet. Általában egy alacsony felbontású előnézeti képet kell beolvasni a teljes kép előzetes megtekintéséhez, majd ezt követően jelölhető ki a beolvasandó terület.
A beolvasandó képterület automatikus kijelöléséhez hajtsa végre a következő műveleteket:
  1. A kép alacsony felbontású előnézetének beolvasásához kattintson az Előnézet gombra.
  2. Kattintson az egér bal gombjával a Kijelölés gombra.
  3. A kijelölt terület körül szaggatott vonal fog látszani.
A kijelölés határainak áthelyezéséhez vigye a mutatót a kijelölőkereten belülre, majd a keret húzásával foglalja a kijelölésbe a kívánt területet.
Ha módosítani szeretné egy képterület kijelölését, kattintson az egér bal gombjával a kijelölőkeretre, és tartsa nyomva a gombot, miközben a kurzor mozgatásával módosítja a kijelölést. A kijelölés módosításának befejezéséhez engedje fel a bal oldali egérgombot.


Opciók panel
A ScanThru főablakából elérhető Opciók panel a szkenner részletes beállításainak megadására szolgál. Alapértelmezés szerint a ScanThru főablaka nem tartalmazza ezt a panelt. Megjelenítéséhez kattintson a ScanThru főablakának jobb oldali keretén található megjelenítés gombra.
Az Opciók panelen az alábbi beállítások érhetők el:
  • A szkennelési beállítások testreszabása
  • A színleképzés paramétereinek megadása
  • Állítsa be a kép színei, és adja meg a Kiemelés, az Árnyékolás és a Gamma értékét
  • Megtekintheti a képadatok hisztogramját
  • Élesség, Elmosás, Moire-eltávolítás szűrők használata, szegély hatások és (vagy) háttér eltávolítása
  • A szkennelési beállítások megadása
Az Opciók panel megjeleníti a Szkennelési beállítások, Színkezelés, Képbeállítások, Hisztogram, Szűrők és Beállítások menüt. Az egyes menükre kattintva megjelenik a megfelelő panel. A ScanThru Opciók panelről elérhető különböző funkcióinak használatához kattintson a megfelelő menüre a panelek közötti váltáshoz.
Az egyéni szkennelési beállítások megadása, illetve a képmegjelenítés beállítása után megint elrejtheti az Opciók panelt. Az elrejtéshez kattintson a ScanThru főablakának jobb oldali keretén található elrejtésgombra.


Az Opciók panel megjelenítése
Az Opciók panel a szkenner részletes beállításainak megadására szolgál. Alapértelmezés szerint a ScanThru főablaka nem tartalmazza ezt a panelt. Megjelenítéséhez kattintson a ScanThru főablakának jobb oldali keretén található megjelenítésgombra.


Az Opciók panel elrejtése
Az Opciók panel a szkenner részletes beállításainak megadására szolgál. Ha nem szeretne további beállításokat megadni, elrejtheti az Opciók panelt. Az elrejtéséhez kattintson a ScanThru főablakának jobb oldali keretén található elrejtés gombra.


A kép szkennelése
A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.
A szkenner a megadott beállítások használatával kezdi el beolvasni az oldalt, illetve a kijelölést. Ha az automatikus adagolóból szkennel többoldalas dokumentumot, a szkennelés addig tart, amíg a dokumentum összes oldalát az adagolóba nem helyezte, és azokat a szkenner be nem olvasta.
A ScanThru egy átlátszó folyamatjelzőt jelenít meg, amelyen figyelemmel kísérhető a szkennelési folyamat százalékos készültségi aránya.
A szkennelés megszakításához kattintson a folyamatjelző alatt látható Mégse gombra.
A szkennelés befejezése után a beolvasott kép vagy dokumentum továbbítható külső alkalmazásba.


Előnézeti panel
Az előnézeti panelen előzetesen megtekinthető a szkennelt kép vagy dokumentum. Az Előnézet gombra kattintva a program alacsony felbontásban olvassa be a képet vagy dokumentumot. Az eredeti kép alacsony felbontású másolata jelenik meg, melyen megtekinthető a szkennerről beolvasandó teljes oldal.
Az előnézeti panel vízszintes és függőleges vonalzói segítségével megbecsülhetők a kép oldalméretei. A kép nagyításakor és kicsinyítésekor, illetve a mértékegység megadásakor a vonalzók automatikusan tükrözni fogják a módosításokat.
Ha vizuális hatásokat vagy szűrőket alkalmaz a képre, kijelöli a beolvasási területet, nagyítja vagy kicsinyíti a képet, ha elforgatja vagy tükrözi, módosítja a világosságot, a kontrasztot, a kiemelést, az árnyékolást vagy a gammát, illetve ha elmosás vagy élesség szűrőt alkalmaz, az előnézeti képen azonnal tükröződni fog az aktuális műveletek hatása.


Előnézeti kép
Előnézeti képhez a szkenner alacsonyabb felbontással olvassa be a forrásképet vagy -dokumentumot. Az eredeti kép vagy dokumentum kis felbontású példánya az előnézeti panelen jelenik meg.
A szkennerről beolvasandó kép előzetes megtekintéséhez kattintson az Előnézet gombra.
A szkenner kis felbontással kezdi el beolvasni az oldalt, illetve a kijelölést. A ScanThru egy átlátszó folyamatjelzőt jelenít meg, amelyen figyelemmel kísérhető a szkennelési folyamat százalékos készültségi aránya.
A képszkennelés megszakításához kattintson a folyamatjelző alatt látható Mégse gombra.
Az előnézeti panelen ellenőrizheti a képet, és szükség esetén módosíthatja a kép bizonyos paramétereit. Ha a képre valamilyen hatást alkalmaz (például az elmosás/élesség szűrőt, vagy ha beállítja a világosság/kontraszt értékét), az előnézeti területen megjelenik a módosítások hatása.
Ha dokumentumforrásként az ADF vagy az ADF duplex beállítást választotta, a szkenner a dokumentum első oldalát kis felbontással olvassa be. A teljes dokumentum beolvasásához helyezze be ezt az oldalt újra az adagolóba, majd folytassa a szkennelést.


Kedvencek
A Kedvencek funkció használatával mentheti vagy betöltheti az éppen megadott beállításokat. A Kedvencek funkcióval mentheti a gyakran használt beállításokat az adott szkennelési feladathoz, például a szövegfelismeréshez szkennelt dokumentumokhoz, illetve a fekete-fehér rajzok vagy jó minőségű fotók szkenneléséhez. A mentett beállítások betölthetők és újra felhasználhatók dokumentumok vagy képek szkenneléséhez. Beállíthat egy kedvencet alapértelmezettként a ScanThru indítása esetén alkalmazandó mentett beállítások betöltése érdekében.
Az összes beállított kedvenc a Kedvencek legördülő listában látható, az Előnézeti Panel alatt. A kedvencek lista tetején több előre beállított kedvenc található. Az Utoljára használt beállítások kedvenc lehetővé teszi a legutolsó képszkennelésnél használt beállítások betöltését. Az aktuálisan kiválasztott kedvenc nevét a Kedvencek szerkesztési mező jeleníti meg.
  • Kedvenc betöltéséhez válassza ki a betölteni kívánt kedvencet a Kedvencek listájában.
  • Ha nem szerepel benne a kedvenc az aktuális beállításokkal, akkor elmentheti ezeket a beállításokat egy kedvenchez. A beállítások egy kedvenchez történő mentéséhez adjon egy nevet az új kedvencnek a Kedvencek szerkesztési mezőben, majd kattintson a Mentés gombra.
  • Kedvenc átnevezéséhez jelölje ki azt a kedvencet, amelynek a nevét meg szeretné változtatni, írjon be egy új nevet a Kedvencek szerkesztési mezőbe, majd kattintson az Átnevezés gombra.
  • Ha törölni szeretne egy kedvencet a listáról, jelölje ki, majd kattintson a Törlés gombra. Az előre beállított kedvencek nem törölhetők.
  • Ha be szeretne állítani egy indításkor automatikusan betöltendő kedvencet, akkor kattintson a kívánt kedvencre, majd a Beállítás alapértelmezettként gombra.


Képadatok terület
A képadatok terület az alábbi információval szolgál a forráskép aktuális beállítások szerint történő szkennelése után megjelenő képről:
  • A Képtípus azt a képtípus jeleníti meg, amelyet a forráskép szkenneléséhez kiválasztott.
    A Képtípus beállításának módosításához kattintson a Szkennelési beállítások menüre az Opciók panelen, és jelöljön ki másik értéket a Képtípus listában.
  • A Felbontás a forráskép szkenneléséhez használandó felbontást jeleníti meg.
    A Felbontás beállításának módosításához kattintson a Szkennelési beállítások menüre, és jelöljön ki másik értéket a Felbontás listában.
  • A Dokumentum mérete a szkennelésre kiválasztott képterület szélességét és magasságát jeleníti meg.

    • A Szkennelési beállítások menüre kattintva módosíthatja a Szélesség és Magasság mezőkben szereplő értékeket.
  • A Dokumentumforrás a szkenneléshez használandó dokumentumforrást jeleníti meg. A Dokumentumforrás módosításához kattintson a Szkennelési beállítások menüre, és jelöljön ki másik forrást a Dokumentumforrás listában.
  • A Fájlméret a szkennelt kép méretét jeleníti meg.
    Ha túl nagy a szkennelt kép mérete, választhat kisebb szkennelési felbontást, módosíthatja a Képtípus beállítását, vagy kijelölhet kisebb szkennelendő képterületet.


A szkennelési beállítások testreszabása
A szkennelési beállítások megadásához az Opciók panelen kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
A Szkennelési beállítások panelen a következő paramétereket adhatja meg:
  • Képtípus — megadhatja meg az eredeti kép vagy dokumentum szkenneléséhez használandó módot.
    A forrás típusától függően választhat a használható szkennelési módok közül: True Color, RGB, 256 szín, Szürke, 256 árnyalat, Halftone, fekete-fehér vagy Lineart, fekete-fehér.
  • Felbontás — meghatározhatja a szkennelési felbontást képpont/hüvelykben (dpi), azaz hogy a szkenner milyen részletességgel rögzítse a beolvasott képet. Minél nagyobb a dpi értéke, annál nagyobb lesz a felbontás és a fájlméret.
  • Dokumentumtípus — beállíthatja a szkennelt terület méretét. Válassza ki a forráskép, illetve -dokumentum formátumának megfelelő méretet. Választhat a normál dokumentumtípusok közül, de használhat egyéni méretet is.
  • Nagyítás/Kicsinyítés — az előállított kép mérete növelhető vagy csökkenthető. A képméret növeléséhez vagy csökkentéséhez adja meg a Mérték beállítás értékét 25 és 400 között.
  • Dokumentumforrás — ez a beállítás határozza meg a szkennelendő kép vagy dokumentum forrását.
A Dokumentumforrás listában válassza ki a kép vagy dokumentum forrását. A képet vagy dokumentumot a következő helyekről töltheti be:
  • ADF (automatikus dokumentumadagoló)
  • Üveg
  • Auto
  • ADF duplex
    • Kapcsolódó témakörök Kapcsolódó témakörök


Szín mód

Képtípus
Adja meg az eredeti kép vagy dokumentum szkenneléséhez használandó módot. Válasszon a szkennelt kép típusának megfelelő szkennelési módot.
Szkennelési művelet
A Képtípus listábanerre az
elemre kell kattintani:
Szöveges dokumentum | Lineart, fekete-fehér
Szöveges dokumentum vagy rajz | Halftone, fekete-fehér
Szürkeárnyalatos, nem színes kép (fekete-fehér fotó) | Szürke, 256 árnyalat
Kisebb színfelbontású színes képek (rajz, ábra, vázlat) | 256 szín
Nagyobb színfelbontású színes képek (színes fotó, poszter, stb.) | True Color, RGB
Az alábbi opciók közül választhat:
  • True Color, RGB — Ebben a szkennelési módban a szkenner az eredményül kapott kép minden egyes képpontjához (pixel) 24 bit színinformációt ment (R,G és B csatornánként 8 bitet). Az RGB nem más, mint az angol Red-Green-Blue, azaz vörös-zöld-kék szavak rövidítése, és annak a színmodellnek az elnevezése, amely minden egyes színt a vörös, zöld és kék színek meghatározott mennyiségéből állít elő. Következésképpen ezzel a móddal több mint 16 millió szín állítható elő.
    Ha a True Color, RGB módot választja, a szkenner kiváló színeket fog reprodukálni, de az eredményül kapott képfájl meglehetősen nagy méretű lesz, és sok lemezterületet foglal el.
  • 256 szín — Ebben a szkennelési módban a szkenner csak 256 színt tartalmazó képeket fog előállítani. Ha az eredeti képen található valamelyik színnek ezen árnyalatok egyike sem felel meg, a program a legközelebbi színt használja, vagy a rendelkezésre álló színekkel próbálja meg reprodukálni az adott színt. 256 szín módban az elkészített kép minden egyes pontját (pixelét) 8 bit reprezentálja.
    A 256 színes móddal beolvasott képek tárolásához körülbelül harmadannyi helyre van szükség, mint a 24 bites True Color képek tárolásához.
  • Szürke, 256 árnyalat — Ebben a szkennelési módban a szkenner olyan képeket állít elő, amelyek nem tisztán fekete-fehérek, hanem szürkeárnyalatokat is tartalmaznak. A szürkeárnyalatos képek minden egyes képpontja több bit információt tartalmaz, így több árnyalatot képes tárolni és megjeleníteni. Egy fotorealisztikus 256 szürkeárnyalatos kép létrehozásához képpontonként (pixelenként) 8 bit információt kell tárolni.
    A 256 szürkeárnyalatos móddal beolvasott képek tárolásához körülbelül harmadannyi helyre van szükség, mint a 24 bites True Color képek tárolásához.
  • Halftone, fekete-fehér — Ebben a szkennelési módban a szkenner olyan képeket állít elő, amelyek fekete pontok mintázatából állnak, és amelyeket az emberi szem szürkeárnyalatokként érzékel. Féltónusos képek például az újságokban előforduló képek. Ezek a képek rendszerint nem túl részletgazdagok. Mivel ez a képtípus képpontokként (pixelenként) csak egy bitet használ (hasonlóan a Lineart, fekete-fehér dokumentum módhoz), az elkészített kép fájlmérete kisebb, mint a szürkeárnyalatos vagy a színes képeké.
  • Lineart, fekete-fehér — Ebben a szkennelési módban a szkenner 1 bites Lineart képeket állít elő, azaz a képen csak a fekete és a fehér szín fog szerepelni. A Lineart megfelelő választás nyomtatott szöveghez, illetve tollal-tintával készült rajzokhoz. A Lineart, fekete-fehér mód használatával beolvasott képek létrehozásához képpontonként elegendő 1 bit színinformáció. Az ilyen módon készült képek tárolásához csak körülbelül nyolcad annyi hely szükséges, mint a 8 bites szürkeárnyalatos képekhez.


Felbontás
Az eredeti kép vagy dokumentum szkenneléséhez használandó felbontás megadásához válassza ki a megfelelő értéket a Felbontás mezőben. Az értékek és közöttiek lehetnek.
Minél nagyobb a felbontás, annál jobb minőségű lesz a szkenner által előállított kép, és annál nagyobb lesz a kép fájlmérete. A kép mentéséhez szükséges becsült terület ellenőrzéséhez nézze meg a kép előnézeti ablaka alatti Előnézeti panelen található Méret adatot. Ha fájl mérete túl nagy, válasszon kisebb felbontást, vagy jelöljön ki kisebb beolvasandó képterületet.


Dokumentumtípus
A Dokumentumtípus beállítás határozza meg a beolvasandó terület kiterjedését. Választhat a normál oldalformátumok közül, de használhat egyéni oldalméretet is. Ha a forrásoldal formátuma nagyobb az ezen beállítások által meghatározott területnél, a készülék csak a forráskép vagy -dokumentum egy részét olvassa be.
  • Ha a készítendő képhez normál oldalméretet szeretne választani, a Dokumentumtípus listában válassza a normál oldalformátumot.
  • Ha a képhez egyéni oldalméretet szeretne használni, tegye a következőt:
    1. Az Egység listában válassza ki a dokumentum szélességének és magasságának megadásához használt mértékegységet (mm, cm, hüvelyk, pont, képpont vagy pica).
    2. A Szélesség mezőben adja meg a készítendő kép szélességét. A szkenneléshez kijelölt képterület szélessége megegyezik a Szélesség mezőben megadott értékkel.
    3. A Magasság mezőben adja meg a készítendő kép magasságát. A szkenneléshez kijelölt képterület magassága megegyezik a Magasság mezőben megadott értékkel.
    Ha az egyéni oldalméretet más mértékegységben szeretné megadni, válasszon új egységet a Egység listában. A program automatikusan újraszámolja a szélesség és a magasság értékét, és az új mértékegység szerint megjeleníti őket a megfelelő mezőkben.


Nagyítás és kicsinyítés

Kép nagyítása/kicsinyítése
Nagyítás/Kicsinyítés – az előállított kép mérete növelhető vagy csökkenthető. A képméret növeléséhez vagy csökkentéséhez a Mérték beállításnál 25 és 400 közötti értéket adhat meg. A beolvasott kép oldalméretei arányosan, a megadott méretbeállításnak megfelelően módosulnak.
  • A léptetőgombokkal módosíthatja a nagyítás mértékét, vagy beírhat egy konkrét értéket a Méretezés mezőbe. A nagyítás mértékének növeléséhez kattintson a felfelé mutató nyílra. A kicsinyítés mértékének növeléséhez kattintson a lefelé mutató nyílra.
    A Mérték mezőbe írt értékeknél a következőket vegye figyelembe:
    A kép nagyításához a Mérték mezőbe írjon be egy 101 és 400 közötti értéket.
    A kép kicsinyítéséhez a Mérték mezőbe írjon be egy 25 és 99 közötti értéket.
A kép tárolásához szükséges lemezterület méretét a kép előnézeti ablaka alatt található Előnézeti Panel Fájlméret mezőjében szereplő érték mutatja.


Dokumentumforrás
Kép vagy dokumentumok szkenneléséhez elhelyezheti azokat az üvegen, vagy automatikusan adagolhatja őket az automatikus dokumentumadagolóból (ADF).
A Dokumentumforrás lista tartalmazza a szkenneléshez kiválasztott forráseszközt.
A dokumentumforrás kiválasztásához válasszon egy elemet a Dokumentumforrás listából. Az alábbi lehetőségek közül választhat:
  • Auto — a készülék automatikusan azonosítja a dokumentumforrást. Az Auto mód választása esetén a szkenner először az automatikus dokumentumadagolóból próbálja meg a beolvasást. Ha nincs automatikus dokumentumadagoló, vagy van, de üres, a szkenner az üvegről kezd el beolvasni.
  • Üveg — Az üveg a kiválasztott dokumentumforrás. Ha ezt a beállítást választja, a készülék az üvegen található képet vagy dokumentumot olvassa be.
  • ADF — Az automatikus dokumentumadagoló a kiválasztott dokumentumforrás.
    Ezzel a beállítással szkennelhet egyoldalas lapokat. Ha az ADF beállítást választja dokumentumforrásnak, a készülék az automatikus dokumentumadagolóban található dokumentumot fogja beolvasni. Ha az adagoló üres, egy erre figyelmeztető üzenet fog megjelenni. A folytatáshoz helyezze a beolvasandó dokumentumot az adagolóba, és indítsa újra a szkennelést.
  • ADF duplex — Az automatikus dokumentumadagoló a kiválasztott dokumentumforrás. Ezzel a beállítással szkennelhet kétoldalas lapokat. Ha az ADF duplex beállítást választja dokumentumforrásnak, a készülék az automatikus dokumentumadagolóban található dokumentumot fogja beolvasni. Ha az adagoló üres, egy erre figyelmeztető üzenet fog megjelenni. A folytatáshoz helyezze a beolvasandó dokumentumot az adagolóba, és indítsa újra a szkennelést.
    ADF duplex mód használatakor adja meg a kívánt fűzési típust, hogy a szkenner megfelelően tájolt oldalakat állítson elő. Ha a forrásdokumentum oldalainak tájolása álló (például könyv vagy szórólap esetében), kattintson a Fűzés a hosszanti él mentén beállításra. Ha az oldalak tájolása fekvő (mint egy jegyzetfüzetnél), kattintson a Fűzés a rövidebb él mentén beállításra.


Színkezelés
A színképzés beállításainak megadásához kattintson a Színkezelés menüre az Opciók panelen. Megjelenik a Színkezelés panel.
A Színkezelés panelen a következő paramétereket adhatja meg:
  • Leképzés célja — ez a beállítás megadja, hogy a Színképzés hogyan kezelje az átalakításkor a színtartományon kívül eső színeket. Válassza a szkennelt képnek megfelelő leképzési célt.
  • Színprofil — ez a beállítás megadja a színhelyről és színtartományról információkat tartalmazó fájlt. Válassza ki a szénleképző eszköznek megfelelő színprofilt.
** Az eszköz illesztőprogramja nem tartalmazza a Színkezelés funkciót.


Leképzés célja
A színtartományon kívül eső színek átalakításkor való kezelésének módját a Leképzés célja legördülő lista megfelelő elemének kiválasztásával adhatja meg.
Válassza a szkennelt képtípusnak megfelelő Leképzés célja értéket.
A következő szkennelése...
A Leképzés célja listában kattintson a következő elemre:
Élénk színű fényképek és képek (például fényes naplementék vagy jól megvilágított virágok) | Érzékelhető
Halványabb színű fényképek és képek (például néhány arckép) | Relatív
Üzleti grafikák (diagramok) | Színtelítettség
  • Érzékelhető cél — ez a leképzési cél megpróbálja megőrizni a kapcsolatot a tartományon kívüli színek közt még akkor is, ha ez pontatlanságokkal jár. Ha a kép néhány színe kívül esik a színeken, akkor az érzékelhető cél a kép összes színét úgy állítja be, hogy azok megfeleljenek a leképezhető színeknek.
  • Relatív cél — ez a leképzési cél megpróbálja teljesen megőrizni a kapcsolatot a tartományon belüli színek közt még akkor is, ha ez a színtartomány levágásával jár. Ha a kép néhány színe kívül esik a színeken, akkor a relatív cél a kép összes színét úgy állítja be, hogy azok megegyezzenek a legközelebbi leképezhető színnel, míg a többi színt nem módosítja.
  • Színtelítettség-cél — ez a leképzési cél megpróbálja megőrizni a telített színeket, és akkor a leghasznosabb, ha egy számítógépes ábrán megpróbálja megőrizni a színek tisztaságát, amikor egy nagyobb színhelyre alakítja át. A színtelítettség-cél megpróbálja megőrizni a színek telítettségét az árnyalatok és a világosság kárára.
    • ** Az eszköz illesztőprogramja nem tartalmazza a Leképzés célja funkciót.


Színprofil
A Színprofil a színhelyről és színtartományról szóló információkat tartalmazza.
A leképző eszköznek megfelelő színprofil kiválasztásához válassza a megfelelő értéket a Színprofil mezőben.
Ha a képet egy másik számítógépen fogják megnézni, például nyomtatáshoz vagy interneten való közzétételhez, akkor válasszon egy monitorfüggetlen színprofilt, például az AdobeRGB1998-at.
Alapértelmezés szerint a monitoron legpontosabban megjelenő színprofil van kiválasztva.
** Az eszköz illesztőprogramja nem tartalmazza a Színprofil funkciót.


A kép színbeállításainak megadása
A kép színbeállításainak megadásához az Opciók panelen kattintson a Képbeállítások menüre. Megjelenik a Képbeállítások panel. A Képbeállítások panelen beállítható a kép tónusskálája:
  • Világosság — néhány egyszerű beállítás segítségével módosítható a kép tónusskálája. A világosság értéke a kép világos és sötét árnyalatainak mértékét határozza meg. A teljesen fehér kép világossága maximális, míg a teljesen fekete kép világossága minimális. A világosság nem azonos a kontraszttal, mely utóbbi a legsötétebb és a legvilágosabb árnyalat közötti tartomány.
  • Kontraszt — a kép általános módosításához. A kontraszt a kép világos és sötét területeinek viszonyát határozza meg. A magas kontrasztú kép fekete-fehér, szürkeárnyalatok nélküli. Az alacsony kontrasztú kép sok köztes szürkeárnyalatot tartalmaz. Az alacsony kontrasztú képek általában homályosnak és életlennek tűnnek.
  • Kiemelés — beállítható a teljes képre érvényes kiemelés mértéke. A kiemelés növelése növeli a világos területek fényerejét, a kiemelés csökkentése sötétebbé teszi e területeket.
  • Árnyékolás — beállítható a teljes képre érvényes árnyékolás mértéke. Az árnyékolás növelése növeli a sötét területek sötétségét, az árnyékolás csökkentése világosabbá teszi e területeket.
  • Gamma — ez a beállítás a kép középszürke vagy középtónusú színeinek kontrasztjára van hatással. A gamma beállítással a közepes szürke árnyalatok világossága az árnyékolás és a kiemelés módosítása nélkül változtatható.
A Világosság/Kontraszt, Kiemelés/Árnyékolás és a Gamma minden rendelkezésre álló színcsatornára külön-külön megadható:
  • A 256 színű vagy True Color, RGB üzemmódban szkennelt színes képek esetén beállíthatja a Világosság/kontraszt és a Gamma szintet a vörös, zöld és kék csatornához, valamint együttesen az RGB csatornához; az RGB csatorna beállítása a vörös, zöld és kék csatornára egyaránt vonatkozik. A Kiemelés/árnyékolás szintje csak az RGB csatornához állítható be.
  • A Szürke, 256 árnyalat módban beolvasott képeknél csak a szürke színcsatorna Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke módosítható.
  • A Lineart fekete-fehér és a Halftone, fekete-fehér módban beolvasott képeknél a Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke egyáltalán nem módosítható.
Adott színcsatorna beállításainak módosításához válassza ki a megfelelő csatornát a Csatorna listából:
Kívánt művelet
A Csatorna listában
erre az elemre kell kattintani:
A Világosság/kontraszt és a Gamma szint beállítása a vörös színcsatornához | Vörös
A Világosság/kontraszt és a Gamma szint beállítása a vörös színcsatornához | Zöld
A Világosság/kontraszt és a Gamma szint beállítása a vörös színcsatornához | Kék
A Világosság/kontraszt, Kiemelés/árnyékolás és a Gamma szint beállítása az RGB színcsatornához | RGB
A Világosság/kontraszt, Kiemelés/árnyékolás és Gamma szint módosítása a szürke színcsatornához | Szürke
Alkalmazható az automatikus színbeállítás is. Az automatikus beállítás választásakor a ScanThru minden színcsatornára automatikusan beállítja a Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értéket. A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének összes színcsatornára történő automatikus beállításához kattintson az Auto gombra.
A kép színeit invertálhatja is. A színek invertálásához jelölje be az Inverz kép négyzetet. A kép színeinek invertálásánál a színértékek az ellenkezőjükre változnak (például a feketéből fehér lesz).
A képre alkalmazott színinvertálás az aktuálisan beállított Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéket használja.


Csatorna
A Csatorna lista tartalmazza rendelkezésre álló színcsatornákat. A Világosság, a Kontraszt, a Kiemelés, az Árnyékolás és a Gamma minden rendelkezésre álló színcsatornára külön-külön megadható:
  • A 256 színű vagy True Color, RGB üzemmódban szkennelt színes képek esetén beállíthatja a Világosság/kontraszt és a Gamma szintet a vörös, zöld és kék csatornához, valamint együttesen az RGB csatornához; az RGB csatorna beállítása a vörös, zöld és kék csatornára egyaránt vonatkozik. A Kiemelés/árnyékolás szintje csak az RGB csatornához állítható be.
  • A Szürke, 256 árnyalat módban beolvasott képeknél csak a szürke színcsatorna Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke módosítható.
  • A Lineart fekete-fehér és a Halftone, fekete-fehér módban beolvasott képeknél a Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke egyáltalán nem módosíthatók.
A színmódosítás érdekében kiválaszthatja a vörös, zöld, kék, RGB vagy szürke színcsatornát a Csatorna listában.


Világosság
A Világosság beállítással megadható a színek kép egészére érvényes fényereje. A színek világosságának növeléséhez vagy csökkentéséhez adja meg a -100 és 100 közötti megfelelő értéket. A kiválasztott színcsatorna világossága a megadott értéknek megfelelően növekedni vagy csökkenni fog.
  • A világosság a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a világosság mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A világosság mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Világosság mezőbe. A világosság növeléséhez kattintson a felfelé mutató nyílra. A világosság csökkentéséhez kattintson a lefelé mutató nyílra.
    A Világosság mezőbe írt értékeknél a következőket vegyük figyelembe:

    • A kép világosságának csökkentéséhez a Világosság mezőbe írjon be -100 és -1 közötti értéket.
    A kép világosságának növeléséhez a Világosság mezőbe írjon be 1 és 100 közötti értéket.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Kontraszt
A Kontraszt beállítással megadhatja a teljes képre érvényes színkontrasztot. A színek kontrasztjának növeléséhez vagy csökkentéséhez adja meg a -100 és 100 közötti megfelelő értéket. A kiválasztott színcsatorna kontrasztja a megadott értéknek megfelelően növekedni vagy csökkenni fog.
  • A kontraszt a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a kontraszt mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A kontraszt mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Kontraszt mezőbe. A kontraszt növeléséhez kattintson a felfelé mutató nyílra. A kontraszt csökkentéséhez kattintson a lefelé mutató nyílra.
    A Kontraszt mezőbe írt értékeknél a következőket vegye figyelembe:
    A kép kontrasztjának csökkentéséhez a Kontraszt mezőbe írjon be -100 és -1 közötti értéket.
    A kép kontrasztjának növeléséhez a Kontraszt mezőbe írjon be 1 és 100 közötti értéket.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Kiemelés
A Kiemelés beállítással megadhatja a teljes képre érvényes színkiemelési beállítást. A színkiemelés növeléséhez vagy csökkentéséhez adja meg a 1 és 100 közötti megfelelő értéket. A kiválasztott színcsatorna kiemelése a megadott értéknek megfelelően növekedni vagy csökkenni fog. A színkiemelés csökkentése növeli a kép árnyékolását.
A kiemelés beállítása során csak az aktuális árnyékolási értéknél nagyobb értékek adhatók meg.
  • A kiemelés értéke a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a kiemelés mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A kiemelés megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Kiemelés mezőbe. A kiemelés növeléséhez kattintson a felfelé mutató nyílra. A kiemelés csökkentéséhez kattintson a lefelé mutató nyílra.
    A Kiemelés mezőbe írt értéknek 1 és 100 között kell lennie.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Árnyékolás
Az Árnyékolás beállítással megadhatja a teljes képre érvényes árnyékolást. A kép árnyékolásának növeléséhez vagy csökkentéséhez adja meg a 0 és 99 közötti megfelelő értéket. A kiválasztott színcsatorna árnyékolása a megadott értéknek megfelelően növekedni vagy csökkenni fog. Az árnyékolás csökkentése növeli a kép kiemelés.
Az árnyékolás beállítása során csak az aktuális kiemelési értéknél kisebb értékek adhatók meg.
  • Az árnyékolás a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti az árnyékolás mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • Az árnyékolás megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható az Árnyékolás mezőbe. Az árnyékolás növeléséhez kattintson a felfelé mutató nyílra. Az árnyékolás csökkentéséhez kattintson a lefelé mutató nyílra.
    Az Árnyékolás mezőbe írt értéknek 0 és 99 között kell lennie.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Gamma
A Gamma beállítással megadhatja a teljes képre érvényes gammát. Ez a beállítás a beolvasott képek tónusértékeire van hatással. A kép gammájának beállításához a Gamma értékét 0.01 és 5.00 között módosíthatja. A magasabb gammaérték az éppen módosított színcsatornákra átlagosan világosabb tónust fog eredményezni.
  • A gamma értéke a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a gamma mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A gamma megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Gamma mezőbe. A gamma értékének növeléséhez kattintson a felfelé mutató nyílra. A gamma értékének csökkentéséhez kattintson a lefelé mutató nyílra.
    A Gamma mezőbe írt értéknek 0.01 és 5.00 között kell lennie. A szkenner az alapértelmezett 1 érték mellet a legtöbb esetben megfelelő eredményt fog produkálni.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Színek invertálása

Inverz kép
Az Inverz kép beállítással a kép színei invertálhatók, azaz megfordíthatók. A kép színeinek invertálásakor a színértékek az ellenkezőjükre változnak.
  • A színek invertálásához jelölje be az Inverz kép négyzetet.
    A képre alkalmazott színinvertálás az aktuálisan beállított Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értékeket használja.


Hisztogram megtekintése
A hisztogram egy kép pontjai színeinek összegzése. Ez sokkal tömörebb áttekintést nyújt az adatokról, mint minden képpont színének ismerete.
A színbeállítások hisztogrammal történő megadásához kattintson az Opciók panel Hisztogram menüjére. Megjelenik a Hisztorgram panel. A Hisztogram panelen a következő paraméterek jelennek meg:
  • Hisztogramcsatorna – ezzel a lehetőséggel a színcsatornát választhatja ki. Megtekintheti a kompozit csatorna (RGB vagy Szürke) világosságát, illetve az egyes csatornák intenzitásértékeit.
  • Hisztogramgrafikon — ez a képadatok grafikonja. A képpontok intenzitásának statisztikai értékei a hisztogram alatt jelennek meg. A hisztogram egy adott pontja információinak megjelenítéséhez vigye fölé az egérmutatót.
** Az eszköz illesztőprogramja nem tartalmazza a Hisztogram megtekintése funkciót.


Hisztogramcsatorna
A Hisztogramgrafikon területen megjelenő hisztogramcsatorna beállításához válassza a listából a megfelelő elemet.
Az alábbi értékek közül választhat:
  • RGB vagy Szürke — ez a csatorna a kép világosságadatait jeleníti meg.
  • Vörös — ez a csatorna a kép vöröscsatornáját jeleníti meg.
  • Zöld — ez a csatorna a kép zöldcsatornáját jeleníti meg.
  • Kék — ez a csatorna a kép kékcsatornáját jeleníti meg.
** Az eszköz illesztőprogramja nem tartalmazza a Hisztogramcsatorna funkciót.


Hisztogramgrafikon és -információ
A kép adatgrafikonja megjelenik a Hisztogramgrafikon területen kiválasztott Hisztogramcsatorna beállításnak megfelelően. A hisztogram egy adott pontja információinak megjelenítéséhez vigye fölé az egérmutatót. A képpontok intenzitásának statisztikai értékei a hisztogram alatt jelennek meg.
Az alábbi értékek közül választhat:
  • Hisztogramszint — megjeleníti az egérmutató alatti terület intenzitásszintjét.
  • Hisztogramszámláló — megjeleníti az egészmutató alatti intenzitásszint pixeleinek számát.
  • Hisztogramközép — megjeleníti a képadatok átlagos intenzitásszintjét.
  • Hisztogramképpontok — megjeleníti a hisztogram összes képpontjának számát.
** Az eszköz illesztőprogramja nem tartalmazza a Hisztogramdiagram és - információ funkciót.


Szűrők alkalmazása
A szűrők használatával néhány vizuális hatás segítségével javítható a képminőség.
Az Elmosás szűrő lágyabbá teszi a képet. Finomítja az éles kontúrokat és a színátmeneteket. A szűrő hatékonyan használható a zaj eltávolítására olyan esetben, ahol sok a színátmenet. Az Elmosás szűrő a kép retusálására is használható. Az Elmosás szűrő alkalmazásával elfedhetők a kisebb hibák, például a fekete pöttyök.

Az Élesség szűrő a kép részleteinek kiemelésére használható. Hatása éppen ellenkezője az Elmosás szűrőének. Az Élesség szűrővel a kép kontúrjai élesebbé tehetők, a kép fókusza növelhető, illetve részletei láthatóbbá tehetők.

A Szegély eltávolítása szűrővel megszüntethető a „kromatikus aberráció” jelensége, amely a dokumentum szkennelése során keletkezik, a piros, zöld és kék szenzor mintavételezési időzítésének eltérése miatt.

A Moire-eltávolítás szűrővel eltávolíthatók a pöttyözött vagy keresztirányú „karcolt” minták (moire-minta), amelyek újságból vagy magazinból történő szkennelésnél gyakorta előfordulnak.

A Háttér eltávolítása szűrővel eltávolítható a kép világos háttere. A Háttér eltávolítása szűrővel egységesíthető (fehérré tehető) újságból szkennelt képek háttere.
  • Ha a készülék csak a Lineart fekete-fehér és/vagy a Halftone fekete-fehér módot támogatja, akkor a Háttér eltávolítása, Moire-eltávolítás és Szegély eltávolítása szűrő nem használható.
  • Ha a készülék nem támogatja a 256 szín és/vagy True Color, RGB módot, a Szegély eltávolítása szűrő nem használható.
A szűrők használatához az Opciók panelen kattintson a Szűrők menüre. Megjelenik a Szűrők panel.
A Szűrők panelen a képre alkalmazható az elmosás, az élesítés és a moire-eltávolítás, eltávolíthatja a szegély hatást, vagy a hátteret.
  • Az Elmosás/Élesség csúszkájával állítható az Elmosás vagy az Élesség mértéke. Balra haladva a kép egyre elmosódottabb lesz. Jobbra haladva a kép egyre élesebb lesz. A csúszka középállásánál a program nem alkalmazza az Elmosás vagy Élesség szűrőt.
  • Jelölje be a Szegély eltávolítása jelölőnégyzetet a Szegély hatás eltávolításához.
  • Jelölje be a Moire-eltávolítás jelölőnégyzetet a Moire-eltávolítás szűrő használatához.
  • Mozgassa a Háttérszint csúszkáját vagy használja a nyílgombokat a Háttérszint beállításához a Háttér eltávolítása szűrő használatára. Ha a Háttérszint értéke nulla, akkor a kép háttere nem lesz eltávolítva. Kattintson az Automatikus gombra a Háttérszint automatikus beállításához.
** Ha a fenti szűrőket használja, a szkennelés lassabban megy végbe, mintha egyetlen szűrő sem lenne beállítva.


Elmosás
Az Elmosás segítségével a kép lágyabbá tehető, retusálható, vagy elfedhetők a kisebb hibák, mint a pettyek vagy foltok. Az Elmosás szűrő használatakor az elmosás csak a teljes képre alkalmazható, kijelölt területre nem.
  • A szűrő használatához húzza jobbra vagy balra a csúszkát a megfelelő elmosási hatás eléréséhez. Jobbra haladva a kép egyre elmosódottabb lesz. A csúszka középállásánál az Elmosás szűrőt nem alkalmazza a program.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Élesség
Az Élesség beállításával a kép élesíthető, illetve a részletek láthatóbbá tehetők. Az Élesség beállításával a legapróbb részletek is jól láthatóvá tehetők. Ha az Élesség szűrőt használja, az élesítés az egész képet érinti, és nem alkalmazható csupán a kijelölt területre.
  • Az Élesség szűrő használatánál mozgassa a csúszkát az élesség hatásának növeléséhez vagy csökkentéséhez. A csúszka jobbra történő mozgatásával a kép élesebbé válik. A csúszka középállásánál a program nem alkalmazza az Élesség szűrőt.
Nézze meg a képet az előnézeti ablakban, és eszközöljön további módosításokat, ha szükséges.


Szegély eltávolítása
A Szegély eltávolítása szűrővel minimalizálhatja a „kromatikus aberráció” jelenségét, amelyet az okoz, hogy a dokumentum szkennelése eltérő mintavételezési idejű vörös, zöld és kék érzékelőkkel történik. A Szegély eltávolítása szűrő hatása a teljes képen érvényesül; kijelölt területre nem alkalmazható. A Szegély eltávolítása szűrő csak színes képre alkalmazható.
  • A Szegély eltávolítása szűrő alkalmazásához jelölje be a Szegély eltávolítása jelölőnégyzetet. A műtermékként jelentkező kromatikus aberráció észlelése és eltávolítása automatikusan történik.
Tekintse meg a képet az előnézeti ablakban, és végezze el a szükséges módosításokat.


Moire-eltávolítás
A Moire-eltávolítás használatával minimalizálhatók azok a zavaró interferenciahibák (moire-minták), amelyek a féltónus szkennelési móddal beolvasott eredeti dokumentumok képfájljaiban előfordulhatnak. A Moire-eltávolítás használatával megakadályozható a moire minták átvitele a képfájlba, illetve a kockák, sávok vagy pöttyök előfordulása. A Moire-eltávolítás szűrő használatakor a hatás csak a teljes képre alkalmazható, kijelölt területre nem.
  • A Moire-eltávolítás szűrő használatához jelölje be a Moire-eltávolítás jelölőnégyzetet. A program észleli a féltónusú területeket és automatikusan eltávolítja a moire hatást.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Háttér eltávolítása
A Háttér eltávolítása szűrővel a világos hátteret teheti egységessé (fehérré). A szűrőt legjobb újságból beszkennelt képekre alkalmazni. A Háttér eltávolítása szűrő hatása a teljes képen érvényesül; kijelölt területre nem alkalmazható.
A Háttér eltávolítása szűrő erősségének módosítására használja a Háttérszint csúszkát vagy léptetőnyilakat. Ha a Háttérszint nulla, a program nem távolít el képhátteret. Az Automatikus gombra kattintva a Háttérszint illesztése a kijelölés alapján automatikusan történik.
Tekintse meg a képet az előnézeti ablakban, és végezze el a szükséges módosításokat.


Beállítások
A program speciális beállításainak megadásához kattintson az Opciók panelen található Beállítások sávra. Megjelenik a Beállítások lap.
A Beállítások lapon megadhatja az alábbi programbeállításokat, amelyek a következő szkennelési művelettől kezdve lesznek érvényesek:
  • Átlátszóság — ez a beállítás módosítja a ScanThru összes ablakának megjelenését.
    Az Átlátszóság beállítással megadható az átlátszóság módja, illetve az ablakok áttűnésének mértéke. A Fedés (%) mértékének növelésével az ablak világosabb és átlátszatlanabb lesz; az érték csökkentésével pedig halványabb és áttetszőbb.
  • Port — ez a beállítás megadja, melyik porton működjön a ScanThru program.
    A ScanThru egyszerre csak egy fizikai eszközt képes kezelni: vagy helyit vagy hálózatit. Használja a Port módosítása lehetőséget a helyi eszközről hálózati eszközre való váltáshoz vagy ennek fordítottjához. Választhat egy hálózati eszközt is az elérhetők közül.

    • ** A hálózati port csak hálózati lapolvasók számára érhető el.
  • Opciók — ezzel a beállítással megadhatók a ScanThru indítása esetén, illetve az előnézetet követően automatikusan végrehajtandó műveletek.
A műveletek az alábbi jelölőnégyzetekkel adhatók meg:
  • Előnézet programindításkor
  • Automatikus képkörülvágás előnézetet követően
  • Automatikus képmódosítás előnézetet követően
            •


Átlátszóság
A ScanThru ablakok megjelenésének módosításához használható az Átlátszóság beállítás. Ennek használatával az ablakok, illetve az azokhoz tartozó vezérlőelemek átlátszatlanná vagy átlátszóvá tehetők.
Válassza ki a ScanThru ablakokhoz használni kívánt átlátszósági beállítást. Az átlátszósági mód határozza meg, mikor legyen érvényes az átlátszóság a ScanThru ablakokra.
Az alábbi opciók közül választhat:
  • Nincs — a ScanThru ablakai átlátszatlanok; nem lesz áttűnési hatás alkalmazva, és a beállítások nem módosíthatók.
  • Mindig — a ScanThru ablakai átlátszóak lesznek. Az ablakok áttűnésének beállításához adja meg a Fedés értékét.
  • Automatikus — a ScanThru aktív ablakai átlátszatlanok lesznek; az átlátszóság csak az inaktív ablakokra lesz érvényes.
Az átlátszóság mértékének beállításához adja meg a Fedés (%) beállítás értékét 10 és 100 között.
  • Az átlátszóság a csúszka mozgatásával változtatható. A csúszkát balra húzva növelheti az átlátszóság mértékét, jobbra pedig csökkentheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • Az átlátszóság mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Fedés (%) mezőbe. Az átlátszóság csökkentéséhez kattintson a felfelé mutató nyílra. A világosság növeléséhez kattintson a lefelé mutató nyílra.

** Az Átlátszóság funkció csak Windows 2000 vagy újabb rendszereken használható.


Névjegy

Opciók
Az Opciók lehetőség használatával automatikusan megadhatja a ScanThru indításakor, illetve az előnézetet követően végrehajtandó műveleteket. Az adott művelet engedélyezéséhez jelölje be a megfelelő jelölőnégyzetet.
Az alábbi műveletek állnak rendelkezésre:
  • Előnézet programindításkor – ha ez az opció be van jelölve, akkor a ScanThru indítása esetén a program automatikusan megjeleníti az előnézetet.
    ** Ez a lehetőség csak szkenner üveg esetén alkalmazható, automata lapadagolónál (ADF) nem.
  • Automatikus képkörülvágás előnézetet követően – ha ez az opció be van jelölve, a program automatikusan kijelöli a beolvasandó területet az előnézet megjelenítését követően.
  • Automatikus képmódosítás előnézetet követően – ha ez az opció be van jelölve, a program automatikusan módosítja a képet az előnézet megjelenítését követően.


Névjegy
E szoftvertermékre vonatkozó tudnivalók megtekintéséhez kattintson [image] a ScanThru főablak fejlécében található gombra. Megjelenik a ScanThru névjegye párbeszédpanel.
  • Az illesztőprogram-gyártó weboldalának felkereséséhez kattintson a Weboldal gombra.
    A gyártó weboldalát az alapértelmezett böngésző fogja megjeleníteni.
  • Az illesztőprogram legújabb verziójához kattintson a Frissítések ellenőrzése gombra.
    A böngésző megnyitja a gyártó webhelyének meghatározott oldalát. Erről az oldalról tölthető le az illesztőprogram legújabb verziója.


Témakörök
Ebben a fejezetben megtudhatja, milyen alapvető lépéseket kell követnie a képek és dokumentumok szkenneléséhez.
A bemutatott lépések a következő műveleteket ismertetik:
  • Teljes oldal beolvasása
  • Kijelölt terület szkennelése
  • Szkennelési beállítások megadása
  • Oldalformátum beállítása


Teljes oldal beolvasása
A forráskép vagy -dokumentum teljes oldalas beolvasásához kövesse az alábbi lépéseket:
  1. Helyezze az eredeti forrásdokumentumot az automatikus dokumentumadagolóba vagy az üvegre.
  2. Indítsa el a képszerkesztő alkalmazást, válassza a Beolvasás parancsot, és a megjelenő párbeszédpanelen forrásként válassza ki a szkennert.
    Az ezzel kapcsolatos tudnivalókat a képszerkesztő alkalmazás dokumentációjában olvashatja el.
    A ScanThru főablak megjelenik.
    Az Opciók panelen megadhatja az állandó szkennelési beállításokat, engedélyezheti a színleképzést, módosíthatja a kép színeit, megtekintheti a kép hisztogramját, használhatja a szűrőket, és beállíthatja a preferenciákat. A panel megjelenítéséhez kattintson a megjelenítés gombra.
  3. Válassza ki az eredeti kép vagy dokumentum típusát. Választhat normál vagy egyéni dokumentumtípust:
    Kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
    A normál dokumentumtípus választásához a Dokumentumtípus listából válassza ki a megfelelő oldalformátumot.
    Az egyéni dokumentumtípus beállításainak megadásához a Egység listában válassza ki a dokumentum szélességének és magasságának egységét.
    A szkennelt kép vagy dokumentum szélességét és magasságát megadhatja a Szélesség és Magasság mezőben, vagy beállíthatja a szkennelendő területet az eszköztár Kijelölés gombjára kattintva.
  4. Válassza a Képtípus és (vagy) a Felbontás beállítást:
    A Képtípus listában válassza ki a szkenneléshez használandó képtípust. Az alábbi opciók közül választhat:
    A Képtípus listában a következő elem van kiválsztva:     Lineart fekete-fehér, Halftone, fekete-fehér, Szürke, 256 árnyalat, 256 szín, True Color, RGB.
    A Felbontás listában válassza ki a szkenneléshez használandó felbontást. Minél nagyobb a felbontás, annál jobb minőségű lesz a szkenner által előállított kép, és annál nagyobb lesz a kép fájlmérete. Ha a szkenner által előállított fájl mérete túl nagy, válasszon kisebb felbontást.
  5. Alacsony felbontású szkennelés indításához, és a forráskép vagy -dokumentum előzetes képének megtekintéséhez kattintson az Előnézet gombra.
  6. A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.


Kijelölt terület szkennelése
A forráskép vagy -dokumentum kijelölt területének beolvasásához kövesse az alábbi lépéseket:
  1. Helyezze az eredeti forrásdokumentumot az automatikus dokumentumadagolóba vagy az üvegre.
  2. Indítsa el a képszerkesztő alkalmazást, válassza a Beolvasás parancsot, és a megjelenő párbeszédpanelen forrásként válassza ki a szkennert.
    Az ezzel kapcsolatos tudnivalókat a képszerkesztő alkalmazás dokumentációjában olvashatja el.
    A ScanThru főablak megjelenik. Az Opciók panelen megadhatja az állandó szkennelési beállításokat, a kép színeit, használhatja a szűrőket, és beállíthatja a preferenciákat. A panel megjelenítéséhez kattintson a megjelenítés gombra.
  3. Válassza a Képtípus és a Felbontás beállítást.
  4. Alacsony felbontású szkennelés indításához, és a forráskép vagy -dokumentum előzetes képének megtekintéséhez kattintson az Előnézet gombra.
  5. A kép vagy dokumentum beolvasandó területének kijelöléséhez használja az eszköztár Kijelölés gombját.
    A beolvasandó terület megadásához beállíthatja az értékeket a Szélesség és a Magasság mezőben, a Szkennelési beállítások lapon.
  6. A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.

    7. Amennyiben a dokumentum több oldalt tartalmaz, minden egyes oldalról csak a kijelölt terület lesz beszkennelve.


Szkennelési beállítások megadása
A szkennelési beállítások az Opciók panelen adhatók meg. Az Opciók panel megjelenítéséhez kattintson a ScanThru főablakában található megjelenítés gombra.
Az Opciók panelen az alábbi beállítások érhetők el:
  • A szkennelési beállítások testreszabása
    A Szkennelési beállítások segítségével megadhatja a képek és dokumentumok szkennelésekor használt paramétereket: a megfelelő Képtípus használatához válassza ki a színmódot, a Dokumentumtípus pontban adja meg a szkennelési felbontást és az oldalformátumot, továbbá az oldal szélességének és magasságának megfelelő értékeit. A kép oldaléleit a Mérték beállítással kicsinyítheti vagy nagyíthatja.
    A szkennelési beállítások megadásához az Opciók panelen kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
    A Felbontás értékének növelésével szebb kép állítható elő, mivel a szkenner ilyenkor a forrásból több részletet rögzít. A Felbontás módosítása nem jelenik meg az Előnézeti kép területen, az eredmény a kép beolvasása után látható.
    A képméretet befolyásoló legfontosabb tényezők a Képtípus és a Felbontás paraméter, valamint a beolvasott terület mérete. A szkenner által előállított kép annál nagyobb méretű, minél nagyobb a Képtípus beállítással megadott színfelbontás, illetve a szkennelési felbontás értéke.
    A kép szkenneléséhez szükséges időt a Felbontás érték növelése is megnöveli. Ha a folyamat túl hosszú ideig tart, próbálkozhat a Felbontás értékének csökkentésével.
    • A Szkennelési beállítások lapon megtekintheti vagy kiválaszthatja a dokumentumforrást. Fotók, képek és többoldalas dokumentumok szkenneléséhez használja az Üveg vagy az ADF beállítást.
  • Ha a módosított szkennelési beállítások mégsem megfelelők, visszaállíthatja az eredeti beállításokat.
    Az alapértelmezett szkennelési beállítások visszaállításához kattintson az Alaphelyzet gombra a ScanThru főablak előnézeti panelén.


Oldalformátum beállítása
Az oldalformátum beállítása a beolvasandó terület határainak megállapításához szükséges. A beolvasandó oldal vagy oldalak formátumának megadásához választhat a normál formátumok közül, vagy használhat egyéni oldalméretet. A beolvasandó területet kézzel is kijelölheti. Többoldalas dokumentum beolvasásakor ezek a beállítások a forrásdokumentum minden egyes oldalára érvényesek lesznek.
Az oldalformátum beállításához tegye a következőt:
  1. Az Opciók panel megjelenítéséhez kattintson a ScanThru főablakában található megjelenítés gombra.
  2. Az Opciók panelen kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
  3. Az oldalformátum beállítása:
    • Valamelyik normál oldalformátum kiválasztásához a Dokumentumtípus listában kattintson az adott dokumentum méretének megfelelő beállításra.
    • Egyéni oldalméret megadásához válassza ki a megfelelő Egység beállítást, majd írja be a Szélesség és a Magasság mezőbe a kívánt értékeket. Ezek a beállítások a megadott területet a szkennelési terület bal felső sarkából kiindulva fogják kijelölni.
  4. A kép vagy dokumentum kívánt területének kijelöléséhez használja az eszköztár Kijelölés gombját.


Automatikus képbeállítások használata

Beállítások
Ha azt szeretné, hogy a ScanThru automatikusan beállítsa a Világosság, a Kontraszt, a Kiemelés, az Árnyékolás és a Gamma értékét, használja az Auto Adjust beállítást. Az automatikus beállítás végrehajtásához kattintson az Auto gombra.


Visszaállítás
A képen végrehajtott módosítások elvetéséhez, és az alapértelmezett beállítások visszaállításához kattintson a Visszaállítás gombra.
Ha a módosított szkennelési beállítások mégsem megfelelők, használja ezt a beállítást.


Nagyítás
A ScanThru főablakában a képet nagyíthatja. A Nagyítás felnagyítja és közelebb hozza a képet. A kép nagyításához kattintson az eszköztár Nagyítás [image] gombjára. Az Előnézeti panelen a kép kétszeresére nagyítva jelenik meg. A kép további nagyításához kattintson egyszer vagy többször a Nagyítás gombra.


Kicsinyítés
A ScanThru főablakában lekicsinyítheti a korábban felnagyított képet. A Kicsinyítés csökkenti a nagyítást, és a képből többet tesz láthatóvá kisebb méretben. A kép kicsinyítéséhez kattintson az eszköztár Kicsinyítés [image] gombjára. Az Előnézeti panelen a kép felére kicsinyítve jelenik meg. A kép további kicsinyítéséhez kattintson egyszer vagy többször a Kicsinyítés gombra.