ScanThru 概要
ScanThru は、スキャナ操作を可能にします。 画像の色や解像度の調整、視覚的効果やフィルタの適用、画像表示のカスタマイズなど、画像の取り込みや編集用のツールを提供します。 ScanThru を使用すれば、スキャナで原稿（紙の文書や写真など）を取り込むことができます。 取り込んだ後、画像を画像ソフトに送って様々な画像フォーマットで保存することができます。
ScanThru の主な機能は次の通りです。
  • 取り込む画像の種類、解像度、原稿の取り込み方法、ページフォーマットの選択など、取り込み設定をカスタマイズする
  • 画像に視覚的効果を加え、明るさ、コントラスト、ガンマ値を調整し、色反転を行う
  • フィルタの使用で画像をくっきりさせる、またはぼかす
  • 低解像度で画像や文書を取り込み、プレビューで表示し、取り込む範囲を選択し、画像表示を調整する
  • 指定した取り込み設定で画像を取り込む
  • 調整した設定を保存して次回の取り込みに使用する
関連トピック 関連トピック


ScanThruの操作
ScanThruメインウィンドウからは、すべてのScanThru機能に簡単にアクセスすることができます。画像や文書の取り込み、プレビューでの確認、フィルタの適用など行い、画像編集ソフトへの転送ができます。
画像を取り込むには、以下の手順に従います。
  1. 原稿をフラットベッドまたはADFにセットします。
  2. 原稿取り込み方法を選択します。
  3. 低解像度で取り込んだ画像または文書をプレビューで確認します。
  4. 画像の種類、解像度、原稿の種類を選択して取り込み設定のカスタマイズを行います。
  5. 必要なレンダリング強度とカラープロファイルを選択してカラー整合のパラメータを有効にし指定します。
  6. 明るさ、コントラスト、ガンマ値、ハイライト、シャドウなど画像の色調整を行います。
  7. ヒストグラムグラフを表示したり、選択したヒストグラムチャンネルについての特定情報を表示します。.
  8. フィルタの適用を行います。画像の輪郭をくっきりさせたり、レタッチを行えます。また、新聞や雑誌から取り込んだ画像のノイズを除去したり、縁効果や画像の背景を取り除くことができます。
  9. 画像を反転および/または回転して画像表示のカスタマイズを行います。
  10. 選択した設定に従って画像の取り込みを行います。
  11. プリファレンスの設定では、次回取り込みを行う際に使用できる取り込みパラメータを作成します。
  12. 画像や文書を取り込む際に使用するお気に入りを保存します。


ScanThru メインウィンドウ
ScanThruが起動すると、ScanThru メインウィンドウが開きます。 メインウィンドウでは、スキャナの設定を調整し、次回スキャナを使用するときに選択した取り込みモードが有効となるようにプリファレンスを選択することができます。 画像の取り込み、編集、視覚的効果の適用、画像表示のカスタマイズを行うことができます。
デフォルトでは、ScanThruメインウィンドウには、取り込まれる画像全体と、拡大縮小、画像の回転、画像の反転、および取り込み領域の選択が可能なツールボックスを表示した画像のプレビューウィンドウが表示されます。
画像のプレビューウィンドウの下にあるお気に入りコンボボックスとボタンを使用すると、調整した設定を保存したりロードすることができます。
お気に入りコンボボックスの下の詳細ウィンドウには、現在の取り込み設定と取り込みの結果得られる画像のプロパティが表示されています。
ScanThru メインウィンドウから利用可能なオプションパネルでは、スキャナの調整をすることができます。デフォルトでは、ScanThru メインウィンドウにこのパネルは表示されていません。オプションパネルを表示または隠すには、拡張表示ボタンまたは非表示ボタンをクリックします。
画像プレビューボックスの下にある3つのボタンで、取り込み処理を操作することができます。画像の取り込み開始、中止、取り込んだページ全体のプレビューを見ることができます。
  • 取り込む画像のプレビューを行うには、プレビューをクリックします。
    スキャナは原稿の文書や画像を低解像度で取り込み、プレビューボックスに表示します。
  • 画像や文書を取り込むには、取り込みをクリックします。
    プレビューボックスで選択された範囲の取り込みが、選択した画像取り込みパラメータ(解像度、画像の種類など)を使用して開始されます。
  • 取り込み設定をデフォルトに戻すには、リセットをクリックします。
このソフトウェアについての情報を表示するには、ScanThruメインウィンドウのキャプションの右側にある [image] ボタンをクリックしてください。


ツールボックスの利用
ScanThruを起動すると、ツールボックスが画面の左側に表示されます。ツールボックスでは、画像の拡大/縮小表示、回転、反転、取り込む画像範囲の自動選択ができます。 編集された画像は、画像プレビューボックスに表示されます。
次の操作を行うには･･･
ツールボックスで、
以下のボタンをクリックします
画像の拡大表示 | 拡大表示
画像の縮小表示 | 縮小表示
右回りに90度画像を回転 | 回転
画像を左右に反転 | 反転
取り込む範囲の選択 | 選択


画像の拡大/縮小
ScanThru メインウィンドウで、低解像度で取り込んだ画像を拡大/縮小表示することができます。 画像の拡大表示では、表示倍率が上がり、画像をクローズアップ表示します。 画像の縮小表示では、表示倍率が下がり、画像が小さく表示されます。
拡大/縮小表示ツールで画像のプレビューを変更します。 これは画像そのものではなく、画像の表示だけを修正するものです。
次の操作を行うには･･･
ツールボックスで、
以下のボタンをクリックします
画像の拡大表示 | 拡大表示
画像の縮小表示 | 縮小表示


画像の回転
ScanThru メインウィンドウで、画像の回転ができます。
画像を右方向へ90度回転させるには、回転を一度クリックします。 元の画像を180度または270度回転させるには、回転を2回または3回クリックします。
回転は画像全体に適用されます。 選択した部分のみを回転させることはできません。
次の操作を行うには･･･
ツールボックスで、
以下のボタンをクリックします
画像の回転 回転


画像の反転
ScanThru メインウィンドウで、画像を左右に反転することができます。
反転は画像全体に適用されます。 選択した部分のみを反転することはできません。
次の操作を行うには･･･
ツールボックスで、
以下のボタンをクリックします
画像の反転 反転


画像の取り込み範囲を選択
ScanThruメインウィンドウでは、取り込み範囲を手動または自動で選択することができます。通常は、低解像度で画像全体を取り込んでからプレビューに表示し、取り込む範囲を選択しなければなりません。
取り込む画像の範囲を自動的に選択するには、以下の手順に従います。
  1. 画像を低解像度で取り込んでプレビューで表示するには、プレビューボタンをクリックします。
  2. 選択ボタン上でマウスの左ボタンをクリックします。
  3. 選択した部分は点線で囲まれます。
選択範囲を移動するには、ポインタを選択した範囲内に置いて選択枠を画像の別の部分を囲むようにドラッグします。
画像範囲の選択を変更するには、選択枠上にポインタを置いて、マウスの左ボタンをクリックしたまま、カーソルを移動して選択を変更します。マウスの左ボタンを離して、範囲を決定します。


オプションパネル
オプションパネルは ScanThru メインウィンドウからアクセス可能で、スキャナの調整をすることができます。デフォルトでは、ScanThru メインウィンドウにこのパネルは表示されていません。表示するには、ScanThru メインウィンドウ右端にある拡張表示ボタンをクリックします。
オプションパネルでは、以下の操作が可能です。
  • 取り込み設定のカスタマイズ
  • カラー整合のパラメータを有効にし指定する
  • 画像の色調整とハイライト/シャドウ、ガンマ値レベルを調整する
  • 画像データのヒストグラムを表示
  • シャープネス、ぼかし、およびノイズ除去フィルタを適用し、縁効果や背景を除去します。
  • プリファレンスの設定
オプションパネルには、取り込み設定、カラー管理、 調整、ヒストグラム、フィルタ、およびプリファレンスバーが表示されています。バーをクリックすると、対応するタブが表示されます。オプションパネルにある ScanThru 機能を使用するには、バーをクリックしてオプションパネルのタブを切り替えます。
取り込み設定と画像表示の調整を行った後、オプションパネルを隠すことができます。隠すには、ScanThru メインウィンドウ右端にある非表示ボタンをクリックします。


オプションパネルの表示
オプションパネルでは、スキャナの調整ができますが、 デフォルトでは、ScanThru メインウィンドウにオプションパネルは表示されていません。表示するには、ScanThruメインウィンドウ右端にある拡張表示ボタンをクリックします。


オプションパネルを隠す
オプションパネルでは、スキャナの調整ができますが、 ひと通りの調整を終えた後、オプションパネルを隠すことができます。隠すには、ScanThru メインウィンドウ右端にある非表示ボタンをクリックします。


画像の取り込み
写真や文書を取り込むには、取り込みボタンをクリックします。
スキャナは指定した設定に従って、ページまたは選択した範囲の取り込みを開始します。 ADF から複数の原稿を取り込む場合は、 すべての原稿ページがADF から送り込まれ、取り込まれるまで処理が続きます。
ScanThru には半透明の進行状況インジケータが表示され、 完了した取り込み処理のパーセンテージを示します。
取り込み処理を中止するには、進行状況インジケータの下にあるキャンセルボタンをクリックします。
取り込み処理が 終了すると、取り込んだ画像や文書を外部のアプリケーションに転送することができます。


プレビューウィンドウ
プレビューウィンドウには取り込まれる画像や文書のプレビューが表示されます。 プレビューをクリックすると、原稿の画像や文書が低解像度で取り込まれます。原稿の画像の低解像度コピーが表示され、スキャナでキャプチャされる原稿の全体像を見ることができます。
プレビューウィンドウの端に表示されている縦横のルーラーで、画像の縦横サイズを確認することができます。 画像のサイズを拡大または縮小する、または他の単位を選択すると、ルーラーには自動的に変更が反映されます。
視覚的効果の適用、 反転、取り込む範囲の選択、画像の拡大/縮小表示、回転または反転、画像の明るさ、コントラスト、ハイライト、シャドウ、ガンマ値の調整、ぼかしまたはシャープネスフィルタの適用などを行うと、適用後の画像がプレビューウィンドウに表示されます。


画像のプレビュー
プレビュー時には、原稿の画像や文書が低解像度で取り込まれます。 低解像度で取り込まれた画像は、 プレビューウィンドウに表示されます。
取り込む画像のプレビューを見るには、プレビューボタンをクリックします。
スキャナがページや選択した部分を低解像度で取り込みます。
ScanThru に半透明の進行状況インジケータが表示され、
完了した取り込み処理のパーセンテージを示します。 取り込み処理を中止するには、進行状況インジケータの下にあるキャンセルボタンをクリックします。
プレビューボックスに表示された画像を確認し、 必要に応じ画像パラメータの調整をします。 画像に効果を加える場合（ ぼかし/シャープネスフィルタの使用、明るさ/コントラストの調整など）、 編集後の画像はプレビューボックスに表示されます。
ADF またはADF デュプレックスが原稿取り込み方法に選択されている場合、 原稿の1ページ目が低解像度で取り込まれます。 すべての原稿を取り込むには、このページをもう一度フィーダに挿入し、取り込みを行います。


お気に入り
調整した設定を保存する、または読み込むには、お気に入りを使用します。お気に入りでは、特定の取り込み作業に頻繁に用いる設定、例えばテキスト認識を行うための文書の取り込み、白黒描画や高画質写真の取り込みなどを保存できます。設定を保存した後は、文書や画像を取り込む際に保存した設定を読み込んで使用することができます。お気に入りをデフォルトに設定すれば、ScanThruの起動時に保存した設定をロードすることができます。
プレビューウィンドウの下にある お気に入りドロップダウンリストには、調整したすべてのお気に入りが表示されます。お気に入りリストの上部には、いくつかの事前に設定されたお気に入りがあります。最近使用した設定お気に入りを使用すると、最後に画像を取り込んだときに使用した設定をロードすることができます。現在選択しているお気に入りの名前は、お気に入りエディットボックスに表示されます。
  • お気に入りをロードするには、お気に入りリストにロードしたいお気に入りを選択します。
  • 現在の設定を保存したお気に入りがない場合、その設定をお気に入りに保存することができます。設定をお気に入りに保存するには、お気に入りエディットボックスに新しいお気に入りの名前を入力し、保存ボタンをクリックします。
  • お気に入りの名前を変更するには、名前を変更したいお気に入りを選択し、お気に入り エディットボックスに新しい名前を入力して、名前の変更 ボタンをクリックします。
  • お気に入りリストからお気に入りを削除するには、削除するお気に入りを選択し、削除ボタンをクリックしてください。事前に設定されたお気に入りは削除できません。
  • お気に入りをスタートアップに設定するには、スタートアップに設定するお気に入りを選択し、デフォルトを設定ボタンをクリックしてください。


詳細ウィンドウ
詳細ウィンドウでは、現在の設定を使用して原稿を取り込んだ場合に結果として得る画像について、以下の情報が提供されます。
  • 画像の種類は、取り込む原稿の種類を表します。
    画像の種類設定を変更するには、オプションパネルの取り込み設定バーをクリックし、画像の種類リストで別の種類を選択します。
  • 解像度は、原稿取り込みに使用する解像度を表示します。
    解像度設定を変更するには、取り込み設定バーをクリックし、解像度リストで別の値を選択します。
  • 原稿サイズは、取り込むために選択した画像データの幅と高さを表示します。

    • 取り込み設定バーをクリックすれば、幅と高さボックスの値を変更することができます。
  • 原稿の取り込み方法は、取り込みで使用する原稿の取り込み方法を表示します。原稿の取り込み方法を変更するには、取り込み設定バーをクリックし、原稿の取り込み方法リストにて別の方法を選択します。
  • サイズは、取り込みの結果得られる画像のサイズを表示します。
    結果の画像サイズが大きすぎる場合には、より低い取り込み解像度を選択したり、画像の種類設定を変更したり、取り込む画像範囲を小さくすることができます。


取り込み設定のカスタマイズ
取り込み設定のカスタマイズを行うには、オプションパネルの取り込み設定バーをクリックします。取り込み設定タブが表示されます。
取り込み設定タブでは、以下のパラメータをカスタマイズすることができます。
  • 画像の種類－画像や文書を取り込む際のモードの指定ができます。
    取り込む原稿の種類により、 トゥルーカラー（RGB）、256色、256階調グレースケール、白黒ハーフトーン、白黒線画のいずれかの取り込みモードを選択することができます。
  • 解像度－取り込み解像度の選択ができます。解像度とは、スキャナが画像を取り込む際のきめ細かさのレベルのことで、dpi（ドット・パー・インチ）で表されます。dpi値が高いほど、解像度が高くなり、取り込んだファイルのサイズは大きくなります。
  • 原稿の種類－取り込む範囲の指定ができます。原稿の画像や文書のフォーマットに合ったサイズを選択します。標準的な文書の種類から選択するか、または任意のサイズを入力できます。
  • 拡大/縮小－取り込んだ画像のサイズを拡大または縮小できます。画像を拡大または縮小するには、25から400までのスケール値を入力します。
  • 原稿の取り込み方法－原稿の画像または文書の取り込み方法の設定を行います。
原稿の取り込み方法リストで、画像または文書の取り込み方法を選択します。文書や画像の取り込み方法は、次の中から選択できます。
  • ADF （自動原稿送り装置）
  • フラットベッド
  • 自動
  • ADFデュプレックス
    • 関連トピック 関連トピック


色の種類

画像の種類
画像や文書を取り込むのに使用するモードを指定します。 取り込む画像の種類に対応する取り込みモードを選択します。
取り込む原稿･･･
画像の種類リストで、
次の項目をクリックします
テキスト文書 | 白黒線画
テキスト文書または図 | 白黒ハーフトーン
影つきの白黒画像（白黒写真など） | 256階調グレースケール
解像度の低いカラー画像（描画、図表、図式など） | 256色
色解像度の高いカラー画像（カラー写真、ポスターなど） | トゥルーカラー（RGB）
利用可能なオプションは次の通りです。
  • トゥルーカラー（RGB）－このスキャンモードでは、取り込んだ画像のドット（ピクセル）ごとに、24ビット（R、G、B、各チャンネルに8ビットずつ）のカラー画像情報を記録します。 RGBはR（赤）－Green（緑）－Blue（青）の省略ですが、すべての色はこのカラーモデル、赤、緑、青の組合せによって構成されています。 従って、このモードでは1600万色を作ることができます。
    トゥルーカラー（RGB）モードを選択すると、 取り込む画像の詳細な色をスキャナでキャプチャすることができますが、 取り込んだファイルを保存するのに相当のディスク容量を必要とします。
  • 256色－このスキャンモードでは、スキャナは画像を256色だけを使用して作成します。 取り込む画像の色がこの中にない場合は、プログラムは最も近い色を選択する、または利用可能な色を使用して色の近似を行います。 256色モードでは、取り込んだ画像の各ドット（ピクセル）に8ビットを必要とします。
    256色モードを使用して取り込んだ画像の保存には、 24ビットのトゥルーカラー画像を保存する場合の1/3のディスク容量が必要です。
  • 256階調グレースケール－このスキャンモードでは、スキャナは白と黒だけではなく、実際の階調をグレーで表した色を含む画像を作成します。 グレースケール画像では、各ピクセルにより多くの情報がエンコードされていれば、より多くのシェードが記録され、表示されます。 写真に近い256階調を再現するには、取り込んだ画像の各ドット（ピクセル）に8ビットを必要とします。
    256階調グレースケールモードを使用して取り込んだ画像の保存には、 24ビットのトゥルーカラー画像を保存する場合の約1/3のディスク容量が必要です。
  • 白黒ハーフトーン－このスキャンモードでは、スキャナが取り込む画像は黒のドットパターンで構成され、グレーの陰影のように見えます。 ハーフトーン画像には、新聞上の写真などがあります。 これらの画像は通常非常に粗く見えます。 この画像の種類は各ドット（ピクセル）に1ビットのみを使用するため（白黒文書、線画と同様）、取り込んだファイルのサイズはグレースケールやカラーよりも小さくなります。
  • 白黒線画－このスキャンモードでは、スキャナは1ビットの線画で画像を作り、画像の詳細を白と黒だけで表示します。 線画は印刷テキストやペンとインクの描画に適しています。 白黒線画モードで取り込んだ画像の再生には、各ピクセルに1ビットのみの色情報を必要とします。 この画像を保存するのに必要な容量は、8ビットのグレースケール画像を保存する場合のわずか1/8です。


解像度
画像や文書を取り込むのに使用する解像度を設定するには、解像度ボックスで適切な値を選択します。 値はからまでの間で選択します。
解像度が高いほど、取り込んだ画像は精細になり、 ファイルのサイズは大きくなります。 画像を保存するのに必要なディスク容量は、 画像プレビューボックスの下にあるプレビューウィンドウのサイズ値で見ることができます。 ファイルのサイズが大きすぎる場合は、スキャナの解像度を低くするか、取り込む範囲を小さくします。


原稿の種類
原稿の種類では、取り込む範囲を設定します。 標準的なページフォーマットから選択、または任意のサイズを入力することができます。 原稿ページのフォーマットが設定した範囲より大きい場合は、原稿の画像や文書の一部だけが取り込まれます。
  • 取り込む画像の標準的なページサイズを選択するには、 原稿の種類リストで、標準的なページフォーマットを選択します。
  • 取り込む画像のページサイズを任意に設定するには、以下の手順に従います。
    1. 単位リストで、画像の幅と高さの値に使用する単位（mm、cm、インチ、ポイント, ピクセル、パイカ）を選択します。
    2. 幅ボックスで、取り込む画像の幅を入力します。 画像の取り込み範囲の幅は、幅ボックスに入力した値と同じになるように注意してください。
    3. 高さボックスで、取り込む画像の高さを入力します。 画像の取り込み範囲の高さは、高さボックスに入力した値と同じになるように注意してください。
    任意のページサイズを他の単位に変換するには、 単位リストから新しい単位を選択します。 幅と高さの値は自動的に再計算され、選択された単位で対応するボックスに表示されます。


拡大または縮小

画像の拡大/縮小
取り込む画像のサイズを拡大または縮小するには、拡大/縮小を使用します。 画像のサイズの拡大または縮小には、 スケールの値を25から400の間で指定します。 指定したスケール値に従って、取り込んだ画像の縦横を同じ比率で拡大、または縮小します。
  • スケール値を調整するには、スピンボタンを使用する、またはスケールボックスに任意の値を入力してください。スケール値を上げるには、上向きの矢印をクリックします。スケールパラメータを下げるには、下向きの矢印をクリックします。
    スケールボックスに値を入力する際は、以下の規則に従ってください。
    画像を拡大するには、スケールボックスに101から400までの値を入力します。
    画像を縮小するには、スケールボックスに25から99までの値を入力します。
画像を保存するのに必要なディスク容量は、画像のプレビューボックスの下にあるプレビューウィンドウのサイズ値をご覧ください。


原稿の取り込み方法
画像や文書を取り込むには、フラットベッドにセットするか、または自動原稿送り装置（ADF）でページを自動的に送り込みます。
原稿の取り込み方法リストには取り込みに使用する装置が表示されています。
原稿取り込み方法を選択するには、 原稿の取り込み方法リストから装置を選びます。 利用可能なオプションは次の通りです。
  • 自動－原稿取り込み方法は自動的に選択されます。 自動モードを選択すると、スキャナはまずADF をチェックします。 ADF が取り付けられていない、またはADF に原稿が何もセットされていない場合、スキャナはフラットベッドからの取り込みを開始します。
  • フラットベッド－フラットベッドが原稿読み取り装置として選択されます。 このモードが選択されていると、フラットベッドにセットされた画像または文書が取り込まれます。
  • ADF －自動原稿送り装置（ADF）が原稿読み取り装置として選択されます。
    ペ―ジの片面を取り込む場合にはこのモードを選択します。 ADF を原稿取り込み装置に選択すると、ADF にセットされた原稿が取り込まれます。 ADF に原稿が何もセットされていない場合、システムはメッセージを表示します。 処理を続けるには、ADF に原稿をセットし、再度取り込みを行います。
  • ADF デュプレックス－自動原稿送り装置（ADF）が原稿読み取り装置として選択されます。
    このモードは ページの両面を取り込む場合に選択します。 ADF デュプレックスを原稿読み取り装置として選択すると、 ADF にセットされた原稿が取り込まれます。 ADF に 原稿が何もセットされていない場合、システムはメッセージを表示します。 処理を続けるには、原稿を ADF にセットし、再度取り込みを行います。
    ADF デュプレックスモードでは、スキャナが原稿を正しい向きで取り込むように、適切なページの向きを選択します。 原稿のページが縦長の場合（本やチラシなど）、長辺綴じをクリックします。 原稿のページが横長の場合（メモ用紙など）、 短辺綴じをクリックします。


カラーの管理
カラー整合設定を管理するには、オプションパネルのカラー管理バーをクリックします。カラー管理タブが表示されます。
カラー管理タブでは、次のパラメータを指定できます。
  • レンダリング強度－この設定では、変換時、領域外のカラーがカラー整合でどう処理されるかを定義します。取り込む画像の種類に対応するレンダリング強度を選択します。
  • カラープロファイル－この設定では、カラースペースとカラー領域についての情報が記載されたファイルを指定します。レンダリングデバイスに対応するカラープロファイルを選択します。
** このデバイスのドライバには、カラーの管理機能は提供されていません。


レンダリング強度
変換時に領域外のカラーを処理する方法を設定するには、レンダリング強度ドロップダウンリストから必要な値を選択します。
取り込んでいる画像の種類に対応するレンダリング強度を選択してください。
取り込み手順
レンダリング強度リストで、次の項目をクリックします｡
鮮明な色が使用された写真や画像(まぶしい夕日や明るい花束など) | 知覚
より微妙なトーンの写真や画像(人物画など) | 相対
仕事向けの画像(チャート) | 彩度
  • 知覚強度—このレンダリング強度では、領域内の色が不正確になっても、領域外の色同士の関係性を保持しようとします。 画像内のある色がカラー範囲から逸脱している場合、知覚強度を選択すると、画像内の各色がレンダできる範囲内に入るように画像内のすべての色を調整します。
  • 相対強度—このレンダリング強度では、範囲外の色を除外することになっても、範囲内の色同士の関係性をほぼ正確に保持しようとします。 画像内のある色がカラー範囲から逸脱している場合、相対強度を選択すると、他のすべての色を変えることなく、レンダできる最も近い色に画像内のすべての色を調整します。
  • 彩度強度—このレンダリング強度では、純色を保持するので、より広いカラースペースに変換する際にコンピュータグラフィックスでの色の純度を保つのに役立ちます。 彩度強度では、色相および明度を可能な限り犠牲にして画像内の色の彩度を保持します。
    • ** このデバイスのドライバには、レンダリング強度機能は提供されていません。


カラープロファイル
プロファイルには、カラースペースとカラー領域についての情報が記載されています。
レンダリングデバイスに対応するカラープロファイルを指定するには、カラープロファイルフィールドで適切な値を選択します。
印刷したりインターネットで公開するなど、画像を別のPCで見る予定がある場合は、AdobeRGB1998 など、モニタに依存しないカラープロファイルを選択してください。
デフォルトでは、お使いのモニタで最も正確に表示できるカラープロファイルが選択されています。
** このデバイスのドライバには、カラープロファイル機能は提供されていません。


画像の色調整
画像の色を調整するには、オプションパネルの調整 バーをクリックします。 調整タブが表示されます。
調整タブでは、画像の階調範囲の調整ができます。
  • 明るさ－画像の階調の単純な調整をします。 明るさの設定では、画像の明暗レベルを決定します。 明るさのレベルは、真っ白な画像で最も高く、真っ黒な画像で最も低くなります。 明るさは、コントラストとは違います。コントラストは、画像の明るい部分と暗い部分の差を表します。
  • コントラスト－画像の全体的な調整を行います。 コントラストでは、画像の明るい部分と暗い部分の差を設定します。 コントラストが高い画像は、白と黒で中間調がありません。 コントラストが低い画像は、中間調が多くなります。 コントラストの低い画像は、ぼやけてメリハリのないものになります。
  • ハイライト－画像全体のハイライトレベルの設定をします。 ハイライトレベルを上げると、画像の明るい部分が白っぽくなります。ハイライトレベルを下げると、その部分が暗くなります。
  • シャドウ－画像全体のシャドウレベルの設定をします。 シャドウレベルを上げると、画像の暗い部分が濃くなり、シャドウレベルを下げると画像の暗い部分が薄くなります。
  • ガンマ値－画像の中間調や中間色のコントラストを設定します。 画像のガンマ値を調整することにより、シャドウやハイライトを変更することなく中間調の明るさを変更することができます。
明るさ/コントラスト、ハイライト/シャドウ 、ガンマ値は、カラーチャンネルそれぞれについて調整します。
  • 256色またはトゥルーカラーRGBモードで取り込んだカラー画像は、赤、緑、青、RGBの各チャンネルの明るさ/コントラストとガンマ値を調整できます。RGBチャンネルの調整は、赤、緑、青の各チャンネルに影響します。ハイライト/シャドウレベルは、RGBチャンネルのみ調整できます。
  • 256階調グレ－スケールモードで取り込んだ画像は、 明るさ/コントラスト、ハイライト/シャドウ、ガンマ値 をグレーチャンネルのみ調整できます。
  • 白黒線画、白黒ハーフトーンモードで取り込んだ画像は、 明るさ/コントラスト、 ハイライト/シャドウ、ガンマ値のいずれも調整することができません。
カラ－チャンネルを調整するには、 チャンネルリストでチャンネルを選択します
以下の操作を行うには･･･
チャンネルリストで、
以下の項目をクリックします
赤のカラーチャンネルに対する明るさ/コントラストとガンマ値を調整します | 赤
緑のカラーチャンネルに対する明るさ/コントラストとガンマ値を調整しします | 緑
青のカラーチャンネルに対する明るさ/コントラストとガンマ値を調整しします | 青
RGBのカラーチャンネルに対する明るさ/コントラスト、ハイライト/シャドウ、およびガンマ値を調整します | RGB
グレーのカラーチャンネルに対する明るさ/コントラスト、ハイライト/シャドウ、およびガンマ値を調整します | グレー
色を自動的に調整することもできます。 自動調整が設定されている時は、 ScanThru は、自動的に 明るさ/コントラスト、ハイライト/シャドウ、 ガンマ値をすべてのカラーチャンネルについて調整します。 明るさ/コントラスト、ハイライト/シャドウ、 ガンマ値をすべてのカラーチャンネルについて自動的に調整するには、自動をクリックします。
画像の色を反転することもできます。 画像の色を反転させるには、 色の反転チェックボックスを選択します。 画像の色を反転すると、すべての色が反対色になります（例えば、黒は白に変わります）。
画像の色の反転には、現在の 明るさ/コントラスト、ハイライト/シャドウ、ガンマ値 の設定が使用されます。


チャンネル
チャンネルリストには、利用可能なすべてのカラーチャンネルが含まれています。 明るさ、 コントラスト、ハイライト、 シャドウ 、ガンマ値は、カラーチャンネルそれぞれについて調整されます。
  • 256色またはトゥルーカラーRGBモードで取り込んだカラー画像は、赤、緑、青、RGBの各チャンネルの明るさ/コントラストとガンマ値を調整できます。RGBチャンネルの調整は、赤、緑、青の各チャンネルに影響します。ハイライト/シャドウレベルは、RGBチャンネルのみ調整できます。
  • 256階調グレースケールで取り込んだ画像は、 明るさ/コントラスト、ハイライト/シャドウ、ガンマ値 の設定 をグレーチャンネルについてのみ調整できます。
  • 白黒線画、白黒ハーフトーンモードで取り込んだ画像は、 明るさ/コントラスト、 ハイライト/シャドウ、ガンマ値のいずれも調整することができません。
チャンネルリストから赤、緑、青、RGB、またはグレーのカラーチャンネルを選択してカラー調整を行うことができます。


明るさ
画像全体の色の明るさを設定するには、明るさを使用します。 色の明るさを明るくする、または暗くするには、-100から100の間で値を指定します。 指定した値に従って、調整するカラーチャンネルの明るさは明るくなる、または暗くなります。
  • 明るさを調整するには、スライダをドラッグします。 左へドラッグすると明るさのレベルが下がり、右へドラッグすると明るさのレベルが上がります。 スライダで行った調整は、自動的に関連するボックスに表示されます。また、逆にボックス中の設定は、スライダに反映されます。
  • 明るさのレベルを調整するには、スピンボタンを使用する、または明るさボックスに任意の値を入力することもできます。 明るさを上げるには、上向きの矢印をクリックします。 明るさを下げるには、下向きの矢印をクリックします。

    明るさボックスに値を入力する際は、以下の規則に従ってください。

    • 画像の明るさを下げるには、明るさボックスに-100から-1までの値を入力します。
    画像の明るさを上げるには、明るさボックスに1から100までの値を入力します。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


コントラスト
画像全体の色のコントラストを設定するには、コントラストを使用します。 色のコントラストを上げる、または下げるには、-100から100の間で値を指定します。 指定した値に従って、調整するカラーチャンネルのコントラストは上がる、または下がります。
  • コントラストを調整するには、スライダをドラッグします。 左へドラッグするとコントラストのレベルが下がり、右へドラッグするとコントラストのレベルが下がります。 スライダで行った調整は、自動的に関連するボックスに表示されます。また、逆にボックス中の設定は、スライダに反映されます。
  • コントラストレベルを調整するには、スピンボタンを使用する、またはコントラストボックスに任意の値を入力することもできます。 画像のコントラストを上げるには、上向きの矢印をクリックします。 コントラストを下げるには、下向きの矢印をクリックします。
    コントラストボックスに値を入力する際は、以下の規則に従ってください。
    画像のコントラストを下げるには、コントラストボックスに-100から-1までの値を入力します。
    画像のコントラストを上げるには、コントラストボックスに1から100までの値を入力します。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


ハイライト
画像全体のハイライトレベルを設定するには、ハイライトを使用します。 色のハイライトレベルを上げる、または下げるには、1から100の間で値を指定します。 調整を行う画像のカラーチャンネルのハイライトは、指定した値によって上がる、または下がります。 ハイライトレベルが下がると、画像に影を落としたようになります。
ハイライトレベルを調整するときは、現在のシャドウ値より大きい値のみを指定できます。
  • ハイライトレベルを設定するには、スライダをドラッグします。 左へドラッグするとハイライトレベルが下がり、右へドラッグするとハイライトレベルが上がります。 スライダで行った変更は、自動的に関連するボックスに表示されます。また、逆にボックス中の設定は、スライダに反映されます。
  • スピンボタンを使用する、または ハイライトボックスに任意の値を入力してハイライトレベルを調整することもできます。 画像のハイライトレベルを上げるには、上向きの矢印をクリックします。 ハイライトレベルを下げるには、下向きの矢印をクリックします。
    ハイライトボックスに入力する値は、1から100までの間で指定します。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


シャドウ
画像全体のシャドウレベルを設定するには、シャドウを使用します。 画像のシャドウレベルを上げる、または下げるには、0から99の間で値を指定します。 調整を行う画像のカラーチャンネルのシャドウレベルは、指定した値によって上がる、または下がります。 シャドウレベルが下がると、画像が白っぽくなります。
シャドウレベルを調整するときは、現在のハイライト値より小さい値のみを指定できます。
  • シャドウレベルを設定するには、スライダをドラッグして調整します。 左へドラッグするとシャドウレベルが下がり、右へドラッグするとシャドウレベルが上がります。 スライダで行った調整は、自動的に関連するボックスに表示されます。また、逆にボックス中の設定は、スライダに反映されます。
  • スピンボタンを使用する、または シャドウボックスに任意の値を入力して、シャドウレベルを調整することもできます。 画像のシャドウレベルを上げるには、上向きの矢印をクリックします。 シャドウレベルを下げるには、下向きの矢印をクリックします。
    シャドウボックスに入力する値は、0から99までの間で指定します。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


ガンマ値
画像全体のガンマ値を調整するには、ガンマ値を使用します。 この設定は、取り込んだ画像の階調に影響します。 画像のガンマ値を調整するには、ガンマ値を0.01から5.00の間で指定します。 ガンマ値が高いほど、調整するカラーチャンネルの階調は全体的に明るくなります。
  • ガンマ値を設定するには、スライダをドラッグします。 左へドラッグするとガンマ値が下がり、右へドラッグするとガンマ値が上がります。 スライダで行った調整は、自動的に関連するボックスに表示されます。また、逆にボックス中の設定は、スライダに反映されます。
  • スピンボタンを使用する、または ガンマ値ボックスに任意の値を入力して、画像のガンマ値を調整することもできます。 ガンマ値を上げるには、上向きの矢印をクリックします。 ガンマ値を下げるには、下向きの矢印をクリックします。
    ガンマ値ボックスに入力する値は、0.01 から5.00までの間で指定します。 通常は、 スキャナのデフォルト値1で適切な設定となっています。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


色の反転
画像の色を反転させるには、色の反転を使用します。 画像の色を反転させると、画像の色がすべて反対色になります。
  • 画像の色を反転させるには、色の反転チェックボックスを選択します。
    画像に適用される色の反転には、現在の 明るさ/コントラスト、ハイライト/シャドウ、ガンマ値 の設定が使用されます。


ヒストグラムを表示
ヒストグラムとは、各ピクセルの色をカウントして生成される画像を表現したものです。ピクセルそれぞれの正確な値を知らなくても、画像内データの概要をよりコンパクトに提供します。
ヒストグラムを使用してカラー設定を行うには、オプションパネルのヒストグラムバーをクリックします。ヒストグラムタブが表示されます。ヒストグラムタブには、次のパラメータが表示されています。
  • ヒストグラムチャンネル—このオプションを使用してカラーチャンネルを選択します。合成チャンネル(RGBまたはグレー)の明度または個別チャンネルの輝度値のいずれかをプロットできます。
  • ヒストグラムグラフ—画像データのグラフです。ピクセルの輝度値についての統計情報がヒストグラムの下に表示されます。ヒストグラムの特定の点についての情報を表示するには、その点にポインタを置きます。
** このデバイスのドライバには、ヒストグラムを表示機能は提供されていません。


ヒストグラムチャンネル
ヒストグラムグラフ領域に表示するヒストグラムチャンネルを選択するには、ドロップダウンリストから対応する項目を選択します。
利用可能な値は次の通りです。
  • RGBまたはグレー—このチャンネルでは、画像データの明度が表示されます。
  • 赤—このチャンネルでは、赤チャンネルの画像データが表示されます。
  • 緑—このチャンネルでは、緑チャンネルの画像データが表示されます。
  • 青—このチャンネルでは、青チャンネルの画像データが表示されます。
** このデバイスのドライバには、ヒストグラムチャンネル機能は提供されていません。


ヒストグラムグラフと情報
画像データグラフは、ヒストグラムグラフ領域で選択したヒストグラムチャンネルに従って表示されます。ヒストグラムの特定の点についての情報を表示するには、その点にポインタを置きます。ピクセルの輝度値についての統計情報がヒストグラムの下に表示されます。
利用可能な値は次の通りです。
  • ヒストグラムレベル—ここには、ポインタの下にある領域の輝度レベルが表示されます。
  • ヒストグラムカウント—ここには、ポインタの下の輝度レベルに応じたピクセル数が表示されます。
  • ヒストグラム平均—ここには、画像データの輝度の平均値が表示されます。
  • ヒストグラムピクセル—ここには、ヒストグラムの計算に使用するピクセルの総数が表示されます。
** このデバイスのドライバには、ヒストグラムグラフと情報機能は提供されていません。


フィルタの適用
フィルタを使用すると、視覚効果を適用して画像品質を上げることができます。
ぼかしフィルタは画像をソフトにします。これはくっきりした線や輪郭をぼかし、色の濃度差を滑らかにします。このフィルタは、色の濃度差が大きい際に生じるノイズを除去するのに便利です。ぼかしフィルタは画像のレタッチに使用することもできます。ぼかしフィルタを使用すると、黒点などの小さな欠点をマスクすることができます。

シャープネスフィルタは、画像の詳細を表示させるときに便利です。これは、ぼかしフィルタと反対の効果を与えます。シャープネスフィルタは、画像の輪郭をくっきりさせ、画像に焦点を合わせ、明瞭度を上げるのに使用します。

縁除去フィルタは、文書を取り込むときに赤、緑、および青のセンサのタイミングの違いによって発生する「色収差」現象を取り除くのに使用します。

ノイズ除去フィルタは、一般的に新聞や雑誌の画像を取り込む際に起こる点や「縞状」のパターン（モアレ縞）を除去するのに使用します。

背景除去フィルタは、薄い背景を画像から取り除くのに使用します。背景除去フィルタを使用すれば、新聞紙から画像を取り込むときに画像の背景を均一にする（白にする）ことができます。
  • ご使用の機器が、白黒線画および/または白黒ハーフトーンモードのみをサポートしている場合、背景除去、ノイズ除去、および縁除去フィルタは使用できません。
  • お使いのデバイスが256色および/またはトゥルーカラー RGBモードをサポートしていない場合は、縁除去フィルタを適用することはできません。
フィルタを適用するには、オプションパネルのフィルタバーをクリックしてください。フィルタタブが表示されます。
フィルタタブでは、画像全体をぼかしたり、明瞭にしたり、ノイズを除去したり、縁効果や背景を取り除くことができます。
  • ぼかし/シャープネススライダをドラッグして、ぼかしまたはシャープネス効果を適用してください。左へドラッグすると画像がよりぼやけます。右へドラッグすると、画像がくっきりします。スライダを中央位置にすると、ぼかしフィルタもシャープネスフィルタも適用されません。
  • 縁効果を削除するには、縁除去チェックボックスにチェックを入れてください。
  • ノイズ除去フィルタを適用するには、ノイズ除去チェックボックスにチェックを入れてください。
  • 背景除去フィルタを適用するために背景レベルを調整するには、背景レベルスライダをドラッグするかスピンボタンを使用してください。背景レベルがゼロである場合、画像背景は取り除かれません。背景レベルを自動的に調整させるには、自動ボタンをクリックしてください。
** 上記のフィルタを選択すると、取り込み速度はフィルタを選択していないときより遅くなります。


ぼかし
画面をソフトにしたりレタッチする、または点やしみのような小さな欠点をマスクするには、ぼかしを使用します。 ぼかしフィルタを適用する場合、ぼかし効果は画像全体に適用され、選択した部分だけに適用することはできません。
  • ぼかしフィルタを適用するには、スライダをドラッグしてぼかし効果を上げる、または下げます。 右へドラッグすると画像がよりぼやけます。 スライダを中央にドラッグするとぼかしフィルタの効果はなくなります。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


シャープネス
画像をはっきりさせ、明瞭度を上げるには、シャープネスを使用します。シャープネスでは、詳細をよりくっきり見せることができます。シャープネスフィルタを適用する場合、シャープネス効果は画像全体に適用され、選択した部分だけに適用することはできません。
  • シャープネスフィルタを適用するには、スライダをドラッグしてぼかし効果を上げる、または下げます。スライダを右へドラッグすると、画像がくっきりします。スライダを中央にドラッグするとシャープネスフィルタの効果はなくなります。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


縁除去
縁除去を使用すると、文書を取り込むときに赤、緑、および青のセンサのサンプリングタイミングの違いによって発生する「色収差」現象の表れを最小限にすることができます。縁除去フィルタを使用する場合、効果は画像全体に適用され、選択した部分だけに適用することはできません。縁除去は、カラー画像に対してのみ適用できます。
  • 縁除去フィルタを適用するには、縁除去チェックボックスにチェックを入れてください。色収差作用が検出され自動的に除去されます。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


ノイズ除去
ハーフトーンで処理された原稿を取り込む際に起こる見苦しい縞パターン（モアレパターン）を最小限に抑えるには、ノイズ除去を使用します。 ノイズ除去は、画像にモアレパターンが起こるのを最小限に抑え、格子、縞、点が映るのを防ぎます。 ノイズ除去フィルタを使用する場合、効果は画像全体に適用され、選択した部分だけに適用することはできません。
  • ノイズ除去フィルタを適用するには、ノイズ除去 チェックボックスにチェックを入れます。ハーフトーン領域が検出され、モアレ効果が自動的に除去されます。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


背景除去
背景除去フィルタを使用すると、薄い画像背景が均一に（白に）なります。このフィルタは、新聞から取り込んだ画像にフィルタを適用するのに最適です。背景除去フィルタを使用する場合、効果は画像全体に適用され、選択した部分だけに適用することはできません。
背景除去フィルタの強度を調整するには、背景レベルスライダまたはスピンボタンを使用してください。背景レベルがゼロである場合、画像背景は取り除かれません。背景レベルを選択肢によって自動的に調整させるには、自動ボタンをクリックしてください。
プレビューボックスで画像を確認し、必要に応じてさらに調整を行います。


プリファレンスの設定
特別なプログラムの設定を行うには、オプションパネルのプリファレンスバーをクリックします。プリファレンスタブが表示されます。
プリファレンスタブでは、次のプログラム設定を調整し、次回の原稿取り込み時に有効にすることができます。
  • 透明度－この設定は、ScanThruウィンドウ全体の表示を変更します。
    透明度モードを選択し、ウィンドウの不透明度を調節するには、透明度を使用します。不透明度(%)を上げると、ウィンドウが明るく不透明な表示となります。レベルを下げると、ウィンドウが薄暗く透明な表示となります。
  • ポート－これを設定することで ScanThru が操作するデバイスのポートが選択されます。
    ScanThru で処理できるのは、一度に1つの物理デバイス、 つまりローカルまたはネットワークのいずれかのみです。 ローカルデバイスからネットワークデバイスに、またはネットワークデバイスからローカルデバイスに切り替えるには、[ポートを変更]を使用してください。 使用可能なネットワークデバイスから特定のネットワークデバイスを選択することもできます。

    • ** ネットワークポートは、ネットワークに対応したスキャナにのみ使用できます。
  • オプション－ScanThruの起動時やプレビュー後に自動的に実行するアクションを指定します。
アクションを指定するには、以下のチェックボックスを使用してください。
  • プログラム起動時にプレビューする
  • プレビュー後に画像を自動トリミングする
  • プレビュー後に画像を自動調整する
            •


透明度
ScanThru ウィンドウの表示を調整するには、 透明度を使用します。 これはウィンドウとその中にある機能の表示に不透明感または透明感を持たせるのに使用します。
ScanThru ウィンドウに適用する透明度モードを選択します。 透明度モードは、 ScanThru ウィンドウに適用する透明度効果を決定します。
利用可能なオプションは次の通りです。
  • なし－すべてのScanThru ウィンドウは濃淡のない色で表示されます。 透明度効果は適用されず、何の調整も行われません。
  • 常時 －すべてのScanThru ウィンドウは透明感を帯びます。 ウィンドウの透明度を調整するには、不透明度レベルを指定します。
  • 自動－有効になっているすべてのScanThru ウィンドウが濃淡のない色で表示されます。 透明度効果は無効になっているウィンドウにのみ適用されます。
透明度のレベルを調整するには、不透明度(%)値を10から100の間で指定します。
  • 透明度を調整するには、スライダをドラッグします。 左へドラッグするとウィンドウの透明度が上がり、右へドラッグすると透明度が下がります。 スライダで行った調整は、自動的に関連するボックスに表示されます。また、逆にボックス中の設定は、スライダに反映されます。
  • 透明度を調整するには、スピンボタンを使用する、または不透明度（%）ボックスに任意の値を入力することもできます。 透明度を下げるには、上向きの矢印をクリックします。 透明度を上げるには、下向きの矢印をクリックします。

** 透明度機能はWindows 2000 以降でのみ利用可能です。


オプション
オプションを使用すると、ScanThruの起動時やプレビュー後に実行するアクションを自動的に指定することができます。アクションを有効にするには、対応するチェックボックスを選択してください。
以下のアクションを使用できます。
  • プログラム起動時にプレビューする－このオプションを選択すると、ScanThru起動時にプレビューが自動的に実行されます。
    ** このオプションは、ADFではなく、フラットベッドのみに適用されます。
  • プレビュー後に画像を自動トリミングする－このオプションを選択すると、プレビュー後に、取り込み範囲が自動的に選択されます。
  • プレビュー後に画像を自動調整する－このオプションを選択すると、プレビュー後に、画像が自動的に調整されます。


バージョン情報
このソフトウェアについての情報を表示するには、ScanThru メインウィンドウのキャプションにある [image] ボタンをクリックしてください。ScanThruバージョン情報ダイアログが表示されます。
  • ドライバメーカのウェブサイトにアクセスするには、ウェブサイト ボタンをクリックします。
    通常使用するウェブブラウザでメーカのウェブサイトが表示されます。
  • ドライバの最新バージョンを取得するには、アップデートの有無を確認ボタンをクリックしてください。
    メーカのドライバ更新のページが表示されます。 このページから、ドライバの最新バージョンをダウンロードすることができます。


基本操作
このセクションでは、画像や文書を取り込む場合に行う基本手順について説明します。
次の操作を行うには、それぞれの示す手順に従います。
  • ページ全体の取り込み
  • 選択した部分の取り込み
  • 取り込み設定の調整
  • ページフォーマットの設定


ページ全体の取り込み
原稿の画像や文書のページ全体を取り込むには、以下の手順に従ってください。
  1. 原稿をADF またはフラットベッドにセットします。
  2. 画像編集ソフトを立ち上げ、取り込みオプションを選択し、開いたダイアログで取り込み装置を選択します。
    この操作の詳細は、画像編集ソフトのマニュアルを参照してください。
    ScanThru メインウィンドウが表示されます。
    オプションパネルでは、取り込み設定のカスタマイズ、カラー整合の有効化、画像カラーの調整、画像データのヒストグラムの表示、フィルタの適用、取り込みプリファレンスの設定を行えます。オプションパネルを表示するには、拡張表示ボタンをクリックします。
  3. 原稿の画像や文書の種類を選択します。標準的、または任意の原稿種類を選択することができます。
    取り込み設定バーをクリックすると、 取り込み設定タブが展開されます。
    標準的な原稿の種類を選択するには、原稿の種類リストから適切なページフォーマットを指定します。
    原稿の種類を任意に指定するには、原稿の幅と高さに使用する単位を、単位リストから選択します。
    取り込む画像や文書の幅と高さを、幅や高さボックスで入力するか、取り込む範囲をツールボックスの選択ボタンを使用して設定することができます。
  4. 画像の種類と解像度を選択します。
    画像の種類リストで、取り込む画像の種類を選択します。利用可能なオプションは次の通りです。
    画像の種類リストでは、 白黒線画、 白黒ハーフトーン、 256階調グレースケール、 256色、 トゥルーカラー(RGB)のいずれかの項目を選択します。
    解像度リストでは、取り込みに使用する解像度を選択します。解像度が高いほど、取り込んだ画像は精細になり、ファイルのサイズは大きくなります。取り込むファイルのサイズが大きすぎる場合は、低い解像度を選択します。
  5. プレビューをクリックして、原稿の画像や文書を低解像度で取り込み、プレビューに表示します。
  6. 取り込みをクリックして、画像や文書を取り込みます。


選択した部分の取り込み
原稿の画像や文書の選択した部分を取り込むには、以下の基本手順に従います。
  1. 原稿をADF またはフラットベッドにセットします。
  2. 画像編集ソフトを立ち上げ、取り込みオプションを選択し、開いたダイアログで取り込み装置を選択します。
    この操作の詳細は、画像編集ソフトのマニュアルを参照してください。
    ScanThru メインウィンドウが表示されます。取り込みの設定、画像の色調整、フィルタの適用、プリファレンスの設定はオプションパネルでカスタマイズすることができます。オプションパネルを表示するには、拡張表示ボタンをクリックします。
  3. 画像の種類と解像度を選択します。
  4. プレビューをクリックして、原稿の画像や文書を低解像度で取り込み、プレビューに表示します。
  5. 画像や文書の取り込み範囲を選択するには、ツールボックスの選択ボタンを使用してください。
    取り込む範囲のサイズを調整するには、取り込み設定タブで幅と高さボックスに値を入力します。
  6. 取り込みをクリックして、画像や文書を取り込みます。

    7. 原稿が複数ページの場合は、各ページの選択された部分のみが取り込まれます。


取り込み設定の調整
取り込み設定の調整は、オプションパネルから行うことができます。 オプションパネルを表示するには、ScanThru メインウィンドウの拡張表示ボタンをクリックします。
オプションパネルでは、以下の操作ができます。
  • 取り込み設定のカスタマイズ
    取り込み設定では、画像や文書の取り込みを設定することができます。 適切な画像の種類を選択して取り込みに使用する色のモードを決定します。また取り込み解像度の設定や、原稿の種類選択やページの幅や高さの適切な設定によってページフォーマットを指定します。 画像の縦横サイズを拡大または縮小するには、 スケールを使用することもできます。
    取り込み設定をカスタマイズするには、 オプションパネルの取り込み設定バーをクリックします。 取り込み設定タブが表示されます。
    高精細な画像や、原稿の詳細を取り込むには、解像度を上げます。 解像度で行った変更はプレビューウィンドウには表示されず、画像の取り込み終了後に確認することができます。
    取り込んだ画像のサイズは、主に画像の種類、解像度、取り込み範囲のパラメータによって変わります。 画像の種類で設定した色の解像度と値を入力して指定した取り込み解像度が高くなるほど、取り込んだ画像のサイズは大きくなります。
    解像度を上げると、画像を取り込む時間も長くかかります。 従って、処理に時間がかかる場合は、解像度を下げます。
    取り込み設定タブでは、原稿の取り込み方法を表示したり選択することができます。 写真、画像、複数ページの原稿を取り込むには、フラットベッドまたはADF を使用します。
  • 取り込み設定の変更が適切でない場合、デフォルト設定に戻すことができます。
    取り込み設定をデフォルト設定に戻すには、ScanThruメインウィンドウのプレビューウィンドウにあるリセットボタンをクリックします。


ページフォーマットの設定
取り込む範囲を指定するには、ページフォーマットの設定が必要です。 取り込む原稿のフォーマットは、標準的なフォーマットオプションから選択、または任意のサイズを入力することができます。 取り込む範囲を手動で選択することもできます。 原稿が複数ページの場合は、原稿の各ページに設定が適用されます。
ページフォーマットを設定するには、次の手順に従います。
  1. オプションパネルを表示するには、ScanThru メインウィンドウの拡張表示ボタンをクリックします。
  2. オプションパネルで、取り込み設定バーをクリックします。 取り込み設定タブが表示されます。
  3. ページフォーマットの設定
    • 標準ページフォーマットを選択するには、 原稿の種類リストで、原稿のサイズに合ったオプションをクリックします。
    • 任意のページサイズを設定するには、単位を単位 リストから選択し、原稿の幅と高さを幅と 高さボックスにそれぞれ入力します。 これで取り込み範囲の左上から始まる範囲が選択されます。
  4. 画像や文書の範囲を選択するには、ツールボックスの選択ボタンを使用してください。


画像の自動調整

調整
ScanThru の 明るさ、 コントラスト、ハイライト、 シャドウ、ガンマ値を自動的に調整するには、自動調整オプションを使用します。 自動調整を実行するには、自動ボタンをクリックします。


リセット
画像に加えた調整をすべて取り消すには、リセットをクリックして、デフォルト設定に戻します。
このオプションは、取り込み設定の変更が適切でなかった場合に使用します。


画像の拡大表示

拡大表示
ScanThru メインウィンドウで、画像の拡大表示ができます。 拡大表示 では、表示倍率を上げ、画像をクローズアップ表示します。 画像を拡大表示するには、ツールボックスの下部にある拡大表示 [image] をクリックします。 プレビューウィンドウに2倍に拡大された画像が表示されます。 さらに画像の表示倍率を上げるには、拡大表示ボタンを数回クリックします。


縮小表示
ScanThru メインウィンドウで、前に拡大表示した画像の縮小表示ができます。 縮小表示は、表示倍率を下げ、縮小した画像を表示します。 画像を縮小表示するには、ツールボックスの縮小表示 [image] ボタンをクリックします。 プレビューウィンドウに1/2に縮小された画像が表示されます。 さらに縮小表示するには、縮小表示 ボタンを数回クリックします。